Revit 2021.1 API
ExternalResourceBrowserData..::..AddSubFolder Method
ExternalResourceBrowserData Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddSubFolder(String) | Adds a subfolder to the folder path with the given name.
Public method | AddSubFolder(String, String) | Adds a subfolder to the folder path with the given name and icon type.

See Also

ExternalResourceBrowserData Class
ExternalResourceBrowserData Members

AddSubFolder Method (String)

[image]