Revit 2021.1 API
IndexPrimitive Properties
IndexPrimitive Class See Also Send Feedback

The IndexPrimitive type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

IndexPrimitive Class
Autodesk.Revit.DB.DirectContext3D Namespace

IndexStream Class

[image]