Revit 2021.1 API
FabricationPartSizeMap..::..Dispose Method
FabricationPartSizeMap Class See Also Send Feedback
Releases all resources used by the FabricationPartSizeMap

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

FabricationPartSizeMap Class
Autodesk.Revit.DB.Fabrication Namespace

AllowMultipleServiceSizes Property

[image]