Revit 2021.1 API
MullionTypeSet Members
MullionTypeSet Class Constructors Methods Properties See Also Send Feedback

The MullionTypeSet type exposes the following members.

Constructors

 | Name | Description
Public method | MullionTypeSet | Initializes a new instance of the MullionTypeSet class

Methods

 | Name | Description
Public method | Clear | Removes every mullion type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a mullion type within the set.
Public method | Erase | Removes a specified mullion type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified mullion type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of mullion types that are in the set.

See Also

MullionTypeSet Class

MullionTypeSet Constructor

[image]