Revit 2021.1 API
FileExportingEventArgs Properties
FileExportingEventArgs Class See Also Send Feedback

The FileExportingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Format | Identifies the export format, e.g. DWG or image.
Public property | Path | The target path for the export.

See Also

FileExportingEventArgs Class
Autodesk.Revit.DB.Events Namespace

Format Property

[image]