Revit 2021.1 API
BuiltInFailures..::..SkylightFailures..::..MinSkylightWidthImperial Property
BuiltInFailures..::..SkylightFailures Class See Also Send Feedback
The minimum skylight width is 8 inches.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId MinSkylightWidthImperial { get; }
Visual Basic
Public Shared ReadOnly Property MinSkylightWidthImperial As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ MinSkylightWidthImperial {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SkylightFailures Class

MinSkylightWidthMetric Property

[image]