Revit 2021.1 API
ForgeTypeId..::..Equality Operator
ForgeTypeId Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static bool operator ==(
    ForgeTypeId lhs,
    ForgeTypeId rhs
)
Visual Basic
Public Shared Operator = ( _
    lhs As ForgeTypeId, _
    rhs As ForgeTypeId _
) As Boolean
Visual C++
public:
static bool operator ==(
    ForgeTypeId^ lhs,
    ForgeTypeId^ rhs
)

Parameters

lhs
Type: Autodesk.Revit.DB..::..ForgeTypeId
rhs
Type: Autodesk.Revit.DB..::..ForgeTypeId

See Also

ForgeTypeId Class

ForgeTypeId Properties

[image] [image]