Revit 2021.1 API
DefinitionFile Properties
DefinitionFile Class See Also Send Feedback

The DefinitionFile type exposes the following members.

Properties

 | Name | Description
Public property | Filename | This property returns the physical filename of the shared parameters file on disk.
Public property | Groups | Return a map of shared parameter definition groups contained within the file.

See Also

DefinitionFile Class

Filename Property

[image]