Revit 2021.1 API
Entity Constructor
Entity Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Entity()()()() | The default-constructed Entity is invalid.
Public method | Entity(Guid) | Creates a new Entity corresponding to the Schema of the specified GUID.
Public method | Entity(Entity) | Constructs a new copy of the input ESEntity object.
Public method | Entity(Schema) | Creates a new Entity corresponding to the Schema.

See Also

Entity Class
Entity Members
Autodesk.Revit.DB.ExtensibleStorage Namespace

Entity Constructor

[image]