Revit 2021.1 API
IFCTransformSetter Methods
IFCTransformSetter Class See Also Send Feedback

The IFCTransformSetter type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of a transform setter.
Public method | Dispose |
Public method | Initialize | Initializes the transformation in the transform setter.
Public method | InitializeFromBoundingBox |

See Also

IFCTransformSetter Class
Autodesk.Revit.DB.IFC Namespace

Create Method

[image]