Revit 2021.1 API
BalusterInfo Methods
BalusterInfo Class See Also Send Feedback

The BalusterInfo type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
 | GetReferenceNameForHost | Gets the name string to be used as a reference to Host in the current language.
 | GetReferenceNameForTopRail | Gets the name string to be used as a reference to Top Rail in the current language.

See Also

BalusterInfo Class
Autodesk.Revit.DB.Architecture Namespace

Dispose Method

[image]