Revit 2021.1 API
Gutter Members
Gutter Class Methods Properties See Also Send Feedback

The Gutter type exposes the following members.

Methods

 | Name | Description
Public method | AddSegment | Add segments to the gutter. (Overrides HostedSweep..::..AddSegment(Reference).)

Properties

 | Name | Description
Public property | GutterType | Retrieves/set an object that represents the type of the Gutter.

See Also

Gutter Class
Autodesk.Revit.DB.Architecture Namespace

AddSegment Method

[image]