Revit 2021.1 API
SymbolicCurveArray Constructor
SymbolicCurveArray Class See Also Send Feedback
Initializes a new instance of the SymbolicCurveArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public SymbolicCurveArray()
Visual Basic
Public Sub New
Visual C++
public:
SymbolicCurveArray()

See Also

SymbolicCurveArray Class

SymbolicCurveArray Methods

[image] [image]