Revit 2021.1 API
FamilyLoadingIntoDocumentEventArgs Members
FamilyLoadingIntoDocumentEventArgs Class Methods Properties See Also Send Feedback

The FamilyLoadingIntoDocumentEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | FamilyName | The file name of the family that is being loaded into the document.
Public property | FamilyPath | The file path of the family that is being loaded into the document.

See Also

FamilyLoadingIntoDocumentEventArgs Class
Autodesk.Revit.DB.Events Namespace

FamilyLoadingIntoDocumentEventArgs Methods

[image] [image]