Revit 2021.1 API
StairsComponentConnection..::..Dispose Method
StairsComponentConnection Class See Also Send Feedback
Releases all resources used by the StairsComponentConnection

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

StairsComponentConnection Class
Autodesk.Revit.DB.Architecture Namespace

ConnectionType Property

[image]