Revit 2021.1 API
BuiltInFailures..::..ArrayFailures..::..ConstraintsNotSatisfied Property
BuiltInFailures..::..ArrayFailures Class See Also Send Feedback
Constraints are not satisfied

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId ConstraintsNotSatisfied { get; }
Visual Basic
Public Shared ReadOnly Property ConstraintsNotSatisfied As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ConstraintsNotSatisfied {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ArrayFailures Class

CouldntFindNewHostsForElements Property

[image]