Revit 2021.1 API
CorrectionFactorSet Members
CorrectionFactorSet Class Constructors Methods Properties See Also Send Feedback

The CorrectionFactorSet type exposes the following members.

Constructors

 | Name | Description
Public method | CorrectionFactorSet | Initializes a new instance of the CorrectionFactorSet class

Methods

 | Name | Description
Public method | Clear | Removes every correction factor from the set, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of correction factors that are in the set.

See Also

CorrectionFactorSet Class
Autodesk.Revit.DB.Electrical Namespace

CorrectionFactorSet Constructor

[image]