Revit 2021.1 API
DocumentSaveToLocalProgressChangedEventArgs Members
DocumentSaveToLocalProgressChangedEventArgs Class Methods Properties See Also Send Feedback

The DocumentSaveToLocalProgressChangedEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | BeforeSaveToCentral | True if the "save to local" operation is occurring before "save to central"; false if after.
Public property | FinishedStreams | The number of streams finished since the last time this event was raised.
Public property | SaveToLocalFinished | Indicates if the current "save to local" operation has finished.
Public property | TotalStreams | The total expected number of streams to save to local.

See Also

DocumentSaveToLocalProgressChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentSaveToLocalProgressChangedEventArgs Methods

[image] [image]