Revit 2021.1 API
SingleServerService..::..SetActiveServer Method
SingleServerService Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetActiveServer(Guid) | Set an active server applicable application-wide for the service.
Public method | SetActiveServer(Guid, Document) | Change the active server for a specific document.

See Also

SingleServerService Class
SingleServerService Members
Autodesk.Revit.DB.ExternalService Namespace

SetActiveServer Method (Guid)

[image]