Revit 2021.1 API
IFCGeometryInfo..::..CreateFaceGeometryInfo Method
IFCGeometryInfo Class See Also Send Feedback

Overload List

Name | Description
CreateFaceGeometryInfo(Double) | Creates a new container object which holds IfcFace handles processed from a Revit geometry object.
CreateFaceGeometryInfo(Double, Boolean) | Creates a new container object which holds IfcFace handles processed from a Revit geometry object.
CreateFaceGeometryInfo(ExporterIFC, Plane, XYZ, Double, Boolean) | Creates a new container object which holds IfcFace handles processed from a Revit geometry object.

See Also

IFCGeometryInfo Class
IFCGeometryInfo Members
Autodesk.Revit.DB.IFC Namespace

CreateFaceGeometryInfo Method (Double)

[image]