Revit 2021.1 API
InsulationTypeSetIterator Members
InsulationTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The InsulationTypeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | InsulationTypeSetIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

InsulationTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

InsulationTypeSetIterator Constructor

[image]