Revit 2021.1 API
BuildingPadType Properties
BuildingPadType Class See Also Send Feedback

The BuildingPadType type exposes the following members.

Properties

 | Name | Description
Public property | ThermalProperties | The calculated and settable thermal properties of the BuildingPadType

See Also

BuildingPadType Class

Parameter Property

[image] [image]