Revit 2021.1 API
ParameterFilterRuleFactory..::..CreateGreaterOrEqualRule Method
ParameterFilterRuleFactory Class See Also Send Feedback

Overload List

Name | Description
CreateGreaterOrEqualRule(ElementId, ElementId) | Creates a filter rule that determines whether ElementId values from the document are greater than or equal to a certain value.
CreateGreaterOrEqualRule(ElementId, Int32) | Creates a filter rule that determines whether integer values from the document are greater than or equal to a certain value.
CreateGreaterOrEqualRule(ElementId, Double, Double) | Creates a filter rule that determines whether double-precision values from the document are greater than or equal to a certain value.
CreateGreaterOrEqualRule(ElementId, String, Boolean) | Creates a filter rule that determines whether strings from the document are greater than or equal to a certain value.

See Also

ParameterFilterRuleFactory Class
ParameterFilterRuleFactory Members

CreateGreaterOrEqualRule Method (ElementId, ElementId)

[image]