Revit 2021.1 API
GenericZoneDomainData..::..Dispose Method
GenericZoneDomainData Class See Also Send Feedback
Releases all resources used by the GenericZoneDomainData

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

GenericZoneDomainData Class
Autodesk.Revit.DB.Analysis Namespace

GenericZoneDomainData Properties

[image] [image]