Revit 2021.1 API
NumericRevisionSettings Properties
NumericRevisionSettings Class See Also Send Feedback

The NumericRevisionSettings type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Prefix | The prefix string that will be prepended to the number of each revision with Numeric RevisionNumberingType.
Public property | StartNumber | The start number for the sequence.
Public property | Suffix | The suffix string that will be appended to the number of each revision with Numeric RevisionNumberingType.

See Also

NumericRevisionSettings Class

IsValidObject Property

[image]