Revit 2021.1 API
LinkedResourceOpeningEventArgs Members
LinkedResourceOpeningEventArgs Class Methods Properties See Also Send Feedback

The LinkedResourceOpeningEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | LinkedResourcePathName | Path of the linked resource.
Public property | ResourceType | The desired linked resource type.

See Also

LinkedResourceOpeningEventArgs Class
Autodesk.Revit.DB.Events Namespace

LinkedResourceOpeningEventArgs Methods

[image] [image]