Revit 2021.1 API
ATFBaseExportOptions Properties
ATFBaseExportOptions Class See Also Send Feedback

The ATFBaseExportOptions type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ViewId | The element id of the 3D view to export. InvalidElementId by default.

See Also

ATFBaseExportOptions Class

IsValidObject Property

[image]