Revit 2021.1 API
ExporterIFCUtils..::..CollectGeometryInfo Method
ExporterIFCUtils Class See Also Send Feedback

Overload List

Name | Description
CollectGeometryInfo(ExporterIFC, IFCGeometryInfo, GeometryObject, XYZ, Boolean) | Collects all the target geometry from the input geometry object and adds it as IFC handles to the IFCInfo.
CollectGeometryInfo(ExporterIFC, IFCGeometryInfo, GeometryObject, XYZ, Boolean, Transform) | Collects all the target geometry from the input geometry object and adds it as IFC handles to the IFCInfo.

See Also

ExporterIFCUtils Class
ExporterIFCUtils Members
Autodesk.Revit.DB.IFC Namespace

CollectGeometryInfo Method (ExporterIFC, IFCGeometryInfo, GeometryObject, XYZ, Boolean)

[image]