Revit 2021.1 API
BuiltInFailures..::..TrussFailures..::..RemoveTrussSketch Property
BuiltInFailures..::..TrussFailures Class See Also Send Feedback
Remove Sketch

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId RemoveTrussSketch { get; }
Visual Basic
Public Shared ReadOnly Property RemoveTrussSketch As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RemoveTrussSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..TrussFailures Class

TrussBadTransformation Property

[image]