Revit 2021.1 API
ElementMulticlassFilter Members
ElementMulticlassFilter Class Constructors Methods Properties See Also Send Feedback

The ElementMulticlassFilter type exposes the following members.

Constructors

 | Name | Description
Public method | ElementMulticlassFilter(IList<(Of <<'(Type>)>>)) | Constructs a new instance of a filter to find elements whose Element subclasses matches any of a given set of input classes.
Public method | ElementMulticlassFilter(IList<(Of <<'(Type>)>>), Boolean) | Constructs a new instance of a filter to find elements whose Element subclasses matches any of a given set of input classes, with an option to instead match elements whose Element subclass does not match the list of input classes.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

ElementMulticlassFilter Class

ElementMulticlassFilter Constructor

[image] [image]