Revit 2021.1 API
WorksetPreview Members
WorksetPreview Class Methods Properties See Also Send Feedback

The WorksetPreview type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the WorksetPreview

Properties

 | Name | Description
Public property | Id | Id of the workset.
Public property | IsDefaultWorkset | Whether the workset is the default one.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | Name of the workset.
Public property | Owner | User name of the workset.
Public property | UniqueId | UniqueId of the workset.

See Also

WorksetPreview Class

WorksetPreview Methods

[image] [image]