Revit 2021.1 API
AppearanceAssetElement Members
AppearanceAssetElement Class Methods Properties See Also Send Feedback

The AppearanceAssetElement type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new AppearanceAssetElement from an existing rendering asset.
Public method | Duplicate | Duplicates the appearance asset element.
 | GetAppearanceAssetElementByName | Gets an AppearanceAssetElement by name.
Public method | GetRenderingAsset | Gets the rendering asset for the appearance asset element.
Public method | SetRenderingAsset | Sets the rendering asset for the appearance asset element.

Properties

 | Name | Description

See Also

AppearanceAssetElement Class

AppearanceAssetElement Methods

[image] [image]