Revit 2021.1 API
EnergyAnalysisDetailModelOptions Constructor
EnergyAnalysisDetailModelOptions Class See Also Send Feedback
Constructs default options for energy analysis detailed model creation.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public EnergyAnalysisDetailModelOptions()
Visual Basic
Public Sub New
Visual C++
public:
EnergyAnalysisDetailModelOptions()

See Also

EnergyAnalysisDetailModelOptions Class
Autodesk.Revit.DB.Analysis Namespace

EnergyAnalysisDetailModelOptions Methods

[image] [image]