Revit 2021.1 API
FabricationHostedInfo Properties
FabricationHostedInfo Class See Also Send Feedback

The FabricationHostedInfo type exposes the following members.

Properties

 | Name | Description
Public property | HostId | Returns the Id of the host.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FabricationHostedInfo Class

HostId Property

[image]