Revit 2021.1 API
IndexBuffer..::..Dispose Method
IndexBuffer Class See Also Send Feedback
Releases all resources used by the IndexBuffer

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

IndexBuffer Class
Autodesk.Revit.DB.DirectContext3D Namespace

GetIndexStreamLine Method

[image]