Revit 2021.1 API
IndexStreamTriangle Methods
IndexStreamTriangle Class See Also Send Feedback

The IndexStreamTriangle type exposes the following members.

Methods

 | Name | Description
Public method | AddTriangle | Inserts a IndexTriangle into the stream and associated buffer.
Public method | AddTriangles | Inserts multiple IndexTriangle instances into the stream and associated buffer.

See Also

IndexStreamTriangle Class
Autodesk.Revit.DB.DirectContext3D Namespace

AddTriangle Method

[image]