Revit 2021.1 API
WireMaterialTypeSet Properties
WireMaterialTypeSet Class See Also Send Feedback

The WireMaterialTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of wire material types that are in the set.

See Also

WireMaterialTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

IsEmpty Property

[image]