Revit 2021.1 API
ViewExportingEventArgs Members
ViewExportingEventArgs Class Methods Properties See Also Send Feedback

The ViewExportingEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ViewId | Identifies the view about to be exported.

See Also

ViewExportingEventArgs Class
Autodesk.Revit.DB.Events Namespace

ViewExportingEventArgs Methods

[image] [image]