Revit 2021.1 API
IFCLevelInfo Methods
IFCLevelInfo Class See Also Send Feedback

The IFCLevelInfo type exposes the following members.

Methods

 | Name | Description
 | Create | Creates an IFCLevelInfo.
Public method | Dispose |
Public method | GetBuildingStorey | Gets the IfcBuildingStorey handle.
Public method | GetLocalPlacement | Gets the local placement.
Public method | GetRelatedElements | Gets all building elements on this level.
Public method | GetRelatedProducts | Gets all building products on this level.

See Also

IFCLevelInfo Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]