Revit 2021.1 API
SynchronizeWithCentralOptions Constructor
SynchronizeWithCentralOptions Class See Also Send Feedback
Constructs a new instance of SynchronizeWithCentralOptions initialized with default options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public SynchronizeWithCentralOptions()
Visual Basic
Public Sub New
Visual C++
public:
SynchronizeWithCentralOptions()

See Also

SynchronizeWithCentralOptions Class

SynchronizeWithCentralOptions Methods

[image] [image]