Revit 2021.1 API
Document..::..Print Method
Document Class See Also Send Feedback
Prints a set of views.

Overload List

 | Name | Description
Public method | Print(ViewSet) | Prints a set of views with default view template and default print settings.
Public method | Print(ViewSet, View) | Prints a set of views with a specified view template and default print settings.
Public method | Print(ViewSet, Boolean) | Prints a set of views with default view template and default print settings.
Public method | Print(ViewSet, View, Boolean) | Prints a set of views with a specified view template and default print settings.

See Also

Document Class
Document Members

Print Method (ViewSet)

[image]