Revit 2021.1 API
LineLightShape Properties
LineLightShape Class See Also Send Feedback

The LineLightShape type exposes the following members.

Properties

 | Name | Description
Public property | EmitLength | The emit length.

See Also

LineLightShape Class
Autodesk.Revit.DB.Lighting Namespace

EmitLength Property

[image]