Revit 2021.1 API
RevitLinkOptions Methods
RevitLinkOptions Class See Also Send Feedback

The RevitLinkOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetWorksetConfiguration | Gets the set of worksets to open when creating the link.
Public method | SetWorksetConfiguration | Sets the set of worksets to open when creating the link.

See Also

RevitLinkOptions Class

Dispose Method

[image]