Revit 2021.1 API
TemperatureRatingType Methods
TemperatureRatingType Class See Also Send Feedback

The TemperatureRatingType type exposes the following members.

Methods

 | Name | Description
Public method | AddCorrectionFactor | Add a new electrical correction factor type to this temperature rating type.
Public method | AddInsulationType | Add a new kind of insulation type into this temperature rating type.
Public method | AddWireSize | Add a new kind of wire size type into this temperature rating type.
Public method | RemoveCorrectionFactor | Remove an existing correction factor from this temperature rating type in Revit MEP project.
Public method | RemoveInsulationType | Remove an existing insulation type from this temperature rating type.
Public method | RemoveWireSize | Remove an existing wire size type from this temperature rating type.

See Also

TemperatureRatingType Class
Autodesk.Revit.DB.Electrical Namespace

AddCorrectionFactor Method

[image]