Revit 2021.1 API
ConduitSize Properties
ConduitSize Class See Also Send Feedback

The ConduitSize type exposes the following members.

Properties

 | Name | Description
Public property | BendRadius | Minimum bend radius
Public property | InnerDiameter | Inner diameter
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | NominalDiameter | Nominal diameter
Public property | OuterDiameter | Outer diameter
Public property | UsedInSizeLists | Whether it is used in size lists.
Public property | UsedInSizing | Whether is used in sizing.

See Also

ConduitSize Class
Autodesk.Revit.DB.Electrical Namespace

BendRadius Property

[image]