Revit 2021.1 API
WorksetId..::..InvalidWorksetId Property
WorksetId Class See Also Send Feedback
Get the invalid WorksetId whose IntegerValue is -1.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static WorksetId InvalidWorksetId { get; }
Visual Basic
Public Shared ReadOnly Property InvalidWorksetId As WorksetId
    Get
Visual C++
public:
static property WorksetId^ InvalidWorksetId {
    WorksetId^ get ();
}

See Also

WorksetId Class

WorksetKind Enumeration

[image]