Revit 2021.1 API
FamilyLoadedIntoDocumentEventArgs Members
FamilyLoadedIntoDocumentEventArgs Class Methods Properties See Also Send Feedback

The FamilyLoadedIntoDocumentEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | FamilyName | The file name of the family that is loaded into the document.
Public property | FamilyPath | The file path of the family that is loaded into the document.
Public property | NewFamilyId | The newly loaded family id.
Public property | OriginalFamilyId | The original family id that is overridden by the newly loaded family.

See Also

FamilyLoadedIntoDocumentEventArgs Class
Autodesk.Revit.DB.Events Namespace

FamilyLoadedIntoDocumentEventArgs Methods

[image] [image]