Revit 2021.1 API
ViewPrintedEventArgs Properties
ViewPrintedEventArgs Class See Also Send Feedback

The ViewPrintedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Index | The index of the view being printed out of the set of all views being printed.
Public property | TotalViews | The number of all views being printed.
Public property | View | The view that was printed.

See Also

ViewPrintedEventArgs Class
Autodesk.Revit.DB.Events Namespace

Index Property

[image]