Revit 2021.1 API
DuctFittingAndAccessoryPressureDropItem Properties
DuctFittingAndAccessoryPressureDropItem Class See Also Send Feedback

The DuctFittingAndAccessoryPressureDropItem type exposes the following members.

Properties

 | Name | Description
Public property | BeginConnectorIndex | The index of the begin connector of the flow path.
Public property | Coefficient | The coefficient between the begin connector and end connector, Units: (kg/(ft·s²)).
Public property | EndConnectorIndex | The index of the end conector of the flow path.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | VelocityPressure | The velocity pressure, for converting between coefficient and pressure drop on this flow path. Units: (kg/(ft·s²)).

See Also

DuctFittingAndAccessoryPressureDropItem Class
Autodesk.Revit.DB.Mechanical Namespace

BeginConnectorIndex Property

[image]