Revit 2021.1 API
CorrectionFactor..::..Factor Property
CorrectionFactor Class See Also Send Feedback
Get factor value of wire correction factor.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double Factor { get; }
Visual Basic
Public ReadOnly Property Factor As Double
    Get
Visual C++
public:
property double Factor {
    double get ();
}

See Also

CorrectionFactor Class
Autodesk.Revit.DB.Electrical Namespace

Temperature Property

[image]