Revit 2021.1 API
Edge Properties
Edge Class See Also Send Feedback

The Edge type exposes the following members.

Properties

 | Name | Description
Public property | ApproximateLength | Returns the approximate length of the edge.
Public property | Reference | Returns a stable reference to the edge.

See Also

Edge Class

ApproximateLength Property

[image]