Revit 2021.1 API
DuctFittingAndAccessoryPressureDropData Properties
DuctFittingAndAccessoryPressureDropData Class See Also Send Feedback

The DuctFittingAndAccessoryPressureDropData type exposes the following members.

Properties

 | Name | Description
Public property | CalculationType | The calculation type, a bitmask of FittingAndAccessoryCalculationType.
Public property | IsCurrentEntityValid | True if the current settings stored in the entity is valid.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

DuctFittingAndAccessoryPressureDropData Class
Autodesk.Revit.DB.Mechanical Namespace

CalculationType Property

[image]