Revit 2021.1 API
StairsLandingType Members
StairsLandingType Class Methods Properties See Also Send Feedback

The StairsLandingType type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | IsMonolithic | True if the stairs landing is monolithic, false otherwise.
Public property | Thickness | Thickness of the stairs landing.

See Also

StairsLandingType Class
Autodesk.Revit.DB.Architecture Namespace

StairsLandingType Methods

[image] [image]