Revit 2021.1 API
CableTraySizeIterator..::..Dispose Method
CableTraySizeIterator Class See Also Send Feedback
Releases all resources used by the CableTraySizeIterator

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

See Also

CableTraySizeIterator Class
Autodesk.Revit.DB.Electrical Namespace

GetCurrent Method

[image]