Revit 2021.1 API
Ellipse..::..RadiusY Property
Ellipse Class See Also Send Feedback
Returns the Y vector radius of the ellipse.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double RadiusY { get; }
Visual Basic
Public ReadOnly Property RadiusY As Double
    Get
Visual C++
public:
property double RadiusY {
    double get ();
}

See Also

Ellipse Class

YDirection Property

[image]