Revit 2021.1 API
BuildingPad Properties
BuildingPad Class See Also Send Feedback

The BuildingPad type exposes the following members.

Properties

 | Name | Description
Public property | AssociatedTopographySurfaceId | The element id of a topography surface created by the introduction of this building pad.
Public property | HostId | The element id of the topography surface hosting this BuidlingPad.

See Also

BuildingPad Class
Autodesk.Revit.DB.Architecture Namespace

AssociatedTopographySurfaceId Property

[image]