Revit 2021.1 API
DuctLiningType Members
DuctLiningType Class Methods Properties See Also Send Feedback

The DuctLiningType type exposes the following members.

Methods

 | Name | Description
Public method | IsValidRoughness | Identifies if the input roughness is valid.

Properties

 | Name | Description
Public property | Roughness | The roughness of Duct Lining.

See Also

DuctLiningType Class
Autodesk.Revit.DB.Mechanical Namespace

DuctLiningType Methods

[image] [image]