Revit 2021.1 API
PresetInitialColor Members
PresetInitialColor Class Constructors Methods Properties See Also Send Feedback

The PresetInitialColor type exposes the following members.

Constructors

 | Name | Description
Public method | PresetInitialColor(ColorPreset) | Creates an initial color preset object with the given preset value.
Public method | PresetInitialColor(PresetInitialColor) | Creates a copy of the given preset initial color

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Preset | The preset value

See Also

PresetInitialColor Class
Autodesk.Revit.DB.Lighting Namespace

PresetInitialColor Constructor

[image] [image]