Revit 2021.1 API
LinkElementId Constructor
LinkElementId Class See Also Send Feedback

Overload List

 | Name | Description
Public method | LinkElementId(ElementId) | Creates a new LinkElementId representing an element in the host document.
Public method | LinkElementId(ElementId, ElementId) | Creates a new LinkElementId representing an element in a linked document.

See Also

LinkElementId Class
LinkElementId Members

LinkElementId Constructor (ElementId)

[image]