Revit 2021.1 API
FileImportingEventArgs Members
FileImportingEventArgs Class Methods Properties See Also Send Feedback

The FileImportingEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Format | Identifies the import format, e.g. DWG or image.
Public property | Path | Path of the source file which is about to be imported.

See Also

FileImportingEventArgs Class
Autodesk.Revit.DB.Events Namespace

FileImportingEventArgs Methods

[image] [image]