Revit 2021.1 API
FillPatternElement Methods
FillPatternElement Class See Also Send Feedback

The FillPatternElement type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new FillPatternElement.
Public method | GetFillPattern | Gets the FillPattern associated to this element.
 | GetFillPatternElementByName | Retrieves the FillPatternElement by its name.
Public method | SetFillPattern | Sets the FillPattern associated to this element.

See Also

FillPatternElement Class

Create Method

[image]