Revit 2021.1 API
FileImportedEventArgs Properties
FileImportedEventArgs Class See Also Send Feedback

The FileImportedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Format | Identifies the import format, e.g. DWG or image.
Public property | ImportedInstanceId | The ElementId of the imported instance that represents the imported object(s) after a successful import. It could be used for further manipulation of that instance.
Public property | Path | Path of the source file that was imported.

See Also

FileImportedEventArgs Class
Autodesk.Revit.DB.Events Namespace

Format Property

[image]