Revit 2021.1 API
ExportLineweightTable Properties
ExportLineweightTable Class See Also Send Feedback

The ExportLineweightTable type exposes the following members.

Properties

 | Name | Description
Public property | Count | Count of the items contained in the collection.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Item | A copy of the ExportLineweightInfo for the line weight's ExportLineweightKey.

See Also

ExportLineweightTable Class

IsValidObject Property

[image]