Revit 2021.1 API
PanelScheduleTemplate Properties
PanelScheduleTemplate Class See Also Send Feedback

The PanelScheduleTemplate type exposes the following members.

Properties

 | Name | Description
Public property | IsBranchPanelSchedule | Checks to see if this object is branch panel schedule template element.
Public property | IsDataPanelSchedule | Checks to see if this object is data panel schedule template element.
Public property | IsDefault | Checks to see if this is default template for the given panel schedule type.
Public property | IsSwitchboardSchedule | Checks to see if this object is switchboard schedule template element.

See Also

PanelScheduleTemplate Class
Autodesk.Revit.DB.Electrical Namespace

IsBranchPanelSchedule Property

[image]