Revit 2021.1 API
ImporterIFCUtils Methods
ImporterIFCUtils Class See Also Send Feedback

The ImporterIFCUtils type exposes the following members.

Methods

Name | Description
CreateEmptyFamily | Creates an empty family of a given category.
GetLocalFileName | Get the local file name, including the path, corresponding to a linked IFC file. This will create a local copy of the IFC file if necessary.

See Also

ImporterIFCUtils Class
Autodesk.Revit.DB.IFC Namespace

CreateEmptyFamily Method

[image]