Revit 2021.1 API
AnalysisResultSchema Properties
AnalysisResultSchema Class See Also Send Feedback

The AnalysisResultSchema type exposes the following members.

Properties

 | Name | Description
Public property | AnalysisDisplayStyleId | ElementId of analysis display style overriding the style set for view; -1 if the style is not overridden
Public property | CurrentUnits | Stores the index in the array of applicable units
Public property | Description | Description of analysis result in view
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | IsVisible | If true analysis result is visible in view
Public property | Name | Name of analysis result in view
Public property | Scale | Multiplier used for displaying diagram or vector values in view.

See Also

AnalysisResultSchema Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayStyleId Property

[image]