Revit 2021.1 API
ModelCurveArrArray Properties
ModelCurveArrArray Class See Also Send Feedback

The ModelCurveArrArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an item at a specified index within the array.
Public property | Size | Returns the number of objects that are in the array.

See Also

ModelCurveArrArray Class

IsEmpty Property

[image]