Revit 2021.1 API
VertexStreamPositionColored Methods
VertexStreamPositionColored Class See Also Send Feedback

The VertexStreamPositionColored type exposes the following members.

Methods

 | Name | Description
Public method | AddVertex | Inserts a VertexStreamPositionColored into the stream and associated buffer.
Public method | AddVertices | Inserts multiple VertexStreamPositionColored instances into the stream and associated buffer.

See Also

VertexStreamPositionColored Class
Autodesk.Revit.DB.DirectContext3D Namespace

AddVertex Method

[image]