Revit 2021.1 API
DimensionType Properties
DimensionType Class See Also Send Feedback

The DimensionType type exposes the following members.

Properties

 | Name | Description
Public property | AlternateUnits | The alternate units display mode for this DimensionType.
Public property | AlternateUnitsPrefix | The prefix text for the alternate units value.
Public property | AlternateUnitsSuffix | The suffix text for the alternate units value.
Public property | StyleType | The dimension style type of this DimensionType.
Public property | UnitType | Obsolete. The unit type of this dimension style.

See Also

DimensionType Class

AlternateUnits Property

[image]