Revit 2021.1 API
PhotometricWebLightDistribution Constructor
PhotometricWebLightDistribution Class See Also Send Feedback

Overload List

 | Name | Description
Public method | PhotometricWebLightDistribution(PhotometricWebLightDistribution) | Creates a copy of the given photometric web light distribution
Public method | PhotometricWebLightDistribution(String, Double) | Creates a photometric web light distribution object with the given filename and tilt.

See Also

PhotometricWebLightDistribution Class
PhotometricWebLightDistribution Members
Autodesk.Revit.DB.Lighting Namespace

PhotometricWebLightDistribution Constructor (PhotometricWebLightDistribution)

[image]