Revit 2021.1 API
PointLightShape Members
PointLightShape Class Constructors Methods Properties See Also Send Feedback

The PointLightShape type exposes the following members.

Constructors

 | Name | Description
Public method | PointLightShape()()()() | Creates a point light shape object.
Public method | PointLightShape(PointLightShape) | Creates a copy of the given point light shape

Methods

 | Name | Description

Properties

 | Name | Description

See Also

PointLightShape Class
Autodesk.Revit.DB.Lighting Namespace

PointLightShape Constructor

[image] [image]