Revit 2021.1 API
GroupNode Members
GroupNode Class Methods Properties See Also Send Feedback

The GroupNode type exposes the following members.

Methods

 | Name | Description
Public method | GetSymbolId | The Id of the symbol associated with the node.
Public method | GetTransform | A transformation matrix associated with the node.

Properties

 | Name | Description

See Also

GroupNode Class

GroupNode Methods

[image] [image]