Revit 2021.1 API
ViewSheet Properties
ViewSheet Class See Also Send Feedback

The ViewSheet type exposes the following members.

Properties

 | Name | Description
Public property | IsPlaceholder | Identifies whether or not the view sheet represents a placeholder sheet.
Public property | SheetNumber | The sheet number of the document.

See Also

ViewSheet Class

IsPlaceholder Property

[image]