Revit 2021.1 API
RelinquishedItems Members
RelinquishedItems Class Methods Properties See Also Send Feedback

The RelinquishedItems type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the RelinquishedItems
Public method | GetRelinquishedElements | The elements that were relinquished by the current user.
Public method | GetRelinquishedWorksets | The elements that were relinquished by the current user.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

RelinquishedItems Class

RelinquishedItems Methods

[image] [image]