Revit 2021.1 API
BuildingEnvelopeAnalyzer Properties
BuildingEnvelopeAnalyzer Class See Also Send Feedback

The BuildingEnvelopeAnalyzer type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

BuildingEnvelopeAnalyzer Class
Autodesk.Revit.DB.Analysis Namespace

IsValidObject Property

[image]