Revit 2021.1 API
DocumentChangedEventArgs..::..GetAddedElementIds Method
DocumentChangedEventArgs Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetAddedElementIds()()()() | Returns set of elements newly added to the document.
Public method | GetAddedElementIds(ElementFilter) | Returns set of newly added elements that pass the filter.

See Also

DocumentChangedEventArgs Class
DocumentChangedEventArgs Members
Autodesk.Revit.DB.Events Namespace

GetAddedElementIds Method

[image]