Revit 2021.1 API
DocumentCreatingEventArgs Members
DocumentCreatingEventArgs Class Methods Properties See Also Send Feedback

The DocumentCreatingEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | DocumentType | Type of the document which is about to be created, e.g. Project or Template.
Public property | Template | The template file path to be used for creating the new document.

See Also

DocumentCreatingEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentCreatingEventArgs Methods

[image] [image]