Revit 2021.1 API
FilterRule Methods
FilterRule Class See Also Send Feedback

The FilterRule type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | ElementPasses | Derived classes override this method to implement the test that determines whether the given element passes this rule or not.
Public method | GetRuleParameter | Returns the ElementId of the parameter associated to this FilterRule if there is one, or invalidElementId if there is no associated parameter.

See Also

FilterRule Class

Dispose Method

[image]