Revit 2021.1 API
EnergyAnalysisDetailModel Properties
EnergyAnalysisDetailModel Class See Also Send Feedback

The EnergyAnalysisDetailModel type exposes the following members.

Properties

 | Name | Description
Public property | BuildingTypeId | The building type element.
Public property | ExportCategory | Export elements of this category in energy analysis.
Public property | ExportMullions | Indicates if to specify the setting for exporting mullions.
Public property | IncludeShadingSurfaces | Indicates if to set and get the setting for if shading surfaces should be included.
Public property | SimplifyCurtainSystems | Indicates if to specify the setting for simplified curtain systems.
Public property | Tier | Level of computation for energy analysis model.

See Also

EnergyAnalysisDetailModel Class
Autodesk.Revit.DB.Analysis Namespace

BuildingTypeId Property

[image]