Revit 2021.1 API
Mullion Members
Mullion Class Methods Properties See Also Send Feedback

The Mullion type exposes the following members.

Methods

 | Name | Description
Public method | BreakMullion | This method is used to break the current Mullion at ends with its neighboring mullions.
Public method | JoinMullion | This method is used to control the join condition the current Mullion with its neighboring mullions.

Properties

 | Name | Description
Public property | LocationCurve | This method get the curve location of the current Mullion.
Public property | Lock | Get - to get whether the Mullion line is locked. Set - Lock/unlock the Mullion.
Public property | Lockable | Get - to get whether the Mullion can be lock or unlock.
Public property | MullionType | The MullionType style of this Mullion. Get - to access type of mullion Set - change type of mullion. If the mullion is locked, InvalidOperationException exception will be thrown.

See Also

Mullion Class

Mullion Methods

[image] [image]