Revit 2021.1 API
BuiltInFailures..::..SketchFailures..::..NoLoopsError Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Sketch is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId NoLoopsError { get; }
Visual Basic
Public Shared ReadOnly Property NoLoopsError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoLoopsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

NoLoopsPath3d Property

[image]