Revit 2021.1 API
HVACLoadSpaceType Methods
HVACLoadSpaceType Class See Also Send Feedback

The HVACLoadSpaceType type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a space type.
Public method | IsNameUnique(String) | Determines whether a potential space type name is unique.
 | IsNameUnique(Document, String) | Determines whether a potential space type name is unique.

See Also

HVACLoadSpaceType Class
Autodesk.Revit.DB.Analysis Namespace

IsNameUnique Method

[image] [image]