Revit 2021.1 API
TopographySurface..::..Create Method
TopographySurface Class See Also Send Feedback

Overload List

Name | Description
Create(Document, IList<(Of <<'(XYZ>)>>)) | Creates a new topography surface element and adds it to the document.
Create(Document, IList<(Of <<'(XYZ>)>>), IList<(Of <<'(PolymeshFacet>)>>)) | Creates a new topography surface element from facets and adds it to the document.

See Also

TopographySurface Class
TopographySurface Members
Autodesk.Revit.DB.Architecture Namespace

Create Method (Document, IList(XYZ))

[image]