Revit 2021.1 API
HVACLoadSpaceType Properties
HVACLoadSpaceType Class See Also Send Feedback

The HVACLoadSpaceType type exposes the following members.

Properties

 | Name | Description
Public property | IsPlenum | True if the space type is plenum.
Public property | SpaceTypeName | The space type name.

See Also

HVACLoadSpaceType Class
Autodesk.Revit.DB.Analysis Namespace

IsPlenum Property

[image]