Revit 2021.1 API
IFCFamilyInstanceExtrusionExportResults Properties
IFCFamilyInstanceExtrusionExportResults Class See Also Send Feedback

The IFCFamilyInstanceExtrusionExportResults type exposes the following members.

Properties

 | Name | Description
Public property | ExtraOffset | The extra offset determined from the geometry of the family instance.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | MaterialId | The best material id determined for the family instance.

See Also

IFCFamilyInstanceExtrusionExportResults Class
Autodesk.Revit.DB.IFC Namespace

ExtraOffset Property

[image]