Revit 2021.1 API
ExternalResourceServerExtensions Methods
ExternalResourceServerExtensions Class See Also Send Feedback

The ExternalResourceServerExtensions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetCADLinkOperations | Gets the specific methods supported by external resource CAD Links.
Public method | GetRevitLinkOperations | Gets the specific methods supported by the external resource of Revit Links.

See Also

ExternalResourceServerExtensions Class

Dispose Method

[image]