Revit 2021.1 API
FaceSecondDerivatives Members
FaceSecondDerivatives Class Methods Properties See Also Send Feedback

The FaceSecondDerivatives type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FaceSecondDerivatives

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | MixedDerivative | The mixed derivative.
Public property | UUDerivative | The second derivative with respect to U.
Public property | VVDerivative | The second derivative with respect to V.

See Also

FaceSecondDerivatives Class

FaceSecondDerivatives Methods

[image] [image]