Revit 2021.1 API
WireSizeSet Properties
WireSizeSet Class See Also Send Feedback

The WireSizeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of wire sizes that are in the set.

See Also

WireSizeSet Class
Autodesk.Revit.DB.Electrical Namespace

IsEmpty Property

[image]