Revit 2021.1 API
IndexStream Members
IndexStream Class Methods Properties See Also Send Feedback

The IndexStream type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the IndexStream

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

IndexStream Class
Autodesk.Revit.DB.DirectContext3D Namespace

IndexStream Methods

[image] [image]