Revit 2021.1 API
WallFoundation Properties
WallFoundation Class See Also Send Feedback

The WallFoundation type exposes the following members.

Properties

 | Name | Description
Public property | WallId | Returns the id of the host wall.

See Also

WallFoundation Class

Parameter Property

[image] [image]