Revit 2021.1 API
GenericZone Members
GenericZone Class Methods Properties See Also Send Feedback

The GenericZone type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of a generic zone and adds it to the document.
Public method | GetBoundaries | Gets the boundaries for the generic zone.
Public method | GetDomainData | Gets the domain data for the generic zone.

Properties

 | Name | Description
Public property | LevelOffset | The offset distance from this zone to the associated level.

See Also

GenericZone Class
Autodesk.Revit.DB.Analysis Namespace

GenericZone Methods

[image] [image]