Revit 2021.1 API
PartMaker Methods
PartMaker Class See Also Send Feedback

The PartMaker type exposes the following members.

Methods

 | Name | Description
Public method | GetSourceElementIds | Get the source elements for the PartMaker.
Public method | IsSourceElement | Is the element a source for this PartMaker
Public method | SetSourceElementIds | Set the source elements for the PartMaker.

See Also

PartMaker Class

GetSourceElementIds Method

[image]