Revit 2021.1 API
DocumentSetIterator Methods
DocumentSetIterator Class See Also Send Feedback

The DocumentSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

DocumentSetIterator Class

MoveNext Method

[image]