Revit 2021.1 API
ProjectInfo Properties
ProjectInfo Class See Also Send Feedback

The ProjectInfo type exposes the following members.

Properties

 | Name | Description
Public property | Address | Get or Set the Project Address of the Project Information.
Public property | Author | Get or Set the Project Author of the Project Information.
Public property | BuildingName | Get or Set the Building Name of the Project Information.
Public property | ClientName | Get or Set the Client Name of the Project Information.
Public property | IssueDate | Get or Set the Project Issue Date of the Project Information.
Public property | Name | Get or Set the Project Name of the Project Information.
Public property | Number | Get or Set the Project Number of the Project Information.
Public property | OrganizationDescription | Get or Set the Organization Description of the Project Information.
Public property | OrganizationName | Get or Set the Organization Name of the Project Information.
Public property | Status | Get or Set the Project Status of the Project Information.

See Also

ProjectInfo Class

Address Property

[image]