Revit 2021.1 API
GroupType Members
GroupType Class Methods Properties See Also Send Feedback

The GroupType type exposes the following members.

Methods

 | Name | Description
Public method | GetAvailableAttachedDetailGroupTypeIds | Returns the attached detail groups available for this element group type.

Properties

 | Name | Description
Public property | Groups | Retrieve a set of all the groups that have this type.

See Also

GroupType Class

GroupType Methods

[image] [image]