Revit 2021.1 API
DirectContext3DHandleSettings..::..Dispose Method
DirectContext3DHandleSettings Class See Also Send Feedback
Releases all resources used by the DirectContext3DHandleSettings

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

DirectContext3DHandleSettings Class
Autodesk.Revit.DB.DirectContext3D Namespace

IsEqual Method

[image]