Revit 2021.1 API
MacroModuleIterator Properties
MacroModuleIterator Class See Also Send Feedback

The MacroModuleIterator type exposes the following members.

Properties

 | Name | Description
Public property | Current | Gets the item at the current position of the iterator.
Protected property | CurrentObject |
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

MacroModuleIterator Class
Autodesk.Revit.DB.Macros Namespace

Current Property

[image]