Revit 2021.1 API
VertexPositionNormalColored Properties
VertexPositionNormalColored Class See Also Send Feedback

The VertexPositionNormalColored type exposes the following members.

Properties

 | Name | Description
Public property | Normal | The vertex's normal vector.
Public property | Position | The vertex's position.

See Also

VertexPositionNormalColored Class
Autodesk.Revit.DB.DirectContext3D Namespace

Normal Property

[image]