Revit 2021.1 API
FailureDefinitionRegistry Properties
FailureDefinitionRegistry Class See Also Send Feedback

The FailureDefinitionRegistry type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FailureDefinitionRegistry Class

IsValidObject Property

[image]