Revit 2021.1 API
ProgressChangedEventArgs Methods
ProgressChangedEventArgs Class See Also Send Feedback

The ProgressChangedEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Cancel | Requests to cancel the progress bar's operation.

See Also

ProgressChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace

Cancel Method

[image]