Revit 2021.1 API
LightShape Methods
LightShape Class See Also Send Feedback

The LightShape type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the LightShape derived object.
Public method | Dispose |

See Also

LightShape Class
Autodesk.Revit.DB.Lighting Namespace

Clone Method

[image]