Revit 2021.1 API
BuiltInFailures..::..WallFailures..::..DisallowedPathCurve Property
BuiltInFailures..::..WallFailures Class See Also Send Feedback
Cannot create stacked elliptical wall with offsets.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId DisallowedPathCurve { get; }
Visual Basic
Public Shared ReadOnly Property DisallowedPathCurve As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DisallowedPathCurve {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..WallFailures Class

EmbeddedButShouldNotBe Property

[image]