Revit 2021.1 API
SpacingRule..::..Offset Property
SpacingRule Class See Also Send Feedback
An additional offset applied to the first gridline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double Offset { get; set; }
Visual Basic
Public Property Offset As Double
    Get
    Set
Visual C++
public:
property double Offset {
    double get ();
    void set (double value);
}

Remarks

Measured in feet. Must be between -30000' and 30000'.

See Also

SpacingRule Class

SpacingRuleJustification Enumeration

[image]