Revit 2021.1 API
EnergyAnalysisSpace Properties
EnergyAnalysisSpace Class See Also Send Feedback

The EnergyAnalysisSpace type exposes the following members.

Properties

 | Name | Description
Public property | AnalyticalVolume | The volume for this space.
Public property | Area | The area for this space.
Public property | CADObjectUniqueId | The unique id of the originating CAD object (model element) associated with this space.
Public property | ComposedName | The composed name for this space.
Public property | Description | The description.
Public property | InnerVolume | The analytical volume for this space.
Public property | SpaceName | The name.

See Also

EnergyAnalysisSpace Class
Autodesk.Revit.DB.Analysis Namespace

AnalyticalVolume Property

[image]