Revit 2021.1 API
BoundingBoxContainsPointFilter Properties
BoundingBoxContainsPointFilter Class See Also Send Feedback

The BoundingBoxContainsPointFilter type exposes the following members.

Properties

 | Name | Description
Public property | Point | The XYZ point to use when matching element bounding boxes.
Public property | Tolerance | Allows control over the match criteria by using a tolerance in the geometry comparison. It is suggested to use this in cases where trivial differences should be considered when matching elements.

See Also

BoundingBoxContainsPointFilter Class

Point Property

[image]