Revit 2021.1 API
WireSize Properties
WireSize Class See Also Send Feedback

The WireSize type exposes the following members.

Properties

 | Name | Description
Public property | Ampacity | Get ampacity which be used for specifying size, the unit is ampere.
Public property | Diameter | Get diameter of wire.
Public property | InUse | Get or set whether the size can be used in sizing.
Public property | Size | Get size symbol of wire.

See Also

WireSize Class
Autodesk.Revit.DB.Electrical Namespace

Ampacity Property

[image]