Revit 2021.1 API
Dimension Methods
Dimension Class See Also Send Feedback

The Dimension type exposes the following members.

Methods

 | Name | Description
Public method | IsTextPositionAdjustable | Indicates if this dimension is supported to set/get TextPosition/LeaderEndPosition.
Public method | ResetTextPosition | Resets the text position of the dimension to the initial position determined by its type and parameters.

See Also

Dimension Class

IsTextPositionAdjustable Method

[image]