Revit 2021.1 API
HandRailType Members
HandRailType Class Methods Properties See Also Send Feedback

The HandRailType type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Height | The height of the handrail.
Public property | SupportJustification | The support justification method of the handrail.
Public property | SupportLayout | The support layout method of the handrail.
Public property | SupportNumber | The number of supports of the handrail.
Public property | SupportSpacing | The support spacing of the handrail.
Public property | SupportTypeId | The support type of the handrail.

See Also

HandRailType Class
Autodesk.Revit.DB.Architecture Namespace

HandRailType Methods

[image] [image]