Revit 2021.1 API
ElectricalDemandFactorValue Constructor
ElectricalDemandFactorValue Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElectricalDemandFactorValue()()()() | Default constructor. Initializes factor to 1.0 or 100%. Min and max range are set to 0.0
Public method | ElectricalDemandFactorValue(Double, Double, Double) | Constructor. Initializes factor, minimum range and maximum range to values passed in.

See Also

ElectricalDemandFactorValue Class
ElectricalDemandFactorValue Members
Autodesk.Revit.DB.Electrical Namespace

ElectricalDemandFactorValue Constructor

[image]