Revit 2021.1 API
LightShape Properties
LightShape Class See Also Send Feedback

The LightShape type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

LightShape Class
Autodesk.Revit.DB.Lighting Namespace

IsValidObject Property

[image]