Revit 2021.1 API
Application..::..NewSpaceSet Method
Application Class See Also Send Feedback
Creates a new instance of a space set.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public SpaceSet NewSpaceSet()
Visual Basic
Public Function NewSpaceSet As SpaceSet
Visual C++
public:
SpaceSet^ NewSpaceSet()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewTypeBinding Method

[image] [image]