Revit 2021.1 API
LightType..::..Dispose Method
LightType Class See Also Send Feedback
Releases all resources used by the LightType

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

LightType Class
Autodesk.Revit.DB.Lighting Namespace

GetInitialColor Method

[image]