Revit 2021.1 API
IFailuresPreprocessor Members
IFailuresPreprocessor Interface Methods See Also Send Feedback

The IFailuresPreprocessor type exposes the following members.

Methods

 | Name | Description
Public method | PreprocessFailures | This method is called when there have been failures found at the end of a transaction and Revit is about to start processing them.

See Also

IFailuresPreprocessor Interface

IFailuresPreprocessor Methods

[image] [image]