Revit 2021.1 API
FabricationPartSizeMap Constructor
FabricationPartSizeMap Class See Also Send Feedback

Overload List

 | Name | Description
Public method | FabricationPartSizeMap(String, Double, Double, Boolean) | Creates a new instance of the FabricationPartSizeMap class.
Public method | FabricationPartSizeMap(String, Double, Double, Boolean, ConnectorProfileType, Int32, Int32) | Creates a new instance of the FabricationPartSizeMap class.

See Also

FabricationPartSizeMap Class
FabricationPartSizeMap Members
Autodesk.Revit.DB.Fabrication Namespace

FabricationPartSizeMap Constructor (String, Double, Double, Boolean)

[image]