Revit 2021.1 API
WorksetPreview Properties
WorksetPreview Class See Also Send Feedback

The WorksetPreview type exposes the following members.

Properties

 | Name | Description
Public property | Id | Id of the workset.
Public property | IsDefaultWorkset | Whether the workset is the default one.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | Name of the workset.
Public property | Owner | User name of the workset.
Public property | UniqueId | UniqueId of the workset.

See Also

WorksetPreview Class

Id Property

[image]