Revit 2021.1 API
BuiltInFailures..::..InfillFailures..::..InsertJoinedWall Property
BuiltInFailures..::..InfillFailures Class See Also Send Feedback
Insert conflicts with joined Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId InsertJoinedWall { get; }
Visual Basic
Public Shared ReadOnly Property InsertJoinedWall As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InsertJoinedWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..InfillFailures Class

InsertOverlapsOrOut Property

[image]