Revit 2021.1 API
ElementTypeDuplicatingEventArgs Members
ElementTypeDuplicatingEventArgs Class Methods Properties See Also Send Feedback

The ElementTypeDuplicatingEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ElementTypeId | The id of the ElementType to be duplicated.

See Also

ElementTypeDuplicatingEventArgs Class
Autodesk.Revit.DB.Events Namespace

ElementTypeDuplicatingEventArgs Methods

[image] [image]