Revit 2021.1 API
IFCLegacyStairOrRamp..::..Dispose Method
IFCLegacyStairOrRamp Class See Also Send Feedback
Releases all resources used by the IFCLegacyStairOrRamp

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace

GetBoundaryLines Method

[image]