Revit 2021.1 API
ViewExportingEventArgs Properties
ViewExportingEventArgs Class See Also Send Feedback

The ViewExportingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | ViewId | Identifies the view about to be exported.

See Also

ViewExportingEventArgs Class
Autodesk.Revit.DB.Events Namespace

ViewId Property

[image]