Revit 2021.1 API
BaseImportOptions Methods
BaseImportOptions Class See Also Send Feedback

The BaseImportOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetLayerSelection | Get all set layers name which user want to import into Revit.
Public method | SetLayerSelection | Set the layers name which user want to import into Revit.

See Also

BaseImportOptions Class

Dispose Method

[image]