Revit 2021.1 API
IDuplicateTypeNamesHandler Methods
IDuplicateTypeNamesHandler Interface See Also Send Feedback

The IDuplicateTypeNamesHandler type exposes the following members.

Methods

 | Name | Description
Public method | OnDuplicateTypeNamesFound | Called when the destination document contains types with the same names as the types being copied.

See Also

IDuplicateTypeNamesHandler Interface

OnDuplicateTypeNamesFound Method

[image]