Revit 2021.1 API
FilterStringContains Class
Members See Also Send Feedback
Tests whether string values from the document contain a certain string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public class FilterStringContains : FilterStringRuleEvaluator
Visual Basic
Public Class FilterStringContains _
    Inherits FilterStringRuleEvaluator
Visual C++
public ref class FilterStringContains : public FilterStringRuleEvaluator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FilterStringRuleEvaluator
Autodesk.Revit.DB..::..FilterStringContains

See Also

FilterStringContains Members

FilterStringContains Members

[image] [image]