Revit 2021.1 API
InitialColor Properties
InitialColor Class See Also Send Feedback

The InitialColor type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | TemperatureValue | The light color temperature value in Kelvins.

See Also

InitialColor Class
Autodesk.Revit.DB.Lighting Namespace

IsValidObject Property

[image]