Revit 2021.1 API
IndependentTag..::..IsTaggedOnSubelement Method
IndependentTag Class See Also Send Feedback
Returns true if the tag is tagged on a subelement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018

Syntax

C#
public bool IsTaggedOnSubelement()
Visual Basic
Public Function IsTaggedOnSubelement As Boolean
Visual C++
public:
bool IsTaggedOnSubelement()

See Also

IndependentTag Class

IndependentTag Properties

[image] [image]