Revit 2021.1 API
CutMarkType Properties
CutMarkType Class See Also Send Feedback

The CutMarkType type exposes the following members.

Properties

 | Name | Description
Public property | CutLineAngle | The rotation angle of the cut mark.
Public property | CutLineDistance | The distance between 2 cut lines.
Public property | CutLineExtension | The extension distance to the boundary.
Public property | CutLineType | The cut line type of the cut mark.
Public property | CutMarkSymbol | The symbol type of the cut mark.
Public property | CutMarkSymbolSize | The size of the cut mark symbol.

See Also

CutMarkType Class
Autodesk.Revit.DB.Architecture Namespace

CutLineAngle Property

[image]