Revit 2021.1 API
BuiltInFailures..::..DimensionFailures..::..LockOverconstrainedAlignment Property
BuiltInFailures..::..DimensionFailures Class See Also Send Feedback
Locking this alignment would overconstrain the sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId LockOverconstrainedAlignment { get; }
Visual Basic
Public Shared ReadOnly Property LockOverconstrainedAlignment As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ LockOverconstrainedAlignment {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DimensionFailures Class

LooseLabeledDimensionRegenFailure Property

[image]