Revit 2021.1 API
GenericZoneDomainData Members
GenericZoneDomainData Class Methods Properties See Also Send Feedback

The GenericZoneDomainData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the GenericZoneDomainData

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

GenericZoneDomainData Class
Autodesk.Revit.DB.Analysis Namespace

GenericZoneDomainData Methods

[image] [image]