Revit 2021.1 API
InitialIlluminanceIntensity Members
InitialIlluminanceIntensity Class Constructors Methods Properties See Also Send Feedback

The InitialIlluminanceIntensity type exposes the following members.

Constructors

 | Name | Description
Public method | InitialIlluminanceIntensity(InitialIlluminanceIntensity) | Creates a copy of the given initial illuminance intensity object
Public method | InitialIlluminanceIntensity(Double, Double) | Creates an initial illuminance intensity object with the given document and illuminance values.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Distance | The illuminance intensity distance value.
Public property | Illuminance | The illuminance intensity value.

See Also

InitialIlluminanceIntensity Class
Autodesk.Revit.DB.Lighting Namespace

InitialIlluminanceIntensity Constructor

[image] [image]