Revit 2021.1 API
ElementId Properties
ElementId Class See Also Send Feedback

The ElementId type exposes the following members.

Properties

 | Name | Description
Public property | IntegerValue | Provides the value of the element id as an integer.
 | InvalidElementId | Get the invalid ElementId whose IntegerValue is -1.

See Also

ElementId Class

InvalidElementId Property

[image]