Revit 2021.1 API
MacroManagerIterator..::..Dispose Method
MacroManagerIterator Class See Also Send Feedback
Releases all resources used by the MacroManagerIterator

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

See Also

MacroManagerIterator Class
Autodesk.Revit.DB.Macros Namespace

GetCurrent Method

[image]