Revit 2021.1 API
AnalysisDisplayVectorSettings Properties
AnalysisDisplayVectorSettings Class See Also Send Feedback

The AnalysisDisplayVectorSettings type exposes the following members.

Properties

 | Name | Description
Public property | ArrowheadScale | Type of arrow head scaling.
Public property | ArrowLineWeight | Line weight assigned to arrow lines for vectors.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Rounding | Increment to which numeric values of analysis results are rounded in vectors.
Public property | TextTypeId | Element id of text associated with the settings.
Public property | VectorOrientation | Vector orientation.
Public property | VectorPosition | Vector position.
Public property | VectorTextType | Type of vector text visualization.

See Also

AnalysisDisplayVectorSettings Class
Autodesk.Revit.DB.Analysis Namespace

ArrowheadScale Property

[image]