Revit 2021.1 API
MultistoryStairs Properties
MultistoryStairs Class See Also Send Feedback

The MultistoryStairs type exposes the following members.

Properties

 | Name | Description
Public property | ActualTreadDepth | The actual depth of the stairs treads in the stairs, actual tread depth is equal to minimum tread depth by default.
Public property | StandardStairsId | Id of the stair associated with the Reference Level for the multistory stairs. The standard stair is regarded as a definition to generate new stairs when extending multistory stairs to a different level height.

See Also

MultistoryStairs Class
Autodesk.Revit.DB.Architecture Namespace

ActualTreadDepth Property

[image]