Revit 2021.1 API
InitialColor Members
InitialColor Class Methods Properties See Also Send Feedback

The InitialColor type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the InitialColor derived object.
Public method | Dispose | Releases all resources used by the InitialColor

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | TemperatureValue | The light color temperature value in Kelvins.

See Also

InitialColor Class
Autodesk.Revit.DB.Lighting Namespace

InitialColor Methods

[image] [image]