Revit 2021.1 API
ExtensibleStorageFilter Members
ExtensibleStorageFilter Class Constructors Methods Properties See Also Send Feedback

The ExtensibleStorageFilter type exposes the following members.

Constructors

 | Name | Description
Public method | ExtensibleStorageFilter | Constructs a new instance of a filter to match elements with extensible storage data based on specific Schema id.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | SchemaGuid | Schema id used to filter elements with extensible storage data

See Also

ExtensibleStorageFilter Class
Autodesk.Revit.DB.ExtensibleStorage Namespace

ExtensibleStorageFilter Constructor

[image]