Revit 2021.1 API
BuiltInFailures..::..GeneralFailures..::..SeriousElementReferenceCorruption Property
BuiltInFailures..::..GeneralFailures Class See Also Send Feedback
Element references are seriously corrupt.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId SeriousElementReferenceCorruption { get; }
Visual Basic
Public Shared ReadOnly Property SeriousElementReferenceCorruption As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SeriousElementReferenceCorruption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class

TransactionFailed Property

[image]