Revit 2021.1 API
AnalysisDisplayColorSettings Methods
AnalysisDisplayColorSettings Class See Also Send Feedback

The AnalysisDisplayColorSettings type exposes the following members.

Methods

 | Name | Description
Public method | AreIntermediateColorsValid | Verify intermediate color entries
Public method | Colors | Get number of colors, including min, max and intermediate.
Public method | Dispose |
Public method | GetIntermediateColors | Get intermediate color entries (other than the minimum and maximum settings).
Public method | IsEqual | Compares two color settings objects.
Public method | SetIntermediateColors | Set intermediate color entries (other than the minimum and maximum settings).

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace

AreIntermediateColorsValid Method

[image]