Revit 2021.1 API
WireMaterialTypeSet..::..GetEnumerator Method
WireMaterialTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Return Value

Returns a forward moving iterator to the set.

Implements

IEnumerable..::..GetEnumerator()()()()

See Also

WireMaterialTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Insert Method

[image]