Revit 2021.1 API
Macro Methods
Macro Class See Also Send Feedback

The Macro type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Execute | Executes the macro.

See Also

Macro Class
Autodesk.Revit.DB.Macros Namespace

Dispose Method

[image]