Revit 2021.1 API
ContinuousRail Methods
ContinuousRail Class See Also Send Feedback

The ContinuousRail type exposes the following members.

Methods

 | Name | Description
Public method | GetEndExtensionPath | Retrieves the start extension path.
Public method | GetPath | Retrieves the rail path.
Public method | GetStartExtensionPath | Retrieves the start extension path.
Public method | GetSupports | Returns all the railing supports attached to the rail.

See Also

ContinuousRail Class
Autodesk.Revit.DB.Architecture Namespace

GetEndExtensionPath Method

[image]