Revit 2021.1 API
DocumentClosedEventArgs Properties
DocumentClosedEventArgs Class See Also Send Feedback

The DocumentClosedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | DocumentId | Id of the document that has just been closed.

See Also

DocumentClosedEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentId Property

[image]