Revit 2021.1 API
ConnectorManager..::..Connectors Property
ConnectorManager Class See Also Send Feedback
Return all the Connectors of the Connector Manager.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ConnectorSet Connectors { get; }
Visual Basic
Public ReadOnly Property Connectors As ConnectorSet
    Get
Visual C++
public:
property ConnectorSet^ Connectors {
    ConnectorSet^ get ();
}

Remarks

This property is used to retrieve the Connectors from the Connector Manager.

See Also

ConnectorManager Class

IsValidObject Property

[image]