Revit 2021.1 API
AnalysisDisplayColorSettings..::..Dispose Method
AnalysisDisplayColorSettings Class See Also Send Feedback
Releases all resources used by the AnalysisDisplayColorSettings

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace

GetIntermediateColors Method

[image]