Revit 2021.1 API
IFCTransaction Properties
IFCTransaction Class See Also Send Feedback

The IFCTransaction type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

IFCTransaction Class
Autodesk.Revit.DB.IFC Namespace

IsValidObject Property

[image]