Revit 2021.1 API
ViewSystemsAnalysisReport Properties
ViewSystemsAnalysisReport Class See Also Send Feedback

The ViewSystemsAnalysisReport type exposes the following members.

Properties

 | Name | Description
Public property | AnalysisDateAndTime | Identifies the analysis date and time when it was requested.
Public property | SystemsAnalysisOutputFolder | The full path of the output folder for systems analysis
Public property | SystemsAnalysisWorkflowFile | The full path name of the original system analysis workflow file.
Public property | WeatherFile | The full path name of the weather file used for the systems analysis.

See Also

ViewSystemsAnalysisReport Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisDateAndTime Property

[image]