Revit 2021.1 API
ExternalServiceId Operators
ExternalServiceId Class See Also Send Feedback

The ExternalServiceId type exposes the following members.

Operators

Name | Description
Equality | Compares two ExternalServiceId instances.
Inequality | Compares two ExternalServiceId instances.

See Also

ExternalServiceId Class
Autodesk.Revit.DB.ExternalService Namespace

Equality Operator

[image]