Revit 2021.1 API
FilterDoubleRule Members
FilterDoubleRule Class Constructors Methods Properties See Also Send Feedback

The FilterDoubleRule type exposes the following members.

Constructors

 | Name | Description
Public method | FilterDoubleRule | Constructs an instance of FilterDoubleRule.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Epsilon | The tolerance within which two floating-point values may be considered equal.
Public property | RuleValue | The user-supplied value against which values from a Revit document will be tested.

See Also

FilterDoubleRule Class

FilterDoubleRule Constructor

[image]