Revit 2021.1 API
FamilySizeTableColumn Properties
FamilySizeTableColumn Class See Also Send Feedback

The FamilySizeTableColumn type exposes the following members.

Properties

 | Name | Description
Public property | DisplayUnitType | Obsolete. The display unit type of the column.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | The column name.
Public property | UnitType | Obsolete. The unit type of the column.

See Also

FamilySizeTableColumn Class

DisplayUnitType Property

[image]