Revit 2021.1 API
WorksharedOperationProgressChangedEventArgs Members
WorksharedOperationProgressChangedEventArgs Class Methods Properties See Also Send Feedback

The WorksharedOperationProgressChangedEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Location | Full path of the central model which is to be operated.
Public property | Status | Gets API event status, reflect current operation execution status.

See Also

WorksharedOperationProgressChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace

WorksharedOperationProgressChangedEventArgs Methods

[image] [image]