Revit 2021.1 API
CreateRelatedFileProgressChangedEventArgs Properties
CreateRelatedFileProgressChangedEventArgs Class See Also Send Feedback

The CreateRelatedFileProgressChangedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | CreatingCloudSharedLocal | Indicates if it is creating cloud shared local model.
Public property | DownloadFinished | Indicates if all data downloads are finished.
Public property | FullDownload | Indicates if download the full data of the document, which will take longer than subsequent downloads.

See Also

CreateRelatedFileProgressChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace

CreatingCloudSharedLocal Property

[image]