Revit 2021.1 API
Alignment Properties
Alignment Class See Also Send Feedback

The Alignment type exposes the following members.

Properties

 | Name | Description
Public property | Description | The Description of this alignment.
Public property | DisplayedEndStation | The value of the displayed end station.
Public property | DisplayedStartStation | The value of the displayed start station.
Public property | Element | The underlying DirectShape element.
Public property | GUID | The GUID of this alignment.
Public property | Name | The Name of this alignment.

See Also

Alignment Class
Autodesk.Revit.DB.Infrastructure Namespace

Description Property

[image]