Revit 2021.1 API
BuiltInFailures..::..DimensionFailures..::..DimensionOverconstrained Property
BuiltInFailures..::..DimensionFailures Class See Also Send Feedback
The Dimension would overconstrain the Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId DimensionOverconstrained { get; }
Visual Basic
Public Shared ReadOnly Property DimensionOverconstrained As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DimensionOverconstrained {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DimensionFailures Class

DimensionOverconstrainedError Property

[image]