Revit 2021.1 API
BuiltInFailures..::..FamilyFailures..::..CannotRotateElement Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback
Can't rotate element into this position.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId CannotRotateElement { get; }
Visual Basic
Public Shared ReadOnly Property CannotRotateElement As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotRotateElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

CannotSetFamilyTypeToNone Property

[image]