Revit 2021.1 API
CurveByPointsArray Constructor
CurveByPointsArray Class See Also Send Feedback
Initializes a new instance of the CurveByPointsArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public CurveByPointsArray()
Visual Basic
Public Sub New
Visual C++
public:
CurveByPointsArray()

See Also

CurveByPointsArray Class

CurveByPointsArray Methods

[image] [image]