Revit 2021.1 API
PointLightShape Constructor
PointLightShape Class See Also Send Feedback

Overload List

 | Name | Description
Public method | PointLightShape()()()() | Creates a point light shape object.
Public method | PointLightShape(PointLightShape) | Creates a copy of the given point light shape

See Also

PointLightShape Class
PointLightShape Members
Autodesk.Revit.DB.Lighting Namespace

PointLightShape Constructor

[image]