Revit 2021.1 API
Room Properties
Room Class See Also Send Feedback

The Room type exposes the following members.

Properties

 | Name | Description
Public property | BaseOffset | Get or Set the Base Offset of the Room.
Public property | ClosedShell | Return the closedShell of the Room.
Public property | LimitOffset | Get or Set the Limit Offset of the Room.
Public property | UnboundedHeight | Get the Unbounded Height of the Room.
Public property | UpperLimit | Get or Set the Upper Limit of the Room.
Public property | Volume | Get the Volume of the Room.

See Also

Room Class
Autodesk.Revit.DB.Architecture Namespace

BaseOffset Property

[image]