Revit 2021.1 API
RevitAPIPreDocEventArgs Properties
RevitAPIPreDocEventArgs Class See Also Send Feedback

The RevitAPIPreDocEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Document | The document associated with the event.

See Also

RevitAPIPreDocEventArgs Class
Autodesk.Revit.DB.Events Namespace

Document Property

[image]