Revit 2021.1 API
Segment Properties
Segment Class See Also Send Feedback

The Segment type exposes the following members.

Properties

 | Name | Description
Public property | Description | The description of the segment.
Public property | MaterialId | The ElementId of the MaterialElem.
Public property | Roughness | The roughness value for given material.
Public property | SizeCount | The number of size objects in the segment.

See Also

Segment Class

Description Property

[image]