Revit 2021.1 API
BuiltInFailures..::..StairRampFailures..::..CannotDrawStairs Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Can't make stairs

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId CannotDrawStairs { get; }
Visual Basic
Public Shared ReadOnly Property CannotDrawStairs As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotDrawStairs {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

CannotEndWithZeroRiser Property

[image]