Revit 2021.1 API
DocumentSavingAsEventArgs Members
DocumentSavingAsEventArgs Class Methods Properties See Also Send Feedback

The DocumentSavingAsEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | IsSavingAsCentralFile | Indicates whether the document is to be saved as central file.
Public property | IsSavingAsMasterFile | Obsolete. Indicates whether the document is to be saved as master file.
Public property | PathName | Target path to which the document is to be saved.

See Also

DocumentSavingAsEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentSavingAsEventArgs Methods

[image] [image]