Revit 2021.1 API
IFCLegacyStairOrRamp Properties
IFCLegacyStairOrRamp Class See Also Send Feedback

The IFCLegacyStairOrRamp type exposes the following members.

Properties

 | Name | Description
Public property | IsRamp | True if it is a ramp, false if it is a stair.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | RiserHeight | The height of riser.

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace

IsRamp Property

[image]