Revit 2021.1 API
IFCRange Members
IFCRange Class Constructors Methods Properties See Also Send Feedback

The IFCRange type exposes the following members.

Constructors

 | Name | Description
Public method | IFCRange()()()() | Instantiates a default IFCRange object.
Public method | IFCRange(IFCRange) | Instantiates an IFCRange object by copy.
Public method | IFCRange(Double, Double) | Instantiates an IFCRange object.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the IFCRange

Properties

 | Name | Description
Public property | End | The ending value of the range.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Start | The starting value of the range.

See Also

IFCRange Class
Autodesk.Revit.DB.IFC Namespace

IFCRange Constructor

[image] [image]