Revit 2021.1 API
BuiltInFailures..::..GroupFailures..::..LinkVisibilityLost Property
BuiltInFailures..::..GroupFailures Class See Also Send Feedback
Link visibility overrides will be lost.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId LinkVisibilityLost { get; }
Visual Basic
Public Shared ReadOnly Property LinkVisibilityLost As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ LinkVisibilityLost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GroupFailures Class

LoadOfGroupAbortedByUser Property

[image]