Revit 2021.1 API
ExportPatternTable Properties
ExportPatternTable Class See Also Send Feedback

The ExportPatternTable type exposes the following members.

Properties

 | Name | Description
Public property | Count | Count of the items contained in the collection.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Item | A copy of the ExportPatternInfo for the pattern's ExportPatternKey.

See Also

ExportPatternTable Class

Count Property

[image]