Revit 2021.1 API
PhaseFilter Methods
PhaseFilter Class See Also Send Feedback

The PhaseFilter type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new phase filter with default status presentation.
Public method | GetPhaseStatusPresentation | Gets the phase status presentation.
Public method | SetPhaseStatusPresentation | Sets the phase status presentation.

See Also

PhaseFilter Class

Create Method

[image]