Revit 2021.1 API
BasicFileInfo..::..Dispose Method
BasicFileInfo Class See Also Send Feedback
Releases all resources used by the BasicFileInfo

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

BasicFileInfo Class

Extract Method

[image]