Revit 2021.1 API
Path3d Properties
Path3d Class See Also Send Feedback

The Path3d type exposes the following members.

Properties

 | Name | Description
Public property | AllCurveLoops | Get all the Curve Loops of Path3d.
Public property | CurveLoop | Get the Curve Loop of Path3d via index.
Public property | NumCurveLoops | Get the Number of Curve Loops of Path3d.

See Also

Path3d Class

AllCurveLoops Property

[image]