Revit 2021.1 API
HVACLoadSpaceType Members
HVACLoadSpaceType Class Methods Properties See Also Send Feedback

The HVACLoadSpaceType type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a space type.
Public method | IsNameUnique(String) | Determines whether a potential space type name is unique.
 | IsNameUnique(Document, String) | Determines whether a potential space type name is unique.

Properties

 | Name | Description
Public property | IsPlenum | True if the space type is plenum.
Public property | SpaceTypeName | The space type name.

See Also

HVACLoadSpaceType Class
Autodesk.Revit.DB.Analysis Namespace

HVACLoadSpaceType Methods

[image] [image]