Revit 2021.1 API
ExportLineweightKey Constructor
ExportLineweightKey Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ExportLineweightKey()()()() | Constructs a new default ExportLineweightKey.
Public method | ExportLineweightKey(Int32) | Constructs a new default ExportLineweightKey using the original line weight as input.
Public method | ExportLineweightKey(ExportLineweightKey) | Constructs a new copy of the input ExportLineweightKey object.

See Also

ExportLineweightKey Class
ExportLineweightKey Members

ExportLineweightKey Constructor

[image]