Revit 2021.1 API
BuiltInFailures..::..RegenFailures..::..UserCancelledError Property
BuiltInFailures..::..RegenFailures Class See Also Send Feedback
Operation is cancelled by the user.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId UserCancelledError { get; }
Visual Basic
Public Shared ReadOnly Property UserCancelledError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UserCancelledError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RegenFailures Class

BuiltInFailures.RenderFailures Class

[image]