Revit 2021.1 API
FilterStringGreater Class
Members See Also Send Feedback
Tests whether string values from the document would sort after a certain string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public class FilterStringGreater : FilterStringRuleEvaluator
Visual Basic
Public Class FilterStringGreater _
    Inherits FilterStringRuleEvaluator
Visual C++
public ref class FilterStringGreater : public FilterStringRuleEvaluator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FilterStringRuleEvaluator
Autodesk.Revit.DB..::..FilterStringGreater

See Also

FilterStringGreater Members

FilterStringGreater Members

[image] [image]