Revit 2021.1 API
ElectricalSystemSet Members
ElectricalSystemSet Class Constructors Methods Properties See Also Send Feedback

The ElectricalSystemSet type exposes the following members.

Constructors

 | Name | Description
Public method | ElectricalSystemSet | Initializes a new instance of the ElectricalSystemSet class

Methods

 | Name | Description
Public method | Clear | Removes every item from the set, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of objects that are in the set.

See Also

ElectricalSystemSet Class
Autodesk.Revit.DB.Electrical Namespace

ElectricalSystemSet Constructor

[image]