Revit 2021.1 API
Document..::..Close Method
Document Class See Also Send Feedback
Closes the document.

Overload List

 | Name | Description
Public method | Close()()()() | Closes the document, save the changes if there are.
Public method | Close(Boolean) | Closes the document with the option to save.

See Also

Document Class
Document Members

Close Method

[image]