Revit 2021.1 API
BuiltInFailures..::..WorksharingFailures Properties
BuiltInFailures..::..WorksharingFailures Class See Also Send Feedback

The BuiltInFailures..::..WorksharingFailures type exposes the following members.

Properties

Name | Description
DuplicateNamesChanged | These elements' names were automatically changed to eliminate duplicates.
MissingUpdaterLatestOrCentralPlural | The file [File Name] you are trying to synchronize was modified by the third-party updaters [Updater Name(s)] which are not currently installed. \n\r \n\r If you continue to Synchronize with Central or Reload Latest, data maintained by these updaters will not be updated properly. This may create problems when [File Name] is later opened when [Updater Name(s)] are present.
MissingUpdaterLatestOrCentralSingular | The file [File Name] you are trying to synchronize was modified by the third-party updater [Updater Name(s)] which is not currently installed. \n\r \n\r If you continue to Synchronize with Central or Reload Latest, data maintained by this updater will not be updated properly. This may create problems when [File Name] is later opened when [Updater Name(s)] is present.
SeriousElementReferenceCorruption | Element references are seriously corrupt.

See Also

BuiltInFailures..::..WorksharingFailures Class

DuplicateNamesChanged Property

[image]