Revit 2021.1 API
ImporterIFC..::..Dispose Method
ImporterIFC Class See Also Send Feedback
Releases all resources used by the ImporterIFC

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

ImporterIFC Class
Autodesk.Revit.DB.IFC Namespace

GetOptions Method

[image]