Revit 2021.1 API
BuiltInFailures..::..SteelElementsFailures Properties
BuiltInFailures..::..SteelElementsFailures Class See Also Send Feedback

The BuiltInFailures..::..SteelElementsFailures type exposes the following members.

Properties

Name | Description
SteelElementInvisibleInCurrentLevelOfDetailWarn | The created elements are only visible in Detail Level: Fine.
SteelElementModifiersWillBeIgnoredWarn | The copes and cuts (by face, with voids, by reference plane) of the element are no longer modifying the geometry.

See Also

BuiltInFailures..::..SteelElementsFailures Class

SteelElementInvisibleInCurrentLevelOfDetailWarn Property

[image]