Revit 2021.1 API
ReferencePlane Properties
ReferencePlane Class See Also Send Feedback

The ReferencePlane type exposes the following members.

Properties

 | Name | Description
Public property | BubbleEnd | The bubble end of the reference plane.
Public property | Direction | The direction of the reference plane.
Public property | FreeEnd | The free end of the reference plane.
Public property | Name | The name property of the reference plane.
Public property | Normal | The normal vector of the reference plane.

See Also

ReferencePlane Class

BubbleEnd Property

[image]