Revit 2021.1 API
VertexPositionNormalColored Methods
VertexPositionNormalColored Class See Also Send Feedback

The VertexPositionNormalColored type exposes the following members.

Methods

 | Name | Description
Public method | GetColor | Gets the vertex's color.
 | GetSizeInFloats | Gets the amount of storage that the vertex takes up in a buffer, measured in floats.
Public method | SetColor | Sets the vertex's color.

See Also

VertexPositionNormalColored Class
Autodesk.Revit.DB.DirectContext3D Namespace

GetColor Method

[image]