Revit 2021.1 API
Extrusion Properties
Extrusion Class See Also Send Feedback

The Extrusion type exposes the following members.

Properties

 | Name | Description
Public property | EndOffset | The offset of the end of the extrusion relative to the sketch plane.
Public property | Sketch | Returns the Sketch of the Extrusion.
Public property | StartOffset | The offset of the start of the extrusion relative to the sketch plane.

See Also

Extrusion Class

EndOffset Property

[image]