Revit 2021.1 API
Duct..::..Create Method
Duct Class See Also Send Feedback

Overload List

Name | Description
Create(Document, ElementId, ElementId, Connector, Connector) | Creates a new duct that connects to two connectors.
Create(Document, ElementId, ElementId, Connector, XYZ) | Creates a new duct that connects to the connector.
Create(Document, ElementId, ElementId, ElementId, XYZ, XYZ) | Creates a new duct from two points.

See Also

Duct Class
Duct Members
Autodesk.Revit.DB.Mechanical Namespace

Create Method (Document, ElementId, ElementId, Connector, Connector)

[image]