Revit 2021.1 API
Wall..::..Flipped Property
Wall Class See Also Send Feedback
Property to test whether the wall orientation is flipped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool Flipped { get; }
Visual Basic
Public ReadOnly Property Flipped As Boolean
    Get
Visual C++
public:
property bool Flipped {
    bool get ();
}

See Also

Wall Class

IsStackedWall Property

[image]