Revit 2021.1 API
PartMakerMethodToDivideVolumes..::..CanBeDivisionProfile Method
PartMakerMethodToDivideVolumes Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CanBeDivisionProfile(ElementId) | Checks whether a family defines a profile which can be used by this method.
 | CanBeDivisionProfile(ElementId, Document) | Checks whether a family defines a profile which can be used by this method.

See Also

PartMakerMethodToDivideVolumes Class
PartMakerMethodToDivideVolumes Members

CanBeDivisionProfile Method (ElementId)

[image]