Revit 2021.1 API
MacroModule Properties
MacroModule Class See Also Send Feedback

The MacroModule type exposes the following members.

Properties

 | Name | Description
Public property | Description | The module description.
Public property | Environment | The Macro environment.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | MacroLanguageType | The Macro language type.
Public property | MacroLevel | The Macro level.
Public property | MacroManager | The Macro manager.
Public property | ModuleStatus | The module status.
Public property | Name | The name of the module.

See Also

MacroModule Class
Autodesk.Revit.DB.Macros Namespace

Description Property

[image]