Revit 2021.1 API
DirectContext3DHandleSettings Constructor
DirectContext3DHandleSettings Class See Also Send Feedback

Overload List

 | Name | Description
Public method | DirectContext3DHandleSettings()()()() | Constructs an instance of settings with default values.
Public method | DirectContext3DHandleSettings(DirectContext3DHandleSettings) | Constructs a copy of source object.
Public method | DirectContext3DHandleSettings(Boolean, Int32) | Constructs an instance of settings with provided values.

See Also

DirectContext3DHandleSettings Class
DirectContext3DHandleSettings Members
Autodesk.Revit.DB.DirectContext3D Namespace

DirectContext3DHandleSettings Constructor

[image]