Revit 2021.1 API
PointOnEdgeEdgeIntersection..::..GetEdgeReference1 Method
PointOnEdgeEdgeIntersection Class See Also Send Feedback
Get a copy of the first edge or curve reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Reference GetEdgeReference1()
Visual Basic
Public Function GetEdgeReference1 As Reference
Visual C++
public:
Reference^ GetEdgeReference1()

See Also

PointOnEdgeEdgeIntersection Class

GetEdgeReference2 Method

[image]