Revit 2021.1 API
ConceptualConstructionType Properties
ConceptualConstructionType Class See Also Send Feedback

The ConceptualConstructionType type exposes the following members.

Properties

 | Name | Description
Public property | MassSurfaceSubCategoryId | The surface type subcategory element id associated with the ConceptualConstructionType.
Public property | MaterialId | Material used for visualization of this construction.

See Also

ConceptualConstructionType Class
Autodesk.Revit.DB.Analysis Namespace

MassSurfaceSubCategoryId Property

[image]