Revit 2021.1 API
TriangulatedSolidOrShell Methods
TriangulatedSolidOrShell Class See Also Send Feedback

The TriangulatedSolidOrShell type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetShellComponent | Returns the specified shell component of a solid or shell. Input componentIndex must lie between 0 and ShellComponentCount-1, inclusive. The returned TriangulatedShellComponent should not be modified by the caller.

See Also

TriangulatedSolidOrShell Class

Dispose Method

[image]