Revit 2021.1 API
DocumentEntryPoint Methods
DocumentEntryPoint Class See Also Send Feedback

The DocumentEntryPoint type exposes the following members.

Methods

 | Name | Description
Public method | FinishInitializationEO | For Revit Macros internal use only.
Public method | Initialize | For Revit Macros internal use only.
Public method | OnShutdownEO | For Revit Macros internal use only.

See Also

DocumentEntryPoint Class
Autodesk.Revit.DB.Macros Namespace

Close Method

[image] [image]