Revit 2021.1 API
BasicLossFactor Constructor
BasicLossFactor Class See Also Send Feedback
Creates a basic loss factor object with no loss.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public BasicLossFactor()
Visual Basic
Public Sub New
Visual C++
public:
BasicLossFactor()

See Also

BasicLossFactor Class
BasicLossFactor Overload
Autodesk.Revit.DB.Lighting Namespace

BasicLossFactor Constructor (Double)

[image]