Revit 2021.1 API
Mesh Methods
Mesh Class See Also Send Feedback

The Mesh type exposes the following members.

Methods

 | Name | Description
Public method | GetNormal | Returns a normal unit vector at the given index.
Public method | GetNormals | Returns all normals assigned to the mesh.

See Also

Mesh Class

GetNormal Method

[image]