Revit 2021.1 API
IndexPrimitive Members
IndexPrimitive Class Methods Properties See Also Send Feedback

The IndexPrimitive type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the IndexPrimitive

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

IndexPrimitive Class
Autodesk.Revit.DB.DirectContext3D Namespace

IndexPrimitive Methods

[image] [image]