Revit 2021.1 API
SpotLightDistribution Properties
SpotLightDistribution Class See Also Send Feedback

The SpotLightDistribution type exposes the following members.

Properties

 | Name | Description
Public property | SpotBeamAngle | The spot beam angle.
Public property | SpotFieldAngle | The spot field angle.
Public property | TiltAngle | The tilt angle.

See Also

SpotLightDistribution Class
Autodesk.Revit.DB.Lighting Namespace

SpotBeamAngle Property

[image]