Revit 2021.1 API
ExportLinetypeTableIterator Members
ExportLinetypeTableIterator Class Methods Properties See Also Send Feedback

The ExportLinetypeTableIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExportLinetypeTableIterator
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the iterator to the next item.
Public method | Reset | Resets the iterator to the initial state.

Properties

 | Name | Description
Public property | Current | Gets the item at the current position of the iterator.
Protected property | CurrentObject |
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExportLinetypeTableIterator Class

ExportLinetypeTableIterator Methods

[image] [image]