Revit 2021.1 API
ClipPlane Members
ClipPlane Class Constructors Methods Properties See Also Send Feedback

The ClipPlane type exposes the following members.

Constructors

 | Name | Description
Public method | ClipPlane | Constructs a copy of the clip plane.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ClipPlane

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Normal | The plane's normal vector.
Public property | Origin | The plane's origin.

See Also

ClipPlane Class
Autodesk.Revit.DB.DirectContext3D Namespace

ClipPlane Constructor

[image]