Revit 2021.1 API
IFCAnyHandle..::..SetAttribute Method
IFCAnyHandle Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetAttribute(String, IFCAnyHandle) | Sets the attribute value.
Public method | SetAttribute(String, IFCData) | Sets the attribute value.
Public method | SetAttribute(String, Boolean) | Sets the attribute value.
Public method | SetAttribute(String, IList<(Of <<'(IFCAnyHandle>)>>)) |
Public method | SetAttribute(String, IList<(Of <<'(Boolean>)>>)) |
Public method | SetAttribute(String, IList<(Of <<'(Double>)>>)) |
Public method | SetAttribute(String, IList<(Of <<'(Int32>)>>)) |
Public method | SetAttribute(String, IList<(Of <<'(String>)>>)) |
Public method | SetAttribute(String, ISet<(Of <<'(IFCAnyHandle>)>>)) |
Public method | SetAttribute(String, ISet<(Of <<'(Boolean>)>>)) |
Public method | SetAttribute(String, ISet<(Of <<'(Double>)>>)) |
Public method | SetAttribute(String, ISet<(Of <<'(Int32>)>>)) |
Public method | SetAttribute(String, ISet<(Of <<'(String>)>>)) |
Public method | SetAttribute(String, Double) | Sets the attribute value.
Public method | SetAttribute(String, Int32) | Sets the attribute value.
Public method | SetAttribute(String, String) | Sets the attribute value.

See Also

IFCAnyHandle Class
IFCAnyHandle Members
Autodesk.Revit.DB.IFC Namespace

SetAttribute Method (String, IFCAnyHandle)

[image]