Revit 2021.1 API
FieldValues..::..Dispose Method
FieldValues Class See Also Send Feedback
Releases all resources used by the FieldValues

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

FieldValues Class
Autodesk.Revit.DB.Analysis Namespace

FieldValues Properties

[image] [image]