Revit 2021.1 API
ColumnAttachment..::..RemoveColumnAttachment Method
ColumnAttachment Class See Also Send Feedback

Overload List

Name | Description
RemoveColumnAttachment(FamilyInstance, ElementId) | Removes any attachment of the column to the specified target.
RemoveColumnAttachment(FamilyInstance, Int32) | Removes an attachment at the top or base of a column, if there is one.

See Also

ColumnAttachment Class
ColumnAttachment Members

RemoveColumnAttachment Method (FamilyInstance, ElementId)

[image]