Revit 2021.1 API
WallSweep Members
WallSweep Class Methods Properties See Also Send Feedback

The WallSweep type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new wall sweep or reveal.
Public method | GetHostIds | Gets a list of all host walls on which the sweep resides.
Public method | GetWallSweepInfo | Gets the information of the wall sweep or reveal.
 | WallAllowsWallSweep | Validates that the wall is of a type that may be a host for a wall sweep or reveal.

Properties

 | Name | Description

See Also

WallSweep Class

WallSweep Methods

[image] [image]