Revit 2021.1 API
RoomFilter Members
RoomFilter Class Constructors Methods Properties See Also Send Feedback

The RoomFilter type exposes the following members.

Constructors

 | Name | Description
Public method | RoomFilter | Constructs a filter which matches only rooms.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

RoomFilter Class
Autodesk.Revit.DB.Architecture Namespace

RoomFilter Constructor

[image]