Revit 2021.1 API
DocumentEntryPoint Members
DocumentEntryPoint Class Constructors Methods Properties Events See Also Send Feedback

The DocumentEntryPoint type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentEntryPoint | Initializes a new instance of the DocumentEntryPoint class

Methods

 | Name | Description
Public method | FinishInitializationEO | For Revit Macros internal use only.
Public method | Initialize | For Revit Macros internal use only.
Public method | OnShutdownEO | For Revit Macros internal use only.

Properties

 | Name | Description
Public property | AddinFolder | The full path to the Revit Macros module.

Events

 | Name | Description

See Also

DocumentEntryPoint Class
Autodesk.Revit.DB.Macros Namespace

DocumentEntryPoint Constructor

[image]