Revit 2021.1 API
IFCAnyHandle..::..Inequality Operator
IFCAnyHandle Class See Also Send Feedback
Determines whether two IFCAnyHandles are different.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static bool operator !=(
    IFCAnyHandle first,
    IFCAnyHandle second
)
Visual Basic
Public Shared Operator <> ( _
    first As IFCAnyHandle, _
    second As IFCAnyHandle _
) As Boolean
Visual C++
public:
static bool operator !=(
    IFCAnyHandle^ first,
    IFCAnyHandle^ second
)

Parameters

first
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The first IFCAnyHandle.
second
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The second IFCAnyHandle.

Return Value

True if the IFCAnyHandles are different; otherwise, false.

See Also

IFCAnyHandle Class
Autodesk.Revit.DB.IFC Namespace

IFCAnyHandle Properties

[image] [image]