Revit 2021.1 API
HostObjectSubcomponentInfo Methods
HostObjectSubcomponentInfo Class See Also Send Feedback

The HostObjectSubcomponentInfo type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetCurveLoop | Gets the CurveLoop representing the base profile curve loop of the roof or floor slab
Public method | GetPlane | Gets the plane representing the normal and origin of the surface containg the base profile curve loop of the roof or floor slab.

See Also

HostObjectSubcomponentInfo Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]