Revit 2021.1 API
LightDistribution..::..Dispose Method
LightDistribution Class See Also Send Feedback
Releases all resources used by the LightDistribution

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

LightDistribution Class
Autodesk.Revit.DB.Lighting Namespace

IsValidObject Property

[image]