Revit 2021.1 API
ModelPath..::..GetProjectGUID Method
ModelPath Class See Also Send Feedback
A GUID identifying the BIM 360 project to which the model is associated.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public Guid GetProjectGUID()
Visual Basic
Public Function GetProjectGUID As Guid
Visual C++
public:
Guid GetProjectGUID()

See Also

ModelPath Class

ModelPath Properties

[image] [image]