Revit 2021.1 API
RectangleLightShape Constructor
RectangleLightShape Class See Also Send Feedback

Overload List

 | Name | Description
Public method | RectangleLightShape()()()() | Creates a rectangle light shape object with 4.0' emit length and a 2.0' emit width.
Public method | RectangleLightShape(RectangleLightShape) | Creates a copy of the given rectangle light shape
Public method | RectangleLightShape(Double, Double) | Creates a rectangle light shape object with the given emit length and width.

See Also

RectangleLightShape Class
RectangleLightShape Members
Autodesk.Revit.DB.Lighting Namespace

RectangleLightShape Constructor

[image]