Revit 2021.1 API
VertexPosition Members
VertexPosition Class Constructors Methods Properties See Also Send Feedback

The VertexPosition type exposes the following members.

Constructors

 | Name | Description
Public method | VertexPosition | Constructs the vertex from a point.

Methods

 | Name | Description
 | GetSizeInFloats | Gets the amount of storage that the vertex takes up in a buffer, measured in floats.

Properties

 | Name | Description
Public property | Position | The vertex's position.

See Also

VertexPosition Class
Autodesk.Revit.DB.DirectContext3D Namespace

VertexPosition Constructor

[image]