Revit 2021.1 API
CableTraySizeIterator Properties
CableTraySizeIterator Class See Also Send Feedback

The CableTraySizeIterator type exposes the following members.

Properties

 | Name | Description
Public property | Current | Gets the item at the current position of the iterator.
Protected property | CurrentObject |
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

CableTraySizeIterator Class
Autodesk.Revit.DB.Electrical Namespace

Current Property

[image]