Revit 2021.1 API
GlobalParameter Properties
GlobalParameter Class See Also Send Feedback

The GlobalParameter type exposes the following members.

Properties

 | Name | Description
Public property | IsDrivenByDimension | Indicates whether this parameter is driven by a dimension or not.
Public property | IsDrivenByFormula | Indicates whether this parameter is driven by a formula or not.
Public property | IsReporting | Indicates whether this is a reporting global parameter or not.

See Also

GlobalParameter Class

IsDrivenByDimension Property

[image]