Revit 2021.1 API
PanelScheduleData..::..ScheduleType Property
PanelScheduleData Class See Also Send Feedback
The panel schedule type of this panel schedule

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public PanelScheduleType ScheduleType { get; }
Visual Basic
Public ReadOnly Property ScheduleType As PanelScheduleType
    Get
Visual C++
public:
property PanelScheduleType ScheduleType {
    PanelScheduleType get ();
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

ShowCircuitNumberOnOneRowForMultiphaseCircuits Property

[image]