Revit 2021.1 API
RevitEventArgs Properties
RevitEventArgs Class See Also Send Feedback

The RevitEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it.
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate.

See Also

RevitEventArgs Class
Autodesk.Revit.DB.Events Namespace

Cancel Property

[image]