Revit 2021.1 API
ElementId Operators
ElementId Class See Also Send Feedback

The ElementId type exposes the following members.

Operators

Name | Description
Equality | Determines whether these two ElementIds are the same.
GreaterThan | Determines whether one element id is greater than another element id.
GreaterThanOrEqual | Determines whether one element id is not less than another element id.
Inequality | Determines whether these two ElementIds are different.
LessThan | Determines whether this element id is less than another element id.
LessThanOrEqual | Determines whether one element id is not greater than another element id.

See Also

ElementId Class

Equality Operator

[image]