Revit 2021.1 API
IndexStreamLine Members
IndexStreamLine Class Methods Properties See Also Send Feedback

The IndexStreamLine type exposes the following members.

Methods

 | Name | Description
Public method | AddLine | Inserts a IndexLine segment into the stream and associated buffer.
Public method | AddLines | Inserts multiple IndexLine segments into the stream and associated buffer.

Properties

 | Name | Description

See Also

IndexStreamLine Class
Autodesk.Revit.DB.DirectContext3D Namespace

IndexStreamLine Methods

[image] [image]