Revit 2021.1 API
Floor Properties
Floor Class See Also Send Feedback

The Floor type exposes the following members.

Properties

 | Name | Description
Public property | FloorType | Retrieves/set an object that represents the type of the floor.
Public property | SlabShapeEditor | Get the SlabShapeEditor used for slab shape editing.
Public property | SpanDirectionAngle | Retrieve the span direction angle of the floor

See Also

Floor Class

FloorType Property

[image]