Revit 2021.1 API
DistributionSysTypeSet Methods
DistributionSysTypeSet Class See Also Send Feedback

The DistributionSysTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every DistributionSys type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a DistributionSys type within the set.
Public method | Erase | Removes a specified DistributionSys type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified DistributionSys type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

DistributionSysTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Clear Method

[image]