Revit 2021.1 API
ApplicationEntryPoint Methods
ApplicationEntryPoint Class See Also Send Feedback

The ApplicationEntryPoint type exposes the following members.

Methods

 | Name | Description
Public method | FinishInitializationEO | For Revit Macros internal use only.
Public method | Initialize | For Revit Macros internal use only.
Public method | OnShutdownEO | For Revit Macros internal use only.

See Also

ApplicationEntryPoint Class
Autodesk.Revit.DB.Macros Namespace

FinishInitializationEO Method

[image]