Revit 2021.1 API
DistributionSysType Properties
DistributionSysType Class See Also Send Feedback

The DistributionSysType type exposes the following members.

Properties

 | Name | Description
Public property | ElectricalPhase | Get or set electrical phase (single, triple or undefined) of distribution system.
Public property | ElectricalPhaseConfiguration | Get or set electrical phase configuration (Y, delta or undefined) of distribution system.
Public property | IsInUse | Get the value which indicates whether this distribution system is in service now.
Public property | NumWires | Get or set number of wires of distribution system.
Public property | VoltageLineToGround | Get or set line to ground voltage of distribution system type.
Public property | VoltageLineToLine | Get or set line to line voltage type of distribution system type.

See Also

DistributionSysType Class
Autodesk.Revit.DB.Electrical Namespace

ElectricalPhase Property

[image]