Revit 2021.1 API
DocumentPrintingEventArgs Members
DocumentPrintingEventArgs Class Methods Properties See Also Send Feedback

The DocumentPrintingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | GetSettings | Gets the print settings of the active printing session.
Public method | GetViewElementIds | Returns ElementIds of the views to be printed.

Properties

 | Name | Description

See Also

DocumentPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentPrintingEventArgs Methods

[image] [image]