Revit 2021.1 API
ParameterValueProvider Members
ParameterValueProvider Class Constructors Methods Properties See Also Send Feedback

The ParameterValueProvider type exposes the following members.

Constructors

 | Name | Description
Public method | ParameterValueProvider | Constructs an instance of ParameterValueProvider.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Parameter | The parameter used to provide a string, integer, double-precision, or ElementId value on request for a given element.

See Also

ParameterValueProvider Class

ParameterValueProvider Constructor

[image]