Revit 2021.1 API
WireConduitTypeSetIterator Methods
WireConduitTypeSetIterator Class See Also Send Feedback

The WireConduitTypeSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

WireConduitTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

Reset Method

[image]