Revit 2021.1 API
Document..::..Delete Method
Document Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Delete(ElementId) | Deletes an element from the document given the id of that element.
Public method | Delete(ICollection<(Of <<'(ElementId>)>>)) | Deletes a set of elements from the document.

See Also

Document Class
Document Members

Delete Method (ElementId)

[image]