Revit 2021.1 API
WorksetId Methods
WorksetId Class See Also Send Feedback

The WorksetId type exposes the following members.

Methods

 | Name | Description
Public method | Compare | Compares two WorksetIds.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Overrides Object..::..Equals(Object).)
Public method | GetHashCode | Gets the integer value of the id as hash code (Overrides Object..::..GetHashCode()()()().)
Public method | ToString | Gets a String representation of the integer value of the id. (Overrides Object..::..ToString()()()().)

See Also

WorksetId Class

Compare Method

[image]