Revit 2021.1 API
IFCAggregateIterator Methods
IFCAggregateIterator Class See Also Send Feedback

The IFCAggregateIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | MoveNext | Increments the iterator to the next object in the IFCAggregate.
Public method | Reset | Resets the iterator to the beginning of the aggregate.

See Also

IFCAggregateIterator Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]