Revit 2021.1 API
WorksetKindFilter Members
WorksetKindFilter Class Constructors Methods Properties See Also Send Feedback

The WorksetKindFilter type exposes the following members.

Constructors

 | Name | Description
Public method | WorksetKindFilter(WorksetKind) | Constructs a new instance of WorksetKindFilter filter to match worksets of the given WorksetKind.
Public method | WorksetKindFilter(WorksetKind, Boolean) | Constructs a new instance of WorksetKindFilter filter to match worksets of the given WorksetKind.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | WorksetKind | The WorksetKind.

See Also

WorksetKindFilter Class

WorksetKindFilter Constructor

[image] [image]