Revit 2021.1 API
AnalysisResultSchema Methods
AnalysisResultSchema Class See Also Send Feedback

The AnalysisResultSchema type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetNumberOfUnits | returns number of possible units
Public method | GetUnitsMultiplier | returns units multiplier by index
Public method | GetUnitsName | returns units name by index
Public method | IsEqual | Determines if the input object is equivalent to this AnalysisResultSchema.
Public method | SetUnits | Sets names and multipliers of all units for result visualization

See Also

AnalysisResultSchema Class
Autodesk.Revit.DB.Analysis Namespace

Dispose Method

[image]