Revit 2021.1 API
MEPModel Properties
MEPModel Class See Also Send Feedback

The MEPModel type exposes the following members.

Properties

 | Name | Description
Public property | AssignedElectricalSystems | Obsolete. Retrieves the electrical systems this electrical panel currently is assigned to.
Public property | ConnectorManager | Retrieves the Connector Manager from this MEPModel.
Public property | ElectricalSystems | Obsolete. Retrieves the electrical systems that are currently created using this MEPModel.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

MEPModel Class

AssignedElectricalSystems Property

[image]