Revit 2021.1 API
ExternalResourceBrowserData Properties
ExternalResourceBrowserData Class See Also Send Feedback

The ExternalResourceBrowserData type exposes the following members.

Properties

 | Name | Description
Public property | FolderPath | The current folder path to which the new resources and subfolder belong.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ServerId | The Id of IExternalResourceServer which handles the external resource load.

See Also

ExternalResourceBrowserData Class

FolderPath Property

[image]