Revit 2021.1 API
FilteredElementCollector Properties
FilteredElementCollector Class See Also Send Feedback

The FilteredElementCollector type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FilteredElementCollector Class

IsValidObject Property

[image]