Revit 2021.1 API
CableTrayConduitRunBase Properties
CableTrayConduitRunBase Class See Also Send Feedback

The CableTrayConduitRunBase type exposes the following members.

Properties

 | Name | Description
Public property | Length | The length of the whole (cable tray or conduit) run default 0.0

See Also

CableTrayConduitRunBase Class
Autodesk.Revit.DB.Electrical Namespace

Length Property

[image]