Revit 2021.1 API
IndexTriangle Properties
IndexTriangle Class See Also Send Feedback

The IndexTriangle type exposes the following members.

Properties

 | Name | Description
Public property | Index0 | The index of the triangle's first vertex.
Public property | Index1 | The index of the triangle's second vertex.
Public property | Index2 | The index of the triangle's third vertex.

See Also

IndexTriangle Class
Autodesk.Revit.DB.DirectContext3D Namespace

Index0 Property

[image]