Revit 2021.1 API
ClipPlane..::..Dispose Method
ClipPlane Class See Also Send Feedback
Releases all resources used by the ClipPlane

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

ClipPlane Class
Autodesk.Revit.DB.DirectContext3D Namespace

ClipPlane Properties

[image] [image]