Revit 2021.1 API
ScheduleDefinition..::..AddField Method
ScheduleDefinition Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddField(SchedulableField) | Adds a regular field at the end of the list.
Public method | AddField(ScheduleFieldType) | Adds a regular field at the end of the list.
Public method | AddField(ScheduleFieldType, ElementId) | Adds a regular field at the end of the list.

See Also

ScheduleDefinition Class
ScheduleDefinition Members

AddField Method (SchedulableField)

[image]