Revit 2021.1 API
ViewsExportingByContextEventArgs Members
ViewsExportingByContextEventArgs Class Methods Properties See Also Send Feedback

The ViewsExportingByContextEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | GetViewIds | Gets the views about to be exported by CustomExporter.

Properties

 | Name | Description

See Also

ViewsExportingByContextEventArgs Class
Autodesk.Revit.DB.Events Namespace

ViewsExportingByContextEventArgs Methods

[image] [image]