Revit 2021.1 API
IFCTransformSetter Members
IFCTransformSetter Class Methods Properties See Also Send Feedback

The IFCTransformSetter type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of a transform setter.
Public method | Dispose | Releases all resources used by the IFCTransformSetter
Public method | Initialize | Initializes the transformation in the transform setter.
Public method | InitializeFromBoundingBox |

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

IFCTransformSetter Class
Autodesk.Revit.DB.IFC Namespace

IFCTransformSetter Methods

[image] [image]