Revit 2021.1 API
Vertex Members
Vertex Class Methods Properties See Also Send Feedback

The Vertex type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the Vertex

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

Vertex Class
Autodesk.Revit.DB.DirectContext3D Namespace

Vertex Methods

[image] [image]