Revit 2021.1 API
Application..::..NewBoundingBoxXYZ Method
Application Class See Also Send Feedback
Creates a three-dimensional rectangular box.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public BoundingBoxXYZ NewBoundingBoxXYZ()
Visual Basic
Public Function NewBoundingBoxXYZ As BoundingBoxXYZ
Visual C++
public:
BoundingBoxXYZ^ NewBoundingBoxXYZ()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewCategorySet Method

[image]