Revit 2021.1 API
BasicLossFactor Members
BasicLossFactor Class Constructors Methods Properties See Also Send Feedback

The BasicLossFactor type exposes the following members.

Constructors

 | Name | Description
Public method | BasicLossFactor()()()() | Creates a basic loss factor object with no loss.
Public method | BasicLossFactor(Double) | Creates a basic loss factor object with the given value.
Public method | BasicLossFactor(BasicLossFactor) | Creates a copy of the given basic loss factor object

Methods

 | Name | Description

Properties

 | Name | Description
Public property | LossFactor | The loss factor.

See Also

BasicLossFactor Class
Autodesk.Revit.DB.Lighting Namespace

BasicLossFactor Constructor

[image] [image]