Revit 2021.1 API
FabricationPartRouteEnd Members
FabricationPartRouteEnd Class Methods Properties See Also Send Feedback

The FabricationPartRouteEnd type exposes the following members.

Methods

 | Name | Description
 | CreateFromCenterline | Create fabrication routing end from centreline point on straight element.
 | CreateFromConnector | Create fabrication routing end from connector end point.
Public method | Dispose | Releases all resources used by the FabricationPartRouteEnd

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FabricationPartRouteEnd Class
Autodesk.Revit.DB.Fabrication Namespace

FabricationPartRouteEnd Methods

[image] [image]