Revit 2021.1 API
ElementArray Properties
ElementArray Class See Also Send Feedback

The ElementArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an element at a specified index within the array.
Public property | Size | Returns the number of elements that are in the array.

See Also

ElementArray Class

IsEmpty Property

[image]