Revit 2021.1 API
AnalysisDisplayColoredSurfaceSettings Constructor
AnalysisDisplayColoredSurfaceSettings Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AnalysisDisplayColoredSurfaceSettings()()()() | Constructs a default instance of colored surface settings.
Public method | AnalysisDisplayColoredSurfaceSettings(AnalysisDisplayColoredSurfaceSettings) | Constructs a new copy of the input AnalysisDisplayColoredSurfaceSettings object.

See Also

AnalysisDisplayColoredSurfaceSettings Class
AnalysisDisplayColoredSurfaceSettings Members
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColoredSurfaceSettings Constructor

[image]