Revit 2021.1 API
ForgeTypeId..::..Dispose Method
ForgeTypeId Class See Also Send Feedback
Releases all resources used by the ForgeTypeId

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

ForgeTypeId Class

Empty Method

[image]