Revit 2021.1 API
EffectInstance Properties
EffectInstance Class See Also Send Feedback

The EffectInstance type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

EffectInstance Class
Autodesk.Revit.DB.DirectContext3D Namespace

IsValidObject Property

[image]