Revit 2021.1 API
DuplicateTypeNamesHandlerArgs Members
DuplicateTypeNamesHandlerArgs Class Methods Properties See Also Send Feedback

The DuplicateTypeNamesHandlerArgs type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the DuplicateTypeNamesHandlerArgs
Public method | GetTypeIds | Returns ids of the types with duplicate names.

Properties

 | Name | Description
Public property | Document | The document that contains the types with duplicate names.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

DuplicateTypeNamesHandlerArgs Class

DuplicateTypeNamesHandlerArgs Methods

[image] [image]