Revit 2021.1 API
ConduitSizeIterator Methods
ConduitSizeIterator Class See Also Send Feedback

The ConduitSizeIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetCurrent | Returns the current ConduitSize.
Public method | HasCurrent | Identifies if the iterator has a current item.
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the iterator to the next item.
Public method | Reset | Resets the iterator to the initial state.

See Also

ConduitSizeIterator Class
Autodesk.Revit.DB.Electrical Namespace

Dispose Method

[image]