Revit 2021.1 API
EnergyAnalysisOpening Methods
EnergyAnalysisOpening Class See Also Send Feedback

The EnergyAnalysisOpening type exposes the following members.

Methods

 | Name | Description
Public method | GetAnalyticalSurface | Gets the associative analytical parent surface element.
Public method | GetPolyloop | Gets the planar polygon describing the opening geometry.

See Also

EnergyAnalysisOpening Class
Autodesk.Revit.DB.Analysis Namespace

GetAnalyticalSurface Method

[image]