Revit 2021.1 API
SphericalLightDistribution Members
SphericalLightDistribution Class Constructors Methods Properties See Also Send Feedback

The SphericalLightDistribution type exposes the following members.

Constructors

 | Name | Description
Public method | SphericalLightDistribution()()()() | Creates a spherical light distribution object.
Public method | SphericalLightDistribution(SphericalLightDistribution) | Creates a copy of the given spherical light distribution

Methods

 | Name | Description

Properties

 | Name | Description

See Also

SphericalLightDistribution Class
Autodesk.Revit.DB.Lighting Namespace

SphericalLightDistribution Constructor

[image] [image]