Revit 2021.1 API
BuiltInFailures..::..RebarFailures..::..BarDiameterTooLarge Property
BuiltInFailures..::..RebarFailures Class See Also Send Feedback
Rebar Bar Diameter is too large.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId BarDiameterTooLarge { get; }
Visual Basic
Public Shared ReadOnly Property BarDiameterTooLarge As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ BarDiameterTooLarge {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarFailures Class

BarTypeDoesNotAllowHooksOfCurrentShape Property

[image]