Revit 2021.1 API
FailuresProcessingEventArgs Methods
FailuresProcessingEventArgs Class See Also Send Feedback

The FailuresProcessingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | GetFailuresAccessor | Provides access to the failure information in the document.
Public method | GetProcessingResult | Retrieves current status of the failures processing result.
Public method | SetProcessingResult | Sets the result of the failures processing accomplished during this event callback.

See Also

FailuresProcessingEventArgs Class
Autodesk.Revit.DB.Events Namespace

GetFailuresAccessor Method

[image]