Revit 2021.1 API
FilterStringEndsWith Class
Members See Also Send Feedback
Tests whether string values from the document end with a certain string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public class FilterStringEndsWith : FilterStringRuleEvaluator
Visual Basic
Public Class FilterStringEndsWith _
    Inherits FilterStringRuleEvaluator
Visual C++
public ref class FilterStringEndsWith : public FilterStringRuleEvaluator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FilterStringRuleEvaluator
Autodesk.Revit.DB..::..FilterStringEndsWith

See Also

FilterStringEndsWith Members

FilterStringEndsWith Members

[image] [image]