Revit 2021.1 API
AnalysisDisplayDiagramSettings Constructor
AnalysisDisplayDiagramSettings Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AnalysisDisplayDiagramSettings()()()() | Constructs a default instance of diagram settings.
Public method | AnalysisDisplayDiagramSettings(AnalysisDisplayDiagramSettings) | Constructs a new copy of the input AnalysisDisplayDiagramSettings object.

See Also

AnalysisDisplayDiagramSettings Class
AnalysisDisplayDiagramSettings Members
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayDiagramSettings Constructor

[image]