Revit 2021.1 API
ApplicationEntryPoint Properties
ApplicationEntryPoint Class See Also Send Feedback

The ApplicationEntryPoint type exposes the following members.

Properties

 | Name | Description
Public property | AddinFolder | The full path to the Revit Macros module.

See Also

ApplicationEntryPoint Class
Autodesk.Revit.DB.Macros Namespace

AddinFolder Property

[image]