Revit 2021.1 API
VoltageTypeSetIterator Members
VoltageTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The VoltageTypeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | VoltageTypeSetIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

VoltageTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

VoltageTypeSetIterator Constructor

[image]