Revit 2021.1 API
VertexStream..::..Dispose Method
VertexStream Class See Also Send Feedback
Releases all resources used by the VertexStream

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

VertexStream Class
Autodesk.Revit.DB.DirectContext3D Namespace

VertexStream Properties

[image] [image]