Revit 2021.1 API
PathOfTravel Properties
PathOfTravel Class See Also Send Feedback

The PathOfTravel type exposes the following members.

Properties

 | Name | Description
Public property | LineStyle | The line style of the path.
Public property | PathEnd | The end point of the path. The Z coordinate will equal the view's level elevation. To update path calculations, call update.
Public property | PathMidpoint | The midpoint of the path. The Z coordinate will equal the view's level elevation.
Public property | PathStart | The start point of the path. The Z coordinate will equal the view's level elevation. To update path calculations, call update.

See Also

PathOfTravel Class
Autodesk.Revit.DB.Analysis Namespace

LineStyle Property

[image]