Revit 2021.1 API
BuiltInFailures..::..OpeningFailures..::..OpeningCutAll Property
BuiltInFailures..::..OpeningFailures Class See Also Send Feedback
Opening completely removes its host

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId OpeningCutAll { get; }
Visual Basic
Public Shared ReadOnly Property OpeningCutAll As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ OpeningCutAll {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..OpeningFailures Class

OpeningDoesnotCutHost Property

[image]