Revit 2021.1 API
IConnector Properties
IConnector Interface See Also Send Feedback

The IConnector type exposes the following members.

Properties

 | Name | Description
Public property | CoordinateSystem | The coordinate system of the connector.
Public property | Domain | The domain of the connector.
Public property | Height | The height of the connector.
Public property | Origin | The location of the connector in family document.
Public property | Radius | The radius of the connector.
Public property | Shape | The shape of the connector.
Public property | Width | The width of the connector.

See Also

IConnector Interface

CoordinateSystem Property

[image]