Revit 2021.1 API
CircleLightShape Constructor
CircleLightShape Class See Also Send Feedback
Creates a circle light shape object with 2.0' emit diameter.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public CircleLightShape()
Visual Basic
Public Sub New
Visual C++
public:
CircleLightShape()

See Also

CircleLightShape Class
CircleLightShape Overload
Autodesk.Revit.DB.Lighting Namespace

CircleLightShape Constructor (Double)

[image]