Revit 2021.1 API
Fascia Methods
Fascia Class See Also Send Feedback

The Fascia type exposes the following members.

Methods

 | Name | Description
Public method | AddSegment | Add segments to the fascia. (Overrides HostedSweep..::..AddSegment(Reference).)

See Also

Fascia Class
Autodesk.Revit.DB.Architecture Namespace

AddSegment Method

[image]