Revit 2021.1 API
IIFCImporterServer Methods
IIFCImporterServer Interface See Also Send Feedback

The IIFCImporterServer type exposes the following members.

Methods

 | Name | Description
Public method | ImportIFC | The method that Revit will invoke to perform an import from IFC.

See Also

IIFCImporterServer Interface
Autodesk.Revit.DB.IFC Namespace

ImportIFC Method

[image]