Revit 2021.1 API
FamilyPointPlacementReference Members
FamilyPointPlacementReference Class Methods Properties See Also Send Feedback

The FamilyPointPlacementReference type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Location | The location of the point.
Public property | Name | The name of the corresponding reference point in the Family document.
Public property | PointReference | The reference on which the point depends on.

See Also

FamilyPointPlacementReference Class

FamilyPointPlacementReference Methods

[image] [image]