Revit 2021.1 API
InitialLuminousIntensity Members
InitialLuminousIntensity Class Constructors Methods Properties See Also Send Feedback

The InitialLuminousIntensity type exposes the following members.

Constructors

 | Name | Description
Public method | InitialLuminousIntensity(Double) | Creates an initial luminous intensity object with the given document and luminosity values.
Public method | InitialLuminousIntensity(InitialLuminousIntensity) | Creates a copy of the given initial luminous intensity object

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Luminosity | The luminosity value.

See Also

InitialLuminousIntensity Class
Autodesk.Revit.DB.Lighting Namespace

InitialLuminousIntensity Constructor

[image] [image]