Revit 2021.1 API
VendorIdAttribute Members
VendorIdAttribute Class Constructors Methods Properties See Also Send Feedback

The VendorIdAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | VendorIdAttribute | Constructs a new VendorIdAttribute.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Value | AddInId VendorId value.

See Also

VendorIdAttribute Class
Autodesk.Revit.DB.Macros Namespace

VendorIdAttribute Constructor

[image]