Revit 2021.1 API
ElementId Constructor
ElementId Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementId(Int32) | Create an ElementId handle with the given integer id.
Public method | ElementId(BuiltInCategory) | Create an ElementId handle with the given BuiltInCategory id.
Public method | ElementId(BuiltInParameter) | Create an ElementId handle with the given BuiltInParameter id.

See Also

ElementId Class
ElementId Members

ElementId Constructor (Int32)

[image]