Revit 2021.1 API
VertexFormat Members
VertexFormat Class Constructors Methods Properties See Also Send Feedback

The VertexFormat type exposes the following members.

Constructors

 | Name | Description
Public method | VertexFormat | Constructs the specification of vertex format from a numerical representation.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the VertexFormat
Public method | IsValid | Tests whether the vertex format specification is valid for rendering.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

VertexFormat Class
Autodesk.Revit.DB.DirectContext3D Namespace

VertexFormat Constructor

[image]