Revit 2021.1 API
IFCGeometryInfo Properties
IFCGeometryInfo Class See Also Send Feedback

The IFCGeometryInfo type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

IFCGeometryInfo Class
Autodesk.Revit.DB.IFC Namespace

IsValidObject Property

[image]