Revit 2021.1 API
Units..::..SetFormatOptions Method
Units Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetFormatOptions(ForgeTypeId, FormatOptions) | Sets the default FormatOptions for a spec.
Public method | SetFormatOptions(UnitType, FormatOptions) | Obsolete. Sets the default FormatOptions for a unit type.

See Also

Units Class
Units Members

SetFormatOptions Method (ForgeTypeId, FormatOptions)

[image]