Revit 2021.1 API
DesignOption Properties
DesignOption Class See Also Send Feedback

The DesignOption type exposes the following members.

Properties

 | Name | Description
Public property | IsPrimary | Determines whether this is a primary design option.

See Also

DesignOption Class

IsPrimary Property

[image]