Revit 2021.1 API
CableTrayType Properties
CableTrayType Class See Also Send Feedback

The CableTrayType type exposes the following members.

Properties

 | Name | Description
Public property | BendMultiplier | Bend multiplier.
Public property | IsWithFitting | Whether this cable tray type is with fitting
Public property | ShapeType | Shape of this cable tray type.

See Also

CableTrayType Class
Autodesk.Revit.DB.Electrical Namespace

BendMultiplier Property

[image]