Revit 2021.1 API
BasicLossFactor Constructor
BasicLossFactor Class See Also Send Feedback

Overload List

 | Name | Description
Public method | BasicLossFactor()()()() | Creates a basic loss factor object with no loss.
Public method | BasicLossFactor(Double) | Creates a basic loss factor object with the given value.
Public method | BasicLossFactor(BasicLossFactor) | Creates a copy of the given basic loss factor object

See Also

BasicLossFactor Class
BasicLossFactor Members
Autodesk.Revit.DB.Lighting Namespace

BasicLossFactor Constructor

[image]