Revit 2021.1 API
VectorAtPoint Members
VectorAtPoint Class Constructors Methods Properties See Also Send Feedback

The VectorAtPoint type exposes the following members.

Constructors

 | Name | Description
Public method | VectorAtPoint(VectorAtPoint) | Creates a copy of the given VectorAtPoint instance.
Public method | VectorAtPoint(IList<(Of <<'(XYZ>)>>)) | Creates object from an array of vectors

Methods

 | Name | Description

Properties

 | Name | Description

See Also

VectorAtPoint Class
Autodesk.Revit.DB.Analysis Namespace

VectorAtPoint Constructor

[image] [image]