Revit 2021.1 API
IFCAnyHandle Properties
IFCAnyHandle Class See Also Send Feedback

The IFCAnyHandle type exposes the following members.

Properties

 | Name | Description
Public property | HasValue | Identifies if the handle is empty or contains a value.
Public property | Id | The integer identifier for the handle.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | StepId | The step id of the handle. Valid only for import.
Public property | TypeName | The name of the type of the handle.

See Also

IFCAnyHandle Class
Autodesk.Revit.DB.IFC Namespace

HasValue Property

[image]