Revit 2021.1 API
InitialIlluminanceIntensity Properties
InitialIlluminanceIntensity Class See Also Send Feedback

The InitialIlluminanceIntensity type exposes the following members.

Properties

 | Name | Description
Public property | Distance | The illuminance intensity distance value.
Public property | Illuminance | The illuminance intensity value.

See Also

InitialIlluminanceIntensity Class
Autodesk.Revit.DB.Lighting Namespace

Distance Property

[image]