Revit 2021.1 API
TopographyEditScope Members
TopographyEditScope Class Constructors Methods Properties See Also Send Feedback

The TopographyEditScope type exposes the following members.

Constructors

 | Name | Description
Public method | TopographyEditScope | Instantiates a TopographyEditScope object.

Methods

 | Name | Description
Public method | Start | Starts a topography surface edit mode for an existing TopographySurface element.

Properties

 | Name | Description
Public property | IsPermitted | Tests if the TopographyEditScope is permitted to start.

See Also

TopographyEditScope Class
Autodesk.Revit.DB.Architecture Namespace

TopographyEditScope Constructor

[image]