Revit 2021.1 API
View3D Properties
View3D Class See Also Send Feedback

The View3D type exposes the following members.

Properties

 | Name | Description
Public property | IsLocked | Indicates if the view is locked.
Public property | IsPerspective | Identifies whether this is a perspective view.
Public property | IsSectionBoxActive | Identifies whether or not the section box is active in this 3D view.

See Also

View3D Class

IsLocked Property

[image]