Revit 2021.1 API
PostPattern..::..Dispose Method
PostPattern Class See Also Send Feedback
Releases all resources used by the PostPattern

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

PostPattern Class
Autodesk.Revit.DB.Architecture Namespace

PostPattern Properties

[image] [image]