Revit 2021.1 API
InitialIntensity Properties
InitialIntensity Class See Also Send Feedback

The InitialIntensity type exposes the following members.

Properties

 | Name | Description
Public property | InitialIntensityValue | The calculated initial intensity value.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

InitialIntensity Class
Autodesk.Revit.DB.Lighting Namespace

InitialIntensityValue Property

[image]