Revit 2021.1 API
IFCExtrusionCalculatorUtils Members
IFCExtrusionCalculatorUtils Class Methods See Also Send Feedback

Methods

Name | Description
CalculateExtrusionData(IFCExtrusionCalculatorOptions, GeometryObject) | Calculates the extrusion data from a Revit geometry object.
CalculateExtrusionData(IFCExtrusionCalculatorOptions, IList<(Of <<'(Face>)>>)) |

See Also

IFCExtrusionCalculatorUtils Class
Autodesk.Revit.DB.IFC Namespace

IFCExtrusionCalculatorUtils Methods

[image] [image]