Revit 2021.1 API
CurveByPointsArray Methods
CurveByPointsArray Class See Also Send Feedback

The CurveByPointsArray type exposes the following members.

Methods

 | Name | Description
Public method | Append |
Public method | Clear | Removes every curve from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

CurveByPointsArray Class

Append Method

[image]