Revit 2021.1 API
HVACLoadType Properties
HVACLoadType Class See Also Send Feedback

The HVACLoadType type exposes the following members.

Properties

 | Name | Description
Public property | AirChangesPerHour | The air changes per hour.
Public property | AreaPerPerson | The area per person.
Public property | CoolingSetPoint | The cooling temperature set point in unit Kelvin (K).
Public property | DehumidificationSetPoint | The dehumidification set point as a number between 0 and 1.
Public property | HeatingSetPoint | The heating temperature set point in unit Kelvin (K).
Public property | HumidificationSetPoint | The humidification set point as a number between 0 and 1.
Public property | LatentHeatGainPerPerson | The latent heat gain per person.
Public property | LightingLoadDensity | The lighting load density.
Public property | OutdoorAirFlowStandard | The outdoor airflow standard.
Public property | OutdoorAirPerArea | The outdoor air per area.
Public property | OutdoorAirPerPerson | The outdoor air per person.
Public property | PlenumLighting | The percentage of plenum lighting contribution.
Public property | PowerLoadDensity | The power load density.
Public property | SensibleHeatGainPerPerson | The sensible heat gain per person.

See Also

HVACLoadType Class
Autodesk.Revit.DB.Analysis Namespace

AirChangesPerHour Property

[image]