Revit 2021.1 API
BuiltInFailures..::..ConversionFailures Properties
BuiltInFailures..::..ConversionFailures Class See Also Send Feedback

The BuiltInFailures..::..ConversionFailures type exposes the following members.

Properties

Name | Description
CannotConvertPercentToDouble | Cannot convert concentration percent ' [Percentage Value] ' to double value
CannotConvertTempToDouble | Cannot convert temperature '[Temperate Value]' to double value
CannotConvertToDouble | Cannot convert '[Text] ' to double value
UndefinedFluidUnit | Undefined fluid unit: '[Fluid Unit Type Name]'
UndefinedTemperatureUnit | Undefined temperature unit: '[Temperature Unit Type Name]'

See Also

BuiltInFailures..::..ConversionFailures Class

CannotConvertPercentToDouble Property

[image]