Revit 2021.1 API
XYZ Operators
XYZ Class See Also Send Feedback

The XYZ type exposes the following members.

Operators

Name | Description
Addition | Adds the two specified vectors and returns the result.
Division | Divides the specified vector by the specified value.
Multiply(Double, XYZ) | Multiplies the specified number and the specified vector.
Multiply(XYZ, Double) | Multiplies the specified number and the specified vector.
Subtraction | Subtracts the two specified vectors and returns the result.
UnaryNegation | Negates the specified vector and returns the result.

See Also

XYZ Class

Addition Operator

[image]