Revit 2021.1 API
KeyBasedTreeEntryTable Members
KeyBasedTreeEntryTable Class Methods Properties See Also Send Feedback

The KeyBasedTreeEntryTable type exposes the following members.

Methods

 | Name | Description
Public method | GetKeyBasedTreeEntries | Gets the KeyBasedTreeEntries for this table.
Public method | LoadFrom | Loads KeyBasedTreeEntries from the specified external resource into this KeyBasedTreeEntryTable.
Public method | Reload | Reloads KeyBasedTreeEntries from their currently-stored location into this KeyBasedTreeEntryTable.
Public method | ServerSupports | Checks if the server referenced by the given ExternalResourceReference supports the ExternalResourceReferenceType of this KeyBasedTreeEntryTable.

Properties

 | Name | Description

See Also

KeyBasedTreeEntryTable Class

KeyBasedTreeEntryTable Methods

[image] [image]