Revit 2021.1 API
BalusterPattern Methods
BalusterPattern Class See Also Send Feedback

The BalusterPattern type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | DuplicateBaluster | Duplicates the baluster pointed by given index in the main baluster pattern.
Public method | GetBaluster | Gets information about the given baluster from the main baluster pattern.
Public method | GetBalusterCount | Gets the number of balusters in the main baluster pattern definition.
Public method | RemoveBaluster | Removes a baluster from the main baluster pattern.

See Also

BalusterPattern Class
Autodesk.Revit.DB.Architecture Namespace

Dispose Method

[image]