Revit 2021.1 API
IFCProductWrapper Properties
IFCProductWrapper Class See Also Send Feedback

The IFCProductWrapper type exposes the following members.

Properties

 | Name | Description
Public property | Count | The number of objects associated with the IfcProduct in this wrapper.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

IFCProductWrapper Class
Autodesk.Revit.DB.IFC Namespace

Count Property

[image]