Revit 2021.1 API
ContinuousRail Properties
ContinuousRail Class See Also Send Feedback

The ContinuousRail type exposes the following members.

Properties

 | Name | Description
Public property | HostRailingId | The id of the host Railing that contains this rail.
Public property | Length | The length of the rail.

See Also

ContinuousRail Class
Autodesk.Revit.DB.Architecture Namespace

HostRailingId Property

[image]