Revit 2021.1 API
BaseImportOptions Class
Members See Also Send Feedback
A base class containing import options used during import of several formats.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public class BaseImportOptions : IDisposable
Visual Basic
Public Class BaseImportOptions _
    Implements IDisposable
Visual C++
public ref class BaseImportOptions : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..BaseImportOptions
Autodesk.Revit.DB..::..DGNImportOptions
Autodesk.Revit.DB..::..DWGImportOptions
Autodesk.Revit.DB..::..SATImportOptions
Autodesk.Revit.DB..::..SKPImportOptions

See Also

BaseImportOptions Members

BaseImportOptions Members

[image] [image]