Revit 2021.1 API
PerformanceAdviserRuleId..::..Inequality Operator
PerformanceAdviserRuleId Class See Also Send Feedback
Compares two PerformanceAdviserRuleId instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static bool operator !=(
    PerformanceAdviserRuleId first,
    PerformanceAdviserRuleId second
)
Visual Basic
Public Shared Operator <> ( _
    first As PerformanceAdviserRuleId, _
    second As PerformanceAdviserRuleId _
) As Boolean
Visual C++
public:
static bool operator !=(
    PerformanceAdviserRuleId^ first,
    PerformanceAdviserRuleId^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::..PerformanceAdviserRuleId
The first PerformanceAdviserRuleId.
second
Type: Autodesk.Revit.DB..::..PerformanceAdviserRuleId
The second PerformanceAdviserRuleId.

Return Value

True if the inputs are different, false if they are identical.

See Also

PerformanceAdviserRuleId Class

PerformanceAdviserRuleId Properties

[image] [image]