Revit 2021.1 API
DocumentClosingEventArgs Members
DocumentClosingEventArgs Class Methods Properties See Also Send Feedback

The DocumentClosingEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | DocumentId | Id of the document that is about to be closed.

See Also

DocumentClosingEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentClosingEventArgs Methods

[image] [image]