Revit 2021.1 API
Leader Members
Leader Class Methods Properties See Also Send Feedback

The Leader type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Anchor | Anchor point of the Leader
Public property | Elbow | Elbow point of the Leader.
Public property | End | End point of the Leader.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LeaderShape | Geometric style of the leader

See Also

Leader Class

Leader Methods

[image] [image]