Revit 2021.1 API
ConduitType Members
ConduitType Class Methods Properties See Also Send Feedback

The ConduitType type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | IsWithFitting | Whether this conduit type is with fitting

See Also

ConduitType Class
Autodesk.Revit.DB.Electrical Namespace

ConduitType Methods

[image] [image]