Revit 2021.1 API
TemperatureRatingTypeSet Methods
TemperatureRatingTypeSet Class See Also Send Feedback

The TemperatureRatingTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every TemperatureRating type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a TemperatureRating type within the set.
Public method | Erase | Removes a specified TemperatureRating type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified TemperatureRating type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Clear Method

[image]