Revit 2021.1 API
IFCExtrusionCalculatorUtils..::..CalculateExtrusionData Method
IFCExtrusionCalculatorUtils Class See Also Send Feedback

Overload List

Name | Description
CalculateExtrusionData(IFCExtrusionCalculatorOptions, GeometryObject) | Calculates the extrusion data from a Revit geometry object.
CalculateExtrusionData(IFCExtrusionCalculatorOptions, IList<(Of <<'(Face>)>>)) |

See Also

IFCExtrusionCalculatorUtils Class
IFCExtrusionCalculatorUtils Members
Autodesk.Revit.DB.IFC Namespace

CalculateExtrusionData Method (IFCExtrusionCalculatorOptions, GeometryObject)

[image]