Revit 2021.1 API
ConnectionValidationInfo Methods
ConnectionValidationInfo Class See Also Send Feedback

The ConnectionValidationInfo type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetWarning | Access specific warning number of warnings generated by reload.
Public method | IsValidWarningIndex | Validate warning index.
Public method | ManyWarnings | Returns number of warnings generated by reload.

See Also

ConnectionValidationInfo Class

Dispose Method

[image]