Revit 2021.1 API
WorksharingSaveAsOptions Properties
WorksharingSaveAsOptions Class See Also Send Feedback

The WorksharingSaveAsOptions type exposes the following members.

Properties

 | Name | Description
Public property | ClearTransmitted | For a transmitted model opened with DetachAndPreserveWorksets, clear its transmitted flag in the Save/SaveAs operation.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OpenWorksetsDefault | The default set of user-worksets to open when opening the model in the UI. Default is AskUserToSpecify.
Public property | SaveAsCentral | Whether to save the new model as a central instead of local model. True: save as a central model. Default is false: save as a local model.

See Also

WorksharingSaveAsOptions Class

ClearTransmitted Property

[image]