Revit 2021.1 API
ApplicationEntryPoint Members
ApplicationEntryPoint Class Constructors Methods Properties Events See Also Send Feedback

The ApplicationEntryPoint type exposes the following members.

Constructors

 | Name | Description
Public method | ApplicationEntryPoint | Initializes a new instance of the ApplicationEntryPoint class

Methods

 | Name | Description
Public method | FinishInitializationEO | For Revit Macros internal use only.
Public method | Initialize | For Revit Macros internal use only.
Public method | OnShutdownEO | For Revit Macros internal use only.

Properties

 | Name | Description
Public property | AddinFolder | The full path to the Revit Macros module.

Events

 | Name | Description

See Also

ApplicationEntryPoint Class
Autodesk.Revit.DB.Macros Namespace

ApplicationEntryPoint Constructor

[image]