Revit 2021.1 API
CurveByPointsArray..::..Size Property
CurveByPointsArray Class See Also Send Feedback
Returns the number of curves that are in the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual int Size { get; }
Visual Basic
Public Overridable ReadOnly Property Size As Integer
    Get
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

CurveByPointsArray Class

CurveByPointsArrayIterator Class

[image]