Revit 2021.1 API
ReferencePoint Properties
ReferencePoint Class See Also Send Feedback

The ReferencePoint type exposes the following members.

Properties

 | Name | Description
Public property | CoordinatePlaneVisibility | Visibility settings for the coordinate reference planes.
Public property | Name | (Overrides Element..::..Name.)
Public property | Position | The position of the ReferencePoint.
Public property | ShowNormalReferencePlaneOnly | Whether all three coordinate planes are shown, or only the normal (XY) plane.
Public property | Visible | Whether the point is visible when the family is loaded into a project.

See Also

ReferencePoint Class

CoordinatePlaneVisibility Property

[image]