Revit 2021.1 API
DuctLining Methods
DuctLining Class See Also Send Feedback

The DuctLining type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of duct lining.

See Also

DuctLining Class
Autodesk.Revit.DB.Mechanical Namespace

Create Method

[image]