Revit 2021.1 API
Workset Members
Workset Class Methods Properties See Also Send Feedback

The Workset type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new workset.

Properties

 | Name | Description
Public property | IsEditable | Whether the workset is editable.
Public property | IsOpen | Whether the workset is open (rather than closed).
Public property | IsVisibleByDefault | Whether the workset is visible by default.
Public property | Kind | Kind of the workset.

See Also

Workset Class

Workset Methods

[image] [image]