Revit 2021.1 API
ExternalResourceType..::..Inequality Operator
ExternalResourceType Class See Also Send Feedback
Compares two ExternalResourceType instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static bool operator !=(
    ExternalResourceType first,
    ExternalResourceType second
)
Visual Basic
Public Shared Operator <> ( _
    first As ExternalResourceType, _
    second As ExternalResourceType _
) As Boolean
Visual C++
public:
static bool operator !=(
    ExternalResourceType^ first,
    ExternalResourceType^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::..ExternalResourceType
The first ExternalResourceType.
second
Type: Autodesk.Revit.DB..::..ExternalResourceType
The second ExternalResourceType.

Return Value

True if the inputs are different, false if they are identical.

See Also

ExternalResourceType Class

ExternalResourceType Properties

[image] [image]