Revit 2021.1 API
IndexTriangle Members
IndexTriangle Class Constructors Methods Properties See Also Send Feedback

The IndexTriangle type exposes the following members.

Constructors

 | Name | Description
Public method | IndexTriangle | Constructs the triangle primitive.

Methods

 | Name | Description
 | GetSizeInShortInts | Gets the amount of storage that the primitive takes up in a buffer, measured in short integers.

Properties

 | Name | Description
Public property | Index0 | The index of the triangle's first vertex.
Public property | Index1 | The index of the triangle's second vertex.
Public property | Index2 | The index of the triangle's third vertex.

See Also

IndexTriangle Class
Autodesk.Revit.DB.DirectContext3D Namespace

IndexTriangle Constructor

[image]