Revit 2021.1 API
BuiltInFailures..::..FamilyFailures..::..InvalidFamilyType Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback
Invalid family type "[Type Name]".

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId InvalidFamilyType { get; }
Visual Basic
Public Shared ReadOnly Property InvalidFamilyType As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidFamilyType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

InvalidFormularFoundInParameter Property

[image]