Revit 2021.1 API
LinkElementId..::..Equality Operator
LinkElementId Class See Also Send Feedback
Determines whether these two LinkElementIds are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static bool operator ==(
    LinkElementId first,
    LinkElementId second
)
Visual Basic
Public Shared Operator = ( _
    first As LinkElementId, _
    second As LinkElementId _
) As Boolean
Visual C++
public:
static bool operator ==(
    LinkElementId^ first,
    LinkElementId^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::..LinkElementId
The first LinkElementId.
second
Type: Autodesk.Revit.DB..::..LinkElementId
The second LinkElementId.

Return Value

True if the LinkElementIds are the same; otherwise, false.

See Also

LinkElementId Class

Inequality Operator

[image]