Revit 2021.1 API
AnalysisDisplayLegend Members
AnalysisDisplayLegend Class Methods Properties See Also Send Feedback

The AnalysisDisplayLegend type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Height | The height, in sheet size, of the legend's rectangle

See Also

AnalysisDisplayLegend Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayLegend Methods

[image] [image]