Revit 2021.1 API
WireMaterialTypeSetIterator Methods
WireMaterialTypeSetIterator Class See Also Send Feedback

The WireMaterialTypeSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

WireMaterialTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

MoveNext Method

[image]