Revit 2021.1 API
InitialIntensity Members
InitialIntensity Class Methods Properties See Also Send Feedback

The InitialIntensity type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the InitialIntensity derived object.
Public method | Dispose | Releases all resources used by the InitialIntensity

Properties

 | Name | Description
Public property | InitialIntensityValue | The calculated initial intensity value.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

InitialIntensity Class
Autodesk.Revit.DB.Lighting Namespace

InitialIntensity Methods

[image] [image]