Revit 2021.1 API
Document..::..Import Method
Document Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Import(String, GBXMLImportOptions) | Imports a Green-Building XML file into the document.
Public method | Import(String, SATImportOptions, View) | Imports an SAT file into the document.
Public method | Import(String, SKPImportOptions, View) | Imports an SKP file into the document.
Public method | Import(String, DGNImportOptions, View, ElementId%) | Imports a DGN file to the document.
Public method | Import(String, DWGImportOptions, View, ElementId%) | Imports a DWG or DXF file to the document.

See Also

Document Class
Document Members

Import Method (String, GBXMLImportOptions)

[image]