Revit 2021.1 API
WireSize Members
WireSize Class Methods Properties See Also Send Feedback

The WireSize type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Ampacity | Get ampacity which be used for specifying size, the unit is ampere.
Public property | Diameter | Get diameter of wire.
Public property | InUse | Get or set whether the size can be used in sizing.
Public property | Size | Get size symbol of wire.

See Also

WireSize Class
Autodesk.Revit.DB.Electrical Namespace

WireSize Methods

[image] [image]