Revit 2021.1 API
AnalysisDisplayVectorSettings Constructor
AnalysisDisplayVectorSettings Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AnalysisDisplayVectorSettings()()()() | Constructs a default instance of vector settings.
Public method | AnalysisDisplayVectorSettings(AnalysisDisplayVectorSettings) | Constructs a new copy of the input AnalysisDisplayVectorSettings object.

See Also

AnalysisDisplayVectorSettings Class
AnalysisDisplayVectorSettings Members
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayVectorSettings Constructor

[image]