Revit 2021.1 API
Category..::..IsCuttable Property
Category Class See Also Send Feedback
Indicates if the category is cuttable or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsCuttable { get; }
Visual Basic
Public ReadOnly Property IsCuttable As Boolean
    Get
Visual C++
public:
property bool IsCuttable {
    bool get ();
}

See Also

Category Class

IsTagCategory Property

[image]