Revit 2021.1 API
FamilyManager..::..IsUserAssignableParameterGroup Method
FamilyManager Class See Also Send Feedback
Checks if the given parameter group can be assigned to new parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
public bool IsUserAssignableParameterGroup(
    BuiltInParameterGroup parameterGroup
)
Visual Basic
Public Function IsUserAssignableParameterGroup ( _
    parameterGroup As BuiltInParameterGroup _
) As Boolean
Visual C++
public:
bool IsUserAssignableParameterGroup(
    BuiltInParameterGroup parameterGroup
)

Parameters

parameterGroup
Type: Autodesk.Revit.DB..::..BuiltInParameterGroup

Return Value

True if the parameter group can be assigned to new parameters, false otherwise.

See Also

FamilyManager Class

MakeInstance Method

[image]