Revit 2021.1 API
WorksharingUtils..::..CheckoutElements Method
WorksharingUtils Class See Also Send Feedback

Overload List

Name | Description
CheckoutElements(Document, ICollection<(Of <<'(ElementId>)>>)) | Obtains ownership for the current user of as many specified elements as possible.
CheckoutElements(Document, ISet<(Of <<'(ElementId>)>>), TransactWithCentralOptions) | Obtains ownership for the current user of as many specified elements as possible.

See Also

WorksharingUtils Class
WorksharingUtils Members

CheckoutElements Method (Document, ICollection(ElementId))

[image]