Revit 2021.1 API
BuiltInFailures..::..DPartFailures..::..SourceInUnloadedLink Property
BuiltInFailures..::..DPartFailures Class See Also Send Feedback
Some elements already have parts

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId SourceInUnloadedLink { get; }
Visual Basic
Public Shared ReadOnly Property SourceInUnloadedLink As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SourceInUnloadedLink {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DPartFailures Class

BuiltInFailures.DuctFailures Members

[image] [image]