Revit 2021.1 API
ExportLineweightTable..::..Clear Method
ExportLineweightTable Class See Also Send Feedback
Removes all contents stored in Export line weight table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Clear()
Visual Basic
Public Sub Clear
Visual C++
public:
void Clear()

See Also

ExportLineweightTable Class

ContainsKey Method

[image]