Revit 2021.1 API
SlabShapeCreaseArrayIterator Methods
SlabShapeCreaseArrayIterator Class See Also Send Feedback

The SlabShapeCreaseArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

SlabShapeCreaseArrayIterator Class

MoveNext Method

[image]