Revit 2021.1 API
InsulationTypeSet Properties
InsulationTypeSet Class See Also Send Feedback

The InsulationTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of insulation types that are in the set.

See Also

InsulationTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

IsEmpty Property

[image]