Revit 2021.1 API
FabricationSaveJobOptions Properties
FabricationSaveJobOptions Class See Also Send Feedback

The FabricationSaveJobOptions type exposes the following members.

Properties

 | Name | Description
Public property | AddHolesForTaps | Set true to have holes for taps on straights added to the created fabrication job.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FabricationSaveJobOptions Class
Autodesk.Revit.DB.Fabrication Namespace

AddHolesForTaps Property

[image]