Revit 2021.1 API
WireTypeSet Methods
WireTypeSet Class See Also Send Feedback

The WireTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every wire type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a wire type within the set.
Public method | Erase | Removes a specified wire type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified wire type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

WireTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Clear Method

[image]