Revit 2021.1 API
FillPattern..::..ExpandDots Method
FillPattern Class See Also Send Feedback
Corrects pattern dots to make them be drawn properly for Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool ExpandDots()
Visual Basic
Public Function ExpandDots As Boolean
Visual C++
public:
bool ExpandDots()

Return Value

Indicates whether any dots were in fact expanded.

See Also

FillPattern Class

GetFillGrid Method

[image]