Revit 2021.1 API
Viewport Properties
Viewport Class See Also Send Feedback

The Viewport type exposes the following members.

Properties

 | Name | Description
Public property | Rotation | The rotation of the viewport on the sheet.
Public property | SheetId | The element id of the ViewSheet on which the viewport appears, or InvalidElementId if this viewport does not associate a view with placement onto a sheet.
Public property | ViewId | The element id of the associated View.

See Also

Viewport Class

Parameter Property

[image] [image]