Revit 2021.1 API
ValueAtPointBase..::..SetFlags Method
ValueAtPointBase Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetFlags(IList<(Of <<'(Int32>)>>)) | Independently sets the flags associated to all measurements.
Public method | SetFlags(Int32) | Sets the flags associated to all measurements to the same value.
Public method | SetFlags(Int32, Int32) | Sets the flags associated to a given measurement.

See Also

ValueAtPointBase Class
ValueAtPointBase Members

SetFlags Method (IList(Int32))

[image]