Revit 2021.1 API
LossFactor Members
LossFactor Class Methods Properties See Also Send Feedback

The LossFactor type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the LossFactor derived object.
Public method | Dispose | Releases all resources used by the LossFactor

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LossFactorValue | The calculated loss factor value

See Also

LossFactor Class
Autodesk.Revit.DB.Lighting Namespace

LossFactor Methods

[image] [image]