Revit 2021.1 API
FieldDomainPoints..::..Dispose Method
FieldDomainPoints Class See Also Send Feedback
Releases all resources used by the FieldDomainPoints

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

FieldDomainPoints Class
Autodesk.Revit.DB.Analysis Namespace

FieldDomainPoints Properties

[image] [image]