Revit 2021.1 API
EffectInstance..::..Dispose Method
EffectInstance Class See Also Send Feedback
Releases all resources used by the EffectInstance

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

EffectInstance Class
Autodesk.Revit.DB.DirectContext3D Namespace

IsValid Method

[image]