Revit 2021.1 API
FabricationNetworkChangeService..::..ChangeService Method
FabricationNetworkChangeService Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ChangeService(ISet<(Of <<'(ElementId>)>>), Int32, Int32) | Changes the service of the selection of fabrication parts.
Public method | ChangeService(ISet<(Of <<'(ElementId>)>>), Int32, Int32, Boolean) | Changes the service of the selection of fabrication parts.

See Also

FabricationNetworkChangeService Class
FabricationNetworkChangeService Members
Autodesk.Revit.DB.Fabrication Namespace

ChangeService Method (ISet(ElementId), Int32, Int32)

[image]