Revit 2021.1 API
IEntryPoint Methods
IEntryPoint Interface See Also Send Feedback

The IEntryPoint type exposes the following members.

Methods

 | Name | Description
Public method | FinishInitialization |
Public method | Initialize |
Public method | OnShutdown |

See Also

IEntryPoint Interface
Autodesk.Revit.DB.Macros Namespace

Initialize Method

[image]