Revit 2021.1 API
CurveByPoints Properties
CurveByPoints Class See Also Send Feedback

The CurveByPoints type exposes the following members.

Properties

 | Name | Description
Public property | IsReferenceLine |
Public property | ReferenceType | Indicates the type of reference.
Public property | SketchPlane | Override the SketchPlane property of CurveElement. (Overrides CurveElement..::..SketchPlane.)
Public property | Subcategory | The subcategory, or graphics style, of the CurveByPoints.
Public property | Visible | Whether the point is visible when the family is loaded into a project.

See Also

CurveByPoints Class

IsReferenceLine Property

[image]