Revit 2021.1 API
CopyPasteOptions Methods
CopyPasteOptions Class See Also Send Feedback

The CopyPasteOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetDuplicateTypeNamesHandler | Returns current duplicate type names handler or nullNothingnullptra null reference (Nothing in Visual Basic) if none is set.
Public method | SetDuplicateTypeNamesHandler | Sets a custom duplicate type names handler. If this value is not set, the default handler is used. By default, Revit displays a modal dialog with options to either copy new types only, or cancel the operation.

See Also

CopyPasteOptions Class

Dispose Method

[image]