Revit 2021.1 API
DimensionSegmentArrayIterator Members
DimensionSegmentArrayIterator Class Constructors Methods Properties See Also Send Feedback

The DimensionSegmentArrayIterator type exposes the following members.

Constructors

 | Name | Description
Public method | DimensionSegmentArrayIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

DimensionSegmentArrayIterator Class

DimensionSegmentArrayIterator Constructor

[image]