Revit 2021.1 API
DWFImportOptions Members
DWFImportOptions Class Constructors Methods Properties See Also Send Feedback

The DWFImportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | DWFImportOptions(DWFImportOptions) | Constructs a new instance of DWFImportOptions as a copy of the import options.
Public method | DWFImportOptions(IList<(Of <<'(ElementId>)>>)) | Constructs a new instance of DWFImportOptions with an array of imported sheet views.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the DWFImportOptions
Public method | GetSheetViews | Get sheet views where DWF markups are imported.
Public method | SetSheetViews | Set sheet views where DWF markups are imported.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

DWFImportOptions Class

DWFImportOptions Constructor

[image] [image]