Revit 2021.1 API
WireConduitTypeSetIterator Members
WireConduitTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The WireConduitTypeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | WireConduitTypeSetIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

WireConduitTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

WireConduitTypeSetIterator Constructor

[image]