Revit 2021.1 API
IFCFileReadOptions Properties
IFCFileReadOptions Class See Also Send Feedback

The IFCFileReadOptions type exposes the following members.

Properties

 | Name | Description
Public property | FileName | The full file name of the IFC file to be read.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | XMLConfigFileName | The XML configuration file name. It is used only for reading IFC-XML format file.

See Also

IFCFileReadOptions Class
Autodesk.Revit.DB.IFC Namespace

FileName Property

[image]