Revit 2021.1 API
GroundConductorSizeSet Methods
GroundConductorSizeSet Class See Also Send Feedback

The GroundConductorSizeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every GroundConductorSize from the set, rendering it empty.
Public method | Contains | Tests for the existence of a GroundConductorSize within the set.
Public method | Erase | Removes a specified GroundConductorSize from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified GroundConductorSize into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

GroundConductorSizeSet Class
Autodesk.Revit.DB.Electrical Namespace

Clear Method

[image]