Revit 2021.1 API
AnalysisDisplayColoredSurfaceSettings Properties
AnalysisDisplayColoredSurfaceSettings Class See Also Send Feedback

The AnalysisDisplayColoredSurfaceSettings type exposes the following members.

Properties

 | Name | Description
Public property | GridColor | Color of grid lines.
Public property | GridLineWeight | Line weight of grid lines.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ShowContourLines | If true, show contour lines in the analysis display.
Public property | ShowGridLines | If true, show grid lines in the analysis display.
Public property | Transparency | Transparency percentage of colored surface

See Also

AnalysisDisplayColoredSurfaceSettings Class
Autodesk.Revit.DB.Analysis Namespace

GridColor Property

[image]