Revit 2021.1 API
VertexFormat Methods
VertexFormat Class See Also Send Feedback

The VertexFormat type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | IsValid | Tests whether the vertex format specification is valid for rendering.

See Also

VertexFormat Class
Autodesk.Revit.DB.DirectContext3D Namespace

IsValid Method

[image]