Revit 2021.1 API
IExporterIFC Members
IExporterIFC Interface Methods See Also Send Feedback

The IExporterIFC type exposes the following members.

Methods

 | Name | Description
Public method | ExportIFC | The method that Revit will invoke to perform an export to IFC.

See Also

IExporterIFC Interface
Autodesk.Revit.DB.IFC Namespace

IExporterIFC Methods

[image] [image]