Revit 2021.1 API
PathOfTravel..::..CreateMapped Method
PathOfTravel Class See Also Send Feedback

Overload List

Name | Description
CreateMapped(View, IList<(Of <<'(XYZ>)>>), IList<(Of <<'(XYZ>)>>)) | Creates multiple new paths of travel by mapping each of a set of start points to each of a set of end points.
CreateMapped(View, IList<(Of <<'(XYZ>)>>), IList<(Of <<'(XYZ>)>>), IList<(Of <<'(PathOfTravelCalculationStatus>)>>)%) | Creates multiple new paths of travel by mapping each of a set of start points to each of a set of end points and provides creation result statuses.

See Also

PathOfTravel Class
PathOfTravel Members
Autodesk.Revit.DB.Analysis Namespace

CreateMapped Method (View, IList(XYZ), IList(XYZ))

[image]