Revit 2021.1 API
WireType Members
WireType Class Methods Properties See Also Send Feedback

The WireType type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Conduit | The conduit type of the wire type.
Public property | Insulation | The insulation type.
Public property | IsInUse | Indicates whether the wire type is in use.
Public property | MaxSize | The max size of the wire type.
Public property | NeutralMultiplier | The neutral multiplier type of the wire type.
Public property | NeutralRequired | Whether or not the neutral point is required.
Public property | NeutralSize | The maximum neutral size of the wire type.
Public property | TemperatureRating | The temperature rating type of the wire type.
Public property | WireMaterial | The material type of the wire type.

See Also

WireType Class
Autodesk.Revit.DB.Electrical Namespace

WireType Methods

[image] [image]