Revit 2021.1 API
DirectContext3DHandleSettings Properties
DirectContext3DHandleSettings Class See Also Send Feedback

The DirectContext3DHandleSettings type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Visibility | Visibility of the handle and the associated DirectContext3D graphics. A value of true means that the graphics are visible.

See Also

DirectContext3DHandleSettings Class
Autodesk.Revit.DB.DirectContext3D Namespace

IsValidObject Property

[image]