Revit 2021.1 API
LineLightShape Constructor
LineLightShape Class See Also Send Feedback

Overload List

 | Name | Description
Public method | LineLightShape()()()() | Creates a line light shape object with 2.0' emit length.
Public method | LineLightShape(Double) | Creates a line light shape object with the given emit length.
Public method | LineLightShape(LineLightShape) | Creates a copy of the given line light shape

See Also

LineLightShape Class
LineLightShape Members
Autodesk.Revit.DB.Lighting Namespace

LineLightShape Constructor

[image]