Revit 2021.1 API
SlabEdge Members
SlabEdge Class Methods Properties See Also Send Feedback

The SlabEdge type exposes the following members.

Methods

 | Name | Description
Public method | AddSegment | Add segments to the slab edge. (Overrides HostedSweep..::..AddSegment(Reference).)

Properties

 | Name | Description
Public property | SlabEdgeType | Retrieves/set an object that represents the type of the SlabEdge.

See Also

SlabEdge Class

SlabEdge Methods

[image] [image]