Revit 2021.1 API
AnalysisDisplayDeformedShapeSettings Constructor
AnalysisDisplayDeformedShapeSettings Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AnalysisDisplayDeformedShapeSettings()()()() | Constructs a default instance of deformed shape settings.
Public method | AnalysisDisplayDeformedShapeSettings(AnalysisDisplayDeformedShapeSettings) | Constructs a new copy of the input AnalysisDisplayDeformedShapeSettings object.

See Also

AnalysisDisplayDeformedShapeSettings Class
AnalysisDisplayDeformedShapeSettings Members
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayDeformedShapeSettings Constructor

[image]