Revit 2021.1 API
BuiltInFailures..::..DividedPathFailures..::..DividedPathIndentsOverlap Property
BuiltInFailures..::..DividedPathFailures Class See Also Send Feedback
Beginning indent and end indent overlap.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId DividedPathIndentsOverlap { get; }
Visual Basic
Public Shared ReadOnly Property DividedPathIndentsOverlap As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DividedPathIndentsOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DividedPathFailures Class

DividedPathIntersectionPolycurveParamsStepFailed Property

[image]