Revit 2021.1 API
PanelScheduleSheetInstance Methods
PanelScheduleSheetInstance Class See Also Send Feedback

The PanelScheduleSheetInstance type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of panel schedule on sheet and adds it to the document.
Public method | GetSchedule | Gets the panel schedule view.
Public method | SplitSegment | Split the panel schedule into Thrown if the index is out of bounds.

See Also

PanelScheduleSheetInstance Class
Autodesk.Revit.DB.Electrical Namespace

GetSchedule Method

[image]