Revit 2021.1 API
FabricationNetworkChangeService Properties
FabricationNetworkChangeService Class See Also Send Feedback

The FabricationNetworkChangeService type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FabricationNetworkChangeService Class
Autodesk.Revit.DB.Fabrication Namespace

IsValidObject Property

[image]