Revit 2021.1 API
FilterStringBeginsWith Class
Members See Also Send Feedback
Tests whether string values from the document begin with a certain string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public class FilterStringBeginsWith : FilterStringRuleEvaluator
Visual Basic
Public Class FilterStringBeginsWith _
    Inherits FilterStringRuleEvaluator
Visual C++
public ref class FilterStringBeginsWith : public FilterStringRuleEvaluator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FilterStringRuleEvaluator
Autodesk.Revit.DB..::..FilterStringBeginsWith

See Also

FilterStringBeginsWith Members

FilterStringBeginsWith Members

[image] [image]