Revit 2021.1 API
FamilySizeTable Members
FamilySizeTable Class Methods Properties See Also Send Feedback

The FamilySizeTable type exposes the following members.

Methods

 | Name | Description
Public method | AsValueString | Gets the table cell value as a string.
Public method | Dispose | Releases all resources used by the FamilySizeTable
Public method | GetColumnHeader | Gets a column of the table at at given index.
Public method | IsValidColumnIndex | Checks if the column index is valid.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | NumberOfColumns | Number of columns in the table.
Public property | NumberOfRows | Number of rows in the table.

See Also

FamilySizeTable Class

FamilySizeTable Methods

[image] [image]