Revit 2021.1 API
EnergyAnalysisDetailModelOptions..::..Dispose Method
EnergyAnalysisDetailModelOptions Class See Also Send Feedback
Releases all resources used by the EnergyAnalysisDetailModelOptions

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

EnergyAnalysisDetailModelOptions Class
Autodesk.Revit.DB.Analysis Namespace

EnergyAnalysisDetailModelOptions Properties

[image] [image]