Revit 2021.1 API
DirectContext3DHandleSettings Methods
DirectContext3DHandleSettings Class See Also Send Feedback

The DirectContext3DHandleSettings type exposes the following members.

Methods

 | Name | Description
Public method | Assign | Assigns values of the source settings to this object.
Public method | Dispose |
Public method | GetTransparency | Gets the transparency value of the handle and the associated DirectContext3D graphics.
Public method | IsEqual | Check if the contents of two instances of settings are equal.
Public method | SetTransparency | Sets the transparency value of the handle and the associated DirectContext3D graphics.

See Also

DirectContext3DHandleSettings Class
Autodesk.Revit.DB.DirectContext3D Namespace

Assign Method

[image]