Revit 2021.1 API
LightShape Members
LightShape Class Methods Properties See Also Send Feedback

The LightShape type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the LightShape derived object.
Public method | Dispose | Releases all resources used by the LightShape

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

LightShape Class
Autodesk.Revit.DB.Lighting Namespace

LightShape Methods

[image] [image]