Revit 2021.1 API
ValueAtPoint Members
ValueAtPoint Class Constructors Methods Properties See Also Send Feedback

The ValueAtPoint type exposes the following members.

Constructors

 | Name | Description
Public method | ValueAtPoint(IList<(Of <<'(Double>)>>)) | Creates object from an array of values
Public method | ValueAtPoint(ValueAtPoint) | Creates a copy of the given ValueAtPoint instance.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

ValueAtPoint Class
Autodesk.Revit.DB.Analysis Namespace

ValueAtPoint Constructor

[image] [image]