Revit 2021.1 API
WireConduitTypeSet..::..IsEmpty Property
WireConduitTypeSet Class See Also Send Feedback
Test to see if the set is empty.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic
Public Overridable ReadOnly Property IsEmpty As Boolean
    Get
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the set is empty then True will be returned, otherwise False.

See Also

WireConduitTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

WireConduitTypeSetIterator Class

[image]