Revit 2021.1 API
ProjectLocation..::..GetSiteLocation Method
ProjectLocation Class See Also Send Feedback
Gets the site location to which this project location refers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public SiteLocation GetSiteLocation()
Visual Basic
Public Function GetSiteLocation As SiteLocation
Visual C++
public:
SiteLocation^ GetSiteLocation()

Remarks

The site location object contains the longitude, latitude, and time-zone of the entire project site.

See Also

ProjectLocation Class

IsProjectLocationNameUnique Method

[image]