Revit 2021.1 API
IFCAnyHandle..::..SetAttribute Method (String, ISet<(Of <(<'IFCAnyHandle>)>)>)
IFCAnyHandle Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void SetAttribute(
    string name,
    ISet<IFCAnyHandle> values
)
Visual Basic
Public Sub SetAttribute ( _
    name As String, _
    values As ISet(Of IFCAnyHandle) _
)
Visual C++
public:
void SetAttribute(
    String^ name,
    ISet<IFCAnyHandle^>^ values
)

Parameters

name
Type: System..::..String
values
Type: System.Collections.Generic..::..ISet<(Of <(<' IFCAnyHandle >)>)>

See Also

IFCAnyHandle Class
SetAttribute Overload
Autodesk.Revit.DB.IFC Namespace

SetAttribute Method (String, ISet(Boolean))

[image]