Revit 2021.1 API
DocumentPrintedEventArgs Methods
DocumentPrintedEventArgs Class See Also Send Feedback

The DocumentPrintedEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | GetFailedViewElementIds | Returns ElementIds of the views that that failed to print (if any).
Public method | GetPrintedViewElementIds | Returns ElementIds of the views that printed successfully.

See Also

DocumentPrintedEventArgs Class
Autodesk.Revit.DB.Events Namespace

GetFailedViewElementIds Method

[image]