Revit 2021.1 API
BuiltInFailures..::..KeynoteFailures Properties
BuiltInFailures..::..KeynoteFailures Class See Also Send Feedback

The BuiltInFailures..::..KeynoteFailures type exposes the following members.

Properties

Name | Description
MissKeynoteParameter | No Keynote Parameter.\nTo resolve, select key value parameter in keynoting system.
MissKeynotingSystem | No Keynoting System associated with Tag Family.\nTo resolve, select keynoting system for the tag family.
NotAssociatedKeynoteParameter | Current tag keynoting system uses key value parameter that is not associated with this element category.\nTo resolve, associate parameter with category or change keynoting system.

See Also

BuiltInFailures..::..KeynoteFailures Class

MissKeynoteParameter Property

[image]