Revit 2021.1 API
ElementTypeDuplicatingEventArgs Properties
ElementTypeDuplicatingEventArgs Class See Also Send Feedback

The ElementTypeDuplicatingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | ElementTypeId | The id of the ElementType to be duplicated.

See Also

ElementTypeDuplicatingEventArgs Class
Autodesk.Revit.DB.Events Namespace

ElementTypeId Property

[image]