Revit 2021.1 API
BuiltInFailures..::..EnergyAnalysisUtilitiesDBFailures Properties
BuiltInFailures..::..EnergyAnalysisUtilitiesDBFailures Class See Also Send Feedback

The BuiltInFailures..::..EnergyAnalysisUtilitiesDBFailures type exposes the following members.

Properties

Name | Description
AimErrEmptyName | MassZone '%1' has empty name and id values which cannot be used as gbXML identifiers.

See Also

BuiltInFailures..::..EnergyAnalysisUtilitiesDBFailures Class

AimErrEmptyName Property

[image]