Revit 2021.1 API
VertexIndexPairArray Properties
VertexIndexPairArray Class See Also Send Feedback

The VertexIndexPairArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a VertexIndex pair at a specified index within the array.
Public property | Size | Returns the number of VertexIndex pairs that are in the array.

See Also

VertexIndexPairArray Class

IsEmpty Property

[image]