Revit 2021.1 API
AddInIdAttribute Members
AddInIdAttribute Class Constructors Methods Properties See Also Send Feedback

The AddInIdAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | AddInIdAttribute | Constructs a new AddInIdAttribute.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Value | AddInId guid value.

See Also

AddInIdAttribute Class
Autodesk.Revit.DB.Macros Namespace

AddInIdAttribute Constructor

[image]