Revit 2021.1 API
FileExportingEventArgs Members
FileExportingEventArgs Class Methods Properties See Also Send Feedback

The FileExportingEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Format | Identifies the export format, e.g. DWG or image.
Public property | Path | The target path for the export.

See Also

FileExportingEventArgs Class
Autodesk.Revit.DB.Events Namespace

FileExportingEventArgs Methods

[image] [image]