Revit 2021.1 API
GenericZone Methods
GenericZone Class See Also Send Feedback

The GenericZone type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of a generic zone and adds it to the document.
Public method | GetBoundaries | Gets the boundaries for the generic zone.
Public method | GetDomainData | Gets the domain data for the generic zone.

See Also

GenericZone Class
Autodesk.Revit.DB.Analysis Namespace

Create Method

[image]