Revit 2021.1 API
IntersectionResult Constructor
IntersectionResult Class See Also Send Feedback
Initializes a new instance of the IntersectionResult class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public IntersectionResult()
Visual Basic
Public Sub New
Visual C++
public:
IntersectionResult()

See Also

IntersectionResult Class

IntersectionResult Methods

[image] [image]