Revit 2021.1 API
Application..::..NewViewSet Method
Application Class See Also Send Feedback
Creates a new instance of a View set.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ViewSet NewViewSet()
Visual Basic
Public Function NewViewSet As ViewSet
Visual C++
public:
ViewSet^ NewViewSet()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewXYZ Method

[image] [image]