Revit 2021.1 API
XYZ Constructor
XYZ Class See Also Send Feedback
Creates a default XYZ with the values (0, 0, 0).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public XYZ()
Visual Basic
Public Sub New
Visual C++
public:
XYZ()

See Also

XYZ Class
XYZ Overload

XYZ Methods

[image] [image]