Revit 2021.1 API
WireSize..::..Diameter Property
WireSize Class See Also Send Feedback
Get diameter of wire.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double Diameter { get; }
Visual Basic
Public ReadOnly Property Diameter As Double
    Get
Visual C++
public:
property double Diameter {
    double get ();
}

See Also

WireSize Class
Autodesk.Revit.DB.Electrical Namespace

InUse Property

[image]