Revit 2021.1 API
CombinableElementArray Methods
CombinableElementArray Class See Also Send Feedback

The CombinableElementArray type exposes the following members.

Methods

 | Name | Description
Public method | Append | Add the element to the end of the array.
Public method | Clear | Removes every CombinableElement from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert | Insert the specified element into the array.
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

CombinableElementArray Class

Append Method

[image]