Revit 2021.1 API
Application..::..NewProjectDocument Method
Application Class See Also Send Feedback

Overload List

 | Name | Description
Public method | NewProjectDocument(String) | New project document
Public method | NewProjectDocument(UnitSystem) | Creates a new project document with no template file specified.

See Also

Application Class
Application Members
Autodesk.Revit.ApplicationServices Namespace

NewProjectDocument Method (String)

[image]