Revit 2021.1 API
VertexPositionNormal Properties
VertexPositionNormal Class See Also Send Feedback

The VertexPositionNormal type exposes the following members.

Properties

 | Name | Description
Public property | Normal | The vertex's normal vector.
Public property | Position | The vertex's position.

See Also

VertexPositionNormal Class
Autodesk.Revit.DB.DirectContext3D Namespace

Normal Property

[image]