Revit 2021.1 API
RevitAPIEventArgs Methods
RevitAPIEventArgs Class See Also Send Feedback

The RevitAPIEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | IsCancelled | Indicates whether the event is being cancelled.

See Also

RevitAPIEventArgs Class
Autodesk.Revit.DB.Events Namespace

Dispose Method

[image]