Revit 2021.1 API
DocumentChangedEventArgs..::..GetModifiedElementIds Method
DocumentChangedEventArgs Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetModifiedElementIds()()()() | Returns set of elements that were modified.
Public method | GetModifiedElementIds(ElementFilter) | Returns set of elements that were modified according to the given element filter.

See Also

DocumentChangedEventArgs Class
DocumentChangedEventArgs Members
Autodesk.Revit.DB.Events Namespace

GetModifiedElementIds Method

[image]