Revit 2021.1 API
IExtension Members
IExtension Interface Properties See Also Send Feedback

The IExtension type exposes the following members.

Properties

 | Name | Description
Public property | Extended | Retrieves or set the extension status at the end
Public property | HasMiter | Retrieves the miter status at the end
Public property | IsMiterLocked | Retrieves or set the miter locked status at the end.
Public property | SymbolicExtended | Retrieves or set the symbolic extension status at the end

See Also

IExtension Interface

IExtension Properties

[image] [image]