Revit 2021.1 API
Entity..::..Set Method
Entity Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Set<(Of <<'(FieldType>)>>)(String, FieldType) | Stores the value of the field in the entity.
Public method | Set<(Of <<'(FieldType>)>>)(Field, FieldType) | Stores the value of the field in the entity.
Public method | Set<(Of <<'(FieldType>)>>)(String, FieldType, DisplayUnitType) | Obsolete. Stores the value of the field in the entity.
Public method | Set<(Of <<'(FieldType>)>>)(String, FieldType, ForgeTypeId) | Stores the value of the field in the entity.
Public method | Set<(Of <<'(FieldType>)>>)(Field, FieldType, DisplayUnitType) | Obsolete. Stores the value of the field in the entity.
Public method | Set<(Of <<'(FieldType>)>>)(Field, FieldType, ForgeTypeId) | Stores the value of the field in the entity.

See Also

Entity Class
Entity Members
Autodesk.Revit.DB.ExtensibleStorage Namespace

Set(FieldType) Method (String, FieldType)

[image]