Revit 2021.1 API
HostObjAttributes Methods
HostObjAttributes Class See Also Send Feedback

The HostObjAttributes type exposes the following members.

Methods

 | Name | Description
Public method | GetCompoundStructure | Returns an object that represents the compound structure of the element.
Public method | SetCompoundStructure | Sets the compound structure of the element.

See Also

HostObjAttributes Class

GetCompoundStructure Method

[image]