Revit 2021.1 API
ReferencePoint..::..Visible Property
ReferencePoint Class See Also Send Feedback
Whether the point is visible when the family is loaded into a project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool Visible { get; set; }
Visual Basic
Public Property Visible As Boolean
    Get
    Set
Visual C++
public:
property bool Visible {
    bool get ();
    void set (bool value);
}

See Also

ReferencePoint Class

ReferencePointArray Class

[image]