Revit 2021.1 API
SphericalLightDistribution Constructor
SphericalLightDistribution Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SphericalLightDistribution()()()() | Creates a spherical light distribution object.
Public method | SphericalLightDistribution(SphericalLightDistribution) | Creates a copy of the given spherical light distribution

See Also

SphericalLightDistribution Class
SphericalLightDistribution Members
Autodesk.Revit.DB.Lighting Namespace

SphericalLightDistribution Constructor

[image]