Revit 2021.1 API
DuctFittingAndAccessoryData Methods
DuctFittingAndAccessoryData Class See Also Send Feedback

The DuctFittingAndAccessoryData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetAllConnectorData | Gets the connector data of the pipe fitting or pipe accessory.
Public method | GetEntity | Returns an Entity of the Schema of the serverGUID. or an invalid entity otherwise.
Public method | GetFamilyInstanceId | Gets the Id of the fiting or accessory instance

See Also

DuctFittingAndAccessoryData Class
Autodesk.Revit.DB.Mechanical Namespace

Dispose Method

[image]