Revit 2021.1 API
DuctFittingAndAccessoryData Properties
DuctFittingAndAccessoryData Class See Also Send Feedback

The DuctFittingAndAccessoryData type exposes the following members.

Properties

 | Name | Description
Public property | AirViscosity | The air viscosity of the duct fitting or duct accessory, Units: (kg/(ft·s)).
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Origin | The origin position of the duct fitting or duct accessory.
Public property | PartType | The part type of the duct fitting or duct accessory.
Public property | ServerGUID | The GUID of the duct fitting or duct accessory.
Public property | SystemClassification | The system classification of the duct fitting or duct accessory.

See Also

DuctFittingAndAccessoryData Class
Autodesk.Revit.DB.Mechanical Namespace

AirViscosity Property

[image]