Revit 2021.1 API
IndexStreamPoint Methods
IndexStreamPoint Class See Also Send Feedback

The IndexStreamPoint type exposes the following members.

Methods

 | Name | Description
Public method | AddPoint | Inserts a IndexPoint into the stream and associated buffer.
Public method | AddPoints | Inserts multiple IndexPoint instances into the stream and associated buffer.

See Also

IndexStreamPoint Class
Autodesk.Revit.DB.DirectContext3D Namespace

AddPoint Method

[image]