Revit 2021.1 API
LinePatternElement..::..GetLinePattern Method
LinePatternElement Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetLinePattern()()()() | Gets the LinePattern associated to this element.
 | GetLinePattern(Document, ElementId) | Gets the LinePattern associated to an element or from a built-in line pattern.

See Also

LinePatternElement Class
LinePatternElement Members

GetLinePattern Method

[image]