Revit 2021.1 API
DocumentSavedAsEventArgs Properties
DocumentSavedAsEventArgs Class See Also Send Feedback

The DocumentSavedAsEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | IsSavingAsCentralFile | Indicates whether the document is to be saved as central file.
Public property | IsSavingAsMasterFile | Obsolete. Indicates whether the document is to be saved as master file.
Public property | OriginalPath | Original path of the document.

See Also

DocumentSavedAsEventArgs Class
Autodesk.Revit.DB.Events Namespace

IsSavingAsCentralFile Property

[image]