Revit 2021.1 API
CompoundStructure..::..GetMinimumLayerThickness Method
CompoundStructure Class See Also Send Feedback
Get the minimum allowable layer thickness.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static double GetMinimumLayerThickness()
Visual Basic
Public Shared Function GetMinimumLayerThickness As Double
Visual C++
public:
static double GetMinimumLayerThickness()

Return Value

The minimum allowable width of a layer in feet.

See Also

CompoundStructure Class

GetNumberOfShellLayers Method

[image]