Revit 2021.1 API
InsulationType Properties
InsulationType Class See Also Send Feedback

The InsulationType type exposes the following members.

Properties

 | Name | Description
Public property | IsInUse | Indicate whether the insulation type is in use.
Public property | Name | Get name of Insulation type. (Overrides ElementType..::..Name.)

See Also

InsulationType Class
Autodesk.Revit.DB.Electrical Namespace

IsInUse Property

[image]