Revit 2021.1 API
DuctFittingAndAccessoryPressureDropData..::..Dispose Method
DuctFittingAndAccessoryPressureDropData Class See Also Send Feedback
Releases all resources used by the DuctFittingAndAccessoryPressureDropData

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

DuctFittingAndAccessoryPressureDropData Class
Autodesk.Revit.DB.Mechanical Namespace

GetDuctFittingAndAccessoryData Method

[image]