Revit 2021.1 API
Gutter Properties
Gutter Class See Also Send Feedback

The Gutter type exposes the following members.

Properties

 | Name | Description
Public property | GutterType | Retrieves/set an object that represents the type of the Gutter.

See Also

Gutter Class
Autodesk.Revit.DB.Architecture Namespace

GutterType Property

[image]