Revit 2021.1 API
DimensionSegmentArrayIterator Methods
DimensionSegmentArrayIterator Class See Also Send Feedback

The DimensionSegmentArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

DimensionSegmentArrayIterator Class

MoveNext Method

[image]