Revit 2021.1 API
Sketch Properties
Sketch Class See Also Send Feedback

The Sketch type exposes the following members.

Properties

 | Name | Description
Public property | Profile | Returns the Profile of the Sketch.
Public property | SketchPlane | Returns the Sketch Plane of the Sketch.

See Also

Sketch Class

Profile Property

[image]