Revit 2021.1 API
DataTransferProgressChangedEventArgs Properties
DataTransferProgressChangedEventArgs Class See Also Send Feedback

The DataTransferProgressChangedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | FinishedSize | The transferred data size, in bytes, since the last time this event was raised.
Public property | Speed | Speed(bytes/second) in this event.
Public property | TotalSize | Total expected data size to transfer, in bytes.
Public property | TransferMode | Data transfer mode in this event.

See Also

DataTransferProgressChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace

FinishedSize Property

[image]