Revit 2021.1 API
PostDocEventArgs..::..Document Property
PostDocEventArgs Class See Also Send Feedback
The document associated with the event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Document Document { get; }
Visual Basic
Public ReadOnly Property Document As Document
    Get
Visual C++
public:
property Document^ Document {
    Document^ get ();
}

See Also

PostDocEventArgs Class
Autodesk.Revit.DB.Events Namespace

PostEventArgs Class

[image]