Revit 2021.1 API
ElectricalDemandFactorValue Properties
ElectricalDemandFactorValue Class See Also Send Feedback

The ElectricalDemandFactorValue type exposes the following members.

Properties

 | Name | Description
Public property | Factor | The demand factor for this demand factor value. For example, objects 1 to 3 can have 100% demand factor. In the example above, the demand factor will be 1.0.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | MaxRange | The maximum range for this demand factor value. For example, objects 1 to 3 can have 100% demand factor. In the example above, the maximum range will be 3.
Public property | MinRange | The minimum range for this demand factor value. For example, objects 1 to 3 can have 100% demand factor. In the example above, the minimum range will be 1.

See Also

ElectricalDemandFactorValue Class
Autodesk.Revit.DB.Electrical Namespace

Factor Property

[image]