Revit 2021.1 API
MacroManager..::..Dispose Method
MacroManager Class See Also Send Feedback
Releases all resources used by the MacroManager

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

MacroManager Class
Autodesk.Revit.DB.Macros Namespace

GetApplicationMacroSecurityOptions Method

[image]