Revit 2021.1 API
DocumentClosingEventArgs Properties
DocumentClosingEventArgs Class See Also Send Feedback

The DocumentClosingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | DocumentId | Id of the document that is about to be closed.

See Also

DocumentClosingEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentId Property

[image]