Revit 2021.1 API
PanelScheduleData..::..UpdateLoadSummary Method
PanelScheduleData Class See Also Send Feedback
Update the load summary section

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void UpdateLoadSummary()
Visual Basic
Public Sub UpdateLoadSummary
Visual C++
public:
void UpdateLoadSummary()

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

UpdateVerticalHeadersInSection Method

[image]