Revit 2021.1 API
DocumentOpeningEventArgs Members
DocumentOpeningEventArgs Class Methods Properties See Also Send Feedback

The DocumentOpeningEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | DocumentType | Type of the document, e.g. Project or Template.
Public property | PathName | Path of the document to be opened.

See Also

DocumentOpeningEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentOpeningEventArgs Methods

[image] [image]