Revit 2021.1 API
FieldDomainPoints Members
FieldDomainPoints Class Methods Properties See Also Send Feedback

The FieldDomainPoints type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FieldDomainPoints

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FieldDomainPoints Class
Autodesk.Revit.DB.Analysis Namespace

FieldDomainPoints Methods

[image] [image]