Revit 2021.1 API
BuiltInFailures..::..DividedSurfaceFailures..::..DividedSurfaceInvalidSpacing Property
BuiltInFailures..::..DividedSurfaceFailures Class See Also Send Feedback
Constraints not satisfied, cannot generate gridlines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId DividedSurfaceInvalidSpacing { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceInvalidSpacing As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceInvalidSpacing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DividedSurfaceFailures Class

DividedSurfaceLoopsOfSplittingCurves Property

[image]