Revit 2021.1 API
EditScope Members
EditScope Class Methods Properties See Also Send Feedback

The EditScope type exposes the following members.

Methods

 | Name | Description
Public method | Cancel | Cancels the edit scope.
Public method | Commit | Finishes the edit scope.
Public method | Dispose | Releases all resources used by the EditScope

Properties

 | Name | Description
Public property | IsActive | Tells if the EditScope is active. In other words, the EditScope has started but not committed/canceled yet.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

EditScope Class

EditScope Methods

[image] [image]