Revit 2021.1 API
WorksetFilter Members
WorksetFilter Class Methods Properties See Also Send Feedback

The WorksetFilter type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the WorksetFilter

Properties

 | Name | Description
Public property | IncludeStandaloneWorksetsOnly | True if the results of the filter only match stand-alone worksets; worksets that are not stand-alone will be rejected.
Public property | Inverted | True if the results of the filter are inverted; worksets that would normally be accepted by this filter will be rejected, and worksets that would normally be rejected will be accepted.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

WorksetFilter Class

WorksetFilter Methods

[image] [image]