Revit 2021.1 API
Units..::..GetFormatOptions Method
Units Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetFormatOptions(ForgeTypeId) | Gets the default FormatOptions for a spec.
Public method | GetFormatOptions(UnitType) | Obsolete. Gets the default FormatOptions for a unit type.

See Also

Units Class
Units Members

GetFormatOptions Method (ForgeTypeId)

[image]