Revit 2021.1 API
PointOnEdgeEdgeIntersection Methods
PointOnEdgeEdgeIntersection Class See Also Send Feedback

The PointOnEdgeEdgeIntersection type exposes the following members.

Methods

 | Name | Description
Public method | GetEdgeReference1 | Get a copy of the first edge or curve reference.
Public method | GetEdgeReference2 | Get a copy of the second edge or curve reference.
Public method | SetEdgeReference1 | Change the first edge or curve reference.
Public method | SetEdgeReference2 | Change the second edge or curve reference.

See Also

PointOnEdgeEdgeIntersection Class

GetEdgeReference1 Method

[image]