Revit 2021.1 API
ScheduleSheetInstance Members
ScheduleSheetInstance Class Methods Properties See Also Send Feedback

The ScheduleSheetInstance type exposes the following members.

Methods

 | Name | Description
 | Create | Create an instance of a schedule on a sheet.

Properties

 | Name | Description
Public property | IsTitleblockRevisionSchedule | Identifies if this ScheduleSheetInstance is a revision schedule in a titleblock family.
Public property | Point | Location on the sheet where the ScheduleInstance is placed (in sheet coordinates).
Public property | Rotation | Rotation of the ScheduleInstance.
Public property | ScheduleId | Id of the primary schedule that generates this ScheduleInstance.

See Also

ScheduleSheetInstance Class

ScheduleSheetInstance Methods

[image] [image]