Revit 2021.1 API
Revision Properties
Revision Class See Also Send Feedback

The Revision type exposes the following members.

Properties

 | Name | Description
Public property | Description | The description of this Revision.
Public property | Issued | Indicates whether this Revision has been issued.
Public property | IssuedBy | Indicates who has issued or will issue this Revision.
Public property | IssuedTo | Indicates to whom this Revision was or will be issued.
Public property | NumberType | Indicates what number type the Revision Number for this Revision should use.
Public property | RevisionDate | The date of this Revision.
Public property | RevisionNumber | The Revision number of this revision.
Public property | SequenceNumber | The Sequence Number of this Revision.
Public property | Visibility | Controls the visibility of revision clouds and revision tags related to this Revision.

See Also

Revision Class

Description Property

[image]