Revit 2021.1 API
ConduitSettings Methods
ConduitSettings Class See Also Send Feedback

The ConduitSettings type exposes the following members.

Methods

 | Name | Description
 | GetConduitSettings | Gets the conduit settings of the project.

See Also

ConduitSettings Class
Autodesk.Revit.DB.Electrical Namespace

GetConduitSettings Method

[image]