Revit 2021.1 API
PaperSourceSet Members
PaperSourceSet Class Constructors Methods Properties See Also Send Feedback

The PaperSourceSet type exposes the following members.

Constructors

 | Name | Description
Public method | PaperSourceSet | Initializes a new instance of the PaperSourceSet class

Methods

 | Name | Description
Public method | Clear | Removes every item from the set, rendering it empty.
Public method | Contains | Tests for the existence of an item within the set.
Public method | Erase | Removes a specified object from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of objects that are in the set.

See Also

PaperSourceSet Class

PaperSourceSet Constructor

[image]