Revit 2021.1 API
SingleServerService..::..GetActiveServerId Method
SingleServerService Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetActiveServerId()()()() | Returns the Id of the currently active application-level server of the service.
Public method | GetActiveServerId(Document) | Returns the Id of the server currently associated with the given document for the service.

See Also

SingleServerService Class
SingleServerService Members
Autodesk.Revit.DB.ExternalService Namespace

GetActiveServerId Method

[image]