Revit 2021.1 API
IFCOpeningData Methods
IFCOpeningData Class See Also Send Feedback

The IFCOpeningData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetExtrusionData | Gets extrusion data.
Public method | GetOpeningSolids | Gets opening solids.

See Also

IFCOpeningData Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]