Revit 2021.1 API
AnalysisDisplayColorEntry Properties
AnalysisDisplayColorEntry Class See Also Send Feedback

The AnalysisDisplayColorEntry type exposes the following members.

Properties

 | Name | Description
Public property | Color | Color associated with color entry.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Value | Value associated with color entry.

See Also

AnalysisDisplayColorEntry Class
Autodesk.Revit.DB.Analysis Namespace

Color Property

[image]