Revit 2021.1 API
ATFBaseExportOptions Members
ATFBaseExportOptions Class Methods Properties See Also Send Feedback

The ATFBaseExportOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ATFBaseExportOptions

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ViewId | The element id of the 3D view to export. InvalidElementId by default.

See Also

ATFBaseExportOptions Class

ATFBaseExportOptions Methods

[image] [image]