Revit 2021.1 API
HemisphericalLightDistribution Constructor
HemisphericalLightDistribution Class See Also Send Feedback

Overload List

 | Name | Description
Public method | HemisphericalLightDistribution()()()() | Creates a hemispherical light distribution object.
Public method | HemisphericalLightDistribution(HemisphericalLightDistribution) | Creates a copy of the given hemispherical light distribution

See Also

HemisphericalLightDistribution Class
HemisphericalLightDistribution Members
Autodesk.Revit.DB.Lighting Namespace

HemisphericalLightDistribution Constructor

[image]