Revit 2021.1 API
AnalysisDisplayColorEntry Methods
AnalysisDisplayColorEntry Class See Also Send Feedback

The AnalysisDisplayColorEntry type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | HasValue | Check if color entry has associated value.
Public method | IsEqual | Compare color entries.

See Also

AnalysisDisplayColorEntry Class
Autodesk.Revit.DB.Analysis Namespace

Dispose Method

[image]