Revit 2021.1 API
SiteSubRegion Properties
SiteSubRegion Class See Also Send Feedback

The SiteSubRegion type exposes the following members.

Properties

 | Name | Description
Public property | HostId | The element id of the topography surface hosting this SiteSubRegion.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | TopographySurface | The TopographySurface element which this SiteSubRegion represents.

See Also

SiteSubRegion Class
Autodesk.Revit.DB.Architecture Namespace

HostId Property

[image]