Revit 2021.1 API
VertexStreamPositionNormalColored Methods
VertexStreamPositionNormalColored Class See Also Send Feedback

The VertexStreamPositionNormalColored type exposes the following members.

Methods

 | Name | Description
Public method | AddVertex | Inserts a VertexStreamPositionNormalColored into the stream and associated buffer.
Public method | AddVertices | Inserts multiple VertexStreamPositionNormalColored instances into the stream and associated buffer.

See Also

VertexStreamPositionNormalColored Class
Autodesk.Revit.DB.DirectContext3D Namespace

AddVertex Method

[image]