Revit 2021.1 API
BuiltInFailures..::..SketchFailures..::..CannotHaveArcsPath3d Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Sorry, we can't use arcs here.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId CannotHaveArcsPath3d { get; }
Visual Basic
Public Shared ReadOnly Property CannotHaveArcsPath3d As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotHaveArcsPath3d {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

CircleMultiPlanarShapeInSketch Property

[image]