Revit 2021.1 API
ElectricalLoadClassification Properties
ElectricalLoadClassification Class See Also Send Feedback

The ElectricalLoadClassification type exposes the following members.

Properties

 | Name | Description
Public property | Abbreviation | The abbreviation of the load classification name
Public property | ActualElectricalLoadLabel | The name template for the actual load parameter on the load classification.
Public property | DemandFactorId | The demand factor definition this load classification element uses.
Public property | LoadSummaryDemandFactorLabel | The name template for the demand factor parameter of the load classification.
Public property | Motor | Indicates if this load classification is to be used for motors.
Public property | PanelConnectedCurrentLabel | The name template for the connected current parameter on the load classification.
Public property | PanelConnectedLabel | The name template for the connected load parameter of the load classification.
Public property | PanelEstimatedCurrentLabel | The name template for the estimated current parameter on the load classification.
Public property | PanelEstimatedLabel | The name template for the estimated demand parameter on the load classification.
Public property | SpaceLoadClass | The electrical load class associated with a space.

See Also

ElectricalLoadClassification Class
Autodesk.Revit.DB.Electrical Namespace

Abbreviation Property

[image]