Revit 2021.1 API
LightDistribution Members
LightDistribution Class Methods Properties See Also Send Feedback

The LightDistribution type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the LightDistribution derived object.
Public method | Dispose | Releases all resources used by the LightDistribution

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

LightDistribution Class
Autodesk.Revit.DB.Lighting Namespace

LightDistribution Methods

[image] [image]