Revit 2021.1 API
StairsComponentConnection Members
StairsComponentConnection Class Methods Properties See Also Send Feedback

The StairsComponentConnection type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the StairsComponentConnection

Properties

 | Name | Description
Public property | ConnectionType | The connection type of the connected stairs component.
Public property | ElementId | The element Id of connected stairs component in the stairs connection.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | PeerConnectionType | The connection type of the peer connected stairs component.
Public property | PeerElementId | The element Id of peer connected stairs component in the stairs connection.

See Also

StairsComponentConnection Class
Autodesk.Revit.DB.Architecture Namespace

StairsComponentConnection Methods

[image] [image]