Revit 2021.1 API
IFCOpeningData Properties
IFCOpeningData Class See Also Send Feedback

The IFCOpeningData type exposes the following members.

Properties

 | Name | Description
Public property | IsRecess | Trus if it is a recess, false if it is an opening.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OpeningElementId | The opening element id.

See Also

IFCOpeningData Class
Autodesk.Revit.DB.IFC Namespace

IsRecess Property

[image]