Revit 2021.1 API
BuiltInFailures..::..GeneralFailures..::..TransactionFailed Property
BuiltInFailures..::..GeneralFailures Class See Also Send Feedback
[Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId TransactionFailed { get; }
Visual Basic
Public Shared ReadOnly Property TransactionFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ TransactionFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class

TransactionFailedWarn Property

[image]