Revit 2021.1 API
IFCFile Properties
IFCFile Class See Also Send Feedback

The IFCFile type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

IFCFile Class
Autodesk.Revit.DB.IFC Namespace

IsValidObject Property

[image]