Revit 2021.1 API
FamilyLoadingIntoDocumentEventArgs Properties
FamilyLoadingIntoDocumentEventArgs Class See Also Send Feedback

The FamilyLoadingIntoDocumentEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | FamilyName | The file name of the family that is being loaded into the document.
Public property | FamilyPath | The file path of the family that is being loaded into the document.

See Also

FamilyLoadingIntoDocumentEventArgs Class
Autodesk.Revit.DB.Events Namespace

FamilyName Property

[image]