Revit 2021.1 API
BuiltInFailures..::..DirectShapeFailures Members
BuiltInFailures..::..DirectShapeFailures Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..DirectShapeFailures type exposes the following members.

Properties

Name | Description
CannotCreateDirectShapeOrTypeDocumentCorruption | Cannot create a DirectShape or DirectShapeType.
CannotCreateDirectShapeOrTypeError | Cannot create a DirectShape or DirectShapeType.
CannotCreateDirectShapeOrTypeWarning | Cannot create a DirectShape or DirectShapeType.

See Also

BuiltInFailures..::..DirectShapeFailures Class

BuiltInFailures.DirectShapeFailures Properties

[image] [image]