Revit 2021.1 API
VertexPositionColored Members
VertexPositionColored Class Constructors Methods Properties See Also Send Feedback

The VertexPositionColored type exposes the following members.

Constructors

 | Name | Description
Public method | VertexPositionColored | Constructs the vertex from a point and a color.

Methods

 | Name | Description
Public method | GetColor | Gets the vertex's color.
 | GetSizeInFloats | Gets the amount of storage that the vertex takes up in a buffer, measured in floats.
Public method | SetColor | Sets the vertex's color.

Properties

 | Name | Description
Public property | Position | The vertex's position.

See Also

VertexPositionColored Class
Autodesk.Revit.DB.DirectContext3D Namespace

VertexPositionColored Constructor

[image]