Revit 2021.1 API
Document..::..NewRooms2 Method
Document Class See Also Send Feedback

Overload List

 | Name | Description
Public method | NewRooms2(Level) | Creates new rooms in each plan circuit found in the given level in the last phase.
Public method | NewRooms2(Level, Phase) | Creates new rooms in each plan circuit found in the given level in the given phase.
Public method | NewRooms2(Phase, Int32) | Creates new unplaced rooms in the given phase.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewRooms2 Method (Level)

[image]