Revit 2021.1 API
MultiServerService..::..GetActiveServerIds Method
MultiServerService Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetActiveServerIds()()()() | Returns Ids of the currently active application-level servers registered for the service.
Public method | GetActiveServerIds(Document) | Returns Ids of the servers currently applicable to the given document for the service.

See Also

MultiServerService Class
MultiServerService Members
Autodesk.Revit.DB.ExternalService Namespace

GetActiveServerIds Method

[image]