Revit 2021.1 API
BuiltInFailures..::..AssemblyFailures..::..NoEligibleElementsInAssembly Property
BuiltInFailures..::..AssemblyFailures Class See Also Send Feedback
No eligible elements in assembly.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId NoEligibleElementsInAssembly { get; }
Visual Basic
Public Shared ReadOnly Property NoEligibleElementsInAssembly As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoEligibleElementsInAssembly {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..AssemblyFailures Class

SomeElementsPreventAssemblyTypeChange Property

[image]