Revit 2021.1 API
LightFamily..::..Dispose Method
LightFamily Class See Also Send Feedback
Releases all resources used by the LightFamily

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

LightFamily Class
Autodesk.Revit.DB.Lighting Namespace

GetLightDistributionStyle Method

[image]