Revit 2021.1 API
MacroModuleIterator..::..Dispose Method
MacroModuleIterator Class See Also Send Feedback
Releases all resources used by the MacroModuleIterator

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

See Also

MacroModuleIterator Class
Autodesk.Revit.DB.Macros Namespace

GetCurrent Method

[image]