Revit 2021.1 API
FileExportedEventArgs Properties
FileExportedEventArgs Class See Also Send Feedback

The FileExportedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Format | Identifies the export format, e.g. DWG or image.
Public property | Path | Target path for the exported file (or files).

See Also

FileExportedEventArgs Class
Autodesk.Revit.DB.Events Namespace

Format Property

[image]