Revit 2021.1 API
ExportFontKey Members
ExportFontKey Class Constructors Methods Properties See Also Send Feedback

The ExportFontKey type exposes the following members.

Constructors

 | Name | Description
Public method | ExportFontKey()()()() | Constructs a new default ExportFontKey.
Public method | ExportFontKey(String) | Constructs a new ExportFontKey using an input font name.
Public method | ExportFontKey(ExportFontKey) | Constructs a new copy of the input ExportFontKey object.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExportFontKey

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OriginalFontName | The original font name.

See Also

ExportFontKey Class

ExportFontKey Constructor

[image]