Revit 2021.1 API
InitialWattageIntensity Members
InitialWattageIntensity Class Constructors Methods Properties See Also Send Feedback

The InitialWattageIntensity type exposes the following members.

Constructors

 | Name | Description
Public method | InitialWattageIntensity(InitialWattageIntensity) | Creates a copy of the given initial wattage intensity object
Public method | InitialWattageIntensity(Double, Double) | Creates an initial wattage intensity object with the given values.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Efficacy | The efficacy value.
Public property | Wattage | The wattage value.

See Also

InitialWattageIntensity Class
Autodesk.Revit.DB.Lighting Namespace

InitialWattageIntensity Constructor

[image] [image]