Revit 2021.1 API
CircleLightShape Constructor
CircleLightShape Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CircleLightShape()()()() | Creates a circle light shape object with 2.0' emit diameter.
Public method | CircleLightShape(Double) | Creates a circle light shape object with the given emit diameter.
Public method | CircleLightShape(CircleLightShape) | Creates a copy of the given circle light shape

See Also

CircleLightShape Class
CircleLightShape Members
Autodesk.Revit.DB.Lighting Namespace

CircleLightShape Constructor

[image]