Revit 2021.1 API
PhaseArrayIterator Methods
PhaseArrayIterator Class See Also Send Feedback

The PhaseArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

PhaseArrayIterator Class

MoveNext Method

[image]