Revit 2021.1 API
DWFExportOptions..::..PaperFormat Property
DWFExportOptions Class See Also Send Feedback
Standard paper format.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ExportPaperFormat PaperFormat { get; set; }
Visual Basic
Public Property PaperFormat As ExportPaperFormat
    Get
    Set
Visual C++
public:
property ExportPaperFormat PaperFormat {
    ExportPaperFormat get ();
    void set (ExportPaperFormat value);
}

See Also

DWFExportOptions Class

PortraitLayout Property

[image]