Revit 2021.1 API
CableTraySettings Methods
CableTraySettings Class See Also Send Feedback

The CableTraySettings type exposes the following members.

Methods

 | Name | Description
 | GetCableTraySettings | Gets the cable tray settings of the project.

See Also

CableTraySettings Class
Autodesk.Revit.DB.Electrical Namespace

GetCableTraySettings Method

[image]