Revit 2021.1 API
IExternalServer Methods
IExternalServer Interface See Also Send Feedback

The IExternalServer type exposes the following members.

Methods

 | Name | Description
Public method | GetDescription | Implement this method to return a description of the server.
Public method | GetName | Implement this method to return the name of the server.
Public method | GetServerId | Implement this method to return the id of the server.
Public method | GetServiceId | Implement this method to return the id of the service.
Public method | GetVendorId | Implement this method to return the id of the vendor of the server.

See Also

IExternalServer Interface
Autodesk.Revit.DB.ExternalService Namespace

GetDescription Method

[image]