Revit 2021.1 API
WireTypeSet Properties
WireTypeSet Class See Also Send Feedback

The WireTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of wire types that are in the set.

See Also

WireTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

IsEmpty Property

[image]