Revit 2021.1 API
IFCData..::..Inequality Operator
IFCData Class See Also Send Feedback
Determines whether two IFCDatas are different.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static bool operator !=(
    IFCData first,
    IFCData second
)
Visual Basic
Public Shared Operator <> ( _
    first As IFCData, _
    second As IFCData _
) As Boolean
Visual C++
public:
static bool operator !=(
    IFCData^ first,
    IFCData^ second
)

Parameters

first
Type: Autodesk.Revit.DB.IFC..::..IFCData
The first IFCData.
second
Type: Autodesk.Revit.DB.IFC..::..IFCData
The second IFCData.

Return Value

True if the IFCDatas are different; otherwise, false.

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace

IFCData Properties

[image] [image]