Revit 2021.1 API
SchedulableField Methods
SchedulableField Class See Also Send Feedback

The SchedulableField type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Overrides Object..::..Equals(Object).)
Public method | GetHashCode | Gets the integer value of the SchedulableField as hash code (Overrides Object..::..GetHashCode()()()().)
Public method | GetName | Gets the name of the field.

See Also

SchedulableField Class

Dispose Method

[image]