Revit 2021.1 API
FabricationDimensionDefinition Members
FabricationDimensionDefinition Class Methods Properties See Also Send Feedback

The FabricationDimensionDefinition type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FabricationDimensionDefinition

Properties

 | Name | Description
Public property | IsModifiable | If the fabrication dimension is modifiable by user.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | Fabrication dimension name.
Public property | Type | Fabrication dimension type.
Public property | UnitType | Fabrication dimension unit type.

See Also

FabricationDimensionDefinition Class

FabricationDimensionDefinition Methods

[image] [image]