Revit 2021.1 API
PanelScheduleSheetInstance Properties
PanelScheduleSheetInstance Class See Also Send Feedback

The PanelScheduleSheetInstance type exposes the following members.

Properties

 | Name | Description
Public property | Origin | The sheet instance offset in drawing sheet coordinates.
Public property | ScheduleId | The panel schedule id.

See Also

PanelScheduleSheetInstance Class
Autodesk.Revit.DB.Electrical Namespace

Origin Property

[image]