Revit 2021.1 API
NonContinuousRailStructure Properties
NonContinuousRailStructure Class See Also Send Feedback

The NonContinuousRailStructure type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

NonContinuousRailStructure Class
Autodesk.Revit.DB.Architecture Namespace

IsValidObject Property

[image]