Revit 2021.1 API
BuiltInFailures..::..GroupFailures..::..CannotSaveGroup Property
BuiltInFailures..::..GroupFailures Class See Also Send Feedback
Can't save Group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId CannotSaveGroup { get; }
Visual Basic
Public Shared ReadOnly Property CannotSaveGroup As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotSaveGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GroupFailures Class

CannotSwapNestedGroups Property

[image]