Revit 2021.1 API
ScheduleFilter Constructor
ScheduleFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ScheduleFilter()()()() | Creates a new ScheduleFilter.
Public method | ScheduleFilter(ScheduleFieldId, ScheduleFilterType) | Creates a new ScheduleFilter.
Public method | ScheduleFilter(ScheduleFieldId, ScheduleFilterType, ElementId) | Creates a new ScheduleFilter.
Public method | ScheduleFilter(ScheduleFieldId, ScheduleFilterType, Double) | Creates a new ScheduleFilter.
Public method | ScheduleFilter(ScheduleFieldId, ScheduleFilterType, Int32) | Creates a new ScheduleFilter.
Public method | ScheduleFilter(ScheduleFieldId, ScheduleFilterType, String) | Creates a new ScheduleFilter.

See Also

ScheduleFilter Class
ScheduleFilter Members

ScheduleFilter Constructor

[image]