Revit 2021.1 API
WorksharingTooltipInfo Members
WorksharingTooltipInfo Class Methods Properties See Also Send Feedback

The WorksharingTooltipInfo type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the WorksharingTooltipInfo
Public method | GetRequesters | The ordered list of unique user names of users who have outstanding editing requests for the specified element.

Properties

 | Name | Description
Public property | Creator | The user name of the user who created the element.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LastChangedBy | The user name of the most recent user who saved a user change of this element to the central model.
Public property | Owner | The current owner of the element or empty string if no one owns the element.

See Also

WorksharingTooltipInfo Class

WorksharingTooltipInfo Methods

[image] [image]