Revit 2021.1 API
BuiltInFailures..::..RegenFailures..::..RegenElements Property
BuiltInFailures..::..RegenFailures Class See Also Send Feedback
Regenerating elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId RegenElements { get; }
Visual Basic
Public Shared ReadOnly Property RegenElements As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RegenElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RegenFailures Class

RegeneratedElements Property

[image]