Revit 2021.1 API
VoltageType Properties
VoltageType Class See Also Send Feedback

The VoltageType type exposes the following members.

Properties

 | Name | Description
Public property | ActualValue | Get actual voltage value of this voltage definition, the unit is volt.
Public property | IsInUse | Indicates whether this voltage type is in service now, such as by other distribution system.
Public property | MaxValue | Get upper boundary of voltage value of this voltage definition, the unit is volt.
Public property | MinValue | Get lower boundary of voltage value of this voltage definition, the unit is volt.

See Also

VoltageType Class
Autodesk.Revit.DB.Electrical Namespace

ActualValue Property

[image]