Revit 2021.1 API
AddInId Methods
AddInId Class See Also Send Feedback

The AddInId type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetAddInName | name of addin associated with this AddInId Attempts to obtain the name from loaded Third Party AddIns
Public method | GetAddInNameFromDocument | name of application associated with this ApplicationId First attempts to obtain the name from AddInIds stored in the document. If unsuccessful, attempts to obtain the name from loaded Third Party AddIns.
Public method | GetGUID | value of the AddInId as a GUID

See Also

AddInId Class

Dispose Method

[image]