Revit 2021.1 API
PostEventArgs Properties
PostEventArgs Class See Also Send Feedback

The PostEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler).

See Also

PostEventArgs Class
Autodesk.Revit.DB.Events Namespace

Status Property

[image]