Revit 2021.1 API
BalusterInfo..::..Dispose Method
BalusterInfo Class See Also Send Feedback
Releases all resources used by the BalusterInfo

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

BalusterInfo Class
Autodesk.Revit.DB.Architecture Namespace

GetReferenceNameForHost Method

[image]