Revit 2021.1 API
RoofBase Members
RoofBase Class Methods Properties See Also Send Feedback

The RoofBase type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | EaveCuts | Retrieve or set the EaveCutterType.
Public property | FasciaDepth | Retrieve or set the FasciaDepth.
Public property | RoofType | Retrieve or set the Type.
Public property | SlabShapeEditor | Get the SlabShapeEditor used for slab shape editing.

See Also

RoofBase Class

RoofBase Methods

[image] [image]