Revit 2021.1 API
DocumentSynchronizingWithCentralEventArgs Members
DocumentSynchronizingWithCentralEventArgs Class Methods Properties See Also Send Feedback

The DocumentSynchronizingWithCentralEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Comments | User's comments for synchronization.
Public property | Location | Full path of the central model which is to be synchronized.
Public property | Options | User's options associated with the synchronization operation.

See Also

DocumentSynchronizingWithCentralEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentSynchronizingWithCentralEventArgs Methods

[image] [image]