Revit 2021.1 API
ExternalServiceRegistry..::..RegisterService Method
ExternalServiceRegistry Class See Also Send Feedback

Overload List

Name | Description
RegisterService(ISingleServerService, ExternalServiceOptions) | A method to register a single-server service.
RegisterService(IMultiServerService, ExternalServiceOptions, ExecutionPolicy) | A method to register a multi-server service.
RegisterService(ISingleServerService, Guid, ExternalServiceOptions) | A method to register a mandatory, single-server service.

See Also

ExternalServiceRegistry Class
ExternalServiceRegistry Members
Autodesk.Revit.DB.ExternalService Namespace

RegisterService Method (ISingleServerService, ExternalServiceOptions)

[image]