Revit 2021.1 API
ElementMulticategoryFilter Constructor (ICollection<(Of <(<'BuiltInCategory>)>)>)
ElementMulticategoryFilter Class See Also Send Feedback
Constructs a new instance of a filter to match elements by built-in category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ElementMulticategoryFilter(
    ICollection<BuiltInCategory> categories
)
Visual Basic
Public Sub New ( _
    categories As ICollection(Of BuiltInCategory) _
)
Visual C++
public:
ElementMulticategoryFilter(
    ICollection<BuiltInCategory>^ categories
)

Parameters

categories
Type: System.Collections.Generic..::..ICollection<(Of <(<' BuiltInCategory >)>)>
The built-in categories to match.

See Also

ElementMulticategoryFilter Class
ElementMulticategoryFilter Overload

ElementMulticategoryFilter Constructor (ICollection(BuiltInCategory), Boolean)

[image]