Revit 2021.1 API
WireSizeSetIterator Members
WireSizeSetIterator Class Constructors Methods Properties See Also Send Feedback

The WireSizeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | WireSizeSetIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

WireSizeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

WireSizeSetIterator Constructor

[image]