Revit 2021.1 API
RevitLinkOptions Properties
RevitLinkOptions Class See Also Send Feedback

The RevitLinkOptions type exposes the following members.

Properties

 | Name | Description
Public property | IsRelative | The type of path to use when creating the link. If true, Revit will store a relative path for the link. If false, Revit will store an absolute path. If the link is to a Revit Server location, isRelative must be false.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

RevitLinkOptions Class

IsRelative Property

[image]