Revit 2021.1 API
ModelCurveArrArrayIterator Members
ModelCurveArrArrayIterator Class Constructors Methods Properties See Also Send Feedback

The ModelCurveArrArrayIterator type exposes the following members.

Constructors

 | Name | Description
Public method | ModelCurveArrArrayIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

ModelCurveArrArrayIterator Class

ModelCurveArrArrayIterator Constructor

[image]