Revit 2021.1 API
ParameterFilterRuleFactory..::..CreateLessOrEqualRule Method
ParameterFilterRuleFactory Class See Also Send Feedback

Overload List

Name | Description
CreateLessOrEqualRule(ElementId, ElementId) | Creates a filter rule that determines whether ElementId values from the document are less than or equal to a certain value.
CreateLessOrEqualRule(ElementId, Int32) | Creates a filter rule that determines whether integer values from the document are less than or equal to a certain value.
CreateLessOrEqualRule(ElementId, Double, Double) | Creates a filter rule that determines whether double-precision values from the document are less than or equal to a certain value.
CreateLessOrEqualRule(ElementId, String, Boolean) | Creates a filter rule that determines whether strings from the document are less than or equal to a certain value.

See Also

ParameterFilterRuleFactory Class
ParameterFilterRuleFactory Members

CreateLessOrEqualRule Method (ElementId, ElementId)

[image]