Revit 2021.1 API
WireSizeSetIterator Methods
WireSizeSetIterator Class See Also Send Feedback

The WireSizeSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

WireSizeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

MoveNext Method

[image]