Revit 2021.1 API
VoltageTypeSet..::..Clear Method
VoltageTypeSet Class See Also Send Feedback
Removes every voltage type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

VoltageTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Contains Method

[image]