Revit 2021.1 API
Sketch Members
Sketch Class Methods Properties See Also Send Feedback

The Sketch type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Profile | Returns the Profile of the Sketch.
Public property | SketchPlane | Returns the Sketch Plane of the Sketch.

See Also

Sketch Class

Sketch Methods

[image] [image]