Revit 2021.1 API
Options..::..ComputeReferences Property
Options Class See Also Send Feedback
Determines whether or not references to geometric objects are computed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool ComputeReferences { get; set; }
Visual Basic
Public Property ComputeReferences As Boolean
    Get
    Set
Visual C++
public:
property bool ComputeReferences {
    bool get ();
    void set (bool value);
}

See Also

Options Class

DetailLevel Property

[image]