Revit 2021.1 API
CableTrayConduitBase Properties
CableTrayConduitBase Class See Also Send Feedback

The CableTrayConduitBase type exposes the following members.

Properties

 | Name | Description
Public property | RunId | The id of the run to which this element belongs.

See Also

CableTrayConduitBase Class
Autodesk.Revit.DB.Electrical Namespace

Parameter Property

[image] [image]