Revit 2021.1 API
DuctLiningType Methods
DuctLiningType Class See Also Send Feedback

The DuctLiningType type exposes the following members.

Methods

 | Name | Description
Public method | IsValidRoughness | Identifies if the input roughness is valid.

See Also

DuctLiningType Class
Autodesk.Revit.DB.Mechanical Namespace

IsValidRoughness Method

[image]