Revit 2021.1 API
AdvancedLossFactor Constructor
AdvancedLossFactor Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AdvancedLossFactor()()()() | Creates an advanced loss factor object with values set to no loss.
Public method | AdvancedLossFactor(AdvancedLossFactor) | Creates a copy of the given advanced loss factor object
Public method | AdvancedLossFactor(Double, Double, Double, Double, Double, Double, Double) | Creates an advanced loss factor object with the given values.

See Also

AdvancedLossFactor Class
AdvancedLossFactor Members
Autodesk.Revit.DB.Lighting Namespace

AdvancedLossFactor Constructor

[image]