Revit 2021.1 API
Document..::..NewSlabEdge Method
Document Class See Also Send Feedback
Creates a slab edge.

Overload List

 | Name | Description
Public method | NewSlabEdge(SlabEdgeType, Reference) | Creates a slab edge along a reference.
Public method | NewSlabEdge(SlabEdgeType, ReferenceArray) | Creates a slab edge along a reference array.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewSlabEdge Method (SlabEdgeType, Reference)

[image]