Revit 2021.1 API
BuiltInFailures..::..SlabFailures..::..CantileverValueTooBig Property
BuiltInFailures..::..SlabFailures Class See Also Send Feedback
Cantilever value is too big.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId CantileverValueTooBig { get; }
Visual Basic
Public Shared ReadOnly Property CantileverValueTooBig As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CantileverValueTooBig {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SlabFailures Class

BuiltInFailures.SlabShapeFailures Class

[image]