Revit 2021.1 API
ElementId..::..ToString Method
ElementId Class See Also Send Feedback
Gets a String representation of the integer value of the id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public override string ToString()
Visual Basic
Public Overrides Function ToString As String
Visual C++
public:
virtual String^ ToString() override

See Also

ElementId Class

ElementId Operators

[image] [image]