Revit 2021.1 API
WallFoundation Members
WallFoundation Class Methods Properties See Also Send Feedback

The WallFoundation type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new wall foundation within the project.

Properties

 | Name | Description
Public property | WallId | Returns the id of the host wall.

See Also

WallFoundation Class

Create Method

[image]