Revit 2021.1 API
SlabShapeVertexArray..::..Clear Method
SlabShapeVertexArray Class See Also Send Feedback
Removes every item from the array, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

SlabShapeVertexArray Class

ForwardIterator Method

[image]