Revit 2021.1 API
Application..::..NewXYZ Method
Application Class See Also Send Feedback
Creates a XYZ object at the origin.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public XYZ NewXYZ()
Visual Basic
Public Function NewXYZ As XYZ
Visual C++
public:
XYZ^ NewXYZ()

See Also

Application Class
NewXYZ Overload
Autodesk.Revit.Creation Namespace

NewXYZ Method (XYZ)

[image]