Revit 2021.1 API
AdvancedLossFactor Properties
AdvancedLossFactor Class See Also Send Feedback

The AdvancedLossFactor type exposes the following members.

Properties

 | Name | Description
Public property | BallastLossFactor | The ballast loss factor.
Public property | LampLumenDepreciation | The lamp lumen depreciation loss factor.
Public property | LampTiltLossFactor | The lamp tilt loss factor.
Public property | LuminaireDirtDepreciation | The luminaire dirt depreciation loss factor.
Public property | SurfaceDepreciationLossFactor | The surface depreciation loss factor.
Public property | TemperatureLossFactor | The temperature loss factor.
Public property | VoltageLossFactor | The voltage loss factor.

See Also

AdvancedLossFactor Class
Autodesk.Revit.DB.Lighting Namespace

BallastLossFactor Property

[image]