Revit 2021.1 API
ModuleSettings..::..Dispose Method
ModuleSettings Class See Also Send Feedback
Releases all resources used by the ModuleSettings

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

ModuleSettings Class
Autodesk.Revit.DB.Macros Namespace

ModuleSettings Properties

[image] [image]