Revit 2021.1 API
LayoutRuleFixedNumber Members
LayoutRuleFixedNumber Class Constructors Methods Properties See Also Send Feedback

The LayoutRuleFixedNumber type exposes the following members.

Constructors

 | Name | Description
Public method | LayoutRuleFixedNumber | Constructor of LayoutRuleFixedNumber.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | NumberOfLines | Get or set the number of the beams in a beam system.

See Also

LayoutRuleFixedNumber Class

LayoutRuleFixedNumber Constructor

[image]