Revit 2021.1 API
SchemaBuilder..::..Dispose Method
SchemaBuilder Class See Also Send Feedback
Releases all resources used by the SchemaBuilder

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

SchemaBuilder Class
Autodesk.Revit.DB.ExtensibleStorage Namespace

Finish Method

[image]