Revit 2021.1 API
WorksetDefaultVisibilitySettings Methods
WorksetDefaultVisibilitySettings Class See Also Send Feedback

The WorksetDefaultVisibilitySettings type exposes the following members.

Methods

 | Name | Description
 | GetWorksetDefaultVisibilitySettings | Get the WorksetDefaultVisibilitySettings of the document.
Public method | IsWorksetVisible | Indicates whether the workset is visible by default.
Public method | SetWorksetVisibility | Set the default visibility of a workset.

See Also

WorksetDefaultVisibilitySettings Class

GetWorksetDefaultVisibilitySettings Method

[image]