Revit 2021.1 API
ConduitSettings Members
ConduitSettings Class Methods Properties See Also Send Feedback

The ConduitSettings type exposes the following members.

Methods

 | Name | Description
 | GetConduitSettings | Gets the conduit settings of the project.

Properties

 | Name | Description
Public property | ConnectorSeparator | The conduit connector separator string.
Public property | FittingAnnotationSize | The value of fitting annotation size.
Public property | RiseDropAnnotationSize | The rise drop annotation size.
Public property | SizePrefix | The conduit size prefix string.
Public property | SizeSuffix | The conduit size suffix string.
Public property | UseAnnotationScaleForSingleLineFittings | Indicates whether use annotation scale for single line fittings or not.

See Also

ConduitSettings Class
Autodesk.Revit.DB.Electrical Namespace

ConduitSettings Methods

[image] [image]