Revit 2021.1 API
LossFactor..::..Dispose Method
LossFactor Class See Also Send Feedback
Releases all resources used by the LossFactor

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

LossFactor Class
Autodesk.Revit.DB.Lighting Namespace

LossFactor Properties

[image] [image]