Revit 2021.1 API
HVACLoadSpaceType..::..IsNameUnique Method
HVACLoadSpaceType Class See Also Send Feedback

Overload List

 | Name | Description
Public method | IsNameUnique(String) | Determines whether a potential space type name is unique.
 | IsNameUnique(Document, String) | Determines whether a potential space type name is unique.

See Also

HVACLoadSpaceType Class
HVACLoadSpaceType Members
Autodesk.Revit.DB.Analysis Namespace

IsNameUnique Method (String)

[image]