Revit 2021.1 API
TopographyLinkType Methods
TopographyLinkType Class See Also Send Feedback

The TopographyLinkType type exposes the following members.

Methods

 | Name | Description
Public method | Reload | Loads or reloads the link from its currently-stored location. If the link is an external resource, Revit will contact the IExternalResourceServer to get the latest version of the link.

See Also

TopographyLinkType Class
Autodesk.Revit.DB.Architecture Namespace

Reload Method

[image]