Revit 2021.1 API
BuiltInFailures..::..StairRampFailures..::..StairsSupportTooShort Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
A short support is being created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId StairsSupportTooShort { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupportTooShort As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ StairsSupportTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

StairsTopEndExceedsOrNotReachWarning Property

[image]