Revit 2021.1 API
Location Methods
Location Class See Also Send Feedback

The Location type exposes the following members.

Methods

 | Name | Description
Public method | Move | Move the element within the project by a specified vector.
Public method | Rotate | Rotate the element within the project by a specified angle around a given axis.

See Also

Location Class

Move Method

[image]