Revit 2021.1 API
IFCFamilyInstanceExtrusionExportResults Methods
IFCFamilyInstanceExtrusionExportResults Class See Also Send Feedback

The IFCFamilyInstanceExtrusionExportResults type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetCutPairOpenings | Gets the set of "openings" determined from the analysis of the instance geometry.
Public method | GetExtrusionHandle | Gets the extruded solid handle generated for the family instance.

See Also

IFCFamilyInstanceExtrusionExportResults Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]