Revit 2021.1 API
IFCFile..::..Read Method
IFCFile Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Read(IFCFileReadOptions) | Reads content from a file of IFC format.
Public method | Read(IFCFileReadOptions, Int32%, Int32%) | Reads content from a file of IFC format.

See Also

IFCFile Class
IFCFile Members
Autodesk.Revit.DB.IFC Namespace

Read Method (IFCFileReadOptions)

[image]