Revit 2021.1 API
PhotometricWebLightDistribution Members
PhotometricWebLightDistribution Class Constructors Methods Properties See Also Send Feedback

The PhotometricWebLightDistribution type exposes the following members.

Constructors

 | Name | Description
Public method | PhotometricWebLightDistribution(PhotometricWebLightDistribution) | Creates a copy of the given photometric web light distribution
Public method | PhotometricWebLightDistribution(String, Double) | Creates a photometric web light distribution object with the given filename and tilt.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | PhotometricWebFile | The filename of an IES photometric web file.
Public property | TiltAngle | The tilt angle.

See Also

PhotometricWebLightDistribution Class
Autodesk.Revit.DB.Lighting Namespace

PhotometricWebLightDistribution Constructor

[image] [image]