Revit 2021.1 API
DocumentCreatingEventArgs Properties
DocumentCreatingEventArgs Class See Also Send Feedback

The DocumentCreatingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | DocumentType | Type of the document which is about to be created, e.g. Project or Template.
Public property | Template | The template file path to be used for creating the new document.

See Also

DocumentCreatingEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentType Property

[image]