Revit 2021.1 API
PrintParameters..::..RasterQuality Property
PrintParameters Class See Also Send Feedback
The raster quality type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public RasterQualityType RasterQuality { get; set; }
Visual Basic
Public Property RasterQuality As RasterQualityType
    Get
    Set
Visual C++
public:
property RasterQualityType RasterQuality {
    RasterQualityType get ();
    void set (RasterQualityType value);
}

See Also

PrintParameters Class

ReplaceHalftoneWithThinLines Property

[image]