Revit 2021.1 API
BuiltInFailures..::..PartMakerMethodForWallFailures Members
BuiltInFailures..::..PartMakerMethodForWallFailures Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..PartMakerMethodForWallFailures type exposes the following members.

Properties

Name | Description
CouldNotAdjustWallPartsAtJoin | Failed to extend or trim some layer at an end join
CouldNotCreateWallPart | Failed to create basic layer geometry. Probably a failure either to create the cutter or to intersect the cutter with the wall geometry.

See Also

BuiltInFailures..::..PartMakerMethodForWallFailures Class

BuiltInFailures.PartMakerMethodForWallFailures Properties

[image] [image]