Revit 2021.1 API
FabricationPartRouteEnd..::..Dispose Method
FabricationPartRouteEnd Class See Also Send Feedback
Releases all resources used by the FabricationPartRouteEnd

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

FabricationPartRouteEnd Class
Autodesk.Revit.DB.Fabrication Namespace

FabricationPartRouteEnd Properties

[image] [image]