Revit 2021.1 API
MassLevelData Methods
MassLevelData Class See Also Send Feedback

The MassLevelData type exposes the following members.

Methods

 | Name | Description
Public method | IsEmpty | Indicates if the MassLevelData (Mass Floor) has a geometrical representation. May not if the level does not intersect the mass geometry.
 | IsMassFamilyInstance | Checks if the ElementId is a mass family instance.
Public method | IsValidConceptualConstructionTypeElement | Checks if the ElementId is an acceptable conceptual construction type ElementId for the MassLevelData (Mass Floor).

See Also

MassLevelData Class
Autodesk.Revit.DB.Analysis Namespace

IsEmpty Method

[image]