Revit 2021.1 API
CableTrayConduitBase Methods
CableTrayConduitBase Class See Also Send Feedback

The CableTrayConduitBase type exposes the following members.

Methods

 | Name | Description
 | IsValidEndPoints | Identifies if two end points are valid.
 | IsValidLevelId | Identifies if a level id is valid.
Public method | IsWithFitting | Return whether its cable tray/conduit type is with fitting

See Also

CableTrayConduitBase Class
Autodesk.Revit.DB.Electrical Namespace

IsValidEndPoints Method

[image]