Revit 2021.1 API
HVACLoadBuildingType Properties
HVACLoadBuildingType Class See Also Send Feedback

The HVACLoadBuildingType type exposes the following members.

Properties

 | Name | Description
Public property | BuildingTypeName | The building type name.
Public property | ClosingTime | The closing time of the building type.
Public property | OpeningTime | The opening time of the building type.
Public property | UnoccupiedCoolingSetPoint | The unoccupied cooling set point of the building type with unit kelvin (K).

See Also

HVACLoadBuildingType Class
Autodesk.Revit.DB.Analysis Namespace

BuildingTypeName Property

[image]