Revit 2021.1 API
IFCTransaction Methods
IFCTransaction Class See Also Send Feedback

The IFCTransaction type exposes the following members.

Methods

 | Name | Description
Public method | Commit | Commits all changes made to the IFC file during the transaction.
Public method | Dispose |
Public method | RollBack | Rolls back all changes made to the IFC file during the transaction.

See Also

IFCTransaction Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]