Revit 2021.1 API
NumberingSchemaType..::..Inequality Operator
NumberingSchemaType Class See Also Send Feedback
Compares two NumberingSchemaType instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static bool operator !=(
    NumberingSchemaType first,
    NumberingSchemaType second
)
Visual Basic
Public Shared Operator <> ( _
    first As NumberingSchemaType, _
    second As NumberingSchemaType _
) As Boolean
Visual C++
public:
static bool operator !=(
    NumberingSchemaType^ first,
    NumberingSchemaType^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::..NumberingSchemaType
The first NumberingSchemaType.
second
Type: Autodesk.Revit.DB..::..NumberingSchemaType
The second NumberingSchemaType.

Return Value

True if the inputs are different, false if they are identical.

See Also

NumberingSchemaType Class

NumberingSchemaType Properties

[image] [image]