Revit 2021.1 API
PrintSetting Members
PrintSetting Class Methods Properties See Also Send Feedback

The PrintSetting type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Name | Returns the Name of Print Setup. (Overrides Element..::..Name.)
Public property | PrintParameters | Returns the Parameters of Print Setup.

See Also

PrintSetting Class

PrintSetting Methods

[image] [image]