Revit 2021.1 API
FabricationSaveJobOptions Members
FabricationSaveJobOptions Class Constructors Methods Properties See Also Send Feedback

The FabricationSaveJobOptions type exposes the following members.

Constructors

 | Name | Description
Public method | FabricationSaveJobOptions()()()() | Default Constructor
Public method | FabricationSaveJobOptions(Boolean) | Constructor

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FabricationSaveJobOptions

Properties

 | Name | Description
Public property | AddHolesForTaps | Set true to have holes for taps on straights added to the created fabrication job.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FabricationSaveJobOptions Class
Autodesk.Revit.DB.Fabrication Namespace

FabricationSaveJobOptions Constructor

[image] [image]