Revit 2021.1 API
WorksharingDisplaySettings..::..SetGraphicOverrides Method
WorksharingDisplaySettings Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetGraphicOverrides(String, WorksharingDisplayGraphicSettings) | Sets the graphic overrides assigned to elements owned by a particular user. The username cannot be on the list of removed usernames.
Public method | SetGraphicOverrides(CheckoutStatus, WorksharingDisplayGraphicSettings) | Sets the graphic overrides assigned to elements with a particular ownership status.
Public method | SetGraphicOverrides(ModelUpdatesStatus, WorksharingDisplayGraphicSettings) | Sets the graphic overrides assigned to elements with a particular status in the central model.
Public method | SetGraphicOverrides(WorksetId, WorksharingDisplayGraphicSettings) | Sets the graphic overrides assigned to elements in a particular user workset.

See Also

WorksharingDisplaySettings Class
WorksharingDisplaySettings Members

SetGraphicOverrides Method (String, WorksharingDisplayGraphicSettings)

[image]