Revit 2021.1 API
DirectShapeTypeOptions Constructor
DirectShapeTypeOptions Class See Also Send Feedback
Constructs a new DirectShapeTypeOptions instance with default settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021

Syntax

C#
public DirectShapeTypeOptions()
Visual Basic
Public Sub New
Visual C++
public:
DirectShapeTypeOptions()

See Also

DirectShapeTypeOptions Class

DirectShapeTypeOptions Methods

[image] [image]