Revit 2021.1 API
ViewPrintingEventArgs Members
ViewPrintingEventArgs Class Methods Properties See Also Send Feedback

The ViewPrintingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | GetSettings | Get the print settings of the active printing session.

Properties

 | Name | Description
Public property | Index | The index of the view being printed out of the set of all views being printed.
Public property | TotalViews | The number of all views being printed.
Public property | View | The view to be printed.

See Also

ViewPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace

ViewPrintingEventArgs Methods

[image] [image]