Revit 2021.1 API
FabricationConfigurationInfo Methods
FabricationConfigurationInfo Class See Also Send Feedback

The FabricationConfigurationInfo type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
 | FindSourceFabricationConfiguration | Finds the source fabrication configuration on disk which matches the input fabrication configuration.
 | GetAllFabricationConfigurations | Gets all added fabrication configurations.
Public method | GetProfiles | Return the profiles in the fabrication configuration.
Public method | IsValid | Checks if the fabrication configuration is valid.

See Also

FabricationConfigurationInfo Class

Dispose Method

[image]