Revit 2021.1 API
CompoundStructureLayer Constructor
CompoundStructureLayer Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CompoundStructureLayer()()()() | Creates a compound structure layer using default settings.
Public method | CompoundStructureLayer(CompoundStructureLayer) | Creates a copy of a compound structure layer.
Public method | CompoundStructureLayer(Double, MaterialFunctionAssignment, ElementId) | Creates a default compound structure layer based on the given width, function and material element id.

See Also

CompoundStructureLayer Class
CompoundStructureLayer Members

CompoundStructureLayer Constructor

[image]