Revit 2021.1 API
WorksetId..::..Inequality Operator
WorksetId Class See Also Send Feedback
Determines whether these two WorksetIds are different.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static bool operator !=(
    WorksetId first,
    WorksetId second
)
Visual Basic
Public Shared Operator <> ( _
    first As WorksetId, _
    second As WorksetId _
) As Boolean
Visual C++
public:
static bool operator !=(
    WorksetId^ first,
    WorksetId^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::..WorksetId
The first WorksetId.
second
Type: Autodesk.Revit.DB..::..WorksetId
The second WorksetId.

Return Value

True if the WorksetIds are different; otherwise, false.

See Also

WorksetId Class

LessThan Operator

[image]