Revit 2021.1 API
ConduitType Properties
ConduitType Class See Also Send Feedback

The ConduitType type exposes the following members.

Properties

 | Name | Description
Public property | IsWithFitting | Whether this conduit type is with fitting

See Also

ConduitType Class
Autodesk.Revit.DB.Electrical Namespace

IsWithFitting Property

[image]