Revit 2021.1 API
WorksetDefaultVisibilitySettings Members
WorksetDefaultVisibilitySettings Class Methods Properties See Also Send Feedback

The WorksetDefaultVisibilitySettings type exposes the following members.

Methods

 | Name | Description
 | GetWorksetDefaultVisibilitySettings | Get the WorksetDefaultVisibilitySettings of the document.
Public method | IsWorksetVisible | Indicates whether the workset is visible by default.
Public method | SetWorksetVisibility | Set the default visibility of a workset.

Properties

 | Name | Description

See Also

WorksetDefaultVisibilitySettings Class

WorksetDefaultVisibilitySettings Methods

[image] [image]