Revit 2021.1 API
IndexStreamLine Methods
IndexStreamLine Class See Also Send Feedback

The IndexStreamLine type exposes the following members.

Methods

 | Name | Description
Public method | AddLine | Inserts a IndexLine segment into the stream and associated buffer.
Public method | AddLines | Inserts multiple IndexLine segments into the stream and associated buffer.

See Also

IndexStreamLine Class
Autodesk.Revit.DB.DirectContext3D Namespace

AddLine Method

[image]