Revit 2021.1 API
IFCExtrusionData Properties
IFCExtrusionData Class See Also Send Feedback

The IFCExtrusionData type exposes the following members.

Properties

 | Name | Description
Public property | ExtrusionBasis | The basis used for the extrusion.
Public property | ExtrusionDirection | The direction used for the extrusion.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ScaledExtrusionLength | The length of the extrusion, scaled in the units of the export.

See Also

IFCExtrusionData Class
Autodesk.Revit.DB.IFC Namespace

ExtrusionBasis Property

[image]