Revit 2021.1 API
HemisphericalLightDistribution Members
HemisphericalLightDistribution Class Constructors Methods Properties See Also Send Feedback

The HemisphericalLightDistribution type exposes the following members.

Constructors

 | Name | Description
Public method | HemisphericalLightDistribution()()()() | Creates a hemispherical light distribution object.
Public method | HemisphericalLightDistribution(HemisphericalLightDistribution) | Creates a copy of the given hemispherical light distribution

Methods

 | Name | Description

Properties

 | Name | Description

See Also

HemisphericalLightDistribution Class
Autodesk.Revit.DB.Lighting Namespace

HemisphericalLightDistribution Constructor

[image] [image]