Revit 2021.1 API
FieldDomainPointsByUV Constructor
FieldDomainPointsByUV Class See Also Send Feedback

Overload List

 | Name | Description
Public method | FieldDomainPointsByUV(IList<(Of <<'(UV>)>>)) | Creates object from an array of two-dimensional point coordinates
Public method | FieldDomainPointsByUV(IList<(Of <<'(UV>)>>), ICollection<(Of <<'(Double>)>>), ICollection<(Of <<'(Double>)>>)) | Creates object from an array of two-dimensional point coordinates

See Also

FieldDomainPointsByUV Class
FieldDomainPointsByUV Members
Autodesk.Revit.DB.Analysis Namespace

FieldDomainPointsByUV Constructor (IList(UV))

[image]