Revit 2021.1 API
AnalysisDisplayColorEntry Constructor
AnalysisDisplayColorEntry Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AnalysisDisplayColorEntry()()()() | Constructs a new AnalysisDisplayColorEntry with default settings.
Public method | AnalysisDisplayColorEntry(Color) | Constructs a color entry with no value assigned.
Public method | AnalysisDisplayColorEntry(Color, Double) | Constructs a color entry with a specific value assigned.

See Also

AnalysisDisplayColorEntry Class
AnalysisDisplayColorEntry Members
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColorEntry Constructor

[image]