Revit 2021.1 API
DuctFittingAndAccessoryPressureDropItem..::..Dispose Method
DuctFittingAndAccessoryPressureDropItem Class See Also Send Feedback
Releases all resources used by the DuctFittingAndAccessoryPressureDropItem

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

DuctFittingAndAccessoryPressureDropItem Class
Autodesk.Revit.DB.Mechanical Namespace

DuctFittingAndAccessoryPressureDropItem Properties

[image] [image]