Revit 2021.1 API
DocumentReloadLatestProgressChangedEventArgs Properties
DocumentReloadLatestProgressChangedEventArgs Class See Also Send Feedback

The DocumentReloadLatestProgressChangedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | IsMerging | Indicates if it is merging downloaded data.
Public property | ReloadLatestFinished | Indicates if current 'reload latest' progress is finished.
Public property | RetryTimes | The number of times Revit has tried to Reload Latest. Its value is '0' at the first time.

See Also

DocumentReloadLatestProgressChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace

IsMerging Property

[image]