Revit 2021.1 API
EdgeEndPoint..::..Dispose Method
EdgeEndPoint Class See Also Send Feedback
Releases all resources used by the EdgeEndPoint

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

EdgeEndPoint Class

Equals Method

[image] [image]