Revit 2021.1 API
ReferencePointArrayIterator Methods
ReferencePointArrayIterator Class See Also Send Feedback

The ReferencePointArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

ReferencePointArrayIterator Class

MoveNext Method

[image]