Revit 2021.1 API
DuctLiningType Properties
DuctLiningType Class See Also Send Feedback

The DuctLiningType type exposes the following members.

Properties

 | Name | Description
Public property | Roughness | The roughness of Duct Lining.

See Also

DuctLiningType Class
Autodesk.Revit.DB.Mechanical Namespace

Parameter Property

[image] [image]