Revit 2021.1 API
BuiltInFailures..::..DPartFailures..::..NoPartMakerCreatedInEditMode Property
BuiltInFailures..::..DPartFailures Class See Also Send Feedback
Nothing will be divided.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId NoPartMakerCreatedInEditMode { get; }
Visual Basic
Public Shared ReadOnly Property NoPartMakerCreatedInEditMode As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoPartMakerCreatedInEditMode {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DPartFailures Class

PartPhaseParametersConflictWithOriginal Property

[image]