Revit 2021.1 API
ModuleSettings Properties
ModuleSettings Class See Also Send Feedback

The ModuleSettings type exposes the following members.

Properties

 | Name | Description
Public property | Description | The module description.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | MacroLanguageType | The Macro language type.
Public property | Name | The module name.

See Also

ModuleSettings Class
Autodesk.Revit.DB.Macros Namespace

Description Property

[image]