Revit 2021.1 API
BuiltInFailures..::..SlabShapeFailures..::..SlabShapeWarnVerticesDeleted Property
BuiltInFailures..::..SlabShapeFailures Class See Also Send Feedback
Some slab shape edit vertices were deleted because the Floor or Roof has changed its shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId SlabShapeWarnVerticesDeleted { get; }
Visual Basic
Public Shared ReadOnly Property SlabShapeWarnVerticesDeleted As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SlabShapeWarnVerticesDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SlabShapeFailures Class

SlopedInnerEdge Property

[image]