Revit 2021.1 API
Document..::..GetCloudModelPath Method
Document Class See Also Send Feedback
Gets the cloud model path of the cloud model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019.1

Syntax

C#
public ModelPath GetCloudModelPath()
Visual Basic
Public Function GetCloudModelPath As ModelPath
Visual C++
public:
ModelPath^ GetCloudModelPath()

Return Value

The cloud model path

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | This Document is cloud model, cannot be saved as cloud model.

See Also

Document Class

GetDefaultElementTypeId Method

[image]