Revit 2021.1 API
PointOnEdgeEdgeIntersection..::..GetEdgeReference2 Method
PointOnEdgeEdgeIntersection Class See Also Send Feedback
Get a copy of the second edge or curve reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Reference GetEdgeReference2()
Visual Basic
Public Function GetEdgeReference2 As Reference
Visual C++
public:
Reference^ GetEdgeReference2()

See Also

PointOnEdgeEdgeIntersection Class

SetEdgeReference1 Method

[image]