Revit 2021.1 API
Element..::..GetValidTypes Method
Element Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetValidTypes()()()() | Obtains a set of types that are valid for this element.
 | GetValidTypes(Document, ICollection<(Of <<'(ElementId>)>>)) | Obtains a set of types that are valid for all given elements.

See Also

Element Class
Element Members

GetValidTypes Method

[image]