Revit 2021.1 API
HermiteFace..::..MixedDerivs Property
HermiteFace Class See Also Send Feedback
Mixed derivatives of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public IList<XYZ> MixedDerivs { get; }
Visual Basic
Public ReadOnly Property MixedDerivs As IList(Of XYZ)
    Get
Visual C++
public:
property IList<XYZ^>^ MixedDerivs {
    IList<XYZ^>^ get ();
}

See Also

HermiteFace Class

Params Property

[image]