Revit 2021.1 API
UnitFormatUtils..::..TryParse Method
UnitFormatUtils Class See Also Send Feedback

Overload List

Name | Description
TryParse(Units, ForgeTypeId, String, Double%) | Parses a formatted string into a number with units if possible.
TryParse(Units, UnitType, String, Double%) | Obsolete. Parses a formatted string into a number with units if possible.
TryParse(Units, ForgeTypeId, String, ValueParsingOptions, Double%) | Parses a formatted string into a number with units if possible.
TryParse(Units, ForgeTypeId, String, Double%, String%) | Parses a formatted string into a number with units if possible.
TryParse(Units, UnitType, String, ValueParsingOptions, Double%) | Obsolete. Parses a formatted string into a number with units if possible.
TryParse(Units, UnitType, String, Double%, String%) | Obsolete. Parses a formatted string into a number with units if possible.
TryParse(Units, ForgeTypeId, String, ValueParsingOptions, Double%, String%) | Parses a formatted string into a number with units if possible.
TryParse(Units, UnitType, String, ValueParsingOptions, Double%, String%) | Obsolete. Parses a formatted string into a number with units if possible.

See Also

UnitFormatUtils Class
UnitFormatUtils Members

TryParse Method (Units, ForgeTypeId, String, Double)

[image]