Revit 2021.1 API
XYZ..::..Zero Property
XYZ Class See Also Send Feedback
The coordinate origin or zero vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static XYZ Zero { get; }
Visual Basic
Public Shared ReadOnly Property Zero As XYZ
    Get
Visual C++
public:
static property XYZ^ Zero {
    XYZ^ get ();
}

Remarks

The zero vector is (0,0,0).

See Also

XYZ Class

ZoomFitType Enumeration

[image]