Revit 2021.1 API
GroupNode Methods
GroupNode Class See Also Send Feedback

The GroupNode type exposes the following members.

Methods

 | Name | Description
Public method | GetSymbolId | The Id of the symbol associated with the node.
Public method | GetTransform | A transformation matrix associated with the node.

See Also

GroupNode Class

GetSymbolId Method

[image]