Revit 2021.1 API
CableTrayType Members
CableTrayType Class Methods Properties See Also Send Feedback

The CableTrayType type exposes the following members.

Methods

 | Name | Description
Public method | IsValidBendMultiplier | Identifies if the input bend multiplier is valid.

Properties

 | Name | Description
Public property | BendMultiplier | Bend multiplier.
Public property | IsWithFitting | Whether this cable tray type is with fitting
Public property | ShapeType | Shape of this cable tray type.

See Also

CableTrayType Class
Autodesk.Revit.DB.Electrical Namespace

CableTrayType Methods

[image] [image]