Revit 2021.1 API
VertexStreamPosition Members
VertexStreamPosition Class Methods Properties See Also Send Feedback

The VertexStreamPosition type exposes the following members.

Methods

 | Name | Description
Public method | AddVertex | Inserts a VertexStreamPosition into the stream and associated buffer.
Public method | AddVertices | Inserts multiple VertexStreamPosition instances into the stream and associated buffer.

Properties

 | Name | Description

See Also

VertexStreamPosition Class
Autodesk.Revit.DB.DirectContext3D Namespace

VertexStreamPosition Methods

[image] [image]