Revit 2021.1 API
DistributionSysTypeSet Properties
DistributionSysTypeSet Class See Also Send Feedback

The DistributionSysTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of DistributionSys types that are in the set.

See Also

DistributionSysTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

IsEmpty Property

[image]