Revit 2021.1 API
LightGroup Methods
LightGroup Class See Also Send Feedback

The LightGroup type exposes the following members.

Methods

 | Name | Description
Public method | AddLight | Add a new light instance to the group
Public method | Dispose |
Public method | GetLights | Get the set of contained light instances The set of light instances
Public method | RemoveLight | Remove the given light instance from the set of light instances in this group

See Also

LightGroup Class
Autodesk.Revit.DB.Lighting Namespace

AddLight Method

[image]