Revit 2021.1 API
TemperatureRatingTypeSet Properties
TemperatureRatingTypeSet Class See Also Send Feedback

The TemperatureRatingTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of TemperatureRating types that are in the set.

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

IsEmpty Property

[image]