Revit 2021.1 API
BuiltInFailures..::..DPartFailures..::..DeletingOriginalWillDeleteParts Property
BuiltInFailures..::..DPartFailures Class See Also Send Feedback
Deletion of this element will delete its associated Parts.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId DeletingOriginalWillDeleteParts { get; }
Visual Basic
Public Shared ReadOnly Property DeletingOriginalWillDeleteParts As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DeletingOriginalWillDeleteParts {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DPartFailures Class

DivideVolumesProfilesEdgeMatchForWidthAll Property

[image]