Revit 2021.1 API
RenderNode Members
RenderNode Class Methods Properties See Also Send Feedback

The RenderNode type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the RenderNode

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | NodeName | A readable name of the output node.

See Also

RenderNode Class

RenderNode Methods

[image] [image]