Revit 2021.1 API
FormattedText..::..GetAllCapsStatus Method
FormattedText Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetAllCapsStatus()()()() | Returns whether All, None or a Mixed of characters in the entire text are in all caps.
Public method | GetAllCapsStatus(TextRange) | Returns whether All, None or a Mixed set of characters in a given text range are in all caps.

See Also

FormattedText Class
FormattedText Members

GetAllCapsStatus Method

[image]