Revit 2021.1 API
GridNode..::..VIndex Property
GridNode Structure See Also Send Feedback
The node's index along the V axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public int VIndex { get; set; }
Visual Basic
Public Property VIndex As Integer
    Get
    Set
Visual C++
public:
property int VIndex {
    int get ();
    void set (int value);
}

See Also

GridNode Structure

GridNodeLocation Enumeration

[image]