Revit 2021.1 API
PreDocEventArgs Properties
PreDocEventArgs Class See Also Send Feedback

The PreDocEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Document | The document associated with the event.

See Also

PreDocEventArgs Class
Autodesk.Revit.DB.Events Namespace

Document Property

[image]