Revit 2021.1 API
ViewPrintingEventArgs Methods
ViewPrintingEventArgs Class See Also Send Feedback

The ViewPrintingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | GetSettings | Get the print settings of the active printing session.

See Also

ViewPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace

GetSettings Method

[image]