Revit 2021.1 API
DesignOption Methods
DesignOption Class See Also Send Feedback

The DesignOption type exposes the following members.

Methods

 | Name | Description
 | GetActiveDesignOptionId | Gets the active design option id for the current design option set.

See Also

DesignOption Class

GetActiveDesignOptionId Method

[image]