Revit 2021.1 API
AlignmentStationLabel Properties
AlignmentStationLabel Class See Also Send Feedback

The AlignmentStationLabel type exposes the following members.

Properties

 | Name | Description
Public property | AlignmentId | The ElementId of the Alignment on which the SpotDimension is placed.
Public property | Element | The underlying SpotDimension element.
Public property | Station | The alignment station at which the SpotDimension is placed.

See Also

AlignmentStationLabel Class
Autodesk.Revit.DB.Infrastructure Namespace

AlignmentId Property

[image]