Revit 2021.1 API
IFCFileModelOptions Constructor
IFCFileModelOptions Class See Also Send Feedback
Creates a default IFCFileModelOptions. The default schema file is empty and cache size is 8192.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public IFCFileModelOptions()
Visual Basic
Public Sub New
Visual C++
public:
IFCFileModelOptions()

See Also

IFCFileModelOptions Class
Autodesk.Revit.DB.IFC Namespace

IFCFileModelOptions Methods

[image] [image]