Revit 2021.1 API
Alignment..::..IsValid Method
Alignment Class See Also Send Feedback

Overload List

 | Name | Description
Public method | IsValid()()()() | Checks if this object is a valid alignment.
 | IsValid(Element) | Checks if the element is a valid alignment.

See Also

Alignment Class
Alignment Members
Autodesk.Revit.DB.Infrastructure Namespace

IsValid Method

[image]