Revit 2021.1 API
AlphanumericRevisionSettings Properties
AlphanumericRevisionSettings Class See Also Send Feedback

The AlphanumericRevisionSettings type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Prefix | The prefix string that will be prepended to the number of each revision with Alphanumeric RevisionNumberingType.
Public property | Suffix | The suffix string that will be appended to the number of each revision with Alphanumeric RevisionNumberingType.

See Also

AlphanumericRevisionSettings Class

IsValidObject Property

[image]