Revit 2021.1 API
FailureDefinition Properties
FailureDefinition Class See Also Send Feedback

The FailureDefinition type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Severity | The severity of the failure.

See Also

FailureDefinition Class

IsValidObject Property

[image]