Revit 2021.1 API
ModelCurveArrayIterator Methods
ModelCurveArrayIterator Class See Also Send Feedback

The ModelCurveArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

ModelCurveArrayIterator Class

MoveNext Method

[image]