Revit 2021.1 API
FabricationVersionInfo Properties
FabricationVersionInfo Class See Also Send Feedback

The FabricationVersionInfo type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Reason | The user-specified reason for the change.
Public property | Version | The version number of the change.

See Also

FabricationVersionInfo Class

IsValidObject Property

[image]