Revit 2021.1 API
BuiltInFailures..::..AnalyticalModelFailures..::..AnalyticalModelInstability Property
BuiltInFailures..::..AnalyticalModelFailures Class See Also Send Feedback
Possible Model Instability

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId AnalyticalModelInstability { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelInstability As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ AnalyticalModelInstability {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..AnalyticalModelFailures Class

AnalyticalModelIsIncorrect Property

[image]