Revit 2021.1 API
BuildingEnvelopeAnalyzerOptions Constructor
BuildingEnvelopeAnalyzerOptions Class See Also Send Feedback
Constructs a new instance of BuildingEnvelopeAnalyzerOptions, using default values.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
public BuildingEnvelopeAnalyzerOptions()
Visual Basic
Public Sub New
Visual C++
public:
BuildingEnvelopeAnalyzerOptions()

See Also

BuildingEnvelopeAnalyzerOptions Class
Autodesk.Revit.DB.Analysis Namespace

BuildingEnvelopeAnalyzerOptions Methods

[image] [image]