Revit 2021.1 API
Entity..::..Clear Method
Entity Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Clear(String) | Resets the field to its default value.
Public method | Clear(Field) | Resets the field to its default value.

See Also

Entity Class
Entity Members
Autodesk.Revit.DB.ExtensibleStorage Namespace

Clear Method (String)

[image]