Revit 2021.1 API
LightFamily Properties
LightFamily Class See Also Send Feedback

The LightFamily type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

LightFamily Class
Autodesk.Revit.DB.Lighting Namespace

IsValidObject Property

[image]