Revit 2021.1 API
ElementTypeDuplicatedEventArgs Properties
ElementTypeDuplicatedEventArgs Class See Also Send Feedback

The ElementTypeDuplicatedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | NewElementTypeId | The id of the newly duplicated ElementType.
Public property | NewName | The name of the newly duplicated ElementType.
Public property | OriginalElementTypeId | The id of the element type that is duplicated.

See Also

ElementTypeDuplicatedEventArgs Class
Autodesk.Revit.DB.Events Namespace

NewElementTypeId Property

[image]