Revit 2021.1 API
ElementNode Members
ElementNode Class Methods Properties See Also Send Feedback

The ElementNode type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Document | Gets the document associated with the element.
Public property | ElementId | The Id of the element.
Public property | LinkInstanceId | The Id of the link instance for the element.

See Also

ElementNode Class

ElementNode Methods

[image] [image]