Revit 2021.1 API
PolymeshFacet..::..GetVertices Method
PolymeshFacet Class See Also Send Feedback
Returns the three vertices that define this facet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public IList<int> GetVertices()
Visual Basic
Public Function GetVertices As IList(Of Integer)
Visual C++
public:
IList<int>^ GetVertices()

Remarks

A container with three integers (indices of the vertices) is returned.

See Also

PolymeshFacet Class

ToString Method

[image]