Revit 2021.1 API
ElectricalDemandFactorDefinition Constructor
ElectricalDemandFactorDefinition Class See Also Send Feedback
Constructs a new ElectricalDemandFactorDefinition with default settings.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public ElectricalDemandFactorDefinition()
Visual Basic
Public Sub New
Visual C++
public:
ElectricalDemandFactorDefinition()

See Also

ElectricalDemandFactorDefinition Class
Autodesk.Revit.DB.Electrical Namespace

ElectricalDemandFactorDefinition Methods

[image] [image]