Revit 2021.1 API
DimensionSegment..::..ValueOverride Property
DimensionSegment Class See Also Send Feedback
The text that replaces the segment's value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public string ValueOverride { get; set; }
Visual Basic
Public Property ValueOverride As String
    Get
    Set
Visual C++
public:
property String^ ValueOverride {
    String^ get ();
    void set (String^ value);
}

See Also

DimensionSegment Class

ValueString Property

[image]