Revit 2021.1 API
ElementClassFilter Constructor
ElementClassFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementClassFilter(Type) | Constructs a new instance of a filter to match elements by class.
Public method | ElementClassFilter(Type, Boolean) | Constructs a new instance of a filter to match elements by class, with the option to match all elements which are not of the given class.

See Also

ElementClassFilter Class
ElementClassFilter Members

ElementClassFilter Constructor (Type)

[image]