Revit 2021.1 API
IFCExportOptions Constructor
IFCExportOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | IFCExportOptions()()()() | Default constructor. Initializes FileVersion to Default. WallAndColumnSplitting and ExportBaseQuantities are set to false. FamilyMappingFile is set to empty.
Public method | IFCExportOptions(IFCExportOptions) | Creates a copy of an IFCExportOptions.

See Also

IFCExportOptions Class
IFCExportOptions Members

IFCExportOptions Constructor

[image]