Revit 2021.1 API
Fascia Members
Fascia Class Methods Properties See Also Send Feedback

The Fascia type exposes the following members.

Methods

 | Name | Description
Public method | AddSegment | Add segments to the fascia. (Overrides HostedSweep..::..AddSegment(Reference).)

Properties

 | Name | Description
Public property | FasciaType | Retrieves/set an object that represents the type of the Fascia.

See Also

Fascia Class
Autodesk.Revit.DB.Architecture Namespace

Fascia Methods

[image] [image]