Revit 2021.1 API
DirectContext3DHandleOverrides Methods
DirectContext3DHandleOverrides Class See Also Send Feedback

The DirectContext3DHandleOverrides type exposes the following members.

Methods

 | Name | Description
Public method | Assign | Assigns values of the source overrides to this object.
Public method | Dispose |
Public method | GetDirectContext3DHandleSettings | Gets override settings associated with a DirectContext3D handle instance or type.
Public method | IsEqual | Check if the contents of two overrides are equal.
Public method | SetDirectContext3DHandleSettings | Assigns override settings associated with a DirectContext3D handle instance or type.

See Also

DirectContext3DHandleOverrides Class
Autodesk.Revit.DB.DirectContext3D Namespace

Assign Method

[image]