Revit 2021.1 API
DividedSurface..::..Host Property
DividedSurface Class See Also Send Feedback
The element whose surface has been divided.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Element Host { get; }
Visual Basic
Public ReadOnly Property Host As Element
    Get
Visual C++
public:
property Element^ Host {
    Element^ get ();
}

See Also

DividedSurface Class

HostReference Property

[image]