Revit 2021.1 API
ImporterIFC Properties
ImporterIFC Class See Also Send Feedback

The ImporterIFC type exposes the following members.

Properties

 | Name | Description
Public property | Document | Gets the document associated with the import.
Public property | FullFileName | The full file name of the IFC file to be import.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ImporterIFC Class
Autodesk.Revit.DB.IFC Namespace

Document Property

[image]