Revit 2021.1 API
ExternalResourceTypes..::..BuiltInExternalResourceTypes..::..TopographyLink Property
ExternalResourceTypes..::..BuiltInExternalResourceTypes Class See Also Send Feedback
An external resource type representing Topography Links.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static ExternalResourceType TopographyLink { get; }
Visual Basic
Public Shared ReadOnly Property TopographyLink As ExternalResourceType
    Get
Visual C++
public:
static property ExternalResourceType^ TopographyLink {
    ExternalResourceType^ get ();
}

See Also

ExternalResourceTypes..::..BuiltInExternalResourceTypes Class

ExternalResourceUIBrowseResultType Enumeration

[image]