Revit 2021.1 API
SolidCurveIntersectionOptions Members
SolidCurveIntersectionOptions Class Constructors Methods Properties See Also Send Feedback

The SolidCurveIntersectionOptions type exposes the following members.

Constructors

 | Name | Description
Public method | SolidCurveIntersectionOptions | Constructs a new SolidCurveIntersectionMode with default settings.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the SolidCurveIntersectionOptions

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ResultType | The type of results expected by the calculation. The default is CurveSegmentsInside.

See Also

SolidCurveIntersectionOptions Class

SolidCurveIntersectionOptions Constructor

[image]