Revit 2021.1 API
FilterStringRule Class
Members See Also Send Feedback
A filter rule that operates on string values in a Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public class FilterStringRule : FilterValueRule
Visual Basic
Public Class FilterStringRule _
    Inherits FilterValueRule
Visual C++
public ref class FilterStringRule : public FilterValueRule

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FilterRule
Autodesk.Revit.DB..::..FilterValueRule
Autodesk.Revit.DB..::..FilterStringRule

See Also

FilterStringRule Members

FilterStringRule Members

[image] [image]