Revit 2021.1 API
VertexFormat Properties
VertexFormat Class See Also Send Feedback

The VertexFormat type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

VertexFormat Class
Autodesk.Revit.DB.DirectContext3D Namespace

IsValidObject Property

[image]