Revit 2021.1 API
ConduitSizeIterator..::..Dispose Method
ConduitSizeIterator Class See Also Send Feedback
Releases all resources used by the ConduitSizeIterator

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

See Also

ConduitSizeIterator Class
Autodesk.Revit.DB.Electrical Namespace

GetCurrent Method

[image]