Revit 2021.1 API
ModelText Members
ModelText Class Methods Properties See Also Send Feedback

The ModelText type exposes the following members.

Methods

 | Name | Description
Public method | GetVisibility | Gets the visibility for the model text in a family document.
Public method | SetVisibility | Sets the visibility for the model text in a family document.

Properties

 | Name | Description
Public property | Depth | The depth of the model text.
Public property | HorizontalAlignment | The horizontal alignment.
Public property | Location | This property is used to find the physical location of an instance within project. (Overrides Element..::..Location.)
Public property | ModelTextType | The type for the model text.
Public property | Subcategory | The subcategory.
Public property | Text | The text string in the model text.

See Also

ModelText Class

ModelText Methods

[image] [image]