Revit 2021.1 API
AnalysisDisplayColorSettings Properties
AnalysisDisplayColorSettings Class See Also Send Feedback

The AnalysisDisplayColorSettings type exposes the following members.

Properties

 | Name | Description
Public property | ColorSettingsType | Stores type of color settings
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | MaxColor | Color assigned to the maximum value.
Public property | MinColor | Color assigned to the minimum value.

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace

ColorSettingsType Property

[image]