Revit 2021.1 API
ExternalServiceOptions..::..Dispose Method
ExternalServiceOptions Class See Also Send Feedback
Releases all resources used by the ExternalServiceOptions

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

ExternalServiceOptions Class
Autodesk.Revit.DB.ExternalService Namespace

ExternalServiceOptions Properties

[image] [image]