Revit 2021.1 API
ExportLineweightInfo Properties
ExportLineweightInfo Class See Also Send Feedback

The ExportLineweightInfo type exposes the following members.

Properties

 | Name | Description
Public property | DestinationLineweightName | The destination lineweight name (the name of the line weight in the exported format)
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExportLineweightInfo Class

DestinationLineweightName Property

[image]