Revit 2021.1 API
BalusterPlacement..::..Dispose Method
BalusterPlacement Class See Also Send Feedback
Releases all resources used by the BalusterPlacement

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

BalusterPlacement Class
Autodesk.Revit.DB.Architecture Namespace

BalusterPlacement Properties

[image] [image]