Revit 2021.1 API
AnalysisDisplayLegendSettings Constructor
AnalysisDisplayLegendSettings Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AnalysisDisplayLegendSettings()()()() | Constructs a default instance of legend settings.
Public method | AnalysisDisplayLegendSettings(AnalysisDisplayLegendSettings) | Constructs a new copy of the input AnalysisDisplayLegendSettings object.

See Also

AnalysisDisplayLegendSettings Class
AnalysisDisplayLegendSettings Members
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayLegendSettings Constructor

[image]