Revit 2021.1 API
FilterStringLess Class
Members See Also Send Feedback
Tests whether string values from the document would sort before a certain string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public class FilterStringLess : FilterStringRuleEvaluator
Visual Basic
Public Class FilterStringLess _
    Inherits FilterStringRuleEvaluator
Visual C++
public ref class FilterStringLess : public FilterStringRuleEvaluator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FilterStringRuleEvaluator
Autodesk.Revit.DB..::..FilterStringLess

See Also

FilterStringLess Members

FilterStringLess Members

[image] [image]