Revit 2021.1 API
ParameterFilterElement..::..AllRuleParametersApplicable Method
ParameterFilterElement Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AllRuleParametersApplicable(ElementFilter) | Checks that the parameters of the rules used by the given ElementFilter are valid for this filter's categories.
 | AllRuleParametersApplicable(Document, ICollection<(Of <<'(ElementId>)>>), ElementFilter) | Checks that the parameters of the given ElementFilter (representing a combination of rules) are valid for the given set of categories.

See Also

ParameterFilterElement Class
ParameterFilterElement Members

AllRuleParametersApplicable Method (ElementFilter)

[image]