Revit 2021.1 API
ExternalService Properties
ExternalService Class See Also Send Feedback

The ExternalService type exposes the following members.

Properties

 | Name | Description
Public property | Description | The description for the service
Public property | IsSerializable | Indicates whether executions of the service requires serialization in documents or not.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | The name of the service
Public property | NumberOfServers | Indicates the number of servers currently registered with the service.
Public property | ServiceId | The Id of the service
Public property | VendorId | The vendor who provided the service

See Also

ExternalService Class
Autodesk.Revit.DB.ExternalService Namespace

Description Property

[image]