Revit 2021.1 API
WorksharingUtils..::..CheckoutWorksets Method
WorksharingUtils Class See Also Send Feedback

Overload List

Name | Description
CheckoutWorksets(Document, ICollection<(Of <<'(WorksetId>)>>)) | Obtains ownership for the current user of as many specified worksets as possible.
CheckoutWorksets(Document, ISet<(Of <<'(WorksetId>)>>), TransactWithCentralOptions) | Obtains ownership for the current user of as many specified worksets as possible.

See Also

WorksharingUtils Class
WorksharingUtils Members

CheckoutWorksets Method (Document, ICollection(WorksetId))

[image]