Revit 2021.1 API
MacroManager Properties
MacroManager Class See Also Send Feedback

The MacroManager type exposes the following members.

Properties

 | Name | Description
Public property | Count | The count.
Public property | Folder | The modules folder. The path for document macros will not persist except while the document is loaded in this session.
Public property | IsEnabled | Indicates if macros stored in this MacroManager are enabled.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | MacroLevel | The Macro level.

See Also

MacroManager Class
Autodesk.Revit.DB.Macros Namespace

Folder Property

[image]