Revit 2021.1 API
ElectricalDemandFactorDefinition Properties
ElectricalDemandFactorDefinition Class See Also Send Feedback

The ElectricalDemandFactorDefinition type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalLoad | Additional load to be included during demand load calculation.
Public property | IncludeAdditionalLoad | Should the additional load (if set) be included in demand load calculations.
Public property | RuleType | The rule type for this demand factor definition.

See Also

ElectricalDemandFactorDefinition Class
Autodesk.Revit.DB.Electrical Namespace

AdditionalLoad Property

[image]