Revit 2021.1 API
CircuitNamingSchemeSettings Properties
CircuitNamingSchemeSettings Class See Also Send Feedback

The CircuitNamingSchemeSettings type exposes the following members.

Properties

 | Name | Description
Public property | CircuitNamingSchemeId | The circuit naming scheme id set in CircuitNamingSchemeSettings.

See Also

CircuitNamingSchemeSettings Class
Autodesk.Revit.DB.Electrical Namespace

CircuitNamingSchemeId Property

[image]