Revit 2021.1 API
ConceptualSurfaceType Properties
ConceptualSurfaceType Class See Also Send Feedback

The ConceptualSurfaceType type exposes the following members.

Properties

 | Name | Description
Public property | DefaultConstructionTypeId | The element id of the user specified ConceptualConstructionType to be used by default on creation for mass faces of this mass subcategory.
Public property | MassSubCategoryId | The mass subcategory id of the ConceptualSurfaceType.

See Also

ConceptualSurfaceType Class
Autodesk.Revit.DB.Analysis Namespace

DefaultConstructionTypeId Property

[image]