Revit 2021.1 API
AlignmentStationLabelSetOptions Constructor
AlignmentStationLabelSetOptions Class See Also Send Feedback
Create an object with default values.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public AlignmentStationLabelSetOptions()
Visual Basic
Public Sub New
Visual C++
public:
AlignmentStationLabelSetOptions()

See Also

AlignmentStationLabelSetOptions Class
Autodesk.Revit.DB.Infrastructure Namespace

AlignmentStationLabelSetOptions Methods

[image] [image]