Revit 2021.1 API
MultiServerService..::..SetActiveServers Method
MultiServerService Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetActiveServers(IList<(Of <<'(Guid>)>>)) | Changes the active servers and/or their order.
Public method | SetActiveServers(IList<(Of <<'(Guid>)>>), Document) | Changes the active servers and/or their order for the given document.

See Also

MultiServerService Class
MultiServerService Members
Autodesk.Revit.DB.ExternalService Namespace

SetActiveServers Method (IList(Guid))

[image]