Revit 2021.1 API
FabricationVersionInfo Members
FabricationVersionInfo Class Methods Properties See Also Send Feedback

The FabricationVersionInfo type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FabricationVersionInfo

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Reason | The user-specified reason for the change.
Public property | Version | The version number of the change.

See Also

FabricationVersionInfo Class

Dispose Method

[image]