Revit 2021.1 API
InsulationType Members
InsulationType Class Methods Properties See Also Send Feedback

The InsulationType type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | IsInUse | Indicate whether the insulation type is in use.
Public property | Name | Get name of Insulation type. (Overrides ElementType..::..Name.)

See Also

InsulationType Class
Autodesk.Revit.DB.Electrical Namespace

InsulationType Methods

[image] [image]