Revit 2021.1 API
LinkedResourceOpeningEventArgs Properties
LinkedResourceOpeningEventArgs Class See Also Send Feedback

The LinkedResourceOpeningEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | LinkedResourcePathName | Path of the linked resource.
Public property | ResourceType | The desired linked resource type.

See Also

LinkedResourceOpeningEventArgs Class
Autodesk.Revit.DB.Events Namespace

LinkedResourcePathName Property

[image]