Revit 2021.1 API
IFCFileWriteOptions Properties
IFCFileWriteOptions Class See Also Send Feedback

The IFCFileWriteOptions type exposes the following members.

Properties

 | Name | Description
Public property | FileFormat | The file format of the IFC file.
Public property | FileName | The full file name of the IFC file to be written.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | XMLConfigFileName | The XML configuration file name. It is used only for writing IFC-XML format file.

See Also

IFCFileWriteOptions Class
Autodesk.Revit.DB.IFC Namespace

FileFormat Property

[image]