Revit 2021.1 API
RevitAPIPostEventArgs Properties
RevitAPIPostEventArgs Class See Also Send Feedback

The RevitAPIPostEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an API event handler).

See Also

RevitAPIPostEventArgs Class
Autodesk.Revit.DB.Events Namespace

Status Property

[image]