Revit 2021.1 API
ExternalServiceId..::..Inequality Operator
ExternalServiceId Class See Also Send Feedback
Compares two ExternalServiceId instances.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static bool operator !=(
    ExternalServiceId first,
    ExternalServiceId second
)
Visual Basic
Public Shared Operator <> ( _
    first As ExternalServiceId, _
    second As ExternalServiceId _
) As Boolean
Visual C++
public:
static bool operator !=(
    ExternalServiceId^ first,
    ExternalServiceId^ second
)

Parameters

first
Type: Autodesk.Revit.DB.ExternalService..::..ExternalServiceId
The first ExternalServiceId.
second
Type: Autodesk.Revit.DB.ExternalService..::..ExternalServiceId
The second ExternalServiceId.

Return Value

True if the inputs are different, false if they are identical.

See Also

ExternalServiceId Class
Autodesk.Revit.DB.ExternalService Namespace

ExternalServiceId Properties

[image] [image]