Revit 2021.1 API
VertexPositionNormal Members
VertexPositionNormal Class Constructors Methods Properties See Also Send Feedback

The VertexPositionNormal type exposes the following members.

Constructors

 | Name | Description
Public method | VertexPositionNormal | Constructs the vertex from a point and a normal vector.

Methods

 | Name | Description
 | GetSizeInFloats | Gets the amount of storage that the vertex takes up in a buffer, measured in floats.

Properties

 | Name | Description
Public property | Normal | The vertex's normal vector.
Public property | Position | The vertex's position.

See Also

VertexPositionNormal Class
Autodesk.Revit.DB.DirectContext3D Namespace

VertexPositionNormal Constructor

[image]