Revit 2021.1 API
UV Properties
UV Class See Also Send Feedback

The UV type exposes the following members.

Properties

 | Name | Description
 | BasisU | The basis of the U axis.
 | BasisV | The basis of the V axis.
Public property | Item |
Public property | U | Gets the first coordinate.
Public property | V | Gets the second coordinate.
 | Zero | The coordinate origin or zero 2-D vector.

See Also

UV Class

BasisU Property

[image]