Revit 2021.1 API
ImporterIFC..::..ProcessIFCProject Method
ImporterIFC Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ProcessIFCProject(IFCAnyHandle) | The entry point to the native IFC import function. Processes the main IfcProject and creates appropriate Revit elements.
Public method | ProcessIFCProject(IFCAnyHandle, IDictionary<(Of <<'(IFCAnyHandle, ElementId>)>>)) |

See Also

ImporterIFC Class
ImporterIFC Members
Autodesk.Revit.DB.IFC Namespace

ProcessIFCProject Method (IFCAnyHandle)

[image]