Revit 2021.1 API
Wall..::..CurtainGrid Property
Wall Class See Also Send Feedback
Get the grid object of a curtain wall

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public CurtainGrid CurtainGrid { get; }
Visual Basic
Public ReadOnly Property CurtainGrid As CurtainGrid
    Get
Visual C++
public:
property CurtainGrid^ CurtainGrid {
    CurtainGrid^ get ();
}

Remarks

This property is readonly.

See Also

Wall Class

Flipped Property

[image]