Revit 2021.1 API
Application..::..NewFBXExportOptions Method
Application Class See Also Send Feedback
Creates 3D-Studio Max (FBX) Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public FBXExportOptions NewFBXExportOptions()
Visual Basic
Public Function NewFBXExportOptions As FBXExportOptions
Visual C++
public:
FBXExportOptions^ NewFBXExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewGBXMLImportOptions Method

[image]