Revit 2021.1 API
WorksetId..::..IntegerValue Property
WorksetId Class See Also Send Feedback
Provides the value of the WorksetId as an integer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public int IntegerValue { get; }
Visual Basic
Public ReadOnly Property IntegerValue As Integer
    Get
Visual C++
public:
property int IntegerValue {
    int get ();
}

See Also

WorksetId Class

InvalidWorksetId Property

[image]