Revit 2021.1 API
BuiltInFailures..::..ExtrusionFailures..::..CannotDrawExtrusions Property
BuiltInFailures..::..ExtrusionFailures Class See Also Send Feedback
Can't make Extrusion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId CannotDrawExtrusions { get; }
Visual Basic
Public Shared ReadOnly Property CannotDrawExtrusions As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotDrawExtrusions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ExtrusionFailures Class

CannotDrawExtrusionsError Property

[image]