Revit 2021.1 API
WireConduitTypeSet Properties
WireConduitTypeSet Class See Also Send Feedback

The WireConduitTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of conduit types that are in the set.

See Also

WireConduitTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

IsEmpty Property

[image]