Revit 2021.1 API
EdgeArrayArray Methods
EdgeArrayArray Class See Also Send Feedback

The EdgeArrayArray type exposes the following members.

Methods

 | Name | Description
Public method | Append | Add the edge array to the end of the array.
Public method | Clear | Removes every edge array from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert | Insert the specified edge array into the array.
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

EdgeArrayArray Class

Append Method

[image]