Revit 2021.1 API
ReferencePoint..::..GetCoordinatePlaneReferenceXY Method
ReferencePoint Class See Also Send Feedback
A reference for the XY plane of the coordinate system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Reference GetCoordinatePlaneReferenceXY()
Visual Basic
Public Function GetCoordinatePlaneReferenceXY As Reference
Visual C++
public:
Reference^ GetCoordinatePlaneReferenceXY()

See Also

ReferencePoint Class

GetCoordinatePlaneReferenceXZ Method

[image]