Revit 2021.1 API
StairsLanding Properties
StairsLanding Class See Also Send Feedback

The StairsLanding type exposes the following members.

Properties

 | Name | Description
Public property | BaseElevation | The base elevation of the landing.
Public property | IsAutomaticLanding | True if the landing is an automatic landing, False otherwise.
Public property | Thickness | The thickness of the landing.

See Also

StairsLanding Class
Autodesk.Revit.DB.Architecture Namespace

BaseElevation Property

[image]