Revit 2021.1 API
ElementIntersectsSolidFilter Constructor
ElementIntersectsSolidFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementIntersectsSolidFilter(Solid) | Constructs a filter to match elements which intersect the given element.
Public method | ElementIntersectsSolidFilter(Solid, Boolean) | Constructs a filter to match elements which intersect the given element, with the option to match all elements not intersecting the given element.

See Also

ElementIntersectsSolidFilter Class
ElementIntersectsSolidFilter Members

ElementIntersectsSolidFilter Constructor (Solid)

[image]