Revit 2021.1 API
StairsLandingType Properties
StairsLandingType Class See Also Send Feedback

The StairsLandingType type exposes the following members.

Properties

 | Name | Description
Public property | IsMonolithic | True if the stairs landing is monolithic, false otherwise.
Public property | Thickness | Thickness of the stairs landing.

See Also

StairsLandingType Class
Autodesk.Revit.DB.Architecture Namespace

IsMonolithic Property

[image]