Revit 2021.1 API
DocumentPrintingEventArgs Methods
DocumentPrintingEventArgs Class See Also Send Feedback

The DocumentPrintingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | GetSettings | Gets the print settings of the active printing session.
Public method | GetViewElementIds | Returns ElementIds of the views to be printed.

See Also

DocumentPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace

GetSettings Method

[image]