Revit 2021.1 API
FamilySizeTable Properties
FamilySizeTable Class See Also Send Feedback

The FamilySizeTable type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | NumberOfColumns | Number of columns in the table.
Public property | NumberOfRows | Number of rows in the table.

See Also

FamilySizeTable Class

IsValidObject Property

[image]