Revit 2021.1 API
AnalysisDisplayColorSettings Constructor
AnalysisDisplayColorSettings Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AnalysisDisplayColorSettings()()()() | Constructs a default instance of color settings.
Public method | AnalysisDisplayColorSettings(AnalysisDisplayColorSettings) | Constructs a new copy of the input AnalysisDisplayColorSettings object.

See Also

AnalysisDisplayColorSettings Class
AnalysisDisplayColorSettings Members
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColorSettings Constructor

[image]