Revit 2021.1 API
Document..::..NewFlexDuct Method
Document Class See Also Send Feedback
Adds a new flexible duct into the document.

Overload List

 | Name | Description
Public method | NewFlexDuct(IList<(Of <<'(XYZ>)>>), FlexDuctType) | Adds a new flexible duct into the document, using a point array and duct type.
Public method | NewFlexDuct(Connector, Connector, FlexDuctType) | Adds a new flexible duct into the document, using two connector, and duct type.
Public method | NewFlexDuct(Connector, IList<(Of <<'(XYZ>)>>), FlexDuctType) | Adds a new flexible duct into the document, using a connector, point array and duct type.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewFlexDuct Method (IList(XYZ), FlexDuctType)

[image]