Revit 2021.1 API
LinkedResourceOpenedEventArgs Members
LinkedResourceOpenedEventArgs Class Methods Properties See Also Send Feedback

The LinkedResourceOpenedEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | LinkedResourcePathName | Path of the linked resource.
Public property | ResourceType | The desired linked resource type.

See Also

LinkedResourceOpenedEventArgs Class
Autodesk.Revit.DB.Events Namespace

LinkedResourceOpenedEventArgs Methods

[image] [image]