Revit 2021.1 API
DocumentSaveToCentralProgressChangedEventArgs Members
DocumentSaveToCentralProgressChangedEventArgs Class Methods Properties See Also Send Feedback

The DocumentSaveToCentralProgressChangedEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | FailureDueToConflicts | Indicates the 'save to central' failure is caused by submission conflicts, that is because another one finished saving to central first.
Public property | RetryTimes | The number of times Revit has tried to Save to Central." Its value is '0' at the first time.
Public property | SaveToCentralFinished | Indicates if current 'save to central' is finished.

See Also

DocumentSaveToCentralProgressChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentSaveToCentralProgressChangedEventArgs Methods

[image] [image]