Revit 2021.1 API
RoomTag Properties
RoomTag Class See Also Send Feedback

The RoomTag type exposes the following members.

Properties

 | Name | Description
Public property | IsInRoom | Identifies if the tag is located in a room.
Public property | Room | The room that the tag is associated with.
Public property | RoomTagType | The tag type.
Public property | TaggedLocalRoomId | The ElementId of the tagged room.
Public property | TaggedRoomId | The LinkElementId of the tagged room.

See Also

RoomTag Class
Autodesk.Revit.DB.Architecture Namespace

IsInRoom Property

[image]