Revit 2021.1 API
Room Methods
Room Class See Also Send Feedback

The Room type exposes the following members.

Methods

 | Name | Description
Public method | IsPointInRoom | Determines if a point lies within the volume of the room.
Public method | Unplace | Remove the room from its location, but the project still contains the room. The room can be placed in another location after unplaced.

See Also

Room Class
Autodesk.Revit.DB.Architecture Namespace

IsPointInRoom Method

[image]