Revit 2021.1 API
Polyloop Properties
Polyloop Class See Also Send Feedback

The Polyloop type exposes the following members.

Properties

 | Name | Description
Public property | Centroid | The polygon centroid.
Public property | Direction | The direction for the outward normal for this polygon.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

Polyloop Class
Autodesk.Revit.DB.Analysis Namespace

Centroid Property

[image]