Revit 2021.1 API
PostPattern Properties
PostPattern Class See Also Send Feedback

The PostPattern type exposes the following members.

Properties

 | Name | Description
Public property | CornerPost | Accesses the object containing properties related to the corner post.
Public property | CornerPostAngle | The angle between neighboring railing segments which conditions inserting post along a railing path.
Public property | CornerPostCondition | The condition which controls the insertion of corner posts.
Public property | EndPost | Accesses the object containing properties related to the end post.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | StartPost | Accesses the object containing properties related to the start post.

See Also

PostPattern Class
Autodesk.Revit.DB.Architecture Namespace

CornerPost Property

[image]