Revit 2021.1 API
InitialFluxIntensity Members
InitialFluxIntensity Class Constructors Methods Properties See Also Send Feedback

The InitialFluxIntensity type exposes the following members.

Constructors

 | Name | Description
Public method | InitialFluxIntensity(Double) | Creates an initial flux intensity object with the given document and flux values.
Public method | InitialFluxIntensity(InitialFluxIntensity) | Creates a copy of the given initial flux intensity object

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Flux | The flux intensity value.

See Also

InitialFluxIntensity Class
Autodesk.Revit.DB.Lighting Namespace

InitialFluxIntensity Constructor

[image] [image]