Revit 2021.1 API
KeyBasedTreeEntries Methods
KeyBasedTreeEntries Class See Also Send Feedback

The KeyBasedTreeEntries type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | FindEntry | Finds the KeyBasedTreeEntry associated with the given key value.
Protected method | GetBasicIEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetKeyBasedTreeEntriesIterator | Returns a KeyBasedTreeEntriesIterator that iterates through the collection.

See Also

KeyBasedTreeEntries Class

Dispose Method

[image]