Revit 2021.1 API
FamilyInstance..::..CanFlipHand Property
FamilyInstance Class See Also Send Feedback
Property to test whether the orientation of family instance hand can be flipped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool CanFlipHand { get; }
Visual Basic
Public ReadOnly Property CanFlipHand As Boolean
    Get
Visual C++
public:
property bool CanFlipHand {
    bool get ();
}

See Also

FamilyInstance Class

CanFlipWorkPlane Property

[image]