Revit 2021.1 API
LocationPoint Members
LocationPoint Class Methods Properties See Also Send Feedback

The LocationPoint type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Point | The physical location of the element.
Public property | Rotation | The angle of rotation around the insertion point, in radians.

See Also

LocationPoint Class

LocationPoint Methods

[image] [image]