Revit 2021.1 API
ElementLevelFilter Constructor
ElementLevelFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementLevelFilter(ElementId) | Constructs a new instance of an ElementLevelFilter.
Public method | ElementLevelFilter(ElementId, Boolean) | Constructs a new instance of an ElementLevelFilter, with the option to match all elements not associated to the given level id.

See Also

ElementLevelFilter Class
ElementLevelFilter Members

ElementLevelFilter Constructor (ElementId)

[image]