Revit 2021.1 API
WorksharingDisplaySettings..::..GetGraphicOverrides Method
WorksharingDisplaySettings Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetGraphicOverrides(String) | Returns the graphic overrides assigned for elements owned by a particular user.
Public method | GetGraphicOverrides(CheckoutStatus) | Returns the graphic overrides associated with a particular ownership status.
Public method | GetGraphicOverrides(ModelUpdatesStatus) | Returns the graphic overrides assigned to a particular model update status.
Public method | GetGraphicOverrides(WorksetId) | Returns the graphic overrides assigned to elements in a particular workset.

See Also

WorksharingDisplaySettings Class
WorksharingDisplaySettings Members

GetGraphicOverrides Method (String)

[image]