Revit 2021.1 API
IndexLine Members
IndexLine Class Constructors Methods Properties See Also Send Feedback

The IndexLine type exposes the following members.

Constructors

 | Name | Description
Public method | IndexLine | Constructs the line segment primitive.

Methods

 | Name | Description
 | GetSizeInShortInts | Gets the amount of storage that the primitive takes up in a buffer, measured in short integers.

Properties

 | Name | Description
Public property | Index0 | The index of the line segment's first vertex.
Public property | Index1 | The index of the line segment's second vertex.

See Also

IndexLine Class
Autodesk.Revit.DB.DirectContext3D Namespace

IndexLine Constructor

[image]