Revit 2021.1 API
BuiltInFailures..::..StairRampFailures..::..StairsStringerCannotBeCreated Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
The stairs stringer cannot be created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId StairsStringerCannotBeCreated { get; }
Visual Basic
Public Shared ReadOnly Property StairsStringerCannotBeCreated As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ StairsStringerCannotBeCreated {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

StairsSubElementsNotConnectedWarning Property

[image]