Revit 2021.1 API
ElementParameterFilter Methods
ElementParameterFilter Class See Also Send Feedback

The ElementParameterFilter type exposes the following members.

Methods

 | Name | Description
Public method | GetRules | Returns the set of rules contained in this filter.

See Also

ElementParameterFilter Class

GetRules Method

[image]