Revit 2021.1 API
VertexStreamPositionNormal Members
VertexStreamPositionNormal Class Methods Properties See Also Send Feedback

The VertexStreamPositionNormal type exposes the following members.

Methods

 | Name | Description
Public method | AddVertex | Inserts a VertexStreamPositionNormal into the stream and associated buffer.
Public method | AddVertices | Inserts multiple VertexStreamPositionNormal instances into the stream and associated buffer.

Properties

 | Name | Description

See Also

VertexStreamPositionNormal Class
Autodesk.Revit.DB.DirectContext3D Namespace

AddVertex Method

[image]