Revit 2021.1 API
SiteSubRegion..::..Create Method
SiteSubRegion Class See Also Send Feedback

Overload List

Name | Description
Create(Document, IList<(Of <<'(CurveLoop>)>>)) | Creates a new SiteSubRegion element and adds it to the document.
Create(Document, IList<(Of <<'(CurveLoop>)>>), ElementId) | Creates a new SiteSubRegion element with assigned TopographySurface to be hosted and adds it to the document.

See Also

SiteSubRegion Class
SiteSubRegion Members
Autodesk.Revit.DB.Architecture Namespace

Create Method (Document, IList(CurveLoop))

[image]