Revit 2021.1 API
Path3d Members
Path3d Class Methods Properties See Also Send Feedback

The Path3d type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AllCurveLoops | Get all the Curve Loops of Path3d.
Public property | CurveLoop | Get the Curve Loop of Path3d via index.
Public property | NumCurveLoops | Get the Number of Curve Loops of Path3d.

See Also

Path3d Class

Path3d Methods

[image] [image]