Revit 2021.1 API
ScheduleFilter..::..SetValue Method
ScheduleFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetValue(Double) | Set the filter value to a double.
Public method | SetValue(Int32) | Set the filter value to an integer.
Public method | SetValue(String) | Set the filter value to a string.
Public method | SetValue(ElementId) | Set the filter value to an ElementId.

See Also

ScheduleFilter Class
ScheduleFilter Members

SetValue Method (Double)

[image]