Revit 2021.1 API
AssemblyViewUtils..::..Create3DOrthographic Method
AssemblyViewUtils Class See Also Send Feedback

Overload List

Name | Description
Create3DOrthographic(Document, ElementId) | Creates a new orthographic 3D assembly view for the assembly instance.
Create3DOrthographic(Document, ElementId, ElementId, Boolean) | Creates a new orthographic 3D assembly view for the assembly instance. The view will have the same orientation as the Default 3D view. The document must be regenerated before using the 3D view.

See Also

AssemblyViewUtils Class
AssemblyViewUtils Members

Create3DOrthographic Method (Document, ElementId)

[image]