Revit 2021.1 API
InsulationTypeSet..::..Clear Method
InsulationTypeSet Class See Also Send Feedback
Removes every insulation type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

InsulationTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Contains Method

[image]