Revit 2021.1 API
AirSystemData..::..Dispose Method
AirSystemData Class See Also Send Feedback
Releases all resources used by the AirSystemData

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

AirSystemData Class
Autodesk.Revit.DB.Mechanical Namespace

AirSystemData Properties

[image] [image]