Revit 2021.1 API
PrintParameters..::..ReplaceHalftoneWithThinLines Property
PrintParameters Class See Also Send Feedback
Indicates whether to replace halftone with thin lines when printing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool ReplaceHalftoneWithThinLines { get; set; }
Visual Basic
Public Property ReplaceHalftoneWithThinLines As Boolean
    Get
    Set
Visual C++
public:
property bool ReplaceHalftoneWithThinLines {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class

UserDefinedMarginX Property

[image]