Revit 2021.1 API
PathOfTravel..::..UpdateMultiple Method
PathOfTravel Class See Also Send Feedback

Overload List

Name | Description
UpdateMultiple(Document, IList<(Of <<'(ElementId>)>>)) | Updates the specified paths of travel by recalculating each path using their original start and end points.
UpdateMultiple(Document, IList<(Of <<'(ElementId>)>>), IList<(Of <<'(PathOfTravelCalculationStatus>)>>)%) | Updates the specified paths of travel by recalculating each path using their original start and end points and provides creation result statuses.

See Also

PathOfTravel Class
PathOfTravel Members
Autodesk.Revit.DB.Analysis Namespace

UpdateMultiple Method (Document, IList(ElementId))

[image]