Revit 2021.1 API
BuiltInFailures..::..EditingFailures..::..ElementReversed Property
BuiltInFailures..::..EditingFailures Class See Also Send Feedback
Element is reversed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId ElementReversed { get; }
Visual Basic
Public Shared ReadOnly Property ElementReversed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ElementReversed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class

ElementsDeleted Property

[image]