Revit 2021.1 API
FieldValues Members
FieldValues Class Constructors Methods Properties See Also Send Feedback

The FieldValues type exposes the following members.

Constructors

 | Name | Description
Public method | FieldValues(FieldValues) | Creates a copy of the given FieldValues instance.
Public method | FieldValues(IList<(Of <<'(ValueAtPoint>)>>)) | Creates object from an array of domain point values
Public method | FieldValues(IList<(Of <<'(VectorAtPoint>)>>)) | Creates object from an array of domain point vectors
Public method | FieldValues(IList<(Of <<'(ValueAtPoint>)>>), XYZ) | Creates object from an array of domain point values

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FieldValues

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FieldValues Class
Autodesk.Revit.DB.Analysis Namespace

FieldValues Constructor (FieldValues)

[image]