Revit 2021.1 API
BuiltInFailures..::..SketchFailures..::..NoLoops Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Sketch is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId NoLoops { get; }
Visual Basic
Public Shared ReadOnly Property NoLoops As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoLoops {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

NoLoopsError Property

[image]