Namespaces

Namespaces

Namespace | Description
Autodesk.Revit.ApplicationServices |
Autodesk.Revit.Attributes |
Autodesk.Revit.Creation |
Autodesk.Revit.DB |
Autodesk.Revit.DB.Analysis |
Autodesk.Revit.DB.Architecture |
Autodesk.Revit.DB.DirectContext3D |
Autodesk.Revit.DB.Electrical |
Autodesk.Revit.DB.Events |
Autodesk.Revit.DB.ExtensibleStorage |
Autodesk.Revit.DB.ExternalService |
Autodesk.Revit.DB.Fabrication |
Autodesk.Revit.DB.IFC |
Autodesk.Revit.DB.Infrastructure |
Autodesk.Revit.DB.Lighting |
Autodesk.Revit.DB.Macros |
Autodesk.Revit.DB.Mechanical |
Autodesk.Revit.DB.Plumbing |
Autodesk.Revit.DB.PointClouds |
Autodesk.Revit.DB.Steel |
Autodesk.Revit.DB.Structure |
Autodesk.Revit.DB.Structure.StructuralSections |
Autodesk.Revit.DB.Visual |
Autodesk.Revit.Exceptions |
Autodesk.Revit.UI |
Autodesk.Revit.UI.Events |
Autodesk.Revit.UI.Macros |
Autodesk.Revit.UI.Mechanical |
Autodesk.Revit.UI.Plumbing |
Autodesk.Revit.UI.Selection |

Autodesk.Revit.ApplicationServices Namespace

[image]