Revit 2021.1 API
CorrectionFactorSet Methods
CorrectionFactorSet Class See Also Send Feedback

The CorrectionFactorSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every correction factor from the set, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

CorrectionFactorSet Class
Autodesk.Revit.DB.Electrical Namespace

Contains Method

[image]