Revit 2021.1 API
LightGroup Properties
LightGroup Class See Also Send Feedback

The LightGroup type exposes the following members.

Properties

 | Name | Description
Public property | Id | The ElementId of the LightGroup
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | The name of the LightGroup

See Also

LightGroup Class
Autodesk.Revit.DB.Lighting Namespace

Id Property

[image]