Revit 2021.1 API
CableTraySettings Properties
CableTraySettings Class See Also Send Feedback

The CableTraySettings type exposes the following members.

Properties

 | Name | Description
Public property | ConnectorSeparator | The cable tray connector separator string.
Public property | FittingAnnotationSize | The value of fitting annotation size.
Public property | RiseDropAnnotationSize | The rise drop annotation size.
Public property | SizeSeparator | The cable tray size separator string.
Public property | SizeSuffix | The cable tray size suffix string.
Public property | UseAnnotationScaleForSingleLineFittings | Indicates whether use annotation scale for single line fittings or not.

See Also

CableTraySettings Class
Autodesk.Revit.DB.Electrical Namespace

ConnectorSeparator Property

[image]