Revit 2021.1 API
ShapeImporter Properties
ShapeImporter Class See Also Send Feedback

The ShapeImporter type exposes the following members.

Properties

 | Name | Description
Public property | DefaultLengthUnit | The length unit to be used if not specified in the input SAT file.
Public property | InputFormat | The format of the incoming data.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ShapeImporter Class

DefaultLengthUnit Property

[image]