Revit 2021.1 API
CustomInitialColor Members
CustomInitialColor Class Constructors Methods Properties See Also Send Feedback

The CustomInitialColor type exposes the following members.

Constructors

 | Name | Description
Public method | CustomInitialColor(Double) | Creates a custom initial color set to the given color
Public method | CustomInitialColor(CustomInitialColor) | Creates a copy of the given custom initial color

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Temperature | The custom color temperature value.

See Also

CustomInitialColor Class
Autodesk.Revit.DB.Lighting Namespace

CustomInitialColor Constructor

[image] [image]