Revit 2021.1 API
DocumentEntryPoint Properties
DocumentEntryPoint Class See Also Send Feedback

The DocumentEntryPoint type exposes the following members.

Properties

 | Name | Description
Public property | AddinFolder | The full path to the Revit Macros module.

See Also

DocumentEntryPoint Class
Autodesk.Revit.DB.Macros Namespace

AddinFolder Property

[image]