Revit 2021.1 API
CompoundStructure..::..CreateSingleLayerCompoundStructure Method
CompoundStructure Class See Also Send Feedback

Overload List

Name | Description
CreateSingleLayerCompoundStructure(MaterialFunctionAssignment, Double, ElementId) | Creates a CompoundStructure containing a single layer.
CreateSingleLayerCompoundStructure(Double, MaterialFunctionAssignment, Double, ElementId) | Creates a vertically compound CompoundStructure with one layer.

See Also

CompoundStructure Class
CompoundStructure Members

CreateSingleLayerCompoundStructure Method (MaterialFunctionAssignment, Double, ElementId)

[image]