Revit 2021.1 API
DesignToFabricationConverter Properties
DesignToFabricationConverter Class See Also Send Feedback

The DesignToFabricationConverter type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

DesignToFabricationConverter Class
Autodesk.Revit.DB.Fabrication Namespace

IsValidObject Property

[image]