Revit 2021.1 API
Polyloop Methods
Polyloop Class See Also Send Feedback

The Polyloop type exposes the following members.

Methods

 | Name | Description
Public method | ComputeArea | Gets the area for this polygon.
Public method | Dispose |
Public method | GetPoints | Gets the array of points in the polygon

See Also

Polyloop Class
Autodesk.Revit.DB.Analysis Namespace

ComputeArea Method

[image]