Revit 2021.1 API
DocumentVersion Methods
DocumentVersion Class See Also Send Feedback

The DocumentVersion type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | IsEqual | Checks whether two DocumentVersions are identical. They are identical if both the GUID and number of saves are equal. If two DocumentVersions are identical, they come from the same document, with the same set of changes.

See Also

DocumentVersion Class

Dispose Method

[image]