Revit 2021.1 API
HostObjectSubcomponentInfo Properties
HostObjectSubcomponentInfo Class See Also Send Feedback

The HostObjectSubcomponentInfo type exposes the following members.

Properties

 | Name | Description
Public property | AreaOfCurveLoop | The area of the CurveLoop of the roof or floor slab.
Public property | Depth | The depth of the roof or floor slab.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LoopFace | The face of the loops of the roof or floor slab.

See Also

HostObjectSubcomponentInfo Class
Autodesk.Revit.DB.IFC Namespace

AreaOfCurveLoop Property

[image]