Revit 2021.1 API
FormatOptions..::..IsValidUnitSymbol Method
FormatOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | IsValidUnitSymbol(UnitSymbolType) | Obsolete. Checks whether a unit symbol is valid for the display unit in this FormatOptions.
 | IsValidUnitSymbol(DisplayUnitType, UnitSymbolType) | Obsolete. Checks whether a unit symbol is valid for a given display unit.

See Also

FormatOptions Class
FormatOptions Members

IsValidUnitSymbol Method (UnitSymbolType)

[image]