Revit 2021.1 API
BuiltInFailures..::..RebarFailures..::..InvalidRebarHost Property
BuiltInFailures..::..RebarFailures Class See Also Send Feedback
Rebar can be placed only in Concrete Structural elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId InvalidRebarHost { get; }
Visual Basic
Public Shared ReadOnly Property InvalidRebarHost As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidRebarHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarFailures Class

InvalidRebarHostFamilyCanHostRebarParam Property

[image]