Revit 2021.1 API
FieldBuilder Constructor
FieldBuilder Class See Also Send Feedback

Overload List

 | Name | Description
Public method | FieldBuilder(FieldBuilder) | Constructs a new copy of the input ESFieldBuilder object.
Public method | FieldBuilder(Field, SchemaBuilder) | Constructs a new FieldBuilder using the field and associated SchemaBuilder object.

See Also

FieldBuilder Class
FieldBuilder Members
Autodesk.Revit.DB.ExtensibleStorage Namespace

FieldBuilder Constructor (FieldBuilder)

[image]