Revit 2021.1 API
BuildingEnvelopeAnalyzer..::..Dispose Method
BuildingEnvelopeAnalyzer Class See Also Send Feedback
Releases all resources used by the BuildingEnvelopeAnalyzer

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

BuildingEnvelopeAnalyzer Class
Autodesk.Revit.DB.Analysis Namespace

GetBoundingElements Method

[image]