Revit 2021.1 API
IMultiServerService Methods
IMultiServerService Interface See Also Send Feedback

The IMultiServerService type exposes the following members.

Methods

 | Name | Description
Public method | CanExecute | Implement this to test whether a particular server should be executed.

See Also

IMultiServerService Interface
Autodesk.Revit.DB.ExternalService Namespace

CanExecute Method

[image]