Revit 2021.1 API
WallType..::..Width Property
WallType Class See Also Send Feedback
The overall thickness of this type of wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double Width { get; }
Visual Basic
Public ReadOnly Property Width As Double
    Get
Visual C++
public:
property double Width {
    double get ();
}

See Also

WallType Class

WallUtils Class

[image]