Revit 2021.1 API
BuiltInFailures..::..DocumentFailures Properties
BuiltInFailures..::..DocumentFailures Class See Also Send Feedback

The BuiltInFailures..::..DocumentFailures type exposes the following members.

Properties

Name | Description
ApiDelayedUpdateFailed | Delayed Updating Failed. Please contact the 3rd Party Application vendor.
CannotAutoUpdate | Coordination Monitor can't update element
CannotLoadLink | Can't load Linked File [Name] due to errors. Open it separately to investigate the problem.
DUExcessiveRegeneration | Third party updater '[Name]' has caused an infinite loop and its action had to be canceled.
DUMisbehavingUpdater | Third party updater '[Name]' has experienced a problem and its action had to be canceled.

See Also

BuiltInFailures..::..DocumentFailures Class

ApiDelayedUpdateFailed Property

[image]