Revit 2021.1 API
FillPattern Constructor
FillPattern Class See Also Send Feedback
Creates a fill pattern with FillPatternHostOrientation::FPORIENTATION_TO_VIEW and FillPatternTarget::FPTARGET_NONE.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public FillPattern()
Visual Basic
Public Sub New
Visual C++
public:
FillPattern()

See Also

FillPattern Class
FillPattern Overload

FillPattern Constructor (FillPattern)

[image]