Revit 2021.1 API
WireConduitTypeSet Methods
WireConduitTypeSet Class See Also Send Feedback

The WireConduitTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every conduit type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a conduit type within the set.
Public method | Erase | Removes a specified conduit type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified conduit type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

WireConduitTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Clear Method

[image]