Revit 2021.1 API
ClipPlane Properties
ClipPlane Class See Also Send Feedback

The ClipPlane type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Normal | The plane's normal vector.
Public property | Origin | The plane's origin.

See Also

ClipPlane Class
Autodesk.Revit.DB.DirectContext3D Namespace

IsValidObject Property

[image]