Revit 2021.1 API
WorksharedOperationProgressChangedEventArgs Properties
WorksharedOperationProgressChangedEventArgs Class See Also Send Feedback

The WorksharedOperationProgressChangedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Location | Full path of the central model which is to be operated.
Public property | Status | Gets API event status, reflect current operation execution status.

See Also

WorksharedOperationProgressChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace

Location Property

[image]