Revit 2021.1 API
GeometryElement Methods
GeometryElement Class See Also Send Feedback

The GeometryElement type exposes the following members.

Methods

 | Name | Description
Public method | GetBoundingBox | Retrieves a box that encloses the geometry element.
Public method | GetEnumerator | Returns an enumerator that iterates through the collection.
Protected method | GetEnumeratorNG | Returns an enumerator that iterates through the collection.
Public method | GetTransformed | Returns a transformed copy of the geometry in this element.

See Also

GeometryElement Class

GetBoundingBox Method

[image]