Revit 2021.1 API
Segment Methods
Segment Class See Also Send Feedback

The Segment type exposes the following members.

Methods

 | Name | Description
Public method | AddSize | Adds a new MEPSize to the segment.
Public method | GetSizes | Gets the defined sizes of the segment.
Public method | RemoveSize | Remove the existing MEPSize with this nominal diameter from the segment.

See Also

Segment Class

AddSize Method

[image]