Revit 2021.1 API
BuiltInFailures..::..GeometryFailures..::..CannotFindClosest Property
BuiltInFailures..::..GeometryFailures Class See Also Send Feedback
Cannot find closest points within lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId CannotFindClosest { get; }
Visual Basic
Public Shared ReadOnly Property CannotFindClosest As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotFindClosest {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeometryFailures Class

ConvertFaceRegionsToFacesCrashed Property

[image]