Revit 2021.1 API
DuctFittingAndAccessoryPressureDropData Methods
DuctFittingAndAccessoryPressureDropData Class See Also Send Feedback

The DuctFittingAndAccessoryPressureDropData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetDuctFittingAndAccessoryData | Returns the fitting and accessory information.
Public method | GetPresureDropItems | Returns the pressure drop items.
Public method | SetDefaultEntity | Stores the default entity in the data.

See Also

DuctFittingAndAccessoryPressureDropData Class
Autodesk.Revit.DB.Mechanical Namespace

Dispose Method

[image]