Revit 2021.1 API
WireType..::..Insulation Property
WireType Class See Also Send Feedback
The insulation type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public InsulationType Insulation { get; set; }
Visual Basic
Public Property Insulation As InsulationType
    Get
    Set
Visual C++
public:
property InsulationType^ Insulation {
    InsulationType^ get ();
    void set (InsulationType^ value);
}

See Also

WireType Class
Autodesk.Revit.DB.Electrical Namespace

IsInUse Property

[image]