Revit 2021.1 API
HVACLoadBuildingType..::..IsNameUnique Method
HVACLoadBuildingType Class See Also Send Feedback

Overload List

 | Name | Description
Public method | IsNameUnique(String) | Determines whether a potential building type name is unique.
 | IsNameUnique(Document, String) | Determines whether a potential building type name is unique.

See Also

HVACLoadBuildingType Class
HVACLoadBuildingType Members
Autodesk.Revit.DB.Analysis Namespace

IsNameUnique Method (String)

[image]