Revit 2021.1 API
FamilySymbolProfile Properties
FamilySymbolProfile Class See Also Send Feedback

The FamilySymbolProfile type exposes the following members.

Properties

 | Name | Description
Public property | Angle | The angle of the rotation of the profile in radians.
Public property | IsFlipped | Indicates if the symbol profile is flipped or not.
Public property | Profile | Returns the family symbol of the profile.
Public property | XOffset | The offset of the profile to the origin of the sketch plane in the X direction.
Public property | YOffset | The offset of the profile to the origin of the sketch plane in the Y direction.

See Also

FamilySymbolProfile Class

Angle Property

[image]