Revit 2021.1 API
BuildingPad Methods
BuildingPad Class See Also Send Feedback

The BuildingPad type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new BuildingPad element and adds it to the document.
Public method | GetBoundary | Gets the boundary of current BuildingPad element.
Public method | SetBoundary | Set a given curve loops as the boundary of the current BuildingPad element.

See Also

BuildingPad Class
Autodesk.Revit.DB.Architecture Namespace

Create Method

[image]