Revit 2021.1 API
CircuitNamingScheme Methods
CircuitNamingScheme Class See Also Send Feedback

The CircuitNamingScheme type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new CircuitNamingScheme.
Public method | GetCombinedParameters | Gets the combined parameters.
 | IsNameUnique | Validates whether the CircuitNamingScheme name is unique in document.
 | IsValidCombinedParameters | Validates whether the combined parameters is valid.
Public method | SetCombinedParameters | Sets combined parameters array.

See Also

CircuitNamingScheme Class
Autodesk.Revit.DB.Electrical Namespace

Create Method

[image]