Revit 2021.1 API
RevitAPIEventArgs Members
RevitAPIEventArgs Class Methods Properties See Also Send Feedback

The RevitAPIEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the RevitAPIEventArgs
Public method | IsCancelled | Indicates whether the event is being cancelled.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

RevitAPIEventArgs Class
Autodesk.Revit.DB.Events Namespace

RevitAPIEventArgs Methods

[image] [image]