Revit 2021.1 API
DimensionEqualityLabelFormatting Methods
DimensionEqualityLabelFormatting Class See Also Send Feedback

The DimensionEqualityLabelFormatting type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetFormatOptions | Gets the format options used to show the parameter value.
Public method | IsValidFormatOptions | Checks whether a FormatOptions object is valid for the LabelType.
Public method | SetFormatOptions | Sets the format options used to show the parameter value.

See Also

DimensionEqualityLabelFormatting Class

Dispose Method

[image]