Revit 2021.1 API
PhotometricWebLightDistribution Properties
PhotometricWebLightDistribution Class See Also Send Feedback

The PhotometricWebLightDistribution type exposes the following members.

Properties

 | Name | Description
Public property | PhotometricWebFile | The filename of an IES photometric web file.
Public property | TiltAngle | The tilt angle.

See Also

PhotometricWebLightDistribution Class
Autodesk.Revit.DB.Lighting Namespace

PhotometricWebFile Property

[image]