Revit 2021.1 API
FabricationPartRouteEnd Properties
FabricationPartRouteEnd Class See Also Send Feedback

The FabricationPartRouteEnd type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FabricationPartRouteEnd Class
Autodesk.Revit.DB.Fabrication Namespace

IsValidObject Property

[image]