Revit 2021.1 API
SlabShapeVertexArrayIterator Methods
SlabShapeVertexArrayIterator Class See Also Send Feedback

The SlabShapeVertexArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

SlabShapeVertexArrayIterator Class

MoveNext Method

[image]