Revit 2021.1 API
ConduitSizes Methods
ConduitSizes Class See Also Send Feedback

The ConduitSizes type exposes the following members.

Methods

 | Name | Description
Public method | Contains | Checks whether a conduit size with the nominal diameter exists.
Public method | Dispose |
Protected method | GetBasicIEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetConduitSizesIterator | Returns a ConduitSizeIterator to the conduit sizes.
Public method | GetEnumerator | Returns an enumerator that iterates through a collection.

See Also

ConduitSizes Class
Autodesk.Revit.DB.Electrical Namespace

Dispose Method

[image]