Revit 2021.1 API
PathOfTravel..::..CreateMultiple Method
PathOfTravel Class See Also Send Feedback

Overload List

Name | Description
CreateMultiple(View, IList<(Of <<'(XYZ>)>>), IList<(Of <<'(XYZ>)>>)) | Creates multiple new paths of travel between same size sets of start and end points.
CreateMultiple(View, IList<(Of <<'(XYZ>)>>), IList<(Of <<'(XYZ>)>>), IList<(Of <<'(PathOfTravelCalculationStatus>)>>)%) | Creates multiple new paths of travel between same size sets of start and end points and provides creation result statuses.

See Also

PathOfTravel Class
PathOfTravel Members
Autodesk.Revit.DB.Analysis Namespace

CreateMultiple Method (View, IList(XYZ), IList(XYZ))

[image]