Revit 2021.1 API
WorksetTable Methods
WorksetTable Class See Also Send Feedback

The WorksetTable type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetActiveWorksetId | Returns the active workset's WorksetId.
Public method | GetWorkset(Guid) | Returns the workset from a input Guid.
Public method | GetWorkset(WorksetId) | Returns the workset from a input WorksetId.
 | IsWorksetNameUnique | Checks if the given workset name is unique in the document.
 | RenameWorkset | Renames the workset.
Public method | SetActiveWorksetId | Sets the active workset.

See Also

WorksetTable Class

Dispose Method

[image]