Revit 2021.1 API
RoomTag Members
RoomTag Class Methods Properties See Also Send Feedback

The RoomTag type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | IsInRoom | Identifies if the tag is located in a room.
Public property | Room | The room that the tag is associated with.
Public property | RoomTagType | The tag type.
Public property | TaggedLocalRoomId | The ElementId of the tagged room.
Public property | TaggedRoomId | The LinkElementId of the tagged room.

See Also

RoomTag Class
Autodesk.Revit.DB.Architecture Namespace

RoomTag Methods

[image] [image]