Revit 2021.1 API
PrintSetup Properties
PrintSetup Class See Also Send Feedback

The PrintSetup type exposes the following members.

Properties

 | Name | Description
Public property | CurrentPrintSetting | The current Print Setting of Print Setup.
Public property | InSession | The in-session Print Setting of Print Setup.

See Also

PrintSetup Class

CurrentPrintSetting Property

[image]