Revit 2021.1 API
RoofComponents Properties
RoofComponents Class See Also Send Feedback

The RoofComponents type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ScaledDepth | The depth of the roof slab.

See Also

RoofComponents Class
Autodesk.Revit.DB.IFC Namespace

IsValidObject Property

[image]