Revit 2021.1 API
Sketch..::..SketchPlane Property
Sketch Class See Also Send Feedback
Returns the Sketch Plane of the Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public SketchPlane SketchPlane { get; }
Visual Basic
Public ReadOnly Property SketchPlane As SketchPlane
    Get
Visual C++
public:
property SketchPlane^ SketchPlane {
    SketchPlane^ get ();
}

Remarks

This property is used to retrieve the Sketch Plane of Sketch.

See Also

Sketch Class

SketchBase Class

[image]