Revit 2021.1 API
WireMaterialType Properties
WireMaterialType Class See Also Send Feedback

The WireMaterialType type exposes the following members.

Properties

 | Name | Description
Public property | GroundConductorSizes | Get all ground conductor size types defined in this wire material type.
Public property | IsInUse | Indicate whether the wire material type is in use.
Public property | Name | Get name of wire material type. (Overrides ElementType..::..Name.)
Public property | TemperatureRatings | Get all temperature rating type definitions defined in this wire material type.

See Also

WireMaterialType Class
Autodesk.Revit.DB.Electrical Namespace

GroundConductorSizes Property

[image]