Revit 2021.1 API
LinkedResourceOpenedEventArgs Properties
LinkedResourceOpenedEventArgs Class See Also Send Feedback

The LinkedResourceOpenedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | LinkedResourcePathName | Path of the linked resource.
Public property | ResourceType | The desired linked resource type.

See Also

LinkedResourceOpenedEventArgs Class
Autodesk.Revit.DB.Events Namespace

LinkedResourcePathName Property

[image]