Revit 2021.1 API
IFCConnectedWallData Properties
IFCConnectedWallData Class See Also Send Feedback

The IFCConnectedWallData type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | The element id to which this element is joined.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Location | The location for the join.

See Also

IFCConnectedWallData Class
Autodesk.Revit.DB.IFC Namespace

ElementId Property

[image]