Revit 2021.1 API
BuiltInFailures..::..SketchFailures..::..NoLoopsPath3d Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Sketch is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId NoLoopsPath3d { get; }
Visual Basic
Public Shared ReadOnly Property NoLoopsPath3d As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoLoopsPath3d {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

NonMonotoneRoof Property

[image]