Revit 2021.1 API
BuiltInFailures..::..ColumnFailures Properties
BuiltInFailures..::..ColumnFailures Class See Also Send Feedback

The BuiltInFailures..::..ColumnFailures type exposes the following members.

Properties

Name | Description
ColumnAndTargetAreConcrete | Column and target are both concrete. Geometries have been joined.
ColumnBaseAboveTopError | The column base can't be moved above its top.
ColumnBaseAboveTopFailure | The column base can't be moved above its top.
ColumnJoinNonhitFailure | The highlighted column can't maintain attachment to the target. It will be treated as unattached until it can intersect.
ColumnTopBelowBaseError | The column top can't be moved below its base.
ColumnTopBelowBaseFailure | The column top can't be moved below its base.
ColumnZeroHeightError | The column can't have zero height
ColumnZeroHeightFailure | The column can't have zero height

See Also

BuiltInFailures..::..ColumnFailures Class

ColumnAndTargetAreConcrete Property

[image]