Revit 2021.1 API
IFCProductWrapper..::..Create Method
IFCProductWrapper Class See Also Send Feedback

Overload List

Name | Description
Create(IFCProductWrapper) | Establishes a new product manager for elements and objects derived from a parent product manager.
Create(ExporterIFC, Boolean) | Establishes a new baseline product manager for elements and objects.
Create(IFCProductWrapper, Boolean) | Establishes a new product manager for elements and objects derived from a parent product manager, allowing override of allowRelateToLevel

See Also

IFCProductWrapper Class
IFCProductWrapper Members
Autodesk.Revit.DB.IFC Namespace

Create Method (IFCProductWrapper)

[image]