Revit 2021.1 API
RoomTag..::..RoomTagType Property
RoomTag Class See Also Send Feedback
The tag type.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public RoomTagType RoomTagType { get; set; }
Visual Basic
Public Property RoomTagType As RoomTagType
    Get
    Set
Visual C++
public:
property RoomTagType^ RoomTagType {
    RoomTagType^ get ();
    void set (RoomTagType^ value);
}

See Also

RoomTag Class
Autodesk.Revit.DB.Architecture Namespace

TaggedLocalRoomId Property

[image]