Revit 2021.1 API
InitialLuminousIntensity Constructor
InitialLuminousIntensity Class See Also Send Feedback

Overload List

 | Name | Description
Public method | InitialLuminousIntensity(Double) | Creates an initial luminous intensity object with the given document and luminosity values.
Public method | InitialLuminousIntensity(InitialLuminousIntensity) | Creates a copy of the given initial luminous intensity object

See Also

InitialLuminousIntensity Class
InitialLuminousIntensity Members
Autodesk.Revit.DB.Lighting Namespace

InitialLuminousIntensity Constructor (Double)

[image]