Revit 2021.1 API
IndexLine Properties
IndexLine Class See Also Send Feedback

The IndexLine type exposes the following members.

Properties

 | Name | Description
Public property | Index0 | The index of the line segment's first vertex.
Public property | Index1 | The index of the line segment's second vertex.

See Also

IndexLine Class
Autodesk.Revit.DB.DirectContext3D Namespace

Index0 Property

[image]