Revit 2021.1 API
ViewsExportingByContextEventArgs Methods
ViewsExportingByContextEventArgs Class See Also Send Feedback

The ViewsExportingByContextEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | GetViewIds | Gets the views about to be exported by CustomExporter.

See Also

ViewsExportingByContextEventArgs Class
Autodesk.Revit.DB.Events Namespace

GetViewIds Method

[image]