Revit 2021.1 API
LineLightShape Constructor
LineLightShape Class See Also Send Feedback
Creates a line light shape object with 2.0' emit length.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public LineLightShape()
Visual Basic
Public Sub New
Visual C++
public:
LineLightShape()

See Also

LineLightShape Class
LineLightShape Overload
Autodesk.Revit.DB.Lighting Namespace

LineLightShape Constructor (Double)

[image]