Revit 2021.1 API
BuiltInFailures..::..GeneralFailures..::..NameIsEmpty Property
BuiltInFailures..::..GeneralFailures Class See Also Send Feedback
Name is empty

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId NameIsEmpty { get; }
Visual Basic
Public Shared ReadOnly Property NameIsEmpty As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NameIsEmpty {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class

NoRelatedWarnings Property

[image]