Revit 2021.1 API
Field Methods
Field Class See Also Send Feedback

The Field type exposes the following members.

Methods

 | Name | Description
Public method | CompatibleDisplayUnitType | Obsolete. Checks if the specified type is compatible with the field description.
Public method | CompatibleUnit | Checks if the specified unit is compatible with the field description.
Public method | Dispose |
Public method | GetSpecTypeId | Gets the spec describing the values stored in this field.
Public method | SubEntityReadAccessGranted | Checks whether there is read access to subentities storable in this field.
Public method | SubEntityWriteAccessGranted | Checks whether there is write access to subentities storable in this field.

See Also

Field Class
Autodesk.Revit.DB.ExtensibleStorage Namespace

CompatibleDisplayUnitType Method

[image]