Revit 2021.1 API
AreaCreationData Constructor
AreaCreationData Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AreaCreationData(Object) | Initializes a new instance of the AreaCreationData class
Public method | AreaCreationData(ViewPlan, UV) | The data needed to create a new area

See Also

AreaCreationData Class
AreaCreationData Members
Autodesk.Revit.Creation Namespace

AreaCreationData Constructor (Object)

[image]