Revit 2021.1 API
CableTraySettings Members
CableTraySettings Class Methods Properties See Also Send Feedback

The CableTraySettings type exposes the following members.

Methods

 | Name | Description
 | GetCableTraySettings | Gets the cable tray settings of the project.

Properties

 | Name | Description
Public property | ConnectorSeparator | The cable tray connector separator string.
Public property | FittingAnnotationSize | The value of fitting annotation size.
Public property | RiseDropAnnotationSize | The rise drop annotation size.
Public property | SizeSeparator | The cable tray size separator string.
Public property | SizeSuffix | The cable tray size suffix string.
Public property | UseAnnotationScaleForSingleLineFittings | Indicates whether use annotation scale for single line fittings or not.

See Also

CableTraySettings Class
Autodesk.Revit.DB.Electrical Namespace

CableTraySettings Methods

[image] [image]