Revit 2021.1 API
ProjectLocationSetIterator Methods
ProjectLocationSetIterator Class See Also Send Feedback

The ProjectLocationSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

ProjectLocationSetIterator Class

MoveNext Method

[image]