Revit 2013 API
AssemblyInstance..::..GetTransform Method
AssemblyInstance Class See Also
Gets the origin of the assembly instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public Transform GetTransform()
Visual Basic
Public Function GetTransform As Transform
Visual C++
public:
Transform^ GetTransform()

Return Value

The origin of the assembly instance.

See Also

AssemblyInstance Class