Revit 2013 API
ConnectorElement..::..Origin Property
ConnectorElement Class See Also
The location of the connector in family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual XYZ Origin { get; }
Visual Basic
Public Overridable ReadOnly Property Origin As XYZ
    Get
Visual C++
public:
virtual property XYZ^ Origin {
    XYZ^ get ();
}

Implements

IConnector..::..Origin

See Also

ConnectorElement Class