Revit 2013 API
LineLoad..::..Point Property
LineLoad Class See Also
Returns the three dimensional location of one of the points for the line load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ this[
    int index
] { get; }
Visual Basic
Public ReadOnly Property Point ( _
    index As Integer _
) As XYZ
    Get
Visual C++
public:
property XYZ^ Point[int index] {
    XYZ^ get (int index);
}

Parameters

index
Type: System..::..Int32
The index of the point to return.

Remarks

An index of 0 represents the start point and 1 represents the end point. The location of the point is measured in decimal feet.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace