Revit 2013 API
PointOnEdgeFaceIntersection Methods
PointOnEdgeFaceIntersection Class See Also

The PointOnEdgeFaceIntersection type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetEdgeReference | Get a copy of the edge or curve reference.
Public method | GetFaceReference | Get a copy of the face reference.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetEdgeReference | Change the edge or curve reference.
Public method | SetFaceReference | Change the face reference.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PointOnEdgeFaceIntersection Class