Revit 2013 API
InitialWattageIntensity Members
InitialWattageIntensity Class Constructors Methods Properties See Also

The InitialWattageIntensity type exposes the following members.

Constructors

 | Name | Description
Public method | InitialWattageIntensity(InitialWattageIntensity) | Creates a copy of the given initial wattage intensity object
Public method | InitialWattageIntensity(Double, Double) | Creates an initial wattage intensity object with the given values.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the InitialIntensity derived object. (Inherited from InitialIntensity.)
Public method | Dispose | (Inherited from InitialIntensity.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Efficacy | The efficacy value.
Public property | InitialIntensityValue | The calculated initial intensity value. (Inherited from InitialIntensity.)
Public property | Wattage | The wattage value.

See Also

InitialWattageIntensity Class
Autodesk.Revit.DB.Lighting Namespace