Revit 2013 API
IConnector..::..CoordinateSystem Property
IConnector Interface See Also
The coordinate system of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
Transform CoordinateSystem { get; }
Visual Basic
ReadOnly Property CoordinateSystem As Transform
    Get
Visual C++
property Transform^ CoordinateSystem {
    Transform^ get ();
}

Remarks

The Z axis of the coordinate system is the normal to the plane of the connector.

See Also

IConnector Interface