Revit 2013 API
PostDocEventArgs Class
Members See Also
The class is used as base class for arguments of any post-event that is associated to a particular Document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class PostDocEventArgs : PostEventArgs
Visual Basic
Public Class PostDocEventArgs _
    Inherits PostEventArgs
Visual C++
public ref class PostDocEventArgs : public PostEventArgs

Inheritance Hierarchy

System..::..Object
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitEventArgs
Autodesk.Revit.DB.Events..::..PostEventArgs
Autodesk.Revit.DB.Events..::..PostDocEventArgs
Autodesk.Revit.UI.Events..::..ViewActivatedEventArgs

See Also

PostDocEventArgs Members
Autodesk.Revit.DB.Events Namespace