Revit 2013 API
Transaction..::..Commit Method
Transaction Class See Also

Overload List

 | Name | Description
Public method | Commit()()()() | Commits all changes made to the model during the transaction.
Public method | Commit(FailureHandlingOptions) | Commits all changes made to the model during the transaction.

See Also

Transaction Class
Transaction Members