Revit 2013 API
ReferencePlane..::..FreeEnd Property
ReferencePlane Class See Also
The free end of the reference plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ FreeEnd { get; set; }
Visual Basic
Public Property FreeEnd As XYZ
    Get
    Set
Visual C++
public:
property XYZ^ FreeEnd {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

When setting this property, an exception will be thrown if the free end is set to almost the same point as bubble end or if the vector from BubbleEnd -> FreeEnd is not perpendicular to the normal vector.

See Also

ReferencePlane Class