Revit 2013 API
RoomTagTypeSet Class
Members See Also
A set that contains room tag types.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class RoomTagTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class RoomTagTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class RoomTagTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Architecture..::..RoomTagTypeSet

See Also

RoomTagTypeSet Members
Autodesk.Revit.DB.Architecture Namespace