Revit 2013 API
RebarShapeSet..::..ReverseIterator Method
RebarShapeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual RebarShapeSetIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As RebarShapeSetIterator
Visual C++
public:
virtual RebarShapeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

RebarShapeSet Class
Autodesk.Revit.DB.Structure Namespace