Revit 2013 API
ConnectorSetIterator Class
Members See Also
An iterator to a set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class ConnectorSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class ConnectorSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ConnectorSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..ConnectorSetIterator

See Also

ConnectorSetIterator Members