Revit 2013 API
Hub..::..HasOrigin Method
Hub Class See Also
Provides information if Hub has a specific location at point in 3D space.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool HasOrigin()
Visual Basic
Public Function HasOrigin As Boolean
Visual C++
public:
bool HasOrigin()

Return Value

True if the Hub has a specific location at point in 3D space.

See Also

Hub Class
Autodesk.Revit.DB.Structure Namespace