Revit 2013 API
ViewOrientation3D Class
Members See Also
Container for the point and vectors which define View3D's orientation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class ViewOrientation3D : IDisposable
Visual Basic
Public Class ViewOrientation3D _
    Implements IDisposable
Visual C++
public ref class ViewOrientation3D : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..ViewOrientation3D

See Also

ViewOrientation3D Members