Revit 2013 API
AnalyticalSupportChecking Methods
AnalyticalSupportChecking Class See Also

The AnalyticalSupportChecking type exposes the following members.

Methods

 | Name | Description
 | CheckMemberSupports | Check if the document contains unsupported Structural Elements.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AnalyticalSupportChecking Class
Autodesk.Revit.DB.Structure Namespace