Revit 2013 API
PipeConnectionType..::..Parameter Property
PipeConnectionType Class See Also
Retrieves a parameter from the element given an identifier.

Overload List

 | Name | Description
Public property | Parameter[([( Guid])]) | Retrieves a parameter from the element given a GUID for a shared parameter. (Inherited from Element.)
Public property | Parameter[([( String])]) | Retrieves a parameter from the element given its name. (Inherited from Element.)
Public property | Parameter[([( BuiltInParameter])]) | Retrieves a parameter from the element given a parameter id. (Inherited from Element.)
Public property | Parameter[([( Definition])]) | Retrieves a parameter from the element based on its definition. (Inherited from Element.)

See Also

PipeConnectionType Class
PipeConnectionType Members
Autodesk.Revit.DB.Plumbing Namespace