Revit 2013 API
OptionalFunctionalityUtils..::..IsDGNExportAvailable Method
OptionalFunctionalityUtils Class See Also
Check whether the DGN Export functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static bool IsDGNExportAvailable()
Visual Basic
Public Shared Function IsDGNExportAvailable As Boolean
Visual C++
public:
static bool IsDGNExportAvailable()

Return Value

True if the DGN Export functionality is available in the installed Revit.

Remarks

DGN Export requires presence of certain modules that are optional and may not be part of the installed Revit.

See Also

OptionalFunctionalityUtils Class