Revit 2013 API
LoadCaseArray..::..Append Method
LoadCaseArray Class See Also
Add the load case to the end of the array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Append(
    LoadCase item
)
Visual Basic
Public Overridable Sub Append ( _
    item As LoadCase _
)
Visual C++
public:
virtual void Append(
    LoadCase^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..LoadCase
The load case to be added.

See Also

LoadCaseArray Class
Autodesk.Revit.DB.Structure Namespace