Revit 2013 API
FileExportingEventArgs Properties
FileExportingEventArgs Class See Also

The FileExportingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Document | The document associated with the event. (Inherited from RevitAPIPreDocEventArgs.)
Public property | Format | Identifies the export format, e.g. DWG or image.
Public property | Path | The target path for the export.

See Also

FileExportingEventArgs Class
Autodesk.Revit.DB.Events Namespace