Revit 2013 API
IFCAggregateIterator..::..MoveNext Method
IFCAggregateIterator Class See Also
Increments the iterator to the next object in the IFCAggregate.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public virtual bool MoveNext()
Visual Basic
Public Overridable Function MoveNext As Boolean
Visual C++
public:
virtual bool MoveNext()

Return Value

True if there is another available object in this iterator. False if the iterator has completed all available objects.

See Also

IFCAggregateIterator Class
Autodesk.Revit.DB.IFC Namespace