Revit 2013 API
TrussTypeSet..::..Erase Method
TrussTypeSet Class See Also
Removes a specified Truss type from the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    TrussType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As TrussType _
) As Integer
Visual C++
public:
virtual int Erase(
    TrussType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..TrussType
The Truss type to be erased.

Return Value

The number of Truss types that were erased from the set.

See Also

TrussTypeSet Class
Autodesk.Revit.DB.Structure Namespace