Revit 2013 API
FamilySymbolSet..::..Insert Method
FamilySymbolSet Class See Also
Insert the specified family symbol into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    FamilySymbol item
)
Visual Basic
Public Overridable Function Insert ( _
    item As FamilySymbol _
) As Boolean
Visual C++
public:
virtual bool Insert(
    FamilySymbol^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..FamilySymbol
The symbol to be inserted into the set.

Return Value

Returns whether the symbol was inserted into the set.

See Also

FamilySymbolSet Class