Revit 2013 API
RoofTypeSet..::..ForwardIterator Method
RoofTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual RoofTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As RoofTypeSetIterator
Visual C++
public:
virtual RoofTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

RoofTypeSet Class