Revit 2013 API
ExporterIFC..::..SpaceBoundaryLevel Property
ExporterIFC Class See Also
Identifies the level of space boundaries being exported.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public int SpaceBoundaryLevel { get; }
Visual Basic
Public ReadOnly Property SpaceBoundaryLevel As Integer
    Get
Visual C++
public:
property int SpaceBoundaryLevel {
    int get ();
}

Remarks

There are three valid values for this integer:
0 = export no space boundaries.  This can save space if the receiving application doesn't use them.
1 = export 1st level space boundaries.  This is the default.
2 = export 2nd level space boundaries.  This is primarily for use in energy analysis programs, and the GSA.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace