Revit 2013 API
CanExecuteEventArgs Methods
CanExecuteEventArgs Class See Also

The CanExecuteEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetSelectedCategoryIds | Gets the category ids of selected elements.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

CanExecuteEventArgs Class
Autodesk.Revit.UI.Events Namespace