Revit 2013 API
Field Methods
Field Class See Also

The Field type exposes the following members.

Methods

 | Name | Description
Public method | CompatibleDisplayUnitType | Checks if the specified type is compatible with the field description.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SubEntityReadAccessGranted | Checks whether there is read access to subentities storable in this field.
Public method | SubEntityWriteAccessGranted | Checks whether there is write access to subentities storable in this field.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

Field Class
Autodesk.Revit.DB.ExtensibleStorage Namespace