Revit 2013 API
WorksharingDisplaySettings Class
Members See Also
WorksharingDisplaySettings controls how elements will appear when they are displayed in any of the worksharing display modes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class WorksharingDisplaySettings : Element
Visual Basic
Public Class WorksharingDisplaySettings _
    Inherits Element
Visual C++
public ref class WorksharingDisplaySettings : public Element

Remarks

The colors stored in these settings are a common setting and are shared by all users in the model. Whether a given color is applied or not is specific to the current user and will not be shared by other users.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..WorksharingDisplaySettings

See Also

WorksharingDisplaySettings Members