Revit 2013 API
UpdaterInfo Members
UpdaterInfo Class Methods Properties See Also

The UpdaterInfo type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the UpdaterInfo
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | AdditionalInformation | Additional information about the updater.
Public property | ApplicationName | Name of the application that owns the updater.
Public property | IsOptional | Whether the updater is optional or not.
Public property | UpdaterName | Name of the updater.

See Also

UpdaterInfo Class