Revit 2013 API
ElectricalSystem..::..RunsNumber Property
ElectricalSystem Class See Also
Returns the Runs Number of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int RunsNumber { get; }
Visual Basic
Public ReadOnly Property RunsNumber As Integer
    Get
Visual C++
public:
property int RunsNumber {
    int get ();
}

Remarks

This property is used to retrieve the Runs Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace