Revit 2013 API
PlanarFace..::..Vector Property
PlanarFace Class See Also
Defining vectors of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ this[
    int index
] { get; }
Visual Basic
Public ReadOnly Property Vector ( _
    index As Integer _
) As XYZ
    Get
Visual C++
public:
property XYZ^ Vector[int index] {
    XYZ^ get (int index);
}

Parameters

index
Type: System..::..Int32

See Also

PlanarFace Class