Revit 2013 API
AssetProperty..::..Name Property
AssetProperty Class See Also
Get the name of the AssetProperty

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic
Public ReadOnly Property Name As String
    Get
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

AssetProperty Class
Autodesk.Revit.Utility Namespace