Revit 2013 API
RebarShapeConstraintChordLength Methods
RebarShapeConstraintChordLength Class See Also

The RebarShapeConstraintChordLength type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | (Inherited from RebarShapeConstraint.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetParamId | Return the Id of the parameter associated with this constraint. (Inherited from RebarShapeConstraint.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RebarShapeConstraintChordLength Class
Autodesk.Revit.DB.Structure Namespace