Revit 2013 API
RevitLinkLoadResult..::..GetCentralModelName Method
RevitLinkLoadResult Class See Also
Gets the central model's name. If the link is not workshared, this returns an empty FilePath. If the link is itself a central model, this returns the link's name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ModelPath GetCentralModelName()
Visual Basic
Public Function GetCentralModelName As ModelPath
Visual C++
public:
ModelPath^ GetCentralModelName()

Remarks

If the link could not be found or loaded, this name may be blank.

See Also

RevitLinkLoadResult Class