Revit 2013 API
WireSet Properties
WireSet Class See Also

The WireSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of objects that are in the set.

See Also

WireSet Class
Autodesk.Revit.DB.Electrical Namespace