Revit 2013 API
GraphicsStyle..::..GraphicsStyleType Property
GraphicsStyle Class See Also
The graphics style type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public GraphicsStyleType GraphicsStyleType { get; }
Visual Basic
Public ReadOnly Property GraphicsStyleType As GraphicsStyleType
    Get
Visual C++
public:
property GraphicsStyleType GraphicsStyleType {
    GraphicsStyleType get ();
}

See Also

GraphicsStyle Class