Revit 2013 API
DialogBoxShowingEventArgs..::..HelpId Property
DialogBoxShowingEventArgs Class See Also
An ID that represents the dialog that has been displayed.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public int HelpId { get; }
Visual Basic
Public ReadOnly Property HelpId As Integer
    Get
Visual C++
public:
property int HelpId {
    int get ();
}

Remarks

Use this ID within your application to key suitable responses for the dialog. Note: this id is not guaranteed to remain stable for different builds of Autodesk Revit.

See Also

DialogBoxShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace