Revit 2013 API
BuiltInFailures..::..ProfileFailures Members
BuiltInFailures..::..ProfileFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..ProfileFailures type exposes the following members.

Properties

Name | Description
SketchNotEmpty | Can't move the Profile Plane because the Profile Sketch is not empty. This operation is not supported at this time.

See Also

BuiltInFailures..::..ProfileFailures Class