Revit 2013 API
LoadTypeBaseSetIterator Class
Members See Also
An iterator to a load type base set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class LoadTypeBaseSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class LoadTypeBaseSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LoadTypeBaseSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..LoadTypeBaseSetIterator

See Also

LoadTypeBaseSetIterator Members
Autodesk.Revit.DB.Structure Namespace