Revit 2013 API
View..::..IsTemplate Property
View Class See Also
Test whether the view is a view template.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public bool IsTemplate { get; }
Visual Basic
Public ReadOnly Property IsTemplate As Boolean
    Get
Visual C++
public:
property bool IsTemplate {
    bool get ();
}

See Also

View Class