Revit 2013 API
Line..::..Origin Property
Line Class See Also
Returns the origin of the line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Origin { get; }
Visual Basic
Public ReadOnly Property Origin As XYZ
    Get
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

See Also

Line Class