Revit 2013 API
View3D..::..GetSavedOrientation Method
View3D Class See Also
Gets the saved orientation of the View3D.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ViewOrientation3D GetSavedOrientation()
Visual Basic
Public Function GetSavedOrientation As ViewOrientation3D
Visual C++
public:
ViewOrientation3D^ GetSavedOrientation()

Return Value

The saved orientation of the View3D.

See Also

View3D Class