Revit 2013 API
AssetSet..::..Size Property
AssetSet Class See Also
Returns the number of assets that are in the set.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic
Public Overridable ReadOnly Property Size As Integer
    Get
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace