Revit 2013 API
BasePoint Class
Members See Also
Represents kinds of BasePoints.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class BasePoint : Element
Visual Basic
Public Class BasePoint _
    Inherits Element
Visual C++
public ref class BasePoint : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..BasePoint

See Also

BasePoint Members