Revit 2013 API
AnalyticalModelSelector Methods
AnalyticalModelSelector Class See Also

The AnalyticalModelSelector type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AnalyticalModelSelector Class
Autodesk.Revit.DB.Structure Namespace