Revit 2013 API
ParameterFilterRuleFactory..::..CreateGreaterRule Method
ParameterFilterRuleFactory Class See Also

Overload List

Name | Description
CreateGreaterRule(ElementId, ElementId) | Creates a filter rule that determines whether ElementId values from the document are greater than a certain value.
CreateGreaterRule(ElementId, Int32) | Creates a filter rule that determines whether integer values from the document are greater than a certain value.
CreateGreaterRule(ElementId, Double, Double) | Creates a filter rule that determines whether double-precision values from the document are greater than a certain value.
CreateGreaterRule(ElementId, String, Boolean) | Creates a filter rule that determines whether strings from the document are greater than a certain value.

See Also

ParameterFilterRuleFactory Class
ParameterFilterRuleFactory Members