Revit 2013 API
IFCFamilyInstanceExtrusionExportResults..::..GetExtrusionHandle Method
IFCFamilyInstanceExtrusionExportResults Class See Also
Gets the extruded solid handle generated for the family instance.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCAnyHandle GetExtrusionHandle()
Visual Basic
Public Function GetExtrusionHandle As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetExtrusionHandle()

Return Value

The handle. If the extrusion analysis failed for the family, this will be a handle with no value assigned.

See Also

IFCFamilyInstanceExtrusionExportResults Class
Autodesk.Revit.DB.IFC Namespace