Revit 2013 API
Ellipse..::..XDirection Property
Ellipse Class See Also
The X direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public XYZ XDirection { get; }
Visual Basic
Public ReadOnly Property XDirection As XYZ
    Get
Visual C++
public:
property XYZ^ XDirection {
    XYZ^ get ();
}

See Also

Ellipse Class