Revit 2013 API
WallTypeSet Properties
WallTypeSet Class See Also

The WallTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of wall types that are in the set.

See Also

WallTypeSet Class