Revit 2013 API
FilledRegionType Class
Members See Also
A filled region attributes element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class FilledRegionType : LineAndTextAttrSymbol
Visual Basic
Public Class FilledRegionType _
    Inherits LineAndTextAttrSymbol
Visual C++
public ref class FilledRegionType : public LineAndTextAttrSymbol

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..LineAndTextAttrSymbol
Autodesk.Revit.DB..::..FilledRegionType

See Also

FilledRegionType Members