Revit 2013 API
BuiltInFailures..::..PartMakerMethodForFamilyInstanceFailures Members
BuiltInFailures..::..PartMakerMethodForFamilyInstanceFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..PartMakerMethodForFamilyInstanceFailures type exposes the following members.

Properties

Name | Description
PartsCannotBeCreatedFromInvalidFamInstGeom | Post failure when attempts to create parts from family instance that has invalid geometry.

See Also

BuiltInFailures..::..PartMakerMethodForFamilyInstanceFailures Class