Revit 2013 API
MessageBoxShowingEventArgs..::..Message Property
MessageBoxShowingEventArgs Class See Also
The message that has been displayed in the dialog box.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public string Message { get; }
Visual Basic
Public ReadOnly Property Message As String
    Get
Visual C++
public:
property String^ Message {
    String^ get ();
}

See Also

MessageBoxShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace