Revit 2013 API
RevitCommandId Class
Members See Also
Represents a command id in Autodesk Revit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class RevitCommandId
Visual Basic
Public Class RevitCommandId
Visual C++
public ref class RevitCommandId

Remarks

Each Revit command is assigned a command id and non-localized name. This class allows you to look up a command by its name, and represents any Revit command in the use of an AddInCommandBinding.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI..::..RevitCommandId

See Also

RevitCommandId Members
Autodesk.Revit.UI Namespace