Revit 2013 API
ExporterIFCUtils..::..GetLegacyCurtainSubElements Method
ExporterIFCUtils Class See Also
Gets the sub elements from a legacy curtain element.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static ICollection<ElementId> GetLegacyCurtainSubElements(
    Element element
)
Visual Basic
Public Shared Function GetLegacyCurtainSubElements ( _
    element As Element _
) As ICollection(Of ElementId)
Visual C++
public:
static ICollection<ElementId^>^ GetLegacyCurtainSubElements(
    Element^ element
)

Parameters

element
Type: Autodesk.Revit.DB..::..Element
The legacy curtain element.

Return Value

The element array.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ExporterIFCUtils Class
Autodesk.Revit.DB.IFC Namespace