Revit 2013 API
IFCExtrusionCalculatorUtils Members
IFCExtrusionCalculatorUtils Class Methods See Also

The IFCExtrusionCalculatorUtils type exposes the following members.

Methods

 | Name | Description
 | CalculateExtrusionData(IFCExtrusionCalculatorOptions, GeometryObject) | Calculates the extrusion data from a Revit geometry object.
 | CalculateExtrusionData(IFCExtrusionCalculatorOptions, IList<(Of <<'(Face>)>>)) | Calculates the extrusion data from a collection of Revit geometry faces.
Public method | Dispose | Releases all resources used by the IFCExtrusionCalculatorUtils
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

IFCExtrusionCalculatorUtils Class
Autodesk.Revit.DB.IFC Namespace