Revit 2013 API
ReferenceWithContext Methods
ReferenceWithContext Class See Also

The ReferenceWithContext type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetInstanceTransform | Gets the transform of the instance.
Public method | GetReference | Gets the reference of the geometric object.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ReferenceWithContext Class