Revit 2013 API
IFCExtrusionCalculatorUtils..::..CalculateExtrusionData Method
IFCExtrusionCalculatorUtils Class See Also

Overload List

Name | Description
CalculateExtrusionData(IFCExtrusionCalculatorOptions, GeometryObject) | Calculates the extrusion data from a Revit geometry object.
CalculateExtrusionData(IFCExtrusionCalculatorOptions, IList<(Of <<'(Face>)>>)) | Calculates the extrusion data from a collection of Revit geometry faces.

See Also

IFCExtrusionCalculatorUtils Class
IFCExtrusionCalculatorUtils Members
Autodesk.Revit.DB.IFC Namespace