Revit 2013 API
StructuralWallUsageFilter Methods
StructuralWallUsageFilter Class See Also

The StructuralWallUsageFilter type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | (Inherited from ElementFilter.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | PassesFilter(Element) | Applies the filter to a given element. (Inherited from ElementFilter.)
Public method | PassesFilter(Document, ElementId) | Applies the filter to a given element. (Inherited from ElementFilter.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

StructuralWallUsageFilter Class
Autodesk.Revit.DB.Structure Namespace