Revit 2013 API
DetailElementOrderUtils Methods
DetailElementOrderUtils Class See Also

The DetailElementOrderUtils type exposes the following members.

Methods

 | Name | Description
 | BringForward | Moves the given detail instance one step closer to the front of all other detail instances in the view.
 | BringToFront | Places the given detail instance in the front of all other detail instances in the view.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | IsDetailElement | Indicates if the given element is a detail element.
 | SendBackward | Moves the given detail instance one step closer to the back of all other detail instances in the view.
 | SendToBack | Places the given detail instance behind all detail instances in the view.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DetailElementOrderUtils Class