Revit 2013 API
AreaLoadTypeSetIterator Class
Members See Also
An iterator to a areaload type set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class AreaLoadTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class AreaLoadTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class AreaLoadTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..AreaLoadTypeSetIterator

See Also

AreaLoadTypeSetIterator Members
Autodesk.Revit.DB.Structure Namespace