Revit 2013 API
LoadCaseArray Properties
LoadCaseArray Class See Also

The LoadCaseArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Gets or sets an load case at a specified index within the array.
Public property | Size | Returns the number of load cases that are in the array.

See Also

LoadCaseArray Class
Autodesk.Revit.DB.Structure Namespace