Revit 2013 API
ElectricalSystem..::..Rating Property
ElectricalSystem Class See Also
Get/Set the Rating value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double Rating { get; set; }
Visual Basic
Public Property Rating As Double
    Get
    Set
Visual C++
public:
property double Rating {
    double get ();
    void set (double value);
}

Remarks

This property is used to retrieve the Rating value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace