Revit 2013 API
PerformanceAdviser..::..ExecuteRules Method
PerformanceAdviser Class See Also

Overload List

 | Name | Description
Public method | ExecuteRules(Document, IList<(Of <<'(PerformanceAdviserRuleId>)>>)) | Executes selected rules on a given document.
Public method | ExecuteRules(Document, IList<(Of <<'(Int32>)>>)) | Executes selected rules on a given document.

See Also

PerformanceAdviser Class
PerformanceAdviser Members