Revit 2013 API
BoundarySegmentArray..::..ForwardIterator Method
BoundarySegmentArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual BoundarySegmentArrayIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As BoundarySegmentArrayIterator
Visual C++
public:
virtual BoundarySegmentArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

BoundarySegmentArray Class
Autodesk.Revit.DB.Mechanical Namespace