Revit 2013 API
CurtainSystemTypeSet..::..ForwardIterator Method
CurtainSystemTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual CurtainSystemTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As CurtainSystemTypeSetIterator
Visual C++
public:
virtual CurtainSystemTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

CurtainSystemTypeSet Class