Revit 2013 API
WorksetDefaultVisibilitySettings Members
WorksetDefaultVisibilitySettings Class Methods See Also

The WorksetDefaultVisibilitySettings type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the WorksetDefaultVisibilitySettings
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | GetWorksetDefaultVisibilitySettings | Get the WorksetDefaultVisibilitySettings of the document.
Public method | IsWorksetVisible | Indicates whether the workset is visible by default.
Public method | SetWorksetVisibility | Set the default visibility of a workset.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

WorksetDefaultVisibilitySettings Class