Revit 2013 API
WallSweepInfo Class
Members See Also
Represents a wall sweep or reveal of a vertically compound structure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class WallSweepInfo : IDisposable
Visual Basic
Public Class WallSweepInfo _
    Implements IDisposable
Visual C++
public ref class WallSweepInfo : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..WallSweepInfo

See Also

WallSweepInfo Members