Revit 2013 API
Form..::..HasOneOrMoreReferenceProfiles Property
Form Class See Also
Tell if the form has any reference profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool HasOneOrMoreReferenceProfiles { get; }
Visual Basic
Public ReadOnly Property HasOneOrMoreReferenceProfiles As Boolean
    Get
Visual C++
public:
property bool HasOneOrMoreReferenceProfiles {
    bool get ();
}

See Also

Form Class