Revit 2013 API
Selection Properties
Selection Class See Also

The Selection type exposes the following members.

Properties

 | Name | Description
Public property | Elements | The elements that are shown as selected in the Revit user-interface.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

Selection Class
Autodesk.Revit.UI.Selection Namespace