Revit 2013 API
Mesh Class
Members See Also
A triangular mesh.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class Mesh : GeometryObject
Visual Basic
Public Class Mesh _
    Inherits GeometryObject
Visual C++
public ref class Mesh : public GeometryObject

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..GeometryObject
Autodesk.Revit.DB..::..Mesh

See Also

Mesh Members