Revit 2013 API
FillPattern..::..LinesPerLength Property
FillPattern Class See Also
Gets the number of solid lines that placed in unit length.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double LinesPerLength { get; }
Visual Basic
Public ReadOnly Property LinesPerLength As Double
    Get
Visual C++
public:
property double LinesPerLength {
    double get ();
}

Field Value

The number of solid lines that placed in unit length.

See Also

FillPattern Class