Revit 2013 API
TableCellStyle Class
Members See Also
The TableCellStyle class contains the appearance settings for a given table cell, column, or table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class TableCellStyle : IDisposable
Visual Basic
Public Class TableCellStyle _
    Implements IDisposable
Visual C++
public ref class TableCellStyle : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..TableCellStyle

See Also

TableCellStyle Members