Revit 2013 API
DisplayingOptionsDialogEventArgs Methods
DisplayingOptionsDialogEventArgs Class See Also

The DisplayingOptionsDialogEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | AddTab | Add tab to option dialog with tab name and handler information.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DisplayingOptionsDialogEventArgs Class
Autodesk.Revit.UI.Events Namespace