Revit 2013 API
DocumentSavedAsEventArgs Properties
DocumentSavedAsEventArgs Class See Also

The DocumentSavedAsEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Document | The document associated with the event. (Inherited from RevitAPIPostDocEventArgs.)
Public property | IsSavingAsMasterFile | Indicates whether the document is to be saved as master file.
Public property | OriginalPath | Original path of the document.
Public property | Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an API event handler). (Inherited from RevitAPIPostEventArgs.)

See Also

DocumentSavedAsEventArgs Class
Autodesk.Revit.DB.Events Namespace