Revit 2013 API
BuiltInFailures..::..ColorFillFailures Members
BuiltInFailures..::..ColorFillFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..ColorFillFailures type exposes the following members.

Properties

Name | Description
OnlyOneColorFillNonPlan | A Color Fill Legend can only be placed in a Floor Plan View or a Section View.
SymtemColorFillLegendNotAllowed | [Category name] Color Fill Legend can only be placed in a Floor Plan View.

See Also

BuiltInFailures..::..ColorFillFailures Class