Revit 2013 API
DocumentClosedEventArgs Properties
DocumentClosedEventArgs Class See Also

The DocumentClosedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | DocumentId | Id of the document that has just been closed.
Public property | Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an API event handler). (Inherited from RevitAPIPostEventArgs.)

See Also

DocumentClosedEventArgs Class
Autodesk.Revit.DB.Events Namespace