Revit 2013 API
RoutingConditions..::..GetNumberOfConditions Method
RoutingConditions Class See Also
Gets the number of included routing conditions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public int GetNumberOfConditions()
Visual Basic
Public Function GetNumberOfConditions As Integer
Visual C++
public:
int GetNumberOfConditions()

See Also

RoutingConditions Class