Revit 2013 API
ModelPathUtils Methods
ModelPathUtils Class See Also

The ModelPathUtils type exposes the following members.

Methods

 | Name | Description
 | ConvertModelPathToUserVisiblePath | Gets a string version of the path of a given ModelPath.
 | ConvertUserVisiblePathToModelPath | Converts a user-visible path (string) to a ModelPath.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | IsValidUserVisibleFullServerPath | Determines whether the given string represents a valid server path.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ModelPathUtils Class