Revit 2013 API
DividedSurface..::..RemoveAllIntersectionElements Method
DividedSurface Class See Also
Removes all the intersection elements from a divided surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public void RemoveAllIntersectionElements()
Visual Basic
Public Sub RemoveAllIntersectionElements
Visual C++
public:
void RemoveAllIntersectionElements()

See Also

DividedSurface Class