Revit 2013 API
IFCAggregate Class
Members See Also
A collection of IFC handles or attributes.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class IFCAggregate : IEnumerable<IFCData>,
    IDisposable
Visual Basic
Public Class IFCAggregate _
    Implements IEnumerable(Of IFCData), IDisposable
Visual C++
public ref class IFCAggregate : IEnumerable<IFCData^>,
    IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCAggregate

See Also

IFCAggregate Members
Autodesk.Revit.DB.IFC Namespace