Revit 2013 API
IFCData..::..CreateBooleanOfType Method
IFCData Class See Also
Creates a boolean data object of the specified type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static IFCData CreateBooleanOfType(
    bool value,
    string typeName
)
Visual Basic
Public Shared Function CreateBooleanOfType ( _
    value As Boolean, _
    typeName As String _
) As IFCData
Visual C++
public:
static IFCData^ CreateBooleanOfType(
    bool value,
    String^ typeName
)

Parameters

value
Type: System..::..Boolean
The boolean value.
typeName
Type: System..::..String
The type name.

Return Value

The IFCData object.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace