Revit 2013 API
AreaLoadTypeSet..::..Clear Method
AreaLoadTypeSet Class See Also
Removes every areaload type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

AreaLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace