Revit 2013 API
TaskDialogShowingEventArgs..::..DialogId Property
TaskDialogShowingEventArgs Class See Also
String ID associated with the task dialog.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public string DialogId { get; }
Visual Basic
Public ReadOnly Property DialogId As String
    Get
Visual C++
public:
property String^ DialogId {
    String^ get ();
}

See Also

TaskDialogShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace