Revit 2013 API
FileImportingEventArgs Properties
FileImportingEventArgs Class See Also

The FileImportingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Document | The document associated with the event. (Inherited from RevitAPIPreDocEventArgs.)
Public property | Format | Identifies the import format, e.g. DWG or image.
Public property | Path | Path of the source file which is about to be imported.

See Also

FileImportingEventArgs Class
Autodesk.Revit.DB.Events Namespace