Revit 2013 API
IFCExtrusionCreationData..::..GetLocalPlacement Method
IFCExtrusionCreationData Class See Also
Gets the reference to the IfcLocalPlacement handle used when creating the extrusion.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCAnyHandle GetLocalPlacement()
Visual Basic
Public Function GetLocalPlacement As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetLocalPlacement()

Return Value

The IfcLocalPlacement handle.

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace