Revit 2013 API
RebarInSystem..::..SystemId Property
RebarInSystem Class See Also
The Id of an AreaReinforcement or PathReinforcement element that owns this element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId SystemId { get; }
Visual Basic
Public ReadOnly Property SystemId As ElementId
    Get
Visual C++
public:
property ElementId^ SystemId {
    ElementId^ get ();
}

See Also

RebarInSystem Class
Autodesk.Revit.DB.Structure Namespace