Revit 2013 API
Schema Properties
Schema Class See Also

The Schema type exposes the following members.

Properties

 | Name | Description
Public property | ApplicationGUID | The GUID of the application or add-in that may access entities of this Schema under the Application access level.
Public property | Documentation | The overall description of the Schema.
Public property | GUID | The identifier of the Schema.
Public property | ReadAccessLevel | Read access level of the schema.
Public property | SchemaName | The user-friendly name of the Schema.
Public property | VendorId | The id of the third-party vendor that may access entities of this Schema under the Vendor access level.
Public property | WriteAccessLevel | Write access level of the schema.

See Also

Schema Class
Autodesk.Revit.DB.ExtensibleStorage Namespace