Revit 2013 API
AttachmentType Enumeration
See Also
Enum determining whether a link is an attachment or an overlay

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012
Since: 2012

Syntax

C#
public enum AttachmentType
Visual Basic
Public Enumeration AttachmentType
Visual C++
public enum class AttachmentType

Members

Member name | Description
Attachment | The link is an attachment. If the host file is linked into another file, the link will also be brought along.
Overlay | The link is an overlay, only meant to be seen in this file. If the host is linked into another file, the link will not be brought along.

See Also