Revit 2013 API
CurveArray Class
Members See Also
An array that can contain curves.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class CurveArray : APIObject, IEnumerable
Visual Basic
Public Class CurveArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CurveArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..CurveArray

See Also

CurveArray Members