Revit 2013 API
PointLocationOnCurve Members
PointLocationOnCurve Class Constructors Methods Properties See Also

The PointLocationOnCurve type exposes the following members.

Constructors

 | Name | Description
Public method | PointLocationOnCurve | Constructs a new instance of a class, with given or default values, to place a point on a curve.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the PointLocationOnCurve
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | MeasureFrom | The location on the curve from which the measurement is taken.
Public property | MeasurementType | The measurement type.
Public property | MeasurementValue | The measurement value.

See Also

PointLocationOnCurve Class