Revit 2013 API
Connector..::..ConnectorType Property
Connector Class See Also
The connector type of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ConnectorType ConnectorType { get; }
Visual Basic
Public ReadOnly Property ConnectorType As ConnectorType
    Get
Visual C++
public:
property ConnectorType ConnectorType {
    ConnectorType get ();
}

See Also

Connector Class