Revit 2013 API
Reference Properties
Reference Class See Also

The Reference type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | The element id for this reference.
Public property | ElementReferenceType | The type of reference.
Public property | GlobalPoint | The position on which the reference is hit.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | UVPoint | The UV parameters of the reference, if the reference contains a face.

See Also

Reference Class