Revit 2013 API
ViewActivatingEventArgs..::..NewActiveView Property
ViewActivatingEventArgs Class See Also
The view that is going to become active.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public View NewActiveView { get; }
Visual Basic
Public ReadOnly Property NewActiveView As View
    Get
Visual C++
public:
property View^ NewActiveView {
    View^ get ();
}

See Also

ViewActivatingEventArgs Class
Autodesk.Revit.UI.Events Namespace