Revit 2013 API
BuiltInFailures..::..SectionViewFailures..::..SectionAndScopeBoxNotOrtho Property
BuiltInFailures..::..SectionViewFailures Class See Also
Section must be parallel to one side of the associated scope box.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId SectionAndScopeBoxNotOrtho { get; }
Visual Basic
Public Shared ReadOnly Property SectionAndScopeBoxNotOrtho As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SectionAndScopeBoxNotOrtho {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SectionViewFailures Class