Revit 2013 API
HostedSweep..::..VerticalFlipped Property
HostedSweep Class See Also
Retrieve the vertical flip status of the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool VerticalFlipped { get; }
Visual Basic
Public ReadOnly Property VerticalFlipped As Boolean
    Get
Visual C++
public:
property bool VerticalFlipped {
    bool get ();
}

See Also

HostedSweep Class