Revit 2013 API
FormArray..::..Append Method
FormArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Append(
    Form item
)
Visual Basic
Public Overridable Sub Append ( _
    item As Form _
)
Visual C++
public:
virtual void Append(
    Form^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..Form

See Also

FormArray Class