Revit 2013 API
GeometryObject..::..GetHashCode Method
GeometryObject Class See Also
Gets the integer value of the geometry object as hash code

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override int GetHashCode()
Visual Basic
Public Overrides Function GetHashCode As Integer
Visual C++
public:
virtual int GetHashCode() override

See Also

GeometryObject Class