Revit 2013 API
IFCExportOptions Methods
IFCExportOptions Class See Also

The IFCExportOptions type exposes the following members.

Methods

 | Name | Description
Public method | AddOption | Adds a new named option to the options structure.
Public method | Assign | Assigns the values of the IFCExportOptions to this options object.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

IFCExportOptions Class