Revit 2013 API
View3D..::..IsLocked Property
View3D Class See Also
Indicates if the view is locked.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsLocked { get; }
Visual Basic
Public ReadOnly Property IsLocked As Boolean
    Get
Visual C++
public:
property bool IsLocked {
    bool get ();
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | View cannot be a template view.

See Also

View3D Class