Revit 2013 API
UpdaterInfo Properties
UpdaterInfo Class See Also

The UpdaterInfo type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalInformation | Additional information about the updater.
Public property | ApplicationName | Name of the application that owns the updater.
Public property | IsOptional | Whether the updater is optional or not.
Public property | UpdaterName | Name of the updater.

See Also

UpdaterInfo Class