Revit 2013 API
FilterStringBeginsWith Members
FilterStringBeginsWith Class Constructors Methods See Also

The FilterStringBeginsWith type exposes the following members.

Constructors

 | Name | Description
Public method | FilterStringBeginsWith | Constructs an instance of FilterStringBeginsWith.

Methods

 | Name | Description
Public method | Dispose | (Inherited from FilterStringRuleEvaluator.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Evaluate | Derived classes override this method to implement the test that determines whether the two given string values satisfy the desired condition or not. (Inherited from FilterStringRuleEvaluator.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FilterStringBeginsWith Class