Revit 2013 API
ExternalDefinitions Class
Members See Also
Supports the creation of new shared parameters definitions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ExternalDefinitions : Definitions
Visual Basic
Public Class ExternalDefinitions _
    Inherits Definitions
Visual C++
public ref class ExternalDefinitions : public Definitions

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Definitions
Autodesk.Revit.DB..::..ExternalDefinitions

See Also

ExternalDefinitions Members