Revit 2013 API
DimensionType..::..StyleType Property
DimensionType Class See Also
The dimension style type of this DimensionType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public DimensionStyleType StyleType { get; }
Visual Basic
Public ReadOnly Property StyleType As DimensionStyleType
    Get
Visual C++
public:
property DimensionStyleType StyleType {
    DimensionStyleType get ();
}

See Also

DimensionType Class