Revit 2013 API
LinePatternSegment Class
Members See Also
Represents a segment in a line pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class LinePatternSegment : IDisposable
Visual Basic
Public Class LinePatternSegment _
    Implements IDisposable
Visual C++
public ref class LinePatternSegment : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..LinePatternSegment

See Also

LinePatternSegment Members