Revit 2013 API
AnalysisDisplayColorSettings Methods
AnalysisDisplayColorSettings Class See Also

The AnalysisDisplayColorSettings type exposes the following members.

Methods

 | Name | Description
Public method | AreIntermediateColorsValid | Verify intermediate color entries
Public method | Colors | Get number of colors, including min, max and intermediate.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetIntermediateColors | Get intermediate color entries (other than the minimum and maximum settings).
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsEqual | Compares two color settings objects.
Public method | SetIntermediateColors | Set intermediate color entries (other than the minimum and maximum settings).
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace