Revit 2013 API
IFCRange Constructor (Double, Double)
IFCRange Class See Also
Instantiates an IFCRange object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCRange(
    double start,
    double end
)
Visual Basic
Public Sub New ( _
    start As Double, _
    end As Double _
)
Visual C++
public:
IFCRange(
    double start,
    double end
)

Parameters

start
Type: System..::..Double
The starting value of the range.
end
Type: System..::..Double
The ending value of the range.

See Also

IFCRange Class
IFCRange Overload
Autodesk.Revit.DB.IFC Namespace