Revit 2013 API
ComboBoxMember Properties
ComboBoxMember Class See Also

The ComboBoxMember type exposes the following members.

Properties

 | Name | Description
Public property | Enabled | Gets or sets a value indicating whether the item is enabled. (Inherited from RibbonItem.)
Public property | GroupName | The group to which the ComboBoxMember is assigned.
Public property | Image | The image shown on the ComboBoxMember.
Public property | ItemText | Gets or sets the text displayed on the item. (Inherited from RibbonItem.)
Public property | ItemType | Gets the item type. (Inherited from RibbonItem.)
Public property | LongDescription | Long description of the command tooltip; (Inherited from RibbonItem.)
Public property | Name | The name of the item. (Inherited from RibbonItem.)
Public property | ToolTip | The description that appears as a ToolTip for the item. (Inherited from RibbonItem.)
Public property | ToolTipImage | The image to show as a part of the button extended tooltip; (Inherited from RibbonItem.)
Public property | Visible | Gets or sets a value indicating whether the item is visible. (Inherited from RibbonItem.)

See Also

ComboBoxMember Class
Autodesk.Revit.UI Namespace