Revit 2013 API
BoundarySegmentArrayArray..::..ForwardIterator Method
BoundarySegmentArrayArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual BoundarySegmentArrayArrayIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As BoundarySegmentArrayArrayIterator
Visual C++
public:
virtual BoundarySegmentArrayArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.DB.Mechanical Namespace