Revit 2013 API
AddInCommandBinding Members
AddInCommandBinding Class Methods Properties Events See Also

The AddInCommandBinding type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | RevitCommandId | The Revit command Id.

Events

 | Name | Description
Public event | CanExecute | Occurs when the command associated with this AddInCommandBinding initiates a check to determine whether the command can be executed on the command target.
Public event | Executed | Occurs when the command associated with this AddInCommandBinding executes.

See Also

AddInCommandBinding Class
Autodesk.Revit.UI Namespace