Revit 2013 API
MaterialSet Class
Members See Also
An set that contains materials.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class MaterialSet : APIObject,
    IEnumerable
Visual Basic
Public Class MaterialSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class MaterialSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..MaterialSet

See Also

MaterialSet Members