Revit 2013 API
FamilyPointLocation Members
FamilyPointLocation Class Methods Properties See Also

The FamilyPointLocation type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Location | The location of the point.
Public property | Name | The name of the corresponding reference point in the Family document.

See Also

FamilyPointLocation Class