Revit 2013 API
IFCGeometryInfo..::..GetFaces Method
IFCGeometryInfo Class See Also
Gets the IfcFace handles created representing the processed geometry and stored in this object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IList<ICollection<IFCAnyHandle>> GetFaces()
Visual Basic
Public Function GetFaces As IList(Of ICollection(Of IFCAnyHandle))
Visual C++
public:
IList<ICollection<IFCAnyHandle^>^>^ GetFaces()

Return Value

The collection of face handles.

See Also

IFCGeometryInfo Class
Autodesk.Revit.DB.IFC Namespace