Revit 2013 API
BuiltInFailures..::..SweepFailures Properties
BuiltInFailures..::..SweepFailures Class See Also

The BuiltInFailures..::..SweepFailures type exposes the following members.

Properties

Name | Description
CannotDrawSweep | Can't create sweep.
ComplexPathWithComplexProfile | Sweep cannot have a path with ellipse or spline segments and a profile with non-straight lines.
ProfileLoopEmpty | Profile sketch is empty!
SweepFailed | Proper sweep geometry creation failed.
SweepFailedError | Proper sweep geometry creation failed.

See Also

BuiltInFailures..::..SweepFailures Class