Revit 2013 API
IFCGeometryInfo Class
Members See Also
A container class for Revit geometry extracted from an element.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class IFCGeometryInfo : IDisposable
Visual Basic
Public Class IFCGeometryInfo _
    Implements IDisposable
Visual C++
public ref class IFCGeometryInfo : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCGeometryInfo

See Also

IFCGeometryInfo Members
Autodesk.Revit.DB.IFC Namespace