Revit 2013 API
FormArray..::..Item Property
FormArray Class See Also
Gets or sets a form at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual Form this[
    int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
    index As Integer _
) As Form
    Get
    Set
Visual C++
public:
virtual property Form^ Item[int index] {
    Form^ get (int index);
    void set (int index, Form^ value);
}

Parameters

index
Type: System..::..Int32
The index of the form to be set or retrieved.

Return Value

Returns the form at the specified index.

See Also

FormArray Class