Revit 2013 API
ExporterIFCUtils..::..SetGlobal3DOriginHandle Method
ExporterIFCUtils Class See Also
Sets the handle representing the 3D origin.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static void SetGlobal3DOriginHandle(
    IFCAnyHandle origin
)
Visual Basic
Public Shared Sub SetGlobal3DOriginHandle ( _
    origin As IFCAnyHandle _
)
Visual C++
public:
static void SetGlobal3DOriginHandle(
    IFCAnyHandle^ origin
)

Parameters

origin
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The origin handle.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ExporterIFCUtils Class
Autodesk.Revit.DB.IFC Namespace