Revit 2013 API
View..::..HasViewDiscipline Method
View Class See Also
Indicates if the view has a Discipline property

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool HasViewDiscipline()
Visual Basic
Public Function HasViewDiscipline As Boolean
Visual C++
public:
bool HasViewDiscipline()

Return Value

True if the view has a Discipline property

See Also

View Class