Revit 2013 API
IFCExtrusionCalculatorOptions Class
Members See Also
This class contains the options used to calculate extrusions from Revit geometry.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class IFCExtrusionCalculatorOptions : IDisposable
Visual Basic
Public Class IFCExtrusionCalculatorOptions _
    Implements IDisposable
Visual C++
public ref class IFCExtrusionCalculatorOptions : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCExtrusionCalculatorOptions

See Also

IFCExtrusionCalculatorOptions Members
Autodesk.Revit.DB.IFC Namespace