Revit 2013 API
TriangulationInterfaceForTriangulatedShellComponent Members
TriangulationInterfaceForTriangulatedShellComponent Class Constructors Methods See Also

The TriangulationInterfaceForTriangulatedShellComponent type exposes the following members.

Constructors

 | Name | Description
Public method | TriangulationInterfaceForTriangulatedShellComponent | Constructs an interface object for a TriangulatedShellComponent.

Methods

 | Name | Description
Public method | Dispose | (Inherited from TriangulationInterface.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

TriangulationInterfaceForTriangulatedShellComponent Class