Revit 2013 API
ElementCategoryFilter Properties
ElementCategoryFilter Class See Also

The ElementCategoryFilter type exposes the following members.

Properties

 | Name | Description
Public property | CategoryId | The category id.
Public property | Inverted | True if the results of the filter are inverted; elements that would normally be accepted by this filter will be rejected, and elements that would normally be rejected will be accepted. (Inherited from ElementFilter.)

See Also

ElementCategoryFilter Class