Revit 2013 API
FluidType..::..AddTemperature Method
FluidType Class See Also
Adds a fluid temperature to the set.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void AddTemperature(
    FluidTemperature fluidTemperature
)
Visual Basic
Public Sub AddTemperature ( _
    fluidTemperature As FluidTemperature _
)
Visual C++
public:
void AddTemperature(
    FluidTemperature^ fluidTemperature
)

Parameters

fluidTemperature
Type: Autodesk.Revit.DB.Plumbing..::..FluidTemperature
The fluid temperature being inserted.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

FluidType Class
Autodesk.Revit.DB.Plumbing Namespace