Revit 2013 API
Parameter..::..HasValue Property
Parameter Class See Also
Identifies if the parameter has an assigned value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool HasValue { get; }
Visual Basic
Public ReadOnly Property HasValue As Boolean
    Get
Visual C++
public:
property bool HasValue {
    bool get ();
}

See Also

Parameter Class