Revit 2013 API
BuiltInFailures..::..ViewFailures..::..InvalidDBviewScopeBox Property
BuiltInFailures..::..ViewFailures Class See Also
Can't construct View Clipping and Cropping from Scope Box.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidDBviewScopeBox { get; }
Visual Basic
Public Shared ReadOnly Property InvalidDBviewScopeBox As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidDBviewScopeBox {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ViewFailures Class