Revit 2013 API
TriangulatedSolidOrShell Methods
TriangulatedSolidOrShell Class See Also

The TriangulatedSolidOrShell type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetShellComponent | Returns the specified shell component of a solid or shell. Input componentIndex must lie between 0 and ShellComponentCount-1, inclusive. The returned TriangulatedShellComponent should not be modified by the caller.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

TriangulatedSolidOrShell Class