Revit 2013 API
FamilySymbolSet Class
Members See Also
A set that can contain family symbols.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class FamilySymbolSet : APIObject,
    IEnumerable
Visual Basic
Public Class FamilySymbolSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FamilySymbolSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..FamilySymbolSet

See Also

FamilySymbolSet Members