Revit 2013 API
MechanicalFitting Properties
MechanicalFitting Class See Also

The MechanicalFitting type exposes the following members.

Properties

 | Name | Description
Public property | AssignedElectricalSystems | Retrieves the electrical systems this electrical panel currently is assigned to. (Inherited from MEPModel.)
Public property | ConnectorManager | Retrieves the Connector Manager from this MEPModel. (Inherited from MEPModel.)
Public property | ElectricalSystems | Retrieves the electrical systems that are currently created using this MEPModel. (Inherited from MEPModel.)
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | PartType | The part type of the mechanical fitting.

See Also

MechanicalFitting Class
Autodesk.Revit.DB.Mechanical Namespace