Revit 2013 API
Rebar..::..SetLayoutAsSingle Method
Rebar Class See Also
Sets the Layout Rule property of rebar set to Single.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2009

Syntax

C#
public void SetLayoutAsSingle()
Visual Basic
Public Sub SetLayoutAsSingle
Visual C++
public:
void SetLayoutAsSingle()

Remarks

Only one bar will remain, which is at the position of rebar plane

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural.

See Also

Rebar Class
Autodesk.Revit.DB.Structure Namespace