Revit 2013 API
StructuralInstanceUsageFilter Properties
StructuralInstanceUsageFilter Class See Also

The StructuralInstanceUsageFilter type exposes the following members.

Properties

 | Name | Description
Public property | Inverted | True if the results of the filter are inverted; elements that would normally be accepted by this filter will be rejected, and elements that would normally be rejected will be accepted. (Inherited from ElementFilter.)
Public property | StructuralUsage | The family instance structural usage.

See Also

StructuralInstanceUsageFilter Class
Autodesk.Revit.DB.Structure Namespace