Revit 2013 API
Entity..::..Set Method
Entity Class See Also

Overload List

 | Name | Description
Public method | Set<(Of <<'(FieldType>)>>)(String, FieldType) | Stores the value of the field in the entity.
Public method | Set<(Of <<'(FieldType>)>>)(Field, FieldType) | Stores the value of the field in the entity.
Public method | Set<(Of <<'(FieldType>)>>)(String, FieldType, DisplayUnitType) | Stores the value of the field in the entity.
Public method | Set<(Of <<'(FieldType>)>>)(Field, FieldType, DisplayUnitType) | Stores the value of the field in the entity.

See Also

Entity Class
Entity Members
Autodesk.Revit.DB.ExtensibleStorage Namespace