Revit 2013 API
GeometryInstance..::..GetSymbolGeometry Method
GeometryInstance Class See Also

Overload List

 | Name | Description
Public method | GetSymbolGeometry()()()() | Computes the geometric representation of the symbol which generates this instance.
Public method | GetSymbolGeometry(Transform) | Computes a transformation of the geometric representation of the symbol which generates this instance.

See Also

GeometryInstance Class
GeometryInstance Members