Revit 2013 API
RuledFace..::..Intersect Method
RuledFace Class See Also
Calculates the intersection of the specified curve with this face.

Overload List

 | Name | Description
Public method | Intersect(Curve) | Calculates the intersection of the specified curve with this face. (Inherited from Face.)
Public method | Intersect(Curve, IntersectionResultArray%) | Calculates the intersection of the specified curve with this face and returns the intersection results. (Inherited from Face.)

See Also

RuledFace Class
RuledFace Members