Revit 2013 API
IFCFileWriteOptions Class
Members See Also
This class contains options to write an IFC file.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class IFCFileWriteOptions : IDisposable
Visual Basic
Public Class IFCFileWriteOptions _
    Implements IDisposable
Visual C++
public ref class IFCFileWriteOptions : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCFileWriteOptions

See Also

IFCFileWriteOptions Members
Autodesk.Revit.DB.IFC Namespace