Revit 2013 API
Location Methods
Location Class See Also

The Location type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | Move | Move the element within the project by a specified vector.
Public method | Rotate | Rotate the element within the project by a specified angle around a given axis.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

Location Class