Revit 2013 API
IFCProductWrapper..::..GetAllObjects Method
IFCProductWrapper Class See Also
Gets all objects associated with the IfcProduct in this wrapper.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ICollection<IFCAnyHandle> GetAllObjects()
Visual Basic
Public Function GetAllObjects As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetAllObjects()

Return Value

The collection of objects.

See Also

IFCProductWrapper Class
Autodesk.Revit.DB.IFC Namespace