Revit 2013 API
AssetSet..::..Insert Method
AssetSet Class See Also
Insert the specified asset into the set.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    Asset item
)
Visual Basic
Public Overridable Function Insert ( _
    item As Asset _
) As Boolean
Visual C++
public:
virtual bool Insert(
    Asset^ item
)

Parameters

item
Type: Autodesk.Revit.Utility..::..Asset
The asset to be inserted into the set.

Return Value

Returns whether the asset was inserted into the set.

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace