Revit 2013 API
ExporterIFC..::..SetFile Method
ExporterIFC Class See Also
Sets the handle to the IFC file being created during this export operation.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void SetFile(
    IFCFile file
)
Visual Basic
Public Sub SetFile ( _
    file As IFCFile _
)
Visual C++
public:
void SetFile(
    IFCFile^ file
)

Parameters

file
Type: Autodesk.Revit.DB.IFC..::..IFCFile
The handle to the file.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace