Revit 2013 API
FormArray..::..Insert Method
FormArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Insert(
    Form item,
    int index
)
Visual Basic
Public Overridable Sub Insert ( _
    item As Form, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    Form^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB..::..Form
index
Type: System..::..Int32

See Also

FormArray Class