Revit 2013 API
LineLoadTypeSet Class
Members See Also
A set that contains lineload types.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class LineLoadTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class LineLoadTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LineLoadTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..LineLoadTypeSet

See Also

LineLoadTypeSet Members
Autodesk.Revit.DB.Structure Namespace