Revit 2013 API
IFCConnectedWallData Members
IFCConnectedWallData Class Methods Properties See Also

The IFCConnectedWallData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the IFCConnectedWallData
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | ElementId | The element id to which this element is joined.
Public property | Location | The location for the join.

See Also

IFCConnectedWallData Class
Autodesk.Revit.DB.IFC Namespace