Revit 2013 API
ElectricalSystem..::..TrueCurrentPhaseA Property
ElectricalSystem Class See Also
Returns the TrueCurrentPhaseA value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double TrueCurrentPhaseA { get; }
Visual Basic
Public ReadOnly Property TrueCurrentPhaseA As Double
    Get
Visual C++
public:
property double TrueCurrentPhaseA {
    double get ();
}

Remarks

This property is used to retrieve the TrueCurrentPhaseA value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace