Revit 2013 API
IndependentTag..::..TaggedElementId Property
IndependentTag Class See Also
The LinkElementId of the tagged element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public LinkElementId TaggedElementId { get; }
Visual Basic
Public ReadOnly Property TaggedElementId As LinkElementId
    Get
Visual C++
public:
property LinkElementId^ TaggedElementId {
    LinkElementId^ get ();
}

Remarks

If there is no tagged element because the tag is orphaned, LinkElementId.HostElementId, LinkElementId.LinkElementId and LinkElementId.LinkInstanceId will be InvalidElementId.

See Also

IndependentTag Class