Revit 2013 API
BuiltInFailures..::..WorksharingFailures..::..SeriousElementReferenceCorruption Property
BuiltInFailures..::..WorksharingFailures Class See Also
Element references are seriously corrupt.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId SeriousElementReferenceCorruption { get; }
Visual Basic
Public Shared ReadOnly Property SeriousElementReferenceCorruption As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SeriousElementReferenceCorruption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..WorksharingFailures Class

BuiltInParameter Enumeration

C#
Visual Basic
Visual C++