Revit 2013 API
ParameterSet Class
Members See Also
A set that contains parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ParameterSet : APIObject,
    IEnumerable
Visual Basic
Public Class ParameterSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ParameterSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..ParameterSet

See Also

ParameterSet Members