Revit 2013 API
MEPSize Properties
MEPSize Class See Also

The MEPSize type exposes the following members.

Properties

 | Name | Description
Public property | InnerDiameter | Inner diameter
Public property | NominalDiameter | Nominal diameter
Public property | OuterDiameter | Outer diameter
Public property | UsedInSizeLists | Whether it is used in size lists.
Public property | UsedInSizing | Whether is used in sizing.

See Also

MEPSize Class