Revit 2013 API
EnergyDataSettings..::..CheckGroundPlane Method
EnergyDataSettings Class See Also

Overload List

 | Name | Description
Public method | CheckGroundPlane(ElementId) | The ground plane should be an Element of type Level. This method checks to confirm that an ElementId is for a Level element.
 | CheckGroundPlane(Document, ElementId) | The ground plane should be an Element of type Level. This method checks to confirm that an ElementId is for a Level element.

See Also

EnergyDataSettings Class
EnergyDataSettings Members
Autodesk.Revit.DB.Analysis Namespace