Revit 2013 API
ElectricalEquipment Properties
ElectricalEquipment Class See Also

The ElectricalEquipment type exposes the following members.

Properties

 | Name | Description
Public property | AssignedElectricalSystems | Retrieves the electrical systems this electrical panel currently is assigned to. (Inherited from MEPModel.)
Public property | ConnectorManager | Retrieves the Connector Manager from this MEPModel. (Inherited from MEPModel.)
Public property | DistributionSystem | get or set the Distribution System for the Electrical Equipment.
Public property | ElectricalSystems | Retrieves the electrical systems that are currently created using this MEPModel. (Inherited from MEPModel.)
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

ElectricalEquipment Class
Autodesk.Revit.DB.Electrical Namespace