Revit 2013 API
WorksharingUtils Methods
WorksharingUtils Class See Also

The WorksharingUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | GetCheckoutStatus(Document, ElementId) | Gets the ownership status of an element.
 | GetCheckoutStatus(Document, ElementId, String%) | Gets the ownership status and also the owner of an element.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetModelUpdatesStatus | Gets the status of an element in the central model.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | GetWorksharingTooltipInfo | Gets worksharing information about an element to display in an in-canvas tooltip.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

WorksharingUtils Class