Revit 2013 API
PhaseArray..::..Item Property
PhaseArray Class See Also
Gets or sets a phase at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual Phase this[
    int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
    index As Integer _
) As Phase
    Get
    Set
Visual C++
public:
virtual property Phase^ Item[int index] {
    Phase^ get (int index);
    void set (int index, Phase^ value);
}

Parameters

index
Type: System..::..Int32
The index of the phase to be set or retrieved.

Return Value

Returns the phase at the specified index.

See Also

PhaseArray Class