Revit 2013 API
HorizontalAlign Enumeration
See Also
Horizontal alignment of model text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum HorizontalAlign
Visual Basic
Public Enumeration HorizontalAlign
Visual C++
public enum class HorizontalAlign

Members

Member name | Description
Left |
Center |
Right |

See Also