Revit 2013 API
IntersectionResultArray..::..Item Property
IntersectionResultArray Class See Also
Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual IntersectionResult this[
    int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
    index As Integer _
) As IntersectionResult
    Get
    Set
Visual C++
public:
virtual property IntersectionResult^ Item[int index] {
    IntersectionResult^ get (int index);
    void set (int index, IntersectionResult^ value);
}

Parameters

index
Type: System..::..Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

IntersectionResultArray Class