Revit 2013 API
Reference..::..ElementReferenceType Property
Reference Class See Also
The type of reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ElementReferenceType ElementReferenceType { get; }
Visual Basic
Public ReadOnly Property ElementReferenceType As ElementReferenceType
    Get
Visual C++
public:
property ElementReferenceType ElementReferenceType {
    ElementReferenceType get ();
}

See Also

Reference Class