Revit 2013 API
NurbSpline..::..isClosed Property
NurbSpline Class See Also
Return/set the nurb spline's isClosed property.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool isClosed { get; set; }
Visual Basic
Public Property isClosed As Boolean
    Get
    Set
Visual C++
public:
property bool isClosed {
    bool get ();
    void set (bool value);
}

See Also

NurbSpline Class