Revit 2013 API
IndependentTag..::..LeaderElbow Property
IndependentTag Class See Also
Returns the position of the elbow of leader.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ LeaderElbow { get; set; }
Visual Basic
Public Property LeaderElbow As XYZ
    Get
    Set
Visual C++
public:
property XYZ^ LeaderElbow {
    XYZ^ get ();
    void set (XYZ^ value);
}

Return Value

Return the Elbow of the Tag Leader.

Remarks

This property retrieves the elbow position of Tag Leader.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | If there is no leader for this tag or the leader is straight, the InvalidOperationException will be thrown.

See Also

IndependentTag Class