Revit 2013 API
TextNoteTypeSet..::..Insert Method
TextNoteTypeSet Class See Also
Insert the specified textnote type into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    TextNoteType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As TextNoteType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    TextNoteType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..TextNoteType
The textnote type to be inserted into the set.

Return Value

Returns whether the textnote type was inserted into the set.

See Also

TextNoteTypeSet Class