Revit 2013 API
MEPSection..::..Velocity Property
MEPSection Class See Also
The velocity of the section.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double Velocity { get; }
Visual Basic
Public ReadOnly Property Velocity As Double
    Get
Visual C++
public:
property double Velocity {
    double get ();
}

Remarks

In one section, all section members have same flow. Default unit is Feet per second. For Duct, unit type is UT_HVAC_Velocity. For Pipe, unit type is UT_Piping_Velocity

See Also

MEPSection Class
Autodesk.Revit.DB.Mechanical Namespace