Revit 2013 API
FilteredElementIdIterator..::..Current Property
FilteredElementIdIterator Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual ElementId Current { get; }
Visual Basic
Public Overridable ReadOnly Property Current As ElementId
    Get
Visual C++
public:
virtual property ElementId^ Current {
    ElementId^ get ();
}

Implements

IEnumerator<(Of <(<'T>)>)>..::..Current

See Also

FilteredElementIdIterator Class