Revit 2013 API
SolidArray..::..ForwardIterator Method
SolidArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual SolidArrayIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As SolidArrayIterator
Visual C++
public:
virtual SolidArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

SolidArray Class