Revit 2013 API
FamilyUtils Methods
FamilyUtils Class See Also

The FamilyUtils type exposes the following members.

Methods

 | Name | Description
 | ConvertFamilyToFaceHostBased | Converts a family to be face host based.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | FamilyCanConvertToFaceHostBased | Indicates whether the family can be converted to face host based.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FamilyUtils Class