Revit 2013 API
LinearArray..::..Create Method
LinearArray Class See Also

Overload List

Name | Description
Create(Document, View, ElementId, Int32, XYZ, ArrayAnchorMember) | Creates a new linear array element from a single element.
Create(Document, View, ICollection<(Of <<'(ElementId>)>>), Int32, XYZ, ArrayAnchorMember) | Creates a new linear array element from a set of elements.

See Also

LinearArray Class
LinearArray Members