Revit 2013 API
LoadTypeBaseSet..::..GetEnumerator Method
LoadTypeBaseSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Return Value

Returns a forward moving iterator to the set.

Implements

IEnumerable..::..GetEnumerator()()()()

See Also

LoadTypeBaseSet Class
Autodesk.Revit.DB.Structure Namespace