Revit 2013 API
UIView..::..GetZoomCorners Method
UIView Class See Also
Gets the corners of the view's rectangle.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<XYZ> GetZoomCorners()
Visual Basic
Public Function GetZoomCorners As IList(Of XYZ)
Visual C++
public:
IList<XYZ^>^ GetZoomCorners()

Return Value

The two points that define the corners of the view's rectangle in model coordinates.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | The view is not a graphical view.

See Also

UIView Class
Autodesk.Revit.UI Namespace