Revit 2013 API
GeometryObjectArray..::..GetEnumerator Method
GeometryObjectArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Return Value

Returns a forward moving iterator to the array.

Implements

IEnumerable..::..GetEnumerator()()()()

See Also

GeometryObjectArray Class