Revit 2013 API
RevolvedFace..::..Axis Property
RevolvedFace Class See Also
Axis of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Axis { get; }
Visual Basic
Public ReadOnly Property Axis As XYZ
    Get
Visual C++
public:
property XYZ^ Axis {
    XYZ^ get ();
}

See Also

RevolvedFace Class