Revit 2013 API
AreaLoad..::..Force Property
AreaLoad Class See Also
Returns the three dimensional force applied to one of the points for the area load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ this[
    int index
] { get; }
Visual Basic
Public ReadOnly Property Force ( _
    index As Integer _
) As XYZ
    Get
Visual C++
public:
property XYZ^ Force[int index] {
    XYZ^ get (int index);
}

Parameters

index
Type: System..::..Int32
The index of the point to return.

Remarks

The index should be between 0 and less than NumRefPoints. The force is measured in Kg / Sec*Feet.

See Also

AreaLoad Class
Autodesk.Revit.DB.Structure Namespace