Revit 2013 API
ContFootingTypeSet..::..ForwardIterator Method
ContFootingTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual ContFootingTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As ContFootingTypeSetIterator
Visual C++
public:
virtual ContFootingTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

ContFootingTypeSet Class