Revit 2013 API
BuiltInFailures..::..ElementTypeFailures Members
BuiltInFailures..::..ElementTypeFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..ElementTypeFailures type exposes the following members.

Properties

Name | Description
NoDefaultType | As a result of Reloading Latest, there are no types of [User Name] left. Create a new type by duplicating an existing [User Name] type in the Project Browser.
WarnLastType1 | Last type in system family '[Name]' cannot be deleted.

See Also

BuiltInFailures..::..ElementTypeFailures Class