Revit 2013 API
Frame..::..IsOrthogonal Method
Frame Class See Also
Determines if this frame's basis vectors are orthogonal.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsOrthogonal()
Visual Basic
Public Function IsOrthogonal As Boolean
Visual C++
public:
bool IsOrthogonal()

Return Value

True if this frame's basis vectors are orthogonal, false if not.

See Also

Frame Class