Revit 2013 API
DWGExportOptions Methods
DWGExportOptions Class See Also

The DWGExportOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | (Inherited from BaseExportOptions.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetPredefinedOptions | Returns an instance DWGExportOptions containing settings from a predefined export setup.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DWGExportOptions Class