Revit 2013 API
AnalyticalModelSurface..::..GetAnalyticalProjectionDatumPlane Method
AnalyticalModelSurface Class See Also

Overload List

 | Name | Description
Public method | GetAnalyticalProjectionDatumPlane(AnalyticalDirection) | Obsolete. Retrieves analytical model projection information for a specific direction. (Inherited from AnalyticalModel.)
Public method | GetAnalyticalProjectionDatumPlane(AnalyticalElementSelector, AnalyticalDirection) | Gets the datum plane for a given selector and direction. (Inherited from AnalyticalModel.)

See Also

AnalyticalModelSurface Class
AnalyticalModelSurface Members
Autodesk.Revit.DB.Structure Namespace