Revit 2013 API
ElementCategoryFilter Constructor
ElementCategoryFilter Class See Also

Overload List

 | Name | Description
Public method | ElementCategoryFilter(BuiltInCategory) | Constructs a new instance of a filter to match elements by category.
Public method | ElementCategoryFilter(ElementId) | Constructs a new instance of a filter to match elements by category.
Public method | ElementCategoryFilter(BuiltInCategory, Boolean) | Constructs a new instance of a filter to match elements by category, with the option to match all elements which are not of the given category.
Public method | ElementCategoryFilter(ElementId, Boolean) | Constructs a new instance of a filter to match elements by category, with the option to match all elements which are of the given category.

See Also

ElementCategoryFilter Class
ElementCategoryFilter Members