Revit 2013 API
Document..::..NewDimension Method
Document Class See Also
Creates a new linear dimension object.

Overload List

 | Name | Description
Public method | NewDimension(View, Line, ReferenceArray) | Creates a new linear dimension object using the default dimension style. (Inherited from ItemFactoryBase.)
Public method | NewDimension(View, Line, ReferenceArray, DimensionType) | Creates a new linear dimension object using the specified dimension style. (Inherited from ItemFactoryBase.)

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace