Revit 2013 API
CompoundStructure..::..LayerCount Property
CompoundStructure Class See Also
Returns the number of layers represented by this CompoundStructure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int LayerCount { get; }
Visual Basic
Public ReadOnly Property LayerCount As Integer
    Get
Visual C++
public:
property int LayerCount {
    int get ();
}

Remarks

Establishes the valid range of indices passed to various access functions: 0 ... this value - 1

See Also

CompoundStructure Class