Revit 2013 API
BuildingSiteExportOptions..::..TotalGrossArea Property
BuildingSiteExportOptions Class See Also
Custom value for the total area.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double TotalGrossArea { get; set; }
Visual Basic
Public Property TotalGrossArea As Double
    Get
    Set
Visual C++
public:
property double TotalGrossArea {
    double get ();
    void set (double value);
}

Remarks

If specified value > 0.0, the value will be used instead of the default value calculated internally.

See Also

BuildingSiteExportOptions Class