Revit 2013 API
VectorAtPoint Methods
VectorAtPoint Class See Also

The VectorAtPoint type exposes the following members.

Methods

 | Name | Description
Public method | ClearAllFlags | Clears flags for all measurements; (Inherited from ValueAtPointBase.)
Public method | ClearFlagsAt | Clears flags for the given measurement; (Inherited from ValueAtPointBase.)
Public method | Dispose | (Inherited from ValueAtPointBase.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetFlags | Returns flags for the given measurement; (Inherited from ValueAtPointBase.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetFlags(IList<(Of <<'(Int32>)>>)) | Sets flags from an array of flags; (Inherited from ValueAtPointBase.)
Public method | SetFlags(Int32) | Sets all flags using the value of one flag; (Inherited from ValueAtPointBase.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

VectorAtPoint Class
Autodesk.Revit.DB.Analysis Namespace