Revit 2013 API
Family..::..FamilyPlacementType Property
Family Class See Also
Identifies the type of placement required by a given family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public FamilyPlacementType FamilyPlacementType { get; }
Visual Basic
Public ReadOnly Property FamilyPlacementType As FamilyPlacementType
    Get
Visual C++
public:
property FamilyPlacementType FamilyPlacementType {
    FamilyPlacementType get ();
}

See Also

Family Class