Revit 2013 API
BuiltInFailures..::..PropertySetElementFailures..::..NonStringParameterValue Property
BuiltInFailures..::..PropertySetElementFailures Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId NonStringParameterValue { get; }
Visual Basic
Public Shared ReadOnly Property NonStringParameterValue As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NonStringParameterValue {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..PropertySetElementFailures Class