Revit 2013 API
IndependentTag..::..LeaderEnd Property
IndependentTag Class See Also
Returns the position of the end of leader.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ LeaderEnd { get; set; }
Visual Basic
Public Property LeaderEnd As XYZ
    Get
    Set
Visual C++
public:
property XYZ^ LeaderEnd {
    XYZ^ get ();
    void set (XYZ^ value);
}

Return Value

Return the end of the Tag Leader.

Remarks

This property retrieves the end position of Tag Leader, which tie to the Host obj. And ONLY Material Tag support Set operation!

See Also

IndependentTag Class