Revit 2013 API
RebarHookTypeSetIterator Class
Members See Also
An iterator to a RebarHook type set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class RebarHookTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class RebarHookTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class RebarHookTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..RebarHookTypeSetIterator

See Also

RebarHookTypeSetIterator Members
Autodesk.Revit.DB.Structure Namespace