Revit 2013 API
SkyBackgroundSettings Class
Members See Also
Represents the rendering sky background settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class SkyBackgroundSettings : BackgroundSettings
Visual Basic
Public Class SkyBackgroundSettings _
    Inherits BackgroundSettings
Visual C++
public ref class SkyBackgroundSettings : public BackgroundSettings

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..BackgroundSettings
Autodesk.Revit.DB..::..SkyBackgroundSettings

See Also

SkyBackgroundSettings Members