Revit 2013 API
WireTypeSetIterator Members
WireTypeSetIterator Class Constructors Methods Properties See Also

The WireTypeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | WireTypeSetIterator | Initializes a new instance of the WireTypeSetIterator class

Methods

 | Name | Description
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | MoveNext |
Public method | Reset |
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Current |
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

WireTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace