Revit 2013 API
FormatUtils Members
FormatUtils Class Methods See Also

The FormatUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FormatUtils
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Format | Formats a value into a user-visible string based on the default display units for a document.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FormatUtils Class