Revit 2013 API
ParameterMapIterator Properties
ParameterMapIterator Class See Also

The ParameterMapIterator type exposes the following members.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Key | Retrieves the key that is the current focus of the iterator.

See Also

ParameterMapIterator Class