Revit 2013 API
FabricArea..::..MajorLapSpliceLength Property
FabricArea Class See Also
Fabric lap splice length in major direction in the fabric distribution.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double MajorLapSpliceLength { get; set; }
Visual Basic
Public Property MajorLapSpliceLength As Double
    Get
    Set
Visual C++
public:
property double MajorLapSpliceLength {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: majorLapSpliceLength is greater than the half of the overall length.
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Structural.

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace