Revit 2013 API
WireTypeSetIterator Class
Members See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class WireTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class WireTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class WireTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Electrical..::..WireTypeSetIterator

See Also

WireTypeSetIterator Members
Autodesk.Revit.DB.Electrical Namespace