Revit 2013 API
FasciaTypeSet..::..ReverseIterator Method
FasciaTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual FasciaTypeSetIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As FasciaTypeSetIterator
Visual C++
public:
virtual FasciaTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

FasciaTypeSet Class
Autodesk.Revit.DB.Architecture Namespace