Revit 2013 API
IFCLevelInfo..::..GetRelatedProducts Method
IFCLevelInfo Class See Also
Gets all building products on this level.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<IFCAnyHandle> GetRelatedProducts()
Visual Basic
Public Function GetRelatedProducts As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetRelatedProducts()

Return Value

The collection of products.

See Also

IFCLevelInfo Class
Autodesk.Revit.DB.IFC Namespace