Revit 2013 API
SpatialElementBoundaryLocation Enumeration
See Also
An enumerated type listing boundary options of spatial element geometry calculation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum SpatialElementBoundaryLocation
Visual Basic
Public Enumeration SpatialElementBoundaryLocation
Visual C++
public enum class SpatialElementBoundaryLocation

Members

Member name | Description
Finish | Spatial element finish face.
Center | Spatial element centerline.

See Also