Revit 2013 API
IFCData Class
Members See Also
A specialized type of abstract data block that can represent any data type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class IFCData : IDisposable
Visual Basic
Public Class IFCData _
    Implements IDisposable
Visual C++
public ref class IFCData : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCData

See Also

IFCData Members
Autodesk.Revit.DB.IFC Namespace