Revit 2013 API
BuiltInFailures..::..ExportFailures Members
BuiltInFailures..::..ExportFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..ExportFailures type exposes the following members.

Properties

Name | Description
IFCFatalExportError | There has been an unrecoverable error during export. Export will now be aborted.
IFCFatalToolkitExportError | There has been an unrecoverable error during export. Export will now be aborted.
IFCGenericExportWarning | Unexpected errors occurred while exporting these elements to the IFC file.

See Also

BuiltInFailures..::..ExportFailures Class