Revit 2013 API
AreaTagTypeSet..::..Contains Method
AreaTagTypeSet Class See Also
Tests for the existence of a areatag type within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    AreaTagType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As AreaTagType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    AreaTagType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..AreaTagType
The areatag type to be searched for.

Return Value

The Contains method returns True if the areatag type is within the set, otherwise False.

See Also

AreaTagTypeSet Class