Revit 2013 API
BuiltInFailures..::..PartMakerMethodForFamilyInstanceFailures..::..PartsCannotBeCreatedFromInvalidFamInstGeom Property
BuiltInFailures..::..PartMakerMethodForFamilyInstanceFailures Class See Also
Post failure when attempts to create parts from family instance that has invalid geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId PartsCannotBeCreatedFromInvalidFamInstGeom { get; }
Visual Basic
Public Shared ReadOnly Property PartsCannotBeCreatedFromInvalidFamInstGeom As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ PartsCannotBeCreatedFromInvalidFamInstGeom {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..PartMakerMethodForFamilyInstanceFailures Class