Revit 2013 API
ColumnAttachment..::..AttachOffset Property
ColumnAttachment Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double AttachOffset { get; set; }
Visual Basic
Public Property AttachOffset As Double
    Get
    Set
Visual C++
public:
property double AttachOffset {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for attachOffset must be no more than 30000 feet in absolute value.

See Also

ColumnAttachment Class