Revit 2013 API
HostObjectUtils Methods
HostObjectUtils Class See Also

The HostObjectUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | GetBottomFaces | Returns the bottom faces for this host object.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSideFaces | Returns the major side faces for this host object.
 | GetTopFaces | Returns the top faces for this host object.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

HostObjectUtils Class