Revit 2013 API
SlabShapeVertex Members
SlabShapeVertex Class Methods Properties See Also

The SlabShapeVertex type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Position | The position of the vertex.
Public property | VertexType | The type of the vertex.

See Also

SlabShapeVertex Class