Revit 2013 API
ViewOrientation3D..::..EyePosition Property
ViewOrientation3D Class See Also
The eye position point

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public XYZ EyePosition { get; }
Visual Basic
Public ReadOnly Property EyePosition As XYZ
    Get
Visual C++
public:
property XYZ^ EyePosition {
    XYZ^ get ();
}

See Also

ViewOrientation3D Class