Revit 2013 API
BuiltInFailures..::..ComponentRepeaterFailures Members
BuiltInFailures..::..ComponentRepeaterFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..ComponentRepeaterFailures type exposes the following members.

Properties

Name | Description
ComponentRepeater_InvalidFamilyOnReload | Reloaded family not appropriate for repeater.
ComponentRepeater_ThereIsOnlyOneInstanceInThisRepeater | There is only one component in this repeater.

See Also

BuiltInFailures..::..ComponentRepeaterFailures Class