Revit 2013 API
SelectionFilterElement..::..Clear Method
SelectionFilterElement Class See Also
Removes all ElementIds from the filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void Clear()
Visual Basic
Public Sub Clear
Visual C++
public:
void Clear()

See Also

SelectionFilterElement Class