Revit 2013 API
Form..::..PathCurveCount Property
Form Class See Also
The number of curves in the form path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int PathCurveCount { get; }
Visual Basic
Public ReadOnly Property PathCurveCount As Integer
    Get
Visual C++
public:
property int PathCurveCount {
    int get ();
}

See Also

Form Class