Revit 2013 API
Form..::..IsInXRayMode Property
Form Class See Also
Get/set if the form is in X-Ray mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsInXRayMode { get; set; }
Visual Basic
Public Property IsInXRayMode As Boolean
    Get
    Set
Visual C++
public:
property bool IsInXRayMode {
    bool get ();
    void set (bool value);
}

See Also

Form Class