Revit 2013 API
AnalysisDisplayDiagramSettings Constructor
AnalysisDisplayDiagramSettings Class See Also

Overload List

 | Name | Description
Public method | AnalysisDisplayDiagramSettings()()()() | Constructs a default instance of diagram settings.
Public method | AnalysisDisplayDiagramSettings(AnalysisDisplayDiagramSettings) | Constructs a copy of diagram settings object.

See Also

AnalysisDisplayDiagramSettings Class
AnalysisDisplayDiagramSettings Members
Autodesk.Revit.DB.Analysis Namespace