Revit 2013 API
PointCloudFilterFactory Methods
PointCloudFilterFactory Class See Also

The PointCloudFilterFactory type exposes the following members.

Methods

 | Name | Description
 | CreateMultiPlaneFilter(IList<(Of <<'(Plane>)>>)) | Creates a new point cloud filter based upon planar boundaries.
 | CreateMultiPlaneFilter(IList<(Of <<'(Plane>)>>), Int32) | Creates a new point cloud filter based upon planar boundaries.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PointCloudFilterFactory Class
Autodesk.Revit.DB.PointClouds Namespace