Revit 2013 API
PolyLine..::..GetCoordinate Method
PolyLine Class See Also
Gets the coordinate point of the specified index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ GetCoordinate(
    int index
)
Visual Basic
Public Function GetCoordinate ( _
    index As Integer _
) As XYZ
Visual C++
public:
XYZ^ GetCoordinate(
    int index
)

Parameters

index
Type: System..::..Int32
The index of the coordinates.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | Thrown when the index value is out of range.

See Also

PolyLine Class