Revit 2013 API
IFCAnyHandle..::..UnsetAttribute Method
IFCAnyHandle Class See Also
Unsets the attribute value.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void UnsetAttribute(
    string name
)
Visual Basic
Public Sub UnsetAttribute ( _
    name As String _
)
Visual C++
public:
void UnsetAttribute(
    String^ name
)

Parameters

name
Type: System..::..String
The attribute name.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCAnyHandle Class
Autodesk.Revit.DB.IFC Namespace