Revit 2013 API
BuiltInFailures..::..SculptingFailures Members
BuiltInFailures..::..SculptingFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..SculptingFailures type exposes the following members.

Properties

Name | Description
FaceSculptEditFailed | Face Sculpt Edit failed.
FaceSculptingFaceLoss | The original sculpted face is lost.

See Also

BuiltInFailures..::..SculptingFailures Class