Revit 2013 API
IFCLegacyStairOrRamp..::..GetNumberOfRisers Method
IFCLegacyStairOrRamp Class See Also
Gets the number of risers.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<int> GetNumberOfRisers()
Visual Basic
Public Function GetNumberOfRisers As IList(Of Integer)
Visual C++
public:
IList<int>^ GetNumberOfRisers()

Return Value

The list of numbers of risers.

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace