Revit 2013 API
Form..::..IsReferenceOnlyProfile Method
Form Class See Also
Tell if the profile is made by referencing existing geometry in the Revit model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsReferenceOnlyProfile(
    int profileIndex
)
Visual Basic
Public Function IsReferenceOnlyProfile ( _
    profileIndex As Integer _
) As Boolean
Visual C++
public:
bool IsReferenceOnlyProfile(
    int profileIndex
)

Parameters

profileIndex
Type: System..::..Int32
Index to specify the profile to be checked.

See Also

Form Class