Revit 2013 API
ElementId Constructor
ElementId Class See Also

Overload List

 | Name | Description
Public method | ElementId(Int32) | Create an ElementId handle with the given integer id.
Public method | ElementId(BuiltInCategory) | Create an ElementId handle with the given BuiltInCategory id.
Public method | ElementId(BuiltInParameter) | Create an ElementId handle with the given BuiltInParameter id.

See Also

ElementId Class
ElementId Members