Revit 2013 API
AreaLoadTypeSet..::..ReverseIterator Method
AreaLoadTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual AreaLoadTypeSetIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As AreaLoadTypeSetIterator
Visual C++
public:
virtual AreaLoadTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

AreaLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace