Revit 2013 API
IFCExtrusionCreationData..::..ScaledWidth Property
IFCExtrusionCreationData Class See Also
The width of the extrusion, scaled to the units of export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double ScaledWidth { get; set; }
Visual Basic
Public Property ScaledWidth As Double
    Get
    Set
Visual C++
public:
property double ScaledWidth {
    double get ();
    void set (double value);
}

Field Value

Zero if the width has never been set on this object.

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace