Revit 2013 API
Document..::..GetDocumentPreviewSettings Method
Document Class See Also
Returns the preview settings for the given document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public DocumentPreviewSettings GetDocumentPreviewSettings()
Visual Basic
Public Function GetDocumentPreviewSettings As DocumentPreviewSettings
Visual C++
public:
DocumentPreviewSettings^ GetDocumentPreviewSettings()

Return Value

The preview settings.

See Also

Document Class