Revit 2013 API
SlabShapeCreaseArray..::..Insert Method
SlabShapeCreaseArray Class See Also
Insert the specified item into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Insert(
    SlabShapeCrease item,
    int index
)
Visual Basic
Public Overridable Sub Insert ( _
    item As SlabShapeCrease, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    SlabShapeCrease^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB..::..SlabShapeCrease
The item to be inserted into the array.
index
Type: System..::..Int32
The item will be inserted before this index.

Return Value

Returns whether the item was inserted into the array.

See Also

SlabShapeCreaseArray Class