Revit 2013 API
ProfiledWallCreationData Members
ProfiledWallCreationData Class Constructors Methods See Also

The ProfiledWallCreationData type exposes the following members.

Constructors

 | Name | Description
Public method | ProfiledWallCreationData(CurveArray, Boolean) | Initializes a new instance of the ProfiledWallCreationData class
Public method | ProfiledWallCreationData(CurveArray, WallType, Level, Boolean) | Initializes a new instance of the ProfiledWallCreationData class
Public method | ProfiledWallCreationData(CurveArray, WallType, Level, Boolean, XYZ) | Initializes a new instance of the ProfiledWallCreationData class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ProfiledWallCreationData Class
Autodesk.Revit.Creation Namespace