Revit 2013 API
IFCData..::..CreateIFCAggregate Method
IFCData Class See Also
Creates an IFCAggregate data object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static IFCData CreateIFCAggregate(
    IFCAggregate value
)
Visual Basic
Public Shared Function CreateIFCAggregate ( _
    value As IFCAggregate _
) As IFCData
Visual C++
public:
static IFCData^ CreateIFCAggregate(
    IFCAggregate^ value
)

Parameters

value
Type: Autodesk.Revit.DB.IFC..::..IFCAggregate
The IFCAggregate value.

Return Value

The IFCData object.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace