Revit 2013 API
BuiltInFailures..::..SelectionFailures Members
BuiltInFailures..::..SelectionFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..SelectionFailures type exposes the following members.

Properties

Name | Description
NoElementSelected | No element selected.
NoValidElementSelected | No valid element selected.

See Also

BuiltInFailures..::..SelectionFailures Class