Revit 2013 API
OptionalFunctionalityUtils..::..IsDXFExportAvailable Method
OptionalFunctionalityUtils Class See Also
Check whether the DXF Export functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static bool IsDXFExportAvailable()
Visual Basic
Public Shared Function IsDXFExportAvailable As Boolean
Visual C++
public:
static bool IsDXFExportAvailable()

Return Value

True if the DXF Export functionality is available in the installed Revit.

Remarks

DXF Export requires presence of certain modules that are optional and may not be part of the installed Revit.

See Also

OptionalFunctionalityUtils Class