Revit 2013 API
LoadUsageArray..::..Insert Method
LoadUsageArray Class See Also
Insert the specified load usage into the array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Insert(
    LoadUsage item,
    int index
)
Visual Basic
Public Overridable Sub Insert ( _
    item As LoadUsage, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    LoadUsage^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..LoadUsage
The load usage to be inserted into the array.
index
Type: System..::..Int32
The load usage will be inserted before this index.

Return Value

Returns whether the load usage was inserted into the array.

See Also

LoadUsageArray Class
Autodesk.Revit.DB.Structure Namespace