Revit 2013 API
EnergyAnalysisOpening Methods
EnergyAnalysisOpening Class See Also

The EnergyAnalysisOpening type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetAnalyticalSurface | Gets the associative analytical parent surface element.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetPolyloop | Gets the planar polygon describing the opening geometry.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

EnergyAnalysisOpening Class
Autodesk.Revit.DB.Analysis Namespace