Revit 2013 API
RenderingQualitySettings Class
Members See Also
Represents the quality settings of rendering.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class RenderingQualitySettings : IDisposable
Visual Basic
Public Class RenderingQualitySettings _
    Implements IDisposable
Visual C++
public ref class RenderingQualitySettings : IDisposable

Remarks

The other properties in this class can only be modified if the RenderingQuality property is currently set to Custom.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..RenderingQualitySettings

See Also

RenderingQualitySettings Members