Revit 2013 API
FamilySymbolSet..::..Contains Method
FamilySymbolSet Class See Also
Tests for the existence of a family symbol within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    FamilySymbol item
)
Visual Basic
Public Overridable Function Contains ( _
    item As FamilySymbol _
) As Boolean
Visual C++
public:
virtual bool Contains(
    FamilySymbol^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..FamilySymbol
The symbol to be searched for.

Return Value

The Contains method returns True if the symbol is within the set, otherwise False.

See Also

FamilySymbolSet Class