Revit 2013 API
CurtainSystemTypeSet..::..Erase Method
CurtainSystemTypeSet Class See Also
Removes a specified CurtainSystem type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    CurtainSystemType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As CurtainSystemType _
) As Integer
Visual C++
public:
virtual int Erase(
    CurtainSystemType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..CurtainSystemType
The CurtainSystem type to be erased.

Return Value

The number of CurtainSystem types that were erased from the set.

See Also

CurtainSystemTypeSet Class