Revit 2013 API
NurbSpline..::..Weights Property
NurbSpline Class See Also
Returns the weights of the nurb spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public DoubleArray Weights { get; }
Visual Basic
Public ReadOnly Property Weights As DoubleArray
    Get
Visual C++
public:
property DoubleArray^ Weights {
    DoubleArray^ get ();
}

See Also

NurbSpline Class