Revit 2013 API
WorksharingDisplayGraphicSettings Members
WorksharingDisplayGraphicSettings Class Constructors Methods Properties See Also

The WorksharingDisplayGraphicSettings type exposes the following members.

Constructors

 | Name | Description
Public method | WorksharingDisplayGraphicSettings | Creates a new instance.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the WorksharingDisplayGraphicSettings
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | FillColor | The fill color that will be applied to elements when these settings are applied. Note that this is automatically set by increasing the luma of the specified line color by 65%.
Public property | IsApplied | Indicates whether this set of graphic overrides will be applied.
Public property | LineColor | The line color that will be applied to elements when these settings are applied.

See Also

WorksharingDisplayGraphicSettings Class