Revit 2013 API
ComboBoxCurrentChangedEventArgs Members
ComboBoxCurrentChangedEventArgs Class Methods Properties See Also

The ComboBoxCurrentChangedEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Application | The current UIApplication. (Inherited from RibbonItemEventArgs.)
Public property | NewValue | The current item for the ComboBox after the change.
Public property | OldValue | The current item for the ComboBox before the change.

See Also

ComboBoxCurrentChangedEventArgs Class
Autodesk.Revit.UI.Events Namespace