Revit 2013 API
ViewPrintingEventArgs..::..Settings Property
ViewPrintingEventArgs Class See Also
The print settings of the active printing session.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2010

Syntax

C#
public IPrintSetting Settings { get; }
Visual Basic
Public ReadOnly Property Settings As IPrintSetting
    Get
Visual C++
public:
property IPrintSetting^ Settings {
    IPrintSetting^ get ();
}

See Also

ViewPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace