Revit 2013 API
PointCollection Methods
PointCollection Class See Also

The PointCollection type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Protected method | GetBasicIEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetEnumerator | Returns an enumerator that iterates through the collection.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetPointBufferPointer | Returns an unsafe pointer to the buffer in which this collection stores the points.
Public method | GetPointIterator | Creates and returns an iterator for the points contained in this collection.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PointCollection Class
Autodesk.Revit.DB.PointClouds Namespace