Revit 2013 API
Application..::..NewUV Method (UV)
Application Class See Also
Creates a UV object by copying the supplied UV object.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public UV NewUV(
    UV uv
)
Visual Basic
Public Function NewUV ( _
    uv As UV _
) As UV
Visual C++
public:
UV^ NewUV(
    UV^ uv
)

Parameters

uv
Type: Autodesk.Revit.DB..::..UV
The supplied UV object

See Also

Application Class
NewUV Overload
Autodesk.Revit.Creation Namespace