Revit 2013 API
PointCloudInstance Class
Members See Also
Represents a single instance of a point cloud in the Revit document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class PointCloudInstance : Instance
Visual Basic
Public Class PointCloudInstance _
    Inherits Instance
Visual C++
public ref class PointCloudInstance : public Instance

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..Instance
Autodesk.Revit.DB..::..PointCloudInstance

See Also

PointCloudInstance Members