Revit 2013 API
ExtrusionAnalyzer Properties
ExtrusionAnalyzer Class See Also

The ExtrusionAnalyzer type exposes the following members.

Properties

 | Name | Description
Public property | EndParameter | The end parameter (distance along the extrusion direction from the input plane) calculated by the extrusion analysis.
Public property | ExtrusionDirection | The direction of extrusion specified for the extrusion analysis.
Public property | StartParameter | The start parameter (distance along the extrusion direction from the input plane) calculated by the extrusion analysis.

See Also

ExtrusionAnalyzer Class