Revit 2013 API
RebarShapeMultiplanarDefinition Methods
RebarShapeMultiplanarDefinition Class See Also

The RebarShapeMultiplanarDefinition type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetPresenceOfSegments | Simultaneously set the presence of all 3D segments.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RebarShapeMultiplanarDefinition Class
Autodesk.Revit.DB.Structure Namespace