Revit 2013 API
IFCProductWrapper..::..GetAnElement Method
IFCProductWrapper Class See Also
Gets the first element handle added to this wrapper.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCAnyHandle GetAnElement()
Visual Basic
Public Function GetAnElement As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetAnElement()

Return Value

The handle.

See Also

IFCProductWrapper Class
Autodesk.Revit.DB.IFC Namespace