Revit 2013 API
PresetInitialColor Methods
PresetInitialColor Class See Also

The PresetInitialColor type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the InitialColor derived object. (Inherited from InitialColor.)
Public method | Dispose | (Inherited from InitialColor.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PresetInitialColor Class
Autodesk.Revit.DB.Lighting Namespace