Revit 2013 API
RectangleLightShape Properties
RectangleLightShape Class See Also

The RectangleLightShape type exposes the following members.

Properties

 | Name | Description
Public property | EmitLength | The emit length.
Public property | EmitWidth | The emit width.

See Also

RectangleLightShape Class
Autodesk.Revit.DB.Lighting Namespace