Revit 2013 API
FilterNumericRuleEvaluator Methods
FilterNumericRuleEvaluator Class See Also

The FilterNumericRuleEvaluator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Evaluate(Int32, Int32) | Derived classes should override this method to implement the desired test.
Public method | Evaluate(Double, Double, Double) | Derived classes override this method to implement the test that determines whether the two given double-precision values satisfy the desired condition or not.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FilterNumericRuleEvaluator Class