Revit 2013 API
PointLoadTypeSet..::..ForwardIterator Method
PointLoadTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual PointLoadTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As PointLoadTypeSetIterator
Visual C++
public:
virtual PointLoadTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

PointLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace