Revit 2013 API
SolidArray..::..Append Method
SolidArray Class See Also
Add the solid to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Append(
    Solid item
)
Visual Basic
Public Overridable Sub Append ( _
    item As Solid _
)
Visual C++
public:
virtual void Append(
    Solid^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..Solid
The solid to be added.

See Also

SolidArray Class