Revit 2013 API
SpaceTagTypeSet..::..Clear Method
SpaceTagTypeSet Class See Also
Removes every space tag type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

SpaceTagTypeSet Class
Autodesk.Revit.DB.Mechanical Namespace