Revit 2013 API
IFCData..::..CreateDoubleOfType Method
IFCData Class See Also
Creates a double data object of the specified type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static IFCData CreateDoubleOfType(
    double value,
    string typeName
)
Visual Basic
Public Shared Function CreateDoubleOfType ( _
    value As Double, _
    typeName As String _
) As IFCData
Visual C++
public:
static IFCData^ CreateDoubleOfType(
    double value,
    String^ typeName
)

Parameters

value
Type: System..::..Double
The double value.
typeName
Type: System..::..String
The type name.

Return Value

The IFCData object.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace