Revit 2013 API
PhotometricWebLightDistribution Methods
PhotometricWebLightDistribution Class See Also

The PhotometricWebLightDistribution type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the LightDistribution derived object. (Inherited from LightDistribution.)
Public method | Dispose | (Inherited from LightDistribution.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PhotometricWebLightDistribution Class
Autodesk.Revit.DB.Lighting Namespace