Revit 2013 API
BuiltInFailures..::..ExtrusionFailures Properties
BuiltInFailures..::..ExtrusionFailures Class See Also

The BuiltInFailures..::..ExtrusionFailures type exposes the following members.

Properties

Name | Description
CannotDrawExtrusions | Can't make Extrusion.
CannotDrawExtrusionsError | Can't make Extrusion.
InvalidExtrusionCurveloop | Base sketch for extrusion is invalid.
InvalidExtrusionCurveloopError | Base sketch for extrusion is invalid.

See Also

BuiltInFailures..::..ExtrusionFailures Class