Revit 2013 API
ProjectLocationSet Class
Members See Also
An set that contains project locations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ProjectLocationSet : APIObject,
    IEnumerable
Visual Basic
Public Class ProjectLocationSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ProjectLocationSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..ProjectLocationSet

See Also

ProjectLocationSet Members