Revit 2013 API
Workset Members
Workset Class Methods Properties See Also

The Workset type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the Workset
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Id | Id of the workset.
Public property | IsDefaultWorkset | Whether the workset is the default one.
Public property | IsEditable | Whether the workset is editable.
Public property | IsOpen | Whether the workset is open (rather than closed).
Public property | IsVisibleByDefault | Whether the workset is visible by default.
Public property | Kind | Kind of the workset.
Public property | Name | Name of the workset.
Public property | Owner | User name of the workset.
Public property | UniqueId | UniqueId of the workset.

See Also

Workset Class