Revit 2013 API
FailureDefinitionId Members
FailureDefinitionId Class Constructors Methods Operators Properties See Also

The FailureDefinitionId type exposes the following members.

Constructors

 | Name | Description
Public method | FailureDefinitionId | Creates a new FailureDefinitionId instance.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Operators

Name | Description
Equality | Compares two FailureDefinitionId instances.
Inequality | Compares two FailureDefinitionId instances.

Properties

 | Name | Description
Public property | Guid | The Guid of GUID-based enum object. (Inherited from GuidEnum.)

See Also

FailureDefinitionId Class