Revit 2013 API
SlabEdgeTypeSet..::..Clear Method
SlabEdgeTypeSet Class See Also
Removes every slab edge type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

SlabEdgeTypeSet Class