Revit 2013 API
RebarShapeSet..::..Erase Method
RebarShapeSet Class See Also
Removes a specified rebar shape from the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    RebarShape item
)
Visual Basic
Public Overridable Function Erase ( _
    item As RebarShape _
) As Integer
Visual C++
public:
virtual int Erase(
    RebarShape^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..RebarShape
The rebar shape to be erased.

Return Value

The number of rebar shapes that were erased from the set.

See Also

RebarShapeSet Class
Autodesk.Revit.DB.Structure Namespace