Revit 2013 API
AreaTagTypeSet..::..Insert Method
AreaTagTypeSet Class See Also
Insert the specified areatag type into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    AreaTagType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As AreaTagType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    AreaTagType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..AreaTagType
The areatag type to be inserted into the set.

Return Value

Returns whether the areatag type was inserted into the set.

See Also

AreaTagTypeSet Class