Revit 2013 API
ElementId..::..IntegerValue Property
ElementId Class See Also
Provides the value of the element id as an integer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int IntegerValue { get; }
Visual Basic
Public ReadOnly Property IntegerValue As Integer
    Get
Visual C++
public:
property int IntegerValue {
    int get ();
}

See Also

ElementId Class