Revit 2013 API
ContFootingType Class
Members See Also
An object that specifies the type of a continuous footing in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ContFootingType : HostObjAttributes
Visual Basic
Public Class ContFootingType _
    Inherits HostObjAttributes
Visual C++
public ref class ContFootingType : public HostObjAttributes

Remarks

The structural layers of the continuous footing can be accessed via this object.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..HostObjAttributes
Autodesk.Revit.DB..::..ContFootingType

See Also

ContFootingType Members