Revit 2013 API
PostEventArgs Properties
PostEventArgs Class See Also

The PostEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Public property | Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler).

See Also

PostEventArgs Class
Autodesk.Revit.DB.Events Namespace