Revit 2013 API
CADLinkType Class
Members See Also
CADLinkType represents both CAD links and CAD imports. The function IsLink can be used to distinguish between the two. CAD imports are not ExternalFileReferences; they are brought completely into the document and maintain no connection to their original file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class CADLinkType : ElementType
Visual Basic
Public Class CADLinkType _
    Inherits ElementType
Visual C++
public ref class CADLinkType : public ElementType

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..CADLinkType

See Also

CADLinkType Members