Revit 2013 API
ExporterIFC..::..GetRelatedElements Method
ExporterIFC Class See Also
Gets all elements not associated to stories.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<IFCAnyHandle> GetRelatedElements()
Visual Basic
Public Function GetRelatedElements As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetRelatedElements()

Return Value

The collection of elements.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace