Revit 2013 API
RevitEventArgs Members
RevitEventArgs Class Methods Properties See Also

The RevitEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it.
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate.

See Also

RevitEventArgs Class
Autodesk.Revit.DB.Events Namespace