Revit 2013 API
ElectricalSystem..::..ApparentLoadPhaseC Property
ElectricalSystem Class See Also
Returns the ApparentLoadPhaseC value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double ApparentLoadPhaseC { get; }
Visual Basic
Public ReadOnly Property ApparentLoadPhaseC As Double
    Get
Visual C++
public:
property double ApparentLoadPhaseC {
    double get ();
}

Remarks

This property is used to retrieve the ApparentLoadPhaseC value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace