Revit 2013 API
Face..::..EdgeLoops Property
Face Class See Also
Each edge loop is a closed boundary of the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public EdgeArrayArray EdgeLoops { get; }
Visual Basic
Public ReadOnly Property EdgeLoops As EdgeArrayArray
    Get
Visual C++
public:
property EdgeArrayArray^ EdgeLoops {
    EdgeArrayArray^ get ();
}

See Also

Face Class