Revit 2013 API
AreaCreationData Members
AreaCreationData Class Constructors Methods Properties See Also

The AreaCreationData type exposes the following members.

Constructors

 | Name | Description
Public method | AreaCreationData | The data needed to create a new area

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | TagPoint | Specify the location of the area tag.

See Also

AreaCreationData Class
Autodesk.Revit.Creation Namespace