Revit 2013 API
AreaLoad..::..NumCurves Property
AreaLoad Class See Also
Returns the number of curves within a geometric loop that defines the area.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int this[
    int index
] { get; }
Visual Basic
Public ReadOnly Property NumCurves ( _
    index As Integer _
) As Integer
    Get
Visual C++
public:
property int NumCurves[int index] {
    int get (int index);
}

Parameters

index
Type: System..::..Int32
The index of the geometric loop.

Remarks

The index should be between 0 and less than NumLoops.

See Also

AreaLoad Class
Autodesk.Revit.DB.Structure Namespace