Revit 2013 API
RegenerationAttribute Methods
RegenerationAttribute Class See Also

The RegenerationAttribute type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Returns a value that indicates whether this instance is equal to a specified object. (Inherited from Attribute.)
Public method | GetHashCode | Returns the hash code for this instance. (Inherited from Attribute.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsDefaultAttribute | When overridden in a derived class, indicates whether the value of this instance is the default value for the derived class. (Inherited from Attribute.)
Public method | Match | When overridden in a derived class, returns a value that indicates whether this instance equals a specified object. (Inherited from Attribute.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RegenerationAttribute Class
Autodesk.Revit.Attributes Namespace