Revit 2013 API
XYZ..::..Z Property
XYZ Class See Also
Gets the third coordinate.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double Z { get; }
Visual Basic
Public ReadOnly Property Z As Double
    Get
Visual C++
public:
property double Z {
    double get ();
}

See Also

XYZ Class