Revit 2013 API
ScheduleSheetInstance..::..IsTitleblockRevisionSchedule Property
ScheduleSheetInstance Class See Also
Identifies if this ScheduleSheetInstance is a revision schedule in a titleblock family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsTitleblockRevisionSchedule { get; }
Visual Basic
Public ReadOnly Property IsTitleblockRevisionSchedule As Boolean
    Get
Visual C++
public:
property bool IsTitleblockRevisionSchedule {
    bool get ();
}

Field Value

True if the ScheduleSheetInstance is a revision schedule in a titleblock family, false otherwise.

Remarks

These schedule instances should not be modified in the project environment. To modify the revision schedule on a titleblock, edit the titleblock family.

See Also

ScheduleSheetInstance Class