Revit 2013 API
BoundingBoxContainsPointFilter Constructor
BoundingBoxContainsPointFilter Class See Also

Overload List

 | Name | Description
Public method | BoundingBoxContainsPointFilter(XYZ) | Constructs a new instance of a filter to match elements with a bounding box that contains the given point.
Public method | BoundingBoxContainsPointFilter(XYZ, Boolean) | Constructs a new instance of a filter to match elements with a bounding box that contains the given point, with the option to invert the filter and match all elements with a bounding box that do not contain the given point.
Public method | BoundingBoxContainsPointFilter(XYZ, Double) | Constructs a new instance of a filter to match elements with a bounding box that contains the given point.
Public method | BoundingBoxContainsPointFilter(XYZ, Double, Boolean) | Constructs a new instance of a filter to match elements with a bounding box that contains the given point, with the option to invert the filter and match all elements with a bounding box that do not contain the given point.

See Also

BoundingBoxContainsPointFilter Class
BoundingBoxContainsPointFilter Members