Revit 2013 API
FilterStringLess Class
Members See Also
Tests whether string values from the document would sort before a certain string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class FilterStringLess : FilterStringRuleEvaluator
Visual Basic
Public Class FilterStringLess _
    Inherits FilterStringRuleEvaluator
Visual C++
public ref class FilterStringLess : public FilterStringRuleEvaluator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FilterStringRuleEvaluator
Autodesk.Revit.DB..::..FilterStringLess

See Also

FilterStringLess Members