Revit 2013 API
ExporterIFCRegistry Members
ExporterIFCRegistry Class Methods See Also

The ExporterIFCRegistry type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExporterIFCRegistry
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | IsIFCExporterRegistered | Check if there is already an IFC exporter registered on the application-level.
 | RegisterIFCExporter | Registers an IFC Exporter with the Revit application.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ExporterIFCRegistry Class
Autodesk.Revit.DB.IFC Namespace