Revit 2013 API
Viewport..::..GetLabelOutline Method
Viewport Class See Also
Gets the outline viewport's label on the sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public Outline GetLabelOutline()
Visual Basic
Public Function GetLabelOutline As Outline
Visual C++
public:
Outline^ GetLabelOutline()

Return Value

The outline of the viewport's label on the sheet.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | The viewport is not on a sheet.

See Also

Viewport Class