Revit 2013 API
Document..::..NewLineBoundaryConditions Method
Document Class See Also
Creates a new Line BoundaryConditions element.

Overload List

 | Name | Description
Public method | NewLineBoundaryConditions(Element, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double) | Creates a new Line BoundaryConditions element on a host element.
Public method | NewLineBoundaryConditions(Reference, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double) | Creates a new Line BoundaryConditions element on a reference.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace