Revit 2013 API
BuiltInFailures..::..StairRampFailures..::..StairsGenericFailure Property
BuiltInFailures..::..StairRampFailures Class See Also
Place holder and will be replaced with detail failure types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId StairsGenericFailure { get; }
Visual Basic
Public Shared ReadOnly Property StairsGenericFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ StairsGenericFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class