Revit 2013 API
TextNote Class
Members See Also
Provides access to the TextNote object in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class TextNote : TextElement
Visual Basic
Public Class TextNote _
    Inherits TextElement
Visual C++
public ref class TextNote : public TextElement

Remarks

The user can create TextNote object and change the internal property as Leaders and so on.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..TextElement
Autodesk.Revit.DB..::..TextNote

See Also

TextNote Members