Revit 2013 API
DuctType Class
Members See Also

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class DuctType : MEPCurveType
Visual Basic
Public Class DuctType _
    Inherits MEPCurveType
Visual C++
public ref class DuctType : public MEPCurveType

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..HostObjAttributes
Autodesk.Revit.DB..::..MEPCurveType
Autodesk.Revit.DB.Mechanical..::..DuctType

See Also

DuctType Members
Autodesk.Revit.DB.Mechanical Namespace