Revit 2013 API
MeshTriangle..::..Vertex Property
MeshTriangle Class See Also
A vertex of the triangle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ this[
    int idx
] { get; }
Visual Basic
Public ReadOnly Property Vertex ( _
    idx As Integer _
) As XYZ
    Get
Visual C++
public:
property XYZ^ Vertex[int idx] {
    XYZ^ get (int idx);
}

Parameters

idx
Type: System..::..Int32
Index of the vertex in the triangle: 0, 1 or 2.

See Also

MeshTriangle Class