Revit 2013 API
Category..::..LineColor Property
Category Class See Also
The color of lines shown for elements of this category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Color LineColor { get; set; }
Visual Basic
Public Property LineColor As Color
    Get
    Set
Visual C++
public:
property Color^ LineColor {
    Color^ get ();
    void set (Color^ value);
}

See Also

Category Class