Revit 2013 API
RebarCoverTypeSet..::..Insert Method
RebarCoverTypeSet Class See Also
Insert the specified RebarCover type into the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    RebarCoverType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As RebarCoverType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    RebarCoverType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..RebarCoverType
The RebarCover type to be inserted into the set.

Return Value

Returns whether the RebarCover type was inserted into the set.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.DB.Structure Namespace