Revit 2013 API
IFCFileModelOptions Class
Members See Also
This class contains options to create an IFC file model.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class IFCFileModelOptions : IDisposable
Visual Basic
Public Class IFCFileModelOptions _
    Implements IDisposable
Visual C++
public ref class IFCFileModelOptions : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCFileModelOptions

See Also

IFCFileModelOptions Members
Autodesk.Revit.DB.IFC Namespace