Revit 2013 API
AddInId Class
Members See Also
Identifies an AddIn registered with Revit

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class AddInId : IDisposable
Visual Basic
Public Class AddInId _
    Implements IDisposable
Visual C++
public ref class AddInId : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..AddInId

See Also

AddInId Members