Revit 2013 API
ConnectorManager Members
ConnectorManager Class Methods Properties See Also

The ConnectorManager type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ConnectorManager
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Connectors | Return all the Connectors of the Connector Manager.
Public property | Owner | This property is used to retrieve the owner of the Connector Manager.
Public property | UnusedConnectors | Return all the unused Connectors of the Connector Manager.

See Also

ConnectorManager Class