Revit 2013 API
DoubleArray Properties
DoubleArray Class See Also

The DoubleArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Gets or sets a double at a specified index within the array.
Public property | Size | Returns the number of doubles that are in the array.

See Also

DoubleArray Class