Revit 2013 API
CitySetIterator Class
Members See Also
An iterator to a city set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class CitySetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class CitySetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CitySetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..CitySetIterator

See Also

CitySetIterator Members