Revit 2013 API
PointRelativeToPoint Members
PointRelativeToPoint Class Methods See Also

The PointRelativeToPoint type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetHostPointReference | Get a copy of the host point reference.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetHostPointReference | Change the host point reference.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PointRelativeToPoint Class