Revit 2013 API
AssetPropertyDoubleArray3d Properties
AssetPropertyDoubleArray3d Class See Also

The AssetPropertyDoubleArray3d type exposes the following members.

Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Get the name of the AssetProperty; (Inherited from AssetProperty.)
Public property | Type | Returns the Type of the AssetProperty; (Inherited from AssetProperty.)
Public property | Value | Get the value of the property

See Also

AssetPropertyDoubleArray3d Class
Autodesk.Revit.Utility Namespace