Revit 2013 API
BaseImportOptions Methods
BaseImportOptions Class See Also

The BaseImportOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetLayerSelection | Get all set layers name which user want to import into Revit.
Public method | GetRefPoint |
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetLayerSelection | Set the layers name which user want to import into Revit.
Public method | SetRefPoint |
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

BaseImportOptions Class