Revit 2013 API
FileExportedEventArgs Properties
FileExportedEventArgs Class See Also

The FileExportedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Document | The document associated with the event. (Inherited from RevitAPIPostDocEventArgs.)
Public property | Format | Identifies the export format, e.g. DWG or image.
Public property | Path | Target path for the exported file (or files).
Public property | Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an API event handler). (Inherited from RevitAPIPostEventArgs.)

See Also

FileExportedEventArgs Class
Autodesk.Revit.DB.Events Namespace