Revit 2013 API
FabricArea..::..Direction Property
FabricArea Class See Also
Retrieve the Major Direction of the Fabric Area.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public XYZ Direction { get; }
Visual Basic
Public ReadOnly Property Direction As XYZ
    Get
Visual C++
public:
property XYZ^ Direction {
    XYZ^ get ();
}

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace