Revit 2013 API
DocumentPrintedEventArgs Properties
DocumentPrintedEventArgs Class See Also

The DocumentPrintedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Document | The document associated with the event. (Inherited from RevitAPIPostDocEventArgs.)
Public property | Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an API event handler). (Inherited from RevitAPIPostEventArgs.)

See Also

DocumentPrintedEventArgs Class
Autodesk.Revit.DB.Events Namespace