Revit 2013 API
AreaTagTypeSet Class
Members See Also
A set that contains areatag types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class AreaTagTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class AreaTagTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class AreaTagTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..AreaTagTypeSet

See Also

AreaTagTypeSet Members