Revit 2013 API
LoadCaseArray..::..ReverseIterator Method
LoadCaseArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual LoadCaseArrayIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As LoadCaseArrayIterator
Visual C++
public:
virtual LoadCaseArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

LoadCaseArray Class
Autodesk.Revit.DB.Structure Namespace