Revit 2013 API
Parameter..::..DisplayUnitType Property
Parameter Class See Also
Get the display unit type of the parameter object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public DisplayUnitType DisplayUnitType { get; }
Visual Basic
Public ReadOnly Property DisplayUnitType As DisplayUnitType
    Get
Visual C++
public:
property DisplayUnitType DisplayUnitType {
    DisplayUnitType get ();
}

Return Value

The display unit type of the parameter.

Remarks

The property only applies to parameters of value types.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown if this parameter is not of value type.

See Also

Parameter Class