Revit 2013 API
TableCellCombinedParameterData Members
TableCellCombinedParameterData Class Methods Properties See Also

The TableCellCombinedParameterData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the TableCellCombinedParameterData
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | CategoryId | Category id for this parameter
Public property | ParamId | The parameter id
Public property | Prefix | The prefix for this parameter
Public property | SampleValue | The sample/example value for the parameter in text form
Public property | Separator | The separator for this parameter
Public property | Suffix | The suffix for this parameter

See Also

TableCellCombinedParameterData Class