Revit 2013 API
MEPSize Class
Members See Also
Stores the basic size information for an MEP duct, pipe, cable tray, or conduit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class MEPSize : IDisposable
Visual Basic
Public Class MEPSize _
    Implements IDisposable
Visual C++
public ref class MEPSize : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..MEPSize

See Also

MEPSize Members