Revit 2013 API
BuiltInFailures..::..SlantedColumnFailures Members
BuiltInFailures..::..SlantedColumnFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..SlantedColumnFailures type exposes the following members.

Properties

Name | Description
CannotCutParallelToLocationCurve | Cut plane of slanted column end is parallel to the location curve.
SlantedColumnCannotCutEnd | Unable to trim slanted column end geometry to desired condition.
SlantedColumnCannotCutEndWarn | Unable to trim slanted column end geometry to desired condition.

See Also

BuiltInFailures..::..SlantedColumnFailures Class