Revit 2013 API
SlabEdgeTypeSet..::..ForwardIterator Method
SlabEdgeTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual SlabEdgeTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As SlabEdgeTypeSetIterator
Visual C++
public:
virtual SlabEdgeTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

SlabEdgeTypeSet Class