Revit 2013 API
PropertyLine Class
Members See Also
Represents kinds of PropertyLines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class PropertyLine : Element
Visual Basic
Public Class PropertyLine _
    Inherits Element
Visual C++
public ref class PropertyLine : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..PropertyLine

See Also

PropertyLine Members