Revit 2013 API
ExternalDefinitions..::..Create Method
ExternalDefinitions Class See Also
Creates a new parameter definition.

Overload List

 | Name | Description
Public method | Create(String, ParameterType) | Creates a new parameter definition using name, type and visibility. (Inherited from Definitions.)
Public method | Create(String, ParameterType, Boolean) | Creates a new parameter definition using name and type. (Inherited from Definitions.)

See Also

ExternalDefinitions Class
ExternalDefinitions Members