Revit 2013 API
ExporterIFC..::..SetOwnerHistoryHandle Method
ExporterIFC Class See Also
Sets the handle to the IfcOwnerHistory for the file.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void SetOwnerHistoryHandle(
    IFCAnyHandle ownerHistory
)
Visual Basic
Public Sub SetOwnerHistoryHandle ( _
    ownerHistory As IFCAnyHandle _
)
Visual C++
public:
void SetOwnerHistoryHandle(
    IFCAnyHandle^ ownerHistory
)

Parameters

ownerHistory
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The handle.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace