Revit 2013 API
EnergyAnalysisOpening..::..Dispose Method
EnergyAnalysisOpening Class See Also
Releases all resources used by the EnergyAnalysisOpening

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

EnergyAnalysisOpening Class
Autodesk.Revit.DB.Analysis Namespace