Revit 2013 API
LoadUsageArray..::..ReverseIterator Method
LoadUsageArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual LoadUsageArrayIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As LoadUsageArrayIterator
Visual C++
public:
virtual LoadUsageArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

LoadUsageArray Class
Autodesk.Revit.DB.Structure Namespace