Revit 2013 API
ElementId Methods
ElementId Class See Also

The ElementId type exposes the following members.

Methods

 | Name | Description
Public method | Compare | Compares two element ids.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Overrides Object..::..Equals(Object).)
Public method | GetHashCode | Gets the integer value of the id as hash code; (Overrides Object..::..GetHashCode()()()().)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Gets a String representation of the integer value of the id. (Overrides Object..::..ToString()()()().)

See Also

ElementId Class