Revit 2013 API
CylindricalHelix..::..Radius Property
CylindricalHelix Class See Also
The radius of the cylindrical helix.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double Radius { get; }
Visual Basic
Public ReadOnly Property Radius As Double
    Get
Visual C++
public:
property double Radius {
    double get ();
}

See Also

CylindricalHelix Class