Revit 2013 API
ContextualHelp Members
ContextualHelp Class Constructors Methods Properties See Also

The ContextualHelp type exposes the following members.

Constructors

 | Name | Description
Public method | ContextualHelp | Constructs a contextual help object.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | Launch | Launches and displays the help topic specified by the contents of this ContextualHelp object.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | HelpPath | The context id, help URL, or help file path.
Public property | HelpTopicUrl | The help topic URL.
Public property | HelpType | The contextual help type.

See Also

ContextualHelp Class
Autodesk.Revit.UI Namespace