Revit 2013 API
BuiltInFailures..::..GeneralFailures..::..NewElementInvisibleInCurrentView Property
BuiltInFailures..::..GeneralFailures Class See Also
The newly created object is not visible in the current view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId NewElementInvisibleInCurrentView { get; }
Visual Basic
Public Shared ReadOnly Property NewElementInvisibleInCurrentView As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NewElementInvisibleInCurrentView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class