Revit 2013 API
FailureMessage..::..GetDescriptionText Method
FailureMessage Class See Also
Retrieves the description text of the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public string GetDescriptionText()
Visual Basic
Public Function GetDescriptionText As String
Visual C++
public:
String^ GetDescriptionText()

Return Value

The description text.

See Also

FailureMessage Class