Revit 2013 API
BuiltInFailures..::..FluidFailures..::..UndefinedFluidUnit Property
BuiltInFailures..::..FluidFailures Class See Also
Undefined fluid unit: '[Unit Type Name]'

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId UndefinedFluidUnit { get; }
Visual Basic
Public Shared ReadOnly Property UndefinedFluidUnit As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UndefinedFluidUnit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FluidFailures Class