Revit 2013 API
SlabEdgeTypeSet..::..Insert Method
SlabEdgeTypeSet Class See Also
Insert the specified slab edge type into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    SlabEdgeType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As SlabEdgeType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    SlabEdgeType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..SlabEdgeType
The slab edge type to be inserted into the set.

Return Value

Returns whether the slab edge type was inserted into the set.

See Also

SlabEdgeTypeSet Class