Revit 2013 API
BuiltInFailures..::..PathFailures Members
BuiltInFailures..::..PathFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..PathFailures type exposes the following members.

Properties

Name | Description
Path3dRegenError | Picked Path could not be regenerated.

See Also

BuiltInFailures..::..PathFailures Class