Revit 2013 API
IntersectionResult Properties
IntersectionResult Class See Also

The IntersectionResult type exposes the following members.

Properties

 | Name | Description
Public property | Distance | Distance from the original object to located point.
Public property | EdgeObject | Edge of the face close to the point of intersection.
Public property | EdgeParameter | Parameter of a point on the edge closest to the point of intersection.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Parameter | 1d parameter of the point of intersection.
Public property | UVPoint | 2d (or two 1d) parameters of the point of intersection.
Public property | XYZPoint | Point of intersection in local 3d coordinates.

See Also

IntersectionResult Class