Revit 2013 API
Field..::..Dispose Method
Field Class See Also
Releases all resources used by the Field

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

Field Class
Autodesk.Revit.DB.ExtensibleStorage Namespace