Revit 2013 API
Face..::..Evaluate Method
Face Class See Also
Evaluates parameters on the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Evaluate(
    UV params
)
Visual Basic
Public Function Evaluate ( _
    params As UV _
) As XYZ
Visual C++
public:
XYZ^ Evaluate(
    UV^ params
)

Parameters

params
Type: Autodesk.Revit.DB..::..UV
The parameters to be evaluated, in natural parameterization of the face.

See Also

Face Class