Revit 2013 API
RebarInSystem..::..ArrayLength Property
RebarInSystem Class See Also
Identifies the distribution path length of rebar set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double ArrayLength { get; }
Visual Basic
Public ReadOnly Property ArrayLength As Double
    Get
Visual C++
public:
property double ArrayLength {
    double get ();
}

Field Value

The distribution path length of rebar set.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InapplicableDataException | This rebar element represents a single bar (the layout rule is Single).

See Also

RebarInSystem Class
Autodesk.Revit.DB.Structure Namespace