Revit 2013 API
ElementArrayIterator Class
Members See Also
An iterator to an element array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class ElementArrayIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class ElementArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ElementArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..ElementArrayIterator

See Also

ElementArrayIterator Members