Revit 2013 API
DoubleArrayIterator Class
Members See Also
An iterator to an array of doubles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class DoubleArrayIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class DoubleArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DoubleArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..DoubleArrayIterator

See Also

DoubleArrayIterator Members