Revit 2013 API
ViewPrintedEventArgs Properties
ViewPrintedEventArgs Class See Also

The ViewPrintedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Document | The document associated with the event. (Inherited from RevitAPIPostDocEventArgs.)
Public property | Index | The index of the view being printed out of the set of all views being printed.
Public property | Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an API event handler). (Inherited from RevitAPIPostEventArgs.)
Public property | TotalViews | The number of all views being printed.
Public property | View | The view that was printed.

See Also

ViewPrintedEventArgs Class
Autodesk.Revit.DB.Events Namespace