Revit 2013 API
Application..::..NewVertexIndexPair Method
Application Class See Also
Creates a new VertexIndexPair object.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public VertexIndexPair NewVertexIndexPair(
    int iTop,
    int iBottom
)
Visual Basic
Public Function NewVertexIndexPair ( _
    iTop As Integer, _
    iBottom As Integer _
) As VertexIndexPair
Visual C++
public:
VertexIndexPair^ NewVertexIndexPair(
    int iTop,
    int iBottom
)

Parameters

iTop
Type: System..::..Int32
The index of the vertex pair from the top profile of a blend.
iBottom
Type: System..::..Int32
The index of the vertex pair from the bottom profile of a blend.

Return Value

The new VertexIndexPair object.

See Also

Application Class
Autodesk.Revit.Creation Namespace