Revit 2013 API
IFCRange Constructor (IFCRange)
IFCRange Class See Also
Instantiates an IFCRange object by copy.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCRange(
    IFCRange from
)
Visual Basic
Public Sub New ( _
    from As IFCRange _
)
Visual C++
public:
IFCRange(
    IFCRange^ from
)

Parameters

from
Type: Autodesk.Revit.DB.IFC..::..IFCRange
The IFCRange object.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCRange Class
IFCRange Overload
Autodesk.Revit.DB.IFC Namespace