Revit 2013 API
BoundarySegmentArray Constructor
BoundarySegmentArray Class See Also
Initializes a new instance of the BoundarySegmentArray class

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public BoundarySegmentArray()
Visual Basic
Public Sub New
Visual C++
public:
BoundarySegmentArray()

See Also

BoundarySegmentArray Class
Autodesk.Revit.DB.Architecture Namespace