Revit 2013 API
Document..::..ProjectInformation Property
Document Class See Also
Return the Project Information of the current project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ProjectInfo ProjectInformation { get; }
Visual Basic
Public ReadOnly Property ProjectInformation As ProjectInfo
    Get
Visual C++
public:
property ProjectInfo^ ProjectInformation {
    ProjectInfo^ get ();
}

Return Value

Autodesk::Revit::DB::ProjectInfo

See Also

Document Class