Revit 2013 API
Truss..::..DetachChord Method
Truss Class See Also
Detach a truss's specific chord from the element to which it is attached.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public void DetachChord(
    TrussChordLocation location
)
Visual Basic
Public Sub DetachChord ( _
    location As TrussChordLocation _
)
Visual C++
public:
void DetachChord(
    TrussChordLocation location
)

Parameters

location
Type: Autodesk.Revit.DB.Structure..::..TrussChordLocation
The chord.

See Also

Truss Class
Autodesk.Revit.DB.Structure Namespace