Revit 2013 API
View..::..GetDependentViewIds Method
View Class See Also
Get the ids of dependent views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<ElementId> GetDependentViewIds()
Visual Basic
Public Function GetDependentViewIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetDependentViewIds()

Return Value

Ids of the dependent views.

See Also

View Class