Revit 2013 API
ExporterIFC..::..ExportAs2x3 Property
ExporterIFC Class See Also
Identifies if the file version being exported is 2x3.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool ExportAs2x3 { get; }
Visual Basic
Public ReadOnly Property ExportAs2x3 As Boolean
    Get
Visual C++
public:
property bool ExportAs2x3 {
    bool get ();
}

Remarks

Returns true even for alternative formats equivalent to 2x3, such as COBIE.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace