Revit 2013 API
SolidOrShellTessellationControls Methods
SolidOrShellTessellationControls Class See Also

The SolidOrShellTessellationControls type exposes the following members.

Methods

 | Name | Description
Public method | DisableLevelOfDetail | Disables the use of levelOfDetail. The use of levelOfDetail is enabled by calling setLevelOfDetail (with a valid input).
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)
Public method | UseLevelOfDetail | Returns true if the use of levelOfDetail is enabled, false if not. The use of levelOfDetail is enabled by calling setLevelOfDetail (with a valid input).

See Also

SolidOrShellTessellationControls Class