Revit 2013 API
IFCLegacyStairOrRamp..::..GetStringerGeometries Method
IFCLegacyStairOrRamp Class See Also
Gets the geometries of stringers.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<GeometryObject> GetStringerGeometries()
Visual Basic
Public Function GetStringerGeometries As IList(Of GeometryObject)
Visual C++
public:
IList<GeometryObject^>^ GetStringerGeometries()

Return Value

The geometries of stringers.

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace