Revit 2013 API
CurveArrayIterator Class
Members See Also
An iterator to a curve array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class CurveArrayIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class CurveArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurveArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..CurveArrayIterator

See Also

CurveArrayIterator Members