Revit 2013 API
IFCExtrusionCreationData..::..Slope Property
IFCExtrusionCreationData Class See Also
The slope of the extrusion, in degrees.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double Slope { get; set; }
Visual Basic
Public Property Slope As Double
    Get
    Set
Visual C++
public:
property double Slope {
    double get ();
    void set (double value);
}

Field Value

Zero if the slope has never been set on this object.

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace