Revit 2013 API
ExporterIFC..::..SetProject Method
ExporterIFC Class See Also
Sets the global IfcProject object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void SetProject(
    IFCAnyHandle proj
)
Visual Basic
Public Sub SetProject ( _
    proj As IFCAnyHandle _
)
Visual C++
public:
void SetProject(
    IFCAnyHandle^ proj
)

Parameters

proj
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The IfcProject handle.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace