Revit 2013 API
IFCRange Class
Members See Also
Typically for IFC export, this represents the lower and upper elevations for split wall and column geometry.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class IFCRange : IDisposable
Visual Basic
Public Class IFCRange _
    Implements IDisposable
Visual C++
public ref class IFCRange : IDisposable

Remarks

It contains two double values representing the starting and ending values as a range.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCRange

See Also

IFCRange Members
Autodesk.Revit.DB.IFC Namespace