Revit 2013 API
InstanceArrayIterator Class
Members See Also
An iterator to an instance array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class InstanceArrayIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class InstanceArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class InstanceArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..InstanceArrayIterator

See Also

InstanceArrayIterator Members