Revit 2013 API
StructuralMaterialTypeFilter Properties
StructuralMaterialTypeFilter Class See Also

The StructuralMaterialTypeFilter type exposes the following members.

Properties

 | Name | Description
Public property | Inverted | True if the results of the filter are inverted; elements that would normally be accepted by this filter will be rejected, and elements that would normally be rejected will be accepted. (Inherited from ElementFilter.)
Public property | StructuralMaterialType | The structural material type.

See Also

StructuralMaterialTypeFilter Class
Autodesk.Revit.DB.Structure Namespace