Revit 2013 API
SolidArray..::..ReverseIterator Method
SolidArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual SolidArrayIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As SolidArrayIterator
Visual C++
public:
virtual SolidArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

SolidArray Class