Revit 2013 API
CompoundStructureLayer..::..LayerCapFlag Property
CompoundStructureLayer Class See Also
Identifies if the layer participates in the cap work.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool LayerCapFlag { get; set; }
Visual Basic
Public Property LayerCapFlag As Boolean
    Get
    Set
Visual C++
public:
property bool LayerCapFlag {
    bool get ();
    void set (bool value);
}

Remarks

It is meaningful only for shell layers; The default value is "true".

See Also

CompoundStructureLayer Class