Revit 2013 API
WallTypeSet..::..ForwardIterator Method
WallTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual WallTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As WallTypeSetIterator
Visual C++
public:
virtual WallTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

WallTypeSet Class