Revit 2013 API
MultiServerService Properties
MultiServerService Class See Also

The MultiServerService type exposes the following members.

Properties

 | Name | Description
Public property | Description | The description for the service; (Inherited from ExternalService.)
Public property | ExecutionPolicy | Specifies how a multi-server service executes servers during its execution.
Public property | IsSerializable | Indicates whether executions of the service requires serialization in documents or not. (Inherited from ExternalService.)
Public property | Name | The name of the service; (Inherited from ExternalService.)
Public property | NumberOfServers | Indicates the number of servers currently registered with the service. (Inherited from ExternalService.)
Public property | ServiceId | The Id of the service; (Inherited from ExternalService.)
Public property | VendorId | The vendor who provided the service; (Inherited from ExternalService.)

See Also

MultiServerService Class
Autodesk.Revit.DB.ExternalService Namespace