Revit 2013 API
DocumentSet Class
Members See Also
A set that can contain any documents.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class DocumentSet : APIObject,
    IEnumerable
Visual Basic
Public Class DocumentSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DocumentSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..DocumentSet

See Also

DocumentSet Members