Revit 2013 API
UIApplication..::..MainWindowExtents Property
UIApplication Class See Also
Get the rectangle that represents the screen pixel coordinates of Revit main window.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public virtual Rectangle MainWindowExtents { get; }
Visual Basic
Public Overridable ReadOnly Property MainWindowExtents As Rectangle
    Get
Visual C++
public:
virtual property Rectangle^ MainWindowExtents {
    Rectangle^ get ();
}

See Also

UIApplication Class
Autodesk.Revit.UI Namespace