Revit 2013 API
UIControlledApplication..::..CreateRibbonPanel Method
UIControlledApplication Class See Also

Overload List

 | Name | Description
Public method | CreateRibbonPanel(String) | Create a new RibbonPanel on the Add-Ins tab.
Public method | CreateRibbonPanel(String, String) | Create a new RibbonPanel on the specified tab.
Public method | CreateRibbonPanel(Tab, String) | Create a new RibbonPanel on the designated standard Revit tab.

See Also

UIControlledApplication Class
UIControlledApplication Members
Autodesk.Revit.UI Namespace