Revit 2013 API
IndependentTag..::..IsOrphaned Property
IndependentTag Class See Also
Identifies if the tag is orphaned or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsOrphaned { get; }
Visual Basic
Public ReadOnly Property IsOrphaned As Boolean
    Get
Visual C++
public:
property bool IsOrphaned {
    bool get ();
}

Remarks

Orphans are those tags that are associated with an instance of a linked Revit file but have no host element. Tags become orphaned when the element they were tagging was deleted from the link.

See Also

IndependentTag Class