Revit 2013 API
FacetingUtils Members
FacetingUtils Class Methods See Also

The FacetingUtils type exposes the following members.

Methods

 | Name | Description
 | ConvertTrianglesToQuads | Replaces pairs of adjacent, coplanar triangles by quadrilaterals.
Public method | Dispose | Releases all resources used by the FacetingUtils
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FacetingUtils Class