Revit 2013 API
IFCGeometryInfo..::..GetSurfaces Method
IFCGeometryInfo Class See Also
Gets the IfcSurface handles created representing the processed geometry and stored in this object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ICollection<IFCAnyHandle> GetSurfaces()
Visual Basic
Public Function GetSurfaces As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetSurfaces()

Return Value

The collection of surface handles.

See Also

IFCGeometryInfo Class
Autodesk.Revit.DB.IFC Namespace