Revit 2013 API
RevitLinkOptions Class
Members See Also
This class contains the options in use when creating or loading a Revit link.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class RevitLinkOptions : IDisposable
Visual Basic
Public Class RevitLinkOptions _
    Implements IDisposable
Visual C++
public ref class RevitLinkOptions : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..RevitLinkOptions

See Also

RevitLinkOptions Members