Revit 2013 API
AreaLoadTypeSet Methods
AreaLoadTypeSet Class See Also

The AreaLoadTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every areaload type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a areaload type within the set.
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Erase | Removes a specified areaload type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | Insert | Insert the specified areaload type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AreaLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace