Revit 2013 API
Parameter..::..Element Property
Parameter Class See Also
The element to which this parameter belongs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Element Element { get; }
Visual Basic
Public ReadOnly Property Element As Element
    Get
Visual C++
public:
property Element^ Element {
    Element^ get ();
}

See Also

Parameter Class