Revit 2013 API
AssetProperty Properties
AssetProperty Class See Also

The AssetProperty type exposes the following members.

Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Get the name of the AssetProperty
Public property | Type | Returns the Type of the AssetProperty

See Also

AssetProperty Class
Autodesk.Revit.Utility Namespace