Revit 2013 API
RevitLinkOptions Members
RevitLinkOptions Class Constructors Methods Properties See Also

The RevitLinkOptions type exposes the following members.

Constructors

 | Name | Description
Public method | RevitLinkOptions | Initializes a new instance of the RevitLinkOptions class

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the RevitLinkOptions
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | IsRelative | The type of path to use when creating the link. If true, Revit will store a relative path for the link. If false, Revit will store an absolute path. If the link is to a Revit Server location, isRelative must be false.

See Also

RevitLinkOptions Class