Revit 2013 API
TrussTypeSet..::..Contains Method
TrussTypeSet Class See Also
Tests for the existence of a Truss type within the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    TrussType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As TrussType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    TrussType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..TrussType
The Truss type to be searched for.

Return Value

The Contains method returns True if the Truss type is within the set, otherwise False.

See Also

TrussTypeSet Class
Autodesk.Revit.DB.Structure Namespace