Revit 2013 API
RoofTypeSet..::..Insert Method
RoofTypeSet Class See Also
Insert the specified roof type into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    RoofType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As RoofType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    RoofType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..RoofType
The roof type to be inserted into the set.

Return Value

Returns whether the roof type was inserted into the set.

See Also

RoofTypeSet Class