Revit 2013 API
ContinuousRailType Class
Members See Also

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class ContinuousRailType : ElementType
Visual Basic
Public Class ContinuousRailType _
    Inherits ElementType
Visual C++
public ref class ContinuousRailType : public ElementType

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Architecture..::..ContinuousRailType
Autodesk.Revit.DB.Architecture..::..HandRailType
Autodesk.Revit.DB.Architecture..::..TopRailType

See Also

ContinuousRailType Members
Autodesk.Revit.DB.Architecture Namespace