Revit 2013 API
TabbedDialogAction Delegate
See Also
Delegate for tabbed dialog actions, such as OnOK, OnCancel and RestoreDefaults.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public delegate void TabbedDialogAction()
Visual Basic
Public Delegate Sub TabbedDialogAction
Visual C++
public delegate void TabbedDialogAction()

See Also

Autodesk.Revit.UI Namespace