Revit 2013 API
MechanicalSystem Class
Members See Also
Default constructor Default destructor

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class MechanicalSystem : MEPSystem
Visual Basic
Public Class MechanicalSystem _
    Inherits MEPSystem
Visual C++
public ref class MechanicalSystem : public MEPSystem

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..MEPSystem
Autodesk.Revit.DB.Mechanical..::..MechanicalSystem

See Also

MechanicalSystem Members
Autodesk.Revit.DB.Mechanical Namespace