Revit 2013 API
ScheduleDefinition..::..ClearFilters Method
ScheduleDefinition Class See Also
Removes all filters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void ClearFilters()
Visual Basic
Public Sub ClearFilters
Visual C++
public:
void ClearFilters()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | This ScheduleDefinition does not support filters.

See Also

ScheduleDefinition Class