Revit 2013 API
FilterElementIdRule Methods
FilterElementIdRule Class See Also

The FilterElementIdRule type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | (Inherited from FilterRule.)
Public method | ElementPasses | Derived classes override this method to implement the test that determines whether the given element passes this rule or not. (Inherited from FilterRule.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetEvaluator | Gets the evaluator that implements the test for this rule. (Inherited from FilterNumericValueRule.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetEvaluator | Sets the evaluator that implements the test for this rule. (Inherited from FilterNumericValueRule.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FilterElementIdRule Class