Revit 2013 API
Construction Members
Construction Class Methods Properties See Also

The Construction type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Id | Get the id of the Construction.
Public property | Name | Get the name of the Construction.

See Also

Construction Class