Revit 2013 API
PointOnEdge Members
PointOnEdge Class Methods Properties See Also

The PointOnEdge type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetEdgeReference | Get a copy of the edge or curve reference.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetEdgeReference | Change the edge or curve reference.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | LocationOnCurve | The point location on curve.

See Also

PointOnEdge Class