Revit 2013 API
FormUtils Members
FormUtils Class Methods See Also

The FormUtils type exposes the following members.

Methods

 | Name | Description
 | CanBeDissolved | Validates that input contains one or more form elements or geom combinations containing form elements.
Public method | Dispose | Releases all resources used by the FormUtils
 | DissolveForms(Document, ICollection<(Of <<'(ElementId>)>>)) | Dissolves a collection of form elements into their defining elements.
 | DissolveForms(Document, ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>)%) | Dissolves a collection of form elements into their defining elements.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FormUtils Class