Revit 2013 API
ComboBoxMember Members
ComboBoxMember Class Methods Properties See Also

The ComboBoxMember type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from RibbonItem.)
Public method | GetContextualHelp | Gets the contextual help bound with this control. (Inherited from RibbonItem.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetContextualHelp | Sets the contextual help bound with this button. (Inherited from RibbonItem.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Enabled | Gets or sets a value indicating whether the item is enabled. (Inherited from RibbonItem.)
Public property | GroupName | The group to which the ComboBoxMember is assigned.
Public property | Image | The image shown on the ComboBoxMember.
Public property | ItemText | Gets or sets the text displayed on the item. (Inherited from RibbonItem.)
Public property | ItemType | Gets the item type. (Inherited from RibbonItem.)
Public property | LongDescription | Long description of the command tooltip; (Inherited from RibbonItem.)
Public property | Name | The name of the item. (Inherited from RibbonItem.)
Public property | ToolTip | The description that appears as a ToolTip for the item. (Inherited from RibbonItem.)
Public property | ToolTipImage | The image to show as a part of the button extended tooltip; (Inherited from RibbonItem.)
Public property | Visible | Gets or sets a value indicating whether the item is visible. (Inherited from RibbonItem.)

See Also

ComboBoxMember Class
Autodesk.Revit.UI Namespace