Revit 2013 API
PreviewControl..::..BeginStoryboard Method
PreviewControl Class See Also

Overload List

 | Name | Description
Public method | BeginStoryboard(Storyboard) | Begins the sequence of actions that are contained in the provided storyboard. (Inherited from FrameworkElement.)
Public method | BeginStoryboard(Storyboard, HandoffBehavior) | Begins the sequence of actions contained in the provided storyboard, with options specified for what should happen if the property is already animated. (Inherited from FrameworkElement.)
Public method | BeginStoryboard(Storyboard, HandoffBehavior, Boolean) | Begins the sequence of actions contained in the provided storyboard, with specified state for control of the animation after it is started. (Inherited from FrameworkElement.)

See Also

PreviewControl Class
PreviewControl Members
Autodesk.Revit.UI Namespace