Revit 2013 API
UpdaterInfo..::..ApplicationName Property
UpdaterInfo Class See Also
Name of the application that owns the updater.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public string ApplicationName { get; }
Visual Basic
Public ReadOnly Property ApplicationName As String
    Get
Visual C++
public:
property String^ ApplicationName {
    String^ get ();
}

See Also

UpdaterInfo Class