Revit 2013 API
AnalysisDisplayColorEntry Methods
AnalysisDisplayColorEntry Class See Also

The AnalysisDisplayColorEntry type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | HasValue | Check if color entry has associated value.
Public method | IsEqual | Compare color entries.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AnalysisDisplayColorEntry Class
Autodesk.Revit.DB.Analysis Namespace