Revit 2013 API
RebarBendData..::..BendRadius Property
RebarBendData Class See Also
The radius of all fillets, except hook fillets, in the Rebar shape.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double BendRadius { get; set; }
Visual Basic
Public Property BendRadius As Double
    Get
    Set
Visual C++
public:
property double BendRadius {
    double get ();
    void set (double value);
}

Remarks

Inner radius, not centerline

See Also

RebarBendData Class
Autodesk.Revit.DB.Structure Namespace