Revit 2013 API
FluidType..::..GetEnumerator Method
FluidType Class See Also
Returns an enumerator that iterates through the collection.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual IEnumerator<FluidTemperature> GetEnumerator()
Visual Basic
Public Overridable Function GetEnumerator As IEnumerator(Of FluidTemperature)
Visual C++
public:
virtual IEnumerator<FluidTemperature^>^ GetEnumerator()

Return Value

An IEnumerator(FluidTemperature) object that can be used to iterate through key-value pairs in the collection.

Implements

IEnumerable<(Of <(<'T>)>)>..::..GetEnumerator()()()()

See Also

FluidType Class
Autodesk.Revit.DB.Plumbing Namespace