Revit 2013 API
PipeType..::..Class Property
PipeType Class See Also
The schedule type of the pipe type.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public PipeScheduleType Class { get; }
Visual Basic
Public ReadOnly Property Class As PipeScheduleType
    Get
Visual C++
public:
property PipeScheduleType^ Class {
    PipeScheduleType^ get ();
}

See Also

PipeType Class
Autodesk.Revit.DB.Plumbing Namespace