Revit 2013 API
Element..::..Parameter Property (String)
Element Class See Also
Retrieves a parameter from the element given its name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Parameter this[
    string paramName
] { get; }
Visual Basic
Public ReadOnly Property Parameter ( _
    paramName As String _
) As Parameter
    Get
Visual C++
public:
property Parameter^ Parameter[String^ paramName] {
    Parameter^ get (String^ paramName);
}

Parameters

paramName
Type: System..::..String
The name of the parameter to be retrieved.

See Also

Element Class
Parameter Overload