Revit 2013 API
LayoutRuleFixedDistance Members
LayoutRuleFixedDistance Class Constructors Methods Properties See Also

The LayoutRuleFixedDistance type exposes the following members.

Constructors

 | Name | Description
Public method | LayoutRuleFixedDistance | Constructor of LayoutRuleFixedDistance. Create LayoutRuleFixedDistance with the values passed in.

Methods

 | Name | Description
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | JustifyType | Get or set the type of justification.
Public property | Spacing | Get or set spacing of the Beam System.

See Also

LayoutRuleFixedDistance Class