Revit 2013 API
IFCExtrusionCreationData..::..AllowVerticalOffsetOfBReps Property
IFCExtrusionCreationData Class See Also
Allows vertical shifting of breps when moving towards the origin.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool AllowVerticalOffsetOfBReps { get; set; }
Visual Basic
Public Property AllowVerticalOffsetOfBReps As Boolean
    Get
    Set
Visual C++
public:
property bool AllowVerticalOffsetOfBReps {
    bool get ();
    void set (bool value);
}

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace