Revit 2013 API
PresetInitialColor Properties
PresetInitialColor Class See Also

The PresetInitialColor type exposes the following members.

Properties

 | Name | Description
Public property | Preset | The preset value
Public property | TemperatureValue | The light color temperature value in Kelvins. (Inherited from InitialColor.)

See Also

PresetInitialColor Class
Autodesk.Revit.DB.Lighting Namespace