Revit 2013 API
ThermalAsset Methods
ThermalAsset Class See Also

The ThermalAsset type exposes the following members.

Methods

 | Name | Description
Public method | Copy | Produces a copy of the asset.
Public method | Dispose |
Public method | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Equals(ThermalAsset) | Determines whether this thermal asset is equal to another.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ThermalAsset Class