Revit 2013 API
CurtainGridLine Class
Members See Also
Represents a CurtainGridLine within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class CurtainGridLine : HostObject
Visual Basic
Public Class CurtainGridLine _
    Inherits HostObject
Visual C++
public ref class CurtainGridLine : public HostObject

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..HostObject
Autodesk.Revit.DB..::..CurtainGridLine

See Also

CurtainGridLine Members