Revit 2013 API
BuiltInFailures..::..ArrayFailures..::..InvalidPath3dIsAssignedToArray Property
BuiltInFailures..::..ArrayFailures Class See Also
Invalid Path3d is assigned to the Array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidPath3dIsAssignedToArray { get; }
Visual Basic
Public Shared ReadOnly Property InvalidPath3dIsAssignedToArray As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidPath3dIsAssignedToArray {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ArrayFailures Class