Revit 2013 API
DimensionTypeSet..::..Contains Method
DimensionTypeSet Class See Also
Tests for the existence of a dimension type within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    DimensionType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As DimensionType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    DimensionType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..DimensionType
The dimension type to be searched for.

Return Value

The Contains method returns True if the dimension type is within the set, otherwise False.

See Also

DimensionTypeSet Class