Revit 2013 API
DocumentSynchronizingWithCentralEventArgs Properties
DocumentSynchronizingWithCentralEventArgs Class See Also

The DocumentSynchronizingWithCentralEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Comments | User's comments for synchronization.
Public property | Document | The document associated with the event. (Inherited from RevitAPIPreDocEventArgs.)
Public property | Location | Full path of the central model which is to be synchronized.
Public property | Options | User's options associated with the synchronization operation.

See Also

DocumentSynchronizingWithCentralEventArgs Class
Autodesk.Revit.DB.Events Namespace