Revit 2013 API
GeometryObjectArray..::..ReverseIterator Method
GeometryObjectArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual GeometryObjectArrayIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As GeometryObjectArrayIterator
Visual C++
public:
virtual GeometryObjectArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

GeometryObjectArray Class