Revit 2013 API
AssetPropertyDistance Properties
AssetPropertyDistance Class See Also

The AssetPropertyDistance type exposes the following members.

Properties

 | Name | Description
Public property | DisplayUnitType |
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Get the name of the AssetProperty; (Inherited from AssetProperty.)
Public property | Type | Returns the Type of the AssetProperty; (Inherited from AssetProperty.)
Public property | Value | Get the value of the property

See Also

AssetPropertyDistance Class
Autodesk.Revit.Utility Namespace