Revit 2013 API
AssetPropertyDouble Properties
AssetPropertyDouble Class See Also

The AssetPropertyDouble type exposes the following members.

Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Get the name of the AssetProperty; (Inherited from AssetProperty.)
Public property | Type | Returns the Type of the AssetProperty; (Inherited from AssetProperty.)
Public property | Value | Get the value of the property

See Also

AssetPropertyDouble Class
Autodesk.Revit.Utility Namespace