Revit 2013 API
AssemblyDifferenceMemberDifference Members
AssemblyDifferenceMemberDifference Class Methods Properties See Also

The AssemblyDifferenceMemberDifference type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | (Inherited from AssemblyDifference.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | MemberDifference | Difference between the assembly members
Public property | MemberId1 | Id of the member in the first assembly
Public property | MemberId2 | Id of the member in the second assembly

See Also

AssemblyDifferenceMemberDifference Class