Revit 2013 API
ConnectorElement..::..IsPrimary Property
ConnectorElement Class See Also
Identifies if this is the primary connector in the family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsPrimary { get; }
Visual Basic
Public ReadOnly Property IsPrimary As Boolean
    Get
Visual C++
public:
property bool IsPrimary {
    bool get ();
}

See Also

ConnectorElement Class