Revit 2013 API
FamilyParameter..::..DisplayUnitType Property
FamilyParameter Class See Also
The display unit type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public DisplayUnitType DisplayUnitType { get; }
Visual Basic
Public ReadOnly Property DisplayUnitType As DisplayUnitType
    Get
Visual C++
public:
property DisplayUnitType DisplayUnitType {
    DisplayUnitType get ();
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown if this parameter is not of value type.

See Also

FamilyParameter Class