Revit 2013 API
CloudPoint Members
CloudPoint Structure Constructors Methods Operators Fields See Also

The CloudPoint type exposes the following members.

Constructors

 | Name | Description
Public method | CloudPoint | Creates a new cloud point.

Methods

 | Name | Description
Public method | Equals | Indicates whether this instance and a specified object are equal. (Inherited from ValueType.)
Public method | GetHashCode | Returns the hash code for this instance. (Inherited from ValueType.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns the fully qualified type name of this instance. (Inherited from ValueType.)

Operators

Name | Description
ImplicitWideningImplicitImplicitImplicit(CloudPoint to XYZ) | Creates an XYZ object from this point cloud.

Fields

 | Name | Description
Public field | Color | The color
Public field | X | The X coordinate
Public field | Y | The Y coordinate
Public field | Z | The Z coordinate

See Also

CloudPoint Structure
Autodesk.Revit.DB.PointClouds Namespace