Revit 2013 API
ComboBoxData Properties
ComboBoxData Class See Also

The ComboBoxData type exposes the following members.

Properties

 | Name | Description
Public property | Image | The image shown on the ComboBox.
Public property | LongDescription | Long description of the command tooltip; (Inherited from RibbonItemData.)
Public property | Name | The name of the item. (Inherited from RibbonItemData.)
Public property | ToolTip | The description that appears as a ToolTip for the item. (Inherited from RibbonItemData.)
Public property | ToolTipImage | The image to show as a part of the button extended tooltip; (Inherited from RibbonItemData.)

See Also

ComboBoxData Class
Autodesk.Revit.UI Namespace