Revit 2013 API
BuiltInFailures..::..LoadFailures..::..CannotPlaceBoundaryConditions Property
BuiltInFailures..::..LoadFailures Class See Also
Can't find a host for Boundary Conditions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceBoundaryConditions { get; }
Visual Basic
Public Shared ReadOnly Property CannotPlaceBoundaryConditions As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceBoundaryConditions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..LoadFailures Class