Revit 2013 API
BoundingBoxUV Members
BoundingBoxUV Class Constructors Methods Properties See Also

The BoundingBoxUV type exposes the following members.

Constructors

 | Name | Description
Public method | BoundingBoxUV()()()() | default constructor
Public method | BoundingBoxUV(Double, Double, Double, Double) | Creates object with supplied values.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the BoundingBoxUV
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Bounds | Indexed access for loops. Use 0 for Min and 1 for Max.
Public property | Max | Maximum coordinates (upper-right corner of the box).
Public property | Min | Minimum coordinates (lower-left corner of the box).

See Also

BoundingBoxUV Class