Revit 2013 API
MechanicalSystem..::..Remove Method
MechanicalSystem Class See Also

Overload List

 | Name | Description
Public method | Remove(ICollection<(Of <<'(ElementId>)>>)) | Remove elements from system. (Inherited from MEPSystem.)
Public method | Remove(ElementSet) | Obsolete. Remove elements from system. (Inherited from MEPSystem.)

See Also

MechanicalSystem Class
MechanicalSystem Members
Autodesk.Revit.DB.Mechanical Namespace