Revit 2013 API
UpdaterInfo Class
Members See Also
Information of an updater, such as: Name, AdditionalInformation, name of the application that owns the updater, etc.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class UpdaterInfo : IDisposable
Visual Basic
Public Class UpdaterInfo _
    Implements IDisposable
Visual C++
public ref class UpdaterInfo : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..UpdaterInfo

See Also

UpdaterInfo Members