Revit 2013 API
ElectricalSystem..::..TrueCurrentPhaseC Property
ElectricalSystem Class See Also
Returns the TrueCurrentPhaseC value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double TrueCurrentPhaseC { get; }
Visual Basic
Public ReadOnly Property TrueCurrentPhaseC As Double
    Get
Visual C++
public:
property double TrueCurrentPhaseC {
    double get ();
}

Remarks

This property is used to retrieve the TrueCurrentPhaseC value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace