Revit 2013 API
BuiltInFailures..::..RoomFailures..::..OptionConflictInLinkBoundariesVaryMainAddToOptionSet Property
BuiltInFailures..::..RoomFailures Class See Also
Option conflict between rooms in the Revit link '[Link Instance Name]'.\nThe room boundary in the main model of the Revit link differs from the apparent boundary in the linked view '[View Name from Link]'.\nTo resolve the issue, open the Revit link file for editing, select the main model room, and use the Add to Design Option Set tool.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId OptionConflictInLinkBoundariesVaryMainAddToOptionSet { get; }
Visual Basic
Public Shared ReadOnly Property OptionConflictInLinkBoundariesVaryMainAddToOptionSet As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ OptionConflictInLinkBoundariesVaryMainAddToOptionSet {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RoomFailures Class