Revit 2013 API
Category..::..Id Property
Category Class See Also
Returns the category id associated with the category object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ElementId Id { get; }
Visual Basic
Public ReadOnly Property Id As ElementId
    Get
Visual C++
public:
property ElementId^ Id {
    ElementId^ get ();
}

See Also

Category Class