Revit 2013 API
ElectricalSystem..::..LoadClassifications Property
ElectricalSystem Class See Also
Returns the LoadClassifications used in the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string LoadClassifications { get; }
Visual Basic
Public ReadOnly Property LoadClassifications As String
    Get
Visual C++
public:
property String^ LoadClassifications {
    String^ get ();
}

Remarks

This property is used to retrieve the LoadClassifications of the Electrical System. There may be one or more load classification in use in which case they will be semi-colon delimited.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace