Revit 2013 API
DuctSizeSettingIterator Methods
DuctSizeSettingIterator Class See Also

The DuctSizeSettingIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | HasCurrent | Identifies whether the iterator has a current item. There is no current item if the iterator has not started yet or has been done.
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the enumerator to the next item.
Public method | Reset | Resets the iterator to the initial state.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DuctSizeSettingIterator Class
Autodesk.Revit.DB.Mechanical Namespace