Revit 2013 API
Instance..::..GetTransform Method
Instance Class See Also
Gets the transform of the instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public Transform GetTransform()
Visual Basic
Public Function GetTransform As Transform
Visual C++
public:
Transform^ GetTransform()

Return Value

The inherent transform.

See Also

Instance Class