Revit 2013 API
FamilySymbolSet..::..Erase Method
FamilySymbolSet Class See Also
Removes a specified family symbol from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    FamilySymbol item
)
Visual Basic
Public Overridable Function Erase ( _
    item As FamilySymbol _
) As Integer
Visual C++
public:
virtual int Erase(
    FamilySymbol^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..FamilySymbol
The symbol to be erased.

Return Value

The number of symbols that were erased from the set.

See Also

FamilySymbolSet Class