Revit 2013 API
TaskDialogShowingEventArgs Properties
TaskDialogShowingEventArgs Class See Also

The TaskDialogShowingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Public property | DialogId | String ID associated with the task dialog.
Public property | HelpId | An ID that represents the dialog that has been displayed. (Inherited from DialogBoxShowingEventArgs.)
Public property | Message | The message provided by the task dialog.

See Also

TaskDialogShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace