Revit 2013 API
CurveElementFilter Constructor
CurveElementFilter Class See Also

Overload List

 | Name | Description
Public method | CurveElementFilter(CurveElementType) | Constructs a new instance of a filter to match specific types of curve elements.
Public method | CurveElementFilter(CurveElementType, Boolean) | Constructs a new instance of a filter to match specific types of curve elements, with the option to match all curves which are not of the given curve type.

See Also

CurveElementFilter Class
CurveElementFilter Members