Revit 2013 API
LoadTypeBaseSet..::..ForwardIterator Method
LoadTypeBaseSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual LoadTypeBaseSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As LoadTypeBaseSetIterator
Visual C++
public:
virtual LoadTypeBaseSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

LoadTypeBaseSet Class
Autodesk.Revit.DB.Structure Namespace