Revit 2013 API
UIApplication Constructor
UIApplication Class See Also
Use a database level Application to construct a UI-level Application.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public UIApplication(
    Application pApplication
)
Visual Basic
Public Sub New ( _
    pApplication As Application _
)
Visual C++
public:
UIApplication(
    Application^ pApplication
)

Parameters

pApplication
Type: Autodesk.Revit.ApplicationServices..::..Application

See Also

UIApplication Class
Autodesk.Revit.UI Namespace