Revit 2013 API
FamilyParameter..::..Id Property
FamilyParameter Class See Also
The id of the family parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ElementId Id { get; }
Visual Basic
Public ReadOnly Property Id As ElementId
    Get
Visual C++
public:
property ElementId^ Id {
    ElementId^ get ();
}

See Also

FamilyParameter Class