Revit 2013 API
Application..::..IsMassingEnabled Property
Application Class See Also
Checks whether or not the massing and site tools are enabled, and enable or disable them.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsMassingEnabled { get; set; }
Visual Basic
Public Property IsMassingEnabled As Boolean
    Get
    Set
Visual C++
public:
property bool IsMassingEnabled {
    bool get ();
    void set (bool value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property:

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace