Revit 2013 API
Arc..::..Center Property
Arc Class See Also
Returns the center of the arc.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Center { get; }
Visual Basic
Public ReadOnly Property Center As XYZ
    Get
Visual C++
public:
property XYZ^ Center {
    XYZ^ get ();
}

See Also

Arc Class