Revit 2013 API
ElectricalSystem..::..WireSizeString Property
ElectricalSystem Class See Also
Returns the WireSize as a String of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string WireSizeString { get; }
Visual Basic
Public ReadOnly Property WireSizeString As String
    Get
Visual C++
public:
property String^ WireSizeString {
    String^ get ();
}

Remarks

This property is used to retrieve the WireSize String of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace