Revit 2013 API
View..::..GetNonControlledTemplateParameterIds Method
View Class See Also
Returns list of parameters that will NOT be controlled when this view is used as a template. This is a subset of the parameters returned by getTemplateParameterIds.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<ElementId> GetNonControlledTemplateParameterIds()
Visual Basic
Public Function GetNonControlledTemplateParameterIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetNonControlledTemplateParameterIds()

See Also

View Class