Revit 2013 API
IFCData..::..Equals Method
IFCData Class See Also
Determines whether the specified Object is equal to the current Object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override bool Equals(
    Object obj
)
Visual Basic
Public Overrides Function Equals ( _
    obj As Object _
) As Boolean
Visual C++
public:
virtual bool Equals(
    Object^ obj
) override

Parameters

obj
Type: System..::..Object
Another object.

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace