Revit 2013 API
ElectricalSystem..::..NeutralConductorsNumber Property
ElectricalSystem Class See Also
Returns the NeutralConductors Number of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NeutralConductorsNumber { get; }
Visual Basic
Public ReadOnly Property NeutralConductorsNumber As Integer
    Get
Visual C++
public:
property int NeutralConductorsNumber {
    int get ();
}

Remarks

This property is used to retrieve the NeutralConductors Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace