Revit 2013 API
SchedulableField Methods
SchedulableField Class See Also

The SchedulableField type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Overrides Object..::..Equals(Object).)
Public method | GetHashCode | Gets the integer value of the SchedulableField as hash code; (Overrides Object..::..GetHashCode()()()().)
Public method | GetName | Gets the name of the field.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

SchedulableField Class