Revit 2013 API
CompoundStructureLayer Class
Members See Also
Describes a single layer in a CompoundStructure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class CompoundStructureLayer : IDisposable
Visual Basic
Public Class CompoundStructureLayer _
    Implements IDisposable
Visual C++
public ref class CompoundStructureLayer : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..CompoundStructureLayer

See Also

CompoundStructureLayer Members