Revit 2013 API
GridNode Members
GridNode Structure Constructors Methods Properties See Also

The GridNode type exposes the following members.

Constructors

 | Name | Description
Public method | GridNode | Initializes a new instance of the GridNode class

Methods

 | Name | Description
Public method | Equals | Indicates whether this instance and a specified object are equal. (Inherited from ValueType.)
Public method | GetHashCode | Returns the hash code for this instance. (Inherited from ValueType.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns the fully qualified type name of this instance. (Inherited from ValueType.)

Properties

 | Name | Description
Public property | UIndex | The node's index along the U axis.
Public property | VIndex | The node's index along the V axis.

See Also

GridNode Structure