Revit 2013 API
Rebar..::..GetHostId Method
Rebar Class See Also
The element that contains the rebar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2009

Syntax

C#
public ElementId GetHostId()
Visual Basic
Public Function GetHostId As ElementId
Visual C++
public:
ElementId^ GetHostId()

Return Value

The element that the rebar object belongs to, such as a structural wall, floor, foundation, beam, brace or column.

See Also

Rebar Class
Autodesk.Revit.DB.Structure Namespace