Revit 2013 API
PointLoad..::..Force Property
PointLoad Class See Also
Returns the three dimensional force applied to the point load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Force { get; }
Visual Basic
Public ReadOnly Property Force As XYZ
    Get
Visual C++
public:
property XYZ^ Force {
    XYZ^ get ();
}

Remarks

The force is measured in Feet*Kg / Sec.

See Also

PointLoad Class
Autodesk.Revit.DB.Structure Namespace