Revit 2013 API
Dimension..::..DimensionShape Property
Dimension Class See Also
The shape of this dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public DimensionShape DimensionShape { get; }
Visual Basic
Public ReadOnly Property DimensionShape As DimensionShape
    Get
Visual C++
public:
property DimensionShape DimensionShape {
    DimensionShape get ();
}

See Also

Dimension Class