Revit 2013 API
ContFootingTypeSetIterator Class
Members See Also
An iterator to a ContFooting type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class ContFootingTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class ContFootingTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ContFootingTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..ContFootingTypeSetIterator

See Also

ContFootingTypeSetIterator Members