Revit 2013 API
CeilingAndFloor Class
Members See Also
A base class that provides support for all ceiling and floor objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class CeilingAndFloor : HostObject
Visual Basic
Public Class CeilingAndFloor _
    Inherits HostObject
Visual C++
public ref class CeilingAndFloor : public HostObject

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..HostObject
Autodesk.Revit.DB..::..CeilingAndFloor
Autodesk.Revit.DB..::..Ceiling
Autodesk.Revit.DB..::..Floor

See Also

CeilingAndFloor Members