Revit 2013 API
RebarInSystem..::..TotalLength Property
RebarInSystem Class See Also
The length of an individual bar multiplied by Quantity.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double TotalLength { get; }
Visual Basic
Public ReadOnly Property TotalLength As Double
    Get
Visual C++
public:
property double TotalLength {
    double get ();
}

See Also

RebarInSystem Class
Autodesk.Revit.DB.Structure Namespace