Revit 2013 API
AnnotationSymbolTypeSet Class
Members See Also
A set that contains AnnotationSymbol types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class AnnotationSymbolTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class AnnotationSymbolTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class AnnotationSymbolTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..AnnotationSymbolTypeSet

See Also

AnnotationSymbolTypeSet Members