Revit 2013 API
ProjectLocation..::..SiteLocation Property
ProjectLocation Class See Also
The site location to which this project location refers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public SiteLocation SiteLocation { get; }
Visual Basic
Public ReadOnly Property SiteLocation As SiteLocation
    Get
Visual C++
public:
property SiteLocation^ SiteLocation {
    SiteLocation^ get ();
}

Remarks

The site location object contains the longitude, latitude and time-zone of the entire project site.

See Also

ProjectLocation Class