Revit 2013 API
SymbolicCurveArray Class
Members See Also
An array that contains model curves.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class SymbolicCurveArray : APIObject,
    IEnumerable
Visual Basic
Public Class SymbolicCurveArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SymbolicCurveArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..SymbolicCurveArray

See Also

SymbolicCurveArray Members