Revit 2013 API
IFCFileFormat Enumeration
See Also
The IFC file format.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public enum IFCFileFormat
Visual Basic
Public Enumeration IFCFileFormat
Visual C++
public enum class IFCFileFormat

Members

Member name | Description
Ifc | IFC format.
IfcXML | IFC-XML format.
IfcZIP | IFC file, zipped to IFC-ZIP format.
IfcXMLZIP | IFC-XML file, zipped to IFC-ZIP format.

See Also

Autodesk.Revit.DB.IFC Namespace