Revit 2013 API
PointCollection..::..GetEnumerator Method
PointCollection Class See Also
Returns an enumerator that iterates through the collection.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual IEnumerator<CloudPoint> GetEnumerator()
Visual Basic
Public Overridable Function GetEnumerator As IEnumerator(Of CloudPoint)
Visual C++
public:
virtual IEnumerator<CloudPoint>^ GetEnumerator()

Return Value

An IEnumerator(Autodesk.Revit.DB.PointClouds.CloudPoint) object that can be used to iterate through the collection.

Implements

IEnumerable<(Of <(<'T>)>)>..::..GetEnumerator()()()()

See Also

PointCollection Class
Autodesk.Revit.DB.PointClouds Namespace