Revit 2013 API
FamilyThermalProperties Methods
FamilyThermalProperties Class See Also

The FamilyThermalProperties type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Find | Find the thermal properties by the 'id' property of a constructionType node in Constructions.xml.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FamilyThermalProperties Class