Revit 2013 API
PolyLine..::..NumberOfCoordinates Property
PolyLine Class See Also
Gets the number of the coordinate points.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NumberOfCoordinates { get; }
Visual Basic
Public ReadOnly Property NumberOfCoordinates As Integer
    Get
Visual C++
public:
property int NumberOfCoordinates {
    int get ();
}

See Also

PolyLine Class