Revit 2013 API
RebarCoverTypeSet..::..ForwardIterator Method
RebarCoverTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual RebarCoverTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As RebarCoverTypeSetIterator
Visual C++
public:
virtual RebarCoverTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.DB.Structure Namespace