Revit 2013 API
FillGrid..::..GetSegments Method
FillGrid Class See Also
Gets the segments of the fill grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IList<double> GetSegments()
Visual Basic
Public Function GetSegments As IList(Of Double)
Visual C++
public:
IList<double>^ GetSegments()

Return Value

The segments.

See Also

FillGrid Class