Revit 2013 API
ScheduleFilter Properties
ScheduleFilter Class See Also

The ScheduleFilter type exposes the following members.

Properties

 | Name | Description
Public property | FieldId | The ID of the field used to filter the schedule.
Public property | FilterType | The filter type.
Public property | IsDoubleValue | Indicates if the filter has a double value.
Public property | IsElementIdValue | Indicates if the filter has an ElementId value.
Public property | IsIntegerValue | Indicates if the filter has an integer value.
Public property | IsNullValue | Indicates if the filter has no specified value.
Public property | IsStringValue | Indicates if the filter has a string value.

See Also

ScheduleFilter Class