Revit 2013 API
PipeSettings..::..ConnectorSeparator Property
PipeSettings Class See Also
The connector separator string.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public string ConnectorSeparator { get; set; }
Visual Basic
Public Property ConnectorSeparator As String
    Get
    Set
Visual C++
public:
property String^ ConnectorSeparator {
    String^ get ();
    void set (String^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: This operation failed.

See Also

PipeSettings Class
Autodesk.Revit.DB.Plumbing Namespace