Revit 2013 API
ExporterIFCUtils..::..GetMinSymbolHeight Method
ExporterIFCUtils Class See Also
Obtains the minimum height of the given FamilySymbol.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public static double GetMinSymbolHeight(
    FamilySymbol symbol
)
Visual Basic
Public Shared Function GetMinSymbolHeight ( _
    symbol As FamilySymbol _
) As Double
Visual C++
public:
static double GetMinSymbolHeight(
    FamilySymbol^ symbol
)

Parameters

symbol
Type: Autodesk.Revit.DB..::..FamilySymbol
The family symbol.

Return Value

The minimum height.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ExporterIFCUtils Class
Autodesk.Revit.DB.IFC Namespace