Revit 2013 API
ColorBackgroundSettings Class
Members See Also
Represents the rendering color background settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class ColorBackgroundSettings : BackgroundSettings
Visual Basic
Public Class ColorBackgroundSettings _
    Inherits BackgroundSettings
Visual C++
public ref class ColorBackgroundSettings : public BackgroundSettings

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..BackgroundSettings
Autodesk.Revit.DB..::..ColorBackgroundSettings

See Also

ColorBackgroundSettings Members