Revit 2013 API
RadioButtonGroup Methods
RadioButtonGroup Class See Also

The RadioButtonGroup type exposes the following members.

Methods

 | Name | Description
Public method | AddItem | Adds a new ToggleButton to the RadioButtonGroup.
Public method | AddItems | Adds new ToggleButtons to the RadioButtonGroup.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from RibbonItem.)
Public method | GetContextualHelp | Gets the contextual help bound with this control. (Inherited from RibbonItem.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetItems | Gets the collection of ToggleButtons assigned to the RadioButtonGroup.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetContextualHelp | Sets the contextual help bound with this button. (Inherited from RibbonItem.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RadioButtonGroup Class
Autodesk.Revit.UI Namespace