Revit 2013 API
RebarHookTypeSet..::..ForwardIterator Method
RebarHookTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual RebarHookTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As RebarHookTypeSetIterator
Visual C++
public:
virtual RebarHookTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

RebarHookTypeSet Class
Autodesk.Revit.DB.Structure Namespace