Revit 2013 API
DocumentSavingEventArgs Properties
DocumentSavingEventArgs Class See Also

The DocumentSavingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Document | The document associated with the event. (Inherited from RevitAPIPreDocEventArgs.)

See Also

DocumentSavingEventArgs Class
Autodesk.Revit.DB.Events Namespace