Revit 2013 API
LoadCaseArray..::..Item Property
LoadCaseArray Class See Also
Gets or sets an load case at a specified index within the array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual LoadCase this[
    int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
    index As Integer _
) As LoadCase
    Get
    Set
Visual C++
public:
virtual property LoadCase^ Item[int index] {
    LoadCase^ get (int index);
    void set (int index, LoadCase^ value);
}

Parameters

index
Type: System..::..Int32
The index of the load case to be set or retrieved.

Return Value

Returns the load case at the specified index.

See Also

LoadCaseArray Class
Autodesk.Revit.DB.Structure Namespace