Revit 2013 API
PointIterator Methods
PointIterator Class See Also

The PointIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Free | Completes lifetime of the iterator. Call it when done using the iterator.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsDone | Identifies if the iteration has reached the end of the collection.
Public method | MoveNext | Increments the iterator to the next point in the collection.
Public method | Reset | Resets the iterator to the beginning of the collection.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PointIterator Class
Autodesk.Revit.DB.PointClouds Namespace