Revit 2013 API
BuiltInFailures..::..LoadFailures..::..HostChangeDisallowsLoadOrBoundaryConditions Property
BuiltInFailures..::..LoadFailures Class See Also
Some Hosted Loads or BoundaryConditions lost their References. They will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HostChangeDisallowsLoadOrBoundaryConditions { get; }
Visual Basic
Public Shared ReadOnly Property HostChangeDisallowsLoadOrBoundaryConditions As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostChangeDisallowsLoadOrBoundaryConditions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..LoadFailures Class