Revit 2013 API
PreDocEventArgs Class
Members See Also
The class is used as base class for the arguments of any pre-event arguments that is associated to a particular Document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class PreDocEventArgs : PreEventArgs
Visual Basic
Public Class PreDocEventArgs _
    Inherits PreEventArgs
Visual C++
public ref class PreDocEventArgs : public PreEventArgs

Inheritance Hierarchy

System..::..Object
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitEventArgs
Autodesk.Revit.DB.Events..::..PreEventArgs
Autodesk.Revit.DB.Events..::..PreDocEventArgs
Autodesk.Revit.UI.Events..::..ViewActivatingEventArgs

See Also

PreDocEventArgs Members
Autodesk.Revit.DB.Events Namespace