Revit 2013 API
PrintManager..::..PrinterName Property
PrintManager Class See Also
The name of the current printer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string PrinterName { get; }
Visual Basic
Public ReadOnly Property PrinterName As String
    Get
Visual C++
public:
property String^ PrinterName {
    String^ get ();
}

See Also

PrintManager Class