Revit 2013 API
IndependentTag..::..TagHeadPosition Property
IndependentTag Class See Also
Returns the position of the head of tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ TagHeadPosition { get; set; }
Visual Basic
Public Property TagHeadPosition As XYZ
    Get
    Set
Visual C++
public:
property XYZ^ TagHeadPosition {
    XYZ^ get ();
    void set (XYZ^ value);
}

Return Value

Return the Head Position of the Tag.

Remarks

This property retrieves the head position of tag head.

See Also

IndependentTag Class