Revit 2013 API
AnnotationSymbolTypeSet..::..ForwardIterator Method
AnnotationSymbolTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual AnnotationSymbolTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As AnnotationSymbolTypeSetIterator
Visual C++
public:
virtual AnnotationSymbolTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

AnnotationSymbolTypeSet Class