Revit 2013 API
PipeType Class
Members See Also

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class PipeType : MEPCurveType
Visual Basic
Public Class PipeType _
    Inherits MEPCurveType
Visual C++
public ref class PipeType : public MEPCurveType

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..HostObjAttributes
Autodesk.Revit.DB..::..MEPCurveType
Autodesk.Revit.DB.Plumbing..::..PipeType

See Also

PipeType Members
Autodesk.Revit.DB.Plumbing Namespace