Revit 2013 API
StairsRunJustification Enumeration
See Also
The position of the run relative to the Up-direction path used to create the run.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public enum StairsRunJustification
Visual Basic
Public Enumeration StairsRunJustification
Visual C++
public enum class StairsRunJustification

Members

Member name | Description
Left | The creation path for the run is the left edge.
Center | The creation path for the run is the center.
Right | The creation path for the run is the right edge.

See Also

Autodesk.Revit.DB.Architecture Namespace