Revit 2013 API
View..::..CanUseTemporaryVisibilityModes Method
View Class See Also
Indicates if view can use temporary visibility modes

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool CanUseTemporaryVisibilityModes()
Visual Basic
Public Function CanUseTemporaryVisibilityModes As Boolean
Visual C++
public:
bool CanUseTemporaryVisibilityModes()

Return Value

True if view can use temporary visibility modes

See Also

View Class