Revit 2013 API
ExtrusionRoof..::..GetProfile Method
ExtrusionRoof Class See Also
Retrieve the Profile of ExtrusionRoof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ModelCurveArray GetProfile()
Visual Basic
Public Function GetProfile As ModelCurveArray
Visual C++
public:
ModelCurveArray^ GetProfile()

See Also

ExtrusionRoof Class