Revit 2013 API
Connector..::..Shape Property
Connector Class See Also
The shape of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual ConnectorProfileType Shape { get; }
Visual Basic
Public Overridable ReadOnly Property Shape As ConnectorProfileType
    Get
Visual C++
public:
virtual property ConnectorProfileType Shape {
    ConnectorProfileType get ();
}

Implements

IConnector..::..Shape

See Also

Connector Class