Revit 2013 API
AreaTag..::..AreaTagType Property
AreaTag Class See Also
The tag type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public AreaTagType AreaTagType { get; set; }
Visual Basic
Public Property AreaTagType As AreaTagType
    Get
    Set
Visual C++
public:
property AreaTagType^ AreaTagType {
    AreaTagType^ get ();
    void set (AreaTagType^ value);
}

See Also

AreaTag Class