Revit 2013 API
ViewPrintingEventArgs Properties
ViewPrintingEventArgs Class See Also

The ViewPrintingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Document | The document associated with the event. (Inherited from RevitAPIPreDocEventArgs.)
Public property | Index | The index of the view being printed out of the set of all views being printed.
Public property | Settings | The print settings of the active printing session.
Public property | TotalViews | The number of all views being printed.
Public property | View | The view to be printed.

See Also

ViewPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace