Revit 2013 API
SolidSolidCutUtils..::..AddCutBetweenSolids Method
SolidSolidCutUtils Class See Also

Overload List

Name | Description
AddCutBetweenSolids(Document, Element, Element) | Adds a solid-solid cut for the two elements.
AddCutBetweenSolids(Document, Element, Element, Boolean) | Adds a solid-solid cut for the two elements with the option to control splitting of faces of the cutting solid.

See Also

SolidSolidCutUtils Class
SolidSolidCutUtils Members