Revit 2013 API
DefinitionBindingMap..::..Clear Method
DefinitionBindingMap Class See Also
Removes every binding from the map, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

DefinitionBindingMap Class