Revit 2013 API
ExternalDefinition..::..Name Property
ExternalDefinition Class See Also
The user visible name for the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override string Name { get; }
Visual Basic
Public Overrides ReadOnly Property Name As String
    Get
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
}

See Also

ExternalDefinition Class