Revit 2013 API
IFCGeometryInfo..::..CreateSurfaceGeometryInfo Method
IFCGeometryInfo Class See Also
Creates a new container object which holds IfcSurface handles processed from a Revit geometry object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public static IFCGeometryInfo CreateSurfaceGeometryInfo(
    double epsilon
)
Visual Basic
Public Shared Function CreateSurfaceGeometryInfo ( _
    epsilon As Double _
) As IFCGeometryInfo
Visual C++
public:
static IFCGeometryInfo^ CreateSurfaceGeometryInfo(
    double epsilon
)

Parameters

epsilon
Type: System..::..Double
The epsilon value used to process surfaces.

Return Value

The new geometry info container.

See Also

IFCGeometryInfo Class
Autodesk.Revit.DB.IFC Namespace