Revit 2013 API
AnnotationSymbolTypeSet..::..Contains Method
AnnotationSymbolTypeSet Class See Also
Tests for the existence of a AnnotationSymbol type within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    AnnotationSymbolType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As AnnotationSymbolType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    AnnotationSymbolType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..AnnotationSymbolType
The AnnotationSymbol type to be searched for.

Return Value

The Contains method returns True if the AnnotationSymbol type is within the set, otherwise False.

See Also

AnnotationSymbolTypeSet Class