Revit 2013 API
AssemblyType Class
Members See Also
Type for construction assembly elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class AssemblyType : ElementType
Visual Basic
Public Class AssemblyType _
    Inherits ElementType
Visual C++
public ref class AssemblyType : public ElementType

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..AssemblyType

See Also

AssemblyType Members