Revit 2013 API
ElectricalSystem..::..LoadName Property
ElectricalSystem Class See Also
Get/Set the LoadName of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string LoadName { get; set; }
Visual Basic
Public Property LoadName As String
    Get
    Set
Visual C++
public:
property String^ LoadName {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to retrieve the LoadName of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace