Revit 2013 API
GridTypeSet..::..Insert Method
GridTypeSet Class See Also
Insert the specified grid type into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    GridType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As GridType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    GridType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..GridType
The grid type to be inserted into the set.

Return Value

Returns whether the grid type was inserted into the set.

See Also

GridTypeSet Class