Revit 2013 API
Categories..::..IsEmpty Property
Categories Class See Also
Whether or not the list of top-level categories is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override bool IsEmpty { get; }
Visual Basic
Public Overrides ReadOnly Property IsEmpty As Boolean
    Get
Visual C++
public:
virtual property bool IsEmpty {
    bool get () override;
}

See Also

Categories Class