Revit 2013 API
BuiltInFailures..::..BeamFailures Members
BuiltInFailures..::..BeamFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..BeamFailures type exposes the following members.

Properties

Name | Description
CannotBendBeamType | Can't bend beam type "[Type Name]" along its location line. The beam is either too large or its curve is too sharp. You may be able to resolve the problem by reducing the beam's width in the bending direction, or by reducing acute angles in the curve.

See Also

BuiltInFailures..::..BeamFailures Class