Revit 2013 API
IFCAnyHandle..::..GetAttribute Method
IFCAnyHandle Class See Also
Gets the attribute by name.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCData GetAttribute(
    string name
)
Visual Basic
Public Function GetAttribute ( _
    name As String _
) As IFCData
Visual C++
public:
IFCData^ GetAttribute(
    String^ name
)

Parameters

name
Type: System..::..String
The name.

Return Value

The value.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCAnyHandle Class
Autodesk.Revit.DB.IFC Namespace