Revit 2013 API
InitialIlluminanceIntensity Methods
InitialIlluminanceIntensity Class See Also

The InitialIlluminanceIntensity type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the InitialIntensity derived object. (Inherited from InitialIntensity.)
Public method | Dispose | (Inherited from InitialIntensity.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

InitialIlluminanceIntensity Class
Autodesk.Revit.DB.Lighting Namespace