Revit 2013 API
View..::..HasDetailLevel Method
View Class See Also
Check if the view has a Detail Level property

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool HasDetailLevel()
Visual Basic
Public Function HasDetailLevel As Boolean
Visual C++
public:
bool HasDetailLevel()

Return Value

True if the view has a Detail Level, false otherwise

See Also

View Class