Revit 2013 API
DocumentClosingEventArgs Properties
DocumentClosingEventArgs Class See Also

The DocumentClosingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Document | The document associated with the event. (Inherited from RevitAPIPreDocEventArgs.)
Public property | DocumentId | Id of the document that is about to be closed.

See Also

DocumentClosingEventArgs Class
Autodesk.Revit.DB.Events Namespace