Revit 2013 API
AssetSet..::..ForwardIterator Method
AssetSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual AssetSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As AssetSetIterator
Visual C++
public:
virtual AssetSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace