Revit 2013 API
AnalyticalLink..::..EndHubId Property
AnalyticalLink Class See Also
Hub ID at end of AnalyticalLink.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId EndHubId { get; }
Visual Basic
Public ReadOnly Property EndHubId As ElementId
    Get
Visual C++
public:
property ElementId^ EndHubId {
    ElementId^ get ();
}

See Also

AnalyticalLink Class
Autodesk.Revit.DB.Structure Namespace