Revit 2013 API
WorksetTable Methods
WorksetTable Class See Also

The WorksetTable type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetActiveWorksetId | Returns the active workset's WorksetId.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | GetWorkset(Guid) | Returns the workset from a input Guid.
Public method | GetWorkset(WorksetId) | Returns the workset from a input WorksetId.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

WorksetTable Class