Revit 2013 API
RebarBendData..::..HookLength1 Property
RebarBendData Class See Also
The extension length of the hook at the end.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double HookLength1 { get; set; }
Visual Basic
Public Property HookLength1 As Double
    Get
    Set
Visual C++
public:
property double HookLength1 {
    double get ();
    void set (double value);
}

See Also

RebarBendData Class
Autodesk.Revit.DB.Structure Namespace