Revit 2013 API
RoomTagTypeSet..::..Erase Method
RoomTagTypeSet Class See Also
Removes a specified room tag type from the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    RoomTagType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As RoomTagType _
) As Integer
Visual C++
public:
virtual int Erase(
    RoomTagType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Architecture..::..RoomTagType
The room tag type to be erased.

Return Value

The number of room tag types that were erased from the set.

See Also

RoomTagTypeSet Class
Autodesk.Revit.DB.Architecture Namespace