Revit 2013 API
View3D..::..HasBeenLocked Method
View3D Class See Also
Identifies if the view has ever been locked.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool HasBeenLocked()
Visual Basic
Public Function HasBeenLocked As Boolean
Visual C++
public:
bool HasBeenLocked()

See Also

View3D Class