Revit 2013 API
SphericalLightDistribution Members
SphericalLightDistribution Class Constructors Methods See Also

The SphericalLightDistribution type exposes the following members.

Constructors

 | Name | Description
Public method | SphericalLightDistribution()()()() | Creates a spherical light distribution object.
Public method | SphericalLightDistribution(SphericalLightDistribution) | Creates a copy of the given spherical light distribution

Methods

 | Name | Description
Public method | Clone | Creates a copy of the LightDistribution derived object. (Inherited from LightDistribution.)
Public method | Dispose | (Inherited from LightDistribution.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

SphericalLightDistribution Class
Autodesk.Revit.DB.Lighting Namespace