Revit 2013 API
Extrusion..::..Sketch Property
Extrusion Class See Also
Returns the Sketch of the Extrusion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Sketch Sketch { get; }
Visual Basic
Public ReadOnly Property Sketch As Sketch
    Get
Visual C++
public:
property Sketch^ Sketch {
    Sketch^ get ();
}

Remarks

This property is used to retrieve the Sketches of the Extrusion.

See Also

Extrusion Class