Revit 2013 API
InstanceArray..::..Item Property
InstanceArray Class See Also
Gets or sets an instance at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual GeometryInstance this[
    int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
    index As Integer _
) As GeometryInstance
    Get
    Set
Visual C++
public:
virtual property GeometryInstance^ Item[int index] {
    GeometryInstance^ get (int index);
    void set (int index, GeometryInstance^ value);
}

Parameters

index
Type: System..::..Int32
The index of the instance to be set or retrieved.

Return Value

Returns the instance at the specified index.

See Also

InstanceArray Class