Revit 2013 API
IFCExtrusionData..::..GetLoops Method
IFCExtrusionData Class See Also
Gets the curve loops that form the base shape of the extrusion.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IList<CurveLoop> GetLoops()
Visual Basic
Public Function GetLoops As IList(Of CurveLoop)
Visual C++
public:
IList<CurveLoop^>^ GetLoops()

Return Value

The collection of loops.

See Also

IFCExtrusionData Class
Autodesk.Revit.DB.IFC Namespace