Revit 2013 API
DocumentSavedAsEventArgs..::..IsSavingAsMasterFile Property
DocumentSavedAsEventArgs Class See Also
Indicates whether the document is to be saved as master file.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2010

Syntax

C#
public bool IsSavingAsMasterFile { get; }
Visual Basic
Public ReadOnly Property IsSavingAsMasterFile As Boolean
    Get
Visual C++
public:
property bool IsSavingAsMasterFile {
    bool get ();
}

See Also

DocumentSavedAsEventArgs Class
Autodesk.Revit.DB.Events Namespace