Revit 2013 API
ContinuousRail Class
Members See Also
Represents a continuous rail element in Autodesk Revit. Type Data Misc Data Path and Profile Data

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class ContinuousRail : Element
Visual Basic
Public Class ContinuousRail _
    Inherits Element
Visual C++
public ref class ContinuousRail : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB.Architecture..::..ContinuousRail
Autodesk.Revit.DB.Architecture..::..HandRail
Autodesk.Revit.DB.Architecture..::..TopRail

See Also

ContinuousRail Members
Autodesk.Revit.DB.Architecture Namespace