Revit 2013 API
Plane..::..Origin Property
Plane Class See Also
Get the Origin of the plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Origin { get; }
Visual Basic
Public ReadOnly Property Origin As XYZ
    Get
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

Remarks

This property is used to get the Origin of the plane.

See Also

Plane Class