Revit 2013 API
CurveLoop..::..Flip Method
CurveLoop Class See Also
Reverses the orientation of the curve loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void Flip()
Visual Basic
Public Sub Flip
Visual C++
public:
void Flip()

See Also

CurveLoop Class