Revit 2013 API
FailureHandlingOptions..::..GetFailuresPreprocessor Method
FailureHandlingOptions Class See Also
Getting a callback to be invoked in the beginning of failure processing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public IFailuresPreprocessor GetFailuresPreprocessor()
Visual Basic
Public Function GetFailuresPreprocessor As IFailuresPreprocessor
Visual C++
public:
IFailuresPreprocessor^ GetFailuresPreprocessor()

Return Value

The callback to be invoked in the beginning of failure processing.

See Also

FailureHandlingOptions Class