Revit 2013 API
LineLoadTypeSet..::..Erase Method
LineLoadTypeSet Class See Also
Removes a specified lineload type from the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    LineLoadType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As LineLoadType _
) As Integer
Visual C++
public:
virtual int Erase(
    LineLoadType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..LineLoadType
The lineload type to be erased.

Return Value

The number of lineload types that were erased from the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace