Revit 2013 API
ScheduleField..::..FieldIndex Property
ScheduleField Class See Also
The index of the field in the containing ScheduleDefinition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public int FieldIndex { get; }
Visual Basic
Public ReadOnly Property FieldIndex As Integer
    Get
Visual C++
public:
property int FieldIndex {
    int get ();
}

Field Value

The field index.

See Also

ScheduleField Class