Revit 2013 API
MaterialSet..::..ReverseIterator Method
MaterialSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual MaterialSetIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As MaterialSetIterator
Visual C++
public:
virtual MaterialSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

MaterialSet Class