Revit 2013 API
Parameter..::..IsShared Property
Parameter Class See Also
Identifies if the parameter is a shared parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public bool IsShared { get; }
Visual Basic
Public ReadOnly Property IsShared As Boolean
    Get
Visual C++
public:
property bool IsShared {
    bool get ();
}

See Also

Parameter Class