Revit 2013 API
View..::..EnableRevealHiddenMode Method
View Class See Also
Enables Reveal Hidden elements mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void EnableRevealHiddenMode()
Visual Basic
Public Sub EnableRevealHiddenMode
Visual C++
public:
void EnableRevealHiddenMode()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | View cannot use temporary visibility modes.

See Also

View Class