Revit 2013 API
UpdaterId Members
UpdaterId Class Constructors Methods See Also

The UpdaterId type exposes the following members.

Constructors

 | Name | Description
Public method | UpdaterId | creates an instance of UpdaterId for given AddInId and a given GUID value

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the UpdaterId
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetAddInId | AddInId of the UpdaterId
Public method | GetGUID | GUID value of the UpdaterId
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

UpdaterId Class