Revit 2013 API
FillGrid..::..GetHatchingDirection Method
FillGrid Class See Also
Provides the hatching propagation. Hatching is inverted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public UV GetHatchingDirection()
Visual Basic
Public Function GetHatchingDirection As UV
Visual C++
public:
UV^ GetHatchingDirection()

Return Value

The direction of hatching.

See Also

FillGrid Class