Revit 2013 API
DividedPath..::..GetIntersectingElements Method
DividedPath Class See Also
Get the elements whose intersection with path produces points.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<ElementId> GetIntersectingElements()
Visual Basic
Public Function GetIntersectingElements As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetIntersectingElements()

See Also

DividedPath Class