Revit 2013 API
BuiltInFailures..::..SiteFailures..::..NoSurfPatternOnSite Property
BuiltInFailures..::..SiteFailures Class See Also
Topographical surfaces do not support surface patterns. The surface pattern associated with this material will not be displayed on the indicated surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId NoSurfPatternOnSite { get; }
Visual Basic
Public Shared ReadOnly Property NoSurfPatternOnSite As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoSurfPatternOnSite {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SiteFailures Class