Revit 2013 API
ThermalAsset Class
Members See Also
Represents the properties of a material pertinent to energy analysis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class ThermalAsset : IDisposable
Visual Basic
Public Class ThermalAsset _
    Implements IDisposable
Visual C++
public ref class ThermalAsset : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..ThermalAsset

See Also

ThermalAsset Members