Revit 2013 API
AnalysisDisplayDiagramSettings Methods
AnalysisDisplayDiagramSettings Class See Also

The AnalysisDisplayDiagramSettings type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsEqual | Compares two diagram settings objects.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AnalysisDisplayDiagramSettings Class
Autodesk.Revit.DB.Analysis Namespace