Revit 2013 API
Truss..::..Members Property
Truss Class See Also
Get all the members of truss.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ICollection<ElementId> Members { get; }
Visual Basic
Public ReadOnly Property Members As ICollection(Of ElementId)
    Get
Visual C++
public:
property ICollection<ElementId^>^ Members {
    ICollection<ElementId^>^ get ();
}

Return Value

The Members property returns an ElementIdSet that contains all the member Ids of truss.

See Also

Truss Class
Autodesk.Revit.DB.Structure Namespace