Revit 2013 API
DistributionSysTypeSet Properties
DistributionSysTypeSet Class See Also

The DistributionSysTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of DistributionSys types that are in the set.

See Also

DistributionSysTypeSet Class
Autodesk.Revit.DB.Electrical Namespace