Revit 2013 API
Connector..::..Domain Property
Connector Class See Also
The domain of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual Domain Domain { get; }
Visual Basic
Public Overridable ReadOnly Property Domain As Domain
    Get
Visual C++
public:
virtual property Domain Domain {
    Domain get ();
}

Implements

IConnector..::..Domain

See Also

Connector Class