Revit 2013 API
PropertySetElement Class
Members See Also
An element that groups together a set of related parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class PropertySetElement : Element
Visual Basic
Public Class PropertySetElement _
    Inherits Element
Visual C++
public ref class PropertySetElement : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..PropertySetElement

See Also

PropertySetElement Members