Revit 2013 API
FilteredElementIterator Class
Members See Also
An iterator to a set of element ids filtered by the settings of a FilteredElementCollector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class FilteredElementIterator : IEnumerator<Element>
Visual Basic
Public Class FilteredElementIterator _
    Implements IEnumerator(Of Element)
Visual C++
public ref class FilteredElementIterator : IEnumerator<Element^>

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FilteredElementIterator

See Also

FilteredElementIterator Members