Revit 2013 API
View..::..CanCategoryBeHiddenTemporary Method
View Class See Also
Check if category can be temporarily hidden in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool CanCategoryBeHiddenTemporary(
    ElementId elementId
)
Visual Basic
Public Function CanCategoryBeHiddenTemporary ( _
    elementId As ElementId _
) As Boolean
Visual C++
public:
bool CanCategoryBeHiddenTemporary(
    ElementId^ elementId
)

Parameters

elementId
Type: Autodesk.Revit.DB..::..ElementId
Id of the category to be checked

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | elementId does not correspond to a Category.
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

View Class