Revit 2013 API
LineLoadTypeSet Properties
LineLoadTypeSet Class See Also

The LineLoadTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of lineload types that are in the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace