Revit 2013 API
FailureHandlingOptions..::..GetTransactionFinalizer Method
FailureHandlingOptions Class See Also
Getting a callback to be executed after transaction is completed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ITransactionFinalizer GetTransactionFinalizer()
Visual Basic
Public Function GetTransactionFinalizer As ITransactionFinalizer
Visual C++
public:
ITransactionFinalizer^ GetTransactionFinalizer()

Return Value

The callback to be executed after transaction is completed.

See Also

FailureHandlingOptions Class