Revit 2013 API
CurveArray Properties
CurveArray Class See Also

The CurveArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Gets or sets a curve at a specified index within the array.
Public property | Size | Returns the number of curves that are in the array.

See Also

CurveArray Class