Revit 2013 API
WireMaterialTypeSetIterator Class
Members See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class WireMaterialTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class WireMaterialTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class WireMaterialTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Electrical..::..WireMaterialTypeSetIterator

See Also

WireMaterialTypeSetIterator Members
Autodesk.Revit.DB.Electrical Namespace