Revit 2013 API
ViewSetIterator Class
Members See Also
An iterator to a view set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class ViewSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class ViewSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ViewSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..ViewSetIterator

See Also

ViewSetIterator Members