Revit 2013 API
Definition Properties
Definition Class See Also

The Definition type exposes the following members.

Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | The user visible name for the parameter.
Public property | ParameterGroup | Returns the group ID of the parameter definition.
Public property | ParameterType | Returns the user visible interpretation of the parameter data.

See Also

Definition Class