Revit 2013 API
Frame Properties
Frame Class See Also

The Frame type exposes the following members.

Properties

 | Name | Description
Public property | BasisX | The first basis vector of the frame.
Public property | BasisY | The second basis vector of the frame.
Public property | BasisZ | The third basis vector of the frame.
Public property | Origin | The frame's base point.

See Also

Frame Class