Revit 2013 API
ColumnAttachment..::..IsValidTarget Method
ColumnAttachment Class See Also

Overload List

Name | Description
IsValidTarget(Boolean, Element) | Says whether the element can be used as a target for a new attachment.
IsValidTarget(FamilyInstance, Element) | Says whether the element can be used as a target for a new attachment.

See Also

ColumnAttachment Class
ColumnAttachment Members