Revit 2013 API
ElectricalSystem..::..PowerFactor Property
ElectricalSystem Class See Also
Returns the PowerFactor value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double PowerFactor { get; }
Visual Basic
Public ReadOnly Property PowerFactor As Double
    Get
Visual C++
public:
property double PowerFactor {
    double get ();
}

Remarks

This property is used to retrieve the PowerFactor value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace