Revit 2013 API
SolidOrShellTessellationControls Properties
SolidOrShellTessellationControls Class See Also

The SolidOrShellTessellationControls type exposes the following members.

Properties

 | Name | Description
Public property | Accuracy | A positive real number specifying how accurately a triangulation should approximate a solid or shell.
Public property | LevelOfDetail | An number between 0 and 1 (inclusive) specifying the level of detail for the triangulation of a solid or shell.
Public property | MinAngleInTriangle | A positive real number specifying the minimum allowed angle for any triangle in the triangulation, in radians.
Public property | MinExternalAngleBetweenTriangles | A positive real number specifying the minimum allowed value for the external angle between two adjacent triangles, in radians.

See Also

SolidOrShellTessellationControls Class