Revit 2013 API
Mesh..::..NumTriangles Property
Mesh Class See Also
The number of triangles that the mesh contains.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NumTriangles { get; }
Visual Basic
Public ReadOnly Property NumTriangles As Integer
    Get
Visual C++
public:
property int NumTriangles {
    int get ();
}

See Also

Mesh Class