Revit 2013 API
LayoutRuleFixedNumber Members
LayoutRuleFixedNumber Class Constructors Methods Properties See Also

The LayoutRuleFixedNumber type exposes the following members.

Constructors

 | Name | Description
Public method | LayoutRuleFixedNumber | Constructor of LayoutRuleFixedNumber.

Methods

 | Name | Description
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | NumberOfLines | Get or set the number of the beams in a beam system.

See Also

LayoutRuleFixedNumber Class