Revit 2013 API
EnergyDataSettings..::..OutsideAirPerArea Property
EnergyDataSettings Class See Also

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public double OutsideAirPerArea { get; set; }
Visual Basic
Public Property OutsideAirPerArea As Double
    Get
    Set
Visual C++
public:
property double OutsideAirPerArea {
    double get ();
    void set (double value);
}

Remarks

Stored in cubic feet per hour per square foot.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The outside airPerArea does not fall within an appropriate range.

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace