Revit 2013 API
FailuresAccessor..::..IsElementsDeletionPermitted Method
FailuresAccessor Class See Also

Overload List

 | Name | Description
Public method | IsElementsDeletionPermitted()()()() | Checks if resolution of the failures by deleting failure elements is permitted.
Public method | IsElementsDeletionPermitted(IList<(Of <<'(ElementId>)>>)) | Checks if resolution of the failures by deleting given collection of elements is permitted.
Public method | IsElementsDeletionPermitted(IList<(Of <<'(ElementId>)>>), String%) | Checks if resolution of the failures by deleting given collection of elements is permitted.

See Also

FailuresAccessor Class
FailuresAccessor Members