Revit 2013 API
BarDescription Methods
BarDescription Class See Also

The BarDescription type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetHookTypeId | Gets the rebar hook type identifier of a Bar Description.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

BarDescription Class
Autodesk.Revit.DB.Structure Namespace