Revit 2013 API
PickedBox Members
PickedBox Class Methods Properties See Also

The PickedBox type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Max | Maximum coordinates (upper-right-front corner of the pick box).
Public property | Min | Minimum coordinates (lower-left-rear corner of the pick box).

See Also

PickedBox Class
Autodesk.Revit.UI.Selection Namespace