Revit 2013 API
PointCloudFilterUtils Methods
PointCloudFilterUtils Class See Also

The PointCloudFilterUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | GetFilteredOutline | Computes outline of a part of a box that satisfies given PointCloudFilter.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PointCloudFilterUtils Class
Autodesk.Revit.DB.PointClouds Namespace