Revit 2013 API
View3D..::..Print Method
View3D Class See Also
Print this view.

Overload List

 | Name | Description
Public method | Print()()()() | Print this view with the default view template and using the print setting of the current active document. (Inherited from View.)
Public method | Print(Boolean) | Print this view with the default view template, and either the view's document's print setting or the print setting of the current active document. (Inherited from View.)
Public method | Print(View) | Print this view with the given view template and using the print setting of the current active document. (Inherited from View.)
Public method | Print(View, Boolean) | Print this view with the given view template, and either the view's document's print setting or the print setting of the current active document. (Inherited from View.)

See Also

View3D Class
View3D Members