Revit 2013 API
ReferenceArrayArray..::..Item Property
ReferenceArrayArray Class See Also
Gets or sets a ReferenceArray at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual ReferenceArray this[
    int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
    index As Integer _
) As ReferenceArray
    Get
    Set
Visual C++
public:
virtual property ReferenceArray^ Item[int index] {
    ReferenceArray^ get (int index);
    void set (int index, ReferenceArray^ value);
}

Parameters

index
Type: System..::..Int32
The index of the ReferenceArray to be set or retrieved.

Return Value

Returns the ReferenceArray at the specified index.

See Also

ReferenceArrayArray Class