Revit 2013 API
CurveLoop..::..HasPlane Method
CurveLoop Class See Also
Identifies if the CurveLoop is planar.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool HasPlane()
Visual Basic
Public Function HasPlane As Boolean
Visual C++
public:
bool HasPlane()

Return Value

True if the curve loop is planar, false otherwise.

See Also

CurveLoop Class