Revit 2013 API
Construction..::..Id Property
Construction Class See Also
Get the id of the Construction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string Id { get; }
Visual Basic
Public ReadOnly Property Id As String
    Get
Visual C++
public:
property String^ Id {
    String^ get ();
}

Remarks

This property is used to get the id of the Construction.

See Also

Construction Class