Revit 2013 API
FamilyManager Class
Members See Also
The family manager object to manage the family types and parameters in family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class FamilyManager : APIObject
Visual Basic
Public Class FamilyManager _
    Inherits APIObject
Visual C++
public ref class FamilyManager : public APIObject

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..FamilyManager

See Also

FamilyManager Members