Revit 2013 API
Document..::..NewSpace Method
Document Class See Also
Creates a new space.

Overload List

 | Name | Description
Public method | NewSpace(Phase) | Creates a new unplaced space on a given phase.
Public method | NewSpace(Level, UV) | Creates a new space element on the given level at the given location.
Public method | NewSpace(Level, Phase, UV) | Creates a new space element on the given level, at the given location, and assigned to the given phase.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace