Revit 2013 API
ObjectFactory Members
ObjectFactory Class Constructors Methods See Also

The ObjectFactory type exposes the following members.

Constructors

 | Name | Description
Public method | ObjectFactory | For Internal Use Only.

Methods

 | Name | Description
Public method | CreateInstance | For Internal Use Only.
Public method | Dispose | For Internal Use Only.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetInstance | For Internal Use Only.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | RemoveInstance | For Internal Use Only.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ObjectFactory Class