Revit 2013 API
AreaLoad..::..NumLoops Property
AreaLoad Class See Also
Returns the number of geometric curve loops that define the area.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NumLoops { get; }
Visual Basic
Public ReadOnly Property NumLoops As Integer
    Get
Visual C++
public:
property int NumLoops {
    int get ();
}

See Also

AreaLoad Class
Autodesk.Revit.DB.Structure Namespace