Revit 2013 API
DGNImportOptions Methods
DGNImportOptions Class See Also

The DGNImportOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | (Inherited from BaseImportOptions.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetLayerSelection | Get all set layers name which user want to import into Revit. (Inherited from BaseImportOptions.)
Public method | GetRefPoint | (Inherited from BaseImportOptions.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetLayerSelection | Set the layers name which user want to import into Revit. (Inherited from BaseImportOptions.)
Public method | SetRefPoint | (Inherited from BaseImportOptions.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DGNImportOptions Class