Revit 2013 API
ProjectLocation Properties
ProjectLocation Class See Also Send Feedback

The ProjectLocation type exposes the following members.

Properties

 | Name | Description
Public property | Name | The name of the project location. (Overrides Element..::..Name.)
Public property | ProjectPosition | Gets or sets the coordinates of a point in the project location coordinate system.
Public property | SiteLocation | The site location to which this project location refers.

See Also

ProjectLocation Class

Name Property

[image]