Revit 2013 API
PointCollection Members
PointCollection Class Methods Properties See Also Send Feedback

The PointCollection type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the PointCollection
Protected method | GetBasicIEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetEnumerator | Returns an enumerator that iterates through the collection.
Public method | GetPointBufferPointer | Returns an unsafe pointer to the buffer in which this collection stores the points.
Public method | GetPointIterator | Creates and returns an iterator for the points contained in this collection.

Properties

 | Name | Description
Public property | Count | The number of points in this collection.

See Also

PointCollection Class
Autodesk.Revit.DB.PointClouds Namespace

PointCollection Methods

[image] [image]