Revit 2013 API
ExporterIFCUtils..::..CreateGUID Method
ExporterIFCUtils Class See Also Send Feedback
Creates a randomized GUID.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static string CreateGUID()
Visual Basic
Public Shared Function CreateGUID As String
Visual C++
public:
static String^ CreateGUID()

Return Value

The guid string.

See Also

ExporterIFCUtils Class
CreateGUID Overload
Autodesk.Revit.DB.IFC Namespace

CreateGUID Method (Element)

[image]