Revit 2013 API
RebarShapeConstraintDiameter Members
RebarShapeConstraintDiameter Class Constructors Methods Properties See Also Send Feedback

The RebarShapeConstraintDiameter type exposes the following members.

Constructors

 | Name | Description
Public method | RebarShapeConstraintDiameter | Create a diameter constraint.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ArcReferenceType | The choice of rule for measuring the diameter.

See Also

RebarShapeConstraintDiameter Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeConstraintDiameter Constructor

[image]