Revit 2013 API
BuiltInFailures..::..OverlapFailure Members
BuiltInFailures..::..OverlapFailure Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..OverlapFailure type exposes the following members.

Properties

Name | Description
OverlappingElementsTest | There are overlapping structural framing elements of the same type in the project found by Dynamic Update.

See Also

BuiltInFailures..::..OverlapFailure Class

BuiltInFailures.OverlapFailure Properties

[image] [image]