Revit 2013 API
FileAccessException Methods
FileAccessException Class See Also Send Feedback

The FileAccessException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides IOException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

FileAccessException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]