Revit 2013 API
DividedPath..::..IsValidMeasurementType Method
DividedPath Class See Also Send Feedback
Checks that the measurement type enumeration value is valid

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsValidMeasurementType(
    DividedPathMeasurementType measurementType
)
Visual Basic
Public Function IsValidMeasurementType ( _
    measurementType As DividedPathMeasurementType _
) As Boolean
Visual C++
public:
bool IsValidMeasurementType(
    DividedPathMeasurementType measurementType
)

Parameters

measurementType
Type: Autodesk.Revit.DB..::..DividedPathMeasurementType

See Also

DividedPath Class

IsValidSpacingRuleJustification Method

[image]