Revit 2013 API
IFCDoorWindowInfo..::..GetOpening Method
IFCDoorWindowInfo Class See Also Send Feedback
Obtains the handle to the IfcOpeningElement handle stored within this door/window info.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCAnyHandle GetOpening()
Visual Basic
Public Function GetOpening As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetOpening()

Return Value

The opening element handle.

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

SetDelayedFamilyInstance Method

[image]