Revit 2013 API
StringStringMap..::..Clear Method
StringStringMap Class See Also Send Feedback
Removes every string from the map, rendering it empty.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace

Contains Method

[image]