Revit 2013 API
CurtainCellSet..::..ForwardIterator Method
CurtainCellSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual CurtainCellSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As CurtainCellSetIterator
Visual C++
public:
virtual CurtainCellSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

CurtainCellSet Class

GetEnumerator Method

[image]