Revit 2013 API
BeamSystemTypeSet..::..ForwardIterator Method
BeamSystemTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual BeamSystemTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As BeamSystemTypeSetIterator
Visual C++
public:
virtual BeamSystemTypeSetIterator^ ForwardIterator()

See Also

BeamSystemTypeSet Class

GetEnumerator Method

[image]