Revit 2013 API
MechanicalSystemType..::..RiseDropSettings Property
MechanicalSystemType Class See Also Send Feedback
indicates the rise/drop symbol given the system type

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public RiseDropSymbol RiseDropSettings { get; set; }
Visual Basic
Public Property RiseDropSettings As RiseDropSymbol
    Get
    Set
Visual C++
public:
property RiseDropSymbol RiseDropSettings {
    RiseDropSymbol get ();
    void set (RiseDropSymbol value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property:

See Also

MechanicalSystemType Class
Autodesk.Revit.DB.Mechanical Namespace

MechanicalUtils Class

[image]