Revit 2013 API
ReinforcementSettings..::..Dispose Method
ReinforcementSettings Class See Also Send Feedback
Releases all resources used by the ReinforcementSettings

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

ReinforcementSettings Class
Autodesk.Revit.DB.Structure Namespace

DocumentContainsNoAreaOrPathReinforcement Method

[image]