Revit 2013 API
IFCDoorWindowInfo..::..SetLocalPlacement Method
IFCDoorWindowInfo Class See Also Send Feedback
Sets the IfcLocalPlacement handle stored with this door/window info.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void SetLocalPlacement(
    IFCAnyHandle localPlacement
)
Visual Basic
Public Sub SetLocalPlacement ( _
    localPlacement As IFCAnyHandle _
)
Visual C++
public:
void SetLocalPlacement(
    IFCAnyHandle^ localPlacement
)

Parameters

localPlacement
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The local placement handle.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

IFCDoorWindowInfo Properties

[image] [image]