Revit 2013 API
BuiltInFailures..::..OverlapFailure..::..OverlappingElementsTest Property
BuiltInFailures..::..OverlapFailure Class See Also Send Feedback
There are overlapping structural framing elements of the same type in the project found by Dynamic Update.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId OverlappingElementsTest { get; }
Visual Basic
Public Shared ReadOnly Property OverlappingElementsTest As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ OverlappingElementsTest {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..OverlapFailure Class

BuiltInFailures.OverlapFailures Class

[image]