Revit 2013 API
DocumentPrintingEventArgs Members
DocumentPrintingEventArgs Class Methods Properties See Also Send Feedback

The DocumentPrintingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | GetViewElementIds | Returns ElementIds of the views to be printed.

Properties

 | Name | Description
Public property | Settings | The print settings of the active printing session.

See Also

DocumentPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentPrintingEventArgs Methods

[image] [image]