Revit 2013 API
DisplayingOptionsDialogEventArgs Class
Members See Also Send Feedback
The event arguments used by DisplayingOptionDialog event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class DisplayingOptionsDialogEventArgs : PreEventArgs
Visual Basic
Public Class DisplayingOptionsDialogEventArgs _
    Inherits PreEventArgs
Visual C++
public ref class DisplayingOptionsDialogEventArgs : public PreEventArgs

Inheritance Hierarchy

System..::..Object
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitEventArgs
Autodesk.Revit.DB.Events..::..PreEventArgs
Autodesk.Revit.UI.Events..::..DisplayingOptionsDialogEventArgs

See Also

DisplayingOptionsDialogEventArgs Members
Autodesk.Revit.UI.Events Namespace

DisplayingOptionsDialogEventArgs Members

[image] [image]