Revit 2013 API
SketchPlane Properties
SketchPlane Class See Also Send Feedback

The SketchPlane type exposes the following members.

Properties

 | Name | Description
Public property | IsSuitableForModelElements | Identifies if the sketch plane can be assigned to model elements.
Public property | Plane | Returns the corresponding Plane.
Public property | PlaneReference | Returns a reference to this element as a plane.

See Also

SketchPlane Class

IsSuitableForModelElements Property

[image]