Revit 2013 API
DocumentEntryPoint..::..ShowElements Method (ElementSet)
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public void ShowElements(
    ElementSet elements
)
Visual Basic
Public Sub ShowElements ( _
    elements As ElementSet _
)
Visual C++
public:
void ShowElements(
    ElementSet^ elements
)

Parameters

elements
Type: Autodesk.Revit.DB..::..ElementSet

See Also

DocumentEntryPoint Class
ShowElements Overload
Autodesk.Revit.UI.Macros Namespace

DocumentEntryPoint Properties

[image] [image]