Revit 2013 API
ApplicationException Members
ApplicationException Class Methods Properties See Also Send Feedback

The ApplicationException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides Exception..::..GetObjectData(SerializationInfo, StreamingContext).)

Properties

 | Name | Description
Public property | FunctionId | The information of the function throwing the exception.

See Also

ApplicationException Class
Autodesk.Revit.Exceptions Namespace

ApplicationException Methods

[image] [image]