Revit 2013 API
AreaCreationData Constructor
AreaCreationData Class See Also Send Feedback
The data needed to create a new area

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public AreaCreationData(
    ViewPlan areaView,
    UV point
)
Visual Basic
Public Sub New ( _
    areaView As ViewPlan, _
    point As UV _
)
Visual C++
public:
AreaCreationData(
    ViewPlan^ areaView,
    UV^ point
)

Parameters

areaView
Type: Autodesk.Revit.DB..::..ViewPlan
The view of area element.
point
Type: Autodesk.Revit.DB..::..UV
The point which lies in the enclosed region of AreaBoundaryLines to put the new created Area

See Also

AreaCreationData Class
Autodesk.Revit.Creation Namespace

AreaCreationData Methods

[image] [image]