Revit 2013 API
FabricArea..::..SketchId Property
FabricArea Class See Also Send Feedback
Sketch element id

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId SketchId { get; }
Visual Basic
Public ReadOnly Property SketchId As ElementId
    Get
Visual C++
public:
property ElementId^ SketchId {
    ElementId^ get ();
}

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

TagViewId Property

[image]