Revit 2013 API
RebarShapeConstraintProjectedSegmentLength Methods
RebarShapeConstraintProjectedSegmentLength Class See Also Send Feedback

The RebarShapeConstraintProjectedSegmentLength type exposes the following members.

Methods

 | Name | Description
Public method | GetSegmentEndReferenceType | Choice of two possibilities for the start and end references of the length constraint.

See Also

RebarShapeConstraintProjectedSegmentLength Class
Autodesk.Revit.DB.Structure Namespace

GetSegmentEndReferenceType Method

[image]