Revit 2013 API
Field..::..CompatibleDisplayUnitType Method
Field Class See Also Send Feedback
Checks if the specified type is compatible with the field description.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool CompatibleDisplayUnitType(
    DisplayUnitType type
)
Visual Basic
Public Function CompatibleDisplayUnitType ( _
    type As DisplayUnitType _
) As Boolean
Visual C++
public:
bool CompatibleDisplayUnitType(
    DisplayUnitType type
)

Parameters

type
Type: Autodesk.Revit.DB..::..DisplayUnitType
The type to check.

Return Value

True if the type is compatible, false otherwise.

See Also

Field Class
Autodesk.Revit.DB.ExtensibleStorage Namespace

Dispose Method

[image]