Revit 2013 API
FabricArea..::..CopyCurveLoopsInSketch Method
FabricArea Class See Also Send Feedback
Creates copies of the CurveLoops in the FabricArea sketch.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<CurveLoop> CopyCurveLoopsInSketch()
Visual Basic
Public Function CopyCurveLoopsInSketch As IList(Of CurveLoop)
Visual C++
public:
IList<CurveLoop^>^ CopyCurveLoopsInSketch()

Remarks

Tags on the curves are not copied.

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

Create Method

[image]