Revit 2013 API
MEPBuildingConstructionSetIterator Methods
MEPBuildingConstructionSetIterator Class See Also Send Feedback

The MEPBuildingConstructionSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

MEPBuildingConstructionSetIterator Class
Autodesk.Revit.DB.Mechanical Namespace

MoveNext Method

[image]