Revit 2013 API
DimensionTypeSet Methods
DimensionTypeSet Class See Also Send Feedback

The DimensionTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every dimension type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a dimension type within the set.
Public method | Erase | Removes a specified dimension type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified dimension type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

DimensionTypeSet Class

Clear Method

[image]