Revit 2013 API
ElementSet Methods
ElementSet Class See Also Send Feedback

The ElementSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every item element the set, rendering it empty.
Public method | Contains | Tests for the existence of an element within the set.
Public method | Erase | Removes a specified element from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified element into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

ElementSet Class

Clear Method

[image]