Revit 2013 API
ApplicationEntryPoint..::..CreateRibbonPanel Method (String)
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual RibbonPanel CreateRibbonPanel(
    string panelName
)
Visual Basic
Public Overridable Function CreateRibbonPanel ( _
    panelName As String _
) As RibbonPanel
Visual C++
public:
virtual RibbonPanel^ CreateRibbonPanel(
    String^ panelName
)

Parameters

panelName
Type: System..::..String

See Also

ApplicationEntryPoint Class
CreateRibbonPanel Overload
Autodesk.Revit.UI.Macros Namespace

CreateRibbonPanel Method (String, String)

[image]