Revit 2013 API
WorksetId..::..GreaterThan Operator
WorksetId Class See Also Send Feedback
Determines whether one WorksetId is greater than another WorksetId.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static bool operator >(
    WorksetId WorksetId1,
    WorksetId WorksetId2
)
Visual Basic
Public Shared Operator > ( _
    WorksetId1 As WorksetId, _
    WorksetId2 As WorksetId _
) As Boolean
Visual C++
public:
static bool operator >(
    WorksetId^ WorksetId1,
    WorksetId^ WorksetId2
)

Parameters

WorksetId1
Type: Autodesk.Revit.DB..::..WorksetId
The first WorksetId.
WorksetId2
Type: Autodesk.Revit.DB..::..WorksetId
The second WorksetId.

Return Value

True if the first WorksetId is greater than the second WorksetId, otherwise, false.

See Also

WorksetId Class

GreaterThanOrEqual Operator

[image]