Revit 2013 API
ApplicationException Methods
ApplicationException Class See Also Send Feedback

The ApplicationException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides Exception..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

ApplicationException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]