Revit 2013 API
FabricArea..::..SetFabricLocation Method
FabricArea Class See Also Send Feedback
Set Fabric location in the host.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void SetFabricLocation(
    FabricLocation fabricLocation
)
Visual Basic
Public Sub SetFabricLocation ( _
    fabricLocation As FabricLocation _
)
Visual C++
public:
void SetFabricLocation(
    FabricLocation fabricLocation
)

Parameters

fabricLocation
Type: Autodesk.Revit.DB.Structure..::..FabricLocation

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural.

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

SetFabricSheetTypeId Method

[image]