Revit 2013 API
ImageExportOptions..::..ZoomType Property
ImageExportOptions Class See Also Send Feedback
The zoom type, which defines how the image size is determined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ZoomFitType ZoomType { get; set; }
Visual Basic
Public Property ZoomType As ZoomFitType
    Get
    Set
Visual C++
public:
property ZoomFitType ZoomType {
    ZoomFitType get ();
    void set (ZoomFitType value);
}

Remarks

The default is FitToPage.

See Also

ImageExportOptions Class

ImageFileType Enumeration

[image]