Revit 2013 API
RadioButtonGroup Methods
RadioButtonGroup Class See Also Send Feedback

The RadioButtonGroup type exposes the following members.

Methods

 | Name | Description
Public method | AddItem | Adds a new ToggleButton to the RadioButtonGroup.
Public method | AddItems | Adds new ToggleButtons to the RadioButtonGroup.
Public method | GetItems | Gets the collection of ToggleButtons assigned to the RadioButtonGroup.

See Also

RadioButtonGroup Class
Autodesk.Revit.UI Namespace

AddItem Method

[image]