Revit 2013 API
ExternalCommandData Members
ExternalCommandData Class Methods Properties See Also Send Feedback

The ExternalCommandData type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Application | Retrieves an object that represents the current Application for external command.
Public property | JournalData | A data map that can be used to read and write data to the Autodesk Revit journal file.
Public property | View | Retrieves an object that represents the View external command work on.

See Also

ExternalCommandData Class
Autodesk.Revit.UI Namespace

ExternalCommandData Methods

[image] [image]