Revit 2013 API
DuctShape Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013
Since: 2013

Syntax

C#
public enum DuctShape
Visual Basic
Public Enumeration DuctShape
Visual C++
public enum class DuctShape

Members

Member name | Description
Round |
Rectangular |
Oval |

See Also

Autodesk.Revit.DB.Mechanical Namespace

DuctSizeIterator Class

[image]