Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..WrongConnectorDomain Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - Connector Domain is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConnectorDomain { get; }
Visual Basic
Public Shared ReadOnly Property WrongConnectorDomain As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WrongConnectorDomain {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

WrongConnectorLink Property

[image]