Revit 2013 API
ExternalApplicationArray Methods
ExternalApplicationArray Class See Also Send Feedback

The ExternalApplicationArray type exposes the following members.

Methods

 | Name | Description
Public method | Append | Add the item to the end of the array.
Public method | Clear | Removes every item from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert | Insert the specified item into the array.
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

ExternalApplicationArray Class
Autodesk.Revit.UI Namespace

Append Method

[image]