Revit 2013 API
AreaLoadTypeSet Members
AreaLoadTypeSet Class Constructors Methods Properties See Also Send Feedback

The AreaLoadTypeSet type exposes the following members.

Constructors

 | Name | Description
Public method | AreaLoadTypeSet | Initializes a new instance of the AreaLoadTypeSet class

Methods

 | Name | Description
Public method | Clear | Removes every areaload type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a areaload type within the set.
Public method | Erase | Removes a specified areaload type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified areaload type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of areaload types that are in the set.

See Also

AreaLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace

AreaLoadTypeSet Constructor

[image]