Revit 2013 API
RebarBendData Properties
RebarBendData Class See Also Send Feedback

The RebarBendData type exposes the following members.

Properties

 | Name | Description
Public property | BarDiameter | The diameter of the bar.
Public property | BendRadius | The radius of all fillets, except hook fillets, in the Rebar shape.
Public property | HookBendRadius | The radius of the hook fillets in the Rebar shape.
Public property | HookLength0 | The extension length of the hook at the start.
Public property | HookLength1 | The extension length of the hook at the end.

See Also

RebarBendData Class
Autodesk.Revit.DB.Structure Namespace

BarDiameter Property

[image]