Revit 2013 API
IPointCloudAccess..::..CreatePointSetIterator Method
IPointCloudAccess Interface See Also Send Feedback

Overload List

 | Name | Description
Public method | CreatePointSetIterator(PointCloudFilter, ElementId) | Implement this method to return an iterator for iterating over blocks of this point cloud.
Public method | CreatePointSetIterator(PointCloudFilter, Double, ElementId) | Implement this method to return an iterator for iterating over blocks of this point cloud.

See Also

IPointCloudAccess Interface
IPointCloudAccess Members
Autodesk.Revit.DB.PointClouds Namespace

CreatePointSetIterator Method (PointCloudFilter, ElementId)

[image]