Revit 2013 API
CorrectionFactorSet..::..Clear Method
CorrectionFactorSet Class See Also Send Feedback
Removes every correction factor from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

CorrectionFactorSet Class
Autodesk.Revit.DB.Electrical Namespace

Contains Method

[image]