Revit 2013 API
AssetProperties..::..Item Property (String)
AssetProperties Class See Also Send Feedback
Gets the one property that the current object contains with the given name.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public AssetProperty this[
    string name
] { get; }
Visual Basic
Public ReadOnly Default Property Item ( _
    name As String _
) As AssetProperty
    Get
Visual C++
public:
property AssetProperty^ default[String^ name] {
    AssetProperty^ get (String^ name);
}

Parameters

name
Type: System..::..String

See Also

AssetProperties Class
Item Overload
Autodesk.Revit.Utility Namespace

Size Property

[image]