Revit 2013 API
MechanicalFitting Members
MechanicalFitting Class Methods Properties See Also Send Feedback

The MechanicalFitting type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | PartType | The part type of the mechanical fitting.

See Also

MechanicalFitting Class
Autodesk.Revit.DB.Mechanical Namespace

MechanicalFitting Methods

[image] [image]