Revit 2013 API
ApplicationEntryPoint..::..DoDragDrop Method (ICollection<(Of <(<'String>)>)>)
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public static void DoDragDrop(
    ICollection<string> dropData
)
Visual Basic
Public Shared Sub DoDragDrop ( _
    dropData As ICollection(Of String) _
)
Visual C++
public:
static void DoDragDrop(
    ICollection<String^>^ dropData
)

Parameters

dropData
Type: System.Collections.Generic..::..ICollection<(Of <(<'String>)>)>

See Also

ApplicationEntryPoint Class
DoDragDrop Overload
Autodesk.Revit.UI.Macros Namespace

DoDragDrop Method (Object, IDropHandler)

[image]