Revit 2013 API
IFamilyLoadOptions Members
IFamilyLoadOptions Interface Methods See Also Send Feedback

The IFamilyLoadOptions type exposes the following members.

Methods

 | Name | Description
Public method | OnFamilyFound | This is the method called when the family was found in the target document already.
Public method | OnSharedFamilyFound | This is the method called when the shared family was found in the target document already.

See Also

IFamilyLoadOptions Interface

IFamilyLoadOptions Methods

[image] [image]