Revit 2013 API
ExporterIFC..::..LinearScale Property
ExporterIFC Class See Also Send Feedback
The scale factor from feet to the display units of the document.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double LinearScale { get; set; }
Visual Basic
Public Property LinearScale As Double
    Get
    Set
Visual C++
public:
property double LinearScale {
    double get ();
    void set (double value);
}

Remarks

During IFC export the output is expected to be in the display units of the document. Most length distances must be scaled accordingly by this scale factor.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace

SpaceBoundaryLevel Property

[image]