Revit 2013 API
RoomTagTypeSet Methods
RoomTagTypeSet Class See Also Send Feedback

The RoomTagTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every room tag type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a room tag type within the set.
Public method | Erase | Removes a specified room tag type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified room tag type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

RoomTagTypeSet Class
Autodesk.Revit.DB.Architecture Namespace

Clear Method

[image]