Revit 2013 API
IndependentTag Class
Members See Also Send Feedback
Represents an IndependentTag within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class IndependentTag : Element
Visual Basic
Public Class IndependentTag _
    Inherits Element
Visual C++
public ref class IndependentTag : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..IndependentTag
Autodesk.Revit.DB.Structure..::..FabricReinSpanSymbol

See Also

IndependentTag Members

IndependentTag Members

[image] [image]