Revit 2013 API
VolumeCalculationSetting Class
Members See Also Send Feedback
This class provides access to settings related to room volume and area computations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class VolumeCalculationSetting
Visual Basic
Public Class VolumeCalculationSetting
Visual C++
public ref class VolumeCalculationSetting

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..VolumeCalculationSetting

See Also

VolumeCalculationSetting Members

VolumeCalculationSetting Members

[image] [image]