Revit 2013 API
TableSectionData..::..SetCellCombinedParameters Method (Int32, IList<(Of <(<'TableCellCombinedParameterData>)>)>)
TableSectionData Class See Also Send Feedback
Allows the caller to set combined parameter for a specified column

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void SetCellCombinedParameters(
    int nCol,
    IList<TableCellCombinedParameterData> paramData
)
Visual Basic
Public Sub SetCellCombinedParameters ( _
    nCol As Integer, _
    paramData As IList(Of TableCellCombinedParameterData) _
)
Visual C++
public:
void SetCellCombinedParameters(
    int nCol,
    IList<TableCellCombinedParameterData^>^ paramData
)

Parameters

nCol
Type: System..::..Int32
paramData
Type: System.Collections.Generic..::..IList<(Of <(<'TableCellCombinedParameterData>)>)>

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

TableSectionData Class
SetCellCombinedParameters Overload

SetCellCombinedParameters Method (Int32, Int32, IList(TableCellCombinedParameterData))

[image]