Revit 2013 API
LoadCaseArrayIterator Methods
LoadCaseArrayIterator Class See Also Send Feedback

The LoadCaseArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

LoadCaseArrayIterator Class
Autodesk.Revit.DB.Structure Namespace

MoveNext Method

[image]