Revit 2013 API
BuiltInFailures..::..HostFinishFailures..::..HostFinishFailedNotSetError Property
BuiltInFailures..::..HostFinishFailures Class See Also Send Feedback
Host Finish is not set properly and cannot be created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedNotSetError { get; }
Visual Basic
Public Shared ReadOnly Property HostFinishFailedNotSetError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedNotSetError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..HostFinishFailures Class

HostFinishFailedNotSetWarn Property

[image]