Revit 2013 API
IFCTypeInfo..::..GetStyle Method
IFCTypeInfo Class See Also Send Feedback
Gets the associated handle to an IfcTypeProduct for the type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCAnyHandle GetStyle()
Visual Basic
Public Function GetStyle As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetStyle()

Return Value

The handle.

See Also

IFCTypeInfo Class
Autodesk.Revit.DB.IFC Namespace

GetStyleTransform Method

[image]