Revit 2013 API
BoundaryLocationType Enumeration
See Also Send Feedback
An enumerated type listing the options for volume computation in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum BoundaryLocationType
Visual Basic
Public Enumeration BoundaryLocationType
Visual C++
public enum class BoundaryLocationType

Members

Member name | Description
WallFinish | Room area is computed at wall finish.
WallCenter | Room area is computed at wall center.
WallCoreLayer | Room area is computed at wall core layer.
WallCoreCenter | Room area is computed at wall core center.

See Also

Autodesk.Revit.DB.Architecture Namespace

BoundarySegment Class

[image]