Revit 2013 API
RevitLinkType..::..IsNestedLink Property
RevitLinkType Class See Also Send Feedback
Indicates whether this link is a nested or top-level link.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsNestedLink { get; }
Visual Basic
Public ReadOnly Property IsNestedLink As Boolean
    Get
Visual C++
public:
property bool IsNestedLink {
    bool get ();
}

Field Value

True if this is a nested link (i.e. it has some other link as a parent), false if it's a top-level link.

See Also

RevitLinkType Class

Parameter Property

[image] [image]