Revit 2013 API
AnalyticalModelSweptProfile Methods
AnalyticalModelSweptProfile Class See Also Send Feedback

The AnalyticalModelSweptProfile type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetDrivingCurve | Provides access to the curve that dictates the path of the swept profile.
Public method | GetSweptProfile | Returns an object that describes the profile that is swept along the driving curve.

See Also

AnalyticalModelSweptProfile Class
Autodesk.Revit.DB.Structure Namespace

Dispose Method

[image]