Revit 2013 API
ElementIsCurveDrivenFilter Members
ElementIsCurveDrivenFilter Class Constructors Methods Properties See Also Send Feedback

The ElementIsCurveDrivenFilter type exposes the following members.

Constructors

 | Name | Description
Public method | ElementIsCurveDrivenFilter()()()() | Constructs a new instance of a filter to match only curve driven elements.
Public method | ElementIsCurveDrivenFilter(Boolean) | Constructs a new instance of a filter to match only curve driven elements, with the option to match all elements which are not curve driven elements.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

ElementIsCurveDrivenFilter Class

ElementIsCurveDrivenFilter Constructor

[image] [image]