Revit 2013 API
RebarShapeVertex Methods
RebarShapeVertex Class See Also Send Feedback

The RebarShapeVertex type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetConstraints | Retrieve the list of constraints associated with this vertex.
Public method | SetConstraints | Assign a new list of constraints to this vertex.

See Also

RebarShapeVertex Class
Autodesk.Revit.DB.Structure Namespace

Dispose Method

[image]