Revit 2013 API
Family..::..Symbols Property
Family Class See Also Send Feedback
A set of all symbols (types) that belong to a Family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FamilySymbolSet Symbols { get; }
Visual Basic
Public ReadOnly Property Symbols As FamilySymbolSet
    Get
Visual C++
public:
property FamilySymbolSet^ Symbols {
    FamilySymbolSet^ get ();
}

Remarks

Returns a read only set of all the symbols that belong to a particular family. The family symbol objects within this set can be used to swap an instance from one type to another.

See Also

Family Class

FamilyBase Class

[image]