Revit 2013 API
BuiltInFailures..::..EditingFailures..::..LockedByElementArray Property
BuiltInFailures..::..EditingFailures Class See Also Send Feedback
Elements managed by Element Arrays are locked by default so that they cannot be moved or deleted inadvertently. To change or delete a managed element unlock it first.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId LockedByElementArray { get; }
Visual Basic
Public Shared ReadOnly Property LockedByElementArray As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ LockedByElementArray {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class

LockedByGroup Property

[image]