Revit 2013 API
IFCDoorWindowInfo..::..NeedsOpening Property
IFCDoorWindowInfo Class See Also Send Feedback
True if the door or window should be exported related to a rectangular opening in the host wall, false otherwise.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool NeedsOpening { get; set; }
Visual Basic
Public Property NeedsOpening As Boolean
    Get
    Set
Visual C++
public:
property bool NeedsOpening {
    bool get ();
    void set (bool value);
}

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

OpeningHeight Property

[image]