Revit 2013 API
PanelScheduleData..::..UpdateVerticalHeadersInSection Method
PanelScheduleData Class See Also Send Feedback
Sets if this header should have vertical text

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void UpdateVerticalHeadersInSection(
    SectionType sectionType,
    bool bVertical
)
Visual Basic
Public Sub UpdateVerticalHeadersInSection ( _
    sectionType As SectionType, _
    bVertical As Boolean _
)
Visual C++
public:
void UpdateVerticalHeadersInSection(
    SectionType sectionType,
    bool bVertical
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::..SectionType
The section type
bVertical
Type: System..::..Boolean
Whether headers are vertical or not

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

PanelScheduleData Properties

[image] [image]