Revit 2013 API
ScheduleField..::..Schedule Property
ScheduleField Class See Also Send Feedback
The schedule that this field belongs to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ViewSchedule Schedule { get; }
Visual Basic
Public ReadOnly Property Schedule As ViewSchedule
    Get
Visual C++
public:
property ViewSchedule^ Schedule {
    ViewSchedule^ get ();
}

Field Value

The schedule.

See Also

ScheduleField Class

SheetColumnWidth Property

[image]