Revit 2013 API
RebarBarType..::..MaximumBendRadius Property
RebarBarType Class See Also Send Feedback
Defines maximum bend radius of rebar

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double MaximumBendRadius { get; set; }
Visual Basic
Public Property MaximumBendRadius As Double
    Get
    Set
Visual C++
public:
property double MaximumBendRadius {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Structural.

See Also

RebarBarType Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]