Revit 2013 API
OpenOptions..::..DetachFromCentralOption Property
OpenOptions Class See Also Send Feedback
Specifies whether or not a workset-enabled document is detached from its central document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public DetachFromCentralOption DetachFromCentralOption { get; set; }
Visual Basic
Public Property DetachFromCentralOption As DetachFromCentralOption
    Get
    Set
Visual C++
public:
property DetachFromCentralOption DetachFromCentralOption {
    DetachFromCentralOption get ();
    void set (DetachFromCentralOption value);
}

See Also

OpenOptions Class

OptionalFunctionalityUtils Class

[image]