Revit 2013 API
DGNExportOptions..::..FileVersion Property
DGNExportOptions Class See Also Send Feedback
The DGN file version. Default value of fileVersion is DGNFileFormat.Default.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public DGNFileFormat FileVersion { get; set; }
Visual Basic
Public Property FileVersion As DGNFileFormat
    Get
    Set
Visual C++
public:
property DGNFileFormat FileVersion {
    DGNFileFormat get ();
    void set (DGNFileFormat value);
}

See Also

DGNExportOptions Class

MasterUnits Property

[image]