Revit 2013 API
PresetInitialColor..::..Preset Property
PresetInitialColor Class See Also Send Feedback
The preset value

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ColorPreset Preset { get; set; }
Visual Basic
Public Property Preset As ColorPreset
    Get
    Set
Visual C++
public:
property ColorPreset Preset {
    ColorPreset get ();
    void set (ColorPreset value);
}

See Also

PresetInitialColor Class
Autodesk.Revit.DB.Lighting Namespace

RectangleLightShape Class

[image]