Revit 2013 API
Schema..::..ListFields Method
Schema Class See Also Send Feedback
The complete list of fields in the Schema, sorted by name.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IList<Field> ListFields()
Visual Basic
Public Function ListFields As IList(Of Field)
Visual C++
public:
IList<Field^>^ ListFields()

See Also

Schema Class
Autodesk.Revit.DB.ExtensibleStorage Namespace

ListSchemas Method

[image]