Revit 2013 API
AreaReinforcement..::..NumBarDescriptions Property
AreaReinforcement Class See Also Send Feedback
Retrieves the number of distinct bar shapes.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2013. Use GetRebarInSystemIds instead.")]
public int NumBarDescriptions { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2013. Use GetRebarInSystemIds instead.")> _
Public ReadOnly Property NumBarDescriptions As Integer
    Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2013. Use GetRebarInSystemIds instead.")]
public:
property int NumBarDescriptions {
    int get ();
}

See Also

AreaReinforcement Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]