Revit 2013 API
IFCAggregate..::..Delete Method
IFCAggregate Class See Also Send Feedback
Delete the aggregate object from the IFCFile model.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void Delete()
Visual Basic
Public Sub Delete
Visual C++
public:
void Delete()

See Also

IFCAggregate Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]