Revit 2013 API
AutoJoinFailedException Methods
AutoJoinFailedException Class See Also Send Feedback

The AutoJoinFailedException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

AutoJoinFailedException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]