Revit 2013 API
Application..::..NewVolumeCalculationOptions Method
Application Class See Also Send Feedback
Creates options related to room volume and area computations.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public VolumeCalculationOptions NewVolumeCalculationOptions()
Visual Basic
Public Function NewVolumeCalculationOptions As VolumeCalculationOptions
Visual C++
public:
VolumeCalculationOptions^ NewVolumeCalculationOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewXYZ Method

[image] [image]