Revit 2013 API
MechanicalUtils..::..ConnectDuctPlaceholdersAtTee Method
MechanicalUtils Class See Also Send Feedback

Overload List

Name | Description
ConnectDuctPlaceholdersAtTee(Document, ElementId, ElementId) | Connects two placeholders that looks like Tee connection.
ConnectDuctPlaceholdersAtTee(Document, Connector, Connector, Connector) | Connects three placeholders that looks like Tee connection.

See Also

MechanicalUtils Class
MechanicalUtils Members
Autodesk.Revit.DB.Mechanical Namespace

ConnectDuctPlaceholdersAtTee Method (Document, ElementId, ElementId)

[image]