Revit 2013 API
EnergyAnalysisSpace..::..SpatialElementId Property
EnergyAnalysisSpace Class See Also Send Feedback
The id of spatial element associated with this space.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ElementId SpatialElementId { get; }
Visual Basic
Public ReadOnly Property SpatialElementId As ElementId
    Get
Visual C++
public:
property ElementId^ SpatialElementId {
    ElementId^ get ();
}

See Also

EnergyAnalysisSpace Class
Autodesk.Revit.DB.Analysis Namespace

EnergyAnalysisSurface Class

[image]