Revit 2013 API
ReinforcementLayerFace Enumeration
See Also Send Feedback
Describes the position of layer at area or path reinforcement's host.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum ReinforcementLayerFace
Visual Basic
Public Enumeration ReinforcementLayerFace
Visual C++
public enum class ReinforcementLayerFace

Members

Member name | Description
TopOrFront | Reinforcement layer is on the top face of a floor host, or on the front face of a wall host.
BottomOrBack | Reinforcement layer is on the bottom face of a floor host, or on the back face of a wall host.

See Also

Autodesk.Revit.DB.Structure Namespace

ReinforcementSettings Class

[image]