Revit 2013 API
IFCPlacementSetter..::..GetLevelInfo Method
IFCPlacementSetter Class See Also Send Feedback
Gets the level info related to the element's local placement.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCLevelInfo GetLevelInfo()
Visual Basic
Public Function GetLevelInfo As IFCLevelInfo
Visual C++
public:
IFCLevelInfo^ GetLevelInfo()

Return Value

The level info.

See Also

IFCPlacementSetter Class
Autodesk.Revit.DB.IFC Namespace

GetOffsetLevelInfoAndHandle Method

[image]