Revit 2013 API
Connector..::..JointType Property
Connector Class See Also Send Feedback
Connector joint type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ConnectorJointType JointType { get; }
Visual Basic
Public ReadOnly Property JointType As ConnectorJointType
    Get
Visual C++
public:
property ConnectorJointType JointType {
    ConnectorJointType get ();
}

See Also

Connector Class

MEPSystem Property

[image]