Revit 2013 API
MEPSpaceConstruction Members
MEPSpaceConstruction Class Methods Properties See Also Send Feedback

The MEPSpaceConstruction type exposes the following members.

Methods

 | Name | Description
Public method | DeleteConstruction | Remove an existing construction from Space constructions.
Public method | DuplicateConstruction | Create a new construction for Space constructions.
Public method | NewConstruction | Create a new construction for Space constructions.

Properties

 | Name | Description
Public property | CurrentConstruction | Get all the Building Constructions according to the specific Construction type.
Public property | SpaceConstructions | Return all the Space constructions of current space.

See Also

MEPSpaceConstruction Class
Autodesk.Revit.DB.Mechanical Namespace

MEPSpaceConstruction Methods

[image] [image]