Revit 2013 API
RebarShapeConstraintFixedSegmentDir Members
RebarShapeConstraintFixedSegmentDir Class Constructors Methods Properties See Also Send Feedback

The RebarShapeConstraintFixedSegmentDir type exposes the following members.

Constructors

 | Name | Description
Public method | RebarShapeConstraintFixedSegmentDir | Create a fixed segment direction constraint.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Direction |

See Also

RebarShapeConstraintFixedSegmentDir Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeConstraintFixedSegmentDir Constructor

[image]