Revit 2013 API
PanelScheduleView..::..RefreshAllFontIds Method
PanelScheduleView Class See Also Send Feedback
Clean all existing font ids and create all font ids based on the table cell styles

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void RefreshAllFontIds()
Visual Basic
Public Sub RefreshAllFontIds
Visual C++
public:
void RefreshAllFontIds()

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

SetParamValue Method

[image]