Revit 2013 API
InternalException Methods
InternalException Class See Also Send Feedback

The InternalException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ApplicationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

InternalException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]