Revit 2013 API
BoundaryConditions..::..Point Property
BoundaryConditions Class See Also Send Feedback
If successful, returns the point represents Boundary Conditions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Point { get; }
Visual Basic
Public ReadOnly Property Point As XYZ
    Get
Visual C++
public:
property XYZ^ Point {
    XYZ^ get ();
}

Remarks

Returns the point if the BoundaryConditionsType == 0 - point. Otherwise returns default XYZ().

See Also

BoundaryConditions Class

BoundarySegment Class

[image]