Revit 2013 API
Application..::..NewProfiledWallCreationData Method
Application Class See Also Send Feedback
Creates an object which wraps the arguments of NewWall() for batch creation.

Overload List

 | Name | Description
Public method | NewProfiledWallCreationData(CurveArray, Boolean) | Creates an object which wraps the arguments of NewWall() for batch creation
Public method | NewProfiledWallCreationData(CurveArray, WallType, Level, Boolean) | Creates an object which wraps the arguments of NewWall() for batch creation
Public method | NewProfiledWallCreationData(CurveArray, WallType, Level, Boolean, XYZ) | Creates an object which wraps the arguments of NewWall() for batch creation

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewProfiledWallCreationData Method (CurveArray, Boolean)

[image]