Revit 2013 API
StairsEditScope..::..IsActive Property
StairsEditScope Class See Also Send Feedback
Tells if the StairsEditScope is active. In other word, the StairsEditScope has started but not committed/canceled yet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsActive { get; }
Visual Basic
Public ReadOnly Property IsActive As Boolean
    Get
Visual C++
public:
property bool IsActive {
    bool get ();
}

Remarks

Starting the stairs edit mode is not permitted when it is active. Canceling/committing is not allowed when the stairs edit mode is not active.

See Also

StairsEditScope Class

IsPermitted Property

[image]