Revit 2013 API
ApplicationEntryPoint..::..ApplicationClosing Event
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public event EventHandler<ApplicationClosingEventArgs> ApplicationClosing
Visual Basic
Public Event ApplicationClosing As EventHandler(Of ApplicationClosingEventArgs)
Visual C++
public:
 event EventHandler<ApplicationClosingEventArgs^>^ ApplicationClosing {
    void add (EventHandler<ApplicationClosingEventArgs^>^ value);
    void remove (EventHandler<ApplicationClosingEventArgs^>^ value);
}

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

DialogBoxShowing Event

[image]