Revit 2013 API
Space..::..ActualOtherLoad Property
Space Class See Also Send Feedback
Get or set the Actual Other Load of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double ActualOtherLoad { get; }
Visual Basic
Public ReadOnly Property ActualOtherLoad As Double
    Get
Visual C++
public:
property double ActualOtherLoad {
    double get ();
}

Remarks

This property is used to get or set the Actual Other Load (Unit: W) of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

ActualPowerLoad Property

[image]