Revit 2013 API
ProjectUnit..::..DecimalSymbolType Property
ProjectUnit Class See Also Send Feedback
Get the Decimal Symbol type of Project Unit Settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public DecimalSymbolType DecimalSymbolType { get; }
Visual Basic
Public ReadOnly Property DecimalSymbolType As DecimalSymbolType
    Get
Visual C++
public:
property DecimalSymbolType DecimalSymbolType {
    DecimalSymbolType get ();
}

Return Value

The type of the Decimal Symbol.

Remarks

The property only applies to parameters of value types. If the parameter is not a value, the get method returns Revit::DB::DecimalSymbolType::DST_DOT.

See Also

ProjectUnit Class

DigitGroupingAmount Property

[image]