Revit 2013 API
FillPattern..::..Target Property
FillPattern Class See Also Send Feedback
Target of this fill pattern applied to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FillPatternTarget Target { get; set; }
Visual Basic
Public Property Target As FillPatternTarget
    Get
    Set
Visual C++
public:
property FillPatternTarget Target {
    FillPatternTarget get ();
    void set (FillPatternTarget value);
}

See Also

FillPattern Class

FillPatternElement Class

[image]