Revit 2013 API
CurveByPoints..::..Visible Property
CurveByPoints Class See Also Send Feedback
Whether the point is visible when the family is loaded into a project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool Visible { get; set; }
Visual Basic
Public Property Visible As Boolean
    Get
    Set
Visual C++
public:
property bool Visible {
    bool get ();
    void set (bool value);
}

See Also

CurveByPoints Class

CurveByPointsArray Class

[image]