Revit 2013 API
PipeSettings Class
Members See Also Send Feedback
The pipe setting class.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class PipeSettings : IDisposable
Visual Basic
Public Class PipeSettings _
    Implements IDisposable
Visual C++
public ref class PipeSettings : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Plumbing..::..PipeSettings

See Also

PipeSettings Members
Autodesk.Revit.DB.Plumbing Namespace

PipeSettings Members

[image] [image]