Revit 2013 API
CutMarkType..::..CutLineType Property
CutMarkType Class See Also Send Feedback
The cut line type of the cut mark.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public CutLineType CutLineType { get; set; }
Visual Basic
Public Property CutLineType As CutLineType
    Get
    Set
Visual C++
public:
property CutLineType CutLineType {
    CutLineType get ();
    void set (CutLineType value);
}

See Also

CutMarkType Class
Autodesk.Revit.DB.Architecture Namespace

CutMarkSymbol Property

[image]