Revit 2013 API
Hub Methods
Hub Class See Also Send Feedback

The Hub type exposes the following members.

Methods

 | Name | Description
Public method | GetHubConnectorManager | Retrieves the ConnectorManager of the Hub.
Public method | GetOrigin | Retrieves position of a Hub if such position is a 3D point.
Public method | HasOrigin | Provides information if Hub has a specific location at point in 3D space.

See Also

Hub Class
Autodesk.Revit.DB.Structure Namespace

GetHubConnectorManager Method

[image]