Revit 2013 API
BuiltInFailures..::..StructuralAssetFailure..::..StructuralMaterialAssetInvalid Property
BuiltInFailures..::..StructuralAssetFailure Class See Also Send Feedback
Material assigned to the Analytical Element does not contain Structure parameters - verify material content.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId StructuralMaterialAssetInvalid { get; }
Visual Basic
Public Shared ReadOnly Property StructuralMaterialAssetInvalid As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ StructuralMaterialAssetInvalid {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StructuralAssetFailure Class

BuiltInFailures.SweepFailures Class

[image]