Revit 2013 API
MaterialSet..::..Erase Method
MaterialSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    Material item
)
Visual Basic
Public Overridable Function Erase ( _
    item As Material _
) As Integer
Visual C++
public:
virtual int Erase(
    Material^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..Material

See Also

MaterialSet Class

ForwardIterator Method

[image]