Revit 2013 API
TaskDialogShowingEventArgs Members
TaskDialogShowingEventArgs Class Methods Properties See Also Send Feedback

The TaskDialogShowingEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | DialogId | String ID associated with the task dialog.
Public property | Message | The message provided by the task dialog.

See Also

TaskDialogShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace

TaskDialogShowingEventArgs Methods

[image] [image]