Revit 2013 API
PreferredJunctionType Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013
Since: 2013

Syntax

C#
public enum PreferredJunctionType
Visual Basic
Public Enumeration PreferredJunctionType
Visual C++
public enum class PreferredJunctionType

Members

Member name | Description
Undefined | Undefined junction type.
Tee | Tee junction type.
Tap | Tap junction type.

See Also

PrimaryDesignOptionMemberFilter Class

[image]