Revit 2013 API
ViewSheet..::..CreatePlaceholder Method
ViewSheet Class See Also Send Feedback
Create a placeholder sheet in document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public static ViewSheet CreatePlaceholder(
    Document document
)
Visual Basic
Public Shared Function CreatePlaceholder ( _
    document As Document _
) As ViewSheet
Visual C++
public:
static ViewSheet^ CreatePlaceholder(
    Document^ document
)

Parameters

document
Type: Autodesk.Revit.DB..::..Document
The document in which the placeholder sheet will be created.

Remarks

Placeholder sheets represent sheets stored outside of the Revit model, but which should be organized along with the Revit sheets.

See Also

ViewSheet Class

DeleteViewport Method

[image]