Revit 2013 API
FillPattern Methods
FillPattern Class See Also Send Feedback

The FillPattern type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | ExpandDots | Corrects pattern dots to make them be drawn properly for Revit.
Public method | GetFillGrid | Gets the specified fill grid.
Public method | GetFillGrids | Gets all fill grids in this fill pattern
Public method | IsEqual | Check if the contents in two fill patterns are equal.
Public method | SetFillGrid | Sets the fill grid.
Public method | SetFillGrids | Set the fill grids in this fill pattern.

See Also

FillPattern Class

Dispose Method

[image]