Revit 2013 API
ExternalServiceRegistry..::..Dispose Method
ExternalServiceRegistry Class See Also Send Feedback
Releases all resources used by the ExternalServiceRegistry

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

ExternalServiceRegistry Class
Autodesk.Revit.DB.ExternalService Namespace

ExecuteService Method

[image] [image]