Revit 2013 API
AnalyticalLink..::..Start Property
AnalyticalLink Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public XYZ Start { get; }
Visual Basic
Public ReadOnly Property Start As XYZ
    Get
Visual C++
public:
property XYZ^ Start {
    XYZ^ get ();
}

See Also

AnalyticalLink Class
Autodesk.Revit.DB.Structure Namespace

StartHubId Property

[image]