Revit 2013 API
OpenOptionsForUI Members
OpenOptionsForUI Class Constructors Methods Properties See Also Send Feedback

The OpenOptionsForUI type exposes the following members.

Constructors

 | Name | Description
Public method | OpenOptionsForUI | Default constructor.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the OpenOptionsForUI

Properties

 | Name | Description
Public property | DetachFromCentralOption | Specifies whether or not a workset-enabled document is detached from its central document.

See Also

OpenOptionsForUI Class
Autodesk.Revit.UI Namespace

OpenOptionsForUI Constructor

[image]