Revit 2013 API
PanelScheduleView..::..GetLoadClassificationConnectedLoad Method
PanelScheduleView Class See Also Send Feedback
Gets the Total Load for given Load Classification

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string GetLoadClassificationConnectedLoad(
    int nRow,
    int nCol
)
Visual Basic
Public Function GetLoadClassificationConnectedLoad ( _
    nRow As Integer, _
    nCol As Integer _
) As String
Visual C++
public:
String^ GetLoadClassificationConnectedLoad(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::..Int32
Row number of Load Summary Section
nCol
Type: System..::..Int32
Column number of Load Summary Section

Return Value

The total load for the given Load Classification

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetLoadClassificationDemandCurrent Method

[image]