Revit 2013 API
RibbonPanel Properties
RibbonPanel Class See Also Send Feedback

The RibbonPanel type exposes the following members.

Properties

 | Name | Description
Public property | Enabled | Gets or sets a value indicating whether the RibbonPanel can respond to user interaction.
Public property | Name | Gets or sets the name of the RibbonPanel.
Public property | Title | Gets or sets the text of the RibbonPanel.
Public property | Visible | Gets or sets a value indicating whether the RibbonPanel is displayed.

See Also

RibbonPanel Class
Autodesk.Revit.UI Namespace

Enabled Property

[image]