Revit 2013 API
BarDescription..::..Dispose Method
BarDescription Class See Also Send Feedback
Releases all resources used by the BarDescription

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

BarDescription Class
Autodesk.Revit.DB.Structure Namespace

GetHookTypeId Method

[image]