Revit 2013 API
MEPSpaceConstruction Properties
MEPSpaceConstruction Class See Also Send Feedback

The MEPSpaceConstruction type exposes the following members.

Properties

 | Name | Description
Public property | CurrentConstruction | Get all the Building Constructions according to the specific Construction type.
Public property | SpaceConstructions | Return all the Space constructions of current space.

See Also

MEPSpaceConstruction Class
Autodesk.Revit.DB.Mechanical Namespace

CurrentConstruction Property

[image]