Revit 2013 API
RevitAPIPreEventArgs Methods
RevitAPIPreEventArgs Class See Also Send Feedback

The RevitAPIPreEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Cancel | When the event is cancellable, may call the Cancel() method to cancel it.

See Also

RevitAPIPreEventArgs Class
Autodesk.Revit.DB.Events Namespace

Cancel Method

[image]