Revit 2013 API
ApplicationEntryPoint..::..OnShutdownEO Method
ApplicationEntryPoint Class See Also Send Feedback
For Revit Macros internal use only.

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public void OnShutdownEO()
Visual Basic
Public Sub OnShutdownEO
Visual C++
public:
virtual void OnShutdownEO() sealed

Implements

IEntryPoint..::..OnShutdown()()()()

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

OpenAndActivateDocument Method

[image] [image]