Revit 2013 API
ExporterIFCRegistry Class
Members See Also Send Feedback
Application level singleton that stores registered IFC exporters.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class ExporterIFCRegistry : IDisposable
Visual Basic
Public Class ExporterIFCRegistry _
    Implements IDisposable
Visual C++
public ref class ExporterIFCRegistry : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..ExporterIFCRegistry

See Also

ExporterIFCRegistry Members
Autodesk.Revit.DB.IFC Namespace

ExporterIFCRegistry Members

[image] [image]