Revit 2013 API
ApplicationEntryPoint..::..ViewActivating Event
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public event EventHandler<ViewActivatingEventArgs> ViewActivating
Visual Basic
Public Event ViewActivating As EventHandler(Of ViewActivatingEventArgs)
Visual C++
public:
 event EventHandler<ViewActivatingEventArgs^>^ ViewActivating {
    void add (EventHandler<ViewActivatingEventArgs^>^ value);
    void remove (EventHandler<ViewActivatingEventArgs^>^ value);
}

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

DocumentEntryPoint Class

[image]