Revit 2013 API
FluidTemperatureSetIterator Members
FluidTemperatureSetIterator Class Methods Properties See Also Send Feedback

The FluidTemperatureSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FluidTemperatureSetIterator
Public method | GetCurrent | Returns the current FluidTemperature.
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the iterator to the next item.
Public method | Reset | Resets the iterator to the initial state.

Properties

 | Name | Description
Public property | Current | Gets the item at the current position of the iterator.
Protected property | CurrentObject |

See Also

FluidTemperatureSetIterator Class
Autodesk.Revit.DB.Plumbing Namespace

FluidTemperatureSetIterator Methods

[image] [image]