Revit 2013 API
IFCProductWrapper..::..ClearFinishMaterials Method
IFCProductWrapper Class See Also Send Feedback
Clear finish materials in this wrapper.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void ClearFinishMaterials()
Visual Basic
Public Sub ClearFinishMaterials
Visual C++
public:
void ClearFinishMaterials()

See Also

IFCProductWrapper Class
Autodesk.Revit.DB.IFC Namespace

Create Method

[image] [image]