Revit 2013 API
ViewSchedule..::..Definition Property
ViewSchedule Class See Also Send Feedback
The primary ScheduleDefinition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ScheduleDefinition Definition { get; }
Visual Basic
Public ReadOnly Property Definition As ScheduleDefinition
    Get
Visual C++
public:
property ScheduleDefinition^ Definition {
    ScheduleDefinition^ get ();
}

Field Value

The ScheduleDefinition.

See Also

ViewSchedule Class

EmbeddedDefinition Property

[image]