Revit 2013 API
SpatialElementBoundarySubface Properties
SpatialElementBoundarySubface Class See Also Send Feedback

The SpatialElementBoundarySubface type exposes the following members.

Properties

 | Name | Description
Public property | SpatialBoundaryElement | Element that gave rise to this room face.
Public property | SubfaceArisesFromElementFace | Indicates if the subface is coincident with a portion of a (possibly offset) face of the element.
Public property | SubfaceType | Type of the subface.

See Also

SpatialElementBoundarySubface Class

SpatialBoundaryElement Property

[image]