Revit 2013 API
Material..::..GetCutPatternId Method
Material Class See Also Send Feedback
Returns the cut pattern id of the material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ElementId GetCutPatternId()
Visual Basic
Public Function GetCutPatternId As ElementId
Visual C++
public:
ElementId^ GetCutPatternId()

Return Value

The cut pattern id.

See Also

Material Class

GetMaterialAspectPropertySet Method

[image]