Revit 2013 API
WorksharingDisplaySettings..::..GetGraphicOverrides Method (CheckoutStatus)
WorksharingDisplaySettings Class See Also Send Feedback
Returns the graphic overrides associated with a particular ownership status.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public WorksharingDisplayGraphicSettings GetGraphicOverrides(
    CheckoutStatus ownershipStatus
)
Visual Basic
Public Function GetGraphicOverrides ( _
    ownershipStatus As CheckoutStatus _
) As WorksharingDisplayGraphicSettings
Visual C++
public:
WorksharingDisplayGraphicSettings^ GetGraphicOverrides(
    CheckoutStatus ownershipStatus
)

Parameters

ownershipStatus
Type: Autodesk.Revit.DB..::..CheckoutStatus
The ownership status of interest.

Return Value

Returns the graphic overrides assigned to a particular ownership status.

See Also

WorksharingDisplaySettings Class
GetGraphicOverrides Overload

GetGraphicOverrides Method (ModelUpdatesStatus)

[image]