Revit 2013 API
BuiltInFailures..::..DividedPathFailures Members
BuiltInFailures..::..DividedPathFailures Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..DividedPathFailures type exposes the following members.

Properties

Name | Description
DividedPathCannotBeMirroredWithoutItsCurves | Divided path cannot be mirrored without its curves.
DividedPathDistanceTooSmall | Distance is too small.
DividedPathIndentsOverlap | Beginning indent and end indent overlap.
DividedPathIntersectionPolycurveParamsStepFailed | Intersection failed.
DividedPathInvalidNumberOfPoints | End indent is too large.
DividedPathLayoutStepFailed | Layout algorithm failed.
DividedPathUpdateMergedPointKeysStepFailed | Merging failed.

See Also

BuiltInFailures..::..DividedPathFailures Class

BuiltInFailures.DividedPathFailures Properties

[image] [image]