Revit 2013 API
ApplicationEntryPoint..::..ViewActivated Event
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public event EventHandler<ViewActivatedEventArgs> ViewActivated
Visual Basic
Public Event ViewActivated As EventHandler(Of ViewActivatedEventArgs)
Visual C++
public:
 event EventHandler<ViewActivatedEventArgs^>^ ViewActivated {
    void add (EventHandler<ViewActivatedEventArgs^>^ value);
    void remove (EventHandler<ViewActivatedEventArgs^>^ value);
}

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

ViewActivating Event

[image]