Revit 2013 API
IFCAnyHandle..::..GetHashCode Method
IFCAnyHandle Class See Also Send Feedback
Gets the integer value of the id as hash code

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override int GetHashCode()
Visual Basic
Public Overrides Function GetHashCode As Integer
Visual C++
public:
virtual int GetHashCode() override

See Also

IFCAnyHandle Class
Autodesk.Revit.DB.IFC Namespace

IsSubTypeOf Method

[image]