Revit 2013 API
WorksharingUtils Methods
WorksharingUtils Class See Also Send Feedback

The WorksharingUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
 | GetCheckoutStatus(Document, ElementId) | Gets the ownership status of an element.
 | GetCheckoutStatus(Document, ElementId, String%) | Gets the ownership status and also the owner of an element.
 | GetModelUpdatesStatus | Gets the status of an element in the central model.
 | GetWorksharingTooltipInfo | Gets worksharing information about an element to display in an in-canvas tooltip.

See Also

WorksharingUtils Class

Dispose Method

[image]