Revit 2013 API
Document..::..WorksharingCentralFilename Property
Document Class See Also Send Feedback
The name and path of the central model for a workshared document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013. Use method GetWorksharingCentralModelPath() instead.")]
public string WorksharingCentralFilename { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013. Use method GetWorksharingCentralModelPath() instead.")> _
Public ReadOnly Property WorksharingCentralFilename As String
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013. Use method GetWorksharingCentralModelPath() instead.")]
public:
property String^ WorksharingCentralFilename {
    String^ get ();
}

Field Value

The name and path of the central model, or an empty string if the file is not workshared.

See Also

Document Class

WorksharingCentralGUID Property

[image]