Revit 2013 API
RebarShapeConstraint Members
RebarShapeConstraint Class Methods See Also Send Feedback

The RebarShapeConstraint type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the RebarShapeConstraint
Public method | GetParamId | Return the Id of the parameter associated with this constraint.

See Also

RebarShapeConstraint Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeConstraint Methods

[image] [image]