Revit 2013 API
Stairs Class
Members See Also Send Feedback
Represents a stairs element in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class Stairs : Element
Visual Basic
Public Class Stairs _
    Inherits Element
Visual C++
public ref class Stairs : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB.Architecture..::..Stairs

See Also

Stairs Members
Autodesk.Revit.DB.Architecture Namespace

Stairs Members

[image] [image]