Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..WrongConnectorLink Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - Connector link is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConnectorLink { get; }
Visual Basic
Public Shared ReadOnly Property WrongConnectorLink As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WrongConnectorLink {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

WrongConnectorMappingParam Property

[image]