Revit 2013 API
PipingSystemType..::..FlowConversionMethod Property
PipingSystemType Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public FlowConversionMode FlowConversionMethod { get; set; }
Visual Basic
Public Property FlowConversionMethod As FlowConversionMode
    Get
    Set
Visual C++
public:
property FlowConversionMode FlowConversionMethod {
    FlowConversionMode get ();
    void set (FlowConversionMode value);
}

See Also

PipingSystemType Class
Autodesk.Revit.DB.Plumbing Namespace

FluidTemperature Property

[image]