Revit 2013 API
ScheduleFilter..::..IsElementIdValue Property
ScheduleFilter Class See Also Send Feedback
Indicates if the filter has an ElementId value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsElementIdValue { get; }
Visual Basic
Public ReadOnly Property IsElementIdValue As Boolean
    Get
Visual C++
public:
property bool IsElementIdValue {
    bool get ();
}

Field Value

True if the filter has an ElementId value, false otherwise.

See Also

ScheduleFilter Class

IsIntegerValue Property

[image]