Revit 2013 API
RevitServerException Methods
RevitServerException Class See Also Send Feedback

The RevitServerException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ApplicationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

RevitServerException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]