Revit 2013 API
DetachFromCentralOptionForUI Enumeration
See Also Send Feedback
Options for workset detachment behavior.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public enum DetachFromCentralOptionForUI
Visual Basic
Public Enumeration DetachFromCentralOptionForUI
Visual C++
public enum class DetachFromCentralOptionForUI

Members

Member name | Description
DoNotDetach | Do not detach the file being opened from its central file.
DetachAndPreserveWorksets | Detach the file being opened from its central file and preserve worksets.
DetachAndPrompt | Detach the file being opened from its central file and prompt the user to preserve or discard worksets.

See Also

Autodesk.Revit.UI Namespace

ExternalApplicationArray Class

[image]