Revit 2013 API
TaskDialogShowingEventArgs..::..Message Property
TaskDialogShowingEventArgs Class See Also Send Feedback
The message provided by the task dialog.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public string Message { get; }
Visual Basic
Public ReadOnly Property Message As String
    Get
Visual C++
public:
property String^ Message {
    String^ get ();
}

See Also

TaskDialogShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace

TextBoxEnterPressedEventArgs Class

[image]