Revit 2013 API
BuiltInFailures..::..RebarFailures..::..MaxHookExtensionMultiplierWarn Property
BuiltInFailures..::..RebarFailures Class See Also Send Feedback
The maximum Hook Extension Multiplier value permitted is 99.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId MaxHookExtensionMultiplierWarn { get; }
Visual Basic
Public Shared ReadOnly Property MaxHookExtensionMultiplierWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ MaxHookExtensionMultiplierWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarFailures Class

NoSurfPatternOnRebar Property

[image]