Revit 2013 API
WorksetTable Members
WorksetTable Class Methods See Also Send Feedback

The WorksetTable type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the WorksetTable
Public method | GetActiveWorksetId | Returns the active workset's WorksetId.
Public method | GetWorkset(Guid) | Returns the workset from a input Guid.
Public method | GetWorkset(WorksetId) | Returns the workset from a input WorksetId.

See Also

WorksetTable Class

WorksetTable Methods

[image] [image]