Revit 2013 API
DocumentEntryPoint..::..ShowElements Method (ElementId)
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public void ShowElements(
    ElementId elementId
)
Visual Basic
Public Sub ShowElements ( _
    elementId As ElementId _
)
Visual C++
public:
void ShowElements(
    ElementId^ elementId
)

Parameters

elementId
Type: Autodesk.Revit.DB..::..ElementId

See Also

DocumentEntryPoint Class
ShowElements Overload
Autodesk.Revit.UI.Macros Namespace

ShowElements Method (ICollection(ElementId))

[image]