Revit 2013 API
IExternalApplication Members
IExternalApplication Interface Methods See Also Send Feedback

The IExternalApplication type exposes the following members.

Methods

 | Name | Description
Public method | OnShutdown | Implement this method to execute some tasks when Autodesk Revit shuts down.
Public method | OnStartup | Implement this method to execute some tasks when Autodesk Revit starts.

See Also

IExternalApplication Interface
Autodesk.Revit.UI Namespace

IExternalApplication Methods

[image] [image]