Revit 2013 API
Document..::..RebarShapes Property
Document Class See Also Send Feedback
Retrieves an object that contains all the rebar shape types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public RebarShapeSet RebarShapes { get; }
Visual Basic
Public ReadOnly Property RebarShapes As RebarShapeSet
    Get
Visual C++
public:
property RebarShapeSet^ RebarShapes {
    RebarShapeSet^ get ();
}

Remarks

This property returns a set of RebarShape objects.

See Also

Document Class

RoofTypes Property

[image]