Revit 2013 API
ReferenceIntersector Class
Members See Also Send Feedback
A class used to intersect and return elements based on an origin point and direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class ReferenceIntersector : IDisposable
Visual Basic
Public Class ReferenceIntersector _
    Implements IDisposable
Visual C++
public ref class ReferenceIntersector : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..ReferenceIntersector

See Also

ReferenceIntersector Members

ReferenceIntersector Members

[image] [image]