Revit 2013 API
TableSectionData..::..SetCellType Method (Int32, CellType)
TableSectionData Class See Also Send Feedback
Sets a column's cell type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void SetCellType(
    int nCol,
    CellType type
)
Visual Basic
Public Sub SetCellType ( _
    nCol As Integer, _
    type As CellType _
)
Visual C++
public:
void SetCellType(
    int nCol,
    CellType type
)

Parameters

nCol
Type: System..::..Int32
type
Type: Autodesk.Revit.DB..::..CellType

See Also

TableSectionData Class
SetCellType Overload

SetCellType Method (Int32, Int32, CellType)

[image]