Revit 2013 API
PointOnEdge..::..GetEdgeReference Method
PointOnEdge Class See Also Send Feedback
Get a copy of the edge or curve reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Reference GetEdgeReference()
Visual Basic
Public Function GetEdgeReference As Reference
Visual C++
public:
Reference^ GetEdgeReference()

See Also

PointOnEdge Class

SetEdgeReference Method

[image]