Revit 2013 API
XYZ Properties
XYZ Class See Also Send Feedback

The XYZ type exposes the following members.

Properties

 | Name | Description
 | BasisX | The basis of the X axis.
 | BasisY | The basis of the Y axis.
 | BasisZ | The basis of the Z axis.
Public property | Item | Indexed access to coordinates.
Public property | X | Gets the first coordinate.
Public property | Y | Gets the second coordinate.
Public property | Z | Gets the third coordinate.
 | Zero | The coordinate origin or zero vector.

See Also

XYZ Class

BasisX Property

[image]