Revit 2013 API
CombinableElementArray Properties
CombinableElementArray Class See Also Send Feedback

The CombinableElementArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a CombinableElement at a specified index within the array.
Public property | Size | Returns the number of CombinableElements that are in the array.

See Also

CombinableElementArray Class

IsEmpty Property

[image]