Revit 2013 API
Document..::..FloorTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all the floor types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FloorTypeSet FloorTypes { get; }
Visual Basic
Public ReadOnly Property FloorTypes As FloorTypeSet
    Get
Visual C++
public:
property FloorTypeSet^ FloorTypes {
    FloorTypeSet^ get ();
}

Remarks

This property returns a set of FloorType objects. These objects can be used change the type of a floor from one type to another.

See Also

Document Class

GridTypes Property

[image]