Revit 2013 API
RevitServerModelContentionException Class
Members See Also Send Feedback
The exception that is thrown when the server-based source model is being accessed by other users.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[SerializableAttribute]
public class RevitServerModelContentionException : RevitServerException
Visual Basic
<SerializableAttribute> _
Public Class RevitServerModelContentionException _
    Inherits RevitServerException
Visual C++
[SerializableAttribute]
public ref class RevitServerModelContentionException : public RevitServerException

Inheritance Hierarchy

System..::..Object
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..RevitServerException
Autodesk.Revit.Exceptions..::..RevitServerModelContentionException

See Also

RevitServerModelContentionException Members
Autodesk.Revit.Exceptions Namespace

RevitServerModelContentionException Members

[image] [image]