Revit 2013 API
RebarShapeDefinitionBySegments..::..SetSegmentAs180DegreeBend Method
RebarShapeDefinitionBySegments Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetSegmentAs180DegreeBend(Int32) | Indicates that a segment is a "virtual" segment introduced to describe a 180-degree bend. The radius of the bend will be taken from the Bar Type.
Public method | SetSegmentAs180DegreeBend(Int32, ElementId, Boolean) | Indicate that a segment is a "virtual" segment introduced to describe a 180-degree bend. The radius of the bend will be driven by radiusParam.

See Also

RebarShapeDefinitionBySegments Class
RebarShapeDefinitionBySegments Members
Autodesk.Revit.DB.Structure Namespace

SetSegmentAs180DegreeBend Method (Int32)

[image]