Revit 2013 API
PropertySetElement..::..GetStructuralAsset Method
PropertySetElement Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public StructuralAsset GetStructuralAsset()
Visual Basic
Public Function GetStructuralAsset As StructuralAsset
Visual C++
public:
StructuralAsset^ GetStructuralAsset()

See Also

PropertySetElement Class

GetThermalAsset Method

[image]