Revit 2013 API
ApplicationEntryPoint..::..OpenAndActivateDocument Method (String)
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public UIDocument OpenAndActivateDocument(
    string fileName
)
Visual Basic
Public Function OpenAndActivateDocument ( _
    fileName As String _
) As UIDocument
Visual C++
public:
UIDocument^ OpenAndActivateDocument(
    String^ fileName
)

Parameters

fileName
Type: System..::..String

See Also

ApplicationEntryPoint Class
OpenAndActivateDocument Overload
Autodesk.Revit.UI.Macros Namespace

OpenAndActivateDocument Method (ModelPath, OpenOptionsForUI)

[image]