Revit 2013 API
MEPBuildingConstructionSet Methods
MEPBuildingConstructionSet Class See Also Send Feedback

The MEPBuildingConstructionSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every MEPBuildingConstruction from the set, rendering it empty.
Public method | Contains | Tests for the existence of a MEPBuildingConstruction within the set.
Public method | Erase | Removes a specified MEPBuildingConstruction from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified MEPBuildingConstruction into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.DB.Mechanical Namespace

Clear Method

[image]