Revit 2013 API
BuiltInFailures..::..SiteFailures..::..SiteEditPointsInvisible Property
BuiltInFailures..::..SiteFailures Class See Also Send Feedback
In your currently active view, topographic elements are not visible. You can change the visibility settings from the View menu, but it is recommended that you edit topography in either a Site view or a 3D view, as undesired clipping can occur in other views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId SiteEditPointsInvisible { get; }
Visual Basic
Public Shared ReadOnly Property SiteEditPointsInvisible As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SiteEditPointsInvisible {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SiteFailures Class

SiteMergeDisconnected Property

[image]