Revit 2013 API
ObjectFactory Members
ObjectFactory Class Constructors Methods See Also Send Feedback

The ObjectFactory type exposes the following members.

Constructors

 | Name | Description
Public method | ObjectFactory | For Internal Use Only.

Methods

 | Name | Description
Public method | CreateInstance | For Internal Use Only.
Public method | Dispose | For Internal Use Only.
Public method | GetInstance | For Internal Use Only.
Public method | RemoveInstance | For Internal Use Only.

See Also

ObjectFactory Class

ObjectFactory Constructor

[image]