Revit 2013 API
RibbonItemEventArgs Properties
RibbonItemEventArgs Class See Also Send Feedback

The RibbonItemEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Application | The current UIApplication.

See Also

RibbonItemEventArgs Class
Autodesk.Revit.UI.Events Namespace

Application Property

[image]