Revit 2013 API
PipeSettings Methods
PipeSettings Class See Also Send Feedback

The PipeSettings type exposes the following members.

Methods

 | Name | Description
Public method | AddPipeSlope | Add a pipe slope value.
Public method | Dispose |
 | GetPipeSettings | Get the pipe settings of the project.
Public method | GetPipeSlopes | Get pipe slopes.
Public method | SetPipeSlopes | Set pipe slope values.

See Also

PipeSettings Class
Autodesk.Revit.DB.Plumbing Namespace

AddPipeSlope Method

[image]