Revit 2013 API
ObjectAccessException Methods
ObjectAccessException Class See Also Send Feedback

The ObjectAccessException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

ObjectAccessException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]