Revit 2013 API
FindReferenceTarget Enumeration
See Also Send Feedback
The type of reference to find
The type of reference to find

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013
Since: 2013

Syntax

C#
public enum FindReferenceTarget
Visual Basic
Public Enumeration FindReferenceTarget
Visual C++
public enum class FindReferenceTarget

Members

Member name | Description
Element |
Mesh |
Edge |
Curve |
Face |
All |

See Also

FitDirectionType Enumeration

[image]