Revit 2013 API
Document..::..NewBeamSystem Method
Document Class See Also Send Feedback
Creates a new 2D Beam System.

Overload List

 | Name | Description
Public method | NewBeamSystem(CurveArray, Level) | Creates a new 2D BeamSystem with specified profile curves.
Public method | NewBeamSystem(CurveArray, SketchPlane) | Creates a new BeamSystem with specified profile curves.
Public method | NewBeamSystem(CurveArray, Level, XYZ, Boolean) | Creates a new BeamSystem with specified profile curves.
Public method | NewBeamSystem(CurveArray, SketchPlane, XYZ, Boolean) | Creates a new BeamSystem with specified profile curves.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewBeamSystem Method (CurveArray, Level)

[image]