Revit 2013 API
ExporterIFCRegistry..::..IsIFCExporterRegistered Method
ExporterIFCRegistry Class See Also Send Feedback
Check if there is already an IFC exporter registered on the application-level.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public static bool IsIFCExporterRegistered()
Visual Basic
Public Shared Function IsIFCExporterRegistered As Boolean
Visual C++
public:
static bool IsIFCExporterRegistered()

Return Value

True if there is already an IFC exporter registered on the application-level, false otherwise. current session.

See Also

ExporterIFCRegistry Class
Autodesk.Revit.DB.IFC Namespace

RegisterIFCExporter Method

[image]