Revit 2013 API
Wire..::..WiringType Property
Wire Class See Also Send Feedback
Get or set wiring type(Arc or chamfer) for the wire.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public WiringType WiringType { get; set; }
Visual Basic
Public Property WiringType As WiringType
    Get
    Set
Visual C++
public:
property WiringType WiringType {
    WiringType get ();
    void set (WiringType value);
}

See Also

Wire Class
Autodesk.Revit.DB.Electrical Namespace

WireConduitType Class

[image]