Revit 2013 API
TableView Methods
TableView Class See Also Send Feedback

The TableView type exposes the following members.

Methods

 | Name | Description
Public method | GetAvailableParameterCategories | Get all available parameter categories.
Public method | GetAvailableParameters | Get available parameters for the specified category.
Public method | GetCalculatedValueName | Returns the calculated value name for template view
Public method | GetCalculatedValueText | Returns the calculated value text for instance view
Public method | IsOkToEditParam |

See Also

TableView Class

GetAvailableParameterCategories Method

[image]