Revit 2013 API
ColumnAttachment..::..TargetId Property
ColumnAttachment Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ElementId TargetId { get; }
Visual Basic
Public ReadOnly Property TargetId As ElementId
    Get
Visual C++
public:
property ElementId^ TargetId {
    ElementId^ get ();
}

See Also

ColumnAttachment Class

ColumnAttachmentCutStyle Enumeration

[image]