Revit 2013 API
SlabEdgeTypeSet Methods
SlabEdgeTypeSet Class See Also Send Feedback

The SlabEdgeTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every slab edge type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a slab edge type within the set.
Public method | Erase | Removes a specified slab edge type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified slab edge type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

SlabEdgeTypeSet Class

Clear Method

[image]