Revit 2013 API
PointCloudInstance Methods
PointCloudInstance Class See Also Send Feedback

The PointCloudInstance type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of a point cloud based on an input point cloud type and transformation.
Public method | GetPoints | Extracts a collection of points based on a filter.
Public method | GetSelectionFilter | Returns the currently active selection filter for this point cloud.
Public method | SetSelectionFilter | Sets active selection filter by cloning of the one passed to it.

See Also

PointCloudInstance Class

Create Method

[image]