Revit 2013 API
GeometryElement Properties
GeometryElement Class See Also Send Feedback

The GeometryElement type exposes the following members.

Properties

 | Name | Description
Public property | MaterialElement | Element describing the material from which this element is composed.
Public property | Objects | Obsolete. All geometric primitives contained in the element.

See Also

GeometryElement Class

MaterialElement Property

[image]