Revit 2013 API
WallUtils Class
Members See Also Send Feedback
General Wall utility methods

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class WallUtils : IDisposable
Visual Basic
Public Class WallUtils _
    Implements IDisposable
Visual C++
public ref class WallUtils : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..WallUtils

See Also

WallUtils Members

WallUtils Members

[image] [image]