Revit 2013 API
ObjectFactory Methods
ObjectFactory Class See Also Send Feedback

The ObjectFactory type exposes the following members.

Methods

 | Name | Description
Public method | CreateInstance | For Internal Use Only.
Public method | Dispose | For Internal Use Only.
Public method | GetInstance | For Internal Use Only.
Public method | RemoveInstance | For Internal Use Only.

See Also

ObjectFactory Class

CreateInstance Method

[image]