Revit 2013 API
ExporterIFC..::..GetName Method
ExporterIFC Class See Also Send Feedback
Gets the name of the element assigned to the current export state.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public string GetName()
Visual Basic
Public Function GetName As String
Visual C++
public:
String^ GetName()

Return Value

The name.

Remarks

The name is prepared for use in IFC output during the call to PushExportState().

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace

GetOptions Method

[image]