Revit 2013 API
FabricSheet..::..GetWireCenterlines Method
FabricSheet Class See Also Send Feedback
A list of curves representing the wires centerlines of the Fabric Sheet in the both distribution directions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<Curve> GetWireCenterlines()
Visual Basic
Public Function GetWireCenterlines As IList(Of Curve)
Visual C++
public:
IList<Curve^>^ GetWireCenterlines()

Return Value

The centerline curves or empty array if the curves cannot be computed.

See Also

FabricSheet Class
GetWireCenterlines Overload
Autodesk.Revit.DB.Structure Namespace

GetWireCenterlines Method (WireDistributionDirection)

[image]