Revit 2013 API
Settings..::..VolumeCalculationSetting Property
Settings Class See Also Send Feedback
Retrieves an object that provides access to Volume Calculation Setting in the Autodesk Revit application and project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public VolumeCalculationSetting VolumeCalculationSetting { get; }
Visual Basic
Public ReadOnly Property VolumeCalculationSetting As VolumeCalculationSetting
    Get
Visual C++
public:
property VolumeCalculationSetting^ VolumeCalculationSetting {
    VolumeCalculationSetting^ get ();
}

See Also

Settings Class

SharedParameterApplicableRule Class

[image]