Revit 2013 API
RibbonButton Properties
RibbonButton Class See Also Send Feedback

The RibbonButton type exposes the following members.

Properties

 | Name | Description
Public property | Image | The image of the button.
Public property | IsEnabledByContext | Indicates if this button can be executed. True if the pushbutton is permitted to be executed based on the current Revit context (active document, active view and active tool). False if the pushbutton is disabled because of the active context.
Public property | LargeImage | The large image shown on the button.

See Also

RibbonButton Class
Autodesk.Revit.UI Namespace

Image Property

[image]