Revit 2013 API
StringStringMap..::..ReverseIterator Method
StringStringMap Class See Also Send Feedback
Retrieve a backward moving iterator to the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual StringStringMapIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As StringStringMapIterator
Visual C++
public:
virtual StringStringMapIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the map.

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace

StringStringMap Properties

[image] [image]