Revit 2013 API
CurtainCellSet..::..IsEmpty Property
CurtainCellSet Class See Also Send Feedback
Test to see if the set is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic
Public Overridable ReadOnly Property IsEmpty As Boolean
    Get
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the set is empty then True will be returned, otherwise False.

See Also

CurtainCellSet Class

Size Property

[image]