Revit 2013 API
InvalidOperationException Methods
InvalidOperationException Class See Also Send Feedback

The InvalidOperationException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ApplicationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

InvalidOperationException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]