Revit 2013 API
StairsEditScope Properties
StairsEditScope Class See Also Send Feedback

The StairsEditScope type exposes the following members.

Properties

 | Name | Description
Public property | IsActive | Tells if the StairsEditScope is active. In other word, the StairsEditScope has started but not committed/canceled yet.
Public property | IsPermitted | Tells if the StairsEditScope is permitted to start.

See Also

StairsEditScope Class

IsActive Property

[image]