Revit 2013 API
InapplicableDataException Methods
InapplicableDataException Class See Also Send Feedback

The InapplicableDataException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

InapplicableDataException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]