Revit 2013 API
ConnectorElement..::..GetLinkedConnectorElement Method
ConnectorElement Class See Also Send Feedback
Get the linked connector element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ConnectorElement GetLinkedConnectorElement()
Visual Basic
Public Function GetLinkedConnectorElement As ConnectorElement
Visual C++
public:
ConnectorElement^ GetLinkedConnectorElement()

Return Value

The linked connector element. If nullNothingnullptra null reference (Nothing in Visual Basic), the connector has no link.

See Also

ConnectorElement Class

SetLinkedConnectorElement Method

[image]