Revit 2013 API
FamilyBase..::..StructuralMaterialType Property
FamilyBase Class See Also Send Feedback
Gets the family's structural material type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public StructuralMaterialType StructuralMaterialType { get; }
Visual Basic
Public ReadOnly Property StructuralMaterialType As StructuralMaterialType
    Get
Visual C++
public:
property StructuralMaterialType StructuralMaterialType {
    StructuralMaterialType get ();
}

See Also

FamilyBase Class

FamilyElementVisibility Class

[image]