Revit 2013 API
FabricArea..::..HostId Property
FabricArea Class See Also Send Feedback
Host element (slab, wall, etc.) Id.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId HostId { get; }
Visual Basic
Public ReadOnly Property HostId As ElementId
    Get
Visual C++
public:
property ElementId^ HostId {
    ElementId^ get ();
}

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

LapSplicePosition Property

[image]