Revit 2013 API
PlanViewRange..::..SetOffset Method
PlanViewRange Class See Also Send Feedback
Set the offset value associated with a View Depth plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void SetOffset(
    PlanViewPlane planViewPlane,
    double offset
)
Visual Basic
Public Sub SetOffset ( _
    planViewPlane As PlanViewPlane, _
    offset As Double _
)
Visual C++
public:
void SetOffset(
    PlanViewPlane planViewPlane,
    double offset
)

Parameters

planViewPlane
Type: Autodesk.Revit.DB..::..PlanViewPlane
View Depth plane
offset
Type: System..::..Double
Offset value

See Also

PlanViewRange Class

PlanViewRange Properties

[image] [image]