Revit 2013 API
ApplicationEntryPoint..::..CreateRibbonTab Method
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void CreateRibbonTab(
    string tabName
)
Visual Basic
Public Overridable Sub CreateRibbonTab ( _
    tabName As String _
)
Visual C++
public:
virtual void CreateRibbonTab(
    String^ tabName
)

Parameters

tabName
Type: System..::..String

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

DoDragDrop Method

[image] [image]