Revit 2013 API
Truss Properties
Truss Class See Also Send Feedback

The Truss type exposes the following members.

Properties

 | Name | Description
Public property | Curves | Get all the truss curves.
Public property | Members | Get all the members of truss.
Public property | TrussType | Retrieve/set an object that represents the type of the truss.

See Also

Truss Class
Autodesk.Revit.DB.Structure Namespace

Curves Property

[image]