Revit 2013 API
RebarShapeConstraintAngleFromFixedDir Properties
RebarShapeConstraintAngleFromFixedDir Class See Also Send Feedback

The RebarShapeConstraintAngleFromFixedDir type exposes the following members.

Properties

 | Name | Description
Public property | Direction | A fixed direction in UV-space. The parameter will drive the segment's angle relative to this direction.
Public property | Sign | When the sign is 1, the Direction is rotated clockwise by the angle's value. When -1, the Direction is rotated counter-clockwise.

See Also

RebarShapeConstraintAngleFromFixedDir Class
Autodesk.Revit.DB.Structure Namespace

Direction Property

[image]