Revit 2013 API
CurveByPointsArrayIterator Members
CurveByPointsArrayIterator Class Constructors Methods Properties See Also Send Feedback

The CurveByPointsArrayIterator type exposes the following members.

Constructors

 | Name | Description
Public method | CurveByPointsArrayIterator | Initializes a new instance of the CurveByPointsArrayIterator class

Methods

 | Name | Description
Public method | MoveNext |
Public method | Reset |

Properties

 | Name | Description
Public property | Current |

See Also

CurveByPointsArrayIterator Class

CurveByPointsArrayIterator Constructor

[image]