Revit 2013 API
ExporterIFC..::..GetBuilding Method
ExporterIFC Class See Also Send Feedback
Gets the global IfcBuilding object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCAnyHandle GetBuilding()
Visual Basic
Public Function GetBuilding As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetBuilding()

Return Value

The handle.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace

GetFamilyName Method

[image]