Revit 2013 API
PushButtonData Properties
PushButtonData Class See Also Send Feedback

The PushButtonData type exposes the following members.

Properties

 | Name | Description
Public property | AssemblyName | The assembly path of the button.
Public property | AvailabilityClassName | The full class name for the class providing the entry point to decide availability of this push button.
Public property | ClassName | The name of the class containing the implementation for the command.

See Also

PushButtonData Class
Autodesk.Revit.UI Namespace

AssemblyName Property

[image]