Revit 2013 API
BaseArray..::..OrigMembers Property
BaseArray Class See Also Send Feedback
Retrieve the original members of the Array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013. Call GetOriginalMemberIds() instead.")]
public abstract ElementArray OrigMembers { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013. Call GetOriginalMemberIds() instead.")> _
Public MustOverride ReadOnly Property OrigMembers As ElementArray
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013. Call GetOriginalMemberIds() instead.")]
public:
virtual property ElementArray^ OrigMembers {
    ElementArray^ get () abstract;
}

See Also

BaseArray Class

Parameter Property

[image] [image]