Revit 2013 API
RevitAPIPreEventArgs Members
RevitAPIPreEventArgs Class Methods Properties See Also Send Feedback

The RevitAPIPreEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Cancel | When the event is cancellable, may call the Cancel() method to cancel it.

Properties

 | Name | Description

See Also

RevitAPIPreEventArgs Class
Autodesk.Revit.DB.Events Namespace

RevitAPIPreEventArgs Methods

[image] [image]