Revit 2013 API
Document..::..SaveAs Method
Document Class See Also Send Feedback
Saves the document to a new file name.

Overload List

 | Name | Description
Public method | SaveAs(String) | Saves the document to a given file name.
Public method | SaveAs(String, SaveAsOptions) | Saves the document to a given file name with options to change the document's name in Revit and overwrite an existing file.

See Also

Document Class
Document Members

SaveAs Method (String)

[image]