Revit 2013 API
RevitLinkLoadResult Methods
RevitLinkLoadResult Class See Also Send Feedback

The RevitLinkLoadResult type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetCentralModelName | Gets the central model's name. If the link is not workshared, this returns an empty FilePath. If the link is itself a central model, this returns the link's name.
Public method | GetModelName | Gets the name of the model.
Public method | GetNestedLinkLoadResults | Gets the results for this link's nested links.
Public method | GetParentModelName | Returns the name of the parent of the linked model, or an empty FilePath if the link is a top-level link.

See Also

RevitLinkLoadResult Class

Dispose Method

[image]