Revit 2013 API
WireMaterialTypeSet..::..Insert Method
WireMaterialTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    WireMaterialType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As WireMaterialType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    WireMaterialType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::..WireMaterialType

See Also

WireMaterialTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

ReverseIterator Method

[image]