Revit 2013 API
BuiltInFailures..::..HostFinishFailures..::..HostFinishFailedSketchWarn Property
BuiltInFailures..::..HostFinishFailures Class See Also Send Feedback
Hast Finish cannot be based on this sketch

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedSketchWarn { get; }
Visual Basic
Public Shared ReadOnly Property HostFinishFailedSketchWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedSketchWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..HostFinishFailures Class

HostFinishTooThin Property

[image]