Revit 2013 API
RebarCoverTypeSet Methods
RebarCoverTypeSet Class See Also Send Feedback

The RebarCoverTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every RebarCover type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a RebarCover type within the set.
Public method | Erase | Removes a specified RebarCover type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified RebarCover type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.DB.Structure Namespace

Clear Method

[image]