Revit 2013 API
Workset Properties
Workset Class See Also Send Feedback

The Workset type exposes the following members.

Properties

 | Name | Description
Public property | Id | Id of the workset.
Public property | IsDefaultWorkset | Whether the workset is the default one.
Public property | IsEditable | Whether the workset is editable.
Public property | IsOpen | Whether the workset is open (rather than closed).
Public property | IsVisibleByDefault | Whether the workset is visible by default.
Public property | Kind | Kind of the workset.
Public property | Name | Name of the workset.
Public property | Owner | User name of the workset.
Public property | UniqueId | UniqueId of the workset.

See Also

Workset Class

Id Property

[image]