Revit 2013 API
MessageBoxShowingEventArgs Properties
MessageBoxShowingEventArgs Class See Also Send Feedback

The MessageBoxShowingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | DialogType | An integer that describes the standard Windows type of the dialog box.
Public property | Message | The message that has been displayed in the dialog box.

See Also

MessageBoxShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace

DialogType Property

[image]