Revit 2013 API
ApplicationEntryPoint..::..GetRibbonPanels Method
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual List<RibbonPanel> GetRibbonPanels()
Visual Basic
Public Overridable Function GetRibbonPanels As List(Of RibbonPanel)
Visual C++
public:
virtual List<RibbonPanel^>^ GetRibbonPanels()

See Also

ApplicationEntryPoint Class
GetRibbonPanels Overload
Autodesk.Revit.UI.Macros Namespace

GetRibbonPanels Method (String)

[image]