Revit 2013 API
Rebar..::..DistributionPath Property
Rebar Class See Also Send Feedback
For Rebar with an array layout, return the distribution path (a line).

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013. Use GetDistributionPath instead.")]
public Curve DistributionPath { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013. Use GetDistributionPath instead.")> _
Public ReadOnly Property DistributionPath As Curve
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013. Use GetDistributionPath instead.")]
public:
property Curve^ DistributionPath {
    Curve^ get ();
}

Remarks

This creates a new curve.

See Also

Rebar Class
Autodesk.Revit.DB.Structure Namespace

Height Property

[image]