Revit 2013 API
WallType..::..Kind Property
WallType Class See Also Send Feedback
Reports the nature of the wall

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public WallKind Kind { get; }
Visual Basic
Public ReadOnly Property Kind As WallKind
    Get
Visual C++
public:
property WallKind Kind {
    WallKind get ();
}

See Also

WallType Class

Parameter Property

[image] [image]