Revit 2013 API
Document..::..IsWorkshared Property
Document Class See Also Send Feedback
Identifies if worksharing (i.e. editing permissions and multiple worksets) have been enabled in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsWorkshared { get; }
Visual Basic
Public ReadOnly Property IsWorkshared As Boolean
    Get
Visual C++
public:
property bool IsWorkshared {
    bool get ();
}

Field Value

True if the document is workshared (as either central or local), False if it is not workshared.

See Also

Document Class

LevelTypes Property

[image]