Revit 2013 API
ViewFamilyType Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class ViewFamilyType : ElementType
Visual Basic
Public Class ViewFamilyType _
    Inherits ElementType
Visual C++
public ref class ViewFamilyType : public ElementType

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..ViewFamilyType

See Also

ViewFamilyType Members

ViewFamilyType Members

[image] [image]