Revit 2013 API
TableSectionData..::..GetRowHeight Method
TableSectionData Class See Also Send Feedback
Returns a row's height in feet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double GetRowHeight(
    int nRow
)
Visual Basic
Public Function GetRowHeight ( _
    nRow As Integer _
) As Double
Visual C++
public:
double GetRowHeight(
    int nRow
)

Parameters

nRow
Type: System..::..Int32

See Also

TableSectionData Class

GetRowHeightInPixels Method

[image]