Revit 2013 API
ViewScheduleExportOptions Members
ViewScheduleExportOptions Class Constructors Methods Properties See Also Send Feedback

The ViewScheduleExportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | ViewScheduleExportOptions()()()() | Constructs a new instance of the ViewScheduleExportOptions class
Public method | ViewScheduleExportOptions(ViewScheduleExportOptions) | Constructs a new instance of the ViewScheduleExportOptions class from an existing instance.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ViewScheduleExportOptions

Properties

 | Name | Description
Public property | ColumnHeaders | How to export column headers. Default is MultipleRows.
Public property | FieldDelimiter | How to delimit fields. Default is Tab.
Public property | HeadersFootersBlanks | Whether to export group headers, footers, and blank lines. Default is true.
Public property | TextQualifier | How to qualify text fields. Default is DoubleQuote.

See Also

ViewScheduleExportOptions Class

ViewScheduleExportOptions Constructor

[image] [image]