Revit 2013 API
FileNotFoundException Methods
FileNotFoundException Class See Also Send Feedback

The FileNotFoundException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides IOException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

FileNotFoundException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]