Revit 2013 API
Rectangle..::..Right Property
Rectangle Class See Also Send Feedback
Gets x-coordinate of the bottom-right corner of the rectangle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int Right { get; }
Visual Basic
Public ReadOnly Property Right As Integer
    Get
Visual C++
public:
property int Right {
    int get ();
}

See Also

Rectangle Class

Top Property

[image]