Revit 2013 API
Pipe Properties
Pipe Class See Also Send Feedback

The Pipe type exposes the following members.

Properties

 | Name | Description
Public property | FlowState | The flow state of the pipe.
Public property | IsPlaceholder | Identifies if the pipe is a placeholder or not.
Public property | PipeType | The pipe type of this pipe.

See Also

Pipe Class
Autodesk.Revit.DB.Plumbing Namespace

FlowState Property

[image]