Revit 2013 API
Entity Constructor (Entity)
Entity Class See Also Send Feedback
Initializes a new instance of the Entity class

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public Entity(
    Entity entity
)
Visual Basic
Public Sub New ( _
    entity As Entity _
)
Visual C++
public:
Entity(
    Entity^ entity
)

Parameters

entity
Type: Autodesk.Revit.DB.ExtensibleStorage..::..Entity

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

Entity Class
Entity Overload
Autodesk.Revit.DB.ExtensibleStorage Namespace

Entity Constructor (Schema)

[image]