Revit 2013 API
TemperatureRatingTypeSet..::..ForwardIterator Method
TemperatureRatingTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual TemperatureRatingTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As TemperatureRatingTypeSetIterator
Visual C++
public:
virtual TemperatureRatingTypeSetIterator^ ForwardIterator()

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

GetEnumerator Method

[image]