Revit 2013 API
FabricSheetType..::..PhysicalMaterialAsset Property
FabricSheetType Class See Also Send Feedback
Defines Physical Material Asset.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public string PhysicalMaterialAsset { get; }
Visual Basic
Public ReadOnly Property PhysicalMaterialAsset As String
    Get
Visual C++
public:
property String^ PhysicalMaterialAsset {
    String^ get ();
}

See Also

FabricSheetType Class
Autodesk.Revit.DB.Structure Namespace

SheetMass Property

[image]