Revit 2013 API
AreaLoadTypeSetIterator Methods
AreaLoadTypeSetIterator Class See Also Send Feedback

The AreaLoadTypeSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

AreaLoadTypeSetIterator Class
Autodesk.Revit.DB.Structure Namespace

MoveNext Method

[image]