Revit 2013 API
ExporterIFCUtils..::..UpdateBuildingPlacement Method
ExporterIFCUtils Class See Also Send Feedback
Update building local placement to be to site local placement.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static void UpdateBuildingPlacement(
    ExporterIFC exporterIFC
)
Visual Basic
Public Shared Sub UpdateBuildingPlacement ( _
    exporterIFC As ExporterIFC _
)
Visual C++
public:
static void UpdateBuildingPlacement(
    ExporterIFC^ exporterIFC
)

Parameters

exporterIFC
Type: Autodesk.Revit.DB.IFC..::..ExporterIFC
The exporter.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ExporterIFCUtils Class
Autodesk.Revit.DB.IFC Namespace

UsesInstanceGeometry Method

[image]