Revit 2013 API
ObjectFactory..::..CreateInstance Method
ObjectFactory Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Object CreateInstance(
    IntPtr pRuntimeClass,
    IntPtr pData,
    IntPtr tag
)
Visual Basic
Public Function CreateInstance ( _
    pRuntimeClass As IntPtr, _
    pData As IntPtr, _
    tag As IntPtr _
) As Object
Visual C++
public:
Object^ CreateInstance(
    IntPtr pRuntimeClass,
    IntPtr pData,
    IntPtr tag
)

Parameters

pRuntimeClass
Type: System..::..IntPtr
pData
Type: System..::..IntPtr
tag
Type: System..::..IntPtr

Return Value

See Also

ObjectFactory Class

Dispose Method

[image]