Revit 2013 API
IFamilyLoadOptions Interface
Members See Also Send Feedback
An interface class which provide the callback for family load options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public interface IFamilyLoadOptions
Visual Basic
Public Interface IFamilyLoadOptions
Visual C++
public interface class IFamilyLoadOptions

Remarks

Implement this interface and register an instance of the derived class with the UpdaterRegistry.

See Also

IFamilyLoadOptions Members

IFamilyLoadOptions Members

[image] [image]