Revit 2013 API
ViewActivatingEventArgs Members
ViewActivatingEventArgs Class Methods Properties See Also Send Feedback

The ViewActivatingEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | CurrentActiveView | The view that is currently active.
Public property | NewActiveView | The view that is going to become active.

See Also

ViewActivatingEventArgs Class
Autodesk.Revit.UI.Events Namespace

ViewActivatingEventArgs Methods

[image] [image]