Revit 2013 API
Material..::..CutPattern Property
Material Class See Also Send Feedback
The cut pattern of the material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FillPatternElement CutPattern { get; set; }
Visual Basic
Public Property CutPattern As FillPatternElement
    Get
    Set
Visual C++
public:
property FillPatternElement^ CutPattern {
    FillPatternElement^ get ();
    void set (FillPatternElement^ value);
}

Field Value

The cut pattern element, or nullNothingnullptra null reference (Nothing in Visual Basic), if the material does not have an associated cut pattern.

See Also

Material Class

CutPatternColor Property

[image]