Revit 2013 API
BasicFileInfo..::..IsSavedInCurrentVersion Property
BasicFileInfo Class See Also Send Feedback
Checks if the file is saved in the current version.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsSavedInCurrentVersion { get; }
Visual Basic
Public ReadOnly Property IsSavedInCurrentVersion As Boolean
    Get
Visual C++
public:
property bool IsSavedInCurrentVersion {
    bool get ();
}

Field Value

True if the file is saved in the current version, false if not.

See Also

BasicFileInfo Class

IsWorkshared Property

[image]