Revit 2013 API
AddInIdAttribute Class
Members See Also Send Feedback
The custom AddInId attribute for Macros macros use only.

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class AddInIdAttribute : Attribute
Visual Basic
Public Class AddInIdAttribute _
    Inherits Attribute
Visual C++
public ref class AddInIdAttribute : public Attribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.Macros..::..AddInIdAttribute

See Also

AddInIdAttribute Members
Autodesk.Revit.UI.Macros Namespace

AddInIdAttribute Members

[image] [image]