Revit 2013 API
DimensionTypeSetIterator Methods
DimensionTypeSetIterator Class See Also Send Feedback

The DimensionTypeSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

DimensionTypeSetIterator Class

MoveNext Method

[image]