Revit 2013 API
SolidArray Properties
SolidArray Class See Also Send Feedback

The SolidArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a solid at a specified index within the array.
Public property | Size | Returns the number of solids that are in the array.

See Also

SolidArray Class

IsEmpty Property

[image]