Revit 2013 API
SplitButton Members
SplitButton Class Methods Properties See Also Send Feedback

The SplitButton type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | CurrentButton | Gets or sets the current PushButton of the SplitButton.
Public property | IsSynchronizedWithCurrentItem | Indicates whether the top PushButton on the SplitButton changes based on the CurrentButton property.

See Also

SplitButton Class
Autodesk.Revit.UI Namespace

SplitButton Methods

[image] [image]