Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..WrongFamilyName Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - Family name is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId WrongFamilyName { get; }
Visual Basic
Public Shared ReadOnly Property WrongFamilyName As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WrongFamilyName {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

WrongPrimaryConnector Property

[image]