Revit 2013 API
Document..::..NewGrid Method
Document Class See Also Send Feedback
Creates a new grid line.

Overload List

 | Name | Description
Public method | NewGrid(Arc) | Creates a new radial grid line.
Public method | NewGrid(Line) | Creates a new linear grid line.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewGrid Method (Arc)

[image]