Revit 2013 API
CloudPoint Members
CloudPoint Structure Constructors Methods Operators Fields See Also Send Feedback

The CloudPoint type exposes the following members.

Constructors

 | Name | Description
Public method | CloudPoint | Creates a new cloud point.

Methods

 | Name | Description

Operators

Name | Description
ImplicitWideningImplicitImplicitImplicit(CloudPoint to XYZ) | Creates an XYZ object from this point cloud.

Fields

 | Name | Description
Public field | Color | The color
Public field | X | The X coordinate
Public field | Y | The Y coordinate
Public field | Z | The Z coordinate

See Also

CloudPoint Structure
Autodesk.Revit.DB.PointClouds Namespace

CloudPoint Constructor

[image]