Revit 2013 API
InvalidLicenseException Class
Members See Also Send Feedback
The exception that is thrown when an operation is denied by the license manager, e.g. save from demo mode.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[SerializableAttribute]
public class InvalidLicenseException : InvalidOperationException
Visual Basic
<SerializableAttribute> _
Public Class InvalidLicenseException _
    Inherits InvalidOperationException
Visual C++
[SerializableAttribute]
public ref class InvalidLicenseException : public InvalidOperationException

Inheritance Hierarchy

System..::..Object
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..InvalidOperationException
Autodesk.Revit.Exceptions..::..InvalidLicenseException

See Also

InvalidLicenseException Members
Autodesk.Revit.Exceptions Namespace

InvalidLicenseException Members

[image] [image]