Revit 2013 API
LoadBase..::..LoadNatureName Property
LoadBase Class See Also Send Feedback
A string representing the nature of the load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string LoadNatureName { get; }
Visual Basic
Public ReadOnly Property LoadNatureName As String
    Get
Visual C++
public:
property String^ LoadNatureName {
    String^ get ();
}

See Also

LoadBase Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]