Revit 2013 API
FasciaTypeSetIterator Members
FasciaTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The FasciaTypeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | FasciaTypeSetIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

FasciaTypeSetIterator Class
Autodesk.Revit.DB.Architecture Namespace

FasciaTypeSetIterator Constructor

[image]