Revit 2013 API
SlabEdge..::..SlabEdgeType Property
SlabEdge Class See Also Send Feedback
Retrieves/set an object that represents the type of the SlabEdge.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public SlabEdgeType SlabEdgeType { get; set; }
Visual Basic
Public Property SlabEdgeType As SlabEdgeType
    Get
    Set
Visual C++
public:
property SlabEdgeType^ SlabEdgeType {
    SlabEdgeType^ get ();
    void set (SlabEdgeType^ value);
}

See Also

SlabEdge Class

SlabEdgeType Class

[image]