Revit 2013 API
ViewPlan Members
ViewPlan Class Methods Properties See Also Send Feedback

The ViewPlan type exposes the following members.

Methods

 | Name | Description
Public method | CheckPlanViewRangeValidity | Checks if the plan view range is valid.
 | Create | Creates a new ViewPlan.
 | CreateAreaPlan | Creates a new area plan ViewPlan.
Public method | GetViewRange | Gets the view range.
Public method | SetViewRange | Sets the view range.

Properties

 | Name | Description
Public property | AreaScheme | The area scheme.

See Also

ViewPlan Class

ViewPlan Methods

[image] [image]