Revit 2013 API
MEPBuildingConstructionSet Properties
MEPBuildingConstructionSet Class See Also Send Feedback

The MEPBuildingConstructionSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of MEPBuildingConstructions that are in the set.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.DB.Mechanical Namespace

IsEmpty Property

[image]