Revit 2013 API
RebarShapeConstraintArcLength Members
RebarShapeConstraintArcLength Class Constructors Methods See Also Send Feedback

The RebarShapeConstraintArcLength type exposes the following members.

Constructors

 | Name | Description
Public method | RebarShapeConstraintArcLength | Create an arc-length constraint.

Methods

 | Name | Description

See Also

RebarShapeConstraintArcLength Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeConstraintArcLength Constructor

[image]