Revit 2013 API
PipeSettings..::..SizeSuffix Property
PipeSettings Class See Also Send Feedback
The size suffix string.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public string SizeSuffix { get; set; }
Visual Basic
Public Property SizeSuffix As String
    Get
    Set
Visual C++
public:
property String^ SizeSuffix {
    String^ get ();
    void set (String^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: This operation failed.

See Also

PipeSettings Class
Autodesk.Revit.DB.Plumbing Namespace

UseAnnotationScaleForSingleLineFittings Property

[image]