Revit 2013 API
TableSectionData..::..GetCellCategoryId Method (Int32, Int32)
TableSectionData Class See Also Send Feedback
Returns a cell's CategoryId and if no CategoryId exists for this cell, it would come from the column. Associated with the paramId to find the correct element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ElementId GetCellCategoryId(
    int nRow,
    int nCol
)
Visual Basic
Public Function GetCellCategoryId ( _
    nRow As Integer, _
    nCol As Integer _
) As ElementId
Visual C++
public:
ElementId^ GetCellCategoryId(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::..Int32
nCol
Type: System..::..Int32

See Also

TableSectionData Class
GetCellCategoryId Overload

GetCellCombinedParameters Method

[image] [image]