Revit 2013 API
PropertySetLibrary Class
Members See Also Send Feedback
A named collection of property sets.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
[ObsoleteAttribute("This class is deprecated in Revit 2013.  It will be replaced in a future version of Revit.")]
public class PropertySetLibrary : Element
Visual Basic
<ObsoleteAttribute("This class is deprecated in Revit 2013.  It will be replaced in a future version of Revit.")> _
Public Class PropertySetLibrary _
    Inherits Element
Visual C++
[ObsoleteAttribute(L"This class is deprecated in Revit 2013.  It will be replaced in a future version of Revit.")]
public ref class PropertySetLibrary : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..PropertySetLibrary

See Also

PropertySetLibrary Members

PropertySetLibrary Members

[image] [image]