Revit 2013 API
BuiltInFailures..::..HostFinishFailures..::..HostFinishFailedHostHow Property
BuiltInFailures..::..HostFinishFailures Class See Also Send Feedback
Host Finish cannot be hosted by such host

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedHostHow { get; }
Visual Basic
Public Shared ReadOnly Property HostFinishFailedHostHow As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedHostHow {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..HostFinishFailures Class

HostFinishFailedHostHowError Property

[image]