Revit 2013 API
StructuralMaterialTypeFilter Constructor
StructuralMaterialTypeFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | StructuralMaterialTypeFilter(StructuralMaterialType) | Constructs a new instance of a filter to match family instances that have the given structural material type.
Public method | StructuralMaterialTypeFilter(StructuralMaterialType, Boolean) | Constructs a new instance of a filter to match family instances by structural material type, with the option to match all families which are not of the given structural material type.

See Also

StructuralMaterialTypeFilter Class
StructuralMaterialTypeFilter Members
Autodesk.Revit.DB.Structure Namespace

StructuralMaterialTypeFilter Constructor (StructuralMaterialType)

[image]