Revit 2013 API
WallSweepInfo..::..DistanceMeasuredFrom Property
WallSweepInfo Class See Also Send Feedback
Indicates if Distance is measured from the top or bottom of the wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public DistanceMeasuredFrom DistanceMeasuredFrom { get; set; }
Visual Basic
Public Property DistanceMeasuredFrom As DistanceMeasuredFrom
    Get
    Set
Visual C++
public:
property DistanceMeasuredFrom DistanceMeasuredFrom {
    DistanceMeasuredFrom get ();
    void set (DistanceMeasuredFrom value);
}

Field Value

If the sweep or reveal is vertical, DistanceMeasuredFrom.Base represents the start of the wall's location curve (t=0), and DistanceMeasuredFrom.Top represents the end of the wall's location curve (t=1).

See Also

WallSweepInfo Class

Id Property

[image]