Revit 2013 API
DisabledDisciplineException Methods
DisabledDisciplineException Class See Also Send Feedback

The DisabledDisciplineException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

DisabledDisciplineException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]