Revit 2013 API
TriangleInShellComponent Properties
TriangleInShellComponent Class See Also Send Feedback

The TriangleInShellComponent type exposes the following members.

Properties

 | Name | Description
Public property | VertexIndex0 | Index of the triangle’s first vertex in the TriangulatedShellComponent’s array of vertices.
Public property | VertexIndex1 | Index of the triangle’s second vertex in the TriangulatedShellComponent’s array of vertices.
Public property | VertexIndex2 | Index of the triangle’s third vertex in the TriangulatedShellComponent’s array of vertices.

See Also

TriangleInShellComponent Class

VertexIndex0 Property

[image]