Revit 2013 API
RibbonItemData Methods
RibbonItemData Class See Also Send Feedback

The RibbonItemData type exposes the following members.

Methods

 | Name | Description
Public method | GetContextualHelp | Gets the contextual help bound with this control.
Public method | SetContextualHelp | Sets the contextual help bound with this button data.

See Also

RibbonItemData Class
Autodesk.Revit.UI Namespace

GetContextualHelp Method

[image]