Revit 2013 API
StairsRunType Class
Members See Also Send Feedback
A stairs run type object that is used in the generation of stairs run.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class StairsRunType : ElementType
Visual Basic
Public Class StairsRunType _
    Inherits ElementType
Visual C++
public ref class StairsRunType : public ElementType

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Architecture..::..StairsRunType

See Also

StairsRunType Members
Autodesk.Revit.DB.Architecture Namespace

StairsRunType Members

[image] [image]