Revit 2013 API
FilterRule Members
FilterRule Class Methods See Also Send Feedback

The FilterRule type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FilterRule
Public method | ElementPasses | Derived classes override this method to implement the test that determines whether the given element passes this rule or not.

See Also

FilterRule Class

FilterRule Methods

[image] [image]