Revit 2013 API
AnalysisDisplayColorEntry Constructor
AnalysisDisplayColorEntry Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AnalysisDisplayColorEntry()()()() | Initializes a new instance of the AnalysisDisplayColorEntry class
Public method | AnalysisDisplayColorEntry(Color) | Constructs a color entry with no value assigned.
Public method | AnalysisDisplayColorEntry(Color, Double) | Constructs a color entry with a specific value assigned.

See Also

AnalysisDisplayColorEntry Class
AnalysisDisplayColorEntry Members
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColorEntry Constructor

[image]