Revit 2013 API
ImageImportOptions..::..Resolution Property
ImageImportOptions Class See Also Send Feedback
Resolution [ppi] of the image to be imported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ushort Resolution { get; set; }
Visual Basic
Public Property Resolution As UShort
    Get
    Set
Visual C++
public:
property unsigned short Resolution {
    unsigned short get ();
    void set (unsigned short value);
}

See Also

ImageImportOptions Class

ImageResolution Enumeration

[image]