Revit 2013 API
IFCConnectedWallData..::..Location Property
IFCConnectedWallData Class See Also Send Feedback
The location for the join.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCConnectedWallDataLocation Location { get; }
Visual Basic
Public ReadOnly Property Location As IFCConnectedWallDataLocation
    Get
Visual C++
public:
property IFCConnectedWallDataLocation Location {
    IFCConnectedWallDataLocation get ();
}

See Also

IFCConnectedWallData Class
Autodesk.Revit.DB.IFC Namespace

IFCConnectedWallDataLocation Enumeration

[image]