Revit 2013 API
Edge..::..Tessellate Method
Edge Class See Also Send Feedback
Returns a polyline approximation to the edge.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public IList<XYZ> Tessellate()
Visual Basic
Public Function Tessellate As IList(Of XYZ)
Visual C++
public:
IList<XYZ^>^ Tessellate()

Remarks

Tolerance of approximation is defined internally by Revit to be adequate for display purposes.

See Also

Edge Class

TessellateOnFace Method

[image]