Revit 2013 API
RadioButtonGroup Members
RadioButtonGroup Class Methods Properties See Also Send Feedback

The RadioButtonGroup type exposes the following members.

Methods

 | Name | Description
Public method | AddItem | Adds a new ToggleButton to the RadioButtonGroup.
Public method | AddItems | Adds new ToggleButtons to the RadioButtonGroup.
Public method | GetItems | Gets the collection of ToggleButtons assigned to the RadioButtonGroup.

Properties

 | Name | Description
Public property | Current | Gets or sets the current checked ToggleButton of the RadioButtonGroup.

See Also

RadioButtonGroup Class
Autodesk.Revit.UI Namespace

RadioButtonGroup Methods

[image] [image]