Revit 2013 API
Part..::..GetDividedParents Method
Part Class See Also Send Feedback
Returns ids of divided elements that lead to the creation of this Part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
[ObsoleteAttribute]
public ICollection<ElementId> GetDividedParents()
Visual Basic
<ObsoleteAttribute> _
Public Function GetDividedParents As ICollection(Of ElementId)
Visual C++
[ObsoleteAttribute]
public:
ICollection<ElementId^>^ GetDividedParents()

Return Value

Ids of divided elements that lead to the creation of this Part.

See Also

Part Class

GetSourceElementIds Method

[image]