Revit 2013 API
SpatialElementTag..::..HasLeader Property
SpatialElementTag Class See Also Send Feedback
Identifies if a leader is displayed for the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool HasLeader { get; set; }
Visual Basic
Public Property HasLeader As Boolean
    Get
    Set
Visual C++
public:
property bool HasLeader {
    bool get ();
    void set (bool value);
}

Field Value

True if a leader is displayed, otherwise false.

See Also

SpatialElementTag Class

Location Property

[image]