Revit 2013 API
BuiltInFailures..::..SiteFailures..::..NoHostForRegionWarn Property
BuiltInFailures..::..SiteFailures Class See Also Send Feedback
Subregion does not appear to overlap a Toposurface with an appropriate Phase and Design Option.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId NoHostForRegionWarn { get; }
Visual Basic
Public Shared ReadOnly Property NoHostForRegionWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoHostForRegionWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SiteFailures Class

NoSurfPatternOnSite Property

[image]