Revit 2013 API
LightType Class
Members See Also Send Feedback
This class encapsulates light information.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class LightType : IDisposable
Visual Basic
Public Class LightType _
    Implements IDisposable
Visual C++
public ref class LightType : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Lighting..::..LightType

See Also

LightType Members
Autodesk.Revit.DB.Lighting Namespace

LightType Members

[image] [image]