Revit 2013 API
TableSectionData..::..SetColumnWidthInPixels Method
TableSectionData Class See Also Send Feedback
This sets a column's width in pixels

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void SetColumnWidthInPixels(
    int nCol,
    int width
)
Visual Basic
Public Sub SetColumnWidthInPixels ( _
    nCol As Integer, _
    width As Integer _
)
Visual C++
public:
void SetColumnWidthInPixels(
    int nCol,
    int width
)

Parameters

nCol
Type: System..::..Int32
width
Type: System..::..Int32

See Also

TableSectionData Class

SetMergedCell Method

[image]