Revit 2013 API
IFCProductWrapper..::..GetElements Method
IFCProductWrapper Class See Also Send Feedback
Gets the element handles added to this wrapper.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<IFCAnyHandle> GetElements()
Visual Basic
Public Function GetElements As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetElements()

Return Value

The collection of the element handles.

See Also

IFCProductWrapper Class
Autodesk.Revit.DB.IFC Namespace

GetProducts Method

[image]