Revit 2013 API
UIControlledApplication Properties
UIControlledApplication Class See Also Send Feedback

The UIControlledApplication type exposes the following members.

Properties

 | Name | Description
Public property | ActiveAddInId | Get current active external application or external command id.
Public property | ControlledApplication | Returns the database level ControlledApplication represented by this UI-level ControlledApplication.
Public property | LoadedApplications | Returns an array of successfully loaded external applications.

See Also

UIControlledApplication Class
Autodesk.Revit.UI Namespace

ActiveAddInId Property

[image]