Revit 2013 API
CurtainGrid..::..VGridLines Property
CurtainGrid Class See Also Send Feedback
All grid lines in the V direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetVGridLineIds() instead.")]
public ElementSet VGridLines { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetVGridLineIds() instead.")> _
Public ReadOnly Property VGridLines As ElementSet
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013.  Call GetVGridLineIds() instead.")]
public:
property ElementSet^ VGridLines {
    ElementSet^ get ();
}

See Also

CurtainGrid Class

CurtainGridAlignType Enumeration

[image]