Revit 2013 API
UpdaterRegistry..::..GetRegisteredUpdaterInfos Method
UpdaterRegistry Class See Also Send Feedback
Returns UpdaterInfos for all the application-wide updaters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public static IList<UpdaterInfo> GetRegisteredUpdaterInfos()
Visual Basic
Public Shared Function GetRegisteredUpdaterInfos As IList(Of UpdaterInfo)
Visual C++
public:
static IList<UpdaterInfo^>^ GetRegisteredUpdaterInfos()

See Also

UpdaterRegistry Class
GetRegisteredUpdaterInfos Overload

GetRegisteredUpdaterInfos Method (Document)

[image]