Revit 2013 API
ACADExportOptions..::..ACAPreference Property
ACADExportOptions Class See Also Send Feedback
The preferred way to generate geometry of ACA objects. Default value is ACAObjectPreference.Object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ACAObjectPreference ACAPreference { get; set; }
Visual Basic
Public Property ACAPreference As ACAObjectPreference
    Get
    Set
Visual C++
public:
property ACAObjectPreference ACAPreference {
    ACAObjectPreference get ();
    void set (ACAObjectPreference value);
}

See Also

ACADExportOptions Class

ExportingAreas Property

[image]