Revit 2013 API
ApplicationEntryPoint..::..GetRibbonPanels Method (Tab)
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public List<RibbonPanel> GetRibbonPanels(
    Tab tab
)
Visual Basic
Public Function GetRibbonPanels ( _
    tab As Tab _
) As List(Of RibbonPanel)
Visual C++
public:
List<RibbonPanel^>^ GetRibbonPanels(
    Tab tab
)

Parameters

tab
Type: Autodesk.Revit.UI..::..Tab

See Also

ApplicationEntryPoint Class
GetRibbonPanels Overload
Autodesk.Revit.UI.Macros Namespace

Initialize Method

[image]