Revit 2013 API
WireTypeSet Members
WireTypeSet Class Constructors Methods Properties See Also Send Feedback

The WireTypeSet type exposes the following members.

Constructors

 | Name | Description
Public method | WireTypeSet | Initializes a new instance of the WireTypeSet class

Methods

 | Name | Description
Public method | Clear |
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | Insert |
Public method | ReverseIterator |

Properties

 | Name | Description
Public property | IsEmpty |
Public property | Size |

See Also

WireTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

WireTypeSet Constructor

[image]