Revit 2013 API
RebarBarTypeSet Methods
RebarBarTypeSet Class See Also Send Feedback

The RebarBarTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every RebarBar type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a RebarBar type within the set.
Public method | Erase | Removes a specified RebarBar type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified RebarBar type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

RebarBarTypeSet Class
Autodesk.Revit.DB.Structure Namespace

Clear Method

[image]