Revit 2013 API
BuiltInFailures..::..ColumnInsideWallFailures Properties
BuiltInFailures..::..ColumnInsideWallFailures Class See Also Send Feedback

The BuiltInFailures..::..ColumnInsideWallFailures type exposes the following members.

Properties

Name | Description
ColumnInsideWall | One element is completely inside another.
CopingWarningExtension | Coping applied, but no cut was made. Adjust Coping Distance or Extension parameters.
CopingWarningIgnored | Cuts on concrete members are ignored.
CopingWarningMedium | Coping applied, but only in Medium Detail Level.
CopingWarningOffset | Coping applied, but no cut was made. Adjust Coping Distance or Offset parameters.
StairJoinGeometryWarning | Join Geometry of Stairs would clean only aligned edges in Sections views. Geometry will not be cut.
StartCutShadowJoin | Two joined walls are in a position to allow automatic insert copying.
StopCutShadowJoin | Two joined walls are no longer in a position to allow automatic insert copying. They are either non-parallel or non-overlapping.

See Also

BuiltInFailures..::..ColumnInsideWallFailures Class

ColumnInsideWall Property

[image]