Revit 2013 API
UnitGroup Enumeration
See Also Send Feedback
An enumerated type listing Discipline of the Unit types that Autodesk Revit supports.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum UnitGroup
Visual Basic
Public Enumeration UnitGroup
Visual C++
public enum class UnitGroup

Members

Member name | Description
UG_Common |
UG_Structural |
UG_HVAC |
UG_Electrical |
UG_Piping |
UG_Energy |

See Also

UnitSymbolType Enumeration

[image]