Revit 2013 API
PointCloudFilterFactory Members
PointCloudFilterFactory Class Methods See Also Send Feedback

The PointCloudFilterFactory type exposes the following members.

Methods

 | Name | Description
 | CreateMultiPlaneFilter(IList<(Of <<'(Plane>)>>)) | Creates a new point cloud filter based upon planar boundaries.
 | CreateMultiPlaneFilter(IList<(Of <<'(Plane>)>>), Int32) | Creates a new point cloud filter based upon planar boundaries.
Public method | Dispose | Releases all resources used by the PointCloudFilterFactory

See Also

PointCloudFilterFactory Class
Autodesk.Revit.DB.PointClouds Namespace

PointCloudFilterFactory Methods

[image] [image]