Revit 2013 API
ModelPath Members
ModelPath Class Methods Properties See Also Send Feedback

The ModelPath type exposes the following members.

Methods

 | Name | Description
Public method | Compare | Compares this ModelPath with another
Public method | Dispose | Releases all resources used by the ModelPath

Properties

 | Name | Description
Public property | CentralServerPath | A path to the location of the central Revit server.
Public property | ServerPath | Whether this path is a server path or a file path

See Also

ModelPath Class

ModelPath Methods

[image] [image]