Revit 2013 API
OpenOptionsForUI..::..DetachFromCentralOption Property
OpenOptionsForUI Class See Also Send Feedback
Specifies whether or not a workset-enabled document is detached from its central document.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public DetachFromCentralOptionForUI DetachFromCentralOption { get; set; }
Visual Basic
Public Property DetachFromCentralOption As DetachFromCentralOptionForUI
    Get
    Set
Visual C++
public:
property DetachFromCentralOptionForUI DetachFromCentralOption {
    DetachFromCentralOptionForUI get ();
    void set (DetachFromCentralOptionForUI value);
}

See Also

OpenOptionsForUI Class
Autodesk.Revit.UI Namespace

PreviewControl Class

[image]