Revit 2013 API
Workset..::..Id Property
Workset Class See Also Send Feedback
Id of the workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public WorksetId Id { get; }
Visual Basic
Public ReadOnly Property Id As WorksetId
    Get
Visual C++
public:
property WorksetId^ Id {
    WorksetId^ get ();
}

Remarks

Id of the workset may be changed while synchronizing with central. Please use UniqueId to reliably identify worksets despite changes which occur due to synchronization with central.

See Also

Workset Class

IsDefaultWorkset Property

[image]