Revit 2013 API
RebarShapeSegment Methods
RebarShapeSegment Class See Also Send Feedback

The RebarShapeSegment type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetConstraints | Retrieve the list of constraints associated with this segment.
Public method | SetConstraints | Assign a new list of constraints to this segment.

See Also

RebarShapeSegment Class
Autodesk.Revit.DB.Structure Namespace

Dispose Method

[image]