Revit 2013 API
MEPSystem..::..IsDefaultSystem Property
MEPSystem Class See Also Send Feedback
Indicates if the system is a default system or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsDefaultSystem { get; }
Visual Basic
Public ReadOnly Property IsDefaultSystem As Boolean
    Get
Visual C++
public:
property bool IsDefaultSystem {
    bool get ();
}

Return Value

True if the system is default, otherwise returns false.

Remarks

Terminals which are not assigned to a system manually in mechanical and piping system are in default systems.

See Also

MEPSystem Class

IsEmpty Property

[image]