Revit 2013 API
HostObjectUtils Members
HostObjectUtils Class Methods See Also Send Feedback

The HostObjectUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the HostObjectUtils
 | GetBottomFaces | Returns the bottom faces for this host object.
 | GetSideFaces | Returns the major side faces for this host object.
 | GetTopFaces | Returns the top faces for this host object.

See Also

HostObjectUtils Class

HostObjectUtils Methods

[image] [image]