Revit 2013 API
FamilySymbolSet Methods
FamilySymbolSet Class See Also Send Feedback

The FamilySymbolSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every symbol from the set, rendering it empty.
Public method | Contains | Tests for the existence of a family symbol within the set.
Public method | Erase | Removes a specified family symbol from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified family symbol into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

FamilySymbolSet Class

Clear Method

[image]