Revit 2013 API
UIDocument Constructor
UIDocument Class See Also Send Feedback
Use a database level Document to construct a UI-level Document.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public UIDocument(
    Document pDocument
)
Visual Basic
Public Sub New ( _
    pDocument As Document _
)
Visual C++
public:
UIDocument(
    Document^ pDocument
)

Parameters

pDocument
Type: Autodesk.Revit.DB..::..Document

See Also

UIDocument Class
Autodesk.Revit.UI Namespace

UIDocument Methods

[image] [image]