Revit 2013 API
BuiltInFailures..::..RoofFailures..::..HoleInRoofFailedError Property
BuiltInFailures..::..RoofFailures Class See Also Send Feedback
Hole(s) could not be cut in roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HoleInRoofFailedError { get; }
Visual Basic
Public Shared ReadOnly Property HoleInRoofFailedError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HoleInRoofFailedError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RoofFailures Class

InvalidArcSegmentation Property

[image]