Revit 2013 API
ExportDGNSettings Members
ExportDGNSettings Class Methods Properties See Also Send Feedback

The ExportDGNSettings type exposes the following members.

Methods

 | Name | Description
 | Create(Document, String) | Create a DGN export settings with default values.
 | Create(Document, String, DGNExportOptions) | Create DGN export settings with specified values in DGNExportOptions.
Public method | GetDGNExportOptions | Gets the options stored in the these settings.
 | ListNames | Returns a list of names of dgn export settings.
Public method | SetDGNExportOptions | Sets the options stored in these settings.

Properties

 | Name | Description

See Also

ExportDGNSettings Class

ExportDGNSettings Methods

[image] [image]