Revit 2013 API
RoutingCondition Class
Members See Also Send Feedback
RoutingCondition represents routing information that is used as input when determining if a routing criterion, such as minimum or maximum diameter, is met. inhouse RoutingCondition is a data container that includes the routing information such as size, profile shape, connection type, and etc. Default destructor

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class RoutingCondition : IDisposable
Visual Basic
Public Class RoutingCondition _
    Implements IDisposable
Visual C++
public ref class RoutingCondition : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..RoutingCondition

See Also

RoutingCondition Members

RoutingCondition Members

[image] [image]