Revit 2013 API
BasicFileInfo..::..IsWorkshared Property
BasicFileInfo Class See Also Send Feedback
Checks if the file is workshared.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsWorkshared { get; }
Visual Basic
Public ReadOnly Property IsWorkshared As Boolean
    Get
Visual C++
public:
property bool IsWorkshared {
    bool get ();
}

Field Value

True if the file is workshared, false if not.

See Also

BasicFileInfo Class

LanguageWhenSaved Property

[image]