Revit 2013 API
TableSectionData..::..GetCellCombinedParameters Method (Int32)
TableSectionData Class See Also Send Feedback
Returns an array of combined parameter data for the specified column

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public IList<TableCellCombinedParameterData> GetCellCombinedParameters(
    int nCol
)
Visual Basic
Public Function GetCellCombinedParameters ( _
    nCol As Integer _
) As IList(Of TableCellCombinedParameterData)
Visual C++
public:
IList<TableCellCombinedParameterData^>^ GetCellCombinedParameters(
    int nCol
)

Parameters

nCol
Type: System..::..Int32

See Also

TableSectionData Class
GetCellCombinedParameters Overload

GetCellCombinedParameters Method (Int32, Int32)

[image]