Revit 2013 API
IFCDoorWindowInfo Class
Members See Also Send Feedback
Represents information used by IFC export of door and window family instances.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class IFCDoorWindowInfo : IDisposable
Visual Basic
Public Class IFCDoorWindowInfo _
    Implements IDisposable
Visual C++
public ref class IFCDoorWindowInfo : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCDoorWindowInfo

See Also

IFCDoorWindowInfo Members
Autodesk.Revit.DB.IFC Namespace

IFCDoorWindowInfo Members

[image] [image]