Revit 2013 API
PulldownButton Members
PulldownButton Class Methods Properties See Also Send Feedback

The PulldownButton type exposes the following members.

Methods

 | Name | Description
Public method | AddPushButton | Adds a new pushbutton to the pulldown button and associates it with an ExternalCommand.
Public method | AddSeparator | Adds a separator to the drop-down list.
Public method | GetItems | Gets a copy of the collection of buttons assigned to the pulldown button.

Properties

 | Name | Description

See Also

PulldownButton Class
Autodesk.Revit.UI Namespace

PulldownButton Methods

[image] [image]