Revit 2013 API
EnergyDataSettings..::..Dispose Method
EnergyDataSettings Class See Also Send Feedback
Releases all resources used by the EnergyDataSettings

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

EnableConceptualEnergyAnalyticalModel Method

[image]