Revit 2013 API
RuledFace Properties
RuledFace Class See Also Send Feedback

The RuledFace type exposes the following members.

Properties

 | Name | Description
Public property | Curve | Profile curves of the surface.
Public property | Point | Profile points of the surface.

See Also

RuledFace Class

Curve Property

[image]