Revit 2013 API
Category Methods
Category Class See Also Send Feedback

The Category type exposes the following members.

Methods

 | Name | Description
Public method | GetGraphicsStyle | Gets the graphics style associated with this category for the given graphics style type.
Public method | GetHashCode | (Overrides Object..::..GetHashCode()()()().)
Public method | GetLineWeight | Retrieves the line weight assigned to the category for the given graphics style type.
Public method | SetLineWeight | Sets the line weight for the given graphics style type.

See Also

Category Class

GetGraphicsStyle Method

[image]