Revit 2013 API
MEPSystemType..::..CalculationLevel Property
MEPSystemType Class See Also Send Feedback
Identifies the calculation level for the system type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public SystemCalculationLevel CalculationLevel { get; }
Visual Basic
Public ReadOnly Property CalculationLevel As SystemCalculationLevel
    Get
Visual C++
public:
property SystemCalculationLevel CalculationLevel {
    SystemCalculationLevel get ();
}

See Also

MEPSystemType Class

LineColor Property

[image]