Revit 2013 API
ProfiledWallCreationData Members
ProfiledWallCreationData Class Constructors Methods See Also Send Feedback

The ProfiledWallCreationData type exposes the following members.

Constructors

 | Name | Description
Public method | ProfiledWallCreationData(CurveArray, Boolean) | Initializes a new instance of the ProfiledWallCreationData class
Public method | ProfiledWallCreationData(CurveArray, WallType, Level, Boolean) | Initializes a new instance of the ProfiledWallCreationData class
Public method | ProfiledWallCreationData(CurveArray, WallType, Level, Boolean, XYZ) | Initializes a new instance of the ProfiledWallCreationData class

Methods

 | Name | Description

See Also

ProfiledWallCreationData Class
Autodesk.Revit.Creation Namespace

ProfiledWallCreationData Constructor

[image] [image]