Revit 2013 API
FilteredWorksetIdIterator Members
FilteredWorksetIdIterator Class Methods Properties See Also Send Feedback

The FilteredWorksetIdIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FilteredWorksetIdIterator
Public method | GetCurrent | The current workset id found by the iterator.
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the iterator to the next workset id passing the filter.
Public method | Reset | Resets the iterator to the beginning.

Properties

 | Name | Description
Public property | Current |
Protected property | CurrentObject |

See Also

FilteredWorksetIdIterator Class

FilteredWorksetIdIterator Methods

[image] [image]