Revit 2013 API
MessageBoxData..::..Message Property
MessageBoxData Class See Also Send Feedback
The message that has been displayed in the dialog box.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public string Message { get; }
Visual Basic
Public ReadOnly Property Message As String
    Get
Visual C++
public:
property String^ Message {
    String^ get ();
}

See Also

MessageBoxData Class
Autodesk.Revit.UI.Events Namespace

MessageBoxShowingEventArgs Class

[image]