Revit 2013 API
ApplicationEntryPoint..::..Idling Event
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public event EventHandler<IdlingEventArgs> Idling
Visual Basic
Public Event Idling As EventHandler(Of IdlingEventArgs)
Visual C++
public:
 event EventHandler<IdlingEventArgs^>^ Idling {
    void add (EventHandler<IdlingEventArgs^>^ value);
    void remove (EventHandler<IdlingEventArgs^>^ value);
}

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

ViewActivated Event

[image]