Revit 2013 API
RevitAPIPreDocEventArgs Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2010

Syntax

C#
public class RevitAPIPreDocEventArgs : RevitAPIPreEventArgs
Visual Basic
Public Class RevitAPIPreDocEventArgs _
    Inherits RevitAPIPreEventArgs
Visual C++
public ref class RevitAPIPreDocEventArgs : public RevitAPIPreEventArgs

Inheritance Hierarchy

System..::..Object
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitAPIEventArgs
Autodesk.Revit.DB.Events..::..RevitAPIPreEventArgs
Autodesk.Revit.DB.Events..::..RevitAPIPreDocEventArgs
Autodesk.Revit.DB.Events..::..DocumentClosingEventArgs
Autodesk.Revit.DB.Events..::..DocumentPrintingEventArgs
Autodesk.Revit.DB.Events..::..DocumentSavingAsEventArgs
Autodesk.Revit.DB.Events..::..DocumentSavingEventArgs
Autodesk.Revit.DB.Events..::..DocumentSynchronizingWithCentralEventArgs
Autodesk.Revit.DB.Events..::..FileExportingEventArgs
Autodesk.Revit.DB.Events..::..FileImportingEventArgs
Autodesk.Revit.DB.Events..::..ViewPrintingEventArgs

See Also

RevitAPIPreDocEventArgs Members
Autodesk.Revit.DB.Events Namespace

RevitAPIPreDocEventArgs Members

[image] [image]