Revit 2013 API
Document..::..ViewSheetSets Property
Document Class See Also Send Feedback
The view sheet sets stored in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ViewSheetSets ViewSheetSets { get; }
Visual Basic
Public ReadOnly Property ViewSheetSets As ViewSheetSets
    Get
Visual C++
public:
property ViewSheetSets^ ViewSheetSets {
    ViewSheetSets^ get ();
}

Field Value

A group of the available view sheet sets.

See Also

Document Class

WallTypes Property

[image]