Revit 2013 API
WallSweepInfo..::..WallSweepType Property
WallSweepInfo Class See Also Send Feedback
The type (either a wall sweep or a reveal).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public WallSweepType WallSweepType { get; set; }
Visual Basic
Public Property WallSweepType As WallSweepType
    Get
    Set
Visual C++
public:
property WallSweepType WallSweepType {
    WallSweepType get ();
    void set (WallSweepType value);
}

See Also

WallSweepInfo Class

WallSweepType Enumeration

[image]