Revit 2013 API
ViewActivatingEventArgs Properties
ViewActivatingEventArgs Class See Also Send Feedback

The ViewActivatingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | CurrentActiveView | The view that is currently active.
Public property | NewActiveView | The view that is going to become active.

See Also

ViewActivatingEventArgs Class
Autodesk.Revit.UI.Events Namespace

CurrentActiveView Property

[image]