Revit 2013 API
ScheduleFilter..::..FilterType Property
ScheduleFilter Class See Also Send Feedback
The filter type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ScheduleFilterType FilterType { get; set; }
Visual Basic
Public Property FilterType As ScheduleFilterType
    Get
    Set
Visual C++
public:
property ScheduleFilterType FilterType {
    ScheduleFilterType get ();
    void set (ScheduleFilterType value);
}

Remarks

See ScheduleFilterType for details.

See Also

ScheduleFilter Class

IsDoubleValue Property

[image]