Revit 2013 API
GutterTypeSet Properties
GutterTypeSet Class See Also Send Feedback

The GutterTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of gutter types that are in the set.

See Also

GutterTypeSet Class
Autodesk.Revit.DB.Architecture Namespace

IsEmpty Property

[image]