Revit 2013 API
ReferencePointArray Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ReferencePointArray : APIObject,
    IEnumerable
Visual Basic
Public Class ReferencePointArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ReferencePointArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..ReferencePointArray

See Also

ReferencePointArray Members

ReferencePointArray Members

[image] [image]