Revit 2013 API
IFCDoorWindowInfo..::..HostId Property
IFCDoorWindowInfo Class See Also Send Feedback
The id of the host element of the door or window.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ElementId HostId { get; }
Visual Basic
Public ReadOnly Property HostId As ElementId
    Get
Visual C++
public:
property ElementId^ HostId {
    ElementId^ get ();
}

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

InsertId Property

[image]