Revit 2013 API
Selection..::..PickPoint Method
Selection Class See Also Send Feedback
Prompts the user to pick a point on the active work plane.

Overload List

 | Name | Description
Public method | PickPoint()()()() | Prompts the user to pick a point on the active work plane.
Public method | PickPoint(String) | Prompts the user to pick a point on the active work plane while showing a custom status prompt string.
Public method | PickPoint(ObjectSnapTypes) | Prompts the user to pick a point on the active work plane using specified snap settings.
Public method | PickPoint(ObjectSnapTypes, String) | Prompts the user to pick a point on the active work plane using specified snap settings while showing a custom status prompt string.

See Also

Selection Class
Selection Members
Autodesk.Revit.UI.Selection Namespace

PickPoint Method

[image]