Revit 2013 API
Document..::..TitleBlocks Property
Document Class See Also Send Feedback
Titleblocks currently loaded into the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FamilySymbolSet TitleBlocks { get; }
Visual Basic
Public ReadOnly Property TitleBlocks As FamilySymbolSet
    Get
Visual C++
public:
property FamilySymbolSet^ TitleBlocks {
    FamilySymbolSet^ get ();
}

Remarks

A titleblock is a symbol that defines the layout of a drafting sheet.

See Also

Document Class

TrussTypes Property

[image]