Revit 2013 API
OpenOptionsForUI Class
Members See Also Send Feedback
This class contains options available for opening a document from disk via the method OpenAndActivateDocument.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class OpenOptionsForUI : IDisposable
Visual Basic
Public Class OpenOptionsForUI _
    Implements IDisposable
Visual C++
public ref class OpenOptionsForUI : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI..::..OpenOptionsForUI

See Also

OpenOptionsForUI Members
Autodesk.Revit.UI Namespace

OpenOptionsForUI Members

[image] [image]