Revit 2013 API
BoundarySegmentArray..::..Size Property
BoundarySegmentArray Class See Also Send Feedback
Returns the number of boundary segments that are in the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic
Public Overridable ReadOnly Property Size As Integer
    Get
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

BoundarySegmentArray Class

BoundarySegmentArrayArray Class

[image]