Revit 2013 API
VertexPair Constructor
VertexPair Class See Also Send Feedback
Initializes a new instance of the VertexPair class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public VertexPair(
    int firstVertexIdx,
    int secondVertexIdx
)
Visual Basic
Public Sub New ( _
    firstVertexIdx As Integer, _
    secondVertexIdx As Integer _
)
Visual C++
public:
VertexPair(
    int firstVertexIdx,
    int secondVertexIdx
)

Parameters

firstVertexIdx
Type: System..::..Int32
secondVertexIdx
Type: System..::..Int32

See Also

VertexPair Class

VertexPair Methods

[image] [image]