Revit 2013 API
Application..::..OpenDocumentFile Method
Application Class See Also Send Feedback

Overload List

 | Name | Description
Public method | OpenDocumentFile(String) | Opens a document from disk.
Public method | OpenDocumentFile(ModelPath, OpenOptions) | Opens a document from disk.

See Also

Application Class
Application Members
Autodesk.Revit.ApplicationServices Namespace

OpenDocumentFile Method (String)

[image]