Revit 2013 API
FamilyInstance..::..GetCopings Method
FamilyInstance Class See Also Send Feedback
Lists the elements currently used as coping cutters for this element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This method is obsolete in Revit 2013.  Call GetCopingIds() instead.")]
public ElementSet GetCopings()
Visual Basic
<ObsoleteAttribute("This method is obsolete in Revit 2013.  Call GetCopingIds() instead.")> _
Public Function GetCopings As ElementSet
Visual C++
[ObsoleteAttribute(L"This method is obsolete in Revit 2013.  Call GetCopingIds() instead.")]
public:
ElementSet^ GetCopings()

Return Value

The coping elements

See Also

FamilyInstance Class

GetFamilyPointPlacementReferences Method

[image]