Revit 2013 API
Truss..::..TrussType Property
Truss Class See Also Send Feedback
Retrieve/set an object that represents the type of the truss.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public TrussType TrussType { get; set; }
Visual Basic
Public Property TrussType As TrussType
    Get
    Set
Visual C++
public:
property TrussType^ TrussType {
    TrussType^ get ();
    void set (TrussType^ value);
}

See Also

Truss Class
Autodesk.Revit.DB.Structure Namespace

TrussChordLocation Enumeration

[image]