Revit 2013 API
CurtainCellSet..::..ReverseIterator Method
CurtainCellSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual CurtainCellSetIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As CurtainCellSetIterator
Visual C++
public:
virtual CurtainCellSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

CurtainCellSet Class

CurtainCellSet Properties

[image] [image]