Revit 2013 API
VectorAtPoint Members
VectorAtPoint Class Constructors Methods See Also Send Feedback

The VectorAtPoint type exposes the following members.

Constructors

 | Name | Description
Public method | VectorAtPoint(VectorAtPoint) | Initializes a new instance of the VectorAtPoint class
Public method | VectorAtPoint(IList<(Of <<'(XYZ>)>>)) | Creates object from an array of vectors

Methods

 | Name | Description

See Also

VectorAtPoint Class
Autodesk.Revit.DB.Analysis Namespace

VectorAtPoint Constructor

[image] [image]