Revit 2013 API
Line Members
Line Class Methods Properties See Also Send Feedback

The Line type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
 | Bound | Returns the bounded line between the specified points.
Public property | Direction | Returns the direction of the line.
Public property | Origin | Returns the origin of the line.
 | Unbound | Returns the unbounded line that passes through the specified point in the direction of the specified vector.

See Also

Line Class

Line Methods

[image] [image]