Revit 2013 API
GuidEnum Members
GuidEnum Class Constructors Methods Properties See Also Send Feedback

The GuidEnum type exposes the following members.

Constructors

 | Name | Description
Public method | GuidEnum | Creates an Guid-based enum instance with the supplied name and GUID. GUID-based enum instance can be compared by this guid value.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Guid | The Guid of GUID-based enum object.

See Also

GuidEnum Class

GuidEnum Constructor

[image]