Revit 2013 API
Color Properties
Color Class See Also Send Feedback

The Color type exposes the following members.

Properties

 | Name | Description
Public property | Blue | Get or set the blue channel of the color.
Public property | Green | Get or set the green channel of the color.
Public property | IsValid | Identifies if the color represents a valid color, or an uninitialized/invalid value.
Public property | Red | Get or set the red channel of the color.

See Also

Color Class

Blue Property

[image]