Revit 2013 API
BuiltInFailures..::..AssemblyFailures..::..NoValidElementsSelected Property
BuiltInFailures..::..AssemblyFailures Class See Also Send Feedback
No valid elements selected in the assembly edit mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId NoValidElementsSelected { get; }
Visual Basic
Public Shared ReadOnly Property NoValidElementsSelected As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoValidElementsSelected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..AssemblyFailures Class

SomeElementsPreventAssemblyTypeChange Property

[image]