Revit 2013 API
IFCAggregate..::..Count Property
IFCAggregate Class See Also Send Feedback
The number of the data values in the aggregate.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public int Count { get; }
Visual Basic
Public ReadOnly Property Count As Integer
    Get
Visual C++
public:
property int Count {
    int get ();
}

See Also

IFCAggregate Class
Autodesk.Revit.DB.IFC Namespace

Item Property

[image]