Revit 2013 API
GenericFormSet Methods
GenericFormSet Class See Also Send Feedback

The GenericFormSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every item from the set, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

GenericFormSet Class

Clear Method

[image]