Revit 2013 API
CurveByPointsArray Members
CurveByPointsArray Class Constructors Methods Properties See Also Send Feedback

The CurveByPointsArray type exposes the following members.

Constructors

 | Name | Description
Public method | CurveByPointsArray | Initializes a new instance of the CurveByPointsArray class

Methods

 | Name | Description
Public method | Append |
Public method | Clear |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | Insert |
Public method | ReverseIterator |

Properties

 | Name | Description
Public property | IsEmpty |
Public property | Item |
Public property | Size |

See Also

CurveByPointsArray Class

CurveByPointsArray Constructor

[image]