Revit 2013 API
SynchronizeWithCentralOptions..::..RelinquishViewWorksets Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should relinquish View worksets after synchronizing with central.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool RelinquishViewWorksets { get; }
Visual Basic
Public ReadOnly Property RelinquishViewWorksets As Boolean
    Get
Visual C++
public:
property bool RelinquishViewWorksets {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.DB.Events Namespace

SaveLocalFile Property

[image]