Revit 2013 API
RevitCommandId..::..HasBinding Property
RevitCommandId Class See Also Send Feedback
Indicates whether the command has already been bound to an external add-in.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool HasBinding { get; }
Visual Basic
Public ReadOnly Property HasBinding As Boolean
    Get
Visual C++
public:
property bool HasBinding {
    bool get ();
}

See Also

RevitCommandId Class
Autodesk.Revit.UI Namespace

Id Property

[image]