Revit 2013 API
SpaceTagTypeSet Methods
SpaceTagTypeSet Class See Also Send Feedback

The SpaceTagTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every space tag type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a space tag type within the set.
Public method | Erase | Removes a specified space tag type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified space tag type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

SpaceTagTypeSet Class
Autodesk.Revit.DB.Mechanical Namespace

Clear Method

[image]