Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..SizingCalculationNoneWarn Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
Some elements are not sized because the system calculation is none. You may change the system calculation level to size them again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId SizingCalculationNoneWarn { get; }
Visual Basic
Public Shared ReadOnly Property SizingCalculationNoneWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SizingCalculationNoneWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

SizingFailed Property

[image]