Revit 2013 API
MessageBoxData Properties
MessageBoxData Class See Also Send Feedback

The MessageBoxData type exposes the following members.

Properties

 | Name | Description
Public property | DialogType | An integer that describes the standard windows type of the dialog box.
Public property | Message | The message that has been displayed in the dialog box.

See Also

MessageBoxData Class
Autodesk.Revit.UI.Events Namespace

DialogType Property

[image]