Revit 2013 API
WallSweepInfo Constructor (WallSweepType, Boolean)
WallSweepInfo Class See Also Send Feedback
Constructs a new WallSweepInfo instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public WallSweepInfo(
    WallSweepType type,
    bool vertical
)
Visual Basic
Public Sub New ( _
    type As WallSweepType, _
    vertical As Boolean _
)
Visual C++
public:
WallSweepInfo(
    WallSweepType type,
    bool vertical
)

Parameters

type
Type: Autodesk.Revit.DB..::..WallSweepType
The type of the WallSweepInfo instance.
vertical
Type: System..::..Boolean
True to construct a vertical wall sweep, false otherwise.

See Also

WallSweepInfo Class
WallSweepInfo Overload

WallSweepInfo Methods

[image] [image]