Revit 2013 API
ProjectUnit..::..Name Property
ProjectUnit Class See Also Send Feedback
Get and Set the Name property

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override string Name { set; }
Visual Basic
Public Overrides WriteOnly Property Name As String
    Set
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Remarks

The method set is override to forbid the user to change the Name. When the user tries to call the method set for ProjectUnit object, an InvalidOperationException will be thrown.

See Also

ProjectUnit Class

Parameter Property

[image] [image]