Revit 2013 API
FabricSheetType..::..MajorReinforcementArea Property
FabricSheetType Class See Also Send Feedback
Area of fabric divided by the spacing of the wire.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double MajorReinforcementArea { get; }
Visual Basic
Public ReadOnly Property MajorReinforcementArea As Double
    Get
Visual C++
public:
property double MajorReinforcementArea {
    double get ();
}

See Also

FabricSheetType Class
Autodesk.Revit.DB.Structure Namespace

MajorSpacing Property

[image]