Revit 2013 API
ApplicationEntryPoint..::..DisplayingOptionsDialog Event
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public event EventHandler<DisplayingOptionsDialogEventArgs> DisplayingOptionsDialog
Visual Basic
Public Event DisplayingOptionsDialog As EventHandler(Of DisplayingOptionsDialogEventArgs)
Visual C++
public:
 event EventHandler<DisplayingOptionsDialogEventArgs^>^ DisplayingOptionsDialog {
    void add (EventHandler<DisplayingOptionsDialogEventArgs^>^ value);
    void remove (EventHandler<DisplayingOptionsDialogEventArgs^>^ value);
}

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

Idling Event

[image]