Revit 2013 API
LoadBase Properties
LoadBase Class See Also Send Feedback

The LoadBase type exposes the following members.

Properties

 | Name | Description
Public property | HostElement | The host element for the load.
Public property | LoadCaseName | The name of the load case to which this load belongs.
Public property | LoadCategoryName | The name of the category to which this load belongs.
Public property | LoadNatureName | A string representing the nature of the load.

See Also

LoadBase Class
Autodesk.Revit.DB.Structure Namespace

HostElement Property

[image]