Revit 2013 API
RuledFace Members
RuledFace Class Methods Properties See Also Send Feedback

The RuledFace type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Curve | Profile curves of the surface.
Public property | Point | Profile points of the surface.

See Also

RuledFace Class

RuledFace Methods

[image] [image]