Revit 2013 API
BuiltInFailures..::..FamilyFailures..::..CantPlaceInstanceWarning Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback
Can't place instance of [Symbol]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CantPlaceInstanceWarning { get; }
Visual Basic
Public Shared ReadOnly Property CantPlaceInstanceWarning As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CantPlaceInstanceWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

CantSetSlantedColumnEndPlane Property

[image]