Revit 2013 API
Entity..::..Get Method
Entity Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Get<(Of <<'(FieldType>)>>)(String) | Retrieves the value of the field in the entity.
Public method | Get<(Of <<'(FieldType>)>>)(Field) | Retrieves the value of the field in the entity.
Public method | Get<(Of <<'(FieldType>)>>)(String, DisplayUnitType) | Retrieves the value of the field in the entity.
Public method | Get<(Of <<'(FieldType>)>>)(Field, DisplayUnitType) | Retrieves the value of the field in the entity.

See Also

Entity Class
Entity Members
Autodesk.Revit.DB.ExtensibleStorage Namespace

Get(FieldType) Method (String)

[image]