Revit 2013 API
WireMaterialTypeSet Methods
WireMaterialTypeSet Class See Also Send Feedback

The WireMaterialTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear |
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | Insert |
Public method | ReverseIterator |

See Also

WireMaterialTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Clear Method

[image]