Revit 2013 API
Document..::..NewWalls Method
Document Class See Also Send Feedback
Creates walls within the project.

Overload List

 | Name | Description
Public method | NewWalls(List<(Of <<'(ProfiledWallCreationData>)>>)) | Obsolete. Creates profile walls within the project.
Public method | NewWalls(List<(Of <<'(RectangularWallCreationData>)>>)) | Obsolete. Creates rectangular walls within the project.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewWalls Method (List(ProfiledWallCreationData))

[image]