Revit 2013 API
RebarShapeDefinition Properties
RebarShapeDefinition Class See Also Send Feedback

The RebarShapeDefinition type exposes the following members.

Properties

 | Name | Description
Public property | Complete | Report whether the shape definition is fully constrained.
Public property | IsPlanar | Reports whether the shape definition lies within a plane: false if a spiral, true in all other cases.

See Also

RebarShapeDefinition Class
Autodesk.Revit.DB.Structure Namespace

Complete Property

[image]