Revit 2013 API
SolidOrShellTessellationControls Class
Members See Also Send Feedback
Controls various aspects of the triangulation produced by SolutUtils::tessellateSolidOrShell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class SolidOrShellTessellationControls : IDisposable
Visual Basic
Public Class SolidOrShellTessellationControls _
    Implements IDisposable
Visual C++
public ref class SolidOrShellTessellationControls : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..SolidOrShellTessellationControls

See Also

SolidOrShellTessellationControls Members

SolidOrShellTessellationControls Members

[image] [image]