Revit 2013 API
BuiltInFailures..::..SketchFailures..::..SketchOverconstrainedError Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Sketch is overconstrained.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId SketchOverconstrainedError { get; }
Visual Basic
Public Shared ReadOnly Property SketchOverconstrainedError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SketchOverconstrainedError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

SketchOverconstrainedWarn Property

[image]