Revit 2013 API
MechanicalSystemType Properties
MechanicalSystemType Class See Also Send Feedback

The MechanicalSystemType type exposes the following members.

Properties

 | Name | Description
Public property | RiseDropSettings | indicates the rise/drop symbol given the system type

See Also

MechanicalSystemType Class
Autodesk.Revit.DB.Mechanical Namespace

Parameter Property

[image] [image]