Revit 2013 API
Document..::..Import Method
Document Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Import(String, GBXMLImportOptions) | Imports a Green-Building XML file into the document.
Public method | Import(String, DGNImportOptions, View, ElementId%) | Imports a DGN file to the document.
Public method | Import(String, DWGImportOptions, View, ElementId%) | Imports a DWG or DXF file to the document.
Public method | Import(String, ImageImportOptions, View, Element%) | Imports an image (a bitmap) into the document.

See Also

Document Class
Document Members

Import Method (String, GBXMLImportOptions)

[image]