Revit 2013 API
CompoundStructure..::..OpeningWrapping Property
CompoundStructure Class See Also Send Feedback
Indicates the opening wrapping condition defining which shell layers of a wall, in plan view, wrap at inserts and openings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public OpeningWrappingCondition OpeningWrapping { get; set; }
Visual Basic
Public Property OpeningWrapping As OpeningWrappingCondition
    Get
    Set
Visual C++
public:
property OpeningWrappingCondition OpeningWrapping {
    OpeningWrappingCondition get ();
    void set (OpeningWrappingCondition value);
}

See Also

CompoundStructure Class

SampleHeight Property

[image]