Revit 2013 API
RoofTypeSet Properties
RoofTypeSet Class See Also Send Feedback

The RoofTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of roof types that are in the set.

See Also

RoofTypeSet Class

IsEmpty Property

[image]