Revit 2013 API
TaskDialog..::..AddCommandLink Method
TaskDialog Class See Also Send Feedback
Adds a CommandLink to the TaskDialog.

Overload List

 | Name | Description
Public method | AddCommandLink(TaskDialogCommandLinkId, String) | Adds a CommandLink associated to the given id, displaying the indicating main content.
Public method | AddCommandLink(TaskDialogCommandLinkId, String, String) | Adds a CommandLink associated to the given id, displaying the indicating main and supporting content.

See Also

TaskDialog Class
TaskDialog Members
Autodesk.Revit.UI Namespace

AddCommandLink Method (TaskDialogCommandLinkId, String)

[image]