Revit 2013 API
TemperatureRatingTypeSet Methods
TemperatureRatingTypeSet Class See Also Send Feedback

The TemperatureRatingTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear |
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | Insert |
Public method | ReverseIterator |

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Clear Method

[image]