Revit 2013 API
IFCDoorWindowInfo..::..OpeningWidth Property
IFCDoorWindowInfo Class See Also Send Feedback
The width of the opening.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double OpeningWidth { get; set; }
Visual Basic
Public Property OpeningWidth As Double
    Get
    Set
Visual C++
public:
property double OpeningWidth {
    double get ();
    void set (double value);
}

Remarks

Ignored if NeedsOpening is false or if the value is non-positive.

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

RepresentsDoor Property

[image]