Revit 2013 API
ScheduleField..::..FieldType Property
ScheduleField Class See Also Send Feedback
The type of data displayed by the field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ScheduleFieldType FieldType { get; }
Visual Basic
Public ReadOnly Property FieldType As ScheduleFieldType
    Get
Visual C++
public:
property ScheduleFieldType FieldType {
    ScheduleFieldType get ();
}

Field Value

See ScheduleFieldType for details.

See Also

ScheduleField Class

GridColumnWidth Property

[image]