Revit 2013 API
RevitLinkType Properties
RevitLinkType Class See Also Send Feedback

The RevitLinkType type exposes the following members.

Properties

 | Name | Description
Public property | AttachmentType | The attachment/overlay status of this link.
Public property | IsNestedLink | Indicates whether this link is a nested or top-level link.

See Also

RevitLinkType Class

AttachmentType Property

[image]