Revit 2013 API
StructuralInstanceUsageFilter Constructor
StructuralInstanceUsageFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | StructuralInstanceUsageFilter(StructuralInstanceUsage) | Constructs a new instance of a filter to match structural family instances (typically columns, beams, or braces) of the given structural usage.
Public method | StructuralInstanceUsageFilter(StructuralInstanceUsage, Boolean) | Constructs a new instance of a filter to match family instances by structural usage, with the option to match all family instances which are not of the given structural usage.

See Also

StructuralInstanceUsageFilter Class
StructuralInstanceUsageFilter Members
Autodesk.Revit.DB.Structure Namespace

StructuralInstanceUsageFilter Constructor (StructuralInstanceUsage)

[image]