Revit 2013 API
RenderingQualitySettings..::..RenderingQuality Property
RenderingQualitySettings Class See Also Send Feedback
The quality applied for rendering.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public RenderingQuality RenderingQuality { get; set; }
Visual Basic
Public Property RenderingQuality As RenderingQuality
    Get
    Set
Visual C++
public:
property RenderingQuality RenderingQuality {
    RenderingQuality get ();
    void set (RenderingQuality value);
}

See Also

RenderingQualitySettings Class

ShouldComputeIndirectAndSkyIllumination Property

[image]