Revit 2013 API
AnalyticalLoopType Enumeration
See Also Send Feedback
Specifies kind of analytical model loop.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013
Since: 2013

Syntax

C#
public enum AnalyticalLoopType
Visual Basic
Public Enumeration AnalyticalLoopType
Visual C++
public enum class AnalyticalLoopType

Members

Member name | Description
All | All analytical loops of analytical model surface elements (floor, slab, wall).
External | Loops outside all other loops.
Internal | An internal loop is a loop that is inside another loop.

See Also

Autodesk.Revit.DB.Structure Namespace

AnalyticalModel Class

[image]