Revit 2013 API
DuctConnector Properties
DuctConnector Class See Also Send Feedback

The DuctConnector type exposes the following members.

Properties

 | Name | Description
Public property | LinkedConnector | Obsolete. The linked duct connector.
Public property | SystemType | The system type of the duct connector.

See Also

DuctConnector Class
Autodesk.Revit.DB.Mechanical Namespace

LinkedConnector Property

[image]