Revit 2013 API
BoundarySegmentArrayArrayIterator Members
BoundarySegmentArrayArrayIterator Class Constructors Methods Properties See Also Send Feedback

The BoundarySegmentArrayArrayIterator type exposes the following members.

Constructors

 | Name | Description
Public method | BoundarySegmentArrayArrayIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

BoundarySegmentArrayArrayIterator Class
Autodesk.Revit.DB.Architecture Namespace

BoundarySegmentArrayArrayIterator Constructor

[image]