Revit 2013 API
ArgumentOutOfRangeException Methods
ArgumentOutOfRangeException Class See Also Send Feedback

The ArgumentOutOfRangeException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ArgumentException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

ArgumentOutOfRangeException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]