Revit 2013 API
PointIterator Methods
PointIterator Class See Also Send Feedback

The PointIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Free | Completes lifetime of the iterator. Call it when done using the iterator.
Public method | IsDone | Identifies if the iteration has reached the end of the collection.
Public method | MoveNext | Increments the iterator to the next point in the collection.
Public method | Reset | Resets the iterator to the beginning of the collection.

See Also

PointIterator Class
Autodesk.Revit.DB.PointClouds Namespace

Dispose Method

[image]