Revit 2013 API
BuiltInFailures..::..HostFinishFailures..::..HostFinishFailedHostHowError Property
BuiltInFailures..::..HostFinishFailures Class See Also Send Feedback
Host Finish cannot be hosted by such host

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedHostHowError { get; }
Visual Basic
Public Shared ReadOnly Property HostFinishFailedHostHowError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedHostHowError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..HostFinishFailures Class

HostFinishFailedHostHowWarn Property

[image]