Revit 2013 API
IFCStairRampContainerInfo Class
Members See Also Send Feedback
Keep track of stair/ramp, flights and railing connectivity information

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class IFCStairRampContainerInfo : IDisposable
Visual Basic
Public Class IFCStairRampContainerInfo _
    Implements IDisposable
Visual C++
public ref class IFCStairRampContainerInfo : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCStairRampContainerInfo

See Also

IFCStairRampContainerInfo Members
Autodesk.Revit.DB.IFC Namespace

IFCStairRampContainerInfo Members

[image] [image]