Revit 2013 API
Document..::..NewRooms Method
Document Class See Also Send Feedback
Creates one or more rooms.

Overload List

 | Name | Description
Public method | NewRooms(Level) | Obsolete. Creates new rooms in each plan circuit found in the given level in the last phase.
Public method | NewRooms(List<(Of <<'(RoomCreationData>)>>)) | Obsolete. Creates new rooms using the specified placement data.
Public method | NewRooms(Level, Phase) | Obsolete. Creates new rooms in each plan circuit found in the given level in the given phase.
Public method | NewRooms(Phase, Int32) | Obsolete. Creates new unplaced rooms in the given phase.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewRooms Method (Level)

[image]