Revit 2013 API
PathReinforcement Methods
PathReinforcement Class See Also Send Feedback

The PathReinforcement type exposes the following members.

Methods

 | Name | Description
Public method | GetCurveElementIds | Retrieves the set of ElementIds of curves forming the boundary of the Path Reinforcement.
Public method | GetRebarInSystemIds | Returns the ids of the RebarInSystem elements owned by the PathReinforcement element.
 | RemovePathReinforcementSystem | Deletes the specified PathReinforcement, and converts its RebarInSystem elements to equivalent Rebar elements.

See Also

PathReinforcement Class
Autodesk.Revit.DB.Structure Namespace

GetCurveElementIds Method

[image]