Revit 2013 API
EnergyAnalysisSurface Class
Members See Also Send Feedback
Analytical surface.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class EnergyAnalysisSurface : IDisposable
Visual Basic
Public Class EnergyAnalysisSurface _
    Implements IDisposable
Visual C++
public ref class EnergyAnalysisSurface : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Analysis..::..EnergyAnalysisSurface

See Also

EnergyAnalysisSurface Members
Autodesk.Revit.DB.Analysis Namespace

EnergyAnalysisSurface Members

[image] [image]