Revit 2013 API
DialogBoxData Members
DialogBoxData Class Methods Properties See Also Send Feedback

The DialogBoxData type exposes the following members.

Methods

 | Name | Description
Public method | OverrideResult | Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.

Properties

 | Name | Description
Public property | HelpId | An ID that represents the dialog that has been displayed.

See Also

DialogBoxData Class
Autodesk.Revit.UI.Events Namespace

DialogBoxData Methods

[image] [image]