Revit 2013 API
ExportColumnHeaders Enumeration
See Also Send Feedback
Options for exporting column headers in schedule view export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public enum ExportColumnHeaders
Visual Basic
Public Enumeration ExportColumnHeaders
Visual C++
public enum class ExportColumnHeaders

Members

Member name | Description
None | Do not export column headers.
OneRow | Export column headers in one row.
MultipleRows | Export column headers using multiple rows.

See Also

ExportDGNSettings Class

[image]