Revit 2013 API
WorksetDefaultVisibilitySettings Members
WorksetDefaultVisibilitySettings Class Methods See Also Send Feedback

The WorksetDefaultVisibilitySettings type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the WorksetDefaultVisibilitySettings
 | GetWorksetDefaultVisibilitySettings | Get the WorksetDefaultVisibilitySettings of the document.
Public method | IsWorksetVisible | Indicates whether the workset is visible by default.
Public method | SetWorksetVisibility | Set the default visibility of a workset.

See Also

WorksetDefaultVisibilitySettings Class

WorksetDefaultVisibilitySettings Methods

[image] [image]