Revit 2013 API
PlanTopology Members
PlanTopology Class Methods Properties See Also Send Feedback

The PlanTopology type exposes the following members.

Methods

 | Name | Description
Public method | ~PlanTopology |
Public method | GetRoomIds | Retrieves room ElementIds of the PlanTopology in the last phase.

Properties

 | Name | Description
Public property | Circuits | The Circuits of the PlanTopology.
Public property | Level | The Level of the PlanTopology.
Public property | Phase | The phase of the PlanTopology.
Public property | Rooms | Obsolete. Retrieves rooms of the PlanTopology in the last phase.

See Also

PlanTopology Class

PlanTopology Methods

[image] [image]