Revit 2013 API
FabricWireType Properties
FabricWireType Class See Also Send Feedback

The FabricWireType type exposes the following members.

Properties

 | Name | Description
Public property | WireDiameter | Determines the diameter of the wire. This should be positive lesser than 1.0.

See Also

FabricWireType Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]