Revit 2013 API
Duct Methods
Duct Class See Also Send Feedback

The Duct type exposes the following members.

Methods

 | Name | Description
 | CreatePlaceholder | Creates a new placeholder duct.
 | IsDuctTypeId | Checks if given type is valid duct type.
 | IsLevelId | Checks if given element id is valid level element.

See Also

Duct Class
Autodesk.Revit.DB.Mechanical Namespace

CreatePlaceholder Method

[image]