Revit 2013 API
AreaLoad Members
AreaLoad Class Methods Properties See Also Send Feedback

The AreaLoad type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Curve | Returns the geometric curve within a geometric loop that defines the area.
Public property | Force | Returns the three dimensional force applied to one of the points for the area load.
Public property | Force1 | Returns the three dimensional force applied to the point 1 of the area load.
Public property | Force2 | Returns the three dimensional force applied to the point 2 of the area load.
Public property | Force3 | Returns the three dimensional force applied to the point 3 of the area load.
Public property | NumCurves | Returns the number of curves within a geometric loop that defines the area.
Public property | NumLoops | Returns the number of geometric curve loops that define the area.
Public property | NumRefPoints | Returns the total number of reference points for the area load.
Public property | RefPoint | Retrieve the physical location of the reference point.

See Also

AreaLoad Class
Autodesk.Revit.DB.Structure Namespace

AreaLoad Methods

[image] [image]