Revit 2013 API
Frame Methods
Frame Class See Also Send Feedback

The Frame type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | IsOrthogonal | Determines if this frame's basis vectors are orthogonal.
Public method | IsOrthonormal | Determines if this frame's basis vectors are orthonormal.
Public method | IsRightHanded | Determine if this frame's basis is right-handed.
Public method | Transform | Applies the input transform to this frame.

See Also

Frame Class

Dispose Method

[image]