Revit 2013 API
IFCExportOptions..::..FileVersion Property
IFCExportOptions Class See Also Send Feedback
IFC file version.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public IFCVersion FileVersion { get; set; }
Visual Basic
Public Property FileVersion As IFCVersion
    Get
    Set
Visual C++
public:
property IFCVersion FileVersion {
    IFCVersion get ();
    void set (IFCVersion value);
}

Remarks

Default is IFCVersion.Default.

See Also

IFCExportOptions Class

FilterViewId Property

[image]