Revit 2013 API
CompoundStructureLayer Constructor (CompoundStructureLayer)
CompoundStructureLayer Class See Also Send Feedback
Creates a copy of compound structure layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public CompoundStructureLayer(
    CompoundStructureLayer cs
)
Visual Basic
Public Sub New ( _
    cs As CompoundStructureLayer _
)
Visual C++
public:
CompoundStructureLayer(
    CompoundStructureLayer^ cs
)

Parameters

cs
Type: Autodesk.Revit.DB..::..CompoundStructureLayer

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

CompoundStructureLayer Class
CompoundStructureLayer Overload

CompoundStructureLayer Constructor (Double, MaterialFunctionAssignment, ElementId)

[image]