Revit 2013 API
SplitButton Properties
SplitButton Class See Also Send Feedback

The SplitButton type exposes the following members.

Properties

 | Name | Description
Public property | CurrentButton | Gets or sets the current PushButton of the SplitButton.
Public property | IsSynchronizedWithCurrentItem | Indicates whether the top PushButton on the SplitButton changes based on the CurrentButton property.

See Also

SplitButton Class
Autodesk.Revit.UI Namespace

CurrentButton Property

[image]