Revit 2013 API
IEntryPoint..::..Initialize Method
IEntryPoint Interface See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
void Initialize(
    Object obj,
    string addinFolder
)
Visual Basic
Sub Initialize ( _
    obj As Object, _
    addinFolder As String _
)
Visual C++
void Initialize(
    Object^ obj,
    String^ addinFolder
)

Parameters

obj
Type: System..::..Object
addinFolder
Type: System..::..String

See Also

IEntryPoint Interface
Autodesk.Revit.UI.Macros Namespace

OnShutdown Method

[image]