Revit 2013 API
ScheduleDefinition..::..HasEmbeddedSchedule Property
ScheduleDefinition Class See Also Send Feedback
Indicates if this ScheduleDefinition has an embedded ScheduleDefinition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool HasEmbeddedSchedule { get; }
Visual Basic
Public ReadOnly Property HasEmbeddedSchedule As Boolean
    Get
Visual C++
public:
property bool HasEmbeddedSchedule {
    bool get ();
}

Field Value

True if this ScheduleDefinition has an embedded ScheduleDefinition, false otherwise.

See Also

ScheduleDefinition Class

IncludeLinkedFiles Property

[image]