Revit 2013 API
PointCloudFilterFactory Methods
PointCloudFilterFactory Class See Also Send Feedback

The PointCloudFilterFactory type exposes the following members.

Methods

 | Name | Description
 | CreateMultiPlaneFilter(IList<(Of <<'(Plane>)>>)) | Creates a new point cloud filter based upon planar boundaries.
 | CreateMultiPlaneFilter(IList<(Of <<'(Plane>)>>), Int32) | Creates a new point cloud filter based upon planar boundaries.
Public method | Dispose |

See Also

PointCloudFilterFactory Class
Autodesk.Revit.DB.PointClouds Namespace

CreateMultiPlaneFilter Method

[image] [image]