Revit 2013 API
FabricSheet..::..CutSheetMass Property
FabricSheet Class See Also Send Feedback
Gets the sheet mass after cutting

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double CutSheetMass { get; }
Visual Basic
Public ReadOnly Property CutSheetMass As Double
    Get
Visual C++
public:
property double CutSheetMass {
    double get ();
}

See Also

FabricSheet Class
Autodesk.Revit.DB.Structure Namespace

FabricAreaOwnerId Property

[image]