Revit 2013 API
ViewFamilyType Members
ViewFamilyType Class Methods Properties See Also Send Feedback

The ViewFamilyType type exposes the following members.

Methods

 | Name | Description
Public method | IsValidDefaultTemplate | Verify that %templateId% can be default template for this view type: it can be invalidElementId or represent template view that is compatible with this view type

Properties

 | Name | Description
Public property | DefaultTemplateId | Default template id. It will be the view template for all newly created instances of this view type.
Public property | PlanViewDirection | The PlanViewDirection of this view.
Public property | ViewFamily | ViewFamily for this object

See Also

ViewFamilyType Class

ViewFamilyType Methods

[image] [image]