Revit 2013 API
BuiltInFailures..::..ConceptualEnergyAnalysisDBFailures Members
BuiltInFailures..::..ConceptualEnergyAnalysisDBFailures Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..ConceptualEnergyAnalysisDBFailures type exposes the following members.

Properties

Name | Description
AimErrEmptyName | MassZone '%1' has empty name and id values which cannot be used as gbXML identifiers.

See Also

BuiltInFailures..::..ConceptualEnergyAnalysisDBFailures Class

BuiltInFailures.ConceptualEnergyAnalysisDBFailures Properties

[image] [image]