Revit 2013 API
BaseImportOptions..::..ColorMode Property
BaseImportOptions Class See Also Send Feedback
Color mode for the import. Three modes are supported. Black and White, Preserve Colors, and Invert Colors.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ImportColorMode ColorMode { get; set; }
Visual Basic
Public Property ColorMode As ImportColorMode
    Get
    Set
Visual C++
public:
property ImportColorMode ColorMode {
    ImportColorMode get ();
    void set (ImportColorMode value);
}

See Also

BaseImportOptions Class

CustomScale Property

[image]