Revit 2013 API
LoadBase..::..LoadCategoryName Property
LoadBase Class See Also Send Feedback
The name of the category to which this load belongs.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string LoadCategoryName { get; }
Visual Basic
Public ReadOnly Property LoadCategoryName As String
    Get
Visual C++
public:
property String^ LoadCategoryName {
    String^ get ();
}

See Also

LoadBase Class
Autodesk.Revit.DB.Structure Namespace

LoadNatureName Property

[image]