Revit 2013 API
TableView Members
TableView Class Methods Properties See Also Send Feedback

The TableView type exposes the following members.

Methods

 | Name | Description
Public method | GetAvailableParameterCategories | Get all available parameter categories.
Public method | GetAvailableParameters | Get available parameters for the specified category.
Public method | GetCalculatedValueName | Returns the calculated value name for template view
Public method | GetCalculatedValueText | Returns the calculated value text for instance view
Public method | IsOkToEditParam |

Properties

 | Name | Description
Public property | MinimumColumnWidth | Gets the minimum column width
Public property | MinimumRowHeight | Gets the minimum row height
Public property | TargetId | the element id of the element that is being viewed

See Also

TableView Class

TableView Methods

[image] [image]