Revit 2013 API
TableView..::..IsOkToEditParam Method
TableView Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsOkToEditParam(
    SectionType sectionType,
    int nRow,
    int nCol
)
Visual Basic
Public Function IsOkToEditParam ( _
    sectionType As SectionType, _
    nRow As Integer, _
    nCol As Integer _
) As Boolean
Visual C++
public:
bool IsOkToEditParam(
    SectionType sectionType,
    int nRow,
    int nCol
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::..SectionType
nRow
Type: System..::..Int32
nCol
Type: System..::..Int32

See Also

TableView Class

Print Method

[image] [image]