Revit 2013 API
FabricArea..::..SetMajorSheetAlignment Method
FabricArea Class See Also Send Feedback
Set Major Sheet Alignment in the distribution.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void SetMajorSheetAlignment(
    FabricSheetAlignment alignment
)
Visual Basic
Public Sub SetMajorSheetAlignment ( _
    alignment As FabricSheetAlignment _
)
Visual C++
public:
void SetMajorSheetAlignment(
    FabricSheetAlignment alignment
)

Parameters

alignment
Type: Autodesk.Revit.DB.Structure..::..FabricSheetAlignment

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural.

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

SetMinorSheetAlignment Method

[image]