Revit 2013 API
FacetingUtils Class
Members See Also Send Feedback
This class is used to convertTrianglesToQuads a triangulated structure into a structure in which some of the triangles have been consolidated into quadrilaterals.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class FacetingUtils : IDisposable
Visual Basic
Public Class FacetingUtils _
    Implements IDisposable
Visual C++
public ref class FacetingUtils : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FacetingUtils

See Also

FacetingUtils Members

FacetingUtils Members

[image] [image]