Revit 2013 API
SelectionFilterElement Class
Members See Also Send Feedback
A filter element that stores an explicit list of ElementIds. Only elements whose ElementIds are in this list will pass the filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class SelectionFilterElement : FilterElement
Visual Basic
Public Class SelectionFilterElement _
    Inherits FilterElement
Visual C++
public ref class SelectionFilterElement : public FilterElement

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..FilterElement
Autodesk.Revit.DB..::..SelectionFilterElement

See Also

SelectionFilterElement Members

SelectionFilterElement Members

[image] [image]