Revit 2013 API
ExporterIFCUtils..::..GetGlobal2DOriginHandle Method
ExporterIFCUtils Class See Also Send Feedback
Obtains the handle representing the 2D origin.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public static IFCAnyHandle GetGlobal2DOriginHandle()
Visual Basic
Public Shared Function GetGlobal2DOriginHandle As IFCAnyHandle
Visual C++
public:
static IFCAnyHandle^ GetGlobal2DOriginHandle()

Return Value

The handle.

See Also

ExporterIFCUtils Class
Autodesk.Revit.DB.IFC Namespace

GetGlobal3DDirectionHandles Method

[image]