Revit 2013 API
LoadCombinationArray Members
LoadCombinationArray Class Constructors Methods Properties See Also Send Feedback

The LoadCombinationArray type exposes the following members.

Constructors

 | Name | Description
Public method | LoadCombinationArray | Initializes a new instance of the LoadCombinationArray class

Methods

 | Name | Description
Public method | Append |
Public method | Clear | Removes every item from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an item at a specified index within the array.
Public property | Size | Returns the number of objects that are in the array.

See Also

LoadCombinationArray Class
Autodesk.Revit.DB.Structure Namespace

LoadCombinationArray Constructor

[image]