Revit 2013 API
WireConduitTypeSet..::..ForwardIterator Method
WireConduitTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual WireConduitTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As WireConduitTypeSetIterator
Visual C++
public:
virtual WireConduitTypeSetIterator^ ForwardIterator()

See Also

WireConduitTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

GetEnumerator Method

[image]