Revit 2013 API
PartMaker Class
Members See Also Send Feedback
This element manages the strategy to make Part elements for one or more original elements. accessors to PartMakerMethod methods ------------------------------------------------ TWEAK_DIVIDED_VOLUME Depending from the use case scenarios, it can be beneficial to unite getAdjacentDPartIds() and getOtherComponentsDPartIds() in a single function. To run them sequentially would be rather inefficient ---------------------------------------------------------------------------------

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class PartMaker : Element
Visual Basic
Public Class PartMaker _
    Inherits Element
Visual C++
public ref class PartMaker : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..PartMaker

See Also

PartMaker Members

PartMaker Members

[image] [image]