Revit 2013 API
MechanicalSystemType Members
MechanicalSystemType Class Methods Properties See Also Send Feedback

The MechanicalSystemType type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of a mechanical system type and adds it to the document.
Public method | ValidateRiseDropSymbolType | Confirm the parameter is a valid hvac rise/drop symbol type

Properties

 | Name | Description
Public property | RiseDropSettings | indicates the rise/drop symbol given the system type

See Also

MechanicalSystemType Class
Autodesk.Revit.DB.Mechanical Namespace

MechanicalSystemType Methods

[image] [image]