Revit 2013 API
MEPSection Methods
MEPSection Class See Also Send Feedback

The MEPSection type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetCoefficient | Gets the loss coefficient for the specified element id in this section.
Public method | GetElementIds | Gets all element ids that are contained in the section.
Public method | GetPressureDrop | Gets the pressure drop for the specified element id in this section.
Public method | GetSegmentLength | Get the length for the specified segment id in this section.
Public method | IsMain | Check whether the type of fitting in this section is main.

See Also

MEPSection Class
Autodesk.Revit.DB.Mechanical Namespace

Dispose Method

[image]