Revit 2013 API
ScheduleField Methods
ScheduleField Class See Also Send Feedback

The ScheduleField type exposes the following members.

Methods

 | Name | Description
Public method | CanTotal | Indicates if totals can be enabled for this field.
Public method | CanTotalByAssemblyType | Indicates if totals by assembly type can be enabled for this field.
Public method | CreatesCircularReferences | Checks whether a field ID would create a circular chain of references when used by the PercentageOf property of this field.
Public method | Dispose |
Public method | GetName | Gets the name of the field.
Public method | GetSchedulableField | Gets a SchedulableField object representing this field.
Public method | IsCalculatedField | Indicates if the field is a calculated field (Formula or Percentage).

See Also

ScheduleField Class

CanTotal Method

[image]