Revit 2013 API
ArgumentNullException Methods
ArgumentNullException Class See Also Send Feedback

The ArgumentNullException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ArgumentException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

ArgumentNullException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]