Revit 2013 API
RevitServerModelContentionException Members
RevitServerModelContentionException Class Methods Properties See Also Send Feedback

The RevitServerModelContentionException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides RevitServerException..::..GetObjectData(SerializationInfo, StreamingContext).)

Properties

 | Name | Description

See Also

RevitServerModelContentionException Class
Autodesk.Revit.Exceptions Namespace

RevitServerModelContentionException Methods

[image] [image]