Revit 2013 API
WireMaterialTypeSetIterator Members
WireMaterialTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The WireMaterialTypeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | WireMaterialTypeSetIterator | Initializes a new instance of the WireMaterialTypeSetIterator class

Methods

 | Name | Description
Public method | MoveNext |
Public method | Reset |

Properties

 | Name | Description
Public property | Current |

See Also

WireMaterialTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

WireMaterialTypeSetIterator Constructor

[image]