Revit 2013 API
FluidType..::..RemoveTemperature Method
FluidType Class See Also Send Feedback
Removes a fluid temperature via the temperature value from the set.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void RemoveTemperature(
    double temperature
)
Visual Basic
Public Sub RemoveTemperature ( _
    temperature As Double _
)
Visual C++
public:
void RemoveTemperature(
    double temperature
)

Parameters

temperature
Type: System..::..Double
The temperature value.

See Also

FluidType Class
Autodesk.Revit.DB.Plumbing Namespace

FluidType Properties

[image] [image]