Revit 2013 API
ProjectUnit..::..DigitGroupingSymbolType Property
ProjectUnit Class See Also Send Feedback
Get the Digit Grouping Symbol type of Project Unit Settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public DigitGroupingSymbolType DigitGroupingSymbolType { get; }
Visual Basic
Public ReadOnly Property DigitGroupingSymbolType As DigitGroupingSymbolType
    Get
Visual C++
public:
property DigitGroupingSymbolType DigitGroupingSymbolType {
    DigitGroupingSymbolType get ();
}

Return Value

The type of the Digit Grouping Symbol.

Remarks

The property only applies to parameters of value types. If the parameter is not a value, the get method returns Revit::DB::DigitGroupingSymbolType::DGST_COMMA.

See Also

ProjectUnit Class

FormatOptions Property

[image]