Revit 2013 API
PlanViewRange..::..GetLevelId Method
PlanViewRange Class See Also Send Feedback
Get the element id of the level for a View Depth plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId GetLevelId(
    PlanViewPlane planViewPlane
)
Visual Basic
Public Function GetLevelId ( _
    planViewPlane As PlanViewPlane _
) As ElementId
Visual C++
public:
ElementId^ GetLevelId(
    PlanViewPlane planViewPlane
)

Parameters

planViewPlane
Type: Autodesk.Revit.DB..::..PlanViewPlane
The plane whose level will be returned

Return Value

Id of the level

See Also

PlanViewRange Class

GetOffset Method

[image]