Revit 2013 API
PlanarFace Members
PlanarFace Class Methods Properties See Also Send Feedback

The PlanarFace type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Normal | Normal of the surface.
Public property | Origin | Origin of the surface.
Public property | Vector | Defining vectors of the surface.

See Also

PlanarFace Class

PlanarFace Methods

[image] [image]