Revit 2013 API
IFCLevelInfo..::..GetBuildingStorey Method
IFCLevelInfo Class See Also Send Feedback
Gets the IfcBuildingStorey handle.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCAnyHandle GetBuildingStorey()
Visual Basic
Public Function GetBuildingStorey As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetBuildingStorey()

Return Value

The handle.

See Also

IFCLevelInfo Class
Autodesk.Revit.DB.IFC Namespace

GetRelatedElements Method

[image]