Revit 2013 API
FamilyElementVisibility..::..VisibilityType Property
FamilyElementVisibility Class See Also Send Feedback
Indicates if the instance is Model or View specific.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FamilyElementVisibilityType VisibilityType { get; }
Visual Basic
Public ReadOnly Property VisibilityType As FamilyElementVisibilityType
    Get
Visual C++
public:
property FamilyElementVisibilityType VisibilityType {
    FamilyElementVisibilityType get ();
}

See Also

FamilyElementVisibility Class

FamilyElementVisibilityType Enumeration

[image]