Revit 2013 API
FillGrid Constructor (FillGrid)
FillGrid Class See Also Send Feedback
Creates a copy of a fill grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public FillGrid(
    FillGrid sourceGrid
)
Visual Basic
Public Sub New ( _
    sourceGrid As FillGrid _
)
Visual C++
public:
FillGrid(
    FillGrid^ sourceGrid
)

Parameters

sourceGrid
Type: Autodesk.Revit.DB..::..FillGrid
The fill grid to be copied.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

FillGrid Class
FillGrid Overload

FillGrid Constructor (Double, Double)

[image]