Revit 2013 API
InstanceArrayIterator Methods
InstanceArrayIterator Class See Also Send Feedback

The InstanceArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

InstanceArrayIterator Class

MoveNext Method

[image]