Revit 2013 API
IFCTransaction..::..RollBack Method
IFCTransaction Class See Also Send Feedback
Rolls back all changes made to the IFC file during the transaction.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void RollBack()
Visual Basic
Public Sub RollBack
Visual C++
public:
void RollBack()

See Also

IFCTransaction Class
Autodesk.Revit.DB.IFC Namespace

IFCTransformSetter Class

[image]