Revit 2013 API
DocumentEntryPoint..::..ShowElements Method (Element)
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public void ShowElements(
    Element element
)
Visual Basic
Public Sub ShowElements ( _
    element As Element _
)
Visual C++
public:
void ShowElements(
    Element^ element
)

Parameters

element
Type: Autodesk.Revit.DB..::..Element

See Also

DocumentEntryPoint Class
ShowElements Overload
Autodesk.Revit.UI.Macros Namespace

ShowElements Method (ElementId)

[image]