Revit 2013 API
UV Operators
UV Class See Also Send Feedback

The UV type exposes the following members.

Operators

Name | Description
Addition | Adds the two specified 2-D vectors and returns the result.
Division | Divides the specified 2-D vector by the specified value.
Multiply(Double, UV) | The product of the specified number and the specified 2-D vector.
Multiply(UV, Double) | The product of the specified number and the specified 2-D vector.
Subtraction | Subtracts the two specified 2-D vectors and returns the result.
UnaryNegation | Negates this 2-D vector and returns the result.

See Also

UV Class

Addition Operator

[image]