Revit 2013 API
Duct Properties
Duct Class See Also Send Feedback

The Duct type exposes the following members.

Properties

 | Name | Description
Public property | DuctType | The duct type of this duct.
Public property | IsPlaceholder | Identifies if the duct is a placeholder or not.

See Also

Duct Class
Autodesk.Revit.DB.Mechanical Namespace

DuctType Property

[image]