Revit 2013 API
Application..::..Assets Property
Application Class See Also Send Feedback

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public AssetSet this[
    AssetType
] { get; }
Visual Basic
Public ReadOnly Property Assets ( _
     As AssetType _
) As AssetSet
    Get
Visual C++
public:
property AssetSet^ Assets[AssetType ] {
    AssetSet^ get (AssetType );
}

Parameters

Type: Autodesk.Revit.Utility..::..AssetType

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace

Cities Property

[image]