Revit 2013 API
ProfiledWallCreationData Constructor
ProfiledWallCreationData Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ProfiledWallCreationData(CurveArray, Boolean) | Initializes a new instance of the ProfiledWallCreationData class
Public method | ProfiledWallCreationData(CurveArray, WallType, Level, Boolean) | Initializes a new instance of the ProfiledWallCreationData class
Public method | ProfiledWallCreationData(CurveArray, WallType, Level, Boolean, XYZ) | Initializes a new instance of the ProfiledWallCreationData class

See Also

ProfiledWallCreationData Class
ProfiledWallCreationData Members
Autodesk.Revit.Creation Namespace

ProfiledWallCreationData Constructor (CurveArray, Boolean)

[image]