Revit 2013 API
LoadTypeBaseSetIterator Methods
LoadTypeBaseSetIterator Class See Also Send Feedback

The LoadTypeBaseSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

LoadTypeBaseSetIterator Class
Autodesk.Revit.DB.Structure Namespace

MoveNext Method

[image]