Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..WrongConnectorMappingParam Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - connector mapping parameter is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConnectorMappingParam { get; }
Visual Basic
Public Shared ReadOnly Property WrongConnectorMappingParam As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WrongConnectorMappingParam {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

WrongConnectorNumber Property

[image]