Revit 2013 API
Application..::..NewNurbSpline Method
Application Class See Also Send Feedback

Overload List

 | Name | Description
Public method | NewNurbSpline(IList<(Of <<'(XYZ>)>>), IList<(Of <<'(Double>)>>)) | Creates a new geometric NurbSpline object using the same calculations that Revit uses when sketching splines in the user interface.
Public method | NewNurbSpline(IList<(Of <<'(XYZ>)>>), DoubleArray, DoubleArray, Int32, Boolean, Boolean) | Creates a new geometric nurbSpline object.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewNurbSpline Method (IList(XYZ), IList(Double))

[image]