Revit 2013 API
RevitLinkOptions Constructor
RevitLinkOptions Class See Also Send Feedback
Initializes a new instance of the RevitLinkOptions class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public RevitLinkOptions(
    bool relative
)
Visual Basic
Public Sub New ( _
    relative As Boolean _
)
Visual C++
public:
RevitLinkOptions(
    bool relative
)

Parameters

relative
Type: System..::..Boolean

See Also

RevitLinkOptions Class

RevitLinkOptions Methods

[image] [image]