Revit 2013 API
ConceptualSurfaceType Methods
ConceptualSurfaceType Class See Also Send Feedback

The ConceptualSurfaceType type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
 | GetAllMassSubCategoryIds | Get all the mass subcategory ids for which there are ConceptualSurfaceType's.
 | GetByMassSubCategoryId | Get the ConceptualSurfaceType by its mass subcategory id.
Public method | GetConstructionTypeIds | The element ids of the ConceptualConstructionType's associated with this ConceptualSurfaceType.

See Also

ConceptualSurfaceType Class
Autodesk.Revit.DB.Analysis Namespace

Dispose Method

[image]