Revit 2013 API
FillPattern Constructor (FillPattern)
FillPattern Class See Also Send Feedback
Creates a copy of a fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FillPattern(
    FillPattern from
)
Visual Basic
Public Sub New ( _
    from As FillPattern _
)
Visual C++
public:
FillPattern(
    FillPattern^ from
)

Parameters

from
Type: Autodesk.Revit.DB..::..FillPattern
The fill pattern to be copied.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

FillPattern Class
FillPattern Overload

FillPattern Constructor (String, FillPatternTarget, FillPatternHostOrientation)

[image]