Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..InvalidIESParamValue Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - The value of IES parameter is invalid:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidIESParamValue { get; }
Visual Basic
Public Shared ReadOnly Property InvalidIESParamValue As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidIESParamValue {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

InvalidPartType Property

[image]