Revit 2013 API
ExporterIFC..::..GetSite Method
ExporterIFC Class See Also Send Feedback
Gets the global IfcSite object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCAnyHandle GetSite()
Visual Basic
Public Function GetSite As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetSite()

Return Value

The handle.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace

GetStairRampContainers Method

[image]