Revit 2013 API
Panel Members
Panel Class Methods Properties See Also Send Feedback

The Panel type exposes the following members.

Methods

 | Name | Description
Public method | GetRefGridLines | This method is used to get the reference gridlines.

Properties

 | Name | Description
Public property | Lockable | This property is used to know whether a panel can be locked.
Public property | PanelType | The Panel style of this Panel.
Public property | Transform | This property is used to find the transform of a curtain panel within project.

See Also

Panel Class

Panel Methods

[image] [image]