Revit 2013 API
AssetPropertyEnum Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class AssetPropertyEnum : AssetProperty
Visual Basic
Public Class AssetPropertyEnum _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyEnum : public AssetProperty

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.Utility..::..AssetProperty
Autodesk.Revit.Utility..::..AssetPropertyEnum

See Also

AssetPropertyEnum Members
Autodesk.Revit.Utility Namespace

AssetPropertyEnum Members

[image] [image]