Revit 2013 API
BuiltInFailures..::..SketchFailures..::..InvalidSketch Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidSketch { get; }
Visual Basic
Public Shared ReadOnly Property InvalidSketch As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

InvalidSketchError Property

[image]