Revit 2013 API
FamilyBase Members
FamilyBase Class Methods Properties See Also Send Feedback

The FamilyBase type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | FamilyCategory | Retrieves a Category object that represents the category or sub category in which the elements ( this family could generate ) reside.
Public property | StructuralMaterialType | Gets the family's structural material type.

See Also

FamilyBase Class

FamilyBase Methods

[image] [image]