Revit 2013 API
Plane Members
Plane Class Constructors Methods Properties See Also Send Feedback

The Plane type exposes the following members.

Constructors

 | Name | Description
Public method | Plane(XYZ, XYZ) | Constructor for geometry plane.
Public method | Plane(XYZ, XYZ, XYZ) | Constructor for geometry plane.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Normal | Get the Normal of the plane.
Public property | Origin | Get the Origin of the plane.
Public property | XVec | Get the XVec of the plane.
Public property | YVec | Get the YVec of the plane.

See Also

Plane Class

Plane Constructor

[image] [image]