Revit 2013 API
CurveByPointsArray Methods
CurveByPointsArray Class See Also Send Feedback

The CurveByPointsArray type exposes the following members.

Methods

 | Name | Description
Public method | Append |
Public method | Clear |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | Insert |
Public method | ReverseIterator |

See Also

CurveByPointsArray Class

Append Method

[image]