Revit 2013 API
ViewScheduleExportOptions Properties
ViewScheduleExportOptions Class See Also Send Feedback

The ViewScheduleExportOptions type exposes the following members.

Properties

 | Name | Description
Public property | ColumnHeaders | How to export column headers. Default is MultipleRows.
Public property | FieldDelimiter | How to delimit fields. Default is Tab.
Public property | HeadersFootersBlanks | Whether to export group headers, footers, and blank lines. Default is true.
Public property | TextQualifier | How to qualify text fields. Default is DoubleQuote.

See Also

ViewScheduleExportOptions Class

ColumnHeaders Property

[image]