Revit 2013 API
LocationPoint..::..Rotation Property
LocationPoint Class See Also Send Feedback
Retrieve the angle of rotation around the insertion point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double Rotation { get; }
Visual Basic
Public ReadOnly Property Rotation As Double
    Get
Visual C++
public:
property double Rotation {
    double get ();
}

See Also

LocationPoint Class

LogicalAndFilter Class

[image]