Revit 2013 API
FabricSheetType..::..MajorLayoutPattern Property
FabricSheetType Class See Also Send Feedback
Identifies the layout pattern of Fabric Sheet.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public FabricSheetLayoutPattern MajorLayoutPattern { get; }
Visual Basic
Public ReadOnly Property MajorLayoutPattern As FabricSheetLayoutPattern
    Get
Visual C++
public:
property FabricSheetLayoutPattern MajorLayoutPattern {
    FabricSheetLayoutPattern get ();
}

See Also

FabricSheetType Class
Autodesk.Revit.DB.Structure Namespace

MajorNumberOfWires Property

[image]