Revit 2013 API
BuiltInFailures..::..CreationFailures..::..CannotCreateCornerFinish Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Could not create Corner Finish.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCornerFinish { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateCornerFinish As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCornerFinish {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateCornerFinishError Property

[image]