Revit 2013 API
BasicFileInfo..::..IsCreatedLocal Property
BasicFileInfo Class See Also Send Feedback
Checks if the file is created local.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsCreatedLocal { get; }
Visual Basic
Public ReadOnly Property IsCreatedLocal As Boolean
    Get
Visual C++
public:
property bool IsCreatedLocal {
    bool get ();
}

Field Value

True if the file is created local, false if not.

See Also

BasicFileInfo Class

IsInProgress Property

[image]