Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..TransitionDoesNotFitOrConnectorsMismatch Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
Can not place transition. The transition does not fit or the connectors mismatch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId TransitionDoesNotFitOrConnectorsMismatch { get; }
Visual Basic
Public Shared ReadOnly Property TransitionDoesNotFitOrConnectorsMismatch As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ TransitionDoesNotFitOrConnectorsMismatch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

UnconnectedCircuit Property

[image]