Revit 2013 API
ElectricalEquipment Properties
ElectricalEquipment Class See Also Send Feedback

The ElectricalEquipment type exposes the following members.

Properties

 | Name | Description
Public property | DistributionSystem | get or set the Distribution System for the Electrical Equipment.

See Also

ElectricalEquipment Class
Autodesk.Revit.DB.Electrical Namespace

DistributionSystem Property

[image]