Revit 2013 API
HermiteSpline Members
HermiteSpline Class Methods Properties See Also Send Feedback

The HermiteSpline type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ControlPoints | The control points of the Hermite spline.
Public property | IsPeriodic | Returns whether the Hermite spline is periodic or not.
Public property | Parameters | Returns the params of the Hermite spline.
Public property | Tangents | Returns the tangents of the Hermite spline.

See Also

HermiteSpline Class

HermiteSpline Methods

[image] [image]