Revit 2013 API
FluidTemperature Members
FluidTemperature Class Constructors Methods Properties See Also Send Feedback

The FluidTemperature type exposes the following members.

Constructors

 | Name | Description
Public method | FluidTemperature | Creates a new fluid temperature with given temperature, viscosity and density.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FluidTemperature

Properties

 | Name | Description
Public property | Density | The density value
Public property | Temperature | The temperature value
Public property | Viscosity | The viscosity value

See Also

FluidTemperature Class
Autodesk.Revit.DB.Plumbing Namespace

FluidTemperature Constructor

[image]