Revit 2013 API
WallSweepInfo..::..WallSide Property
WallSweepInfo Class See Also Send Feedback
The side of the wall to which the sweep or reveal is attached.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public WallSide WallSide { get; set; }
Visual Basic
Public Property WallSide As WallSide
    Get
    Set
Visual C++
public:
property WallSide WallSide {
    WallSide get ();
    void set (WallSide value);
}

See Also

WallSweepInfo Class

WallSweepType Property

[image]