Revit 2013 API
ScheduleField..::..HeadingOrientation Property
ScheduleField Class See Also Send Feedback
The orientation of the column heading text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ScheduleHeadingOrientation HeadingOrientation { get; set; }
Visual Basic
Public Property HeadingOrientation As ScheduleHeadingOrientation
    Get
    Set
Visual C++
public:
property ScheduleHeadingOrientation HeadingOrientation {
    ScheduleHeadingOrientation get ();
    void set (ScheduleHeadingOrientation value);
}

See Also

ScheduleField Class

HorizontalAlignment Property

[image]