Revit 2013 API
ExporterIFCUtils..::..ExportFamilyInstanceAsExtrusion Method
ExporterIFCUtils Class See Also Send Feedback

Overload List

Name | Description
ExportFamilyInstanceAsExtrusion(ExporterIFC, FamilyInstance, Boolean, ElementId, IFCExtrusionCreationData) | Creates a single extruded solid handle to represent the given family instance.
ExportFamilyInstanceAsExtrusion(ExporterIFC, FamilyInstance, Boolean, IFCRange, ElementId, IFCExtrusionCreationData) | Creates a single extruded solid handle to represent the given family instance.

See Also

ExporterIFCUtils Class
ExporterIFCUtils Members
Autodesk.Revit.DB.IFC Namespace

ExportFamilyInstanceAsExtrusion Method (ExporterIFC, FamilyInstance, Boolean, ElementId, IFCExtrusionCreationData)

[image]