Revit 2013 API
RenderingSettings..::..ResolutionTarget Property
RenderingSettings Class See Also Send Feedback
The resolution target.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ResolutionTarget ResolutionTarget { get; set; }
Visual Basic
Public Property ResolutionTarget As ResolutionTarget
    Get
    Set
Visual C++
public:
property ResolutionTarget ResolutionTarget {
    ResolutionTarget get ();
    void set (ResolutionTarget value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The enum value is not invalid for ResolutionTarget.

See Also

RenderingSettings Class

ResolutionValue Property

[image]