Revit 2013 API
PointLoadTypeSet Members
PointLoadTypeSet Class Constructors Methods Properties See Also Send Feedback

The PointLoadTypeSet type exposes the following members.

Constructors

 | Name | Description
Public method | PointLoadTypeSet | Initializes a new instance of the PointLoadTypeSet class

Methods

 | Name | Description
Public method | Clear | Removes every pointload type from the set, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of pointload types that are in the set.

See Also

PointLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace

PointLoadTypeSet Constructor

[image]