Revit 2013 API
LoadCombinationArray Methods
LoadCombinationArray Class See Also Send Feedback

The LoadCombinationArray type exposes the following members.

Methods

 | Name | Description
Public method | Append |
Public method | Clear | Removes every item from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

LoadCombinationArray Class
Autodesk.Revit.DB.Structure Namespace

Append Method

[image]