Revit 2013 API
DimensionSegmentArray Properties
DimensionSegmentArray Class See Also Send Feedback

The DimensionSegmentArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an item at a specified index within the array.
Public property | Size | Returns the number of objects that are in the array.

See Also

DimensionSegmentArray Class

IsEmpty Property

[image]