Revit 2013 API
CompoundStructure..::..GetFirstCoreLayerIndex Method
CompoundStructure Class See Also Send Feedback
Gets the index of the first core layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int GetFirstCoreLayerIndex()
Visual Basic
Public Function GetFirstCoreLayerIndex As Integer
Visual C++
public:
int GetFirstCoreLayerIndex()

Return Value

The index of the first core layer.

See Also

CompoundStructure Class

GetLastCoreLayerIndex Method

[image]