Revit 2013 API
DocumentEntryPoint..::..Selection Property
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public Selection Selection { get; }
Visual Basic
Public ReadOnly Property Selection As Selection
    Get
Visual C++
public:
property Selection^ Selection {
    Selection^ get ();
}

See Also

DocumentEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

IEntryPoint Interface

[image]