Revit 2013 API
RibbonItemEventArgs Members
RibbonItemEventArgs Class Constructors Methods Properties See Also Send Feedback

The RibbonItemEventArgs type exposes the following members.

Constructors

 | Name | Description
Public method | RibbonItemEventArgs | Initializes a new instance of the RibbonItemEventArgs class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Application | The current UIApplication.

See Also

RibbonItemEventArgs Class
Autodesk.Revit.UI.Events Namespace

RibbonItemEventArgs Constructor

[image]