Revit 2013 API
Document..::..GridTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all of Grid types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public GridTypeSet GridTypes { get; }
Visual Basic
Public ReadOnly Property GridTypes As GridTypeSet
    Get
Visual C++
public:
property GridTypeSet^ GridTypes {
    GridTypeSet^ get ();
}

Remarks

This property returns a set of Grid objects. These objects can be used change the type of a Grid from one type to another.

See Also

Document Class

GutterTypes Property

[image]