Revit 2013 API
StructuralSettings..::..AnalyticalModelAdjustmentTolerance Property
StructuralSettings Class See Also Send Feedback
Tolerance for the analytical adjustment distance.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public double AnalyticalModelAdjustmentTolerance { get; set; }
Visual Basic
Public Property AnalyticalModelAdjustmentTolerance As Double
    Get
    Set
Visual C++
public:
property double AnalyticalModelAdjustmentTolerance {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Structural.

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelAutoCheckConsistency Property

[image]