Revit 2013 API
AnalysisDisplayVectorSettings..::..VectorPosition Property
AnalysisDisplayVectorSettings Class See Also Send Feedback
Vector position.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public AnalysisDisplayStyleVectorPosition VectorPosition { get; set; }
Visual Basic
Public Property VectorPosition As AnalysisDisplayStyleVectorPosition
    Get
    Set
Visual C++
public:
property AnalysisDisplayStyleVectorPosition VectorPosition {
    AnalysisDisplayStyleVectorPosition get ();
    void set (AnalysisDisplayStyleVectorPosition value);
}

See Also

AnalysisDisplayVectorSettings Class
Autodesk.Revit.DB.Analysis Namespace

VectorTextType Property

[image]