Revit 2013 API
DuctSizeSettingIterator..::..Dispose Method
DuctSizeSettingIterator Class See Also Send Feedback
Releases all resources used by the DuctSizeSettingIterator

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

See Also

DuctSizeSettingIterator Class
Autodesk.Revit.DB.Mechanical Namespace

HasCurrent Method

[image]