Revit 2013 API
ScheduleSortGroupField Properties
ScheduleSortGroupField Class See Also Send Feedback

The ScheduleSortGroupField type exposes the following members.

Properties

 | Name | Description
Public property | FieldId | The ID of the field that the schedule will be sorted or grouped by.
Public property | ShowBlankLine | Indicates if an empty row should be displayed between groups.
Public property | ShowFooter | Indicates if a footer row should be displayed after each group.
Public property | ShowFooterCount | Indicates if the footer row should display a count of elements in the group.
Public property | ShowFooterTitle | Indicates if the footer row should display a title.
Public property | ShowHeader | Indicates if a header row should be displayed before each group.
Public property | SortOrder | Indicates if elements in the schedule will be sorted in ascending or descending order.

See Also

ScheduleSortGroupField Class

FieldId Property

[image]