Revit 2013 API
SpatialElementTag Members
SpatialElementTag Class Methods Properties See Also Send Feedback

The SpatialElementTag type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | HasLeader | Identifies if a leader is displayed for the tag.
Public property | Location | The location of the tag. (Overrides Element..::..Location.)
Public property | Name | The name associated with the tag. (Overrides Element..::..Name.)
Public property | View | The view in which the tag was placed.

See Also

SpatialElementTag Class

SpatialElementTag Methods

[image] [image]