Revit 2013 API
StringStringMap Properties
StringStringMap Class See Also Send Feedback

The StringStringMap type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the map is empty.
Public property | Item | Gets or sets a string item at a specified string key within the map.
Public property | Size | Returns the number of strings that are in the map.

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace

IsEmpty Property

[image]