Revit 2013 API
ProjectUnit Properties
ProjectUnit Class See Also Send Feedback

The ProjectUnit type exposes the following members.

Properties

 | Name | Description
Public property | DecimalSymbolType | Get the Decimal Symbol type of Project Unit Settings.
Public property | DigitGroupingAmount | Get the Digit Grouping Amount of Project Unit Settings.
Public property | DigitGroupingSymbolType | Get the Digit Grouping Symbol type of Project Unit Settings.
Public property | FormatOptions | Get the Format Options of the Project Unit Settings.
Public property | Name | Get and Set the Name property; (Overrides Element..::..Name.)

See Also

ProjectUnit Class

DecimalSymbolType Property

[image]