Revit 2013 API
ApplicationEntryPoint..::..CreateRibbonPanel Method (String, String)
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual RibbonPanel CreateRibbonPanel(
    string tabName,
    string panelName
)
Visual Basic
Public Overridable Function CreateRibbonPanel ( _
    tabName As String, _
    panelName As String _
) As RibbonPanel
Visual C++
public:
virtual RibbonPanel^ CreateRibbonPanel(
    String^ tabName,
    String^ panelName
)

Parameters

tabName
Type: System..::..String
panelName
Type: System..::..String

See Also

ApplicationEntryPoint Class
CreateRibbonPanel Overload
Autodesk.Revit.UI.Macros Namespace

CreateRibbonPanel Method (Tab, String)

[image]