Revit 2013 API
IPointCloudEngine Members
IPointCloudEngine Interface Methods See Also Send Feedback

The IPointCloudEngine type exposes the following members.

Methods

 | Name | Description
Public method | CreatePointCloudAccess | Implement this method to construct the IPointCloudAccess interface for the point cloud designated by the identifier. This method is called once during the creation of a PointCloudType.
Public method | Free | Revit will call this method when done using the engine.

See Also

IPointCloudEngine Interface
Autodesk.Revit.DB.PointClouds Namespace

IPointCloudEngine Methods

[image] [image]