Revit 2013 API
AnalyticalModel..::..SetAnalyticalProjectionDatumPlane Method
AnalyticalModel Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetAnalyticalProjectionDatumPlane(AnalyticalDirection, ElementId) | Obsolete. Sets analytical model projection to a Datum Plane.
Public method | SetAnalyticalProjectionDatumPlane(AnalyticalElementSelector, AnalyticalDirection, ElementId) | Sets the datum plane for a given selector and direction.

See Also

AnalyticalModel Class
AnalyticalModel Members
Autodesk.Revit.DB.Structure Namespace

SetAnalyticalProjectionDatumPlane Method (AnalyticalDirection, ElementId)

[image]