Revit 2013 API
FabricArea..::..GetCurveElementIds Method
FabricArea Class See Also Send Feedback
Retrieves the identifiers of the set of curves forming the boundary of the Fabric Area.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<ElementId> GetCurveElementIds()
Visual Basic
Public Function GetCurveElementIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetCurveElementIds()

Return Value

A collection of ElementIds of AreaReinforcementCurve elements.

Remarks

Each ElementId in the collection is an Id of an Element of type CurveElem.

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

GetFabricSheetElementIds Method

[image]