Revit 2013 API
ReinforcementLayerDirection Enumeration
See Also Send Feedback
Describes the direction of reinforcement layer.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum ReinforcementLayerDirection
Visual Basic
Public Enumeration ReinforcementLayerDirection
Visual C++
public enum class ReinforcementLayerDirection

Members

Member name | Description
Major | Reinforcement layer is in the major direction.
Minor | Reinforcement layer is in the minor direction.

See Also

Autodesk.Revit.DB.Structure Namespace

ReinforcementLayerFace Enumeration

[image]