Revit 2013 API
Document..::..Element Property
Document Class See Also Send Feedback
Retrieves an element from the document given an identifier.

Overload List

 | Name | Description
Public property | Element[([( String])]) | Obsolete. Retrieves an element from the document given a unique id string.
Public property | Element[([( ElementId])]) | Obsolete. Retrieves an element from the document given a Revit element id.

See Also

Document Class
Document Members

Element Property (String)

[image]