Revit 2013 API
ProgressChangedEventArgs..::..Cancel Method
ProgressChangedEventArgs Class See Also Send Feedback
Requests to cancel the progress bar's operation.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void Cancel()
Visual Basic
Public Sub Cancel
Visual C++
public:
void Cancel()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | The operation cannot be cancelled.

See Also

ProgressChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace

ProgressChangedEventArgs Properties

[image] [image]