Revit 2013 API
IndependentTag..::..TaggedLocalElementId Property
IndependentTag Class See Also Send Feedback
The id of the tagged local element if any.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ElementId TaggedLocalElementId { get; }
Visual Basic
Public ReadOnly Property TaggedLocalElementId As ElementId
    Get
Visual C++
public:
property ElementId^ TaggedLocalElementId {
    ElementId^ get ();
}

Field Value

The id of the tagged element in the local document. The value will be InvalidElementId when the tagged element is in a linked document or when there is no tagged element because the tag IsOrphaned.

See Also

IndependentTag Class

TagHeadPosition Property

[image]