Revit 2013 API
ExternalFileUtils Members
ExternalFileUtils Class Methods See Also Send Feedback

The ExternalFileUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExternalFileUtils
 | GetAllExternalFileReferences | Gets the ids of all elements which are external file references.
 | GetExternalFileReference | Gets the external file referencing data for the given element.
 | IsExternalFileReference | Determines whether the given element represents an external file.

See Also

ExternalFileUtils Class

ExternalFileUtils Methods

[image] [image]