Revit 2013 API
IFCLevelInfo..::..Elevation Property
IFCLevelInfo Class See Also Send Feedback
The elevation of the level.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double Elevation { get; }
Visual Basic
Public ReadOnly Property Elevation As Double
    Get
Visual C++
public:
property double Elevation {
    double get ();
}

See Also

IFCLevelInfo Class
Autodesk.Revit.DB.IFC Namespace

IFCLogical Enumeration

[image]