Revit 2013 API
ACADExportOptions..::..FileVersion Property
ACADExportOptions Class See Also Send Feedback
ACADVersion::Default Default value is ACADVersion.Default.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ACADVersion FileVersion { get; set; }
Visual Basic
Public Property FileVersion As ACADVersion
    Get
    Set
Visual C++
public:
property ACADVersion FileVersion {
    ACADVersion get ();
    void set (ACADVersion value);
}

See Also

ACADExportOptions Class

LineScaling Property

[image]