Revit 2013 API
ViewSchedule Properties
ViewSchedule Class See Also Send Feedback

The ViewSchedule type exposes the following members.

Properties

 | Name | Description
Public property | Definition | The primary ScheduleDefinition.
Public property | EmbeddedDefinition | The embedded ScheduleDefinition.
Public property | IsInternalKeynoteSchedule | Identifies if this ViewSchedule is an internal schedule used when keynotes are filtered based on the elements that are shown on a sheet.
Public property | IsTitleblockRevisionSchedule | Identifies if this ViewSchedule is an internal schedule used to display revision schedules as part of a titleblock.
Public property | KeyScheduleParameterName | In a key schedule, the name of the parameter for choosing one of the keys.

See Also

ViewSchedule Class

Definition Property

[image]