Revit 2013 API
ApplicationEntryPoint..::..FinishInitializationEO Method
ApplicationEntryPoint Class See Also Send Feedback
For Revit Macros internal use only.

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public void FinishInitializationEO()
Visual Basic
Public Sub FinishInitializationEO
Visual C++
public:
virtual void FinishInitializationEO() sealed

Implements

IEntryPoint..::..FinishInitialization()()()()

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

GetRibbonPanels Method

[image] [image]