Revit 2013 API
ACADExportOptions..::..ExportOfSolids Property
ACADExportOptions Class See Also Send Feedback
The mode used to export solids in 3D views. Default value is SolidGeometry.Polymesh.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public SolidGeometry ExportOfSolids { get; set; }
Visual Basic
Public Property ExportOfSolids As SolidGeometry
    Get
    Set
Visual C++
public:
property SolidGeometry ExportOfSolids {
    SolidGeometry get ();
    void set (SolidGeometry value);
}

See Also

ACADExportOptions Class

FileVersion Property

[image]