Revit 2013 API
StairsEditScope..::..Start Method
StairsEditScope Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Start(ElementId) | Starts an stairs edit mode for an existing Stairs element
Public method | Start(ElementId, ElementId) | Creates a new empty stairs element with a default stairs type in the specified levels and then starts stairs edit mode and editing the new stairs.

See Also

StairsEditScope Class
StairsEditScope Members

Start Method (ElementId)

[image]