Revit 2013 API
Dimension..::..ValueOverride Property
Dimension Class See Also Send Feedback
The text that replaces the segment's value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string ValueOverride { get; set; }
Visual Basic
Public Property ValueOverride As String
    Get
    Set
Visual C++
public:
property String^ ValueOverride {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is for use with single-segmment dimensions only. For multi-segment dimensions use the corresponding properties of the DimensionSegment class.

See Also

Dimension Class

ValueString Property

[image]