Revit 2013 API
BuiltInFailures..::..HostFinishFailures..::..HostFinishFailedBooleanError Property
BuiltInFailures..::..HostFinishFailures Class See Also Send Feedback
Boolean operation(s) with Host Finish geometry failed

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedBooleanError { get; }
Visual Basic
Public Shared ReadOnly Property HostFinishFailedBooleanError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedBooleanError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..HostFinishFailures Class

HostFinishFailedBooleanWarn Property

[image]