Revit 2013 API
DimensionSegmentArray Constructor
DimensionSegmentArray Class See Also Send Feedback
Initializes a new instance of the DimensionSegmentArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public DimensionSegmentArray()
Visual Basic
Public Sub New
Visual C++
public:
DimensionSegmentArray()

See Also

DimensionSegmentArray Class

DimensionSegmentArray Methods

[image] [image]