Revit 2013 API
IFCTransaction..::..Commit Method
IFCTransaction Class See Also Send Feedback
Commits all changes made to the IFC file during the transaction.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void Commit()
Visual Basic
Public Sub Commit
Visual C++
public:
void Commit()

See Also

IFCTransaction Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]