Revit 2013 API
TableSectionData..::..GetCellCategoryId Method (Int32)
TableSectionData Class See Also Send Feedback
Returns a column's ParamId Associated with the paramId to find the correct element

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ElementId GetCellCategoryId(
    int nCol
)
Visual Basic
Public Function GetCellCategoryId ( _
    nCol As Integer _
) As ElementId
Visual C++
public:
ElementId^ GetCellCategoryId(
    int nCol
)

Parameters

nCol
Type: System..::..Int32

See Also

TableSectionData Class
GetCellCategoryId Overload

GetCellCategoryId Method (Int32, Int32)

[image]