Revit 2013 API
ComboBox Events
ComboBox Class See Also Send Feedback

The ComboBox type exposes the following members.

Events

 | Name | Description
Public event | CurrentChanged | Subscribe to this event to be notified when the current item of the ComboBox is changed.
Public event | DropDownClosed | Subscribe to this event to be notified when the drop-down of the ComboBox is closed.
Public event | DropDownOpened | Subscribe to this event to be notified when the drop-down of the ComboBox is opened.

See Also

ComboBox Class
Autodesk.Revit.UI Namespace

CurrentChanged Event

[image]