Revit 2013 API
RebarCoverTypeSet Members
RebarCoverTypeSet Class Constructors Methods Properties See Also Send Feedback

The RebarCoverTypeSet type exposes the following members.

Constructors

 | Name | Description
Public method | RebarCoverTypeSet | Initializes a new instance of the RebarCoverTypeSet class

Methods

 | Name | Description
Public method | Clear | Removes every RebarCover type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a RebarCover type within the set.
Public method | Erase | Removes a specified RebarCover type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified RebarCover type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of RebarCover types that are in the set.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.DB.Structure Namespace

RebarCoverTypeSet Constructor

[image]