Revit 2013 API
SolidArray Methods
SolidArray Class See Also Send Feedback

The SolidArray type exposes the following members.

Methods

 | Name | Description
Public method | Append | Add the solid to the end of the array.
Public method | Clear | Removes every solid from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert | Insert the specified solid into the array.
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

SolidArray Class

Append Method

[image]