Revit 2013 API
BuiltInFailures..::..KeynoteFailures..::..DuplicateKeynote Property
BuiltInFailures..::..KeynoteFailures Class See Also Send Feedback
Duplicate key value '[Value]', text: '[Text]'

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId DuplicateKeynote { get; }
Visual Basic
Public Shared ReadOnly Property DuplicateKeynote As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DuplicateKeynote {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..KeynoteFailures Class

MissingKeynote Property

[image]