Revit 2013 API
Transform Methods
Transform Class See Also Send Feedback

The Transform type exposes the following members.

Methods

 | Name | Description
Public method | AlmostEqual | Determines whether this transformation and the specified transformation are the same within the tolerance (1.0e-09).
Public method | Multiply | Multiplies this transformation by the specified transformation and returns the result.
Public method | OfPoint | Applies the transformation to the point and returns the result.
Public method | OfVector | Applies the transform to the vector
Public method | ScaleBasis | Scales the basis vectors of this transformation and returns the result.
Public method | ScaleBasisAndOrigin | Scales the basis vectors and the origin of this transformation and returns the result.

See Also

Transform Class

AlmostEqual Method

[image]