Revit 2013 API
TextNoteCreationData Members
TextNoteCreationData Class Constructors Methods See Also Send Feedback

The TextNoteCreationData type exposes the following members.

Constructors

 | Name | Description
Public method | TextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String) | Initializes a new instance of the TextNoteCreationData class
Public method | TextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, TextNoteLeaderTypes, TextNoteLeaderStyles, XYZ, XYZ, String) | Initializes a new instance of the TextNoteCreationData class

Methods

 | Name | Description

See Also

TextNoteCreationData Class
Autodesk.Revit.Creation Namespace

TextNoteCreationData Constructor

[image] [image]