Revit 2013 API
RebarShapeConstraint Methods
RebarShapeConstraint Class See Also Send Feedback

The RebarShapeConstraint type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetParamId | Return the Id of the parameter associated with this constraint.

See Also

RebarShapeConstraint Class
Autodesk.Revit.DB.Structure Namespace

Dispose Method

[image]