Revit 2013 API
AnalyticalLinkType Properties
AnalyticalLinkType Class See Also Send Feedback

The AnalyticalLinkType type exposes the following members.

Properties

 | Name | Description
Public property | RotationX | Fixity of rotation around X.
Public property | RotationY | Fixity of rotation around Y.
Public property | RotationZ | Fixity of rotation around Z.
Public property | TranslationX | Fixity of translation along X.
Public property | TranslationY | Fixity of translation along Y.
Public property | TranslationZ | Fixity of translation along Z.

See Also

AnalyticalLinkType Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]