Revit 2013 API
View3D..::..SaveOrientationAndLock Method
View3D Class See Also Send Feedback
Locks the view and saves its orientation

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void SaveOrientationAndLock()
Visual Basic
Public Sub SaveOrientationAndLock
Visual C++
public:
void SaveOrientationAndLock()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | View cannot be a template view. -or- The orientation of the View3D cannot be saved.

See Also

View3D Class

SetOrientation Method

[image]