Revit 2013 API
Document..::..NewPointLoad Method
Document Class See Also Send Feedback
Creates a new point load within the project.

Overload List

 | Name | Description
Public method | NewPointLoad(Reference, XYZ, XYZ, Boolean, PointLoadType, SketchPlane) | Creates a new hosted point load within the project.
Public method | NewPointLoad(XYZ, XYZ, XYZ, Boolean, PointLoadType, SketchPlane) | Creates a new unhosted point load within the project.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewPointLoad Method (Reference, XYZ, XYZ, Boolean, PointLoadType, SketchPlane)

[image]