Revit 2013 API
ScheduleField..::..IsCalculatedField Method
ScheduleField Class See Also Send Feedback
Indicates if the field is a calculated field (Formula or Percentage).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsCalculatedField()
Visual Basic
Public Function IsCalculatedField As Boolean
Visual C++
public:
bool IsCalculatedField()

Return Value

True if the field is a calculated field, false otherwise.

See Also

ScheduleField Class

ScheduleField Properties

[image] [image]