Revit 2013 API
Document..::..NewSpaces Method
Document Class See Also Send Feedback
Creates one or more spaces.

Overload List

 | Name | Description
Public method | NewSpaces(Phase, Int32) | Obsolete. Creates a set of new unplaced spaces on a given phase.
Public method | NewSpaces(Level, Phase, View) | Obsolete. Creates new spaces on the available plan circuits of a the given level.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewSpaces Method (Phase, Int32)

[image]