Revit 2013 API
Document..::..ContFootingTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all of continuous footing types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ContFootingTypeSet ContFootingTypes { get; }
Visual Basic
Public ReadOnly Property ContFootingTypes As ContFootingTypeSet
    Get
Visual C++
public:
property ContFootingTypeSet^ ContFootingTypes {
    ContFootingTypeSet^ get ();
}

Remarks

This property returns a set of ContFootingType objects. These objects can be used change the type of a ContFooting from one type to another.

See Also

Document Class

Create Property

[image]