Revit 2013 API
ScheduleField..::..Definition Property
ScheduleField Class See Also Send Feedback
The ScheduleDefinition that this field belongs to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ScheduleDefinition Definition { get; }
Visual Basic
Public ReadOnly Property Definition As ScheduleDefinition
    Get
Visual C++
public:
property ScheduleDefinition^ Definition {
    ScheduleDefinition^ get ();
}

Field Value

The ScheduleDefinition.

See Also

ScheduleField Class

FieldId Property

[image]