Revit 2013 API
UIControlledApplication..::..GetRibbonPanels Method
UIControlledApplication Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetRibbonPanels()()()() | Get all the custom Panels on Add-Ins tab of Revit.
Public method | GetRibbonPanels(String) | Get all the custom Panels on a designated Revit tab.
Public method | GetRibbonPanels(Tab) | Get all the custom Panels on a designated standard Revit tab.

See Also

UIControlledApplication Class
UIControlledApplication Members
Autodesk.Revit.UI Namespace

GetRibbonPanels Method

[image]