Revit 2013 API
ViewSheet..::..IsPlaceholder Property
ViewSheet Class See Also Send Feedback
Identifies whether or not the view sheet represents a placeholder sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public bool IsPlaceholder { get; }
Visual Basic
Public ReadOnly Property IsPlaceholder As Boolean
    Get
Visual C++
public:
property bool IsPlaceholder {
    bool get ();
}

Remarks

Placeholder sheets represent sheets stored outside of the Revit model, but which should be organized along with the Revit sheets.

See Also

ViewSheet Class

Parameter Property

[image] [image]