Revit 2013 API
MEPSystem..::..IsValid Property
MEPSystem Class See Also Send Feedback
Indicates if the system is valid or not. atom AtomValidateSystem default false setter setIsValid public_api

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public bool IsValid { get; }
Visual Basic
Public ReadOnly Property IsValid As Boolean
    Get
Visual C++
public:
property bool IsValid {
    bool get ();
}

See Also

MEPSystem Class

Parameter Property

[image] [image]