Revit 2013 API
DeleteElements Members
DeleteElements Class Methods See Also Send Feedback

The DeleteElements type exposes the following members.

Methods

 | Name | Description
 | Create(Document, ElementId) | Creates an instance of the DeleteElements resolution.
 | Create(Document, IList<(Of <<'(ElementId>)>>)) | Creates an instance of the DeleteElements resolution.

See Also

DeleteElements Class

DeleteElements Methods

[image] [image]