Revit 2013 API
BoundarySegmentArray Properties
BoundarySegmentArray Class See Also Send Feedback

The BoundarySegmentArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a boundary segment at a specified index within the array.
Public property | Size | Returns the number of boundary segments that are in the array.

See Also

BoundarySegmentArray Class
Autodesk.Revit.DB.Mechanical Namespace

IsEmpty Property

[image]