Revit 2013 API
FabricSheet Methods
FabricSheet Class See Also Send Feedback

The FabricSheet type exposes the following members.

Methods

 | Name | Description
Public method | GetWireCenterlines()()()() | A list of curves representing the wires centerlines of the Fabric Sheet in the both distribution directions.
Public method | GetWireCenterlines(WireDistributionDirection) | A list of curves representing the wires centerlines of the Fabric Sheet.

See Also

FabricSheet Class
Autodesk.Revit.DB.Structure Namespace

GetWireCenterlines Method

[image] [image]