Revit 2013 API
ViewActivatedEventArgs Class
Members See Also Send Feedback
The event arguments used by the ViewActivated event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public class ViewActivatedEventArgs : PostDocEventArgs
Visual Basic
Public Class ViewActivatedEventArgs _
    Inherits PostDocEventArgs
Visual C++
public ref class ViewActivatedEventArgs : public PostDocEventArgs

Inheritance Hierarchy

System..::..Object
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitEventArgs
Autodesk.Revit.DB.Events..::..PostEventArgs
Autodesk.Revit.DB.Events..::..PostDocEventArgs
Autodesk.Revit.UI.Events..::..ViewActivatedEventArgs

See Also

ViewActivatedEventArgs Members
Autodesk.Revit.UI.Events Namespace

ViewActivatedEventArgs Members

[image] [image]