Revit 2013 API
Application..::..VertexTolerance Property
Application Class See Also Send Feedback
Gets the vertex tolerance.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double VertexTolerance { get; }
Visual Basic
Public ReadOnly Property VertexTolerance As Double
    Get
Visual C++
public:
property double VertexTolerance {
    double get ();
}

Remarks

Two points within this distance are considered coincident.

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace

Application Events

[image] [image]