Revit 2013 API
FamilySymbol Properties
FamilySymbol Class See Also Send Feedback

The FamilySymbol type exposes the following members.

Properties

 | Name | Description
Public property | Family | Returns the Family object to which the symbol belongs.
Public property | StructuralMaterialType | This property returns the physical material from which the type is made.

See Also

FamilySymbol Class

Family Property

[image]