Revit 2013 API
ExporterIFC..::..FileVersion Property
ExporterIFC Class See Also Send Feedback
Identifies the file version being exported.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCVersion FileVersion { get; }
Visual Basic
Public ReadOnly Property FileVersion As IFCVersion
    Get
Visual C++
public:
property IFCVersion FileVersion {
    IFCVersion get ();
}

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace

LinearScale Property

[image]