Revit 2013 API
ValueAtPointBase..::..SetFlags Method (Int32)
ValueAtPointBase Class See Also Send Feedback
Sets all flags using the value of one flag

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void SetFlags(
    int flags
)
Visual Basic
Public Sub SetFlags ( _
    flags As Integer _
)
Visual C++
public:
void SetFlags(
    int flags
)

Parameters

flags
Type: System..::..Int32
Value of flags, uniform for all measurements

See Also

ValueAtPointBase Class
SetFlags Overload

ValueAtPointFlags Enumeration

[image]