Revit 2013 API
BuiltInFailures..::..HostFinishFailures Properties
BuiltInFailures..::..HostFinishFailures Class See Also Send Feedback

The BuiltInFailures..::..HostFinishFailures type exposes the following members.

Properties

Name | Description
HostFinishFailedBoolean | Boolean operation(s) with Host Finish geometry failed
HostFinishFailedBooleanError | Boolean operation(s) with Host Finish geometry failed
HostFinishFailedBooleanWarn | Boolean operation(s) with Host Finish geometry failed
HostFinishFailedFaceActive | Host Finish does not have any volume
HostFinishFailedFaceActiveError | Host Finish does not have any volume
HostFinishFailedFaceActiveWarn | Host Finish does not have any volume
HostFinishFailedHostHow | Host Finish cannot be hosted by such host
HostFinishFailedHostHowError | Host Finish cannot be hosted by such host
HostFinishFailedHostHowWarn | Host Finish cannot be hosted by such host
HostFinishFailedNotSet | Host Finish is not set properly and cannot be created.
HostFinishFailedNotSetError | Host Finish is not set properly and cannot be created.
HostFinishFailedNotSetWarn | Host Finish is not set properly and cannot be created.
HostFinishFailedOffsetRadius | Offset of the Host Finish is incompatible with radius of its host
HostFinishFailedOffsetRadiusError | Offset of the Host Finish is incompatible with radius of its host
HostFinishFailedOffsetRadiusWarn | Offset of the Host Finish is incompatible with radius of its host
HostFinishFailedSketch | Hast Finish cannot be based on this sketch
HostFinishFailedSketchError | Hast Finish cannot be based on this sketch
HostFinishFailedSketchWarn | Hast Finish cannot be based on this sketch
HostFinishTooThin | Host Finish too thin.

See Also

BuiltInFailures..::..HostFinishFailures Class

HostFinishFailedBoolean Property

[image]