Revit 2013 API
RectangularWallCreationData Class
Members See Also Send Feedback
A class which wraps the arguments of Wall for batch creation

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class RectangularWallCreationData
Visual Basic
Public Class RectangularWallCreationData
Visual C++
public ref class RectangularWallCreationData

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.Creation..::..RectangularWallCreationData

See Also

RectangularWallCreationData Members
Autodesk.Revit.Creation Namespace

RectangularWallCreationData Members

[image] [image]