Revit 2013 API
PlanViewRange Properties
PlanViewRange Class See Also Send Feedback

The PlanViewRange type exposes the following members.

Properties

 | Name | Description
Public property | Current | View range for the current plane
Public property | LevelAbove | View range for the level above the specified plane
Public property | LevelBelow | View range for the level below the specified plane
Public property | Unlimited | View range is unlimited

See Also

PlanViewRange Class

Current Property

[image]