Revit 2013 API
IFCStairRampContainerInfo..::..GetStairOrRampHandles Method
IFCStairRampContainerInfo Class See Also Send Feedback
Returns the handles of the hosts in this container.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<IFCAnyHandle> GetStairOrRampHandles()
Visual Basic
Public Function GetStairOrRampHandles As IList(Of IFCAnyHandle)
Visual C++
public:
IList<IFCAnyHandle^>^ GetStairOrRampHandles()

Return Value

The handles.

See Also

IFCStairRampContainerInfo Class
Autodesk.Revit.DB.IFC Namespace

IFCTransaction Class

[image]