Revit 2013 API
ReferenceIntersector..::..TargetType Property
ReferenceIntersector Class See Also Send Feedback
The type of reference to find

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public FindReferenceTarget TargetType { get; set; }
Visual Basic
Public Property TargetType As FindReferenceTarget
    Get
    Set
Visual C++
public:
property FindReferenceTarget TargetType {
    FindReferenceTarget get ();
    void set (FindReferenceTarget value);
}

See Also

ReferenceIntersector Class

ViewId Property

[image]