Revit 2013 API
IFCDoorWindowInfo..::..AssignedLevelId Property
IFCDoorWindowInfo Class See Also Send Feedback
The level id assigned to this instance.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ElementId AssignedLevelId { get; }
Visual Basic
Public ReadOnly Property AssignedLevelId As ElementId
    Get
Visual C++
public:
property ElementId^ AssignedLevelId {
    ElementId^ get ();
}

Remarks

This may have been obtained from the instance, or overridden with the overrideLevelId parameter during creation. Revit may assign a different level id if there are duplicates found at the same location.

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

DoorOperationType Property

[image]