Revit 2013 API
AnalyticalLink Properties
AnalyticalLink Class See Also Send Feedback

The AnalyticalLink type exposes the following members.

Properties

 | Name | Description
Public property | End |
Public property | EndHubId | Hub ID at end of AnalyticalLink.
Public property | OwnerId | ElementId of AnalyticalModel element which created the AnalyticalLink (if any) invalidElementId if this Analytical Link was created by the User or API
Public property | Start |
Public property | StartHubId | Hub ID at start of AnalyticalLink.

See Also

AnalyticalLink Class
Autodesk.Revit.DB.Structure Namespace

End Property

[image]