Revit 2013 API
IFCData..::..Equality Operator
IFCData Class See Also Send Feedback
Determines whether two IFCDatas are the same.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static bool operator ==(
    IFCData first,
    IFCData second
)
Visual Basic
Public Shared Operator = ( _
    first As IFCData, _
    second As IFCData _
) As Boolean
Visual C++
public:
static bool operator ==(
    IFCData^ first,
    IFCData^ second
)

Parameters

first
Type: Autodesk.Revit.DB.IFC..::..IFCData
The first IFCData.
second
Type: Autodesk.Revit.DB.IFC..::..IFCData
The second IFCData.

Return Value

True if the IFCDatas are the same; otherwise, false.

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace

Inequality Operator

[image]