Revit 2013 API
DividedSurfaceData Class
Members See Also Send Feedback
An interface to the divided surfaces on an element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class DividedSurfaceData : APIObject
Visual Basic
Public Class DividedSurfaceData _
    Inherits APIObject
Visual C++
public ref class DividedSurfaceData : public APIObject

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..DividedSurfaceData

See Also

DividedSurfaceData Members

DividedSurfaceData Members

[image] [image]