Revit 2013 API
ConnectorManager Members
ConnectorManager Class Methods Properties See Also Send Feedback

The ConnectorManager type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ConnectorManager

Properties

 | Name | Description
Public property | Connectors | Return all the Connectors of the Connector Manager.
Public property | Owner | This property is used to retrieve the owner of the Connector Manager.
Public property | UnusedConnectors | Return all the unused Connectors of the Connector Manager.

See Also

ConnectorManager Class

ConnectorManager Methods

[image] [image]