Revit 2013 API
PlanViewRangeLevel Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public enum PlanViewRangeLevel
Visual Basic
Public Enumeration PlanViewRangeLevel
Visual C++
public enum class PlanViewRangeLevel

Members

Member name | Description
Unused |
Below | View range is the level below
Current | View range is the current level
Above | View range is the level above
Unlimited | View range is unlimited

See Also

Point Class

[image]