Revit 2013 API
LightType Properties
LightType Class See Also Send Feedback

The LightType type exposes the following members.

Properties

 | Name | Description
Public property | ColorFilter | The light filter color.
Public property | DimmingColor | The dimming temperature value in Kelvins.

See Also

LightType Class
Autodesk.Revit.DB.Lighting Namespace

ColorFilter Property

[image]