Revit 2013 API
Document..::..LevelTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all the level types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public LevelTypeSet LevelTypes { get; }
Visual Basic
Public ReadOnly Property LevelTypes As LevelTypeSet
    Get
Visual C++
public:
property LevelTypeSet^ LevelTypes {
    LevelTypeSet^ get ();
}

Remarks

This property returns a set of level objects. These objects can be used change the type of a level from one type to another.

See Also

Document Class

LightingDeviceTypes Property

[image]