Revit 2013 API
UpdaterInfo Members
UpdaterInfo Class Methods Properties See Also Send Feedback

The UpdaterInfo type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the UpdaterInfo

Properties

 | Name | Description
Public property | AdditionalInformation | Additional information about the updater.
Public property | ApplicationName | Name of the application that owns the updater.
Public property | IsOptional | Whether the updater is optional or not.
Public property | UpdaterName | Name of the updater.

See Also

UpdaterInfo Class

UpdaterInfo Methods

[image] [image]