Revit 2013 API
TableCellStyle..::..FontVerticalAlignment Property
TableCellStyle Class See Also Send Feedback
The vertical alignment style of text font.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public VerticalAlignmentStyle FontVerticalAlignment { get; set; }
Visual Basic
Public Property FontVerticalAlignment As VerticalAlignmentStyle
    Get
    Set
Visual C++
public:
property VerticalAlignmentStyle FontVerticalAlignment {
    VerticalAlignmentStyle get ();
    void set (VerticalAlignmentStyle value);
}

Field Value

Alignment style.

See Also

TableCellStyle Class

IsEnabled Property

[image]