Revit 2013 API
IFCAnyHandle..::..Id Property
IFCAnyHandle Class See Also Send Feedback
The integer identifier for the handle.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public int Id { get; }
Visual Basic
Public ReadOnly Property Id As Integer
    Get
Visual C++
public:
property int Id {
    int get ();
}

See Also

IFCAnyHandle Class
Autodesk.Revit.DB.IFC Namespace

TypeName Property

[image]