Revit 2013 API
PanelScheduleTemplate..::..GetSectionData Method
PanelScheduleTemplate Class See Also Send Feedback
Gets the writable section data object.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public TableSectionData GetSectionData(
    SectionType sectionType
)
Visual Basic
Public Function GetSectionData ( _
    sectionType As SectionType _
) As TableSectionData
Visual C++
public:
TableSectionData^ GetSectionData(
    SectionType sectionType
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::..SectionType

Return Value

The table section data object.

Remarks

Access to this information requires an open transaction.

See Also

PanelScheduleTemplate Class
Autodesk.Revit.DB.Electrical Namespace

GetTableData Method

[image]