Revit 2013 API
PointIterator Members
PointIterator Class Methods Properties See Also Send Feedback

The PointIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the PointIterator
Public method | Free | Completes lifetime of the iterator. Call it when done using the iterator.
Public method | IsDone | Identifies if the iteration has reached the end of the collection.
Public method | MoveNext | Increments the iterator to the next point in the collection.
Public method | Reset | Resets the iterator to the beginning of the collection.

Properties

 | Name | Description
Public property | Current |
Public property | CurrentObject |

See Also

PointIterator Class
Autodesk.Revit.DB.PointClouds Namespace

PointIterator Methods

[image] [image]