Revit 2013 API
BuiltInFailures..::..EditingFailures..::..LockedByGroup Property
BuiltInFailures..::..EditingFailures Class See Also Send Feedback
Grouped elements are locked so that they cannot be changed inadvertently. To change a group member select the group and then click the Edit Group button on the toolbar, then make the change.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId LockedByGroup { get; }
Visual Basic
Public Shared ReadOnly Property LockedByGroup As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ LockedByGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class

LockedByMassing Property

[image]