Revit 2013 API
Document..::..NewElectricalSystem Method
Document Class See Also Send Feedback
Creates a new MEP Electrical System element.

Overload List

 | Name | Description
Public method | NewElectricalSystem(Connector, ElectricalSystemType) | Creates a new MEP Electrical System element from an unused Connector.
Public method | NewElectricalSystem(ICollection<(Of <<'(ElementId>)>>), ElectricalSystemType) | Creates a new MEP Electrical System element from a set of electrical components.
Public method | NewElectricalSystem(ElementSet, ElectricalSystemType) | Obsolete. Creates a new MEP Electrical System element from a set of electrical components.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewElectricalSystem Method (Connector, ElectricalSystemType)

[image]