Revit 2013 API
CurveLoopIterator Members
CurveLoopIterator Class Methods Properties See Also Send Feedback

The CurveLoopIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the CurveLoopIterator
Public method | MoveNext | Increments the iterator to the next item.
Public method | Reset | Resets the iterator to the initial state.

Properties

 | Name | Description
Public property | Current | Gets the item at the current position of the iterator.
Protected property | CurrentObject |

See Also

CurveLoopIterator Class

CurveLoopIterator Methods

[image] [image]