Revit 2013 API
AssemblyViewUtils Members
AssemblyViewUtils Class Methods See Also Send Feedback

The AssemblyViewUtils type exposes the following members.

Methods

 | Name | Description
 | AcquireAssemblyViews | Transfers the assembly views owned by a source assembly instance to a target sibling assembly instance of the same assembly type.
 | Create3DOrthographic | Creates a new orthographic 3D assembly view for the assembly instance.
 | CreateDetailSection | Creates a new detail section assembly view for the assembly instance.
 | CreateMaterialTakeoff | Creates a new material takeoff multicategory schedule assembly view for the assembly instance.
 | CreatePartList | Creates a new part list multicategory schedule assembly view for the assembly instance.
 | CreateSheet | Creates a new sheet assembly view for the assembly instance.
Public method | Dispose | Releases all resources used by the AssemblyViewUtils

See Also

AssemblyViewUtils Class

AssemblyViewUtils Methods

[image] [image]