Revit 2013 API
ApplicationEntryPoint..::..RemoveAddInCommandBinding Method
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public void RemoveAddInCommandBinding(
    RevitCommandId revitCommandId
)
Visual Basic
Public Sub RemoveAddInCommandBinding ( _
    revitCommandId As RevitCommandId _
)
Visual C++
public:
void RemoveAddInCommandBinding(
    RevitCommandId^ revitCommandId
)

Parameters

revitCommandId
Type: Autodesk.Revit.UI..::..RevitCommandId

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

ApplicationEntryPoint Properties

[image] [image]