Revit 2013 API
IFCPlacementSetter..::..LevelId Property
IFCPlacementSetter Class See Also Send Feedback
The level id associated with the element and placement.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ElementId LevelId { get; }
Visual Basic
Public ReadOnly Property LevelId As ElementId
    Get
Visual C++
public:
property ElementId^ LevelId {
    ElementId^ get ();
}

See Also

IFCPlacementSetter Class
Autodesk.Revit.DB.IFC Namespace

Offset Property

[image]