Revit 2013 API
View..::..AnalysisDisplayStyleId Property
View Class See Also Send Feedback
Element id of Analysis Display Style associated with the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ElementId AnalysisDisplayStyleId { get; set; }
Visual Basic
Public Property AnalysisDisplayStyleId As ElementId
    Get
    Set
Visual C++
public:
property ElementId^ AnalysisDisplayStyleId {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

View Class

AssociatedAssemblyInstanceId Property

[image]