Revit 2013 API
FileArgumentNotFoundException Methods
FileArgumentNotFoundException Class See Also Send Feedback

The FileArgumentNotFoundException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ArgumentException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

FileArgumentNotFoundException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]