Revit 2013 API
AssetPropertyString Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class AssetPropertyString : AssetProperty
Visual Basic
Public Class AssetPropertyString _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyString : public AssetProperty

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.Utility..::..AssetProperty
Autodesk.Revit.Utility..::..AssetPropertyString

See Also

AssetPropertyString Members
Autodesk.Revit.Utility Namespace

AssetPropertyString Members

[image] [image]