Revit 2013 API
TableSectionData..::..HideSection Property
TableSectionData Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool HideSection { get; set; }
Visual Basic
Public Property HideSection As Boolean
    Get
    Set
Visual C++
public:
property bool HideSection {
    bool get ();
    void set (bool value);
}

See Also

TableSectionData Class

NeedsRefresh Property

[image]