Revit 2013 API
Document..::..Link Method
Document Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Link(String, DGNImportOptions, View, ElementId%) | Links a DGN file to the document.
Public method | Link(String, DWGImportOptions, View, ElementId%) | Links a DWG or DXF file to the document.

See Also

Document Class
Document Members

Link Method (String, DGNImportOptions, View, ElementId)

[image]