Revit 2013 API
TableSectionData..::..GetCellParamId Method (Int32)
TableSectionData Class See Also Send Feedback
Returns a column's ParamId

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ElementId GetCellParamId(
    int nCol
)
Visual Basic
Public Function GetCellParamId ( _
    nCol As Integer _
) As ElementId
Visual C++
public:
ElementId^ GetCellParamId(
    int nCol
)

Parameters

nCol
Type: System..::..Int32

See Also

TableSectionData Class
GetCellParamId Overload

GetCellParamId Method (Int32, Int32)

[image]