Revit 2013 API
AnalysisDisplayMarkersAndTextSettings..::..TextLabelType Property
AnalysisDisplayMarkersAndTextSettings Class See Also Send Feedback
Type of diagram text label visualization.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayStyleMarkerTextLabelType TextLabelType { get; set; }
Visual Basic
Public Property TextLabelType As AnalysisDisplayStyleMarkerTextLabelType
    Get
    Set
Visual C++
public:
property AnalysisDisplayStyleMarkerTextLabelType TextLabelType {
    AnalysisDisplayStyleMarkerTextLabelType get ();
    void set (AnalysisDisplayStyleMarkerTextLabelType value);
}

See Also

AnalysisDisplayMarkersAndTextSettings Class
Autodesk.Revit.DB.Analysis Namespace

TextTypeId Property

[image]