Revit 2013 API
InsulationTypeSet..::..ForwardIterator Method
InsulationTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual InsulationTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As InsulationTypeSetIterator
Visual C++
public:
virtual InsulationTypeSetIterator^ ForwardIterator()

See Also

InsulationTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

GetEnumerator Method

[image]