Revit 2013 API
SlabShapeEditor Properties
SlabShapeEditor Class See Also Send Feedback

The SlabShapeEditor type exposes the following members.

Properties

 | Name | Description
Public property | IsEnabled | Identifies if the slab shape editing functionality is enabled.
Public property | SlabShapeCreases | All of the creases that can be edited.
Public property | SlabShapeVertices | All of the vertices that can be edited.

See Also

SlabShapeEditor Class

IsEnabled Property

[image]