Revit 2013 API
RebarShapeConstraintSegmentLength Methods
RebarShapeConstraintSegmentLength Class See Also Send Feedback

The RebarShapeConstraintSegmentLength type exposes the following members.

Methods

 | Name | Description
Public method | GetSegmentEndReferenceType | Choice of two possibilities for the start and end references of the length constraint.

See Also

RebarShapeConstraintSegmentLength Class
Autodesk.Revit.DB.Structure Namespace

GetSegmentEndReferenceType Method

[image]