Revit 2013 API
FieldDomainPointsByXYZ Members
FieldDomainPointsByXYZ Class Constructors Methods See Also Send Feedback

The FieldDomainPointsByXYZ type exposes the following members.

Constructors

 | Name | Description
Public method | FieldDomainPointsByXYZ | Creates object from an array of three-dimensional point coordinates

Methods

 | Name | Description

See Also

FieldDomainPointsByXYZ Class
Autodesk.Revit.DB.Analysis Namespace

FieldDomainPointsByXYZ Constructor

[image]