Revit 2013 API
View..::..IsTemporaryAnalyticalModeActive Method
View Class See Also Send Feedback
Indicates if the view is temporarily displaying only the Analytical model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsTemporaryAnalyticalModeActive()
Visual Basic
Public Function IsTemporaryAnalyticalModeActive As Boolean
Visual C++
public:
bool IsTemporaryAnalyticalModeActive()

Return Value

True if temporary analytical mode is active, false otherwise.

See Also

View Class

IsTemporaryHideIsolateActive Method

[image]