Revit 2013 API
SpatialElementCalculationPoint..::..MarkerPosition Property
SpatialElementCalculationPoint Class See Also Send Feedback
The position of the spatial element calculation point marker.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public XYZ MarkerPosition { get; set; }
Visual Basic
Public Property MarkerPosition As XYZ
    Get
    Set
Visual C++
public:
property XYZ^ MarkerPosition {
    XYZ^ get ();
    void set (XYZ^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL

See Also

SpatialElementCalculationPoint Class

Parameter Property

[image] [image]