Revit 2013 API
InvalidObjectException Methods
InvalidObjectException Class See Also Send Feedback

The InvalidObjectException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

InvalidObjectException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]