Revit 2013 API
IFCExtrusionCalculatorOptions..::..ExtrusionAxes Property
IFCExtrusionCalculatorOptions Class See Also Send Feedback
The extrusion axes to try when doing the calculation.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCExtrusionAxes ExtrusionAxes { get; set; }
Visual Basic
Public Property ExtrusionAxes As IFCExtrusionAxes
    Get
    Set
Visual C++
public:
property IFCExtrusionAxes ExtrusionAxes {
    IFCExtrusionAxes get ();
    void set (IFCExtrusionAxes value);
}

See Also

IFCExtrusionCalculatorOptions Class
Autodesk.Revit.DB.IFC Namespace

Scale Property

[image]