Revit 2013 API
IFCAnyHandle..::..Delete Method
IFCAnyHandle Class See Also Send Feedback
Deletes the handle.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void Delete()
Visual Basic
Public Sub Delete
Visual C++
public:
void Delete()

See Also

IFCAnyHandle Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]