Revit 2013 API
TextElement Properties
TextElement Class See Also Send Feedback

The TextElement type exposes the following members.

Properties

 | Name | Description
Public property | Align | The align.
Public property | BaseDirection | The base direction.
Public property | Height | The height.
Public property | LineWidth | The line width.
Public property | Symbol | Get the type of the TextElement object.
Public property | Text | Get and set the content of the TextElement object.
Public property | UpDirection | The direction towards the top of the screen.

See Also

TextElement Class

Align Property

[image]