Revit 2013 API
RebarShapeConstraint180DegreeBendRadius Properties
RebarShapeConstraint180DegreeBendRadius Class See Also Send Feedback

The RebarShapeConstraint180DegreeBendRadius type exposes the following members.

Properties

 | Name | Description
Public property | ArcReferenceType | A choice of rule for measuring the radius.

See Also

RebarShapeConstraint180DegreeBendRadius Class
Autodesk.Revit.DB.Structure Namespace

ArcReferenceType Property

[image]