Revit 2013 API
BoundarySegmentArrayArray Properties
BoundarySegmentArrayArray Class See Also Send Feedback

The BoundarySegmentArrayArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a boundary segment array at a specified index within the array.
Public property | Size | Returns the number of boundary segment arrays that are in the array.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.DB.Mechanical Namespace

IsEmpty Property

[image]