Revit 2013 API
BuiltInFailures..::..ColumnInsideWallFailures..::..StairJoinGeometryWarning Property
BuiltInFailures..::..ColumnInsideWallFailures Class See Also Send Feedback
Join Geometry of Stairs would clean only aligned edges in Sections views. Geometry will not be cut.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId StairJoinGeometryWarning { get; }
Visual Basic
Public Shared ReadOnly Property StairJoinGeometryWarning As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ StairJoinGeometryWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ColumnInsideWallFailures Class

StartCutShadowJoin Property

[image]