Revit 2013 API
AssetPropertyFloat Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class AssetPropertyFloat : AssetProperty
Visual Basic
Public Class AssetPropertyFloat _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyFloat : public AssetProperty

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.Utility..::..AssetProperty
Autodesk.Revit.Utility..::..AssetPropertyFloat

See Also

AssetPropertyFloat Members
Autodesk.Revit.Utility Namespace

AssetPropertyFloat Members

[image] [image]