Revit 2013 API
RebarShapeConstraintCircumference Properties
RebarShapeConstraintCircumference Class See Also Send Feedback

The RebarShapeConstraintCircumference type exposes the following members.

Properties

 | Name | Description
Public property | ArcReferenceType | The choice of rule for measuring the diameter.

See Also

RebarShapeConstraintCircumference Class
Autodesk.Revit.DB.Structure Namespace

ArcReferenceType Property

[image]