Revit 2013 API
ApplicationEntryPoint..::..GetRibbonPanels Method (String)
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public List<RibbonPanel> GetRibbonPanels(
    string tabName
)
Visual Basic
Public Function GetRibbonPanels ( _
    tabName As String _
) As List(Of RibbonPanel)
Visual C++
public:
List<RibbonPanel^>^ GetRibbonPanels(
    String^ tabName
)

Parameters

tabName
Type: System..::..String

See Also

ApplicationEntryPoint Class
GetRibbonPanels Overload
Autodesk.Revit.UI.Macros Namespace

GetRibbonPanels Method (Tab)

[image]