Revit 2013 API
InsulationTypeSet..::..GetEnumerator Method
InsulationTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Implements

IEnumerable..::..GetEnumerator()()()()

See Also

InsulationTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Insert Method

[image]