Revit 2013 API
SlabEdgeTypeSetIterator Methods
SlabEdgeTypeSetIterator Class See Also Send Feedback

The SlabEdgeTypeSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

SlabEdgeTypeSetIterator Class

MoveNext Method

[image]