Revit 2013 API
BuiltInFailures..::..SketchFailures..::..InvalidSketchError Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidSketchError { get; }
Visual Basic
Public Shared ReadOnly Property InvalidSketchError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidSketchError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

InvalidSketchForBuildingpad Property

[image]