Revit 2013 API
TableSectionData..::..NumberOfRows Property
TableSectionData Class See Also Send Feedback
Gets or sets the number of items in row data array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NumberOfRows { get; set; }
Visual Basic
Public Property NumberOfRows As Integer
    Get
    Set
Visual C++
public:
property int NumberOfRows {
    int get ();
    void set (int value);
}

See Also

TableSectionData Class

TableView Class

[image]