Revit 2013 API
WorksharingUtils..::..GetCheckoutStatus Method
WorksharingUtils Class See Also Send Feedback

Overload List

Name | Description
GetCheckoutStatus(Document, ElementId) | Gets the ownership status of an element.
GetCheckoutStatus(Document, ElementId, String%) | Gets the ownership status and also the owner of an element.

See Also

WorksharingUtils Class
WorksharingUtils Members

GetCheckoutStatus Method (Document, ElementId)

[image]