Revit 2013 API
Document..::..ElectricalEquipmentTypes Property
Document Class See Also Send Feedback
Returns an object that contains all of the available electrical equipment types currently loaded to this project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FamilySymbolSet ElectricalEquipmentTypes { get; }
Visual Basic
Public ReadOnly Property ElectricalEquipmentTypes As FamilySymbolSet
    Get
Visual C++
public:
property FamilySymbolSet^ ElectricalEquipmentTypes {
    FamilySymbolSet^ get ();
}

Remarks

The ElectricalEquipmentTypes property returns an object that contains the electrical equipment types which can be used to change the type of an electrical equipment from one type to another.

See Also

Document Class

Element Property

[image] [image]