Revit 2013 API
DuctSizeIterator..::..Dispose Method
DuctSizeIterator Class See Also Send Feedback
Releases all resources used by the DuctSizeIterator

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

See Also

DuctSizeIterator Class
Autodesk.Revit.DB.Mechanical Namespace

GetCurrent Method

[image]