Revit 2013 API
InitialColor Properties
InitialColor Class See Also Send Feedback

The InitialColor type exposes the following members.

Properties

 | Name | Description
Public property | TemperatureValue | The light color temperature value in Kelvins.

See Also

InitialColor Class
Autodesk.Revit.DB.Lighting Namespace

TemperatureValue Property

[image]