Revit 2013 API
ContinuousRailType..::..DefaultJoinOption Property
ContinuousRailType Class See Also Send Feedback
The default join option between two rails.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public RailTypeDefaultJoinOption DefaultJoinOption { get; set; }
Visual Basic
Public Property DefaultJoinOption As RailTypeDefaultJoinOption
    Get
    Set
Visual C++
public:
property RailTypeDefaultJoinOption DefaultJoinOption {
    RailTypeDefaultJoinOption get ();
    void set (RailTypeDefaultJoinOption value);
}

See Also

ContinuousRailType Class
Autodesk.Revit.DB.Architecture Namespace

EndOrTopExtensionLength Property

[image]