Revit 2013 API
IFCRange..::..End Property
IFCRange Class See Also Send Feedback
The ending value of the range.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double End { get; set; }
Visual Basic
Public Property End As Double
    Get
    Set
Visual C++
public:
property double End {
    double get ();
    void set (double value);
}

See Also

IFCRange Class
Autodesk.Revit.DB.IFC Namespace

Start Property

[image]