Revit 2013 API
ExportSheetType Enumeration
See Also Send Feedback
An enumerated type listing possible Sheet type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum ExportSheetType
Visual Basic
Public Enumeration ExportSheetType
Visual C++
public enum class ExportSheetType

Members

Member name | Description
ST_Current |
ST_Visible |
ST_Select |

See Also

ExportTextQualifier Enumeration

[image]