Revit 2013 API
PipeSettings..::..ElbowAngleIncrement Property
PipeSettings Class See Also Send Feedback
The value of elbow angle increment.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double ElbowAngleIncrement { get; set; }
Visual Basic
Public Property ElbowAngleIncrement As Double
    Get
    Set
Visual C++
public:
property double ElbowAngleIncrement {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The given value for dValue is not finite

See Also

PipeSettings Class
Autodesk.Revit.DB.Plumbing Namespace

FittingAnnotationSize Property

[image]