Revit 2013 API
ElectricalConnector Members
ElectricalConnector Class Methods Properties See Also Send Feedback

The ElectricalConnector type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | SystemType | The system type of the connector.

See Also

ElectricalConnector Class
Autodesk.Revit.DB.Electrical Namespace

ElectricalConnector Methods

[image] [image]