Revit 2013 API
IFCTypeInfo Constructor
IFCTypeInfo Class See Also Send Feedback
Constructs a new empty type info object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCTypeInfo()
Visual Basic
Public Sub New
Visual C++
public:
IFCTypeInfo()

See Also

IFCTypeInfo Class
Autodesk.Revit.DB.IFC Namespace

IFCTypeInfo Methods

[image] [image]