Revit 2013 API
ApplicationEntryPoint..::..CreateRibbonPanel Method (Tab, String)
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual RibbonPanel CreateRibbonPanel(
    Tab tab,
    string panelName
)
Visual Basic
Public Overridable Function CreateRibbonPanel ( _
    tab As Tab, _
    panelName As String _
) As RibbonPanel
Visual C++
public:
virtual RibbonPanel^ CreateRibbonPanel(
    Tab tab,
    String^ panelName
)

Parameters

tab
Type: Autodesk.Revit.UI..::..Tab
panelName
Type: System..::..String

See Also

ApplicationEntryPoint Class
CreateRibbonPanel Overload
Autodesk.Revit.UI.Macros Namespace

CreateRibbonTab Method

[image]