Revit 2013 API
IExternalService..::..GetDescription Method
IExternalService Interface See Also Send Feedback
Implement this method to return a description of the service.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
string GetDescription()
Visual Basic
Function GetDescription As String
Visual C++
String^ GetDescription()

Return Value

Description of the service.

See Also

IExternalService Interface
Autodesk.Revit.DB.ExternalService Namespace

GetName Method

[image]