Revit 2013 API
NumberSystem..::..NumberDisplayRule Property
NumberSystem Class See Also Send Feedback
The display rule of the number system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public NumberSystemDisplayRule NumberDisplayRule { get; set; }
Visual Basic
Public Property NumberDisplayRule As NumberSystemDisplayRule
    Get
    Set
Visual C++
public:
property NumberSystemDisplayRule NumberDisplayRule {
    NumberSystemDisplayRule get ();
    void set (NumberSystemDisplayRule value);
}

See Also

NumberSystem Class

NumberedElementId Property

[image]