Revit 2013 API
SolidUtils Class
Members See Also Send Feedback
Contains utility functions for solid operations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class SolidUtils : IDisposable
Visual Basic
Public Class SolidUtils _
    Implements IDisposable
Visual C++
public ref class SolidUtils : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..SolidUtils

See Also

SolidUtils Members

SolidUtils Members

[image] [image]