Revit 2013 API
IFCData..::..Dispose Method
IFCData Class See Also Send Feedback
Releases all resources used by the IFCData

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace

Equals Method

[image]