Revit 2013 API
StairsEditScope Methods
StairsEditScope Class See Also Send Feedback

The StairsEditScope type exposes the following members.

Methods

 | Name | Description
Public method | Cancel | Cancels editing for the stairs.
Public method | Commit | Finishes editing for the stairs.
Public method | Dispose |
Public method | Start(ElementId) | Starts an stairs edit mode for an existing Stairs element
Public method | Start(ElementId, ElementId) | Creates a new empty stairs element with a default stairs type in the specified levels and then starts stairs edit mode and editing the new stairs.

See Also

StairsEditScope Class

Cancel Method

[image]