Revit 2013 API
SpaceSet Methods
SpaceSet Class See Also Send Feedback

The SpaceSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every item from the set, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

SpaceSet Class
Autodesk.Revit.DB.Mechanical Namespace

Clear Method

[image]