Revit 2013 API
DocumentEntryPoint..::..SaveAs Method
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public bool SaveAs()
Visual Basic
Public Function SaveAs As Boolean
Visual C++
public:
bool SaveAs()

See Also

DocumentEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

ShowElements Method

[image] [image]