Revit 2013 API
ReferencePointArray..::..Item Property
ReferencePointArray Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual ReferencePoint this[
    int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
    index As Integer _
) As ReferencePoint
    Get
    Set
Visual C++
public:
virtual property ReferencePoint^ Item[int index] {
    ReferencePoint^ get (int index);
    void set (int index, ReferencePoint^ value);
}

Parameters

index
Type: System..::..Int32

See Also

ReferencePointArray Class

Size Property

[image]