Revit 2013 API
MEPCurveType..::..Roughness Property
MEPCurveType Class See Also Send Feedback
The roughness of the MEP curve type. For PipeTypes, please use Segment::Roughness

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double Roughness { get; set; }
Visual Basic
Public Property Roughness As Double
    Get
    Set
Visual C++
public:
property double Roughness {
    double get ();
    void set (double value);
}

See Also

MEPCurveType Class

RoutingPreferenceManager Property

[image]