Revit 2013 API
InternalDefinition Properties
InternalDefinition Class See Also Send Feedback

The InternalDefinition type exposes the following members.

Properties

 | Name | Description
Public property | BuiltInParameter | Identifies if the parameter is a BuiltIn parameter.
Public property | Name | The user-visible name for the parameter. (Overrides Definition..::..Name.)
Public property | ParameterGroup | Returns the group ID of the parameter definition. (Overrides Definition..::..ParameterGroup.)
Public property | ParameterType | Returns the user-visible interpretation of the parameter data. (Overrides Definition..::..ParameterType.)
Public property | Visible | Indicates if the parameter is visible in the Autodesk Revit user interface.

See Also

InternalDefinition Class

BuiltInParameter Property

[image]