Revit 2013 API
FunctionId Properties
FunctionId Class See Also Send Feedback

The FunctionId type exposes the following members.

Properties

 | Name | Description
Public property | File | The name of the file including the function throwing an exception.
Public property | Function | The name of the function throwing an exception.
Public property | Line | The line number of the function throwing an exception.

See Also

FunctionId Class
Autodesk.Revit.Exceptions Namespace

File Property

[image]