Revit 2013 API
StartingViewSettings Class
Members See Also Send Feedback
The initial view settings for a document dictate which view will initially be open when this model is opened. These settings are available for all Revit project documents. This element is unique and should be created only by upgrade.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class StartingViewSettings : IDisposable
Visual Basic
Public Class StartingViewSettings _
    Implements IDisposable
Visual C++
public ref class StartingViewSettings : IDisposable

Remarks

If worksharing is enabled, the same settings will be used by the central model and all local files and the settings will live in the Project Info workset.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..StartingViewSettings

See Also

StartingViewSettings Members

StartingViewSettings Members

[image] [image]