Revit 2013 API
ViewSheet..::..SheetNumber Property
ViewSheet Class See Also Send Feedback
Sheet number is unique in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string SheetNumber { get; set; }
Visual Basic
Public Property SheetNumber As String
    Get
    Set
Visual C++
public:
property String^ SheetNumber {
    String^ get ();
    void set (String^ value);
}

Remarks

Exception occurs when trying to set the value that is not unique.

See Also

ViewSheet Class

Views Property

[image]