Revit 2013 API
IFCExtrusionCreationData..::..PossibleExtrusionAxes Property
IFCExtrusionCreationData Class See Also Send Feedback
The axes to try when generating the properties of the extrusion.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCExtrusionAxes PossibleExtrusionAxes { get; set; }
Visual Basic
Public Property PossibleExtrusionAxes As IFCExtrusionAxes
    Get
    Set
Visual C++
public:
property IFCExtrusionAxes PossibleExtrusionAxes {
    IFCExtrusionAxes get ();
    void set (IFCExtrusionAxes value);
}

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace

ReuseLocalPlacement Property

[image]