Revit 2013 API
FormatOptions..::..Name Property
FormatOptions Class See Also Send Feedback
Retrieves the Name of Units Type that are currently selected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic
Public ReadOnly Property Name As String
    Get
Visual C++
public:
property String^ Name {
    String^ get ();
}

Remarks

Get the Name of Units Type that are currently selected.

See Also

FormatOptions Class

Rounding Property

[image]