Revit 2013 API
PanelScheduleView..::..GetFontId Method (SectionType, Int32, Int32)
PanelScheduleView Class See Also Send Feedback
Gets the font id for the given cell

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ElementId GetFontId(
    SectionType sectionType,
    int nRow,
    int nCol
)
Visual Basic
Public Function GetFontId ( _
    sectionType As SectionType, _
    nRow As Integer, _
    nCol As Integer _
) As ElementId
Visual C++
public:
ElementId^ GetFontId(
    SectionType sectionType,
    int nRow,
    int nCol
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::..SectionType
Section type
nRow
Type: System..::..Int32
Row Number
nCol
Type: System..::..Int32
Column Number

Return Value

The id of the font

See Also

PanelScheduleView Class
GetFontId Overload
Autodesk.Revit.DB.Electrical Namespace

GetLoadClassificationConnectedCurrent Method

[image]