Revit 2013 API
PanelScheduleView..::..GetSectionData Method
PanelScheduleView Class See Also Send Feedback
Gets section data that will be written to

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public TableSectionData GetSectionData(
    SectionType sectionType
)
Visual Basic
Public Function GetSectionData ( _
    sectionType As SectionType _
) As TableSectionData
Visual C++
public:
TableSectionData^ GetSectionData(
    SectionType sectionType
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::..SectionType
The section type

Return Value

The TableSectionData

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetSlotNumberByCell Method

[image]