Revit 2013 API
ValueAtPoint Constructor (ValueAtPoint)
ValueAtPoint Class See Also Send Feedback
Initializes a new instance of the ValueAtPoint class

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ValueAtPoint(
    ValueAtPoint otherObject
)
Visual Basic
Public Sub New ( _
    otherObject As ValueAtPoint _
)
Visual C++
public:
ValueAtPoint(
    ValueAtPoint^ otherObject
)

Parameters

otherObject
Type: Autodesk.Revit.DB.Analysis..::..ValueAtPoint

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ValueAtPoint Class
ValueAtPoint Overload
Autodesk.Revit.DB.Analysis Namespace

ValueAtPoint Methods

[image] [image]