Revit 2013 API
DetachFromCentralOption Enumeration
See Also Send Feedback
Options for workset detachment behavior.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public enum DetachFromCentralOption
Visual Basic
Public Enumeration DetachFromCentralOption
Visual C++
public enum class DetachFromCentralOption

Members

Member name | Description
DoNotDetach | Do not detach the file being opened from its central file.
DetachAndPreserveWorksets | Detach the file being opened from its central file.

See Also

DetailArc Class

[image]