Revit 2013 API
ACADExportOptions..::..TextTreatment Property
ACADExportOptions Class See Also Send Feedback
The text treatment. Deault value is TextTreatment.Exact.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public TextTreatment TextTreatment { get; set; }
Visual Basic
Public Property TextTreatment As TextTreatment
    Get
    Set
Visual C++
public:
property TextTreatment TextTreatment {
    TextTreatment get ();
    void set (TextTreatment value);
}

See Also

ACADExportOptions Class

ACADVersion Enumeration

[image]