Revit 2013 API
FilterRule Methods
FilterRule Class See Also Send Feedback

The FilterRule type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | ElementPasses | Derived classes override this method to implement the test that determines whether the given element passes this rule or not.

See Also

FilterRule Class

Dispose Method

[image]