Revit 2013 API
WallTypeSet Properties
WallTypeSet Class See Also Send Feedback

The WallTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of wall types that are in the set.

See Also

WallTypeSet Class

IsEmpty Property

[image]