Revit 2013 API
StringStringMap Methods
StringStringMap Class See Also Send Feedback

The StringStringMap type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every string from the map, rendering it empty.
Public method | Contains | Tests for the existence of a string key within the map.
Public method | Erase | Removes an item with the specified string key from the map.
Public method | ForwardIterator | Retrieve a forward moving iterator to the map.
Public method | GetEnumerator | Retrieve a forward moving iterator to the map.
Public method | Insert | Insert the specified item with the specified key into the map.
Public method | ReverseIterator | Retrieve a backward moving iterator to the map.

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace

Clear Method

[image]