Revit 2013 API
ExternalApplicationArrayIterator Methods
ExternalApplicationArrayIterator Class See Also Send Feedback

The ExternalApplicationArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

ExternalApplicationArrayIterator Class
Autodesk.Revit.UI Namespace

MoveNext Method

[image]