Revit 2013 API
BuiltInFailures..::..HostFinishFailures..::..HostFinishFailedSketch Property
BuiltInFailures..::..HostFinishFailures Class See Also Send Feedback
Hast Finish cannot be based on this sketch

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedSketch { get; }
Visual Basic
Public Shared ReadOnly Property HostFinishFailedSketch As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..HostFinishFailures Class

HostFinishFailedSketchError Property

[image]