Revit 2013 API
IFCAggregate..::..Dispose Method
IFCAggregate Class See Also Send Feedback
Releases all resources used by the IFCAggregate

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

IFCAggregate Class
Autodesk.Revit.DB.IFC Namespace

GetBasicIEnumerator Method

[image]