Revit 2013 API
SystemCalculationLevel Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012
Since: 2012

Syntax

C#
public enum SystemCalculationLevel
Visual Basic
Public Enumeration SystemCalculationLevel
Visual C++
public enum class SystemCalculationLevel

Members

Member name | Description
All | System calculation is on for everything (with every bit being 1)
None | System calculation is off
Flow | System calculation is only for flow

See Also

Autodesk.Revit.DB.Mechanical Namespace

Zone Class

[image]