Revit 2013 API
TableSectionData..::..SetCellStyle Method (Int32, Int32, TableCellStyle)
TableSectionData Class See Also Send Feedback
Sets a cell's style

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void SetCellStyle(
    int nRow,
    int nCol,
    TableCellStyle Style
)
Visual Basic
Public Sub SetCellStyle ( _
    nRow As Integer, _
    nCol As Integer, _
    Style As TableCellStyle _
)
Visual C++
public:
void SetCellStyle(
    int nRow,
    int nCol,
    TableCellStyle^ Style
)

Parameters

nRow
Type: System..::..Int32
nCol
Type: System..::..Int32
Style
Type: Autodesk.Revit.DB..::..TableCellStyle

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

TableSectionData Class
SetCellStyle Overload

SetCellText Method

[image]