Revit 2013 API
IFCFileWriteOptions Constructor
IFCFileWriteOptions Class See Also Send Feedback
Creates a default IFCFileWriteOptions. The default file format is ifc.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCFileWriteOptions()
Visual Basic
Public Sub New
Visual C++
public:
IFCFileWriteOptions()

See Also

IFCFileWriteOptions Class
Autodesk.Revit.DB.IFC Namespace

IFCFileWriteOptions Methods

[image] [image]