Revit 2013 API
CurtainGrid..::..Cells Property
CurtainGrid Class See Also Send Feedback
Get all the cells owned by this curtain grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetCurtainCells() instead.")]
public CurtainCellSet Cells { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetCurtainCells() instead.")> _
Public ReadOnly Property Cells As CurtainCellSet
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013.  Call GetCurtainCells() instead.")]
public:
property CurtainCellSet^ Cells {
    CurtainCellSet^ get ();
}

See Also

CurtainGrid Class

Grid1Angle Property

[image]