Revit 2013 API
DigitGroupingSymbolType Enumeration
See Also Send Feedback
An enumerated type listing the types of the Digit Grouping Symbol types that Autodesk Revit supports.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum DigitGroupingSymbolType
Visual Basic
Public Enumeration DigitGroupingSymbolType
Visual C++
public enum class DigitGroupingSymbolType

Members

Member name | Description
DGST_DOT |
DGST_COMMA |
DGST_SPACE |
DGST_TICK |

See Also

Dimension Class

[image]