Revit 2013 API
BasicFileInfo..::..IsCentral Property
BasicFileInfo Class See Also Send Feedback
Checks if the file is workshared and Central.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsCentral { get; }
Visual Basic
Public ReadOnly Property IsCentral As Boolean
    Get
Visual C++
public:
property bool IsCentral {
    bool get ();
}

Field Value

True if the file is workshared and Central, false if not.

See Also

BasicFileInfo Class

IsCreatedLocal Property

[image]