Revit 2013 API
GenericImportOptions Class
Members See Also Send Feedback
Generic Import options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class GenericImportOptions
Visual Basic
Public MustInherit Class GenericImportOptions
Visual C++
public ref class GenericImportOptions abstract

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..GenericImportOptions
Autodesk.Revit.DB..::..ImageImportOptions

See Also

GenericImportOptions Members

GenericImportOptions Members

[image] [image]