Revit 2013 API
BuiltInFailures..::..DividedSurfaceFailures..::..AttemptToCreateMultipleDividedSurfacesOnTheSameFace Property
BuiltInFailures..::..DividedSurfaceFailures Class See Also Send Feedback
Creation of a Divided Surface on a face already hosting another one was requested.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId AttemptToCreateMultipleDividedSurfacesOnTheSameFace { get; }
Visual Basic
Public Shared ReadOnly Property AttemptToCreateMultipleDividedSurfacesOnTheSameFace As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ AttemptToCreateMultipleDividedSurfacesOnTheSameFace {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DividedSurfaceFailures Class

DividedSurfaceCoincidingSplittingWorkplanes Property

[image]