Revit 2013 API
ACADExportOptions..::..TargetUnit Property
ACADExportOptions Class See Also Send Feedback
The target unit type. Default value is ExportUnit.Default.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ExportUnit TargetUnit { get; set; }
Visual Basic
Public Property TargetUnit As ExportUnit
    Get
    Set
Visual C++
public:
property ExportUnit TargetUnit {
    ExportUnit get ();
    void set (ExportUnit value);
}

See Also

ACADExportOptions Class

TextTreatment Property

[image]