Revit 2013 API
PipeType Members
PipeType Class Methods Properties See Also Send Feedback

The PipeType type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Class | The schedule type of the pipe type.
Public property | ConnectionType | The connection type of the pipe type.
Public property | Material | Obsolete. The material type of the pipe type.
Public property | Roughness | Obsolete. The roughness of the pipe type. (Overrides MEPCurveType..::..Roughness.)

See Also

PipeType Class
Autodesk.Revit.DB.Plumbing Namespace

PipeType Methods

[image] [image]