Revit 2013 API
GeometryObjectArrayIterator Methods
GeometryObjectArrayIterator Class See Also Send Feedback

The GeometryObjectArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

GeometryObjectArrayIterator Class

MoveNext Method

[image]