Revit 2013 API
Grid Methods
Grid Class See Also Send Feedback

The Grid type exposes the following members.

Methods

 | Name | Description
Public method | ExtendToAllLevels | Adjust the grid to cut all levels.
Public method | GetExtents | Gets the extents of the grid in the model.

See Also

Grid Class

ExtendToAllLevels Method

[image]