Revit 2013 API
IFCLegacyStairOrRamp..::..RiserHeight Property
IFCLegacyStairOrRamp Class See Also Send Feedback
The height of riser.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double RiserHeight { get; }
Visual Basic
Public ReadOnly Property RiserHeight As Double
    Get
Visual C++
public:
property double RiserHeight {
    double get ();
}

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace

IFCLevelInfo Class

[image]