Revit 2013 API
PointLocationOnCurve..::..MeasureFrom Property
PointLocationOnCurve Class See Also Send Feedback
The location on the curve from which the measurement is taken.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public PointOnCurveMeasureFrom MeasureFrom { get; set; }
Visual Basic
Public Property MeasureFrom As PointOnCurveMeasureFrom
    Get
    Set
Visual C++
public:
property PointOnCurveMeasureFrom MeasureFrom {
    PointOnCurveMeasureFrom get ();
    void set (PointOnCurveMeasureFrom value);
}

Remarks

The measure-from is not checked until this class is assigned for a particular reference point on a particular curve. At that time, the measure-from must be valid for the curve.

See Also

PointLocationOnCurve Class

MeasurementType Property

[image]