Revit 2013 API
TableSectionData..::..GetCellCombinedParameters Method (Int32, Int32)
TableSectionData Class See Also Send Feedback
Returns an array of combined parameter data for the specified cell

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public IList<TableCellCombinedParameterData> GetCellCombinedParameters(
    int nRow,
    int nCol
)
Visual Basic
Public Function GetCellCombinedParameters ( _
    nRow As Integer, _
    nCol As Integer _
) As IList(Of TableCellCombinedParameterData)
Visual C++
public:
IList<TableCellCombinedParameterData^>^ GetCellCombinedParameters(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::..Int32
nCol
Type: System..::..Int32

See Also

TableSectionData Class
GetCellCombinedParameters Overload

GetCellParamId Method

[image] [image]