Revit 2013 API
DuctSizeSettings Class
Members See Also Send Feedback
Duct sizes settings

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class DuctSizeSettings : IEnumerable<KeyValuePair<DuctShape, DuctSizes>>,
    IDisposable
Visual Basic
Public Class DuctSizeSettings _
    Implements IEnumerable(Of KeyValuePair(Of DuctShape, DuctSizes)),  _
    IDisposable
Visual C++
public ref class DuctSizeSettings : IEnumerable<KeyValuePair<DuctShape, DuctSizes^>>,
    IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Mechanical..::..DuctSizeSettings

See Also

DuctSizeSettings Members
Autodesk.Revit.DB.Mechanical Namespace

DuctSizeSettings Members

[image] [image]