Revit 2013 API
IFCPlacementSetter..::..Create Method
IFCPlacementSetter Class See Also Send Feedback

Overload List

Name | Description
Create(ExporterIFC, Element) | Creates a new placement setter instance for the given element.
Create(ExporterIFC, Element, Transform, Transform, ElementId) | Creates a new placement setter instance for the given element with the ability to specific overridden transformations and level id.

See Also

IFCPlacementSetter Class
IFCPlacementSetter Members
Autodesk.Revit.DB.IFC Namespace

Create Method (ExporterIFC, Element)

[image]