Revit 2013 API
AnnotationSymbol Members
AnnotationSymbol Class Methods Properties See Also Send Feedback

The AnnotationSymbol type exposes the following members.

Methods

 | Name | Description
Public method | addLeader | add a leader to this annotation symbol.
Public method | duplicate | Duplicate this annotation symbol.
Public method | removeLeader | remove a leader of this annotation symbol.

Properties

 | Name | Description
Public property | AnnotationSymbolType | The AnnotationSymbol style of this AnnotationSymbol.
Public property | Leaders | Get all the leaders of this annotation symbol.

See Also

AnnotationSymbol Class

AnnotationSymbol Methods

[image] [image]