Revit 2013 API
LoadBase..::..LoadCaseName Property
LoadBase Class See Also Send Feedback
The name of the load case to which this load belongs.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string LoadCaseName { get; }
Visual Basic
Public ReadOnly Property LoadCaseName As String
    Get
Visual C++
public:
property String^ LoadCaseName {
    String^ get ();
}

See Also

LoadBase Class
Autodesk.Revit.DB.Structure Namespace

LoadCategoryName Property

[image]