Revit 2013 API
Color..::..Blue Property
Color Class See Also Send Feedback
Get or set the blue channel of the color.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public byte Blue { get; set; }
Visual Basic
Public Property Blue As Byte
    Get
    Set
Visual C++
public:
property unsigned char Blue {
    unsigned char get ();
    void set (unsigned char value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | When getting the value: the color is invalid or uninitialized. When setting the value: the color is read-only.

See Also

Color Class

Green Property

[image]