Revit 2013 API
ReinforcementSettings Methods
ReinforcementSettings Class See Also Send Feedback

The ReinforcementSettings type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | DocumentContainsNoAreaOrPathReinforcement | Checks whether the document is free of AreaReinforcement and PathReinforcement elements. Only in this case is it permissible to change the HostStructuralRebar property.
 | GetReinforcementSettings | Obtains the ReinforcementSettings object for the specified project document.

See Also

ReinforcementSettings Class
Autodesk.Revit.DB.Structure Namespace

Dispose Method

[image]