Revit 2013 API
ModificationForbiddenException Methods
ModificationForbiddenException Class See Also Send Feedback

The ModificationForbiddenException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

ModificationForbiddenException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]