Revit 2013 API
IFCData..::..CreateLogical Method
IFCData Class See Also Send Feedback
Creates a logical data object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static IFCData CreateLogical(
    IFCLogical value
)
Visual Basic
Public Shared Function CreateLogical ( _
    value As IFCLogical _
) As IFCData
Visual C++
public:
static IFCData^ CreateLogical(
    IFCLogical value
)

Parameters

value
Type: Autodesk.Revit.DB.IFC..::..IFCLogical
The IFCLogical value.

Return Value

The IFCData object.

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace

CreateString Method

[image]