Revit 2013 API
PointLocationOnCurve Properties
PointLocationOnCurve Class See Also Send Feedback

The PointLocationOnCurve type exposes the following members.

Properties

 | Name | Description
Public property | MeasureFrom | The location on the curve from which the measurement is taken.
Public property | MeasurementType | The measurement type.
Public property | MeasurementValue | The measurement value.

See Also

PointLocationOnCurve Class

MeasureFrom Property

[image]