Revit 2013 API
RevitLinkLoadResult..::..GetNestedLinkLoadResults Method
RevitLinkLoadResult Class See Also Send Feedback
Gets the results for this link's nested links.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IDictionary<string, RevitLinkLoadResult> GetNestedLinkLoadResults()
Visual Basic
Public Function GetNestedLinkLoadResults As IDictionary(Of String, RevitLinkLoadResult)
Visual C++
public:
IDictionary<String^, RevitLinkLoadResult^>^ GetNestedLinkLoadResults()

Return Value

A map from nested link paths to the load results for that nested link.

See Also

RevitLinkLoadResult Class

GetParentModelName Method

[image]