Revit 2013 API
Document..::..RebarHookTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all the rebar hook types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public RebarHookTypeSet RebarHookTypes { get; }
Visual Basic
Public ReadOnly Property RebarHookTypes As RebarHookTypeSet
    Get
Visual C++
public:
property RebarHookTypeSet^ RebarHookTypes {
    RebarHookTypeSet^ get ();
}

Remarks

This property returns a set of rebarhooktype objects.

See Also

Document Class

RebarShapes Property

[image]