Revit 2013 API
VectorAtPoint Constructor (VectorAtPoint)
VectorAtPoint Class See Also Send Feedback
Initializes a new instance of the VectorAtPoint class

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public VectorAtPoint(
    VectorAtPoint otherObject
)
Visual Basic
Public Sub New ( _
    otherObject As VectorAtPoint _
)
Visual C++
public:
VectorAtPoint(
    VectorAtPoint^ otherObject
)

Parameters

otherObject
Type: Autodesk.Revit.DB.Analysis..::..VectorAtPoint

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

VectorAtPoint Class
VectorAtPoint Overload
Autodesk.Revit.DB.Analysis Namespace

VectorAtPoint Constructor (IList(XYZ))

[image]