Revit 2013 API
ProjectUnit..::..setDigitGroupingType Method
ProjectUnit Class See Also Send Feedback
Set the Digit Grouping Amount, using the three types

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void setDigitGroupingType(
    DecimalSymbolType dst,
    DigitGroupingSymbolType dgst,
    DigitGroupingAmount dga
)
Visual Basic
Public Sub setDigitGroupingType ( _
    dst As DecimalSymbolType, _
    dgst As DigitGroupingSymbolType, _
    dga As DigitGroupingAmount _
)
Visual C++
public:
void setDigitGroupingType(
    DecimalSymbolType dst,
    DigitGroupingSymbolType dgst,
    DigitGroupingAmount dga
)

Parameters

dst
Type: Autodesk.Revit.DB..::..DecimalSymbolType
dgst
Type: Autodesk.Revit.DB..::..DigitGroupingSymbolType
dga
Type: Autodesk.Revit.DB..::..DigitGroupingAmount

See Also

ProjectUnit Class

ProjectUnit Properties

[image] [image]