Revit 2013 API
CurtainGrid..::..UnlockedPanels Property
CurtainGrid Class See Also Send Feedback
Get all the unlocked panels of the curtain grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetUnlockedPanelIds() instead.")]
public ElementSet UnlockedPanels { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetUnlockedPanelIds() instead.")> _
Public ReadOnly Property UnlockedPanels As ElementSet
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013.  Call GetUnlockedPanelIds() instead.")]
public:
property ElementSet^ UnlockedPanels {
    ElementSet^ get ();
}

See Also

CurtainGrid Class

VGridLines Property

[image]