Revit 2013 API
Outline Constructor (Outline)
Outline Class See Also Send Feedback
The copy constructor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public Outline(
    Outline OtherOutline
)
Visual Basic
Public Sub New ( _
    OtherOutline As Outline _
)
Visual C++
public:
Outline(
    Outline^ OtherOutline
)

Parameters

OtherOutline
Type: Autodesk.Revit.DB..::..Outline
The outline to copy into this one.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

Outline Class
Outline Overload

Outline Constructor (XYZ, XYZ)

[image]