Revit 2013 API
IFCPlacementSetter..::..GetPlacement Method
IFCPlacementSetter Class See Also Send Feedback
Gets the handle to the IfcLocalPlacement stored with this setter.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCAnyHandle GetPlacement()
Visual Basic
Public Function GetPlacement As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetPlacement()

Return Value

The handle.

See Also

IFCPlacementSetter Class
Autodesk.Revit.DB.IFC Namespace

UpdateRoomRelativeCoordinates Method

[image]