Revit 2013 API
WireConduitTypeSet..::..Insert Method
WireConduitTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    WireConduitType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As WireConduitType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    WireConduitType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::..WireConduitType

See Also

WireConduitTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

ReverseIterator Method

[image]