Revit 2013 API
IFCLegacyStairOrRamp..::..GetTreadsLength Method
IFCLegacyStairOrRamp Class See Also Send Feedback
Gets the length of treads.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<double> GetTreadsLength()
Visual Basic
Public Function GetTreadsLength As IList(Of Double)
Visual C++
public:
IList<double>^ GetTreadsLength()

Return Value

The length of treads.

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace

GetWalkingLineRepresentations Method

[image]