Revit 2013 API
PropertySetLibrary Properties
PropertySetLibrary Class See Also Send Feedback

The PropertySetLibrary type exposes the following members.

Properties

 | Name | Description
Public property | Locked | Indicates whether a property set library is locked into a document or not. Locked libraries are read-only and cannot be removed.
Public property | ReadOnly | Indicates whether a property set library is read-only or not. Read-only libraries cannot be renamed, or added to.

See Also

PropertySetLibrary Class

Locked Property

[image]