Revit 2013 API
ExporterIFCRegistry Members
ExporterIFCRegistry Class Methods See Also Send Feedback

The ExporterIFCRegistry type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExporterIFCRegistry
 | IsIFCExporterRegistered | Check if there is already an IFC exporter registered on the application-level.
 | RegisterIFCExporter | Registers an IFC Exporter with the Revit application.

See Also

ExporterIFCRegistry Class
Autodesk.Revit.DB.IFC Namespace

ExporterIFCRegistry Methods

[image] [image]