Revit 2013 API
PointCloudFilterUtils Members
PointCloudFilterUtils Class Methods See Also Send Feedback

The PointCloudFilterUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the PointCloudFilterUtils
 | GetFilteredOutline | Computes outline of a part of a box that satisfies given PointCloudFilter.

See Also

PointCloudFilterUtils Class
Autodesk.Revit.DB.PointClouds Namespace

PointCloudFilterUtils Methods

[image] [image]