Revit 2013 API
PropertySetElement..::..GetThermalAsset Method
PropertySetElement Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ThermalAsset GetThermalAsset()
Visual Basic
Public Function GetThermalAsset As ThermalAsset
Visual C++
public:
ThermalAsset^ GetThermalAsset()

See Also

PropertySetElement Class

SetStructuralAsset Method

[image]