Revit 2013 API
ProfiledWallCreationData Class
Members See Also Send Feedback
A class which wraps the arguments of Wall for batch creation

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ProfiledWallCreationData
Visual Basic
Public Class ProfiledWallCreationData
Visual C++
public ref class ProfiledWallCreationData

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.Creation..::..ProfiledWallCreationData

See Also

ProfiledWallCreationData Members
Autodesk.Revit.Creation Namespace

ProfiledWallCreationData Members

[image] [image]