Revit 2013 API
Gutter Methods
Gutter Class See Also Send Feedback

The Gutter type exposes the following members.

Methods

 | Name | Description
Public method | AddSegment | Add segments to the gutter. (Overrides HostedSweep..::..AddSegment(Reference).)

See Also

Gutter Class
Autodesk.Revit.DB.Architecture Namespace

AddSegment Method

[image]