Revit 2013 API
CurveByPointsArray Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class CurveByPointsArray : APIObject,
    IEnumerable
Visual Basic
Public Class CurveByPointsArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CurveByPointsArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..CurveByPointsArray

See Also

CurveByPointsArray Members

CurveByPointsArray Members

[image] [image]