Revit 2013 API
ElectricalSetting Properties
ElectricalSetting Class See Also Send Feedback

The ElectricalSetting type exposes the following members.

Properties

 | Name | Description
Public property | DistributionSysTypes | Get all distribution system types of the project.
Public property | VoltageTypes | Get all voltage type definitions information of the project.
Public property | WireConduitTypes | Get electrical conduit types information of the project.
Public property | WireMaterialTypes | Get electrical wire material types information of the project.
Public property | WireTypes | Get all wire type definition information of the project.

See Also

ElectricalSetting Class
Autodesk.Revit.DB.Electrical Namespace

DistributionSysTypes Property

[image]