Revit 2013 API
WorksharingDisplaySettings..::..GetGraphicOverrides Method (ModelUpdatesStatus)
WorksharingDisplaySettings Class See Also Send Feedback
Returns the graphic overrides assigned to a particular model update status.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public WorksharingDisplayGraphicSettings GetGraphicOverrides(
    ModelUpdatesStatus statusInCentral
)
Visual Basic
Public Function GetGraphicOverrides ( _
    statusInCentral As ModelUpdatesStatus _
) As WorksharingDisplayGraphicSettings
Visual C++
public:
WorksharingDisplayGraphicSettings^ GetGraphicOverrides(
    ModelUpdatesStatus statusInCentral
)

Parameters

statusInCentral
Type: Autodesk.Revit.DB..::..ModelUpdatesStatus
The model update status of interest.

Return Value

Returns the graphic overrides assigned to the model update status.

See Also

WorksharingDisplaySettings Class
GetGraphicOverrides Overload

GetGraphicOverrides Method (WorksetId)

[image]