Revit 2013 API
DividedPath..::..SpacingRuleLayout Property
DividedPath Class See Also Send Feedback
The layout determines how points are distributed along the path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public SpacingRuleLayout SpacingRuleLayout { get; set; }
Visual Basic
Public Property SpacingRuleLayout As SpacingRuleLayout
    Get
    Set
Visual C++
public:
property SpacingRuleLayout SpacingRuleLayout {
    SpacingRuleLayout get ();
    void set (SpacingRuleLayout value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: Invalid layout

See Also

DividedPath Class

TotalPathLength Property

[image]