Revit 2013 API
SaveAsOptions Properties
SaveAsOptions Class See Also Send Feedback

The SaveAsOptions type exposes the following members.

Properties

 | Name | Description
Public property | OverwriteExistingFile | Identifies if the operation should be able to overwrite an existing file.
Public property | PreviewViewId | The view id that will be used to generate the preview; this id is not saved to the document's permanent settings.
Public property | Rename | Identifies if the operation should rename the saved document, or save a copy.

See Also

SaveAsOptions Class

OverwriteExistingFile Property

[image]