Revit 2013 API
View3D Properties
View3D Class See Also Send Feedback

The View3D type exposes the following members.

Properties

 | Name | Description
Public property | EyePosition | Obsolete. The position of the camera.
Public property | IsLocked | Indicates if the view is locked.
Public property | IsPerspective | Identifies whether this is a perspective view.
Public property | SectionBox | The section box of the 3D view cuts the model by its bounds.

See Also

View3D Class

EyePosition Property

[image]