Revit 2013 API
FamilyBase Properties
FamilyBase Class See Also Send Feedback

The FamilyBase type exposes the following members.

Properties

 | Name | Description
Public property | FamilyCategory | Retrieves a Category object that represents the category or sub category in which the elements ( this family could generate ) reside.
Public property | StructuralMaterialType | Gets the family's structural material type.

See Also

FamilyBase Class

FamilyCategory Property

[image]