Revit 2013 API
ViewActivatedEventArgs Members
ViewActivatedEventArgs Class Methods Properties See Also Send Feedback

The ViewActivatedEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | CurrentActiveView | The view that has just become active.
Public property | PreviousActiveView | The previously active view.

See Also

ViewActivatedEventArgs Class
Autodesk.Revit.UI.Events Namespace

ViewActivatedEventArgs Methods

[image] [image]