Revit 2013 API
AnalyticalModel..::..GetAnalyticalProjectionType Method
AnalyticalModel Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetAnalyticalProjectionType(AnalyticalDirection) | Obsolete. Retrieves Analytical Model projection information for a specific direction. In direction: direction in which the Analytical Model may be projected.
Public method | GetAnalyticalProjectionType(AnalyticalElementSelector, AnalyticalDirection) | Retrieves Analytical Model projection information for a specific direction. in direction: direction in which the Analytical Model may be projected.

See Also

AnalyticalModel Class
AnalyticalModel Members
Autodesk.Revit.DB.Structure Namespace

GetAnalyticalProjectionType Method (AnalyticalDirection)

[image]