Revit 2013 API
BaseExportOptions..::..PropOverrides Property
BaseExportOptions Class See Also Send Feedback
How to export overridden object styles. Default value is PropOverrideMode.ByEntity.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public PropOverrideMode PropOverrides { get; set; }
Visual Basic
Public Property PropOverrides As PropOverrideMode
    Get
    Set
Visual C++
public:
property PropOverrideMode PropOverrides {
    PropOverrideMode get ();
    void set (PropOverrideMode value);
}

See Also

BaseExportOptions Class

BaseImportOptions Class

[image]