Revit 2013 API
WallTypeSet Methods
WallTypeSet Class See Also Send Feedback

The WallTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every wall type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a wall type within the set.
Public method | Erase | Removes a specified wall type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified wall type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

WallTypeSet Class

Clear Method

[image]