Revit 2013 API
RebarShapeSet Properties
RebarShapeSet Class See Also Send Feedback

The RebarShapeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of rebar shapes that are in the set.

See Also

RebarShapeSet Class
Autodesk.Revit.DB.Structure Namespace

IsEmpty Property

[image]