Revit 2013 API
AnalyticalLink Class
Members See Also Send Feedback
An analytical link element that is used to create connections between other AnalyticalModel elements.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class AnalyticalLink : Element
Visual Basic
Public Class AnalyticalLink _
    Inherits Element
Visual C++
public ref class AnalyticalLink : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB.Structure..::..AnalyticalLink

See Also

AnalyticalLink Members
Autodesk.Revit.DB.Structure Namespace

AnalyticalLink Members

[image] [image]