Revit 2013 API
DocumentEntryPoint..::..GetOpenUIViews Method
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public IList<UIView> GetOpenUIViews()
Visual Basic
Public Function GetOpenUIViews As IList(Of UIView)
Visual C++
public:
IList<UIView^>^ GetOpenUIViews()

See Also

DocumentEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

GetRevitUIFamilyLoadOptions Method

[image]