Revit 2013 API
IFCAnyHandle..::..SetAttribute Method
IFCAnyHandle Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetAttribute(String, IFCAnyHandle) | Sets the attribute value.
Public method | SetAttribute(String, IFCData) | Sets the attribute value.
Public method | SetAttribute(String, Boolean) | Sets the attribute value.
Public method | SetAttribute(String, ICollection<(Of <<'(IFCAnyHandle>)>>)) | Sets the attribute value.
Public method | SetAttribute(String, ICollection<(Of <<'(Boolean>)>>)) | Sets the attribute value.
Public method | SetAttribute(String, ICollection<(Of <<'(Double>)>>)) | Sets the attribute value.
Public method | SetAttribute(String, ICollection<(Of <<'(Int32>)>>)) | Sets the attribute value.
Public method | SetAttribute(String, ICollection<(Of <<'(String>)>>)) | Sets the attribute value.
Public method | SetAttribute(String, Double) | Sets the attribute value.
Public method | SetAttribute(String, Int32) | Sets the attribute value.
Public method | SetAttribute(String, String) | Sets the attribute value.

See Also

IFCAnyHandle Class
IFCAnyHandle Members
Autodesk.Revit.DB.IFC Namespace

SetAttribute Method (String, IFCAnyHandle)

[image]