Revit 2013 API
RoomTag Properties
RoomTag Class See Also Send Feedback

The RoomTag type exposes the following members.

Properties

 | Name | Description
Public property | Room | The room that the tag is associated with.
Public property | RoomTagType | The tag type.

See Also

RoomTag Class
Autodesk.Revit.DB.Architecture Namespace

Parameter Property

[image] [image]