Revit 2013 API
DetailCurveArrayIterator Methods
DetailCurveArrayIterator Class See Also Send Feedback

The DetailCurveArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

DetailCurveArrayIterator Class

MoveNext Method

[image]