Revit 2013 API
GeometryCreationUtilities Class
Members See Also Send Feedback
A utility that allows construction of basic solid shapes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class GeometryCreationUtilities : IDisposable
Visual Basic
Public Class GeometryCreationUtilities _
    Implements IDisposable
Visual C++
public ref class GeometryCreationUtilities : IDisposable

Remarks

The shapes created by these utilities are not a part of any Revit document, but can be used in conjunction with other geometric utilities from within API applications.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..GeometryCreationUtilities

See Also

GeometryCreationUtilities Members

GeometryCreationUtilities Members

[image] [image]