Revit 2013 API
BoundarySegmentArray..::..Clear Method
BoundarySegmentArray Class See Also Send Feedback
Removes every boundary segment from the array, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

BoundarySegmentArray Class

ForwardIterator Method

[image]