Revit 2013 API
Material..::..Transparency Property
Material Class See Also Send Feedback
The transparency of the material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int Transparency { get; set; }
Visual Basic
Public Property Transparency As Integer
    Get
    Set
Visual C++
public:
property int Transparency {
    int get ();
    void set (int value);
}

Field Value

The value ranges from 0 to 100. If trying to set the value out of the range, ArgumentException will be thrown.

See Also

Material Class

MaterialAspect Enumeration

[image]