Revit 2013 API
RebarBarType Properties
RebarBarType Class See Also Send Feedback

The RebarBarType type exposes the following members.

Properties

 | Name | Description
Public property | BarDiameter | Defines bar diameter of rebar
Public property | MaximumBendRadius | Defines maximum bend radius of rebar
Public property | StandardBendDiameter | Defines bar bend diameter for rebar whose style is standard
Public property | StandardHookBendDiameter | Defines hook bend diameter for rebar whose style is standard
Public property | StirrupTieBendDiameter | Defines bar and hook bend diameter for rebar whose style is stirrup/tie

See Also

RebarBarType Class
Autodesk.Revit.DB.Structure Namespace

BarDiameter Property

[image]