Revit 2013 API
StructuralWallUsageFilter Constructor (StructuralWallUsage)
StructuralWallUsageFilter Class See Also Send Feedback
Constructs a new instance of a filter to match walls that have the given structural wall usage.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public StructuralWallUsageFilter(
    StructuralWallUsage structuralWallUsage
)
Visual Basic
Public Sub New ( _
    structuralWallUsage As StructuralWallUsage _
)
Visual C++
public:
StructuralWallUsageFilter(
    StructuralWallUsage structuralWallUsage
)

Parameters

structuralWallUsage
Type: Autodesk.Revit.DB.Structure..::..StructuralWallUsage
The wall structural usage.

See Also

StructuralWallUsageFilter Class
StructuralWallUsageFilter Overload
Autodesk.Revit.DB.Structure Namespace

StructuralWallUsageFilter Constructor (StructuralWallUsage, Boolean)

[image]