Revit 2013 API
SolidArrayIterator Methods
SolidArrayIterator Class See Also Send Feedback

The SolidArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

SolidArrayIterator Class

MoveNext Method

[image]