Revit 2013 API
View..::..setVisibility Method
View Class See Also Send Feedback
Set if elements of the given category will be visible in this view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void setVisibility(
    Category category,
    bool visible
)
Visual Basic
Public Sub setVisibility ( _
    category As Category, _
    visible As Boolean _
)
Visual C++
public:
void setVisibility(
    Category^ category,
    bool visible
)

Parameters

category
Type: Autodesk.Revit.DB..::..Category
The category.
visible
Type: System..::..Boolean
True to make elements of this category visible, false to make them invisible.

See Also

View Class

SetWorksetVisibility Method

[image]