Revit 2013 API
ViewSheet..::..Views Property
ViewSheet Class See Also Send Feedback
Returns the set of all views on the sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ViewSet Views { get; }
Visual Basic
Public ReadOnly Property Views As ViewSet
    Get
Visual C++
public:
property ViewSet^ Views {
    ViewSet^ get ();
}

See Also

ViewSheet Class

ViewSheetSet Class

[image]