Revit 2013 API
CurtainGrid..::..UnlockedMullions Property
CurtainGrid Class See Also Send Feedback
Get all the unlocked mullions of the curtain grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetUnlockedMullionIds() instead.")]
public ElementSet UnlockedMullions { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetUnlockedMullionIds() instead.")> _
Public ReadOnly Property UnlockedMullions As ElementSet
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013.  Call GetUnlockedMullionIds() instead.")]
public:
property ElementSet^ UnlockedMullions {
    ElementSet^ get ();
}

See Also

CurtainGrid Class

UnlockedPanels Property

[image]