Revit 2013 API
AnalysisDisplayVectorSettings Constructor (AnalysisDisplayVectorSettings)
AnalysisDisplayVectorSettings Class See Also Send Feedback
Constructs a copy of vector settings object.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public AnalysisDisplayVectorSettings(
    AnalysisDisplayVectorSettings other
)
Visual Basic
Public Sub New ( _
    other As AnalysisDisplayVectorSettings _
)
Visual C++
public:
AnalysisDisplayVectorSettings(
    AnalysisDisplayVectorSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis..::..AnalysisDisplayVectorSettings
Vector settings object to copy.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

AnalysisDisplayVectorSettings Class
AnalysisDisplayVectorSettings Overload
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayVectorSettings Methods

[image] [image]