Revit 2013 API
RailingType Class
Members See Also Send Feedback
A railing type object that is used in the generation of railing.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class RailingType : ElementType
Visual Basic
Public Class RailingType _
    Inherits ElementType
Visual C++
public ref class RailingType : public ElementType

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Architecture..::..RailingType

See Also

RailingType Members
Autodesk.Revit.DB.Architecture Namespace

RailingType Members

[image] [image]