Revit 2013 API
ColumnAttachment Properties
ColumnAttachment Class See Also Send Feedback

The ColumnAttachment type exposes the following members.

Properties

 | Name | Description
Public property | AttachOffset |
Public property | BaseOrTop |
Public property | CutStyle |
Public property | Justification |
Public property | TargetId |

See Also

ColumnAttachment Class

AttachOffset Property

[image]