Revit 2013 API
View..::..IsolateElementsTemporary Method
View Class See Also Send Feedback
Set multiple elements to be temporarily isolated in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void IsolateElementsTemporary(
    IList<ElementId> elementIds
)
Visual Basic
Public Sub IsolateElementsTemporary ( _
    elementIds As IList(Of ElementId) _
)
Visual C++
public:
void IsolateElementsTemporary(
    IList<ElementId^>^ elementIds
)

Parameters

elementIds
Type: System.Collections.Generic..::..IList<(Of <(<'ElementId>)>)>
Ids of elements to be isolated.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

View Class

IsolateElementTemporary Method

[image]