Revit 2013 API
IFCTransformSetter Members
IFCTransformSetter Class Methods See Also Send Feedback

The IFCTransformSetter type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of a transform setter.
Public method | Dispose | Releases all resources used by the IFCTransformSetter
Public method | Initialize | Initializes the transformation in the transform setter.
Public method | InitializeFromBoundingBox | Initializes the transformation in the transform setter.

See Also

IFCTransformSetter Class
Autodesk.Revit.DB.IFC Namespace

IFCTransformSetter Methods

[image] [image]