Revit 2013 API
BarDescription Methods
BarDescription Class See Also Send Feedback

The BarDescription type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetHookTypeId | Gets the rebar hook type identifier of a Bar Description.

See Also

BarDescription Class
Autodesk.Revit.DB.Structure Namespace

Dispose Method

[image]