Revit 2013 API
ModelPath..::..CentralServerPath Property
ModelPath Class See Also Send Feedback
A path to the location of the central Revit server.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public string CentralServerPath { get; }
Visual Basic
Public ReadOnly Property CentralServerPath As String
    Get
Visual C++
public:
property String^ CentralServerPath {
    String^ get ();
}

See Also

ModelPath Class

ServerPath Property

[image]