Revit 2013 API
NurbSpline Methods
NurbSpline Class See Also Send Feedback

The NurbSpline type exposes the following members.

Methods

 | Name | Description
Public method | SetControlPointsAndWeights | Set the control points, weights simultaneously.

See Also

NurbSpline Class

Intersect Method

[image] [image]