Revit 2013 API
BuiltInFailures..::..KeynoteFailures..::..CyclicalKeynote Property
BuiltInFailures..::..KeynoteFailures Class See Also Send Feedback
A sub-keynote '[Value]' specified as parent for its current ancestor '[Value]'

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CyclicalKeynote { get; }
Visual Basic
Public Shared ReadOnly Property CyclicalKeynote As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CyclicalKeynote {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..KeynoteFailures Class

DuplicateKeynote Property

[image]