Revit 2013 API
RenderingImageExposureSettings..::..Saturation Property
RenderingImageExposureSettings Class See Also Send Feedback
The value of rendering image saturation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public int Saturation { get; set; }
Visual Basic
Public Property Saturation As Integer
    Get
    Set
Visual C++
public:
property int Saturation {
    int get ();
    void set (int value);
}

Remarks

Increase this value to get more intense colors.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The value of saturation is not valid. The valid range is 0 to 5.

See Also

RenderingImageExposureSettings Class

Shadows Property

[image]