Revit 2013 API
BarDescription..::..BarTypeId Property
BarDescription Class See Also Send Feedback
Retrieves the Rebar Bar Type Id property of a Bar Description.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId BarTypeId { get; }
Visual Basic
Public ReadOnly Property BarTypeId As ElementId
    Get
Visual C++
public:
property ElementId^ BarTypeId {
    ElementId^ get ();
}

See Also

BarDescription Class
Autodesk.Revit.DB.Structure Namespace

Count Property

[image]