Revit 2013 API
Group Members
Group Class Methods Properties See Also Send Feedback

The Group type exposes the following members.

Methods

 | Name | Description
Public method | GetMemberIds | Retrieves all the member ElementIds of the group.
Public method | Ungroup | Obsolete. Ungroup the group.
Public method | UngroupMembers | Ungroups the group.

Properties

 | Name | Description
Public property | GroupType | Get or set the type of the group.
Public property | Location | This property is used to find the physical location of a group within project. (Overrides Element..::..Location.)
Public property | Members | Obsolete. Returns all the members of the group.

See Also

Group Class

Group Methods

[image] [image]