Revit 2013 API
SiteLocation Members
SiteLocation Class Methods Properties See Also Send Feedback

The SiteLocation type exposes the following members.

Methods

 | Name | Description
Public method | ConvertFromProjectTime | Converts project time to UTC time.
Public method | ConvertToProjectTime | Converts local time or UTC time to project time.

Properties

 | Name | Description
Public property | Latitude | The latitude of the site location.
Public property | Longitude | The longitude of the site location.
Public property | PlaceName | The place name of the site.
Public property | TimeZone | Time-zone that contains the site

See Also

SiteLocation Class

SiteLocation Methods

[image] [image]