Revit 2013 API
TrussTypeSet Properties
TrussTypeSet Class See Also Send Feedback

The TrussTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of Truss types that are in the set.

See Also

TrussTypeSet Class
Autodesk.Revit.DB.Structure Namespace

IsEmpty Property

[image]