Revit 2013 API
MechanicalSystem Methods
MechanicalSystem Class See Also Send Feedback

The MechanicalSystem type exposes the following members.

Methods

 | Name | Description
 | Create(Document, ElementId) | Creates a new instance of a mechanical system and adds it to the document.
 | Create(Document, ElementId, String) | Creates a new instance of a mechanical system and adds it to the document.

See Also

MechanicalSystem Class
Autodesk.Revit.DB.Mechanical Namespace

Create Method

[image] [image]