Revit 2013 API
BuiltInFailures..::..CopyPasteFailures..::..CannotCopyProfile Property
BuiltInFailures..::..CopyPasteFailures Class See Also Send Feedback
Can't copy Profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyProfile { get; }
Visual Basic
Public Shared ReadOnly Property CannotCopyProfile As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCopyProfile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CopyPasteFailures Class

CannotCopyProfileWarn Property

[image]