Revit 2013 API
LoadUsageArrayIterator Methods
LoadUsageArrayIterator Class See Also Send Feedback

The LoadUsageArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

LoadUsageArrayIterator Class
Autodesk.Revit.DB.Structure Namespace

MoveNext Method

[image]