Revit 2013 API
Document..::..RebarCoverTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all the rebar cover types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public RebarCoverTypeSet RebarCoverTypes { get; }
Visual Basic
Public ReadOnly Property RebarCoverTypes As RebarCoverTypeSet
    Get
Visual C++
public:
property RebarCoverTypeSet^ RebarCoverTypes {
    RebarCoverTypeSet^ get ();
}

Remarks

This property returns a set of RebarCoverType objects.

See Also

Document Class

RebarHookTypes Property

[image]