Revit 2013 API
Category..::..Material Property
Category Class See Also Send Feedback
Retrieves or changes the material of the category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Material Material { get; set; }
Visual Basic
Public Property Material As Material
    Get
    Set
Visual C++
public:
property Material^ Material {
    Material^ get ();
    void set (Material^ value);
}

Return Value

nullNothingnullptra null reference (Nothing in Visual Basic) if this category does not have a material.

See Also

Category Class

Name Property

[image]