Revit 2013 API
IFCExtrusionCalculatorUtils Members
IFCExtrusionCalculatorUtils Class Methods See Also Send Feedback

The IFCExtrusionCalculatorUtils type exposes the following members.

Methods

 | Name | Description
 | CalculateExtrusionData(IFCExtrusionCalculatorOptions, GeometryObject) | Calculates the extrusion data from a Revit geometry object.
 | CalculateExtrusionData(IFCExtrusionCalculatorOptions, IList<(Of <<'(Face>)>>)) | Calculates the extrusion data from a collection of Revit geometry faces.
Public method | Dispose | Releases all resources used by the IFCExtrusionCalculatorUtils

See Also

IFCExtrusionCalculatorUtils Class
Autodesk.Revit.DB.IFC Namespace

IFCExtrusionCalculatorUtils Methods

[image] [image]