Revit 2013 API
View..::..HideElementsTemporary Method
View Class See Also Send Feedback
Set multiple elements to be temporarily hidden in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void HideElementsTemporary(
    IList<ElementId> elementIdSet
)
Visual Basic
Public Sub HideElementsTemporary ( _
    elementIdSet As IList(Of ElementId) _
)
Visual C++
public:
void HideElementsTemporary(
    IList<ElementId^>^ elementIdSet
)

Parameters

elementIdSet
Type: System.Collections.Generic..::..IList<(Of <(<'ElementId>)>)>
Ids of the elements to be temporarily hidden.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

View Class

HideElementTemporary Method

[image]