Revit 2013 API
SiteLocation Properties
SiteLocation Class See Also Send Feedback

The SiteLocation type exposes the following members.

Properties

 | Name | Description
Public property | Latitude | The latitude of the site location.
Public property | Longitude | The longitude of the site location.
Public property | PlaceName | The place name of the site.
Public property | TimeZone | Time-zone that contains the site

See Also

SiteLocation Class

Latitude Property

[image]