Revit 2013 API
IFCAnyHandle..::..Dispose Method
IFCAnyHandle Class See Also Send Feedback
Releases all resources used by the IFCAnyHandle

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

IFCAnyHandle Class
Autodesk.Revit.DB.IFC Namespace

Equals Method

[image]