Revit 2013 API
DocumentPrintingEventArgs Methods
DocumentPrintingEventArgs Class See Also Send Feedback

The DocumentPrintingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | GetViewElementIds | Returns ElementIds of the views to be printed.

See Also

DocumentPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace

GetViewElementIds Method

[image]