Revit 2013 API
AnalyticalModelSupport Members
AnalyticalModelSupport Class Methods See Also Send Feedback

The AnalyticalModelSupport type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the AnalyticalModelSupport
Public method | GetCurve | Retrieves the curve providing support.
Public method | GetFace | Retrieves surface providing support,
Public method | GetPoint | Retrieves the point providing support.
Public method | GetPriority | Retrieves the priority of the support provided.
Public method | GetSupportingElement | Retrieves the actual Element Id providing support.
Public method | GetSupportType | Gets the type of support provided.

See Also

AnalyticalModelSupport Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelSupport Methods

[image] [image]