Revit 2013 API
ScheduleSortGroupField..::..SortOrder Property
ScheduleSortGroupField Class See Also Send Feedback
Indicates if elements in the schedule will be sorted in ascending or descending order.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ScheduleSortOrder SortOrder { get; set; }
Visual Basic
Public Property SortOrder As ScheduleSortOrder
    Get
    Set
Visual C++
public:
property ScheduleSortOrder SortOrder {
    ScheduleSortOrder get ();
    void set (ScheduleSortOrder value);
}

See Also

ScheduleSortGroupField Class

ScheduleSortOrder Enumeration

[image]