Revit 2013 API
TextNoteCreationData Constructor
TextNoteCreationData Class See Also Send Feedback

Overload List

 | Name | Description
Public method | TextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String) | Initializes a new instance of the TextNoteCreationData class
Public method | TextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, TextNoteLeaderTypes, TextNoteLeaderStyles, XYZ, XYZ, String) | Initializes a new instance of the TextNoteCreationData class

See Also

TextNoteCreationData Class
TextNoteCreationData Members
Autodesk.Revit.Creation Namespace

TextNoteCreationData Constructor (View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String)

[image]