Revit 2013 API
RebarShape Properties
RebarShape Class See Also Send Feedback

The RebarShape type exposes the following members.

Properties

 | Name | Description
Public property | HigherEnd | Defines the higher end of rebar shape.
Public property | RebarStyle | Whether the shape represents a standard bar or a stirrup.
Public property | SimpleArc | Check whether this shape consists of a single arc, possibly with hooks.
Public property | SimpleLine | Check whether this shape consists of a single straight segment, possibly with hooks.
Public property | StirrupTieAttachment |

See Also

RebarShape Class
Autodesk.Revit.DB.Structure Namespace

HigherEnd Property

[image]