Revit 2013 API
IFCAnyHandle..::..CreateAggregateAttribute Method
IFCAnyHandle Class See Also Send Feedback
Creates an attribute that is an aggregate.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCAggregate CreateAggregateAttribute(
    string name
)
Visual Basic
Public Function CreateAggregateAttribute ( _
    name As String _
) As IFCAggregate
Visual C++
public:
IFCAggregate^ CreateAggregateAttribute(
    String^ name
)

Parameters

name
Type: System..::..String
The attribute name.

Return Value

The aggregate.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCAnyHandle Class
Autodesk.Revit.DB.IFC Namespace

Delete Method

[image]