Revit 2013 API
TaskDialog..::..Show Method
TaskDialog Class See Also Send Feedback
Shows a task dialog.

Overload List

 | Name | Description
Public method | Show()()()() | Shows the task dialog.
 | Show(String, String) | Shows a task dialog with title, main instruction and a Close button.
 | Show(String, String, TaskDialogCommonButtons) | Shows a task dialog with title, main instruction and common buttons.
 | Show(String, String, TaskDialogCommonButtons, TaskDialogResult) | Shows a task dialog with title, main instruction, common buttons and default buttons.

See Also

TaskDialog Class
TaskDialog Members
Autodesk.Revit.UI Namespace

Show Method

[image]