Revit 2013 API
IFCData..::..PrimitiveType Property
IFCData Class See Also Send Feedback
The primitive data type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCDataPrimitiveType PrimitiveType { get; set; }
Visual Basic
Public Property PrimitiveType As IFCDataPrimitiveType
    Get
    Set
Visual C++
public:
property IFCDataPrimitiveType PrimitiveType {
    IFCDataPrimitiveType get ();
    void set (IFCDataPrimitiveType value);
}

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace

IFCDataPrimitiveType Enumeration

[image]