Revit 2013 API
InstanceArray Properties
InstanceArray Class See Also Send Feedback

The InstanceArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an instance at a specified index within the array.
Public property | Size | Returns the number of instances that are in the array.

See Also

InstanceArray Class

IsEmpty Property

[image]