Revit 2013 API
AnalyticalModelSelector Constructor
AnalyticalModelSelector Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AnalyticalModelSelector()()()() | Creates a selector for the analytical model geometry.
Public method | AnalyticalModelSelector(AnalyticalCurveSelector) | Creates a selector for the analytical model geometry.
Public method | AnalyticalModelSelector(Curve) | Creates a selector based on a specific analytical curve.
Public method | AnalyticalModelSelector(Curve, AnalyticalCurveSelector) | Creates a selector based on one portion of a specific analytical curve.

See Also

AnalyticalModelSelector Class
AnalyticalModelSelector Members
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelSelector Constructor

[image]