Revit 2013 API
ScheduleFilter..::..IsNullValue Property
ScheduleFilter Class See Also Send Feedback
Indicates if the filter has no specified value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsNullValue { get; }
Visual Basic
Public ReadOnly Property IsNullValue As Boolean
    Get
Visual C++
public:
property bool IsNullValue {
    bool get ();
}

Field Value

True if the filter has no value, false if the filter has a value.

See Also

ScheduleFilter Class

IsStringValue Property

[image]