Revit 2013 API
ComboBoxMemberData Members
ComboBoxMemberData Class Constructors Methods Properties See Also Send Feedback

The ComboBoxMemberData type exposes the following members.

Constructors

 | Name | Description
Public method | ComboBoxMemberData | Constructs a new instance of ComboBoxMemberData.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | GroupName | Gets or sets a group name for the ComboBoxMember.
Public property | Image | The image shown on the ComboBoxMember.
Public property | Text | The user-visible text of the ComboBoxMember.

See Also

ComboBoxMemberData Class
Autodesk.Revit.UI Namespace

ComboBoxMemberData Constructor

[image]