Revit 2013 API
CurveByPointsArrayIterator Constructor
CurveByPointsArrayIterator Class See Also Send Feedback
Initializes a new instance of the CurveByPointsArrayIterator class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public CurveByPointsArrayIterator()
Visual Basic
Public Sub New
Visual C++
public:
CurveByPointsArrayIterator()

See Also

CurveByPointsArrayIterator Class

CurveByPointsArrayIterator Methods

[image] [image]