Revit 2013 API
CurtainCellSet Class
Members See Also Send Feedback
A set that can contain any type of object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class CurtainCellSet : APIObject,
    IEnumerable
Visual Basic
Public Class CurtainCellSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CurtainCellSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..CurtainCellSet

See Also

CurtainCellSet Members

CurtainCellSet Members

[image] [image]