Revit 2013 API
IFCDoorWindowInfo..::..SetDelayedFamilyInstance Method
IFCDoorWindowInfo Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool SetDelayedFamilyInstance(
    IFCAnyHandle instanceHandle,
    IFCAnyHandle localPlacement,
    ElementId levelId
)
Visual Basic
Public Function SetDelayedFamilyInstance ( _
    instanceHandle As IFCAnyHandle, _
    localPlacement As IFCAnyHandle, _
    levelId As ElementId _
) As Boolean
Visual C++
public:
bool SetDelayedFamilyInstance(
    IFCAnyHandle^ instanceHandle,
    IFCAnyHandle^ localPlacement,
    ElementId^ levelId
)

Parameters

instanceHandle
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
localPlacement
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
levelId
Type: Autodesk.Revit.DB..::..ElementId

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

SetLocalPlacement Method

[image]