Revit 2013 API
TextBox Properties
TextBox Class See Also Send Feedback

The TextBox type exposes the following members.

Properties

 | Name | Description
Public property | Image | The image of the TextBox.
Public property | PromptText | The prompt text for the text box.
Public property | SelectTextOnFocus | A value that indicates if the text is selected when the text box gains focus.
Public property | ShowImageAsButton | Gets or sets a value that indicates if the Image set in the text box should be displayed as a clickable button.
Public property | Value | The object that supplies the text value.
Public property | Width | Gets or sets the width of the TextBox.

See Also

TextBox Class
Autodesk.Revit.UI Namespace

Image Property

[image]