Revit 2013 API
Document..::..Title Property
Document Class See Also Send Feedback
The document's title.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string Title { get; }
Visual Basic
Public ReadOnly Property Title As String
    Get
Visual C++
public:
property String^ Title {
    String^ get ();
}

Remarks

A title is usually derived from the document's filename.

See Also

Document Class

TitleBlocks Property

[image]