Revit 2013 API
TableCellStyle..::..FontHorizontalAlignment Property
TableCellStyle Class See Also Send Feedback
The horizontal alignment style of text font.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public HorizontalAlignmentStyle FontHorizontalAlignment { get; set; }
Visual Basic
Public Property FontHorizontalAlignment As HorizontalAlignmentStyle
    Get
    Set
Visual C++
public:
property HorizontalAlignmentStyle FontHorizontalAlignment {
    HorizontalAlignmentStyle get ();
    void set (HorizontalAlignmentStyle value);
}

Field Value

Alignment style.

See Also

TableCellStyle Class

FontName Property

[image]