Revit 2013 API
SelElementSet Methods
SelElementSet Class See Also Send Feedback

The SelElementSet type exposes the following members.

Methods

 | Name | Description
Public method | Add | Add an element into the selected element set.
Public method | Clear | Clear the selected element set. (Overrides ElementSet..::..Clear()()()().)
 | Create | Creates a new instance of a set specifically for holding selected elements.
Public method | Erase | Remove an element from the selected element set. (Overrides ElementSet..::..Erase(Element).)
Public method | Remove | Remove an element from the selected element set.

See Also

SelElementSet Class
Autodesk.Revit.UI.Selection Namespace

Add Method

[image]