Revit 2013 API
TemperatureRatingTypeSet..::..Insert Method
TemperatureRatingTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    TemperatureRatingType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As TemperatureRatingType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    TemperatureRatingType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::..TemperatureRatingType

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

ReverseIterator Method

[image]