Revit 2013 API
SpatialFieldManager Properties
SpatialFieldManager Class See Also Send Feedback

The SpatialFieldManager type exposes the following members.

Properties

 | Name | Description
Public property | CurrentMeasurement | Stores the currently displayed measurement
Public property | LegendPosition | Stores current position of analysis results legend element in view
Public property | LegendShowConfigurationName | If true legend contains analysis configuration name.
Public property | LegendShowDescription | If true legend contains analysis description.
Public property | LegendTextTypeId | Stores element id of text associated with common (result-independent) part of legend in view.
Public property | NumberOfMeasurements | Stores the total number of measurements
Public property | ResultsVisibleInView | Enables analysis results visibility in the view.
Public property | UseRangeForAllMeasurements | Governs how minimum and maximum values (the data range) are calculated.

See Also

SpatialFieldManager Class
Autodesk.Revit.DB.Analysis Namespace

CurrentMeasurement Property

[image]