Revit 2013 API
DocumentEntryPoint..::..Document Property
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public Document Document { get; }
Visual Basic
Public ReadOnly Property Document As Document
    Get
Visual C++
public:
property Document^ Document {
    Document^ get ();
}

See Also

DocumentEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

Selection Property

[image]