Revit 2013 API
FabricArea..::..SetMinorSheetAlignment Method
FabricArea Class See Also Send Feedback
Set Minor Sheet Alignment in the distribution.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void SetMinorSheetAlignment(
    FabricSheetAlignment alignment
)
Visual Basic
Public Sub SetMinorSheetAlignment ( _
    alignment As FabricSheetAlignment _
)
Visual C++
public:
void SetMinorSheetAlignment(
    FabricSheetAlignment alignment
)

Parameters

alignment
Type: Autodesk.Revit.DB.Structure..::..FabricSheetAlignment

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural.

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

FabricArea Properties

[image] [image]