Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..WrongPrimaryConnector Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - Primary connector is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId WrongPrimaryConnector { get; }
Visual Basic
Public Shared ReadOnly Property WrongPrimaryConnector As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WrongPrimaryConnector {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

WrongPrimaryConnectorSystemType Property

[image]