Revit 2013 API
ToggleButtonData Constructor
ToggleButtonData Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ToggleButtonData(String, String) | Constructs a new instance of ToggleButtonData, where the ToggleButton will not be associated to an ExternalCommand.
Public method | ToggleButtonData(String, String, String, String) | Constructs a new instance of ToggleButtonData, where the ToggleButton will execute an ExternalCommand when clicked.

See Also

ToggleButtonData Class
ToggleButtonData Members
Autodesk.Revit.UI Namespace

ToggleButtonData Constructor (String, String)

[image]