Revit 2013 API
ApplicationEntryPoint..::..Application Property
ApplicationEntryPoint Class See Also Send Feedback
Returns the database level Application represented by this UI level Application.

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public Application Application { get; }
Visual Basic
Public ReadOnly Property Application As Application
    Get
Visual C++
public:
property Application^ Application {
    Application^ get ();
}

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

DrawingAreaExtents Property

[image]