Revit 2013 API
GeometryObjectArray Methods
GeometryObjectArray Class See Also Send Feedback

The GeometryObjectArray type exposes the following members.

Methods

 | Name | Description
Public method | Append | Add the geometry object to the end of the array.
Public method | Clear | Removes every geometry object from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert | Insert the specified geometry object into the array.
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

GeometryObjectArray Class

Append Method

[image]