Revit 2013 API
GeometryObjectArray Properties
GeometryObjectArray Class See Also Send Feedback

The GeometryObjectArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a geometry object at a specified index within the array.
Public property | Size | Returns the number of geometry objects that are in the array.

See Also

GeometryObjectArray Class

IsEmpty Property

[image]