Revit 2013 API
IFCDoorWindowInfo..::..RepresentsDoor Property
IFCDoorWindowInfo Class See Also Send Feedback
True if the information is related to door export, false if it related to window export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool RepresentsDoor { get; }
Visual Basic
Public ReadOnly Property RepresentsDoor As Boolean
    Get
Visual C++
public:
property bool RepresentsDoor {
    bool get ();
}

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

IFCExtrusionAxes Enumeration

[image]