Revit 2013 API
IFCRange Constructor
IFCRange Class See Also Send Feedback
Instantiates a default IFCRange object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCRange()
Visual Basic
Public Sub New
Visual C++
public:
IFCRange()

Remarks

The starting and ending value are both set to zero.

See Also

IFCRange Class
IFCRange Overload
Autodesk.Revit.DB.IFC Namespace

IFCRange Constructor (IFCRange)

[image]