Revit 2013 API
LoadCombination Members
LoadCombination Class Methods Properties See Also Send Feedback

The LoadCombination type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | CombinationCaseName | Returns load combination case name.
Public property | CombinationNatureName | Returns load combination nature name of load case element.
Public property | CombinationState | Returns load combination state.
Public property | CombinationStateIndex | Returns the index in predefined load combination state array {}.
Public property | CombinationType | Returns load combination type.
Public property | CombinationTypeIndex | Returns the index in predefined load combination type array.
Public property | Factor | Returns factor value.
Public property | Name | Returns load combination name.
Public property | NumberOfComponents | Returns number of factors.
Public property | NumberOfUsages | Returns number of usages.
Public property | UsageName | Returns usage value.

See Also

LoadCombination Class
Autodesk.Revit.DB.Structure Namespace

LoadCombination Methods

[image] [image]