Revit 2013 API
Application..::..NewTextNoteCreationData Method
Application Class See Also Send Feedback
Creates an object which wraps the arguments of NewTextNote() for batch creation.

Overload List

 | Name | Description
Public method | NewTextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String) | Creates an object which wraps the arguments of NewTextNote() for batch creation.
Public method | NewTextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, TextNoteLeaderTypes, TextNoteLeaderStyles, XYZ, XYZ, String) | Creates an object which wraps the arguments of NewTextNote() for batch creation.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewTextNoteCreationData Method (View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String)

[image]