Revit 2013 API
AnalyticalConsistencyChecking Members
AnalyticalConsistencyChecking Class Methods See Also Send Feedback

The AnalyticalConsistencyChecking type exposes the following members.

Methods

 | Name | Description
 | CheckAnalyticalConsistency | Checks consistency of the Analytical Model.
Public method | Dispose | Releases all resources used by the AnalyticalConsistencyChecking

See Also

AnalyticalConsistencyChecking Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalConsistencyChecking Methods

[image] [image]