Revit 2013 API
TableSectionData..::..SetColumnWidth Method
TableSectionData Class See Also Send Feedback
Sets a column's width in feet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void SetColumnWidth(
    int nCol,
    double width
)
Visual Basic
Public Sub SetColumnWidth ( _
    nCol As Integer, _
    width As Double _
)
Visual C++
public:
void SetColumnWidth(
    int nCol,
    double width
)

Parameters

nCol
Type: System..::..Int32
width
Type: System..::..Double

See Also

TableSectionData Class

SetColumnWidthInPixels Method

[image]