Revit 2013 API
FluidType..::..ClearAllTemperatures Method
FluidType Class See Also Send Feedback
Clears all fluid temperatures in the set.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void ClearAllTemperatures()
Visual Basic
Public Sub ClearAllTemperatures
Visual C++
public:
void ClearAllTemperatures()

See Also

FluidType Class
Autodesk.Revit.DB.Plumbing Namespace

Create Method

[image] [image]