Revit 2013 API
View..::..EnableTemporaryAnalyticalDisplayMode Method
View Class See Also Send Feedback
Enables temporary display of Analytical Model categories only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void EnableTemporaryAnalyticalDisplayMode()
Visual Basic
Public Sub EnableTemporaryAnalyticalDisplayMode
Visual C++
public:
void EnableTemporaryAnalyticalDisplayMode()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | View cannot use temporary visibility modes.

See Also

View Class

GetDependentViewIds Method

[image]