Revit 2013 API
ViewSheet..::..GetAllViewports Method
ViewSheet Class See Also Send Feedback
Returns the ElementIds of Viewports on this sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<ElementId> GetAllViewports()
Visual Basic
Public Function GetAllViewports As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetAllViewports()

Return Value

The Viewports on this sheet.

See Also

ViewSheet Class

Print Method

[image] [image]