Revit 2013 API
Rectangle Members
Rectangle Class Constructors Methods Properties See Also Send Feedback

The Rectangle type exposes the following members.

Constructors

 | Name | Description
Public method | Rectangle | Creates an Rectangle instance with the specified four integers that represent the left, top, right and bottom of a rectangle.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Bottom | Gets y-coordinate of the bottom-right corner of the rectangle.
Public property | Left | Gets x-coordinate of the top-left corner of the rectangle.
Public property | Right | Gets x-coordinate of the bottom-right corner of the rectangle.
Public property | Top | Gets y-coordinate of the top-left corner of the rectangle.

See Also

Rectangle Class

Rectangle Constructor

[image]