Revit 2013 API
IFCLegacyStairOrRamp..::..GetWalkingLineRepresentations Method
IFCLegacyStairOrRamp Class See Also Send Feedback
Gets the walking line representations

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<IFCAnyHandle> GetWalkingLineRepresentations()
Visual Basic
Public Function GetWalkingLineRepresentations As IList(Of IFCAnyHandle)
Visual C++
public:
IList<IFCAnyHandle^>^ GetWalkingLineRepresentations()

Return Value

The representations of walking lines.

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace

IFCLegacyStairOrRamp Properties

[image] [image]