Revit 2013 API
PlanarFace Properties
PlanarFace Class See Also Send Feedback

The PlanarFace type exposes the following members.

Properties

 | Name | Description
Public property | Normal | Normal of the surface.
Public property | Origin | Origin of the surface.
Public property | Vector | Defining vectors of the surface.

See Also

PlanarFace Class

Normal Property

[image]