Revit 2013 API
Application..::..NewPlane Method
Application Class See Also Send Feedback
Creates a new geometric plane object.

Overload List

 | Name | Description
Public method | NewPlane(CurveArray) | Creates a new geometric plane from a loop of planar curves.
Public method | NewPlane(XYZ, XYZ) | Creates a new geometric plane object based on a normal vector and an origin.
Public method | NewPlane(XYZ, XYZ, XYZ) | Creates a new geometric plane object based on two coordinate vectors and an origin.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewPlane Method (CurveArray)

[image]