Revit 2013 API
ExternalServiceRegistry Class
Members See Also Send Feedback
This class gives access to external services. Use it to register external services with Revit and execute them. Only the application that registers a service is allowed to execute it.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class ExternalServiceRegistry : IDisposable
Visual Basic
Public Class ExternalServiceRegistry _
    Implements IDisposable
Visual C++
public ref class ExternalServiceRegistry : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExternalService..::..ExternalServiceRegistry

See Also

ExternalServiceRegistry Members
Autodesk.Revit.DB.ExternalService Namespace

ExternalServiceRegistry Members

[image] [image]