Revit 2013 API
WireMaterialTypeSet..::..ForwardIterator Method
WireMaterialTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual WireMaterialTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As WireMaterialTypeSetIterator
Visual C++
public:
virtual WireMaterialTypeSetIterator^ ForwardIterator()

See Also

WireMaterialTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

GetEnumerator Method

[image]