Revit 2013 API
AnalysisDisplayColoredSurfaceSettings Constructor (AnalysisDisplayColoredSurfaceSettings)
AnalysisDisplayColoredSurfaceSettings Class See Also Send Feedback
Constructs a copy of colored surface settings object.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayColoredSurfaceSettings(
    AnalysisDisplayColoredSurfaceSettings other
)
Visual Basic
Public Sub New ( _
    other As AnalysisDisplayColoredSurfaceSettings _
)
Visual C++
public:
AnalysisDisplayColoredSurfaceSettings(
    AnalysisDisplayColoredSurfaceSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis..::..AnalysisDisplayColoredSurfaceSettings
Colored surface settings object to copy.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

AnalysisDisplayColoredSurfaceSettings Class
AnalysisDisplayColoredSurfaceSettings Overload
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColoredSurfaceSettings Methods

[image] [image]