Revit 2013 API
MaterialSet Properties
MaterialSet Class See Also Send Feedback

The MaterialSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of materials that are in the set.

See Also

MaterialSet Class

IsEmpty Property

[image]