Revit 2013 API
LightGroup Class
Members See Also Send Feedback
This class represents a set of lights grouped together for easier management of various lighting scenarios

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class LightGroup : IDisposable
Visual Basic
Public Class LightGroup _
    Implements IDisposable
Visual C++
public ref class LightGroup : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Lighting..::..LightGroup

See Also

LightGroup Members
Autodesk.Revit.DB.Lighting Namespace

LightGroup Members

[image] [image]