Revit 2013 API
CompoundStructure..::..GetLastCoreLayerIndex Method
CompoundStructure Class See Also Send Feedback
Gets the index of the last core layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int GetLastCoreLayerIndex()
Visual Basic
Public Function GetLastCoreLayerIndex As Integer
Visual C++
public:
int GetLastCoreLayerIndex()

Return Value

The index of the last core layer.

See Also

CompoundStructure Class

GetLayerAssociatedToRegion Method

[image]