Revit 2013 API
VendorIdAttribute..::..Value Property
VendorIdAttribute Class See Also Send Feedback
AddInId VendorId value.

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public string Value { get; }
Visual Basic
Public ReadOnly Property Value As String
    Get
Visual C++
public:
property String^ Value {
    String^ get ();
}

See Also

VendorIdAttribute Class
Autodesk.Revit.UI.Macros Namespace

Autodesk.Revit.UI.Selection Namespace

[image]