Revit 2013 API
TopographySurface Class
Members See Also Send Feedback
An object that is used to represent a topography surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class TopographySurface : Element
Visual Basic
Public Class TopographySurface _
    Inherits Element
Visual C++
public ref class TopographySurface : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..TopographySurface

See Also

TopographySurface Members

TopographySurface Members

[image] [image]