Revit 2013 API
FamilyContextException Methods
FamilyContextException Class See Also Send Feedback

The FamilyContextException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

FamilyContextException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]