Revit 2013 API
WorksetKindFilter Constructor (WorksetKind, Boolean)
WorksetKindFilter Class See Also Send Feedback
Constructs a new instance of WorksetKindFilter filter to match worksets of the given WorksetKind.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public WorksetKindFilter(
    WorksetKind worksetKind,
    bool inverted
)
Visual Basic
Public Sub New ( _
    worksetKind As WorksetKind, _
    inverted As Boolean _
)
Visual C++
public:
WorksetKindFilter(
    WorksetKind worksetKind,
    bool inverted
)

Parameters

worksetKind
Type: Autodesk.Revit.DB..::..WorksetKind
The WorksetKind to match.
inverted
Type: System..::..Boolean
True if the filter should match all worksets which are not of the given WorksetKind.

See Also

WorksetKindFilter Class
WorksetKindFilter Overload

WorksetKindFilter Methods

[image] [image]