Revit 2013 API
ContinuousRailType..::..StartOrBottomExtensionStyle Property
ContinuousRailType Class See Also Send Feedback
The extension style of the rail termination at the beginning or bottom.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public RailExtensionStyle StartOrBottomExtensionStyle { get; set; }
Visual Basic
Public Property StartOrBottomExtensionStyle As RailExtensionStyle
    Get
    Set
Visual C++
public:
property RailExtensionStyle StartOrBottomExtensionStyle {
    RailExtensionStyle get ();
    void set (RailExtensionStyle value);
}

See Also

ContinuousRailType Class
Autodesk.Revit.DB.Architecture Namespace

StartOrBottomTermination Property

[image]