Revit 2013 API
CurveElement..::..LineStyles Property
CurveElement Class See Also Send Feedback
All available line styles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetLineStyleIds() instead.")]
public ElementArray LineStyles { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetLineStyleIds() instead.")> _
Public ReadOnly Property LineStyles As ElementArray
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013.  Call GetLineStyleIds() instead.")]
public:
property ElementArray^ LineStyles {
    ElementArray^ get ();
}

See Also

CurveElement Class

Parameter Property

[image] [image]