Revit 2013 API
VolumeCalculationSetting..::..VolumeCalculationOptions Property
VolumeCalculationSetting Class See Also Send Feedback
Retrieves or changes the application settings related to automatic calculation of room volumes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public VolumeCalculationOptions VolumeCalculationOptions { get; set; }
Visual Basic
Public Property VolumeCalculationOptions As VolumeCalculationOptions
    Get
    Set
Visual C++
public:
property VolumeCalculationOptions^ VolumeCalculationOptions {
    VolumeCalculationOptions^ get ();
    void set (VolumeCalculationOptions^ value);
}

See Also

VolumeCalculationSetting Class

Wall Class

[image]