Revit 2013 API
BoundingBoxIsInsideFilter Constructor
BoundingBoxIsInsideFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | BoundingBoxIsInsideFilter(Outline) | Constructs a new instance of a filter to match elements with a bounding box that is contained by the given Outline.
Public method | BoundingBoxIsInsideFilter(Outline, Boolean) | Constructs a new instance of a filter to match elements with a bounding box is contained by the given Outline, with the option to invert the filter and match all elements with a bounding box that are not contained by the given Outline.
Public method | BoundingBoxIsInsideFilter(Outline, Double) | Constructs a new instance of a filter to match elements with a bounding box that is contained by the given Outline.
Public method | BoundingBoxIsInsideFilter(Outline, Double, Boolean) | Constructs a new instance of a filter to match elements with a bounding box is contained by the given Outline, with the option to invert the filter and match all elements with a bounding box that are not contained by the given Outline.

See Also

BoundingBoxIsInsideFilter Class
BoundingBoxIsInsideFilter Members

BoundingBoxIsInsideFilter Constructor (Outline)

[image]