Revit 2013 API
TextNote Properties
TextNote Class See Also Send Feedback

The TextNote type exposes the following members.

Properties

 | Name | Description
Public property | Coord | Access the position of the TextNote object.
Public property | Leaders | Retrieves all the leaders belongs to the current TextNote object.
Public property | TextNoteType | Access the type of the TextNote object.
Public property | Width | Access the width of the TextNote object.

See Also

TextNote Class

Coord Property

[image]