Revit 2013 API
ISelectionFilter Members
ISelectionFilter Interface Methods See Also Send Feedback

The ISelectionFilter type exposes the following members.

Methods

 | Name | Description
Public method | AllowElement | Override this pre-filter method to specify if the element should be permitted to be selected.
Public method | AllowReference | Override this post-filter method to specify if a reference to a piece of geometry is permitted to be selected.

See Also

ISelectionFilter Interface
Autodesk.Revit.UI.Selection Namespace

ISelectionFilter Methods

[image] [image]