Revit 2013 API
TableSectionData..::..SetRowHeightInPixels Method
TableSectionData Class See Also Send Feedback
This sets a row's height in pixels

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void SetRowHeightInPixels(
    int nRow,
    int height
)
Visual Basic
Public Sub SetRowHeightInPixels ( _
    nRow As Integer, _
    height As Integer _
)
Visual C++
public:
void SetRowHeightInPixels(
    int nRow,
    int height
)

Parameters

nRow
Type: System..::..Int32
height
Type: System..::..Int32

See Also

TableSectionData Class

TableSectionData Properties

[image] [image]