Revit 2013 API
PlanViewRange Class
Members See Also Send Feedback
This class represents the view range of a plan view or a plan region. It records the element ids of the levels which a plane is relative to and the offset of each plane from that level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class PlanViewRange : IDisposable
Visual Basic
Public Class PlanViewRange _
    Implements IDisposable
Visual C++
public ref class PlanViewRange : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..PlanViewRange

See Also

PlanViewRange Members

PlanViewRange Members

[image] [image]