Revit 2013 API
ParameterFilterUtilities Class
Members See Also Send Feedback
Contains static utility functions for enumerating the categories and parameters that are available for use by ParameterFilterElement objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class ParameterFilterUtilities : IDisposable
Visual Basic
Public Class ParameterFilterUtilities _
    Implements IDisposable
Visual C++
public ref class ParameterFilterUtilities : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..ParameterFilterUtilities

See Also

ParameterFilterUtilities Members

ParameterFilterUtilities Members

[image] [image]