Revit 2013 API
CylindricalFace Properties
CylindricalFace Class See Also Send Feedback

The CylindricalFace type exposes the following members.

Properties

 | Name | Description
Public property | Axis | Axis of the surface.
Public property | Origin | Origin of the surface.
Public property | Radius | Radii of the surface.

See Also

CylindricalFace Class

Axis Property

[image]