Revit 2013 API
GroupSet Methods
GroupSet Class See Also Send Feedback

The GroupSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every group from the set, rendering it empty.
Public method | Contains | Tests for the existence of a group within the set.
Public method | Erase | Removes a specified group from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified group into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

GroupSet Class

Clear Method

[image]