Revit 2013 API
Material..::..ClearMaterialAspect Method
Material Class See Also Send Feedback
Removes an aspect from the material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void ClearMaterialAspect(
    MaterialAspect aspect
)
Visual Basic
Public Sub ClearMaterialAspect ( _
    aspect As MaterialAspect _
)
Visual C++
public:
void ClearMaterialAspect(
    MaterialAspect aspect
)

Parameters

aspect
Type: Autodesk.Revit.DB..::..MaterialAspect
The material aspect.

See Also

Material Class

Create Method

[image]