Revit 2013 API
InstanceArray Methods
InstanceArray Class See Also Send Feedback

The InstanceArray type exposes the following members.

Methods

 | Name | Description
Public method | Append |
Public method | Clear | Removes every instance from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

InstanceArray Class

Append Method

[image]