Revit 2013 API
PanelScheduleView..::..GetCombinedParamValue Method
PanelScheduleView Class See Also Send Feedback
Returns the combined parameter text for instance view

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string GetCombinedParamValue(
    SectionType sectionType,
    int nRow,
    int nCol
)
Visual Basic
Public Function GetCombinedParamValue ( _
    sectionType As SectionType, _
    nRow As Integer, _
    nCol As Integer _
) As String
Visual C++
public:
String^ GetCombinedParamValue(
    SectionType sectionType,
    int nRow,
    int nCol
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::..SectionType
Section type
nRow
Type: System..::..Int32
Row Number
nCol
Type: System..::..Int32
Column Number

Return Value

The combined parameter text

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetFontId Method

[image] [image]