Revit 2013 API
StructuralWallUsageFilter Constructor
StructuralWallUsageFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | StructuralWallUsageFilter(StructuralWallUsage) | Constructs a new instance of a filter to match walls that have the given structural wall usage.
Public method | StructuralWallUsageFilter(StructuralWallUsage, Boolean) | Constructs a new instance of a filter to match walls that have the given structural wall usage, with the option to match all walls which are not of the given structural wall usage.

See Also

StructuralWallUsageFilter Class
StructuralWallUsageFilter Members
Autodesk.Revit.DB.Structure Namespace

StructuralWallUsageFilter Constructor (StructuralWallUsage)

[image]