Revit 2013 API
Space..::..LightingCalculationWorkplane Property
Space Class See Also Send Feedback
Get the Lighting Calculation Workplane of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double LightingCalculationWorkplane { get; set; }
Visual Basic
Public Property LightingCalculationWorkplane As Double
    Get
    Set
Visual C++
public:
property double LightingCalculationWorkplane {
    double get ();
    void set (double value);
}

Remarks

This property is used to get the Lighting Calculation Workplane (Unit: feet) of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

LightingLoadUnit Property

[image]