Revit 2013 API
MEPSystem Methods
MEPSystem Class See Also Send Feedback

The MEPSystem type exposes the following members.

Methods

 | Name | Description
Public method | Add | Add elements into the system and connect them with the system using given connectors.
Public method | GetCriticalPathSectionNumbers | Obtains a list of the critical path section numbers.
Public method | GetSectionByIndex | Get the section from the index.
Public method | GetSectionByNumber | Get the Section from section number
Public method | Remove(ICollection<(Of <<'(ElementId>)>>)) | Remove elements from system.
Public method | Remove(ElementSet) | Obsolete. Remove elements from system.

See Also

MEPSystem Class

Add Method

[image]