Revit 2013 API
AssetSetIterator Methods
AssetSetIterator Class See Also Send Feedback

The AssetSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

AssetSetIterator Class
Autodesk.Revit.Utility Namespace

MoveNext Method

[image]