Revit 2013 API
PanelScheduleSheetInstance..::..SplitSegment Method
PanelScheduleSheetInstance Class See Also Send Feedback
Split the panel schedule into

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public bool SplitSegment(
    int iSeg
)
Visual Basic
Public Function SplitSegment ( _
    iSeg As Integer _
) As Boolean
Visual C++
public:
bool SplitSegment(
    int iSeg
)

Parameters

iSeg
Type: System..::..Int32

See Also

PanelScheduleSheetInstance Class
Autodesk.Revit.DB.Electrical Namespace

PanelScheduleSheetInstance Properties

[image] [image]