Revit 2013 API
RoomCreationData..::..TagPoint Property
RoomCreationData Class See Also Send Feedback
Get or set the location of room tag.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public UV TagPoint { get; set; }
Visual Basic
Public Property TagPoint As UV
    Get
    Set
Visual C++
public:
property UV^ TagPoint {
    UV^ get ();
    void set (UV^ value);
}

See Also

RoomCreationData Class
Autodesk.Revit.Creation Namespace

TextNoteCreationData Class

[image]