Revit 2013 API
NumberSystem Members
NumberSystem Class Methods Properties See Also Send Feedback

The NumberSystem type exposes the following members.

Methods

 | Name | Description
Public method | GetReferencePick | Gets the reference curve.
Public method | SetReferencePick | Sets the reference pick.

Properties

 | Name | Description
Public property | JustifyOffset | The offset to the justification curve.
Public property | JustifyOption | The number justify option of number system.
Public property | NumberDisplayRule | The display rule of the number system.
Public property | NumberedElementId | The LinkElementId of the numbered host element.
Public property | NumberOrientation | The number orientation of number system.
Public property | ReferenceOffset | The offset to the reference curve.

See Also

NumberSystem Class

NumberSystem Methods

[image] [image]