Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..AlwaysVertical Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - 'Always vertical' should be checked:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId AlwaysVertical { get; }
Visual Basic
Public Shared ReadOnly Property AlwaysVertical As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ AlwaysVertical {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

DisconnectedElements Property

[image]