Revit 2013 API
BooleanOperationsUtils Members
BooleanOperationsUtils Class Methods See Also Send Feedback

The BooleanOperationsUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the BooleanOperationsUtils
 | ExecuteBooleanOperation | Perform a boolean geometric operation between two solids, and return a new solid to represent the result.
 | ExecuteBooleanOperationModifyingOriginalSolid | Perform a boolean geometric operation between two solids, and modify the original solid to represent the result.

See Also

BooleanOperationsUtils Class

BooleanOperationsUtils Methods

[image] [image]