Revit 2013 API
ProjectInfo..::..Status Property
ProjectInfo Class See Also Send Feedback
Get or Set the Project Status of the Project Information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string Status { get; set; }
Visual Basic
Public Property Status As String
    Get
    Set
Visual C++
public:
property String^ Status {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Status of the Project Information.

See Also

ProjectInfo Class

ProjectLocation Class

[image]