Revit 2013 API
SketchPlane..::..PlaneReference Property
SketchPlane Class See Also Send Feedback
Returns a reference to this element as a plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Reference PlaneReference { get; }
Visual Basic
Public ReadOnly Property PlaneReference As Reference
    Get
Visual C++
public:
property Reference^ PlaneReference {
    Reference^ get ();
}

Remarks

The object returned here can be used with the PointOnPlane class.

See Also

SketchPlane Class

SkyBackgroundSettings Class

[image]