Revit 2013 API
FabricSheet..::..SheetTypeId Property
FabricSheet Class See Also Send Feedback
Fabric Sheet Type Id.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId SheetTypeId { get; }
Visual Basic
Public ReadOnly Property SheetTypeId As ElementId
    Get
Visual C++
public:
property ElementId^ SheetTypeId {
    ElementId^ get ();
}

See Also

FabricSheet Class
Autodesk.Revit.DB.Structure Namespace

FabricSheetAlignment Enumeration

[image]