Revit 2013 API
AnalyticalSupportChecking Members
AnalyticalSupportChecking Class Methods See Also Send Feedback

The AnalyticalSupportChecking type exposes the following members.

Methods

 | Name | Description
 | CheckMemberSupports | Check if the document contains unsupported Structural Elements.
Public method | Dispose | Releases all resources used by the AnalyticalSupportChecking

See Also

AnalyticalSupportChecking Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalSupportChecking Methods

[image] [image]