Revit 2013 API
FabricSheetType Class
Members See Also Send Feedback
A Fabric Sheet Type object that is used in the generation of Fabric Wire.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class FabricSheetType : ElementType
Visual Basic
Public Class FabricSheetType _
    Inherits ElementType
Visual C++
public ref class FabricSheetType : public ElementType

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..FabricSheetType

See Also

FabricSheetType Members
Autodesk.Revit.DB.Structure Namespace

FabricSheetType Members

[image] [image]