Revit 2013 API
BaseArray Properties
BaseArray Class See Also Send Feedback

The BaseArray type exposes the following members.

Properties

 | Name | Description
Public property | CopyMembers | Obsolete. Retrieve the copied members of the Array.
Public property | Label | The family parameter label of the BaseArray.
Public property | Name | Get and Set the Name property; (Overrides Element..::..Name.)
Public property | NumMembers | Retrieves or changes the number of the arrayed members.
Public property | OrigMembers | Obsolete. Retrieve the original members of the Array.

See Also

BaseArray Class

CopyMembers Property

[image]