Revit 2013 API
View..::..PartsVisibility Property
View Class See Also Send Feedback
The visibility setting for parts in this view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public PartsVisibility PartsVisibility { get; set; }
Visual Basic
Public Property PartsVisibility As PartsVisibility
    Get
    Set
Visual C++
public:
property PartsVisibility PartsVisibility {
    PartsVisibility get ();
    void set (PartsVisibility value);
}

See Also

View Class

ProjColorOverrideByElement Property

[image]