Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..NoShapeHandle Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - RME family should not have shape handle:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId NoShapeHandle { get; }
Visual Basic
Public Shared ReadOnly Property NoShapeHandle As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoShapeHandle {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

NotAllowedToModifyGroupElementsError Property

[image]