Revit 2013 API
Stairs..::..GetStairsSupports Method
Stairs Class See Also Send Feedback
Returns all the stairs support components in the stairs.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<ElementId> GetStairsSupports()
Visual Basic
Public Function GetStairsSupports As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetStairsSupports()

See Also

Stairs Class
Autodesk.Revit.DB.Architecture Namespace

IsByComponent Method

[image]