Revit 2013 API
ElectricalSetting Methods
ElectricalSetting Class See Also Send Feedback

The ElectricalSetting type exposes the following members.

Methods

 | Name | Description
Public method | AddDistributionSysType | Add a new distribution system type to project.
Public method | AddVoltageType | Add a new type definition of voltage into project.
Public method | AddWireMaterialType | Add a new type of wire material.
Public method | AddWireType | Add a new wire type to project.
Public method | RemoveDistributionSysType | Remove an existing distribution system type from the project.
Public method | RemoveVoltageType | Remove the voltage type from project.
Public method | RemoveWireMaterialType | Remove the wire material type from project.
Public method | RemoveWireType | Remove wire type definition from project.

See Also

ElectricalSetting Class
Autodesk.Revit.DB.Electrical Namespace

AddDistributionSysType Method

[image]