Revit 2013 API
MEPSection Properties
MEPSection Class See Also Send Feedback

The MEPSection type exposes the following members.

Properties

 | Name | Description
Public property | FixtureUnit | The fixture unit of the section.
Public property | Flow | The flow of the section.
Public property | Friction | The friction of the section.
Public property | FrictionFactor | The friction factor of the section.
Public property | Number | The Section number.
Public property | ReynoldsNumber | The Reynolds number of the section.
Public property | Roughness | The roughness of the section.
Public property | TotalCoefficient | The loss coefficient of the section.
Public property | TotalCurveLength | The total length of all segments in the section.
Public property | TotalPressureLoss | The total pressure loss of the section.
Public property | Velocity | The velocity of the section.
Public property | VelocityPressure | The velocity pressure of the section.

See Also

MEPSection Class
Autodesk.Revit.DB.Mechanical Namespace

FixtureUnit Property

[image]