Revit 2013 API
RevitCommandId Members
RevitCommandId Class Methods Properties See Also Send Feedback

The RevitCommandId type exposes the following members.

Methods

 | Name | Description
 | LookupCommandId | Looks up and retrieves the Revit command id with the given id string.

Properties

 | Name | Description
Public property | CanHaveBinding | Indicates whether the command can be assigned a binding to an external add-in..
Public property | HasBinding | Indicates whether the command has already been bound to an external add-in.
Public property | Id | The command id.
Public property | Name | The command name.

See Also

RevitCommandId Class
Autodesk.Revit.UI Namespace

RevitCommandId Methods

[image] [image]