Revit 2013 API
ProjectLocation Members
ProjectLocation Class Methods Properties See Also Send Feedback

The ProjectLocation type exposes the following members.

Methods

 | Name | Description
Public method | Duplicate | Generate a copy of this project location with the specified name.

Properties

 | Name | Description
Public property | Name | The name of the project location. (Overrides Element..::..Name.)
Public property | ProjectPosition | Gets or sets the coordinates of a point in the project location coordinate system.
Public property | SiteLocation | The site location to which this project location refers.

See Also

ProjectLocation Class

ProjectLocation Methods

[image] [image]