Revit 2013 API
SolidArrayIterator Members
SolidArrayIterator Class Constructors Methods Properties See Also Send Feedback

The SolidArrayIterator type exposes the following members.

Constructors

 | Name | Description
Public method | SolidArrayIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

SolidArrayIterator Class

SolidArrayIterator Constructor

[image]