Revit 2013 API
AreaCreationData Members
AreaCreationData Class Constructors Methods Properties See Also Send Feedback

The AreaCreationData type exposes the following members.

Constructors

 | Name | Description
Public method | AreaCreationData | The data needed to create a new area

Methods

 | Name | Description

Properties

 | Name | Description
Public property | TagPoint | Specify the location of the area tag.

See Also

AreaCreationData Class
Autodesk.Revit.Creation Namespace

AreaCreationData Constructor

[image]