Revit 2013 API
ExporterIFC Properties
ExporterIFC Class See Also Send Feedback

The ExporterIFC type exposes the following members.

Properties

 | Name | Description
Public property | ExportAs2x2 | Identifies if the file version being exported is 2x2.
Public property | ExportAs2x3 | Identifies if the file version being exported is 2x3.
Public property | ExportBaseQuantities | Identifies if the export should include IFC standard quantities currently supported by Revit.
Public property | FileName |
Public property | FileVersion | Identifies the file version being exported.
Public property | LinearScale | The scale factor from feet to the display units of the document.
Public property | SpaceBoundaryLevel | Identifies the level of space boundaries being exported.
Public property | WallAndColumnSplitting | Identifies if division of multi-level walls and columns by levels should take place during this export.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace

ExportAs2x2 Property

[image]