Revit 2013 API
BuiltInFailures..::..CreationFailures..::..CannotCreateCornerFinishError Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Could not create Corner Finish.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCornerFinishError { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateCornerFinishError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCornerFinishError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateCornerFinishWarn Property

[image]