Revit 2013 API
TableView..::..GetAvailableParameterCategories Method
TableView Class See Also Send Feedback
Get all available parameter categories.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public IList<ElementId> GetAvailableParameterCategories(
    SectionType typeSection,
    int nLogRow
)
Visual Basic
Public Function GetAvailableParameterCategories ( _
    typeSection As SectionType, _
    nLogRow As Integer _
) As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetAvailableParameterCategories(
    SectionType typeSection,
    int nLogRow
)

Parameters

typeSection
Type: Autodesk.Revit.DB..::..SectionType
nLogRow
Type: System..::..Int32

See Also

TableView Class

GetAvailableParameters Method

[image]