Revit 2013 API
IEntryPoint Members
IEntryPoint Interface Methods Properties See Also Send Feedback

The IEntryPoint type exposes the following members.

Methods

 | Name | Description
Public method | FinishInitialization |
Public method | Initialize |
Public method | OnShutdown |

Properties

 | Name | Description
Public property | AddinFolder |

See Also

IEntryPoint Interface
Autodesk.Revit.UI.Macros Namespace

IEntryPoint Methods

[image] [image]