Revit 2013 API
DocumentOpeningEventArgs Properties
DocumentOpeningEventArgs Class See Also Send Feedback

The DocumentOpeningEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | DocumentType | Type of the document, e.g. Project or Template.
Public property | PathName | Path of the document to be opened.

See Also

DocumentOpeningEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentType Property

[image]