Revit 2013 API
BuiltInFailures..::..RoomFailures..::..CannotCopyLinkedRooms Property
BuiltInFailures..::..RoomFailures Class See Also Send Feedback
Linked Rooms may not be pasted

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyLinkedRooms { get; }
Visual Basic
Public Shared ReadOnly Property CannotCopyLinkedRooms As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCopyLinkedRooms {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RoomFailures Class

CannotMakeRoomsGeometry Property

[image]