Revit 2013 API
IFCRange..::..Start Property
IFCRange Class See Also Send Feedback
The starting value of the range.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double Start { get; set; }
Visual Basic
Public Property Start As Double
    Get
    Set
Visual C++
public:
property double Start {
    double get ();
    void set (double value);
}

See Also

IFCRange Class
Autodesk.Revit.DB.IFC Namespace

IFCStairRampContainerInfo Class

[image]