Revit 2013 API
ValueAtPointBase Members
ValueAtPointBase Class Methods See Also Send Feedback

The ValueAtPointBase type exposes the following members.

Methods

 | Name | Description
Public method | ClearAllFlags | Clears flags for all measurements
Public method | ClearFlagsAt | Clears flags for the given measurement
Public method | Dispose | Releases all resources used by the ValueAtPointBase
Public method | GetFlags | Returns flags for the given measurement
Public method | SetFlags(IList<(Of <<'(Int32>)>>)) | Sets flags from an array of flags
Public method | SetFlags(Int32) | Sets all flags using the value of one flag

See Also

ValueAtPointBase Class

ValueAtPointBase Methods

[image] [image]