Revit 2013 API
IFCProductWrapper..::..GetProducts Method
IFCProductWrapper Class See Also Send Feedback
Gets the product element handles added to this wrapper.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<IFCAnyHandle> GetProducts()
Visual Basic
Public Function GetProducts As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetProducts()

Return Value

The collection of the product element handles.

See Also

IFCProductWrapper Class
Autodesk.Revit.DB.IFC Namespace

IFCProductWrapper Properties

[image] [image]