Revit 2013 API
StringStringMapIterator Members
StringStringMapIterator Class Constructors Methods Properties See Also Send Feedback

The StringStringMapIterator type exposes the following members.

Constructors

 | Name | Description
Public method | StringStringMapIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the map.

Properties

 | Name | Description
Public property | Current | Retrieves the string item that is the current focus of the iterator.
Public property | Key | Retrieves the string key that is the current focus of the iterator.

See Also

StringStringMapIterator Class
Autodesk.Revit.Collections Namespace

StringStringMapIterator Constructor

[image]