Revit 2013 API
ColumnAttachment..::..SetJustification Method
ColumnAttachment Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void SetJustification(
    ColumnAttachmentJustification justification
)
Visual Basic
Public Sub SetJustification ( _
    justification As ColumnAttachmentJustification _
)
Visual C++
public:
void SetJustification(
    ColumnAttachmentJustification justification
)

Parameters

justification
Type: Autodesk.Revit.DB..::..ColumnAttachmentJustification

See Also

ColumnAttachment Class

ColumnAttachment Properties

[image] [image]