Revit 2013 API
LinePatternSegment Properties
LinePatternSegment Class See Also Send Feedback

The LinePatternSegment type exposes the following members.

Properties

 | Name | Description
Public property | Length | Gets and sets the length of the segment.
Public property | Type | Gets and sets the type of the segment.

See Also

LinePatternSegment Class

Length Property

[image]