Revit 2013 API
FilterStringRuleEvaluator Methods
FilterStringRuleEvaluator Class See Also Send Feedback

The FilterStringRuleEvaluator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Evaluate | Derived classes override this method to implement the test that determines whether the two given string values satisfy the desired condition or not.

See Also

FilterStringRuleEvaluator Class

Dispose Method

[image]