Revit 2013 API
AnalysisDisplayVectorSettings..::..VectorOrientation Property
AnalysisDisplayVectorSettings Class See Also Send Feedback
Vector orientation.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public AnalysisDisplayStyleVectorOrientation VectorOrientation { get; set; }
Visual Basic
Public Property VectorOrientation As AnalysisDisplayStyleVectorOrientation
    Get
    Set
Visual C++
public:
property AnalysisDisplayStyleVectorOrientation VectorOrientation {
    AnalysisDisplayStyleVectorOrientation get ();
    void set (AnalysisDisplayStyleVectorOrientation value);
}

See Also

AnalysisDisplayVectorSettings Class
Autodesk.Revit.DB.Analysis Namespace

VectorPosition Property

[image]