Revit 2013 API
View3D..::..GetRenderingSettings Method
View3D Class See Also Send Feedback
Returns the current rendering settings for this 3d view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public RenderingSettings GetRenderingSettings()
Visual Basic
Public Function GetRenderingSettings As RenderingSettings
Visual C++
public:
RenderingSettings^ GetRenderingSettings()

Return Value

The returned object represents the current rendering settings. If you change the returned object, you need to call SetRenderingSettings to apply the new settings back to Revit.

See Also

View3D Class

GetSavedOrientation Method

[image]