Revit 2013 API
Document..::..FasciaTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all the Fascia types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FasciaTypeSet FasciaTypes { get; }
Visual Basic
Public ReadOnly Property FasciaTypes As FasciaTypeSet
    Get
Visual C++
public:
property FasciaTypeSet^ FasciaTypes {
    FasciaTypeSet^ get ();
}

Remarks

This property returns a set of FasciaType objects. These objects can be used change the type of a floor from one type to another.

See Also

Document Class

FloorTypes Property

[image]