Revit 2013 API
DWGImportOptions..::..GetLineWeights Method
DWGImportOptions Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<int> GetLineWeights()
Visual Basic
Public Function GetLineWeights As IList(Of Integer)
Visual C++
public:
IList<int>^ GetLineWeights()

See Also

DWGImportOptions Class

SetLineWeights Method

[image]