Revit 2013 API
PreviewControl Members
PreviewControl Class Constructors Methods Properties Events See Also Send Feedback

The PreviewControl type exposes the following members.

Constructors

 | Name | Description
Public method | PreviewControl | Constructs a preview control.

Methods

 | Name | Description
Public method | Dispose | This method is called if the user explicitly disposes of the object (by calling the Dispose method in other managed languages, or the destructor in C++).

Properties

 | Name | Description
Public property | ViewId | The view Id.

Events

 | Name | Description

See Also

PreviewControl Class
Autodesk.Revit.UI Namespace

PreviewControl Constructor

[image]