Revit 2013 API
IFCDoorWindowInfo..::..IsFlippedInY Property
IFCDoorWindowInfo Class See Also Send Feedback
True if the door or window is flipped in the Y direction, false otherwise.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsFlippedInY { get; }
Visual Basic
Public ReadOnly Property IsFlippedInY As Boolean
    Get
Visual C++
public:
property bool IsFlippedInY {
    bool get ();
}

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

IsSymbolFlipped Property

[image]