Revit 2013 API
AnalyticalModel..::..CanDisable Method
AnalyticalModel Class See Also Send Feedback
Reports whether the user can enable or disable the Analytical Model programmatically.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public bool CanDisable()
Visual Basic
Public Function CanDisable As Boolean
Visual C++
public:
bool CanDisable()

Return Value

True if one can enable/disable the Analytical Model, false otherwise.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace

CanDisableAutoDetect Method

[image]