Revit 2013 API
Document..::..NewAreaLoad Method
Document Class See Also Send Feedback
Creates a new area load in the project.

Overload List

 | Name | Description
Public method | NewAreaLoad(Element, XYZ, Boolean, AreaLoadType) | Creates a new uniform hosted area load with polygonal shape within the project.
Public method | NewAreaLoad(IList<(Of <<'(XYZ>)>>), XYZ, Boolean, AreaLoadType) | Creates a new uniform unhosted area load with polygonal shape within the project.
Public method | NewAreaLoad(CurveArray, array<Int32>[]()[][], array<Int32>[]()[][], IList<(Of <<'(XYZ>)>>), Boolean, AreaLoadType) | Creates a new unhosted area load with variable forces at the vertices within the project.
Public method | NewAreaLoad(CurveArray, array<Int32>[]()[][], array<Int32>[]()[][], XYZ, XYZ, XYZ, Boolean, AreaLoadType) | Creates a new unhosted area load with variable forces at the vertices within the project.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewAreaLoad Method (Element, XYZ, Boolean, AreaLoadType)

[image]