Revit 2013 API
TableData Members
TableData Class Methods Properties See Also Send Feedback

The TableData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the TableData
Public method | GetSectionData | Returns the section data array element at the specified index.
Public method | IsEqual | Checks if this element is equal in value to the other element.

Properties

 | Name | Description
Public property | FreezeColumnsAndRows | set to true if the columns and rows should be unmovable by the slider grips
Public property | NumberOfSections | Gets the number of items in section data array.
Public property | Width | Gets or sets the table width in feet
Public property | WidthInPixels | Gets the width of the panel schedule in pixels

See Also

TableData Class

TableData Methods

[image] [image]