Revit 2013 API
SiteLocation Methods
SiteLocation Class See Also Send Feedback

The SiteLocation type exposes the following members.

Methods

 | Name | Description
Public method | ConvertFromProjectTime | Converts project time to UTC time.
Public method | ConvertToProjectTime | Converts local time or UTC time to project time.

See Also

SiteLocation Class

ConvertFromProjectTime Method

[image]