Revit 2013 API
MessageBoxData Members
MessageBoxData Class Methods Properties See Also Send Feedback

The MessageBoxData type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | DialogType | An integer that describes the standard windows type of the dialog box.
Public property | Message | The message that has been displayed in the dialog box.

See Also

MessageBoxData Class
Autodesk.Revit.UI.Events Namespace

MessageBoxData Methods

[image] [image]