Revit 2013 API
AnalysisDisplayVectorSettings..::..VectorTextType Property
AnalysisDisplayVectorSettings Class See Also Send Feedback
Type of vector text visualization.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public AnalysisDisplayStyleVectorTextType VectorTextType { get; set; }
Visual Basic
Public Property VectorTextType As AnalysisDisplayStyleVectorTextType
    Get
    Set
Visual C++
public:
property AnalysisDisplayStyleVectorTextType VectorTextType {
    AnalysisDisplayStyleVectorTextType get ();
    void set (AnalysisDisplayStyleVectorTextType value);
}

See Also

AnalysisDisplayVectorSettings Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisResultSchema Class

[image]