Revit 2013 API
SchemaBuilder Constructor
SchemaBuilder Class See Also Send Feedback
Initializes a new instance of the SchemaBuilder class

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public SchemaBuilder(
    Guid guid
)
Visual Basic
Public Sub New ( _
    guid As Guid _
)
Visual C++
public:
SchemaBuilder(
    Guid guid
)

Parameters

guid
Type: System..::..Guid

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | The guid value is invalid.

See Also

SchemaBuilder Class
Autodesk.Revit.DB.ExtensibleStorage Namespace

SchemaBuilder Methods

[image] [image]