Revit 2013 API
MEPSpaceConstruction Methods
MEPSpaceConstruction Class See Also Send Feedback

The MEPSpaceConstruction type exposes the following members.

Methods

 | Name | Description
Public method | DeleteConstruction | Remove an existing construction from Space constructions.
Public method | DuplicateConstruction | Create a new construction for Space constructions.
Public method | NewConstruction | Create a new construction for Space constructions.

See Also

MEPSpaceConstruction Class
Autodesk.Revit.DB.Mechanical Namespace

DeleteConstruction Method

[image]