Revit 2013 API
ElectricalDemandFactorDefinition Constructor
ElectricalDemandFactorDefinition Class See Also Send Feedback
Initializes a new instance of the ElectricalDemandFactorDefinition class

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ElectricalDemandFactorDefinition()
Visual Basic
Public Sub New
Visual C++
public:
ElectricalDemandFactorDefinition()

See Also

ElectricalDemandFactorDefinition Class
Autodesk.Revit.DB.Electrical Namespace

ElectricalDemandFactorDefinition Methods

[image] [image]