Revit 2013 API
PanelScheduleView..::..GetLoadClassificationDemandLoad Method
PanelScheduleView Class See Also Send Feedback
Gets the Demand Load for given Load Classification

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string GetLoadClassificationDemandLoad(
    int nRow,
    int nCol
)
Visual Basic
Public Function GetLoadClassificationDemandLoad ( _
    nRow As Integer, _
    nCol As Integer _
) As String
Visual C++
public:
String^ GetLoadClassificationDemandLoad(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::..Int32
Row number of Load Summary Section
nCol
Type: System..::..Int32
Column number of Load Summary Section

Return Value

The Demand Load for the Load Classification

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetLoadClassificationId Method

[image]