Revit 2013 API
IExternalServer..::..GetServerId Method
IExternalServer Interface See Also Send Feedback
Implement this method to return the id of the server.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
Guid GetServerId()
Visual Basic
Function GetServerId As Guid
Visual C++
Guid GetServerId()

Return Value

The id of the server.

See Also

IExternalServer Interface
Autodesk.Revit.DB.ExternalService Namespace

GetServiceId Method

[image]