Revit 2013 API
TrussTypeSetIterator Members
TrussTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The TrussTypeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | TrussTypeSetIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

TrussTypeSetIterator Class
Autodesk.Revit.DB.Structure Namespace

TrussTypeSetIterator Constructor

[image]