Revit 2013 API
EnergyAnalysisDetailModelOptions..::..Tier Property
EnergyAnalysisDetailModelOptions Class See Also Send Feedback
Level of computation for energy analysis model.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public EnergyAnalysisDetailModelTier Tier { get; set; }
Visual Basic
Public Property Tier As EnergyAnalysisDetailModelTier
    Get
    Set
Visual C++
public:
property EnergyAnalysisDetailModelTier Tier {
    EnergyAnalysisDetailModelTier get ();
    void set (EnergyAnalysisDetailModelTier value);
}

Remarks

The default value is EnergyAnalysisModelTier::Final.

See Also

EnergyAnalysisDetailModelOptions Class
Autodesk.Revit.DB.Analysis Namespace

EnergyAnalysisDetailModelTier Enumeration

[image]