Revit 2013 API
DialogBoxShowingEventArgs Members
DialogBoxShowingEventArgs Class Methods Properties See Also Send Feedback

The DialogBoxShowingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | OverrideResult | Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.

Properties

 | Name | Description
Public property | HelpId | An ID that represents the dialog that has been displayed.

See Also

DialogBoxShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace

DialogBoxShowingEventArgs Methods

[image] [image]