Revit 2013 API
Part..::..OriginalDividedElementId Property
Part Class See Also Send Feedback
The original (non-Part) element of which this element is a part of.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
[ObsoleteAttribute("This method will be osolete in the next version. It may now throw an exception in certain cases.")]
public ElementId OriginalDividedElementId { get; }
Visual Basic
<ObsoleteAttribute("This method will be osolete in the next version. It may now throw an exception in certain cases.")> _
Public ReadOnly Property OriginalDividedElementId As ElementId
    Get
Visual C++
[ObsoleteAttribute(L"This method will be osolete in the next version. It may now throw an exception in certain cases.")]
public:
property ElementId^ OriginalDividedElementId {
    ElementId^ get ();
}

See Also

Part Class

Parameter Property

[image] [image]