Revit 2013 API
StructuralInstanceUsage Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum StructuralInstanceUsage
Visual Basic
Public Enumeration StructuralInstanceUsage
Visual C++
public enum class StructuralInstanceUsage

Members

Member name | Description
Undefined |
Wall |
Column |
Girder |
Joist |
Purlin |
Other |
Brace |
HorizontalBracing |
KickerBracing |
Automatic |
TrussChord |
TrussWeb |

See Also

Autodesk.Revit.DB.Structure Namespace

StructuralInstanceUsageFilter Class

[image]