Revit 2013 API
IFCFile..::..Dispose Method
IFCFile Class See Also Send Feedback
Releases all resources used by the IFCFile

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

IFCFile Class
Autodesk.Revit.DB.IFC Namespace

Write Method

[image]