Revit 2013 API
ReferenceWithContext Properties
ReferenceWithContext Class See Also Send Feedback

The ReferenceWithContext type exposes the following members.

Properties

 | Name | Description
Public property | Proximity | The proximity value to the ray's origin when the reference is returned by FindReferencesWithContextByDirection(XYZ, XYZ, View3D) or ReferenceIntersector.Find(XYZ, XYZ).

See Also

ReferenceWithContext Class

Proximity Property

[image]