Revit 2013 API
MeshArray Methods
MeshArray Class See Also Send Feedback

The MeshArray type exposes the following members.

Methods

 | Name | Description
Public method | Append | Add the mesh to the end of the array.
Public method | Clear | Removes every mesh from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert | Insert the specified mesh into the array.
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

MeshArray Class

Append Method

[image]