Revit 2013 API
DWGImportOptions..::..SetLineWeights Method
DWGImportOptions Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void SetLineWeights(
    IList<int> lineWeight
)
Visual Basic
Public Sub SetLineWeights ( _
    lineWeight As IList(Of Integer) _
)
Visual C++
public:
void SetLineWeights(
    IList<int>^ lineWeight
)

Parameters

lineWeight
Type: System.Collections.Generic..::..IList<(Of <(<'Int32>)>)>

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

DWGImportOptions Class

DWGImportOptions Properties

[image] [image]