Revit 2013 API
IExporterIFC Interface
Members See Also Send Feedback
The interface used to implement a custom IFC exporter.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public interface IExporterIFC
Visual Basic
Public Interface IExporterIFC
Visual C++
public interface class IExporterIFC

Remarks

Implement this interface and register an instance of the derived class with ExporterIFCRegistry.

See Also

IExporterIFC Members
Autodesk.Revit.DB.IFC Namespace

IExporterIFC Members

[image] [image]