Revit 2013 API
PartMakerMethodToDivideVolumes..::..ProfileMatch Property
PartMakerMethodToDivideVolumes Class See Also Send Feedback
Determines how two profiles match.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public PartEdgeConditionOrientation ProfileMatch { get; set; }
Visual Basic
Public Property ProfileMatch As PartEdgeConditionOrientation
    Get
    Set
Visual C++
public:
property PartEdgeConditionOrientation ProfileMatch {
    PartEdgeConditionOrientation get ();
    void set (PartEdgeConditionOrientation value);
}

See Also

PartMakerMethodToDivideVolumes Class

ProfileOffset Property

[image]