Revit 2013 API
FabricArea..::..FabricLocation Property
FabricArea Class See Also Send Feedback
Fabric location in the host.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public FabricLocation FabricLocation { get; }
Visual Basic
Public ReadOnly Property FabricLocation As FabricLocation
    Get
Visual C++
public:
property FabricLocation FabricLocation {
    FabricLocation get ();
}

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

FabricSheetTypeId Property

[image]