Revit 2013 API
ViewActivatedEventArgs..::..PreviousActiveView Property
ViewActivatedEventArgs Class See Also Send Feedback
The previously active view.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public View PreviousActiveView { get; }
Visual Basic
Public ReadOnly Property PreviousActiveView As View
    Get
Visual C++
public:
property View^ PreviousActiveView {
    View^ get ();
}

Remarks

May be nullNothingnullptra null reference (Nothing in Visual Basic) if there was no previously active view.

See Also

ViewActivatedEventArgs Class
Autodesk.Revit.UI.Events Namespace

ViewActivatingEventArgs Class

[image]