Revit 2013 API
ValueAtPointBase Class
Members See Also Send Feedback
Base class for classes containing values for point. Stores a set of flags corresponding to a measurement: flag values combine bitwise flags defined in class ValueAtPointFlags

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class ValueAtPointBase : IDisposable
Visual Basic
Public Class ValueAtPointBase _
    Implements IDisposable
Visual C++
public ref class ValueAtPointBase : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..ValueAtPointBase
Autodesk.Revit.DB.Analysis..::..ValueAtPoint
Autodesk.Revit.DB.Analysis..::..VectorAtPoint

See Also

ValueAtPointBase Members

ValueAtPointBase Members

[image] [image]