Revit 2013 API
RibbonItem Methods
RibbonItem Class See Also Send Feedback

The RibbonItem type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Overrides Object..::..Equals(Object).)
Public method | GetContextualHelp | Gets the contextual help bound with this control.
Public method | SetContextualHelp | Sets the contextual help bound with this button.

See Also

RibbonItem Class
Autodesk.Revit.UI Namespace

Equals Method

[image]