Revit 2013 API
Entity Properties
Entity Class See Also Send Feedback

The Entity type exposes the following members.

Properties

 | Name | Description
Public property | Schema | The Schema describing this Entity.
Public property | SchemaGUID | The GUID of the Schema describing this Entity.

See Also

Entity Class
Autodesk.Revit.DB.ExtensibleStorage Namespace

Schema Property

[image]