Revit 2013 API
BuiltInFailures..::..FluidFailures Members
BuiltInFailures..::..FluidFailures Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..FluidFailures type exposes the following members.

Properties

Name | Description
UndefinedFluidType | The fluid type '[Type Name]' is not defined
UndefinedFluidUnit | Undefined fluid unit: '[Unit Type Name]'

See Also

BuiltInFailures..::..FluidFailures Class

BuiltInFailures.FluidFailures Properties

[image] [image]