Revit 2013 API
AssetProperties Members
AssetProperties Class Methods Properties See Also Send Feedback

The AssetProperties type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Item[([( Int32])]) |
Public property | Item[([( String])]) | Gets the one property that the current object contains with the given name.
Public property | Size | Gets the number of the AssetProperty(s) in the object.

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace

AssetProperties Methods

[image] [image]