Revit 2013 API
Color Members
Color Class Constructors Methods Properties See Also Send Feedback

The Color type exposes the following members.

Constructors

 | Name | Description
Public method | Color | Constructor that takes the red, green and blue channels of the color.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Blue | Get or set the blue channel of the color.
Public property | Green | Get or set the green channel of the color.
Public property | IsValid | Identifies if the color represents a valid color, or an uninitialized/invalid value.
Public property | Red | Get or set the red channel of the color.

See Also

Color Class

Color Constructor

[image]