Revit 2013 API
BuiltInFailures..::..SweptBlendFailures..::..CannotDrawSweptblend Property
BuiltInFailures..::..SweptBlendFailures Class See Also Send Feedback
Can't create swept blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawSweptblend { get; }
Visual Basic
Public Shared ReadOnly Property CannotDrawSweptblend As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotDrawSweptblend {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SweptBlendFailures Class

BuiltInFailures.SystemNavigatorFailures Class

[image]