Revit 2013 API
CurveByPointsArray..::..ForwardIterator Method
CurveByPointsArray Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual CurveByPointsArrayIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As CurveByPointsArrayIterator
Visual C++
public:
virtual CurveByPointsArrayIterator^ ForwardIterator()

See Also

CurveByPointsArray Class

GetEnumerator Method

[image]