Revit 2013 API
Rectangle Properties
Rectangle Class See Also Send Feedback

The Rectangle type exposes the following members.

Properties

 | Name | Description
Public property | Bottom | Gets y-coordinate of the bottom-right corner of the rectangle.
Public property | Left | Gets x-coordinate of the top-left corner of the rectangle.
Public property | Right | Gets x-coordinate of the bottom-right corner of the rectangle.
Public property | Top | Gets y-coordinate of the top-left corner of the rectangle.

See Also

Rectangle Class

Bottom Property

[image]