Revit 2013 API
PipeSegment Properties
PipeSegment Class See Also Send Feedback

The PipeSegment type exposes the following members.

Properties

 | Name | Description
Public property | ScheduleTypeId | The ElementId of the PipeScheduleType.

See Also

PipeSegment Class
Autodesk.Revit.DB.Plumbing Namespace

Parameter Property

[image] [image]