Revit 2013 API
MEPModel Properties
MEPModel Class See Also Send Feedback

The MEPModel type exposes the following members.

Properties

 | Name | Description
Public property | AssignedElectricalSystems | Retrieves the electrical systems this electrical panel currently is assigned to.
Public property | ConnectorManager | Retrieves the Connector Manager from this MEPModel.
Public property | ElectricalSystems | Retrieves the electrical systems that are currently created using this MEPModel.

See Also

MEPModel Class

AssignedElectricalSystems Property

[image]