Revit 2013 API
AnalysisDisplayColorEntry Constructor
AnalysisDisplayColorEntry Class See Also Send Feedback
Initializes a new instance of the AnalysisDisplayColorEntry class

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayColorEntry()
Visual Basic
Public Sub New
Visual C++
public:
AnalysisDisplayColorEntry()

See Also

AnalysisDisplayColorEntry Class
AnalysisDisplayColorEntry Overload
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColorEntry Constructor (Color)

[image]