Revit 2013 API
ScheduleFilter..::..IsDoubleValue Property
ScheduleFilter Class See Also Send Feedback
Indicates if the filter has a double value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsDoubleValue { get; }
Visual Basic
Public ReadOnly Property IsDoubleValue As Boolean
    Get
Visual C++
public:
property bool IsDoubleValue {
    bool get ();
}

Field Value

True if the filter has a double value, false otherwise.

See Also

ScheduleFilter Class

IsElementIdValue Property

[image]