Revit 2013 API
SpatialFieldManager..::..UpdateSpatialFieldPrimitive Method
SpatialFieldManager Class See Also Send Feedback

Overload List

 | Name | Description
Public method | UpdateSpatialFieldPrimitive(Int32, FieldDomainPoints, FieldValues) | Obsolete. Populates analysis results data (or replaces the existing data) in the existing primitive identified by the unique index
Public method | UpdateSpatialFieldPrimitive(Int32, FieldDomainPoints, FieldValues, Int32) | Populates analysis results data (or replaces the existing data) in the existing primitive identified by the unique index

See Also

SpatialFieldManager Class
SpatialFieldManager Members
Autodesk.Revit.DB.Analysis Namespace

UpdateSpatialFieldPrimitive Method (Int32, FieldDomainPoints, FieldValues)

[image]