Revit 2013 API
BoundarySegmentArrayArray..::..Append Method
BoundarySegmentArrayArray Class See Also Send Feedback
Add the boundary segment array to the end of the array.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Append(
    BoundarySegmentArray item
)
Visual Basic
Public Overridable Sub Append ( _
    item As BoundarySegmentArray _
)
Visual C++
public:
virtual void Append(
    BoundarySegmentArray^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Mechanical..::..BoundarySegmentArray
The boundary segment array to be added.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.DB.Mechanical Namespace

Clear Method

[image]