Revit 2013 API
MEPBuildingConstructionSet..::..Clear Method
MEPBuildingConstructionSet Class See Also Send Feedback
Removes every MEPBuildingConstruction from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.DB.Mechanical Namespace

Contains Method

[image]