Revit 2013 API
ElevationMarker Methods
ElevationMarker Class See Also Send Feedback

The ElevationMarker type exposes the following members.

Methods

 | Name | Description
Public method | CreateElevation | Creates a new elevation ViewSection on the ElevationMarker at the desired index.
 | CreateElevationMarker | Creates a new ElevationMarker.
Public method | CreateReferenceElevation | Creates a reference elevation on the ElevationMarker at the desired index.
 | CreateReferenceElevationMarker | Creates a new ElevationMarker.
Public method | GetViewId | Returns the ViewSection id for the index of the ElevationMarker.
Public method | HasElevations | Returns true if the ElevationMarker has at least one elevation view, false otherwise.
Public method | IsAvailableIndex | Returns true if a new elevation ViewSection can be placed at %index%, returns false otherwise.

See Also

ElevationMarker Class

CreateElevation Method

[image]