Revit 2013 API
Pipe Methods
Pipe Class See Also Send Feedback

The Pipe type exposes the following members.

Methods

 | Name | Description
 | CreatePlaceholder | Creates a new placeholder pipe.
 | IsLevelId | Checks if given element id is valid level element.
 | IsPipeTypeId | Checks if given type is valid pipe type.

See Also

Pipe Class
Autodesk.Revit.DB.Plumbing Namespace

CreatePlaceholder Method

[image]