Revit 2013 API
Selection..::..PickElementsByRectangle Method
Selection Class See Also Send Feedback
Prompts the user to select multiple elements by drawing a rectangle.

Overload List

 | Name | Description
Public method | PickElementsByRectangle()()()() | Prompts the user to select multiple elements by drawing a rectangle.
Public method | PickElementsByRectangle(String) | Prompts the user to select multiple elements by drawing a rectangle while showing a custom status prompt string.
Public method | PickElementsByRectangle(ISelectionFilter) | Prompts the user to select multiple elements by drawing a rectangle which pass a customer filter.
Public method | PickElementsByRectangle(ISelectionFilter, String) | Prompts the user to select multiple elements by drawing a rectangle which pass a customer filter while showing a custom status prompt string.

See Also

Selection Class
Selection Members
Autodesk.Revit.UI.Selection Namespace

PickElementsByRectangle Method

[image]