Revit 2013 API
FillPattern..::..HostOrientation Property
FillPattern Class See Also Send Feedback
Orientation to host layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FillPatternHostOrientation HostOrientation { get; set; }
Visual Basic
Public Property HostOrientation As FillPatternHostOrientation
    Get
    Set
Visual C++
public:
property FillPatternHostOrientation HostOrientation {
    FillPatternHostOrientation get ();
    void set (FillPatternHostOrientation value);
}

See Also

FillPattern Class

IsSolidFill Property

[image]