Revit 2013 API
BuiltInFailures..::..BeamSystemFailures Properties
BuiltInFailures..::..BeamSystemFailures Class See Also Send Feedback

The BuiltInFailures..::..BeamSystemFailures type exposes the following members.

Properties

Name | Description
BeamSystemEdgeBeamTooWide | Beam of user-defined type does not fit into beam system with clear spacing layout rule. Beam type is reset to default.
BeamSystemHasTooManyBeams | A beam system is trying to create more than 500 beams. Please use multiple beam systems if more than 500 beams are desired.
BeamSystemTagBadView | Beam System Tags can only be placed in plan , elevation and 3D views.

See Also

BuiltInFailures..::..BeamSystemFailures Class

BeamSystemEdgeBeamTooWide Property

[image]