Revit 2013 API
PointLoad Members
PointLoad Class Methods Properties See Also Send Feedback

The PointLoad type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Force | Returns the three dimensional force applied to the point load.
Public property | Moment | Returns the three dimensional moment application to the point load.
Public property | Point | Returns the three dimensional coordinates of point load.

See Also

PointLoad Class
Autodesk.Revit.DB.Structure Namespace

PointLoad Methods

[image] [image]