Revit 2013 API
BasicFileInfo..::..IsInProgress Property
BasicFileInfo Class See Also Send Feedback
Checks if the file is workshared and is in process of becoming Central.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsInProgress { get; }
Visual Basic
Public ReadOnly Property IsInProgress As Boolean
    Get
Visual C++
public:
property bool IsInProgress {
    bool get ();
}

Field Value

True if the file is workshared and is in process of becoming Central, false if not.

See Also

BasicFileInfo Class

IsLocal Property

[image]