Revit 2013 API
Category..::..Visible Property
Category Class See Also Send Feedback
Retrieves or changes the visibility of the category in the active view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool this[
    View view
] { get; set; }
Visual Basic
Public Property Visible ( _
    view As View _
) As Boolean
    Get
    Set
Visual C++
public:
property bool Visible[View^ view] {
    bool get (View^ view);
    void set (View^ view, bool value);
}

Parameters

view
Type: Autodesk.Revit.DB..::..View
Check if the category is visible in this view.

See Also

Category Class

CategoryNameMap Class

[image]