Revit 2013 API
StructuralSettings Methods
StructuralSettings Class See Also Send Feedback

The StructuralSettings type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
 | GetStructuralSettings | Obtains the StructuralSettings object for the specified project document.

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

Dispose Method

[image]