Revit 2013 API
AnalyticalModel Properties
AnalyticalModel Class See Also Send Feedback

The AnalyticalModel type exposes the following members.

Properties

 | Name | Description
Public property | RigidLinksOption | Indicates if parameters indicate if Rigid Links should be formed.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]