Revit 2013 API
SolidUtils Members
SolidUtils Class Methods See Also Send Feedback

The SolidUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the SolidUtils
 | IsValidForTessellation | Tests if the input solid or shell is valid for tessellation.
 | SplitVolumes | Splits a solid geometry into several separate solids.
 | TessellateSolidOrShell | This function facets (i.e., triangulates) a solid or an open shell. Each boundary component of the solid or shell is represented by a single triangulated structure.

See Also

SolidUtils Class

SolidUtils Methods

[image] [image]