Revit 2013 API
AnalysisDisplayDiagramSettings..::..FenceType Property
AnalysisDisplayDiagramSettings Class See Also Send Feedback
Type of diagram fence visualization.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public AnalysisDisplayStyleDiagramFenceType FenceType { get; set; }
Visual Basic
Public Property FenceType As AnalysisDisplayStyleDiagramFenceType
    Get
    Set
Visual C++
public:
property AnalysisDisplayStyleDiagramFenceType FenceType {
    AnalysisDisplayStyleDiagramFenceType get ();
    void set (AnalysisDisplayStyleDiagramFenceType value);
}

See Also

AnalysisDisplayDiagramSettings Class
Autodesk.Revit.DB.Analysis Namespace

OutlineColor Property

[image]