Revit 2013 API
WallFunction Enumeration
See Also Send Feedback
Indicates the function of a specified WallType, which is used for the BuiltInParameter WALL_ATTR_EXTERIOR.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum WallFunction
Visual Basic
Public Enumeration WallFunction
Visual C++
public enum class WallFunction

Members

Member name | Description
Interior |
Exterior |
Foundation |
Retaining |
Soffit |
Coreshaft |

See Also

WallKind Enumeration

[image]