Revit 2013 API
ModificationOutsideTransactionException Methods
ModificationOutsideTransactionException Class See Also Send Feedback

The ModificationOutsideTransactionException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

ModificationOutsideTransactionException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]