Revit 2013 API
TableSectionData..::..SetMergedCell Method
TableSectionData Class See Also Send Feedback
Sets the merged cell that this cell is a part of.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void SetMergedCell(
    int nRow,
    int nCol,
    TableMergedCell mergedCell
)
Visual Basic
Public Sub SetMergedCell ( _
    nRow As Integer, _
    nCol As Integer, _
    mergedCell As TableMergedCell _
)
Visual C++
public:
void SetMergedCell(
    int nRow,
    int nCol,
    TableMergedCell^ mergedCell
)

Parameters

nRow
Type: System..::..Int32
nCol
Type: System..::..Int32
mergedCell
Type: Autodesk.Revit.DB..::..TableMergedCell

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

TableSectionData Class

SetRowHeight Method

[image]