Revit 2013 API
BarDescription..::..LayerDirection Property
BarDescription Class See Also Send Feedback
Retrieves the layer index for this Bar Description when area or path reinforcement's host is wall.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ReinforcementLayerDirection LayerDirection { get; }
Visual Basic
Public ReadOnly Property LayerDirection As ReinforcementLayerDirection
    Get
Visual C++
public:
property ReinforcementLayerDirection LayerDirection {
    ReinforcementLayerDirection get ();
}

See Also

BarDescription Class
Autodesk.Revit.DB.Structure Namespace

LayerFace Property

[image]