Revit 2013 API
BuiltInFailures..::..CopyPasteFailures..::..CannotCopyReferencePlane Property
BuiltInFailures..::..CopyPasteFailures Class See Also Send Feedback
Can't copy reference plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyReferencePlane { get; }
Visual Basic
Public Shared ReadOnly Property CannotCopyReferencePlane As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCopyReferencePlane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CopyPasteFailures Class

CannotCopyReferencePlaneWarn Property

[image]