Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..WrongConnectorParamValue Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - connector parameter value is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConnectorParamValue { get; }
Visual Basic
Public Shared ReadOnly Property WrongConnectorParamValue As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WrongConnectorParamValue {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

WrongFamilyName Property

[image]