Revit 2013 API
StairsLogicalJoinEndType Enumeration
See Also Send Feedback
The end type of logical join between stairs components.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public enum StairsLogicalJoinEndType
Visual Basic
Public Enumeration StairsLogicalJoinEndType
Visual C++
public enum class StairsLogicalJoinEndType

Members

Member name | Description
ET_Landing | Another component is joined to the boundary of a landing.
ET_RunStart | Another component is joined to the start (lower) end of a run.
ET_RunEnd | Another component is joined to the end (upper) end of a run.

See Also

Autodesk.Revit.DB.Architecture Namespace

StairsNumberSystemReferenceOption Enumeration

[image]