Revit 2013 API
ProjectPosition Members
ProjectPosition Class Constructors Methods Properties See Also Send Feedback

The ProjectPosition type exposes the following members.

Constructors

 | Name | Description
Public method | ProjectPosition | Construct a new ProjectPosition object with the specified East/West offset, North/South offset, elevation offset and angle of rotation

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Angle | Angle from True North
Public property | EastWest | East/West offset
Public property | Elevation | Elevation above ground level.
Public property | NorthSouth | North/South offset

See Also

ProjectPosition Class

ProjectPosition Constructor

[image]