Revit 2013 API
Asset..::..Title Property
Asset Class See Also Send Feedback
Get the asset's title

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string Title { get; }
Visual Basic
Public ReadOnly Property Title As String
    Get
Visual C++
public:
property String^ Title {
    String^ get ();
}

See Also

Asset Class
Autodesk.Revit.Utility Namespace

AssetProperties Class

[image]