Revit 2013 API
RectangularWallCreationData Constructor
RectangularWallCreationData Class See Also Send Feedback

Overload List

 | Name | Description
Public method | RectangularWallCreationData(Curve, Level, Boolean) | Initializes a new instance of the RectangularWallCreationData class
Public method | RectangularWallCreationData(Curve, WallType, Level, Double, Double, Boolean, Boolean) | Initializes a new instance of the RectangularWallCreationData class

See Also

RectangularWallCreationData Class
RectangularWallCreationData Members
Autodesk.Revit.Creation Namespace

RectangularWallCreationData Constructor (Curve, Level, Boolean)

[image]