Revit 2013 API
PointCloudFilterFactory Class
Members See Also Send Feedback
A factory class for creating point cloud filters.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class PointCloudFilterFactory : IDisposable
Visual Basic
Public Class PointCloudFilterFactory _
    Implements IDisposable
Visual C++
public ref class PointCloudFilterFactory : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.PointClouds..::..PointCloudFilterFactory

See Also

PointCloudFilterFactory Members
Autodesk.Revit.DB.PointClouds Namespace

PointCloudFilterFactory Members

[image] [image]