Revit 2013 API
AddInIdAttribute..::..Value Property
AddInIdAttribute Class See Also Send Feedback
AddInId guid value.

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ValueType Value { get; }
Visual Basic
Public ReadOnly Property Value As ValueType
    Get
Visual C++
public:
property ValueType^ Value {
    ValueType^ get ();
}

See Also

AddInIdAttribute Class
Autodesk.Revit.UI.Macros Namespace

ApplicationEntryPoint Class

[image]