Revit 2013 API
IFCStairRampContainerInfo..::..GetLocalPlacement Method
IFCStairRampContainerInfo Class See Also Send Feedback
Gets the local placement of one of the contained component lists.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCAnyHandle GetLocalPlacement(
    int index
)
Visual Basic
Public Function GetLocalPlacement ( _
    index As Integer _
) As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetLocalPlacement(
    int index
)

Parameters

index
Type: System..::..Int32
The component list index.

Return Value

The handle

See Also

IFCStairRampContainerInfo Class
Autodesk.Revit.DB.IFC Namespace

GetStairOrRampHandles Method

[image]