Revit 2013 API
WorksetKindFilter Constructor (WorksetKind)
WorksetKindFilter Class See Also Send Feedback
Constructs a new instance of WorksetKindFilter filter to match worksets of the given WorksetKind.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public WorksetKindFilter(
    WorksetKind worksetKind
)
Visual Basic
Public Sub New ( _
    worksetKind As WorksetKind _
)
Visual C++
public:
WorksetKindFilter(
    WorksetKind worksetKind
)

Parameters

worksetKind
Type: Autodesk.Revit.DB..::..WorksetKind
The WorksetKind to match.

See Also

WorksetKindFilter Class
WorksetKindFilter Overload

WorksetKindFilter Constructor (WorksetKind, Boolean)

[image]