Revit 2013 API
IFCExtrusionCalculatorUtils Class
Members See Also Send Feedback
A utility class used to calculate extrusion data from Revit geometry for IFC export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class IFCExtrusionCalculatorUtils : IDisposable
Visual Basic
Public Class IFCExtrusionCalculatorUtils _
    Implements IDisposable
Visual C++
public ref class IFCExtrusionCalculatorUtils : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCExtrusionCalculatorUtils

See Also

IFCExtrusionCalculatorUtils Members
Autodesk.Revit.DB.IFC Namespace

IFCExtrusionCalculatorUtils Members

[image] [image]