Revit 2013 API
IFCDoorWindowInfo..::..DoorOperationType Property
IFCDoorWindowInfo Class See Also Send Feedback
The door operation type calculated for the door instance.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCDoorStyleOperation DoorOperationType { get; }
Visual Basic
Public ReadOnly Property DoorOperationType As IFCDoorStyleOperation
    Get
Visual C++
public:
property IFCDoorStyleOperation DoorOperationType {
    IFCDoorStyleOperation get ();
}

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

HostId Property

[image]