Revit 2013 API
UIApplication..::..CreateRibbonPanel Method
UIApplication Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CreateRibbonPanel(String) | Create a new RibbonPanel on the Add-Ins tab.
Public method | CreateRibbonPanel(String, String) | Create a new RibbonPanel on the specified tab.
Public method | CreateRibbonPanel(Tab, String) | Create a new RibbonPanel on the designated standard Revit tab.

See Also

UIApplication Class
UIApplication Members
Autodesk.Revit.UI Namespace

CreateRibbonPanel Method (String)

[image]