Revit 2013 API
RoutingCondition Members
RoutingCondition Class Constructors Methods Properties See Also Send Feedback

The RoutingCondition type exposes the following members.

Constructors

 | Name | Description
Public method | RoutingCondition | Initializes a new instance of the RoutingCondition class

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the RoutingCondition

Properties

 | Name | Description
Public property | Diameter | The diameter of the segment or fitting specified for the routing condition. inhouse Returns zero for non-round profiles (not fully supported yet).

See Also

RoutingCondition Class

RoutingCondition Constructor

[image]