Revit 2013 API
AnalyticalConsistencyChecking..::..Dispose Method
AnalyticalConsistencyChecking Class See Also Send Feedback
Releases all resources used by the AnalyticalConsistencyChecking

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

AnalyticalConsistencyChecking Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalCurveSelector Enumeration

[image]