Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..WrongConnector Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - Connector is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConnector { get; }
Visual Basic
Public Shared ReadOnly Property WrongConnector As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WrongConnector {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

WrongConnectorDomain Property

[image]