Revit 2013 API
LoadCaseArray Methods
LoadCaseArray Class See Also Send Feedback

The LoadCaseArray type exposes the following members.

Methods

 | Name | Description
Public method | Append | Add the load case to the end of the array.
Public method | Clear | Removes every load case from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert | Insert the specified load case into the array.
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

LoadCaseArray Class
Autodesk.Revit.DB.Structure Namespace

Append Method

[image]