Revit 2013 API
ViewActivatingEventArgs..::..CurrentActiveView Property
ViewActivatingEventArgs Class See Also Send Feedback
The view that is currently active.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public View CurrentActiveView { get; }
Visual Basic
Public ReadOnly Property CurrentActiveView As View
    Get
Visual C++
public:
property View^ CurrentActiveView {
    View^ get ();
}

Remarks

May be nullNothingnullptra null reference (Nothing in Visual Basic) if there is no currently active view.

See Also

ViewActivatingEventArgs Class
Autodesk.Revit.UI.Events Namespace

NewActiveView Property

[image]