Revit 2013 API
DecimalSymbolType Enumeration
See Also Send Feedback
An enumerated type listing two types of the Decimal Symbol types that Autodesk Revit supports.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum DecimalSymbolType
Visual Basic
Public Enumeration DecimalSymbolType
Visual C++
public enum class DecimalSymbolType

Members

Member name | Description
DST_DOT |
DST_COMMA |

See Also

Definition Class

[image]