Revit 2013 API
TextNoteTypeSet Methods
TextNoteTypeSet Class See Also Send Feedback

The TextNoteTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every textnote type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a textnote type within the set.
Public method | Erase | Removes a specified textnote type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified textnote type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

TextNoteTypeSet Class

Clear Method

[image]