Revit 2013 API
Asset Members
Asset Class Methods Properties See Also Send Feedback

The Asset type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AssetType | Get the object's AssetPropertyType
Public property | LibraryName | Get the library name
Public property | Title | Get the asset's title

See Also

Asset Class
Autodesk.Revit.Utility Namespace

Asset Methods

[image] [image]