Revit 2013 API
FabricArea..::..TagViewId Property
FabricArea Class See Also Send Feedback
Tag new members in view

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId TagViewId { get; set; }
Visual Basic
Public Property TagViewId As ElementId
    Get
    Set
Visual C++
public:
property ElementId^ TagViewId {
    ElementId^ get ();
    void set (ElementId^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: tagViewId is not a valid view for tagging the FabricArea or FabricSheets.
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Structural.

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

FabricAreaType Class

[image]