Revit 2013 API
TextNoteCreationData Class
Members See Also Send Feedback
A class which wraps the arguments of TextNote for batch creation

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class TextNoteCreationData
Visual Basic
Public Class TextNoteCreationData
Visual C++
public ref class TextNoteCreationData

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.Creation..::..TextNoteCreationData

See Also

TextNoteCreationData Members
Autodesk.Revit.Creation Namespace

TextNoteCreationData Members

[image] [image]