Revit 2013 API
ModelPath Properties
ModelPath Class See Also Send Feedback

The ModelPath type exposes the following members.

Properties

 | Name | Description
Public property | CentralServerPath | A path to the location of the central Revit server.
Public property | ServerPath | Whether this path is a server path or a file path

See Also

ModelPath Class

CentralServerPath Property

[image]