Revit 2013 API
FunctionId..::..Function Property
FunctionId Class See Also Send Feedback
The name of the function throwing an exception.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string Function { get; }
Visual Basic
Public ReadOnly Property Function As String
    Get
Visual C++
public:
property String^ Function {
    String^ get ();
}

See Also

FunctionId Class
Autodesk.Revit.Exceptions Namespace

Line Property

[image]