Revit 2013 API
LoadUsageArray Methods
LoadUsageArray Class See Also Send Feedback

The LoadUsageArray type exposes the following members.

Methods

 | Name | Description
Public method | Append | Add the load usage to the end of the array.
Public method | Clear | Removes every load usage from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert | Insert the specified load usage into the array.
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

LoadUsageArray Class
Autodesk.Revit.DB.Structure Namespace

Append Method

[image]