Revit 2013 API
ExternalFileUtils Class
Members See Also Send Feedback
A utility class containing functions related to external file references. Elements which are external file references refer to files outside of the base .rvt file. Examples include Revit links, CAD links, the element which stores the location of the keynote file, and rendering decals.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class ExternalFileUtils : IDisposable
Visual Basic
Public Class ExternalFileUtils _
    Implements IDisposable
Visual C++
public ref class ExternalFileUtils : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..ExternalFileUtils

See Also

ExternalFileUtils Members

ExternalFileUtils Members

[image] [image]