Revit 2013 API
CloudPoint Fields
CloudPoint Structure See Also Send Feedback

The CloudPoint type exposes the following members.

Fields

 | Name | Description
Public field | Color | The color
Public field | X | The X coordinate
Public field | Y | The Y coordinate
Public field | Z | The Z coordinate

See Also

CloudPoint Structure
Autodesk.Revit.DB.PointClouds Namespace

Color Field

[image]