Revit 2013 API
AnalyticalModelSweptProfile Properties
AnalyticalModelSweptProfile Class See Also Send Feedback

The AnalyticalModelSweptProfile type exposes the following members.

Properties

 | Name | Description
Public property | EndSetBack | The distance from the end of the driving curve to the point where the sweep actually ends.
Public property | StartSetBack | The distance from the start of the driving curve to the point where the sweep actually begins.

See Also

AnalyticalModelSweptProfile Class
Autodesk.Revit.DB.Structure Namespace

EndSetBack Property

[image]