Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..WrongConnectorNumber Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - The number of connector is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConnectorNumber { get; }
Visual Basic
Public Shared ReadOnly Property WrongConnectorNumber As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WrongConnectorNumber {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

WrongConnectorParamValue Property

[image]