Revit 2013 API
FloorTypeSetIterator Members
FloorTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The FloorTypeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | FloorTypeSetIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

FloorTypeSetIterator Class

FloorTypeSetIterator Constructor

[image]