Revit 2013 API
RevitLinkLoadResult Constructor
RevitLinkLoadResult Class See Also Send Feedback
Initializes a new instance of the RevitLinkLoadResult class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public RevitLinkLoadResult(
    RevitLinkLoadResult other
)
Visual Basic
Public Sub New ( _
    other As RevitLinkLoadResult _
)
Visual C++
public:
RevitLinkLoadResult(
    RevitLinkLoadResult^ other
)

Parameters

other
Type: Autodesk.Revit.DB..::..RevitLinkLoadResult

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

RevitLinkLoadResult Class

RevitLinkLoadResult Methods

[image] [image]