Revit 2013 API
BuiltInFailures..::..CurveFailures Properties
BuiltInFailures..::..CurveFailures Class See Also Send Feedback

The BuiltInFailures..::..CurveFailures type exposes the following members.

Properties

Name | Description
CannotFindAreaScheme | Can't find new Area Scheme for Area Boundary.
CurveNotEditable | Lines created by massing or picking 3d path are not editable.
CurveNotEditableWarn | Lines created by massing or picking 3d path are not editable.
InvalidCurveForElement | End positions are invalid.
LineTooShortError | Line is too short.
LineTooShortWarning | Line is too short.
PeriodicCurveBadParams | End positions are invalid.
SelfIntersectingSpline | Self intersecting splines are not allowed in sketches.
TooShort | Line is too short.

See Also

BuiltInFailures..::..CurveFailures Class

CannotFindAreaScheme Property

[image]