Revit 2013 API
BoundarySegmentArrayArrayIterator Methods
BoundarySegmentArrayArrayIterator Class See Also Send Feedback

The BoundarySegmentArrayArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

BoundarySegmentArrayArrayIterator Class
Autodesk.Revit.DB.Mechanical Namespace

MoveNext Method

[image]