Revit 2013 API
Document..::..CurtainSystemTypes Property
Document Class See Also Send Feedback
This property is used to retrieve all the CurtainSystem types in current system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public CurtainSystemTypeSet CurtainSystemTypes { get; }
Visual Basic
Public ReadOnly Property CurtainSystemTypes As CurtainSystemTypeSet
    Get
Visual C++
public:
property CurtainSystemTypeSet^ CurtainSystemTypes {
    CurtainSystemTypeSet^ get ();
}

Remarks

This property returns a set of CurtainSystemType objects. These objects can be used change the type of a CurtainSystem from one type to another.

See Also

Document Class

DeckProfiles Property

[image]