Revit 2013 API
IFCAggregate..::..GetIFCAggregateIterator Method
IFCAggregate Class See Also Send Feedback
Returns a IFCAggregateIterator that iterates through the collection.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public IFCAggregateIterator GetIFCAggregateIterator()
Visual Basic
Public Function GetIFCAggregateIterator As IFCAggregateIterator
Visual C++
public:
IFCAggregateIterator^ GetIFCAggregateIterator()

See Also

IFCAggregate Class
Autodesk.Revit.DB.IFC Namespace

IFCAggregate Properties

[image] [image]