Revit 2013 API
FlexPipe Properties
FlexPipe Class See Also Send Feedback

The FlexPipe type exposes the following members.

Properties

 | Name | Description
Public property | FlexPipeType | The flex pipe type of this flex pipe.
Public property | FlowState | The flow state of the pipe.
Public property | Points | The points of the flex pipe.

See Also

FlexPipe Class
Autodesk.Revit.DB.Plumbing Namespace

FlexPipeType Property

[image]