Revit 2013 API
CloudPoint ImplicitWideningImplicitImplicitImplicit Conversion (CloudPoint to XYZ)
CloudPoint Structure See Also Send Feedback
Creates an XYZ object from this point cloud.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static implicit operator XYZ (
    CloudPoint cp
)
Visual Basic
Public Shared Widening Operator CType ( _
    cp As CloudPoint _
) As XYZ
Visual C++
static implicit operator XYZ^ (
    CloudPoint cp
)

Parameters

cp
Type: Autodesk.Revit.DB.PointClouds..::..CloudPoint

See Also

CloudPoint Structure
Autodesk.Revit.DB.PointClouds Namespace

IPointCloudAccess Interface

[image]