Revit 2013 API
BuiltInFailures..::..StructuralAssetFailure Class
BuiltInFailures Class Members See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static class StructuralAssetFailure
Visual Basic
Public NotInheritable Class StructuralAssetFailure
Visual C++
public ref class StructuralAssetFailure abstract sealed

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..BuiltInFailures..::..StructuralAssetFailure

See Also

BuiltInFailures..::..StructuralAssetFailure Members

BuiltInFailures.StructuralAssetFailure Members

[image] [image]