Revit 2013 API
IExternalServer..::..GetName Method
IExternalServer Interface See Also Send Feedback
Implement this method to return the name of the server.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
string GetName()
Visual Basic
Function GetName As String
Visual C++
String^ GetName()

Return Value

Name of the server.

See Also

IExternalServer Interface
Autodesk.Revit.DB.ExternalService Namespace

GetServerId Method

[image]