Revit 2013 API
RebarShapeConstraintSegmentLength Members
RebarShapeConstraintSegmentLength Class Constructors Methods See Also Send Feedback

The RebarShapeConstraintSegmentLength type exposes the following members.

Constructors

 | Name | Description
Public method | RebarShapeConstraintSegmentLength | Create a segment length constraint.

Methods

 | Name | Description
Public method | GetSegmentEndReferenceType | Choice of two possibilities for the start and end references of the length constraint.

See Also

RebarShapeConstraintSegmentLength Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeConstraintSegmentLength Constructor

[image]