Revit 2013 API
SynchronizeWithCentralOptions..::..SaveLocalFile Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should save the local file before and after synchronizing with central.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool SaveLocalFile { get; }
Visual Basic
Public ReadOnly Property SaveLocalFile As Boolean
    Get
Visual C++
public:
property bool SaveLocalFile {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.DB.Events Namespace

UndoOperation Enumeration

[image]