Revit 2013 API
RoutingCondition Constructor
RoutingCondition Class See Also Send Feedback
Initializes a new instance of the RoutingCondition class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public RoutingCondition(
    double diameter
)
Visual Basic
Public Sub New ( _
    diameter As Double _
)
Visual C++
public:
RoutingCondition(
    double diameter
)

Parameters

diameter
Type: System..::..Double

See Also

RoutingCondition Class

RoutingCondition Methods

[image] [image]