Revit 2013 API
DocumentSavedAsEventArgs Properties
DocumentSavedAsEventArgs Class See Also Send Feedback

The DocumentSavedAsEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | IsSavingAsMasterFile | Indicates whether the document is to be saved as master file.
Public property | OriginalPath | Original path of the document.

See Also

DocumentSavedAsEventArgs Class
Autodesk.Revit.DB.Events Namespace

IsSavingAsMasterFile Property

[image]