Revit 2013 API
FormatUtils Class
Members See Also Send Feedback
A utility class capable of applying formats to values based on properties such as units.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class FormatUtils : IDisposable
Visual Basic
Public Class FormatUtils _
    Implements IDisposable
Visual C++
public ref class FormatUtils : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FormatUtils

See Also

FormatUtils Members

FormatUtils Members

[image] [image]