Revit 2013 API
MassLevelData..::..LevelId Property
MassLevelData Class See Also Send Feedback
The ElementId of the level that the MassLevelData (Mass Floor) is associated with.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ElementId LevelId { get; }
Visual Basic
Public ReadOnly Property LevelId As ElementId
    Get
Visual C++
public:
property ElementId^ LevelId {
    ElementId^ get ();
}

See Also

MassLevelData Class
Autodesk.Revit.DB.Analysis Namespace

MaterialId Property

[image]