Revit 2013 API
TrussMemberInfo Members
TrussMemberInfo Class Constructors Methods Properties See Also Send Feedback

The TrussMemberInfo type exposes the following members.

Constructors

 | Name | Description
Public method | TrussMemberInfo | For Internal Use Only.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | hostTrussId | The host truss' ElementId of the member.
Public property | lockedToTruss | Whether the member is locked to the host truss.
Public property | memberTypeKey | Kind of the member in the truss.

See Also

TrussMemberInfo Class
Autodesk.Revit.DB.Structure Namespace

TrussMemberInfo Constructor

[image]