Revit 2013 API
RoutingConditions Properties
RoutingConditions Class See Also Send Feedback

The RoutingConditions type exposes the following members.

Properties

 | Name | Description
Public property | ErrorLevel | The error level that the routing preference manager should post errors if the routing conditions do not meet any routing preference rule, could be None, Warning, or Error
Public property | PreferredJunctionType | The junction type (Tee or Tap) to select if defined fittings of both junction types meet all routing conditions.

See Also

RoutingConditions Class

ErrorLevel Property

[image]