Revit 2013 API
ViewActivatingEventArgs Class
Members See Also Send Feedback
The event arguments used by the ViewActivating event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public class ViewActivatingEventArgs : PreDocEventArgs
Visual Basic
Public Class ViewActivatingEventArgs _
    Inherits PreDocEventArgs
Visual C++
public ref class ViewActivatingEventArgs : public PreDocEventArgs

Inheritance Hierarchy

System..::..Object
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitEventArgs
Autodesk.Revit.DB.Events..::..PreEventArgs
Autodesk.Revit.DB.Events..::..PreDocEventArgs
Autodesk.Revit.UI.Events..::..ViewActivatingEventArgs

See Also

ViewActivatingEventArgs Members
Autodesk.Revit.UI.Events Namespace

ViewActivatingEventArgs Members

[image] [image]