Revit 2013 API
SpotDimension Members
SpotDimension Class Methods Properties See Also Send Feedback

The SpotDimension type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Location | Get a location point object. This is the location of the spot dimension. (Overrides Element..::..Location.)
Public property | SpotDimensionType | The dimension style of this dimension.

See Also

SpotDimension Class

SpotDimension Methods

[image] [image]