Revit 2013 API
Wire..::..NeutralConductorNum Property
Wire Class See Also Send Feedback
The neutral conductor number. Its default value is zero after created.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NeutralConductorNum { get; set; }
Visual Basic
Public Property NeutralConductorNum As Integer
    Get
    Set
Visual C++
public:
property int NeutralConductorNum {
    int get ();
    void set (int value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | Exception is thrown when trying to assign a negative value.

See Also

Wire Class
Autodesk.Revit.DB.Electrical Namespace

Parameter Property

[image] [image]