Revit 2013 API
ElectricalLoadClassification Properties
ElectricalLoadClassification Class See Also Send Feedback

The ElectricalLoadClassification type exposes the following members.

Properties

 | Name | Description
Public property | DemandFactorId | The demand factor definition this load classification element uses.
Public property | Motor | Indicates if this load classification is to be used for motors.
Public property | SpaceLoadClass |

See Also

ElectricalLoadClassification Class
Autodesk.Revit.DB.Electrical Namespace

DemandFactorId Property

[image]