Revit 2013 API
Document..::..NewFlexPipe Method
Document Class See Also Send Feedback
Adds a new flexible pipe into the document.

Overload List

 | Name | Description
Public method | NewFlexPipe(IList<(Of <<'(XYZ>)>>), FlexPipeType) | Adds a new flexible pipe into the document, using a point array and pipe type.
Public method | NewFlexPipe(Connector, Connector, FlexPipeType) | Adds a new flexible pipe into the document, using two connector, and flexible pipe type.
Public method | NewFlexPipe(Connector, IList<(Of <<'(XYZ>)>>), FlexPipeType) | Adds a new flexible pipe into the document, using a connector, point array and pipe type.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewFlexPipe Method (IList(XYZ), FlexPipeType)

[image]