Revit 2013 API
CurtainGrid..::..UGridLines Property
CurtainGrid Class See Also Send Feedback
All grid lines in the U direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetUGridLineIds() instead.")]
public ElementSet UGridLines { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetUGridLineIds() instead.")> _
Public ReadOnly Property UGridLines As ElementSet
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013.  Call GetUGridLineIds() instead.")]
public:
property ElementSet^ UGridLines {
    ElementSet^ get ();
}

See Also

CurtainGrid Class

UnlockedMullions Property

[image]