Revit 2013 API
IFCProductWrapper..::..AddElement Method
IFCProductWrapper Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddElement(IFCAnyHandle, IFCLevelInfo, IFCExtrusionCreationData, Boolean) | Adds an IfcElement handle to associate with the IfcProduct in this wrapper.
Public method | AddElement(IFCAnyHandle, IFCPlacementSetter, IFCExtrusionCreationData, Boolean) | Adds an IfcElement handle to associate with the IfcProduct in this wrapper.

See Also

IFCProductWrapper Class
IFCProductWrapper Members
Autodesk.Revit.DB.IFC Namespace

AddElement Method (IFCAnyHandle, IFCLevelInfo, IFCExtrusionCreationData, Boolean)

[image]