Revit 2013 API
Document..::..DimensionTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all of dimension types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public DimensionTypeSet DimensionTypes { get; }
Visual Basic
Public ReadOnly Property DimensionTypes As DimensionTypeSet
    Get
Visual C++
public:
property DimensionTypeSet^ DimensionTypes {
    DimensionTypeSet^ get ();
}

Remarks

This property returns a set of DimensionType objects. These objects can be used change the type of a Dimension from one type to another.

See Also

Document Class

DisplayUnitSystem Property

[image]