Revit 2013 API
BuiltInFailures..::..CutFailures..::..CannotCutHostFinishOut Property
BuiltInFailures..::..CutFailures Class See Also Send Feedback
Cannot cut Host Finish out.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCutHostFinishOut { get; }
Visual Basic
Public Shared ReadOnly Property CannotCutHostFinishOut As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCutHostFinishOut {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CutFailures Class

CannotCutInstanceOut Property

[image]