Revit 2013 API
Application..::..NewHermiteSpline Method
Application Class See Also Send Feedback

Overload List

 | Name | Description
Public method | NewHermiteSpline(IList<(Of <<'(XYZ>)>>), Boolean) | Creates a Hermite spline with default tangency at its endpoints.
Public method | NewHermiteSpline(IList<(Of <<'(XYZ>)>>), Boolean, XYZ, XYZ) | Creates a Hermite spline with specified tangency at its endpoints.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewHermiteSpline Method (IList(XYZ), Boolean)

[image]