Revit 2013 API
AnalyticalModelSelector..::..CurveSelector Property
AnalyticalModelSelector Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public AnalyticalCurveSelector CurveSelector { get; set; }
Visual Basic
Public Property CurveSelector As AnalyticalCurveSelector
    Get
    Set
Visual C++
public:
property AnalyticalCurveSelector CurveSelector {
    AnalyticalCurveSelector get ();
    void set (AnalyticalCurveSelector value);
}

See Also

AnalyticalModelSelector Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelSketchComponent Class

[image]