Revit 2013 API
DocumentEntryPoint..::..PromptForFamilyInstancePlacement Method
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public void PromptForFamilyInstancePlacement(
    FamilySymbol familySymbol
)
Visual Basic
Public Sub PromptForFamilyInstancePlacement ( _
    familySymbol As FamilySymbol _
)
Visual C++
public:
void PromptForFamilyInstancePlacement(
    FamilySymbol^ familySymbol
)

Parameters

familySymbol
Type: Autodesk.Revit.DB..::..FamilySymbol

See Also

DocumentEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

RefreshActiveView Method

[image]