Revit 2013 API
MechanicalUtils..::..Dispose Method
MechanicalUtils Class See Also Send Feedback
Releases all resources used by the MechanicalUtils

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

MechanicalUtils Class
Autodesk.Revit.DB.Mechanical Namespace

MEPBuildingConstruction Class

[image]