Revit 2013 API
ApplicationEntryPoint Events
ApplicationEntryPoint Class See Also Send Feedback

The ApplicationEntryPoint type exposes the following members.

Events

 | Name | Description
Public event | ApplicationClosing |
Public event | DialogBoxShowing |
Public event | DisplayingOptionsDialog |
Public event | Idling |
Public event | ViewActivated |
Public event | ViewActivating |

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

ApplicationClosing Event

[image]