Revit 2013 API
Form..::..AreProfilesConstrained Property
Form Class See Also Send Feedback
Get/set if the form's profiles are constrained.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool AreProfilesConstrained { get; set; }
Visual Basic
Public Property AreProfilesConstrained As Boolean
    Get
    Set
Visual C++
public:
property bool AreProfilesConstrained {
    bool get ();
    void set (bool value);
}

See Also

Form Class

BaseOffset Property

[image]