Revit 2013 API
StringStringMap..::..Size Property
StringStringMap Class See Also Send Feedback
Returns the number of strings that are in the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic
Public Overridable ReadOnly Property Size As Integer
    Get
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace

StringStringMapIterator Class

[image]