Revit 2013 API
RoomCreationData Class
Members See Also Send Feedback
A class which wraps the arguments of Room for batch creation.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This class is obsolete in Revit 2013.")]
public class RoomCreationData
Visual Basic
<ObsoleteAttribute("This class is obsolete in Revit 2013.")> _
Public Class RoomCreationData
Visual C++
[ObsoleteAttribute(L"This class is obsolete in Revit 2013.")]
public ref class RoomCreationData

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.Creation..::..RoomCreationData

See Also

RoomCreationData Members
Autodesk.Revit.Creation Namespace

RoomCreationData Members

[image] [image]