Revit 2013 API
LoadTypeBaseSet Members
LoadTypeBaseSet Class Constructors Methods Properties See Also Send Feedback

The LoadTypeBaseSet type exposes the following members.

Constructors

 | Name | Description
Public method | LoadTypeBaseSet | Initializes a new instance of the LoadTypeBaseSet class

Methods

 | Name | Description
Public method | Clear | Removes every load type base from the set, rendering it empty.
Public method | Contains | Tests for the existence of a load type base within the set.
Public method | Erase | Removes a specified load type base from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified load type base into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of load type bases that are in the set.

See Also

LoadTypeBaseSet Class
Autodesk.Revit.DB.Structure Namespace

LoadTypeBaseSet Constructor

[image]