Revit 2013 API
ExternalEvent Methods
ExternalEvent Class See Also Send Feedback

The ExternalEvent type exposes the following members.

Methods

 | Name | Description
 | Create | Creates an instance of external event.
Public method | Dispose |
Public method | Raise | Instructing Revit to raise (signal) the external event.

See Also

ExternalEvent Class
Autodesk.Revit.UI Namespace

Create Method

[image]