Revit 2013 API
StructuralAsset..::..Behavior Property
StructuralAsset Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public StructuralBehavior Behavior { get; set; }
Visual Basic
Public Property Behavior As StructuralBehavior
    Get
    Set
Visual C++
public:
property StructuralBehavior Behavior {
    StructuralBehavior get ();
    void set (StructuralBehavior value);
}

See Also

StructuralAsset Class

ConcreteBendingReinforcement Property

[image]