Revit 2013 API
GutterTypeSet Methods
GutterTypeSet Class See Also Send Feedback

The GutterTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every gutter type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a gutter type within the set.
Public method | Erase | Removes a specified gutter type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified gutter type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

GutterTypeSet Class
Autodesk.Revit.DB.Architecture Namespace

Clear Method

[image]