Revit 2013 API
BuiltInFailures..::..ExtrusionFailures Members
BuiltInFailures..::..ExtrusionFailures Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..ExtrusionFailures type exposes the following members.

Properties

Name | Description
CannotDrawExtrusions | Can't make Extrusion.
CannotDrawExtrusionsError | Can't make Extrusion.
InvalidExtrusionCurveloop | Base sketch for extrusion is invalid.
InvalidExtrusionCurveloopError | Base sketch for extrusion is invalid.

See Also

BuiltInFailures..::..ExtrusionFailures Class

BuiltInFailures.ExtrusionFailures Properties

[image] [image]