Revit 2013 API
IFCAggregateIterator..::..CurrentObject Property
IFCAggregateIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
internal Object CurrentObject { get; }
Visual Basic
Friend ReadOnly Property CurrentObject As Object
    Get
Visual C++
internal:
virtual property Object^ CurrentObject {
    Object^ get () sealed;
}

Implements

IEnumerator..::..Current

See Also

IFCAggregateIterator Class
Autodesk.Revit.DB.IFC Namespace

IFCAnyHandle Class

[image]