Revit 2013 API
AnalyticalModel..::..SetAnalyticalProjectionType Method
AnalyticalModel Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetAnalyticalProjectionType(AnalyticalDirection, AnalyticalProjectionType) | Obsolete. Sets the analytical model projection to a preset value.
Public method | SetAnalyticalProjectionType(AnalyticalElementSelector, AnalyticalDirection, AnalyticalProjectionType) | Sets the analytical model projection to a preset value.

See Also

AnalyticalModel Class
AnalyticalModel Members
Autodesk.Revit.DB.Structure Namespace

SetAnalyticalProjectionType Method (AnalyticalDirection, AnalyticalProjectionType)

[image]