Revit 2013 API
PanelScheduleView..::..GetLoadClassificationId Method
PanelScheduleView Class See Also Send Feedback
Gets the id of the associated Load Classification at the given row

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ElementId GetLoadClassificationId(
    int nRow
)
Visual Basic
Public Function GetLoadClassificationId ( _
    nRow As Integer _
) As ElementId
Visual C++
public:
ElementId^ GetLoadClassificationId(
    int nRow
)

Parameters

nRow
Type: System..::..Int32
Row number of Load Summary Section

Return Value

The element id of the Load Classification

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetLoadClassificationName Method

[image]