Revit 2013 API
ExporterIFCUtils..::..Dispose Method
ExporterIFCUtils Class See Also Send Feedback
Releases all resources used by the ExporterIFCUtils

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

ExporterIFCUtils Class
Autodesk.Revit.DB.IFC Namespace

EndExportInternal Method

[image]