Revit 2013 API
ElectricalDemandFactorDefinition..::..RuleType Property
ElectricalDemandFactorDefinition Class See Also Send Feedback
The rule type for this demand factor definition.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ElectricalDemandFactorRule RuleType { get; set; }
Visual Basic
Public Property RuleType As ElectricalDemandFactorRule
    Get
    Set
Visual C++
public:
property ElectricalDemandFactorRule RuleType {
    ElectricalDemandFactorRule get ();
    void set (ElectricalDemandFactorRule value);
}

See Also

ElectricalDemandFactorDefinition Class
Autodesk.Revit.DB.Electrical Namespace

ElectricalDemandFactorDefinitionData Enumeration

[image]