Revit 2013 API
WireTypeSet..::..Erase Method
WireTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    WireType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As WireType _
) As Integer
Visual C++
public:
virtual int Erase(
    WireType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::..WireType

See Also

WireTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

ForwardIterator Method

[image]