Revit 2013 API
IExternalCommandAvailability Methods
IExternalCommandAvailability Interface See Also Send Feedback

The IExternalCommandAvailability type exposes the following members.

Methods

 | Name | Description
Public method | IsCommandAvailable | Implement this method to provide control over whether your external command is enabled or disabled.

See Also

IExternalCommandAvailability Interface
Autodesk.Revit.UI Namespace

IsCommandAvailable Method

[image]