Revit 2013 API
BeamSystemTypeSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class BeamSystemTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class BeamSystemTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class BeamSystemTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..BeamSystemTypeSet

See Also

BeamSystemTypeSet Members

BeamSystemTypeSet Members

[image] [image]