Revit 2013 API
ModelPathUtils Members
ModelPathUtils Class Methods See Also Send Feedback

The ModelPathUtils type exposes the following members.

Methods

 | Name | Description
 | ConvertModelPathToUserVisiblePath | Gets a string version of the path of a given ModelPath.
 | ConvertUserVisiblePathToModelPath | Converts a user-visible path (string) to a ModelPath.
Public method | Dispose | Releases all resources used by the ModelPathUtils
 | IsValidUserVisibleFullServerPath | Determines whether the given string represents a valid server path.

See Also

ModelPathUtils Class

ModelPathUtils Methods

[image] [image]