Revit 2013 API
AnalyticalSupportChecking Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class AnalyticalSupportChecking : IDisposable
Visual Basic
Public Class AnalyticalSupportChecking _
    Implements IDisposable
Visual C++
public ref class AnalyticalSupportChecking : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Structure..::..AnalyticalSupportChecking

See Also

AnalyticalSupportChecking Members
Autodesk.Revit.DB.Structure Namespace

AnalyticalSupportChecking Members

[image] [image]