Revit 2013 API
SynchronizeWithCentralOptions..::..RelinquishUserCreatedWorksets Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should relinquish user-created worksets after synchronizing with central.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool RelinquishUserCreatedWorksets { get; }
Visual Basic
Public ReadOnly Property RelinquishUserCreatedWorksets As Boolean
    Get
Visual C++
public:
property bool RelinquishUserCreatedWorksets {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.DB.Events Namespace

RelinquishViewWorksets Property

[image]