Revit 2013 API
Connector..::..GenderType Property
Connector Class See Also Send Feedback
Connector gender type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ConnectorGenderType GenderType { get; }
Visual Basic
Public ReadOnly Property GenderType As ConnectorGenderType
    Get
Visual C++
public:
property ConnectorGenderType GenderType {
    ConnectorGenderType get ();
}

See Also

Connector Class

Height Property

[image]