Revit 2013 API
AnalyticalModel..::..GetAnalyticalProjectionDatumPlane Method
AnalyticalModel Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetAnalyticalProjectionDatumPlane(AnalyticalDirection) | Obsolete. Retrieves analytical model projection information for a specific direction.
Public method | GetAnalyticalProjectionDatumPlane(AnalyticalElementSelector, AnalyticalDirection) | Gets the datum plane for a given selector and direction.

See Also

AnalyticalModel Class
AnalyticalModel Members
Autodesk.Revit.DB.Structure Namespace

GetAnalyticalProjectionDatumPlane Method (AnalyticalDirection)

[image]