Revit 2013 API
RebarShapeDefinitionByArc Constructor
RebarShapeDefinitionByArc Class See Also Send Feedback

Overload List

 | Name | Description
Public method | RebarShapeDefinitionByArc(Document, RebarShapeDefinitionByArcType) | Create a non-spiral shape definition.
Public method | RebarShapeDefinitionByArc(Document, Double, Double, Int32, Int32) | Create a spiral shape definition.

See Also

RebarShapeDefinitionByArc Class
RebarShapeDefinitionByArc Members
Autodesk.Revit.DB.Structure Namespace

RebarShapeDefinitionByArc Constructor (Document, RebarShapeDefinitionByArcType)

[image]