Revit 2013 API
UIView..::..GetWindowRectangle Method
UIView Class See Also Send Feedback
Gets the rectangle containing the coordinates of the view's drawing area.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public Rectangle GetWindowRectangle()
Visual Basic
Public Function GetWindowRectangle As Rectangle
Visual C++
public:
Rectangle^ GetWindowRectangle()

Return Value

The rectangle of the view window.

Remarks

The rectangle does not include the window border or title bar.

See Also

UIView Class
Autodesk.Revit.UI Namespace

GetZoomCorners Method

[image]