Revit 2013 API
IFCDoorWindowInfo Methods
IFCDoorWindowInfo Class See Also Send Feedback

The IFCDoorWindowInfo type exposes the following members.

Methods

 | Name | Description
 | CreateDoorInfo | Creates a new instance of IFCDoorWindowInfo representing a door to be exported.
 | CreateWindowInfo | Creates a new instance of IFCDoorWindowInfo representing a window to be exported.
Public method | Dispose |
Public method | GetLocalPlacement | Obtains the IfcLocalPlacement handle stored with this door/window info.
Public method | GetOpening | Obtains the handle to the IfcOpeningElement handle stored within this door/window info.
Public method | SetDelayedFamilyInstance |
Public method | SetLocalPlacement | Sets the IfcLocalPlacement handle stored with this door/window info.

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

CreateDoorInfo Method

[image]