Revit 2013 API
ApplicationEntryPoint..::..ActiveUIDocument Property
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual UIDocument ActiveUIDocument { get; }
Visual Basic
Public Overridable ReadOnly Property ActiveUIDocument As UIDocument
    Get
Visual C++
public:
virtual property UIDocument^ ActiveUIDocument {
    UIDocument^ get ();
}

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

AddinFolder Property

[image]