Revit 2013 API
CompoundStructure..::..IsEmpty Property
CompoundStructure Class See Also Send Feedback
Checks whether this CompoundStructure is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsEmpty { get; }
Visual Basic
Public ReadOnly Property IsEmpty As Boolean
    Get
Visual C++
public:
property bool IsEmpty {
    bool get ();
}

Field Value

True if there are no layers in the structure, false otherwise.

See Also

CompoundStructure Class

IsVerticallyCompound Property

[image]