Revit 2013 API
RebarShapeConstraintDiameter Properties
RebarShapeConstraintDiameter Class See Also Send Feedback

The RebarShapeConstraintDiameter type exposes the following members.

Properties

 | Name | Description
Public property | ArcReferenceType | The choice of rule for measuring the diameter.

See Also

RebarShapeConstraintDiameter Class
Autodesk.Revit.DB.Structure Namespace

ArcReferenceType Property

[image]