Revit 2013 API
WorksetId Operators
WorksetId Class See Also Send Feedback

The WorksetId type exposes the following members.

Operators

Name | Description
Equality | Determines whether these two WorksetIds are the same.
GreaterThan | Determines whether one WorksetId is greater than another WorksetId.
GreaterThanOrEqual | Determines whether one WorksetId is not less than another WorksetId.
Inequality | Determines whether these two WorksetIds are different.
LessThan | Determines whether this WorksetId is less than another WorksetId.
LessThanOrEqual | Determines whether one WorksetId is not greater than another WorksetId.

See Also

WorksetId Class

Equality Operator

[image]