Revit 2013 API
CurtainGridLine..::..AddSegment Method
CurtainGridLine Class See Also Send Feedback
Add a segment based on the specified segment curve of the gridline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void AddSegment(
    Curve curve
)
Visual Basic
Public Sub AddSegment ( _
    curve As Curve _
)
Visual C++
public:
void AddSegment(
    Curve^ curve
)

Parameters

curve
Type: Autodesk.Revit.DB..::..Curve
The curve used to locate the segment to be removed.

See Also

CurtainGridLine Class

Move Method

[image]