Revit 2013 API
BuiltInFailures..::..StairRampFailures..::..HeightOfRunIsTooSmall Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Height of run is too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HeightOfRunIsTooSmall { get; }
Visual Basic
Public Shared ReadOnly Property HeightOfRunIsTooSmall As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HeightOfRunIsTooSmall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

IntermediateLandingHigherThanTopRunFailure Property

[image]