Revit 2013 API
TrussTypeSetIterator Methods
TrussTypeSetIterator Class See Also Send Feedback

The TrussTypeSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

TrussTypeSetIterator Class
Autodesk.Revit.DB.Structure Namespace

MoveNext Method

[image]