Revit 2013 API
MechanicalSystemType..::..ValidateRiseDropSymbolType Method
MechanicalSystemType Class See Also Send Feedback
Confirm the parameter is a valid hvac rise/drop symbol type

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool ValidateRiseDropSymbolType(
    RiseDropSymbol risedropType
)
Visual Basic
Public Function ValidateRiseDropSymbolType ( _
    risedropType As RiseDropSymbol _
) As Boolean
Visual C++
public:
bool ValidateRiseDropSymbolType(
    RiseDropSymbol risedropType
)

Parameters

risedropType
Type: Autodesk.Revit.DB.Mechanical..::..RiseDropSymbol

See Also

MechanicalSystemType Class
Autodesk.Revit.DB.Mechanical Namespace

MechanicalSystemType Properties

[image] [image]