Revit 2013 API
CurtainGrid..::..Mullions Property
CurtainGrid Class See Also Send Feedback
Get all the mullions of the curtain grid. The elements in this set are instances of Mullion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetMullionIds() instead.")]
public ElementSet Mullions { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetMullionIds() instead.")> _
Public ReadOnly Property Mullions As ElementSet
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013.  Call GetMullionIds() instead.")]
public:
property ElementSet^ Mullions {
    ElementSet^ get ();
}

See Also

CurtainGrid Class

NumPanels Property

[image]