Revit 2013 API
AssetPropertyInteger Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class AssetPropertyInteger : AssetProperty
Visual Basic
Public Class AssetPropertyInteger _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyInteger : public AssetProperty

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.Utility..::..AssetProperty
Autodesk.Revit.Utility..::..AssetPropertyInteger

See Also

AssetPropertyInteger Members
Autodesk.Revit.Utility Namespace

AssetPropertyInteger Members

[image] [image]