Revit 2013 API
RebarBendData Constructor
RebarBendData Class See Also Send Feedback
Initializes a new instance of the RebarBendData class

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public RebarBendData()
Visual Basic
Public Sub New
Visual C++
public:
RebarBendData()

See Also

RebarBendData Class
RebarBendData Overload
Autodesk.Revit.DB.Structure Namespace

RebarBendData Constructor (RebarBarType, RebarHookType, RebarHookType, RebarStyle)

[image]