Revit 2013 API
BaseImportOptions..::..Placement Property
BaseImportOptions Class See Also Send Feedback
Where to place the import. Set this option to place the view at the origin or the center, or a shared coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ImportPlacement Placement { get; set; }
Visual Basic
Public Property Placement As ImportPlacement
    Get
    Set
Visual C++
public:
property ImportPlacement Placement {
    ImportPlacement get ();
    void set (ImportPlacement value);
}

See Also

BaseImportOptions Class

ThisViewOnly Property

[image]