Revit 2013 API
CableTray Members
CableTray Class Methods Properties See Also Send Feedback

The CableTray type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of cable tray.
Public method | GetShapeType | Returns the shape type for the cable tray.
 | IsValidCableTrayType | Identifies if a cable tray type is valid.
Public method | IsValidRungSpace | Identifies if the input rung space is valid.

Properties

 | Name | Description
Public property | RungSpace |

See Also

CableTray Class
Autodesk.Revit.DB.Electrical Namespace

CableTray Methods

[image] [image]