Revit 2013 API
DocumentEntryPoint..::..ShowElements Method (ICollection<(Of <(<'ElementId>)>)>)
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public void ShowElements(
    ICollection<ElementId> elementIds
)
Visual Basic
Public Sub ShowElements ( _
    elementIds As ICollection(Of ElementId) _
)
Visual C++
public:
void ShowElements(
    ICollection<ElementId^>^ elementIds
)

Parameters

elementIds
Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>

See Also

DocumentEntryPoint Class
ShowElements Overload
Autodesk.Revit.UI.Macros Namespace

ShowElements Method (ElementSet)

[image]