Revit 2013 API
Schema..::..GUID Property
Schema Class See Also Send Feedback
The identifier of the Schema.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public Guid GUID { get; }
Visual Basic
Public ReadOnly Property GUID As Guid
    Get
Visual C++
public:
property Guid GUID {
    Guid get ();
}

See Also

Schema Class
Autodesk.Revit.DB.ExtensibleStorage Namespace

ReadAccessLevel Property

[image]