Revit 2013 API
FilterElement Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class FilterElement : Element
Visual Basic
Public Class FilterElement _
    Inherits Element
Visual C++
public ref class FilterElement : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..FilterElement
Autodesk.Revit.DB..::..ParameterFilterElement
Autodesk.Revit.DB..::..SelectionFilterElement

See Also

FilterElement Members

FilterElement Members

[image] [image]