Revit 2013 API
IFCFileModelOptions Properties
IFCFileModelOptions Class See Also Send Feedback

The IFCFileModelOptions type exposes the following members.

Properties

 | Name | Description
Public property | CacheSize | The cache size of the file.
Public property | SchemaFile | The full name of an IFC schema file.
Public property | SchemaName | The name of the schema.
Public property | UserControlledInverses | Indicates if the inverses are controlled by Revit or users. True by users, false by Revit.

See Also

IFCFileModelOptions Class
Autodesk.Revit.DB.IFC Namespace

CacheSize Property

[image]