Revit 2013 API
ModelPath..::..ServerPath Property
ModelPath Class See Also Send Feedback
Whether this path is a server path or a file path

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool ServerPath { get; }
Visual Basic
Public ReadOnly Property ServerPath As Boolean
    Get
Visual C++
public:
property bool ServerPath {
    bool get ();
}

Field Value

True if this path is a server path. False if this path is a file path.

See Also

ModelPath Class

ModelPathUtils Class

[image]