Revit 2013 API
DocumentEntryPoint..::..Application Property
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public UIApplication Application { get; }
Visual Basic
Public ReadOnly Property Application As UIApplication
    Get
Visual C++
public:
property UIApplication^ Application {
    UIApplication^ get ();
}

See Also

DocumentEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

Document Property

[image]