Revit 2013 API
ImportInstance Members
ImportInstance Class Methods Properties See Also Send Feedback

The ImportInstance type exposes the following members.

Methods

 | Name | Description
Public method | GetVisibility | Gets the visibility for the import instance in a family document.
Public method | SetVisibility | Sets the visibility for the import instance in a family document.

Properties

 | Name | Description
Public property | IsLinked | Identifies whether this instance is a linked object rather than imported one.

See Also

ImportInstance Class

ImportInstance Methods

[image] [image]