Revit 2013 API
LightShape Members
LightShape Class Methods See Also Send Feedback

The LightShape type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the LightShape derived object.
Public method | Dispose | Releases all resources used by the LightShape

See Also

LightShape Class
Autodesk.Revit.DB.Lighting Namespace

LightShape Methods

[image] [image]