Revit 2013 API
UIView Members
UIView Class Methods Properties See Also Send Feedback

The UIView type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the UIView
Public method | GetWindowRectangle | Gets the rectangle containing the coordinates of the view's drawing area.
Public method | GetZoomCorners | Gets the corners of the view's rectangle.
Public method | ZoomAndCenterRectangle | Zoom and center the view to a specified rectangle.

Properties

 | Name | Description
Public property | ViewId | The id of the View associated with a UIView.

See Also

UIView Class
Autodesk.Revit.UI Namespace

UIView Methods

[image] [image]