Revit 2013 API
SynchronizeWithCentralOptions Members
SynchronizeWithCentralOptions Class Methods Properties See Also Send Feedback

The SynchronizeWithCentralOptions type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | CompactCentralFile | Indicates whether Revit should compact the central model while synchronizing with central. This option reduces the size of the central model but many increase the time it takes to perform the save.
Public property | RelinquishBorrowedElements | Indicates whether Revit should relinquish borrowed elements after synchronizing with central.
Public property | RelinquishFamilyWorksets | Indicates whether Revit should relinquish Family worksets after synchronizing with central.
Public property | RelinquishProjectStandardWorksets | Indicates whether Revit should relinquish Project Standard worksets after synchronizing with central.
Public property | RelinquishUserCreatedWorksets | Indicates whether Revit should relinquish user-created worksets after synchronizing with central.
Public property | RelinquishViewWorksets | Indicates whether Revit should relinquish View worksets after synchronizing with central.
Public property | SaveLocalFile | Indicates whether Revit should save the local file before and after synchronizing with central.

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.DB.Events Namespace

SynchronizeWithCentralOptions Methods

[image] [image]