Revit 2013 API
Space..::..SensibleHeatGainperPerson Property
Space Class See Also Send Feedback
Get the Sensible Heat Gain per Person of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double SensibleHeatGainperPerson { get; set; }
Visual Basic
Public Property SensibleHeatGainperPerson As Double
    Get
    Set
Visual C++
public:
property double SensibleHeatGainperPerson {
    double get ();
    void set (double value);
}

Remarks

This property is used to get the Sensible Heat Gain per Person of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

SpaceCavityRatio Property

[image]