Revit 2013 API
AnalysisResultSchema Constructor (AnalysisResultSchema)
AnalysisResultSchema Class See Also Send Feedback
Initializes a new instance of the AnalysisResultSchema class

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public AnalysisResultSchema(
    AnalysisResultSchema otherObject
)
Visual Basic
Public Sub New ( _
    otherObject As AnalysisResultSchema _
)
Visual C++
public:
AnalysisResultSchema(
    AnalysisResultSchema^ otherObject
)

Parameters

otherObject
Type: Autodesk.Revit.DB.Analysis..::..AnalysisResultSchema

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

AnalysisResultSchema Class
AnalysisResultSchema Overload
Autodesk.Revit.DB.Analysis Namespace

AnalysisResultSchema Constructor (String, String)

[image]