Revit 2013 API
BuiltInFailures..::..HostFinishFailures..::..HostFinishFailedOffsetRadiusError Property
BuiltInFailures..::..HostFinishFailures Class See Also Send Feedback
Offset of the Host Finish is incompatible with radius of its host

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedOffsetRadiusError { get; }
Visual Basic
Public Shared ReadOnly Property HostFinishFailedOffsetRadiusError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedOffsetRadiusError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..HostFinishFailures Class

HostFinishFailedOffsetRadiusWarn Property

[image]