Revit 2013 API
ContinuousRailType..::..Transition Property
ContinuousRailType Class See Also Send Feedback
The transition option of the rail.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public RailTransitionOption Transition { get; set; }
Visual Basic
Public Property Transition As RailTransitionOption
    Get
    Set
Visual C++
public:
property RailTransitionOption Transition {
    RailTransitionOption get ();
    void set (RailTransitionOption value);
}

See Also

ContinuousRailType Class
Autodesk.Revit.DB.Architecture Namespace

CutLineType Enumeration

[image]