Revit 2013 API
DGNExportOptions Properties
DGNExportOptions Class See Also Send Feedback

The DGNExportOptions type exposes the following members.

Properties

 | Name | Description
Public property | FileVersion | The DGN file version. Default value of fileVersion is DGNFileFormat.Default.
Public property | MasterUnits | The master units. Default value of masterUnits is true.
Public property | MergedViews | Whether to merge all views in one file (via XRefs). Default value of mergedViews is false.
Public property | SeedName | The name of the DGN seed. Default value of seedName is empty.

See Also

DGNExportOptions Class

FileVersion Property

[image]