Revit 2013 API
IPointCloudAccess Interface
Members See Also Send Feedback
An interface that provides functionality for working with an individual Point Cloud.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public interface IPointCloudAccess
Visual Basic
Public Interface IPointCloudAccess
Visual C++
public interface class IPointCloudAccess

Remarks

An instance of this interface is obtained from the associated point cloud engine when the engine's CreatePointCloudAccess method is called.

See Also

IPointCloudAccess Members
Autodesk.Revit.DB.PointClouds Namespace

IPointCloudAccess Members

[image] [image]