Revit 2013 API
PointLoadTypeSetIterator Members
PointLoadTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The PointLoadTypeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | PointLoadTypeSetIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

PointLoadTypeSetIterator Class
Autodesk.Revit.DB.Structure Namespace

PointLoadTypeSetIterator Constructor

[image]