Revit 2013 API
DisplayingOptionsDialogEventArgs Members
DisplayingOptionsDialogEventArgs Class Methods Properties See Also Send Feedback

The DisplayingOptionsDialogEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | AddTab | Add tab to option dialog with tab name and handler information.

Properties

 | Name | Description
Public property | PagesCount | The count of pages in the options dialog (include the default pages added by Revit).

See Also

DisplayingOptionsDialogEventArgs Class
Autodesk.Revit.UI.Events Namespace

DisplayingOptionsDialogEventArgs Methods

[image] [image]