Revit 2013 API
LoadCaseSet Methods
LoadCaseSet Class See Also Send Feedback

The LoadCaseSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every load case from the set, rendering it empty.
Public method | Contains | Tests for the existence of a load case within the set.
Public method | Erase | Removes a specified load case from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified load case into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

LoadCaseSet Class
Autodesk.Revit.DB.Structure Namespace

Clear Method

[image]