Revit 2013 API
AddInIdAttribute Constructor
AddInIdAttribute Class See Also Send Feedback
Constructs a new AddInIdAttribute.

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public AddInIdAttribute(
    string addInIdStr
)
Visual Basic
Public Sub New ( _
    addInIdStr As String _
)
Visual C++
public:
AddInIdAttribute(
    String^ addInIdStr
)

Parameters

addInIdStr
Type: System..::..String

See Also

AddInIdAttribute Class
Autodesk.Revit.UI.Macros Namespace

AddInIdAttribute Methods

[image] [image]