Revit 2013 API
BarDescription..::..LayerFace Property
BarDescription Class See Also Send Feedback
Retrieves the layer index for this Bar Description when area or path reinforcement's host is floor.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ReinforcementLayerFace LayerFace { get; }
Visual Basic
Public ReadOnly Property LayerFace As ReinforcementLayerFace
    Get
Visual C++
public:
property ReinforcementLayerFace LayerFace {
    ReinforcementLayerFace get ();
}

See Also

BarDescription Class
Autodesk.Revit.DB.Structure Namespace

Length Property

[image]