Revit 2013 API
ServerPath Constructor
ServerPath Class See Also Send Feedback
Constructs a ServerPath

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ServerPath(
    string centralServerName,
    string path
)
Visual Basic
Public Sub New ( _
    centralServerName As String, _
    path As String _
)
Visual C++
public:
ServerPath(
    String^ centralServerName,
    String^ path
)

Parameters

centralServerName
Type: System..::..String
The name of the central Revit server
path
Type: System..::..String
The path of the file. This path must be relative, but not have "Revit Server\" pre-pended.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ServerPath Class

ServerPath Methods

[image] [image]