Revit 2013 API
RebarShapeVertex..::..BendAngle Property
RebarShapeVertex Class See Also Send Feedback
The range of permissible angles at this bend.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public RebarShapeBendAngle BendAngle { get; set; }
Visual Basic
Public Property BendAngle As RebarShapeBendAngle
    Get
    Set
Visual C++
public:
property RebarShapeBendAngle BendAngle {
    RebarShapeBendAngle get ();
    void set (RebarShapeBendAngle value);
}

See Also

RebarShapeVertex Class
Autodesk.Revit.DB.Structure Namespace

Turn Property

[image]