Revit 2013 API
IdlingEventArgs Methods
IdlingEventArgs Class See Also Send Feedback

The IdlingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | SetRaiseWithoutDelay | Sets the next invocation of the idling event to be called promptly, rather than relying on the default recurrence of idling from the Revit application. For more details see the remarks describing the Idling event.

See Also

IdlingEventArgs Class
Autodesk.Revit.UI.Events Namespace

SetRaiseWithoutDelay Method

[image]