Revit 2013 API
StringStringMap..::..IsEmpty Property
StringStringMap Class See Also Send Feedback
Test to see if the map is empty.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic
Public Overridable ReadOnly Property IsEmpty As Boolean
    Get
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the map is empty then True will be returned, otherwise False.

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace

Item Property

[image]