Revit 2013 API
CurtainSystemTypeSet Methods
CurtainSystemTypeSet Class See Also Send Feedback

The CurtainSystemTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every CurtainSystem type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a CurtainSystem type within the set.
Public method | Erase | Removes a specified CurtainSystem type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified CurtainSystem type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

CurtainSystemTypeSet Class

Clear Method

[image]