Revit 2013 API
AnalysisDisplayMarkersAndTextSettings Properties
AnalysisDisplayMarkersAndTextSettings Class See Also Send Feedback

The AnalysisDisplayMarkersAndTextSettings type exposes the following members.

Properties

 | Name | Description
Public property | MarkerSize | Size of marker.
Public property | MarkerType | Type of marker.
Public property | Rounding | Increment to which numeric values of analysis results are rounded in markers.
Public property | ShowText | If true, show text in the analysis display.
Public property | TextLabelType | Type of diagram text label visualization.
Public property | TextTypeId | Element id of text associated with the settings.

See Also

AnalysisDisplayMarkersAndTextSettings Class
Autodesk.Revit.DB.Analysis Namespace

MarkerSize Property

[image]