Revit 2013 API
ContextualHelp Members
ContextualHelp Class Constructors Methods Properties See Also Send Feedback

The ContextualHelp type exposes the following members.

Constructors

 | Name | Description
Public method | ContextualHelp | Constructs a contextual help object.

Methods

 | Name | Description
Public method | Launch | Launches and displays the help topic specified by the contents of this ContextualHelp object.

Properties

 | Name | Description
Public property | HelpPath | The context id, help URL, or help file path.
Public property | HelpTopicUrl | The help topic URL.
Public property | HelpType | The contextual help type.

See Also

ContextualHelp Class
Autodesk.Revit.UI Namespace

ContextualHelp Constructor

[image]