Revit 2013 API
ArgumentsInconsistentException Methods
ArgumentsInconsistentException Class See Also Send Feedback

The ArgumentsInconsistentException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ArgumentException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

ArgumentsInconsistentException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]