Revit 2013 API
AreaReinforcementCurve Members
AreaReinforcementCurve Class Methods Properties See Also Send Feedback

The AreaReinforcementCurve type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Curve | Returns the 3D curve forming part of the boundary of an Area Reinforcement element.

See Also

AreaReinforcementCurve Class
Autodesk.Revit.DB.Structure Namespace

AreaReinforcementCurve Methods

[image] [image]