Revit 2013 API
LoadNature Class
Members See Also Send Feedback
A structural Load nature object.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class LoadNature : Element
Visual Basic
Public Class LoadNature _
    Inherits Element
Visual C++
public ref class LoadNature : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB.Structure..::..LoadNature

See Also

LoadNature Members
Autodesk.Revit.DB.Structure Namespace

LoadNature Members

[image] [image]