Revit 2013 API
PipingSystemType..::..SingleLineJunctionDropType Property
PipingSystemType Class See Also Send Feedback
Symbol for a 1 line junction drop

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public RiseDropSymbol SingleLineJunctionDropType { get; set; }
Visual Basic
Public Property SingleLineJunctionDropType As RiseDropSymbol
    Get
    Set
Visual C++
public:
property RiseDropSymbol SingleLineJunctionDropType {
    RiseDropSymbol get ();
    void set (RiseDropSymbol value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property:

See Also

PipingSystemType Class
Autodesk.Revit.DB.Plumbing Namespace

SingleLineJunctionRiseType Property

[image]