Revit 2013 API
CompoundStructureLayer..::..Function Property
CompoundStructureLayer Class See Also Send Feedback
The function of the layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public MaterialFunctionAssignment Function { get; set; }
Visual Basic
Public Property Function As MaterialFunctionAssignment
    Get
    Set
Visual C++
public:
property MaterialFunctionAssignment Function {
    MaterialFunctionAssignment get ();
    void set (MaterialFunctionAssignment value);
}

See Also

CompoundStructureLayer Class

LayerCapFlag Property

[image]