Revit 2013 API
BuiltInFailures..::..MatchlineFailures..::..CreationFailed Property
BuiltInFailures..::..MatchlineFailures Class See Also Send Feedback
Matchline top extent should be higher than its bottom.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CreationFailed { get; }
Visual Basic
Public Shared ReadOnly Property CreationFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CreationFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MatchlineFailures Class

BuiltInFailures.MechanicalFailures Class

[image]