Revit 2013 API
IFCPlacementSetter Properties
IFCPlacementSetter Class See Also Send Feedback

The IFCPlacementSetter type exposes the following members.

Properties

 | Name | Description
Public property | BaseOffset | The offset to the base level.
Public property | LevelId | The level id associated with the element and placement.
Public property | Offset | The offset to the level.

See Also

IFCPlacementSetter Class
Autodesk.Revit.DB.IFC Namespace

BaseOffset Property

[image]