Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..WrongPrimaryConnectorSystemType Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - System Type of primary connector is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId WrongPrimaryConnectorSystemType { get; }
Visual Basic
Public Shared ReadOnly Property WrongPrimaryConnectorSystemType As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WrongPrimaryConnectorSystemType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

BuiltInFailures.ConstraintFailures Class

[image]