Revit 2013 API
FloorTypeSet Methods
FloorTypeSet Class See Also Send Feedback

The FloorTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every floor type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a floor type within the set.
Public method | Erase | Removes a specified floor type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified floor type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

FloorTypeSet Class

Clear Method

[image]