Revit 2013 API
ACADExportOptions..::..LineScaling Property
ACADExportOptions Class See Also Send Feedback
The scaling mode for the line type. Default value is LineScaling.ViewScale.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public LineScaling LineScaling { get; set; }
Visual Basic
Public Property LineScaling As LineScaling
    Get
    Set
Visual C++
public:
property LineScaling LineScaling {
    LineScaling get ();
    void set (LineScaling value);
}

See Also

ACADExportOptions Class

LinetypesFileName Property

[image]