Revit 2013 API
IExternalService..::..GetName Method
IExternalService Interface See Also Send Feedback
Implement this method to return the name of the service.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
string GetName()
Visual Basic
Function GetName As String
Visual C++
String^ GetName()

Return Value

Name of the service.

See Also

IExternalService Interface
Autodesk.Revit.DB.ExternalService Namespace

GetServiceId Method

[image]