Revit 2013 API
InstanceVoidCutUtils Class
Members See Also Send Feedback
Utilities for cutting elements by unattached voids in family instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class InstanceVoidCutUtils : IDisposable
Visual Basic
Public Class InstanceVoidCutUtils _
    Implements IDisposable
Visual C++
public ref class InstanceVoidCutUtils : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..InstanceVoidCutUtils

See Also

InstanceVoidCutUtils Members

InstanceVoidCutUtils Members

[image] [image]