Revit 2013 API
Asset..::..AssetType Property
Asset Class See Also Send Feedback
Get the object's AssetPropertyType

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public AssetType AssetType { get; }
Visual Basic
Public ReadOnly Property AssetType As AssetType
    Get
Visual C++
public:
property AssetType AssetType {
    AssetType get ();
}

See Also

Asset Class
Autodesk.Revit.Utility Namespace

Item Property

[image] [image]