Revit 2013 API
PipeFlowConfigurationType Enumeration
See Also Send Feedback
An enumerated type listing all pipe flow configuration types for a connector

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum PipeFlowConfigurationType
Visual Basic
Public Enumeration PipeFlowConfigurationType
Visual C++
public enum class PipeFlowConfigurationType

Members

Member name | Description
Calculated | pipe flow configuration is calculated.
Preset | pipe flow configuration is Preset.
System | pipe flow configuration depends on system.
Demand | pipe flow configuration depends on demand.

See Also

Autodesk.Revit.DB.Plumbing Namespace

PipeFlowState Enumeration

[image]