Revit 2013 API
ItemFactoryBase..::..NewTextNote Method
ItemFactoryBase Class See Also Send Feedback
Creates a new TextNote object.

Overload List

 | Name | Description
Public method | NewTextNote(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String) | Creates a new TextNote object without a leader.
Public method | NewTextNote(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, TextNoteLeaderTypes, TextNoteLeaderStyles, XYZ, XYZ, String) | Creates a new text note with a single leader.

See Also

ItemFactoryBase Class
ItemFactoryBase Members
Autodesk.Revit.Creation Namespace

NewTextNote Method (View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String)

[image]