Revit 2013 API
BuiltInFailures..::..PropertySetElementFailures..::..NonUniquePropertySetName Property
BuiltInFailures..::..PropertySetElementFailures Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId NonUniquePropertySetName { get; }
Visual Basic
Public Shared ReadOnly Property NonUniquePropertySetName As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NonUniquePropertySetName {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..PropertySetElementFailures Class

BuiltInFailures.RebarFailures Class

[image]