Revit 2013 API
BuiltInFailures..::..CopyPasteFailures..::..CannotCopyDependentViewWarn Property
BuiltInFailures..::..CopyPasteFailures Class See Also Send Feedback
Dependent views cannot be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyDependentViewWarn { get; }
Visual Basic
Public Shared ReadOnly Property CannotCopyDependentViewWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCopyDependentViewWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CopyPasteFailures Class

CannotCopyDetails Property

[image]