Revit 2013 API
IFCDoorWindowInfo..::..IsFlippedInX Property
IFCDoorWindowInfo Class See Also Send Feedback
True if the door or window is flipped in the X direction, false otherwise.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsFlippedInX { get; }
Visual Basic
Public ReadOnly Property IsFlippedInX As Boolean
    Get
Visual C++
public:
property bool IsFlippedInX {
    bool get ();
}

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

IsFlippedInY Property

[image]