Revit 2013 API
Workset..::..IsDefaultWorkset Property
Workset Class See Also Send Feedback
Whether the workset is the default one.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsDefaultWorkset { get; }
Visual Basic
Public ReadOnly Property IsDefaultWorkset As Boolean
    Get
Visual C++
public:
property bool IsDefaultWorkset {
    bool get ();
}

See Also

Workset Class

IsEditable Property

[image]