Revit 2013 API
RectangularWallCreationData Members
RectangularWallCreationData Class Constructors Methods See Also Send Feedback

The RectangularWallCreationData type exposes the following members.

Constructors

 | Name | Description
Public method | RectangularWallCreationData(Curve, Level, Boolean) | Initializes a new instance of the RectangularWallCreationData class
Public method | RectangularWallCreationData(Curve, WallType, Level, Double, Double, Boolean, Boolean) | Initializes a new instance of the RectangularWallCreationData class

Methods

 | Name | Description

See Also

RectangularWallCreationData Class
Autodesk.Revit.Creation Namespace

RectangularWallCreationData Constructor

[image] [image]