Revit 2013 API
BaseExportOptions..::..Colors Property
BaseExportOptions Class See Also Send Feedback
Export color mode. Default value is ExportColorMode.IndexColors.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ExportColorMode Colors { get; set; }
Visual Basic
Public Property Colors As ExportColorMode
    Get
    Set
Visual C++
public:
property ExportColorMode Colors {
    ExportColorMode get ();
    void set (ExportColorMode value);
}

See Also

BaseExportOptions Class

HatchPatternsFileName Property

[image]