Revit 2013 API
AnalysisDisplayDeformedShapeSettings..::..TextLabelType Property
AnalysisDisplayDeformedShapeSettings Class See Also Send Feedback
Type of deformed shape text visualization.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public AnalysisDisplayStyleDeformedShapeTextLabelType TextLabelType { get; set; }
Visual Basic
Public Property TextLabelType As AnalysisDisplayStyleDeformedShapeTextLabelType
    Get
    Set
Visual C++
public:
property AnalysisDisplayStyleDeformedShapeTextLabelType TextLabelType {
    AnalysisDisplayStyleDeformedShapeTextLabelType get ();
    void set (AnalysisDisplayStyleDeformedShapeTextLabelType value);
}

See Also

AnalysisDisplayDeformedShapeSettings Class
Autodesk.Revit.DB.Analysis Namespace

TextTypeId Property

[image]