Revit 2013 API
DividedSurfaceData Members
DividedSurfaceData Class Methods Properties See Also Send Feedback

The DividedSurfaceData type exposes the following members.

Methods

 | Name | Description
Public method | GetDividedSurfaceForReference | Find the DividedSurface element that is associated with a surface of this element.
Public method | GetReferencesWithDividedSurfaces | Find the set of references that have associated DividedSurface elements.

Properties

 | Name | Description

See Also

DividedSurfaceData Class

DividedSurfaceData Methods

[image] [image]