Revit 2013 API
FieldValues Constructor
FieldValues Class See Also Send Feedback

Overload List

 | Name | Description
Public method | FieldValues(FieldValues) | Initializes a new instance of the FieldValues class
Public method | FieldValues(IList<(Of <<'(ValueAtPoint>)>>)) | Creates object from an array of domain point values
Public method | FieldValues(IList<(Of <<'(VectorAtPoint>)>>)) | Creates object from an array of domain point vectors
Public method | FieldValues(IList<(Of <<'(ValueAtPoint>)>>), XYZ) | Creates object from an array of domain point values

See Also

FieldValues Class
FieldValues Members
Autodesk.Revit.DB.Analysis Namespace

FieldValues Constructor (FieldValues)

[image]