Revit 2013 API
AssetSet Methods
AssetSet Class See Also Send Feedback

The AssetSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every asset from the set, rendering it empty.
Public method | Contains | Tests for the existence of a asset within the set.
Public method | Erase | Removes a specified asset from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified asset into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace

Clear Method

[image]