Revit 2013 API
BuiltInFailures..::..HostFinishFailures..::..HostFinishFailedOffsetRadiusWarn Property
BuiltInFailures..::..HostFinishFailures Class See Also Send Feedback
Offset of the Host Finish is incompatible with radius of its host

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedOffsetRadiusWarn { get; }
Visual Basic
Public Shared ReadOnly Property HostFinishFailedOffsetRadiusWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedOffsetRadiusWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..HostFinishFailures Class

HostFinishFailedSketch Property

[image]