Revit 2013 API
ElectricalSystem Methods
ElectricalSystem Class See Also Send Feedback

The ElectricalSystem type exposes the following members.

Methods

 | Name | Description
Public method | AddToCircuit | Add a set of exist components to the Electrical System.
Public method | DisconnectPanel | Disconnect the panel for the Electrical System.
Public method | NewWires | Create a bunch of wires for the electrical system.
Public method | RemoveFromCircuit | remove a set of exist components from the Electrical System.
Public method | SelectPanel | Set the panel for the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

AddToCircuit Method

[image]