Revit 2013 API
RebarHookTypeSet Properties
RebarHookTypeSet Class See Also Send Feedback

The RebarHookTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of RebarHook types that are in the set.

See Also

RebarHookTypeSet Class
Autodesk.Revit.DB.Structure Namespace

IsEmpty Property

[image]