Revit 2013 API
IndependentTag..::..TagOrientation Property
IndependentTag Class See Also Send Feedback
The tag orientation of the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public TagOrientation TagOrientation { get; set; }
Visual Basic
Public Property TagOrientation As TagOrientation
    Get
    Set
Visual C++
public:
property TagOrientation TagOrientation {
    TagOrientation get ();
    void set (TagOrientation value);
}

See Also

IndependentTag Class

TagText Property

[image]