Revit 2013 API
DirectoryNotFoundException Methods
DirectoryNotFoundException Class See Also Send Feedback

The DirectoryNotFoundException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides IOException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

DirectoryNotFoundException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]