Revit 2013 API
TemperatureRatingTypeSetIterator Constructor
TemperatureRatingTypeSetIterator Class See Also Send Feedback
Initializes a new instance of the TemperatureRatingTypeSetIterator class

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public TemperatureRatingTypeSetIterator()
Visual Basic
Public Sub New
Visual C++
public:
TemperatureRatingTypeSetIterator()

See Also

TemperatureRatingTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

TemperatureRatingTypeSetIterator Methods

[image] [image]