Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..InvalidPartType Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - The part type is invalid:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidPartType { get; }
Visual Basic
Public Shared ReadOnly Property InvalidPartType As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidPartType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

InvalidPowerFactorValue Property

[image]