Revit 2013 API
Wire..::..HotConductorNum Property
Wire Class See Also Send Feedback
Get or set hot conductor number. Its default value is zero after created.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int HotConductorNum { get; set; }
Visual Basic
Public Property HotConductorNum As Integer
    Get
    Set
Visual C++
public:
property int HotConductorNum {
    int get ();
    void set (int value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | Exception is thrown when trying to assign a negative value.

See Also

Wire Class
Autodesk.Revit.DB.Electrical Namespace

NeutralConductorNum Property

[image]