Revit 2013 API
ItemFactoryBase..::..NewSketchPlane Method
ItemFactoryBase Class See Also Send Feedback
Creates a new sketch plane.

Overload List

 | Name | Description
Public method | NewSketchPlane(PlanarFace) | Creates a new sketch plane on a planar face of existing geometry.
Public method | NewSketchPlane(Plane) | Creates a new sketch plane from an arbitrary geometric plane.
Public method | NewSketchPlane(Reference) | Creates a new sketch plane on a reference to existing planar geometry.

See Also

ItemFactoryBase Class
ItemFactoryBase Members
Autodesk.Revit.Creation Namespace

NewSketchPlane Method (PlanarFace)

[image]