Revit 2013 API
ElementMulticlassFilter Members
ElementMulticlassFilter Class Constructors Methods Properties See Also Send Feedback

The ElementMulticlassFilter type exposes the following members.

Constructors

 | Name | Description
Public method | ElementMulticlassFilter(IList<(Of <<'(Type>)>>)) | Constructs a filter using multiple types
Public method | ElementMulticlassFilter(IList<(Of <<'(Type>)>>), Boolean) | Constructs a filter using multiple types

Methods

 | Name | Description

Properties

 | Name | Description

See Also

ElementMulticlassFilter Class

ElementMulticlassFilter Constructor

[image] [image]