Revit 2013 API
ImageExportOptions..::..ExportRange Property
ImageExportOptions Class See Also Send Feedback
The export range defining which view(s) will be exported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ExportRange ExportRange { get; set; }
Visual Basic
Public Property ExportRange As ExportRange
    Get
    Set
Visual C++
public:
property ExportRange ExportRange {
    ExportRange get ();
    void set (ExportRange value);
}

Remarks

Note that SetOfViews is not an acceptable value if these options are used to save an image to a project as a new view.

See Also

ImageExportOptions Class

FilePath Property

[image]