Revit 2013 API
InvalidLicenseException Methods
InvalidLicenseException Class See Also Send Feedback

The InvalidLicenseException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

InvalidLicenseException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]