Revit 2013 API
LabelUtils Class
Members See Also Send Feedback
Used to obtain user-visible name for certain enums.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class LabelUtils
Visual Basic
Public Class LabelUtils
Visual C++
public ref class LabelUtils

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..LabelUtils

See Also

LabelUtils Members

LabelUtils Members

[image] [image]