Revit 2013 API
SaveOptions Members
SaveOptions Class Constructors Methods Properties See Also Send Feedback

The SaveOptions type exposes the following members.

Constructors

 | Name | Description
Public method | SaveOptions | Default constructor.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the SaveOptions

Properties

 | Name | Description
Public property | PreviewViewId | The view id that will be used to generate the preview; this id is not saved to the document's permanent settings.

See Also

SaveOptions Class

SaveOptions Constructor

[image]