Revit 2013 API
AreaReinforcement Methods
AreaReinforcement Class See Also Send Feedback

The AreaReinforcement type exposes the following members.

Methods

 | Name | Description
Public method | GetCurveElementIds | Retrieves the set of curves forming the boundary of the Area Reinforcement.
Public method | GetRebarInSystemIds | Returns the ids of the RebarInSystem elements owned by the AreaReinforcement element.
 | RemoveAreaReinforcementSystem | Deletes the specified AreaReinforcement, and converts its RebarInSystem elements to equivalent Rebar elements.

See Also

AreaReinforcement Class
Autodesk.Revit.DB.Structure Namespace

GetCurveElementIds Method

[image]