Revit 2013 API
ElementRecord Properties
ElementRecord Class See Also Send Feedback

The ElementRecord type exposes the following members.

Properties

 | Name | Description
Public property | WorksetId | Get Id of the workset which owns the element.

See Also

ElementRecord Class

WorksetId Property

[image]