Revit 2013 API
BuiltInFailures..::..DividedPathFailures Properties
BuiltInFailures..::..DividedPathFailures Class See Also Send Feedback

The BuiltInFailures..::..DividedPathFailures type exposes the following members.

Properties

Name | Description
DividedPathCannotBeMirroredWithoutItsCurves | Divided path cannot be mirrored without its curves.
DividedPathDistanceTooSmall | Distance is too small.
DividedPathIndentsOverlap | Beginning indent and end indent overlap.
DividedPathIntersectionPolycurveParamsStepFailed | Intersection failed.
DividedPathInvalidNumberOfPoints | End indent is too large.
DividedPathLayoutStepFailed | Layout algorithm failed.
DividedPathUpdateMergedPointKeysStepFailed | Merging failed.

See Also

BuiltInFailures..::..DividedPathFailures Class

DividedPathCannotBeMirroredWithoutItsCurves Property

[image]