Revit 2013 API
PointCloudFoundStatus Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public enum PointCloudFoundStatus
Visual Basic
Public Enumeration PointCloudFoundStatus
Visual C++
public enum class PointCloudFoundStatus

Members

Member name | Description
Unknown | Initial state. Loading of the Point Cloud hasn't been attempted.
NotFound | File-based Point Cloud cannot be located and hence can't be loaded.
FoundOK | File-based Point Cloud has been located and can be loaded.

See Also

PointCloudInstance Class

[image]