Revit 2013 API
WireConduitTypeSet Members
WireConduitTypeSet Class Constructors Methods Properties See Also Send Feedback

The WireConduitTypeSet type exposes the following members.

Constructors

 | Name | Description
Public method | WireConduitTypeSet | Initializes a new instance of the WireConduitTypeSet class

Methods

 | Name | Description
Public method | Clear |
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | Insert |
Public method | ReverseIterator |

Properties

 | Name | Description
Public property | IsEmpty |
Public property | Size |

See Also

WireConduitTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

WireConduitTypeSet Constructor

[image]