Revit 2013 API
RevitServerModelContentionException Methods
RevitServerModelContentionException Class See Also Send Feedback

The RevitServerModelContentionException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides RevitServerException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

RevitServerModelContentionException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]