Revit 2013 API
AnalyticalLink Methods
AnalyticalLink Class See Also Send Feedback

The AnalyticalLink type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of a AnalyticalLink element between two Hubs.
Public method | IsAutoGenerated | Specifies whether or not an AnalyticalLink was created by an AnalyticalModel element.
 | IsValidHub | Checks whether input hub is valid for an AnalyticalLink.

See Also

AnalyticalLink Class
Autodesk.Revit.DB.Structure Namespace

Create Method

[image]