Revit 2013 API
FabricArea..::..IsFabricSheetType Method
FabricArea Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsFabricSheetType(
    ElementId fabricSheetTypeId
)
Visual Basic
Public Function IsFabricSheetType ( _
    fabricSheetTypeId As ElementId _
) As Boolean
Visual C++
public:
bool IsFabricSheetType(
    ElementId^ fabricSheetTypeId
)

Parameters

fabricSheetTypeId
Type: Autodesk.Revit.DB..::..ElementId

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

IsValidMajorLapSplice Method

[image]