Revit 2013 API
LoadCaseArray Properties
LoadCaseArray Class See Also Send Feedback

The LoadCaseArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an load case at a specified index within the array.
Public property | Size | Returns the number of load cases that are in the array.

See Also

LoadCaseArray Class
Autodesk.Revit.DB.Structure Namespace

IsEmpty Property

[image]