Revit 2013 API
RoutingPreferenceManager Properties
RoutingPreferenceManager Class See Also Send Feedback

The RoutingPreferenceManager type exposes the following members.

Properties

 | Name | Description
Public property | OwnerId | The Id of the MEPCurveType that owns the RoutingPreferenceManager
Public property | PreferredJunctionType | The preferred junction type.

See Also

RoutingPreferenceManager Class

OwnerId Property

[image]