Revit 2013 API
IFCExtrusionCreationData Constructor
IFCExtrusionCreationData Class See Also Send Feedback
The default constructor.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCExtrusionCreationData()
Visual Basic
Public Sub New
Visual C++
public:
IFCExtrusionCreationData()

Remarks

All input data will be considered uninitialized.

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace

IFCExtrusionCreationData Methods

[image] [image]