Revit 2013 API
ImageExportOptions..::..ShadowViewsFileType Property
ImageExportOptions Class See Also Send Feedback
The file type for exported shadow views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ImageFileType ShadowViewsFileType { get; set; }
Visual Basic
Public Property ShadowViewsFileType As ImageFileType
    Get
    Set
Visual C++
public:
property ImageFileType ShadowViewsFileType {
    ImageFileType get ();
    void set (ImageFileType value);
}

Remarks

The default is JPEGMedium. This field is ignored if used to save an image to a project as a new view.

See Also

ImageExportOptions Class

ShouldCreateWebSite Property

[image]