Revit 2013 API
ScheduleSheetInstance..::..Rotation Property
ScheduleSheetInstance Class See Also Send Feedback
Rotation of the ScheduleInstance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ViewportRotation Rotation { get; set; }
Visual Basic
Public Property Rotation As ViewportRotation
    Get
    Set
Visual C++
public:
property ViewportRotation Rotation {
    ViewportRotation get ();
    void set (ViewportRotation value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: This operation is prohibited for ScheduleInstances associated with revision schedules in titleblocks.

See Also

ScheduleSheetInstance Class

ScheduleId Property

[image]