Revit 2013 API
ApplicationEntryPoint Class
Members See Also Send Feedback
For Revit Macros use only.

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class ApplicationEntryPoint : IEntryPoint
Visual Basic
Public MustInherit Class ApplicationEntryPoint _
    Implements IEntryPoint
Visual C++
public ref class ApplicationEntryPoint abstract : IEntryPoint

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.Macros..::..ApplicationEntryPoint

See Also

ApplicationEntryPoint Members
Autodesk.Revit.UI.Macros Namespace

ApplicationEntryPoint Members

[image] [image]