Revit 2013 API
DefinitionGroup..::..Name Property
DefinitionGroup Class See Also Send Feedback
Returns the name of the parameter group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic
Public ReadOnly Property Name As String
    Get
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

DefinitionGroup Class

DefinitionGroups Class

[image]