Revit 2013 API
FabricLapSplicePosition Enumeration
See Also Send Feedback
Fabric lap splice position in the fabric distribution

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013
Since: 2013

Syntax

C#
public enum FabricLapSplicePosition
Visual Basic
Public Enumeration FabricLapSplicePosition
Visual C++
public enum class FabricLapSplicePosition

Members

Member name | Description
Aligned | The fabric sheets are aligned.
HalfwayStagger | Every second fabric sheet is shifted half way.
PassingStagger | Every second fabric sheet is shifted half way and reversed.

See Also

Autodesk.Revit.DB.Structure Namespace

FabricLocation Enumeration

[image]