Revit 2013 API
CompoundStructure..::..GetLayers Method
CompoundStructure Class See Also Send Feedback
A copy of the layers which define this compound structure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public IList<CompoundStructureLayer> GetLayers()
Visual Basic
Public Function GetLayers As IList(Of CompoundStructureLayer)
Visual C++
public:
IList<CompoundStructureLayer^>^ GetLayers()

Return Value

An array of CompoundStructureLayer.

See Also

CompoundStructure Class

GetLayerWidth Method

[image]