Revit 2013 API
IFCStairRampContainerInfo..::..Dispose Method
IFCStairRampContainerInfo Class See Also Send Feedback
Releases all resources used by the IFCStairRampContainerInfo

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

IFCStairRampContainerInfo Class
Autodesk.Revit.DB.IFC Namespace

GetComponents Method

[image]