Revit 2013 API
DocumentEntryPoint..::..ActiveView Property
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public View ActiveView { get; set; }
Visual Basic
Public Property ActiveView As View
    Get
    Set
Visual C++
public:
property View^ ActiveView {
    View^ get ();
    void set (View^ value);
}

See Also

DocumentEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

AddinFolder Property

[image]