Revit 2013 API
IndependentTag..::..GetTaggedLocalElement Method
IndependentTag Class See Also Send Feedback
Get the tagged local element if any.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Element GetTaggedLocalElement()
Visual Basic
Public Function GetTaggedLocalElement As Element
Visual C++
public:
Element^ GetTaggedLocalElement()

Return Value

The tagged local element, or nullNothingnullptra null reference (Nothing in Visual Basic) for orphan tags and tagged elements in links.

See Also

IndependentTag Class

IndependentTag Properties

[image] [image]