Revit 2013 API
WireMaterialType Methods
WireMaterialType Class See Also Send Feedback

The WireMaterialType type exposes the following members.

Methods

 | Name | Description
Public method | AddGroundConductorSize | Add new electrical ground conductor size type into this material type.
Public method | AddTemperatureRatingType | Add a new temperature rating type into material type.
Public method | RemoveGroundConductorSize | Remove an existing ground conductor size from this material type.
Public method | RemoveTemperatureRatingType | Remove an existing temperature rating type from this material type.

See Also

WireMaterialType Class
Autodesk.Revit.DB.Electrical Namespace

AddGroundConductorSize Method

[image]