Revit 2013 API
CurveLoop Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class CurveLoop : IEnumerable<Curve>,
    IDisposable
Visual Basic
Public Class CurveLoop _
    Implements IEnumerable(Of Curve), IDisposable
Visual C++
public ref class CurveLoop : IEnumerable<Curve^>,
    IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..CurveLoop

See Also

CurveLoop Members

CurveLoop Members

[image] [image]