Revit 2013 API
ObjectFactory..::..RemoveInstance Method
ObjectFactory Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void RemoveInstance(
    IntPtr tag
)
Visual Basic
Public Sub RemoveInstance ( _
    tag As IntPtr _
)
Visual C++
public:
void RemoveInstance(
    IntPtr tag
)

Parameters

tag
Type: System..::..IntPtr

See Also

ObjectFactory Class

Opening Class

[image]