Revit 2013 API
ElectricalEquipment Members
ElectricalEquipment Class Methods Properties See Also Send Feedback

The ElectricalEquipment type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | DistributionSystem | get or set the Distribution System for the Electrical Equipment.

See Also

ElectricalEquipment Class
Autodesk.Revit.DB.Electrical Namespace

ElectricalEquipment Methods

[image] [image]