Revit 2013 API
IFCData..::..HasValue Property
IFCData Class See Also Send Feedback
Identifies if the data is empty or contains a value.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool HasValue { get; }
Visual Basic
Public ReadOnly Property HasValue As Boolean
    Get
Visual C++
public:
property bool HasValue {
    bool get ();
}

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace

PrimitiveType Property

[image]