Revit 2013 API
ContFootingTypeSet Members
ContFootingTypeSet Class Constructors Methods Properties See Also Send Feedback

The ContFootingTypeSet type exposes the following members.

Constructors

 | Name | Description
Public method | ContFootingTypeSet | Initializes a new instance of the ContFootingTypeSet class

Methods

 | Name | Description
Public method | Clear | Removes every ContFooting type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a ContFooting type within the set.
Public method | Erase | Removes a specified ContFooting type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified ContFooting type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of ContFooting types that are in the set.

See Also

ContFootingTypeSet Class

ContFootingTypeSet Constructor

[image]