Revit 2013 API
Family..::..IsInPlace Property
Family Class See Also Send Feedback
Indicates if this family is an in-place family or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsInPlace { get; }
Visual Basic
Public ReadOnly Property IsInPlace As Boolean
    Get
Visual C++
public:
property bool IsInPlace {
    bool get ();
}

See Also

Family Class

Parameter Property

[image] [image]