Revit 2013 API
ViewOrientation3D Members
ViewOrientation3D Class Constructors Methods Properties See Also Send Feedback

The ViewOrientation3D type exposes the following members.

Constructors

 | Name | Description
Public method | ViewOrientation3D | Initializes a new instance of the ViewOrientation3D class

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ViewOrientation3D

Properties

 | Name | Description
Public property | EyePosition | The eye position point
Public property | ForwardDirection | The forward direction vector
Public property | UpDirection | The up direction vector

See Also

ViewOrientation3D Class

ViewOrientation3D Constructor

[image]