Revit 2013 API
SpatialElementBoundaryOptions..::..SpatialElementBoundaryLocation Property
SpatialElementBoundaryOptions Class See Also Send Feedback
The boundary of spatial element for geometry calculation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public SpatialElementBoundaryLocation SpatialElementBoundaryLocation { get; set; }
Visual Basic
Public Property SpatialElementBoundaryLocation As SpatialElementBoundaryLocation
    Get
    Set
Visual C++
public:
property SpatialElementBoundaryLocation SpatialElementBoundaryLocation {
    SpatialElementBoundaryLocation get ();
    void set (SpatialElementBoundaryLocation value);
}

See Also

SpatialElementBoundaryOptions Class

StoreFreeBoundaryFaces Property

[image]