Revit 2013 API
PlanViewRange..::..GetOffset Method
PlanViewRange Class See Also Send Feedback
Get the offset value associated with a View Depth plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double GetOffset(
    PlanViewPlane planViewPlane
)
Visual Basic
Public Function GetOffset ( _
    planViewPlane As PlanViewPlane _
) As Double
Visual C++
public:
double GetOffset(
    PlanViewPlane planViewPlane
)

Parameters

planViewPlane
Type: Autodesk.Revit.DB..::..PlanViewPlane
View Depth plane

Return Value

Offset value

See Also

PlanViewRange Class

SetLevelId Method

[image]