Revit 2013 API
InvalidPathArgumentException Methods
InvalidPathArgumentException Class See Also Send Feedback

The InvalidPathArgumentException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ArgumentException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

InvalidPathArgumentException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]