Revit 2013 API
MassZone..::..ConditionType Property
MassZone Class See Also Send Feedback
The gbXMLConditionType of the MassZone.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public gbXMLConditionType ConditionType { get; set; }
Visual Basic
Public Property ConditionType As gbXMLConditionType
    Get
    Set
Visual C++
public:
property gbXMLConditionType ConditionType {
    gbXMLConditionType get ();
    void set (gbXMLConditionType value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The condition type does not fall within an appropriate range.

See Also

MassZone Class
Autodesk.Revit.DB.Analysis Namespace

CutByLowerLevel Property

[image]