Revit 2013 API
PipeType..::..ConnectionType Property
PipeType Class See Also Send Feedback
The connection type of the pipe type.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public PipeConnectionType ConnectionType { get; }
Visual Basic
Public ReadOnly Property ConnectionType As PipeConnectionType
    Get
Visual C++
public:
property PipeConnectionType^ ConnectionType {
    PipeConnectionType^ get ();
}

See Also

PipeType Class
Autodesk.Revit.DB.Plumbing Namespace

Material Property

[image]