Revit 2013 API
TableSectionData..::..SetRowHeight Method
TableSectionData Class See Also Send Feedback
Sets a row's height in feet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void SetRowHeight(
    int nRow,
    double height
)
Visual Basic
Public Sub SetRowHeight ( _
    nRow As Integer, _
    height As Double _
)
Visual C++
public:
void SetRowHeight(
    int nRow,
    double height
)

Parameters

nRow
Type: System..::..Int32
height
Type: System..::..Double

See Also

TableSectionData Class

SetRowHeightInPixels Method

[image]