Revit 2013 API
BuiltInFailures..::..ConceptualEnergyAnalysisDBFailures..::..AimErrEmptyName Property
BuiltInFailures..::..ConceptualEnergyAnalysisDBFailures Class See Also Send Feedback
MassZone '%1' has empty name and id values which cannot be used as gbXML identifiers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId AimErrEmptyName { get; }
Visual Basic
Public Shared ReadOnly Property AimErrEmptyName As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ AimErrEmptyName {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConceptualEnergyAnalysisDBFailures Class

BuiltInFailures.ConnectorFailures Class

[image]