Revit 2013 API
ScheduleFilter..::..IsIntegerValue Property
ScheduleFilter Class See Also Send Feedback
Indicates if the filter has an integer value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsIntegerValue { get; }
Visual Basic
Public ReadOnly Property IsIntegerValue As Boolean
    Get
Visual C++
public:
property bool IsIntegerValue {
    bool get ();
}

Field Value

True if the filter has an integer value, false otherwise.

See Also

ScheduleFilter Class

IsNullValue Property

[image]