Revit 2013 API
Asset Properties
Asset Class See Also Send Feedback

The Asset type exposes the following members.

Properties

 | Name | Description
Public property | AssetType | Get the object's AssetPropertyType
Public property | LibraryName | Get the library name
Public property | Title | Get the asset's title

See Also

Asset Class
Autodesk.Revit.Utility Namespace

AssetType Property

[image]