Revit 2013 API
Rebar..::..GetCenterlineCurves Method
Rebar Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetCenterlineCurves(Boolean) | Obsolete. A chain of curves representing the centerline of the rebar.
Public method | GetCenterlineCurves(Boolean, Boolean, Boolean) | A chain of curves representing the centerline of the rebar.

See Also

Rebar Class
Rebar Members
Autodesk.Revit.DB.Structure Namespace

GetCenterlineCurves Method (Boolean)

[image]