Revit 2013 API
BoundarySegmentArrayIterator Class
Members See Also Send Feedback
An iterator to a boundary segment array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class BoundarySegmentArrayIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class BoundarySegmentArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class BoundarySegmentArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..BoundarySegmentArrayIterator

See Also

BoundarySegmentArrayIterator Members

BoundarySegmentArrayIterator Members

[image] [image]