Revit 2013 API
IFCTypeInfo Class
Members See Also Send Feedback
An info class representing data about a given element type, typically used for Revit family types.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class IFCTypeInfo : IDisposable
Visual Basic
Public Class IFCTypeInfo _
    Implements IDisposable
Visual C++
public ref class IFCTypeInfo : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCTypeInfo

See Also

IFCTypeInfo Members
Autodesk.Revit.DB.IFC Namespace

IFCTypeInfo Members

[image] [image]