Revit 2013 API
IFCExtrusionData..::..IsValid Method
IFCExtrusionData Class See Also Send Feedback
Determines if the extrusion data represents a valid extrusion.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsValid()
Visual Basic
Public Function IsValid As Boolean
Visual C++
public:
bool IsValid()

Return Value

True if the extrusion is valid, false otherwise.

See Also

IFCExtrusionData Class
Autodesk.Revit.DB.IFC Namespace

RemoveLoopAt Method

[image]