Revit 2013 API
PathReinforcement..::..NumBarDescriptions Property
PathReinforcement Class See Also Send Feedback
Retrieves the number of distinct bar shapes. This property is deprecated in Revit 2013. Use GetRebarInSystemIds instead.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NumBarDescriptions { get; }
Visual Basic
Public ReadOnly Property NumBarDescriptions As Integer
    Get
Visual C++
public:
property int NumBarDescriptions {
    int get ();
}

See Also

PathReinforcement Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]