Revit 2013 API
PointCloudInstance Members
PointCloudInstance Class Methods Properties See Also Send Feedback

The PointCloudInstance type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of a point cloud based on an input point cloud type and transformation.
Public method | GetPoints | Extracts a collection of points based on a filter.
Public method | GetSelectionFilter | Returns the currently active selection filter for this point cloud.
Public method | SetSelectionFilter | Sets active selection filter by cloning of the one passed to it.

Properties

 | Name | Description
Public property | FilterAction | The action taken based on the results of the selection filter applied to this point cloud.

See Also

PointCloudInstance Class

PointCloudInstance Methods

[image] [image]