Revit 2013 API
MechanicalFitting Properties
MechanicalFitting Class See Also Send Feedback

The MechanicalFitting type exposes the following members.

Properties

 | Name | Description
Public property | PartType | The part type of the mechanical fitting.

See Also

MechanicalFitting Class
Autodesk.Revit.DB.Mechanical Namespace

PartType Property

[image]