Revit 2013 API
BuiltInFailures..::..GeometryFailures..::..CreateCoreGeometryFailed Property
BuiltInFailures..::..GeometryFailures Class See Also Send Feedback
Failed to create core geometries.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CreateCoreGeometryFailed { get; }
Visual Basic
Public Shared ReadOnly Property CreateCoreGeometryFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CreateCoreGeometryFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeometryFailures Class

CurveAndSurfaceDoNotIntersect Property

[image]