Revit 2013 API
BuiltInFailures..::..ConceptualEnergyAnalysisDBFailures Properties
BuiltInFailures..::..ConceptualEnergyAnalysisDBFailures Class See Also Send Feedback

The BuiltInFailures..::..ConceptualEnergyAnalysisDBFailures type exposes the following members.

Properties

Name | Description
AimErrEmptyName | MassZone '%1' has empty name and id values which cannot be used as gbXML identifiers.

See Also

BuiltInFailures..::..ConceptualEnergyAnalysisDBFailures Class

AimErrEmptyName Property

[image]