Revit 2013 API
CurtainGrid..::..NumVLines Property
CurtainGrid Class See Also Send Feedback
Get the number of grid lines in the V direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NumVLines { get; }
Visual Basic
Public ReadOnly Property NumVLines As Integer
    Get
Visual C++
public:
property int NumVLines {
    int get ();
}

See Also

CurtainGrid Class

Panels Property

[image]