Revit 2013 API
IndependentTag..::..CanLeaderEndConditionBeAssigned Method
IndependentTag Class See Also Send Feedback
Checks whether the LeaderEndCondition can be assigned.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool CanLeaderEndConditionBeAssigned(
    LeaderEndCondition leaderEndCondition
)
Visual Basic
Public Function CanLeaderEndConditionBeAssigned ( _
    leaderEndCondition As LeaderEndCondition _
) As Boolean
Visual C++
public:
bool CanLeaderEndConditionBeAssigned(
    LeaderEndCondition leaderEndCondition
)

Parameters

leaderEndCondition
Type: Autodesk.Revit.DB..::..LeaderEndCondition
The leader end condition to check.

Return Value

True if the leader end condition of the tag can be assigned, or false otherwise.

See Also

IndependentTag Class

GetTaggedLocalElement Method

[image]