Revit 2013 API
Document..::..NewLineLoad Method
Document Class See Also Send Feedback
Creates a new line load within the project.

Overload List

 | Name | Description
Public method | NewLineLoad(Element, IList<(Of <<'(XYZ>)>>), IList<(Of <<'(XYZ>)>>), Boolean, Boolean, Boolean, LineLoadType, SketchPlane) | Creates a new hosted line load within the project using data at two points.
Public method | NewLineLoad(Reference, IList<(Of <<'(XYZ>)>>), IList<(Of <<'(XYZ>)>>), Boolean, Boolean, Boolean, LineLoadType, SketchPlane) | Creates a new hosted line load within the project using data at an array of points.
Public method | NewLineLoad(IList<(Of <<'(XYZ>)>>), IList<(Of <<'(XYZ>)>>), IList<(Of <<'(XYZ>)>>), Boolean, Boolean, Boolean, LineLoadType, SketchPlane) | Creates a new unhosted line load within the project using data at an array of points.
Public method | NewLineLoad(XYZ, XYZ, XYZ, XYZ, XYZ, XYZ, Boolean, Boolean, Boolean, LineLoadType, SketchPlane) | Creates a new unhosted line load within the project using data at two points.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewLineLoad Method (Element, IList(XYZ), IList(XYZ), Boolean, Boolean, Boolean, LineLoadType, SketchPlane)

[image]