Revit 2013 API
BeamSystem..::..Profile Property
BeamSystem Class See Also Send Feedback
Retrieve or set the profile of the BeamSystem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public CurveArray Profile { get; set; }
Visual Basic
Public Property Profile As CurveArray
    Get
    Set
Visual C++
public:
property CurveArray^ Profile {
    CurveArray^ get ();
    void set (CurveArray^ value);
}

See Also

BeamSystem Class

BeamSystemJustifyType Enumeration

[image]