Revit 2013 API
PointCloudFilterFactory..::..Dispose Method
PointCloudFilterFactory Class See Also Send Feedback
Releases all resources used by the PointCloudFilterFactory

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

PointCloudFilterFactory Class
Autodesk.Revit.DB.PointClouds Namespace

PointCloudFilterUtils Class

[image]