Revit 2013 API
PipingSystemType..::..SingleLineJunctionRiseType Property
PipingSystemType Class See Also Send Feedback
Symbol for a 1 line junction rise

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public RiseDropSymbol SingleLineJunctionRiseType { get; set; }
Visual Basic
Public Property SingleLineJunctionRiseType As RiseDropSymbol
    Get
    Set
Visual C++
public:
property RiseDropSymbol SingleLineJunctionRiseType {
    RiseDropSymbol get ();
    void set (RiseDropSymbol value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property:

See Also

PipingSystemType Class
Autodesk.Revit.DB.Plumbing Namespace

TwoLineDropType Property

[image]