Revit 2013 API
Application..::..NewMaterialSet Method
Application Class See Also Send Feedback
Create a new instance of MaterialSet.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This method is obsolete in Revit 2013. Use Material.Create to create materials instead.")]
public MaterialSet NewMaterialSet()
Visual Basic
<ObsoleteAttribute("This method is obsolete in Revit 2013. Use Material.Create to create materials instead.")> _
Public Function NewMaterialSet As MaterialSet
Visual C++
[ObsoleteAttribute(L"This method is obsolete in Revit 2013. Use Material.Create to create materials instead.")]
public:
MaterialSet^ NewMaterialSet()

Return Value

The newly created MaterialSet instance.

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewNurbSpline Method

[image] [image]