Revit 2013 API
BuiltInFailures..::..MechanicalFailures Properties
BuiltInFailures..::..MechanicalFailures Class See Also Send Feedback

The BuiltInFailures..::..MechanicalFailures type exposes the following members.

Properties

Name | Description
InitialEqualFrictionSizingFailed | Initial Equal Friction Sizing failed.
LiningThicknessIsLargeForDiameter | Lining Thickness ([Lining Thickness Value]) is too large for current Diameter ([Diameter Value]).
LiningThicknessIsLargeForHeight | Lining Thickness ([Lining Thickness Value]) is too large for current Height ([Height Value]).
LiningThicknessIsLargeForWidth | Lining Thickness ([Lining Thickness Value]) is too large for current Width ([Width Value]).
PanelDoesntMatchCircuitProperties | The panel no longer matches the properties for the Circuit. Disconnect the panel from the Circuit?
TwoPointsSelectedBeforeEdit | Two points have to be selected before existing the edit mode.

See Also

BuiltInFailures..::..MechanicalFailures Class

InitialEqualFrictionSizingFailed Property

[image]