Revit 2013 API
ProjectUnit..::..FormatOptions Property
ProjectUnit Class See Also Send Feedback
Get the Format Options of the Project Unit Settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FormatOptions this[
    UnitType ut
] { get; }
Visual Basic
Public ReadOnly Property FormatOptions ( _
    ut As UnitType _
) As FormatOptions
    Get
Visual C++
public:
property FormatOptions^ FormatOptions[UnitType ut] {
    FormatOptions^ get (UnitType ut);
}

Parameters

ut
Type: Autodesk.Revit.DB..::..UnitType

Remarks

.

See Also

ProjectUnit Class

Name Property

[image]