Revit 2013 API
ValueAtPointBase..::..GetFlags Method
ValueAtPointBase Class See Also Send Feedback
Returns flags for the given measurement

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public int GetFlags(
    int measurement
)
Visual Basic
Public Function GetFlags ( _
    measurement As Integer _
) As Integer
Visual C++
public:
int GetFlags(
    int measurement
)

Parameters

measurement
Type: System..::..Int32
Measurement number for which flags are returned

See Also

ValueAtPointBase Class

SetFlags Method

[image] [image]