Revit 2013 API
SynchronizeWithCentralOptions..::..RelinquishProjectStandardWorksets Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should relinquish Project Standard worksets after synchronizing with central.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool RelinquishProjectStandardWorksets { get; }
Visual Basic
Public ReadOnly Property RelinquishProjectStandardWorksets As Boolean
    Get
Visual C++
public:
property bool RelinquishProjectStandardWorksets {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.DB.Events Namespace

RelinquishUserCreatedWorksets Property

[image]