Revit 2013 API
Definition Properties
Definition Class See Also Send Feedback

The Definition type exposes the following members.

Properties

 | Name | Description
Public property | Name | The user visible name for the parameter.
Public property | ParameterGroup | Returns the group ID of the parameter definition.
Public property | ParameterType | Returns the user visible interpretation of the parameter data.

See Also

Definition Class

Name Property

[image]