Revit 2013 API
InsulationTypeSet..::..Insert Method
InsulationTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    InsulationType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As InsulationType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    InsulationType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::..InsulationType

See Also

InsulationTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

ReverseIterator Method

[image]