Revit 2013 API
CircleLightShape Properties
CircleLightShape Class See Also Send Feedback

The CircleLightShape type exposes the following members.

Properties

 | Name | Description
Public property | EmitDiameter | The emit diameter.

See Also

CircleLightShape Class
Autodesk.Revit.DB.Lighting Namespace

EmitDiameter Property

[image]