Revit 2013 API
ImageImportOptions Members
ImageImportOptions Class Constructors Methods Properties See Also Send Feedback

The ImageImportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | ImageImportOptions | Default constructor. Sets all options to their default values.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Placement | Placement mode defines by which point is the image going to be inserted.
Public property | Resolution | Resolution [ppi] of the image to be imported.

See Also

ImageImportOptions Class

ImageImportOptions Constructor

[image]