Revit 2013 API
DuctSizes Methods
DuctSizes Class See Also Send Feedback

The DuctSizes type exposes the following members.

Methods

 | Name | Description
Public method | Contains | Checks whether a duct size with the nominal diameter exists.
Public method | Dispose |
Protected method | GetBasicIEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetDuctSizeIterator | Returns a DuctSizeIterator that iterates through the collection.
Public method | GetEnumerator | Returns an enumerator that iterates through the collection.

See Also

DuctSizes Class
Autodesk.Revit.DB.Mechanical Namespace

Contains Method

[image]