Revit 2013 API
CurtainCellSetIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This class is obsolete in Revit 2013.  Use generic .NET collection classes instead.")]
public abstract class CurtainCellSetIterator : APIObject,
    IEnumerator
Visual Basic
<ObsoleteAttribute("This class is obsolete in Revit 2013.  Use generic .NET collection classes instead.")> _
Public MustInherit Class CurtainCellSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ObsoleteAttribute(L"This class is obsolete in Revit 2013.  Use generic .NET collection classes instead.")]
public ref class CurtainCellSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..CurtainCellSetIterator

See Also

CurtainCellSetIterator Members

CurtainCellSetIterator Members

[image] [image]