Revit 2013 API
Family..::..IsEditable Property
Family Class See Also Send Feedback
Indicates if this family supports editing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsEditable { get; }
Visual Basic
Public ReadOnly Property IsEditable As Boolean
    Get
Visual C++
public:
property bool IsEditable {
    bool get ();
}

See Also

Family Class

IsInPlace Property

[image]