Revit 2013 API
FluidTemperatureSetIterator..::..Dispose Method
FluidTemperatureSetIterator Class See Also Send Feedback
Releases all resources used by the FluidTemperatureSetIterator

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

See Also

FluidTemperatureSetIterator Class
Autodesk.Revit.DB.Plumbing Namespace

GetCurrent Method

[image]