Revit 2013 API
OptionalFunctionalityUtils Methods
OptionalFunctionalityUtils Class See Also Send Feedback

The OptionalFunctionalityUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
 | IsDGNExportAvailable | Check whether the DGN Export functionality is available in the installed Revit.
 | IsDGNImportLinkAvailable | Check whether the DGN Import/Link functionality is available in the installed Revit.
 | IsDWFExportAvailable | Check whether the DWF/DWFx Export functionality is available in the installed Revit.
 | IsDWGExportAvailable | Check whether the DWG Export functionality is available in the installed Revit.
 | IsDWGImportLinkAvailable | Check whether the DWG Import/Link functionality is available in the installed Revit.
 | IsDXFExportAvailable | Check whether the DXF Export functionality is available in the installed Revit.
 | IsFBXExportAvailable | Check whether the FBX Export functionality is available in the installed Revit.
 | IsGraphicsAvailable | Check whether the graphics functionality is available to support display, print, and export functionality.

See Also

OptionalFunctionalityUtils Class

Dispose Method

[image]