Revit 2013 API
Face..::..Intersect Method
Face Class See Also Send Feedback
Calculates the intersection of the specified curve with this face.

Overload List

 | Name | Description
Public method | Intersect(Curve) | Calculates the intersection of the specified curve with this face.
Public method | Intersect(Curve, IntersectionResultArray%) | Calculates the intersection of the specified curve with this face and returns the intersection results.

See Also

Face Class
Face Members

Intersect Method (Curve)

[image]