Revit 2013 API
BuiltInFailures..::..DesignOptionFailures..::..CannotPutLinkedRoomInOption Property
BuiltInFailures..::..DesignOptionFailures Class See Also Send Feedback
Linked Rooms must be in the Main Model

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPutLinkedRoomInOption { get; }
Visual Basic
Public Shared ReadOnly Property CannotPutLinkedRoomInOption As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotPutLinkedRoomInOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DesignOptionFailures Class

CannotPutSpaceInOption Property

[image]