Revit 2013 API
Document..::..TextNoteTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all of TextNote types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public TextNoteTypeSet TextNoteTypes { get; }
Visual Basic
Public ReadOnly Property TextNoteTypes As TextNoteTypeSet
    Get
Visual C++
public:
property TextNoteTypeSet^ TextNoteTypes {
    TextNoteTypeSet^ get ();
}

Remarks

This property returns a set of TextNote objects. These objects can be used change the type of a TextNote from one type to another.

See Also

Document Class

Title Property

[image]