Revit 2013 API
CompoundStructure..::..MinimumSampleHeight Property
CompoundStructure Class See Also Send Feedback
The minimum sample height determined by the current sample height and the horizontal segments.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double MinimumSampleHeight { get; }
Visual Basic
Public ReadOnly Property MinimumSampleHeight As Double
    Get
Visual C++
public:
property double MinimumSampleHeight {
    double get ();
}

Field Value

The smallest sample height that may be used for this compound structure.

Remarks

All horizontal segments dimensioned to the top must remain strictly above all horizontal segments dimensioned to the bottom.

See Also

CompoundStructure Class

OpeningWrapping Property

[image]