Revit 2013 API
CutMarkType..::..CutMarkSymbol Property
CutMarkType Class See Also Send Feedback
The symbol type of the cut mark.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public CutMarkSymbol CutMarkSymbol { get; set; }
Visual Basic
Public Property CutMarkSymbol As CutMarkSymbol
    Get
    Set
Visual C++
public:
property CutMarkSymbol CutMarkSymbol {
    CutMarkSymbol get ();
    void set (CutMarkSymbol value);
}

See Also

CutMarkType Class
Autodesk.Revit.DB.Architecture Namespace

CutMarkSymbolSize Property

[image]