Revit 2013 API
Document..::..PrintSettings Property
Document Class See Also Send Feedback
Retrieve all Print Settings of current project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetPrintSettingIds() instead.")]
public ElementSet PrintSettings { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetPrintSettingIds() instead.")> _
Public ReadOnly Property PrintSettings As ElementSet
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013.  Call GetPrintSettingIds() instead.")]
public:
property ElementSet^ PrintSettings {
    ElementSet^ get ();
}

See Also

Document Class

ProjectInformation Property

[image]