Revit 2013 API
BuiltInFailures..::..GroupFailures..::..NotAGroupFile Property
BuiltInFailures..::..GroupFailures Class See Also Send Feedback
This is not a Group File.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId NotAGroupFile { get; }
Visual Basic
Public Shared ReadOnly Property NotAGroupFile As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NotAGroupFile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GroupFailures Class

NotAllGroupsFullyRestored Property

[image]