Revit 2013 API
VendorIdAttribute Class
Members See Also Send Feedback
The custom VendorId attribute for Macros macros use only.

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class VendorIdAttribute : Attribute
Visual Basic
Public Class VendorIdAttribute _
    Inherits Attribute
Visual C++
public ref class VendorIdAttribute : public Attribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.Macros..::..VendorIdAttribute

See Also

VendorIdAttribute Members
Autodesk.Revit.UI.Macros Namespace

VendorIdAttribute Members

[image] [image]