Revit 2013 API
TemperatureRatingTypeSet..::..Erase Method
TemperatureRatingTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    TemperatureRatingType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As TemperatureRatingType _
) As Integer
Visual C++
public:
virtual int Erase(
    TemperatureRatingType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::..TemperatureRatingType

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

ForwardIterator Method

[image]