Revit 2013 API
StairsPath..::..TextOrientation Property
StairsPath Class See Also Send Feedback
The orientation of stair up and down text.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public StairsTextOrientation TextOrientation { get; set; }
Visual Basic
Public Property TextOrientation As StairsTextOrientation
    Get
    Set
Visual C++
public:
property StairsTextOrientation TextOrientation {
    StairsTextOrientation get ();
    void set (StairsTextOrientation value);
}

See Also

StairsPath Class
Autodesk.Revit.DB.Architecture Namespace

UpText Property

[image]