Revit 2013 API
StirrupTieAttachmentType Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public enum StirrupTieAttachmentType
Visual Basic
Public Enumeration StirrupTieAttachmentType
Visual C++
public enum class StirrupTieAttachmentType

Members

Member name | Description
InteriorFace | Designate Stirrup/Tie rebar to attach to interior face of cover reference.
ExteriorFace | Designate Stirrup/Tie rebar to attach to exterior face of cover reference.

See Also

Autodesk.Revit.DB.Structure Namespace

StructuralConnectionApplyTo Enumeration

[image]