Revit 2013 API
FunctionId Methods
FunctionId Class See Also Send Feedback

The FunctionId type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object.

See Also

FunctionId Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]