Revit 2013 API
IFCDoorWindowInfo..::..GetLocalPlacement Method
IFCDoorWindowInfo Class See Also Send Feedback
Obtains the IfcLocalPlacement handle stored with this door/window info.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCAnyHandle GetLocalPlacement()
Visual Basic
Public Function GetLocalPlacement As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetLocalPlacement()

Return Value

The local placement handle.

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

GetOpening Method

[image]