Revit 2013 API
FamilySymbol..::..Family Property
FamilySymbol Class See Also Send Feedback
Returns the Family object to which the symbol belongs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Family Family { get; }
Visual Basic
Public ReadOnly Property Family As Family
    Get
Visual C++
public:
property Family^ Family {
    Family^ get ();
}

See Also

FamilySymbol Class

Parameter Property

[image] [image]