Revit 2013 API
BuiltInFailures..::..DuctFailures..::..InvalidDuctFittingKfactorDatabase Property
BuiltInFailures..::..DuctFailures Class See Also Send Feedback
Invalid Duct Fitting K-Factor Database

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidDuctFittingKfactorDatabase { get; }
Visual Basic
Public Shared ReadOnly Property InvalidDuctFittingKfactorDatabase As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidDuctFittingKfactorDatabase {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DuctFailures Class

NoAshraeTableFoundForLossMethod Property

[image]