Revit 2013 API
Mesh Members
Mesh Class Methods Properties See Also Send Feedback

The Mesh type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | MaterialElementId | Element ID of the material from which this mesh is composed.
Public property | NumTriangles | The number of triangles that the mesh contains.
Public property | Transformed | Transforms this mesh and returns the result.
Public property | Triangle | Retrieves a specific triangle.
Public property | Vertices | Retrieves all vertices used to define this mesh. Intended for indexed access.

See Also

Mesh Class

Mesh Methods

[image] [image]