Revit 2013 API
AssetPropertyReference..::..Value Property
AssetPropertyReference Class See Also Send Feedback
Get the value of the property

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public AssetProperty Value { get; }
Visual Basic
Public ReadOnly Property Value As AssetProperty
    Get
Visual C++
public:
property AssetProperty^ Value {
    AssetProperty^ get ();
}

See Also

AssetPropertyReference Class
Autodesk.Revit.Utility Namespace

AssetPropertyString Class

[image]