Revit 2013 API
StringStringMap..::..Contains Method
StringStringMap Class See Also Send Feedback
Tests for the existence of a string key within the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    string key
)
Visual Basic
Public Overridable Function Contains ( _
    key As String _
) As Boolean
Visual C++
public:
virtual bool Contains(
    String^ key
)

Parameters

key
Type: System..::..String
The key to be searched for.

Return Value

The Contains method returns True if the string key is within the map, otherwise False.

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace

Erase Method

[image]