Revit 2013 API
WallSweepInfo..::..IsVertical Property
WallSweepInfo Class See Also Send Feedback
Indicates whether the sweep or reveal is swept vertically or horizontally.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsVertical { get; }
Visual Basic
Public ReadOnly Property IsVertical As Boolean
    Get
Visual C++
public:
property bool IsVertical {
    bool get ();
}

Field Value

True if the sweep or reveal is swept vertically, false if it is swept horizontally.

Remarks

Wall sweeps defined as a part of a vertical compound structure will always be horizontal.

See Also

WallSweepInfo Class

MaterialId Property

[image]