Revit 2013 API
DuctSizeSettingIterator Methods
DuctSizeSettingIterator Class See Also Send Feedback

The DuctSizeSettingIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | HasCurrent | Identifies whether the iterator has a current item. There is no current item if the iterator has not started yet or has been done.
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the enumerator to the next item.
Public method | Reset | Resets the iterator to the initial state.

See Also

DuctSizeSettingIterator Class
Autodesk.Revit.DB.Mechanical Namespace

Dispose Method

[image]