Revit 2013 API
TemperatureRatingTypeSet Members
TemperatureRatingTypeSet Class Constructors Methods Properties See Also Send Feedback

The TemperatureRatingTypeSet type exposes the following members.

Constructors

 | Name | Description
Public method | TemperatureRatingTypeSet | Initializes a new instance of the TemperatureRatingTypeSet class

Methods

 | Name | Description
Public method | Clear |
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | Insert |
Public method | ReverseIterator |

Properties

 | Name | Description
Public property | IsEmpty |
Public property | Size |

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

TemperatureRatingTypeSet Constructor

[image]