Revit 2013 API
Edge Properties
Edge Class See Also Send Feedback

The Edge type exposes the following members.

Properties

 | Name | Description
Public property | ApproximateLength | Returns the approximate length of the edge.
Public property | EndPointReference | Returns a stable reference to the start or the end point of the edge.
Public property | Face | Returns one of the two faces that meet at the edge.
Public property | Reference | Returns a stable reference to the edge.

See Also

Edge Class

ApproximateLength Property

[image]