Revit 2013 API
LinePatternSegment..::..Type Property
LinePatternSegment Class See Also Send Feedback
Gets and sets the type of the segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public LinePatternSegmentType Type { get; set; }
Visual Basic
Public Property Type As LinePatternSegmentType
    Get
    Set
Visual C++
public:
property LinePatternSegmentType Type {
    LinePatternSegmentType get ();
    void set (LinePatternSegmentType value);
}

See Also

LinePatternSegment Class

LinePatternSegmentType Enumeration

[image]