Revit 2013 API
AddInCommandBinding Members
AddInCommandBinding Class Methods Properties Events See Also Send Feedback

The AddInCommandBinding type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | RevitCommandId | The Revit command Id.

Events

 | Name | Description
Public event | CanExecute | Occurs when the command associated with this AddInCommandBinding initiates a check to determine whether the command can be executed on the command target.
Public event | Executed | Occurs when the command associated with this AddInCommandBinding executes.

See Also

AddInCommandBinding Class
Autodesk.Revit.UI Namespace

AddInCommandBinding Methods

[image] [image]