Revit 2013 API
FabricArea..::..IsCoverOffsetValid Method
FabricArea Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsCoverOffsetValid(
    double coverOffset
)
Visual Basic
Public Function IsCoverOffsetValid ( _
    coverOffset As Double _
) As Boolean
Visual C++
public:
bool IsCoverOffsetValid(
    double coverOffset
)

Parameters

coverOffset
Type: System..::..Double

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

IsFabricSheetType Method

[image]