Revit 2013 API
WallType Members
WallType Class Methods Properties See Also Send Feedback

The WallType type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Kind | Reports the nature of the wall
Public property | ThermalProperties | The calculated and settable thermal properties of the WallType
Public property | Width | Returns the overall thickness of this type of wall.

See Also

WallType Class

WallType Methods

[image] [image]