Revit 2013 API
Truss..::..RemoveProfile Method
Truss Class See Also Send Feedback
Remove the profile of a truss.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void RemoveProfile()
Visual Basic
Public Sub RemoveProfile
Visual C++
public:
void RemoveProfile()

See Also

Truss Class
Autodesk.Revit.DB.Structure Namespace

SetProfile Method

[image]