Revit 2013 API
CanExecuteEventArgs Members
CanExecuteEventArgs Class Methods Properties See Also Send Feedback

The CanExecuteEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | GetSelectedCategoryIds | Gets the category ids of selected elements.

Properties

 | Name | Description
Public property | CanExecute | The value that indicates whether the Command associated with this event can be executed.

See Also

CanExecuteEventArgs Class
Autodesk.Revit.UI.Events Namespace

CanExecuteEventArgs Methods

[image] [image]