Revit 2013 API
VendorIdAttribute Constructor
VendorIdAttribute Class See Also Send Feedback
Constructs a new VendorIdAttribute.

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public VendorIdAttribute(
    string vendorIdStr
)
Visual Basic
Public Sub New ( _
    vendorIdStr As String _
)
Visual C++
public:
VendorIdAttribute(
    String^ vendorIdStr
)

Parameters

vendorIdStr
Type: System..::..String

See Also

VendorIdAttribute Class
Autodesk.Revit.UI.Macros Namespace

VendorIdAttribute Methods

[image] [image]