Revit 2013 API
NumberSystem..::..JustifyOption Property
NumberSystem Class See Also Send Feedback
The number justify option of number system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public NumberSystemJustifyOption JustifyOption { get; set; }
Visual Basic
Public Property JustifyOption As NumberSystemJustifyOption
    Get
    Set
Visual C++
public:
property NumberSystemJustifyOption JustifyOption {
    NumberSystemJustifyOption get ();
    void set (NumberSystemJustifyOption value);
}

See Also

NumberSystem Class

NumberDisplayRule Property

[image]