Revit 2013 API
PipeConnectionType Class
Members See Also Send Feedback
A pipe connection type in the Autodesk Revit MEP product.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class PipeConnectionType : ElementType
Visual Basic
Public Class PipeConnectionType _
    Inherits ElementType
Visual C++
public ref class PipeConnectionType : public ElementType

Remarks

The pipe connection type is only available in the Autodesk Revit MEP product.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Plumbing..::..PipeConnectionType

See Also

PipeConnectionType Members
Autodesk.Revit.DB.Plumbing Namespace

PipeConnectionType Members

[image] [image]