Revit 2013 API
SpatialElementBoundaryOptions Properties
SpatialElementBoundaryOptions Class See Also Send Feedback

The SpatialElementBoundaryOptions type exposes the following members.

Properties

 | Name | Description
Public property | SpatialElementBoundaryLocation | The boundary of spatial element for geometry calculation.
Public property | StoreFreeBoundaryFaces | Indicates whether to include the free boundary faces in the result.

See Also

SpatialElementBoundaryOptions Class

SpatialElementBoundaryLocation Property

[image]