Revit 2013 API
SpatialElement Properties
SpatialElement Class See Also Send Feedback

The SpatialElement type exposes the following members.

Properties

 | Name | Description
Public property | Area | The area.
Public property | Level | Gets the level of the room. (Overrides Element..::..Level.)
Public property | Location | The location of the element. (Overrides Element..::..Location.)
Public property | Name | A human readable name for the Element. (Overrides Element..::..Name.)
Public property | Number | The number.
Public property | Perimeter | The perimeter.

See Also

SpatialElement Class

Area Property

[image]