Revit 2013 API
RoutingPreferenceManager..::..GetNumberOfRules Method
RoutingPreferenceManager Class See Also Send Feedback
The number of RoutingPreference rules in a group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public int GetNumberOfRules(
    RoutingPreferenceRuleGroupType eGroupType
)
Visual Basic
Public Function GetNumberOfRules ( _
    eGroupType As RoutingPreferenceRuleGroupType _
) As Integer
Visual C++
public:
int GetNumberOfRules(
    RoutingPreferenceRuleGroupType eGroupType
)

Parameters

eGroupType
Type: Autodesk.Revit.DB..::..RoutingPreferenceRuleGroupType

See Also

RoutingPreferenceManager Class

GetRule Method

[image]