Revit 2013 API
Document..::..NewDuct Method
Document Class See Also Send Feedback
Adds a new duct into the document.

Overload List

 | Name | Description
Public method | NewDuct(Connector, Connector, DuctType) | Adds a new duct into the document, using two connectors and duct type.
Public method | NewDuct(XYZ, Connector, DuctType) | Adds a new duct into the document, using a point, connector and duct type.
Public method | NewDuct(XYZ, XYZ, DuctType) | Adds a new duct into the document, using two points and duct type.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewDuct Method (Connector, Connector, DuctType)

[image]