Revit 2013 API
FieldValues Constructor (FieldValues)
FieldValues Class See Also Send Feedback
Initializes a new instance of the FieldValues class

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public FieldValues(
    FieldValues otherObject
)
Visual Basic
Public Sub New ( _
    otherObject As FieldValues _
)
Visual C++
public:
FieldValues(
    FieldValues^ otherObject
)

Parameters

otherObject
Type: Autodesk.Revit.DB.Analysis..::..FieldValues

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

FieldValues Class
FieldValues Overload
Autodesk.Revit.DB.Analysis Namespace

FieldValues Constructor (IList(ValueAtPoint))

[image]