Revit 2013 API
AssetPropertyBoolean Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class AssetPropertyBoolean : AssetProperty
Visual Basic
Public Class AssetPropertyBoolean _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyBoolean : public AssetProperty

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.Utility..::..AssetProperty
Autodesk.Revit.Utility..::..AssetPropertyBoolean

See Also

AssetPropertyBoolean Members
Autodesk.Revit.Utility Namespace

AssetPropertyBoolean Members

[image] [image]