Revit 2013 API
FieldBuilder Constructor (Field, SchemaBuilder)
FieldBuilder Class See Also Send Feedback
Initializes a new instance of the FieldBuilder class

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public FieldBuilder(
    Field field,
    SchemaBuilder builder
)
Visual Basic
Public Sub New ( _
    field As Field, _
    builder As SchemaBuilder _
)
Visual C++
public:
FieldBuilder(
    Field^ field,
    SchemaBuilder^ builder
)

Parameters

field
Type: Autodesk.Revit.DB.ExtensibleStorage..::..Field
builder
Type: Autodesk.Revit.DB.ExtensibleStorage..::..SchemaBuilder

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

FieldBuilder Class
FieldBuilder Overload
Autodesk.Revit.DB.ExtensibleStorage Namespace

FieldBuilder Methods

[image] [image]