Revit 2013 API
BuiltInFailures..::..BlendFailures..::..CannotDrawBlend Property
BuiltInFailures..::..BlendFailures Class See Also Send Feedback
Can't create blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawBlend { get; }
Visual Basic
Public Shared ReadOnly Property CannotDrawBlend As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotDrawBlend {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..BlendFailures Class

BuiltInFailures.ColorFillFailures Class

[image]