Revit 2013 API
WireConduitTypeSet..::..Erase Method
WireConduitTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    WireConduitType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As WireConduitType _
) As Integer
Visual C++
public:
virtual int Erase(
    WireConduitType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::..WireConduitType

See Also

WireConduitTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

ForwardIterator Method

[image]