Revit 2013 API
SpatialElement..::..Level Property
SpatialElement Class See Also Send Feedback
Gets the level of the room.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override Level Level { get; }
Visual Basic
Public Overrides ReadOnly Property Level As Level
    Get
Visual C++
public:
virtual property Level^ Level {
    Level^ get () override;
}

See Also

SpatialElement Class

Location Property

[image]