Revit 2013 API
BuiltInFailures..::..DividedSurfaceFailures..::..DividedSurfaceCoincidingSplittingWorkplanes Property
BuiltInFailures..::..DividedSurfaceFailures Class See Also Send Feedback
Coinciding splitting workplanes are encountered

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCoincidingSplittingWorkplanes { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceCoincidingSplittingWorkplanes As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCoincidingSplittingWorkplanes {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DividedSurfaceFailures Class

DividedSurfaceCurveChainBelongsToMultipleBeltIntervals Property

[image]