Revit 2013 API
LinearArray..::..OrigMembers Property
LinearArray Class See Also Send Feedback
Retrieve the original members of the Array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013. Call GetOriginalMemberIds() instead.")]
public override ElementArray OrigMembers { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013. Call GetOriginalMemberIds() instead.")> _
Public Overrides ReadOnly Property OrigMembers As ElementArray
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013. Call GetOriginalMemberIds() instead.")]
public:
virtual property ElementArray^ OrigMembers {
    ElementArray^ get () override;
}

See Also

LinearArray Class

Parameter Property

[image] [image]