Revit 2013 API
DetailElementOrderUtils Class
Members See Also Send Feedback
A utility class that arranges the draw order of the detail objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class DetailElementOrderUtils : IDisposable
Visual Basic
Public Class DetailElementOrderUtils _
    Implements IDisposable
Visual C++
public ref class DetailElementOrderUtils : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..DetailElementOrderUtils

See Also

DetailElementOrderUtils Members

DetailElementOrderUtils Members

[image] [image]