Revit 2013 API
Group..::..Members Property
Group Class See Also Send Feedback
Returns all the members of the group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetMemberIds() instead.")]
public ElementArray Members { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013.  Call GetMemberIds() instead.")> _
Public ReadOnly Property Members As ElementArray
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013.  Call GetMemberIds() instead.")]
public:
property ElementArray^ Members {
    ElementArray^ get ();
}

Remarks

This property returns an ordered array of the members within the group. The order of this array can be used to match members between other instances of the group.

See Also

Group Class

Parameter Property

[image] [image]