Revit 2013 API
DocumentEntryPoint Class
Members See Also Send Feedback
For Revit Macros use only.

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class DocumentEntryPoint : IEntryPoint
Visual Basic
Public MustInherit Class DocumentEntryPoint _
    Implements IEntryPoint
Visual C++
public ref class DocumentEntryPoint abstract : IEntryPoint

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.Macros..::..DocumentEntryPoint

See Also

DocumentEntryPoint Members
Autodesk.Revit.UI.Macros Namespace

DocumentEntryPoint Members

[image] [image]