Revit 2013 API
HostObjectUtils Class
Members See Also Send Feedback
These are generic host object utilities.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class HostObjectUtils : IDisposable
Visual Basic
Public Class HostObjectUtils _
    Implements IDisposable
Visual C++
public ref class HostObjectUtils : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..HostObjectUtils

See Also

HostObjectUtils Members

HostObjectUtils Members

[image] [image]