Revit 2013 API
StairsType Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class StairsType : ElementType
Visual Basic
Public Class StairsType _
    Inherits ElementType
Visual C++
public ref class StairsType : public ElementType

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Architecture..::..StairsType

See Also

StairsType Members
Autodesk.Revit.DB.Architecture Namespace

StairsType Members

[image] [image]