Revit 2013 API
SpaceSetIterator Methods
SpaceSetIterator Class See Also Send Feedback

The SpaceSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

SpaceSetIterator Class
Autodesk.Revit.DB.Mechanical Namespace

MoveNext Method

[image]