Revit 2013 API
Railing..::..Flip Method
Railing Class See Also Send Feedback
Flips the railing.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void Flip()
Visual Basic
Public Sub Flip
Visual C++
public:
void Flip()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InapplicableDataException | The railing has incorrect internal data.

See Also

Railing Class
Autodesk.Revit.DB.Architecture Namespace

GetHandRails Method

[image]