Revit 2013 API
ScheduleDefinition..::..EmbeddedDefinition Property
ScheduleDefinition Class See Also Send Feedback
The embedded ScheduleDefinition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ScheduleDefinition EmbeddedDefinition { get; }
Visual Basic
Public ReadOnly Property EmbeddedDefinition As ScheduleDefinition
    Get
Visual C++
public:
property ScheduleDefinition^ EmbeddedDefinition {
    ScheduleDefinition^ get ();
}

Field Value

The ScheduleDefinition if present, or nullNothingnullptra null reference (Nothing in Visual Basic) if absent.

See Also

ScheduleDefinition Class

FamilyId Property

[image]