Revit 2013 API
UIDocument Properties
UIDocument Class See Also Send Feedback

The UIDocument type exposes the following members.

Properties

 | Name | Description
Public property | ActiveView | The currently active view of the currently active document.
Public property | Application | Retrieves an object that represents the current Application.
Public property | Document | Returns the database level document represented by this UI-level document.
Public property | Selection | Retrieve the currently selected Elements in Autodesk Revit.

See Also

UIDocument Class
Autodesk.Revit.UI Namespace

ActiveView Property

[image]