Revit 2013 API
SynchronizeWithCentralOptions..::..RelinquishFamilyWorksets Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should relinquish Family worksets after synchronizing with central.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool RelinquishFamilyWorksets { get; }
Visual Basic
Public ReadOnly Property RelinquishFamilyWorksets As Boolean
    Get
Visual C++
public:
property bool RelinquishFamilyWorksets {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.DB.Events Namespace

RelinquishProjectStandardWorksets Property

[image]