Revit 2013 API
Dimension..::..Below Property
Dimension Class See Also Send Feedback
The text shown below the segment's value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string Below { get; set; }
Visual Basic
Public Property Below As String
    Get
    Set
Visual C++
public:
property String^ Below {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is for use with single-segmment dimensions only. For multi-segment dimensions use the corresponding properties of the DimensionSegment class.

See Also

Dimension Class

Curve Property

[image]