Revit 2013 API
ScheduleField..::..HorizontalAlignment Property
ScheduleField Class See Also Send Feedback
The horizontal alignment of text in the column.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ScheduleHorizontalAlignment HorizontalAlignment { get; set; }
Visual Basic
Public Property HorizontalAlignment As ScheduleHorizontalAlignment
    Get
    Set
Visual C++
public:
property ScheduleHorizontalAlignment HorizontalAlignment {
    ScheduleHorizontalAlignment get ();
    void set (ScheduleHorizontalAlignment value);
}

See Also

ScheduleField Class

IsHidden Property

[image]