Revit 2013 API
Document..::..RoomTagTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all of RoomTag types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public RoomTagTypeSet RoomTagTypes { get; }
Visual Basic
Public ReadOnly Property RoomTagTypes As RoomTagTypeSet
    Get
Visual C++
public:
property RoomTagTypeSet^ RoomTagTypes {
    RoomTagTypeSet^ get ();
}

Remarks

This property returns a set of RoomTag objects. These objects can be used change the type of a RoomTag from one type to another.

See Also

Document Class

Settings Property

[image]