Revit 2013 API
ButtonData Properties
ButtonData Class See Also Send Feedback

The ButtonData type exposes the following members.

Properties

 | Name | Description
Public property | Image | The image of the button.
Public property | LargeImage | The large image of the button.
Public property | Text | The user-visible text of the button.

See Also

ButtonData Class
Autodesk.Revit.UI Namespace

Image Property

[image]