Revit 2013 API
ImageImportOptions..::..Placement Property
ImageImportOptions Class See Also Send Feedback
Placement mode defines by which point is the image going to be inserted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public BoxPlacement Placement { get; set; }
Visual Basic
Public Property Placement As BoxPlacement
    Get
    Set
Visual C++
public:
property BoxPlacement Placement {
    BoxPlacement get ();
    void set (BoxPlacement value);
}

See Also

ImageImportOptions Class

Resolution Property

[image]