Revit 2013 API
LevelTypeSet Methods
LevelTypeSet Class See Also Send Feedback

The LevelTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every level type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a level type within the set.
Public method | Erase | Removes a specified level type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified level type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

LevelTypeSet Class

Clear Method

[image]