Revit 2013 API
ReferencePointArray Members
ReferencePointArray Class Constructors Methods Properties See Also Send Feedback

The ReferencePointArray type exposes the following members.

Constructors

 | Name | Description
Public method | ReferencePointArray | Initializes a new instance of the ReferencePointArray class

Methods

 | Name | Description
Public method | Append |
Public method | Clear |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | Insert |
Public method | ReverseIterator |

Properties

 | Name | Description
Public property | IsEmpty |
Public property | Item |
Public property | Size |

See Also

ReferencePointArray Class

ReferencePointArray Constructor

[image]