Revit 2013 API
IFCFileWriteOptions..::..FileFormat Property
IFCFileWriteOptions Class See Also Send Feedback
The file format of the IFC file.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCFileFormat FileFormat { get; set; }
Visual Basic
Public Property FileFormat As IFCFileFormat
    Get
    Set
Visual C++
public:
property IFCFileFormat FileFormat {
    IFCFileFormat get ();
    void set (IFCFileFormat value);
}

See Also

IFCFileWriteOptions Class
Autodesk.Revit.DB.IFC Namespace

FileName Property

[image]