Revit 2013 API
FieldBuilder Constructor (FieldBuilder)
FieldBuilder Class See Also Send Feedback
Initializes a new instance of the FieldBuilder class

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public FieldBuilder(
    FieldBuilder from
)
Visual Basic
Public Sub New ( _
    from As FieldBuilder _
)
Visual C++
public:
FieldBuilder(
    FieldBuilder^ from
)

Parameters

from
Type: Autodesk.Revit.DB.ExtensibleStorage..::..FieldBuilder

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

FieldBuilder Class
FieldBuilder Overload
Autodesk.Revit.DB.ExtensibleStorage Namespace

FieldBuilder Constructor (Field, SchemaBuilder)

[image]