Revit 2013 API
IConnector Interface
Members See Also Send Feedback
An interface which provides access to connector in Autodesk Revit MEP document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public interface IConnector
Visual Basic
Public Interface IConnector
Visual C++
public interface class IConnector

Remarks

This interface is shared by Connector, DuctConnector,ElectricalConnector and PipeConnector.

See Also

IConnector Members

IConnector Members

[image] [image]