Revit 2013 API
AreaReinforcement..::..Direction Property
AreaReinforcement Class See Also Send Feedback
Retrieve or change the Major Direction of the Area Reinforcement.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Direction { get; }
Visual Basic
Public ReadOnly Property Direction As XYZ
    Get
Visual C++
public:
property XYZ^ Direction {
    XYZ^ get ();
}

See Also

AreaReinforcement Class
Autodesk.Revit.DB.Structure Namespace

NumBarDescriptions Property

[image]