Revit 2013 API
PropertySetElement..::..Create Method
PropertySetElement Class See Also Send Feedback

Overload List

Name | Description
Create(Document, MaterialAspect) | Obsolete. Creates a new PropertySetElement initialized with default properties pertinent to the given material aspect.
Create(Document, StructuralAsset) | Creates a new PropertySetElement to contain the given asset.
Create(Document, ThermalAsset) | Creates a new PropertySetElement to contain the given asset.

See Also

PropertySetElement Class
PropertySetElement Members

Create Method (Document, MaterialAspect)

[image]