Revit 2013 API
RebarShapeConstraint..::..Dispose Method
RebarShapeConstraint Class See Also Send Feedback
Releases all resources used by the RebarShapeConstraint

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

RebarShapeConstraint Class
Autodesk.Revit.DB.Structure Namespace

GetParamId Method

[image]