Revit 2013 API
Curve..::..Reference Property
Curve Class See Also Send Feedback
Returns a stable reference to the curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Reference Reference { get; }
Visual Basic
Public ReadOnly Property Reference As Reference
    Get
Visual C++
public:
property Reference^ Reference {
    Reference^ get ();
}

See Also

Curve Class

Transformed Property

[image]