Revit 2013 API
StringStringMapIterator Class
Members See Also Send Feedback
An iterator to a string to string map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class StringStringMapIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class StringStringMapIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class StringStringMapIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.Collections..::..StringStringMapIterator

See Also

StringStringMapIterator Members
Autodesk.Revit.Collections Namespace

StringStringMapIterator Members

[image] [image]