Revit 2013 API
BasicFileInfo..::..IsLocal Property
BasicFileInfo Class See Also Send Feedback
Checks if the file is workshared and Local.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsLocal { get; }
Visual Basic
Public ReadOnly Property IsLocal As Boolean
    Get
Visual C++
public:
property bool IsLocal {
    bool get ();
}

Field Value

True if the file is workshared and Local, false if not.

See Also

BasicFileInfo Class

IsSavedInCurrentVersion Property

[image]