Revit 2013 API
IExternalEventHandler Members
IExternalEventHandler Interface Methods See Also Send Feedback

The IExternalEventHandler type exposes the following members.

Methods

 | Name | Description
Public method | Execute | This method is called to handle the external event.
Public method | GetName | String identification of the event handler.

See Also

IExternalEventHandler Interface
Autodesk.Revit.UI Namespace

IExternalEventHandler Methods

[image] [image]