Revit 2013 API
TableSectionData Properties
TableSectionData Class See Also Send Feedback

The TableSectionData type exposes the following members.

Properties

 | Name | Description
Public property | HideSection |
Public property | NeedsRefresh |
Public property | NumberOfColumns | Gets or sets the number of items in column data array.
Public property | NumberOfRows | Gets or sets the number of items in row data array.

See Also

TableSectionData Class

HideSection Property

[image]