Revit 2013 API
WireMaterialTypeSet..::..Erase Method
WireMaterialTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    WireMaterialType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As WireMaterialType _
) As Integer
Visual C++
public:
virtual int Erase(
    WireMaterialType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::..WireMaterialType

See Also

WireMaterialTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

ForwardIterator Method

[image]