Revit 2013 API
RoutingCondition Properties
RoutingCondition Class See Also Send Feedback

The RoutingCondition type exposes the following members.

Properties

 | Name | Description
Public property | Diameter | The diameter of the segment or fitting specified for the routing condition. inhouse Returns zero for non-round profiles (not fully supported yet).

See Also

RoutingCondition Class

Diameter Property

[image]