Revit 2013 API
BeamSystemTypeSet Members
BeamSystemTypeSet Class Constructors Methods Properties See Also Send Feedback

The BeamSystemTypeSet type exposes the following members.

Constructors

 | Name | Description
Public method | BeamSystemTypeSet | Initializes a new instance of the BeamSystemTypeSet class

Methods

 | Name | Description
Public method | Clear |
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | Insert |
Public method | ReverseIterator |

Properties

 | Name | Description
Public property | IsEmpty |
Public property | Size |

See Also

BeamSystemTypeSet Class

BeamSystemTypeSet Constructor

[image]