Revit 2013 API
RoutingPreferenceRule Class
Members See Also Send Feedback
Default destructor

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class RoutingPreferenceRule : IDisposable
Visual Basic
Public Class RoutingPreferenceRule _
    Implements IDisposable
Visual C++
public ref class RoutingPreferenceRule : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..RoutingPreferenceRule

See Also

RoutingPreferenceRule Members

RoutingPreferenceRule Members

[image] [image]