Revit 2013 API
FilterNumericRuleEvaluator Members
FilterNumericRuleEvaluator Class Methods See Also Send Feedback

The FilterNumericRuleEvaluator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FilterNumericRuleEvaluator
Public method | Evaluate(Int32, Int32) | Derived classes should override this method to implement the desired test.
Public method | Evaluate(Double, Double, Double) | Derived classes override this method to implement the test that determines whether the two given double-precision values satisfy the desired condition or not.

See Also

FilterNumericRuleEvaluator Class

FilterNumericRuleEvaluator Methods

[image] [image]