Revit 2013 API
BuiltInFailures..::..PipingFailures..::..InvalidPipeFittingKfactorDatabase Property
BuiltInFailures..::..PipingFailures Class See Also Send Feedback
Invalid Pipe Fitting K-Factor Database

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidPipeFittingKfactorDatabase { get; }
Visual Basic
Public Shared ReadOnly Property InvalidPipeFittingKfactorDatabase As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidPipeFittingKfactorDatabase {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..PipingFailures Class

InvalidPipeSize Property

[image]