Revit 2013 API
SpotDimensionType Class
Members See Also Send Feedback
An object that specifies the type of a spot dimension in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class SpotDimensionType : DimensionType
Visual Basic
Public Class SpotDimensionType _
    Inherits DimensionType
Visual C++
public ref class SpotDimensionType : public DimensionType

Remarks

The types of a spot dimension can be accessed via this object.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..DimensionType
Autodesk.Revit.DB..::..SpotDimensionType

See Also

SpotDimensionType Members

SpotDimensionType Members

[image] [image]