Revit 2013 API
FabricArea..::..LapSplicePosition Property
FabricArea Class See Also Send Feedback
Fabric lap splice position in the fabric distribution

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public FabricLapSplicePosition LapSplicePosition { get; set; }
Visual Basic
Public Property LapSplicePosition As FabricLapSplicePosition
    Get
    Set
Visual C++
public:
property FabricLapSplicePosition LapSplicePosition {
    FabricLapSplicePosition get ();
    void set (FabricLapSplicePosition value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Structural.

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

MajorLapSpliceLength Property

[image]