Revit 2013 API
IFCExtrusionData Constructor
IFCExtrusionData Class See Also Send Feedback
Constructs a new empty extrusion data object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCExtrusionData()
Visual Basic
Public Sub New
Visual C++
public:
IFCExtrusionData()

See Also

IFCExtrusionData Class
Autodesk.Revit.DB.IFC Namespace

IFCExtrusionData Methods

[image] [image]