Revit 2013 API
DividedPath..::..IsValidSpacingRuleLayout Method
DividedPath Class See Also Send Feedback
Checks that the spacing rule layout enumeration value is valid

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsValidSpacingRuleLayout(
    SpacingRuleLayout layout
)
Visual Basic
Public Function IsValidSpacingRuleLayout ( _
    layout As SpacingRuleLayout _
) As Boolean
Visual C++
public:
bool IsValidSpacingRuleLayout(
    SpacingRuleLayout layout
)

Parameters

layout
Type: Autodesk.Revit.DB..::..SpacingRuleLayout

See Also

DividedPath Class

SeparateReferencesIntoConnectedReferences Method

[image]