Revit 2013 API
WireMaterialTypeSet Members
WireMaterialTypeSet Class Constructors Methods Properties See Also Send Feedback

The WireMaterialTypeSet type exposes the following members.

Constructors

 | Name | Description
Public method | WireMaterialTypeSet | Initializes a new instance of the WireMaterialTypeSet class

Methods

 | Name | Description
Public method | Clear |
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | Insert |
Public method | ReverseIterator |

Properties

 | Name | Description
Public property | IsEmpty |
Public property | Size |

See Also

WireMaterialTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

WireMaterialTypeSet Constructor

[image]