Revit 2013 API
FabricSheet..::..GetWireCenterlines Method
FabricSheet Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetWireCenterlines()()()() | A list of curves representing the wires centerlines of the Fabric Sheet in the both distribution directions.
Public method | GetWireCenterlines(WireDistributionDirection) | A list of curves representing the wires centerlines of the Fabric Sheet.

See Also

FabricSheet Class
FabricSheet Members
Autodesk.Revit.DB.Structure Namespace

GetWireCenterlines Method

[image]