Revit 2013 API
IFCExtrusionCalculatorUtils Methods
IFCExtrusionCalculatorUtils Class See Also Send Feedback

The IFCExtrusionCalculatorUtils type exposes the following members.

Methods

 | Name | Description
 | CalculateExtrusionData(IFCExtrusionCalculatorOptions, GeometryObject) | Calculates the extrusion data from a Revit geometry object.
 | CalculateExtrusionData(IFCExtrusionCalculatorOptions, IList<(Of <<'(Face>)>>)) | Calculates the extrusion data from a collection of Revit geometry faces.
Public method | Dispose |

See Also

IFCExtrusionCalculatorUtils Class
Autodesk.Revit.DB.IFC Namespace

CalculateExtrusionData Method

[image] [image]