Revit 2013 API
Application..::..GetRevitServerNetworkHosts Method
Application Class See Also Send Feedback

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public IList<string> GetRevitServerNetworkHosts()
Visual Basic
Public Function GetRevitServerNetworkHosts As IList(Of String)
Visual C++
public:
IList<String^>^ GetRevitServerNetworkHosts()

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace

GetWorksharingCentralGUID Method

[image]