Revit 2013 API
BuiltInFailures..::..ConnectorFailures..::..UnLockedDimensions Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
[Family Name] - Dimensions should be locked or labeled:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId UnLockedDimensions { get; }
Visual Basic
Public Shared ReadOnly Property UnLockedDimensions As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UnLockedDimensions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

WrongConnector Property

[image]