Revit 2013 API
DividedSurfaceData..::..GetReferencesWithDividedSurfaces Method
DividedSurfaceData Class See Also Send Feedback
Find the set of references that have associated DividedSurface elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ReferenceArray GetReferencesWithDividedSurfaces()
Visual Basic
Public Function GetReferencesWithDividedSurfaces As ReferenceArray
Visual C++
public:
ReferenceArray^ GetReferencesWithDividedSurfaces()

See Also

DividedSurfaceData Class

DividedSurfaceData Properties

[image] [image]