Revit 2013 API
ElectricalLoadClassificationData Enumeration
See Also Send Feedback
This enum is used by the ElectricalLoadClassification class as additional data whenever data members changed. It is used as the additional data when the atom corresponding to each data member is touched.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public enum ElectricalLoadClassificationData
Visual Basic
Public Enumeration ElectricalLoadClassificationData
Visual C++
public enum class ElectricalLoadClassificationData

Members

Member name | Description
Name |
SpaceLoadClass |
DemandFactor |

See Also

Autodesk.Revit.DB.Electrical Namespace

ElectricalLoadClassificationSpace Enumeration

[image]