Revit 2013 API
ApplicationEntryPoint Properties
ApplicationEntryPoint Class See Also Send Feedback

The ApplicationEntryPoint type exposes the following members.

Properties

 | Name | Description
Public property | ActiveAddInId |
Public property | ActiveUIDocument |
Public property | AddinFolder | The full path to the Revit Macros module.
Public property | Application | Returns the database level Application represented by this UI level Application.
Public property | DrawingAreaExtents |
Public property | LoadedApplications |
Public property | MainWindowExtents |

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

ActiveAddInId Property

[image]