Revit 2013 API
FilteredElementIterator..::..Current Property
FilteredElementIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual Element Current { get; }
Visual Basic
Public Overridable ReadOnly Property Current As Element
    Get
Visual C++
public:
virtual property Element^ Current {
    Element^ get ();
}

Implements

IEnumerator<(Of <(<'T>)>)>..::..Current

See Also

FilteredElementIterator Class

CurrentObject Property

[image]