Revit 2013 API
InvalidDataStreamException Methods
InvalidDataStreamException Class See Also Send Feedback

The InvalidDataStreamException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides IOException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

InvalidDataStreamException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]