Revit 2013 API
Schema..::..GetField Method
Schema Class See Also Send Feedback
Gets a Field of a given name from the Schema.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public Field GetField(
    string name
)
Visual Basic
Public Function GetField ( _
    name As String _
) As Field
Visual C++
public:
Field^ GetField(
    String^ name
)

Parameters

name
Type: System..::..String
The Field name

Return Value

The Field

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

Schema Class
Autodesk.Revit.DB.ExtensibleStorage Namespace

ListFields Method

[image]