Revit 2013 API
DetailElementOrderUtils Members
DetailElementOrderUtils Class Methods See Also Send Feedback

The DetailElementOrderUtils type exposes the following members.

Methods

 | Name | Description
 | BringForward | Moves the given detail instance one step closer to the front of all other detail instances in the view.
 | BringToFront | Places the given detail instance in the front of all other detail instances in the view.
Public method | Dispose | Releases all resources used by the DetailElementOrderUtils
 | IsDetailElement | Indicates if the given element is a detail element.
 | SendBackward | Moves the given detail instance one step closer to the back of all other detail instances in the view.
 | SendToBack | Places the given detail instance behind all detail instances in the view.

See Also

DetailElementOrderUtils Class

DetailElementOrderUtils Methods

[image] [image]