Revit 2013 API
AssetProperty..::..Type Property
AssetProperty Class See Also Send Feedback
Returns the Type of the AssetProperty

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual AssetPropertyType Type { get; }
Visual Basic
Public Overridable ReadOnly Property Type As AssetPropertyType
    Get
Visual C++
public:
virtual property AssetPropertyType Type {
    AssetPropertyType get ();
}

See Also

AssetProperty Class
Autodesk.Revit.Utility Namespace

AssetPropertyBoolean Class

[image]