Revit 2013 API
BoundarySegmentArray Class
Members See Also Send Feedback
An array that contains boundary segments.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class BoundarySegmentArray : APIObject,
    IEnumerable
Visual Basic
Public Class BoundarySegmentArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class BoundarySegmentArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..BoundarySegmentArray

See Also

BoundarySegmentArray Members

BoundarySegmentArray Members

[image] [image]