Revit 2013 API
ExporterIFC..::..GetProject Method
ExporterIFC Class See Also Send Feedback
Gets the global IfcProject object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCAnyHandle GetProject()
Visual Basic
Public Function GetProject As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ GetProject()

Return Value

The handle.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace

GetRelatedElements Method

[image]