Revit 2013 API
Reference Methods
Reference Class See Also Send Feedback

The Reference type exposes the following members.

Methods

 | Name | Description
Public method | ConvertToStableRepresentation | Converts the reference to a stable String representation.
 | ParseFromStableRepresentation | Converts a stable String representation of a reference to a Reference object.

See Also

Reference Class

ConvertToStableRepresentation Method

[image]