Revit 2013 API
MaterialSetIterator Methods
MaterialSetIterator Class See Also Send Feedback

The MaterialSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

MaterialSetIterator Class

MoveNext Method

[image]