Revit 2013 API
ImageExportOptions..::..ImageResolution Property
ImageExportOptions Class See Also Send Feedback
The image resolution in dots per inch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ImageResolution ImageResolution { get; set; }
Visual Basic
Public Property ImageResolution As ImageResolution
    Get
    Set
Visual C++
public:
property ImageResolution ImageResolution {
    ImageResolution get ();
    void set (ImageResolution value);
}

Remarks

The default is DPI_72.

See Also

ImageExportOptions Class

PixelSize Property

[image]