Revit 2013 API
FilledRegionType Members
FilledRegionType Class Methods Properties See Also Send Feedback

The FilledRegionType type exposes the following members.

Methods

 | Name | Description
 | IsValidLineWeight | Indicates whether the given line weight value is valid.

Properties

 | Name | Description
Public property | Background | The background.
Public property | Color | The color of the fill pattern.
Public property | FillPatternId | The fill pattern Id.
Public property | LineWeight | The line weight of the fill pattern.

See Also

FilledRegionType Class

FilledRegionType Methods

[image] [image]