Revit 2013 API
PointLoadTypeSet Methods
PointLoadTypeSet Class See Also Send Feedback

The PointLoadTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every pointload type from the set, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

PointLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace

Clear Method

[image]