Revit 2013 API
MEPModel..::..ConnectorManager Property
MEPModel Class See Also Send Feedback
Retrieves the Connector Manager from this MEPModel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ConnectorManager ConnectorManager { get; }
Visual Basic
Public ReadOnly Property ConnectorManager As ConnectorManager
    Get
Visual C++
public:
property ConnectorManager^ ConnectorManager {
    ConnectorManager^ get ();
}

Remarks

This property returns Connector Manager from this MEPModel.

See Also

MEPModel Class

ElectricalSystems Property

[image]