Revit 2013 API
FileArgumentAlreadyExistsException Methods
FileArgumentAlreadyExistsException Class See Also Send Feedback

The FileArgumentAlreadyExistsException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ArgumentException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

FileArgumentAlreadyExistsException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]