Revit 2013 API
PresetInitialColor Constructor (ColorPreset)
PresetInitialColor Class See Also Send Feedback
Creates an initial color preset object with the given preset value.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public PresetInitialColor(
    ColorPreset presetIn
)
Visual Basic
Public Sub New ( _
    presetIn As ColorPreset _
)
Visual C++
public:
PresetInitialColor(
    ColorPreset presetIn
)

Parameters

presetIn
Type: Autodesk.Revit.DB.Lighting..::..ColorPreset
The enum value which determines the preset value

See Also

PresetInitialColor Class
PresetInitialColor Overload
Autodesk.Revit.DB.Lighting Namespace

PresetInitialColor Constructor (PresetInitialColor)

[image]