Revit 2013 API
Document..::..ProjectUnit Property
Document Class See Also Send Feedback
Provides access to Project Unit Setting with in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ProjectUnit ProjectUnit { get; }
Visual Basic
Public ReadOnly Property ProjectUnit As ProjectUnit
    Get
Visual C++
public:
property ProjectUnit^ ProjectUnit {
    ProjectUnit^ get ();
}

Remarks

Return the Project Unit Setting items.

See Also

Document Class

ReactionsAreUpToDate Property

[image]