Revit 2013 API
RevitLinkLoadResult Properties
RevitLinkLoadResult Class See Also Send Feedback

The RevitLinkLoadResult type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | The id of the created or loaded linked model.
Public property | IsCircularLink | True if these results are part of a link cycle.
Public property | IsNested | True if these results represent a nested link; false otherwise.
Public property | LoadResult | Holds the results of creating or loading a link. Results can be LinkLoadResultType.LinkLoaded for success, or a variety of errors. See LinkLoadResultType for the full list.

See Also

RevitLinkLoadResult Class

ElementId Property

[image]