Revit 2013 API
PartMakerMethodToDivideVolumes Properties
PartMakerMethodToDivideVolumes Class See Also Send Feedback

The PartMakerMethodToDivideVolumes type exposes the following members.

Properties

 | Name | Description
Public property | DivisionGap | The gap which is created between matching profiles of parts.
Public property | ProfileFlipAcross | True if the corresponding left/upper parts profile are mirrored with respect to the division line. False if the profile of left/upper parts are defined directly by the profile family.
Public property | ProfileFlipAlong | True if the corresponding left/upper parts profile are mirrored with respect to the center line of the hosts to be divided. False if the profile of left/upper parts are defined directly by the profile family.
Public property | ProfileMatch | Determines how two profiles match.
Public property | ProfileOffset | The offset which is applied to a family-defined profile in the direction away from the division line and toward left/upper part to obtain its profile.
Public property | ProfileType | The id of the profile family applied to boundaries between parts.

See Also

PartMakerMethodToDivideVolumes Class

DivisionGap Property

[image]