Revit 2013 API
IFCConnectedWallData Members
IFCConnectedWallData Class Methods Properties See Also Send Feedback

The IFCConnectedWallData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the IFCConnectedWallData

Properties

 | Name | Description
Public property | ElementId | The element id to which this element is joined.
Public property | Location | The location for the join.

See Also

IFCConnectedWallData Class
Autodesk.Revit.DB.IFC Namespace

IFCConnectedWallData Methods

[image] [image]