Revit 2013 API
Selection Properties
Selection Class See Also Send Feedback

The Selection type exposes the following members.

Properties

 | Name | Description
Public property | Elements | The elements that are shown as selected in the Revit user-interface.

See Also

Selection Class
Autodesk.Revit.UI.Selection Namespace

Elements Property

[image]