Revit 2013 API
DocumentPrintingEventArgs Properties
DocumentPrintingEventArgs Class See Also Send Feedback

The DocumentPrintingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Settings | The print settings of the active printing session.

See Also

DocumentPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace

Settings Property

[image]