Revit 2013 API
Material..::..Color Property
Material Class See Also Send Feedback
The color of the material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Color Color { get; set; }
Visual Basic
Public Property Color As Color
    Get
    Set
Visual C++
public:
property Color^ Color {
    Color^ get ();
    void set (Color^ value);
}

See Also

Material Class

CutPattern Property

[image]