Revit 2013 API
BuiltInFailures..::..OpeningFailures..::..CannotMakeCutoutError Property
BuiltInFailures..::..OpeningFailures Class See Also Send Feedback
Can't make cut-out.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeCutoutError { get; }
Visual Basic
Public Shared ReadOnly Property CannotMakeCutoutError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotMakeCutoutError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..OpeningFailures Class

HostForCutHasNoGeometry Property

[image]