Revit 2013 API
ViewFamilyType Properties
ViewFamilyType Class See Also Send Feedback

The ViewFamilyType type exposes the following members.

Properties

 | Name | Description
Public property | DefaultTemplateId | Default template id. It will be the view template for all newly created instances of this view type.
Public property | PlanViewDirection | The PlanViewDirection of this view.
Public property | ViewFamily | ViewFamily for this object

See Also

ViewFamilyType Class

DefaultTemplateId Property

[image]