Revit 2013 API
Reference Class
Members See Also Send Feedback
A stable reference to a geometric object in a Revit model.
An array that contains reference objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class Reference : APIObject
Visual Basic
Public Class Reference _
    Inherits APIObject
Visual C++
public ref class Reference : public APIObject

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..Reference

See Also

Reference Members

Reference Members

[image] [image]