Revit 2013 API
DuctSizes..::..Dispose Method
DuctSizes Class See Also Send Feedback
Releases all resources used by the DuctSizes

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

DuctSizes Class
Autodesk.Revit.DB.Mechanical Namespace

GetBasicIEnumerator Method

[image]