Revit 2013 API
RevitServerInternalException Methods
RevitServerInternalException Class See Also Send Feedback

The RevitServerInternalException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides RevitServerException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

RevitServerInternalException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]