Revit 2013 API
ExporterIFC..::..GetOptions Method
ExporterIFC Class See Also Send Feedback
Gets the collection of named options set by the exporter client.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IDictionary<string, string> GetOptions()
Visual Basic
Public Function GetOptions As IDictionary(Of String, String)
Visual C++
public:
IDictionary<String^, String^>^ GetOptions()

Return Value

The collection of named options.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace

GetOrCreateFillPattern Method

[image]