Revit 2013 API
UIDocument..::..ShowElements Method
UIDocument Class See Also Send Feedback
Shows one or more elements by zoom to fit.

Overload List

 | Name | Description
Public method | ShowElements(Element) | Shows the element by zoom to fit.
Public method | ShowElements(ElementId) | Shows the element by zoom to fit.
Public method | ShowElements(ICollection<(Of <<'(ElementId>)>>)) | Shows the elements by zoom to fit.
Public method | ShowElements(ElementSet) | Shows the elements by zoom to fit.

See Also

UIDocument Class
UIDocument Members
Autodesk.Revit.UI Namespace

ShowElements Method (Element)

[image]