Revit 2013 API
TableSectionData..::..GetCellType Method (Int32)
TableSectionData Class See Also Send Feedback
Returns a column's cell type and if no type exists for this column, it would come from the section

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public CellType GetCellType(
    int nCol
)
Visual Basic
Public Function GetCellType ( _
    nCol As Integer _
) As CellType
Visual C++
public:
CellType GetCellType(
    int nCol
)

Parameters

nCol
Type: System..::..Int32

See Also

TableSectionData Class
GetCellType Overload

GetCellType Method (Int32, Int32)

[image]