Revit 2013 API
IndependentTag..::..LeaderEndCondition Property
IndependentTag Class See Also Send Feedback
The leader end condition of the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public LeaderEndCondition LeaderEndCondition { get; set; }
Visual Basic
Public Property LeaderEndCondition As LeaderEndCondition
    Get
    Set
Visual C++
public:
property LeaderEndCondition LeaderEndCondition {
    LeaderEndCondition get ();
    void set (LeaderEndCondition value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: LeaderEndCondition cannot be assigned.

See Also

IndependentTag Class

Parameter Property

[image] [image]