Revit 2013 API
DividedPath..::..IsValidFixedNumberOfPoints Method
DividedPath Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static bool IsValidFixedNumberOfPoints(
    int fixedNumberOfPoints
)
Visual Basic
Public Shared Function IsValidFixedNumberOfPoints ( _
    fixedNumberOfPoints As Integer _
) As Boolean
Visual C++
public:
static bool IsValidFixedNumberOfPoints(
    int fixedNumberOfPoints
)

Parameters

fixedNumberOfPoints
Type: System..::..Int32

See Also

DividedPath Class

IsValidMeasurementType Method

[image]