Revit 2013 API
Zone Methods
Zone Class See Also Send Feedback

The Zone type exposes the following members.

Methods

 | Name | Description
Public method | AddSpaces | Add a set of existing spaces to Zone element.
Public method | RemoveSpaces | Remove a set of existing spaces to the current Zone element.

See Also

Zone Class
Autodesk.Revit.DB.Mechanical Namespace

AddSpaces Method

[image]