Revit 2013 API
ArgumentException Properties
ArgumentException Class See Also Send Feedback

The ArgumentException type exposes the following members.

Properties

 | Name | Description
Public property | Message | Gets the error message and the parameter name, or only the error message if no parameter name is set. (Overrides Exception..::..Message.)
Public property | ParamName | Gets the name of the parameter that causes this exception.

See Also

ArgumentException Class
Autodesk.Revit.Exceptions Namespace

Message Property

[image]