Revit 2013 API
IFCAggregateIterator..::..Reset Method
IFCAggregateIterator Class See Also Send Feedback
Resets the iterator to the beginning of the aggregate.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public virtual void Reset()
Visual Basic
Public Overridable Sub Reset
Visual C++
public:
virtual void Reset()

See Also

IFCAggregateIterator Class
Autodesk.Revit.DB.IFC Namespace

IFCAggregateIterator Properties

[image] [image]