Revit 2013 API
LightType..::..DimmingColor Property
LightType Class See Also Send Feedback
The dimming temperature value in Kelvins.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public LightDimmingColor DimmingColor { get; set; }
Visual Basic
Public Property DimmingColor As LightDimmingColor
    Get
    Set
Visual C++
public:
property LightDimmingColor DimmingColor {
    LightDimmingColor get ();
    void set (LightDimmingColor value);
}

See Also

LightType Class
Autodesk.Revit.DB.Lighting Namespace

LineLightShape Class

[image]