Revit 2013 API
IFCAggregateIterator..::..Dispose Method
IFCAggregateIterator Class See Also Send Feedback
Releases all resources used by the IFCAggregateIterator

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

See Also

IFCAggregateIterator Class
Autodesk.Revit.DB.IFC Namespace

MoveNext Method

[image]