Revit 2013 API
PathReinforcement Properties
PathReinforcement Class See Also Send Feedback

The PathReinforcement type exposes the following members.

Properties

 | Name | Description
Public property | BarDescription | Obsolete. Retrieves the BarDescription property of an Path Reinforcement element.
Public property | Curves | Obsolete. Retrieves the array of curves forming the boundary of the Path Reinforcement.
Public property | NumBarDescriptions | Retrieves the number of distinct bar shapes. This property is deprecated in Revit 2013. Use GetRebarInSystemIds instead.
Public property | PathReinforcementType | Retrieves the type of the Path Reinforcement.

See Also

PathReinforcement Class
Autodesk.Revit.DB.Structure Namespace

BarDescription Property

[image]