Revit 2013 API
IEntryPoint..::..AddinFolder Property
IEntryPoint Interface See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
string AddinFolder { get; }
Visual Basic
ReadOnly Property AddinFolder As String
    Get
Visual C++
property String^ AddinFolder {
    String^ get ();
}

See Also

IEntryPoint Interface
Autodesk.Revit.UI.Macros Namespace

VendorIdAttribute Class

[image]