Revit 2013 API
ReinforcementSettings Class
Members See Also Send Feedback
Provides access to project-wide reinforcement settings.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class ReinforcementSettings : IDisposable
Visual Basic
Public Class ReinforcementSettings _
    Implements IDisposable
Visual C++
public ref class ReinforcementSettings : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Structure..::..ReinforcementSettings

See Also

ReinforcementSettings Members
Autodesk.Revit.DB.Structure Namespace

ReinforcementSettings Members

[image] [image]