Revit 2013 API
BaseImportOptions Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class BaseImportOptions : IDisposable
Visual Basic
Public Class BaseImportOptions _
    Implements IDisposable
Visual C++
public ref class BaseImportOptions : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..BaseImportOptions
Autodesk.Revit.DB..::..DGNImportOptions
Autodesk.Revit.DB..::..DWGImportOptions

See Also

BaseImportOptions Members

BaseImportOptions Members

[image] [image]