Revit 2013 API
OccupancyUnit Enumeration
See Also Send Feedback
An enumerated type listing the occupancy unit of measure for a space object.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum OccupancyUnit
Visual Basic
Public Enumeration OccupancyUnit
Visual C++
public enum class OccupancyUnit

Members

Member name | Description
UseDefaultValues | OccupancyUnit is UseDefaultValues.
NumberOfPeople | OccupancyUnit is NumberOfPeople.
AreaPerPerson | OccupancyUnit is AreaPerPerson.

See Also

Autodesk.Revit.DB.Mechanical Namespace

ReturnAirflowType Enumeration

[image]