Revit 2013 API
TableSectionData..::..GetCellCalculatedValue Method (Int32, Int32)
TableSectionData Class See Also Send Feedback
Gets the calculated value for the specified cell

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public TableCellCalculatedValueData GetCellCalculatedValue(
    int nRow,
    int nCol
)
Visual Basic
Public Function GetCellCalculatedValue ( _
    nRow As Integer, _
    nCol As Integer _
) As TableCellCalculatedValueData
Visual C++
public:
TableCellCalculatedValueData^ GetCellCalculatedValue(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::..Int32
nCol
Type: System..::..Int32

See Also

TableSectionData Class
GetCellCalculatedValue Overload

GetCellCategoryId Method

[image] [image]