Revit 2013 API
LocationPoint Properties
LocationPoint Class See Also Send Feedback

The LocationPoint type exposes the following members.

Properties

 | Name | Description
Public property | Point | Get and set the physical location of the element.
Public property | Rotation | Retrieve the angle of rotation around the insertion point.

See Also

LocationPoint Class

Point Property

[image]