Revit 2013 API
IFCPlacementSetter..::..Offset Property
IFCPlacementSetter Class See Also Send Feedback
The offset to the level.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double Offset { get; }
Visual Basic
Public ReadOnly Property Offset As Double
    Get
Visual C++
public:
property double Offset {
    double get ();
}

See Also

IFCPlacementSetter Class
Autodesk.Revit.DB.IFC Namespace

IFCProductWrapper Class

[image]