Revit 2013 API
BuiltInFailures..::..OpeningFailures..::..CannotMakeCutoutCorruption Property
BuiltInFailures..::..OpeningFailures Class See Also Send Feedback
Can't make cut-out.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeCutoutCorruption { get; }
Visual Basic
Public Shared ReadOnly Property CannotMakeCutoutCorruption As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotMakeCutoutCorruption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..OpeningFailures Class

CannotMakeCutoutError Property

[image]