Revit 2013 API
IFCTransformSetter..::..Dispose Method
IFCTransformSetter Class See Also Send Feedback
Releases all resources used by the IFCTransformSetter

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

IFCTransformSetter Class
Autodesk.Revit.DB.IFC Namespace

Initialize Method

[image]