Revit 2013 API
ScheduleDefinition..::..IsEmbedded Property
ScheduleDefinition Class See Also Send Feedback
Indicates if this is an embedded ScheduleDefinition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsEmbedded { get; }
Visual Basic
Public ReadOnly Property IsEmbedded As Boolean
    Get
Visual C++
public:
property bool IsEmbedded {
    bool get ();
}

Field Value

True if this is an embedded ScheduleDefinition, false otherwise.

See Also

ScheduleDefinition Class

IsItemized Property

[image]