Revit 2013 API
FamilyStructuralMaterialTypeFilter Properties
FamilyStructuralMaterialTypeFilter Class See Also Send Feedback

The FamilyStructuralMaterialTypeFilter type exposes the following members.

Properties

 | Name | Description
Public property | StructuralMaterialType | The family structural material type.

See Also

FamilyStructuralMaterialTypeFilter Class
Autodesk.Revit.DB.Structure Namespace

StructuralMaterialType Property

[image]