Revit 2013 API
ExporterIFCRegistry Methods
ExporterIFCRegistry Class See Also Send Feedback

The ExporterIFCRegistry type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
 | IsIFCExporterRegistered | Check if there is already an IFC exporter registered on the application-level.
 | RegisterIFCExporter | Registers an IFC Exporter with the Revit application.

See Also

ExporterIFCRegistry Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]