Revit 2013 API
IFCExtrusionCreationData..::..ClearOpenings Method
IFCExtrusionCreationData Class See Also Send Feedback
Removes all cached openings from the data.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void ClearOpenings()
Visual Basic
Public Sub ClearOpenings
Visual C++
public:
void ClearOpenings()

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]