Revit 2013 API
AnalyticalModel..::..Disconnect Method
AnalyticalModel Class See Also Send Feedback
Unjoin from Hub Element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void Disconnect(
    AnalyticalElementSelector selector
)
Visual Basic
Public Sub Disconnect ( _
    selector As AnalyticalElementSelector _
)
Visual C++
public:
void Disconnect(
    AnalyticalElementSelector selector
)

Parameters

selector
Type: Autodesk.Revit.DB.Structure..::..AnalyticalElementSelector
End of the analytical model.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace

Enable Method

[image]