Revit 2013 API
IFCExtrusionCalculatorUtils..::..Dispose Method
IFCExtrusionCalculatorUtils Class See Also Send Feedback
Releases all resources used by the IFCExtrusionCalculatorUtils

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

IFCExtrusionCalculatorUtils Class
Autodesk.Revit.DB.IFC Namespace

IFCExtrusionCreationData Class

[image]