Revit 2013 API
IOException Methods
IOException Class See Also Send Feedback

The IOException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ApplicationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

IOException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]