Revit 2013 API
SpotDimension Properties
SpotDimension Class See Also Send Feedback

The SpotDimension type exposes the following members.

Properties

 | Name | Description
Public property | Location | Get a location point object. This is the location of the spot dimension. (Overrides Element..::..Location.)
Public property | SpotDimensionType | The dimension style of this dimension.

See Also

SpotDimension Class

Location Property

[image]