Revit 2013 API
IFCProductWrapper..::..Count Property
IFCProductWrapper Class See Also Send Feedback
The number of objects associated with the IfcProduct in this wrapper.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public int Count { get; }
Visual Basic
Public ReadOnly Property Count As Integer
    Get
Visual C++
public:
property int Count {
    int get ();
}

See Also

IFCProductWrapper Class
Autodesk.Revit.DB.IFC Namespace

IFCProjectLevelGUIDType Enumeration

[image]