Revit 2013 API
FabricSheet Properties
FabricSheet Class See Also Send Feedback

The FabricSheet type exposes the following members.

Properties

 | Name | Description
Public property | CutOverallLength | Sheet Length after cutting
Public property | CutOverallWidth | Sheet Width after cutting
Public property | CutSheetMass | Gets the sheet mass after cutting
Public property | FabricAreaOwnerId | Fabric Area (Region Element) Id.
Public property | SheetTypeId | Fabric Sheet Type Id.

See Also

FabricSheet Class
Autodesk.Revit.DB.Structure Namespace

CutOverallLength Property

[image]