Revit 2013 API
RebarShapeConstraintCircumference Members
RebarShapeConstraintCircumference Class Constructors Methods Properties See Also Send Feedback

The RebarShapeConstraintCircumference type exposes the following members.

Constructors

 | Name | Description
Public method | RebarShapeConstraintCircumference | Create a circumference constraint.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ArcReferenceType | The choice of rule for measuring the diameter.

See Also

RebarShapeConstraintCircumference Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeConstraintCircumference Constructor

[image]