Revit 2013 API
BuildingSiteExportOptions Properties
BuildingSiteExportOptions Class See Also Send Feedback

The BuildingSiteExportOptions type exposes the following members.

Properties

 | Name | Description
Public property | AreaPerPerson | Custom value for Area Per Person value.
Public property | PropertyLine | Optional property Line to export; it may be nullNothingnullptra null reference (Nothing in Visual Basic).
Public property | PropertyLineOffset | Property Line Offset. Default is 0.0.
Public property | TotalGrossArea | Custom value for the total area.
Public property | TotalOccupancy | Custom value for the total occupancy.

See Also

BuildingSiteExportOptions Class

AreaPerPerson Property

[image]