Revit 2013 API
BeamSystemTypeSetIterator Members
BeamSystemTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The BeamSystemTypeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | BeamSystemTypeSetIterator | Initializes a new instance of the BeamSystemTypeSetIterator class

Methods

 | Name | Description
Public method | MoveNext |
Public method | Reset |

Properties

 | Name | Description
Public property | Current |

See Also

BeamSystemTypeSetIterator Class

BeamSystemTypeSetIterator Constructor

[image]