Revit 2013 API
RebarHostData..::..Dispose Method
RebarHostData Class See Also Send Feedback
Releases all resources used by the RebarHostData

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

RebarHostData Class
Autodesk.Revit.DB.Structure Namespace

GetAreaReinforcementsInHost Method

[image]