Revit 2013 API
RebarHookType..::..Style Property
RebarHookType Class See Also Send Feedback
The hook may only be applied to shapes of the specified style.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public RebarStyle Style { get; set; }
Visual Basic
Public Property Style As RebarStyle
    Get
    Set
Visual C++
public:
property RebarStyle Style {
    RebarStyle get ();
    void set (RebarStyle value);
}

See Also

RebarHookType Class
Autodesk.Revit.DB.Structure Namespace

RebarHookTypeSet Class

[image]