Revit 2013 API
PipeConnector Properties
PipeConnector Class See Also Send Feedback

The PipeConnector type exposes the following members.

Properties

 | Name | Description
Public property | LinkedConnector | Obsolete. The linked pipe connector.
Public property | SystemType | The system type of the pipe connector.

See Also

PipeConnector Class
Autodesk.Revit.DB.Plumbing Namespace

LinkedConnector Property

[image]