Revit 2013 API
UpdaterRegistry..::..RegisterUpdater Method
UpdaterRegistry Class See Also Send Feedback

Overload List

Name | Description
RegisterUpdater(IUpdater) | Registers an updater on an application level
RegisterUpdater(IUpdater, Document) | Registers the updater for the specified document
RegisterUpdater(IUpdater, Boolean) | Registers an updater on an application level
RegisterUpdater(IUpdater, Document, Boolean) | Registers the updater for the specified document

See Also

UpdaterRegistry Class
UpdaterRegistry Members

RegisterUpdater Method (IUpdater)

[image]