Revit 2013 API
IFCTransformSetter..::..Create Method
IFCTransformSetter Class See Also Send Feedback
Creates a new instance of a transform setter.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public static IFCTransformSetter Create()
Visual Basic
Public Shared Function Create As IFCTransformSetter
Visual C++
public:
static IFCTransformSetter^ Create()

Return Value

The new transform setter.

See Also

IFCTransformSetter Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]