Revit 2013 API
ViewScheduleExportOptions Constructor (ViewScheduleExportOptions)
ViewScheduleExportOptions Class See Also Send Feedback
Constructs a new instance of the ViewScheduleExportOptions class from an existing instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ViewScheduleExportOptions(
    ViewScheduleExportOptions option
)
Visual Basic
Public Sub New ( _
    option As ViewScheduleExportOptions _
)
Visual C++
public:
ViewScheduleExportOptions(
    ViewScheduleExportOptions^ option
)

Parameters

option
Type: Autodesk.Revit.DB..::..ViewScheduleExportOptions
The existing ViewScheduleExportOptions instance to be used to create the new instance.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ViewScheduleExportOptions Class
ViewScheduleExportOptions Overload

ViewScheduleExportOptions Methods

[image] [image]