Revit 2013 API
ProjectUnit..::..DigitGroupingAmount Property
ProjectUnit Class See Also Send Feedback
Get the Digit Grouping Amount of Project Unit Settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public DigitGroupingAmount DigitGroupingAmount { get; }
Visual Basic
Public ReadOnly Property DigitGroupingAmount As DigitGroupingAmount
    Get
Visual C++
public:
property DigitGroupingAmount DigitGroupingAmount {
    DigitGroupingAmount get ();
}

Return Value

The type of the Digit Grouping Amount.

Remarks

The property only applies to parameters of value types. If the parameter is not a value, the get method returns Revit::DB::DigitGroupingAmount::DGA_THREE.

See Also

ProjectUnit Class

DigitGroupingSymbolType Property

[image]