Revit 2013 API
ApplicationEntryPoint..::..DrawingAreaExtents Property
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual Rectangle DrawingAreaExtents { get; }
Visual Basic
Public Overridable ReadOnly Property DrawingAreaExtents As Rectangle
    Get
Visual C++
public:
virtual property Rectangle^ DrawingAreaExtents {
    Rectangle^ get ();
}

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

LoadedApplications Property

[image]