Revit 2013 API
SolidSolidCutUtils..::..Dispose Method
SolidSolidCutUtils Class See Also Send Feedback
Releases all resources used by the SolidSolidCutUtils

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

SolidSolidCutUtils Class

GetCuttingSolids Method

[image]