Revit 2013 API
DividedPath..::..IsValidSpacingRuleJustification Method
DividedPath Class See Also Send Feedback
Checks that the justification enumeration value is valid

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsValidSpacingRuleJustification(
    SpacingRuleJustification justification
)
Visual Basic
Public Function IsValidSpacingRuleJustification ( _
    justification As SpacingRuleJustification _
) As Boolean
Visual C++
public:
bool IsValidSpacingRuleJustification(
    SpacingRuleJustification justification
)

Parameters

justification
Type: Autodesk.Revit.DB..::..SpacingRuleJustification

See Also

DividedPath Class

IsValidSpacingRuleLayout Method

[image]