Revit 2013 API
ExternalServiceRegistry..::..ExecuteService Method
ExternalServiceRegistry Class See Also Send Feedback

Overload List

Name | Description
ExecuteService(Guid, IExternalData) | Execute a service independently of any document.
ExecuteService(Guid, Document, IExternalData) | Execute the service for the given document.

See Also

ExternalServiceRegistry Class
ExternalServiceRegistry Members
Autodesk.Revit.DB.ExternalService Namespace

ExecuteService Method (Guid, IExternalData)

[image]