Revit 2013 API
FormatOptions..::..Group Property
FormatOptions Class See Also Send Feedback
Retrieves the Group of Units Type that are currently selected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public UnitGroup Group { get; }
Visual Basic
Public ReadOnly Property Group As UnitGroup
    Get
Visual C++
public:
property UnitGroup Group {
    UnitGroup get ();
}

Remarks

Common, Structural, etc.

See Also

FormatOptions Class

Name Property

[image]