Revit 2013 API
AnalysisDisplayColorSettings..::..ColorSettingsType Property
AnalysisDisplayColorSettings Class See Also Send Feedback
Stores type of color settings

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayStyleColorSettingsType ColorSettingsType { get; set; }
Visual Basic
Public Property ColorSettingsType As AnalysisDisplayStyleColorSettingsType
    Get
    Set
Visual C++
public:
property AnalysisDisplayStyleColorSettingsType ColorSettingsType {
    AnalysisDisplayStyleColorSettingsType get ();
    void set (AnalysisDisplayStyleColorSettingsType value);
}

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace

MaxColor Property

[image]