Revit 2013 API
BaseImportOptions..::..SetRefPoint Method
BaseImportOptions Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void SetRefPoint(
    XYZ point
)
Visual Basic
Public Sub SetRefPoint ( _
    point As XYZ _
)
Visual C++
public:
void SetRefPoint(
    XYZ^ point
)

Parameters

point
Type: Autodesk.Revit.DB..::..XYZ

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

BaseImportOptions Class

BaseImportOptions Properties

[image] [image]