Revit 2013 API
LoadCaseSet Members
LoadCaseSet Class Constructors Methods Properties See Also Send Feedback

The LoadCaseSet type exposes the following members.

Constructors

 | Name | Description
Public method | LoadCaseSet | Initializes a new instance of the LoadCaseSet class

Methods

 | Name | Description
Public method | Clear | Removes every load case from the set, rendering it empty.
Public method | Contains | Tests for the existence of a load case within the set.
Public method | Erase | Removes a specified load case from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified load case into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of load cases that are in the set.

See Also

LoadCaseSet Class
Autodesk.Revit.DB.Structure Namespace

LoadCaseSet Constructor

[image]