Revit 2013 API
ScheduleFilter..::..IsStringValue Property
ScheduleFilter Class See Also Send Feedback
Indicates if the filter has a string value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsStringValue { get; }
Visual Basic
Public ReadOnly Property IsStringValue As Boolean
    Get
Visual C++
public:
property bool IsStringValue {
    bool get ();
}

Field Value

True if the filter has a string value, false otherwise.

See Also

ScheduleFilter Class

ScheduleFilterType Enumeration

[image]