Revit 2013 API
ElectricalLoadClassification..::..SpaceLoadClass Property
ElectricalLoadClassification Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ElectricalLoadClassificationSpace SpaceLoadClass { get; set; }
Visual Basic
Public Property SpaceLoadClass As ElectricalLoadClassificationSpace
    Get
    Set
Visual C++
public:
property ElectricalLoadClassificationSpace SpaceLoadClass {
    ElectricalLoadClassificationSpace get ();
    void set (ElectricalLoadClassificationSpace value);
}

See Also

ElectricalLoadClassification Class
Autodesk.Revit.DB.Electrical Namespace

ElectricalLoadClassificationData Enumeration

[image]