Revit 2013 API
FamilyInstance..::..GetSubComponentIds Method
FamilyInstance Class See Also Send Feedback
Gets the sub component ElementIds of the current family instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ICollection<ElementId> GetSubComponentIds()
Visual Basic
Public Function GetSubComponentIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetSubComponentIds()

Return Value

The subcomponent ElementIDs

See Also

FamilyInstance Class

RemoveCoping Method

[image]