Revit 2013 API
BuiltInFailures..::..StructuralAssetFailure Properties
BuiltInFailures..::..StructuralAssetFailure Class See Also Send Feedback

The BuiltInFailures..::..StructuralAssetFailure type exposes the following members.

Properties

Name | Description
StructuralMaterialAssetInvalid | Material assigned to the Analytical Element does not contain Structure parameters - verify material content.

See Also

BuiltInFailures..::..StructuralAssetFailure Class

StructuralMaterialAssetInvalid Property

[image]