Revit 2013 API
AnalyticalModel..::..CanSetAnalyticalOffset Method
AnalyticalModel Class See Also Send Feedback
Determines whether the Analytical Model Offset can be changed.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public bool CanSetAnalyticalOffset()
Visual Basic
Public Function CanSetAnalyticalOffset As Boolean
Visual C++
public:
bool CanSetAnalyticalOffset()

Return Value

True if user can set Analytical Model offset, false otherwise.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace

CanUseHardPoints Method

[image]