Revit 2013 API
StructuralConnectionType Properties
StructuralConnectionType Class See Also Send Feedback

The StructuralConnectionType type exposes the following members.

Properties

 | Name | Description
Public property | ApplyTo | Choose whether this connection type applies to beams and braces, to tops of columns, or to bases of columns.

See Also

StructuralConnectionType Class
Autodesk.Revit.DB.Structure Namespace

ApplyTo Property

[image]