Revit 2013 API
Application..::..NewRectangularWallCreationData Method
Application Class See Also Send Feedback
Creates an object which wraps the arguments of NewWall() for batch creation.

Overload List

 | Name | Description
Public method | NewRectangularWallCreationData(Curve, Level, Boolean) | Creates an object which wraps the arguments of NewWall() for batch creation
Public method | NewRectangularWallCreationData(Curve, WallType, Level, Double, Double, Boolean, Boolean) | Creates an object which wraps the arguments of NewWall() for batch creation

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewRectangularWallCreationData Method (Curve, Level, Boolean)

[image]