Revit 2013 API
ImageExportOptions..::..HLRandWFViewsFileType Property
ImageExportOptions Class See Also Send Feedback
File type for exported HLR and wireframe views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ImageFileType HLRandWFViewsFileType { get; set; }
Visual Basic
Public Property HLRandWFViewsFileType As ImageFileType
    Get
    Set
Visual C++
public:
property ImageFileType HLRandWFViewsFileType {
    ImageFileType get ();
    void set (ImageFileType value);
}

Remarks

The default is JPEGMedium. This field is ignored if used to save an image to a project as a new view.

See Also

ImageExportOptions Class

ImageResolution Property

[image]