Revit 2013 API
BoundarySegmentArrayIterator Methods
BoundarySegmentArrayIterator Class See Also Send Feedback

The BoundarySegmentArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

BoundarySegmentArrayIterator Class
Autodesk.Revit.DB.Mechanical Namespace

MoveNext Method

[image]