Revit 2013 API
ExternalApplicationException Methods
ExternalApplicationException Class See Also Send Feedback

The ExternalApplicationException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ApplicationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

ExternalApplicationException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]