Revit 2013 API
RebarShapeConstraint180DegreeBendRadius Members
RebarShapeConstraint180DegreeBendRadius Class Constructors Methods Properties See Also Send Feedback

The RebarShapeConstraint180DegreeBendRadius type exposes the following members.

Constructors

 | Name | Description
Public method | RebarShapeConstraint180DegreeBendRadius | Create a 180-degree bend constraint driven by radius.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ArcReferenceType | A choice of rule for measuring the radius.

See Also

RebarShapeConstraint180DegreeBendRadius Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeConstraint180DegreeBendRadius Constructor

[image]