Revit 2013 API
SchedulableField Properties
SchedulableField Class See Also Send Feedback

The SchedulableField type exposes the following members.

Properties

 | Name | Description
Public property | FieldType | The type of data displayed by the field.
Public property | ParameterId | The ID of the parameter displayed by the field.

See Also

SchedulableField Class

FieldType Property

[image]