Revit 2013 API
ConnectorElement Methods
ConnectorElement Class See Also Send Feedback

The ConnectorElement type exposes the following members.

Methods

 | Name | Description
Public method | AssignAsPrimary | Assign a connector as a primary connector.
 | CreateCableTrayConnector | Create a new cable tray ConnectorElement.
 | CreateConduitConnector | Create a new conduit ConnectorElement.
 | CreateDuctConnector | Create a new duct ConnectorElement.
 | CreateElectricalConnector | Create a new electrical ConnectorElement.
 | CreatePipeConnector | Create a new pipe ConnectorElement.
Public method | GetLinkedConnectorElement | Get the linked connector element.
Public method | SetLinkedConnectorElement | Set the linked connector element.

See Also

ConnectorElement Class

AssignAsPrimary Method

[image]