Revit 2013 API
WireMaterialTypeSet..::..IsEmpty Property
WireMaterialTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic
Public Overridable ReadOnly Property IsEmpty As Boolean
    Get
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

See Also

WireMaterialTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Size Property

[image]