Revit 2013 API
ApplicationEntryPoint..::..OpenAndActivateDocument Method
ApplicationEntryPoint Class See Also Send Feedback

Overload List

 | Name | Description
Public method | OpenAndActivateDocument(String) |
Public method | OpenAndActivateDocument(ModelPath, OpenOptionsForUI) |

See Also

ApplicationEntryPoint Class
ApplicationEntryPoint Members
Autodesk.Revit.UI.Macros Namespace

OpenAndActivateDocument Method (String)

[image]