Revit 2013 API
ElementOwnerViewFilter Constructor
ElementOwnerViewFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementOwnerViewFilter(ElementId) | Constructs a new instance of a filter to match elements which are owned by a particular view.
Public method | ElementOwnerViewFilter(ElementId, Boolean) | Constructs a new instance of a filter to match elements which are owned by a particular view, with the option to invert the filter and find elements not owned by the given view.

See Also

ElementOwnerViewFilter Class
ElementOwnerViewFilter Members

ElementOwnerViewFilter Constructor (ElementId)

[image]