Revit 2013 API
ColumnAttachment..::..CutStyle Property
ColumnAttachment Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ColumnAttachmentCutStyle CutStyle { get; }
Visual Basic
Public ReadOnly Property CutStyle As ColumnAttachmentCutStyle
    Get
Visual C++
public:
property ColumnAttachmentCutStyle CutStyle {
    ColumnAttachmentCutStyle get ();
}

See Also

ColumnAttachment Class

Justification Property

[image]