Revit 2013 API
ApplicationEntryPoint..::..DoDragDrop Method (Object, IDropHandler)
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public static void DoDragDrop(
    Object dropData,
    IDropHandler handler
)
Visual Basic
Public Shared Sub DoDragDrop ( _
    dropData As Object, _
    handler As IDropHandler _
)
Visual C++
public:
static void DoDragDrop(
    Object^ dropData,
    IDropHandler^ handler
)

Parameters

dropData
Type: System..::..Object
handler
Type: Autodesk.Revit.UI..::..IDropHandler

See Also

ApplicationEntryPoint Class
DoDragDrop Overload
Autodesk.Revit.UI.Macros Namespace

FinishInitializationEO Method

[image]