Revit 2013 API
LineLoad Properties
LineLoad Class See Also Send Feedback

The LineLoad type exposes the following members.

Properties

 | Name | Description
Public property | EndPoint | Returns the three dimensional location of the end point for the line load.
Public property | Force | Returns the three dimensional force applied to one of the points for the line load.
Public property | Force1 | Returns the three dimensional force applied to the start point of the line load.
Public property | Force2 | Returns the three dimensional force applied to the end point of the line load.
Public property | Moment | Returns the three dimensional moment applied to one of the points for the line load.
Public property | Moment1 | Returns the three dimensional moment applied to the start point of the line load.
Public property | Moment2 | Returns the three dimensional moment applied to the end point of the line load.
Public property | Point | Returns the three dimensional location of one of the points for the line load.
Public property | ProjectedLoad | Returns whether the load is projected or not.
Public property | StartPoint | Returns the three dimensional location of the start point for the line load.
Public property | UniformLoad | Report if the load is uniform.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace

EndPoint Property

[image]