Revit 2013 API
IFCAggregate..::..GetEnumerator Method
IFCAggregate Class See Also Send Feedback
Returns an enumerator that iterates through the collection.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual IEnumerator<IFCData> GetEnumerator()
Visual Basic
Public Overridable Function GetEnumerator As IEnumerator(Of IFCData)
Visual C++
public:
virtual IEnumerator<IFCData^>^ GetEnumerator()

Implements

IEnumerable<(Of <(<'T>)>)>..::..GetEnumerator()()()()

See Also

IFCAggregate Class
Autodesk.Revit.DB.IFC Namespace

GetIFCAggregateIterator Method

[image]