Revit 2013 API
ImportInstance Class
Members See Also Send Feedback
An element created during either import or link operation in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ImportInstance : Instance
Visual Basic
Public Class ImportInstance _
    Inherits Instance
Visual C++
public ref class ImportInstance : public Instance

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..Instance
Autodesk.Revit.DB..::..ImportInstance

See Also

ImportInstance Members

ImportInstance Members

[image] [image]