Revit 2013 API
Reference Properties
Reference Class See Also Send Feedback

The Reference type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | The element id for this reference.
Public property | ElementReferenceType | The type of reference.
Public property | GlobalPoint | The position on which the reference is hit.
Public property | UVPoint | The UV parameters of the reference, if the reference contains a face.

See Also

Reference Class

ElementId Property

[image]