Revit 2013 API
ParameterFilterElement..::..AllRuleParametersApplicable Method
ParameterFilterElement Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AllRuleParametersApplicable(IList<(Of <<'(FilterRule>)>>)) | Checks that the parameters of the given rules are valid for this filter's categories.
 | AllRuleParametersApplicable(Document, ICollection<(Of <<'(ElementId>)>>), IList<(Of <<'(FilterRule>)>>)) | Checks that the parameters of the given rules are valid for the given set of categories.

See Also

ParameterFilterElement Class
ParameterFilterElement Members

AllRuleParametersApplicable Method (IList(FilterRule))

[image]