Revit 2013 API
BuiltInFailures..::..StructuralAssetFailure Members
BuiltInFailures..::..StructuralAssetFailure Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..StructuralAssetFailure type exposes the following members.

Properties

Name | Description
StructuralMaterialAssetInvalid | Material assigned to the Analytical Element does not contain Structure parameters - verify material content.

See Also

BuiltInFailures..::..StructuralAssetFailure Class

BuiltInFailures.StructuralAssetFailure Properties

[image] [image]