Revit 2013 API
Application..::..NewStringStringMap Method
Application Class See Also Send Feedback
Creates a new map that maps one string to another string.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public StringStringMap NewStringStringMap()
Visual Basic
Public Function NewStringStringMap As StringStringMap
Visual C++
public:
StringStringMap^ NewStringStringMap()

Return Value

A map that maps one string to another.

Remarks

This is a general purpose string to string mapping which can be used for generating Autodesk Revit library paths.

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewTextNoteCreationData Method

[image] [image]