Revit 2013 API
DocumentEntryPoint..::..SaveAndClose Method
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public bool SaveAndClose()
Visual Basic
Public Function SaveAndClose As Boolean
Visual C++
public:
bool SaveAndClose()

See Also

DocumentEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

SaveAs Method

[image]