Revit 2013 API
Plane Properties
Plane Class See Also Send Feedback

The Plane type exposes the following members.

Properties

 | Name | Description
Public property | Normal | Get the Normal of the plane.
Public property | Origin | Get the Origin of the plane.
Public property | XVec | Get the XVec of the plane.
Public property | YVec | Get the YVec of the plane.

See Also

Plane Class

Normal Property

[image]