Revit 2013 API
AnnotationSymbolTypeSetIterator Methods
AnnotationSymbolTypeSetIterator Class See Also Send Feedback

The AnnotationSymbolTypeSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

AnnotationSymbolTypeSetIterator Class

MoveNext Method

[image]