Revit 2013 API
MechanicalUtils Class
Members See Also Send Feedback
General utility methods in the Autodesk Revit MEP product.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class MechanicalUtils : IDisposable
Visual Basic
Public Class MechanicalUtils _
    Implements IDisposable
Visual C++
public ref class MechanicalUtils : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Mechanical..::..MechanicalUtils

See Also

MechanicalUtils Members
Autodesk.Revit.DB.Mechanical Namespace

MechanicalUtils Members

[image] [image]