Revit 2013 API
MEPSystemType Members
MEPSystemType Class Methods Properties See Also Send Feedback

The MEPSystemType type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Abbreviation | Identifies the abbreviation, the short name, for the system type
Public property | CalculationLevel | Identifies the calculation level for the system type
Public property | LineColor | Indicates the color that should override the line color for all components in the system.
Public property | LinePatternId | Indicates the line pattern color that should override the line color for all components in the system.
Public property | LineWeight | Indicates the weight that should override the line weight for all components in the system.
Public property | MaterialId | Indicates the material id that should override the material for all components in the system.
Public property | SystemClassification | Identifies the classification for the system type

See Also

MEPSystemType Class

MEPSystemType Methods

[image] [image]