Revit 2013 API
Part Properties
Part Class See Also Send Feedback

The Part type exposes the following members.

Properties

 | Name | Description
Public property | Excluded | True if the part is excluded, false otherwise
Public property | OriginalCategoryId | The category Id of the original element corresponding to this Part.
Public property | OriginalDividedElementId | Obsolete. The original (non-Part) element of which this element is a part of.
Public property | ParentDividedElementId | Obsolete. The parent element id that this Part is created from.
Public property | PartMaker | The PartMaker that created this Part.

See Also

Part Class

Excluded Property

[image]