Revit 2013 API
PipeSettings..::..Dispose Method
PipeSettings Class See Also Send Feedback
Releases all resources used by the PipeSettings

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

PipeSettings Class
Autodesk.Revit.DB.Plumbing Namespace

GetPipeSettings Method

[image]