Revit 2013 API
BoundarySegmentArrayArray Methods
BoundarySegmentArrayArray Class See Also Send Feedback

The BoundarySegmentArrayArray type exposes the following members.

Methods

 | Name | Description
Public method | Append | Add the boundary segment array to the end of the array.
Public method | Clear | Removes every boundary segment array from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.DB.Mechanical Namespace

Append Method

[image]