Revit 2013 API
Part..::..ParentDividedElementId Property
Part Class See Also Send Feedback
The parent element id that this Part is created from.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
[ObsoleteAttribute("This method will be osolete in the next version. It may now throw an exception in certain cases.")]
public ElementId ParentDividedElementId { get; }
Visual Basic
<ObsoleteAttribute("This method will be osolete in the next version. It may now throw an exception in certain cases.")> _
Public ReadOnly Property ParentDividedElementId As ElementId
    Get
Visual C++
[ObsoleteAttribute(L"This method will be osolete in the next version. It may now throw an exception in certain cases.")]
public:
property ElementId^ ParentDividedElementId {
    ElementId^ get ();
}

See Also

Part Class

PartMaker Property

[image]