Revit 2013 API
FabricArea..::..FabricSheetTypeId Property
FabricArea Class See Also Send Feedback
Fabric Sheet Type Id. Defines the Fabric Sheet to be hosted and replicated by this element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId FabricSheetTypeId { get; }
Visual Basic
Public ReadOnly Property FabricSheetTypeId As ElementId
    Get
Visual C++
public:
property ElementId^ FabricSheetTypeId {
    ElementId^ get ();
}

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

HostId Property

[image]