Revit 2013 API
AnalysisDisplayVectorSettings..::..ArrowheadScale Property
AnalysisDisplayVectorSettings Class See Also Send Feedback
Type of arrow head scaling.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public AnalysisDisplayStyleVectorArrowheadScale ArrowheadScale { get; set; }
Visual Basic
Public Property ArrowheadScale As AnalysisDisplayStyleVectorArrowheadScale
    Get
    Set
Visual C++
public:
property AnalysisDisplayStyleVectorArrowheadScale ArrowheadScale {
    AnalysisDisplayStyleVectorArrowheadScale get ();
    void set (AnalysisDisplayStyleVectorArrowheadScale value);
}

See Also

AnalysisDisplayVectorSettings Class
Autodesk.Revit.DB.Analysis Namespace

ArrowLineWeight Property

[image]