Revit 2013 API
LineLoadTypeSet Methods
LineLoadTypeSet Class See Also Send Feedback

The LineLoadTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every lineload type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a lineload type within the set.
Public method | Erase | Removes a specified lineload type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified lineload type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace

Clear Method

[image]