Revit 2013 API
BoundaryConditions..::..AssociatedLoad Property
BoundaryConditions Class See Also Send Feedback
Retrieve the AssociatedLoad.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Element AssociatedLoad { get; }
Visual Basic
Public ReadOnly Property AssociatedLoad As Element
    Get
Visual C++
public:
property Element^ AssociatedLoad {
    Element^ get ();
}

See Also

BoundaryConditions Class

Curve Property

[image]