Revit 2013 API
DocumentEntryPoint Methods
DocumentEntryPoint Class See Also Send Feedback

The DocumentEntryPoint type exposes the following members.

Methods

 | Name | Description
Public method | FinishInitializationEO | For Revit Macros internal use only.
Public method | GetOpenUIViews |
 | GetRevitUIFamilyLoadOptions |
Public method | Initialize | For Revit Macros internal use only.
Public method | OnShutdownEO | For Revit Macros internal use only.
Public method | PromptForFamilyInstancePlacement |
Public method | RefreshActiveView |
Public method | SaveAndClose |
Public method | SaveAs |
Public method | ShowElements(Element) |
Public method | ShowElements(ElementId) |
Public method | ShowElements(ICollection<(Of <<'(ElementId>)>>)) |
Public method | ShowElements(ElementSet) |

See Also

DocumentEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

FinishInitializationEO Method

[image]