Revit 2013 API
Application..::..ApplicationInitialized Event
Application Class See Also Send Feedback
Subscribe to this event to get notified after the Revit application has been initialized

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public event EventHandler<ApplicationInitializedEventArgs> ApplicationInitialized
Visual Basic
Public Event ApplicationInitialized As EventHandler(Of ApplicationInitializedEventArgs)
Visual C++
public:
 event EventHandler<ApplicationInitializedEventArgs^>^ ApplicationInitialized {
    void add (EventHandler<ApplicationInitializedEventArgs^>^ value);
    void remove (EventHandler<ApplicationInitializedEventArgs^>^ value);
}

Remarks

The event is raised after Revit was launched as fully initialized, including initialization of external applications.

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace

DocumentChanged Event

[image]