Revit 2013 API
AssetPropertyDouble Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class AssetPropertyDouble : AssetProperty
Visual Basic
Public Class AssetPropertyDouble _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyDouble : public AssetProperty

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.Utility..::..AssetProperty
Autodesk.Revit.Utility..::..AssetPropertyDouble

See Also

AssetPropertyDouble Members
Autodesk.Revit.Utility Namespace

AssetPropertyDouble Members

[image] [image]