Revit 2013 API
Stairs..::..GetStairsLandings Method
Stairs Class See Also Send Feedback
Returns all the stairs landing components in the stairs.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<ElementId> GetStairsLandings()
Visual Basic
Public Function GetStairsLandings As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetStairsLandings()

Return Value

The stairs landing components in the stairs.

See Also

Stairs Class
Autodesk.Revit.DB.Architecture Namespace

GetStairsRuns Method

[image]