Revit 2013 API
ContainerType Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum ContainerType
Visual Basic
Public Enumeration ContainerType
Visual C++
public enum class ContainerType

Members

Member name | Description
Simple | One instance of the value included directly
Array | An expandable array of values
Map | An ordered map from keys to values

See Also

Autodesk.Revit.DB.ExtensibleStorage Namespace

DataStorage Class

[image]