Revit 2013 API
FamilyStructuralMaterialTypeFilter Constructor
FamilyStructuralMaterialTypeFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | FamilyStructuralMaterialTypeFilter(StructuralMaterialType) | Constructs a new instance of a filter to match families that have the given structural material type.
Public method | FamilyStructuralMaterialTypeFilter(StructuralMaterialType, Boolean) | Constructs a new instance of a filter to match families by structural material type, with the option to match all families which are not of the given structural material type.

See Also

FamilyStructuralMaterialTypeFilter Class
FamilyStructuralMaterialTypeFilter Members
Autodesk.Revit.DB.Structure Namespace

FamilyStructuralMaterialTypeFilter Constructor (StructuralMaterialType)

[image]