Revit 2013 API
ViewScheduleExportOptions..::..ColumnHeaders Property
ViewScheduleExportOptions Class See Also Send Feedback
How to export column headers. Default is MultipleRows.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ExportColumnHeaders ColumnHeaders { get; set; }
Visual Basic
Public Property ColumnHeaders As ExportColumnHeaders
    Get
    Set
Visual C++
public:
property ExportColumnHeaders ColumnHeaders {
    ExportColumnHeaders get ();
    void set (ExportColumnHeaders value);
}

See Also

ViewScheduleExportOptions Class

FieldDelimiter Property

[image]