Revit 2013 API
RebarShapeConstraintRadius Members
RebarShapeConstraintRadius Class Constructors Methods Properties See Also Send Feedback

The RebarShapeConstraintRadius type exposes the following members.

Constructors

 | Name | Description
Public method | RebarShapeConstraintRadius | Create a radius constraint.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ArcReferenceType | The choice of rule for measuring the radius.

See Also

RebarShapeConstraintRadius Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeConstraintRadius Constructor

[image]