Revit 2013 API
Level Members
Level Class Methods Properties See Also Send Feedback

The Level type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Elevation | Retrieves or changes the elevation above or below the ground level.
Public property | LevelType | The level style of this level.
Public property | PlaneReference | Returns a reference to this element as a plane.
Public property | ProjectElevation | Retrieve the elevation relative to project origin, no matter what values of the Elevation Base parameter is set.

See Also

Level Class

Level Methods

[image] [image]