Revit 2013 API
ColumnAttachment..::..Justification Property
ColumnAttachment Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ColumnAttachmentJustification Justification { get; }
Visual Basic
Public ReadOnly Property Justification As ColumnAttachmentJustification
    Get
Visual C++
public:
property ColumnAttachmentJustification Justification {
    ColumnAttachmentJustification get ();
}

See Also

ColumnAttachment Class

TargetId Property

[image]