Revit 2013 API
RebarShape..::..StirrupTieAttachment Property
RebarShape Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2009

Syntax

C#
public StirrupTieAttachmentType StirrupTieAttachment { get; }
Visual Basic
Public ReadOnly Property StirrupTieAttachment As StirrupTieAttachmentType
    Get
Visual C++
public:
property StirrupTieAttachmentType StirrupTieAttachment {
    StirrupTieAttachmentType get ();
}

Field Value

Access attachment type of stirrup/tie rebar

See Also

RebarShape Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeArcReferenceType Enumeration

[image]