Revit 2013 API
IFCDoorWindowInfo..::..InsertId Property
IFCDoorWindowInfo Class See Also Send Feedback
The id of the door or window element.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ElementId InsertId { get; }
Visual Basic
Public ReadOnly Property InsertId As ElementId
    Get
Visual C++
public:
property ElementId^ InsertId {
    ElementId^ get ();
}

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

IsFlippedInX Property

[image]