Revit 2013 API
TemperatureRatingTypeSetIterator Members
TemperatureRatingTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The TemperatureRatingTypeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | TemperatureRatingTypeSetIterator | Initializes a new instance of the TemperatureRatingTypeSetIterator class

Methods

 | Name | Description
Public method | MoveNext |
Public method | Reset |

Properties

 | Name | Description
Public property | Current |

See Also

TemperatureRatingTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

TemperatureRatingTypeSetIterator Constructor

[image]