Revit 2013 API
IFCFile Class
Members See Also Send Feedback
Represents the IFC file which is being created during export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class IFCFile : IDisposable
Visual Basic
Public Class IFCFile _
    Implements IDisposable
Visual C++
public ref class IFCFile : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCFile

See Also

IFCFile Members
Autodesk.Revit.DB.IFC Namespace

IFCFile Members

[image] [image]