Revit 2013 API
AreaReinforcement Properties
AreaReinforcement Class See Also Send Feedback

The AreaReinforcement type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalBottomCoverOffset | Additional offset from the bottom or interior cover reference.
Public property | AdditionalTopCoverOffset | Additional offset from the top or exterior cover reference.
Public property | AreaReinforcementType | Retrieves the type of the Area Reinforcement.
Public property | BarDescription | Obsolete. Retrieves the BarDescription property of an Area Reinforcement element.
Public property | Curves | Obsolete. Retrieves the array of curves forming the boundary of the Area Reinforcement.
Public property | Direction | Retrieve or change the Major Direction of the Area Reinforcement.
Public property | NumBarDescriptions | Obsolete. Retrieves the number of distinct bar shapes.

See Also

AreaReinforcement Class
Autodesk.Revit.DB.Structure Namespace

AdditionalBottomCoverOffset Property

[image]