Revit 2013 API
Transform..::..Translation Property
Transform Class See Also Send Feedback
The transformation that translates by the specified vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static Transform this[
    XYZ vec
] { get; }
Visual Basic
Public Shared ReadOnly Property Translation ( _
    vec As XYZ _
) As Transform
    Get
Visual C++
public:
static property Transform^ Translation[XYZ^ vec] {
    Transform^ get (XYZ^ vec);
}

Parameters

vec
Type: Autodesk.Revit.DB..::..XYZ
The translation vector.

See Also

Transform Class

TransmissionData Class

[image]