Revit 2013 API
FluidType..::..GetTemperature Method
FluidType Class See Also Send Feedback
Gets the FluidTemperature object corresponding to a given temperature value.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public FluidTemperature GetTemperature(
    double temperature
)
Visual Basic
Public Function GetTemperature ( _
    temperature As Double _
) As FluidTemperature
Visual C++
public:
FluidTemperature^ GetTemperature(
    double temperature
)

Parameters

temperature
Type: System..::..Double
The temperature value.

Return Value

The fluid temperature. nullNothingnullptra null reference (Nothing in Visual Basic) if not found.

See Also

FluidType Class
Autodesk.Revit.DB.Plumbing Namespace

IsFluidInUse Method

[image]