Revit 2013 API
TextElement Members
TextElement Class Methods Properties See Also Send Feedback

The TextElement type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Align | The align.
Public property | BaseDirection | The base direction.
Public property | Height | The height.
Public property | LineWidth | The line width.
Public property | Symbol | Get the type of the TextElement object.
Public property | Text | Get and set the content of the TextElement object.
Public property | UpDirection | The direction towards the top of the screen.

See Also

TextElement Class

TextElement Methods

[image] [image]