Revit 2013 API
BaseArray..::..CopyMembers Property
BaseArray Class See Also Send Feedback
Retrieve the copied members of the Array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This property is obsolete in Revit 2013. Call GetCopiedMemberIds() instead.")]
public abstract ElementArray CopyMembers { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in Revit 2013. Call GetCopiedMemberIds() instead.")> _
Public MustOverride ReadOnly Property CopyMembers As ElementArray
    Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in Revit 2013. Call GetCopiedMemberIds() instead.")]
public:
virtual property ElementArray^ CopyMembers {
    ElementArray^ get () abstract;
}

See Also

BaseArray Class

Label Property

[image]