Revit 2013 API
ViewDrafting Class
Members See Also Send Feedback
Class for drafting views

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ViewDrafting : View
Visual Basic
Public Class ViewDrafting _
    Inherits View
Visual C++
public ref class ViewDrafting : public View

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..View
Autodesk.Revit.DB..::..ViewDrafting
Autodesk.Revit.DB..::..ImageView

See Also

ViewDrafting Members

ViewDrafting Members

[image] [image]