Revit 2013 API
PointCloudType Properties
PointCloudType Class See Also Send Feedback

The PointCloudType type exposes the following members.

Properties

 | Name | Description
Public property | ColorEncoding | The color encoding used by points extracted from instances of this point cloud.
Public property | EngineIdentifier | The identifier of the engine responsible for handling of the point cloud.
Public property | FoundStatus | Shows whether the Point Cloud external file could be found.
Public property | Offset | Returns the offset stored in the point cloud.
Public property | Scale | The multiplier applied to the points in all instances of this point cloud.

See Also

PointCloudType Class

ColorEncoding Property

[image]