Revit 2013 API
TableSectionData..::..GetColumnWidthInPixels Method
TableSectionData Class See Also Send Feedback
This returns a column's width in pixels

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int GetColumnWidthInPixels(
    int nCol
)
Visual Basic
Public Function GetColumnWidthInPixels ( _
    nCol As Integer _
) As Integer
Visual C++
public:
int GetColumnWidthInPixels(
    int nCol
)

Parameters

nCol
Type: System..::..Int32

See Also

TableSectionData Class

GetMergedCell Method

[image]