Revit 2013 API
View..::..CropBox Property
View Class See Also Send Feedback
The crop box applied to the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public BoundingBoxXYZ CropBox { get; set; }
Visual Basic
Public Property CropBox As BoundingBoxXYZ
    Get
    Set
Visual C++
public:
property BoundingBoxXYZ^ CropBox {
    BoundingBoxXYZ^ get ();
    void set (BoundingBoxXYZ^ value);
}

Field Value

nullNothingnullptra null reference (Nothing in Visual Basic) if the view is a template.

Remarks

The X direction of the box is right on screen; Y, up; Z, towards the user.

See Also

View Class

CropBoxActive Property

[image]