Revit 2013 API
ExporterIFCUtils..::..CreateGUID Method
ExporterIFCUtils Class See Also Send Feedback

Overload List

Name | Description
CreateGUID()()()() | Creates a randomized GUID.
CreateGUID(Element) | Creates a GUID for the given element.

See Also

ExporterIFCUtils Class
ExporterIFCUtils Members
Autodesk.Revit.DB.IFC Namespace

CreateGUID Method

[image]