Revit 2013 API
VolumeCalculationOptions..::..RoomAreaBoundaryLocation Property
VolumeCalculationOptions Class See Also Send Feedback
The location used to calculate area and volume from room boundaries.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public BoundaryLocationType RoomAreaBoundaryLocation { get; set; }
Visual Basic
Public Property RoomAreaBoundaryLocation As BoundaryLocationType
    Get
    Set
Visual C++
public:
property BoundaryLocationType RoomAreaBoundaryLocation {
    BoundaryLocationType get ();
    void set (BoundaryLocationType value);
}

See Also

VolumeCalculationOptions Class

VolumeComputationEnable Property

[image]