Revit 2013 API
ExporterIFCUtils Class
Members See Also Send Feedback
A class that contains utilities needed to implement Revit's version of the IFC export client application.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class ExporterIFCUtils : IDisposable
Visual Basic
Public Class ExporterIFCUtils _
    Implements IDisposable
Visual C++
public ref class ExporterIFCUtils : IDisposable

Remarks

This class contains special API utilities needed to enable the implementation of the client application for IFC export. Some of these utilities will be needed temporarily while the code for IFC export is migrated into the export client. These temporary interfaces are likely to change in upcoming Revit releases.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..ExporterIFCUtils

See Also

ExporterIFCUtils Members
Autodesk.Revit.DB.IFC Namespace

ExporterIFCUtils Members

[image] [image]