Revit 2013 API
BuiltInFailures..::..StairRampFailures..::..CannotDrawStairsError Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Can't make stairs

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawStairsError { get; }
Visual Basic
Public Shared ReadOnly Property CannotDrawStairsError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotDrawStairsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

CannotEndWithZeroRiser Property

[image]