Revit 2013 API
TableData..::..GetSectionData Method
TableData Class See Also Send Feedback
Returns the section data array element at the specified index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public TableSectionData GetSectionData(
    int nIndex
)
Visual Basic
Public Function GetSectionData ( _
    nIndex As Integer _
) As TableSectionData
Visual C++
public:
TableSectionData^ GetSectionData(
    int nIndex
)

Parameters

nIndex
Type: System..::..Int32
The index of section data array. If the index is out of the boundary of section data array, nullNothingnullptra null reference (Nothing in Visual Basic) is returned.

See Also

TableData Class

IsEqual Method

[image]