Revit 2013 API
IFCAggregate..::..Item Property
IFCAggregate Class See Also Send Feedback
Get the IFCData for this aggregate.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public IFCData this[
    int index
] { get; }
Visual Basic
Public ReadOnly Property Item ( _
    index As Integer _
) As IFCData
    Get
Visual C++
public:
property IFCData^ Item[int index] {
    IFCData^ get (int index);
}

Parameters

index
Type: System..::..Int32
The index.

Return Value

The IFCData.

See Also

IFCAggregate Class
Autodesk.Revit.DB.IFC Namespace

IFCAggregateIterator Class

[image]