Revit 2013 API
CableTrayConduitRunBase Members
CableTrayConduitRunBase Class Methods Properties See Also Send Feedback

The CableTrayConduitRunBase type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Length | The length of the whole (cable tray or conduit) run setter public_db_only

See Also

CableTrayConduitRunBase Class
Autodesk.Revit.DB.Electrical Namespace

CableTrayConduitRunBase Methods

[image] [image]