Revit 2013 API
FlexDuct Members
FlexDuct Class Methods Properties See Also Send Feedback

The FlexDuct type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | FlexDuctType | The flex duct type of this flex duct.
Public property | Points | The points of the flex duct.

See Also

FlexDuct Class
Autodesk.Revit.DB.Mechanical Namespace

FlexDuct Methods

[image] [image]