Revit 2013 API
ReferencePointArray..::..ForwardIterator Method
ReferencePointArray Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual ReferencePointArrayIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As ReferencePointArrayIterator
Visual C++
public:
virtual ReferencePointArrayIterator^ ForwardIterator()

See Also

ReferencePointArray Class

GetEnumerator Method

[image]