Revit 2013 API
TrussMemberInfo Properties
TrussMemberInfo Class See Also Send Feedback

The TrussMemberInfo type exposes the following members.

Properties

 | Name | Description
Public property | hostTrussId | The host truss' ElementId of the member.
Public property | lockedToTruss | Whether the member is locked to the host truss.
Public property | memberTypeKey | Kind of the member in the truss.

See Also

TrussMemberInfo Class
Autodesk.Revit.DB.Structure Namespace

hostTrussId Property

[image]