Revit 2013 API
RebarShapeConstraint180DegreeBendArcLength Members
RebarShapeConstraint180DegreeBendArcLength Class Constructors Methods See Also Send Feedback

The RebarShapeConstraint180DegreeBendArcLength type exposes the following members.

Constructors

 | Name | Description
Public method | RebarShapeConstraint180DegreeBendArcLength | Create a 180-degree bend constraint driven by arc length.

Methods

 | Name | Description

See Also

RebarShapeConstraint180DegreeBendArcLength Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeConstraint180DegreeBendArcLength Constructor

[image]