Revit 2013 API
ApplicationEntryPoint..::..MainWindowExtents Property
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual Rectangle MainWindowExtents { get; }
Visual Basic
Public Overridable ReadOnly Property MainWindowExtents As Rectangle
    Get
Visual C++
public:
virtual property Rectangle^ MainWindowExtents {
    Rectangle^ get ();
}

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

ApplicationEntryPoint Events

[image] [image]