Revit 2013 API
MechanicalUtils..::..ConnectDuctPlaceholdersAtCross Method
MechanicalUtils Class See Also Send Feedback

Overload List

Name | Description
ConnectDuctPlaceholdersAtCross(Document, ElementId, ElementId) | Connects placeholders that looks like Cross connection.
ConnectDuctPlaceholdersAtCross(Document, ElementId, ElementId, ElementId) | Connects placeholders that looks like Cross connection.
ConnectDuctPlaceholdersAtCross(Document, Connector, Connector, Connector, Connector) | Connects placeholders that looks like Cross connection.

See Also

MechanicalUtils Class
MechanicalUtils Members
Autodesk.Revit.DB.Mechanical Namespace

ConnectDuctPlaceholdersAtCross Method (Document, ElementId, ElementId)

[image]