Revit 2013 API
NumberSystem..::..NumberOrientation Property
NumberSystem Class See Also Send Feedback
The number orientation of number system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public TagOrientation NumberOrientation { get; set; }
Visual Basic
Public Property NumberOrientation As TagOrientation
    Get
    Set
Visual C++
public:
property TagOrientation NumberOrientation {
    TagOrientation get ();
    void set (TagOrientation value);
}

See Also

NumberSystem Class

Parameter Property

[image] [image]