Revit 2013 API
AssetProperties Properties
AssetProperties Class See Also Send Feedback

The AssetProperties type exposes the following members.

Properties

 | Name | Description
Public property | Item[([( Int32])]) |
Public property | Item[([( String])]) | Gets the one property that the current object contains with the given name.
Public property | Size | Gets the number of the AssetProperty(s) in the object.

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace

Item Property

[image] [image]