Revit 2013 API
CloudPoint Type Conversions
CloudPoint Structure See Also Send Feedback

The CloudPoint type exposes the following members.

Operators

Name | Description
ImplicitWideningImplicitImplicitImplicit(CloudPoint to XYZ) | Creates an XYZ object from this point cloud.

See Also

CloudPoint Structure
Autodesk.Revit.DB.PointClouds Namespace

Implicit Conversion (CloudPoint to XYZ)

[image]