Revit 2013 API
RenderingImageExposureSettings Properties
RenderingImageExposureSettings Class See Also Send Feedback

The RenderingImageExposureSettings type exposes the following members.

Properties

 | Name | Description
Public property | ExposureValue | The value of rendering image exposure.
Public property | Highlights | The highlights value.
Public property | MidTones | The midtones value.
Public property | Saturation | The value of rendering image saturation.
Public property | Shadows | The shadows value.
Public property | WhitePoint | The white point value.

See Also

RenderingImageExposureSettings Class

ExposureValue Property

[image]