Revit 2013 API
ViewFamilyType Methods
ViewFamilyType Class See Also Send Feedback

The ViewFamilyType type exposes the following members.

Methods

 | Name | Description
Public method | IsValidDefaultTemplate | Verify that %templateId% can be default template for this view type: it can be invalidElementId or represent template view that is compatible with this view type

See Also

ViewFamilyType Class

IsValidDefaultTemplate Method

[image]