Revit 2013 API
PrintParameters..::..HideUnreferencedViewTages Property
PrintParameters Class See Also Send Feedback
Indicates whether to hide unreferenced view tags when printing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool HideUnreferencedViewTages { get; set; }
Visual Basic
Public Property HideUnreferencedViewTages As Boolean
    Get
    Set
Visual C++
public:
property bool HideUnreferencedViewTages {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class

MarginType Property

[image]