Revit 2013 API
TabbedDialogExtension Members
TabbedDialogExtension Class Constructors Methods Properties See Also Send Feedback

The TabbedDialogExtension type exposes the following members.

Constructors

 | Name | Description
Public method | TabbedDialogExtension | Constructs a extension instance with a control and ok action handler.

Methods

 | Name | Description
Public method | GetContextualHelp | Gets the contextual help.
Public method | SetContextualHelp | Sets the contextual help.

Properties

 | Name | Description
Public property | Control | The control.
Public property | OnCancelAction | The cancel handler.
Public property | OnOKAction | The ok handler.
Public property | OnRestoreDefaultsAction | The restore defaults handler.

See Also

TabbedDialogExtension Class
Autodesk.Revit.UI Namespace

TabbedDialogExtension Constructor

[image]