Revit 2013 API
BuiltInFailures..::..CreationFailures..::..CannotCreateHostFinish Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Can't create Host Finish.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateHostFinish { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateHostFinish As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateHostFinish {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateMullion Property

[image]