Revit 2013 API
PanelScheduleData..::..UpdateIsSectionHidden Method
PanelScheduleData Class See Also Send Feedback
Update if this section is hidden or not

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void UpdateIsSectionHidden(
    SectionType sectionType,
    bool bHide
)
Visual Basic
Public Sub UpdateIsSectionHidden ( _
    sectionType As SectionType, _
    bHide As Boolean _
)
Visual C++
public:
void UpdateIsSectionHidden(
    SectionType sectionType,
    bool bHide
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::..SectionType
The Section Type
bHide
Type: System..::..Boolean
Whether to hide this section or not

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

UpdateLoadSummary Method

[image]