Revit 2013 API
RibbonItemData Properties
RibbonItemData Class See Also Send Feedback

The RibbonItemData type exposes the following members.

Properties

 | Name | Description
Public property | LongDescription | Long description of the command tooltip
Public property | Name | The name of the item.
Public property | ToolTip | The description that appears as a ToolTip for the item.
Public property | ToolTipImage | The image to show as a part of the button extended tooltip

See Also

RibbonItemData Class
Autodesk.Revit.UI Namespace

LongDescription Property

[image]