Revit 2013 API
OptionalFunctionalityNotAvailableException Methods
OptionalFunctionalityNotAvailableException Class See Also Send Feedback

The OptionalFunctionalityNotAvailableException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

OptionalFunctionalityNotAvailableException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]