Revit 2013 API
ViewActivatedEventArgs Properties
ViewActivatedEventArgs Class See Also Send Feedback

The ViewActivatedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | CurrentActiveView | The view that has just become active.
Public property | PreviousActiveView | The previously active view.

See Also

ViewActivatedEventArgs Class
Autodesk.Revit.UI.Events Namespace

CurrentActiveView Property

[image]