Revit 2013 API
PlumbingUtils Class
Members See Also Send Feedback
General utility methods in the Autodesk Revit MEP product.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class PlumbingUtils : IDisposable
Visual Basic
Public Class PlumbingUtils _
    Implements IDisposable
Visual C++
public ref class PlumbingUtils : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Plumbing..::..PlumbingUtils

See Also

PlumbingUtils Members
Autodesk.Revit.DB.Plumbing Namespace

PlumbingUtils Members

[image] [image]