Revit 2013 API
AssetPropertyReference Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class AssetPropertyReference : AssetProperty
Visual Basic
Public Class AssetPropertyReference _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyReference : public AssetProperty

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.Utility..::..AssetProperty
Autodesk.Revit.Utility..::..AssetPropertyReference

See Also

AssetPropertyReference Members
Autodesk.Revit.Utility Namespace

AssetPropertyReference Members

[image] [image]