Revit 2013 API
SynchronizeWithCentralOptions..::..RelinquishBorrowedElements Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should relinquish borrowed elements after synchronizing with central.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool RelinquishBorrowedElements { get; }
Visual Basic
Public ReadOnly Property RelinquishBorrowedElements As Boolean
    Get
Visual C++
public:
property bool RelinquishBorrowedElements {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.DB.Events Namespace

RelinquishFamilyWorksets Property

[image]