Revit 2013 API
RoutingConditions Constructor
RoutingConditions Class See Also Send Feedback
Initializes a new instance of the RoutingConditions class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public RoutingConditions(
    RoutingPreferenceErrorLevel errorLevel
)
Visual Basic
Public Sub New ( _
    errorLevel As RoutingPreferenceErrorLevel _
)
Visual C++
public:
RoutingConditions(
    RoutingPreferenceErrorLevel errorLevel
)

Parameters

errorLevel
Type: Autodesk.Revit.DB..::..RoutingPreferenceErrorLevel

See Also

RoutingConditions Class

RoutingConditions Methods

[image] [image]