Revit 2013 API
AnalysisDisplayMarkersAndTextSettings..::..MarkerType Property
AnalysisDisplayMarkersAndTextSettings Class See Also Send Feedback
Type of marker.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayStyleMarkerType MarkerType { get; set; }
Visual Basic
Public Property MarkerType As AnalysisDisplayStyleMarkerType
    Get
    Set
Visual C++
public:
property AnalysisDisplayStyleMarkerType MarkerType {
    AnalysisDisplayStyleMarkerType get ();
    void set (AnalysisDisplayStyleMarkerType value);
}

See Also

AnalysisDisplayMarkersAndTextSettings Class
Autodesk.Revit.DB.Analysis Namespace

Rounding Property

[image]