Revit 2013 API
DividedSurfaceData Methods
DividedSurfaceData Class See Also Send Feedback

The DividedSurfaceData type exposes the following members.

Methods

 | Name | Description
Public method | GetDividedSurfaceForReference | Find the DividedSurface element that is associated with a surface of this element.
Public method | GetReferencesWithDividedSurfaces | Find the set of references that have associated DividedSurface elements.

See Also

DividedSurfaceData Class

GetDividedSurfaceForReference Method

[image]