Revit 2013 API
Document..::..NewPipe Method
Document Class See Also Send Feedback
Adds a new pipe into the document.

Overload List

 | Name | Description
Public method | NewPipe(Connector, Connector, PipeType) | Adds a new pipe into the document, using two connectors and duct type.
Public method | NewPipe(XYZ, Connector, PipeType) | Adds a new pipe into the document, using a point, connector and pipe type.
Public method | NewPipe(XYZ, XYZ, PipeType) | Adds a new pipe into the document, using two points and pipe type.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewPipe Method (Connector, Connector, PipeType)

[image]