Revit 2013 API
BoundarySegmentArray..::..Append Method
BoundarySegmentArray Class See Also Send Feedback
Add the boundary segment to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Append(
    BoundarySegment item
)
Visual Basic
Public Overridable Sub Append ( _
    item As BoundarySegment _
)
Visual C++
public:
virtual void Append(
    BoundarySegment^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..BoundarySegment
The boundary segment to be added.

See Also

BoundarySegmentArray Class

Clear Method

[image]