Revit 2013 API
FailureDefinitionRegistry Members
FailureDefinitionRegistry Class Methods See Also Send Feedback

The FailureDefinitionRegistry type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FailureDefinitionRegistry
Public method | FindFailureDefinition | Finds a specific FailureDefinition by a given FailureDefinitionId.
Public method | ListAllFailureDefinitions | Retrieves all the registered FailureDefinitions.

See Also

FailureDefinitionRegistry Class

FailureDefinitionRegistry Methods

[image] [image]