Revit 2013 API
OpenOptions Members
OpenOptions Class Constructors Methods Properties See Also Send Feedback

The OpenOptions type exposes the following members.

Constructors

 | Name | Description
Public method | OpenOptions | Default constructor.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the OpenOptions

Properties

 | Name | Description
Public property | DetachFromCentralOption | Specifies whether or not a workset-enabled document is detached from its central document.

See Also

OpenOptions Class

OpenOptions Constructor

[image]