Revit 2013 API
BoundarySegmentArrayArray Class
Members See Also Send Feedback
An array that contains boundary segment arrays.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class BoundarySegmentArrayArray : APIObject,
    IEnumerable
Visual Basic
Public Class BoundarySegmentArrayArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class BoundarySegmentArrayArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Architecture..::..BoundarySegmentArrayArray

See Also

BoundarySegmentArrayArray Members
Autodesk.Revit.DB.Architecture Namespace

BoundarySegmentArrayArray Members

[image] [image]