Revit 2013 API
Material..::..CutPatternColor Property
Material Class See Also Send Feedback
The cut pattern color of the material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Color CutPatternColor { get; set; }
Visual Basic
Public Property CutPatternColor As Color
    Get
    Set
Visual C++
public:
property Color^ CutPatternColor {
    Color^ get ();
    void set (Color^ value);
}

Remarks

Changing the returned color will not change the cut pattern color for this material.

See Also

Material Class

Glow Property

[image]