Revit 2013 API
BuiltInFailures..::..StairRampFailures..::..RailTypeChangeInconsistancyWarning Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
You may lose some rail customizations when changing rail type. Click OK if you want to continue with the type change.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId RailTypeChangeInconsistancyWarning { get; }
Visual Basic
Public Shared ReadOnly Property RailTypeChangeInconsistancyWarning As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RailTypeChangeInconsistancyWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

RailTypeChangeInconsistancyWarningWithResetBtn Property

[image]