Revit 2013 API
BoundarySegment Properties
BoundarySegment Class See Also Send Feedback

The BoundarySegment type exposes the following members.

Properties

 | Name | Description
Public property | Curve | Get the curve that is formed by the element that defines the edge of this area.
Public property | Document | Provides the document in which the element that created this segment resides.
Public property | Element | Retrieve the element that is responsible for producing this boundary segment.

See Also

BoundarySegment Class
Autodesk.Revit.DB.Mechanical Namespace

Curve Property

[image]