Revit 2013 API
ExternalEvent Members
ExternalEvent Class Methods Properties See Also Send Feedback

The ExternalEvent type exposes the following members.

Methods

 | Name | Description
 | Create | Creates an instance of external event.
Public method | Dispose | Releases all resources used by the ExternalEvent
Public method | Raise | Instructing Revit to raise (signal) the external event.

Properties

 | Name | Description
Public property | IsPending | Checking whether an event has been raised but not yet executed.

See Also

ExternalEvent Class
Autodesk.Revit.UI Namespace

ExternalEvent Methods

[image] [image]