Revit 2013 API
ExternalService..::..IsRegisteredServerId Method
ExternalService Class See Also Send Feedback
Checks if the Id represents a valid server that have been registered for the service.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsRegisteredServerId(
    Guid serverId
)
Visual Basic
Public Function IsRegisteredServerId ( _
    serverId As Guid _
) As Boolean
Visual C++
public:
bool IsRegisteredServerId(
    Guid serverId
)

Parameters

serverId
Type: System..::..Guid
An Id of a server

See Also

ExternalService Class
Autodesk.Revit.DB.ExternalService Namespace

RemoveServer Method

[image]