Revit 2013 API
AreaTagTypeSet Methods
AreaTagTypeSet Class See Also Send Feedback

The AreaTagTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every areatag type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a areatag type within the set.
Public method | Erase | Removes a specified areatag type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified areatag type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

AreaTagTypeSet Class

Clear Method

[image]