Revit 2013 API
IFCData Properties
IFCData Class See Also Send Feedback

The IFCData type exposes the following members.

Properties

 | Name | Description
Public property | HasValue | Identifies if the data is empty or contains a value.
Public property | PrimitiveType | The primitive data type.

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace

HasValue Property

[image]