Revit 2013 API
RoofTypeSetIterator Methods
RoofTypeSetIterator Class See Also Send Feedback

The RoofTypeSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

RoofTypeSetIterator Class

MoveNext Method

[image]