Revit 2013 API
BoundarySegmentArrayArray..::..Size Property
BoundarySegmentArrayArray Class See Also Send Feedback
Returns the number of boundary segment arrays that are in the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic
Public Overridable ReadOnly Property Size As Integer
    Get
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

BoundarySegmentArrayArray Class

BoundarySegmentArrayArrayIterator Class

[image]