Revit 2013 API
RoomTag Members
RoomTag Class Methods Properties See Also Send Feedback

The RoomTag type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Room | The room that the tag is associated with.
Public property | RoomTagType | The tag type.

See Also

RoomTag Class
Autodesk.Revit.DB.Architecture Namespace

RoomTag Methods

[image] [image]