Revit 2013 API
WireConduitTypeSetIterator..::..MoveNext Method
WireConduitTypeSetIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool MoveNext()
Visual Basic
Public Overridable Function MoveNext As Boolean
Visual C++
public:
virtual bool MoveNext()

Implements

IEnumerator..::..MoveNext()()()()

See Also

WireConduitTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

Reset Method

[image]