Revit 2013 API
FasciaTypeSet Methods
FasciaTypeSet Class See Also Send Feedback

The FasciaTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every fascia type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a fascia type within the set.
Public method | Erase | Removes a specified fascia type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified fascia type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

FasciaTypeSet Class
Autodesk.Revit.DB.Architecture Namespace

Clear Method

[image]