Revit 2013 API

BuiltInParameter Enumeration

See Also Send Feedback

An enumerated type listing all of the built-in parameter IDs supported by Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Syntax

C#
public enum BuiltInParameter
Visual Basic
Public Enumeration BuiltInParameter
Visual C++
public enum class BuiltInParameter
Members

Member name

Description

ANALYTICAL_MODEL_MANUALLY_ADJUSTED

"Manually Adjusted"

PROPERTY_SET_KEYWORDS

"Keywords"

MATERIAL_ASSET_PARAM_SOURCE_URL

"Source URL"

MATERIAL_ASSET_PARAM_SOURCE

"Source"

MATERIAL_ASSET_PARAM_EXTERNAL_MATERIAL_ID

"External Material ID"

MATERIAL_ASSET_PARAM_COMMON_SHARED_ASSET

"Sharing"

MATERIAL_ASSET_PARAM_ASSET_LIB_ID

"Asset library id"

DPART_BASE_LEVEL_BY_ORIGINAL

"Base Level By Original"

DPART_BASE_LEVEL

"Base Level"

POINT_ADAPTIVE_NUM_PARAM

"Number"

POINT_ADAPTIVE_SHOW_NUMBER

"Show Placement Number"

POINT_ADAPTIVE_CONSTRAINED

"Constrained"

POINT_ADAPTIVE_ORIENTATION_TYPE

"Orientation"

THERMAL_MATERIAL_PARAM_ELECTRICAL_RESISTIVITY

"Electrical Resistivity"

THERMAL_MATERIAL_PARAM_REFLECTIVITY

"Reflectivity"

THERMAL_MATERIAL_PARAM_POROSITY

"Porosity"

THERMAL_MATERIAL_PARAM_PERMEABILITY

"Permeability"

THERMAL_MATERIAL_PARAM_TRANSMITS_LIGHT

"Transmits Light"

THERMAL_MATERIAL_PARAM_VAPOR_PRESSURE

"Vapor Pressure"

THERMAL_MATERIAL_PARAM_SPECIFIC_HEAT_OF_VAPORIZATION

"Specific Heat of Vaporization"

THERMAL_MATERIAL_PARAM_LIQUID_VISCOSITY

"Liquid Viscosity"

THERMAL_MATERIAL_PARAM_COMPRESSIBILITY

"Compressibility"

THERMAL_MATERIAL_PARAM_GAS_VISCOSITY

"Gas Viscosity"

THERMAL_MATERIAL_PARAM_EMISSIVITY

"Emissivity"

PHY_MATERIAL_PARAM_WOOD_CONSTRUCTION

"Construction"

PHY_MATERIAL_PARAM_FIVEPERCENT_MODULUS_OF_ELACTICITY

"5% Modulus of Elacticity"

PHY_MATERIAL_PARAM_AVERAGE_MODULUS

"Average Modulus"

PHY_MATERIAL_PARAM_TENSION_PERPENDICULAR

"Tension Perpendicular to Grain"

PHY_MATERIAL_PARAM_TENSION_PARALLEL

"Tension Parallel to Grain"

PHY_MATERIAL_PARAM_STRUCTURAL_THERMAL_TREATED

"Thermally Treated"

PHY_MATERIAL_PARAM_STRUCTURAL_DENSITY

"Density"

PHY_MATERIAL_PARAM_STRUCTURAL_SPECIFIC_HEAT

"Specific Heat"

PHY_MATERIAL_PARAM_THERMAL_CONDUCTIVITY_Z

"Thermal Conductivity Z"

PHY_MATERIAL_PARAM_THERMAL_CONDUCTIVITY_Y

"Thermal Conductivity Y"

PHY_MATERIAL_PARAM_THERMAL_CONDUCTIVITY_X

"Thermal Conductivity X"

PHY_MATERIAL_PARAM_THERMAL_CONDUCTIVITY

"Thermal Conductivity"

PHY_MATERIAL_PARAM_EXP_COEFF_2

"Thermal Expansion Coefficient 2"

PHY_MATERIAL_PARAM_EXP_COEFF_1

"Thermal Expansion Coefficient 1"

PHY_MATERIAL_PARAM_SHEAR_MOD_12

"Shear Modulus 12"

PHY_MATERIAL_PARAM_POISSON_MOD_23

"Poisson Ratio 23"

PHY_MATERIAL_PARAM_POISSON_MOD_12

"Poisson Ratio 12"

PHY_MATERIAL_PARAM_YOUNG_MOD_2

"Young's Modulus 2"

PHY_MATERIAL_PARAM_YOUNG_MOD_1

"Young's Modulus 1"

STAIRS_RAILING_PLACEMENT_OFFSET

"Tread/Stringer Offset"

STAIRS_TRISERTYPE_RISER_IS_SLANTED

"Slanted"

STAIRS_TRISERTYPE_RISER

"Riser"

STAIRS_TRISERTYPE_NOSING_PLACEMENT

"Apply Nosing Profile"

STAIRS_TRISERTYPE_RISER_PROFILE

"Riser Profile"

TERMINATION_EXTENSION_LENGTH

"Extension Length"

SUPPORT_HEIGHT

"Height"

SUPPORT_HAND_CLEARANCE

"Hand Clearance"

STAIRS_TRISERTYPE_TREAD_PROFILE

"Tread Profile"

STAIRS_TRISERTYPE_RISER_MATERIAL

"Riser Material"

STAIRS_TRISERTYPE_TREAD_MATERIAL

"Tread Material"

STAIRS_TRISERTYPE_RISER_TREAD_CONNECTION

"Riser To Tread Connection"

STAIRS_TRISERTYPE_RISER_THICKNESS

"Riser Thickness"

STAIRS_TRISERTYPE_RISER_STYLE

"Riser Type"

STAIRS_TRISERTYPE_BACK_NOSING

"Back Nosing"

STAIRS_TRISERTYPE_LEFT_NOSING

"Left Nosing"

STAIRS_TRISERTYPE_RIGHT_NOSING

"Right Nosing"

STAIRS_TRISERTYPE_FRONT_NOSING

"Front Nosing"

STAIRS_TRISERTYPE_NOSING_LENGTH

"Nosing Length"

STAIRS_TRISERTYPE_NOSING_PROFILE

"Nosing Profile"

STAIRS_TRISERTYPE_TREAD_THICKNESS

"Tread Thickness"

STAIRS_TRISERTYPE_TREAD

"Tread"

STAIRS_TRISER_RISER_MARK

"Riser Mark"

STAIRS_TRISER_TREAD_MARK

"Tread Mark"

STAIRS_TRISER_RISER_NUMBER

"Riser Number": Count the sequential number of riser in the stair.

STAIRS_TRISER_TREAD_NUMBER

"Tread Number": Count the sequential number of tread in the stair.

STAIRS_TRISER_IS_TYPE_OVERRIDDEN

"Overridden": Indicate whether selected individual step is governed by default type setting.

STAIRS_WINDERPATTERN_NUMBER_OF_STRAIGHT_STEPS_AT_END

"Parallel Treads at End": Number of straight steps at the begin of winder

STAIRS_WINDERPATTERN_NUMBER_OF_STRAIGHT_STEPS_AT_BEGIN

"Parallel Treads at Start": Number of straight steps at the begin of winder

STAIRS_WINDERPATTERN_RADIUS_INTERIOR

"Fillet Radius": The fillet corner radius on the interior boundary

STAIRS_WINDERPATTERN_FILLET_INSIDE_CORNER

"Fillet on Corner": Fillet on inside corner

STAIRS_WINDERPATTERN_STAIR_PATH_OFFSET

"Inside Walk Line Offset": The offset from inside walk line to interior boundary

STAIRS_WINDERPATTERN_MINIMUM_WIDTH_INSIDE_WALKLINE

"Minimum Width on Inside Walk Line": Minimum width on inside walkline

STAIRS_WINDERPATTERN_MINIMUM_WIDTH_CORNER

"Minimum Width on Inside Boundary": Minimum Width on Inside Boundary

STAIRS_WINDERPATTERN_WINDER_STYLE

"Winder Style": Winder Style

STAIRS_SUPPORTTYPE_FLIP_SECTION_PROFILE

"Flip Section Profile": Flip Section Profile

STAIRS_SUPPORTTYPE_STRUCTURAL_DEPTH_ON_LANDING

"Structural Depth On Landing": Structural Depth

STAIRS_SUPPORTTYPE_STRUCTURAL_DEPTH_ON_RUN

"Structural Depth On Run": Structural Depth

STAIRS_SUPPORTTYPE_MATERIAL

"Material": Material

STAIRS_SUPPORTTYPE_WIDTH

"Width": Width

STAIRS_SUPPORTTYPE_TOTAL_DEPTH

"Total Depth": Total Depth

STAIRS_SUPPORTTYPE_STRUCTURAL_DEPTH

"Structural Depth": Structural Depth

STAIRS_SUPPORTTYPE_UNDERSIDE_SURFACE

"Underside Surface": Underside Surface

STAIRS_SUPPORTTYPE_TOPSIDE_SURFACE

"Topside Surface": Topside Surface

STAIRS_SUPPORTTYPE_SECTION_PROFILE

"Section Profile": Section Profile

STAIRS_SUPPORT_LANDINGSUPPORT_TYPE

"Landing Support Type": Landing Support Type

STAIRS_SUPPORT_OVERRIDDEN

"Overridden": Overridden

STAIRS_SUPPORT_TRIM_SUPPORT_UPPER

"Trim Support at Upper": Trim Support at Upper

STAIRS_SUPPORT_UPPER_END_CUT

"Upper End Cut": Upper End Cut

STAIRS_SUPPORT_LOWER_END_CUT

"Lower End Cut": Lower End Cut

STAIRS_SUPPORT_VERTICAL_OFFSET

"Vertical Offset": Distance of top plane of edge stringer relative to the plane connecting tread nosing

STAIRS_SUPPORT_HORIZONTAL_OFFSET

"Lateral Offset": Distance from center or edge of boundary

STAIRS_LANDINGTYPE_LANDING_MATERIAL

"Monolithic Material": Landing Material

STAIRS_LANDINGTYPE_TREADRISER_TYPE

"Type": Tread/Riser Type

STAIRS_LANDINGTYPE_USE_SAME_TRISER_AS_RUN

"Same as Run": Same as Run

STAIRS_LANDINGTYPE_THICKNESS

"Monolithic Thickness": Default thickness

STAIRS_LANDINGTYPE_STRUCTURE

"Structure": Structure

STAIRS_LANDINGTYPE_HAS_MONOLITHIC_SUPPORT

"Monolithic Support": Monolithic Support

STAIRS_LANDING_OVERRIDDEN

"Overridden": Overridden

STAIRS_LANDING_THICKNESS

"Total Thickness": Thickness

STAIRS_LANDING_STRUCTURAL

"Structural": Structural

STAIRS_LANDING_BASE_ELEVATION

"Relative Height": Height

STAIRS_RUNTYPE_RUN_MATERIAL

"Monolithic Material": Material

STAIRS_RUNTYPE_TOTAL_DEPTH

"Total Depth": Total Depth

STAIRS_RUNTYPE_STRUCTURAL_DEPTH

"Structural Depth": Structural Depth

STAIRS_RUNTYPE_STRUCTURE

"Structure": Structure

STAIRS_RUNTYPE_UNDERSIDE_SURFACE_TYPE

"Underside Surface": Underside Surface

STAIRS_RUNTYPE_HAS_MONOLITHIC_SUPPORT

"Monolithic Support": Monolithic Support

STAIRS_RUN_CCW

"CCW": Revert the run preview

STAIRS_RUN_CREATE_AUTO_LANDING

"With Automatic Landing": Create automatic landing

STAIRS_RUN_WINDER_END_WITH_STRAIGHT

"End with Straight Run": Winder end with straight run

STAIRS_RUN_WINDER_BEGIN_WITH_STRAIGHT

"Begin with Straight Run": Winder begin with straight run

STAIRS_RUN_LOCATIONPATH_JUSTFICATION

"Location Line": Location Line

STAIRS_RUN_END_WITH_RISER

"End with Riser": End with Riser

STAIRS_RUN_BEGIN_WITH_RISER

"Begin with Riser": Begin with Riser

STAIRS_RUN_OVERRIDDEN

"Overridden": Overridden

STAIRS_RUN_STRUCTURAL

"Structural": Structural

STAIRS_RUN_CENTER_MARK_VISIBLE

"Center Mark Visible": Center Mark Visible

STAIRS_RUN_ACTUAL_RUN_WIDTH

"Actual Run Width": Actual Run Width

STAIRS_RUN_ACTUAL_TREAD_DEPTH

"Actual Tread Depth": Actual Tread Depth

STAIRS_RUN_ACTUAL_RISER_HEIGHT

"Actual Riser Height": Actual Riser Height

STAIRS_RUN_ACTUAL_NUMBER_OF_TREADS

"Actual Number of Treads": Actual Number of Treads

STAIRS_RUN_ACTUAL_NUMBER_OF_RISERS

"Actual Number of Risers": Actual Number of Risers

STAIRS_RUN_EXTEND_BELOW_BASE

"Extend Below Base": Extend Below Base

STAIRS_RUN_HEIGHT

"Run Height": Run Height

STAIRS_RUN_TOP_ELEVATION

"Relative Top Height": Top height of run

STAIRS_RUN_BOTTOM_ELEVATION

"Relative Base Height": Relative height to stairs bottom elevation

STAIRSTYPE_HAS_INTERMEDIATE_SUPPORT

"Middle Support": Whether stairs is assembled

STAIRSTYPE_LEFT_SUPPORT_LATERAL_OFFSET

"Left Lateral Offset":

STAIRSTYPE_RIGHT_SUPPORT_LATERAL_OFFSET

"Right Lateral Offset":

STAIRSTYPE_CUTMARK_TYPE

"Cut Mark Type": Cut Mark Type

STAIRSTYPE_CONSTRUCTION_METHOD

"Construction Method":

STAIRSTYPE_HAS_RIGHT_SUPPORT

"Right Support":

STAIRSTYPE_HAS_LEFT_SUPPORT

"Left Support":

STAIRSTYPE_NOTCH_WIDTH

"Notch Width":

STAIRSTYPE_NOTCH_VERTICAL_GAP

"Vertical Gap Distance":

STAIRSTYPE_NOTCH_HORIZONTAL_GAP

"Horizontal Gap Distance":

STAIRSTYPE_NOTCH_CUSTOM_WIDTH

"Custom":

STAIRSTYPE_NOTCH_THICKNESS

"Notch Thickness":

STAIRSTYPE_NOTCH_EXTENSION

"Notch Extension":

STAIRSTYPE_GEOMUNJOINED_END_CUT_STYLE

"Connection Method": Cut Style for Geometrically Unjoined End

STAIRSTYPE_CALC_RULE_TARGET_RESULT

"Target Result": Calculation Rule Target Result

STAIRSTYPE_CALC_RULE_MIN_RESULT

"Min. Result": Calculation Rule Min Result

STAIRSTYPE_CALC_RULE_MAX_RESULT

"Max. Result": Calculation Rule Max Result

STAIRSTYPE_CALC_RULE_TREAD_MULTIPLIER

"Tread Multiplier": Calculation Rule Tread Multiplier

STAIRSTYPE_CALC_RULE_RISER_MULTIPLIER

"Riser Multiplier": Calculation Rule Riser Multiplier

STAIRSTYPE_IS_ASSEMBLED_STAIRS

"Assembled Stair": Whether stairs is assembled

STAIRSTYPE_NUMBER_OF_INTERMEDIATE_SUPPORTS

"Middle Support Number": Number of intermediate supports

STAIRSTYPE_MINIMUM_RUN_WIDTH

"Minimum Run Width": Minimum Run Width

STAIRSTYPE_WINDER_STEP_FRONT_MEASUREMENT

"Winder Algorithm": Winder Algorithm

STAIRSTYPE_SHOW_UPDOWN

"Show Up/Down in Plan": Show Up/Down in Plan

STAIRSTYPE_SHOW_STAIR_PATH

"Show Stair Path in Plan": Show Stair Path in Plan

STAIRSTYPE_SHOW_CUTLINE

"Show Cut Line in Plan": Show Cut Line in Plan

STAIRSTYPE_INTERMEDIATE_SUPPORT_TYPE

"Middle Support Type": Intermediate Support Type

STAIRSTYPE_LEFT_SIDE_SUPPORT_TYPE

"Left Support Type": Left Side Support Type

STAIRSTYPE_RIGHT_SIDE_SUPPORT_TYPE

"Right Support Type": Right Side Support Type

STAIRSTYPE_LANDING_TYPE

"Landing Type": Landing Type

STAIRSTYPE_RUN_TYPE

"Run Type": Run Type

STAIRSTYPE_CALCULATION_RULES

"Calculation Rules": Calculation Rules

STAIRSTYPE_MINIMUM_TREAD_WIDTH_INSIDE_BOUNDARY

"Min. Tread Depth on Winder Inner Boundary": Minimum Tread Width on Inside Boundary

STAIRSTYPE_MINIMUM_TREAD_DEPTH

"Min. Tread Depth": Minimum Tread Depth

STAIRSTYPE_MAXIMUM_RISER_HEIGHT

"Max. Riser Height": Maximum Riser Height

STAIRSTYPE_STAIRS_PATH_TO_INSIDE_BOUNDARY

"Stairs Path to Inside Boundary": Stair Path to Inside Boundary

STAIRSTYPE_STAIRS_PATH_LOCATION

"Stairs Path Location": Stair Path Location

STAIRS_TRISER_NUMBER_BASE_INDEX

"Tread/Riser Start Number":

STAIRS_DBG_SHOW_ANNOTATION_CUT_MARK

"Cut by Cut Plane"

STAIRS_DBG_SHOW_MONOLITHIC_SUPPORT_CORSE_GEOM

"Show Monolithic Support Corse Geometry"

STAIRS_DBG_SHOW_TRISER_CORSE_GEOM

"Show Triser Corse Geometry"

STAIRS_DBG_SHOW_RUN_CORSE_GEOM

"Show Run Corse Geometry"

STAIRS_DBG_SHOW_MONOLITHIC_SUPPORT_GEOM

"Show Monolithic Support Geometry"

STAIRS_DBG_SHOW_TRISER_GEOM

"Show Triser Geometry"

STAIRS_DBG_SHOW_RUN_GEOM

"Show Run Geometry"

STAIRS_DBG_SHOW_SUPPORT_PATH

"Show Support Path"

STAIRS_DBG_SHOW_BOUNDARY_3D

"Show Stairs' Boundary 3D"

STAIRS_DBG_SHOW_BOUNDARY_2D

"Show Stairs' Boundary 2D"

STAIRS_DBG_SHOW_LANDING_PATH

"Show Landing Path"

STAIRS_DBG_SHOW_LANDING_BOUNDARY

"Show Landing Boundary"

STAIRS_DBG_SHOW_RUN_OUTLINE_FOR_PLAN

"Show Run Outline For Plan"

STAIRS_DBG_SHOW_RUN_NOSING

"Show Run's Nosings"

STAIRS_DBG_SHOW_RUN_RISER

"Show Run's Risers"

STAIRS_DBG_SHOW_RUN_PATH_3D

"Show Run's Path 3D"

STAIRS_DBG_SHOW_RUN_PATH_2D

"Show Run's Path 2D"

STAIRS_DBG_SHOW_RIGHT_RUN_BOUNDARY_3D

"Show Run's Right Boundary 3D"

STAIRS_DBG_SHOW_LEFT_RUN_BOUNDARY_3D

"Show Run's Left Boundary 3D"

STAIRS_DBG_SHOW_RIGHT_RUN_BOUNDARY_2D

"Show Run's Right Boundary 2D"

STAIRS_DBG_SHOW_LEFT_RUN_BOUNDARY_2D

"Show Run's Left Boundary 2D"

STAIRS_DBG_SHOW_LANDING_FACES

"Show Landing Faces"

STAIRS_DBG_SHOW_TREAD_FACES

"Show Run's Tread Faces"

STAIRS_ENABLE_CALCULATION_RULE_CHECKING

"Enable Calculator Rules Check": Enable calculation rule checking

STAIRS_MIN_AUTOMATIC_LANDING_DEPTH

"Minimum Automatic Landing Depth": The minimum depth of automatic landing

STAIRS_RUN_WIDTH_MEASUREMENT

"Run Width Measurement": Run Width Measurement

STAIRS_TOTAL_NUMBER_OF_TREADS

"Total Number of Treads": Total number of treads

STAIRS_TOTAL_NUMBER_OF_RISERS

"Total Number of Risers": Total number of risers

STAIRS_ACTUAL_NUMBER_OF_RISERS

"Actual Number of Risers": The total number of actually created risers in model

STAIRS_DESIRED_NUMBER_OF_RISERS

"Desired Number of Risers": The number of risers is calculated based on stairs height

STAIRS_MULTISTORY_UP_TO_LEVEL

"Multistory Top Level": The top level of multi-story stairs

STAIRS_STAIRS_HEIGHT

"Desired Stair Height": Stairs unconnected height

STAIRS_TOP_LEVEL

"Top Level": The top level of stairs

STAIRS_BASE_LEVEL

"Base Level": The base level of stairs

PART_MAKER_DIVISION_PROFILE_OFFSET

"Profile Offset"

DIVISION_PROFILE_WIDTH

"Width": Width

PART_MAKER_SPLITTER_PROFILE_EDGE_MATCH

"Edge Match"

PART_MAKER_SPLITTER_PROFILE_CHAMFER_OR_GROOVE

"Chamfer or Groove"

PART_MAKER_SPLITTER_PROFILE_GAP

"Gap"

PART_MAKER_SPLITTER_PROFILE_CHAMFER_WIDTH

"Chamfer Width"

PART_MAKER_SPLITTER_PROFILE_CHAMFER_DEPTH

"Chamfer Depth"

PART_MAKER_SPLITTER_PROFILE_TAPER_DEPTH_1

"Taper Depth 1"

PART_MAKER_SPLITTER_PROFILE_TAPER_DEPTH_0

"Taper Depth 0"

PART_MAKER_SPLITTER_PROFILE_TAPER_DEPTH

"Taper Depth"

PART_MAKER_SPLITTER_PROFILE_TAPER_WIDTH_1

"Taper Width 1"

PART_MAKER_SPLITTER_PROFILE_TAPER_WIDTH_0

"Taper Width 0"

PART_MAKER_SPLITTER_PROFILE_WIDTH_1

"Width 1"

PART_MAKER_SPLITTER_PROFILE_WIDTH_0

"Width 0"

PART_MAKER_SPLITTER_PROFILE_NOTCH_DEPTH

"Notch Depth"

PART_MAKER_SPLITTER_PROFILE_BASE_DEPTH_1

"Base Depth 1"

PART_MAKER_SPLITTER_PROFILE_BASE_DEPTH_0

"Base Depth 0"

PART_MAKER_SPLITTER_PROFILE_BASE_DEPTH

"Base Depth"

PART_MAKER_SPLITTER_PROFILE_FLIP_ALONG

"Profile Along Flip"

PART_MAKER_SPLITTER_PROFILE_FLIP_ACROSS

"Profile Across Flip"

PART_MAKER_SPLITTER_PROFILE

"Split Profile Type"

FAMILY_KEYWORD_PROTECTED

"Content protection enabled"

PARTMAKER_PARAM_OFFSET

"Divider gap"

POINTCLOUDINSTANCE_NAME

"Name": The name of the instance as it will show in the Property Palette

ANALYTICAL_MODEL_ROTATION

"Cross-Section Rotation": The rotation of Analytical Model

POINTCLOUDTYPE_SCALE

"Scale": The scale for this instance

PROPERTY_SET_DESCRIPTION

"Description"

PROPERTY_SET_MATERIAL_ASPECT

"Material aspect"

RBS_DUCT_PIPE_SYSTEM_ABBREVIATION_PARAM

"System Abbreviation"

PHY_MATERIAL_PROPERTIES

"Properties"

PROPERTY_SET_NAME

"Property Set Name"

PHY_MATERIAL_PARAM_SUBCLASS

"Subclass"

PHY_MATERIAL_PARAM_CLASS

"Class"

ANALYTICAL_MODEL_PERIMETER

"Perimeter": The Perimeter of Analytical Model

ANALYTICAL_MODEL_AREA

"Area": The Area of Analytical Model

ANALYTICAL_MODEL_LENGTH

"Length": The length of Analytical Model

SHEET_ASSEMBLY_KEYNOTE

"Assembly: Keynote"

SHEET_ASSEMBLY_ASSEMBLY_DESCRIPTION

"Assembly: Assembly Description"

SHEET_ASSEMBLY_COST

"Assembly: Cost"

SHEET_ASSEMBLY_TYPE_MARK

"Assembly: Type Mark"

SHEET_ASSEMBLY_ASSEMBLY_CODE

"Assembly: Assembly Code"

SHEET_ASSEMBLY_DESCRIPTION

"Assembly: Description"

SHEET_ASSEMBLY_URL

"Assembly: URL"

SHEET_ASSEMBLY_TYPE_COMMENTS

"Assembly: Type Comments"

SHEET_ASSEMBLY_MANUFACTURER

"Assembly: Manufacturer"

SHEET_ASSEMBLY_MODEL

"Assembly: Model"

SHEET_ASSEMBLY_NAME

"Assembly: Name"

RBS_REFERENCE_FREESIZE

"Free Size"

RBS_REFERENCE_OVERALLSIZE

"Overall Size"

RBS_REFERENCE_LINING_THICKNESS

"Lining Thickness"

RBS_REFERENCE_LINING_TYPE

"Lining Type"

RBS_REFERENCE_INSULATION_THICKNESS

"Insulation Thickness"

RBS_REFERENCE_INSULATION_TYPE

"Insulation Type"

RBS_PIPE_CALCULATED_SIZE

"Pipe Size"

RBS_DUCT_CALCULATED_SIZE

"Duct Size"

RBS_INSULATION_LINING_VOLUME

"Volume"

ASSEMBLY_NAME

"Assembly Name"

RBS_SYSTEM_RISEDROP_PARAM

"Rise / Drop Symbol"

RBS_SYSTEM_RISEDROP_2LINEDROPSYMBOL_PARAM

"Two Line Drop Symbol"

RBS_SYSTEM_RISEDROP_2LINERISESYMBOL_PARAM

"Two Line Rise Symbol"

RBS_SYSTEM_RISEDROP_1LINEDROPSYMBOL_PARAM

"Single Line Drop Symbol"

RBS_SYSTEM_RISEDROP_1LINERISESYMBOL_PARAM

"Single Line Rise Symbol"

RBS_SYSTEM_RISEDROP_1LINETEEUPSYMBOL_PARAM

"Single Line Tee Up Symbol"

RBS_SYSTEM_RISEDROP_1LINETEEDOWNSYMBOL_PARAM

"Single Line Tee Down Symbol"

ASSEMBLY_NAMING_CATEGORY

"Naming Category"

CONTINUOUSRAIL_JOIN_TYPE_PARAM

"Rail Path Join"

CONTINUOUSRAIL_PLUS_TREAD_DEPTH_PARAM

"Plus Tread Depth"

CONTINUOUSRAIL_LENGTH_PARAM

"Length"

HANDRAIL_SUPPORTS_JUSTIFICATION_PARAM

"Justification"

HANDRAIL_SUPPORTS_NUMBER_PARAM

"Number"

HANDRAIL_SUPPORTS_SPACING_PARAM

"Spacing"

HANDRAIL_SUPPORTS_LAYOUT_PARAM

"Layout"

HANDRAIL_SUPPORTS_TYPE_PARAM

"Family"

CONTINUOUSRAIL_END_EXTENSION_LENGTH_PARAM

"Length"

CONTINUOUSRAIL_END_TERMINATION_ATTACHMENT_PARAM

"Extension Style"

CONTINUOUSRAIL_EXTENSION_LENGTH_PARAM

"Length"

CONTINUOUSRAIL_BEGINNING_TERMINATION_ATTACHMENT_PARAM

"Extension Style"

CONTINUOUSRAIL_END_TERMINATION_TYPE_PARAM

"End/Top Termination"

CONTINUOUSRAIL_BEGINNING_TERMINATION_TYPE_PARAM

"Beginning/Bottom Termination"

CONTINUOUSRAIL_MATERIALS_PARAM

"Material"

CONTINUOUSRAIL_TRANSITION_TYPE_PARAM

"Transitions"

HANDRAIL_HAND_CLEARANCE_PARAM

"Hand Clearance"

HANDRAIL_PROJECTION_PARAM

"Projection"

HANDRAIL_HEIGHT_PARAM

"Height"

CONTINUOUSRAIL_PROFILE_TYPE_PARAM

"Profile"

CONTINUOUSRAIL_FILLET_RADIUS_PARAM

"Fillet Radius"

CONTINUOUSRAIL_DEFAULT_JOIN_TYPE_PARAM

"Default Join"

RAILING_SYSTEM_SECONDARY_HANDRAILS_LATTERAL_OFFSET

"Lateral Offset"

RAILING_SYSTEM_SECONDARY_HANDRAILS_HEIGHT_PARAM

"Height"

RAILING_SYSTEM_SECONDARY_HANDRAILS_POSITION_PARAM

"Position"

RAILING_SYSTEM_SECONDARY_HANDRAILS_TYPES_PARAM

"Type"

RAILING_SYSTEM_HANDRAILS_LATTERAL_OFFSET

"Lateral Offset"

RAILING_SYSTEM_HANDRAILS_HEIGHT_PARAM

"Height"

RAILING_SYSTEM_HANDRAILS_POSITION_PARAM

"Position"

RAILING_SYSTEM_HANDRAILS_TYPES_PARAM

"Type"

RAILING_SYSTEM_TOP_RAIL_HEIGHT_PARAM

"Height"

RAILING_SYSTEM_TOP_RAIL_TYPES_PARAM

"Type"

POINT_ELEMENT_ROTATION_ANGLE

"Rotation Angle"

FLEXIBLE_INSTANCE_FLIP

"Flip"

POINT_FLEXIBLE_ORIENTATION_TYPE

"Orientation"

DEFAULT_CONSTRUCTION_MASS_FLOOR

"Mass Floor"

DEFAULT_CONSTRUCTION_MASS_OPENING

"Mass Opening"

DEFAULT_CONSTRUCTION_MASS_SKYLIGHT

"Mass Skylight"

DEFAULT_CONSTRUCTION_MASS_GLAZING

"Mass Glazing"

DEFAULT_CONSTRUCTION_EXT_WALL_UNDERGROUND

"Mass Exterior Wall - Underground"

DEFAULT_CONSTRUCTION_MASS_SLAB

"Mass Slab"

DEFAULT_CONSTRUCTION_MASS_SHADE

"Mass Shade"

DEFAULT_CONSTRUCTION_MASS_ROOF

"Mass Roof"

DEFAULT_CONSTRUCTION_MASS_INTERIOR_WALL

"Mass Interior Wall"

DEFAULT_CONSTRUCTION_MASS_EXTERIOR_WALL

"Mass Exterior Wall"

LEADER_RIGHT_ATTACHMENT

"Right Attachment"

LEADER_LEFT_ATTACHMENT

"Left Attachment"

POINT_ELEMENT_MEASURE_FROM

"Measure From"

POINT_ELEMENT_ANGLE

"Angle"

POINT_ELEMENT_CHORD_LENGTH

"Chord Length"

POINT_ELEMENT_NORMALIZED_SEGMENT_LENGTH

"Normalized Segment Length"

POINT_ELEMENT_SEGMENT_LENGTH

"Segment Length"

POINT_ELEMENT_NORMALIZED_CURVE_PARAMATER

"Normalized Curve Parameter"

POINT_ELEMENT_NON_NORMALIZED_CURVE_PARAMATER

"Non-Normalized Curve Parameter"

POINT_ELEMENT_MEASUREMENT_TYPE

"Measurement Type"

STRUCTURAL_BEAM_END_ATTACHMENT_REFCOLUMN_END

"End of Referenced Column"

STRUCTURAL_BEAM_START_ATTACHMENT_REFCOLUMN_END

"End of Referenced Column"

STRUCTURAL_BEAM_END_ATTACHMENT_DISTANCE

"End Attachment Distance"

STRUCTURAL_BEAM_START_ATTACHMENT_DISTANCE

"Start Attachment Distance"

STRUCTURAL_BEAM_END_ATTACHMENT_TYPE

"End Attachment Type"

STRUCTURAL_BEAM_START_ATTACHMENT_TYPE

"Start Attachment Type"

TEXT_BOX_VISIBILITY

"Show Border"

CURVE_BY_POINTS_PROJECTION_TYPE

"Projection Type"

FOLLOW_SURFACE

"Follow Surface"

RBS_ENERGY_ANALYSIS_INCLUDE_THERMAL_PROPERTIES

"Include Thermal Properties"

POINT_FLEXIBLE_NUM_PARAM

"Number"

FRAMING_LENGTH_ROUNDOFF

"Structural Framing Length Roundoff"

SLANTED_COLUMN_BASE_EXTENSION

"Base Extension"

SLANTED_COLUMN_TOP_EXTENSION

"Top Extension"

SLANTED_COLUMN_BASE_CUT_STYLE

"Base Cut Style"

SLANTED_COLUMN_TOP_CUT_STYLE

"Top Cut Style"

RBS_BUILDING_USELOADCREDITS

"Use Load Credits"

TILE_PATTERN_FAMREF_COMPONENT_EXTENTS

"Component Extents"

TILE_PATTERN_GRID_CELLS_Y

"Number of vertical cells"

TILE_PATTERN_GRID_CELLS_X

"Number of horizontal cells"

TILE_PATTERN_GRID_UNIT_Y

"Vertical spacing"

TILE_PATTERN_GRID_UNIT_X

"Horizontal spacing"

POINT_ELEMENT_SHOW_NORMAL_PLANE_ONLY

"Show Normal Reference Plane Only"

LEVEL_IS_GROUND_PLANE

"Is ground plane"

BASEPOINT_ANGLETON_PARAM

"Angle to True North"

BASEPOINT_ELEVATION_PARAM

"Elev"

BASEPOINT_EASTWEST_PARAM

"E/W"

BASEPOINT_NORTHSOUTH_PARAM

"N/S"

SLANTED_COLUMN_GEOMETRY_TREATMENT_BASE

"Base Geometry Alignment"

SLANTED_COLUMN_GEOMETRY_TREATMENT_TOP

"Top Geometry Alignment"

ROOM_PLENUM_LIGHTING_PARAM

"Plenum Lighting Contribution"

STRUCTURAL_ATTACHMENT_TOP_REFERENCEDEND

"Top Attachment Referenced End"

STRUCTURAL_ATTACHMENT_TOP_RATIO

"Top Attachment Ratio"

STRUCTURAL_ATTACHMENT_TOP_DISTANCE

"Top Attachment Distance"

STRUCTURAL_ATTACHMENT_TOP_TYPE

"Top Attachment Type"

STRUCTURAL_ATTACHMENT_BASE_REFERENCEDEND

"Base Attachment Referenced End"

STRUCTURAL_ATTACHMENT_BASE_RATIO

"Base Attachment Ratio"

STRUCTURAL_ATTACHMENT_BASE_DISTANCE

"Base Attachment Distance"

STRUCTURAL_ATTACHMENT_BASE_TYPE

"Base Attachment Type"

INSTANCE_MOVE_BASE_WITH_GRIDS

"Move Base With Grids"

INSTANCE_MOVE_TOP_WITH_GRIDS

"Move Top With Grids"

SLANTED_COLUMN_TYPE_PARAM

"Column Style"

VIEW_SLANTED_COLUMN_SYMBOL_OFFSET

"Column Symbolic Offset"

POINT_ELEMENT_MIRRORED

"Mirrored"

POINT_ELEMENT_ZFLIPPED

"Flipped"

POINT_ELEMENT_HOSTED_ON_FACE_V_PARAM

"Hosted V Parameter"

POINT_ELEMENT_HOSTED_ON_FACE_U_PARAM

"Hosted U Parameter"

LOCKED_END_OFFSET

"Positive Offset"

LOCKED_START_OFFSET

"Negative Offset"

LOCKED_BASE_OFFSET

"Negative Offset"

LOCKED_TOP_OFFSET

"Positive Offset"

RBS_PROJECT_REPORTTYPE_PARAM

"Report Type"

RBS_BUILDING_CONSTRUCTIONCLASS

"Building Infiltration Class"

CONNECTOR_UTILITY_PARAM

"Utility"

POINT_FLEXIBLE_SHOW_NUMBER

"Show Placement Number"

POINT_FLEXIBLE_CONSTRAINED

"Constrained"

POINT_NAME_PARAM

"Name"

POINT_ADAPTIVE_TYPE_PARAM

"Point"

SPOT_DIM_STYLE_SLOPE_UNITS

"Units Format"

POINT_ELEMENT_DRIVING

"Driving Curve(s)"

SPOT_SLOPE_LEADER_LENGTH

"Leader Line Length"

SPOT_SLOPE_SUFFIX

"Suffix"

SPOT_SLOPE_PREFIX

"Prefix"

POINT_VISIBILITY_PARAM

"Visibility/Graphics Overrides"

POINT_ELEMENT_SHOW_PLANES

"Show Reference Planes"

CURVE_IS_REFERENCE_LINE

"Is Reference Line"

POINT_ELEMENT_HOSTED_PARAM

"Hosted Parameter"

POINT_ELEMENT_DRIVEN

"Driven by Host"

POINT_ELEMENT_OFFSET

"Offset"

FBX_LIGHT_PHOTOMETRIC_FILE_CACHE

"None"

FBX_LIGHT_PHOTOMETRICS_FAM

"Light Source Definition (family)"

FAMILY_CURVE_ATTACHMENT_PROPORTION

"Attachment Point"

FBX_LIGHT_LOSS_FACTOR_CTRL

"Light Loss Factor"

FBX_LIGHT_INITIAL_COLOR_CTRL

"Initial Color"

FBX_LIGHT_LOSS_FACTOR_METHOD

"Light Loss Input Method"

FBX_LIGHT_INITIAL_COLOR_NAME

"Temperature Color"

FBX_LIGHT_AT_A_DISTANCE

"At a distance"

FBX_LIGHT_INITIAL_INTENSITY_INPUT_METHOD

"Initial Light Intensity Input Method"

FBX_LIGHT_SOURCE_LENGTH

"Light Source Symbol Length"

FBX_LIGHT_SOURCE_DIAMETER

"Light Source Symbol Size"

FBX_LIGHT_EMIT_CIRCLE_DIAMETER

"Emit from Circle Diameter"

FBX_LIGHT_EMIT_RECTANGLE_LENGTH

"Emit from Rectangle Length"

FBX_LIGHT_EMIT_RECTANGLE_WIDTH

"Emit from Rectangle Width"

FBX_LIGHT_EMIT_LINE_LENGTH

"Emit from Line Length"

FBX_LIGHT_EMIT_SHAPE_VISIBLE

"Emit Shape Visible in Rendering"

FBX_LIGHT_DIMMING_LIGHT_COLOR

"Dimming Lamp Color Temperature Shift"

FBX_LIGHT_LUMENAIRE_DIRT

"Luminaire Dirt Depreciation"

FBX_LIGHT_LAMP_LUMEN_DEPR

"Lamp Lumen Depreciation"

FBX_LIGHT_SURFACE_LOSS

"Surface Depreciation Loss"

FBX_LIGHT_LAMP_TILT_LOSS

"Lamp Tilt Loss"

FBX_LIGHT_VOLTAGE_LOSS

"Voltage Loss"

FBX_LIGHT_TEMPERATURE_LOSS

"Temperature Loss"

FBX_LIGHT_COLOR_FILTER

"Color Filter"

FBX_LIGHT_INITIAL_COLOR_TEMPERATURE

"Initial Color Temperature"

FBX_LIGHT_ILLUMINANCE

"Illuminance"

FBX_LIGHT_LIMUNOUS_INTENSITY

"Luminous Intensity"

FBX_LIGHT_EFFICACY

"Efficacy"

FBX_LIGHT_WATTAGE

"Wattage"

FBX_LIGHT_INITIAL_INTENSITY

"Initial Intensity"

FBX_LIGHT_PHOTOMETRICS

"Light Source Definition"

FBX_ASSET_TYPE

"Light Source"

DIVIDED_SURFACE_GRID_OPTION_PARAM_2

"Option 2"

DIVIDED_SURFACE_GRID_OPTION_PARAM_1

"Option 1"

DIVIDED_SURFACE_DISPLAY_DISCARDEDDIVISIONLINES

"Discarded Division Lines"

DIVIDED_SURFACE_COMPONENT_TRIM_TYPE

"Component Trim"

DIVIDED_SURFACE_PATTERN_MIRROR

"Component Mirror"

DIVIDED_SURFACE_RULE_2_SUSPENSION

"Is grid 2 suspended?"

DIVIDED_SURFACE_RULE_1_SUSPENSION

"Is grid 1 suspended?"

DIVIDED_SURFACE_DISPLAY_COMPONENTS

"Components"

DIVIDED_SURFACE_PATTERN_FILL_MATERIAL

"Pattern Fill Material"

DIVIDED_SURFACE_DISPLAY_PATTERN_FILL

"Pattern Fill"

DIVIDED_SURFACE_PATTERN_LINES_STYLE

"Pattern Lines Style"

DIVIDED_SURFACE_DISPLAY_PATTERN_LINES

"Pattern Lines"

DIVIDED_SURFACE_GRIDLINES_STYLE

"Gridlines Style"

DIVIDED_SURFACE_DISPLAY_GRIDLINES

"Gridlines"

DIVIDED_SURFACE_DISPLAY_NODES

"Nodes"

DIVIDED_SURFACE_ORIGINAL_SURFACE_MATERIAL

"Surface Material"

DIVIDED_SURFACE_DISPLAY_ORIGINAL_SURFACE

"Surface"

DIVIDED_SURFACE_DISPLAY_SURFACE_OPTION

"Display Surface Option"

DIVIDED_SURFACE_ALL_GRID_ROTATION

"All Grid Rotation"

DIVIDED_SURFACE_TILE_BORDER

"Border Tile"

DIVIDED_SURFACE_ALL_POINTS

"Show all points"

DIVIDED_SURFACE_PATTERN

"Tile Pattern"

DIVIDED_SURFACE_PATTERN_FLIP

"Component Flip"

DIVIDED_SURFACE_PATTERN_ROTATION_ANGLE

"Component Rotation"

DIVIDED_SURFACE_PATTERN_INDENT_2

"Indent 2"

DIVIDED_SURFACE_PATTERN_INDENT_1

"Indent 1"

DIVIDED_SURFACE_COVER_FACE_COMPLETELY

"Cover face completely"

DIVIDED_SURFACE_OFFSET_FROM_SURFACE

"Offset from surface"

DIVIDED_SURFACE_TOTAL_EDGE_LENGTH

"Total edge length"

DIVIDED_SURFACE_EDGE_NUMBER

"Edge number"

DIVIDED_SURFACE_POINT_NUMBER

"Point number"

DIVIDED_SURFACE_FACET_NUMBER

"Facet number"

DIVIDED_SURFACE_SURFACE_AREA

"Divided Surface Area"

RBS_ELEC_ROOM_LIGHTING_CALC_LUMINAIREPLANE

"Lighting Calculation Luminaire Plane"

REFERENCE_VIEWER_UI_TARGET_VIEW

"Target view": This is used by the UI to allow selection of target view. It allows the UI to set a filter that is incompatible with the current target view (REFERENCE_VIEWER_TARGET_VIEW).

REFERENCE_VIEWER_UI_TARGET_FILTER

"Filter": This is used by the UI to filter the list of target views.

TRUSS_FAMILY_BOTTOM_CHORD_STRUCTURAL_TYPES_PARAM

"Structural Framing Type"

TRUSS_FAMILY_BOTTOM_CHORD_ANGLE_PARAM

"Angle"

TRUSS_FAMILY_BOTTOM_CHORD_VERTICAL_PROJECTION_PARAM

"Analytical Vertical Projection"

TRUSS_FAMILY_BOTTOM_CHORD_START_RELEASE_TYPE

"Start Release"

TRUSS_FAMILY_BOTTOM_CHORD_END_RELEASE_TYPE

"End Release"

JOIST_SYSTEM_ELEM_TAG_NEW_MEMBERS_VIEW

"Tag new members in view"

REFERENCE_VIEWER_ATTR_TAG

"View Reference Tag"

REFERENCE_VIEWER_TARGET_VIEW

"Target view"

MATCHLINE_BOTTOM_PLANE

"Bottom Constraint"

MATCHLINE_TOP_PLANE

"Top Constraint"

MATCHLINE_BOTTOM_OFFSET

"Bottom Offset"

MATCHLINE_TOP_OFFSET

"Top Offset"

TRUSS_FAMILY_TOP_CHORD_STRUCTURAL_TYPES_PARAM

"Structural Framing Type"

TRUSS_FAMILY_TOP_CHORD_ANGLE_PARAM

"Angle"

TRUSS_FAMILY_TOP_CHORD_VERTICAL_PROJECTION_PARAM

"Analytical Vertical Projection"

TRUSS_FAMILY_TOP_CHORD_START_RELEASE_TYPE

"Start Release"

TRUSS_FAMILY_TOP_CHORD_END_RELEASE_TYPE

"End Release"

TRUSS_FAMILY_DIAG_WEB_STRUCTURAL_TYPES_PARAM

"Structural Framing Type"

TRUSS_FAMILY_DIAG_WEB_ANGLE_PARAM

"Angle"

TRUSS_FAMILY_DIAG_WEB_START_RELEASE_TYPE

"Start Release"

TRUSS_FAMILY_DIAG_WEB_END_RELEASE_TYPE

"End Release"

TRUSS_FAMILY_VERT_WEB_STRUCTURAL_TYPES_PARAM

"Structural Framing Type"

TRUSS_FAMILY_VERT_WEB_ANGLE_PARAM

"Angle"

TRUSS_FAMILY_VERT_WEB_START_RELEASE_TYPE

"Start Release"

TRUSS_FAMILY_VERT_WEB_END_RELEASE_TYPE

"End Release"

TRUSS_ELEMENT_TAG_NEW_MEMBERS_VIEW

"Tag new members in view"

TRUSS_NON_BEARING_OFFSET_PARAM

"Non Bearing Offset"

TRUSS_BEARING_CHORD_TOP_BOTTOM_PARAM

"Bearing Chord"

TRUSS_ELEMENT_SPAN_PARAM

"Span"

TRUSS_ELEMENT_STICK_JUST_PARAM

"Stick Symbol Location"

TRUSS_FAMILY_WEBS_HAVE_SYMBOLIC_CUTBACK_PARAM

"Webs have symbolic cutback"

TRUSS_HEIGHT

"Truss Height"

TRUSS_FAMILY_TRANSFORMATION_PARAM

"Web Orientation"

TRUSS_ELEMENT_REFERENCE_LEVEL_PARAM

"Reference Level"

TRUSS_ELEMENT_END1_ELEVATION

"End Level Offset"

TRUSS_ELEMENT_END0_ELEVATION

"Start Level Offset"

TRUSS_ELEMENT_BEARING_JUST_PARAM

"Bearing Vertical Justification"

TRUSS_ELEMENT_CREATE_BOTTOM_PARAM

"Create Bottom Chord"

TRUSS_ELEMENT_CREATE_TOP_PARAM

"Create Top Chord"

TRUSS_ELEMENT_ANGLE_PARAM

"Rotation Angle"

TRUSS_ELEMENT_CLASS_PARAM

"Engineering Type"

TRUSS_LENGTH

"Truss Length"

BOUNDARY_PARAM_PRESET_AREA

"State"

BOUNDARY_PARAM_PRESET_LINEAR

"State"

BOUNDARY_PARAM_PRESET

"State"

BOUNDARY_Z_TRANSLATION_SPRING

"Z Translation - Spring"

BOUNDARY_Z_TRANSLATION_FIXED

"Z Translation - Fixed"

BOUNDARY_Z_ROTATION_SPRING

"Z Rotation - Spring"

BOUNDARY_Z_ROTATION_FIXED

"Z Rotation - Fixed"

BOUNDARY_Y_TRANSLATION_SPRING

"Y Translation - Spring"

BOUNDARY_Y_TRANSLATION_FIXED

"Y Translation - Fixed"

BOUNDARY_Y_ROTATION_SPRING

"Y Rotation - Spring"

BOUNDARY_Y_ROTATION_FIXED

"Y Rotation - Fixed"

BOUNDARY_X_TRANSLATION_SPRING

"X Translation - Spring"

BOUNDARY_X_TRANSLATION_FIXED

"X Translation - Fixed"

BOUNDARY_X_ROTATION_SPRING

"X Rotation - Spring"

BOUNDARY_X_ROTATION_FIXED

"X Rotation - Fixed"

BOUNDARY_AREA_RESTRAINT_Z

"Z Spring Modulus"

BOUNDARY_AREA_RESTRAINT_Y

"Y Spring Modulus"

BOUNDARY_AREA_RESTRAINT_X

"X Spring Modulus"

BOUNDARY_LINEAR_RESTRAINT_ROT_X

"X Spring Modulus"

BOUNDARY_LINEAR_RESTRAINT_Z

"Z Spring Modulus"

BOUNDARY_LINEAR_RESTRAINT_Y

"Y Spring Modulus"

BOUNDARY_LINEAR_RESTRAINT_X

"X Spring Modulus"

BOUNDARY_RESTRAINT_ROT_Z

"Z Spring Modulus"

BOUNDARY_RESTRAINT_ROT_Y

"Y Spring Modulus"

BOUNDARY_RESTRAINT_ROT_X

"X Spring Modulus"

BOUNDARY_RESTRAINT_Z

"Z Spring Modulus"

BOUNDARY_RESTRAINT_Y

"Y Spring Modulus"

BOUNDARY_RESTRAINT_X

"X Spring Modulus"

BOUNDARY_DIRECTION_ROT_Z

"Z Rotation"

BOUNDARY_DIRECTION_ROT_Y

"Y Rotation"

BOUNDARY_DIRECTION_ROT_X

"X Rotation"

BOUNDARY_DIRECTION_Z

"Z Translation"

BOUNDARY_DIRECTION_Y

"Y Translation"

BOUNDARY_DIRECTION_X

"X Translation"

BOUNDARY_CONDITIONS_IS_EXT

"Is Boundary Conditions External?"

BOUNDARY_CONDITIONS_TYPE

"Boundary Conditions Type"

KEY_SOURCE_PARAM

"Key Source"

KEYNOTE_PARAM

"Keynote"

KEYNOTE_NUMBER

"Key Value"

SHEET_KEY_NUMBER

"Sheet Key Number"

KEYNOTE_TEXT

"Keynote Text"

KEY_VALUE

"Key Value"

PHY_MATERIAL_PARAM_GRADE

"Grade"

PHY_MATERIAL_PARAM_SPECIES

"Species"

PHY_MATERIAL_PARAM_EXP_COEFF

"Thermal expansion coefficient"

PHY_MATERIAL_PARAM_BENDING

"Bending"

PHY_MATERIAL_PARAM_SHEAR_MOD

"Shear modulus"

PHY_MATERIAL_PARAM_POISSON_MOD

"Poisson ratio"

PHY_MATERIAL_PARAM_SHEAR_PERPENDICULAR

"Tension perpendicular to grain"

PHY_MATERIAL_PARAM_SHEAR_PARALLEL

"Shear parallel to grain"

PHY_MATERIAL_PARAM_COMPRESSION_PERPENDICULAR

"Compression perpendicular to grain"

PHY_MATERIAL_PARAM_COMPRESSION_PARALLEL

"Compression parallel to grain"

PHY_MATERIAL_PARAM_YOUNG_MOD

"Young modulus"

PHY_MATERIAL_PARAM_TYPE

"Material Type"

ELEM_CATEGORY_PARAM_MT

"Category"

ELEM_CATEGORY_PARAM

"Category"

MATERIAL_VOLUME

"Volume"

MATERIAL_AREA

"Area"

MATERIAL_ASPAINT

"As Paint"

MATERIAL_NAME

"Name"

RBS_DUCT_SYSTEM_CALCULATION_PARAM

"Calculations"

RBS_PIPE_SYSTEM_CALCULATION_PARAM

"Calculations"

RBS_PIPING_SYSTEM_TYPE_PARAM

"System Type"

RBS_DUCT_SYSTEM_TYPE_PARAM

"System Type"

RBS_SYSTEM_ABBREVIATION_PARAM

"Abbreviation"

RBS_SYSTEM_OVERRIDE_GRAPHICS_PARAM

"Graphic Overrides"

RBS_PIPE_SLOPE_DEF_PARAM

"Pipe Slope Definitions"

CONNECTOR_ENGAGEMENT_LENGTH

"Engagement Length"

RBS_SYSTEM_FLOW_CONVERSION_METHOD_PARAM

"Flow Conversion Method"

RBS_SYSTEM_NUM_ELEMENTS_PARAM

"Number of Elements"

RBS_SYSTEM_BASE_ELEMENT_PARAM

"System Equipment"

RBS_SYSTEM_CLASSIFICATION_PARAM

"System Classification"

RBS_SYSTEM_NAME_PARAM

"System Name"

PHY_MATERIAL_PARAM_LIGHT_WEIGHT

"Lightweight"

PHY_MATERIAL_PARAM_BEHAVIOR

"Behavior"

PHY_MATERIAL_PARAM_RESISTANCE_CALC_STRENGTH

"Resistance calculation strength"

PHY_MATERIAL_PARAM_REDUCTION_FACTOR

"Reduction factor for shear"

PHY_MATERIAL_PARAM_MINIMUM_TENSILE_STRENGTH

"Minimum tensile strength"

PHY_MATERIAL_PARAM_MINIMUM_YIELD_STRESS

"Minimum yield stress"

PHY_MATERIAL_PARAM_SHEAR_STRENGTH_REDUCTION

"Shear strength modification"

PHY_MATERIAL_PARAM_SHEAR_REINFORCEMENT

"Shear reinforcement yield stress"

PHY_MATERIAL_PARAM_BENDING_REINFORCEMENT

"Bending reinforcement"

PHY_MATERIAL_PARAM_CONCRETE_COMPRESSION

"Concrete compression"

PHY_MATERIAL_PARAM_DAMPING_RATIO

"Damping ratio"

PHY_MATERIAL_PARAM_EXP_COEFF3

"Thermal expansion coefficient Z"

PHY_MATERIAL_PARAM_EXP_COEFF2

"Thermal expansion coefficient Y"

PHY_MATERIAL_PARAM_EXP_COEFF1

"Thermal expansion coefficient X"

PHY_MATERIAL_PARAM_UNIT_WEIGHT

"Unit weight"

PHY_MATERIAL_PARAM_SHEAR_MOD3

"Shear modulus Z"

PHY_MATERIAL_PARAM_SHEAR_MOD2

"Shear modulus Y"

PHY_MATERIAL_PARAM_SHEAR_MOD1

"Shear modulus X"

PHY_MATERIAL_PARAM_POISSON_MOD3

"Poisson ratio Z"

PHY_MATERIAL_PARAM_POISSON_MOD2

"Poisson ratio Y"

PHY_MATERIAL_PARAM_POISSON_MOD1

"Poisson ratio X"

PHY_MATERIAL_PARAM_YOUNG_MOD3

"Young modulus Z"

PHY_MATERIAL_PARAM_YOUNG_MOD2

"Young modulus Y"

PHY_MATERIAL_PARAM_YOUNG_MOD1

"Young modulus X"

RBS_DUCT_ROUTING_PREFERENCE_PARAM

"Routing Preferences"

RBS_SEGMENT_DESCRIPTION_PARAM

"Segment Description"

RBS_PIPE_JOINTTYPE_PARAM

"Connection Type"

RBS_PIPE_SEGMENT_PARAM

"Pipe Segment"

RBS_ROUTING_PREFERENCE_PARAM

"Routing Preferences"

RBS_PARALLELPIPES_VERTICAL_OFFSET_VALUE

"Vertical Offset value for parallel pipes"

RBS_PARALLELPIPES_HORIZONTAL_OFFSET_VALUE

"Horizontal Offset value for parallel pipes"

RBS_PARALLELPIPES_VERTICAL_NUMBER

"Vertical Number for parallel pipes"

RBS_PARALLELPIPES_HORIZONTAL_NUMBER

"Horizontal Number for parallel pipes"

RBS_PARALLELCONDUITS_VERTICAL_OFFSET_VALUE

"Vertical Offset value for parallel conduits"

RBS_PARALLELCONDUITS_HORIZONTAL_OFFSET_VALUE

"Horizontal Offset value for parallel conduits"

RBS_PARALLELCONDUITS_VERTICAL_NUMBER

"Vertical Number for parallel conduits"

RBS_PARALLELCONDUITS_HORIZONTAL_NUMBER

"Horizontal Number for parallel conduits"

RBS_FP_SPRINKLER_ORIFICE_SIZE_PARAM

"Orifice Size"

RBS_FP_SPRINKLER_TEMPERATURE_RATING_PARAM

"Temperature Rating"

RBS_FP_SPRINKLER_K_FACTOR_PARAM

"K-Factor"

RBS_FP_SPRINKLER_PRESSURE_CLASS_PARAM

"Pressure Class"

RBS_FP_SPRINKLER_ORIFICE_PARAM

"Orifice"

RBS_FP_SPRINKLER_COVERAGE_PARAM

"Coverage"

RBS_FP_SPRINKLER_RESPONSE_PARAM

"Response"

RBS_SHOW_PROFILE_TYPE

"Show Round"

RBS_PIPE_SYSTEM_FIXTURE_UNIT_PARAM

"Fixture Units"

RBS_PIPE_SLOPE

"Slope"

RBS_DUCT_SLOPE

"Slope"

RBS_CURVE_UTSLOPE

"Slope"

RBS_PIPE_VOLUME_PARAM

"Volume"

RBS_PIPE_WFU_PARAM

"WFU"

RBS_PIPE_HWFU_PARAM

"HWFU"

RBS_PIPE_CWFU_PARAM

"CWFU"

RBS_PIPE_FLOW_CONFIGURATION_PARAM

"Flow Configuration"

RBS_PIPE_FLOW_DIRECTION_PARAM

"Flow Direction"

RBS_PIPE_FIXTURE_UNITS_PARAM

"Fixture Units"

RBS_PIPE_STATIC_PRESSURE

"Static Pressure"

RBS_PIPE_INSULATION_THICKNESS

"Insulation Thickness"

RBS_DUCT_BOTTOM_ELEVATION

"Bottom Elevation"

RBS_DUCT_TOP_ELEVATION

"Top Elevation"

RBS_PIPE_OUTER_DIAMETER

"Outer Diameter"

RBS_PIPE_INVERT_ELEVATION

"Invert Elevation"

RBS_PIPE_TYPE_FITTING_LOSS_METHOD_PARAM

"Loss Method"

RBS_PIPE_TYPE_FITTING_LOSS_TABLE_PARAM

"K Coefficient Table"

RBS_PIPE_TYPE_FITTING_LOSS_KFACTOR_PARAM

"K Coefficient"

RBS_PIPE_TYPE_VALVE_LOSS_CVFACTOR_PARAM

"Cv Coefficient"

RBS_PIPE_FITTING_LOSS_METHOD_PARAM

"Loss Method"

RBS_PIPE_FITTING_LOSS_TABLE_PARAM

"K Coefficient Table"

RBS_PIPE_FITTING_LOSS_KFACTOR_PARAM

"K Coefficient"

RBS_PIPE_VALVE_LOSS_CVFACTOR_PARAM

"Cv Coefficient"

RBS_PIPE_ADDITIONAL_FLOW_PARAM

"Additional Flow"

RBS_PIPE_DIAMETER_PARAM

"Diameter"

RBS_CURVE_SLOPE

"Slope Percentage (%)"

RBS_ADJUSTABLE_CONNECTOR

"Allow Slope Adjustments"

RBS_FLOW_FACTOR_PARAM

"Flow Factor"

RBS_DUCT_FLOW_CONFIGURATION_PARAM

"Flow Configuration"

RBS_DUCT_FLOW_DIRECTION_PARAM

"Flow Direction"

RBS_PIPE_FLUID_TYPE_PARAM

"Fluid Type"

RBS_PIPE_FLUID_TEMPERATURE_PARAM

"Fluid Temperature"

RBS_PIPE_FLUID_VISCOSITY_PARAM

"Fluid Viscosity"

RBS_PIPE_FLUID_DENSITY_PARAM

"Fluid Density"

RBS_PIPE_FLOW_PARAM

"Flow"

RBS_PIPE_INNER_DIAM_PARAM

"Inner Diameter"

RBS_PIPE_REYNOLDS_NUMBER_PARAM

"Reynolds Number"

RBS_PIPE_RELATIVE_ROUGHNESS_PARAM

"Relative Roughness"

RBS_PIPE_FLOW_STATE_PARAM

"Flow State"

RBS_PIPE_FRICTION_FACTOR_PARAM

"Friction Factor"

RBS_PIPE_VELOCITY_PARAM

"Velocity"

RBS_PIPE_FRICTION_PARAM

"Friction"

RBS_PIPE_PRESSUREDROP_PARAM

"Pressure Drop"

RBS_PIPE_ROUGHNESS_PARAM

"Roughness"

RBS_PIPE_MATERIAL_PARAM

"Material"

RBS_PIPE_CONNECTIONTYPE_PARAM

"Connection Type"

RBS_PIPE_CLASS_PARAM

"Schedule/Type"

RBS_ELEC_CIRCUIT_START_SLOT

"Start Slot"

CONNECTOR_GENDER_TYPE

"Connector Gender Type"

CONNECTOR_JOINT_TYPE

"Connector Joint Type"

RBS_ELEC_PANEL_CONFIGURATION_PARAM

"Panel Configuration"

RBS_ELEC_PANEL_LOCATION_PARAM

"Location"

PANEL_SCHEDULE_NAME

"Panel Schedule Name"

TEMPLATE_NAME

"Template"

RBS_ELEC_PANEL_CURRENT_PHASEC_PARAM

"Current Phase C"

RBS_ELEC_PANEL_CURRENT_PHASEB_PARAM

"Current Phase B"

RBS_ELEC_PANEL_CURRENT_PHASEA_PARAM

"Current Phase A"

RBS_ELEC_LOADSUMMARY_DEMAND_FACTOR_RULE_PARAM

"Description"

RBS_ELEC_LOADSUMMARY_DEMAND_CURRENT_PARAM

"Estimated Demand Current"

RBS_ELEC_LOADSUMMARY_CONNECTED_CURRENT_PARAM

"Connected Current"

RBS_ELEC_LOADSUMMARY_DEMAND_LOAD_PARAM

"Estimated Demand (VA)"

RBS_ELEC_LOADSUMMARY_DEMAND_FACTOR_PARAM

"Demand Factor"

RBS_ELEC_LOADSUMMARY_CONNECTED_LOAD_PARAM

"Connected Load (VA)"

RBS_ELEC_LOADSUMMARY_LOADCLASSIFICATION_PARAM

"Load Classification"

RBS_ELEC_CIRCUIT_NOTES_PARAM

"Schedule Circuit Notes"

RBS_ELEC_CIRCUIT_NUMBER_OF_ELEMENTS_PARAM

"Number of Elements"

RBS_ELEC_CIRCUIT_FRAME_PARAM

"Frame"

RBS_ELEC_PANEL_TOTAL_DEMAND_CURRENT_PARAM

"Total Estimated Demand Current"

RBS_ELEC_PANEL_TOTAL_CONNECTED_CURRENT_PARAM

"Total Connected Current"

RBS_ELEC_PANEL_TOTAL_DEMAND_FACTOR_PARAM

"Total Demand Factor"

RBS_ELEC_PANEL_SCHEDULE_FOOTER_NOTES_PARAM

"Schedule Footer Notes"

RBS_ELEC_PANEL_SCHEDULE_HEADER_NOTES_PARAM

"Schedule Header Notes"

RBS_ELEC_PANEL_NUMWIRES_PARAM

"Number of Wires"

RBS_ELEC_PANEL_NUMPHASES_PARAM

"Number of Phases"

RBS_ELEC_PANEL_NEUTRAL_RATING_PARAM

"Neutral Rating"

RBS_ELEC_PANEL_NEUTRAL_BUS_PARAM

"Neutral Bus"

RBS_ELEC_PANEL_GROUND_BUS_PARAM

"Ground Bus"

RBS_ELEC_PANEL_BUSSING_PARAM

"Bussing"

RBS_ELEC_PANEL_SUBFEED_LUGS_PARAM

"SubFeed Lugs"

RBS_ELEC_PANEL_SUPPLY_FROM_PARAM

"Supply From"

RBS_ELEC_PANEL_MCB_RATING_PARAM

"MCB Rating"

RBS_ELEC_PANEL_MAINSTYPE_PARAM

"Mains Type"

RBS_ELEC_PANEL_FEED_PARAM

"Feed"

RBS_CONDUITRUN_OUTER_DIAM_PARAM

"Outer Diameter"

RBS_CONDUITRUN_INNER_DIAM_PARAM

"Inner Diameter"

RBS_CONDUITRUN_DIAMETER_PARAM

"Diameter(Trade Size)"

RBS_CABLETRAYRUN_WIDTH_PARAM

"Width"

RBS_CABLETRAYRUN_HEIGHT_PARAM

"Height"

RBS_CABLETRAYCONDUITRUN_LENGTH_PARAM

"Length"

RBS_LOAD_SUB_CLASSIFICATION_MOTOR

"Load Sub-Classification Motor"

RBS_CABLETRAY_SHAPETYPE

"Shape"

RBS_CABLETRAYCONDUIT_BENDORFITTING

"Bend or Fitting"

RBS_CTC_SERVICE_TYPE

"Service Type"

RBS_CONDUIT_OUTER_DIAM_PARAM

"Outer Diameter"

RBS_CONDUIT_INNER_DIAM_PARAM

"Inner Diameter"

RBS_CTC_BOTTOM_ELEVATION

"Bottom Elevation"

RBS_CTC_TOP_ELEVATION

"Top Elevation"

RBS_CONDUIT_DIAMETER_PARAM

"Diameter(Trade Size)"

RBS_CABLETRAY_WIDTH_PARAM

"Width"

RBS_CABLETRAY_HEIGHT_PARAM

"Height"

CIRCUIT_LOAD_CLASSIFICATION_PARAM

"Load Classification"

CABLETRAY_MINBENDMULTIPLIER_PARAM

"Bend Radius Multiplier"

CONDUIT_STANDARD_TYPE_PARAM

"Standard"

RBS_CONDUIT_TRADESIZE

"Conduit Size Lookup"

RBS_CONDUIT_BENDRADIUS

"Bend Radius"

RBS_CABLETRAY_BENDRADIUS

"Bend Radius"

RBS_CABLETRAY_RUNGHEIGHT

"Rung Height"

RBS_CABLETRAY_RUNGWIDTH

"Rung Width"

RBS_CABLETRAY_RUNGSPACE

"Rung Space"

RBS_CABLETRAY_THICKNESS

"Thickness"

RBS_ELEC_SWITCH_ID_PARAM

"Switch ID"

RBS_WIRE_CIRCUIT_DESCRIPTION

"Circuit Description"

RBS_WIRE_CIRCUIT_LOAD_NAME

"Circuit Load Name"

RBS_WIRE_NUM_CONDUCTORS_PARAM

"Number of Conductors"

RBS_ELEC_WIRE_TICKMARK_STATE

"Tick Marks"

RBS_ELEC_CIRCUIT_PANEL_PARAM

"Panel"

RBS_ELEC_CIRCUIT_NUMBER

"Circuit Number"

RBS_ELEC_WIRE_CIRCUITS

"Circuits"

RBS_ELEC_CIRCUIT_WIRE_NUM_RUNS_PARAM

"# of Runs"

RBS_ELEC_CIRCUIT_WIRE_NUM_HOTS_PARAM

"# of Hot Conductors"

RBS_ELEC_CIRCUIT_WIRE_NUM_NEUTRALS_PARAM

"# of Neutral Conductors"

RBS_ELEC_CIRCUIT_WIRE_NUM_GROUNDS_PARAM

"# of Ground Conductors"

RBS_ELEC_WIRE_TYPE

"Type"

RBS_ELEC_WIRE_ELEVATION

"Elevation"

RBS_ELEC_WIRE_HOT_ADJUSTMENT

"Hot Conductors"

RBS_ELEC_WIRE_NEUTRAL_ADJUSTMENT

"Neutral Conductors"

RBS_ELEC_WIRE_GROUND_ADJUSTMENT

"Ground Conductors"

RBS_ELEC_WIRE_SHARE_NEUTRAL

"Share Neutral Conductor"

RBS_ELEC_WIRE_SHARE_GROUND

"Share Ground Conductor"

RBS_ELEC_CIRCUIT_NAME

"Load Name"

RBS_FAMILY_CONTENT_SECONDARY_DISTRIBSYS

"Secondary Distribution System"

RBS_ELEC_CIRCUIT_NAMING

"Circuit Naming"

RBS_ELEC_CIRCUIT_PREFIX_SEPARATOR

"Circuit Prefix Separator"

RBS_ELEC_CIRCUIT_PREFIX

"Circuit Prefix"

RBS_ELEC_MODIFICATIONS

"Modifications"

RBS_ELEC_ENCLOSURE

"Enclosure"

RBS_ELEC_MAINS

"Mains"

RBS_ELEC_MOUNTING

"Mounting"

RBS_ELEC_SHORT_CIRCUIT_RATING

"Short Circuit Rating"

RBS_ELEC_MAX_POLE_BREAKERS

"Max #1 Pole Breakers"

RBS_ELEC_PANEL_NAME

"Panel Name"

RBS_ELEC_PANEL_TOTALESTLOAD_HVAC_PARAM

"HVAC Total Estimated Demand"

RBS_ELEC_PANEL_TOTALLOAD_HVAC_PARAM

"HVAC Total Connected"

RBS_ELEC_PANEL_TOTALESTLOAD_LIGHT_PARAM

"Lighting Total Estimated Demand"

RBS_ELEC_PANEL_TOTALLOAD_LIGHT_PARAM

"Lighting Total Connected"

RBS_ELEC_PANEL_TOTALESTLOAD_POWER_PARAM

"Power Total Estimated Demand"

RBS_ELEC_PANEL_TOTALLOAD_POWER_PARAM

"Power Total Connected"

RBS_ELEC_PANEL_TOTALESTLOAD_OTHER_PARAM

"Other Total Estimated Demand"

RBS_ELEC_PANEL_TOTALLOAD_OTHER_PARAM

"Other Total Connected"

RBS_ELEC_PANEL_TOTALESTLOAD_PARAM

"Total Estimated Demand"

RBS_ELEC_PANEL_TOTALLOAD_PARAM

"Total Connected"

RBS_ELEC_DEMANDFACTOR_LOADCLASSIFICATION_PARAM

"Load Classification"

RBS_ELEC_DEMANDFACTOR_LOAD_PARAM

"Connected Load"

RBS_ELEC_DEMANDFACTOR_DEMANDLOAD_PARAM

"Estimated Demand Load"

RBS_FAMILY_CONTENT_DISTRIBUTION_SYSTEM

"Distribution System"

RBS_DISTRIBUTIONSYS_VLL_PARAM

"Line to Line Voltage"

RBS_DISTRIBUTIONSYS_VLG_PARAM

"Line to Ground Voltage"

RBS_DISTRIBUTIONSYS_PHASE_PARAM

"Phase"

RBS_DISTRIBUTIONSYS_CONFIG_PARAM

"Configuration"

RBS_DISTRIBUTIONSYS_NUMWIRES_PARAM

"Wires"

RBS_VOLTAGETYPE_VOLTAGE_PARAM

"Actual Voltage"

RBS_VOLTAGETYPE_MINVOLTAGE_PARAM

"Minimum Voltage"

RBS_VOLTAGETYPE_MAXVOLTAGE_PARAM

"Maximum Voltage"

RBS_ELEC_APPARENT_LOAD_PHASEC

"Apparent Load Phase C"

RBS_ELEC_APPARENT_LOAD_PHASEB

"Apparent Load Phase B"

RBS_ELEC_APPARENT_LOAD_PHASEA

"Apparent Load Phase A"

RBS_ELEC_TRUE_LOAD_PHASEC

"True Load Phase C"

RBS_ELEC_TRUE_LOAD_PHASEB

"True Load Phase B"

RBS_ELEC_TRUE_LOAD_PHASEA

"True Load Phase A"

RBS_ELEC_TRUE_CURRENT_PARAM

"True Current"

RBS_ELEC_TRUE_CURRENT_PHASEA_PARAM

"True Current Phase A"

RBS_ELEC_TRUE_CURRENT_PHASEB_PARAM

"True Current Phase B"

RBS_ELEC_TRUE_CURRENT_PHASEC_PARAM

"True Current Phase C"

RBS_ELEC_APPARENT_CURRENT_PARAM

"Apparent Current"

RBS_ELEC_APPARENT_CURRENT_PHASEA_PARAM

"Apparent Current Phase A"

RBS_ELEC_APPARENT_CURRENT_PHASEB_PARAM

"Apparent Current Phase B"

RBS_ELEC_APPARENT_CURRENT_PHASEC_PARAM

"Apparent Current Phase C"

RBS_ELEC_VOLTAGE_DROP_PARAM

"Voltage Drop"

RBS_ELEC_CALC_COEFFICIENT_UTILIZATION

"Calculate Coefficient of Utilization"

RBS_ELEC_CIRCUIT_LENGTH_PARAM

"Length"

RBS_ELEC_CIRCUIT_RATING_PARAM

"Rating"

RBS_ELEC_CIRCUIT_WIRE_SIZE_PARAM

"Wire Size"

RBS_ELEC_CIRCUIT_WIRE_TYPE_PARAM

"Wire Type"

RBS_ELEC_ROOM_CAVITY_RATIO

"Room Cavity Ratio"

FBX_LIGHT_PHOTOMETRIC_FILE

"Photometric Web File"

RBS_ELEC_ROOM_AVERAGE_ILLUMINATION

"Average Estimated Illumination"

RBS_ELEC_ROOM_REFLECTIVITY_FLOOR

"Floor Reflectance"

RBS_ELEC_ROOM_REFLECTIVITY_WALLS

"Wall Reflectance"

RBS_ELEC_ROOM_REFLECTIVITY_CEILING

"Ceiling Reflectance"

RBS_ELEC_ROOM_LIGHTING_CALC_WORKPLANE

"Lighting Calculation Workplane"

RBS_WIRE_MATERIAL_PARAM

"Material"

RBS_WIRE_TEMPERATURE_RATING_PARAM

"Temperature Rating"

RBS_WIRE_INSULATION_PARAM

"Insulation"

RBS_WIRE_MAX_CONDUCTOR_SIZE_PARAM

"Max Size"

RBS_WIRE_NEUTRAL_MULTIPLIER_PARAM

"Neutral Multiplier"

RBS_WIRE_NEUTRAL_INCLUDED_IN_BALANCED_LOAD_PARAM

"Neutral Included in Balanced Load"

RBS_WIRE_NEUTRAL_MODE_PARAM

"Neutral Size"

RBS_WIRE_CONDUIT_TYPE_PARAM

"Conduit Type"

RBS_ELEC_AMBIENT_TEMPERATURE

"Ambient Temperature"

RBS_ELEC_CIRCUIT_TYPE

"System Type"

RBS_ELEC_LOAD_CLASSIFICATION

"Load Classification"

RBS_ELEC_TRUE_LOAD_PHASE3

"True Load Phase 3"

RBS_ELEC_TRUE_LOAD_PHASE2

"True Load Phase 2"

RBS_ELEC_TRUE_LOAD_PHASE1

"True Load Phase 1"

RBS_ELEC_TRUE_LOAD

"True Load"

RBS_ELEC_POWER_FACTOR_STATE

"Power Factor State"

RBS_ELEC_POWER_FACTOR

"Power Factor"

RBS_ELEC_APPARENT_LOAD_PHASE3

"Apparent Load Phase 3"

RBS_ELEC_APPARENT_LOAD_PHASE2

"Apparent Load Phase 2"

RBS_ELEC_APPARENT_LOAD_PHASE1

"Apparent Load Phase 1"

RBS_ELEC_APPARENT_LOAD

"Apparent Load"

RBS_ELEC_BALANCED_LOAD

"Balanced Load"

RBS_ELEC_VOLTAGE

"Voltage"

RBS_ELEC_NUMBER_OF_POLES

"Number of Poles"

RBS_CONNECTOR_DESCRIPTION

"Connector Description"

VIEW_FAMILY_SCHEDULES

"Family"

VIEW_FAMILY_AND_TYPE_SCHEDULES

"Family and Type"

VIEW_TYPE_SCHEDULES

"Type"

MARKUPS_PRIVATE

"Private"

MARKUPS_NOTES

"Notes"

MARKUPS_HISTORY

"History"

MARKUPS_STATUS

"Status"

MARKUPS_LABEL

"Label"

MARKUPS_CREATOR

"Creator"

MARKUPS_CREATED

"Created"

MARKUPS_MODIFIED

"Modified"

VIEW_SCHEMA_SETTING_FOR_SYSTEM_TEMPLATE

"System Color Schemes"

LEGEND_COMPONENT_DETAIL_LEVEL

"Detail Level"

LEGEND_COMPONENT_LENGTH

"Host Length"

LEGEND_COMPONENT_VIEW

"View Direction"

LEGEND_COMPONENT

"Component Type"

OPTION_SET_ID

"Design Option Set Id"

OPTION_NAME

"Name"

PRIMARY_OPTION_ID

"Primary Option Id"

OPTION_SET_NAME

"Name"

GROUP_ATTACHED_PARENT_NAME

"Attached to"

GROUP_ALLOWED_VIEW_TYPES

"Allowed View Types"

GROUP_OFFSET_FROM_LEVEL

"Origin Level Offset"

GROUP_LEVEL

"Reference Level"

RBS_CABLETRAYCONDUIT_CONNECTORELEM_TYPE

"Connector Type"

RBS_CABLETRAYCONDUIT_SYSTEM_TYPE

"System Type"

RBS_CONNECTOR_ISPRIMARY

"Primary Connector"

CONNECTOR_REFERENCE_INDEX

"Link Connector Index"

RBS_PIPE_CONNECTOR_SYSTEM_CLASSIFICATION_PARAM

"System Classification"

CONNECTOR_ANGLE

"Angle"

RBS_DUCT_CONNECTOR_SYSTEM_CLASSIFICATION_PARAM

"System Classification"

CONNECTOR_INDEX

"Index"

CONNECTOR_VISIBLE_SIZE

"Size on screen"

CONNECTOR_HEIGHT

"Height"

CONNECTOR_WIDTH

"Width"

CONNECTOR_RADIUS

"Radius"

CONNECTOR_PROFILE_TYPE

"Shape"

RBS_PART_TYPE

"Part Type"

PIPE_FITTING_ANGLE

"Angle"

PIPE_FITTING_LAYING_LENGTH

"Laying Length"

PIPE_THICKNESS

"Thickness"

PIPE_FITTING_OVERALL_LENGTH

"Overall Length"

PIPE_CONNECTION_BODY_LENGTH

"Connection Body Length"

PIPE_FITTING_BODY_OUTSIDE_DIAMETER

"Body Outside Diameter"

PIPE_CONNECTION_ENGAGEMENT_LENGTH

"Connection Engagement Length"

PIPE_NOMINAL_DIAMETER

"Nominal Diameter"

PIPE_INSIDE_DIAMETER

"Inside Diameter"

PIPE_OUTSIDE_DIAMETER

"Outside Diameter"

RBS_GBXML_OPENING_TYPE

"Opening Type"

ROOM_CALCULATION_POINT

"Room Calculation Point"

GRID_BANK_COL_WIDTH

"Column Distance"

GRID_BANK_ROW_HEIGHT

"Row Distance"

GRID_BANK_COL_NUM

"Column"

GRID_BANK_ROW_NUM

"Row"

RBS_CURVETYPE_DEFAULT_BEND_PARAM

"Bend"

RBS_CURVETYPE_DEFAULT_HORIZONTAL_BEND_PARAM

"Horizontal Bend"

RBS_CURVETYPE_MULTISHAPE_TRANSITION_OVALROUND_PARAM

"Multi Shape Transition Oval to Round"

RBS_CURVETYPE_MULTISHAPE_TRANSITION_RECTOVAL_PARAM

"Multi Shape Transition Rect to Oval"

RBS_CURVETYPE_DEFAULT_TEEDOWN_PARAM

"Tee Down"

RBS_CURVETYPE_DEFAULT_TEEUP_PARAM

"Tee Up"

RBS_CURVETYPE_DEFAULT_ELBOWDOWN_PARAM

"Vertical Outside Bend"

RBS_CURVETYPE_DEFAULT_ELBOWUP_PARAM

"Vertical Inside Bend"

RBS_ENERGY_ANALYSIS_EXPORT_CATEGORY_PARAM

"Export Category"

RBS_ENERGY_ANALYSIS_EXPORT_COMPLEXITY_PARAM

"Export Complexity"

SPACE_ZONE_NAME

"Zone"

RBS_ENERGY_ANALYSIS_EXPORT_GBXML_DEFAULTS_PARAM

"Export Default Values"

RBS_HVACLOAD_PLENUM_COOLING_LOAD_PARAM

"Plenum Cooling Load"

RBS_HVACLOAD_SKYLIGHT_COOLING_LOAD_PARAM

"Skylight Cooling Load"

RBS_HVACLOAD_PARTITION_COOLING_LOAD_PARAM

"Partition Cooling Load"

RBS_HVACLOAD_DOOR_COOLING_LOAD_PARAM

"Door Cooling Load"

RBS_HVACLOAD_WINDOW_COOLING_LOAD_PARAM

"Window Cooling Load"

RBS_HVACLOAD_WALL_COOLING_LOAD_PARAM

"Wall Cooling Load"

RBS_HVACLOAD_ROOF_COOLING_LOAD_PARAM

"Roof Cooling Load"

RBS_HVACLOAD_SKYLIGHT_AREA_PARAM

"Skylight Area"

RBS_HVACLOAD_PARTITION_AREA_PARAM

"Partition Area"

RBS_HVACLOAD_FLOOR_AREA_PARAM

"Floor Area"

RBS_HVACLOAD_DOOR_AREA_PARAM

"Door Area"

RBS_HVACLOAD_WINDOW_AREA_PARAM

"Window Area"

RBS_HVACLOAD_WALL_AREA_PARAM

"Wall Area"

RBS_HVACLOAD_ROOF_AREA_PARAM

"Roof Area"

RBS_ENERGY_ANALYSIS_VIEW_COORD_AXIS_MODE

"Show a Coordinate System Symbol for each Surface"

RBS_ENERGY_ANALYSIS_VIEW_RBE_MODE

"Show Room Bounding Elements Dimmed and Underlay"

RBS_ENERGY_ANALYSIS_VIEW_SHADING_SURFACES_MODE

"Show Shading Surfaces"

RBS_ENERGY_ANALYSIS_VIEW_TRANSPARENT_MODE

"Show Surfaces Transparent"

RBS_ENERGY_ANALYSIS_VIEW_SURFACES_MODE

"Show Surfaces"

RBS_ENERGY_ANALYSIS_VIEW_INNER_SHELL_MODE

"Show Inner Space Shells"

RBS_ENERGY_ANALYSIS_VIEW_OUTER_SHELL_MODE

"Show Analytical Space Shells"

RBS_ENERGY_ANALYSIS_VIEW_BUILDING_SHELL_MODE

"Show Analytical Building Shell"

RBS_LINING_THICKNESS_FOR_DUCT

"Lining Thickness"

RBS_INSULATION_THICKNESS_FOR_PIPE

"Insulation Thickness"

RBS_INSULATION_THICKNESS_FOR_DUCT

"Insulation Thickness"

BUILDING_UNOCCUPIED_COOLING_SET_POINT_PARAM

"Unoccupied Cooling Set Point"

BUILDING_CLOSING_TIME_PARAM

"Closing Time"

BUILDING_OPENING_TIME_PARAM

"Opening Time"

SPACE_PEOPLE_ACTIVITY_LEVEL_PARAM

"People Activity Level"

SPACE_ELEC_EQUIPMENT_RADIANT_PERCENTAGE_PARAM

"Electrical Equipment Radiant"

SPACE_POWER_SCHEDULE_PARAM

"Power Schedule"

SPACE_LIGHTING_SCHEDULE_PARAM

"Lighting Schedule"

SPACE_OCCUPANCY_SCHEDULE_PARAM

"Occupancy Schedule"

SPACE_INFILTRATION_PARAM

"Infiltration"

SPACE_CARPETING_PARAM

"Carpeting"

ZONE_AIR_VOLUME_CALCULATION_TYPE_PARAM

"Air Volume Calculation Type"

ZONE_COIL_BYPASS_PERCENTAGE_PARAM

"Coil Bypass"

ZONE_CALCULATED_AREA_PER_COOLING_LOAD_PARAM

"Calculated Area per Cooling Load"

ZONE_CALCULATED_AREA_PER_HEATING_LOAD_PARAM

"Calculated Area per Heating Load"

ZONE_USE_AIR_CHANGES_PER_HOUR_PARAM

"Use Air Changes Per Hour"

ZONE_USE_OUTSIDE_AIR_PER_AREA_PARAM

"Use Outside Air Per Area"

ZONE_USE_OUTSIDE_AIR_PER_PERSON_PARAM

"Use Outside Air Per Person"

ZONE_USE_DEHUMIDIFICATION_SETPOINT_PARAM

"Use Dehumidification Set Point"

ZONE_USE_HUMIDIFICATION_SETPOINT_PARAM

"Use Humidification Set Point"

ZONE_OUTDOOR_AIR_INFORMATION_PARAM

"Outdoor Air Information"

ZONE_COOLING_INFORMATION_PARAM

"Cooling Information"

ZONE_HEATING_INFORMATION_PARAM

"Heating Information"

RBS_ENERGY_ANALYSIS_SLIVER_SPACE_TOLERANCE

"Sliver Space Tolerance"

ZONE_AREA_GROSS

"Gross Area"

ZONE_VOLUME_GROSS

"Gross Volume"

SPACE_IS_PLENUM

"Plenum"

SPACE_IS_OCCUPIABLE

"Occupiable"

SPACE_ASSOC_ROOM_NUMBER

"Room Number"

SPACE_ASSOC_ROOM_NAME

"Room Name"

ZONE_PHASE

"Phase"

ZONE_PHASE_ID

"Phase Id"

RBS_ENERGY_ANALYSIS_PROJECT_PHASE_PARAM

"Project Phase"

ROOM_CALCULATED_SUPPLY_AIRFLOW_PER_AREA_PARAM

"Calculated Supply Airflow per area"

ROOM_CALCULATED_COOLING_LOAD_PER_AREA_PARAM

"Calculated Cooling Load per area"

ROOM_CALCULATED_HEATING_LOAD_PER_AREA_PARAM

"Calculated Heating Load per area"

ZONE_CALCULATED_SUPPLY_AIRFLOW_PER_AREA_PARAM

"Calculated Supply Airflow per area"

ZONE_CALCULATED_COOLING_LOAD_PER_AREA_PARAM

"Calculated Cooling Load per area"

ZONE_CALCULATED_HEATING_LOAD_PER_AREA_PARAM

"Calculated Heating Load per area"

ZONE_LEVEL_ID

"Level"

ZONE_OA_RATE_PER_ACH_PARAM

"Outdoor Air Rate / Air Changes per Hour"

ZONE_OUTSIDE_AIR_PER_AREA_PARAM

"Outdoor Air per Area"

ZONE_OUTSIDE_AIR_PER_PERSON_PARAM

"Outdoor Air per Person"

ZONE_DEHUMIDIFICATION_SET_POINT_PARAM

"Dehumidification Set Point"

ZONE_HUMIDIFICATION_SET_POINT_PARAM

"Humidification Set Point"

ZONE_COOLING_AIR_TEMPERATURE_PARAM

"Cooling Air Temperature"

ZONE_HEATING_AIR_TEMPERATURE_PARAM

"Heating Air Temperature"

ZONE_COOLING_SET_POINT_PARAM

"Cooling Set Point"

ZONE_HEATING_SET_POINT_PARAM

"Heating Set Point"

ZONE_CALCULATED_SUPPLY_AIRFLOW_PARAM

"Calculated Supply Airflow"

ZONE_CALCULATED_COOLING_LOAD_PARAM

"Calculated Cooling Load"

ZONE_CALCULATED_HEATING_LOAD_PARAM

"Calculated Heating Load"

ZONE_SERVICE_TYPE_PARAM

"Service Type"

ZONE_VOLUME

"Occupied Volume"

ZONE_PERIMETER

"Perimeter"

ZONE_AREA

"Occupied Area"

ZONE_NAME

"Name"

RBS_ENERGY_ANALYSIS_VIEW_UPDATE_SURFACES

"Update Surfaces"

RBS_PROJECT_CONSTRUCTION_TYPE_SHADINGFACTOR_PARAM

"Internal Shading Factor"

RBS_CONSTRUCTION_TYPE_SHADINGFACTOR_PARAM

"Internal Shading Factor"

RBS_ENERGY_ANALYSIS_GROUND_PLANE_PARAM

"Ground Plane"

RBS_ENERGY_ANALYSIS_SURFACE_ORIGIN_Z

"Origin (Z)"

RBS_ENERGY_ANALYSIS_SURFACE_ORIGIN_Y

"Origin (Y)"

RBS_ENERGY_ANALYSIS_SURFACE_ORIGIN_X

"Origin (X)"

RBS_ENERGY_ANALYSIS_SURFACE_AZIMUTH

"Azimuth"

RBS_ENERGY_ANALYSIS_SURFACE_TILT

"Tilt"

RBS_ENERGY_ANALYSIS_SURFACE_CADOBJECTID

"CADObjectID"

RBS_ENERGY_ANALYSIS_SURFACE_ADJACENT_SPACE_ID2

"Adjacent Space Id (2)"

RBS_ENERGY_ANALYSIS_SURFACE_ADJACENT_SPACE_ID1

"Adjacent Space Id (1)"

ROOM_EDIT_ELECTRICAL_LOADS_PARAM

"Electrical Loads"

ROOM_EDIT_PEOPLE_LOADS_PARAM

"People"

RBS_PROJECT_LOCATION_PARAM

"Location"

ROOM_ACTUAL_LIGHTING_LOAD_PER_AREA_PARAM

"Actual Lighting Load per area"

ROOM_ACTUAL_POWER_LOAD_PER_AREA_PARAM

"Actual Power Load per area"

ROOM_BASE_HEAT_LOAD_ON_PARAM

"Heat Load Values"

ROOM_LIGHTING_LOAD_UNITS_PARAM

"Lighting Load Units"

ROOM_POWER_LOAD_UNITS_PARAM

"Power Load Units"

ROOM_DESIGN_COOLING_LOAD_PARAM

"Design Cooling Load"

ROOM_CALCULATED_COOLING_LOAD_PARAM

"Calculated Cooling Load"

ROOM_DESIGN_HEATING_LOAD_PARAM

"Design Heating Load"

ROOM_CALCULATED_HEATING_LOAD_PARAM

"Calculated Heating Load"

ROOM_BASE_RETURN_AIRFLOW_ON_PARAM

"Return Airflow"

ROOM_CONSTRUCTION_SET_PARAM

"Construction Type"

RBS_CONSTRUCTION_SET_PARAM

"Building Construction"

RBS_SERVICE_TYPE_PARAM

"Building Service"

RBS_GBXML_SURFACE_AREA

"Area"

RBS_GBXML_SURFACE_TYPE

"Surface Type"

RBS_GBXML_SURFACE_NAME

"Surface Name"

FAMILY_ELECTRICAL_MAINTAIN_ANNOTATION_ORIENTATION

"Maintain Annotation Orientation"

RBS_FAMILY_CONTENT_ANNOTATION_DISPLAY

"Use Annotation Scale"

RBS_ELECTRICAL_DATA

"Electrical Data"

RBS_CALCULATED_SIZE

"Size"

ROOM_PEOPLE_SENSIBLE_HEAT_GAIN_PER_PERSON_PARAM

"Sensible Heat Gain per person"

RBS_IS_CUSTOM_FITTING

"IsCustom"

RBS_CONNECTOR_OFFSET_OBSOLETE

"Connector Offset"

RBS_LOOKUP_TABLE_NAME

"Lookup Table Name"

ROOM_DESIGN_LIGHTING_LOAD_PARAM

"Specified Lighting Load"

ROOM_DESIGN_POWER_LOAD_PARAM

"Specified Power Load"

ROOM_ACTUAL_LIGHTING_LOAD_PARAM

"Actual Lighting Load"

ROOM_ACTUAL_POWER_LOAD_PARAM

"Actual Power Load"

ROOM_BASE_LIGHTING_LOAD_ON_PARAM

"Base Lighting Load on"

ROOM_BASE_POWER_LOAD_ON_PARAM

"Base Power Load on"

ROOM_DESIGN_OTHER_LOAD_PER_AREA_PARAM

"Design Other Load per area"

ROOM_DESIGN_MECHANICAL_LOAD_PER_AREA_PARAM

"Design HVAC Load per area"

ROOM_DESIGN_LIGHTING_LOAD_PER_AREA_PARAM

"Specified Lighting Load per area"

ROOM_DESIGN_POWER_LOAD_PER_AREA_PARAM

"Specified Power Load per area"

FBX_LIGHT_BALLAST_LOSS

"Ballast Loss"

FBX_LIGHT_TOTAL_LIGHT_LOSS

"Total Light Loss Factor"

RBS_ROOM_COEFFICIENT_UTILIZATION

"Coefficient of Utilization"

RBS_FAMILY_CONTENT_TAKEOFF_FIXED_LENGTH

"Takeoff Fixed Length"

RBS_FAMILY_CONTENT_TAKEOFF_PROJLENGTH

"Takeoff Length Projection"

RBS_FAMILY_CONTENT_TAKEOFF_LENGTH

"Takeoff Length"

RBS_FAMILY_CONTENT_OFFSET_HEIGHT

"OffsetHeight"

RBS_FAMILY_CONTENT_OFFSET_WIDTH

"OffsetWidth"

FAMILY_CONTENT_PART_TYPE

"Part Type"

GBXML_EDIT_DATA_PARAM

"Energy Settings"

ROOM_ACTUAL_EXHAUST_AIRFLOW_PARAM

"Actual Exhaust Airflow"

ROOM_ACTUAL_RETURN_AIRFLOW_PARAM

"Actual Return Airflow"

ROOM_ACTUAL_SUPPLY_AIRFLOW_PARAM

"Actual Supply Airflow"

ROOM_PEOPLE_LATENT_HEAT_GAIN_PER_PERSON_PARAM

"Latent Heat Gain per person"

ROOM_PEOPLE_TOTAL_HEAT_GAIN_PER_PERSON_PARAM

"Total Heat Gain per person"

ROOM_CALCULATED_SUPPLY_AIRFLOW_PARAM

"Calculated Supply Airflow"

ROOM_DESIGN_EXHAUST_AIRFLOW_PARAM

"Specified Exhaust Airflow"

ROOM_DESIGN_RETURN_AIRFLOW_PARAM

"Specified Return Airflow"

ROOM_DESIGN_SUPPLY_AIRFLOW_PARAM

"Specified Supply Airflow"

ROOM_AREA_PER_PERSON_PARAM

"Area per Person"

ROOM_NUMBER_OF_PEOPLE_PARAM

"Number of People"

ROOM_OCCUPANCY_UNIT_PARAM

"Occupancy Unit"

ROOM_SPACE_TYPE_PARAM

"Space Type"

ROOM_CONDITION_TYPE_PARAM

"Condition Type"

PROJECT_POSTAL_CODE

"Postal Code"

PROJECT_BUILDING_TYPE

"Building Type"

RBS_SIZE_LOCK

"Size Lock"

RBS_ADDITIONAL_FLOW

"Additional Flow"

RBS_CURVETYPE_MAX_WIDTH_PARAM

"Max Width"

RBS_CURVETYPE_DEFAULT_MECHJOINT_PARAM

"Flange"

RBS_PIPE_SIZE_FORMATTED_PARAM

"Size"

RBS_DUCT_SIZE_FORMATTED_PARAM

"Size"

RBS_DUCT_STATIC_PRESSURE

"Static Pressure"

RBS_FLEX_PIPE_TYPE_PARAM

"Flex Pipe"

RBS_PIPE_TYPE_PARAM

"Pipe Type"

RBS_FLEX_DUCT_TYPE_PARAM

"Flex Duct Type"

RBS_DUCT_TYPE_PARAM

"Duct Type"

RBS_DUCT_FITTING_LOSS_TABLE_PARAM

"ASHRAE Table"

RBS_DUCT_FITTING_LOSS_METHOD_PARAM

"Loss Method"

RBS_FLEXDUCT_ROUNDTYPE_PARAM

"Flex Duct Type"

RBS_CURVETYPE_PREFERRED_BRANCH_PARAM

"Preferred Junction Type"

RBS_CURVETYPE_DEFAULT_TAKEOFF_PARAM

"Tap"

RBS_OFFSET_PARAM

"Offset"

RBS_CURVETYPE_DEFAULT_UNION_PARAM

"Union"

RBS_HYDRAULIC_DIAMETER_PARAM

"Hydraulic Diameter"

RBS_REYNOLDSNUMBER_PARAM

"Reynolds number"

RBS_EQ_DIAMETER_PARAM

"Equivalent Diameter"

RBS_CURVETYPE_MULTISHAPE_TRANSITION_PARAM

"Multi Shape Transition Rect to Round"

RBS_SECTION

"Section"

RBS_LOSS_COEFFICIENT

"Loss Coefficient"

RBS_MAX_FLOW

"Max Flow"

RBS_MIN_FLOW

"Min Flow"

RBS_VELOCITY_PRESSURE

"Velocity Pressure"

RBS_CURVE_SURFACE_AREA

"Area"

RBS_CURVETYPE_MAX_HEIGHT_PARAM

"Max Height"

RBS_LINING_THICKNESS

"Lining Thickness"

RBS_INSULATION_THICKNESS

"Insulation Thickness"

RBS_FRICTION

"Friction"

RBS_CURVETYPE_ROUGHNESS_PARAM

"Roughness"

RBS_CURVETYPE_DEFAULT_TRANSITION_PARAM

"Transition"

RBS_CURVETYPE_DEFAULT_CROSS_PARAM

"Cross"

RBS_CURVETYPE_DEFAULT_TEE_PARAM

"Tee"

RBS_CURVETYPE_DEFAULT_ELBOW_PARAM

"Elbow"

RBS_PRESSURE_DROP

"Pressure Drop"

RBS_VELOCITY

"Velocity"

RBS_CURVE_VERT_OFFSET_PARAM

"Vertical Justification"

RBS_CURVE_HOR_OFFSET_PARAM

"Horizontal Justification"

RBS_FLOW_OBSOLETE

"Flow"

RBS_CURVE_DIAMETER_PARAM

"Diameter"

RBS_CURVE_HEIGHT_PARAM

"Height"

RBS_CURVE_WIDTH_PARAM

"Width"

RBS_FLEX_PATTERN_PARAM

"Flex Pattern"

RBS_END_OFFSET_PARAM

"End Offset"

RBS_START_OFFSET_PARAM

"Start Offset"

RBS_END_LEVEL_PARAM

"End Level"

RBS_START_LEVEL_PARAM

"Reference Level"

DIVIDEDPATH_TOTAL_PATH_LENGTH

"Path Length"

DIVIDEDPATH_DISPLAY_NODE_NUMBERS

"Show Node Numbers"

DIVIDEDPATH_MERGED_POINT_NUM

"Total Number of Nodes"

DIVIDEDPATH_DISPLAY_NODES

"Display Nodes"

DIVIDEDPATH_DISPLAY_REFERENCE_CURVES

"Display Path"

DIVIDEDPATH_JUSTIFICATION

"Justification"

DIVIDEDPATH_LAYOUT_FIXED_NUM_POINT

"Number"

DIVIDEDPATH_FLIP_DIRECTION

"Flip Direction"

DIVIDEDPATH_MEASUREMENT_TYPE

"Measurement Type"

DIVIDEDPATH_MAX_DISTANCE

"Maximum Distance"

DIVIDEDPATH_MIN_DISTANCE

"Mininimum Distance"

DIVIDEDPATH_END_INDENT

"End Indent"

DIVIDEDPATH_BEGINNING_INDENT

"Beginning Indent"

DIVIDEDPATH_DISTANCE

"Distance"

DIVIDEDPATH_LAYOUT

"Layout"

PROJECT_ORGANIZATION_NAME

"Organization Name"

PROJECT_ORGANIZATION_DESCRIPTION

"Organization Description"

PROJECT_BUILDING_NAME

"Building Name"

PROJECT_AUTHOR

"Author"

IFC_SITE_GUID

"IfcSite GUID"

IFC_BUILDING_GUID

"IfcBuilding GUID"

IFC_PROJECT_GUID

"IfcProject GUID"

IFC_TYPE_GUID

"IfcGUID"

IFC_GUID

"IfcGUID"

STRUCT_CONNECTION_TYPE_NAME

"Name"

STRUCT_CONNECTION_CUTBACK

"Automatic Cutback for Beams and Braces"

STRUCT_CONNECTION_COLUMN_BASE

"Base Connection"

STRUCT_CONNECTION_COLUMN_TOP

"Top Connection"

STRUCT_CONNECTION_BEAM_END

"End Connection"

STRUCT_CONNECTION_BEAM_START

"Start Connection"

STRUCT_CONNECTION_APPLY_TO

"Apply to"

REINFORCEMENT_VOLUME

"Reinforcement Volume"

REIN_EST_BAR_VOLUME

"Estimated Reinforcement Volume"

REIN_EST_BAR_LENGTH

"Estimated Total Bar Length"

REIN_EST_NUMBER_OF_BARS

"Estimated Number of Bars"

PATH_REIN_SHAPE_2

"Alternating Bar - Shape"

PATH_REIN_SHAPE_1

"Primary Bar - Shape"

PATH_REIN_SPANLENGTH_ALT_OFFSET

"Offset"

PATH_REIN_SPANLENGTH_BARLENGTH_ALT

"Length (Alternating Bar)"

PATH_REIN_SPANLENGTH_BARLENGTH_PRIM

"Length (Primary Bar)"

PATH_REIN_SPANLENGTH_TOP_ALT

"Top (Alternating Bar)"

PATH_REIN_END_SPANHOOK_ALT

"End Hook Angle Alternating"

PATH_REIN_END_SPANHOOK_PRIM

"End Hook Angle Primary"

PATH_REIN_SUMMARY

"Summary"

PATH_REIN_SPANLENGTH_BOTTOM_ALT

"Bottom (Alternating Bar)"

PATH_REIN_SPANLENGTH_BOTTOM_PRIM

"Bottom (Primary Bar)"

PATH_REIN_SPANHOOK_ALT

"Start Hook Angle Alternating"

PATH_REIN_SPANHOOK_PRIM

"Start Hook Angle Primary"

PATH_REIN_ADDL_OFFSET

"Additional Offset"

PATH_REIN_ALT_OFFSET

"Alternating Bar - Offset"

PATH_REIN_END_HOOK_ORIENT_2_WALL

"INTERNAL: Alternating Bar - End Hook Orientation"

PATH_REIN_END_HOOK_ORIENT_1_WALL

"INTERNAL: Primary Bar - End Hook Orientation"

PATH_REIN_END_HOOK_ORIENT_2_SLAB

"INTERNAL: Alternating Bar - End Hook Orientation"

PATH_REIN_END_HOOK_ORIENT_1_SLAB

"INTERNAL: Primary Bar - End Hook Orientation"

PATH_REIN_END_HOOK_TYPE_2

"Alternating Bar - End Hook Type"

PATH_REIN_END_HOOK_TYPE_1

"Primary Bar - End Hook Type"

PATH_REIN_HOOK_ORIENT_2_WALL

"Alternating Bar - Hook Orientation"

PATH_REIN_HOOK_ORIENT_1_WALL

"Primary Bar - Hook Orientation"

PATH_REIN_HOOK_ORIENT_2_SLAB

"Alternating Bar - Hook Orientation"

PATH_REIN_HOOK_ORIENT_1_SLAB

"Primary Bar - Hook Orientation"

PATH_REIN_HOOK_TYPE_2

"Alternating Bar - Start Hook Type"

PATH_REIN_HOOK_TYPE_1

"Primary Bar - Start Hook Type"

PATH_REIN_LENGTH_2

"Alternating Bar - Length"

PATH_REIN_LENGTH_1

"Primary Bar - Length"

PATH_REIN_TYPE_2

"Alternating Bar - Type"

PATH_REIN_TYPE_1

"Primary Bar - Type"

PATH_REIN_ALTERNATING

"Alternating Bars"

PATH_REIN_NUMBER_OF_BARS

"Number Of Bars"

PATH_REIN_SPACING

"Bar Spacing"

PATH_REIN_FACE_WALL

"Face"

PATH_REIN_FACE_SLAB

"Face"

REBAR_SYSTEM_SPACING_BOTTOM_DIR_2_GENERIC

"Bottom/Interior Minor Spacing"

REBAR_SYSTEM_SPACING_BOTTOM_DIR_1_GENERIC

"Bottom/Interior Major Spacing"

REBAR_SYSTEM_SPACING_TOP_DIR_2_GENERIC

"Top/Exterior Minor Spacing"

REBAR_SYSTEM_SPACING_TOP_DIR_1_GENERIC

"Top/Exterior Major Spacing"

REBAR_SYSTEM_NUMBER_OF_LINES_BOTTOM_DIR_2_GENERIC

"Bottom/Interior Minor Number Of Lines"

REBAR_SYSTEM_NUMBER_OF_LINES_BOTTOM_DIR_1_GENERIC

"Bottom/Interior Major Number Of Lines"

REBAR_SYSTEM_NUMBER_OF_LINES_TOP_DIR_2_GENERIC

"Top/Exterior Minor Number Of Lines"

REBAR_SYSTEM_NUMBER_OF_LINES_TOP_DIR_1_GENERIC

"Top/Exterior Major Number Of Lines"

REBAR_SYSTEM_BAR_TYPE_BOTTOM_DIR_2_GENERIC

"Bottom/Interior Minor Bar Type"

REBAR_SYSTEM_BAR_TYPE_BOTTOM_DIR_1_GENERIC

"Bottom/Interior Major Bar Type"

REBAR_SYSTEM_BAR_TYPE_TOP_DIR_2_GENERIC

"Top/Exterior Minor Bar Type"

REBAR_SYSTEM_BAR_TYPE_TOP_DIR_1_GENERIC

"Top/Exterior Major Bar Type"

REBAR_SYSTEM_ACTIVE_BOTTOM_DIR_2_GENERIC

"Bottom/Interior Minor Direction"

REBAR_SYSTEM_ACTIVE_BOTTOM_DIR_1_GENERIC

"Bottom/Interior Major Direction"

REBAR_SYSTEM_ACTIVE_TOP_DIR_2_GENERIC

"Top/Exterior Minor Direction"

REBAR_SYSTEM_ACTIVE_TOP_DIR_1_GENERIC

"Top/Exterior Major Direction"

REBAR_SYSTEM_SPACING_BACK_DIR_2

"Interior Minor Spacing"

REBAR_SYSTEM_SPACING_BACK_DIR_1

"Interior Major Spacing"

REBAR_SYSTEM_SPACING_FRONT_DIR_2

"Exterior Minor Spacing"

REBAR_SYSTEM_SPACING_FRONT_DIR_1

"Exterior Major Spacing"

REBAR_SYSTEM_NUMBER_OF_LINES_BACK_DIR_2

"Interior Minor Number Of Lines"

REBAR_SYSTEM_NUMBER_OF_LINES_BACK_DIR_1

"Interior Major Number Of Lines"

REBAR_SYSTEM_NUMBER_OF_LINES_FRONT_DIR_2

"Exterior Minor Number Of Lines"

REBAR_SYSTEM_NUMBER_OF_LINES_FRONT_DIR_1

"Exterior Major Number Of Lines"

REBAR_SYSTEM_HOOK_TYPE_BACK_DIR_2

"Interior Minor Hook Type"

REBAR_SYSTEM_HOOK_TYPE_BACK_DIR_1

"Interior Major Hook Type"

REBAR_SYSTEM_HOOK_TYPE_FRONT_DIR_2

"Exterior Minor Hook Type"

REBAR_SYSTEM_HOOK_TYPE_FRONT_DIR_1

"Exterior Major Hook Type"

REBAR_SYSTEM_HOOK_ORIENT_BACK_DIR_2

"Interior Minor Hook Orientation"

REBAR_SYSTEM_HOOK_ORIENT_BACK_DIR_1

"Interior Major Hook Orientation"

REBAR_SYSTEM_HOOK_ORIENT_FRONT_DIR_2

"Exterior Minor Hook Orientation"

REBAR_SYSTEM_HOOK_ORIENT_FRONT_DIR_1

"Exterior Major Hook Orientation"

REBAR_SYSTEM_BAR_TYPE_BACK_DIR_2

"Interior Minor Bar Type"

REBAR_SYSTEM_BAR_TYPE_BACK_DIR_1

"Interior Major Bar Type"

REBAR_SYSTEM_BAR_TYPE_FRONT_DIR_2

"Exterior Minor Bar Type"

REBAR_SYSTEM_BAR_TYPE_FRONT_DIR_1

"Exterior Major Bar Type"

REBAR_SYSTEM_ACTIVE_BACK_DIR_2

"Interior Minor Direction"

REBAR_SYSTEM_ACTIVE_BACK_DIR_1

"Interior Major Direction"

REBAR_SYSTEM_ACTIVE_FRONT_DIR_2

"Exterior Minor Direction"

REBAR_SYSTEM_ACTIVE_FRONT_DIR_1

"Exterior Major Direction"

REBAR_SYSTEM_SPACING_BOTTOM_DIR_2

"Bottom Minor Spacing"

REBAR_SYSTEM_SPACING_BOTTOM_DIR_1

"Bottom Major Spacing"

REBAR_SYSTEM_SPACING_TOP_DIR_2

"Top Minor Spacing"

REBAR_SYSTEM_SPACING_TOP_DIR_1

"Top Major Spacing"

REBAR_SYSTEM_NUMBER_OF_LINES_BOTTOM_DIR_2

"Bottom Minor Number Of Lines"

REBAR_SYSTEM_NUMBER_OF_LINES_BOTTOM_DIR_1

"Bottom Major Number Of Lines"

REBAR_SYSTEM_NUMBER_OF_LINES_TOP_DIR_2

"Top Minor Number Of Lines"

REBAR_SYSTEM_NUMBER_OF_LINES_TOP_DIR_1

"Top Major Number Of Lines"

REBAR_SYSTEM_HOOK_TYPE_BOTTOM_DIR_2

"Bottom Minor Hook Type"

REBAR_SYSTEM_HOOK_TYPE_BOTTOM_DIR_1

"Bottom Major Hook Type"

REBAR_SYSTEM_HOOK_TYPE_TOP_DIR_2

"Top Minor Hook Type"

REBAR_SYSTEM_HOOK_TYPE_TOP_DIR_1

"Top Major Hook Type"

REBAR_SYSTEM_HOOK_ORIENT_BOTTOM_DIR_2

"Bottom Minor Hook Orientation"

REBAR_SYSTEM_HOOK_ORIENT_BOTTOM_DIR_1

"Bottom Major Hook Orientation"

REBAR_SYSTEM_HOOK_ORIENT_TOP_DIR_2

"Top Minor Hook Orientation"

REBAR_SYSTEM_HOOK_ORIENT_TOP_DIR_1

"Top Major Hook Orientation"

REBAR_SYSTEM_BAR_TYPE_BOTTOM_DIR_2

"Bottom Minor Bar Type"

REBAR_SYSTEM_BAR_TYPE_BOTTOM_DIR_1

"Bottom Major Bar Type"

REBAR_SYSTEM_BAR_TYPE_TOP_DIR_2

"Top Minor Bar Type"

REBAR_SYSTEM_BAR_TYPE_TOP_DIR_1

"Top Major Bar Type"

REBAR_SYSTEM_ACTIVE_BOTTOM_DIR_2

"Bottom Minor Direction"

REBAR_SYSTEM_ACTIVE_BOTTOM_DIR_1

"Bottom Major Direction"

REBAR_SYSTEM_ACTIVE_TOP_DIR_2

"Top Minor Direction"

REBAR_SYSTEM_ACTIVE_TOP_DIR_1

"Top Major Direction"

REBAR_SYSTEM_SPANHOOK_TOP_DIR_2

"Hook Angle Top"

REBAR_SYSTEM_SPANHOOK_BOTTOM_DIR_2

"Hook Angle Bottom"

REBAR_SYSTEM_SPANHOOK_RIGHT_DIR_1

"Hook Angle Right"

REBAR_SYSTEM_SPANHOOK_LEFT_DIR_1

"Hook Angle Left"

REBAR_SYSTEM_SPANACTIVE_DIR_2

"Bars In Minor Direction"

REBAR_SYSTEM_SPANACTIVE_DIR_1

"Bars In Major Direction"

REBAR_SYSTEM_ADDL_INTERIOR_OFFSET

"Additional Interior Cover Offset"

REBAR_SYSTEM_ADDL_EXTERIOR_OFFSET

"Additional Exterior Cover Offset"

REBAR_SYSTEM_ADDL_BOTTOM_OFFSET

"Additional Bottom Cover Offset"

REBAR_SYSTEM_ADDL_TOP_OFFSET

"Additional Top Cover Offset"

REBAR_SYSTEM_TOP_MINOR_MATCHES_BOTTOM_MINOR

"Top and Bottom Minor Layers Match"

REBAR_SYSTEM_TOP_MAJOR_MATCHES_BOTTOM_MAJOR

"Top and Bottom Major Layers Match"

REBAR_SYSTEM_BOTTOM_MAJOR_MATCHES_BOTTOM_MINOR

"Bottom Major and Minor Layers Match"

REBAR_SYSTEM_TOP_MAJOR_MATCHES_TOP_MINOR

"Top Major and Minor Layers Match"

REBAR_SYSTEM_LAYER_SUMMARY_DIR_2_NO_SPACING

"Minor, Both Faces (Brief)"

REBAR_SYSTEM_LAYER_SUMMARY_DIR_2_WITH_SPACING

"Minor, Both Faces"

REBAR_SYSTEM_LAYER_SUMMARY_DIR_1_NO_SPACING

"Major, Both Faces (Brief)"

REBAR_SYSTEM_LAYER_SUMMARY_DIR_1_WITH_SPACING

"Major, Both Faces"

REBAR_SYSTEM_LAYER_SUMMARY_BOTTOM_DIR_2_NO_SPACING

"Bottom/Interior Minor (Brief)"

REBAR_SYSTEM_LAYER_SUMMARY_BOTTOM_DIR_2_WITH_SPACING

"Bottom/Interior Minor"

REBAR_SYSTEM_LAYER_SUMMARY_BOTTOM_DIR_1_NO_SPACING

"Bottom/Interior Major (Brief)"

REBAR_SYSTEM_LAYER_SUMMARY_BOTTOM_DIR_1_WITH_SPACING

"Bottom/Interior Major"

REBAR_SYSTEM_LAYER_SUMMARY_TOP_DIR_2_NO_SPACING

"Top/Exterior Minor (Brief)"

REBAR_SYSTEM_LAYER_SUMMARY_TOP_DIR_2_WITH_SPACING

"Top/Exterior Minor"

REBAR_SYSTEM_LAYER_SUMMARY_TOP_DIR_1_NO_SPACING

"Top/Exterior Major (Brief)"

REBAR_SYSTEM_LAYER_SUMMARY_TOP_DIR_1_WITH_SPACING

"Top/Exterior Major"

REBAR_SYSTEM_COVER_BOTTOM

"Rebar Cover Bottom/Interior"

REBAR_SYSTEM_COVER_TOP

"Rebar Cover Top/Exterior"

REBAR_SYSTEM_OVERRIDE

"Override Area Reinforcement Settings"

REBAR_SYSTEM_LAYER_SUMMARY_NO_SPACING

"Layer Summary (Brief)"

REBAR_SYSTEM_LAYER_SUMMARY_WITH_SPACING

"Layer Summary"

REBAR_SYSTEM_LAYOUT_RULE

"Layout Rule"

REBAR_SYSTEM_COVER_SIDE

"Rebar Cover Side/Edge"

FABRIC_PARAM_SPAN_TAG_COMPONENT_REFERENCE

"Tag Component Reference"

FABRIC_PARAM_SPAN_SYM_D_RIGHT

"D_Right"

FABRIC_PARAM_SPAN_SYM_D_LEFT

"D_Left"

FABRIC_PARAM_SPAN_SYM_D_BOTTOM

"D_Bottom"

FABRIC_PARAM_SPAN_SYM_D_TOP

"D_Top"

FABRIC_PARAM_SPAN_SYM_RIGHT

"Right"

FABRIC_PARAM_SPAN_SYM_LEFT

"Left"

FABRIC_PARAM_SPAN_SYM_BOTTOM

"Bottom"

FABRIC_PARAM_SPAN_SYM_TOP

"Top"

FABRIC_PARAM_TAG_VIEW

"Tag new members in view": List of all Plan Views and None.

FABRIC_PARAM_CUT_SHEET_MASS

"Cut Sheet Mass": Calculated cut sheet mass [Sheet Mass per Unit Area * (Cut Overall Length * Cut Overall Width)]

FABRIC_PARAM_TOTAL_SHEET_MASS

"Total Sheet Mass": Calculated all sheet mass: Volume of Wire * Unit Weight.

FABRIC_PARAM_CUT_OVERALL_WIDTH

"Cut Overall Width": Provides a real sheet Width after definition

FABRIC_PARAM_CUT_OVERALL_LENGTH

"Cut Overall Length": Provides a real sheet Length after definition

FABRIC_PARAM_COVER_OFFSET

"Additional Cover Offset": Additional cover offset of the fabric distribution.

FABRIC_PARAM_MINOR_LAPSPLICE_LENGTH

"Minor Lap Splice Length": Fabric lap splice length in minor direction in the fabric distribution.

FABRIC_PARAM_MAJOR_LAPSPLICE_LENGTH

"Major Lap Splice Length": Fabric lap splice length in major direction in the fabric distribution.

FABRIC_PARAM_LOCATION_GENERIC

"Location": Fabric location in the host.

FABRIC_PARAM_LAPSPLICE_POSITION

"Lap Splice Position": Fabric lap splice position in the fabric distribution

FABRIC_PARAM_LOCATION_WALL

"Location": Fabric location in the wall

FABRIC_PARAM_LOCATION_SLAB

"Location": Fabric location in the slab

FABRIC_PARAM_SHEET_TYPE

"Fabric Sheet": List all Fabric Sheet types

FABRIC_SHEET_MASSUNIT

"Sheet Mass per Unit Area": Structural Sheet Mass per Unit Area [Sheet Mass / (Overall Length * Overall Width)]

FABRIC_SHEET_MINOR_REINFORCEMENT_AREA

"Minor Reinforcement Area": Minor Reinforcement Area

FABRIC_SHEET_MAJOR_REINFORCEMENT_AREA

"Major Reinforcement Area": Major Reinforcement Area

FABRIC_SHEET_MASS

"Sheet Mass": Sheet Mass

FABRIC_SHEET_MINOR_SPACING

"Minor Spacing": Minor Spacing

FABRIC_SHEET_MINOR_NUMBER_OF_WIRES

"Minor Number of Wires": Minor Number of Wires

FABRIC_SHEET_MINOR_LAYOUT_PATTERN

"Minor Layout Pattern": Minor Layout Pattern

FABRIC_SHEET_MINOR_END_OVERHANG

"Minor End Overhang": Minor End Overhang

FABRIC_SHEET_MINOR_START_OVERHANG

"Minor Start Overhang": Minor Start Overhang

FABRIC_SHEET_WIDTH

"Width": Width

FABRIC_SHEET_OVERALL_WIDTH

"Overall Width": Overall Width

FABRIC_SHEET_MAJOR_SPACING

"Major Spacing": Major Spacing

FABRIC_SHEET_MAJOR_NUMBER_OF_WIRES

"Major Number of Wires": Major Number of Wires

FABRIC_SHEET_MAJOR_LAYOUT_PATTERN

"Major Layout Pattern": Major Layout Pattern

FABRIC_SHEET_MAJOR_END_OVERHANG

"Major End Overhang": Major End Overhang

FABRIC_SHEET_MAJOR_START_OVERHANG

"Major Start Overhang": Major Start Overhang

FABRIC_SHEET_LENGTH

"Length": Length

FABRIC_SHEET_OVERALL_LENGTH

"Overall Length": Overall Length

FABRIC_SHEET_DEFAULT_MINOR_LAPSPLICE_LENGTH

"Default Minor Lap Splice Length": Default Minor Lap Splice Length

FABRIC_SHEET_DEFAULT_MAJOR_LAPSPLICE_LENGTH

"Default Major Lap Splice Length": Default Major Lap Splice Length

FABRIC_SHEET_MINOR_DIRECTION_WIRE_TYPE

"Minor Direction Wire Type": Minor Direction Wire Type

FABRIC_SHEET_MAJOR_DIRECTION_WIRE_TYPE

"Major Direction Wire Type": Major Direction Wire Type

FABRIC_SHEET_PHYSICAL_MATERIAL_ASSET

"Physical Material Asset": Physical Material Asset

FABRIC_WIRE_DIAMETER

"Nominal Diameter": Nominal Diameter of Fabric Wire.

REBAR_INTERNAL_MULTIPLANAR_END_CONNECTOR

"INTERNAL: Multiplanar End Connector"

REBAR_INTERNAL_MULTIPLANAR_START_CONNECTOR

"INTERNAL: Multiplanar Start Connector"

REBAR_INTERNAL_MULTIPLANAR_DUPLICATE

"INTERNAL: Multiplanar Duplicate"

REBAR_INTERNAL_MULTIPLANAR

"INTERNAL: Multiplanar"

REBAR_SHAPE_OUT_OF_PLANE_BEND_DIAMETER

"Out of Plane Bend Diameter"

REBAR_INSTANCE_STIRRUP_TIE_ATTACHMENT

"Stirrup/Tie Attachment"

REBAR_SHAPE_STIRRUP_TIE_ATTACHMENT

"Stirrup/Tie Attachment"

REBAR_SHAPE_SPIRAL_BASE_FINISHING_TURNS

"Base Finishing Turns"

REBAR_SHAPE_SPIRAL_TOP_FINISHING_TURNS

"Top Finishing Turns"

REBAR_SHAPE_SPIRAL_HEIGHT

"Height"

REBAR_SHAPE_SPIRAL_PITCH

"Pitch"

REBAR_STANDARD_HOOK_BEND_DIAMETER

"Standard Hook Bend Diameter"

REBAR_INCLUDE_LAST_BAR

"Include Last Bar"

REBAR_INCLUDE_FIRST_BAR

"Include First Bar"

REBAR_INSTANCE_BEND_DIAMETER

"Bend Diameter"

REBAR_INSTANCE_BAR_DIAMETER

"Bar Diameter"

REBAR_SHAPE_END_HOOK_OFFSET

"End Hook Offset Length"

REBAR_SHAPE_END_HOOK_LENGTH

"End Hook Length"

REBAR_SHAPE_START_HOOK_OFFSET

"Start Hook Offset Length"

REBAR_SHAPE_START_HOOK_LENGTH

"Start Hook Length"

REBAR_ELEM_SCHEDULE_MARK

"Schedule Mark"

REBAR_ELEM_HOOK_STYLE

"Style"

REBAR_SHAPE_HOOK_END_TYPE

"Hook At End"

REBAR_SHAPE_HOOK_START_TYPE

"Hook At Start"

REBAR_SHAPE_HOOK_STYLE

"Style"

REBAR_BAR_ALLOWED_BAR_TYPES

"Allowable Rebar Bar Types"

REBAR_SHAPE_ALLOWED_BAR_TYPES

"Allowable Rebar Bar Types"

REBAR_BAR_MAXIMUM_BEND_RADIUS

"Maximum Bend Radius"

REBAR_BAR_STIRRUP_BEND_DIAMETER

"Stirrup/Tie Bend Diameter"

REBAR_BAR_HOOK_LENGTHS

"Hook Lengths"

REBAR_HOOK_STYLE

"Style"

REBAR_ELEM_LENGTH

"Bar Length"

REBAR_SHAPE

"Shape"

REBAR_ELEMENT_VISIBILITY

"View Visibility States"

REBAR_ELEM_BAR_SPACING

"Spacing"

REBAR_ELEM_QUANTITY_OF_BARS

"Quantity"

REBAR_ELEM_LAYOUT_RULE

"Layout Rule"

REBAR_STANDARD_BEND_DIAMETER

"Standard Bend Diameter"

REBAR_ELEM_HOOK_END_ORIENT

"Hook Orientation At End"

REBAR_ELEM_HOOK_END_TYPE

"Hook At End"

REBAR_ELEM_HOOK_START_ORIENT

"Hook Orientation At Start"

REBAR_ELEM_HOOK_START_TYPE

"Hook At Start"

REBAR_ELEM_TOTAL_LENGTH

"Total Bar Length"

REBAR_HOOK_LINE_LEN_FACTOR

"Extension Multiplier"

REBAR_HOOK_ANGLE

"Hook Angle"

REBAR_BAR_STYLE

"Subcategory"

REBAR_BAR_DIAMETER

"Bar Diameter"

CWP_COPY_ROOF_INSERTS

"Copy openings"

CWP_COPY_FLOOR_INSERTS

"Copy openings/inserts"

CWP_COPY_WALL_INSERTS

"Copy windows/doors/openings"

CWP_LINKED_ROOM_PARAMS

"Parameters"

CWP_LINKED_ROOM_PHASES

"Phases"

CWP_REUSE_GRIDS_SAME_NAME

"Reuse Grids with the same name"

CWP_REUSE_LEVELS_SAME_NAME

"Reuse Levels with the same name"

CWP_SPLIT_COLUMNS_AT_LEVELS

"Split Columns by Levels"

CWP_REUSE_EXISTING_GRIDS

"Reuse matching Grids"

CWP_REUSE_EXISTING_LEVELS

"Reuse matching Levels"

CWP_LEVEL_OFFSET

"Offset Level"

CWP_ADD_LEVEL_SUFFIX

"Add suffix to Level Name"

CWP_ADD_LEVEL_PREFIX

"Add prefix to Level Name"

CWP_ADD_GRID_SUFFIX

"Add suffix to Grid Name"

CWP_ADD_GRID_PREFIX

"Add prefix to Grid Name"

LOAD_USAGE_NAME

"Name"

LOAD_COMBINATION_FACTOR

"Factor"

LOAD_COMBINATION_NAME

"Name"

LOAD_NATURE_NAME

"Name"

LOAD_CASE_CATEGORY

"Category"

LOAD_CASE_NATURE

"Nature"

LOAD_CASE_NUMBER

"Case Number"

LOAD_CASE_NAME

"Name"

LOAD_ATTR_AREA_FORCE_SCALE_FACTOR

"Area force scale"

LOAD_ATTR_LINEAR_FORCE_SCALE_FACTOR

"Linear force scale"

LOAD_ARROW_SEPARATION

"Distance between arrows"

LOAD_ATTR_MOMENT_SCALE_FACTOR

"Moment scale"

LOAD_ATTR_MOMENT_ARROW_LINE

"Moment arrowhead (alternate)"

LOAD_ATTR_MOMENT_ARROW_ARC

"Moment arrowhead"

LOAD_ATTR_FORCE_SCALE_FACTOR

"Force scale"

LOAD_ATTR_FORCE_ARROW_TYPE

"Force arrowhead"

LOAD_DESCRIPTION

"Description"

LOAD_COMMENTS

"Comments"

LOAD_CASE_NATURE_TEXT

"Nature"

LOAD_ALL_NON_0_LOADS

"All non 0 loads"

LOAD_AREA_AREA

"Area"

LOAD_AREA_FORCE_FZ3

"Fz 3"

LOAD_AREA_FORCE_FY3

"Fy 3"

LOAD_AREA_FORCE_FX3

"Fx 3"

LOAD_AREA_FORCE_FZ2

"Fz 2"

LOAD_AREA_FORCE_FY2

"Fy 2"

LOAD_AREA_FORCE_FX2

"Fx 2"

LOAD_AREA_FORCE_FZ1

"Fz 1"

LOAD_AREA_FORCE_FY1

"Fy 1"

LOAD_AREA_FORCE_FX1

"Fx 1"

LOAD_LINEAR_LENGTH

"Length"

LOAD_IS_PROJECTED

"Projected Load"

LOAD_MOMENT_MZ2

"Mz 2"

LOAD_MOMENT_MY2

"My 2"

LOAD_MOMENT_MX2

"Mx 2"

LOAD_MOMENT_MZ1

"Mz 1"

LOAD_MOMENT_MY1

"My 1"

LOAD_MOMENT_MX1

"Mx 1"

LOAD_LINEAR_FORCE_FZ2

"Fz 2"

LOAD_LINEAR_FORCE_FY2

"Fy 2"

LOAD_LINEAR_FORCE_FX2

"Fx 2"

LOAD_LINEAR_FORCE_FZ1

"Fz 1"

LOAD_LINEAR_FORCE_FY1

"Fy 1"

LOAD_LINEAR_FORCE_FX1

"Fx 1"

LOAD_MOMENT_MZ

"Mz"

LOAD_MOMENT_MY

"My"

LOAD_MOMENT_MX

"Mx"

LOAD_FORCE_FZ

"Fz"

LOAD_FORCE_FY

"Fy"

LOAD_FORCE_FX

"Fx"

LOAD_IS_REACTION

"Is Reaction"

LOAD_IS_CREATED_BY_API

"Is created by API"

LOAD_IS_UNIFORM

"Uniform Load"

LOAD_USE_LOCAL_COORDINATE_SYSTEM

"Orient to"

LOAD_CASE_ID

"Load Case"

SPAN_DIR_SYM_PARAM_RIGHT

"Right"

SPAN_DIR_SYM_PARAM_LEFT

"Left"

SPAN_DIR_SYM_PARAM_BOTTOM

"Bottom"

SPAN_DIR_SYM_PARAM_TOP

"Top"

SPAN_DIR_INST_PARAM_ANGLE

"Span Direction"

STRUCTURAL_ASSET_PARAM

"Physical Material Asset"

ANALYTICAL_MODEL_NODES_MARK

"Node Number": Used for nodes

ANALYTICAL_MODEL_FOUNDATIONS_MARK

"Foundation Number": Used for isolated, wall foundations

ANALYTICAL_MODEL_SURFACE_ELEMENTS_MARK

"Surface Number": Used for floors, slabs, walls

ANALYTICAL_MODEL_STICK_ELEMENTS_MARK

"Member Number": Used for beams, braces, columns

FAMILY_ENABLE_CUTTING_IN_VIEWS

"Enable cutting in views"

FAMILY_CAN_HOST_REBAR

"Can host rebar"

CLEAR_COVER

"Rebar Cover"

CLEAR_COVER_BOTTOM

"Rebar Cover - Bottom Face"

CLEAR_COVER_TOP

"Rebar Cover - Top Face"

CLEAR_COVER_OTHER

"Rebar Cover - Other Faces"

CLEAR_COVER_INTERIOR

"Rebar Cover - Interior Face"

CLEAR_COVER_EXTERIOR

"Rebar Cover - Exterior Face"

COVER_TYPE_LENGTH

"Length"

COVER_TYPE_NAME

"Name"

JOIST_SYSTEM_CLEAR_SPACING_PARAM

"Clear Spacing"

JOIST_SYSTEM_FIXED_SPACING_PARAM

"Fixed Spacing"

JOIST_SYSTEM_MAXIMUM_SPACING_PARAM

"Maximum Spacing"

CURVE_EDGE_OFFSET

"Wall offset"

BEAM_SYSTEM_3D_PARAM

"3D"

JOIST_SYSTEM_NEW_BEAM_TYPE_NO_FAM_NAME_PARAM

"Beam Type (No Family Name)"

BEAM_SYSTEM_TAG_INST_PARAM_ANGLE

"Beam System Tag Direction"

BEAM_SYSTEM_TAG_PARAM_RIGHT

"Right"

BEAM_SYSTEM_TAG_PARAM_LEFT

"Left"

JOIST_SYSTEM_NUM_BEAMS_SAME_TYPE

"Num. of Beams With Same Type"

BEAM_H_JUSTIFICATION

"Lateral Justification"

BEAM_V_JUSTIFICATION

"z-Direction Justification"

CURVE_SUPPORT_OFFSET

"Wall offset"

JOIST_SYSTEM_NEW_BEAM_TYPE_PARAM

"Beam Type"

JOIST_SYSTEM_LAYOUT_RULE_PARAM

"Layout Rule"

JOIST_SYSTEM_JUSTIFICATION_PARAM

"Justification"

JOIST_SYSTEM_SPACING_PARAM

"Centerline Spacing"

JOIST_SYSTEM_NUMBER_OF_LINES_PARAM

"Number of Lines"

RBS_DUCT_FLOW_PARAM

"Flow"

CURTAINGRID_BELT_RATIO_V

"Belt Measurement"

CURTAINGRID_BELT_RATIO_U

"Belt Measurement"

CURTAINGRID_USE_CURVE_DIST_V

"Use Curve Distance"

CURTAINGRID_USE_CURVE_DIST_U

"Use Curve Distance"

CURTAINGRID_ADJUST_BORDER_V

"Adjust for Mullion Size"

CURTAINGRID_ADJUST_BORDER_U

"Adjust for Mullion Size"

CURTAINGRID_BELT_V

"Belt Measurement"

CURTAINGRID_BELT_U

"Belt Measurement"

CURTAINGRID_ORIGIN_V

"Offset"

CURTAINGRID_ORIGIN_U

"Offset"

CURTAINGRID_ANGLE_V

"Grid Rotation"

CURTAINGRID_ANGLE_U

"Grid Rotation"

SPACING_NUM_DIVISIONS_V

"Number"

SPACING_NUM_DIVISIONS_U

"Number"

SPACING_JUSTIFICATION_V

"Justification"

SPACING_JUSTIFICATION_U

"Justification"

SPACING_LENGTH_V

"Distance"

SPACING_LENGTH_U

"Distance"

SPACING_LAYOUT_V

"Layout"

SPACING_LAYOUT_U

"Layout"

CURTAINGRID_BELT_RATIO_2

"Measurement Line"

CURTAINGRID_BELT_RATIO_1

"Measurement Line"

CURTAIN_VERSION_PARAM

"Curtain version"

PADDING_LENGTH

"Padding"

ELEM_ARRAY_ALWAYS_VERTICAL

"Always vertical"

ELEM_ARRAY_ANCHORS_VISIBLE

"Anchor Points Visible"

CURTAINGRID_USE_CURVE_DIST

"Use Curve Distance"

SPACING_JUSTIFICATION

"Justification"

SPACING_NUM_DIVISIONS

"Number"

SPACING_LENGTH

"Spacing"

SPACING_LAYOUT

"Layout"

CURTAINGRID_USE_CURVE_DIST_2

"Use Curve Distance"

CURTAINGRID_USE_CURVE_DIST_1

"Use Curve Distance"

CURTAINGRID_ADJUST_BORDER_2

"Adjust for Mullion Size"

CURTAINGRID_ADJUST_BORDER_1

"Adjust for Mullion Size"

CURTAINGRID_BELT_2

"Measurement Line"

CURTAINGRID_BELT_1

"Measurement Line"

CURTAINGRID_ORIGIN_2

"Offset"

CURTAINGRID_ORIGIN_1

"Offset"

CURTAINGRID_ANGLE_2

"Angle"

CURTAINGRID_ANGLE_1

"Angle"

SPACING_NUM_DIVISIONS_2

"Number"

SPACING_NUM_DIVISIONS_1

"Number"

SPACING_JUSTIFICATION_2

"Justification"

SPACING_JUSTIFICATION_1

"Justification"

SPACING_LENGTH_2

"Spacing"

SPACING_LENGTH_1

"Spacing"

SPACING_LAYOUT_2

"Layout"

SPACING_LAYOUT_1

"Layout"

CURTAINGRID_USE_CURVE_DIST_HORIZ

"Use Curve Distance"

CURTAINGRID_USE_CURVE_DIST_VERT

"Use Curve Distance"

CURTAINGRID_ADJUST_BORDER_HORIZ

"Adjust for Mullion Size"

CURTAINGRID_ADJUST_BORDER_VERT

"Adjust for Mullion Size"

CURTAINGRID_BELT_HORIZ

"Measurement Line"

CURTAINGRID_BELT_VERT

"Measurement Line"

CURTAINGRID_ORIGIN_HORIZ

"Offset"

CURTAINGRID_ORIGIN_VERT

"Offset"

CURTAINGRID_ANGLE_HORIZ

"Angle"

CURTAINGRID_ANGLE_VERT

"Angle"

GRIDLINE_SPEC_STATUS

"Type Association"

SPACING_NUM_DIVISIONS_HORIZ

"Number"

SPACING_NUM_DIVISIONS_VERT

"Number"

SPACING_JUSTIFICATION_HORIZ

"Justification"

SPACING_JUSTIFICATION_VERT

"Justification"

SPACING_LENGTH_HORIZ

"Spacing"

SPACING_LENGTH_VERT

"Spacing"

SPACING_LAYOUT_HORIZ

"Layout"

SPACING_LAYOUT_VERT

"Layout"

DESIGN_OPTION_ID

"Design Option"

DESIGN_OPTION_PARAM

"Design Option"

PLAN_REGION_VIEW_RANGE

"View Range"

GUIDE_GRID_NAME_PARAM

"Name"

GUIDE_GRID_SPACING_PARAM

"Guide Spacing"

SKETCH_GRID_SPACING_PARAM

"Work Plane Grid Spacing"

HOSTFIN_PARAM_VOLUME_COMPUTED

"Volume"

HOSTFIN_PARAM_AREA_COMPUTED

"Area"

HOSTFIN_PARAM_MATERIAL

"Material"

HOSTFIN_PARAM_THICKNESS

"Thickness"

HOSTFIN_PARAM_OFFSET

"Offset"

JOIN_STRENGTH_ORDER

"Abstract Join Strength Order"

FAMILY_HOSTING_BEHAVIOR

"Host"

FAMILY_IS_ELEVATION_MARK_BODY

"Elevation Mark Use"

FAMILY_USE_PRECUT_SHAPE

"Show family pre-cut in plan views"

WALL_SWEEP_DEFAULT_SETBACK_PARAM

"Default Setback"

WALL_SWEEP_CUTS_WALL_PARAM

"Cuts Wall"

WALL_SWEEP_CUT_BY_INSERTS_PARAM

"Cut by Inserts"

SLAB_EDGE_PROFILE_PARAM

"Profile"

GUTTER_PROFILE_PARAM

"Profile"

REVEAL_PROFILE_PARAM

"Profile"

FAMILY_SHARED

"Shared"

FAMILY_WORK_PLANE_BASED

"Work Plane-Based"

FAMILY_AUTOJOIN

"Automatically joins geometry to walls"

FAMILY_IS_PARAMETRIC

"Is parametric"

FAMILY_KEEP_TEXT_READABLE

"Keep text readable"

WALL_BOTTOM_EXTENSION_DIST_PARAM

"Base Extension Distance"

WALL_TOP_EXTENSION_DIST_PARAM

"Top Extension Distance"

SWEEP_BASE_VERT_OFFSET

"Vertical Profile Offset"

SWEEP_BASE_OFFSET

"Horizontal Profile Offset"

SLAB_EDGE_MATERIAL_PARAM

"Material"

GUTTER_MATERIAL_PARAM

"Material"

FASCIA_MATERIAL_PARAM

"Material"

SWEEP_BASE_FLOOR_SUBCATEGORY_ID

"Subcategory of Floors"

SWEEP_BASE_ROOF_SUBCATEGORY_ID

"Subcategory of Roofs"

FASCIA_PROFILE_PARAM

"Profile"

DECAL_SUBCATEGORY_ID

"Subcategory"

DECAL_HEIGHT

"Height"

DECAL_WIDTH

"Width"

DECAL_LOCK_PROPORTIONS

"Lock Proportions"

DECAL_ATTRIBUTES

"Decal Attributes"

FAMILY_ALLOW_CUT_WITH_VOIDS

"Cut with Voids When Loaded"

FAMILY_KEY_EXT_PARAM

"Filter Parameter"

WALL_SWEEP_WALL_SUBCATEGORY_ID

"Subcategory of Walls"

FAMILY_ALWAYS_VERTICAL

"Always vertical"

FAMILY_ROTATE_WITH_COMPONENT

"Rotate with component"

HOST_VOLUME_COMPUTED

"Volume"

HOST_AREA_COMPUTED

"Area"

WALL_SWEEP_WALL_OFFSET_PARAM

"Offset From Wall"

WALL_SWEEP_OFFSET_PARAM

"Offset From Level"

WALL_SWEEP_LEVEL_PARAM

"Level"

WALL_SWEEP_PROFILE_PARAM

"Profile"

AREA_SCHEME_NAME

"Name"

AREA_SCHEME_ID

"Area Scheme Id"

AREA_TYPE_TEXT

"Area Type"

AREA_TYPE

"Area Type"

CONTOUR_LABELS_RELATIVE_BASE

"Relative Base"

CONTOUR_LABELS_ELEV_BASE_TYPE

"Elevation Base"

PROPERTY_SEGMENT_SUBCATEGORY_ID

"Subcategory"

PROPERTY_SEGMENT_L_R

"L/R"

PROPERTY_SEGMENT_RADIUS

"Radius"

PROPERTY_SEGMENT_E_W

"E/W"

PROPERTY_SEGMENT_BEARING

"Bearing"

PROPERTY_SEGMENT_N_S

"N/S"

PROPERTY_SEGMENT_DISTANCE

"Distance"

PROPERTY_LENGTH_UNITS

"Units Format"

PROPERTY_AREA_UNITS

"Area Units, Format"

VOLUME_NET

"Net cut/fill"

PROJECTED_SURFACE_AREA

"Projected Area"

CONTOUR_LABELS_LINEAR_UNITS

"Units Format"

CONTOUR_LABELS_PRIMARY_ONLY

"Label primary contours only"

PROPERTY_SUBCATEGORY_ID

"Subcategory"

PROPERTY_AREA_OPEN

"Area"

VOLUME_FILL

"Fill"

VOLUME_CUT

"Cut"

SURFACE_PERIMETER

"Perimeter"

SURFACE_AREA

"Surface Area"

PROPERTY_AREA

"Area"

BUILDINGPAD_HEIGHTABOVELEVEL_PARAM

"Height Offset From Level"

BUILDINGPAD_THICKNESS

"Thickness"

BOUNDARY_RADIUS

"Radius"

CONTOUR_SUBCATEGORY_ID

"Subcategory"

BOUNDARY_BEARING

"Bearing"

BOUNDARY_DISTANCE

"Distance"

CONTOUR_ELEVATION_STEP

"Increment"

CONTOUR_ELEVATION

"Elevation"

POINT_ELEVATION

"Elevation"

VOLUME_OF_INTEREST_NAME

"Name"

VOLUME_OF_INTEREST_VIEWS_VISIBLE

"Views Visible"

VIEWER_VOLUME_OF_INTEREST_CROP

"Scope Box"

DATUM_VOLUME_OF_INTEREST

"Scope Box"

ORIENT_BY_VIEW

"Rotate With Section"

ROOM_PHASE

"Phase"

ROOM_PHASE_ID

"Phase Id"

PHASE_SEQUENCE_NUMBER

"Sequence Number"

PHASE_NAME

"Name"

VIEW_FAMILY

"Family"

VIEW_TYPE

"Family and Type"

VIEW_PHASE_FILTER

"Phase Filter"

VIEW_PHASE

"Phase"

PHASE_DEMOLISHED

"Phase Demolished"

PHASE_CREATED

"Phase Created"

MASS_DATA_SLAB

"Slab"

ENERGY_ANALYSIS_HVAC_SYSTEM

"HVAC System"

ENERGY_ANALYSIS_OUTDOOR_AIR_INFORMATION_PARAM

"Outdoor Air Information"

ENERGY_ANALYSIS_MASSZONE_USEENERGYDATASETTINGS

"Use Energy Data"

ENERGY_ANALYSIS_MASSZONE_DIVIDEPERIMETER

"Divide Perimeter Zones"

ENERGY_ANALYSIS_MASSZONE_COREOFFSET

"Core Offset"

ENERGY_ANALYSIS_SHADE_DEPTH

"Shade Depth"

ENERGY_ANALYSIS_CONCEPTUAL_CONSTRUCTION

"Conceptual Constructions"

ENERGY_ANALYSIS_SKYLIGHT_WIDTH

"Skylight Width & Depth"

ENERGY_ANALYSIS_PERCENTAGE_SKYLIGHTS

"Target Percentage Skylights"

ENERGY_ANALYSIS_GLAZING_IS_SHADED

"Glazing is Shaded"

ENERGY_ANALYSIS_SILL_HEIGHT

"Target Sill Height"

ENERGY_ANALYSIS_PERCENTAGE_GLAZING

"Target Percentage Glazing"

ENERGY_ANALYSIS_MASS_ZONING

"Mass Zoning"

ENERGY_ANALYSIS_BUILDING_OPERATING_SCHEDULE

"Building Operating Schedule"

ENERGY_ANALYSIS_CREATE_ANALYTICAL_MODEL

"Create Energy Model"

MASS_DATA_SURFACE_DATA_SOURCE

"Values"

MASS_DATA_SKYLIGHT_WIDTH

"Skylight Width & Depth"

MASS_DATA_PERCENTAGE_SKYLIGHTS

"Target Percentage Skylights"

MASS_DATA_SILL_HEIGHT

"Target Sill Height"

MASS_DATA_SHADE_DEPTH

"Shade Depth"

MASS_DATA_GLAZING_IS_SHADED

"Glazing is Shaded"

MASS_DATA_PERCENTAGE_GLAZING

"Target Percentage Glazing"

MASS_DATA_UNDERGROUND

"Underground"

MASS_DATA_MASS_OPENING_AREA

"Mass Opening Area"

MASS_DATA_MASS_SKYLIGHT_AREA

"Mass Skylight Area"

MASS_DATA_MASS_WINDOW_AREA

"Mass Window Area"

MASS_DATA_MASS_ROOF_AREA

"Mass Roof Area"

MASS_DATA_MASS_INTERIOR_WALL_AREA

"Mass Interior Wall Area"

MASS_DATA_MASS_EXTERIOR_WALL_AREA

"Mass Exterior Wall Area"

MASS_DATA_SUBCATEGORY

"Subcategory"

MASS_DATA_CONCEPTUAL_CONSTRUCTION

"Conceptual Constructions"

MASS_ZONE_CONDITION_TYPE_PARAM

"Condition Type"

MASS_ZONE_SPACE_TYPE_PARAM

"Space Type"

MASS_ZONE_FLOOR_AREA

"Mass Floor Area"

CONCEPTUAL_CONSTRUCTION_MATERIAL

"Graphical Appearance"

MASS_SURFACEDATA_MATERIAL

"Graphical Appearance"

MASS_ZONE_MATERIAL

"Graphical Appearance"

MASS_ZONE_VOLUME

"Mass Zone Volume"

LEVEL_DATA_MASS_TYPE_DESCRIPTION

"Mass: Description"

LEVEL_DATA_MASS_INSTANCE_COMMENTS

"Mass: Comments"

LEVEL_DATA_MASS_TYPE_COMMENTS

"Mass: Type Comments"

LEVEL_DATA_MASS_FAMILY_AND_TYPE_PARAM

"Mass: Family and Type"

LEVEL_DATA_MASS_FAMILY_PARAM

"Mass: Family"

LEVEL_DATA_SPACE_USAGE

"Usage"

LEVEL_DATA_OWNING_LEVEL

"Level"

LEVEL_DATA_MASS_TYPE_PARAM

"Mass: Type"

LEVEL_DATA_VOLUME

"Floor Volume"

LEVEL_DATA_SURFACE_AREA

"Exterior Surface Area"

LEVEL_DATA_FLOOR_AREA

"Floor Area"

LEVEL_DATA_FLOOR_PERIMETER

"Floor Perimeter"

MASS_GROSS_VOLUME

"Gross Volume"

MASS_GROSS_SURFACE_AREA

"Gross Surface Area"

MASS_FLOOR_AREA_LEVELS

"Mass Floors"

MASS_GROSS_AREA

"Gross Floor Area"

MASSING_INTEGRATION_LEVEL

"Constrain to Massing"

PROJECT_REVISION_REVISION_ISSUED

"Issued"

PROJECT_REVISION_ENUMERATION

"Numbering"

PROJECT_REVISION_REVISION_ISSUED_BY

"Issued by"

PROJECT_REVISION_REVISION_ISSUED_TO

"Issued to"

PROJECT_REVISION_REVISION_DATE

"Revision Date"

PROJECT_REVISION_REVISION_DESCRIPTION

"Revision Description"

PROJECT_REVISION_REVISION_NUM

"Revision Number"

PROJECT_REVISION_SEQUENCE_NUM

"Revision Sequence"

REVISION_CLOUD_REVISION_ISSUED_BY

"Issued by"

REVISION_CLOUD_REVISION_ISSUED_TO

"Issued to"

REVISION_CLOUD_REVISION_DATE

"Revision Date"

REVISION_CLOUD_REVISION_DESCRIPTION

"Revision Description"

REVISION_CLOUD_REVISION_NUM

"Revision Number"

REVISION_CLOUD_REVISION

"Revision"

HELIX_PITCH

"Pitch"

HELIX_LENGTH

"Helix Total Length"

REPEATING_DETAIL_ROTATION

"Detail Rotation"

REPEATING_DETAIL_INSIDE

"Inside"

REPEATING_DETAIL_ELEMENT

"Detail"

REPEATING_DETAIL_LAYOUT

"Layout"

REPEATING_DETAIL_SPACING

"Spacing"

REPEATING_DETAIL_NUMBER

"Number"

INSULATION_SCALE

"Insulation Bulge to Width Ratio (1/x)"

INSULATION_WIDTH

"Insulation Width"

VIEW_PARTS_VISIBILITY

"Parts Visibility"

VIEW_DETAIL_LEVEL

"Detail Level"

PLUMBING_FIXTURES_VENT_CONNECTION

"Vent Connection"

PLUMBING_FIXTURES_WASTE_CONNECTION

"Waste Connection"

PLUMBING_FIXTURES_CW_CONNECTION

"CW Connection"

PLUMBING_FIXTURES_HW_CONNECTION

"HW Connection"

PLUMBING_FIXTURES_TRAP

"Trap"

PLUMBING_FIXTURES_DRAIN

"Drain"

PLUMBING_FIXTURES_SUPPLY_PIPE

"Supply Pipe"

PLUMBING_FIXTURES_SUPPLY_FITTING

"Supply Fitting"

LIGHTING_FIXTURE_LIGHT_EMITTER

"Light Emitter"

FBX_LIGHT_SPOT_FIELD_ANGLE

"Spot Field Angle"

FBX_LIGHT_SPOT_BEAM_ANGLE

"Spot Beam Angle"

FBX_LIGHT_SPOT_TILT_ANGLE

"Tilt Angle"

FBX_LIGHT_LIMUNOUS_FLUX

"Luminous Flux"

LIGHTING_FIXTURE_LAMP

"Lamp"

LIGHTING_FIXTURE_WATTAGE

"Wattage Comments"

ELECTICAL_EQUIP_VOLTAGE

"Voltage"

ELECTICAL_EQUIP_WATTAGE

"Wattage"

CURTAIN_WALL_SYSPANEL_THICKNESS

"Thickness"

CURTAIN_WALL_PANEL_HOST_ID

"Host Id"

CURTAIN_WALL_SYSPANEL_OFFSET

"Offset"

CURTAIN_WALL_PANELS_WIDTH

"Width"

CURTAIN_WALL_PANELS_HEIGHT

"Height"

ALL_MODEL_MODEL

"Model"

ALL_MODEL_MANUFACTURER

"Manufacturer"

ALL_MODEL_INSTANCE_COMMENTS

"Comments"

ALL_MODEL_TYPE_COMMENTS

"Type Comments"

ALL_MODEL_URL

"URL"

ALL_MODEL_DESCRIPTION

"Description"

RGB_B_PARAM

"Blue value for RGB color spec. (for Use with XAML Data Template example)"

RGB_G_PARAM

"Green value for RGB color spec. (for Use with XAML Data Template example)"

RGB_R_PARAM

"Red value for RGB color spec. (for Use with XAML Data Template example)"

ELLIPSE_Y_PARAM

"Y-Radius Value for Ellipse (for Use with XAML Data Template example)"

ELLIPSE_X_PARAM

"X-Radius Value for Ellipse (for Use with XAML Data Template example)"

GROUPNAME_PARAM

"Group Name for Ribbon Combo Items (for Use with XAML)"

ICON_INDEX_PARAM

"Index Into Image File Name Array (for Use with XAML)"

SHOW_ICON_PARAM

"Flag to display icon in Ribbon Combo Item"

DEBUGTAB_DATABOUNDCONTROLSDEMO_DOUBLE

"Double"

DEBUGTAB_DATABOUNDCONTROLSDEMO_INTEGER

"Integer"

DEBUGTAB_DATABOUNDCONTROLSDEMO_BOOLEAN

"Boolean"

DEBUGTAB_DATABOUNDCONTROLSDEMO_ENUM

"Options"

CASEWORK_DEPTH

"Depth"

GENERIC_DEPTH

"Depth"

ANALYTICAL_LINK_RELEASE_ROTATION_Z

"Z Rotation"

ANALYTICAL_LINK_RELEASE_ROTATION_Y

"Y Rotation"

ANALYTICAL_LINK_RELEASE_ROTATION_X

"X Rotation"

ANALYTICAL_LINK_RELEASE_TRANSLATION_Z

"Z Translation"

ANALYTICAL_LINK_RELEASE_TRANSLATION_Y

"Y Translation"

ANALYTICAL_LINK_RELEASE_TRANSLATION_X

"X Translation"

ANALYTICAL_MODEL_PHYSICAL_TYPE

"Family Type": the Family Type of the physical element associated with the Analytical Model

ANALYTICAL_MODEL_SKETCH_PROJECTION

"In-Plane Projection"

ANALYTICAL_MODEL_SKETCH_ALIGNMENT_METHOD

"Alignment Method"

ANALYTICAL_MODEL_WALL_BASE_PROJECTION

"Base In-Plane Projection"

ANALYTICAL_MODEL_WALL_TOP_PROJECTION

"Top In-Plane Projection"

ANALYTICAL_MODEL_WALL_PROJECTION

"Projection"

ANALYTICAL_MODEL_WALL_ALIGNMENT_METHOD

"Alignment Method"

ANALYTICAL_MODEL_FLOOR_PROJECTION

"Projection"

ANALYTICAL_MODEL_FLOOR_ALIGNMENT_METHOD

"Alignment Method"

ANALYTICAL_MODEL_BASE_EXTENSION

"Base z-Direction Projection"

ANALYTICAL_MODEL_BASE_EXTENSION_METHOD

"Base Extension Method"

ANALYTICAL_MODEL_TOP_EXTENSION

"Top z-Direction Projection"

ANALYTICAL_MODEL_TOP_EXTENSION_METHOD

"Top Extension Method"

ANALYTICAL_MODEL_TOP_Y_PROJECTION

"Top y-Direction Projection"

ANALYTICAL_MODEL_TOP_X_PROJECTION

"Top x-Direction Projection"

ANALYTICAL_MODEL_TOP_ALIGNMENT_METHOD

"Top Alignment Method"

ANALYTICAL_MODEL_BASE_Y_PROJECTION

"Base y-Direction Projection"

ANALYTICAL_MODEL_BASE_X_PROJECTION

"Base x-Direction Projection"

ANALYTICAL_MODEL_BASE_ALIGNMENT_METHOD

"Base Alignment Method"

ANALYTICAL_MODEL_END_Z_PROJECTION

"End z-Direction Projection"

ANALYTICAL_MODEL_END_Y_PROJECTION

"End y-Direction Projection"

ANALYTICAL_MODEL_END_ALIGNMENT_METHOD

"End Alignment Method"

ANALYTICAL_MODEL_START_Z_PROJECTION

"Start z-Direction Projection"

ANALYTICAL_MODEL_START_Y_PROJECTION

"Start y-Direction Projection"

ANALYTICAL_MODEL_START_ALIGNMENT_METHOD

"Start Alignment Method"

ELEMENT_LOCKED_PARAM

"Locked"

STAIRS_RAILING_BALUSTER_IS_POST

"Post"

STAIRS_RAILING_CONNECTION

"Rail Connections"

STAIRS_RAILING_ANGLED_CONNECTION

"Angled Joins"

STAIRS_RAILING_TANGENT_CONNECTION

"Tangent Joins"

STAIRS_RAILING_HEIGHT_SHIFT_VAL

"Landing Height Adjustment"

STAIRS_RAILING_HEIGHT_SHIFT_TYPE

"Use Landing Height Adjustment"

STAIRS_RAILING_RAIL_NAME

"Name"

STAIRS_RAILING_BALUSTER_PLACEMENT

"Baluster Placement"

STAIRS_RAILING_BALUSTER_SLOPE_ANGLE

"Slope Angle"

STAIRS_RAILING_BALUSTER_BOTTOM_ANGLE

"Bottom Cut Angle"

STAIRS_RAILING_BALUSTER_TOP_ANGLE

"Top Cut Angle"

STAIRS_RAILING_BALUSTER_HEIGHT

"Baluster Height"

STAIRS_RAILING_HEIGHT_OFFSET

"Base Offset"

STAIRS_RAILING_BASE_LEVEL_PARAM

"Base Level"

STAIRS_RAILING_BALUSTER_OFFSET

"Baluster Offset"

STAIRS_RAILING_BALUSTER_FAMILY

"Baluster Family"

STAIRS_RAILING_RAIL_OFFSET

"Rail Offset"

STAIRS_RAILING_RAIL_HEIGHT

"Rail Height"

STAIRS_RAILING_RAIL_STRUCTURE

"Rail Structure (Non-Continuous)"

STAIRS_RAILING_SHAPE

"Rail Shape"

STAIRS_RAILING_BALUSTER_LENGTH

"Baluster Length"

STAIRS_RAILING_BALUSTER_WIDTH

"Baluster Width"

STAIRS_RAILING_BALUSTERS_PER_TREAD

"Balusters Per Tread (Stair Railing Only)"

STAIRS_RAILING_BALUSTER_SPACING

"Baluster Separation"

STAIRS_RAILING_BALUSTER_SPACING_TYPE

"Baluster Spacing Type (Stair Railing Only)"

STAIRS_RAILING_BALUSTER_SHAPE

"Baluster Shape"

STAIRS_RAILING_THICKNESS

"Railing Thickness"

STAIRS_RAILING_WIDTH

"Railing Width"

STAIRS_RAILING_HEIGHT

"Railing Height"

RAMP_ATTR_TEXT_SIZE

"Text Size"

RAMP_ATTR_TEXT_FONT

"Text Font"

RAMP_ATTR_MATERIAL

"Ramp Material"

RAMP_ATTR_RIGHT_BALUSTER_ATTACH_PT

"Right Baluster Location"

RAMP_ATTR_LEFT_BALUSTER_ATTACH_PT

"Left Baluster Location"

RAMP_ATTR_SHAPE

"Shape"

RAMP_ATTR_THICKNESS

"Thickness"

RAMP_MAX_RUN_LENGTH

"Maximum Incline Length"

RAMP_ATTR_MIN_INV_SLOPE

"Ramp Max Slope (1/x)"

ASSIGN_TEMPLATE_ON_VIEW_CREATION

"New views are dependent on template"

DEFAULT_VIEW_TEMPLATE

"View Template applied to new views"

PLAN_VIEW_VIEW_DIR

"View Direction"

POCHE_MAT_ID

"Coarse Poche Material"

ELEVATN_TAG

"Elevation Tag"

CALLOUT_TAG

"Callout Tag"

SECTION_TAG

"Section Tag"

CALLOUT_SYNCRONIZE_BOUND_OFFSET_FAR

"Far Clip Settings"

CALLOUT_CORNER_SHEET_RADIUS

"Corner Radius"

CALLOUT_ATTR_HEAD_TAG

"Callout Head"

GRID_BUBBLE_END_2

"Plan View Symbols End 2 (Default)"

GRID_BUBBLE_END_1

"Plan View Symbols End 1 (Default)"

DATUM_BUBBLE_LOCATION_IN_ELEV

"Non-Plan View Symbols (Default)"

DATUM_BUBBLE_END_1

"Symbol at End 1 Default"

DATUM_BUBBLE_END_2

"Symbol at End 2 Default"

DATUM_TEXT

"Name"

ELLIPSE_FOCUS_MRK_VISIBLE

"Focus Marks Visible"

ARC_CURVE_CNTR_MRK_VISIBLE

"Center Mark Visible"

ARC_WALL_CNTR_MRK_VISIBLE

"Center Mark Visible"

REF_TABLE_PARAM_NAME

"Parameter Name"

REF_TABLE_ELEM_NAME

"Key Name"

RBS_PANEL_SCHEDULE_SHEET_APPEARANCE_INST_PARAM

"Appearance"

RBS_PANEL_SCHEDULE_SHEET_APPEARANCE_PARAM

"Appearance On Sheet"

SCHEDULE_EMBEDDED_PARAM

"Embedded Schedule"

SCHEDULE_SHEET_APPEARANCE_PARAM

"Appearance"

SCHEDULE_FORMAT_PARAM

"Formatting"

SCHEDULE_GROUP_PARAM

"Sorting/Grouping"

SCHEDULE_FILTER_PARAM

"Filter"

SCHEDULE_FIELDS_PARAM

"Fields"

RASTER_HORIZONTAL_SCALE

"Horizontal Scale"

RASTER_VERTICAL_SCALE

"Vertical Scale"

RASTER_SYMBOL_HEIGHT

"Height"

RASTER_SYMBOL_WIDTH

"Width"

RASTER_SYMBOL_RESOLUTION

"Resolution (dpi)"

RASTER_SYMBOL_FILENAME

"Loaded from file"

RASTER_SYMBOL_VIEWNAME

"View Name"

RASTER_SYMBOL_PIXELHEIGHT

"Height (pixels)"

RASTER_SYMBOL_PIXELWIDTH

"Width (pixels)"

RASTER_MAINTAIN_ASPECT_RATIO

"Lock Proportions"

RASTER_SHEETHEIGHT

"Height"

RASTER_SHEETWIDTH

"Width"

IMPORT_ADT_ENTITY_ROLL

"Roll"

IMPORT_ADT_ENTITY_THICKNESS

"Thickness"

IMPORT_ADT_ENTITY_LENGTH

"Length"

IMPORT_ADT_ENTITY_WIDTH

"Width"

IMPORT_ADT_ENTITY_HEIGHT

"Height"

IMPORT_ADT_COMPONENTS_DESC

"Component Description"

IMPORT_ADT_ENTITY_STYLE

"Style Name"

IMPORT_ADT_ENTITY_STRUCT_TYPE

"Structural Type Name"

IMPORT_ADT_ENTITY_TYPE

"Type Name"

RVT_LINK_PHASE_MAP

"Phase Mapping"

RVT_LINK_REFERENCE_TYPE

"Reference Type"

RVT_LINK_FILE_NAME_WITHOUT_EXT

"File Name"

RVT_LEVEL_OFFSET

"Map Levels..."

RVT_HOST_LEVEL

"Map Levels..."

RVT_SOURCE_LEVEL

"Map Levels..."

RVT_LINK_INSTANCE_NAME

"Name"

GEO_LOCATION

"Shared Site"

IMPORT_INSTANCE_SCALE

"Instance Scale"

IMPORT_BACKGROUND

"Draw Layer"

IMPORT_DISPLAY_UNITS

"Import Units"

IMPORT_BASE_LEVEL_OFFSET

"Base Offset"

IMPORT_BASE_LEVEL

"Base Level"

IMPORT_SCALE

"Scale Factor"

IMPORT_SYMBOL_NAME

"Name"

ELEV_SYMBOL_ID

"Elevation Mark"

ELEV_REFERENCE_LABEL_POS

"Reference Label Position"

ELEV_ASSOC_DATUM

"Associated Datum"

ELEV_VIEW_NAME_POS

"View Name Position"

ELEV_SHOW_VIEW_NAME

"Show View Name"

ELEV_TEXT_POS

"Text Position"

ELEV_ARROW_FILLED

"Filled"

ELEV_ARROW_ANGLE

"Arrow Angle"

ELEV_SHAPE

"Shape"

ELEV_WIDTH

"Width"

COLOR_FILL_SWATCH_HEIGHT_PARAM

"Swatch Height"

COLOR_FILL_SWATCH_WIDTH_PARAM

"Swatch Width"

COLOR_FILL_FILTERED_PARAM

"Values Displayed"

DETAIL_ARRAY_GROUP_ELEMENT_INST

"Component to Array"

DETAIL_ARRAY_GROUP_ELEMENT

"Component to Array"

SPACING_ORIENTATION_STEP_ALL

"Component Facing"

SPACING_INITIAL_ROTATION

"Initial Rotation"

SPACING_ORIENTATION_STEP2

"Complex Path Rule"

SPACING_ORIENTATION_STEP1_INST

"Component Facing"

SHEET_GUIDE_GRID

"Guide Grid"

SHEET_CURRENT_REVISION_ISSUED

"Current Revision Issued"

SHEET_CURRENT_REVISION_ISSUED_BY

"Current Revision Issued By"

SHEET_CURRENT_REVISION_ISSUED_TO

"Current Revision Issued To"

SHEET_CURRENT_REVISION_DATE

"Current Revision Date"

SHEET_CURRENT_REVISION_DESCRIPTION

"Current Revision Description"

SHEET_REVISIONS_ON_SHEET

"Revisions on Sheet"

SHEET_CURRENT_REVISION

"Current Revision"

SHEET_HEIGHT

"Sheet Height"

SHEET_WIDTH

"Sheet Width"

SHEET_FILE_PATH

"File Path"

SHEET_APPROVED_BY

"Approved By"

SHEET_DESIGNED_BY

"Designed By"

SHEET_SCHEDULED

"Appears In Sheet List"

SHEET_CHECKED_BY

"Checked By"

SHEET_DRAWN_BY

"Drawn By"

SHEET_DATE

"Date/Time Stamp"

SHEET_SCALE

"Scale"

SHEET_NUMBER

"Sheet Number"

SHEET_NAME

"Sheet Name"

MODEL_ARRAY_GROUP_ELEMENT_INST

"Component to Array"

SPACING_APPEND

"Append Position"

SPACING_ORIENTATION_STEP1

"Component Facing"

MODEL_ARRAY_GROUP_ELEMENT

"Component to Array"

AUTO_JOIN_CONDITION_WALL

"Join Condition"

AUTO_MULLION_BORDER2_HORIZ

"Border 2 Type"

AUTO_MULLION_BORDER1_HORIZ

"Border 1 Type"

AUTO_MULLION_BORDER2_VERT

"Border 2 Type"

AUTO_MULLION_BORDER1_VERT

"Border 1 Type"

AUTO_MULLION_INTERIOR_HORIZ

"Interior Type"

AUTO_MULLION_INTERIOR_VERT

"Interior Type"

AUTO_PANEL_WALL

"Curtain Panel"

AUTO_JOIN_CONDITION

"Join Condition"

AUTO_PANEL

"Curtain Panel"

AUTO_MULLION_BORDER2_GRID2

"Border 2 Type"

AUTO_MULLION_BORDER1_GRID2

"Border 1 Type"

AUTO_MULLION_BORDER2_GRID1

"Border 2 Type"

AUTO_MULLION_BORDER1_GRID1

"Border 1 Type"

AUTO_MULLION_INTERIOR_GRID2

"Interior Type"

AUTO_MULLION_INTERIOR_GRID1

"Interior Type"

CURTAIN_GRID_BASE_ORIENTATION

"Grid Base Orientation"

MULLION_ANGLE

"Angle"

MULLION_POSITION

"Position"

MULLION_PROFILE

"Profile"

TRAP_MULL_WIDTH

"Center Width"

MULLION_DEPTH2

"Depth 2"

MULLION_DEPTH1

"Depth 1"

MULLION_DEPTH

"Depth"

LV_MULLION_LEG2

"Leg 2"

LV_MULLION_LEG1

"Leg 1"

MULLION_CORNER_TYPE

"Corner Mullion"

MULLION_FAM_TYPE

"Mullion Family General Shape"

MULLION_OFFSET

"Offset"

CIRC_MULLION_RADIUS

"Radius"

CUST_MULLION_THICK

"Thickness"

CUST_MULLION_WIDTH2

"Width on side 2"

CUST_MULLION_WIDTH1

"Width on side 1"

RECT_MULLION_THICK

"Thickness"

RECT_MULLION_WIDTH2

"Width on side 2"

RECT_MULLION_WIDTH1

"Width on side 1"

STAIRS_INST_ALWAYS_UP

"Show Up arrow in all views"

STAIRS_ATTR_TRIM_TOP

"Trim Stringers at Top"

STAIRS_INST_DOWN_ARROW_ON

"Down arrow"

STAIRS_INST_DOWN_LABEL_TEXT

"Down text"

STAIRS_INST_DOWN_LABEL_ON

"Down label"

STAIRS_INST_UP_ARROW_ON

"Up arrow"

STAIRS_INST_UP_LABEL_TEXT

"Up text"

STAIRS_INST_UP_LABEL_ON

"Up label"

STAIRS_ATTR_TEXT_SIZE

"Text Size"

STAIRS_ATTR_TEXT_FONT

"Text Font"

STAIRS_ATTR_BODY_MATERIAL

"Monolithic Material"

STAIRS_ATTR_LANDING_CARRIAGE

"Landing Carriage Height"

STAIRS_ATTR_LANDINGS_OVERLAPPING

"Landing Overlap"

STAIRS_ATTR_RIGHT_SIDE_STRINGER

"Right Stringer"

STAIRS_ATTR_LEFT_SIDE_STRINGER

"Left Stringer"

STAIRS_ATTR_NOSING_PLACEMENT

"Apply Nosing Profile"

STAIRS_ATTR_RISER_TREAD_CONNECT

"Riser to Tread Connection"

STAIRS_ATTR_RISER_THICKNESS

"Riser Thickness"

STAIRS_ATTR_NUM_MID_STRINGERS

"Middle Stringers"

STAIRS_ATTR_STAIRS_CUT_OFFSET

"Extend Below Base"

STAIRS_ATTR_LAST_RISER

"End with Riser"

STAIRS_ATTR_FIRST_RISER

"Begin with Riser"

STAIRS_ATTR_STAIRS_BOTTOM

"Underside of Winder"

STAIRS_ATTR_MONOLITHIC_STAIRS

"Monolithic Stairs"

STAIRS_ATTR_CALC_ENABLED

"Calculation Rules"

STAIRS_ATTR_CALC_MAX

"Calculation Rules"

STAIRS_ATTR_CALC_MIN

"Calculation Rules"

STAIRS_ATTR_EQ_RESULT

"Calculation Rules"

STAIRS_ACTUAL_TREAD_DEPTH

"Actual Tread Depth"

STAIRS_ATTR_TREAD_MULT

"Tread Multiplier"

STAIRS_ATTR_RISER_MULT

"Riser Multiplier"

STAIRS_ATTR_STAIR_CALCULATOR

"Calculation Rules"

STAIRS_ACTUAL_NUM_RISERS

"Actual Number of Risers"

STAIRS_ATTR_BREAK_SYM_IN_CUTLINE

"Break Symbol in Plan"

STAIRS_ATTR_RISER_MATERIAL

"Riser Material"

STAIRS_ATTR_RISER_TYPE

"Riser Type"

STAIRS_ATTR_TREAD_MATERIAL

"Tread Material"

STAIRS_ATTR_NOSING_LENGTH

"Nosing Length"

STAIRS_ATTR_TREAD_FRONT_PROFILE

"Nosing Profile"

STAIRS_ATTR_STRINGER_MATERIAL

"Stringer Material"

STAIRS_ATTR_STRINGER_OFFSET

"Open Stringer Offset"

STAIRS_ATTR_STRINGER_CARRIAGE

"Stringer Carriage Height"

STAIRS_ATTR_SIDE_STRINGER_TYPE_PARAM

"Type of Side Stringers"

STAIRS_MULTISTORY_TOP_LEVEL_PARAM

"Multistory Top Level"

STAIRS_STRINGERS_PRESENT

"Stringer Position"

STAIRS_TOP_OFFSET

"Top Offset"

STAIRS_BASE_OFFSET

"Base Offset"

STAIRS_ATTR_RISER_ANGLE

"Riser Angle"

STAIRS_ATTR_TREAD_THICKNESS

"Tread Thickness"

STAIRS_ATTR_STRINGER_THICKNESS

"Stringer Thickness"

STAIRS_ATTR_STRINGER_HEIGHT

"Stringer Height"

STAIRS_ATTR_RISERS_PRESENT

"Risers Present"

STAIRS_ACTUAL_RISER_HEIGHT

"Actual Riser Height"

STAIRS_DESIRED_NUM_RISERS

"Desired Number of Risers"

STAIRS_ATTR_TREAD_WIDTH

"Width"

STAIRS_ATTR_MINIMUM_TREAD_DEPTH

"Minimum Tread Depth"

STAIRS_ATTR_MAX_RISER_HEIGHT

"Maximum Riser Height"

STAIRS_TOP_LEVEL_PARAM

"Top Level"

STAIRS_BASE_LEVEL_PARAM

"Base Level"

LEVEL_IS_STRUCTURAL

"Structural"

LEVEL_IS_BUILDING_STORY

"Building Story"

LEVEL_UP_TO_LEVEL

"Story Above"

LEVEL_RELATIVE_BASE_TYPE

"Elevation Base"

LEVEL_ELEV

"Elevation"

LEVEL_NAME

"Level"

LEVEL_HEAD_TAG

"Symbol"

TAG_NO_BREAK_PARAM_STRINGS

"Wrap between parameters only"

ROOM_TAG_ORIENTATION_PARAM

"Orientation"

TAG_ORIENTATION_PARAM

"Orientation"

TAG_SAMPLE_TEXT

"Sample Text"

TAG_TAG

"Label"

DIAMETER_SYMBOL_TEXT

"Diameter Symbol Text"

DIAMETER_SYMBOL_LOCATION

"Diameter Symbol Location"

RADIUS_SYMBOL_TEXT

"Radius Symbol Text"

VIS_GRAPHICS_WORKSETS

"V/G Overrides Worksets"

VIS_GRAPHICS_ANALYTICAL_MODEL

"V/G Overrides Analytical Model"

VIS_GRAPHICS_DESIGNOPTIONS

"V/G Overrides Design Options"

VIS_GRAPHICS_RVT_LINKS

"V/G Overrides RVT Links"

VIS_GRAPHICS_FILTERS

"V/G Overrides Filters"

VIS_GRAPHICS_IMPORT

"V/G Overrides Import"

VIS_GRAPHICS_ANNOTATION

"V/G Overrides Annotation"

VIS_GRAPHICS_MODEL

"V/G Overrides Model"

LEVEL_ATTR_ROOM_COMPUTATION_AUTOMATIC

"Automatic Room Computation Height"

LEVEL_ATTR_ROOM_COMPUTATION_HEIGHT

"Computation Height"

LEVEL_ROOM_COMPUTATION_HEIGHT

"Computation Height"

ROOM_COMPUTATION_HEIGHT

"Computation Height"

ALWAYS_ZERO_LENGTH

"Base Offset"

ROOM_COMPUTATION_METHOD

"Computation"

ROOM_LOWER_OFFSET

"Base Offset"

ROOM_UPPER_OFFSET

"Limit Offset"

ROOM_UPPER_LEVEL

"Upper Limit"

ROOM_VOLUME

"Volume"

ROOM_HEIGHT

"Unbounded Height"

ROOM_PERIMETER

"Perimeter"

ROOM_LEVEL_ID

"Level"

ROOM_OCCUPANCY

"Occupancy"

ROOM_DEPARTMENT

"Department"

ROOM_FINISH_BASE

"Base Finish"

ROOM_FINISH_CEILING

"Ceiling Finish"

ROOM_FINISH_WALL

"Wall Finish"

ROOM_FINISH_FLOOR

"Floor Finish"

ROOM_AREA

"Area"

ROOM_NUMBER

"Number"

ROOM_NAME

"Name"

SPATIAL_FIELD_MGR_LEGEND_HOR_ORIGIN_GAP

"Legend Horizontal Origin Gap"

SPATIAL_FIELD_MGR_LEGEND_VERT_ORIGIN_GAP

"Legend Vertical Origin Gap"

SPATIAL_FIELD_MGR_LEGEND_WIDTH

"Legend Width"

SPATIAL_FIELD_MGR_LEGEND_HEIGHT

"Legend Height"

VIEW_ANALYSIS_RESULTS_VISIBILITY

"Analysis Display Settings"

SPATIAL_FIELD_MGR_LEGEND_TEXT_TYPE

"Overall Legend Text"

SPATIAL_FIELD_MGR_RESULTS_VISIBILITY

"Results Visibility"

SPATIAL_FIELD_MGR_LEGEND_SHOW_DESCRIPTION

"Show Description"

SPATIAL_FIELD_MGR_LEGEND_SHOW_CONFIG_NAME

"Show Configuration Name"

SPATIAL_FIELD_MGR_DESCRIPTION

"Description"

SPATIAL_FIELD_MGR_CURRENT_NAME

"Analysis Configuration"

SPATIAL_FIELD_MGR_RANGE

"Data Range"

FILLED_REGION_BACKGROUND

"Background"

GRID_END_SEGMENTS_LENGTH

"End Segments Length"

GRID_END_SEGMENT_PATTERN

"End Segment Pattern"

GRID_END_SEGMENT_COLOR

"End Segment Color"

GRID_END_SEGMENT_WEIGHT

"End Segment Weight"

GRID_CENTER_SEGMENT_PATTERN

"Center Segment Pattern"

GRID_CENTER_SEGMENT_COLOR

"Center Segment Color"

GRID_CENTER_SEGMENT_WEIGHT

"Center Segment Weight"

GRID_CENTER_SEGMENT_STYLE

"Center Segment"

GRID_BUBBLE_LINE_PEN

"Bubble Weight Number\n"

GRID_HEAD_TAG

"Symbol"

STAIRS_PATH_FULL_STEP_ARROW

"Full Step Arrow"

STAIRS_PATH_START_EXTENSION

"Start Extension"

NUMBER_SYSTEM_TEXT_SIZE

"Number Size"

NUMBER_SYSTEM_TAG_TYPE

"Tag Type"

NUMBER_SYSTEM_DISPLAY_RULE

"Display Rule"

NUMBER_SYSTEM_REFERENCE

"Reference"

NUMBER_SYSTEM_JUSTIFY

"Justify"

NUMBER_SYSTEM_ORIENTATION

"Orientation"

NUMBER_SYSTEM_REFERENCE_OFFSET

"Offset from Reference"

NUMBER_SYSTEM_JUSTIFY_OFFSET

"Justify Offset"

STAIRS_TEXT_ORIENTATION

"Orientation"

STAIRS_TEXT_TYPE

"Text Type"

STAIRS_DOWN_TEXT

"Down Text"

STAIRS_SHOW_DOWN_TEXT

"Show Down Text"

STAIRS_UP_TEXT

"Up Text"

STAIRS_SHOW_UP_TEXT

"Show Up Text"

SHOW_ARROWHEAD_TO_CUT_MARK

"Show Arrowhead to Cut Mark"

DRAW_FOR_EACH_RUN

"Draw for Each Run"

ARROWHEAD_END_AT_RISER

"End at Riser"

STAIRS_PATH_START_FROM_RISER

"Start from Riser"

DISTANCE_TO_CUT_MARK

"Distance to Cut Mark"

LINE_SHAPE_AT_CORNER

"Line Shape at Landing Corner"

ARROWHEAD_TYPE

"Arrowhead Type"

START_SYMBOL_TYPE

"Start Symbol Type"

CUT_MARK_SYMBOL_SIZE

"Cut Mark Symbol Size"

CUT_LINE_TYPE

"Cut Line Type"

CUT_LINE_ANGLE

"Cut Line Angle"

CUT_LINE_EXTENSION

"Cut Line Extension"

CUT_LINE_DISTANCE

"Cut Line Distance"

CUT_MARK_SYMBOL

"Cut Mark Symbol"

SECTION_BROKEN_DISPLAY_STYLE

"Broken Section Display Style"

SECTION_COARSER_SCALE_PULLDOWN_IMPERIAL

"Hide at scales coarser than"

SECTION_COARSER_SCALE_PULLDOWN_METRIC

"Hide at scales coarser than"

SECTION_PARENT_VIEW_NAME

"Parent View"

SECTION_SHOW_IN_ONE_VIEW_ONLY

"Show in"

SECTION_ATTR_TAIL_TAG

"Section Tail"

SECTION_ATTR_TAIL_WIDTH

"Tail width"

SECTION_ATTR_TAIL_LENGTH

"Tail length"

VIEWER_DETAIL_NUMBER

"Detail Number"

VIEWER_SHEET_NUMBER

"Sheet Number"

SECTION_ATTR_HEAD_TAG

"Section Head"

EQUALITY_WITNESS_DISPLAY

"Equality Witness Display"

DIM_STYLE_SUPPRESS_SPACES

"Suppress Spaces"

EQUALITY_FORMULA

"Equality Formula"

DIM_STYLE_LEADER_TICK_MARK

"Leader Tick Mark"

EQUALITY_TEXT_FOR_ANGULAR_DIM

"Equality Text"

EQUALITY_TEXT_FOR_CONTINUOUS_LINEAR_DIM

"Equality Text"

DIM_TEXT_LOCATION_FOR_LEADER

"Text Location"

DIM_LEADER_DISPLAY_CONDITION

"Show Leader When Text Moves"

DIM_LEADER_SHOULDER_LENGTH

"Shoulder Length"

DIM_LEADER_TYPE

"Leader Type"

DIM_TO_INTERSECTING_GRIDS

"Dimension To Intersecting Grids"

DIM_TO_INTERSECTING_WALLS

"Dimension To Intersecting Walls"

DIM_TO_INSERT_TYPE

"Dimension To Opening Type"

FIXED_ROTATION

"Fixed Rotation"

KEEP_READABLE

"Keep Readable"

LEADER_LINE

"Leader Line"

LEADER_OFFSET_SHEET

"Leader/Border Offset"

DIM_TO_INSERTS

"Dimension To Openings"

SPOT_SLOPE_OFFSET_FROM_REFERENCE

"Offset from Reference"

SPOT_SLOPE_SLOPE_REPRESENTATION

"Slope Representation"

SPOT_SLOPE_SLOPE_DIRECTION

"Slope Direction"

SPOT_ELEV_LOWER_VALUE

"Lower Value"

SPOT_ELEV_SINGLE_OR_UPPER_VALUE

"Single/Upper Value"

SPOT_ELEV_IND_TYPE_ELEVATION

"Elevation Indicator as Prefix/Suffix"

SPOT_COORDINATE_INCLUDE_ELEVATION

"Include Elevation"

SPOT_COORDINATE_ELEVATION_SUFFIX

"Elevation Value Suffix"

SPOT_COORDINATE_ELEVATION_PREFIX

"Elevation Value Prefix"

SPOT_COORDINATE_BOTTOM_SUFFIX

"Bottom Value Suffix"

SPOT_COORDINATE_BOTTOM_PREFIX

"Bottom Value Prefix"

SPOT_COORDINATE_TOP_SUFFIX

"Top Value Suffix"

SPOT_COORDINATE_TOP_PREFIX

"Top Value Prefix"

SPOT_ELEV_LOWER_SUFFIX

"Lower Value Suffix"

SPOT_ELEV_LOWER_PREFIX

"Lower Value Prefix"

SPOT_ELEV_SINGLE_OR_UPPER_SUFFIX

"Single/Upper Value Suffix"

SPOT_ELEV_SINGLE_OR_UPPER_PREFIX

"Single/Upper Value Prefix"

BASELINE_DIM_OFFSET

"Baseline Offset\nBaseline Offset"

SPOT_ELEV_BEND_LEADER

"Leader Shoulder"

SPOT_ELEV_IND_TYPE_BOTTOM

"Bottom Indicator as Prefix/Suffix"

SPOT_ELEV_IND_TYPE_TOP

"Top Indicator as Prefix/Suffix"

SPOT_ELEV_IND_BOTTOM

"Bottom Indicator"

SPOT_ELEV_IND_TOP

"Top Indicator"

SPOT_ELEV_TEXT_LOCATION

"Text Location"

SPOT_ELEV_ROTATE_WITH_COMPONENT

"Rotate with Component"

SPOT_ELEV_DISPLAY_ELEVATIONS

"Display Elevations"

ORDINATE_DIM_SETTING

"Ordinate Dimension Settings"

LINEAR_DIM_TYPE

"Dimension String Type"

SPOT_DIM_LEADER

"Leader"

DIM_STYLE_FLIPPED_DIM_LINE_EXTENSION

"Flipped Dimension Line Extension"

DIM_STYLE_INTERIOR_TICK_MARK

"Interior Tick Mark"

SPOT_TEXT_FROM_LEADER

"Text Offset from Leader"

SPOT_COORDINATE_BASE

"Coordinate Origin"

SPOT_ELEV_IND_TYPE

"Indicator as Prefix / Suffix"

SPOT_ELEV_BOT_VALUE

"Bottom Value"

SPOT_ELEV_TOP_VALUE

"Top Value"

SPOT_ELEV_TEXT_ORIENTATION

"Text Orientation"

SPOT_ELEV_IND_ELEVATION

"Elevation Indicator"

SPOT_ELEV_IND_EW

"East / West Indicator"

SPOT_ELEV_IND_NS

"North / South Indicator"

ARROW_CLOSED

"Arrow Closed"

DIM_STYLE_READ_CONVENTION

"Read Convention"

HEAVY_END_PEN

"Heavy End Pen Weight"

DIM_STYLE_DIM_LINE_SNAP_DIST

"Dimension Line Snap Distance"

DIM_STYLE_CENTERLINE_TICK_MARK

"Centerline Tick Mark"

SPOT_ELEV_LINE_PEN

"Leader Line Weight"

SPOT_ELEV_TICK_MARK_PEN

"Leader Arrowhead Line Weight"

SPOT_ELEV_LEADER_ARROWHEAD

"Leader Arrowhead"

SPOT_ELEV_RELATIVE_BASE

"Relative Base"

SPOT_ELEV_FLIP_TEXT_VERT

"Auto Mirror"

SPOT_ELEV_TEXT_HORIZ_OFFSET

"Text Offset from Symbol"

SPOT_ELEV_BASE

"Elevation Origin"

SPOT_ELEV_SYMBOL

"Symbol"

DIM_STYLE_SHOW_OPENING_HT

"Show Opening Height"

DIM_STYLE_CENTERLINE_PATTERN

"Centerline Pattern"

DIM_WITNS_LINE_EXTENSION_BELOW

"Witness Line Length"

DIM_WITNS_LINE_CNTRL

"Witness Line Control"

DIM_LINE_EXTENSION

"Dimension Line Extension"

DIM_STYLE_CENTERLINE_SYMBOL

"Centerline Symbol"

DIM_TEXT_BACKGROUND

"Text Background"

DIM_STYLE_ANGULAR_UNITS

"Units Format"

DIM_STYLE_LINEAR_UNITS

"Units Format"

LEADER_ARROW_WIDTH

"Arrow Width Angle"

ARROW_FILLED

"Fill Tick"

HEAVY_TICK_MARK_PEN

"Heavy End Pen Weight"

ARROW_SIZE

"Tick Size"

ARROW_TYPE

"Arrow Style"

TICK_MARK_PEN

"Tick Mark Line Weight"

TEXT_POSITION

"Text Position"

RADIUS_SYMBOL_LOCATION

"Radius Symbol Location"

CENTER_MARK_SIZE

"Center Mark Size"

ARC_CENTER_MARK

"Center Marks"

WITNS_LINE_GAP_TO_ELT

"Witness Line Gap to Element"

WITNS_LINE_EXTENSION

"Witness Line Extension"

TEXT_DIST_TO_LINE

"Text Offset"

TEXT_ALIGNMENT

"Text Alignment"

MODEL_TEXT_SIZE

"Text Size"

TEXT_STYLE_SIZE

"Size"

TEXT_STYLE_FONT

"Font"

SHOW_TITLE

"Show Title"

TITLE_STYLE_UNDERLINE

"Underline"

TITLE_STYLE_ITALIC

"Italic"

TITLE_STYLE_BOLD

"Bold"

TITLE_SIZE

"Size"

TITLE_FONT

"Font"

TEXT_WIDTH_SCALE

"Width Factor"

TEXT_TAB_SIZE

"Tab Size"

ARC_LEADER_PARAM

"Arc Leaders"

DIM_LEADER_ARROWHEAD

"Tick Mark"

SHEET_ISSUE_DATE

"Sheet Issue Date"

PROJECT_ISSUE_DATE

"Project Issue Date"

PROJECT_STATUS

"Project Status"

CLIENT_NAME

"Client Name"

PROJECT_ADDRESS

"Project Address"

PROJECT_NAME

"Project Name"

PROJECT_NUMBER

"Project Number"

LEADER_ARROWHEAD

"Leader Arrowhead"

TEXT_BACKGROUND

"Background"

TEXT_STYLE_UNDERLINE

"Underline"

TEXT_STYLE_ITALIC

"Italic"

TEXT_STYLE_BOLD

"Bold"

CURVE_IS_FILLED

"Filled"

TEXT_ALIGN_VERT

"Vertical Align"

TEXT_ALIGN_HORZ

"Horizontal Align"

TEXT_TEXT

"Text"

LINE_PATTERN

"Line Pattern"

LINE_COLOR

"Color"

LINE_PEN

"Line Weight"

TEXT_COLOR

"Color"

TEXT_SIZE

"Text Size"

TEXT_FONT

"Text Font"

EDGE_LINEWORK

"Line Style"

BUILDING_CURVE_GSTYLE_PLUS_INVISIBLE

"Subcategory"

BUILDING_CURVE_GSTYLE

"Line Style"

FAMILY_CURVE_GSTYLE_FOR_2010_MASS

"Subcategory"

HEAD_ON_PLACEMENT_METHOD

"Draw in Foreground"

IS_VISIBLE_PARAM

"Visible"

FAMILY_CURVE_GSTYLE_PLUS_INVISIBLE_PLUS_STICK_SYM_MINUS_ANALYTICAL

"Subcategory"

FAMILY_CURVE_GSTYLE_PLUS_INVISIBLE_MINUS_ANALYTICAL

"Subcategory"

FAMILY_CURVE_GSTYLE_PLUS_INVISIBLE_PLUS_STICK_SYM

"Subcategory"

FAMILY_CURVE_GSTYLE_PLUS_INVISIBLE

"Subcategory"

FAMILY_ELEM_SUBCATEGORY

"Subcategory"

STAIRS_CURVE_TYPE

"Stairs Line Type"

ROOF_SLOPE

"Slope"

CURVE_PARAM_STEEL_CANTILEVER

"Steel Cantilever"

CURVE_PARAM_CONCRETE_CANTILEVER

"Concrete Cantilever"

CURVE_NUMBER_OF_SEGMENTS

"Number of Full Segments"

SPECIFY_SLOPE_OR_OFFSET

"Specify "

SLOPE_ARROW_LEVEL_END

"Level at Head"

SLOPE_ARROW_LEVEL_START

"Level at Tail"

CURVE_LEVEL

"Level"

CURVE_HEIGHT_OFFSET

"Offset From Base"

CURVE_IS_SLOPE_DEFINING

"Defines Slope"

DEFINES_CONSTANT_HEIGHT

"Defines Constant Height"

ROOF_CURVE_HEIGHT_AT_WALL

"Plate Offset From Base"

ROOF_CURVE_HEIGHT_OFFSET

"Offset From Roof Base"

ROOF_CURVE_IS_SLOPE_DEFINING

"Defines Roof Slope"

STRUCTURAL_MATERIAL_PARAM

"Structural Material"

ANALYTIC_CONSTRUCTION_GBXML_TYPEID

"Construction Type Id"

ANALYTIC_CONSTRUCTION_LOOKUP_TABLE

"Analytic Construction"

ANALYTICAL_ROUGHNESS

"Roughness"

ANALYTICAL_ABSORPTANCE

"Absorptance"

ANALYTICAL_THERMAL_MASS

"Thermal mass"

ANALYTICAL_VISUAL_LIGHT_TRANSMITTANCE

"Visual Light Transmittance"

ANALYTICAL_SOLAR_HEAT_GAIN_COEFFICIENT

"Solar Heat Gain Coefficient"

ANALYTICAL_THERMAL_RESISTANCE

"Thermal Resistance (R)"

ANALYTICAL_HEAT_TRANSFER_COEFFICIENT

"Heat Transfer Coefficient (U)"

VIEW_DESIGN_OPTIONS_CONFIG

"Design Option Configuration"

VIEW_GRAPH_SUN_PATH_SIZE

"Sun path size (%)"

VIEW_GRAPH_SUN_PATH

"Sun Path"

VIEW_ANALYSIS_DISPLAY_STYLE

"Default Analysis Display Style"

VIEW_GRAPH_SCHED_LEVEL_RELATIVE_BASE_TYPE

"Elevation Base for Levels"

VIEW_GRAPH_SCHED_HIDDEN_LEVELS

"Hidden Levels"

VIEW_GRAPH_SCHED_TOTAL_ROWS

"Total Segments"

VIEW_GRAPH_SCHED_ROWS_COUNT

"Segments in Viewport"

VIEW_GRAPH_SCHED_GRID_APPEARANCE

"Grid Appearance"

VIEW_GRAPH_SCHED_TEXT_APPEARANCE

"Text Appearance"

VIEW_GRAPH_SCHED_TITLE

"Title"

VIEW_GRAPH_SCHED_ROWS_FROM

"Segment Start in Viewport"

VIEW_GRAPH_SCHED_GROUP_SIMILAR

"Group Similar Locations"

VIEW_GRAPH_SCHED_MATERIAL_TYPES

"Material Types"

VIEW_GRAPH_SCHED_LOCATIONS_HIGH

"Column Locations End"

VIEW_GRAPH_SCHED_LOCATIONS_LOW

"Column Locations Start"

VIEW_GRAPH_SCHED_BOTTOM_LEVEL

"Bottom Level"

VIEW_GRAPH_SCHED_TOP_LEVEL

"Top Level"

VIEWPORT_ATTR_ORIENTATION_ON_SHEET

"Rotation on Sheet"

VIEWPORT_ATTR_SHOW_BOX

"Show Box"

VIEWPORT_ATTR_SHOW_EXTENSION_LINE

"Show Extension Line"

VIEWPORT_ATTR_SHOW_LABEL

"Show Title"

VIEWPORT_ATTR_LABEL_TAG

"Title"

VIEW_SCALE_HAVENAME

"Display Name"

VIEW_SCALE_CUSTOMNAME

"Display Name"

VIEW_GRAPH_SCHED_OFF_GRID

"Include Off-Grid Columns"

VIEW_GRAPH_SCHED_UNITS_FORMAT

"Off-Grid Units Format"

VIEWPORT_SHEET_NAME

"Sheet Name"

VIEWPORT_SHEET_NUMBER

"Sheet Number"

VIEWPORT_SCALE

"View Scale"

VIEWPORT_VIEW_NAME

"View Name"

VIEWPORT_DETAIL_NUMBER

"Detail Number"

VIEW_TEMPLATE_FOR_SCHEDULE

"View Template"

RENDER_RPC_PROPERTIES

"Render Appearance Properties"

FAMILY_SYMBOLIC_REP

"Symbolic Representation"

FAMILY_RENDERING_TYPE

"Render Appearance Source"

RENDER_RPC_FILENAME

"Render Appearance"

RENDER_PLANT_TRIM_HEIGHT

"Plant Trim Height"

RENDER_PLANT_HEIGHT

"Height"

RENDER_PLANT_NAME

"Plant Name"

VIEW_CAMERA_ORIENTATION

"Locked Orientation"

COLOR_SCHEME_LOCATION

"Color Scheme Location"

VIEW_DEPENDENCY

"Dependency"

VIEW_BACK_CLIPPING

"Depth Clipping"

VIEW_SHOP_DRAWING_ASSEMBLY_INSTANCE_ID

"None"

VIEW_GRAPH_SCHED_TOTAL_COLUMNS

"Total Column Locations"

VIEW_UNDERLAY_ORIENTATION

"Underlay Orientation"

VIEW_TEMPLATE

"View Template"

VIEW_GRAPH_SCHED_NUMBER_COLUMNS

"Column Locations per Segment"

GRAPHIC_DISPLAY_OPTIONS

"Graphic Display Options"

MODEL_GRAPHICS_STYLE_ANON_DRAFT

"Visual Style"

VIEW_REFERENCING_DETAIL

"Referencing Detail"

VIEW_REFERENCING_SHEET

"Referencing Sheet"

VIEW_CAMERA_POSITION

"Camera Position"

PLAN_VIEW_NORTH

"Orientation"

WALKTHROUGH_FRAMES_COUNT

"Walkthrough Frames"

PLAN_VIEW_LEVEL

"Associated Level"

MODEL_GRAPHICS_STYLE

"Visual Style"

VIEW_VISIBLE_CATEGORIES

"Visibility/Graphics Overrides"

VIEW_DISCIPLINE

"Discipline"

PLAN_VIEW_RANGE

"View Range"

VIEW_MODEL_DISPLAY_MODE

"Display Model"

VIEW_SHOW_MASSING

"Show Mass"

PLAN_VIEW_TOP_CLIP_HEIGHT

"Top Clip Height"

VIEW_CLEAN_JOINS

"Wall Join Display"

VIEW_SHEET_VIEWPORT_INFO

"Viewport"

PLAN_VIEW_CUT_PLANE_HEIGHT

"Cut Plane Height"

VIEW_DEPTH

"View Depth"

VIEW_UNDERLAY_ID

"Underlay"

VIEW_SCALE_PULLDOWN_IMPERIAL

"View Scale"

VIEW_SCALE_PULLDOWN_METRIC

"View Scale"

VIEW_SCALE

"Scale Value 1:"

VIEW_SCHEMA_SETTING_FOR_SYSTEM

"System Color Schemes"

VIEW_SCHEMA_SETTING_FOR_BUILDING

"Color Scheme"

VIEW_FIXED_SKETCH_PLANE

"None"

GRAPHIC_DISPLAY_OPTIONS_PHOTO_EXPOSURE

"Photographic Exposure"

GRAPHIC_DISPLAY_OPTIONS_FOG

"Fog"

GRAPHIC_DISPLAY_OPTIONS_BACKGROUND

"Background"

GRAPHIC_DISPLAY_OPTIONS_SS_INTENSITY

"Sun and Shadow Intensity"

GRAPHIC_DISPLAY_OPTIONS_LIGHTING

"Lighting"

GRAPHIC_DISPLAY_OPTIONS_SHADOWS

"Shadows"

GRAPHIC_DISPLAY_OPTIONS_MODEL

"Model Display"

VIEWER3D_RENDER_SETTINGS

"Rendering Settings"

VIEWER_BOUND_FAR_CLIPPING

"Far Clipping"

VIEWER_REFERENCE_LABEL_TEXT

"Reference Label"

VIEWER_IS_REFERENCE

"Is a Reference"

VIEWER_REFERENCE_LABEL

"Reference Label"

VIEW_DESCRIPTION

"Title on Sheet"

VIEWER_MODEL_CLIP_BOX_ACTIVE

"Section Box"

VIEW_NAME

"View Name"

VIEWER_BOUND_ACTIVE_NEAR

"Near Clip Active"

VIEWER_BOUND_ACTIVE_FAR

"Far Clip Active"

VIEWER_BOUND_ACTIVE_BOTTOM

"Bottom Clip Active"

VIEWER_BOUND_ACTIVE_TOP

"Top Clip Active"

VIEWER_BOUND_ACTIVE_LEFT

"Left Clip Active"

VIEWER_BOUND_ACTIVE_RIGHT

"Right Clip Active"

VIEWER_BOUND_OFFSET_NEAR

"Near Clip Offset"

VIEWER_BOUND_OFFSET_FAR

"Far Clip Offset"

VIEWER_BOUND_OFFSET_BOTTOM

"Bottom Clip Offset"

VIEWER_BOUND_OFFSET_TOP

"Top Clip Offset"

VIEWER_BOUND_OFFSET_LEFT

"Left Clip Offset"

VIEWER_BOUND_OFFSET_RIGHT

"Right Clip Offset"

VIEWER_ANNOTATION_CROP_ACTIVE

"Annotation Crop"

VIEWER_SHOW_UNCROPPED

"Show uncropped"

VIEWER_CROP_REGION_DISABLED

"Crop View"

VIEWER_CROP_REGION_VISIBLE

"Crop Region Visible"

VIEWER_CROP_REGION

"Crop View"

VIEWER_PERSPECTIVE_DISABLED

"Perspective"

VIEWER_PERSPECTIVE

"Perspective"

VIEWER_TARGET_ELEVATION

"Target Elevation"

VIEWER_OPTION_VISIBILITY

"Visible In Option"

VIEWER_EYE_ELEVATION

"Eye Elevation"

DIM_LEADER

"Leader"

DIM_DISPLAY_EQ

"Equality Display"

DIM_NOT_MODIFIABLE

"Non-modifiable"

DIM_LABEL

"Label"

DIM_VALUE_ANGLE

"Value"

DIM_VALUE_LENGTH

"Value"

ELEM_REFERENCE_NAME_2D_XZ

"Is Reference"

CURVE_ELEM_DEFINES_SLOPE

"Defines Beam System Slope"

RADIAL_ARRAY_ARC_RADIUS

"Radius"

CURVE_DETERMINES_ORIENTATION

"Determines Orientation"

DATUM_PLANE_DEFINES_WALL_CLOSURE

"Wall Closure"

CURVE_IS_DETAIL

"Detail Line"

CURVE_ELEM_ARC_RADIUS

"Radius"

CURVE_ELEM_ARC_RANGE

"Range"

CURVE_ELEM_ARC_END_ANGLE

"Angle 2"

CURVE_ELEM_ARC_START_ANGLE

"Angle 1"

CURVE_ELEM_LINE_ANGLE

"Angle"

CURVE_ELEM_LENGTH

"Length"

ELEM_DELETABLE_IN_FAMILY

"Deletable"

ELEM_REFERENCE_NAME

"Is Reference"

DATUM_PLANE_DEFINES_ORIGIN

"Defines Origin"

ELEM_IS_REFERENCE

"Reference"

COLUMN_LOCATION_MARK

"Column Location Mark"

COLUMN_TOP_ATTACH_CUT_PARAM

"Top Attachment Cut"

COLUMN_BASE_ATTACH_CUT_PARAM

"Base Attachment Cut"

COLUMN_BASE_ATTACHED_PARAM

"Base is Attached"

COLUMN_TOP_ATTACHED_PARAM

"Top is Attached"

COLUMN_BASE_ATTACHMENT_OFFSET_PARAM

"Offset From Attachment At Base"

COLUMN_TOP_ATTACHMENT_OFFSET_PARAM

"Offset From Attachment At Top"

COLUMN_BASE_ATTACH_JUSTIFICATION_PARAM

"Attachment Justification At Base"

COLUMN_TOP_ATTACH_JUSTIFICATION_PARAM

"Attachment Justification At Top"

MATERIAL_PARAM_SHININESS

"Shininess"

MATERIAL_PARAM_SMOOTHNESS

"Smoothness"

MATERIAL_PARAM_GLOW

"Glow"

MATERIAL_PARAM_TRANSPARENCY

"Transparency"

MATERIAL_PARAM_COLOR

"Color"

SEEK_ITEM_ID

"Seek Item ID"

OMNICLASS_DESCRIPTION

"OmniClass Title"

OMNICLASS_CODE

"OmniClass Number"

UNIFORMAT_DESCRIPTION

"Assembly Description"

UNIFORMAT_CODE

"Assembly Code"

SLOPE_END_HEIGHT

"Height Offset at Head"

SLOPE_START_HEIGHT

"Height Offset at Tail"

CEILING_HAS_THICKNESS_PARAM

"Has Thickness"

CEILING_THICKNESS_PARAM

"Thickness"

CEILING_HEIGHTABOVELEVEL_PARAM

"Height Offset From Level"

CEILING_THICKNESS

"Thickness"

CEILING_ATTR_SYSTEMNAME_PARAM

"System"

CEILING_ATTR_SPACING2_PARAM

"Spacing Axis 2"

CEILING_ATTR_SPACING1_PARAM

"Spacing Axis 1"

CEILING_ATTR_PATTERN_PARAM

"Pattern"

CEILING_ATTR_DEFAULT_HEIGHT_PARAM

"Default Height above level"

BUILIDING_PAD_STRUCTURE_ID_PARAM

"Structure"

CEILING_STRUCTURE_ID_PARAM

"Structure"

ROOF_STRUCTURE_ID_PARAM

"Structure"

FLOOR_STRUCTURE_ID_PARAM

"Structure"

ANY_PATTERN_ID_PARAM_NO_NO

"Fill Pattern"

FILL_PATTERN_ID_PARAM_NO_NO

"Cut fill pattern"

OBJECT_STYLE_MATERIAL_ID_PARAM

"Object Style Material"

WRAPPING_AT_INSERTS_PARAM

"Wrapping at Inserts"

WRAPPING_AT_ENDS_PARAM

"Wrapping at Ends"

COARSE_SCALE_FILL_PATTERN_COLOR

"Coarse Scale Fill Color"

MODEL_CATEGORY_ID_PARAM

"Subcategory"

HOST_ID_PARAM

"Host Id"

MATERIAL_ID_PARAM

"Material"

COARSE_SCALE_FILL_PATTERN_ID_PARAM

"Coarse Scale Fill Pattern"

ANY_PATTERN_ID_PARAM

"Fill Pattern"

WALL_STRUCTURE_ID_PARAM

"Structure"

SURFACE_PATTERN_ID_PARAM

"Surface fill pattern"

FILL_PATTERN_ID_PARAM

"Cut fill pattern"

ID_PARAM

"Id"

EDITED_BY

"Edited by"

SCHEDULE_TOP_LEVEL_OFFSET_PARAM

"Top Offset"

SCHEDULE_BASE_LEVEL_OFFSET_PARAM

"Base Offset"

SCHEDULE_TOP_LEVEL_PARAM

"Top Level"

SCHEDULE_BASE_LEVEL_PARAM

"Base Level"

SCHEDULE_LEVEL_PARAM

"Level"

ELEM_ROOM_ID

"Room Id"

ELEM_ROOM_NAME

"Room Name"

ELEM_ROOM_NUMBER

"Room Number"

ELEM_PARTITION_PARAM

"Workset"

ELEM_FAMILY_AND_TYPE_PARAM

"Family and Type"

ELEM_FAMILY_PARAM

"Family"

ELEM_TYPE_PARAM

"Type"

ELEM_TYPE_LABEL

"Label"

BR_ORG_FILTER

"Filter"

BR_ORG_FOLDERS

"Folders"

SYMBOL_FAMILY_AND_TYPE_NAMES_PARAM

"Family and Type"

ALL_MODEL_FAMILY_NAME

"Family Name"

SYMBOL_FAMILY_NAME_PARAM

"Family Name"

ALL_MODEL_TYPE_NAME

"Type Name"

SYMBOL_NAME_PARAM

"Type Name"

SYMBOL_ID_PARAM

"Type Id"

STRUCTURAL_DISPLAY_IN_HIDDEN_VIEWS

"Display in Hidden Views"

FLOOR_PARAM_SPAN_DIRECTION

"Span Direction"

FLOOR_PARAM_IS_STRUCTURAL

"Structural"

HOST_PERIMETER_COMPUTED

"Perimeter"

LEVEL_PARAM

"Level"

FLOOR_HEIGHTABOVELEVEL_PARAM

"Height Offset From Level"

FLOOR_ATTR_DEFAULT_HEIGHT_PARAM

"Default Height above level"

FLOOR_ATTR_DEFAULT_THICKNESS_PARAM

"Default Thickness"

FLOOR_ATTR_THICKNESS_PARAM

"Thickness"

PROFILE_PARAM_ALONG_PATH

"Parameter along path"

PROFILE_FAM_TYPE_PLUS_NONE

"Profile"

PROFILE2_ANGLE

"Angle"

PROFILE2_FAM_TYPE

"Profile"

PROFILE2_FLIPPED_HOR

"Profile Is Flipped"

PROFILE2_OFFSET_Y

"Vertical Profile Offset"

PROFILE2_OFFSET_X

"Horizontal Profile Offset"

PROFILE1_ANGLE

"Angle"

PROFILE1_FAM_TYPE

"Profile"

PROFILE1_FLIPPED_HOR

"Profile Is Flipped"

PROFILE1_OFFSET_Y

"Vertical Profile Offset"

PROFILE1_OFFSET_X

"Horizontal Profile Offset"

FAM_PROFILE_USAGE

"Profile Usage"

SWEEP_TRAJ_SEGMENTED

"Trajectory Segmentation"

SWEEP_MAX_SEG_ANGLE

"Maximum Segment Angle"

MODEL_OR_SYMBOLIC

"Model or Symbolic"

PROFILE_ANGLE

"Angle"

PROFILE_FAM_TYPE

"Profile"

PROFILE_FLIPPED_HOR

"Profile Is Flipped"

PROFILE_OFFSET_Y

"Vertical Profile Offset"

PROFILE_OFFSET_X

"Horizontal Profile Offset"

EXTRUSION_LENGTH

"Depth"

CURVE_VISIBILITY_PARAM

"Visibility/Graphics Overrides"

GEOM_VISIBILITY_PARAM

"Visibility/Graphics Overrides"

ELEMENT_IS_CUTTING

"Solid/Void"

EXTRUSION_AUTO_PARAMS

"Auto ends"

BLEND_END_PARAM

"Second End"

BLEND_START_PARAM

"First End"

REVOLUTION_END_ANGLE

"End Angle"

REVOLUTION_START_ANGLE

"Start Angle"

EXTRUSION_END_PARAM

"Extrusion End"

EXTRUSION_START_PARAM

"Extrusion Start"

FACEROOF_OFFSET_PARAM

"Level Offset"

FACEROOF_LEVEL_PARAM

"Reference Level"

ROOF_FACES_LOCATION

"Picked Faces Location"

RELATED_TO_MASS

"Related to Mass"

ROOF_RAFTER_OR_TRUSS_TEXT_PARAM

"Rafter or Truss"

FASCIA_DEPTH_PARAM

"Fascia Depth"

ROOF_EAVE_CUT_PARAM

"Rafter Cut"

ROOF_RAFTER_OR_TRUSS_PARAM

"Rafter or Truss"

ROOF_BASE_LEVEL_PARAM

"Base Level"

CURVE_WALL_OFFSET_ROOFS

"Overhang"

CURVE_WALL_OFFSET

"Wall offset"

ACTUAL_MAX_RIDGE_HEIGHT_PARAM

"Maximum Ridge Height"

ROOF_UPTO_LEVEL_OFFSET_PARAM

"Cutoff Offset"

ROOF_UPTO_LEVEL_PARAM

"Cutoff Level"

ROOF_LEVEL_OFFSET_PARAM

"Base Offset From Level"

ROOF_CONSTRAINT_OFFSET_PARAM

"Level Offset"

ROOF_CONSTRAINT_LEVEL_PARAM

"Reference Level"

HOST_SSE_CURVED_EDGE_CONDITION_PARAM

"Curved Edge Condition"

ROOF_ATTR_THICKNESS_PARAM

"Thickness"

ROOF_ATTR_DEFAULT_THICKNESS_PARAM

"Default Thickness"

NODE_CONNECTION_STATUS

"Connection Status"

WALL_STRUCTURAL_SIGNIFICANT

"Structural"

STRUCTURAL_ANALYTICAL_BEAM_RIGID_LINK

"Analytical Links"

STRUCTURAL_ANALYTICAL_COLUMN_HORIZONTAL_PROJECTION_PLANE

"Horizontal Projection"

STRUCTURAL_ANALYTICAL_BEAM_HORIZONTAL_PROJECTION_PLANE

"Horizontal Projection"

CONTINUOUS_FOOTING_BREAK_AT_INSERTS_DISABLE

"Do Not Break At Inserts"

CONTINUOUS_FOOTING_DEFAULT_END_EXTENSION_LENGTH

"Default End Extension Length"

STRUCTURAL_ANALYTICAL_TESSELLATE

"Approximate curve"

STRUCTURAL_ANALYTICAL_TESS_DEVIATION

"Maximum discretized offset"

STRUCTURAL_ANALYTICAL_HARD_POINTS

"Use hard-points"

STRUCTURAL_BEND_DIR_ANGLE

"Cross-Section Rotation"

STRUCTURAL_DISPLAY_IN_HIDDEN_VIEWS_COLUMN

"Display in Hidden Views"

STRUCTURAL_DISPLAY_IN_HIDDEN_VIEWS_FRAMING

"Display in Hidden Views"

STRUCTURAL_FLOOR_ANALYZES_AS

"Analyze As"

STRUCTURAL_ANALYZES_AS

"Analyze As"

STRUCTURAL_BEAM_CUTBACK_FOR_COLUMN

"Beam cutback in plan"

BEAM_V_JUSTIFICATION_OTHER_VALUE

"z-Direction Offset Value"

STRUCTURAL_BEAM_ORIENTATION

"Orientation"

STRUCTURAL_BEAM_END1_ELEVATION

"End Level Offset"

STRUCTURAL_BEAM_END0_ELEVATION

"Start Level Offset"

FAMILY_EXPORT_AS_GEOMETRY

"Always export as geometry"

STRUCTURAL_FOUNDATION_LENGTH

"Length"

STRUCTURAL_FOUNDATION_WIDTH

"Width"

CONTINUOUS_FOOTING_LENGTH

"Length"

CONTINUOUS_FOOTING_ECCENTRICITY

"Eccentricity"

CONTINUOUS_FOOTING_STRUCTURAL_USAGE

"Structural Usage"

CONTINUOUS_FOOTING_BEARING_WIDTH

"Width"

STRUCTURAL_FOOTING_BOTTOM_ELEVATION

"Elevation at Bottom"

FAMILY_STRUCT_FOOTING_USE_CAP_TOP

"Cap"

STRUCTURAL_COPING_DISTANCE

"Coping Distance"

CONTINUOUS_FOOTING_WIDTH

"Width"

CONTINUOUS_FOOTING_THICKNESS

"Foundation Thickness"

CONTINUOUS_FOOTING_BOTTOM_HEEL

"Bottom Heel Length"

CONTINUOUS_FOOTING_TOP_HEEL

"Heel Length"

CONTINUOUS_FOOTING_BOTTOM_TOE

"Bottom Toe Length"

CONTINUOUS_FOOTING_TOP_TOE

"Toe Length"

STRUCTURAL_ANALYTICAL_MODEL

"Enable Analytical Model"

STRUCTURAL_ANALYTICAL_COLUMN_RIGID_LINK

"Analytical Links"

FAMILY_STRUCT_MATERIAL_TYPE

"Material for Model Behavior"

STRUCTURAL_BOTTOM_RELEASE_MZ

"Bottom Mz"

STRUCTURAL_BOTTOM_RELEASE_MY

"Bottom My"

STRUCTURAL_BOTTOM_RELEASE_MX

"Bottom Mx"

STRUCTURAL_BOTTOM_RELEASE_FZ

"Bottom Fz"

STRUCTURAL_BOTTOM_RELEASE_FY

"Bottom Fy"

STRUCTURAL_BOTTOM_RELEASE_FX

"Bottom Fx"

STRUCTURAL_TOP_RELEASE_MZ

"Top Mz"

STRUCTURAL_TOP_RELEASE_MY

"Top My"

STRUCTURAL_TOP_RELEASE_MX

"Top Mx"

STRUCTURAL_TOP_RELEASE_FZ

"Top Fz"

STRUCTURAL_TOP_RELEASE_FY

"Top Fy"

STRUCTURAL_TOP_RELEASE_FX

"Top Fx"

STRUCTURAL_BOTTOM_RELEASE_TYPE

"Bottom Release"

STRUCTURAL_TOP_RELEASE_TYPE

"Top Release"

STRUCTURAL_ANALYTICAL_PROJECT_MEMBER_PLANE_COLUMN_BOTTOM

"Bottom Vertical Projection"

STRUCTURAL_ANALYTICAL_PROJECT_MEMBER_PLANE_COLUMN_TOP

"Top Vertical Projection"

STRUCTURAL_MATERIAL_TYPE

"Structural Material Type"

STRUCTURAL_CAMBER

"Camber Size"

STRUCTURAL_NUMBER_OF_STUDS

"Number of studs"

STRUCTURAL_END_RELEASE_MZ

"End Mz"

STRUCTURAL_END_RELEASE_MY

"End My"

STRUCTURAL_END_RELEASE_MX

"End Mx"

STRUCTURAL_END_RELEASE_FZ

"End Fz"

STRUCTURAL_END_RELEASE_FY

"End Fy"

STRUCTURAL_END_RELEASE_FX

"End Fx"

STRUCTURAL_START_RELEASE_MZ

"Start Mz"

STRUCTURAL_START_RELEASE_MY

"Start My"

STRUCTURAL_START_RELEASE_MX

"Start Mx"

STRUCTURAL_START_RELEASE_FZ

"Start Fz"

STRUCTURAL_START_RELEASE_FY

"Start Fy"

STRUCTURAL_START_RELEASE_FX

"Start Fx"

STRUCTURAL_END_RELEASE_TYPE

"End Release"

STRUCTURAL_START_RELEASE_TYPE

"Start Release"

STRUCTURAL_WALL_BOTTOM_PROJECTION_PLANE

"Bottom Vertical Projection"

STRUCTURAL_WALL_TOP_PROJECTION_PLANE

"Top Vertical Projection"

STRUCTURAL_WALL_PROJECTION_SURFACE

"Horizontal Projection"

STRUCTURAL_ANALYTICAL_PROJECT_FLOOR_PLANE

"Vertical Projection"

STRUCTURAL_ANALYTICAL_PROJECT_MEMBER_PLANE

"Vertical Projection"

STRUCTURAL_BRACE_REPRESENTATION

"Representation Type"

STRUCTURAL_STICK_SYMBOL_LOCATION

"Stick Symbol Location"

STRUCTURAL_BEAM_END_SUPPORT

"Beam End Pocket Seat"

STRUCTURAL_BEAM_START_SUPPORT

"Beam Start Pocket Seat"

ALL_MODEL_TYPE_MARK

"Type Mark"

WINDOW_TYPE_ID

"Type Mark"

STRUCTURAL_ATTACHMENT_END_VALUE_ELEVATION

"End Attachment Elevation"

STRUCTURAL_ATTACHMENT_START_VALUE_ELEVATION

"Start Attachment Elevation"

STRUCTURAL_ATTACHMENT_END_LEVEL_REFERENCE

"End Attachment Level Reference"

STRUCTURAL_ATTACHMENT_START_LEVEL_REFERENCE

"Start Attachment Level Reference"

STRUCTURAL_ATTACHMENT_END_VALUE_RATIO

"End attachment ratio"

STRUCTURAL_ATTACHMENT_START_VALUE_RATIO

"Start Attachment Ratio"

STRUCTURAL_ATTACHMENT_END_REFELEMENT_END

"End of Referenced Element"

TYPE_WALL_CLOSURE

"Wall Closure"

STRUCTURAL_ATTACHMENT_START_REFELEMENT_END

"End of Referenced Element"

STRUCTURAL_ATTACHMENT_END_VALUE_DISTANCE

"End Attachment Distance"

STRUCTURAL_ATTACHMENT_START_VALUE_DISTANCE

"Start Attachment Distance"

STRUCTURAL_ATTACHMENT_END_TYPE

"End Attachment Type"

STRUCTURAL_ATTACHMENT_START_TYPE

"Start Attachment Type"

STRUCTURAL_FRAME_CUT_LENGTH

"Cut Length"

INSTANCE_REFERENCE_LEVEL_PARAM

"Reference Level"

INSTANCE_STRUCT_USAGE_TEXT_PARAM

"Structural Usage"

INSTANCE_STRUCT_USAGE_PARAM

"Structural Usage"

SKETCH_PLANE_PARAM

"Work Plane"

INSTANCE_LENGTH_PARAM

"Length"

INSTANCE_MOVES_WITH_GRID_PARAM

"Moves With Grids"

INSTANCE_OFFSET_POS_PARAM

"Moves With Nearby Elements"

INSTANCE_SCHEDULE_ONLY_LEVEL_PARAM

"Schedule Level"

INSTANCE_FREE_HOST_OFFSET_PARAM

"Offset"

INSTANCE_FREE_HOST_PARAM

"Host"

INSTANCE_HEAD_HEIGHT_PARAM

"Head Height"

INSTANCE_SILL_HEIGHT_PARAM

"Sill Height"

INSTANCE_ELEVATION_PARAM

"Elevation"

FAMILY_TOP_LEVEL_OFFSET_PARAM

"Top Offset"

FAMILY_BASE_LEVEL_OFFSET_PARAM

"Base Offset"

FAMILY_LEVEL_PARAM

"Level"

FAMILY_TOP_LEVEL_PARAM

"Top Level"

FAMILY_BASE_LEVEL_PARAM

"Base Level"

FAMILY_RFA_PATH_PSEUDO_PARAM

"File Path"

FAMILY_CATEGORY_PSEUDO_PARAM

"Category"

FAMILY_NAME_PSEUDO_PARAM

"Family"

FAMILY_USAGE_PSEUDO_PARAM

"Usage"

FAMILY_WPB_DEFAULT_ELEVATION

"Default Elevation"

FAMILY_LINE_LENGTH_PARAM

"Length"

FAMILY_ROUGH_WIDTH_PARAM

"Rough Width"

FAMILY_ROUGH_HEIGHT_PARAM

"Rough Height"

WINDOW_INSET

"Inset"

FAMILY_WINDOW_INSET_PARAM

"Inset"

WINDOW_THICKNESS

"Thickness"

GENERIC_THICKNESS

"Thickness"

FURNITURE_THICKNESS

"Thickness"

DOOR_THICKNESS

"Thickness"

FAMILY_THICKNESS_PARAM

"Thickness"

WINDOW_WIDTH

"Width"

GENERIC_WIDTH

"Width"

FURNITURE_WIDTH

"Width"

DOOR_WIDTH

"Width"

CASEWORK_WIDTH

"Width"

FAMILY_WIDTH_PARAM

"Width"

GENERIC_HEIGHT

"Height"

FURNITURE_HEIGHT

"Height"

DOOR_HEIGHT

"Height"

CASEWORK_HEIGHT

"Height"

FAMILY_HEIGHT_PARAM

"Height"

WINDOW_HEIGHT

"Height"

WINDOW_OPERATION_TYPE

"Operation"

DOOR_OPERATION_TYPE

"Operation"

DOOR_FRAME_MATERIAL

"Frame Material"

DOOR_FRAME_TYPE

"Frame Type"

GENERIC_FINISH

"Finish"

CURTAIN_WALL_PANELS_FINISH

"Finish"

CASEWORK_FINISH

"Finish"

DOOR_FINISH

"Finish"

WINDOW_CONSTRUCTION_TYPE

"Construction Type"

GENERIC_CONSTRUCTION_TYPE

"Construction Type"

CURTAIN_WALL_PANELS_CONSTRUCTION_TYPE

"Construction Type"

CASEWORK_CONSTRUCTION_TYPE

"Construction Type"

DOOR_CONSTRUCTION_TYPE

"Construction Type"

DOOR_FIRE_RATING

"Fire Rating"

ALL_MODEL_COST

"Cost"

DOOR_COST

"Cost"

ALL_MODEL_MARK

"Mark"

DOOR_NUMBER

"Mark"

DPART_ORIGINAL_CATEGORY_ID

"Original Category"

DPART_LAYER_CONSTRUCTION

"Construction"

DPART_PHASE_DEMOLISHED_BY_ORIGINAL

"Phase Demolished By Original"

DPART_PHASE_CREATED_BY_ORIGINAL

"Phase Created By Original"

DPART_LENGTH_COMPUTED

"Length"

DPART_HEIGHT_COMPUTED

"Height"

DPART_LAYER_WIDTH

"Thickness"

DPART_AREA_COMPUTED

"Area"

DPART_ORIGINAL_TYPE

"Original Type"

DPART_SHOW_SHAPE_HANDLES

"Show Shape Handles"

DPART_LAYER_FUNCTION

"Layer Function"

DPART_VOLUME_COMPUTED

"Volume"

DPART_MATERIAL_BY_ORIGINAL

"Material By Original"

DPART_MATERIAL_ID_PARAM

"Material"

DPART_ORIGINAL_FAMILY

"Original Family"

DPART_ORIGINAL_CATEGORY

"Original Category"

HOST_PANEL_SCHEDULE_AS_PANEL_PARAM

"Categorize as"

WALL_LOCATION_LINE_OFFSET_PARAM

"Location Line Offset"

WALL_KEY_REF_PARAM

"Location Line"

WALL_STRUCTURAL_USAGE_TEXT_PARAM

"Structural Usage"

MEASURE_FROM_STRUCTURE

"Extend into wall (to core)"

WALL_STRUCTURAL_USAGE_PARAM

"Structural Usage"

WALL_BOTTOM_IS_ATTACHED

"Base is Attached"

WALL_TOP_IS_ATTACHED

"Top is Attached"

WALL_TOP_OFFSET

"Top Offset"

WALL_BASE_OFFSET

"Base Offset"

WALL_BASE_CONSTRAINT

"Base Constraint"

WALL_USER_HEIGHT_PARAM

"Unconnected Height"

WALL_HEIGHT_TYPE

"Top Constraint"

WALL_BASE_HEIGHT_PARAM

"Base height"

ALLOW_AUTO_EMBED

"Automatically Embed"

WALL_ATTR_ROOM_BOUNDING

"Room Bounding"

FUNCTION_PARAM

"Function"

WALL_ATTR_DEFHEIGHT_PARAM

"Default height"

WALL_ATTR_HEIGHT_PARAM

"Height"

WALL_ATTR_WIDTH_PARAM

"Width"

INVALID

Remarks

The ID of the parameter can be used to retrieve property values from an Element by using the Element.Parameter property. The documentation for each ID includes the parameter name, as found in the Element Properties dialog in the English version of Autodesk Revit. Note that multiple distinct parameter ids may map to the same English name; in those case you must examine the parameters associated with a specific element to determine which parameter id to use.

See Also

BuiltInParameterGroup Enumeration

[image]