Revit 2013 API
PointCloudEngineRegistry..::..Dispose Method
PointCloudEngineRegistry Class See Also Send Feedback
Releases all resources used by the PointCloudEngineRegistry

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

PointCloudEngineRegistry Class
Autodesk.Revit.DB.PointClouds Namespace

GetSupportedEngines Method

[image]