Revit 2013 API
IFCDoorWindowInfo..::..OpeningHeight Property
IFCDoorWindowInfo Class See Also Send Feedback
The height of the opening.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double OpeningHeight { get; set; }
Visual Basic
Public Property OpeningHeight As Double
    Get
    Set
Visual C++
public:
property double OpeningHeight {
    double get ();
    void set (double value);
}

Remarks

Ignored if NeedsOpening is false or if the value is non-positive.

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

OpeningWidth Property

[image]