Revit 2013 API
AnalyticalSupportChecking Methods
AnalyticalSupportChecking Class See Also Send Feedback

The AnalyticalSupportChecking type exposes the following members.

Methods

 | Name | Description
 | CheckMemberSupports | Check if the document contains unsupported Structural Elements.
Public method | Dispose |

See Also

AnalyticalSupportChecking Class
Autodesk.Revit.DB.Structure Namespace

CheckMemberSupports Method

[image]