Revit 2013 API
ExporterIFC..::..GetViewIdsToExport Method
ExporterIFC Class See Also Send Feedback
Returns the ids of the views to be exported.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ICollection<ElementId> GetViewIdsToExport()
Visual Basic
Public Function GetViewIdsToExport As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetViewIdsToExport()

Return Value

The ids of the views to be exported.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace

PopExportState Method

[image]