Revit 2013 API
BoundaryConditions Properties
BoundaryConditions Class See Also Send Feedback

The BoundaryConditions type exposes the following members.

Properties

 | Name | Description
Public property | AssociatedLoad | Retrieve the AssociatedLoad.
Public property | Curve | Returns the geometric curve within a geometric loop that defines the area.
Public property | HostElement | Retrieve the HostElementId.
Public property | NumCurves | Returns the number of curves represent the Boundary Conditions Element.
Public property | Point | If successful, returns the point represents Boundary Conditions.

See Also

BoundaryConditions Class

AssociatedLoad Property

[image]