Revit 2013 API
LightGroupManager Class
Members See Also Send Feedback
This class represents a set of light groups that are used for easier management of various lighting scenarios

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class LightGroupManager : IDisposable
Visual Basic
Public Class LightGroupManager _
    Implements IDisposable
Visual C++
public ref class LightGroupManager : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Lighting..::..LightGroupManager

See Also

LightGroupManager Members
Autodesk.Revit.DB.Lighting Namespace

LightGroupManager Members

[image] [image]