Revit 2013 API
PathReinforcement..::..GetCurveElementIds Method
PathReinforcement Class See Also Send Feedback
Retrieves the set of ElementIds of curves forming the boundary of the Path Reinforcement.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public IList<ElementId> GetCurveElementIds()
Visual Basic
Public Function GetCurveElementIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetCurveElementIds()

Return Value

A collection of ElementIds of ModelCurve elements.

Remarks

Each ElementId in the collection is an Id of an Element of type ModelCurve.

See Also

PathReinforcement Class
Autodesk.Revit.DB.Structure Namespace

GetRebarInSystemIds Method

[image]