Revit 2013 API
TabbedDialogExtension Properties
TabbedDialogExtension Class See Also Send Feedback

The TabbedDialogExtension type exposes the following members.

Properties

 | Name | Description
Public property | Control | The control.
Public property | OnCancelAction | The cancel handler.
Public property | OnOKAction | The ok handler.
Public property | OnRestoreDefaultsAction | The restore defaults handler.

See Also

TabbedDialogExtension Class
Autodesk.Revit.UI Namespace

Control Property

[image]