Revit 2013 API
BuiltInFailures..::..CreationFailures..::..CannotCreateCornerFinishWarn Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Could not create Corner Finish.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCornerFinishWarn { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateCornerFinishWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCornerFinishWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateCornice Property

[image]