Revit 2013 API
UIApplication..::..OpenAndActivateDocument Method
UIApplication Class See Also Send Feedback

Overload List

 | Name | Description
Public method | OpenAndActivateDocument(String) | Opens and activates a Revit document.
Public method | OpenAndActivateDocument(ModelPath, OpenOptionsForUI) | Opens and activates a Revit document.

See Also

UIApplication Class
UIApplication Members
Autodesk.Revit.UI Namespace

OpenAndActivateDocument Method (String)

[image]