Revit 2013 API
FasciaTypeSetIterator Methods
FasciaTypeSetIterator Class See Also Send Feedback

The FasciaTypeSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

FasciaTypeSetIterator Class
Autodesk.Revit.DB.Architecture Namespace

MoveNext Method

[image]