Revit 2013 API
ForbiddenForDynamicUpdateException Methods
ForbiddenForDynamicUpdateException Class See Also Send Feedback

The ForbiddenForDynamicUpdateException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

ForbiddenForDynamicUpdateException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]