Revit 2013 API
DuctConnector Members
DuctConnector Class Methods Properties See Also Send Feedback

The DuctConnector type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | LinkedConnector | Obsolete. The linked duct connector.
Public property | SystemType | The system type of the duct connector.

See Also

DuctConnector Class
Autodesk.Revit.DB.Mechanical Namespace

DuctConnector Methods

[image] [image]