Revit 2013 API
SaveOptions Properties
SaveOptions Class See Also Send Feedback

The SaveOptions type exposes the following members.

Properties

 | Name | Description
Public property | PreviewViewId | The view id that will be used to generate the preview; this id is not saved to the document's permanent settings.

See Also

SaveOptions Class

PreviewViewId Property

[image]