Revit 2013 API
ArgumentException Methods
ArgumentException Class See Also Send Feedback

The ArgumentException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ApplicationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

ArgumentException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]