Revit 2013 API
DWFExportOptions Properties
DWFExportOptions Class See Also Send Feedback

The DWFExportOptions type exposes the following members.

Properties

 | Name | Description
Public property | ExportingAreas | Whether to also export areas and rooms' geometry.
Public property | ExportObjectData | Whether to include properties associated with elements.
Public property | ImageFormat | Controls the compression level of images embedded.
Public property | ImageQuality | Image quality level when compressed raster format(JPEG) is used.
Public property | MergedViews | Whether to merge all views in one file.
Public property | PaperFormat | Standard paper format.
Public property | PortraitLayout | Paper orientation - Portrait/Landscape.
Public property | StopOnError | Whether export process should stop when a view fails to export.

See Also

DWFExportOptions Class

ExportingAreas Property

[image]