Revit 2013 API
IFCAnyHandle..::..Equality Operator
IFCAnyHandle Class See Also Send Feedback
Determines whether two IFCAnyHandles are the same.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static bool operator ==(
    IFCAnyHandle first,
    IFCAnyHandle second
)
Visual Basic
Public Shared Operator = ( _
    first As IFCAnyHandle, _
    second As IFCAnyHandle _
) As Boolean
Visual C++
public:
static bool operator ==(
    IFCAnyHandle^ first,
    IFCAnyHandle^ second
)

Parameters

first
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The first IFCAnyHandle.
second
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The second IFCAnyHandle.

Return Value

True if the IFCAnyHandles are the same; otherwise, false.

See Also

IFCAnyHandle Class
Autodesk.Revit.DB.IFC Namespace

Inequality Operator

[image]