Revit 2013 API
BeamSystemTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class BeamSystemTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class BeamSystemTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class BeamSystemTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..BeamSystemTypeSetIterator

See Also

BeamSystemTypeSetIterator Members

BeamSystemTypeSetIterator Members

[image] [image]