Revit 2013 API
BuiltInFailures..::..HostFinishFailures..::..HostFinishFailedHostHowWarn Property
BuiltInFailures..::..HostFinishFailures Class See Also Send Feedback
Host Finish cannot be hosted by such host

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedHostHowWarn { get; }
Visual Basic
Public Shared ReadOnly Property HostFinishFailedHostHowWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedHostHowWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..HostFinishFailures Class

HostFinishFailedNotSet Property

[image]