Revit 2013 API
FabricArea..::..MajorSheetAlignment Property
FabricArea Class See Also Send Feedback
Fabric Sheet alignment in the fabric distribution

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public FabricSheetAlignment MajorSheetAlignment { get; }
Visual Basic
Public ReadOnly Property MajorSheetAlignment As FabricSheetAlignment
    Get
Visual C++
public:
property FabricSheetAlignment MajorSheetAlignment {
    FabricSheetAlignment get ();
}

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

MinorLapSpliceLength Property

[image]