Revit 2013 API
ConnectorManager Properties
ConnectorManager Class See Also Send Feedback

The ConnectorManager type exposes the following members.

Properties

 | Name | Description
Public property | Connectors | Return all the Connectors of the Connector Manager.
Public property | Owner | This property is used to retrieve the owner of the Connector Manager.
Public property | UnusedConnectors | Return all the unused Connectors of the Connector Manager.

See Also

ConnectorManager Class

Connectors Property

[image]