Revit 2013 API
IFCExtrusionData..::..ClearLoops Method
IFCExtrusionData Class See Also Send Feedback
Clears the curve loops stored in the extrusion data.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void ClearLoops()
Visual Basic
Public Sub ClearLoops
Visual C++
public:
void ClearLoops()

See Also

IFCExtrusionData Class
Autodesk.Revit.DB.IFC Namespace

Dispose Method

[image]