Revit 2013 API
IFCPlacementSetter..::..BaseOffset Property
IFCPlacementSetter Class See Also Send Feedback
The offset to the base level.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double BaseOffset { get; }
Visual Basic
Public ReadOnly Property BaseOffset As Double
    Get
Visual C++
public:
property double BaseOffset {
    double get ();
}

Remarks

This may differ from Offset as this comes from the base level info, which could be different from the level info (level info is based on a calculated level for the object; baseLevelInfo is based strictly on input level, regardless of overrides).

See Also

IFCPlacementSetter Class
Autodesk.Revit.DB.IFC Namespace

LevelId Property

[image]