Revit 2013 API
RegenerationFailedException Methods
RegenerationFailedException Class See Also Send Feedback

The RegenerationFailedException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

RegenerationFailedException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]