Revit 2013 API
Wire Members
Wire Class Methods Properties See Also Send Feedback

The Wire type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ConnectorManager | Get connector manager of the wire.
Public property | GroundConductorNum | The ground conductor number. Its default value is zero after created.
Public property | HotConductorNum | Get or set hot conductor number. Its default value is zero after created.
Public property | NeutralConductorNum | The neutral conductor number. Its default value is zero after created.
Public property | WiringType | Get or set wiring type(Arc or chamfer) for the wire.

See Also

Wire Class
Autodesk.Revit.DB.Electrical Namespace

Wire Methods

[image] [image]