Revit 2013 API
TableSectionData..::..GetColumnWidth Method
TableSectionData Class See Also Send Feedback
Returns a column's width in feet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double GetColumnWidth(
    int nCol
)
Visual Basic
Public Function GetColumnWidth ( _
    nCol As Integer _
) As Double
Visual C++
public:
double GetColumnWidth(
    int nCol
)

Parameters

nCol
Type: System..::..Int32

See Also

TableSectionData Class

GetColumnWidthInPixels Method

[image]