Revit 2013 API
IFCStairRampContainerInfo..::..GetComponents Method
IFCStairRampContainerInfo Class See Also Send Feedback
Gets the list of handles to one of the contained component lists.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<IFCAnyHandle> GetComponents(
    int index
)
Visual Basic
Public Function GetComponents ( _
    index As Integer _
) As IList(Of IFCAnyHandle)
Visual C++
public:
IList<IFCAnyHandle^>^ GetComponents(
    int index
)

Parameters

index
Type: System..::..Int32
The component list index.

Return Value

The handles.

See Also

IFCStairRampContainerInfo Class
Autodesk.Revit.DB.IFC Namespace

GetContainerInfo Method

[image]