Revit 2013 API
RevitServerCommunicationException Methods
RevitServerCommunicationException Class See Also Send Feedback

The RevitServerCommunicationException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides RevitServerException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

RevitServerCommunicationException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]