Revit 2013 API
SATExportOptions Class
Members See Also Send Feedback
Export options specific to AutoCAD file formats.
SAT Export options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class SATExportOptions : CADExportOptions
Visual Basic
Public Class SATExportOptions _
    Inherits CADExportOptions
Visual C++
public ref class SATExportOptions : public CADExportOptions

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..CADExportOptions
Autodesk.Revit.DB..::..SATExportOptions

See Also

SATExportOptions Members

SATExportOptions Members

[image] [image]