Revit 2013 API
Workset..::..Name Property
Workset Class See Also Send Feedback
Name of the workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public string Name { get; }
Visual Basic
Public ReadOnly Property Name As String
    Get
Visual C++
public:
property String^ Name {
    String^ get ();
}

Remarks

Name is case-insensitive.

See Also

Workset Class

Owner Property

[image]