Revit 2013 API
ComboBox Methods
ComboBox Class See Also Send Feedback

The ComboBox type exposes the following members.

Methods

 | Name | Description
Public method | AddItem | Adds a new item to the ComboBox.
Public method | AddItems | Adds a new items to the ComboBox.
Public method | AddSeparator | Adds a separator to the drop-down list.
Public method | GetItems | Gets the copy of a collection of the ComboBoxMembers assigned to the ComboBox.

See Also

ComboBox Class
Autodesk.Revit.UI Namespace

AddItem Method

[image]