Revit 2013 API
Wire..::..ConnectorManager Property
Wire Class See Also Send Feedback
Get connector manager of the wire.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ConnectorManager ConnectorManager { get; }
Visual Basic
Public ReadOnly Property ConnectorManager As ConnectorManager
    Get
Visual C++
public:
property ConnectorManager^ ConnectorManager {
    ConnectorManager^ get ();
}

See Also

Wire Class
Autodesk.Revit.DB.Electrical Namespace

GroundConductorNum Property

[image]