Revit 2013 API
StairsType..::..EndConnectionType Property
StairsType Class See Also Send Feedback
The join style between a run and landing.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public StairsEndConnectionType EndConnectionType { get; set; }
Visual Basic
Public Property EndConnectionType As StairsEndConnectionType
    Get
    Set
Visual C++
public:
property StairsEndConnectionType EndConnectionType {
    StairsEndConnectionType get ();
    void set (StairsEndConnectionType value);
}

See Also

StairsType Class
Autodesk.Revit.DB.Architecture Namespace

HasMiddleSupports Property

[image]