Revit 2013 API
MechanicalUtils..::..ConnectDuctPlaceholdersAtElbow Method
MechanicalUtils Class See Also Send Feedback

Overload List

Name | Description
ConnectDuctPlaceholdersAtElbow(Document, Connector, Connector) | Connects placeholders that looks like elbow connection.
ConnectDuctPlaceholdersAtElbow(Document, ElementId, ElementId) | Connects placeholders that looks like elbow connection.

See Also

MechanicalUtils Class
MechanicalUtils Members
Autodesk.Revit.DB.Mechanical Namespace

ConnectDuctPlaceholdersAtElbow Method (Document, Connector, Connector)

[image]