Revit 2013 API
FabricArea..::..GetTotalSheetMass Method
FabricArea Class See Also Send Feedback
Calculated all sheet mass: Volume of Wire * Unit Weight.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double GetTotalSheetMass()
Visual Basic
Public Function GetTotalSheetMass As Double
Visual C++
public:
double GetTotalSheetMass()

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

GetValidViewsForTags Method

[image]