Revit 2013 API
ExporterIFCUtils..::..GetGlobal3DOriginHandle Method
ExporterIFCUtils Class See Also Send Feedback
Obtains the handle representing the 3D origin.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public static IFCAnyHandle GetGlobal3DOriginHandle()
Visual Basic
Public Shared Function GetGlobal3DOriginHandle As IFCAnyHandle
Visual C++
public:
static IFCAnyHandle^ GetGlobal3DOriginHandle()

Return Value

The handle.

See Also

ExporterIFCUtils Class
Autodesk.Revit.DB.IFC Namespace

GetIFCClassName Method

[image]