Revit 2013 API
RebarShapeConstraint180DegreeDefaultBend Constructor
RebarShapeConstraint180DegreeDefaultBend Class See Also Send Feedback
Create a 180-degree bend constraint.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public RebarShapeConstraint180DegreeDefaultBend()
Visual Basic
Public Sub New
Visual C++
public:
RebarShapeConstraint180DegreeDefaultBend()

See Also

RebarShapeConstraint180DegreeDefaultBend Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeConstraint180DegreeDefaultBend Methods

[image] [image]