Revit 2013 API
AnalysisDisplayDiagramSettings..::..TextLabelType Property
AnalysisDisplayDiagramSettings Class See Also Send Feedback
Type of diagram text label visualization.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public AnalysisDisplayStyleDiagramTextLabelType TextLabelType { get; set; }
Visual Basic
Public Property TextLabelType As AnalysisDisplayStyleDiagramTextLabelType
    Get
    Set
Visual C++
public:
property AnalysisDisplayStyleDiagramTextLabelType TextLabelType {
    AnalysisDisplayStyleDiagramTextLabelType get ();
    void set (AnalysisDisplayStyleDiagramTextLabelType value);
}

See Also

AnalysisDisplayDiagramSettings Class
Autodesk.Revit.DB.Analysis Namespace

TextTypeId Property

[image]