Revit 2013 API
SynchronizeWithCentralOptions..::..CompactCentralFile Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should compact the central model while synchronizing with central. This option reduces the size of the central model but many increase the time it takes to perform the save.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool CompactCentralFile { get; }
Visual Basic
Public ReadOnly Property CompactCentralFile As Boolean
    Get
Visual C++
public:
property bool CompactCentralFile {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.DB.Events Namespace

RelinquishBorrowedElements Property

[image]