Revit 2013 API
PushButton Members
PushButton Class Methods Properties See Also Send Feedback

The PushButton type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AssemblyName | The assembly path of the button.
Public property | AvailabilityClassName | The full class name for the class providing the entry point to decide availability of this push button.
Public property | ClassName | The name of the class containing the implementation for the command.

See Also

PushButton Class
Autodesk.Revit.UI Namespace

PushButton Methods

[image] [image]