Revit 2013 API
MaterialSet Methods
MaterialSet Class See Also Send Feedback

The MaterialSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every material from the set, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

MaterialSet Class

Clear Method

[image]