Revit 2013 API
ElectricalDemandFactorDefinitionData Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011
Since: 2011

Syntax

C#
public enum ElectricalDemandFactorDefinitionData
Visual Basic
Public Enumeration ElectricalDemandFactorDefinitionData
Visual C++
public enum class ElectricalDemandFactorDefinitionData

Members

Member name | Description
Name |
AdditionalLoad |
IncludeAdditionalLoad |
RuleType |
DefinitionValues |

See Also

Autodesk.Revit.DB.Electrical Namespace

ElectricalDemandFactorRule Enumeration

[image]