Revit 2013 API
BuiltInFailures..::..CopyPasteFailures..::..CannotCopyHostedLoadWarn Property
BuiltInFailures..::..CopyPasteFailures Class See Also Send Feedback
Can't copy Load based on the Host Element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyHostedLoadWarn { get; }
Visual Basic
Public Shared ReadOnly Property CannotCopyHostedLoadWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCopyHostedLoadWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CopyPasteFailures Class

CannotCopyImportInstancesAcrossProjects Property

[image]