Revit 2013 API
RebarBarTypeSet Properties
RebarBarTypeSet Class See Also Send Feedback

The RebarBarTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of RebarBar types that are in the set.

See Also

RebarBarTypeSet Class
Autodesk.Revit.DB.Structure Namespace

IsEmpty Property

[image]