Revit 2013 API
ViewSheet Properties
ViewSheet Class See Also Send Feedback

The ViewSheet type exposes the following members.

Properties

 | Name | Description
Public property | IsPlaceholder | Identifies whether or not the view sheet represents a placeholder sheet.
Public property | SheetNumber | Sheet number is unique in the document.
Public property | Views | Returns the set of all views on the sheet.

See Also

ViewSheet Class

IsPlaceholder Property

[image]