Revit 2013 API
TextNote Members
TextNote Class Methods Properties See Also Send Feedback

The TextNote type exposes the following members.

Methods

 | Name | Description
Public method | AddLeader | Add a leader for the current TextNote object and return the new leader.
Public method | RemoveLeaders | Remove all the leaders for the current TextNote object.

Properties

 | Name | Description
Public property | Coord | Access the position of the TextNote object.
Public property | Leaders | Retrieves all the leaders belongs to the current TextNote object.
Public property | TextNoteType | Access the type of the TextNote object.
Public property | Width | Access the width of the TextNote object.

See Also

TextNote Class

TextNote Methods

[image] [image]