Revit 2013 API
Material..::..GetSmoothness Method
Material Class See Also Send Feedback
Gets the smoothness value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This method is deprecated in Autodesk Revit 2013.  Please use the Smoothness property instead.")]
public float GetSmoothness()
Visual Basic
<ObsoleteAttribute("This method is deprecated in Autodesk Revit 2013.  Please use the Smoothness property instead.")> _
Public Function GetSmoothness As Single
Visual C++
[ObsoleteAttribute(L"This method is deprecated in Autodesk Revit 2013.  Please use the Smoothness property instead.")]
public:
float GetSmoothness()

Return Value

The smoothness value.

See Also

Material Class

SetMaterialAspect Method

[image]