Revit 2013 API
UIView Methods
UIView Class See Also Send Feedback

The UIView type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetWindowRectangle | Gets the rectangle containing the coordinates of the view's drawing area.
Public method | GetZoomCorners | Gets the corners of the view's rectangle.
Public method | ZoomAndCenterRectangle | Zoom and center the view to a specified rectangle.

See Also

UIView Class
Autodesk.Revit.UI Namespace

Dispose Method

[image]