Revit 2013 API
PipingSystemType Methods
PipingSystemType Class See Also Send Feedback

The PipingSystemType type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of a piping system type and adds it to the document.
Public method | ValidateRiseDropSymbolType | Confirm the parameter is a valid piping rise/drop symbol type

See Also

PipingSystemType Class
Autodesk.Revit.DB.Plumbing Namespace

Create Method

[image]