Revit 2013 API
OperationCanceledException Methods
OperationCanceledException Class See Also Send Feedback

The OperationCanceledException type exposes the following members.

Methods

 | Name | Description
Public method | GetObjectData | Retrieves data needed to serialize the target object. (Overrides ApplicationException..::..GetObjectData(SerializationInfo, StreamingContext).)

See Also

OperationCanceledException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]