Revit 2013 API
IdlingEventArgs Class
Members See Also Send Feedback
The event arguments used by the Idling event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public class IdlingEventArgs : PreEventArgs
Visual Basic
Public Class IdlingEventArgs _
    Inherits PreEventArgs
Visual C++
public ref class IdlingEventArgs : public PreEventArgs

Inheritance Hierarchy

System..::..Object
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitEventArgs
Autodesk.Revit.DB.Events..::..PreEventArgs
Autodesk.Revit.UI.Events..::..IdlingEventArgs

See Also

IdlingEventArgs Members
Autodesk.Revit.UI.Events Namespace

IdlingEventArgs Members

[image] [image]