Revit 2013 API
ValueAtPointBase..::..SetFlags Method (IList<(Of <(<'Int32>)>)>)
ValueAtPointBase Class See Also Send Feedback
Sets flags from an array of flags

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void SetFlags(
    IList<int> flags
)
Visual Basic
Public Sub SetFlags ( _
    flags As IList(Of Integer) _
)
Visual C++
public:
void SetFlags(
    IList<int>^ flags
)

Parameters

flags
Type: System.Collections.Generic..::..IList<(Of <(<'Int32>)>)>
Array of flags, each member corresponding to measurement

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ValueAtPointBase Class
SetFlags Overload

SetFlags Method (Int32)

[image]