Revit 2013 API
FamilySymbol Methods
FamilySymbol Class See Also Send Feedback

The FamilySymbol type exposes the following members.

Methods

 | Name | Description
Public method | GetFamilyPointLocations | Returns the Point Locations for the Family Symbol.
Public method | GetThermalProperties | Returns the thermal properties.
Public method | SetThermalProperties | Set the thermal properties.

See Also

FamilySymbol Class

GetFamilyPointLocations Method

[image]