Revit 2013 API
BuiltInFailures..::..ConstraintFailures..::..UndeletedConstraints Property
BuiltInFailures..::..ConstraintFailures Class See Also Send Feedback
A Dimension with Lock and/or EQ Constraints is being deleted, but the elements will still be constrained. Push Unconstrain to remove the Constraints or OK to leave elements constrained.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId UndeletedConstraints { get; }
Visual Basic
Public Shared ReadOnly Property UndeletedConstraints As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UndeletedConstraints {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConstraintFailures Class

BuiltInFailures.ConversionFailures Class

[image]