Revit 2013 API
Workset..::..UniqueId Property
Workset Class See Also Send Feedback
UniqueId of the workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public Guid UniqueId { get; }
Visual Basic
Public ReadOnly Property UniqueId As Guid
    Get
Visual C++
public:
property Guid UniqueId {
    Guid get ();
}

Remarks

Stable identifier for a workset, UniqueId will not change while synchronizing with central.

See Also

Workset Class

WorksetDefaultVisibilitySettings Class

[image]