Revit 2013 API
ExternalServiceRegistry..::..RegisterService Method
ExternalServiceRegistry Class See Also Send Feedback

Overload List

Name | Description
RegisterService(ISingleServerService, Boolean) | A method to register a single-server service.
RegisterService(IMultiServerService, Boolean, ExecutionPolicy) | A method to register a multi-server service.

See Also

ExternalServiceRegistry Class
ExternalServiceRegistry Members
Autodesk.Revit.DB.ExternalService Namespace

RegisterService Method (ISingleServerService, Boolean)

[image]