Revit 2013 API
Material..::..GetCutPatternColor Method
Material Class See Also Send Feedback
Returns the color of the cut pattern for the material element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Color GetCutPatternColor()
Visual Basic
Public Function GetCutPatternColor As Color
Visual C++
public:
Color^ GetCutPatternColor()

Return Value

The color.

See Also

Material Class

GetCutPatternId Method

[image]