Revit 2013 API
CompoundStructure..::..EndCap Property
CompoundStructure Class See Also Send Feedback
Indicates the end cap condition defining which shell layers will participate in end wrapping.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public EndCapCondition EndCap { get; set; }
Visual Basic
Public Property EndCap As EndCapCondition
    Get
    Set
Visual C++
public:
property EndCapCondition EndCap {
    EndCapCondition get ();
    void set (EndCapCondition value);
}

See Also

CompoundStructure Class

HasStructuralDeck Property

[image]