Revit 2013 API
Selection..::..PickBox Method
Selection Class See Also Send Feedback

Overload List

 | Name | Description
Public method | PickBox(PickBoxStyle) | Invokes a general purpose two-click editor that lets the user to specify a rectangular area on the screen.
Public method | PickBox(PickBoxStyle, String) | Invokes a general purpose two-click editor that lets the user to specify a rectangular area on the screen.

See Also

Selection Class
Selection Members
Autodesk.Revit.UI.Selection Namespace

PickBox Method (PickBoxStyle)

[image]