Revit 2013 API
WorksetTable Methods
WorksetTable Class See Also Send Feedback

The WorksetTable type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetActiveWorksetId | Returns the active workset's WorksetId.
Public method | GetWorkset(Guid) | Returns the workset from a input Guid.
Public method | GetWorkset(WorksetId) | Returns the workset from a input WorksetId.

See Also

WorksetTable Class

Dispose Method

[image]