Revit 2013 API
BuiltInFailures..::..CreationFailures..::..CannotCreateOpeningCutOut Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Can't create Opening cut.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateOpeningCutOut { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateOpeningCutOut As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateOpeningCutOut {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateOpeningRectangularArcWall Property

[image]