Revit 2013 API
InsulationTypeSet Members
InsulationTypeSet Class Constructors Methods Properties See Also Send Feedback

The InsulationTypeSet type exposes the following members.

Constructors

 | Name | Description
Public method | InsulationTypeSet | Initializes a new instance of the InsulationTypeSet class

Methods

 | Name | Description
Public method | Clear |
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | Insert |
Public method | ReverseIterator |

Properties

 | Name | Description
Public property | IsEmpty |
Public property | Size |

See Also

InsulationTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

InsulationTypeSet Constructor

[image]