Revit 2013 API
ContinuousRailType..::..EndOrTopExtensionStyle Property
ContinuousRailType Class See Also Send Feedback
The extension style of the rail termination at the end or top.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public RailExtensionStyle EndOrTopExtensionStyle { get; set; }
Visual Basic
Public Property EndOrTopExtensionStyle As RailExtensionStyle
    Get
    Set
Visual C++
public:
property RailExtensionStyle EndOrTopExtensionStyle {
    RailExtensionStyle get ();
    void set (RailExtensionStyle value);
}

See Also

ContinuousRailType Class
Autodesk.Revit.DB.Architecture Namespace

EndOrTopTermination Property

[image]