Revit 2013 API
View..::..IsInTemporaryViewMode Method
View Class See Also Send Feedback
Returns true if the view is in a particular temporary view mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsInTemporaryViewMode(
    TemporaryViewMode mode
)
Visual Basic
Public Function IsInTemporaryViewMode ( _
    mode As TemporaryViewMode _
) As Boolean
Visual C++
public:
bool IsInTemporaryViewMode(
    TemporaryViewMode mode
)

Parameters

mode
Type: Autodesk.Revit.DB..::..TemporaryViewMode
The mode.

Return Value

True if this view is in the temporary view mode indicated, false otherwise.

See Also

View Class

IsolateCategoriesTemporary Method

[image]