Revit 2013 API
BuiltInFailures..::..OverlapFailures..::..WallSpaceSeparationOverlap Property
BuiltInFailures..::..OverlapFailures Class See Also Send Feedback
A wall and a space separation line overlap. One of them may be ignored when Revit finds space boundaries. Shorten or delete the space separation line to remove the overlap.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId WallSpaceSeparationOverlap { get; }
Visual Basic
Public Shared ReadOnly Property WallSpaceSeparationOverlap As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WallSpaceSeparationOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..OverlapFailures Class

BuiltInFailures.PartMakerMethodForFamilyInstanceFailures Class

[image]