Revit 2013 API
BaseArray Members
BaseArray Class Methods Properties See Also Send Feedback

The BaseArray type exposes the following members.

Methods

 | Name | Description
Public method | GetCopiedMemberIds | Retrieves the copied member Ids of the Array.
Public method | GetOriginalMemberIds | Retrieves the original member Ids of the Array.

Properties

 | Name | Description
Public property | CopyMembers | Obsolete. Retrieve the copied members of the Array.
Public property | Label | The family parameter label of the BaseArray.
Public property | Name | Get and Set the Name property; (Overrides Element..::..Name.)
Public property | NumMembers | Retrieves or changes the number of the arrayed members.
Public property | OrigMembers | Obsolete. Retrieve the original members of the Array.

See Also

BaseArray Class

BaseArray Methods

[image] [image]