Revit 2013 API
Document..::..Delete Method
Document Class See Also Send Feedback
Deletes one or more elements from the document.

Overload List

 | Name | Description
Public method | Delete(Element) | Deletes an element from the document.
Public method | Delete(ElementId) | Deletes an element from the document given the id of that element.
Public method | Delete(ICollection<(Of <<'(ElementId>)>>)) | Deletes several elements from the document given their ids.
Public method | Delete(ElementSet) | Obsolete. Deletes several elements from the document.

See Also

Document Class
Document Members

Delete Method (Element)

[image]