Revit 2013 API
IFCExtrusionData..::..ExtrusionBasis Property
IFCExtrusionData Class See Also Send Feedback
The basis used for the extrusion.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCExtrusionBasis ExtrusionBasis { get; set; }
Visual Basic
Public Property ExtrusionBasis As IFCExtrusionBasis
    Get
    Set
Visual C++
public:
property IFCExtrusionBasis ExtrusionBasis {
    IFCExtrusionBasis get ();
    void set (IFCExtrusionBasis value);
}

See Also

IFCExtrusionData Class
Autodesk.Revit.DB.IFC Namespace

ExtrusionDirection Property

[image]