Revit 2013 API
PipeSettings Properties
PipeSettings Class See Also Send Feedback

The PipeSettings type exposes the following members.

Properties

 | Name | Description
Public property | ConnectorSeparator | The connector separator string.
Public property | ConnectorTolerance | The connector tolerance value.
Public property | ElbowAngleIncrement | The value of elbow angle increment.
Public property | FittingAnnotationSize | The value of fitting annotation size.
Public property | SizePrefix | The size prefix string.
Public property | SizeSuffix | The size suffix string.
Public property | UseAnnotationScaleForSingleLineFittings | Indicates whether use annotation scale for single line fittings or not.

See Also

PipeSettings Class
Autodesk.Revit.DB.Plumbing Namespace

ConnectorSeparator Property

[image]