Revit 2013 API
WireConduitTypeSetIterator Members
WireConduitTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The WireConduitTypeSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | WireConduitTypeSetIterator | Initializes a new instance of the WireConduitTypeSetIterator class

Methods

 | Name | Description
Public method | MoveNext |
Public method | Reset |

Properties

 | Name | Description
Public property | Current |

See Also

WireConduitTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

WireConduitTypeSetIterator Constructor

[image]