Revit 2013 API
SketchPlane..::..Plane Property
SketchPlane Class See Also Send Feedback
Returns the corresponding Plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Plane Plane { get; }
Visual Basic
Public ReadOnly Property Plane As Plane
    Get
Visual C++
public:
property Plane^ Plane {
    Plane^ get ();
}

Remarks

This property returns the plane upon which elements created with this sketch plane will lie.

See Also

SketchPlane Class

PlaneReference Property

[image]