Revit 2013 API
BuiltInFailures..::..DuctFailures..::..NoAshraeTableFoundForLossMethod Property
BuiltInFailures..::..DuctFailures Class See Also Send Feedback
No loss defined because no ASHRAE table could be found.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId NoAshraeTableFoundForLossMethod { get; }
Visual Basic
Public Shared ReadOnly Property NoAshraeTableFoundForLossMethod As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoAshraeTableFoundForLossMethod {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DuctFailures Class

NoDuctFittingsInProject Property

[image]