Revit 2013 API
LightDistribution Members
LightDistribution Class Methods See Also Send Feedback

The LightDistribution type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the LightDistribution derived object.
Public method | Dispose | Releases all resources used by the LightDistribution

See Also

LightDistribution Class
Autodesk.Revit.DB.Lighting Namespace

LightDistribution Methods

[image] [image]