Revit 2013 API
WireTypeSet..::..ForwardIterator Method
WireTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual WireTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As WireTypeSetIterator
Visual C++
public:
virtual WireTypeSetIterator^ ForwardIterator()

See Also

WireTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

GetEnumerator Method

[image]