Revit 2013 API
ExternalEvent Properties
ExternalEvent Class See Also Send Feedback

The ExternalEvent type exposes the following members.

Properties

 | Name | Description
Public property | IsPending | Checking whether an event has been raised but not yet executed.

See Also

ExternalEvent Class
Autodesk.Revit.UI Namespace

IsPending Property

[image]