Revit 2013 API
SlabShapeEditor..::..SlabShapeCreases Property
SlabShapeEditor Class See Also Send Feedback
All of the creases that can be edited.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public SlabShapeCreaseArray SlabShapeCreases { get; }
Visual Basic
Public ReadOnly Property SlabShapeCreases As SlabShapeCreaseArray
    Get
Visual C++
public:
property SlabShapeCreaseArray^ SlabShapeCreases {
    SlabShapeCreaseArray^ get ();
}

See Also

SlabShapeEditor Class

SlabShapeVertices Property

[image]