Revit 2013 API
PlanViewRange..::..Current Property
PlanViewRange Class See Also Send Feedback
View range for the current plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId Current { get; }
Visual Basic
Public ReadOnly Property Current As ElementId
    Get
Visual C++
public:
property ElementId^ Current {
    ElementId^ get ();
}

See Also

PlanViewRange Class

LevelAbove Property

[image]