Revit 2013 API
AnalysisDisplayDeformedShapeSettings Constructor (AnalysisDisplayDeformedShapeSettings)
AnalysisDisplayDeformedShapeSettings Class See Also Send Feedback
Constructs a copy of deformed shape settings object.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public AnalysisDisplayDeformedShapeSettings(
    AnalysisDisplayDeformedShapeSettings other
)
Visual Basic
Public Sub New ( _
    other As AnalysisDisplayDeformedShapeSettings _
)
Visual C++
public:
AnalysisDisplayDeformedShapeSettings(
    AnalysisDisplayDeformedShapeSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis..::..AnalysisDisplayDeformedShapeSettings
Deformed shape settings object to copy.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

AnalysisDisplayDeformedShapeSettings Class
AnalysisDisplayDeformedShapeSettings Overload
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayDeformedShapeSettings Methods

[image] [image]