Revit 2013 API
DuctSizeIterator Methods
DuctSizeIterator Class See Also Send Feedback

The DuctSizeIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetCurrent | Returns the current MEPSize.
Public method | HasCurrent | Identifies if the iterator has a current item.
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the iterator to the next item.
Public method | Reset | Resets the iterator to the initial state.

See Also

DuctSizeIterator Class
Autodesk.Revit.DB.Mechanical Namespace

Dispose Method

[image]