Revit 2013 API
BuiltInFailures..::..HostFinishFailures..::..HostFinishFailedBoolean Property
BuiltInFailures..::..HostFinishFailures Class See Also Send Feedback
Boolean operation(s) with Host Finish geometry failed

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedBoolean { get; }
Visual Basic
Public Shared ReadOnly Property HostFinishFailedBoolean As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedBoolean {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..HostFinishFailures Class

HostFinishFailedBooleanError Property

[image]