Revit 2013 API
LightFamily Class
Members See Also Send Feedback
This class encapsulates light family information.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class LightFamily : IDisposable
Visual Basic
Public Class LightFamily _
    Implements IDisposable
Visual C++
public ref class LightFamily : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Lighting..::..LightFamily

See Also

LightFamily Members
Autodesk.Revit.DB.Lighting Namespace

LightFamily Members

[image] [image]