Revit 2013 API
Definitions..::..Create Method
Definitions Class See Also Send Feedback
Creates a new parameter definition.

Overload List

 | Name | Description
Public method | Create(String, ParameterType) | Creates a new parameter definition using name, type and visibility.
Public method | Create(String, ParameterType, Boolean) | Creates a new parameter definition using name and type.

See Also

Definitions Class
Definitions Members

Create Method (String, ParameterType)

[image]