Revit 2013 API
TableSectionData..::..NumberOfColumns Property
TableSectionData Class See Also Send Feedback
Gets or sets the number of items in column data array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NumberOfColumns { get; set; }
Visual Basic
Public Property NumberOfColumns As Integer
    Get
    Set
Visual C++
public:
property int NumberOfColumns {
    int get ();
    void set (int value);
}

See Also

TableSectionData Class

NumberOfRows Property

[image]