Revit 2013 API
LoadUsageArray Properties
LoadUsageArray Class See Also Send Feedback

The LoadUsageArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an load usage at a specified index within the array.
Public property | Size | Returns the number of load usages that are in the array.

See Also

LoadUsageArray Class
Autodesk.Revit.DB.Structure Namespace

IsEmpty Property

[image]