Revit 2013 API
ThermalAsset..::..Behavior Property
ThermalAsset Class See Also Send Feedback
Flag indicating whether elements of this material behave isotropically or orthotropically.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public StructuralBehavior Behavior { get; set; }
Visual Basic
Public Property Behavior As StructuralBehavior
    Get
    Set
Visual C++
public:
property StructuralBehavior Behavior {
    StructuralBehavior get ();
    void set (StructuralBehavior value);
}

See Also

ThermalAsset Class

Compressibility Property

[image]