Revit 2013 API
View..::..CanViewBeDuplicated Method
View Class See Also Send Feedback
Checks if the view can be duplicated

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool CanViewBeDuplicated(
    ViewDuplicateOption duplicateOption
)
Visual Basic
Public Function CanViewBeDuplicated ( _
    duplicateOption As ViewDuplicateOption _
) As Boolean
Visual C++
public:
bool CanViewBeDuplicated(
    ViewDuplicateOption duplicateOption
)

Parameters

duplicateOption
Type: Autodesk.Revit.DB..::..ViewDuplicateOption
The manner in which the view will be duplicated

Return Value

True if the view can be duplicated

See Also

View Class

ConvertTemporaryHideIsolateToPermanent Method

[image]