Revit 2013 API
FluidTemperatureSetIterator Methods
FluidTemperatureSetIterator Class See Also Send Feedback

The FluidTemperatureSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetCurrent | Returns the current FluidTemperature.
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the iterator to the next item.
Public method | Reset | Resets the iterator to the initial state.

See Also

FluidTemperatureSetIterator Class
Autodesk.Revit.DB.Plumbing Namespace

Dispose Method

[image]