Revit 2013 API
StructuralWallUsageFilter Members
StructuralWallUsageFilter Class Constructors Methods Properties See Also Send Feedback

The StructuralWallUsageFilter type exposes the following members.

Constructors

 | Name | Description
Public method | StructuralWallUsageFilter(StructuralWallUsage) | Constructs a new instance of a filter to match walls that have the given structural wall usage.
Public method | StructuralWallUsageFilter(StructuralWallUsage, Boolean) | Constructs a new instance of a filter to match walls that have the given structural wall usage, with the option to match all walls which are not of the given structural wall usage.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | StructuralWallUsage | The wall structural usage.

See Also

StructuralWallUsageFilter Class
Autodesk.Revit.DB.Structure Namespace

StructuralWallUsageFilter Constructor

[image] [image]