Revit 2013 API
ViewFamilyType..::..ViewFamily Property
ViewFamilyType Class See Also Send Feedback
ViewFamily for this object

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ViewFamily ViewFamily { get; }
Visual Basic
Public ReadOnly Property ViewFamily As ViewFamily
    Get
Visual C++
public:
property ViewFamily ViewFamily {
    ViewFamily get ();
}

See Also

ViewFamilyType Class

ViewOrientation3D Class

[image]