Revit 2013 API
GeometryObject Properties
GeometryObject Class See Also Send Feedback

The GeometryObject type exposes the following members.

Properties

 | Name | Description
Public property | GraphicsStyleId | The ElementId of the GeometryObject's GraphicsStyle
Public property | IsElementGeometry | Indicates whether this geometry is obtained directly from an Element.
Public property | Visibility | The visibility.

See Also

GeometryObject Class

GraphicsStyleId Property

[image]