Revit 2013 API
PointCollection Methods
PointCollection Class See Also Send Feedback

The PointCollection type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Protected method | GetBasicIEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetEnumerator | Returns an enumerator that iterates through the collection.
Public method | GetPointBufferPointer | Returns an unsafe pointer to the buffer in which this collection stores the points.
Public method | GetPointIterator | Creates and returns an iterator for the points contained in this collection.

See Also

PointCollection Class
Autodesk.Revit.DB.PointClouds Namespace

Dispose Method

[image]