Revit 2013 API
TableSectionData..::..SetCellCalculatedValue Method (Int32, Int32, TableCellCalculatedValueData)
TableSectionData Class See Also Send Feedback
Allows the caller to set the calculated value for a specified cell

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void SetCellCalculatedValue(
    int nRow,
    int nCol,
    TableCellCalculatedValueData pCalcValue
)
Visual Basic
Public Sub SetCellCalculatedValue ( _
    nRow As Integer, _
    nCol As Integer, _
    pCalcValue As TableCellCalculatedValueData _
)
Visual C++
public:
void SetCellCalculatedValue(
    int nRow,
    int nCol,
    TableCellCalculatedValueData^ pCalcValue
)

Parameters

nRow
Type: System..::..Int32
nCol
Type: System..::..Int32
pCalcValue
Type: Autodesk.Revit.DB..::..TableCellCalculatedValueData

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

TableSectionData Class
SetCellCalculatedValue Overload

SetCellCombinedParameters Method

[image] [image]