Revit 2013 API
ApplicationEntryPoint..::..CreateAddInCommandBinding Method
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public AddInCommandBinding CreateAddInCommandBinding(
    RevitCommandId revitCommandId
)
Visual Basic
Public Function CreateAddInCommandBinding ( _
    revitCommandId As RevitCommandId _
) As AddInCommandBinding
Visual C++
public:
AddInCommandBinding^ CreateAddInCommandBinding(
    RevitCommandId^ revitCommandId
)

Parameters

revitCommandId
Type: Autodesk.Revit.UI..::..RevitCommandId

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

CreateRibbonPanel Method

[image] [image]