Revit 2013 API
ElectricalLoadClassification Members
ElectricalLoadClassification Class Methods Properties See Also Send Feedback

The ElectricalLoadClassification type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of load classification and adds it to the document.

Properties

 | Name | Description
Public property | DemandFactorId | The demand factor definition this load classification element uses.
Public property | Motor | Indicates if this load classification is to be used for motors.
Public property | SpaceLoadClass |

See Also

ElectricalLoadClassification Class
Autodesk.Revit.DB.Electrical Namespace

ElectricalLoadClassification Methods

[image] [image]