Revit 2013 API
IFCLegacyStairOrRamp..::..GetBoundaryRepresentations Method
IFCLegacyStairOrRamp Class See Also Send Feedback
Gets the boundary representations.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<IFCAnyHandle> GetBoundaryRepresentations()
Visual Basic
Public Function GetBoundaryRepresentations As IList(Of IFCAnyHandle)
Visual C++
public:
IList<IFCAnyHandle^>^ GetBoundaryRepresentations()

Return Value

The representations of boundaries.

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace

GetLandingGeometries Method

[image]