Revit 2013 API
RenderingSettings Class
Members See Also Send Feedback
Represents the rendering settings for a 3d view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class RenderingSettings : IDisposable
Visual Basic
Public Class RenderingSettings _
    Implements IDisposable
Visual C++
public ref class RenderingSettings : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..RenderingSettings

See Also

RenderingSettings Members

RenderingSettings Members

[image] [image]