Revit 2013 API
Selection..::..PickObject Method
Selection Class See Also Send Feedback
Prompts the user to select one object.

Overload List

 | Name | Description
Public method | PickObject(ObjectType) | Prompts the user to select one object.
Public method | PickObject(ObjectType, ISelectionFilter) | Prompts the user to select one object which passes a custom filter.
Public method | PickObject(ObjectType, String) | Prompts the user to select one object while showing a custom status prompt string.
Public method | PickObject(ObjectType, ISelectionFilter, String) | Prompts the user to select one object which passes a custom filter while showing a custom status prompt string.

See Also

Selection Class
Selection Members
Autodesk.Revit.UI.Selection Namespace

PickObject Method (ObjectType)

[image]