Revit 2013 API
EnergyAnalysisSpace Properties
EnergyAnalysisSpace Class See Also Send Feedback

The EnergyAnalysisSpace type exposes the following members.

Properties

 | Name | Description
Public property | AnalyticalVolume | The volume for this space.
Public property | Area | The area for this space.
Public property | ComposedName | The composed name for this space.
Public property | Description | The description.
Public property | InnerVolume | The analytical volume for this space.
Public property | Name | The name.
Public property | SpatialElementId | The id of spatial element associated with this space.

See Also

EnergyAnalysisSpace Class
Autodesk.Revit.DB.Analysis Namespace

AnalyticalVolume Property

[image]