Revit 2013 API
DuplicateTypeAction Enumeration
See Also Send Feedback
The Enum defines how the paste operation should handle duplicate types (inexact matches).
The Enum defined 3 different kinds of DuplicateType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public enum DuplicateTypeAction
Visual Basic
Public Enumeration DuplicateTypeAction
Visual C++
public enum class DuplicateTypeAction

Members

Member name | Description
Overwrite | Replace internals of existing types in the destination document with pasted types.
NewOnly | Discard inexact matches and only paste non-matches
Abort | Abort the operation

See Also

DWFExportOptions Class

[image]