Revit 2013 API
WallSweepInfo..::..IsEqual Method
WallSweepInfo Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsEqual(
    WallSweepInfo toCompare
)
Visual Basic
Public Function IsEqual ( _
    toCompare As WallSweepInfo _
) As Boolean
Visual C++
public:
bool IsEqual(
    WallSweepInfo^ toCompare
)

Parameters

toCompare
Type: Autodesk.Revit.DB..::..WallSweepInfo

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

WallSweepInfo Class

WallSweepInfo Properties

[image] [image]