Revit 2013 API
Document..::..SpotDimensionTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all of SpotDimension types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public SpotDimensionTypeSet SpotDimensionTypes { get; }
Visual Basic
Public ReadOnly Property SpotDimensionTypes As SpotDimensionTypeSet
    Get
Visual C++
public:
property SpotDimensionTypeSet^ SpotDimensionTypes {
    SpotDimensionTypeSet^ get ();
}

Remarks

This property returns a set of SpotDimensionType objects. These objects can be used change the type of a SpotDimension from one type to another.

See Also

Document Class

TextNoteTypes Property

[image]