Revit 2013 API
CurveByPointsArrayIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class CurveByPointsArrayIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class CurveByPointsArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurveByPointsArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..CurveByPointsArrayIterator

See Also

CurveByPointsArrayIterator Members

CurveByPointsArrayIterator Members

[image] [image]