Revit 2013 API
DocumentEntryPoint Properties
DocumentEntryPoint Class See Also Send Feedback

The DocumentEntryPoint type exposes the following members.

Properties

 | Name | Description
Public property | ActiveView |
Public property | AddinFolder | The full path to the Revit Macros module.
Public property | Application |
Public property | Document |
Public property | Selection |

See Also

DocumentEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

ActiveView Property

[image]