Revit 2013 API
FilledRegionType Properties
FilledRegionType Class See Also Send Feedback

The FilledRegionType type exposes the following members.

Properties

 | Name | Description
Public property | Background | The background.
Public property | Color | The color of the fill pattern.
Public property | FillPatternId | The fill pattern Id.
Public property | LineWeight | The line weight of the fill pattern.

See Also

FilledRegionType Class

Background Property

[image]