Revit 2013 API
FabricArea..::..IsValidMajorLapSplice Method
FabricArea Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsValidMajorLapSplice(
    double majorLapSplice
)
Visual Basic
Public Function IsValidMajorLapSplice ( _
    majorLapSplice As Double _
) As Boolean
Visual C++
public:
bool IsValidMajorLapSplice(
    double majorLapSplice
)

Parameters

majorLapSplice
Type: System..::..Double

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace

IsValidMinorLapSplice Method

[image]