Revit 2013 API
PipingSystemType..::..SingleLineBendDropType Property
PipingSystemType Class See Also Send Feedback
Symbol for a 1 line drop

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public RiseDropSymbol SingleLineBendDropType { get; set; }
Visual Basic
Public Property SingleLineBendDropType As RiseDropSymbol
    Get
    Set
Visual C++
public:
property RiseDropSymbol SingleLineBendDropType {
    RiseDropSymbol get ();
    void set (RiseDropSymbol value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property:

See Also

PipingSystemType Class
Autodesk.Revit.DB.Plumbing Namespace

SingleLineBendRiseType Property

[image]