Revit 2013 API
ViewPlan Methods
ViewPlan Class See Also Send Feedback

The ViewPlan type exposes the following members.

Methods

 | Name | Description
Public method | CheckPlanViewRangeValidity | Checks if the plan view range is valid.
 | Create | Creates a new ViewPlan.
 | CreateAreaPlan | Creates a new area plan ViewPlan.
Public method | GetViewRange | Gets the view range.
Public method | SetViewRange | Sets the view range.

See Also

ViewPlan Class

CheckPlanViewRangeValidity Method

[image]