Revit 2013 API
Rectangle..::..Left Property
Rectangle Class See Also Send Feedback
Gets x-coordinate of the top-left corner of the rectangle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int Left { get; }
Visual Basic
Public ReadOnly Property Left As Integer
    Get
Visual C++
public:
property int Left {
    int get ();
}

See Also

Rectangle Class

Right Property

[image]