Revit 2013 API
RoomCreationData Constructor
RoomCreationData Class See Also Send Feedback
Initializes a new instance of the RoomCreationData class

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public RoomCreationData(
    Level level,
    UV point
)
Visual Basic
Public Sub New ( _
    level As Level, _
    point As UV _
)
Visual C++
public:
RoomCreationData(
    Level^ level,
    UV^ point
)

Parameters

level
Type: Autodesk.Revit.DB..::..Level
- The level on which the room is to exist.
point
Type: Autodesk.Revit.DB..::..UV
A 2D point the dictates the location on that specified level.

See Also

RoomCreationData Class
Autodesk.Revit.Creation Namespace

RoomCreationData Methods

[image] [image]