Revit 2013 API
IExternalDBApplication Methods
IExternalDBApplication Interface See Also Send Feedback

The IExternalDBApplication type exposes the following members.

Methods

 | Name | Description
Public method | OnShutdown | Implement this method to execute some tasks when Autodesk Revit shuts down.
Public method | OnStartup | Implement this method to execute some tasks when Autodesk Revit starts.

See Also

IExternalDBApplication Interface

OnShutdown Method

[image]