Revit 2013 API
TableSectionData..::..GetRowHeightInPixels Method
TableSectionData Class See Also Send Feedback
This returns a row's height in pixels

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int GetRowHeightInPixels(
    int nRow
)
Visual Basic
Public Function GetRowHeightInPixels ( _
    nRow As Integer _
) As Integer
Visual C++
public:
int GetRowHeightInPixels(
    int nRow
)

Parameters

nRow
Type: System..::..Int32

See Also

TableSectionData Class

GetTableCellStyle Method

[image]