Revit 2013 API
IFCLogical Enumeration
See Also Send Feedback
A datatype can have values TRUE, FALSE or UNKNOWN.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public enum IFCLogical
Visual Basic
Public Enumeration IFCLogical
Visual C++
public enum class IFCLogical

Members

Member name | Description
False | False.
Unknown | Unknown.
True | True.

See Also

Autodesk.Revit.DB.IFC Namespace

IFCPlacementSetter Class

[image]