Revit 2013 API
MEPBuildingConstruction Members
MEPBuildingConstruction Class Methods Properties See Also Send Feedback

The MEPBuildingConstruction type exposes the following members.

Methods

 | Name | Description
Public method | GetBuildingConstruction | Gets the current Building Construction from the project information.
Public method | GetBuildingConstructionOverride | Gets the Building Construction override for a ConstructionType.
Public method | GetConstructions | Gets all the Building Constructions corresponding to the specific Construction type.
Public method | SetBuildingConstruction | Sets the Building Construction of the Project Information.
Public method | SetBuildingConstructionOverride | Sets the Building Construction override for a ConstructionType.

Properties

 | Name | Description

See Also

MEPBuildingConstruction Class
Autodesk.Revit.DB.Mechanical Namespace

MEPBuildingConstruction Methods

[image] [image]