Revit 2013 API
MeshArray Properties
MeshArray Class See Also Send Feedback

The MeshArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a mesh at a specified index within the array.
Public property | Size | Returns the number of meshes that are in the array.

See Also

MeshArray Class

IsEmpty Property

[image]