Revit 2013 API
DocumentSavingAsEventArgs Properties
DocumentSavingAsEventArgs Class See Also Send Feedback

The DocumentSavingAsEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | IsSavingAsMasterFile | Indicates whether the document is to be saved as master file.
Public property | PathName | Target path to which the document is to be saved.

See Also

DocumentSavingAsEventArgs Class
Autodesk.Revit.DB.Events Namespace

IsSavingAsMasterFile Property

[image]