Revit 2013 API
PipingSystem Methods
PipingSystem Class See Also Send Feedback

The PipingSystem type exposes the following members.

Methods

 | Name | Description
 | Create(Document, ElementId) | Creates a new instance of a piping system and adds it to the document.
 | Create(Document, ElementId, String) | Creates a new instance of a piping system and adds it to the document.

See Also

PipingSystem Class
Autodesk.Revit.DB.Plumbing Namespace

Create Method

[image] [image]