Revit 2013 API
ApplicationEntryPoint..::..ActiveAddInId Property
ApplicationEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public AddInId ActiveAddInId { get; }
Visual Basic
Public ReadOnly Property ActiveAddInId As AddInId
    Get
Visual C++
public:
property AddInId^ ActiveAddInId {
    AddInId^ get ();
}

See Also

ApplicationEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

ActiveUIDocument Property

[image]