Revit 2013 API
IFCDoorWindowInfo..::..IsSymbolFlipped Property
IFCDoorWindowInfo Class See Also Send Feedback
True if the element type geometry for the door or window should be flipped, false otherwise.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsSymbolFlipped { get; set; }
Visual Basic
Public Property IsSymbolFlipped As Boolean
    Get
    Set
Visual C++
public:
property bool IsSymbolFlipped {
    bool get ();
    void set (bool value);
}

See Also

IFCDoorWindowInfo Class
Autodesk.Revit.DB.IFC Namespace

NeedsOpening Property

[image]