Revit 2013 API
RoutingPreferenceErrorLevel Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013
Since: 2013

Syntax

C#
public enum RoutingPreferenceErrorLevel
Visual Basic
Public Enumeration RoutingPreferenceErrorLevel
Visual C++
public enum class RoutingPreferenceErrorLevel

Members

Member name | Description
None | Do not post any warning or error if there is no rule in the routing preference satisfying the current condition.
Warning | Post Revit warnings if there is no rule in the routing preference satisfying the current condition.
Error | Post Revit errors if there is no rule in the routing preference satisfying the current condition.

See Also

RoutingPreferenceManager Class

[image]