Revit 2013 API
CADExportOptions Class
Members See Also Send Feedback
Generic CAD Export options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class CADExportOptions
Visual Basic
Public MustInherit Class CADExportOptions
Visual C++
public ref class CADExportOptions abstract

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..CADExportOptions
Autodesk.Revit.DB..::..DWFExportOptions
Autodesk.Revit.DB..::..SATExportOptions

See Also

CADExportOptions Members

CADExportOptions Members

[image] [image]