Revit 2013 API
ExternalFileReference Properties
ExternalFileReference Class See Also Send Feedback

The ExternalFileReference type exposes the following members.

Properties

 | Name | Description
Public property | ExternalFileReferenceType | The type of external file which this object references.
Public property | PathType | The path type of the link (relative, absolute, or server).

See Also

ExternalFileReference Class

ExternalFileReferenceType Property

[image]