Revit 2013 API
CompoundStructureLayer..::..Width Property
CompoundStructureLayer Class See Also Send Feedback
Width of the layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double Width { get; set; }
Visual Basic
Public Property Width As Double
    Get
    Set
Visual C++
public:
property double Width {
    double get ();
    void set (double value);
}

Remarks

Can be 0.0 if this is a membrane layer.

See Also

CompoundStructureLayer Class

CompoundStructureLayerFunction Enumeration

[image]