Revit 2013 API
PartMaker..::..GetDividedElementIds Method
PartMaker Class See Also Send Feedback
Get the divided elements for the PartMaker.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
[ObsoleteAttribute("This method will be obsolete from the next release. Use getSourceElementIds instead.")]
public ICollection<ElementId> GetDividedElementIds()
Visual Basic
<ObsoleteAttribute("This method will be obsolete from the next release. Use getSourceElementIds instead.")> _
Public Function GetDividedElementIds As ICollection(Of ElementId)
Visual C++
[ObsoleteAttribute(L"This method will be obsolete from the next release. Use getSourceElementIds instead.")]
public:
ICollection<ElementId^>^ GetDividedElementIds()

Return Value

Elements that are divided.

See Also

PartMaker Class

GetSourceElementIds Method

[image]