Revit 2013 API
IPointSetIterator Methods
IPointSetIterator Interface See Also Send Feedback

The IPointSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | Free | Use this method to discard any resources consumed by the iterator. Revit will call it when done using the iterator.
Public method | ReadPoints | Implement this method to fill the provided buffer with points up to the number of maximum points for which the buffer was allocated.

See Also

IPointSetIterator Interface
Autodesk.Revit.DB.PointClouds Namespace

Free Method

[image]