Revit 2013 API
Rectangle..::..Top Property
Rectangle Class See Also Send Feedback
Gets y-coordinate of the top-left corner of the rectangle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int Top { get; }
Visual Basic
Public ReadOnly Property Top As Integer
    Get
Visual C++
public:
property int Top {
    int get ();
}

See Also

Rectangle Class

RectangularGridSegmentOrientation Enumeration

[image]