Revit 2013 API
IFCAnyHandle..::..TypeName Property
IFCAnyHandle Class See Also Send Feedback
The name of the type of the handle.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public string TypeName { get; }
Visual Basic
Public ReadOnly Property TypeName As String
    Get
Visual C++
public:
property String^ TypeName {
    String^ get ();
}

See Also

IFCAnyHandle Class
Autodesk.Revit.DB.IFC Namespace

IFCConnectedWallData Class

[image]