Revit 2013 API
TableSectionData..::..GetCellText Method
TableSectionData Class See Also Send Feedback
Returns a cell's text depending on its type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string GetCellText(
    int nRow,
    int nCol
)
Visual Basic
Public Function GetCellText ( _
    nRow As Integer, _
    nCol As Integer _
) As String
Visual C++
public:
String^ GetCellText(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::..Int32
nCol
Type: System..::..Int32

See Also

TableSectionData Class

GetCellType Method

[image] [image]