Revit 2013 API
BuiltInFailures..::..HostFinishFailures..::..HostFinishFailedFaceActiveError Property
BuiltInFailures..::..HostFinishFailures Class See Also Send Feedback
Host Finish does not have any volume

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedFaceActiveError { get; }
Visual Basic
Public Shared ReadOnly Property HostFinishFailedFaceActiveError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedFaceActiveError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..HostFinishFailures Class

HostFinishFailedFaceActiveWarn Property

[image]