Revit 2013 API
BuiltInFailures..::..ConstraintFailures Properties
BuiltInFailures..::..ConstraintFailures Class See Also Send Feedback

The BuiltInFailures..::..ConstraintFailures type exposes the following members.

Properties

Name | Description
UndeletedConstraints | A Dimension with Lock and/or EQ Constraints is being deleted, but the elements will still be constrained. Push Unconstrain to remove the Constraints or OK to leave elements constrained.

See Also

BuiltInFailures..::..ConstraintFailures Class

UndeletedConstraints Property

[image]