Revit 2013 API
BuiltInFailures..::..SketchFailures..::..InvalidAreaLoadSketch Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Area Load has invalid Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidAreaLoadSketch { get; }
Visual Basic
Public Shared ReadOnly Property InvalidAreaLoadSketch As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidAreaLoadSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

InvalidAreaLoadSketchError Property

[image]