Revit 2013 API
Stairs..::..GetStairsRuns Method
Stairs Class See Also Send Feedback
Returns all the stairs run components in the stairs.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<ElementId> GetStairsRuns()
Visual Basic
Public Function GetStairsRuns As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetStairsRuns()

Return Value

The stairs run components in the stairs.

See Also

Stairs Class
Autodesk.Revit.DB.Architecture Namespace

GetStairsSupports Method

[image]