Revit 2013 API
Field Methods
Field Class See Also Send Feedback

The Field type exposes the following members.

Methods

 | Name | Description
Public method | CompatibleDisplayUnitType | Checks if the specified type is compatible with the field description.
Public method | Dispose |
Public method | SubEntityReadAccessGranted | Checks whether there is read access to subentities storable in this field.
Public method | SubEntityWriteAccessGranted | Checks whether there is write access to subentities storable in this field.

See Also

Field Class
Autodesk.Revit.DB.ExtensibleStorage Namespace

CompatibleDisplayUnitType Method

[image]