Revit 2013 API
DocumentEntryPoint..::..GetRevitUIFamilyLoadOptions Method
DocumentEntryPoint Class See Also Send Feedback

Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public static IFamilyLoadOptions GetRevitUIFamilyLoadOptions()
Visual Basic
Public Shared Function GetRevitUIFamilyLoadOptions As IFamilyLoadOptions
Visual C++
public:
static IFamilyLoadOptions^ GetRevitUIFamilyLoadOptions()

See Also

DocumentEntryPoint Class
Autodesk.Revit.UI.Macros Namespace

Initialize Method

[image]