Revit 2013 API
InstanceArray..::..ForwardIterator Method
InstanceArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual InstanceArrayIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As InstanceArrayIterator
Visual C++
public:
virtual InstanceArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

InstanceArray Class