Revit 2013 API
RevitCommandId Methods
RevitCommandId Class See Also

The RevitCommandId type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | LookupCommandId | Looks up and retrieves the Revit command id with the given id string.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RevitCommandId Class
Autodesk.Revit.UI Namespace