Revit 2013 API
View..::..DisableTemporaryViewMode Method
View Class See Also
Disables the specified temporary view mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void DisableTemporaryViewMode(
    TemporaryViewMode mode
)
Visual Basic
Public Sub DisableTemporaryViewMode ( _
    mode As TemporaryViewMode _
)
Visual C++
public:
void DisableTemporaryViewMode(
    TemporaryViewMode mode
)

Parameters

mode
Type: Autodesk.Revit.DB..::..TemporaryViewMode
The mode to disable.

Remarks

Has no effect if the mode is already disabled.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | View cannot use temporary visibility modes.

See Also

View Class