Revit 2013 API
UV..::..Subtract Method
UV Class See Also
Subtracts the specified 2-D vector from this 2-D vector and returns the result.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public UV Subtract(
    UV source
)
Visual Basic
Public Function Subtract ( _
    source As UV _
) As UV
Visual C++
public:
UV^ Subtract(
    UV^ source
)

Parameters

source
Type: Autodesk.Revit.DB..::..UV
The vector to subtract from this vector.

Return Value

The 2-D vector equal to the difference between the two vectors.

Remarks

The subtracted vector is obtained by subtracting each coordinate of the specified vector from the corresponding coordinate of this vector.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | Thrown when left is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

UV Class