Revit 2013 API
Form..::..DeleteProfile Method
Form Class See Also
Delete a profile of the form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void DeleteProfile(
    int profileIndex
)
Visual Basic
Public Sub DeleteProfile ( _
    profileIndex As Integer _
)
Visual C++
public:
void DeleteProfile(
    int profileIndex
)

Parameters

profileIndex
Type: System..::..Int32
Index to specify the profile.

See Also

Form Class