Revit 2013 API
GutterTypeSetIterator Class
Members See Also
An iterator to a gutter type set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class GutterTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class GutterTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GutterTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Architecture..::..GutterTypeSetIterator

See Also

GutterTypeSetIterator Members
Autodesk.Revit.DB.Architecture Namespace