Revit 2013 API
Solid..::..Edges Property
Solid Class See Also
The edges that belong to the solid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public EdgeArray Edges { get; }
Visual Basic
Public ReadOnly Property Edges As EdgeArray
    Get
Visual C++
public:
property EdgeArray^ Edges {
    EdgeArray^ get ();
}

See Also

Solid Class