Revit 2013 API
DuctSizeSettings..::..GetSizeCount Method
DuctSizeSettings Class See Also
Get the size count of the duct size table. The duct shape determines the location of the size in the size table.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public int GetSizeCount(
    DuctShape shape
)
Visual Basic
Public Function GetSizeCount ( _
    shape As DuctShape _
) As Integer
Visual C++
public:
int GetSizeCount(
    DuctShape shape
)

Parameters

shape
Type: Autodesk.Revit.DB.Mechanical..::..DuctShape
The shape of duct.

See Also

DuctSizeSettings Class
Autodesk.Revit.DB.Mechanical Namespace