Revit 2013 API
ContFooting..::..FootingType Property
ContFooting Class See Also
Retrieves an object that represents the type of the footing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ContFootingType FootingType { get; set; }
Visual Basic
Public Property FootingType As ContFootingType
    Get
    Set
Visual C++
public:
property ContFootingType^ FootingType {
    ContFootingType^ get ();
    void set (ContFootingType^ value);
}

Remarks

The footing type can be used to access the multi layered structure of a footing.

See Also

ContFooting Class