Revit 2013 API
LineLoad..::..EndPoint Property
LineLoad Class See Also
Returns the three dimensional location of the end point for the line load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ EndPoint { get; }
Visual Basic
Public ReadOnly Property EndPoint As XYZ
    Get
Visual C++
public:
property XYZ^ EndPoint {
    XYZ^ get ();
}

Remarks

The location of the end point is measured in decimal feet.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace