Revit 2013 API
Categories..::..Size Property
Categories Class See Also
The total number of top-level categories in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override int Size { get; }
Visual Basic
Public Overrides ReadOnly Property Size As Integer
    Get
Visual C++
public:
virtual property int Size {
    int get () override;
}

See Also

Categories Class