Revit 2013 API
CylindricalHelix..::..BasePoint Property
CylindricalHelix Class See Also
The base point of the axis of the cylindrical helix.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ BasePoint { get; }
Visual Basic
Public ReadOnly Property BasePoint As XYZ
    Get
Visual C++
public:
property XYZ^ BasePoint {
    XYZ^ get ();
}

See Also

CylindricalHelix Class