Revit 2013 API
IFCExtrusionCreationData..::..ReuseLocalPlacement Property
IFCExtrusionCreationData Class See Also
Allows re-use of local placement when creating a new local placement due to shifting of breps when moving towards the origin.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool ReuseLocalPlacement { get; set; }
Visual Basic
Public Property ReuseLocalPlacement As Boolean
    Get
    Set
Visual C++
public:
property bool ReuseLocalPlacement {
    bool get ();
    void set (bool value);
}

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace