Revit 2013 API
Truss..::..TogglePinMember Method
Truss Class See Also
Pin/Unpin a truss member.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void TogglePinMember(
    ElementId elemId
)
Visual Basic
Public Sub TogglePinMember ( _
    elemId As ElementId _
)
Visual C++
public:
void TogglePinMember(
    ElementId^ elemId
)

Parameters

elemId
Type: Autodesk.Revit.DB..::..ElementId
The member element is going to pin/unpin.

See Also

Truss Class
Autodesk.Revit.DB.Structure Namespace