Revit 2013 API
BuiltInFailures..::..CutterFailures Members
BuiltInFailures..::..CutterFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..CutterFailures type exposes the following members.

Properties

Name | Description
MakeCutterForPlanRegionsGStepFailed | Failed to make cutter for plan view with plan regions. Try deleting one or more plan regions.
MakeCutterForSectionGStepFailed | Attempt to create or manipulate a segmented section has failed.

See Also

BuiltInFailures..::..CutterFailures Class