Revit 2013 API
AnalysisResultSchema..::..IsEqual Method
AnalysisResultSchema Class See Also

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsEqual(
    AnalysisResultSchema other
)
Visual Basic
Public Function IsEqual ( _
    other As AnalysisResultSchema _
) As Boolean
Visual C++
public:
bool IsEqual(
    AnalysisResultSchema^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis..::..AnalysisResultSchema

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

AnalysisResultSchema Class
Autodesk.Revit.DB.Analysis Namespace