Revit 2013 API
MEPSystem..::..BaseEquipment Property
MEPSystem Class See Also
The base panel or equipment of the system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FamilyInstance BaseEquipment { get; }
Visual Basic
Public ReadOnly Property BaseEquipment As FamilyInstance
    Get
Visual C++
public:
property FamilyInstance^ BaseEquipment {
    FamilyInstance^ get ();
}

See Also

MEPSystem Class