Revit 2013 API
InternalDefinition..::..ParameterGroup Property
InternalDefinition Class See Also
Returns the group ID of the parameter definition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override BuiltInParameterGroup ParameterGroup { get; }
Visual Basic
Public Overrides ReadOnly Property ParameterGroup As BuiltInParameterGroup
    Get
Visual C++
public:
virtual property BuiltInParameterGroup ParameterGroup {
    BuiltInParameterGroup get () override;
}

See Also

InternalDefinition Class