Revit 2013 API
GenericFormSet Class
Members See Also
A set that can contain any type of object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class GenericFormSet : APIObject,
    IEnumerable
Visual Basic
Public Class GenericFormSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class GenericFormSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..GenericFormSet

See Also

GenericFormSet Members