Revit 2013 API
ContFootingTypeSet Properties
ContFootingTypeSet Class See Also

The ContFootingTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of ContFooting types that are in the set.

See Also

ContFootingTypeSet Class