Revit 2013 API
PipingSystem..::..StaticPressure Property
PipingSystem Class See Also
Indicates the computed static pressure for the piping system.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public double StaticPressure { get; }
Visual Basic
Public ReadOnly Property StaticPressure As Double
    Get
Visual C++
public:
property double StaticPressure {
    double get ();
}

See Also

PipingSystem Class
Autodesk.Revit.DB.Plumbing Namespace