Revit 2013 API
IUpdater..::..GetUpdaterName Method
IUpdater Interface See Also
Returns a name that the Updater can be identified by to the user

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
string GetUpdaterName()
Visual Basic
Function GetUpdaterName As String
Visual C++
String^ GetUpdaterName()

See Also

IUpdater Interface