Revit 2013 API
RenderingImageExposureSettings..::..MidTones Property
RenderingImageExposureSettings Class See Also
The midtones value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double MidTones { get; set; }
Visual Basic
Public Property MidTones As Double
    Get
    Set
Visual C++
public:
property double MidTones {
    double get ();
    void set (double value);
}

Remarks

Increase this value to get brighter midtones.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The value of mid tones is not valid. The valid range is 0.1 to 4.

See Also

RenderingImageExposureSettings Class