Revit 2013 API
LoadUsageArray..::..ForwardIterator Method
LoadUsageArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual LoadUsageArrayIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As LoadUsageArrayIterator
Visual C++
public:
virtual LoadUsageArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

LoadUsageArray Class
Autodesk.Revit.DB.Structure Namespace