Revit 2013 API
DuctSizeIterator Methods
DuctSizeIterator Class See Also

The DuctSizeIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetCurrent | Returns the current MEPSize.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | HasCurrent | Identifies if the iterator has a current item.
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the iterator to the next item.
Public method | Reset | Resets the iterator to the initial state.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DuctSizeIterator Class
Autodesk.Revit.DB.Mechanical Namespace