Revit 2013 API
ExportDWGSettings..::..GetDXFExportOptions Method
ExportDWGSettings Class See Also
Gets the options stored in the these settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public DXFExportOptions GetDXFExportOptions()
Visual Basic
Public Function GetDXFExportOptions As DXFExportOptions
Visual C++
public:
DXFExportOptions^ GetDXFExportOptions()

Return Value

The options

See Also

ExportDWGSettings Class