Revit 2013 API
Application..::..NewLoadCaseArray Method
Application Class See Also
Creates a new instance of a LoadCase array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public LoadCaseArray NewLoadCaseArray()
Visual Basic
Public Function NewLoadCaseArray As LoadCaseArray
Visual C++
public:
LoadCaseArray^ NewLoadCaseArray()

See Also

Application Class
Autodesk.Revit.Creation Namespace