Revit 2013 API
CompoundStructure..::..CreateSingleLayerCompoundStructure Method
CompoundStructure Class See Also

Overload List

Name | Description
CreateSingleLayerCompoundStructure(MaterialFunctionAssignment, Double, ElementId) | Creates a CompoundStructure with one layer.
CreateSingleLayerCompoundStructure(Double, MaterialFunctionAssignment, Double, ElementId) | Creates a vertically compound CompoundStructure with one layer.

See Also

CompoundStructure Class
CompoundStructure Members