Revit 2013 API
DocumentSavedAsEventArgs Methods
DocumentSavedAsEventArgs Class See Also

The DocumentSavedAsEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | (Inherited from RevitAPIEventArgs.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsCancelled | Indicates whether the event is being cancelled. (Inherited from RevitAPIEventArgs.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DocumentSavedAsEventArgs Class
Autodesk.Revit.DB.Events Namespace