Revit 2013 API
FabricSheetType..::..MinorLapSpliceLength Property
FabricSheetType Class See Also
Defines the internal snapping for single fabric placement.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double MinorLapSpliceLength { get; set; }
Visual Basic
Public Property MinorLapSpliceLength As Double
    Get
    Set
Visual C++
public:
property double MinorLapSpliceLength {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: minorLapSpliceLength is greater than the half of the overall width.
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Structural.

See Also

FabricSheetType Class
Autodesk.Revit.DB.Structure Namespace