Revit 2013 API
WallUtils Methods
WallUtils Class See Also

The WallUtils type exposes the following members.

Methods

 | Name | Description
 | AllowWallJoinAtEnd | Allows the wall's end to join to other walls. If that end is near other walls it will become joined as a result.
 | DisallowWallJoinAtEnd | Sets the wall's end not to join to other walls.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | IsWallJoinAllowedAtEnd | Identifies if the indicated end of the wall allows joins or not.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

WallUtils Class