Revit 2013 API
ViewPlan Class
Members See Also
Class for plan views

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ViewPlan : View
Visual Basic
Public Class ViewPlan _
    Inherits View
Visual C++
public ref class ViewPlan : public View

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..View
Autodesk.Revit.DB..::..ViewPlan

See Also

ViewPlan Members