Revit 2013 API
MaterialSet..::..ForwardIterator Method
MaterialSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual MaterialSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As MaterialSetIterator
Visual C++
public:
virtual MaterialSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

MaterialSet Class