Revit 2013 API
CurtainSystemTypeSet Class
Members See Also
A set that contains CurtainSystem types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class CurtainSystemTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class CurtainSystemTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CurtainSystemTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..CurtainSystemTypeSet

See Also

CurtainSystemTypeSet Members