Revit 2013 API
RebarHookTypeSet..::..ReverseIterator Method
RebarHookTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual RebarHookTypeSetIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As RebarHookTypeSetIterator
Visual C++
public:
virtual RebarHookTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

RebarHookTypeSet Class
Autodesk.Revit.DB.Structure Namespace