Revit 2013 API
SpaceTagTypeSetIterator Class
Members See Also
An iterator to a space tag type set.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class SpaceTagTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class SpaceTagTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SpaceTagTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Mechanical..::..SpaceTagTypeSetIterator

See Also

SpaceTagTypeSetIterator Members
Autodesk.Revit.DB.Mechanical Namespace