Revit 2013 API
AnalysisDisplayLegendSettings Constructor
AnalysisDisplayLegendSettings Class See Also

Overload List

 | Name | Description
Public method | AnalysisDisplayLegendSettings()()()() | Constructs a default instance of legend settings.
Public method | AnalysisDisplayLegendSettings(AnalysisDisplayLegendSettings) | Constructs a copy of legend settings object.

See Also

AnalysisDisplayLegendSettings Class
AnalysisDisplayLegendSettings Members
Autodesk.Revit.DB.Analysis Namespace