Revit 2013 API
DefinitionGroups Class
Members See Also
A specialized set of definition groups that allows creation of new groups.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class DefinitionGroups : IEnumerable<DefinitionGroup>,
    IDisposable
Visual Basic
Public Class DefinitionGroups _
    Implements IEnumerable(Of DefinitionGroup), IDisposable
Visual C++
public ref class DefinitionGroups : IEnumerable<DefinitionGroup^>,
    IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..DefinitionGroups

See Also

DefinitionGroups Members