Revit 2013 API
BuiltInFailures..::..SheetFailures Members
BuiltInFailures..::..SheetFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..SheetFailures type exposes the following members.

Properties

Name | Description
SheetNumberDuplicated | Sheet Number is already in use. Enter a unique number.
SheetNumberEmpty | Sheet Number is empty

See Also

BuiltInFailures..::..SheetFailures Class