Revit 2013 API
IFCData Constructor
IFCData Class See Also
Creates a copy object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCData(
    IFCData from
)
Visual Basic
Public Sub New ( _
    from As IFCData _
)
Visual C++
public:
IFCData(
    IFCData^ from
)

Parameters

from
Type: Autodesk.Revit.DB.IFC..::..IFCData
The IFCData object.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace