Revit 2013 API
RebarShapeConstraintRadius Members
RebarShapeConstraintRadius Class Constructors Methods Properties See Also

The RebarShapeConstraintRadius type exposes the following members.

Constructors

 | Name | Description
Public method | RebarShapeConstraintRadius | Create a radius constraint.

Methods

 | Name | Description
Public method | Dispose | (Inherited from RebarShapeConstraint.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetParamId | Return the Id of the parameter associated with this constraint. (Inherited from RebarShapeConstraint.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | ArcReferenceType | The choice of rule for measuring the radius.

See Also

RebarShapeConstraintRadius Class
Autodesk.Revit.DB.Structure Namespace