Revit 2013 API
FillPattern Constructor
FillPattern Class See Also
Creates a fill pattern with FillPatternHostOrientation::FPORIENTATION_TO_VIEW and FillPatternTarget::FPTARGET_NONE.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public FillPattern()
Visual Basic
Public Sub New
Visual C++
public:
FillPattern()

See Also

FillPattern Class
FillPattern Overload