Revit 2013 API
Application..::..NewPoint Method
Application Class See Also
Creates a new geometric point object.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Point NewPoint(
    XYZ coord
)
Visual Basic
Public Function NewPoint ( _
    coord As XYZ _
) As Point
Visual C++
public:
Point^ NewPoint(
    XYZ^ coord
)

Parameters

coord
Type: Autodesk.Revit.DB..::..XYZ
The coordinates of the point.

Remarks

See Also

Application Class
Autodesk.Revit.Creation Namespace