Revit 2013 API
IFCLegacyStairOrRamp..::..IsRamp Property
IFCLegacyStairOrRamp Class See Also
True if it is a ramp, false if it is a stair.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsRamp { get; }
Visual Basic
Public ReadOnly Property IsRamp As Boolean
    Get
Visual C++
public:
property bool IsRamp {
    bool get ();
}

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace