Revit 2013 API
OpenOptions Class
Members See Also
This class contains options available for opening a document from disk.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class OpenOptions : IDisposable
Visual Basic
Public Class OpenOptions _
    Implements IDisposable
Visual C++
public ref class OpenOptions : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..OpenOptions

See Also

OpenOptions Members