Revit 2013 API
GeometryObject Properties
GeometryObject Class See Also

The GeometryObject type exposes the following members.

Properties

 | Name | Description
Public property | GraphicsStyleId | The ElementId of the GeometryObject's GraphicsStyle
Public property | IsElementGeometry | Indicates whether this geometry is obtained directly from an Element.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Visibility | The visibility.

See Also

GeometryObject Class