Revit 2013 API
PointOnPlane Methods
PointOnPlane Class See Also

The PointOnPlane type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetPlaneReference | The geometric plane reference.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | IsValidPlaneReference | Check whether a geometry reference corresponds to a referenceable plane.
 | NewPointOnPlane | Construct a PointOnPlane given a reference and a location in space.
Public method | SetPlaneReference | Change the geometric plane reference.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PointOnPlane Class