Revit 2013 API
BuiltInFailures..::..LegendFailures Members
BuiltInFailures..::..LegendFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..LegendFailures type exposes the following members.

Properties

Name | Description
LegendComponentBadViewType | Legend Components may only be placed in Legends
LegendComponentNotVisible | The component you have selected is not visible in the selected view.

See Also

BuiltInFailures..::..LegendFailures Class