Revit 2013 API
IFCTypeInfo..::..GetStyleTransform Method
IFCTypeInfo Class See Also
Gets the transform between the coordinate system of the type and the coordinate system of the instance's location in the Revit model.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public Transform GetStyleTransform()
Visual Basic
Public Function GetStyleTransform As Transform
Visual C++
public:
Transform^ GetStyleTransform()

Return Value

The transform.

See Also

IFCTypeInfo Class
Autodesk.Revit.DB.IFC Namespace