Revit 2013 API
Workset..::..IsEditable Property
Workset Class See Also
Whether the workset is editable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsEditable { get; }
Visual Basic
Public ReadOnly Property IsEditable As Boolean
    Get
Visual C++
public:
property bool IsEditable {
    bool get ();
}

Remarks

The workset is editable if owned by current user.

See Also

Workset Class