Revit 2013 API
AnalyticalConsistencyChecking Members
AnalyticalConsistencyChecking Class Methods See Also

The AnalyticalConsistencyChecking type exposes the following members.

Methods

 | Name | Description
 | CheckAnalyticalConsistency | Checks consistency of the Analytical Model.
Public method | Dispose | Releases all resources used by the AnalyticalConsistencyChecking
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AnalyticalConsistencyChecking Class
Autodesk.Revit.DB.Structure Namespace