Revit 2013 API
MEPSize..::..OuterDiameter Property
MEPSize Class See Also
Outer diameter

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double OuterDiameter { get; }
Visual Basic
Public ReadOnly Property OuterDiameter As Double
    Get
Visual C++
public:
property double OuterDiameter {
    double get ();
}

See Also

MEPSize Class