Revit 2013 API
MechanicalSystem..::..Create Method
MechanicalSystem Class See Also

Overload List

Name | Description
Create(Document, ElementId) | Creates a new instance of a mechanical system and adds it to the document.
Create(Document, ElementId, String) | Creates a new instance of a mechanical system and adds it to the document.

See Also

MechanicalSystem Class
MechanicalSystem Members
Autodesk.Revit.DB.Mechanical Namespace