Revit 2013 API
LoadCombinationArray Class
Members See Also
An array that can contain LoadCombination objects.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class LoadCombinationArray : APIObject,
    IEnumerable
Visual Basic
Public Class LoadCombinationArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LoadCombinationArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..LoadCombinationArray

See Also

LoadCombinationArray Members
Autodesk.Revit.DB.Structure Namespace