Revit 2013 API
SpotDimensionTypeSet..::..Insert Method
SpotDimensionTypeSet Class See Also
Insert the specified spotdimension type into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    SpotDimensionType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As SpotDimensionType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    SpotDimensionType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..SpotDimensionType
The spotdimension type to be inserted into the set.

Return Value

Returns whether the spotdimension type was inserted into the set.

See Also

SpotDimensionTypeSet Class