Revit 2013 API
EnergyAnalysisOpening..::..Id Property
EnergyAnalysisOpening Class See Also
The unique identifier for the opening.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public string Id { get; }
Visual Basic
Public ReadOnly Property Id As String
    Get
Visual C++
public:
property String^ Id {
    String^ get ();
}

Remarks

This identification attribute is composed of the id for the parent surface, the prefix "op" and a sequential number, all separated by "-". A sample value would be "su-1-op-1".

See Also

EnergyAnalysisOpening Class
Autodesk.Revit.DB.Analysis Namespace