Revit 2013 API
ViewPlan..::..GetViewRange Method
ViewPlan Class See Also
Gets the view range.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public PlanViewRange GetViewRange()
Visual Basic
Public Function GetViewRange As PlanViewRange
Visual C++
public:
PlanViewRange^ GetViewRange()

Return Value

The view range.

See Also

ViewPlan Class