Revit 2013 API
ScheduleField Methods
ScheduleField Class See Also

The ScheduleField type exposes the following members.

Methods

 | Name | Description
Public method | CanTotal | Indicates if totals can be enabled for this field.
Public method | CanTotalByAssemblyType | Indicates if totals by assembly type can be enabled for this field.
Public method | CreatesCircularReferences | Checks whether a field ID would create a circular chain of references when used by the PercentageOf property of this field.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetName | Gets the name of the field.
Public method | GetSchedulableField | Gets a SchedulableField object representing this field.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsCalculatedField | Indicates if the field is a calculated field (Formula or Percentage).
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ScheduleField Class