Revit 2013 API
RebarShapeSet..::..ForwardIterator Method
RebarShapeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual RebarShapeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As RebarShapeSetIterator
Visual C++
public:
virtual RebarShapeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

RebarShapeSet Class
Autodesk.Revit.DB.Structure Namespace