Revit 2013 API
DimensionTypeSetIterator Class
Members See Also
An iterator to a dimension type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class DimensionTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class DimensionTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DimensionTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..DimensionTypeSetIterator

See Also

DimensionTypeSetIterator Members