Revit 2013 API
CurveArrArray Class
Members See Also
An array that can contain any type of object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class CurveArrArray : APIObject,
    IEnumerable
Visual Basic
Public Class CurveArrArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CurveArrArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..CurveArrArray

See Also

CurveArrArray Members