Revit 2013 API
LightGroup Methods
LightGroup Class See Also

The LightGroup type exposes the following members.

Methods

 | Name | Description
Public method | AddLight | Add a new light instance to the group
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetLights | Get the set of contained light instances The set of light instances
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | RemoveLight | Remove the given light instance from the set of light instances in this group
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

LightGroup Class
Autodesk.Revit.DB.Lighting Namespace