Revit 2013 API
IFCLevelInfo Class
Members See Also
Represents information about a particular level in the document.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class IFCLevelInfo : IDisposable
Visual Basic
Public Class IFCLevelInfo _
    Implements IDisposable
Visual C++
public ref class IFCLevelInfo : IDisposable

Remarks

Level information includes the height, which is the distance to from this level to the next available level, and the actual elevation of the level, in the Revit default units.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCLevelInfo

See Also

IFCLevelInfo Members
Autodesk.Revit.DB.IFC Namespace