Revit 2013 API
TransactionGroup..::..GetStatus Method
TransactionGroup Class See Also
Gets the current status of the transaction group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public TransactionStatus GetStatus()
Visual Basic
Public Function GetStatus As TransactionStatus
Visual C++
public:
TransactionStatus GetStatus()

Return Value

The current status of the transaction group.

See Also

TransactionGroup Class