Revit 2013 API
AreaTagTypeSet..::..ForwardIterator Method
AreaTagTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual AreaTagTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As AreaTagTypeSetIterator
Visual C++
public:
virtual AreaTagTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

AreaTagTypeSet Class