Revit 2013 API
Grid..::..GridType Property
Grid Class See Also
Get and Set the type of the grid object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public GridType GridType { get; set; }
Visual Basic
Public Property GridType As GridType
    Get
    Set
Visual C++
public:
property GridType^ GridType {
    GridType^ get ();
    void set (GridType^ value);
}

Remarks

When nullNothingnullptra null reference (Nothing in Visual Basic) is input for the method set, ArgumentNullException will be thrown.

See Also

Grid Class