Revit 2013 API
BoundarySegment..::..Element Property
BoundarySegment Class See Also
Retrieve the element that is responsible for producing this boundary segment.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Element Element { get; }
Visual Basic
Public ReadOnly Property Element As Element
    Get
Visual C++
public:
property Element^ Element {
    Element^ get ();
}

Remarks

The element property is useful for finding all the elements that bound a specific area.

See Also

BoundarySegment Class
Autodesk.Revit.DB.Mechanical Namespace