Revit 2013 API
RevitLinkLoadResult..::..LoadResult Property
RevitLinkLoadResult Class See Also
Holds the results of creating or loading a link. Results can be LinkLoadResultType.LinkLoaded for success, or a variety of errors. See LinkLoadResultType for the full list.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public RevitLinkLoadResultType LoadResult { get; }
Visual Basic
Public ReadOnly Property LoadResult As RevitLinkLoadResultType
    Get
Visual C++
public:
property RevitLinkLoadResultType LoadResult {
    RevitLinkLoadResultType get ();
}

See Also

RevitLinkLoadResult Class