Revit 2013 API
BuiltInFailures..::..PartMakerMethodForWallFailures Properties
BuiltInFailures..::..PartMakerMethodForWallFailures Class See Also

The BuiltInFailures..::..PartMakerMethodForWallFailures type exposes the following members.

Properties

Name | Description
CouldNotAdjustWallPartsAtJoin | Failed to extend or trim some layer at an end join
CouldNotCreateWallPart | Failed to create basic layer geometry. Probably a failure either to create the cutter or to intersect the cutter with the wall geometry.

See Also

BuiltInFailures..::..PartMakerMethodForWallFailures Class