Revit 2013 API
ElectricalSystem..::..ApparentCurrentPhaseA Property
ElectricalSystem Class See Also
Returns the ApparentCurrentPhaseA value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double ApparentCurrentPhaseA { get; }
Visual Basic
Public ReadOnly Property ApparentCurrentPhaseA As Double
    Get
Visual C++
public:
property double ApparentCurrentPhaseA {
    double get ();
}

Remarks

This property is used to retrieve the ApparentCurrentPhaseA value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace