Revit 2013 API
Form..::..ProfileCurveLoopCount Property
Form Class See Also
The number of curve loops in certain profile, specified by profile index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int this[
    int index
] { get; }
Visual Basic
Public ReadOnly Property ProfileCurveLoopCount ( _
    index As Integer _
) As Integer
    Get
Visual C++
public:
property int ProfileCurveLoopCount[int index] {
    int get (int index);
}

Parameters

index
Type: System..::..Int32
Index to specify the profile, should be within 0 and (ProfileCount - 1).

See Also

Form Class