Revit 2013 API
PolyLine Properties
PolyLine Class See Also

The PolyLine type exposes the following members.

Properties

 | Name | Description
Public property | GraphicsStyleId | The ElementId of the GeometryObject's GraphicsStyle; (Inherited from GeometryObject.)
Public property | IsElementGeometry | Indicates whether this geometry is obtained directly from an Element. (Inherited from GeometryObject.)
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | NumberOfCoordinates | Gets the number of the coordinate points.
Public property | Visibility | The visibility. (Inherited from GeometryObject.)

See Also

PolyLine Class