Revit 2013 API
Categories..::..ReverseIterator Method
Categories Class See Also
Retrieves a backward moving iterator to the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override CategoryNameMapIterator ReverseIterator()
Visual Basic
Public Overrides Function ReverseIterator As CategoryNameMapIterator
Visual C++
public:
virtual CategoryNameMapIterator^ ReverseIterator() override

Return Value

A backward moving iterator to the map.

See Also

Categories Class