Revit 2013 API
GutterTypeSet..::..Clear Method
GutterTypeSet Class See Also
Removes every gutter type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

GutterTypeSet Class
Autodesk.Revit.DB.Architecture Namespace