Revit 2013 API
TrussTypeSet..::..Clear Method
TrussTypeSet Class See Also
Removes every Truss type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

TrussTypeSet Class
Autodesk.Revit.DB.Structure Namespace