Revit 2013 API
EdgeArrayIterator Class
Members See Also
An iterator to an edge array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class EdgeArrayIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class EdgeArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class EdgeArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..EdgeArrayIterator

See Also

EdgeArrayIterator Members