Revit 2013 API
City..::..WeatherStation Property
City Class See Also
An identifier for the nearest weather station

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public string WeatherStation { get; }
Visual Basic
Public ReadOnly Property WeatherStation As String
    Get
Visual C++
public:
property String^ WeatherStation {
    String^ get ();
}

Remarks

A read only string property that contains an identifier of the nearest weather station.

See Also

City Class