Revit 2013 API
UpdaterInfo..::..IsOptional Property
UpdaterInfo Class See Also
Whether the updater is optional or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsOptional { get; }
Visual Basic
Public ReadOnly Property IsOptional As Boolean
    Get
Visual C++
public:
property bool IsOptional {
    bool get ();
}

See Also

UpdaterInfo Class