Revit 2013 API
AssetProperties..::..Item Property (Int32)
AssetProperties Class See Also

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public AssetProperty this[
    int index
] { get; }
Visual Basic
Public ReadOnly Default Property Item ( _
    index As Integer _
) As AssetProperty
    Get
Visual C++
public:
property AssetProperty^ default[int index] {
    AssetProperty^ get (int index);
}

Parameters

index
Type: System..::..Int32

See Also

AssetProperties Class
Item Overload
Autodesk.Revit.Utility Namespace