Revit 2013 API
LineLoad..::..Moment Property
LineLoad Class See Also
Returns the three dimensional moment applied to one of the points for the line load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ this[
    int index
] { get; }
Visual Basic
Public ReadOnly Property Moment ( _
    index As Integer _
) As XYZ
    Get
Visual C++
public:
property XYZ^ Moment[int index] {
    XYZ^ get (int index);
}

Parameters

index
Type: System..::..Int32
The index of the point to return.

Remarks

An index of 0 represents the start point and 1 represents the end point. The moment is measured in Feet*Kg / Sec.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace