Revit 2013 API
ContFootingTypeSet..::..Contains Method
ContFootingTypeSet Class See Also
Tests for the existence of a ContFooting type within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    ContFootingType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As ContFootingType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    ContFootingType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..ContFootingType
The ContFooting type to be searched for.

Return Value

The Contains method returns True if the ContFooting type is within the set, otherwise False.

See Also

ContFootingTypeSet Class