Revit 2013 API
SaveAsOptions Class
Members See Also
This class contains options available for saving a document to disk with a new filename.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class SaveAsOptions : IDisposable
Visual Basic
Public Class SaveAsOptions _
    Implements IDisposable
Visual C++
public ref class SaveAsOptions : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..SaveAsOptions

See Also

SaveAsOptions Members