Revit 2013 API
StructuralMaterialTypeFilter..::..PassesFilter Method
StructuralMaterialTypeFilter Class See Also

Overload List

 | Name | Description
Public method | PassesFilter(Element) | Applies the filter to a given element. (Inherited from ElementFilter.)
Public method | PassesFilter(Document, ElementId) | Applies the filter to a given element. (Inherited from ElementFilter.)

See Also

StructuralMaterialTypeFilter Class
StructuralMaterialTypeFilter Members
Autodesk.Revit.DB.Structure Namespace