Revit 2013 API
FamilyManager..::..Set Method
FamilyManager Class See Also
Set the value of a family parameter of the current family type.

Overload List

 | Name | Description
Public method | Set(FamilyParameter, ElementId) | Set the Autodesk::Revit::DB::ElementId^ value of a family parameter of the current family type.
Public method | Set(FamilyParameter, Double) | Set the double value of a family parameter of the current family type.
Public method | Set(FamilyParameter, Int32) | Set the integer value of a family parameter of the current family type.
Public method | Set(FamilyParameter, String) | Set the string value of a family parameter of the current family type.

See Also

FamilyManager Class
FamilyManager Members