Revit 2013 API
Rebar..::..IncludeFirstBar Property
Rebar Class See Also
Identifies if the first bar in rebar set is shown.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2009

Syntax

C#
public bool IncludeFirstBar { get; set; }
Visual Basic
Public Property IncludeFirstBar As Boolean
    Get
    Set
Visual C++
public:
property bool IncludeFirstBar {
    bool get ();
    void set (bool value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Structural.
Autodesk.Revit.Exceptions..::..InapplicableDataException | This rebar element represents a single bar (the layout rule is Single).

See Also

Rebar Class
Autodesk.Revit.DB.Structure Namespace