Revit 2013 API
Application..::..IsQuiescent Property
Application Class See Also
Returns if the current application is quiescent.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsQuiescent { get; }
Visual Basic
Public ReadOnly Property IsQuiescent As Boolean
    Get
Visual C++
public:
property bool IsQuiescent {
    bool get ();
}

Remarks

This property can be used check if the current application is quiescent. If any document in the current application is in editing mode or an In-place family is being edited, it returns false. Otherwise, true will be returned.

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace