Revit 2013 API
BasicFileInfo Class
Members See Also
Encapsulates basic information about a Revit file, including worksharing status, Revit version, username and central path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class BasicFileInfo : IDisposable
Visual Basic
Public Class BasicFileInfo _
    Implements IDisposable
Visual C++
public ref class BasicFileInfo : IDisposable

Remarks

This gives fast access to said information without fully opening the file.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..BasicFileInfo

See Also

BasicFileInfo Members