Revit 2013 API
LoadUsageArrayIterator Class
Members See Also
An iterator to an load usage array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class LoadUsageArrayIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class LoadUsageArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LoadUsageArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..LoadUsageArrayIterator

See Also

LoadUsageArrayIterator Members
Autodesk.Revit.DB.Structure Namespace