Revit 2013 API
TextNote..::..RemoveLeaders Method
TextNote Class See Also
Remove all the leaders for the current TextNote object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void RemoveLeaders()
Visual Basic
Public Sub RemoveLeaders
Visual C++
public:
void RemoveLeaders()

Remarks

It is different to the method AddLeader, in which one Leader is added. Calling this method will remove all the leaders.

See Also

TextNote Class