Revit 2013 API
IFCProjectLevelGUIDType Enumeration
See Also
The type of the GUID to be retrieved from Revit.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public enum IFCProjectLevelGUIDType
Visual Basic
Public Enumeration IFCProjectLevelGUIDType
Visual C++
public enum class IFCProjectLevelGUIDType

Members

Member name | Description
Project | The project GUID.
Building | The building GUID.
Site | The site GUID.

See Also

Autodesk.Revit.DB.IFC Namespace