Revit 2013 API
PlanViewRange Methods
PlanViewRange Class See Also

The PlanViewRange type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetLevelId | Get the element id of the level for a View Depth plane
Public method | GetOffset | Get the offset value associated with a View Depth plane
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetLevelId | Set the level for a View Depth plane
Public method | SetOffset | Set the offset value associated with a View Depth plane
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PlanViewRange Class