Revit 2013 API
MaterialSetIterator Class
Members See Also
An iterator to a material set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
[ObsoleteAttribute("This class is obsolete in Revit 2013. Use FilteredElementCollector objects to find materials instead.")]
public abstract class MaterialSetIterator : APIObject,
    IEnumerator
Visual Basic
<ObsoleteAttribute("This class is obsolete in Revit 2013. Use FilteredElementCollector objects to find materials instead.")> _
Public MustInherit Class MaterialSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ObsoleteAttribute(L"This class is obsolete in Revit 2013. Use FilteredElementCollector objects to find materials instead.")]
public ref class MaterialSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..MaterialSetIterator

See Also

MaterialSetIterator Members