Revit 2013 API
BasicLossFactor Methods
BasicLossFactor Class See Also

The BasicLossFactor type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the LossFactor derived object. (Inherited from LossFactor.)
Public method | Dispose | (Inherited from LossFactor.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

BasicLossFactor Class
Autodesk.Revit.DB.Lighting Namespace