Revit 2013 API
Ellipse..::..RadiusY Property
Ellipse Class See Also
Returns the Y vector radius of the ellipse.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double RadiusY { get; }
Visual Basic
Public ReadOnly Property RadiusY As Double
    Get
Visual C++
public:
property double RadiusY {
    double get ();
}

See Also

Ellipse Class