Revit 2013 API
PlanTopologySet Class
Members See Also
A set that can contain any number of plan topology objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class PlanTopologySet : APIObject,
    IEnumerable
Visual Basic
Public Class PlanTopologySet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PlanTopologySet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..PlanTopologySet

See Also

PlanTopologySet Members