Revit 2013 API
SpotDimensionTypeSetIterator Class
Members See Also
An iterator to a spotdimension type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class SpotDimensionTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class SpotDimensionTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SpotDimensionTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..SpotDimensionTypeSetIterator

See Also

SpotDimensionTypeSetIterator Members