Revit 2013 API
IFCLevelInfo Members
IFCLevelInfo Class Methods Properties See Also

The IFCLevelInfo type exposes the following members.

Methods

 | Name | Description
 | Create | Creates an IFCLevelInfo.
Public method | Dispose | Releases all resources used by the IFCLevelInfo
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetBuildingStorey | Gets the IfcBuildingStorey handle.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetRelatedElements | Gets all building elements on this level.
Public method | GetRelatedProducts | Gets all building products on this level.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | DistanceToNextLevel | The distance to the next story level.
Public property | Elevation | The elevation of the level.

See Also

IFCLevelInfo Class
Autodesk.Revit.DB.IFC Namespace