Revit 2013 API
BoundarySegmentArrayArray..::..Insert Method
BoundarySegmentArrayArray Class See Also
Insert the specified boundary segment array into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Insert(
    BoundarySegmentArray item,
    int index
)
Visual Basic
Public Overridable Sub Insert ( _
    item As BoundarySegmentArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    BoundarySegmentArray^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB..::..BoundarySegmentArray
The boundary segment array to be inserted into the array.
index
Type: System..::..Int32
The boundary segment array will be inserted before this index.

Return Value

Returns whether the boundary segment array was inserted into the array.

See Also

BoundarySegmentArrayArray Class