Revit 2013 API
TrussTypeSet..::..ForwardIterator Method
TrussTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual TrussTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As TrussTypeSetIterator
Visual C++
public:
virtual TrussTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

TrussTypeSet Class
Autodesk.Revit.DB.Structure Namespace