Revit 2013 API
Connector..::..EngagementLength Property
Connector Class See Also
Connector engagement length

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double EngagementLength { get; }
Visual Basic
Public ReadOnly Property EngagementLength As Double
    Get
Visual C++
public:
property double EngagementLength {
    double get ();
}

See Also

Connector Class