Revit 2013 API
FilledRegion..::..GetBoundaries Method
FilledRegion Class See Also
Gets the boundaries.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<CurveLoop> GetBoundaries()
Visual Basic
Public Function GetBoundaries As IList(Of CurveLoop)
Visual C++
public:
IList<CurveLoop^>^ GetBoundaries()

Return Value

The filled region boundaries.

See Also

FilledRegion Class