Revit 2013 API
LoadTypeBaseSet..::..Erase Method
LoadTypeBaseSet Class See Also
Removes a specified load type base from the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    LoadTypeBase item
)
Visual Basic
Public Overridable Function Erase ( _
    item As LoadTypeBase _
) As Integer
Visual C++
public:
virtual int Erase(
    LoadTypeBase^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..LoadTypeBase
The load type base to be erased.

Return Value

The number of load type bases that were erased from the set.

See Also

LoadTypeBaseSet Class
Autodesk.Revit.DB.Structure Namespace