Revit 2013 API
SpaceTagTypeSet Class
Members See Also
A set that contains space tag types.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class SpaceTagTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class SpaceTagTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SpaceTagTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Mechanical..::..SpaceTagTypeSet

See Also

SpaceTagTypeSet Members
Autodesk.Revit.DB.Mechanical Namespace