Revit 2013 API
WorksharingTooltipInfo Members
WorksharingTooltipInfo Class Methods Properties See Also

The WorksharingTooltipInfo type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the WorksharingTooltipInfo
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetRequesters | The ordered list of unique user names of users who have outstanding editing requests for the specified element.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Creator | The user name of the user who created the element.
Public property | LastChangedBy | The user name of the most recent user who saved a user change of this element to the central model.
Public property | Owner | The current owner of the element or empty string if no one owns the element.

See Also

WorksharingTooltipInfo Class