Revit 2013 API
DimensionTypeSet..::..Insert Method
DimensionTypeSet Class See Also
Insert the specified dimension type into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    DimensionType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As DimensionType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    DimensionType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..DimensionType
The dimension type to be inserted into the set.

Return Value

Returns whether the dimension type was inserted into the set.

See Also

DimensionTypeSet Class