Revit 2013 API
GeometryObjectArray..::..Clear Method
GeometryObjectArray Class See Also
Removes every geometry object from the array, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

GeometryObjectArray Class