Revit 2013 API
ExporterIFC..::..Get2DContextHandle Method
ExporterIFC Class See Also
Obtains the IfcRepresentationContext handle to be used for 2D entities (Annotations).

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCAnyHandle Get2DContextHandle()
Visual Basic
Public Function Get2DContextHandle As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ Get2DContextHandle()

Return Value

The IfcRepresentationContext.

Remarks

The context handle is automatically applied with a 1:100 scale.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace