Revit 2013 API
DuctSizes Methods
DuctSizes Class See Also

The DuctSizes type exposes the following members.

Methods

 | Name | Description
Public method | Contains | Checks whether a duct size with the nominal diameter exists.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Protected method | GetBasicIEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetDuctSizeIterator | Returns a DuctSizeIterator that iterates through the collection.
Public method | GetEnumerator | Returns an enumerator that iterates through the collection.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DuctSizes Class
Autodesk.Revit.DB.Mechanical Namespace