Revit 2013 API
PreviewControl..::..SetBinding Method
PreviewControl Class See Also

Overload List

 | Name | Description
Public method | SetBinding(DependencyProperty, BindingBase) | Attaches a binding to this element, based on the provided binding object. (Inherited from FrameworkElement.)
Public method | SetBinding(DependencyProperty, String) | Attaches a binding to this element, based on the provided source property name as a path qualification to the data source. (Inherited from FrameworkElement.)

See Also

PreviewControl Class
PreviewControl Members
Autodesk.Revit.UI Namespace