Revit 2013 API
FluidTemperature..::..Viscosity Property
FluidTemperature Class See Also
The viscosity value

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double Viscosity { get; set; }
Visual Basic
Public Property Viscosity As Double
    Get
    Set
Visual C++
public:
property double Viscosity {
    double get ();
    void set (double value);
}

See Also

FluidTemperature Class
Autodesk.Revit.DB.Plumbing Namespace