Revit 2013 API
RebarBendData..::..HookLength0 Property
RebarBendData Class See Also
The extension length of the hook at the start.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double HookLength0 { get; set; }
Visual Basic
Public Property HookLength0 As Double
    Get
    Set
Visual C++
public:
property double HookLength0 {
    double get ();
    void set (double value);
}

See Also

RebarBendData Class
Autodesk.Revit.DB.Structure Namespace