Revit 2013 API
CableTrayConduitRunBase..::..Length Property
CableTrayConduitRunBase Class See Also
The length of the whole (cable tray or conduit) run setter public_db_only

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double Length { get; }
Visual Basic
Public ReadOnly Property Length As Double
    Get
Visual C++
public:
property double Length {
    double get ();
}

See Also

CableTrayConduitRunBase Class
Autodesk.Revit.DB.Electrical Namespace