Revit 2013 API
ValueAtPointBase Members
ValueAtPointBase Class Methods See Also

The ValueAtPointBase type exposes the following members.

Methods

 | Name | Description
Public method | ClearAllFlags | Clears flags for all measurements
Public method | ClearFlagsAt | Clears flags for the given measurement
Public method | Dispose | Releases all resources used by the ValueAtPointBase
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetFlags | Returns flags for the given measurement
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetFlags(IList<(Of <<'(Int32>)>>)) | Sets flags from an array of flags
Public method | SetFlags(Int32) | Sets all flags using the value of one flag
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ValueAtPointBase Class