Revit 2013 API
IFCAggregate..::..GetBasicIEnumerator Method
IFCAggregate Class See Also
Returns an enumerator that iterates through a collection.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
internal virtual IEnumerator GetBasicIEnumerator()
Visual Basic
Friend Overridable Function GetBasicIEnumerator As IEnumerator
Visual C++
internal:
virtual IEnumerator^ GetBasicIEnumerator()

Return Value

An IEnumerator object that can be used to iterate through the collection.

Implements

IEnumerable..::..GetEnumerator()()()()

See Also

IFCAggregate Class
Autodesk.Revit.DB.IFC Namespace