Revit 2013 API
ElementRecord..::..IsCurveDriven Method
ElementRecord Class See Also
Identifies if the element is curve driven.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public bool IsCurveDriven()
Visual Basic
Public Function IsCurveDriven As Boolean
Visual C++
public:
bool IsCurveDriven()

Return Value

True if the element is curve driven.

See Also

ElementRecord Class