Revit 2013 API
BaseExportOptions..::..LayerMapping Property
BaseExportOptions Class See Also
Name of a layer settings standard or filename (with custom layer settings). Valid standards are: AIA, CP83, BS1192, and ISO13567. default value is "" (empty) which means if no value is set, if no value is set, Revit will use a default value according to the localization.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public string LayerMapping { get; set; }
Visual Basic
Public Property LayerMapping As String
    Get
    Set
Visual C++
public:
property String^ LayerMapping {
    String^ get ();
    void set (String^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL

See Also

BaseExportOptions Class