Revit 2013 API
FilterInverseRule Members
FilterInverseRule Class Constructors Methods See Also

The FilterInverseRule type exposes the following members.

Constructors

 | Name | Description
Public method | FilterInverseRule | Constructs a new instance of FilterInverseRule.

Methods

 | Name | Description
Public method | Dispose | (Inherited from FilterRule.)
Public method | ElementPasses | Derived classes override this method to implement the test that determines whether the given element passes this rule or not. (Inherited from FilterRule.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetInnerRule | Gets the rule being inverted.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetInnerRule | Gets the rule being inverted.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FilterInverseRule Class