Revit 2013 API
IFCData..::..CreateInteger Method
IFCData Class See Also
Creates an integer data object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static IFCData CreateInteger(
    int value
)
Visual Basic
Public Shared Function CreateInteger ( _
    value As Integer _
) As IFCData
Visual C++
public:
static IFCData^ CreateInteger(
    int value
)

Parameters

value
Type: System..::..Int32
The integer value.

Return Value

The IFCData object.

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace