Revit 2013 API
DimensionSegment..::..Value Property
DimensionSegment Class See Also
The length of the segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Nullable<double> Value { get; }
Visual Basic
Public ReadOnly Property Value As Nullable(Of Double)
    Get
Visual C++
public:
property Nullable<double> Value {
    Nullable<double> get ();
}

See Also

DimensionSegment Class