Revit 2013 API
RebarInSystem..::..MaxSpacing Property
RebarInSystem Class See Also
Identifies the maximum spacing between rebar in rebar set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double MaxSpacing { get; }
Visual Basic
Public ReadOnly Property MaxSpacing As Double
    Get
Visual C++
public:
property double MaxSpacing {
    double get ();
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InapplicableDataException | This rebar element represents a single bar (the layout rule is Single).

See Also

RebarInSystem Class
Autodesk.Revit.DB.Structure Namespace