Revit 2013 API
IFCExtrusionCreationData..::..ScaledArea Property
IFCExtrusionCreationData Class See Also
The area of the extrusion, scaled to the units of export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double ScaledArea { get; set; }
Visual Basic
Public Property ScaledArea As Double
    Get
    Set
Visual C++
public:
property double ScaledArea {
    double get ();
    void set (double value);
}

Field Value

The value will be 0.0 if the area has never been set on this object.

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace