Revit 2013 API
View..::..HasDisplayStyle Method
View Class See Also
Indicates if view has a DisplayStyle property

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool HasDisplayStyle()
Visual Basic
Public Function HasDisplayStyle As Boolean
Visual C++
public:
bool HasDisplayStyle()

Return Value

True if view has a DisplayStyle property

See Also

View Class