Revit 2013 API
RebarInSystem..::..Normal Property
RebarInSystem Class See Also
A unit-length vector normal to the plane of the rebar

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public XYZ Normal { get; }
Visual Basic
Public ReadOnly Property Normal As XYZ
    Get
Visual C++
public:
property XYZ^ Normal {
    XYZ^ get ();
}

See Also

RebarInSystem Class
Autodesk.Revit.DB.Structure Namespace