Revit 2013 API
TriOrQuadFacet Methods
TriOrQuadFacet Class See Also

The TriOrQuadFacet type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | GetVertexIndex | Returns the index of the specified vertex of this facet (as an index into the external array of vertices in the TriangulationInterface that was used to create the list of TriOrQuadFacets).
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

TriOrQuadFacet Class