Revit 2013 API
Dimension..::..NumberOfSegments Property
Dimension Class See Also
The number of segments for the dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NumberOfSegments { get; }
Visual Basic
Public ReadOnly Property NumberOfSegments As Integer
    Get
Visual C++
public:
property int NumberOfSegments {
    int get ();
}

See Also

Dimension Class