Revit 2013 API
IFCAnyHandle..::..SetAttribute Method (String, Int32)
IFCAnyHandle Class See Also
Sets the attribute value.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void SetAttribute(
    string name,
    int value
)
Visual Basic
Public Sub SetAttribute ( _
    name As String, _
    value As Integer _
)
Visual C++
public:
void SetAttribute(
    String^ name,
    int value
)

Parameters

name
Type: System..::..String
The attribute name.
value
Type: System..::..Int32
The value.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCAnyHandle Class
SetAttribute Overload
Autodesk.Revit.DB.IFC Namespace