Revit 2013 API
HostedSweep..::..HorizontalFlipped Property
HostedSweep Class See Also
Retrieve the horizontal flip status of the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool HorizontalFlipped { get; }
Visual Basic
Public ReadOnly Property HorizontalFlipped As Boolean
    Get
Visual C++
public:
property bool HorizontalFlipped {
    bool get ();
}

See Also

HostedSweep Class