Revit 2013 API
ExporterIFC..::..GetRelatedProducts Method
ExporterIFC Class See Also
Gets all products not associated to stories.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<IFCAnyHandle> GetRelatedProducts()
Visual Basic
Public Function GetRelatedProducts As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetRelatedProducts()

Return Value

The collection of products.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace