Revit 2013 API
TextNote..::..Leaders Property
TextNote Class See Also
Retrieves all the leaders belongs to the current TextNote object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public LeaderArray Leaders { get; }
Visual Basic
Public ReadOnly Property Leaders As LeaderArray
    Get
Visual C++
public:
property LeaderArray^ Leaders {
    LeaderArray^ get ();
}

Remarks

This property is ReadOnly.

See Also

TextNote Class