Revit 2013 API
IFCLevelInfo..::..GetRelatedElements Method
IFCLevelInfo Class See Also
Gets all building elements on this level.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<IFCAnyHandle> GetRelatedElements()
Visual Basic
Public Function GetRelatedElements As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetRelatedElements()

Return Value

The collection of elements.

See Also

IFCLevelInfo Class
Autodesk.Revit.DB.IFC Namespace