Revit 2013 API
Application..::..NewBuildingSiteExportOptions Method
Application Class See Also
Creates Building Site Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public BuildingSiteExportOptions NewBuildingSiteExportOptions()
Visual Basic
Public Function NewBuildingSiteExportOptions As BuildingSiteExportOptions
Visual C++
public:
BuildingSiteExportOptions^ NewBuildingSiteExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace