Revit 2013 API
PropertySetLibrary..::..Locked Property
PropertySetLibrary Class See Also
Indicates whether a property set library is locked into a document or not. Locked libraries are read-only and cannot be removed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool Locked { get; }
Visual Basic
Public ReadOnly Property Locked As Boolean
    Get
Visual C++
public:
property bool Locked {
    bool get ();
}

See Also

PropertySetLibrary Class