Revit 2013 API
LayoutRuleFixedDistance Properties
LayoutRuleFixedDistance Class See Also

The LayoutRuleFixedDistance type exposes the following members.

Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | JustifyType | Get or set the type of justification.
Public property | Spacing | Get or set spacing of the Beam System.

See Also

LayoutRuleFixedDistance Class