Revit 2013 API
BackgroundSettings Class
Members See Also
Represents the rendering background settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class BackgroundSettings : IDisposable
Visual Basic
Public Class BackgroundSettings _
    Implements IDisposable
Visual C++
public ref class BackgroundSettings : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..BackgroundSettings
Autodesk.Revit.DB..::..ColorBackgroundSettings
Autodesk.Revit.DB..::..ImageBackgroundSettings
Autodesk.Revit.DB..::..SkyBackgroundSettings

See Also

BackgroundSettings Members