Revit 2013 API
ViewActivatingEventArgs Properties
ViewActivatingEventArgs Class See Also

The ViewActivatingEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Public property | CurrentActiveView | The view that is currently active.
Public property | Document | The document associated with the event. (Inherited from PreDocEventArgs.)
Public property | NewActiveView | The view that is going to become active.

See Also

ViewActivatingEventArgs Class
Autodesk.Revit.UI.Events Namespace