Revit 2013 API
ElementRecord..::..GetId Method
ElementRecord Class See Also
Gets the id of the element record.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ElementId GetId()
Visual Basic
Public Function GetId As ElementId
Visual C++
public:
ElementId^ GetId()

Return Value

The element id.

See Also

ElementRecord Class