Revit 2013 API
IFCFileWriteOptions..::..XMLConfigFileName Property
IFCFileWriteOptions Class See Also
The XML configuration file name. It is used only for writing IFC-XML format file.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public string XMLConfigFileName { get; set; }
Visual Basic
Public Property XMLConfigFileName As String
    Get
    Set
Visual C++
public:
property String^ XMLConfigFileName {
    String^ get ();
    void set (String^ value);
}

Remarks

It uses default configuration if it is not set.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL

See Also

IFCFileWriteOptions Class
Autodesk.Revit.DB.IFC Namespace