Revit 2013 API
FailureMessageKey Methods
FailureMessageKey Class See Also

The FailureMessageKey type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Overrides Object..::..Equals(Object).)
Public method | GetHashCode | Gets the integer value of the id as hash code; (Overrides Object..::..GetHashCode()()()().)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsEqual | Checks it this key is equal to the other.
Public method | IsValid | Checks if the failure message key is valid
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FailureMessageKey Class