Revit 2013 API
Connector Methods
Connector Class See Also

The Connector type exposes the following members.

Methods

 | Name | Description
Public method | ConnectTo | Make connection between two connectors.
Public method | DisconnectFrom | Remove connection between two connectors.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsConnectedTo | Identifies if the connector is connected to the specified connector.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

Connector Class