Revit 2013 API
CurveElement..::..CurveElementType Property
CurveElement Class See Also
The curve element type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public CurveElementType CurveElementType { get; }
Visual Basic
Public ReadOnly Property CurveElementType As CurveElementType
    Get
Visual C++
public:
property CurveElementType CurveElementType {
    CurveElementType get ();
}

See Also

CurveElement Class