Revit 2013 API
WireDistributionDirection Enumeration
See Also
Defines direction of distribution of wires in a Fabric Sheet.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public enum WireDistributionDirection
Visual Basic
Public Enumeration WireDistributionDirection
Visual C++
public enum class WireDistributionDirection

Members

Member name | Description
Major | Wires are distributed in the Major direction.
Minor | Wires are distributed in the Minor direction.

See Also

Autodesk.Revit.DB.Structure Namespace