Revit 2013 API
RevitAPIPreDocEventArgs Properties
RevitAPIPreDocEventArgs Class See Also

The RevitAPIPreDocEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Document | The document associated with the event.

See Also

RevitAPIPreDocEventArgs Class
Autodesk.Revit.DB.Events Namespace