Revit 2013 API
Transaction..::..GetName Method
Transaction Class See Also
Returns the transaction's name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string GetName()
Visual Basic
Public Function GetName As String
Visual C++
public:
String^ GetName()

Return Value

The transaction's current name.

See Also

Transaction Class