Revit 2013 API
AnalyticalModel..::..ResetLinks Method
AnalyticalModel Class See Also
The function is trying to recreate analytical link elements that were deleted by the user.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void ResetLinks()
Visual Basic
Public Sub ResetLinks
Visual C++
public:
void ResetLinks()

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace