Revit 2013 API
IFCLegacyStairOrRamp..::..GetLandingGeometries Method
IFCLegacyStairOrRamp Class See Also
Gets the geometries of landings.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<IList<GeometryObject>> GetLandingGeometries()
Visual Basic
Public Function GetLandingGeometries As IList(Of IList(Of GeometryObject))
Visual C++
public:
IList<IList<GeometryObject^>^>^ GetLandingGeometries()

Return Value

The geometries of landings.

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace