Revit 2013 API
CategoryNameMapIterator Properties
CategoryNameMapIterator Class See Also

The CategoryNameMapIterator type exposes the following members.

Properties

 | Name | Description
Public property | Current | Retrieves the category that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Key | Retrieves the category name that is the current focus of the iterator.

See Also

CategoryNameMapIterator Class