Revit 2013 API
DisplayingOptionsDialogEventArgs Properties
DisplayingOptionsDialogEventArgs Class See Also

The DisplayingOptionsDialogEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Public property | PagesCount | The count of pages in the options dialog (include the default pages added by Revit).

See Also

DisplayingOptionsDialogEventArgs Class
Autodesk.Revit.UI.Events Namespace