Revit 2013 API
LinePattern Methods
LinePattern Class See Also

The LinePattern type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetSegments | Gets the sequence of segments that defines this line pattern.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetSegments | Sets the sequence of segments that defines this line pattern.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

LinePattern Class