Revit 2013 API
AssetProperties Properties
AssetProperties Class See Also

The AssetProperties type exposes the following members.

Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item[([( Int32])]) |
Public property | Item[([( String])]) | Gets the one property that the current object contains with the given name.
Public property | Name | Get the name of the AssetProperty; (Inherited from AssetProperty.)
Public property | Size | Gets the number of the AssetProperty(s) in the object.
Public property | Type | Returns the Type of the AssetProperty; (Inherited from AssetProperty.)

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace