Revit 2013 API
BooleanOperationsUtils Methods
BooleanOperationsUtils Class See Also

The BooleanOperationsUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | ExecuteBooleanOperation | Perform a boolean geometric operation between two solids, and return a new solid to represent the result.
 | ExecuteBooleanOperationModifyingOriginalSolid | Perform a boolean geometric operation between two solids, and modify the original solid to represent the result.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

BooleanOperationsUtils Class