Revit 2013 API
IFCExtrusionCalculatorOptions Properties
IFCExtrusionCalculatorOptions Class See Also

The IFCExtrusionCalculatorOptions type exposes the following members.

Properties

 | Name | Description
Public property | CustomAxis | The custom axis to try (if extrusionAxes includes an option for a custom direction).
Public property | ExtrusionAxes | The extrusion axes to try when doing the calculation.
Public property | Scale | The scaling factor for length measurements from the default Revit units to the export units.

See Also

IFCExtrusionCalculatorOptions Class
Autodesk.Revit.DB.IFC Namespace