Revit 2013 API
FamilyItemFactory..::..NewLinearDimension Method
FamilyItemFactory Class See Also
Creates a new linear dimension object.

Overload List

 | Name | Description
Public method | NewLinearDimension(View, Line, ReferenceArray) | Generate a new linear dimension object using the default dimension type.
Public method | NewLinearDimension(View, Line, ReferenceArray, DimensionType) | Creates a new linear dimension object using the specified dimension type.

See Also

FamilyItemFactory Class
FamilyItemFactory Members
Autodesk.Revit.Creation Namespace