Revit 2013 API
PolyLine..::..Clone Method
PolyLine Class See Also
Returns a copy of this polyline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public PolyLine Clone()
Visual Basic
Public Function Clone As PolyLine
Visual C++
public:
PolyLine^ Clone()

See Also

PolyLine Class