Revit 2013 API
DividedPath..::..TotalPathLength Property
DividedPath Class See Also
The sum of the curve lengths.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double TotalPathLength { get; }
Visual Basic
Public ReadOnly Property TotalPathLength As Double
    Get
Visual C++
public:
property double TotalPathLength {
    double get ();
}

See Also

DividedPath Class