Revit 2013 API
Face..::..HasRegions Property
Face Class See Also
Reports if the face contains regions created with the Split Face command.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool HasRegions { get; }
Visual Basic
Public ReadOnly Property HasRegions As Boolean
    Get
Visual C++
public:
property bool HasRegions {
    bool get ();
}

See Also

Face Class