Revit 2013 API
ScheduleDefinition..::..GetSchedulableFields Method
ScheduleDefinition Class See Also
Gets a list of all non-calculated fields that are eligible to be included in this schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<SchedulableField> GetSchedulableFields()
Visual Basic
Public Function GetSchedulableFields As IList(Of SchedulableField)
Visual C++
public:
IList<SchedulableField^>^ GetSchedulableFields()

Return Value

A list of SchedulableField objects representing the non-calculated fields that may be included in the schedule.

See Also

ScheduleDefinition Class