Revit 2013 API
LineLoadTypeSet..::..Clear Method
LineLoadTypeSet Class See Also
Removes every lineload type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

LineLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace