Revit 2013 API
PipingSystem..::..FixtureUnits Property
PipingSystem Class See Also
Indicates the computed total fixture units for the piping system.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public double FixtureUnits { get; }
Visual Basic
Public ReadOnly Property FixtureUnits As Double
    Get
Visual C++
public:
property double FixtureUnits {
    double get ();
}

See Also

PipingSystem Class
Autodesk.Revit.DB.Plumbing Namespace