Revit 2013 API
FamilyThermalProperties Class
Members See Also
A class that contains thermal properties for specific types of families (doors, windows, and curtain wall panels).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class FamilyThermalProperties : IDisposable
Visual Basic
Public Class FamilyThermalProperties _
    Implements IDisposable
Visual C++
public ref class FamilyThermalProperties : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FamilyThermalProperties

See Also

FamilyThermalProperties Members