Revit 2013 API
Wall..::..Orientation Property
Wall Class See Also
The normal vector projected from the exterior side of the wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Orientation { get; }
Visual Basic
Public ReadOnly Property Orientation As XYZ
    Get
Visual C++
public:
property XYZ^ Orientation {
    XYZ^ get ();
}

See Also

Wall Class