Revit 2013 API
FilteredWorksetIterator Class
Members See Also
An iterator to a set of worksets filtered by the settings of a FilteredWorksetCollector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class FilteredWorksetIterator : IEnumerator<Workset>
Visual Basic
Public Class FilteredWorksetIterator _
    Implements IEnumerator(Of Workset)
Visual C++
public ref class FilteredWorksetIterator : IEnumerator<Workset^>

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FilteredWorksetIterator

See Also

FilteredWorksetIterator Members