Revit 2013 API
BuiltInFailures..::..IlluminationFailures Members
BuiltInFailures..::..IlluminationFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..IlluminationFailures type exposes the following members.

Properties

Name | Description
IESFileNotFoundWarning | Estimated Illumination failed. IES file not found for lighting fixture.
LightingFixtureLumensWarning | Estimated Illumination failed. Lumens not set for lighting fixture.
RoomCoefficientUtilizationWarning | Estimated Illumination failed. Coefficient of utilization not set for lighting fixture.
RoomLightLossFactorWarning | Estimated Illumination failed. Light Loss factor not set for lighting fixture.

See Also

BuiltInFailures..::..IlluminationFailures Class