Revit 2013 API
BoundarySegment..::..Document Property
BoundarySegment Class See Also
Provides the document in which the element that created this segment resides.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Document Document { get; }
Visual Basic
Public ReadOnly Property Document As Document
    Get
Visual C++
public:
property Document^ Document {
    Document^ get ();
}

See Also

BoundarySegment Class
Autodesk.Revit.DB.Mechanical Namespace