Revit 2013 API
BuiltInFailures..::..RevisionCloudFailures Members
BuiltInFailures..::..RevisionCloudFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..RevisionCloudFailures type exposes the following members.

Properties

Name | Description
ModifyingIssuedRevisionCloudOnUpgrade | During upgrade, an issued revision cloud was moved. Please double check the revision cloud to ensure it is located in the correct place.
ProhibitCreationInIssued | The most current project revision has been issued. No new revision clouds can be created in it. Please add a new revision to the global revision table.
ProhibitDeletionInIssued | The Revision of this Revision Cloud has been issued. Deletion of this Revision Cloud is prohibited.
ProhibitModificationOfIssuedRevisionCloud | Issued Revision Clouds can't be modified.
ProhibitSwitchFromIssuedRevision | Can't remove cloud from an Issued Revision.
ProhibitSwitchToIssuedRevision | Can't add cloud to an Issued Revision.

See Also

BuiltInFailures..::..RevisionCloudFailures Class