Revit 2013 API
NurbSpline..::..isRational Property
NurbSpline Class See Also
Returns whether the nurb spline is rational or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool isRational { get; }
Visual Basic
Public ReadOnly Property isRational As Boolean
    Get
Visual C++
public:
property bool isRational {
    bool get ();
}

See Also

NurbSpline Class