Revit 2013 API
DialogBoxData Properties
DialogBoxData Class See Also

The DialogBoxData type exposes the following members.

Properties

 | Name | Description
Public property | HelpId | An ID that represents the dialog that has been displayed.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

DialogBoxData Class
Autodesk.Revit.UI.Events Namespace