Revit 2013 API
IFCExtrusionCreationData..::..ExtrusionDirection Property
IFCExtrusionCreationData Class See Also
The extrusion direction to generate an extrusion.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public XYZ ExtrusionDirection { get; set; }
Visual Basic
Public Property ExtrusionDirection As XYZ
    Get
    Set
Visual C++
public:
property XYZ^ ExtrusionDirection {
    XYZ^ get ();
    void set (XYZ^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace