Revit 2013 API
BuiltInFailures..::..DetailFailures Members
BuiltInFailures..::..DetailFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..DetailFailures type exposes the following members.

Properties

Name | Description
EavesAreAligned | All eaves are already aligned.
NeedsTwoToAlignEaves | At least two Slope Defining Lines are needed to perform Align Eaves.
RepeatingDetailSpacingZeroError | Spacing must be greater than 0

See Also

BuiltInFailures..::..DetailFailures Class