Revit 2013 API
PanelTypeSet Class
Members See Also
A set that contains panel types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class PanelTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class PanelTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PanelTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..PanelTypeSet

See Also

PanelTypeSet Members