Revit 2013 API
BuiltInFailures..::..ArrayFailures..::..OnlyGroupsAndInstancesShouldBePlaced Property
BuiltInFailures..::..ArrayFailures Class See Also
Only Groups and certain Instances should be placed with Arrays. The Arrays will not place anything.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId OnlyGroupsAndInstancesShouldBePlaced { get; }
Visual Basic
Public Shared ReadOnly Property OnlyGroupsAndInstancesShouldBePlaced As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ OnlyGroupsAndInstancesShouldBePlaced {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ArrayFailures Class