Revit 2013 API
BuiltInFailures..::..RevolutionFailures Properties
BuiltInFailures..::..RevolutionFailures Class See Also

The BuiltInFailures..::..RevolutionFailures type exposes the following members.

Properties

Name | Description
CannotDrawRevolution | Can't create surface of revolution.
ProfileCrossesRevolutionAxis | The profile must not cross the axis of revolution.
ProfileNotPlanar | The Profile must lie in a plane.

See Also

BuiltInFailures..::..RevolutionFailures Class