Revit 2013 API
LoadCombination..::..NumberOfComponents Property
LoadCombination Class See Also
Returns number of factors.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NumberOfComponents { get; }
Visual Basic
Public ReadOnly Property NumberOfComponents As Integer
    Get
Visual C++
public:
property int NumberOfComponents {
    int get ();
}

See Also

LoadCombination Class
Autodesk.Revit.DB.Structure Namespace