Revit 2013 API
CompoundStructureLayer..::..LayerId Property
CompoundStructureLayer Class See Also
The id of the layer - may be different from the index in the array of layers in a CompoundStructure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int LayerId { get; }
Visual Basic
Public ReadOnly Property LayerId As Integer
    Get
Visual C++
public:
property int LayerId {
    int get ();
}

See Also

CompoundStructureLayer Class