Revit 2013 API
BuiltInFailures..::..LoadFailures..::..CannotPlaceBoundaryConditionsWarn Property
BuiltInFailures..::..LoadFailures Class See Also
Can't find a host for Boundary Conditions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceBoundaryConditionsWarn { get; }
Visual Basic
Public Shared ReadOnly Property CannotPlaceBoundaryConditionsWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceBoundaryConditionsWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..LoadFailures Class