Revit 2013 API
StructuralAsset..::..DampingRatio Property
StructuralAsset Class See Also
The damping ratio of the asset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double DampingRatio { get; set; }
Visual Basic
Public Property DampingRatio As Double
    Get
    Set
Visual C++
public:
property double DampingRatio {
    double get ();
    void set (double value);
}

See Also

StructuralAsset Class