Revit 2013 API
ElectricalEquipment Class
Members See Also
Provides access to the Electrical Equipment in Autodesk Revit MEP.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ElectricalEquipment : MEPModel
Visual Basic
Public Class ElectricalEquipment _
    Inherits MEPModel
Visual C++
public ref class ElectricalEquipment : public MEPModel

Remarks

The Electrical Equipment object can only be queried in Autodesk Revit MEP.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..MEPModel
Autodesk.Revit.DB.Electrical..::..ElectricalEquipment

See Also

ElectricalEquipment Members
Autodesk.Revit.DB.Electrical Namespace