Revit 2013 API
RoutingCriterionBase Class
Members See Also
RoutingCriteriaBase is the base class for all routing criteria.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class RoutingCriterionBase : IDisposable
Visual Basic
Public Class RoutingCriterionBase _
    Implements IDisposable
Visual C++
public ref class RoutingCriterionBase : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..RoutingCriterionBase
Autodesk.Revit.DB..::..PrimarySizeCriterion

See Also

RoutingCriterionBase Members