Revit 2013 API
IFCFamilyInstanceExtrusionExportResults..::..ExtraOffset Property
IFCFamilyInstanceExtrusionExportResults Class See Also
The extra offset determined from the geometry of the family instance.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public XYZ ExtraOffset { get; }
Visual Basic
Public ReadOnly Property ExtraOffset As XYZ
    Get
Visual C++
public:
property XYZ^ ExtraOffset {
    XYZ^ get ();
}

See Also

IFCFamilyInstanceExtrusionExportResults Class
Autodesk.Revit.DB.IFC Namespace