Revit 2013 API
LabelUtils Methods
LabelUtils Class See Also

The LabelUtils type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetLabelFor(BuiltInParameter) | Gets user-visible name for BuiltInParameter.
 | GetLabelFor(BuiltInParameterGroup) | Gets user-visible name for BuiltInParameterGroup.
 | GetLabelFor(DisplayUnitType) | Gets user-visible name for DisplayUnitType.
 | GetLabelFor(ParameterType) | Gets user-visible name for ParameterType.
 | GetLabelFor(UnitType) | Gets user-visible name for UnitType.
 | GetLabelFor(DuctLossMethodType, Document) | Gets user-visible names for DuctLossMethodType.
 | GetLabelFor(gbXMLBuildingType, Document) | Gets user-visible name for gbXMLBuildingType.
 | GetLabelFor(PipeFlowState, Document) | Gets user-visible names for PipeFlowState.
 | GetLabelFor(PipeLossMethodType, Document) | Gets user-visible names for PipeLossMethodType.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

LabelUtils Class