Revit 2013 API
IFCAnyHandle..::..HasValue Property
IFCAnyHandle Class See Also
Identifies if the handle is empty or contains a value.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool HasValue { get; }
Visual Basic
Public ReadOnly Property HasValue As Boolean
    Get
Visual C++
public:
property bool HasValue {
    bool get ();
}

See Also

IFCAnyHandle Class
Autodesk.Revit.DB.IFC Namespace