Revit 2013 API
IFCConnectedWallData..::..ElementId Property
IFCConnectedWallData Class See Also
The element id to which this element is joined.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ElementId ElementId { get; }
Visual Basic
Public ReadOnly Property ElementId As ElementId
    Get
Visual C++
public:
property ElementId^ ElementId {
    ElementId^ get ();
}

See Also

IFCConnectedWallData Class
Autodesk.Revit.DB.IFC Namespace