Revit 2013 API
View..::..IsolateElementTemporary Method
View Class See Also
Set one element to be temporarily isolated in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void IsolateElementTemporary(
    ElementId elementId
)
Visual Basic
Public Sub IsolateElementTemporary ( _
    elementId As ElementId _
)
Visual C++
public:
void IsolateElementTemporary(
    ElementId^ elementId
)

Parameters

elementId
Type: Autodesk.Revit.DB..::..ElementId
Id of element to be isolated.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

View Class