Revit 2013 API
Document Properties
Document Class See Also

The Document type exposes the following members.

Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

Document Class
Autodesk.Revit.Creation Namespace