Revit 2013 API
Part..::..PartMaker Property
Part Class See Also
The PartMaker that created this Part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public PartMaker PartMaker { get; }
Visual Basic
Public ReadOnly Property PartMaker As PartMaker
    Get
Visual C++
public:
property PartMaker^ PartMaker {
    PartMaker^ get ();
}

See Also

Part Class