Revit 2013 API
IFCExtrusionCalculatorOptions..::..Scale Property
IFCExtrusionCalculatorOptions Class See Also
The scaling factor for length measurements from the default Revit units to the export units.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double Scale { get; set; }
Visual Basic
Public Property Scale As Double
    Get
    Set
Visual C++
public:
property double Scale {
    double get ();
    void set (double value);
}

See Also

IFCExtrusionCalculatorOptions Class
Autodesk.Revit.DB.IFC Namespace