Revit 2013 API
UV..::..IsZeroLength Method
UV Class See Also
The boolean value indicates whether this 2-D vector is a zero vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsZeroLength()
Visual Basic
Public Function IsZeroLength As Boolean
Visual C++
public:
bool IsZeroLength()

Remarks

The zero vector's each component is zero within the tolerance (1.0e-09).

See Also

UV Class