Revit 2013 API
RebarShapeConstraint180DegreeBendRadius Members
RebarShapeConstraint180DegreeBendRadius Class Constructors Methods Properties See Also

The RebarShapeConstraint180DegreeBendRadius type exposes the following members.

Constructors

 | Name | Description
Public method | RebarShapeConstraint180DegreeBendRadius | Create a 180-degree bend constraint driven by radius.

Methods

 | Name | Description
Public method | Dispose | (Inherited from RebarShapeConstraint.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetParamId | Return the Id of the parameter associated with this constraint. (Inherited from RebarShapeConstraint.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | ArcReferenceType | A choice of rule for measuring the radius.

See Also

RebarShapeConstraint180DegreeBendRadius Class
Autodesk.Revit.DB.Structure Namespace