Revit 2013 API
ScheduleDefinition..::..IsSchedulableField Method
ScheduleDefinition Class See Also
Checks whether a non-calculated field is eligible to be included in this schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsSchedulableField(
    SchedulableField schedulableField
)
Visual Basic
Public Function IsSchedulableField ( _
    schedulableField As SchedulableField _
) As Boolean
Visual C++
public:
bool IsSchedulableField(
    SchedulableField^ schedulableField
)

Parameters

schedulableField
Type: Autodesk.Revit.DB..::..SchedulableField
The field to check.

Return Value

True if the field may be included in the schedule, false otherwise.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ScheduleDefinition Class