Revit 2013 API
ExternalFileUtils Methods
ExternalFileUtils Class See Also

The ExternalFileUtils type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | GetAllExternalFileReferences | Gets the ids of all elements which are external file references.
 | GetExternalFileReference | Gets the external file referencing data for the given element.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | IsExternalFileReference | Determines whether the given element represents an external file.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ExternalFileUtils Class