Revit 2013 API
ExportDGNSettings Class
Members See Also
This element contains DGN export settings which are saved in a Revit document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class ExportDGNSettings : Element
Visual Basic
Public Class ExportDGNSettings _
    Inherits Element
Visual C++
public ref class ExportDGNSettings : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ExportDGNSettings

See Also

ExportDGNSettings Members