Revit 2013 API
WallTypeSet..::..Contains Method
WallTypeSet Class See Also
Tests for the existence of a wall type within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    WallType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As WallType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    WallType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..WallType
The wall type to be searched for.

Return Value

The Contains method returns True if the wall type is within the set, otherwise False.

See Also

WallTypeSet Class