Revit 2013 API
ParameterFilterElement..::..ClearRules Method
ParameterFilterElement Class See Also
Removes all rules from this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public void ClearRules()
Visual Basic
Public Sub ClearRules
Visual C++
public:
void ClearRules()

See Also

ParameterFilterElement Class