Revit 2013 API
View..::..CanModifyViewDiscipline Method
View Class See Also
Indicates if the View Discipline can be modified

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool CanModifyViewDiscipline()
Visual Basic
Public Function CanModifyViewDiscipline As Boolean
Visual C++
public:
bool CanModifyViewDiscipline()

Return Value

True if View Discipline can be modified

See Also

View Class