Revit 2013 API
RevitAPIPostEventArgs Properties
RevitAPIPostEventArgs Class See Also

The RevitAPIPostEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an API event handler).

See Also

RevitAPIPostEventArgs Class
Autodesk.Revit.DB.Events Namespace