Revit 2013 API
IFCExtrusionData Class
Members See Also
Represents the geometry of an extrusion (a solid body or opening) generated from Revit geometry.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class IFCExtrusionData : IDisposable
Visual Basic
Public Class IFCExtrusionData _
    Implements IDisposable
Visual C++
public ref class IFCExtrusionData : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCExtrusionData

See Also

IFCExtrusionData Members
Autodesk.Revit.DB.IFC Namespace