Revit 2013 API
UIView..::..ViewId Property
UIView Class See Also
The id of the View associated with a UIView.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId ViewId { get; }
Visual Basic
Public ReadOnly Property ViewId As ElementId
    Get
Visual C++
public:
property ElementId^ ViewId {
    ElementId^ get ();
}

Return Value

The id of the View.

See Also

UIView Class
Autodesk.Revit.UI Namespace