Revit 2013 API
ViewOrientation3D Members
ViewOrientation3D Class Constructors Methods Properties See Also

The ViewOrientation3D type exposes the following members.

Constructors

 | Name | Description
Public method | ViewOrientation3D | Initializes a new instance of the ViewOrientation3D class

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ViewOrientation3D
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | EyePosition | The eye position point
Public property | ForwardDirection | The forward direction vector
Public property | UpDirection | The up direction vector

See Also

ViewOrientation3D Class