Revit 2013 API
GeometryInstance..::..Symbol Property
GeometryInstance Class See Also
The symbol element that this object is referring to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Element Symbol { get; }
Visual Basic
Public ReadOnly Property Symbol As Element
    Get
Visual C++
public:
property Element^ Symbol {
    Element^ get ();
}

See Also

GeometryInstance Class