Revit 2013 API
SubTransaction..::..GetStatus Method
SubTransaction Class See Also
Returns the current status of the sub-transaction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public TransactionStatus GetStatus()
Visual Basic
Public Function GetStatus As TransactionStatus
Visual C++
public:
TransactionStatus GetStatus()

Return Value

The current status of the sub-transaction.

See Also

SubTransaction Class