Revit 2013 API
ExporterIFC..::..GetFile Method
ExporterIFC Class See Also
Gets the handle to the IFC file being created during this export operation.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCFile GetFile()
Visual Basic
Public Function GetFile As IFCFile
Visual C++
public:
IFCFile^ GetFile()

Return Value

The handle to the file.

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace