Revit 2013 API
WireConduitTypeSet Members
WireConduitTypeSet Class Constructors Methods Properties See Also

The WireConduitTypeSet type exposes the following members.

Constructors

 | Name | Description
Public method | WireConduitTypeSet | Initializes a new instance of the WireConduitTypeSet class

Methods

 | Name | Description
Public method | Clear |
Public method | Contains |
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Erase |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | Insert |
Public method | ReverseIterator |
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | IsEmpty |
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size |

See Also

WireConduitTypeSet Class
Autodesk.Revit.DB.Electrical Namespace