Revit 2013 API
Point Properties
Point Class See Also

The Point type exposes the following members.

Properties

 | Name | Description
Public property | Coord | Returns the coordinates of the point.
Public property | GraphicsStyleId | The ElementId of the GeometryObject's GraphicsStyle; (Inherited from GeometryObject.)
Public property | IsElementGeometry | Indicates whether this geometry is obtained directly from an Element. (Inherited from GeometryObject.)
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Reference | Returns a stable reference to the point.
Public property | Visibility | The visibility. (Inherited from GeometryObject.)

See Also

Point Class