Revit 2013 API
ViewOrientation3D..::..ForwardDirection Property
ViewOrientation3D Class See Also
The forward direction vector

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public XYZ ForwardDirection { get; }
Visual Basic
Public ReadOnly Property ForwardDirection As XYZ
    Get
Visual C++
public:
property XYZ^ ForwardDirection {
    XYZ^ get ();
}

See Also

ViewOrientation3D Class