Revit 2013 API
RebarShapeVertex Methods
RebarShapeVertex Class See Also

The RebarShapeVertex type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetConstraints | Retrieve the list of constraints associated with this vertex.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetConstraints | Assign a new list of constraints to this vertex.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RebarShapeVertex Class
Autodesk.Revit.DB.Structure Namespace