Revit 2013 API
TableCellStyle..::..BackgroundColor Property
TableCellStyle Class See Also
The back ground color of this cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Color BackgroundColor { get; set; }
Visual Basic
Public Property BackgroundColor As Color
    Get
    Set
Visual C++
public:
property Color^ BackgroundColor {
    Color^ get ();
    void set (Color^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL

See Also

TableCellStyle Class