Revit 2013 API
InitialFluxIntensity Members
InitialFluxIntensity Class Constructors Methods Properties See Also

The InitialFluxIntensity type exposes the following members.

Constructors

 | Name | Description
Public method | InitialFluxIntensity(Double) | Creates an initial flux intensity object with the given document and flux values.
Public method | InitialFluxIntensity(InitialFluxIntensity) | Creates a copy of the given initial flux intensity object

Methods

 | Name | Description
Public method | Clone | Creates a copy of the InitialIntensity derived object. (Inherited from InitialIntensity.)
Public method | Dispose | (Inherited from InitialIntensity.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Flux | The flux intensity value.
Public property | InitialIntensityValue | The calculated initial intensity value. (Inherited from InitialIntensity.)

See Also

InitialFluxIntensity Class
Autodesk.Revit.DB.Lighting Namespace