Revit 2013 API
CommandEventArgs Properties
CommandEventArgs Class See Also

The CommandEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | ActiveDocument | The active document.
Public property | Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Public property | CommandId | The command id.

See Also

CommandEventArgs Class
Autodesk.Revit.UI.Events Namespace