Revit 2013 API
LineLoad..::..Force2 Property
LineLoad Class See Also
Returns the three dimensional force applied to the end point of the line load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Force2 { get; }
Visual Basic
Public ReadOnly Property Force2 As XYZ
    Get
Visual C++
public:
property XYZ^ Force2 {
    XYZ^ get ();
}

Remarks

The force is measured in Kg / Sec.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace