Revit 2013 API
BindingMap..::..ReInsert Method
BindingMap Class See Also
Removes an existing parameter and creates a new binding for a given parameter.

Overload List

 | Name | Description
Public method | ReInsert(Definition, Binding) | Removes an existing parameter and creates a new binding for a given parameter.
Public method | ReInsert(Definition, Binding, BuiltInParameterGroup) | Removes an existing parameter and creates a new binding for a given parameter in a specified group.

See Also

BindingMap Class
BindingMap Members