Revit 2013 API
AreaLoadTypeSet..::..Erase Method
AreaLoadTypeSet Class See Also
Removes a specified areaload type from the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    AreaLoadType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As AreaLoadType _
) As Integer
Visual C++
public:
virtual int Erase(
    AreaLoadType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..AreaLoadType
The areaload type to be erased.

Return Value

The number of areaload types that were erased from the set.

See Also

AreaLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace