Revit 2013 API
FailureHandlingOptions..::..SetClearAfterRollback Method
FailureHandlingOptions Class See Also
Set the flag to clear all posted failures silently if transaction is being rolled back intentionally and delivering failures to the user is not desired.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public FailureHandlingOptions SetClearAfterRollback(
    bool bFlag
)
Visual Basic
Public Function SetClearAfterRollback ( _
    bFlag As Boolean _
) As FailureHandlingOptions
Visual C++
public:
FailureHandlingOptions^ SetClearAfterRollback(
    bool bFlag
)

Parameters

bFlag
Type: System..::..Boolean

See Also

FailureHandlingOptions Class