Revit 2013 API
TextNoteCreationData Members
TextNoteCreationData Class Constructors Methods See Also

The TextNoteCreationData type exposes the following members.

Constructors

 | Name | Description
Public method | TextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String) | Initializes a new instance of the TextNoteCreationData class
Public method | TextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, TextNoteLeaderTypes, TextNoteLeaderStyles, XYZ, XYZ, String) | Initializes a new instance of the TextNoteCreationData class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

TextNoteCreationData Class
Autodesk.Revit.Creation Namespace