Revit 2013 API
FamilyInstance..::..FacingOrientation Property
FamilyInstance Class See Also
Property to get the orientation of family instance facing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ FacingOrientation { get; }
Visual Basic
Public ReadOnly Property FacingOrientation As XYZ
    Get
Visual C++
public:
property XYZ^ FacingOrientation {
    XYZ^ get ();
}

See Also

FamilyInstance Class