Revit 2013 API
AnalysisResultSchema Methods
AnalysisResultSchema Class See Also

The AnalysisResultSchema type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetNumberOfUnits | returns number of possible units
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | GetUnitsMultiplier | returns units multiplier by index
Public method | GetUnitsName | returns units name by index
Public method | IsEqual |
Public method | SetUnits | Sets names and multipliers of all units for result visualization
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AnalysisResultSchema Class
Autodesk.Revit.DB.Analysis Namespace