Revit 2013 API
DimensionTypeSet..::..Clear Method
DimensionTypeSet Class See Also
Removes every dimension type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

DimensionTypeSet Class