Revit 2013 API
TextElement..::..BaseDirection Property
TextElement Class See Also
The base direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public XYZ BaseDirection { get; }
Visual Basic
Public ReadOnly Property BaseDirection As XYZ
    Get
Visual C++
public:
property XYZ^ BaseDirection {
    XYZ^ get ();
}

See Also

TextElement Class