Revit 2013 API
View..::..Origin Property
View Class See Also
Returns the origin of the screen.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Origin { get; }
Visual Basic
Public ReadOnly Property Origin As XYZ
    Get
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

Field Value

nullNothingnullptra null reference (Nothing in Visual Basic) if the view is a template.

See Also

View Class