Revit 2013 API
View..::..CanBePrinted Property
View Class See Also
Test whether the view can be printed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool CanBePrinted { get; }
Visual Basic
Public ReadOnly Property CanBePrinted As Boolean
    Get
Visual C++
public:
property bool CanBePrinted {
    bool get ();
}

See Also

View Class