Revit 2013 API
BeamSystemTypeSet..::..Erase Method
BeamSystemTypeSet Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    BeamSystemType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As BeamSystemType _
) As Integer
Visual C++
public:
virtual int Erase(
    BeamSystemType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..BeamSystemType

See Also

BeamSystemTypeSet Class