Revit 2013 API
PipeSettings..::..ConnectorTolerance Property
PipeSettings Class See Also
The connector tolerance value.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double ConnectorTolerance { get; set; }
Visual Basic
Public Property ConnectorTolerance As Double
    Get
    Set
Visual C++
public:
property double ConnectorTolerance {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The given value for dValue is not finite
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: This operation failed.

See Also

PipeSettings Class
Autodesk.Revit.DB.Plumbing Namespace