Revit 2013 API
ScheduleSheetInstance..::..ScheduleId Property
ScheduleSheetInstance Class See Also
Id of the "master" schedule that generates this ScheduleInstance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId ScheduleId { get; }
Visual Basic
Public ReadOnly Property ScheduleId As ElementId
    Get
Visual C++
public:
property ElementId^ ScheduleId {
    ElementId^ get ();
}

See Also

ScheduleSheetInstance Class