Revit 2013 API
LoadCaseArray..::..Clear Method
LoadCaseArray Class See Also
Removes every load case from the array, rendering it empty.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

LoadCaseArray Class
Autodesk.Revit.DB.Structure Namespace