Revit 2013 API
IFCTransformSetter..::..Initialize Method
IFCTransformSetter Class See Also
Initializes the transformation in the transform setter.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void Initialize(
    ExporterIFC exporterIFC,
    Transform transform
)
Visual Basic
Public Sub Initialize ( _
    exporterIFC As ExporterIFC, _
    transform As Transform _
)
Visual C++
public:
void Initialize(
    ExporterIFC^ exporterIFC,
    Transform^ transform
)

Parameters

exporterIFC
Type: Autodesk.Revit.DB.IFC..::..ExporterIFC
The exporter.
transform
Type: Autodesk.Revit.DB..::..Transform
The transform.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCTransformSetter Class
Autodesk.Revit.DB.IFC Namespace