Revit 2013 API
Dimension..::..DimensionType Property
Dimension Class See Also
The dimension style of this dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public DimensionType DimensionType { get; set; }
Visual Basic
Public Property DimensionType As DimensionType
    Get
    Set
Visual C++
public:
property DimensionType^ DimensionType {
    DimensionType^ get ();
    void set (DimensionType^ value);
}

See Also

Dimension Class