Revit 2013 API
FailureMessage..::..HasResolutions Method
FailureMessage Class See Also
Checks if the failure has any resolutions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public bool HasResolutions()
Visual Basic
Public Function HasResolutions As Boolean
Visual C++
public:
bool HasResolutions()

Return Value

True if the failure has any resolutions, false otherwise.

See Also

FailureMessage Class