Revit 2013 API
Application..::..IsPipingEnabled Property
Application Class See Also
Checks whether or not the piping discipline is enabled, and enable or disable it.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsPipingEnabled { get; set; }
Visual Basic
Public Property IsPipingEnabled As Boolean
    Get
    Set
Visual C++
public:
property bool IsPipingEnabled {
    bool get ();
    void set (bool value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property:

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace