Revit 2013 API
SingleServerService Properties
SingleServerService Class See Also

The SingleServerService type exposes the following members.

Properties

 | Name | Description
Public property | Description | The description for the service; (Inherited from ExternalService.)
Public property | IsSerializable | Indicates whether executions of the service requires serialization in documents or not. (Inherited from ExternalService.)
Public property | Name | The name of the service; (Inherited from ExternalService.)
Public property | NumberOfServers | Indicates the number of servers currently registered with the service. (Inherited from ExternalService.)
Public property | ServiceId | The Id of the service; (Inherited from ExternalService.)
Public property | VendorId | The vendor who provided the service; (Inherited from ExternalService.)

See Also

SingleServerService Class
Autodesk.Revit.DB.ExternalService Namespace