Revit 2013 API
RebarShapeConstraintArcLength Members
RebarShapeConstraintArcLength Class Constructors Methods See Also

The RebarShapeConstraintArcLength type exposes the following members.

Constructors

 | Name | Description
Public method | RebarShapeConstraintArcLength | Create an arc-length constraint.

Methods

 | Name | Description
Public method | Dispose | (Inherited from RebarShapeConstraint.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetParamId | Return the Id of the parameter associated with this constraint. (Inherited from RebarShapeConstraint.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RebarShapeConstraintArcLength Class
Autodesk.Revit.DB.Structure Namespace