Revit 2013 API
FamilySymbolSetIterator Class
Members See Also
An iterator to a family symbol set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class FamilySymbolSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class FamilySymbolSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FamilySymbolSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..FamilySymbolSetIterator

See Also

FamilySymbolSetIterator Members