Revit 2013 API
Field..::..UnitType Property
Field Class See Also
The type of units represented by values stored in this field

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public UnitType UnitType { get; }
Visual Basic
Public ReadOnly Property UnitType As UnitType
    Get
Visual C++
public:
property UnitType UnitType {
    UnitType get ();
}

See Also

Field Class
Autodesk.Revit.DB.ExtensibleStorage Namespace