Revit 2013 API
RoofTypeSet..::..Contains Method
RoofTypeSet Class See Also
Tests for the existence of a roof type within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    RoofType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As RoofType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    RoofType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..RoofType
The roof type to be searched for.

Return Value

The Contains method returns True if the roof type is within the set, otherwise False.

See Also

RoofTypeSet Class