Revit 2013 API
DividedSurfaceData Methods
DividedSurfaceData Class See Also

The DividedSurfaceData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetDividedSurfaceForReference | Find the DividedSurface element that is associated with a surface of this element.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetReferencesWithDividedSurfaces | Find the set of references that have associated DividedSurface elements.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DividedSurfaceData Class