Revit 2013 API
IFCExtrusionCreationData..::..HasCustomAxis Property
IFCExtrusionCreationData Class See Also
Identifies if the data contains a custom extrusion axis.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool HasCustomAxis { get; }
Visual Basic
Public ReadOnly Property HasCustomAxis As Boolean
    Get
Visual C++
public:
property bool HasCustomAxis {
    bool get ();
}

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace