Revit 2013 API
PreEventArgs Properties
PreEventArgs Class See Also

The PreEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)

See Also

PreEventArgs Class
Autodesk.Revit.DB.Events Namespace