Revit 2013 API
AssetPropertyEnum..::..Value Property
AssetPropertyEnum Class See Also
Get the value of the property

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int Value { get; }
Visual Basic
Public ReadOnly Property Value As Integer
    Get
Visual C++
public:
property int Value {
    int get ();
}

See Also

AssetPropertyEnum Class
Autodesk.Revit.Utility Namespace