Revit 2013 API
ExporterIFC..::..SetSite Method
ExporterIFC Class See Also
Sets the global IfcSite object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void SetSite(
    IFCAnyHandle site
)
Visual Basic
Public Sub SetSite ( _
    site As IFCAnyHandle _
)
Visual C++
public:
void SetSite(
    IFCAnyHandle^ site
)

Parameters

site
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The IfcSite handle.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace