Revit 2013 API
DimensionTypeSet Class
Members See Also
A set that contains dimension types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class DimensionTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class DimensionTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DimensionTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..DimensionTypeSet

See Also

DimensionTypeSet Members