Revit 2013 API
CurveLoopIterator Class
Members See Also
An iterator to a curve loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class CurveLoopIterator : IEnumerator<Curve>
Visual Basic
Public Class CurveLoopIterator _
    Implements IEnumerator(Of Curve)
Visual C++
public ref class CurveLoopIterator : IEnumerator<Curve^>

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..CurveLoopIterator

See Also

CurveLoopIterator Members