Revit 2013 API
LineLoad..::..Force1 Property
LineLoad Class See Also
Returns the three dimensional force applied to the start point of the line load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Force1 { get; }
Visual Basic
Public ReadOnly Property Force1 As XYZ
    Get
Visual C++
public:
property XYZ^ Force1 {
    XYZ^ get ();
}

Remarks

The force is measured in Kg / Sec.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace