Revit 2013 API
ExportDGNSettings..::..GetDGNExportOptions Method
ExportDGNSettings Class See Also
Gets the options stored in the these settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public DGNExportOptions GetDGNExportOptions()
Visual Basic
Public Function GetDGNExportOptions As DGNExportOptions
Visual C++
public:
DGNExportOptions^ GetDGNExportOptions()

Return Value

The options.

See Also

ExportDGNSettings Class