Revit 2013 API
UpdaterData..::..GetDocument Method
UpdaterData Class See Also
Returns document associated with this UpdaterData

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public Document GetDocument()
Visual Basic
Public Function GetDocument As Document
Visual C++
public:
Document^ GetDocument()

See Also

UpdaterData Class