Revit 2013 API
SpotDimension..::..Location Property
SpotDimension Class See Also
Get a location point object. This is the location of the spot dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override Location Location { get; }
Visual Basic
Public Overrides ReadOnly Property Location As Location
    Get
Visual C++
public:
virtual property Location^ Location {
    Location^ get () override;
}

See Also

SpotDimension Class