Revit 2013 API
PipingSystem..::..Create Method
PipingSystem Class See Also

Overload List

Name | Description
Create(Document, ElementId) | Creates a new instance of a piping system and adds it to the document.
Create(Document, ElementId, String) | Creates a new instance of a piping system and adds it to the document.

See Also

PipingSystem Class
PipingSystem Members
Autodesk.Revit.DB.Plumbing Namespace