Revit 2013 API
View..::..GetTemplateParameterIds Method
View Class See Also
Returns list of parameters that may be controlled when this view is used as a template.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<ElementId> GetTemplateParameterIds()
Visual Basic
Public Function GetTemplateParameterIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetTemplateParameterIds()

See Also

View Class