Revit 2013 API
FilteredWorksetIdIterator Methods
FilteredWorksetIdIterator Class See Also

The FilteredWorksetIdIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetCurrent | The current workset id found by the iterator.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the iterator to the next workset id passing the filter.
Public method | Reset | Resets the iterator to the beginning.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FilteredWorksetIdIterator Class