Revit 2013 API
Document..::..NewSketchPlane Method
Document Class See Also
Creates a new sketch plane.

Overload List

 | Name | Description
Public method | NewSketchPlane(PlanarFace) | Creates a new sketch plane on a planar face of existing geometry. (Inherited from ItemFactoryBase.)
Public method | NewSketchPlane(Plane) | Creates a new sketch plane from an arbitrary geometric plane. (Inherited from ItemFactoryBase.)
Public method | NewSketchPlane(Reference) | Creates a new sketch plane on a reference to existing planar geometry. (Inherited from ItemFactoryBase.)

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace