Revit 2013 API
RibbonItemEventArgs Members
RibbonItemEventArgs Class Constructors Methods Properties See Also

The RibbonItemEventArgs type exposes the following members.

Constructors

 | Name | Description
Public method | RibbonItemEventArgs | Initializes a new instance of the RibbonItemEventArgs class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Application | The current UIApplication.

See Also

RibbonItemEventArgs Class
Autodesk.Revit.UI.Events Namespace