Revit 2013 API
RoomTagTypeSet..::..ForwardIterator Method
RoomTagTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual RoomTagTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As RoomTagTypeSetIterator
Visual C++
public:
virtual RoomTagTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

RoomTagTypeSet Class
Autodesk.Revit.DB.Architecture Namespace