Revit 2013 API
PlanCircuitSet Class
Members See Also
A set that can contain any number of plan circuit objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class PlanCircuitSet : APIObject,
    IEnumerable
Visual Basic
Public Class PlanCircuitSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PlanCircuitSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..PlanCircuitSet

See Also

PlanCircuitSet Members