Revit 2013 API
Grid..::..GetExtents Method
Grid Class See Also
Gets the extents of the grid in the model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public Outline GetExtents()
Visual Basic
Public Function GetExtents As Outline
Visual C++
public:
Outline^ GetExtents()

Remarks

The extents are the 3D bounding box surrounding the grid. The Z coordinates of the box are used by Revit to determine if the grid should be displayed in a corresponding view plan (if the grid is linear). The extents are not used for arc grids.

See Also

Grid Class