Revit 2013 API
IFCExtrusionCreationData..::..ScaledHeight Property
IFCExtrusionCreationData Class See Also
The height of the extrusion, scaled to the units of export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double ScaledHeight { get; set; }
Visual Basic
Public Property ScaledHeight As Double
    Get
    Set
Visual C++
public:
property double ScaledHeight {
    double get ();
    void set (double value);
}

Field Value

Zero if the height has never been set on this object.

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace