Revit 2013 API
View..::..CanModifyDisplayStyle Method
View Class See Also
Indicates if DisplayStyle can be modified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool CanModifyDisplayStyle()
Visual Basic
Public Function CanModifyDisplayStyle As Boolean
Visual C++
public:
bool CanModifyDisplayStyle()

Return Value

True if DisplayStyle can be modified.

See Also

View Class