Revit 2013 API
ExtrusionAnalyzer..::..ExtrusionDirection Property
ExtrusionAnalyzer Class See Also
The direction of extrusion specified for the extrusion analysis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public XYZ ExtrusionDirection { get; }
Visual Basic
Public ReadOnly Property ExtrusionDirection As XYZ
    Get
Visual C++
public:
property XYZ^ ExtrusionDirection {
    XYZ^ get ();
}

See Also

ExtrusionAnalyzer Class