Revit 2013 API
RebarCoverTypeSet Class
Members See Also
A set that contains RebarCover types.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class RebarCoverTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class RebarCoverTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class RebarCoverTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..RebarCoverTypeSet

See Also

RebarCoverTypeSet Members
Autodesk.Revit.DB.Structure Namespace