Revit 2013 API
FamilyThermalProperties..::..ThermalResistance Property
FamilyThermalProperties Class See Also
The calculated thermal resistance value (R-Value). The unit is meter-squared kelvin per watt ((m^2*K)/Watt).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double ThermalResistance { get; }
Visual Basic
Public ReadOnly Property ThermalResistance As Double
    Get
Visual C++
public:
property double ThermalResistance {
    double get ();
}

See Also

FamilyThermalProperties Class