Revit 2013 API
Document..::..NewAreaTag Method
Document Class See Also
Creates a new area tag.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public AreaTag NewAreaTag(
    ViewPlan areaView,
    Area room,
    UV point
)
Visual Basic
Public Function NewAreaTag ( _
    areaView As ViewPlan, _
    room As Area, _
    point As UV _
) As AreaTag
Visual C++
public:
AreaTag^ NewAreaTag(
    ViewPlan^ areaView,
    Area^ room,
    UV^ point
)

Parameters

areaView
Type: Autodesk.Revit.DB..::..ViewPlan
The area view
room
Type: Autodesk.Revit.DB..::..Area
point
Type: Autodesk.Revit.DB..::..UV
The position of the area tag

See Also

Document Class
Autodesk.Revit.Creation Namespace