Revit 2013 API
PointLoad..::..Point Property
PointLoad Class See Also
Returns the three dimensional coordinates of point load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Point { get; }
Visual Basic
Public ReadOnly Property Point As XYZ
    Get
Visual C++
public:
property XYZ^ Point {
    XYZ^ get ();
}

Remarks

The location is measured in decimal feet.

See Also

PointLoad Class
Autodesk.Revit.DB.Structure Namespace