Revit 2013 API
StructuralAsset..::..Copy Method
StructuralAsset Class See Also
Produces a copy of the asset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public StructuralAsset Copy()
Visual Basic
Public Function Copy As StructuralAsset
Visual C++
public:
StructuralAsset^ Copy()

Return Value

A copy of the asset.

See Also

StructuralAsset Class