Revit 2013 API
Category..::..IsCuttable Property
Category Class See Also
Indicates if the category is cuttable or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsCuttable { get; }
Visual Basic
Public ReadOnly Property IsCuttable As Boolean
    Get
Visual C++
public:
property bool IsCuttable {
    bool get ();
}

See Also

Category Class