Revit 2013 API
RebarBarTypeSet Properties
RebarBarTypeSet Class See Also

The RebarBarTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of RebarBar types that are in the set.

See Also

RebarBarTypeSet Class
Autodesk.Revit.DB.Structure Namespace