Revit 2013 API
FilteredWorksetCollector..::..GetEnumerator Method
FilteredWorksetCollector Class See Also
Returns an enumerator that iterates through the collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual IEnumerator<Workset> GetEnumerator()
Visual Basic
Public Overridable Function GetEnumerator As IEnumerator(Of Workset)
Visual C++
public:
virtual IEnumerator<Workset^>^ GetEnumerator()

Return Value

An IEnumerator(Autodesk.Revit.DB.Workset) object that can be used to iterate through the collection.

Implements

IEnumerable<(Of <(<'T>)>)>..::..GetEnumerator()()()()

See Also

FilteredWorksetCollector Class