Revit 2013 API
RebarShape..::..RebarStyle Property
RebarShape Class See Also
Whether the shape represents a standard bar or a stirrup.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2009

Syntax

C#
public RebarStyle RebarStyle { get; }
Visual Basic
Public ReadOnly Property RebarStyle As RebarStyle
    Get
Visual C++
public:
property RebarStyle RebarStyle {
    RebarStyle get ();
}

See Also

RebarShape Class
Autodesk.Revit.DB.Structure Namespace