Revit 2013 API
ElectricalSystem..::..CircuitType Property
ElectricalSystem Class See Also
Get the circuit type of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public CircuitType CircuitType { get; }
Visual Basic
Public ReadOnly Property CircuitType As CircuitType
    Get
Visual C++
public:
property CircuitType CircuitType {
    CircuitType get ();
}

Remarks

This read-only property is used to retrieve the circuit type of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace