Revit 2013 API
GutterTypeSet..::..Erase Method
GutterTypeSet Class See Also
Removes a specified gutter type from the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    GutterType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As GutterType _
) As Integer
Visual C++
public:
virtual int Erase(
    GutterType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Architecture..::..GutterType
The gutter type to be erased.

Return Value

The number of gutter types that were erased from the set.

See Also

GutterTypeSet Class
Autodesk.Revit.DB.Architecture Namespace