Revit 2013 API
ReferenceArrayIterator Class
Members See Also
An iterator to a reference array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class ReferenceArrayIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class ReferenceArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ReferenceArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..ReferenceArrayIterator

See Also

ReferenceArrayIterator Members