Revit 2013 API
MEPSize..::..InnerDiameter Property
MEPSize Class See Also
Inner diameter

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double InnerDiameter { get; }
Visual Basic
Public ReadOnly Property InnerDiameter As Double
    Get
Visual C++
public:
property double InnerDiameter {
    double get ();
}

See Also

MEPSize Class