Revit 2013 API
ImageImportOptions Members
ImageImportOptions Class Constructors Methods Properties See Also

The ImageImportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | ImageImportOptions | Default constructor. Sets all options to their default values.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Placement | Placement mode defines by which point is the image going to be inserted.
Public property | RefPoint | Reference point (in Revit) to which the image is going to be inserted. (Inherited from GenericImportOptions.)
Public property | Resolution | Resolution [ppi] of the image to be imported.

See Also

ImageImportOptions Class