Revit 2013 API
RectangularWallCreationData Members
RectangularWallCreationData Class Constructors Methods See Also

The RectangularWallCreationData type exposes the following members.

Constructors

 | Name | Description
Public method | RectangularWallCreationData(Curve, Level, Boolean) | Initializes a new instance of the RectangularWallCreationData class
Public method | RectangularWallCreationData(Curve, WallType, Level, Double, Double, Boolean, Boolean) | Initializes a new instance of the RectangularWallCreationData class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RectangularWallCreationData Class
Autodesk.Revit.Creation Namespace