Revit 2013 API
LinkElementId Constructor
LinkElementId Class See Also

Overload List

 | Name | Description
Public method | LinkElementId(ElementId) | Creates a new LinkElementId representing an element in the host document.
Public method | LinkElementId(ElementId, ElementId) | Creates a new LinkElementId representing an element in a linked document.

See Also

LinkElementId Class
LinkElementId Members