Revit 2013 API
ModelTextType Class
Members See Also
A model text type symbol in the Autodesk Revit Family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ModelTextType : ElementType
Visual Basic
Public Class ModelTextType _
    Inherits ElementType
Visual C++
public ref class ModelTextType : public ElementType

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..ModelTextType

See Also

ModelTextType Members