Revit 2013 API
BasicLossFactor Members
BasicLossFactor Class Constructors Methods Properties See Also

The BasicLossFactor type exposes the following members.

Constructors

 | Name | Description
Public method | BasicLossFactor()()()() | Creates a basic loss factor object with no loss.
Public method | BasicLossFactor(Double) | Creates a basic loss factor object with the given value.
Public method | BasicLossFactor(BasicLossFactor) | Creates a copy of the given basic loss factor object

Methods

 | Name | Description
Public method | Clone | Creates a copy of the LossFactor derived object. (Inherited from LossFactor.)
Public method | Dispose | (Inherited from LossFactor.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | LossFactor | The loss factor.
Public property | LossFactorValue | The calculated loss factor value; (Inherited from LossFactor.)

See Also

BasicLossFactor Class
Autodesk.Revit.DB.Lighting Namespace