Revit 2013 API
Element..::..ChangeTypeId Method
Element Class See Also

Overload List

 | Name | Description
Public method | ChangeTypeId(ElementId) | Changes type of the element.
 | ChangeTypeId(Document, ICollection<(Of <<'(ElementId>)>>), ElementId) | Changes the type of all elements in the given set.

See Also

Element Class
Element Members