Revit 2013 API
ElectricalSystemSetIterator Class
Members See Also
An iterator to a set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class ElectricalSystemSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class ElectricalSystemSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ElectricalSystemSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Electrical..::..ElectricalSystemSetIterator

See Also

ElectricalSystemSetIterator Members
Autodesk.Revit.DB.Electrical Namespace