Revit 2013 API
TrussTypeSet..::..Insert Method
TrussTypeSet Class See Also
Insert the specified Truss type into the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    TrussType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As TrussType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    TrussType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..TrussType
The Truss type to be inserted into the set.

Return Value

Returns whether the Truss type was inserted into the set.

See Also

TrussTypeSet Class
Autodesk.Revit.DB.Structure Namespace