Revit 2013 API
AssetSet..::..Clear Method
AssetSet Class See Also
Removes every asset from the set, rendering it empty.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace