Revit 2013 API
RebarShapeSegment Methods
RebarShapeSegment Class See Also

The RebarShapeSegment type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetConstraints | Retrieve the list of constraints associated with this segment.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetConstraints | Assign a new list of constraints to this segment.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RebarShapeSegment Class
Autodesk.Revit.DB.Structure Namespace