Revit 2013 API
IdlingEventArgs Methods
IdlingEventArgs Class See Also

The IdlingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetRaiseWithoutDelay | Sets the next invocation of the idling event to be called promptly, rather than relying on the default recurrence of idling from the Revit application. For more details see the remarks describing the Idling event.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

IdlingEventArgs Class
Autodesk.Revit.UI.Events Namespace