Revit 2013 API
ElectricalSystem..::..ApparentLoadPhaseA Property
ElectricalSystem Class See Also
Returns the ApparentLoadPhaseA value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double ApparentLoadPhaseA { get; }
Visual Basic
Public ReadOnly Property ApparentLoadPhaseA As Double
    Get
Visual C++
public:
property double ApparentLoadPhaseA {
    double get ();
}

Remarks

This property is used to retrieve the ApparentLoadPhaseA value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace