Revit 2013 API
ContFootingTypeSet Class
Members See Also
A set that contains ContFooting types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ContFootingTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class ContFootingTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ContFootingTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..ContFootingTypeSet

See Also

ContFootingTypeSet Members