Revit 2013 API
ElectricalSystem..::..ApparentCurrentPhaseB Property
ElectricalSystem Class See Also
Returns the ApparentCurrentPhaseB value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double ApparentCurrentPhaseB { get; }
Visual Basic
Public ReadOnly Property ApparentCurrentPhaseB As Double
    Get
Visual C++
public:
property double ApparentCurrentPhaseB {
    double get ();
}

Remarks

This property is used to retrieve the ApparentCurrentPhaseB value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace