Revit 2013 API
TableData Methods
TableData Class See Also

The TableData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetSectionData | Returns the section data array element at the specified index.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsEqual | Checks if this element is equal in value to the other element.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

TableData Class