Revit 2013 API
FloorTypeSet..::..Erase Method
FloorTypeSet Class See Also
Removes a specified floor type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    FloorType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As FloorType _
) As Integer
Visual C++
public:
virtual int Erase(
    FloorType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..FloorType
The floor type to be erased.

Return Value

The number of floor types that were erased from the set.

See Also

FloorTypeSet Class