Revit 2013 API
Rebar..::..GetDistributionPath Method
Rebar Class See Also
The distribution path of a rebar set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public Line GetDistributionPath()
Visual Basic
Public Function GetDistributionPath As Line
Visual C++
public:
Line^ GetDistributionPath()

Return Value

A line beginning at (0, 0, 0) and representing the direction and length of the set.

See Also

Rebar Class
Autodesk.Revit.DB.Structure Namespace