Revit 2013 API
UpdaterId..::..GetGUID Method
UpdaterId Class See Also
GUID value of the UpdaterId

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public Guid GetGUID()
Visual Basic
Public Function GetGUID As Guid
Visual C++
public:
Guid GetGUID()

See Also

UpdaterId Class