Revit 2013 API
GeometryElement..::..MaterialElement Property
GeometryElement Class See Also
Element describing the material from which this element is composed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Material MaterialElement { get; }
Visual Basic
Public ReadOnly Property MaterialElement As Material
    Get
Visual C++
public:
property Material^ MaterialElement {
    Material^ get ();
}

See Also

GeometryElement Class