Revit 2013 API
LoadCombination..::..CombinationState Property
LoadCombination Class See Also
Returns load combination state.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string CombinationState { get; }
Visual Basic
Public ReadOnly Property CombinationState As String
    Get
Visual C++
public:
property String^ CombinationState {
    String^ get ();
}

Remarks

The state should be "Serviceability" or "Ultimate".

See Also

LoadCombination Class
Autodesk.Revit.DB.Structure Namespace