Revit 2013 API
GridTypeSet..::..ForwardIterator Method
GridTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual GridTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As GridTypeSetIterator
Visual C++
public:
virtual GridTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

GridTypeSet Class