Revit 2013 API
GraphicsStyle..::..GraphicsStyleCategory Property
GraphicsStyle Class See Also
The graphics style category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Category GraphicsStyleCategory { get; }
Visual Basic
Public ReadOnly Property GraphicsStyleCategory As Category
    Get
Visual C++
public:
property Category^ GraphicsStyleCategory {
    Category^ get ();
}

See Also

GraphicsStyle Class