Revit 2013 API
FabricArea..::..GetValidViewsForTags Method
FabricArea Class See Also
Gets ids of the views where tags and symbols can be placed for the FabricArea and/or FabricSheets

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<ElementId> GetValidViewsForTags()
Visual Basic
Public Function GetValidViewsForTags As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetValidViewsForTags()

Return Value

A collection of DBView ElementIds

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace