Revit 2013 API
ExporterIFCUtils..::..IsWallJoinedToTop Method
ExporterIFCUtils Class See Also
Checks if wall is joined to top.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static bool IsWallJoinedToTop(
    Wall wall
)
Visual Basic
Public Shared Function IsWallJoinedToTop ( _
    wall As Wall _
) As Boolean
Visual C++
public:
static bool IsWallJoinedToTop(
    Wall^ wall
)

Parameters

wall
Type: Autodesk.Revit.DB..::..Wall
The wall.

Return Value

True if wall is joined to top, false if not.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ExporterIFCUtils Class
Autodesk.Revit.DB.IFC Namespace