Revit 2013 API
AnalyticalModelSweptProfile..::..Dispose Method
AnalyticalModelSweptProfile Class See Also
Releases all resources used by the AnalyticalModelSweptProfile

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

AnalyticalModelSweptProfile Class
Autodesk.Revit.DB.Structure Namespace