Revit 2013 API
TrussTypeSet Class
Members See Also
A set that contains Truss types.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class TrussTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class TrussTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class TrussTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..TrussTypeSet

See Also

TrussTypeSet Members
Autodesk.Revit.DB.Structure Namespace