Revit 2013 API
LoadUsage Class
Members See Also
This object represents a load case within the project.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class LoadUsage : Element
Visual Basic
Public Class LoadUsage _
    Inherits Element
Visual C++
public ref class LoadUsage : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB.Structure..::..LoadUsage

See Also

LoadUsage Members
Autodesk.Revit.DB.Structure Namespace