Revit 2013 API
VendorIdAttribute Properties
VendorIdAttribute Class See Also

The VendorIdAttribute type exposes the following members.

Properties

 | Name | Description
Public property | TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)
Public property | Value | AddInId VendorId value.

See Also

VendorIdAttribute Class
Autodesk.Revit.UI.Macros Namespace