Revit 2013 API
IFCData..::..CreateIFCAnyHandle Method
IFCData Class See Also
Creates an IFCAnyHandle data object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static IFCData CreateIFCAnyHandle(
    IFCAnyHandle value
)
Visual Basic
Public Shared Function CreateIFCAnyHandle ( _
    value As IFCAnyHandle _
) As IFCData
Visual C++
public:
static IFCData^ CreateIFCAnyHandle(
    IFCAnyHandle^ value
)

Parameters

value
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The IFCAnyHandle value.

Return Value

The IFCData object.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace