Revit 2013 API
Arc..::..XDirection Property
Arc Class See Also
Returns the X direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ XDirection { get; }
Visual Basic
Public ReadOnly Property XDirection As XYZ
    Get
Visual C++
public:
property XYZ^ XDirection {
    XYZ^ get ();
}

See Also

Arc Class