Revit 2013 API
SpotDimensionTypeSet..::..Erase Method
SpotDimensionTypeSet Class See Also
Removes a specified spotdimension type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    SpotDimensionType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As SpotDimensionType _
) As Integer
Visual C++
public:
virtual int Erase(
    SpotDimensionType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..SpotDimensionType
The spotdimension type to be erased.

Return Value

The number of spotdimension types that were erased from the set.

See Also

SpotDimensionTypeSet Class