Revit 2013 API
ElectricalSystem..::..PolesNumber Property
ElectricalSystem Class See Also
Returns the Poles Number of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int PolesNumber { get; }
Visual Basic
Public ReadOnly Property PolesNumber As Integer
    Get
Visual C++
public:
property int PolesNumber {
    int get ();
}

Remarks

This property is used to retrieve the Poles Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace