Revit 2013 API
PulldownButtonData Properties
PulldownButtonData Class See Also

The PulldownButtonData type exposes the following members.

Properties

 | Name | Description
Public property | Image | The image of the button. (Inherited from ButtonData.)
Public property | LargeImage | The large image of the button. (Inherited from ButtonData.)
Public property | LongDescription | Long description of the command tooltip; (Inherited from RibbonItemData.)
Public property | Name | The name of the item. (Inherited from RibbonItemData.)
Public property | Text | The user-visible text of the button. (Inherited from ButtonData.)
Public property | ToolTip | The description that appears as a ToolTip for the item. (Inherited from RibbonItemData.)
Public property | ToolTipImage | The image to show as a part of the button extended tooltip; (Inherited from RibbonItemData.)

See Also

PulldownButtonData Class
Autodesk.Revit.UI Namespace