Revit 2013 API
LoadCombination..::..Factor Property
LoadCombination Class See Also
Returns factor value.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double this[
    int index
] { get; }
Visual Basic
Public ReadOnly Property Factor ( _
    index As Integer _
) As Double
    Get
Visual C++
public:
property double Factor[int index] {
    double get (int index);
}

Parameters

index
Type: System..::..Int32
The index of factor in load combination.

Remarks

The index should be not less 0 and be less than load factors count.

See Also

LoadCombination Class
Autodesk.Revit.DB.Structure Namespace