Revit 2013 API
ProgressStage Enumeration
See Also
The associated action of a ProgressChanged event

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013
Since: 2013

Syntax

C#
public enum ProgressStage
Visual Basic
Public Enumeration ProgressStage
Visual C++
public enum class ProgressStage

Members

Member name | Description
Started | Progress bar has started
RangeChanged | Progress bar has set new range
PositionChanged | Progress bar has set new position
CaptionChanged | Progress bar has set new Text
UserCancelled | User has cancelled the progress bar's operation.
Finished | Progress bar is finished

See Also

Autodesk.Revit.DB.Events Namespace