Revit 2013 API
SpatialElementTag Class
Members See Also
A tag attached to an SpatialElement (room, space or area) in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class SpatialElementTag : Element
Visual Basic
Public Class SpatialElementTag _
    Inherits Element
Visual C++
public ref class SpatialElementTag : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..SpatialElementTag
Autodesk.Revit.DB.Architecture..::..RoomTag
Autodesk.Revit.DB..::..AreaTag
Autodesk.Revit.DB.Mechanical..::..SpaceTag

See Also

SpatialElementTag Members