Revit 2013 API
DoubleArray..::..Append Method
DoubleArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Append(
    ref double item
)
Visual Basic
Public Overridable Sub Append ( _
    ByRef item As Double _
)
Visual C++
public:
virtual void Append(
    double% item
)

Parameters

item
Type: System..::..Double%

See Also

DoubleArray Class