Revit 2013 API
FillGrid..::..GetSegmentDirection Method
FillGrid Class See Also
Provides the segment direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public UV GetSegmentDirection()
Visual Basic
Public Function GetSegmentDirection As UV
Visual C++
public:
UV^ GetSegmentDirection()

Return Value

The direction of segment.

See Also

FillGrid Class