Revit 2013 API
GutterTypeSet..::..IsEmpty Property
GutterTypeSet Class See Also
Test to see if the set is empty.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic
Public Overridable ReadOnly Property IsEmpty As Boolean
    Get
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the set is empty then True will be returned, otherwise False.

See Also

GutterTypeSet Class
Autodesk.Revit.DB.Architecture Namespace