Revit 2013 API
RoomTagTypeSetIterator Class
Members See Also
An iterator to a room tag type set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class RoomTagTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class RoomTagTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class RoomTagTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Architecture..::..RoomTagTypeSetIterator

See Also

RoomTagTypeSetIterator Members
Autodesk.Revit.DB.Architecture Namespace