Revit 2013 API
FilterNumericRuleEvaluator..::..Evaluate Method
FilterNumericRuleEvaluator Class See Also

Overload List

 | Name | Description
Public method | Evaluate(Int32, Int32) | Derived classes should override this method to implement the desired test.
Public method | Evaluate(Double, Double, Double) | Derived classes override this method to implement the test that determines whether the two given double-precision values satisfy the desired condition or not.

See Also

FilterNumericRuleEvaluator Class
FilterNumericRuleEvaluator Members