Revit 2013 API
View..::..CanModifyDetailLevel Method
View Class See Also
Check if Detail Level can be modified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool CanModifyDetailLevel()
Visual Basic
Public Function CanModifyDetailLevel As Boolean
Visual C++
public:
bool CanModifyDetailLevel()

Return Value

True if Detail Level can be modified.

See Also

View Class