Revit 2013 API
FileArgumentNotFoundException Properties
FileArgumentNotFoundException Class See Also

The FileArgumentNotFoundException type exposes the following members.

Properties

 | Name | Description
Public property | Data | Gets a collection of key/value pairs that provide additional user-defined information about the exception. (Inherited from Exception.)
Public property | FunctionId | The information of the function throwing the exception. (Inherited from ApplicationException.)
Public property | HelpLink | Gets or sets a link to the help file associated with this exception. (Inherited from Exception.)
Public property | InnerException | Gets the Exception instance that caused the current exception. (Inherited from Exception.)
Public property | Message | Gets the error message and the parameter name, or only the error message if no parameter name is set. (Inherited from ArgumentException.)
Public property | ParamName | Gets the name of the parameter that causes this exception. (Inherited from ArgumentException.)
Public property | Source | Gets or sets the name of the application or the object that causes the error. (Inherited from Exception.)
Public property | StackTrace | Gets a string representation of the immediate frames on the call stack. (Inherited from Exception.)
Public property | TargetSite | Gets the method that throws the current exception. (Inherited from Exception.)

See Also

FileArgumentNotFoundException Class
Autodesk.Revit.Exceptions Namespace