Revit 2013 API
DocumentSavingAsEventArgs Properties
DocumentSavingAsEventArgs Class See Also

The DocumentSavingAsEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | Document | The document associated with the event. (Inherited from RevitAPIPreDocEventArgs.)
Public property | IsSavingAsMasterFile | Indicates whether the document is to be saved as master file.
Public property | PathName | Target path to which the document is to be saved.

See Also

DocumentSavingAsEventArgs Class
Autodesk.Revit.DB.Events Namespace