Revit 2013 API
IFCData..::..AsLogical Method
IFCData Class See Also
Gets storage value as IFCLogical when its PrimitiveType is logical.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCLogical AsLogical()
Visual Basic
Public Function AsLogical As IFCLogical
Visual C++
public:
IFCLogical AsLogical()

Return Value

The IFCLogical value.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InapplicableDataException | The primitive type is not logical.

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace