Revit 2013 API
DocumentChangedEventArgs..::..GetModifiedElementIds Method
DocumentChangedEventArgs Class See Also
Returns set of elements that were modified

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public ICollection<ElementId> GetModifiedElementIds()
Visual Basic
Public Function GetModifiedElementIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetModifiedElementIds()

Return Value

The set of ElementId for elements that were modified

See Also

DocumentChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace