Revit 2013 API
RevitLinkInstance Class
Members See Also
Represents an instance of a RevitLinkType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class RevitLinkInstance : Instance
Visual Basic
Public Class RevitLinkInstance _
    Inherits Instance
Visual C++
public ref class RevitLinkInstance : public Instance

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..Instance
Autodesk.Revit.DB..::..RevitLinkInstance

See Also

RevitLinkInstance Members