Revit 2013 API
BoundarySegmentArray..::..ReverseIterator Method
BoundarySegmentArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual BoundarySegmentArrayIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As BoundarySegmentArrayIterator
Visual C++
public:
virtual BoundarySegmentArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

BoundarySegmentArray Class