Revit 2013 API
PlanTopology Properties
PlanTopology Class See Also

The PlanTopology type exposes the following members.

Properties

 | Name | Description
Public property | Circuits | The Circuits of the PlanTopology.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Level | The Level of the PlanTopology.
Public property | Phase | The phase of the PlanTopology.
Public property | Rooms | Obsolete. Retrieves rooms of the PlanTopology in the last phase.

See Also

PlanTopology Class