Revit 2013 API
AnnotationSymbolTypeSetIterator Class
Members See Also
An iterator to a AnnotationSymbol type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class AnnotationSymbolTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class AnnotationSymbolTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class AnnotationSymbolTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..AnnotationSymbolTypeSetIterator

See Also

AnnotationSymbolTypeSetIterator Members