Revit 2013 API
Application..::..NewXYZ Method (XYZ)
Application Class See Also
Creates a XYZ object by copying the supplied XYZ object.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ NewXYZ(
    XYZ xyz
)
Visual Basic
Public Function NewXYZ ( _
    xyz As XYZ _
) As XYZ
Visual C++
public:
XYZ^ NewXYZ(
    XYZ^ xyz
)

Parameters

xyz
Type: Autodesk.Revit.DB..::..XYZ
The supplied XYZ object

See Also

Application Class
NewXYZ Overload
Autodesk.Revit.Creation Namespace