Revit 2013 API
DefinitionGroup Properties
DefinitionGroup Class See Also

The DefinitionGroup type exposes the following members.

Properties

 | Name | Description
Public property | Definitions | The Definitions property returns an object that contains all the shared parameter definitions within the group.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Returns the name of the parameter group.

See Also

DefinitionGroup Class