Revit 2013 API
DocumentOpeningEventArgs Properties
DocumentOpeningEventArgs Class See Also

The DocumentOpeningEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
Public property | DocumentType | Type of the document, e.g. Project or Template.
Public property | PathName | Path of the document to be opened.

See Also

DocumentOpeningEventArgs Class
Autodesk.Revit.DB.Events Namespace