Revit 2013 API
View..::..HideElementTemporary Method
View Class See Also
Set one element to be temporarily hidden in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void HideElementTemporary(
    ElementId elementId
)
Visual Basic
Public Sub HideElementTemporary ( _
    elementId As ElementId _
)
Visual C++
public:
void HideElementTemporary(
    ElementId^ elementId
)

Parameters

elementId
Type: Autodesk.Revit.DB..::..ElementId
The id of the element to be temporarily hidden.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

View Class