Revit 2013 API
RebarShape..::..SimpleArc Property
RebarShape Class See Also
Check whether this shape consists of a single arc, possibly with hooks.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2009

Syntax

C#
public bool SimpleArc { get; }
Visual Basic
Public ReadOnly Property SimpleArc As Boolean
    Get
Visual C++
public:
property bool SimpleArc {
    bool get ();
}

See Also

RebarShape Class
Autodesk.Revit.DB.Structure Namespace