Revit 2013 API
Connector..::..IsMovable Property
Connector Class See Also
whether the connector can be moved.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsMovable { get; }
Visual Basic
Public ReadOnly Property IsMovable As Boolean
    Get
Visual C++
public:
property bool IsMovable {
    bool get ();
}

Remarks

Only connectors of type EndConn can be moved.

See Also

Connector Class