Revit 2013 API
AnalyticalModelSurface Class
Members See Also

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class AnalyticalModelSurface : AnalyticalModel
Visual Basic
Public Class AnalyticalModelSurface _
    Inherits AnalyticalModel
Visual C++
public ref class AnalyticalModelSurface : public AnalyticalModel

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB.Structure..::..AnalyticalModel
Autodesk.Revit.DB.Structure..::..AnalyticalModelSurface

See Also

AnalyticalModelSurface Members
Autodesk.Revit.DB.Structure Namespace