Revit 2013 API
ComboBoxMemberData Properties
ComboBoxMemberData Class See Also

The ComboBoxMemberData type exposes the following members.

Properties

 | Name | Description
Public property | GroupName | Gets or sets a group name for the ComboBoxMember.
Public property | Image | The image shown on the ComboBoxMember.
Public property | LongDescription | Long description of the command tooltip; (Inherited from RibbonItemData.)
Public property | Name | The name of the item. (Inherited from RibbonItemData.)
Public property | Text | The user-visible text of the ComboBoxMember.
Public property | ToolTip | The description that appears as a ToolTip for the item. (Inherited from RibbonItemData.)
Public property | ToolTipImage | The image to show as a part of the button extended tooltip; (Inherited from RibbonItemData.)

See Also

ComboBoxMemberData Class
Autodesk.Revit.UI Namespace