Revit 2013 API
FamilyThermalProperties..::..HeatTransferCoefficient Property
FamilyThermalProperties Class See Also
The heat transfer coefficient value (U-Value). The unit is watts per meter-squared kelvin (W/(m^2*K)).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double HeatTransferCoefficient { get; }
Visual Basic
Public ReadOnly Property HeatTransferCoefficient As Double
    Get
Visual C++
public:
property double HeatTransferCoefficient {
    double get ();
}

See Also

FamilyThermalProperties Class