Revit 2013 API
Settings..::..Categories Property
Settings Class See Also
Retrieves an object that provides access to all the categories contained in the Autodesk Revit application and project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Categories Categories { get; }
Visual Basic
Public ReadOnly Property Categories As Categories
    Get
Visual C++
public:
property Categories^ Categories {
    Categories^ get ();
}

See Also

Settings Class