Revit 2013 API
LinePatternSegment Constructor
LinePatternSegment Class See Also
Creates a line pattern segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public LinePatternSegment()
Visual Basic
Public Sub New
Visual C++
public:
LinePatternSegment()

See Also

LinePatternSegment Class
LinePatternSegment Overload