Revit 2013 API
TaskDialogShowingEventArgs Methods
TaskDialogShowingEventArgs Class See Also

The TaskDialogShowingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | OverrideResult | Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value. (Inherited from DialogBoxShowingEventArgs.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

TaskDialogShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace