Revit 2013 API
RevitLinkLoadResult..::..ElementId Property
RevitLinkLoadResult Class See Also
The id of the created or loaded linked model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId ElementId { get; }
Visual Basic
Public ReadOnly Property ElementId As ElementId
    Get
Visual C++
public:
property ElementId^ ElementId {
    ElementId^ get ();
}

Remarks

This may be invalidElementId if there were errors (for example, LinkLoadResultType.SameModelAsHost causes no link to be created).

See Also

RevitLinkLoadResult Class