Revit 2013 API
IFCConnectedWallDataLocation Enumeration
See Also
An enumerated type that represents the location where an element is connected to a wall.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public enum IFCConnectedWallDataLocation
Visual Basic
Public Enumeration IFCConnectedWallDataLocation
Visual C++
public enum class IFCConnectedWallDataLocation

Members

Member name | Description
Path | The conection is at some point along the path of the location line.
Start | The connection is at the start of the wall location line.
End | The connection is at the end of the wall location line.
NotDefined | The connection type is not defined for this connection.

See Also

Autodesk.Revit.DB.IFC Namespace