Revit 2013 API
IFCLegacyStairOrRamp..::..GetRunGeometries Method
IFCLegacyStairOrRamp Class See Also
Gets the geometries of runs.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<IList<GeometryObject>> GetRunGeometries()
Visual Basic
Public Function GetRunGeometries As IList(Of IList(Of GeometryObject))
Visual C++
public:
IList<IList<GeometryObject^>^>^ GetRunGeometries()

Return Value

The geometries of runs.

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace