Revit 2013 API
IFCExtrusionData..::..RemoveLoopAt Method
IFCExtrusionData Class See Also
Removes the loop at the specified index.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void RemoveLoopAt(
    int index
)
Visual Basic
Public Sub RemoveLoopAt ( _
    index As Integer _
)
Visual C++
public:
void RemoveLoopAt(
    int index
)

Parameters

index
Type: System..::..Int32
The zero-based index of the loop to remove.

See Also

IFCExtrusionData Class
Autodesk.Revit.DB.IFC Namespace