Revit 2013 API
LineLightShape Methods
LineLightShape Class See Also

The LineLightShape type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a copy of the LightShape derived object. (Inherited from LightShape.)
Public method | Dispose | (Inherited from LightShape.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

LineLightShape Class
Autodesk.Revit.DB.Lighting Namespace