Revit 2013 API
RebarCoverTypeSet..::..Contains Method
RebarCoverTypeSet Class See Also
Tests for the existence of a RebarCover type within the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    RebarCoverType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As RebarCoverType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    RebarCoverType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..RebarCoverType
The RebarCover type to be searched for.

Return Value

The Contains method returns True if the RebarCover type is within the set, otherwise False.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.DB.Structure Namespace