Revit 2013 API
LinePatternSegment Constructor
LinePatternSegment Class See Also

Overload List

 | Name | Description
Public method | LinePatternSegment()()()() | Creates a line pattern segment.
Public method | LinePatternSegment(LinePatternSegmentType, Double) | Creates a line pattern segment with given type and length.

See Also

LinePatternSegment Class
LinePatternSegment Members