Revit 2013 API
ViewSheetSets..::..ForwardIterator Method
ViewSheetSets Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual ViewSheetSetsIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As ViewSheetSetsIterator
Visual C++
public:
virtual ViewSheetSetsIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

ViewSheetSets Class