Revit 2013 API
ExporterIFC..::..RemoveBuildingStorey Method
ExporterIFC Class See Also
Removes an IFCLevelInfo corresponding to a level from the exporter's internal cache.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void RemoveBuildingStorey(
    ElementId id
)
Visual Basic
Public Sub RemoveBuildingStorey ( _
    id As ElementId _
)
Visual C++
public:
void RemoveBuildingStorey(
    ElementId^ id
)

Parameters

id
Type: Autodesk.Revit.DB..::..ElementId
The level id.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace