Revit 2013 API
FilterStringContains Class
Members See Also
Tests whether string values from the document contain a certain string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class FilterStringContains : FilterStringRuleEvaluator
Visual Basic
Public Class FilterStringContains _
    Inherits FilterStringRuleEvaluator
Visual C++
public ref class FilterStringContains : public FilterStringRuleEvaluator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FilterStringRuleEvaluator
Autodesk.Revit.DB..::..FilterStringContains

See Also

FilterStringContains Members