Revit 2013 API
GridTypeSet Properties
GridTypeSet Class See Also

The GridTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of grid types that are in the set.

See Also

GridTypeSet Class