Revit 2013 API
ProjectPosition Members
ProjectPosition Class Constructors Methods Properties See Also

The ProjectPosition type exposes the following members.

Constructors

 | Name | Description
Public method | ProjectPosition | Construct a new ProjectPosition object with the specified East/West offset, North/South offset, elevation offset and angle of rotation

Methods

 | Name | Description
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Angle | Angle from True North
Public property | EastWest | East/West offset
Public property | Elevation | Elevation above ground level.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | NorthSouth | North/South offset

See Also

ProjectPosition Class