Revit 2013 API
DocumentPreviewSettings..::..IsViewUpdateForced Property
DocumentPreviewSettings Class See Also
Identifies if Revit will update the preview view if necessary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool IsViewUpdateForced { get; }
Visual Basic
Public ReadOnly Property IsViewUpdateForced As Boolean
    Get
Visual C++
public:
property bool IsViewUpdateForced {
    bool get ();
}

Field Value

True if the preview view will be updated during Save, if necessary. False if the view will not be updated.

Remarks

This setting applies only to a single Save operation and is reset to false after it is accessed.

See Also

DocumentPreviewSettings Class