Revit 2013 API
Level..::..LevelType Property
Level Class See Also
The level style of this level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public LevelType LevelType { get; set; }
Visual Basic
Public Property LevelType As LevelType
    Get
    Set
Visual C++
public:
property LevelType^ LevelType {
    LevelType^ get ();
    void set (LevelType^ value);
}

See Also

Level Class