Revit 2013 API
IFCLegacyStairOrRamp Class
Members See Also
The class contains the components of a legacy stair or ramp.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class IFCLegacyStairOrRamp : IDisposable
Visual Basic
Public Class IFCLegacyStairOrRamp _
    Implements IDisposable
Visual C++
public ref class IFCLegacyStairOrRamp : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCLegacyStairOrRamp

See Also

IFCLegacyStairOrRamp Members
Autodesk.Revit.DB.IFC Namespace