Revit 2013 API
DividedPath..::..IsCyclical Property
DividedPath Class See Also
True if the first and last point coincide False otherwise.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsCyclical { get; }
Visual Basic
Public ReadOnly Property IsCyclical As Boolean
    Get
Visual C++
public:
property bool IsCyclical {
    bool get ();
}

See Also

DividedPath Class