Revit 2013 API
ExporterIFCUtils..::..GetGlobal2DDirectionHandles Method
ExporterIFCUtils Class See Also
Obtains the handles representing the cardinal directions in 2D.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public static IList<IFCAnyHandle> GetGlobal2DDirectionHandles(
    bool positive
)
Visual Basic
Public Shared Function GetGlobal2DDirectionHandles ( _
    positive As Boolean _
) As IList(Of IFCAnyHandle)
Visual C++
public:
static IList<IFCAnyHandle^>^ GetGlobal2DDirectionHandles(
    bool positive
)

Parameters

positive
Type: System..::..Boolean
True if the handles returned should be in the positive direction, false if the handles should be in the negative direction.

Return Value

The collection of handles.

See Also

ExporterIFCUtils Class
Autodesk.Revit.DB.IFC Namespace