Revit 2013 API
BuiltInFailures..::..FilledRegionFailures Members
BuiltInFailures..::..FilledRegionFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..FilledRegionFailures type exposes the following members.

Properties

Name | Description
BadViewType | [Filled Region Name] can't be placed in 3D Views.
CannotDrawFilledRegion | Can't draw [Filled Region Name].
CannotDrawFilledRegionError | Can't draw [Filled Region Name].

See Also

BuiltInFailures..::..FilledRegionFailures Class