Revit 2013 API
ModelCurve..::..IsReferenceLine Property
ModelCurve Class See Also
Indicates if this curve is a reference curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsReferenceLine { get; }
Visual Basic
Public ReadOnly Property IsReferenceLine As Boolean
    Get
Visual C++
public:
property bool IsReferenceLine {
    bool get ();
}

See Also

ModelCurve Class