Revit 2013 API
TextNoteTypeSet..::..Contains Method
TextNoteTypeSet Class See Also
Tests for the existence of a textnote type within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    TextNoteType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As TextNoteType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    TextNoteType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..TextNoteType
The textnote type to be searched for.

Return Value

The Contains method returns True if the textnote type is within the set, otherwise False.

See Also

TextNoteTypeSet Class