Revit 2013 API
BuildingSiteExportOptions..::..TotalOccupancy Property
BuildingSiteExportOptions Class See Also
Custom value for the total occupancy.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int TotalOccupancy { get; set; }
Visual Basic
Public Property TotalOccupancy As Integer
    Get
    Set
Visual C++
public:
property int TotalOccupancy {
    int get ();
    void set (int value);
}

Remarks

If specified value > 0, the value will be used instead of the default value calculated internally.

See Also

BuildingSiteExportOptions Class