Revit 2013 API
Curve..::..MakeUnbound Method
Curve Class See Also
Makes this curve unbound.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void MakeUnbound()
Visual Basic
Public Sub MakeUnbound
Visual C++
public:
void MakeUnbound()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the object is internally marked as read-only.

See Also

Curve Class