Revit 2013 API
FailureMessage..::..GetSeverity Method
FailureMessage Class See Also
Retrieves the severity of the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public FailureSeverity GetSeverity()
Visual Basic
Public Function GetSeverity As FailureSeverity
Visual C++
public:
FailureSeverity GetSeverity()

Return Value

The severity of the failure.

See Also

FailureMessage Class