Revit 2013 API
ScheduleField..::..FieldId Property
ScheduleField Class See Also
The ID of the field in the containing ScheduleDefinition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ScheduleFieldId FieldId { get; }
Visual Basic
Public ReadOnly Property FieldId As ScheduleFieldId
    Get
Visual C++
public:
property ScheduleFieldId^ FieldId {
    ScheduleFieldId^ get ();
}

Field Value

The field ID.

See Also

ScheduleField Class