Revit 2013 API
GridTypeSetIterator Class
Members See Also
An iterator to a grid type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class GridTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class GridTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GridTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..GridTypeSetIterator

See Also

GridTypeSetIterator Members