Revit 2013 API
RebarShape..::..HigherEnd Property
RebarShape Class See Also
Defines the higher end of rebar shape.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2009

Syntax

C#
public int HigherEnd { get; }
Visual Basic
Public ReadOnly Property HigherEnd As Integer
    Get
Visual C++
public:
property int HigherEnd {
    int get ();
}

Field Value

0 for start, 1 for end.

Remarks

Change this property will make rebar shape's start and end hooks swap.

See Also

RebarShape Class
Autodesk.Revit.DB.Structure Namespace