Revit 2013 API
TemperatureRatingTypeSet Methods
TemperatureRatingTypeSet Class See Also

The TemperatureRatingTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear |
Public method | Contains |
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Erase |
Public method | ForwardIterator |
Public method | GetEnumerator |
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | Insert |
Public method | ReverseIterator |
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace