Revit 2013 API
TransmissionData..::..UserData Property
TransmissionData Class See Also
A string which users can store notes in.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public string UserData { get; set; }
Visual Basic
Public Property UserData As String
    Get
    Set
Visual C++
public:
property String^ UserData {
    String^ get ();
    void set (String^ value);
}

Remarks

Revit merely stores this data; it is never used.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL

See Also

TransmissionData Class