Revit 2013 API
FilterNumericEquals..::..Evaluate Method
FilterNumericEquals Class See Also

Overload List

 | Name | Description
Public method | Evaluate(Int32, Int32) | Derived classes should override this method to implement the desired test. (Inherited from FilterNumericRuleEvaluator.)
Public method | Evaluate(Double, Double, Double) | Derived classes override this method to implement the test that determines whether the two given double-precision values satisfy the desired condition or not. (Inherited from FilterNumericRuleEvaluator.)

See Also

FilterNumericEquals Class
FilterNumericEquals Members