Revit 2013 API
TaskDialog..::..FooterText Property
TaskDialog Class See Also
FooterText is used in the footer area of the task dialog.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public string FooterText { get; set; }
Visual Basic
Public Property FooterText As String
    Get
    Set
Visual C++
public:
property String^ FooterText {
    String^ get ();
    void set (String^ value);
}

See Also

TaskDialog Class
Autodesk.Revit.UI Namespace