Revit 2013 API
TabbedDialogExtension Methods
TabbedDialogExtension Class See Also

The TabbedDialogExtension type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetContextualHelp | Gets the contextual help.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetContextualHelp | Sets the contextual help.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

TabbedDialogExtension Class
Autodesk.Revit.UI Namespace