Revit 2013 API
FluidTemperature Members
FluidTemperature Class Constructors Methods Properties See Also

The FluidTemperature type exposes the following members.

Constructors

 | Name | Description
Public method | FluidTemperature | Creates a new fluid temperature with given temperature, viscosity and density.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FluidTemperature
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Density | The density value
Public property | Temperature | The temperature value
Public property | Viscosity | The viscosity value

See Also

FluidTemperature Class
Autodesk.Revit.DB.Plumbing Namespace