Revit 2013 API
Leader..::..Elbow Property
Leader Class See Also
Retrieves and sets the Elbow point of the Leader.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Elbow { get; set; }
Visual Basic
Public Property Elbow As XYZ
    Get
    Set
Visual C++
public:
property XYZ^ Elbow {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

The Elbow point of the specified Leader object can be taken and set with this Elbow property.

See Also

Leader Class