Revit 2013 API
FasciaTypeSet..::..Insert Method
FasciaTypeSet Class See Also
Insert the specified fascia type into the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    FasciaType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As FasciaType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    FasciaType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Architecture..::..FasciaType
The fascia type to be inserted into the set.

Return Value

Returns whether the fascia type was inserted into the set.

See Also

FasciaTypeSet Class
Autodesk.Revit.DB.Architecture Namespace