Revit 2013 API
Element..::..ViewSpecific Property
Element Class See Also
Identifies if the element is owned by a view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool ViewSpecific { get; }
Visual Basic
Public ReadOnly Property ViewSpecific As Boolean
    Get
Visual C++
public:
property bool ViewSpecific {
    bool get ();
}

Field Value

True if the element is owned by a view.

See Also

Element Class