Revit 2013 API
PipingSystem Class
Members See Also
Default constructor Default destructor

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class PipingSystem : MEPSystem
Visual Basic
Public Class PipingSystem _
    Inherits MEPSystem
Visual C++
public ref class PipingSystem : public MEPSystem

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..MEPSystem
Autodesk.Revit.DB.Plumbing..::..PipingSystem

See Also

PipingSystem Members
Autodesk.Revit.DB.Plumbing Namespace