Revit 2013 API
DisplayingOptionsDialogEventArgs Members
DisplayingOptionsDialogEventArgs Class Methods Properties See Also

The DisplayingOptionsDialogEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | AddTab | Add tab to option dialog with tab name and handler information.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Public property | PagesCount | The count of pages in the options dialog (include the default pages added by Revit).

See Also

DisplayingOptionsDialogEventArgs Class
Autodesk.Revit.UI.Events Namespace