Revit 2013 API
ExportDWGSettings..::..GetDWGExportOptions Method
ExportDWGSettings Class See Also
Gets the options stored in the these settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public DWGExportOptions GetDWGExportOptions()
Visual Basic
Public Function GetDWGExportOptions As DWGExportOptions
Visual C++
public:
DWGExportOptions^ GetDWGExportOptions()

Return Value

The options.

See Also

ExportDWGSettings Class