Revit 2013 API
AnalyticalLink..::..StartHubId Property
AnalyticalLink Class See Also
Hub ID at start of AnalyticalLink.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId StartHubId { get; }
Visual Basic
Public ReadOnly Property StartHubId As ElementId
    Get
Visual C++
public:
property ElementId^ StartHubId {
    ElementId^ get ();
}

See Also

AnalyticalLink Class
Autodesk.Revit.DB.Structure Namespace