Revit 2013 API
OptionalFunctionalityUtils..::..IsFBXExportAvailable Method
OptionalFunctionalityUtils Class See Also
Check whether the FBX Export functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static bool IsFBXExportAvailable()
Visual Basic
Public Shared Function IsFBXExportAvailable As Boolean
Visual C++
public:
static bool IsFBXExportAvailable()

Return Value

True if the FBX Export functionality is available in the installed Revit.

Remarks

FBX Export requires presence of certain modules that are optional and may not be part of the installed Revit.

See Also

OptionalFunctionalityUtils Class