Revit 2013 API
IFCFamilyInstanceExtrusionExportResults..::..GetCutPairOpenings Method
IFCFamilyInstanceExtrusionExportResults Class See Also
Gets the set of "openings" determined from the analysis of the instance geometry.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IList<IFCExtrusionData> GetCutPairOpenings()
Visual Basic
Public Function GetCutPairOpenings As IList(Of IFCExtrusionData)
Visual C++
public:
IList<IFCExtrusionData^>^ GetCutPairOpenings()

Return Value

The extra openings.

See Also

IFCFamilyInstanceExtrusionExportResults Class
Autodesk.Revit.DB.IFC Namespace