Revit 2013 API
NumberSystem Class
Members See Also
An annotation that consists of a series of numeric tags attached to and describing a host element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class NumberSystem : Element
Visual Basic
Public Class NumberSystem _
    Inherits Element
Visual C++
public ref class NumberSystem : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..NumberSystem

See Also

NumberSystem Members