Revit 2013 API
XYZ..::..X Property
XYZ Class See Also
Gets the first coordinate.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double X { get; }
Visual Basic
Public ReadOnly Property X As Double
    Get
Visual C++
public:
property double X {
    double get ();
}

See Also

XYZ Class