Revit 2013 API
PerformanceAdviserRules Class
See Also
Provides a container of all Revit built-in instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static class PerformanceAdviserRules
Visual Basic
Public NotInheritable Class PerformanceAdviserRules
Visual C++
public ref class PerformanceAdviserRules abstract sealed

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..PerformanceAdviserRules

See Also