Revit 2013 API
RailingType..::..SecondaryHandRailPosition Property
RailingType Class See Also
The position of the secondary handrail.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public HandRailPosition SecondaryHandRailPosition { get; set; }
Visual Basic
Public Property SecondaryHandRailPosition As HandRailPosition
    Get
    Set
Visual C++
public:
property HandRailPosition SecondaryHandRailPosition {
    HandRailPosition get ();
    void set (HandRailPosition value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: The rail has no secondary hand rail.

See Also

RailingType Class
Autodesk.Revit.DB.Architecture Namespace