Revit 2013 API
AnalyticalModelSurface..::..SetAnalyticalProjectionDatumPlane Method
AnalyticalModelSurface Class See Also

Overload List

 | Name | Description
Public method | SetAnalyticalProjectionDatumPlane(AnalyticalDirection, ElementId) | Obsolete. Sets analytical model projection to a Datum Plane. (Inherited from AnalyticalModel.)
Public method | SetAnalyticalProjectionDatumPlane(AnalyticalElementSelector, AnalyticalDirection, ElementId) | Sets the datum plane for a given selector and direction. (Inherited from AnalyticalModel.)

See Also

AnalyticalModelSurface Class
AnalyticalModelSurface Members
Autodesk.Revit.DB.Structure Namespace