Revit 2013 API
PropertySetLibrary..::..ReadOnly Property
PropertySetLibrary Class See Also
Indicates whether a property set library is read-only or not. Read-only libraries cannot be renamed, or added to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool ReadOnly { get; set; }
Visual Basic
Public Property ReadOnly As Boolean
    Get
    Set
Visual C++
public:
property bool ReadOnly {
    bool get ();
    void set (bool value);
}

See Also

PropertySetLibrary Class