Revit 2013 API
ScheduleDefinition..::..AddField Method
ScheduleDefinition Class See Also

Overload List

 | Name | Description
Public method | AddField(SchedulableField) | Adds a regular (non-calculated) field at the end of the list.
Public method | AddField(ScheduleFieldType) | Adds a regular (non-calculated) field at the end of the list.
Public method | AddField(ScheduleFieldType, ElementId) | Adds a regular (non-calculated) field at the end of the list.

See Also

ScheduleDefinition Class
ScheduleDefinition Members