Revit 2013 API
IFCData..::..CreateDouble Method
IFCData Class See Also
Creates a double data object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static IFCData CreateDouble(
    double value
)
Visual Basic
Public Shared Function CreateDouble ( _
    value As Double _
) As IFCData
Visual C++
public:
static IFCData^ CreateDouble(
    double value
)

Parameters

value
Type: System..::..Double
The double value.

Return Value

The IFCData object.

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace