Revit 2013 API
PointLoad..::..Moment Property
PointLoad Class See Also
Returns the three dimensional moment application to the point load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Moment { get; }
Visual Basic
Public ReadOnly Property Moment As XYZ
    Get
Visual C++
public:
property XYZ^ Moment {
    XYZ^ get ();
}

Remarks

The moment is measured in Feet*Kg / Sec.

See Also

PointLoad Class
Autodesk.Revit.DB.Structure Namespace