Revit 2013 API
TriangulatedShellComponent Properties
TriangulatedShellComponent Class See Also

The TriangulatedShellComponent type exposes the following members.

Properties

 | Name | Description
Public property | IsClosed | True if and only if the triangulation represents a topologically closed shell (i.e., each edge is shared by two triangles).
Public property | TriangleCount | The number of triangles in the triangulation.
Public property | VertexCount | The number of vertices in the triangulation.

See Also

TriangulatedShellComponent Class