Revit 2013 API
RebarShapeDefinitionByArc Properties
RebarShapeDefinitionByArc Class See Also

The RebarShapeDefinitionByArc type exposes the following members.

Properties

 | Name | Description
Public property | Complete | Report whether the shape definition is fully constrained. (Inherited from RebarShapeDefinition.)
Public property | IsPlanar | Reports whether the shape definition lies within a plane: false if a spiral, true in all other cases. (Inherited from RebarShapeDefinition.)
Public property | Type | Among those rebar shapes defined by an arc, specify which kind.

See Also

RebarShapeDefinitionByArc Class
Autodesk.Revit.DB.Structure Namespace