Revit 2013 API
AssetSet Class
Members See Also
A set that contains assets.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class AssetSet : APIObject, IEnumerable
Visual Basic
Public Class AssetSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class AssetSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.Utility..::..AssetSet

See Also

AssetSet Members
Autodesk.Revit.Utility Namespace