Revit 2013 API
Definition..::..ParameterGroup Property
Definition Class See Also
Returns the group ID of the parameter definition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract BuiltInParameterGroup ParameterGroup { get; }
Visual Basic
Public MustOverride ReadOnly Property ParameterGroup As BuiltInParameterGroup
    Get
Visual C++
public:
virtual property BuiltInParameterGroup ParameterGroup {
    BuiltInParameterGroup get () abstract;
}

See Also

Definition Class