Revit 2013 API
RoofBase..::..RoofType Property
RoofBase Class See Also
Retrieve or set the Type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public RoofType RoofType { get; set; }
Visual Basic
Public Property RoofType As RoofType
    Get
    Set
Visual C++
public:
property RoofType^ RoofType {
    RoofType^ get ();
    void set (RoofType^ value);
}

See Also

RoofBase Class