Revit 2013 API
AnalyticalModelSurface..::..SetAnalyticalProjectionType Method
AnalyticalModelSurface Class See Also

Overload List

 | Name | Description
Public method | SetAnalyticalProjectionType(AnalyticalDirection, AnalyticalProjectionType) | Obsolete. Sets the analytical model projection to a preset value. (Inherited from AnalyticalModel.)
Public method | SetAnalyticalProjectionType(AnalyticalElementSelector, AnalyticalDirection, AnalyticalProjectionType) | Sets the analytical model projection to a preset value. (Inherited from AnalyticalModel.)

See Also

AnalyticalModelSurface Class
AnalyticalModelSurface Members
Autodesk.Revit.DB.Structure Namespace