Revit 2013 API
WallSweepInfo..::..Distance Property
WallSweepInfo Class See Also
The distance from either the top or base of the wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double Distance { get; set; }
Visual Basic
Public Property Distance As Double
    Get
    Set
Visual C++
public:
property double Distance {
    double get ();
    void set (double value);
}

Field Value

DistanceMeasuredFrom determines whether the measurement is from the top or base of the wall. If the sweep or reveal is vertical, this is the horizontal distance from the start or end of the wall.

See Also

WallSweepInfo Class