Revit 2013 API
PreviewControl..::..ApplyAnimationClock Method
PreviewControl Class See Also

Overload List

 | Name | Description
Public method | ApplyAnimationClock(DependencyProperty, AnimationClock) | Applies an animation to a specified dependency property on this element. Any existing animations are stopped and replaced with the new animation. (Inherited from UIElement.)
Public method | ApplyAnimationClock(DependencyProperty, AnimationClock, HandoffBehavior) | Applies an animation to a specified dependency property on this element, with the ability to specify what happens if the property already has a running animation. (Inherited from UIElement.)

See Also

PreviewControl Class
PreviewControl Members
Autodesk.Revit.UI Namespace