Revit 2013 API
DefinitionBindingMapIterator Properties
DefinitionBindingMapIterator Class See Also

The DefinitionBindingMapIterator type exposes the following members.

Properties

 | Name | Description
Public property | Current | Retrieves the binding that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Key | Retrieves the definition that is the current focus of the iterator.

See Also

DefinitionBindingMapIterator Class