Revit 2013 API
ParameterFilterElement..::..GetRules Method
ParameterFilterElement Class See Also
Returns the rules of this filter, in the order in which they are applied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public IList<FilterRule> GetRules()
Visual Basic
Public Function GetRules As IList(Of FilterRule)
Visual C++
public:
IList<FilterRule^>^ GetRules()

See Also

ParameterFilterElement Class