Revit 2013 API
IFCRange Members
IFCRange Class Constructors Methods Properties See Also

The IFCRange type exposes the following members.

Constructors

 | Name | Description
Public method | IFCRange()()()() | Instantiates a default IFCRange object.
Public method | IFCRange(IFCRange) | Instantiates an IFCRange object by copy.
Public method | IFCRange(Double, Double) | Instantiates an IFCRange object.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the IFCRange
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | End | The ending value of the range.
Public property | Start | The starting value of the range.

See Also

IFCRange Class
Autodesk.Revit.DB.IFC Namespace