Revit 2013 API
AreaLoad..::..Force1 Property
AreaLoad Class See Also
Returns the three dimensional force applied to the point 1 of the area load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Force1 { get; }
Visual Basic
Public ReadOnly Property Force1 As XYZ
    Get
Visual C++
public:
property XYZ^ Force1 {
    XYZ^ get ();
}

Remarks

The force is measured in Kg / Sec*Feet.

See Also

AreaLoad Class
Autodesk.Revit.DB.Structure Namespace