Revit 2013 API
DWFXExportOptions Class
Members See Also
DWFX Export options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class DWFXExportOptions : DWFExportOptions
Visual Basic
Public Class DWFXExportOptions _
    Inherits DWFExportOptions
Visual C++
public ref class DWFXExportOptions : public DWFExportOptions

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..CADExportOptions
Autodesk.Revit.DB..::..DWFExportOptions
Autodesk.Revit.DB..::..DWFXExportOptions

See Also

DWFXExportOptions Members