Revit 2013 API
Transform Constructor
Transform Class See Also
The copy constructor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Transform(
    Transform source
)
Visual Basic
Public Sub New ( _
    source As Transform _
)
Visual C++
public:
Transform(
    Transform^ source
)

Parameters

source
Type: Autodesk.Revit.DB..::..Transform

See Also

Transform Class