Revit 2013 API
IFCExtrusionCreationData..::..GetOpenings Method
IFCExtrusionCreationData Class See Also
Gets a collection of all of the openings stored in this data.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IList<IFCExtrusionData> GetOpenings()
Visual Basic
Public Function GetOpenings As IList(Of IFCExtrusionData)
Visual C++
public:
IList<IFCExtrusionData^>^ GetOpenings()

Return Value

The opening information.

Remarks

Contains all of the openings stored via AddOpening().

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace