Revit 2013 API
TriangulatedShellComponent Methods
TriangulatedShellComponent Class See Also

The TriangulatedShellComponent type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Empties the contents of this TriangulatedShellComponent.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetTriangle | Returns the triangle corresponding to the given index.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | GetVertex | Returns the vertex with a given index.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

TriangulatedShellComponent Class