Revit 2013 API
VertexIndexPair Members
VertexIndexPair Class Constructors Methods Properties See Also

The VertexIndexPair type exposes the following members.

Constructors

 | Name | Description
Public method | VertexIndexPair | Initializes a new instance of the VertexIndexPair class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Bottom | The index of the vertex pair from the bottom profile.
Public property | Top | The index of the vertex pair from the top profile.

See Also

VertexIndexPair Class