Revit 2013 API
SpotDimensionTypeSet..::..ForwardIterator Method
SpotDimensionTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual SpotDimensionTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As SpotDimensionTypeSetIterator
Visual C++
public:
virtual SpotDimensionTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

SpotDimensionTypeSet Class