Revit 2013 API
ParameterFilterRuleFactory..::..CreateNotEqualsRule Method
ParameterFilterRuleFactory Class See Also

Overload List

Name | Description
CreateNotEqualsRule(ElementId, ElementId) | Creates a filter rule that determines whether ElementId values from the document do not equal a certain value.
CreateNotEqualsRule(ElementId, Int32) | Creates a filter rule that determines whether integer values from the document do not equal a certain value.
CreateNotEqualsRule(ElementId, Double, Double) | Creates a filter rule that determines whether double-precision values from the document do not equal a certain value.
CreateNotEqualsRule(ElementId, String, Boolean) | Creates a filter rule that determines whether strings from the document do not equal a certain value.

See Also

ParameterFilterRuleFactory Class
ParameterFilterRuleFactory Members