Revit 2013 API
ReinforcementSettings..::..DocumentContainsNoAreaOrPathReinforcement Method
ReinforcementSettings Class See Also
Checks whether the document is free of AreaReinforcement and PathReinforcement elements. Only in this case is it permissible to change the HostStructuralRebar property.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool DocumentContainsNoAreaOrPathReinforcement()
Visual Basic
Public Function DocumentContainsNoAreaOrPathReinforcement As Boolean
Visual C++
public:
bool DocumentContainsNoAreaOrPathReinforcement()

See Also

ReinforcementSettings Class
Autodesk.Revit.DB.Structure Namespace