Revit 2013 API
IFCTypeInfo..::..ScaledArea Property
IFCTypeInfo Class See Also
The area of the type's cross-section, scaled into the units of export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double ScaledArea { get; set; }
Visual Basic
Public Property ScaledArea As Double
    Get
    Set
Visual C++
public:
property double ScaledArea {
    double get ();
    void set (double value);
}

Remarks

This property is typically used only for columns, beams and other framing members.

See Also

IFCTypeInfo Class
Autodesk.Revit.DB.IFC Namespace