Revit 2013 API
LoadCaseSet Class
Members See Also
A set that contains load cases.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class LoadCaseSet : APIObject,
    IEnumerable
Visual Basic
Public Class LoadCaseSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LoadCaseSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..LoadCaseSet

See Also

LoadCaseSet Members
Autodesk.Revit.DB.Structure Namespace