Revit 2013 API
ViewSchedule..::..IsInternalKeynoteSchedule Property
ViewSchedule Class See Also
Identifies if this ViewSchedule is an internal schedule used when keynotes are filtered based on the elements that are shown on a sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsInternalKeynoteSchedule { get; }
Visual Basic
Public ReadOnly Property IsInternalKeynoteSchedule As Boolean
    Get
Visual C++
public:
property bool IsInternalKeynoteSchedule {
    bool get ();
}

Field Value

True if the ViewSchedule is a internal keynote schedule, false otherwise.

Remarks

These schedules cannot be modified by the user or placed on sheets.

See Also

ViewSchedule Class