Revit 2013 API
ViewActivatedEventArgs..::..CurrentActiveView Property
ViewActivatedEventArgs Class See Also
The view that has just become active.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public View CurrentActiveView { get; }
Visual Basic
Public ReadOnly Property CurrentActiveView As View
    Get
Visual C++
public:
property View^ CurrentActiveView {
    View^ get ();
}

See Also

ViewActivatedEventArgs Class
Autodesk.Revit.UI.Events Namespace