Revit 2013 API
FailureHandlingOptions Class
Members See Also
Options to control how failures (if any occurred during the transaction) should be handled at the time the transaction is being ended.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class FailureHandlingOptions : IDisposable
Visual Basic
Public Class FailureHandlingOptions _
    Implements IDisposable
Visual C++
public ref class FailureHandlingOptions : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..FailureHandlingOptions

See Also

FailureHandlingOptions Members