Revit 2013 API
MeshArray..::..Append Method
MeshArray Class See Also
Add the mesh to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Append(
    Mesh item
)
Visual Basic
Public Overridable Sub Append ( _
    item As Mesh _
)
Visual C++
public:
virtual void Append(
    Mesh^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..Mesh
The mesh to be added.

See Also

MeshArray Class