Revit 2013 API
IFCExtrusionData..::..ScaledExtrusionLength Property
IFCExtrusionData Class See Also
The length of the extrusion, scaled in the units of the export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double ScaledExtrusionLength { get; set; }
Visual Basic
Public Property ScaledExtrusionLength As Double
    Get
    Set
Visual C++
public:
property double ScaledExtrusionLength {
    double get ();
    void set (double value);
}

See Also

IFCExtrusionData Class
Autodesk.Revit.DB.IFC Namespace