Revit 2013 API
LineLoadTypeSet..::..Contains Method
LineLoadTypeSet Class See Also
Tests for the existence of a lineload type within the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    LineLoadType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As LineLoadType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    LineLoadType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..LineLoadType
The lineload type to be searched for.

Return Value

The Contains method returns True if the lineload type is within the set, otherwise False.

See Also

LineLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace