Revit 2013 API
Curve..::..IsBound Property
Curve Class See Also
Describes whether the parameter of the curve is restricted to a particular interval.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsBound { get; }
Visual Basic
Public ReadOnly Property IsBound As Boolean
    Get
Visual C++
public:
property bool IsBound {
    bool get ();
}

See Also

Curve Class