Revit 2013 API
LoadCaseArray..::..ForwardIterator Method
LoadCaseArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual LoadCaseArrayIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As LoadCaseArrayIterator
Visual C++
public:
virtual LoadCaseArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

LoadCaseArray Class
Autodesk.Revit.DB.Structure Namespace