Revit 2013 API
MechanicalSystem..::..StaticPressure Property
MechanicalSystem Class See Also
Indicates the computed static pressure for the mechanical system.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public double StaticPressure { get; }
Visual Basic
Public ReadOnly Property StaticPressure As Double
    Get
Visual C++
public:
property double StaticPressure {
    double get ();
}

See Also

MechanicalSystem Class
Autodesk.Revit.DB.Mechanical Namespace