Revit 2013 API
LoadCombination..::..CombinationTypeIndex Property
LoadCombination Class See Also
Returns the index in predefined load combination type array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int CombinationTypeIndex { get; }
Visual Basic
Public ReadOnly Property CombinationTypeIndex As Integer
    Get
Visual C++
public:
property int CombinationTypeIndex {
    int get ();
}

Remarks

The index should be 0 ("Combination") or 1 ("Envelope").

See Also

LoadCombination Class
Autodesk.Revit.DB.Structure Namespace