Revit 2013 API
FilePath Members
FilePath Class Constructors Methods Properties See Also

The FilePath type exposes the following members.

Constructors

 | Name | Description
Public method | FilePath | Constructs a FilePath

Methods

 | Name | Description
Public method | Compare | Compares this ModelPath with another; (Inherited from ModelPath.)
Public method | Dispose | (Inherited from ModelPath.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | CentralServerPath | A path to the location of the central Revit server. (Inherited from ModelPath.)
Public property | ServerPath | Whether this path is a server path or a file path; (Inherited from ModelPath.)

See Also

FilePath Class