Revit 2013 API
ElectricalSystem..::..PowerFactorState Property
ElectricalSystem Class See Also
Returns the PowerFactorState type of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public PowerFactorStateType PowerFactorState { get; }
Visual Basic
Public ReadOnly Property PowerFactorState As PowerFactorStateType
    Get
Visual C++
public:
property PowerFactorStateType PowerFactorState {
    PowerFactorStateType get ();
}

Remarks

This property is used to retrieve the PowerFactorState type of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace