Revit 2013 API
IFCAggregateIterator Class
Members See Also
A class used to iterate individual objects in an IFCAggregate.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class IFCAggregateIterator : IEnumerator<IFCData>
Visual Basic
Public Class IFCAggregateIterator _
    Implements IEnumerator(Of IFCData)
Visual C++
public ref class IFCAggregateIterator : IEnumerator<IFCData^>

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCAggregateIterator

See Also

IFCAggregateIterator Members
Autodesk.Revit.DB.IFC Namespace