Revit 2013 API
TableCellCombinedParameterData Properties
TableCellCombinedParameterData Class See Also

The TableCellCombinedParameterData type exposes the following members.

Properties

 | Name | Description
Public property | CategoryId | Category id for this parameter
Public property | ParamId | The parameter id
Public property | Prefix | The prefix for this parameter
Public property | SampleValue | The sample/example value for the parameter in text form
Public property | Separator | The separator for this parameter
Public property | Suffix | The suffix for this parameter

See Also

TableCellCombinedParameterData Class