Revit 2013 API
ComboBox Methods
ComboBox Class See Also

The ComboBox type exposes the following members.

Methods

 | Name | Description
Public method | AddItem | Adds a new item to the ComboBox.
Public method | AddItems | Adds a new items to the ComboBox.
Public method | AddSeparator | Adds a separator to the drop-down list.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from RibbonItem.)
Public method | GetContextualHelp | Gets the contextual help bound with this control. (Inherited from RibbonItem.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetItems | Gets the copy of a collection of the ComboBoxMembers assigned to the ComboBox.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetContextualHelp | Sets the contextual help bound with this button. (Inherited from RibbonItem.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ComboBox Class
Autodesk.Revit.UI Namespace