Revit 2013 API
FillGrid Constructor (Double, Double)
FillGrid Class See Also
Creates a simple fill grid with given angle and spacing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public FillGrid(
    double angle,
    double spacing
)
Visual Basic
Public Sub New ( _
    angle As Double, _
    spacing As Double _
)
Visual C++
public:
FillGrid(
    double angle,
    double spacing
)

Parameters

angle
Type: System..::..Double
The angle.
spacing
Type: System..::..Double
The spacing.

See Also

FillGrid Class
FillGrid Overload