Revit 2013 API
SaveOptions Class
Members See Also
This class contains options available for saving a document to disk.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class SaveOptions : IDisposable
Visual Basic
Public Class SaveOptions _
    Implements IDisposable
Visual C++
public ref class SaveOptions : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..SaveOptions

See Also

SaveOptions Members