Revit 2013 API
FabricArea..::..FabricAreaType Property
FabricArea Class See Also
Retrieves the type of the Fabric Area.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public FabricAreaType FabricAreaType { get; }
Visual Basic
Public ReadOnly Property FabricAreaType As FabricAreaType
    Get
Visual C++
public:
property FabricAreaType^ FabricAreaType {
    FabricAreaType^ get ();
}

See Also

FabricArea Class
Autodesk.Revit.DB.Structure Namespace