Revit 2013 API
ExporterIFCUtils..::..GetWallBaseOffset Method
ExporterIFCUtils Class See Also
Obtains the base offset of the wall.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public static double GetWallBaseOffset(
    Wall wall
)
Visual Basic
Public Shared Function GetWallBaseOffset ( _
    wall As Wall _
) As Double
Visual C++
public:
static double GetWallBaseOffset(
    Wall^ wall
)

Parameters

wall
Type: Autodesk.Revit.DB..::..Wall
The wall.

Return Value

The base offset of the wall.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ExporterIFCUtils Class
Autodesk.Revit.DB.IFC Namespace