Revit 2013 API
LineLoad..::..Moment1 Property
LineLoad Class See Also
Returns the three dimensional moment applied to the start point of the line load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Moment1 { get; }
Visual Basic
Public ReadOnly Property Moment1 As XYZ
    Get
Visual C++
public:
property XYZ^ Moment1 {
    XYZ^ get ();
}

Remarks

The moment is measured in Feet*Kg / Sec.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace