Revit 2013 API
IFCTransformSetter Methods
IFCTransformSetter Class See Also

The IFCTransformSetter type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of a transform setter.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | Initialize | Initializes the transformation in the transform setter.
Public method | InitializeFromBoundingBox | Initializes the transformation in the transform setter.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

IFCTransformSetter Class
Autodesk.Revit.DB.IFC Namespace