Revit 2013 API
CurtainSystemTypeSet..::..ReverseIterator Method
CurtainSystemTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual CurtainSystemTypeSetIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As CurtainSystemTypeSetIterator
Visual C++
public:
virtual CurtainSystemTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

CurtainSystemTypeSet Class