Revit 2013 API
SolidArray Class
Members See Also
An array that contains solids.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class SolidArray : APIObject, IEnumerable
Visual Basic
Public Class SolidArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SolidArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..SolidArray

See Also

SolidArray Members