Revit 2013 API
PlanTopology Methods
PlanTopology Class See Also

The PlanTopology type exposes the following members.

Methods

 | Name | Description
Public method | ~PlanTopology |
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetRoomIds | Retrieves room ElementIds of the PlanTopology in the last phase.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PlanTopology Class