Revit 2013 API
AddInIdAttribute Properties
AddInIdAttribute Class See Also

The AddInIdAttribute type exposes the following members.

Properties

 | Name | Description
Public property | TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)
Public property | Value | AddInId guid value.

See Also

AddInIdAttribute Class
Autodesk.Revit.UI.Macros Namespace