Revit 2013 API
RebarHookTypeSet..::..Erase Method
RebarHookTypeSet Class See Also
Removes a specified RebarHook type from the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    RebarHookType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As RebarHookType _
) As Integer
Visual C++
public:
virtual int Erase(
    RebarHookType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..RebarHookType
The RebarHook type to be erased.

Return Value

The number of RebarHook types that were erased from the set.

See Also

RebarHookTypeSet Class
Autodesk.Revit.DB.Structure Namespace