Revit 2013 API
Arc..::..YDirection Property
Arc Class See Also
Returns the Y direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ YDirection { get; }
Visual Basic
Public ReadOnly Property YDirection As XYZ
    Get
Visual C++
public:
property XYZ^ YDirection {
    XYZ^ get ();
}

See Also

Arc Class