Revit 2013 API
MEPCurveType Class
Members See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class MEPCurveType : HostObjAttributes
Visual Basic
Public Class MEPCurveType _
    Inherits HostObjAttributes
Visual C++
public ref class MEPCurveType : public HostObjAttributes

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..HostObjAttributes
Autodesk.Revit.DB..::..MEPCurveType
Autodesk.Revit.DB.Electrical..::..CableTrayType
Autodesk.Revit.DB.Electrical..::..ConduitType
Autodesk.Revit.DB.Mechanical..::..DuctType
Autodesk.Revit.DB.Mechanical..::..FlexDuctType
Autodesk.Revit.DB.Plumbing..::..FlexPipeType
Autodesk.Revit.DB.Plumbing..::..PipeType

See Also

MEPCurveType Members