Revit 2013 API
ExporterIFC..::..GetFamilyName Method
ExporterIFC Class See Also
Gets the name of the element assigned to the current export state.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public string GetFamilyName()
Visual Basic
Public Function GetFamilyName As String
Visual C++
public:
String^ GetFamilyName()

Return Value

The family name.

Remarks

The family name is prepared for use in IFC output during the call to PushExportState().

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace