Revit 2013 API
RevitCommandId Members
RevitCommandId Class Methods Properties See Also

The RevitCommandId type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | LookupCommandId | Looks up and retrieves the Revit command id with the given id string.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | CanHaveBinding | Indicates whether the command can be assigned a binding to an external add-in..
Public property | HasBinding | Indicates whether the command has already been bound to an external add-in.
Public property | Id | The command id.
Public property | Name | The command name.

See Also

RevitCommandId Class
Autodesk.Revit.UI Namespace