Revit 2013 API
IFCData..::..CreateIntegerOfType Method
IFCData Class See Also
Creates an integer data object of the specified type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static IFCData CreateIntegerOfType(
    int value,
    string typeName
)
Visual Basic
Public Shared Function CreateIntegerOfType ( _
    value As Integer, _
    typeName As String _
) As IFCData
Visual C++
public:
static IFCData^ CreateIntegerOfType(
    int value,
    String^ typeName
)

Parameters

value
Type: System..::..Int32
The integer value.
typeName
Type: System..::..String
The type name.

Return Value

The IFCData object.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace