Revit 2013 API
LoadTypeBaseSet Class
Members See Also
A set that contains load type bases.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class LoadTypeBaseSet : APIObject,
    IEnumerable
Visual Basic
Public Class LoadTypeBaseSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LoadTypeBaseSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..LoadTypeBaseSet

See Also

LoadTypeBaseSet Members
Autodesk.Revit.DB.Structure Namespace