Revit 2013 API
BuiltInFailures..::..FamilyFailures..::..FamilyNoExternalParametersCorruption Property
BuiltInFailures..::..FamilyFailures Class See Also
Family's Category can't be changed because the Family contains Shared Parameters which are not permitted in the new Category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId FamilyNoExternalParametersCorruption { get; }
Visual Basic
Public Shared ReadOnly Property FamilyNoExternalParametersCorruption As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FamilyNoExternalParametersCorruption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class