Revit 2013 API
IFCData..::..CreateBinary Method
IFCData Class See Also
Creates a binary data object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static IFCData CreateBinary(
    string value
)
Visual Basic
Public Shared Function CreateBinary ( _
    value As String _
) As IFCData
Visual C++
public:
static IFCData^ CreateBinary(
    String^ value
)

Parameters

value
Type: System..::..String
The string value.

Return Value

The IFCData object.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace