Revit 2013 API
RebarBendData..::..BarDiameter Property
RebarBendData Class See Also
The diameter of the bar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double BarDiameter { get; set; }
Visual Basic
Public Property BarDiameter As Double
    Get
    Set
Visual C++
public:
property double BarDiameter {
    double get ();
    void set (double value);
}

See Also

RebarBendData Class
Autodesk.Revit.DB.Structure Namespace