Revit 2013 API
FamilyManager..::..ReplaceParameter Method
FamilyManager Class See Also

Overload List

 | Name | Description
Public method | ReplaceParameter(FamilyParameter, ExternalDefinition, BuiltInParameterGroup, Boolean) | Replace a family parameter with a shared parameter.
Public method | ReplaceParameter(FamilyParameter, String, BuiltInParameterGroup, Boolean) | Replace a shared family parameter with a new non-shared family parameter.

See Also

FamilyManager Class
FamilyManager Members