Revit 2013 API
IFCGeometryInfo..::..GetCurves Method
IFCGeometryInfo Class See Also
Gets the IfcCurve handles created representing the processed geometry and stored in this object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IList<IFCAnyHandle> GetCurves()
Visual Basic
Public Function GetCurves As IList(Of IFCAnyHandle)
Visual C++
public:
IList<IFCAnyHandle^>^ GetCurves()

Return Value

The collection of curve handles.

See Also

IFCGeometryInfo Class
Autodesk.Revit.DB.IFC Namespace