Revit 2013 API
SpotDimension..::..SpotDimensionType Property
SpotDimension Class See Also
The dimension style of this dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public SpotDimensionType SpotDimensionType { get; set; }
Visual Basic
Public Property SpotDimensionType As SpotDimensionType
    Get
    Set
Visual C++
public:
property SpotDimensionType^ SpotDimensionType {
    SpotDimensionType^ get ();
    void set (SpotDimensionType^ value);
}

See Also

SpotDimension Class