Revit 2013 API
SATExportOptions Members
SATExportOptions Class Constructors Methods See Also

The SATExportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | SATExportOptions | Default constructor. Sets all options to their default values.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

SATExportOptions Class