Revit 2013 API
TrussTypeSet..::..ReverseIterator Method
TrussTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual TrussTypeSetIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As TrussTypeSetIterator
Visual C++
public:
virtual TrussTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

TrussTypeSet Class
Autodesk.Revit.DB.Structure Namespace