Revit 2013 API
AreaLoadTypeSet Class
Members See Also
A set that contains areaload types.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class AreaLoadTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class AreaLoadTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class AreaLoadTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..AreaLoadTypeSet

See Also

AreaLoadTypeSet Members
Autodesk.Revit.DB.Structure Namespace