Revit 2013 API
DuctSizes..::..GetEnumerator Method
DuctSizes Class See Also
Returns an enumerator that iterates through the collection.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual IEnumerator<MEPSize> GetEnumerator()
Visual Basic
Public Overridable Function GetEnumerator As IEnumerator(Of MEPSize)
Visual C++
public:
virtual IEnumerator<MEPSize^>^ GetEnumerator()

Return Value

An IEnumerator(MEPSize) object that can be used to iterate through key-value pairs in the collection.

Implements

IEnumerable<(Of <(<'T>)>)>..::..GetEnumerator()()()()

See Also

DuctSizes Class
Autodesk.Revit.DB.Mechanical Namespace