Revit 2013 API
EnergyAnalysisDetailModel..::..Dispose Method
EnergyAnalysisDetailModel Class See Also
Releases all resources used by the EnergyAnalysisDetailModel

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

EnergyAnalysisDetailModel Class
Autodesk.Revit.DB.Analysis Namespace