Revit 2013 API
SlabShapeVertexArray..::..Insert Method
SlabShapeVertexArray Class See Also
Insert the specified item into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Insert(
    SlabShapeVertex item,
    int index
)
Visual Basic
Public Overridable Sub Insert ( _
    item As SlabShapeVertex, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    SlabShapeVertex^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB..::..SlabShapeVertex
The item to be inserted into the array.
index
Type: System..::..Int32
The item will be inserted before this index.

Return Value

Returns whether the item was inserted into the array.

See Also

SlabShapeVertexArray Class