Revit 2013 API
ExporterIFC..::..Set2DContextHandle Method
ExporterIFC Class See Also
Sets the IfcRepresentationContext handle to be used for 2D entities (Annotations).

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void Set2DContextHandle(
    IFCAnyHandle contextHandle
)
Visual Basic
Public Sub Set2DContextHandle ( _
    contextHandle As IFCAnyHandle _
)
Visual C++
public:
void Set2DContextHandle(
    IFCAnyHandle^ contextHandle
)

Parameters

contextHandle
Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The IfcRepresentationContext.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

ExporterIFC Class
Autodesk.Revit.DB.IFC Namespace