Revit 2013 API
RoofTypeSetIterator Class
Members See Also
An iterator to a roof type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class RoofTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class RoofTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class RoofTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..RoofTypeSetIterator

See Also

RoofTypeSetIterator Members