Revit 2013 API
BuiltInFailures..::..LegendFailures Properties
BuiltInFailures..::..LegendFailures Class See Also

The BuiltInFailures..::..LegendFailures type exposes the following members.

Properties

Name | Description
LegendComponentBadViewType | Legend Components may only be placed in Legends
LegendComponentNotVisible | The component you have selected is not visible in the selected view.

See Also

BuiltInFailures..::..LegendFailures Class