Revit 2013 API
IUpdater..::..GetUpdaterId Method
IUpdater Interface See Also
Returns globally unique updater id - used to identify the Updater Called once during registration of the updater

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
UpdaterId GetUpdaterId()
Visual Basic
Function GetUpdaterId As UpdaterId
Visual C++
UpdaterId^ GetUpdaterId()

See Also

IUpdater Interface