Revit 2013 API
ImageImportOptions Properties
ImageImportOptions Class See Also

The ImageImportOptions type exposes the following members.

Properties

 | Name | Description
Public property | Placement | Placement mode defines by which point is the image going to be inserted.
Public property | RefPoint | Reference point (in Revit) to which the image is going to be inserted. (Inherited from GenericImportOptions.)
Public property | Resolution | Resolution [ppi] of the image to be imported.

See Also

ImageImportOptions Class