Revit 2013 API
LineLoad..::..UniformLoad Property
LineLoad Class See Also
Report if the load is uniform.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool UniformLoad { get; }
Visual Basic
Public ReadOnly Property UniformLoad As Boolean
    Get
Visual C++
public:
property bool UniformLoad {
    bool get ();
}

Remarks

This property will return True is the line load is uniform, i.e. the load is that same across the entire line.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace