Revit 2013 API
AssetSetIterator Class
Members See Also
An iterator to a asset set.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class AssetSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class AssetSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class AssetSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.Utility..::..AssetSetIterator

See Also

AssetSetIterator Members
Autodesk.Revit.Utility Namespace