Revit 2013 API
ImportExportFileFormat Enumeration
See Also
Describes formats supported by import / export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2010

Syntax

C#
public enum ImportExportFileFormat
Visual Basic
Public Enumeration ImportExportFileFormat
Visual C++
public enum class ImportExportFileFormat

Members

Member name | Description
DWG | DWG format
DWF | DWF format
DWFX | DWFX format
GBXML | GBXML format
FBX | FBX format
Image | Image format
DGN | DGN format
Civil3D | Civel3D format
Inventor | Inventor format
DXF | DXF format
SAT | SAT format
IFC | IFC format

See Also