Revit 2013 API
MEPSystem..::..IsEmpty Property
MEPSystem Class See Also
Indicates if the system is empty or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public bool IsEmpty { get; }
Visual Basic
Public ReadOnly Property IsEmpty As Boolean
    Get
Visual C++
public:
property bool IsEmpty {
    bool get ();
}

Remarks

returns true if the system doesn't contain any components

See Also

MEPSystem Class