Revit 2013 API
BoundarySegmentArrayIterator Properties
BoundarySegmentArrayIterator Class See Also

The BoundarySegmentArrayIterator type exposes the following members.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

BoundarySegmentArrayIterator Class
Autodesk.Revit.DB.Architecture Namespace