Revit 2013 API
RevitLinkLoadResult..::..GetParentModelName Method
RevitLinkLoadResult Class See Also
Returns the name of the parent of the linked model, or an empty FilePath if the link is a top-level link.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ModelPath GetParentModelName()
Visual Basic
Public Function GetParentModelName As ModelPath
Visual C++
public:
ModelPath^ GetParentModelName()

See Also

RevitLinkLoadResult Class