Revit 2013 API
XYZ..::..Zero Property
XYZ Class See Also
The coordinate origin or zero vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static XYZ Zero { get; }
Visual Basic
Public Shared ReadOnly Property Zero As XYZ
    Get
Visual C++
public:
static property XYZ^ Zero {
    XYZ^ get ();
}

Remarks

The zero vector is (0,0,0).

See Also

XYZ Class