Revit 2013 API
LoadCombination..::..UsageName Property
LoadCombination Class See Also
Returns usage value.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string this[
    int index
] { get; }
Visual Basic
Public ReadOnly Property UsageName ( _
    index As Integer _
) As String
    Get
Visual C++
public:
property String^ UsageName[int index] {
    String^ get (int index);
}

Parameters

index
Type: System..::..Int32
The index of usage in load combination.

Remarks

The index should be not less 0 and be less than load factors count.

See Also

LoadCombination Class
Autodesk.Revit.DB.Structure Namespace