Revit 2013 API
Ellipse..::..RadiusX Property
Ellipse Class See Also
Returns the X vector radius of the ellipse.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double RadiusX { get; }
Visual Basic
Public ReadOnly Property RadiusX As Double
    Get
Visual C++
public:
property double RadiusX {
    double get ();
}

See Also

Ellipse Class