Revit 2013 API
FormatOptions Properties
FormatOptions Class See Also

The FormatOptions type exposes the following members.

Properties

 | Name | Description
Public property | Group | Retrieves the Group of Units Type that are currently selected.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Retrieves the Name of Units Type that are currently selected.
Public property | Rounding | Retrieves the Rounding/Accuracy of Units Type that are currently selected.
Public property | Units | Retrieves the Units Type that are currently selected.
Public property | Unitsymbol | Retrieves the Unit Symbol of Units Type that are currently selected.

See Also

FormatOptions Class