Revit 2013 API
IFCFileModelOptions..::..SchemaFile Property
IFCFileModelOptions Class See Also
The full name of an IFC schema file.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public string SchemaFile { get; set; }
Visual Basic
Public Property SchemaFile As String
    Get
    Set
Visual C++
public:
property String^ SchemaFile {
    String^ get ();
    void set (String^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL

See Also

IFCFileModelOptions Class
Autodesk.Revit.DB.IFC Namespace