Revit 2013 API
PanelScheduleData..::..IsThirdPhaseHidden Property
PanelScheduleData Class See Also
True if the user wishes to hide the 3rd phase column of a single phase panel

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsThirdPhaseHidden { get; set; }
Visual Basic
Public Property IsThirdPhaseHidden As Boolean
    Get
    Set
Visual C++
public:
property bool IsThirdPhaseHidden {
    bool get ();
    void set (bool value);
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace