Revit 2013 API
CurveLoopIterator Members
CurveLoopIterator Class Methods Properties See Also

The CurveLoopIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the CurveLoopIterator
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | MoveNext | Increments the iterator to the next item.
Public method | Reset | Resets the iterator to the initial state.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Current | Gets the item at the current position of the iterator.
Protected property | CurrentObject |

See Also

CurveLoopIterator Class