Revit 2013 API
VertexPair Members
VertexPair Class Constructors Methods Properties See Also

The VertexPair type exposes the following members.

Constructors

 | Name | Description
Public method | VertexPair | Initializes a new instance of the VertexPair class

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the VertexPair
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | First | Identifies the first index of VertexPair.
Public property | Second | Identifies the second index of VertexPair.

See Also

VertexPair Class