Revit 2013 API
AssetProperties..::..Size Property
AssetProperties Class See Also
Gets the number of the AssetProperty(s) in the object.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int Size { get; }
Visual Basic
Public ReadOnly Property Size As Integer
    Get
Visual C++
public:
property int Size {
    int get ();
}

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace