Revit 2013 API
BuiltInFailures..::..SectionViewFailures Members
BuiltInFailures..::..SectionViewFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..SectionViewFailures type exposes the following members.

Properties

Name | Description
ScopeBoxBehindSection | Section may not be associated to a scope box which lies behind it.
SectionAndScopeBoxNotOrtho | Section must be parallel to one side of the associated scope box.

See Also

BuiltInFailures..::..SectionViewFailures Class