Revit 2013 API
Path3d..::..NumCurveLoops Property
Path3d Class See Also
Get the Number of Curve Loops of Path3d.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NumCurveLoops { get; }
Visual Basic
Public ReadOnly Property NumCurveLoops As Integer
    Get
Visual C++
public:
property int NumCurveLoops {
    int get ();
}

Remarks

Returns the Number of Curve Loops of Path3d.

See Also

Path3d Class