Revit 2013 API
BuiltInFailures..::..CurveByPointFailures Properties
BuiltInFailures..::..CurveByPointFailures Class See Also

The BuiltInFailures..::..CurveByPointFailures type exposes the following members.

Properties

Name | Description
UnableToGenerateCurve | Unable to generate valid curve geometry from the driving points. The line by points will be dissolved.

See Also

BuiltInFailures..::..CurveByPointFailures Class