Revit 2013 API
IFCData..::..CreateString Method
IFCData Class See Also
Creates a string data object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static IFCData CreateString(
    string value
)
Visual Basic
Public Shared Function CreateString ( _
    value As String _
) As IFCData
Visual C++
public:
static IFCData^ CreateString(
    String^ value
)

Parameters

value
Type: System..::..String
The string value.

Return Value

The IFCData object.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace