Revit 2013 API
PolyLine..::..GetCoordinates Method
PolyLine Class See Also
Gets the coordinate points of the polyline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public IList<XYZ> GetCoordinates()
Visual Basic
Public Function GetCoordinates As IList(Of XYZ)
Visual C++
public:
IList<XYZ^>^ GetCoordinates()

See Also

PolyLine Class