Revit 2013 API
SpaceTagTypeSet..::..Insert Method
SpaceTagTypeSet Class See Also
Insert the specified space tag type into the set.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    SpaceTagType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As SpaceTagType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    SpaceTagType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Mechanical..::..SpaceTagType
The space tag type to be inserted into the set.

Return Value

Returns whether the space tag type was inserted into the set.

See Also

SpaceTagTypeSet Class
Autodesk.Revit.DB.Mechanical Namespace