Revit 2013 API
FilledRegionType..::..FillPatternId Property
FilledRegionType Class See Also
The fill pattern Id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId FillPatternId { get; set; }
Visual Basic
Public Property FillPatternId As ElementId
    Get
    Set
Visual C++
public:
property ElementId^ FillPatternId {
    ElementId^ get ();
    void set (ElementId^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL

See Also

FilledRegionType Class