Revit 2013 API
DimensionTypeSet..::..Erase Method
DimensionTypeSet Class See Also
Removes a specified dimension type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    DimensionType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As DimensionType _
) As Integer
Visual C++
public:
virtual int Erase(
    DimensionType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..DimensionType
The dimension type to be erased.

Return Value

The number of dimension types that were erased from the set.

See Also

DimensionTypeSet Class