Revit 2013 API
LineLoadTypeSetIterator Class
Members See Also
An iterator to a lineload type set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class LineLoadTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class LineLoadTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LineLoadTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..LineLoadTypeSetIterator

See Also

LineLoadTypeSetIterator Members
Autodesk.Revit.DB.Structure Namespace