Revit 2013 API
DWFXExportOptions Properties
DWFXExportOptions Class See Also

The DWFXExportOptions type exposes the following members.

Properties

 | Name | Description
Public property | ExportingAreas | Whether to also export areas and rooms' geometry. (Inherited from DWFExportOptions.)
Public property | ExportObjectData | Whether to include properties associated with elements. (Inherited from DWFExportOptions.)
Public property | ImageFormat | Controls the compression level of images embedded. (Inherited from DWFExportOptions.)
Public property | ImageQuality | Image quality level when compressed raster format(JPEG) is used. (Inherited from DWFExportOptions.)
Public property | MergedViews | Whether to merge all views in one file. (Inherited from DWFExportOptions.)
Public property | PaperFormat | Standard paper format. (Inherited from DWFExportOptions.)
Public property | PortraitLayout | Paper orientation - Portrait/Landscape. (Inherited from DWFExportOptions.)
Public property | StopOnError | Whether export process should stop when a view fails to export. (Inherited from DWFExportOptions.)

See Also

DWFXExportOptions Class