Revit 2013 API
CurtainSystemTypeSetIterator Class
Members See Also
An iterator to a CurtainSystem type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class CurtainSystemTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class CurtainSystemTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurtainSystemTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..CurtainSystemTypeSetIterator

See Also

CurtainSystemTypeSetIterator Members