Revit 2013 API
NurbSpline..::..Degree Property
NurbSpline Class See Also
Returns the degree of the nurb spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int Degree { get; }
Visual Basic
Public ReadOnly Property Degree As Integer
    Get
Visual C++
public:
property int Degree {
    int get ();
}

See Also

NurbSpline Class