Revit 2013 API
Control..::..Shape Property
Control Class See Also
The control shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ControlShape Shape { get; }
Visual Basic
Public ReadOnly Property Shape As ControlShape
    Get
Visual C++
public:
property ControlShape Shape {
    ControlShape get ();
}

See Also

Control Class