Revit 2013 API
ElectricalSystem..::..BalancedLoad Property
ElectricalSystem Class See Also
Reports whether the BalancedLoad is on or off.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool BalancedLoad { get; }
Visual Basic
Public ReadOnly Property BalancedLoad As Boolean
    Get
Visual C++
public:
property bool BalancedLoad {
    bool get ();
}

Remarks

This property is used to retrieve the BalancedLoad value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace