Revit 2013 API
Segment..::..SizeCount Property
Segment Class See Also
The number of size objects in the segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public int SizeCount { get; }
Visual Basic
Public ReadOnly Property SizeCount As Integer
    Get
Visual C++
public:
property int SizeCount {
    int get ();
}

See Also

Segment Class