Revit 2013 API
Point..::..Coord Property
Point Class See Also
Returns the coordinates of the point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ Coord { get; }
Visual Basic
Public ReadOnly Property Coord As XYZ
    Get
Visual C++
public:
property XYZ^ Coord {
    XYZ^ get ();
}

See Also

Point Class