Revit 2013 API
Element..::..GetMonitoredLinkElementIds Method
Element Class See Also
Provides the link instance IDs when the element is monitoring.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public IList<ElementId> GetMonitoredLinkElementIds()
Visual Basic
Public Function GetMonitoredLinkElementIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetMonitoredLinkElementIds()

Return Value

The IDs of linked instances.

See Also

Element Class