Revit 2013 API
LoadUsageArray..::..Item Property
LoadUsageArray Class See Also
Gets or sets an load usage at a specified index within the array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual LoadUsage this[
    int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
    index As Integer _
) As LoadUsage
    Get
    Set
Visual C++
public:
virtual property LoadUsage^ Item[int index] {
    LoadUsage^ get (int index);
    void set (int index, LoadUsage^ value);
}

Parameters

index
Type: System..::..Int32
The index of the load usage to be set or retrieved.

Return Value

Returns the load usage at the specified index.

See Also

LoadUsageArray Class
Autodesk.Revit.DB.Structure Namespace