Revit 2013 API
View..::..ViewName Property
View Class See Also
The name of the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string ViewName { get; set; }
Visual Basic
Public Property ViewName As String
    Get
    Set
Visual C++
public:
property String^ ViewName {
    String^ get ();
    void set (String^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown if the name provided already exists, or is invalid for this view.

See Also

View Class