Revit 2013 API
IFCData..::..AsAggregate Method
IFCData Class See Also
Gets storage value as IFCAggregate when its PrimitiveType is aggregate.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCAggregate AsAggregate()
Visual Basic
Public Function AsAggregate As IFCAggregate
Visual C++
public:
IFCAggregate^ AsAggregate()

Return Value

The IFCAggregate.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InapplicableDataException | The primitive type is not aggregate.

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace