Revit 2013 API
IFCTypeInfo..::..Get3DMapHandle Method
IFCTypeInfo Class See Also
Gets the associated handle to a 3D IfcRepresentationMap for the type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public IFCAnyHandle Get3DMapHandle()
Visual Basic
Public Function Get3DMapHandle As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ Get3DMapHandle()

Return Value

The handle.

Remarks

Typically used only for Building Element Proxy elements (masses).

See Also

IFCTypeInfo Class
Autodesk.Revit.DB.IFC Namespace