Revit 2013 API
PlumbingUtils..::..ConnectPipePlaceholdersAtCross Method
PlumbingUtils Class See Also

Overload List

Name | Description
ConnectPipePlaceholdersAtCross(Document, ElementId, ElementId) | Connects placeholders that looks like Cross connection.
ConnectPipePlaceholdersAtCross(Document, ElementId, ElementId, ElementId) | Connects placeholders that looks like Cross connection.
ConnectPipePlaceholdersAtCross(Document, Connector, Connector, Connector, Connector) | Connects placeholders that looks like Cross connection.

See Also

PlumbingUtils Class
PlumbingUtils Members
Autodesk.Revit.DB.Plumbing Namespace