Revit 2013 API
SlabEdgeTypeSetIterator Class
Members See Also
An iterator to a slab edge type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class SlabEdgeTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class SlabEdgeTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SlabEdgeTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..SlabEdgeTypeSetIterator

See Also

SlabEdgeTypeSetIterator Members