Revit 2013 API
GridTypeSet..::..Contains Method
GridTypeSet Class See Also
Tests for the existence of a grid type within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    GridType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As GridType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    GridType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..GridType
The grid type to be searched for.

Return Value

The Contains method returns True if the grid type is within the set, otherwise False.

See Also

GridTypeSet Class