Revit 2013 API
Form..::..PathCurveReference Property
Form Class See Also
The curve reference in the path, specified by curve index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Reference this[
    int curveIndex
] { get; }
Visual Basic
Public ReadOnly Property PathCurveReference ( _
    curveIndex As Integer _
) As Reference
    Get
Visual C++
public:
property Reference^ PathCurveReference[int curveIndex] {
    Reference^ get (int curveIndex);
}

Parameters

curveIndex
Type: System..::..Int32
Index to specify the curve in path

See Also

Form Class