Revit 2013 API
RoomCreationData Members
RoomCreationData Class Constructors Methods Properties See Also

The RoomCreationData type exposes the following members.

Constructors

 | Name | Description
Public method | RoomCreationData | Initializes a new instance of the RoomCreationData class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | TagPoint | Get or set the location of room tag.

See Also

RoomCreationData Class
Autodesk.Revit.Creation Namespace