Revit 2013 API
PhaseFilter Class
Members See Also
Represents an phase filter within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class PhaseFilter : Element
Visual Basic
Public Class PhaseFilter _
    Inherits Element
Visual C++
public ref class PhaseFilter : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..PhaseFilter

See Also

PhaseFilter Members