Revit 2013 API
IFCProductWrapper..::..Create Method (IFCProductWrapper)
IFCProductWrapper Class See Also
Establishes a new product manager for elements and objects derived from a parent product manager.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public static IFCProductWrapper Create(
    IFCProductWrapper pProductWrapper
)
Visual Basic
Public Shared Function Create ( _
    pProductWrapper As IFCProductWrapper _
) As IFCProductWrapper
Visual C++
public:
static IFCProductWrapper^ Create(
    IFCProductWrapper^ pProductWrapper
)

Parameters

pProductWrapper
Type: Autodesk.Revit.DB.IFC..::..IFCProductWrapper
The parent product manager.

Return Value

The new product manager.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

IFCProductWrapper Class
Create Overload
Autodesk.Revit.DB.IFC Namespace