Revit 2013 API
MEPSize..::..NominalDiameter Property
MEPSize Class See Also
Nominal diameter

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double NominalDiameter { get; }
Visual Basic
Public ReadOnly Property NominalDiameter As Double
    Get
Visual C++
public:
property double NominalDiameter {
    double get ();
}

See Also

MEPSize Class