Revit 2013 API
FailuresProcessingEventArgs Members
FailuresProcessingEventArgs Class Methods Properties See Also

The FailuresProcessingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | (Inherited from RevitAPIEventArgs.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetFailuresAccessor | Provides access to the failure information in the document.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetProcessingResult | Retrieves current status of the failures processing result.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsCancelled | Indicates whether the event is being cancelled. (Inherited from RevitAPIEventArgs.)
Public method | SetProcessingResult | Sets the result of the failures processing.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)

See Also

FailuresProcessingEventArgs Class
Autodesk.Revit.DB.Events Namespace