Revit 2013 API
RoofTypeSet..::..ReverseIterator Method
RoofTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual RoofTypeSetIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As RoofTypeSetIterator
Visual C++
public:
virtual RoofTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

RoofTypeSet Class