Revit 2013 API
BooleanOperationsUtils Class
Members See Also
These utilities are applicable for the geometry created by GeometryCreationUtilities and the geometry of Revit model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class BooleanOperationsUtils : IDisposable
Visual Basic
Public Class BooleanOperationsUtils _
    Implements IDisposable
Visual C++
public ref class BooleanOperationsUtils : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..BooleanOperationsUtils

See Also

BooleanOperationsUtils Members