Revit 2013 API
IFCData..::..CreateBoolean Method
IFCData Class See Also
Creates a boolean data object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static IFCData CreateBoolean(
    bool value
)
Visual Basic
Public Shared Function CreateBoolean ( _
    value As Boolean _
) As IFCData
Visual C++
public:
static IFCData^ CreateBoolean(
    bool value
)

Parameters

value
Type: System..::..Boolean
The boolean value.

Return Value

The IFCData object.

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace