Revit 2013 API
LoadCaseSet..::..Clear Method
LoadCaseSet Class See Also
Removes every load case from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

LoadCaseSet Class
Autodesk.Revit.DB.Structure Namespace