Revit 2013 API
BoundarySegmentArrayIterator Constructor
BoundarySegmentArrayIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public BoundarySegmentArrayIterator()
Visual Basic
Public Sub New
Visual C++
public:
BoundarySegmentArrayIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

BoundarySegmentArrayIterator Class