Revit 2013 API
WorksharingTooltipInfo Methods
WorksharingTooltipInfo Class See Also

The WorksharingTooltipInfo type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetRequesters | The ordered list of unique user names of users who have outstanding editing requests for the specified element.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

WorksharingTooltipInfo Class