Revit 2013 API
IFCLegacyStairOrRamp..::..GetNumberOfTreads Method
IFCLegacyStairOrRamp Class See Also
Gets the number of treads.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IList<int> GetNumberOfTreads()
Visual Basic
Public Function GetNumberOfTreads As IList(Of Integer)
Visual C++
public:
IList<int>^ GetNumberOfTreads()

Return Value

The list of numbers of treads.

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace