Revit 2013 API
BoundarySegment..::..Curve Property
BoundarySegment Class See Also
Get the curve that is formed by the element that defines the edge of this room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Curve Curve { get; }
Visual Basic
Public ReadOnly Property Curve As Curve
    Get
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

See Also

BoundarySegment Class
Autodesk.Revit.DB.Architecture Namespace