Revit 2013 API
IFCConnectedWallData Class
Members See Also
A class that contains the IFC-specific information about how an element is joined to another element.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class IFCConnectedWallData : IDisposable
Visual Basic
Public Class IFCConnectedWallData _
    Implements IDisposable
Visual C++
public ref class IFCConnectedWallData : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCConnectedWallData

See Also

IFCConnectedWallData Members
Autodesk.Revit.DB.IFC Namespace