Revit 2013 API
LoadCaseArrayIterator Class
Members See Also
An iterator to an load case array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class LoadCaseArrayIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class LoadCaseArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LoadCaseArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..LoadCaseArrayIterator

See Also

LoadCaseArrayIterator Members
Autodesk.Revit.DB.Structure Namespace