Revit 2013 API
Segment..::..MaterialId Property
Segment Class See Also
The ElementId of the MaterialElem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ElementId MaterialId { get; }
Visual Basic
Public ReadOnly Property MaterialId As ElementId
    Get
Visual C++
public:
property ElementId^ MaterialId {
    ElementId^ get ();
}

See Also

Segment Class