Revit 2013 API
OptionalFunctionalityUtils..::..IsDWGExportAvailable Method
OptionalFunctionalityUtils Class See Also
Check whether the DWG Export functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static bool IsDWGExportAvailable()
Visual Basic
Public Shared Function IsDWGExportAvailable As Boolean
Visual C++
public:
static bool IsDWGExportAvailable()

Return Value

True if the DWG Export functionality is available in the installed Revit.

Remarks

DWG Export requires presence of certain modules that are optional and may not be part of the installed Revit.

See Also

OptionalFunctionalityUtils Class