Revit 2013 API
SpatialElement..::..Perimeter Property
SpatialElement Class See Also
The perimeter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double Perimeter { get; }
Visual Basic
Public ReadOnly Property Perimeter As Double
    Get
Visual C++
public:
property double Perimeter {
    double get ();
}

See Also

SpatialElement Class