Revit 2013 API
Material..::..Glow Property
Material Class See Also
Whether the material can glow.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool Glow { get; set; }
Visual Basic
Public Property Glow As Boolean
    Get
    Set
Visual C++
public:
property bool Glow {
    bool get ();
    void set (bool value);
}

Field Value

True if the material can glow, false if it cannot.

Remarks

This value is obsolete in Autodesk Revit 2009 due to a similar change in the UI.

See Also

Material Class