Revit 2013 API
EnergyDataSettings..::..OutsideAirPerPerson Property
EnergyDataSettings Class See Also

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public double OutsideAirPerPerson { get; set; }
Visual Basic
Public Property OutsideAirPerPerson As Double
    Get
    Set
Visual C++
public:
property double OutsideAirPerPerson {
    double get ();
    void set (double value);
}

Remarks

Stored in cubic feet per hour.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The outside airPerPerson does not fall within an appropriate range.

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace