Revit 2013 API
RoofTypeSet Class
Members See Also
A set that contains roof types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class RoofTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class RoofTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class RoofTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..RoofTypeSet

See Also

RoofTypeSet Members