Revit 2013 API
WireMaterialTypeSet Class
Members See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class WireMaterialTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class WireMaterialTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class WireMaterialTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Electrical..::..WireMaterialTypeSet

See Also

WireMaterialTypeSet Members
Autodesk.Revit.DB.Electrical Namespace