Revit 2013 API
ScheduleDefinition..::..InsertField Method
ScheduleDefinition Class See Also

Overload List

 | Name | Description
Public method | InsertField(SchedulableField, Int32) | Adds a regular (non-calculated) field at the specified position in the list.
Public method | InsertField(ScheduleFieldType, Int32) | Adds a regular (non-calculated) field at the specified position in the list.
Public method | InsertField(ScheduleFieldType, ElementId, Int32) | Adds a regular (non-calculated) field at the specified position in the list.

See Also

ScheduleDefinition Class
ScheduleDefinition Members