Revit 2013 API
LoadCombination..::..CombinationType Property
LoadCombination Class See Also
Returns load combination type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string CombinationType { get; }
Visual Basic
Public ReadOnly Property CombinationType As String
    Get
Visual C++
public:
property String^ CombinationType {
    String^ get ();
}

Remarks

The type should be "Combination" or "Envelope".

See Also

LoadCombination Class
Autodesk.Revit.DB.Structure Namespace