Revit 2013 API
InstanceArray..::..Append Method
InstanceArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Append(
    GeometryInstance item
)
Visual Basic
Public Overridable Sub Append ( _
    item As GeometryInstance _
)
Visual C++
public:
virtual void Append(
    GeometryInstance^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..GeometryInstance

See Also

InstanceArray Class