Revit 2013 API
SlabEdgeTypeSetIterator Methods
SlabEdgeTypeSetIterator Class See Also

The SlabEdgeTypeSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

SlabEdgeTypeSetIterator Class