Revit 2013 API
Space..::..DesignHeatingLoad Property
Space Class See Also
Get the Design Heating Load of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double DesignHeatingLoad { get; set; }
Visual Basic
Public Property DesignHeatingLoad As Double
    Get
    Set
Visual C++
public:
property double DesignHeatingLoad {
    double get ();
    void set (double value);
}

Remarks

This property is used to get the Design Heating Load of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace