Revit 2013 API
IFCExtrusionCreationData..::..HasExtrusionDirection Property
IFCExtrusionCreationData Class See Also
Identifies if the data contains a extrusion direction.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public bool HasExtrusionDirection { get; }
Visual Basic
Public ReadOnly Property HasExtrusionDirection As Boolean
    Get
Visual C++
public:
property bool HasExtrusionDirection {
    bool get ();
}

See Also

IFCExtrusionCreationData Class
Autodesk.Revit.DB.IFC Namespace