Revit 2013 API
FailureHandlingOptions..::..SetDelayedMiniWarnings Method
FailureHandlingOptions Class See Also
Set the flag to delay showing of mini-warning dialog (if one is to be shown as a result of warnings in the current transaction) till the end of next transaction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public FailureHandlingOptions SetDelayedMiniWarnings(
    bool bFlag
)
Visual Basic
Public Function SetDelayedMiniWarnings ( _
    bFlag As Boolean _
) As FailureHandlingOptions
Visual C++
public:
FailureHandlingOptions^ SetDelayedMiniWarnings(
    bool bFlag
)

Parameters

bFlag
Type: System..::..Boolean

Remarks

This controls mini-warnings only; does not make sense in modal mode setting it to true will postpone clearing mini-warning dialogs until the next transaction is finished.

See Also

FailureHandlingOptions Class