Revit 2013 API
GridTypeSet..::..Erase Method
GridTypeSet Class See Also
Removes a specified grid type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    GridType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As GridType _
) As Integer
Visual C++
public:
virtual int Erase(
    GridType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..GridType
The grid type to be erased.

Return Value

The number of grid types that were erased from the set.

See Also

GridTypeSet Class