Revit 2013 API
TextNoteTypeSet Class
Members See Also
A set that contains textnote types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class TextNoteTypeSet : APIObject,
    IEnumerable
Visual Basic
Public Class TextNoteTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class TextNoteTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..TextNoteTypeSet

See Also

TextNoteTypeSet Members