Revit 2013 API
PointLoadTypeSet..::..Insert Method
PointLoadTypeSet Class See Also

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Insert(
    PointLoadType item
)
Visual Basic
Public Overridable Function Insert ( _
    item As PointLoadType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    PointLoadType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..PointLoadType

See Also

PointLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace