Revit 2013 API
Family..::..CurtainPanelHorizontalSpacing Property
Family Class See Also
For Curtain Panel families, the horizontal spacing of the driving mesh.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double CurtainPanelHorizontalSpacing { get; set; }
Visual Basic
Public Property CurtainPanelHorizontalSpacing As Double
    Get
    Set
Visual C++
public:
property double CurtainPanelHorizontalSpacing {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown if this family is not a Curtain Panel family.

See Also

Family Class