Revit 2013 API
RebarInSystem..::..IsSolidInView Method
RebarInSystem Class See Also
Checks if this rebar element is shown solidly in a 3D view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public bool IsSolidInView(
    View3D view
)
Visual Basic
Public Function IsSolidInView ( _
    view As View3D _
) As Boolean
Visual C++
public:
bool IsSolidInView(
    View3D^ view
)

Parameters

view
Type: Autodesk.Revit.DB..::..View3D
The 3D view element

Return Value

True if rebar is shown solidly, false otherwise.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL

See Also

RebarInSystem Class
Autodesk.Revit.DB.Structure Namespace