Revit 2013 API
StructuralSettings Methods
StructuralSettings Class See Also

The StructuralSettings type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetStructuralSettings | Obtains the StructuralSettings object for the specified project document.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace