Revit 2013 API
PolyLine..::..GetOutline Method
PolyLine Class See Also
Gets the outline of the polyline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Outline GetOutline()
Visual Basic
Public Function GetOutline As Outline
Visual C++
public:
Outline^ GetOutline()

See Also

PolyLine Class