Revit 2013 API
Reference Methods
Reference Class See Also

The Reference type exposes the following members.

Methods

 | Name | Description
Public method | ConvertToStableRepresentation | Converts the reference to a stable String representation.
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | ParseFromStableRepresentation | Converts a stable String representation of a reference to a Reference object.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

Reference Class