Revit 2013 API
RevitLinkLoadResult Class
Members See Also
This class stores the results of trying to load a single linked model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class RevitLinkLoadResult : IDisposable
Visual Basic
Public Class RevitLinkLoadResult _
    Implements IDisposable
Visual C++
public ref class RevitLinkLoadResult : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..RevitLinkLoadResult

See Also

RevitLinkLoadResult Members