Revit 2013 API
PlanTopology..::..Circuits Property
PlanTopology Class See Also
The Circuits of the PlanTopology.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public PlanCircuitSet Circuits { get; }
Visual Basic
Public ReadOnly Property Circuits As PlanCircuitSet
    Get
Visual C++
public:
property PlanCircuitSet^ Circuits {
    PlanCircuitSet^ get ();
}

See Also

PlanTopology Class