Revit 2013 API
IFCGeometryInfo..::..CreateFaceGeometryInfo Method (Double, Boolean)
IFCGeometryInfo Class See Also
Creates a new container object which holds IfcFace handles processed from a Revit geometry object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public static IFCGeometryInfo CreateFaceGeometryInfo(
    double epsilon,
    bool isCoarse
)
Visual Basic
Public Shared Function CreateFaceGeometryInfo ( _
    epsilon As Double, _
    isCoarse As Boolean _
) As IFCGeometryInfo
Visual C++
public:
static IFCGeometryInfo^ CreateFaceGeometryInfo(
    double epsilon,
    bool isCoarse
)

Parameters

epsilon
Type: System..::..Double
The epsilon value used to process surfaces.
isCoarse
Type: System..::..Boolean
Indicates whether we should use a coarse representation.

Return Value

The new geometry info container.

See Also

IFCGeometryInfo Class
CreateFaceGeometryInfo Overload
Autodesk.Revit.DB.IFC Namespace