Revit 2013 API
LoadCaseSet..::..Erase Method
LoadCaseSet Class See Also
Removes a specified load case from the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    LoadCase item
)
Visual Basic
Public Overridable Function Erase ( _
    item As LoadCase _
) As Integer
Visual C++
public:
virtual int Erase(
    LoadCase^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..LoadCase
The load case to be erased.

Return Value

The number of load cases that were erased from the set.

See Also

LoadCaseSet Class
Autodesk.Revit.DB.Structure Namespace