Revit 2013 API
RebarBarTypeSet..::..Erase Method
RebarBarTypeSet Class See Also
Removes a specified RebarBar type from the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    RebarBarType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As RebarBarType _
) As Integer
Visual C++
public:
virtual int Erase(
    RebarBarType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..RebarBarType
The RebarBar type to be erased.

Return Value

The number of RebarBar types that were erased from the set.

See Also

RebarBarTypeSet Class
Autodesk.Revit.DB.Structure Namespace