Revit 2013 API
PrintParameters..::..UserDefinedMarginX Property
PrintParameters Class See Also
The User defined X value of offset from left bottom corner.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double UserDefinedMarginX { get; set; }
Visual Basic
Public Property UserDefinedMarginX As Double
    Get
    Set
Visual C++
public:
property double UserDefinedMarginX {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown if PaperPlacement is not Margins and MarginType is not User defined type.

See Also

PrintParameters Class