Revit 2013 API
View3D..::..RestoreOrientationAndLock Method
View3D Class See Also
Locks the view and restores its orientation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void RestoreOrientationAndLock()
Visual Basic
Public Sub RestoreOrientationAndLock
Visual C++
public:
void RestoreOrientationAndLock()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InvalidOperationException | View has never been locked.

See Also

View3D Class