Revit 2013 API
Part..::..ResetPartShape Method
Part Class See Also
Resets all face offsets applied to part faces.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public void ResetPartShape()
Visual Basic
Public Sub ResetPartShape
Visual C++
public:
void ResetPartShape()

See Also

Part Class