Revit 2013 API
SlabShapeEditor Class
Members See Also
An object used for Slab Shape Editing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class SlabShapeEditor
Visual Basic
Public Class SlabShapeEditor
Visual C++
public ref class SlabShapeEditor

Remarks

The SlabShapeEditor can be obtained from a slab object, such as a roof or floor.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..SlabShapeEditor

See Also

SlabShapeEditor Members