Revit 2013 API
Workset..::..Kind Property
Workset Class See Also
Kind of the workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public WorksetKind Kind { get; }
Visual Basic
Public ReadOnly Property Kind As WorksetKind
    Get
Visual C++
public:
property WorksetKind Kind {
    WorksetKind get ();
}

See Also

Workset Class