Revit 2013 API
CylindricalHelix..::..XVector Property
CylindricalHelix Class See Also
The X direction vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ XVector { get; }
Visual Basic
Public ReadOnly Property XVector As XYZ
    Get
Visual C++
public:
property XYZ^ XVector {
    XYZ^ get ();
}

See Also

CylindricalHelix Class