Revit 2013 API
FamilyParameter..::..IsInstance Property
FamilyParameter Class See Also
Indicates if the parameter is instance or type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool IsInstance { get; }
Visual Basic
Public ReadOnly Property IsInstance As Boolean
    Get
Visual C++
public:
property bool IsInstance {
    bool get ();
}

See Also

FamilyParameter Class