Revit 2013 API
ReferencePoint..::..GetHubId Method
ReferencePoint Class See Also
Id of associated Hub.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public ElementId GetHubId()
Visual Basic
Public Function GetHubId As ElementId
Visual C++
public:
ElementId^ GetHubId()

See Also

ReferencePoint Class