Revit 2013 API
SaveOptions Constructor
SaveOptions Class See Also
Default constructor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public SaveOptions()
Visual Basic
Public Sub New
Visual C++
public:
SaveOptions()

Remarks

PreviewViewId will be InvalidElementId.

See Also

SaveOptions Class