Revit 2013 API
DimensionSegment..::..ValueString Property
DimensionSegment Class See Also
The displayed value shown for the dimension segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public string ValueString { get; }
Visual Basic
Public ReadOnly Property ValueString As String
    Get
Visual C++
public:
property String^ ValueString {
    String^ get ();
}

See Also

DimensionSegment Class