Revit 2013 API
BuiltInFailures..::..ElectricityFailures Members
BuiltInFailures..::..ElectricityFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..ElectricityFailures type exposes the following members.

Properties

Name | Description
FamilyMismatchCircuitDisconnected | The family no longer matches the properties for the Circuit. Disconnect the family from the Circuit?

See Also

BuiltInFailures..::..ElectricityFailures Class