Revit 2013 API
Hub..::..GetHubConnectorManager Method
Hub Class See Also
Retrieves the ConnectorManager of the Hub.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ConnectorManager GetHubConnectorManager()
Visual Basic
Public Function GetHubConnectorManager As ConnectorManager
Visual C++
public:
ConnectorManager^ GetHubConnectorManager()

Return Value

The ConnectorManager.

Remarks

The ConnectorManager provides information about elements connected via the Hub.

See Also

Hub Class
Autodesk.Revit.DB.Structure Namespace