Revit 2013 API
IUpdater..::..GetChangePriority Method
IUpdater Interface See Also
Identifies the nature of the change the Updater will be performing Used to identify order of execution of updaters Called once during registration of the updater

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
ChangePriority GetChangePriority()
Visual Basic
Function GetChangePriority As ChangePriority
Visual C++
ChangePriority GetChangePriority()

See Also

IUpdater Interface