Revit 2013 API
IFCAnyHandle Class
Members See Also
A handle representing an item in an IFC file.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class IFCAnyHandle : IDisposable
Visual Basic
Public Class IFCAnyHandle _
    Implements IDisposable
Visual C++
public ref class IFCAnyHandle : IDisposable

Remarks

Handles are used to populate each line item in an IFC file. Each handle is assigned a unique identifier (an integer) which can be seen in the file contents at the start of the line.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCAnyHandle

See Also

IFCAnyHandle Members
Autodesk.Revit.DB.IFC Namespace