Revit 2013 API
Plane..::..XVec Property
Plane Class See Also
Get the XVec of the plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ XVec { get; }
Visual Basic
Public ReadOnly Property XVec As XYZ
    Get
Visual C++
public:
property XYZ^ XVec {
    XYZ^ get ();
}

Remarks

This property is used to get the XVec of the plane.

See Also

Plane Class