Revit 2013 API
ExternalApplicationArray..::..Item Property
ExternalApplicationArray Class See Also
Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual IExternalApplication this[
    int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
    index As Integer _
) As IExternalApplication
    Get
    Set
Visual C++
public:
virtual property IExternalApplication^ Item[int index] {
    IExternalApplication^ get (int index);
    void set (int index, IExternalApplication^ value);
}

Parameters

index
Type: System..::..Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

ExternalApplicationArray Class
Autodesk.Revit.UI Namespace