Revit 2013 API
ImageBackgroundSettings Class
Members See Also
Represents the rendering image background settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class ImageBackgroundSettings : BackgroundSettings
Visual Basic
Public Class ImageBackgroundSettings _
    Inherits BackgroundSettings
Visual C++
public ref class ImageBackgroundSettings : public BackgroundSettings

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..BackgroundSettings
Autodesk.Revit.DB..::..ImageBackgroundSettings

See Also

ImageBackgroundSettings Members