Revit 2013 API
FilterNumericLess Members
FilterNumericLess Class Constructors Methods See Also

The FilterNumericLess type exposes the following members.

Constructors

 | Name | Description
Public method | FilterNumericLess | Constructs an instance of FilterNumericLess.

Methods

 | Name | Description
Public method | Dispose | (Inherited from FilterNumericRuleEvaluator.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Evaluate(Int32, Int32) | Derived classes should override this method to implement the desired test. (Inherited from FilterNumericRuleEvaluator.)
Public method | Evaluate(Double, Double, Double) | Derived classes override this method to implement the test that determines whether the two given double-precision values satisfy the desired condition or not. (Inherited from FilterNumericRuleEvaluator.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FilterNumericLess Class