Revit 2013 API
Categories..::..GetEnumerator Method
Categories Class See Also
Retrieves a forward moving iterator to the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override IEnumerator GetEnumerator()
Visual Basic
Public Overrides Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator() override

Return Value

A forward moving iterator to the map.

Implements

IEnumerable..::..GetEnumerator()()()()

See Also

Categories Class