Revit 2013 API
ParameterFilterRuleFactory..::..CreateLessRule Method
ParameterFilterRuleFactory Class See Also

Overload List

Name | Description
CreateLessRule(ElementId, ElementId) | Creates a filter rule that determines whether ElementId values from the document are less than a certain value.
CreateLessRule(ElementId, Int32) | Creates a filter rule that determines whether integer values from the document are less than a certain value.
CreateLessRule(ElementId, Double, Double) | Creates a filter rule that determines whether double-precision values from the document are less than a certain value.
CreateLessRule(ElementId, String, Boolean) | Creates a filter rule that determines whether strings from the document are less than a certain value.

See Also

ParameterFilterRuleFactory Class
ParameterFilterRuleFactory Members