Revit 2013 API
TextElement Class
Members See Also
Represents the TextElement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class TextElement : Element
Visual Basic
Public Class TextElement _
    Inherits Element
Visual C++
public ref class TextElement : public Element

Remarks

This class can be parent class of TextNote and other Text related classes.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..TextElement
Autodesk.Revit.DB..::..TextNote

See Also

TextElement Members