Revit 2013 API
FailureDefinition..::..Severity Property
FailureDefinition Class See Also
The severity of the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public FailureSeverity Severity { get; }
Visual Basic
Public ReadOnly Property Severity As FailureSeverity
    Get
Visual C++
public:
property FailureSeverity Severity {
    FailureSeverity get ();
}

See Also

FailureDefinition Class