Revit 2013 API
IFCLegacyStairOrRamp Properties
IFCLegacyStairOrRamp Class See Also

The IFCLegacyStairOrRamp type exposes the following members.

Properties

 | Name | Description
Public property | IsRamp | True if it is a ramp, false if it is a stair.
Public property | RiserHeight | The height of riser.

See Also

IFCLegacyStairOrRamp Class
Autodesk.Revit.DB.IFC Namespace