Revit 2013 API
CylindricalHelix..::..YVector Property
CylindricalHelix Class See Also
The Y direction vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public XYZ YVector { get; }
Visual Basic
Public ReadOnly Property YVector As XYZ
    Get
Visual C++
public:
property XYZ^ YVector {
    XYZ^ get ();
}

See Also

CylindricalHelix Class