Revit 2013 API
Mullion..::..Lock Property
Mullion Class See Also
Get - to get whether the Mullion line is locked. Set - Lock/unlock the Mullion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public bool Lock { get; set; }
Visual Basic
Public Property Lock As Boolean
    Get
    Set
Visual C++
public:
property bool Lock {
    bool get ();
    void set (bool value);
}

See Also

Mullion Class