Revit 2013 API
View3D..::..GetOrientation Method
View3D Class See Also
Gets the current non-saved orientation of the View3D.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ViewOrientation3D GetOrientation()
Visual Basic
Public Function GetOrientation As ViewOrientation3D
Visual C++
public:
ViewOrientation3D^ GetOrientation()

Return Value

The current non-saved orientation of the View3D.

See Also

View3D Class