Revit 2013 API
DialogBoxShowingEventArgs Methods
DialogBoxShowingEventArgs Class See Also

The DialogBoxShowingEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | OverrideResult | Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DialogBoxShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace