Revit 2013 API
ObjectFactory Class
Members See Also
For Internal Use Only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ObjectFactory : IDisposable
Visual Basic
Public Class ObjectFactory _
    Implements IDisposable
Visual C++
public ref class ObjectFactory : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..ObjectFactory

See Also

ObjectFactory Members