Revit 2013 API
IFCFamilyInstanceExtrusionExportResults..::..MaterialId Property
IFCFamilyInstanceExtrusionExportResults Class See Also
The best material id determined for the family instance.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public ElementId MaterialId { get; }
Visual Basic
Public ReadOnly Property MaterialId As ElementId
    Get
Visual C++
public:
property ElementId^ MaterialId {
    ElementId^ get ();
}

See Also

IFCFamilyInstanceExtrusionExportResults Class
Autodesk.Revit.DB.IFC Namespace