Revit 2013 API
GeometryObjectArray..::..Append Method
GeometryObjectArray Class See Also
Add the geometry object to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Append(
    GeometryObject item
)
Visual Basic
Public Overridable Sub Append ( _
    item As GeometryObject _
)
Visual C++
public:
virtual void Append(
    GeometryObject^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..GeometryObject
The geometry object to be added.

See Also

GeometryObjectArray Class