Revit 2013 API
AreaLoad..::..NumRefPoints Property
AreaLoad Class See Also
Returns the total number of reference points for the area load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public int NumRefPoints { get; }
Visual Basic
Public ReadOnly Property NumRefPoints As Integer
    Get
Visual C++
public:
property int NumRefPoints {
    int get ();
}

See Also

AreaLoad Class
Autodesk.Revit.DB.Structure Namespace