Revit 2013 API
MEPSection..::..Friction Property
MEPSection Class See Also
The friction of the section.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double Friction { get; }
Visual Basic
Public ReadOnly Property Friction As Double
    Get
Visual C++
public:
property double Friction {
    double get ();
}

Remarks

In one section, all section members have same flow. Default unit is Feet of Water (60 °F) per 100 feet. For Duct, unit type is UT_HVAC_Friction. For Pipe, unit type is UT_Piping_Friction

See Also

MEPSection Class
Autodesk.Revit.DB.Mechanical Namespace