Revit 2013 API
BuiltInFailures..::..ElectricalFailures..::..AddingOtherConnectedMembersToCircuit Property
BuiltInFailures..::..ElectricalFailures Class See Also
You have selected elements that are connected to other elements. These elements will also be added to the Circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId AddingOtherConnectedMembersToCircuit { get; }
Visual Basic
Public Shared ReadOnly Property AddingOtherConnectedMembersToCircuit As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ AddingOtherConnectedMembersToCircuit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ElectricalFailures Class