Revit 2013 API
FluidTemperature Constructor
FluidTemperature Class See Also
Creates a new fluid temperature with given temperature, viscosity and density.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public FluidTemperature(
    double temperature,
    double viscosity,
    double density
)
Visual Basic
Public Sub New ( _
    temperature As Double, _
    viscosity As Double, _
    density As Double _
)
Visual C++
public:
FluidTemperature(
    double temperature,
    double viscosity,
    double density
)

Parameters

temperature
Type: System..::..Double
The temperature value.
viscosity
Type: System..::..Double
The viscosity value.
density
Type: System..::..Double
The density value.

See Also

FluidTemperature Class
Autodesk.Revit.DB.Plumbing Namespace