Revit 2013 API
ContFootingTypeSet..::..ReverseIterator Method
ContFootingTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual ContFootingTypeSetIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As ContFootingTypeSetIterator
Visual C++
public:
virtual ContFootingTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

ContFootingTypeSet Class