Revit 2013 API
RevitAPIEventArgs Members
RevitAPIEventArgs Class Methods Properties See Also

The RevitAPIEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the RevitAPIEventArgs
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsCancelled | Indicates whether the event is being cancelled.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Cancellable | Indicates whether an event may be cancelled by an event delegate.

See Also

RevitAPIEventArgs Class
Autodesk.Revit.DB.Events Namespace