Revit 2013 API
SchedulableField..::..GetHashCode Method
SchedulableField Class See Also
Gets the integer value of the SchedulableField as hash code

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public override int GetHashCode()
Visual Basic
Public Overrides Function GetHashCode As Integer
Visual C++
public:
virtual int GetHashCode() override

See Also

SchedulableField Class