Revit 2013 API
IFCFamilyInstanceExtrusionExportResults Class
Members See Also
This class represents the results of a geometric analysis of a family instance.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class IFCFamilyInstanceExtrusionExportResults : IDisposable
Visual Basic
Public Class IFCFamilyInstanceExtrusionExportResults _
    Implements IDisposable
Visual C++
public ref class IFCFamilyInstanceExtrusionExportResults : IDisposable

Remarks

The analysis attempts to convert the geometry of the instance into a single extrusion with additional extruded openings cutting the main solid.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.IFC..::..IFCFamilyInstanceExtrusionExportResults

See Also

IFCFamilyInstanceExtrusionExportResults Members
Autodesk.Revit.DB.IFC Namespace