Revit 2013 API
BoundarySegmentArrayArrayIterator Class
Members See Also
An iterator to a array of boundary segment arrays.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class BoundarySegmentArrayArrayIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class BoundarySegmentArrayArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class BoundarySegmentArrayArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..BoundarySegmentArrayArrayIterator

See Also

BoundarySegmentArrayArrayIterator Members