Revit 2013 API
RebarBarTypeSetIterator Class
Members See Also
An iterator to a RebarBar type set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class RebarBarTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class RebarBarTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class RebarBarTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..RebarBarTypeSetIterator

See Also

RebarBarTypeSetIterator Members
Autodesk.Revit.DB.Structure Namespace