Revit 2013 API
DuctSizeSettingIterator..::..Current Property
DuctSizeSettingIterator Class See Also

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual KeyValuePair<DuctShape, DuctSizes> Current { get; }
Visual Basic
Public Overridable ReadOnly Property Current As KeyValuePair(Of DuctShape, DuctSizes)
    Get
Visual C++
public:
virtual property KeyValuePair<DuctShape, DuctSizes^> Current {
    KeyValuePair<DuctShape, DuctSizes^> get ();
}

Implements

IEnumerator<(Of <(<'T>)>)>..::..Current

See Also

DuctSizeSettingIterator Class
Autodesk.Revit.DB.Mechanical Namespace