Revit 2013 API
MEPSection Methods
MEPSection Class See Also

The MEPSection type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetCoefficient | Gets the loss coefficient for the specified element id in this section.
Public method | GetElementIds | Gets all element ids that are contained in the section.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetPressureDrop | Gets the pressure drop for the specified element id in this section.
Public method | GetSegmentLength | Get the length for the specified segment id in this section.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsMain | Check whether the type of fitting in this section is main.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

MEPSection Class
Autodesk.Revit.DB.Mechanical Namespace