Revit 2013 API
StructuralAsset Class
Members See Also
Represents the properties of a material pertinent to structural analysis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class StructuralAsset : IDisposable
Visual Basic
Public Class StructuralAsset _
    Implements IDisposable
Visual C++
public ref class StructuralAsset : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..StructuralAsset

See Also

StructuralAsset Members