Revit 2013 API
IFailuresPreprocessor Methods
IFailuresPreprocessor Interface See Also

The IFailuresPreprocessor type exposes the following members.

Methods

 | Name | Description
Public method | PreprocessFailures | This method is called when there have been failures found at the end of a transaction and Revit is about to start processing them.

See Also

IFailuresPreprocessor Interface