Revit 2013 API
FieldValues Members
FieldValues Class Constructors Methods See Also

The FieldValues type exposes the following members.

Constructors

 | Name | Description
Public method | FieldValues(FieldValues) | Initializes a new instance of the FieldValues class
Public method | FieldValues(IList<(Of <<'(ValueAtPoint>)>>)) | Creates object from an array of domain point values
Public method | FieldValues(IList<(Of <<'(VectorAtPoint>)>>)) | Creates object from an array of domain point vectors
Public method | FieldValues(IList<(Of <<'(ValueAtPoint>)>>), XYZ) | Creates object from an array of domain point values

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FieldValues
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FieldValues Class
Autodesk.Revit.DB.Analysis Namespace