Revit 2013 API
TableSectionData Class
Members See Also
The TableSectionData class represents a serialized version of an instance of section table data. The class holds row, column and cell data.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class TableSectionData : IDisposable
Visual Basic
Public Class TableSectionData _
    Implements IDisposable
Visual C++
public ref class TableSectionData : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..TableSectionData

See Also

TableSectionData Members