Revit 2013 API
IFCGeometryInfo..::..GetRepresentations Method
IFCGeometryInfo Class See Also
Gets the representation handles created representing the processed geometry and stored in this object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<IFCAnyHandle> GetRepresentations()
Visual Basic
Public Function GetRepresentations As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetRepresentations()

Return Value

The collection of representation handles.

See Also

IFCGeometryInfo Class
Autodesk.Revit.DB.IFC Namespace