Revit 2013 API
Curve..::..Clone Method
Curve Class See Also
Returns a copy of this curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public Curve Clone()
Visual Basic
Public Function Clone As Curve
Visual C++
public:
Curve^ Clone()

See Also

Curve Class