Revit 2013 API
CompoundStructureLayer Constructor
CompoundStructureLayer Class See Also

Overload List

 | Name | Description
Public method | CompoundStructureLayer()()()() | Creates a default compound structure layer.
Public method | CompoundStructureLayer(CompoundStructureLayer) | Creates a copy of compound structure layer.
Public method | CompoundStructureLayer(Double, MaterialFunctionAssignment, ElementId) | Creates a default compound structure layer based on the given width, function and material element id.

See Also

CompoundStructureLayer Class
CompoundStructureLayer Members