Revit 2013 API
Segment..::..GetSizes Method
Segment Class See Also
Gets the defined sizes of the segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public ICollection<MEPSize> GetSizes()
Visual Basic
Public Function GetSizes As ICollection(Of MEPSize)
Visual C++
public:
ICollection<MEPSize^>^ GetSizes()

See Also

Segment Class