Revit 2013 API
Document..::..PrintManager Property
Document Class See Also
Retrieve the PrintManager of current project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public PrintManager PrintManager { get; }
Visual Basic
Public ReadOnly Property PrintManager As PrintManager
    Get
Visual C++
public:
property PrintManager^ PrintManager {
    PrintManager^ get ();
}

See Also

Document Class