Revit 2013 API
IFCTypeInfo..::..ScaledDepth Property
IFCTypeInfo Class See Also
The depth of the type, scaled into the units of export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public double ScaledDepth { get; set; }
Visual Basic
Public Property ScaledDepth As Double
    Get
    Set
Visual C++
public:
property double ScaledDepth {
    double get ();
    void set (double value);
}

Remarks

This property is typically used only for columns, beams and other framing members.

See Also

IFCTypeInfo Class
Autodesk.Revit.DB.IFC Namespace