Revit 2013 API
PointOnEdgeEdgeIntersection Methods
PointOnEdgeEdgeIntersection Class See Also

The PointOnEdgeEdgeIntersection type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetEdgeReference1 | Get a copy of the first edge or curve reference.
Public method | GetEdgeReference2 | Get a copy of the second edge or curve reference.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetEdgeReference1 | Change the first edge or curve reference.
Public method | SetEdgeReference2 | Change the second edge or curve reference.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PointOnEdgeEdgeIntersection Class