Revit 2013 API
Document..::..NewCurtainSystem Method
Document Class See Also
Creates a new CurtainSystem element.

Overload List

 | Name | Description
Public method | NewCurtainSystem(FaceArray, CurtainSystemType) | Creates a new CurtainSystem element from a set of faces.
Public method | NewCurtainSystem(ReferenceArray, CurtainSystemType) | Obsolete. Creates a new CurtainSystem element from a set of face references.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace