Revit 2013 API
View..::..Outline Property
View Class See Also
The bounds of the view in paper space (in inches).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public BoundingBoxUV Outline { get; }
Visual Basic
Public ReadOnly Property Outline As BoundingBoxUV
    Get
Visual C++
public:
property BoundingBoxUV^ Outline {
    BoundingBoxUV^ get ();
}

Remarks

Returns all zeros for empty views.

See Also

View Class