Revit 2013 API
RebarCoverTypeSet..::..Erase Method
RebarCoverTypeSet Class See Also
Removes a specified RebarCover type from the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual int Erase(
    RebarCoverType item
)
Visual Basic
Public Overridable Function Erase ( _
    item As RebarCoverType _
) As Integer
Visual C++
public:
virtual int Erase(
    RebarCoverType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::..RebarCoverType
The RebarCover type to be erased.

Return Value

The number of RebarCover types that were erased from the set.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.DB.Structure Namespace