Revit 2013 API
BuiltInFailures..::..EditingFailures..::..DeletePreventedByElemArray Property
BuiltInFailures..::..EditingFailures Class See Also
Elements managed by Element Arrays can be deleted only if explicitly unlocked.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public static FailureDefinitionId DeletePreventedByElemArray { get; }
Visual Basic
Public Shared ReadOnly Property DeletePreventedByElemArray As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DeletePreventedByElemArray {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class