Revit 2013 API
EnergyAnalysisOpening Class
Members See Also
Analytical opening.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class EnergyAnalysisOpening : IDisposable
Visual Basic
Public Class EnergyAnalysisOpening _
    Implements IDisposable
Visual C++
public ref class EnergyAnalysisOpening : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Analysis..::..EnergyAnalysisOpening

See Also

EnergyAnalysisOpening Members
Autodesk.Revit.DB.Analysis Namespace