Revit 2013 API
ScheduleFieldId Class
Members See Also
The ScheduleFieldId object is used as a unique identification for a field in a schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ScheduleFieldId
Visual Basic
Public Class ScheduleFieldId
Visual C++
public ref class ScheduleFieldId

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..ScheduleFieldId

See Also

ScheduleFieldId Members