Revit 2013 API
ThermalProperties..::..Roughness Property
ThermalProperties Class See Also
Value of roughness.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public int Roughness { get; set; }
Visual Basic
Public Property Roughness As Integer
    Get
    Set
Visual C++
public:
property int Roughness {
    int get ();
    void set (int value);
}

See Also

ThermalProperties Class