Revit 2013 API
ImageExportOptions Class
Members See Also
This class defines options for exporting views and sheets as an image.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2011

Syntax

C#
public class ImageExportOptions : IDisposable
Visual Basic
Public Class ImageExportOptions _
    Implements IDisposable
Visual C++
public ref class ImageExportOptions : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..ImageExportOptions

See Also

ImageExportOptions Members