Revit 2013 API
ExternalCommandData Properties
ExternalCommandData Class See Also

The ExternalCommandData type exposes the following members.

Properties

 | Name | Description
Public property | Application | Retrieves an object that represents the current Application for external command.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | JournalData | A data map that can be used to read and write data to the Autodesk Revit journal file.
Public property | View | Retrieves an object that represents the View external command work on.

See Also

ExternalCommandData Class
Autodesk.Revit.UI Namespace