Revit 2013 API
UpdaterRegistry..::..GetRegisteredUpdaterInfos Method
UpdaterRegistry Class See Also

Overload List

Name | Description
GetRegisteredUpdaterInfos()()()() | Returns UpdaterInfos for all the application-wide updaters.
GetRegisteredUpdaterInfos(Document) | Returns UpdaterInfos for all the updaters applicable to the specified document.

See Also

UpdaterRegistry Class
UpdaterRegistry Members