Revit 2013 API
SiteLocation..::..PlaceName Property
SiteLocation Class See Also
The place name of the site.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public string PlaceName { get; set; }
Visual Basic
Public Property PlaceName As String
    Get
    Set
Visual C++
public:
property String^ PlaceName {
    String^ get ();
    void set (String^ value);
}

See Also

SiteLocation Class