Revit 2013 API
ScheduleDefinition..::..IsKeySchedule Property
ScheduleDefinition Class See Also
Indicates if the schedule is a key schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public bool IsKeySchedule { get; }
Visual Basic
Public ReadOnly Property IsKeySchedule As Boolean
    Get
Visual C++
public:
property bool IsKeySchedule {
    bool get ();
}

Field Value

True if the schedule is a key schedule, false otherwise.

Remarks

A key schedule displays abstract "key" elements that can be used to populate parameters of ordinary model elements.

See Also

ScheduleDefinition Class