Revit 2013 API
LinePattern Constructor
LinePattern Class See Also
Creates a simple line pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public LinePattern()
Visual Basic
Public Sub New
Visual C++
public:
LinePattern()

See Also

LinePattern Class
LinePattern Overload