Revit 2013 API
BuiltInFailures..::..ImageFailures Members
BuiltInFailures..::..ImageFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::..ImageFailures type exposes the following members.

Properties

Name | Description
BadViewType | Image Instances can't be placed in 3D Views.

See Also

BuiltInFailures..::..ImageFailures Class