Revit 2013 API
PreviewControl..::..BeginAnimation Method
PreviewControl Class See Also

Overload List

 | Name | Description
Public method | BeginAnimation(DependencyProperty, AnimationTimeline) | Starts an animation for a specified animated property on this element. (Inherited from UIElement.)
Public method | BeginAnimation(DependencyProperty, AnimationTimeline, HandoffBehavior) | Starts a specific animation for a specified animated property on this element, with the option of specifying what happens if the property already has a running animation. (Inherited from UIElement.)

See Also

PreviewControl Class
PreviewControl Members
Autodesk.Revit.UI Namespace