Revit 2013 API
FloorTypeSet..::..Contains Method
FloorTypeSet Class See Also
Tests for the existence of a floor type within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    FloorType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As FloorType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    FloorType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..FloorType
The floor type to be searched for.

Return Value

The Contains method returns True if the floor type is within the set, otherwise False.

See Also

FloorTypeSet Class