Revit 2013 API
AssemblyViewUtils Members
AssemblyViewUtils Class Methods See Also

The AssemblyViewUtils type exposes the following members.

Methods

 | Name | Description
 | AcquireAssemblyViews | Transfers the assembly views owned by a source assembly instance to a target sibling assembly instance of the same assembly type.
 | Create3DOrthographic | Creates a new orthographic 3D assembly view for the assembly instance.
 | CreateDetailSection | Creates a new detail section assembly view for the assembly instance.
 | CreateMaterialTakeoff | Creates a new material takeoff multicategory schedule assembly view for the assembly instance.
 | CreatePartList | Creates a new part list multicategory schedule assembly view for the assembly instance.
 | CreateSheet | Creates a new sheet assembly view for the assembly instance.
Public method | Dispose | Releases all resources used by the AssemblyViewUtils
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AssemblyViewUtils Class