Revit 2013 API
ExternalApplicationArray..::..Insert Method
ExternalApplicationArray Class See Also
Insert the specified item into the array.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Insert(
    IExternalApplication item,
    int index
)
Visual Basic
Public Overridable Sub Insert ( _
    item As IExternalApplication, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    IExternalApplication^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.UI..::..IExternalApplication
The item to be inserted into the array.
index
Type: System..::..Int32
The item will be inserted before this index.

Return Value

Returns whether the item was inserted into the array.

See Also

ExternalApplicationArray Class
Autodesk.Revit.UI Namespace