Revit 2013 API
ScheduleDefinition..::..ClearFields Method
ScheduleDefinition Class See Also
Removes all fields.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public void ClearFields()
Visual Basic
Public Sub ClearFields
Visual C++
public:
void ClearFields()

See Also

ScheduleDefinition Class