Revit 2013 API
MEPSystem..::..SectionsCount Property
MEPSystem Class See Also
The number of sections.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public int SectionsCount { get; }
Visual Basic
Public ReadOnly Property SectionsCount As Integer
    Get
Visual C++
public:
property int SectionsCount {
    int get ();
}

See Also

MEPSystem Class