Revit 2013 API
ScheduleField..::..SheetColumnWidth Property
ScheduleField Class See Also
The width of the column on a sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double SheetColumnWidth { get; set; }
Visual Basic
Public Property SheetColumnWidth As Double
    Get
    Set
Visual C++
public:
property double SheetColumnWidth {
    double get ();
    void set (double value);
}

Field Value

The width of the column.

Remarks

In a schedule with an embedded ScheduleDefinition, a column may display two fields, one from each ScheduleDefinition. In that case, the larger of the two widths is used.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: sheetColumnWidth is negative.

See Also

ScheduleField Class