Revit 2013 API
FamilyParameterSet Class
Members See Also
A set that contains FamilyParameter objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class FamilyParameterSet : APIObject,
    IEnumerable
Visual Basic
Public Class FamilyParameterSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FamilyParameterSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..FamilyParameterSet

See Also

FamilyParameterSet Members