Revit 2013 API
FillPattern..::..LengthPerArea Property
FillPattern Class See Also
Gets length of all lines that placed on unit area.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public double LengthPerArea { get; }
Visual Basic
Public ReadOnly Property LengthPerArea As Double
    Get
Visual C++
public:
property double LengthPerArea {
    double get ();
}

Field Value

The length of all lines that placed on unit area.

See Also

FillPattern Class