Revit 2013 API
RebarInSystem..::..LayoutRule Property
RebarInSystem Class See Also
Identifies the layout rule of rebar set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public RebarLayoutRule LayoutRule { get; }
Visual Basic
Public ReadOnly Property LayoutRule As RebarLayoutRule
    Get
Visual C++
public:
property RebarLayoutRule LayoutRule {
    RebarLayoutRule get ();
}

See Also

RebarInSystem Class
Autodesk.Revit.DB.Structure Namespace