Revit 2013 API
PipeSettings Methods
PipeSettings Class See Also

The PipeSettings type exposes the following members.

Methods

 | Name | Description
Public method | AddPipeSlope | Add a pipe slope value.
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetPipeSettings | Get the pipe settings of the project.
Public method | GetPipeSlopes | Get pipe slopes.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetPipeSlopes | Set pipe slope values.
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PipeSettings Class
Autodesk.Revit.DB.Plumbing Namespace