Revit 2013 API
ReferenceArrayArray Class
Members See Also
An array that contains ReferenceArray objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public class ReferenceArrayArray : APIObject,
    IEnumerable
Visual Basic
Public Class ReferenceArrayArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ReferenceArrayArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB..::..ReferenceArrayArray

See Also

ReferenceArrayArray Members