Revit 2013 API
BoundarySegmentArrayArray..::..Insert Method
BoundarySegmentArrayArray Class See Also

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual void Insert(
    BoundarySegmentArray item,
    int index
)
Visual Basic
Public Overridable Sub Insert ( _
    item As BoundarySegmentArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    BoundarySegmentArray^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB.Mechanical..::..BoundarySegmentArray
index
Type: System..::..Int32

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.DB.Mechanical Namespace