Revit 2013 API
FabricSheetType..::..OverallLength Property
FabricSheetType Class See Also
Determines the length of the wire sheet (including overhangs) in the major direction.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public double OverallLength { get; }
Visual Basic
Public ReadOnly Property OverallLength As Double
    Get
Visual C++
public:
property double OverallLength {
    double get ();
}

See Also

FabricSheetType Class
Autodesk.Revit.DB.Structure Namespace