Revit 2013 API
SpaceTagTypeSet..::..Contains Method
SpaceTagTypeSet Class See Also
Tests for the existence of a space tag type within the set.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    SpaceTagType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As SpaceTagType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    SpaceTagType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Mechanical..::..SpaceTagType
The space tag type to be searched for.

Return Value

The Contains method returns True if the space tag type is within the set, otherwise False.

See Also

SpaceTagTypeSet Class
Autodesk.Revit.DB.Mechanical Namespace