Revit 2013 API
Definitions..::..GetEnumerator Method
Definitions Class See Also
Retrieves an enumerator to the collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual IEnumerator<Definition> GetEnumerator()
Visual Basic
Public Overridable Function GetEnumerator As IEnumerator(Of Definition)
Visual C++
public:
virtual IEnumerator<Definition^>^ GetEnumerator()

Return Value

The enumerator.

Implements

IEnumerable<(Of <(<'T>)>)>..::..GetEnumerator()()()()

See Also

Definitions Class