Revit 2013 API
GeometryObjectArray..::..ForwardIterator Method
GeometryObjectArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual GeometryObjectArrayIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As GeometryObjectArrayIterator
Visual C++
public:
virtual GeometryObjectArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

GeometryObjectArray Class