Revit 2013 API
PointLoadTypeSetIterator Class
Members See Also
An iterator to a pointload type set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public abstract class PointLoadTypeSetIterator : APIObject,
    IEnumerator
Visual Basic
Public MustInherit Class PointLoadTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PointLoadTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..APIObject
Autodesk.Revit.DB.Structure..::..PointLoadTypeSetIterator

See Also

PointLoadTypeSetIterator Members
Autodesk.Revit.DB.Structure Namespace