Revit 2013 API
IFCData..::..AsInstance Method
IFCData Class See Also
Gets storage value as IFCAnyHandle when its PrimitiveType is instance.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public IFCAnyHandle AsInstance()
Visual Basic
Public Function AsInstance As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ AsInstance()

Return Value

The IFCAnyHandle.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::..InapplicableDataException | The primitive type is not instance.

See Also

IFCData Class
Autodesk.Revit.DB.IFC Namespace