Revit 2013 API
FluidTemperature Class
Members See Also
Represents the viscosity and density properties as defined at a certain temperature.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2013

Syntax

C#
public class FluidTemperature : IDisposable
Visual Basic
Public Class FluidTemperature _
    Implements IDisposable
Visual C++
public ref class FluidTemperature : IDisposable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.Plumbing..::..FluidTemperature

See Also

FluidTemperature Members
Autodesk.Revit.DB.Plumbing Namespace