Revit 2013 API
PreDocEventArgs Methods
PreDocEventArgs Class See Also

The PreDocEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PreDocEventArgs Class
Autodesk.Revit.DB.Events Namespace