Revit 2013 API
ModelPath Members
ModelPath Class Methods Properties See Also

The ModelPath type exposes the following members.

Methods

 | Name | Description
Public method | Compare | Compares this ModelPath with another
Public method | Dispose | Releases all resources used by the ModelPath
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | CentralServerPath | A path to the location of the central Revit server.
Public property | ServerPath | Whether this path is a server path or a file path

See Also

ModelPath Class