Revit 2013 API
AnalyticalModelSurface..::..GetAnalyticalProjectionType Method
AnalyticalModelSurface Class See Also

Overload List

 | Name | Description
Public method | GetAnalyticalProjectionType(AnalyticalDirection) | Obsolete. Retrieves Analytical Model projection information for a specific direction. In direction: direction in which the Analytical Model may be projected. (Inherited from AnalyticalModel.)
Public method | GetAnalyticalProjectionType(AnalyticalElementSelector, AnalyticalDirection) | Retrieves Analytical Model projection information for a specific direction. in direction: direction in which the Analytical Model may be projected. (Inherited from AnalyticalModel.)

See Also

AnalyticalModelSurface Class
AnalyticalModelSurface Members
Autodesk.Revit.DB.Structure Namespace