Revit 2013 API
FaceSplitter Class
Members See Also
Represents an element that splits a face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0
Since: 2012

Syntax

C#
public class FaceSplitter : Element
Visual Basic
Public Class FaceSplitter _
    Inherits Element
Visual C++
public ref class FaceSplitter : public Element

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..FaceSplitter

See Also

FaceSplitter Members