Revit 2013 API
FasciaTypeSet..::..Contains Method
FasciaTypeSet Class See Also
Tests for the existence of a fascia type within the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2013.0.0.0

Syntax

C#
public virtual bool Contains(
    FasciaType item
)
Visual Basic
Public Overridable Function Contains ( _
    item As FasciaType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    FasciaType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Architecture..::..FasciaType
The fascia type to be searched for.

Return Value

The Contains method returns True if the fascia type is within the set, otherwise False.

See Also

FasciaTypeSet Class
Autodesk.Revit.DB.Architecture Namespace