Revit 2013 API
OpenOptionsForUI Members
OpenOptionsForUI Class Constructors Methods Properties See Also

The OpenOptionsForUI type exposes the following members.

Constructors

 | Name | Description
Public method | OpenOptionsForUI | Default constructor.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the OpenOptionsForUI
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

 | Name | Description
Public property | DetachFromCentralOption | Specifies whether or not a workset-enabled document is detached from its central document.

See Also

OpenOptionsForUI Class
Autodesk.Revit.UI Namespace